直到地极

圣经各卷要义


第五章 圣经的传讲

圣经是神的话，但神的话不只记在圣经上而巳，乃是为了向人再说，使人接受。人自己读圣经虽然也可以得到神的指示和感动，但神常要藉着他的仆人来传神的话。旧约的先知和新约的使徒，以及后世传道者都是被用作传神话语的人，他们的工作就是专以祈祷传道为事（徒六4）。

传讲圣经的目的，是为了使人听见神的话语，明白神的旨意，特别是知道神在此时此地直接对人的盼望和要求，那也就是藉着圣经来传神的信息。这样，神在古时藉着人写在圣经上的话，在今天藉着人再传一次。可是这次是圣灵重新吹气在其中，使它带着生命和能力，并直接满足今天听者的需要，来成全神的目的。因为神今天藉人所传的，绝对不能越过圣经所记，所以传道人仍要传讲圣经。

传神的话是十分神圣严肃的事，甚至要恐惧战兢（林前二3）。传圣旨的人，决不敢搀杂加入自己的意思，必须清楚有神的感动和启示才可以。然而历来职业的传道人太多了，神的讲台成了贩卖牛羊鸽子的地方，藉着讲台来宣传各派神学的见解、哲学的思想、文学的修养，甚至为着自私的目的传讲异端、谬论、作假见证、夸耀自己。主耶稣曾用先知的话指责文士和法利赛人说：「这百姓用嘴唇尊敬我，心却远离我，他们将人的吩咐当作道理教导人，所以拜我也是枉然。」（太十五7-9）这话也可用在一切雇工式的牧人，以及为利传道的假先知身上。

一、讲经的准备

传讲神的话是须要准备的，不然如同用未泡透的灰抹墙一般，不能站立得住（结十三8-16）。没有准备也好像扎根不深的树，无法结出果子来。这里所说的准备，并不是临时预备讲章，虽然那也有必要，但更要紧的是指长期的准备和祈祷的准备。因平时和暗中的准备，其价值和效果远超过临时和表面的准备。有长期的准备，才为临时的准备打好基础，有了里面的准备，才能为有形的准备披上能力。

我们看见圣经中的传道人，不但在知识方面，尤其在生命方面，都经过相当的训练和造就。没有一个人的遭遇是偶然的，许多事都是神的安排，为了将来工作用的。像彼得蒙召的时候在打鱼，约翰在补网，与保罗织帐棚都说明了了他们蒙召以后的工作性质和目的。也有许多工人在蒙召前所受的磨练、试探、破碎、洁净都与后来的工作有关系，摩西、撒母耳、大卫、但以理等就是如此。似乎神还没有将他的话放在他们口中之先，已作在他们身上，刻在他们心里，使他们配作神话语的出口和代表，认识神的人才能传神的话。

讲道的准备是多方面的，但最重要的莫过于工人自己受了神话语的造就、对付、雕刻、琢磨，除去了在他身上一切与神话语不相合的成分，而另一方面，将神的话语藉圣灵组织在里面，成为他的生命和行为。工人自己有了「道成肉身」的原则，才能将道表明出来，这样他所传的是他所「是」的。同时工人要在圣灵的引导中进入一切真理，有了实际经验，这样他所讲的也是他所深知道的。

（一）真道的知识

知识的确能使人自高自大，使人陷入自欺自迷的地步，但不能因噎而废食，因为知识也能作圣灵的工具，藉此引人进入真理。所以同一样东西，在不同的人手中会有不同的功用和效果。

l．基本的要道

圣经中的道理很多，神学上所涉及的也很广，传道人都应该知道，但实际上不是每一个人都能作到的。在那许多道理中，有一些是基本的要道，是不可不明白的，否则在讲道的时候就容易发生错误，失之片面，轻重倒置，引入歧途，所造成的危害不浅。基本的要道至少包括完全的救恩和圣灵的工作。

2．各卷的要义

圣经每卷的要义就是全部的概括和缩影，也是讲经的资源和内容。对各卷的要义能胸有成竹，在传道的时候就能材料丰富，范围广阔，融会贯通，应用自如。否则局限一隅，见地狭窄，立论偏枯或断章取义，矛盾丛生，顾此失彼。各卷的要义简单的可用某字某节或某事来代替，进深的则指它在圣经中的地位，并该节的中心、大旨、目的，以及信息、灵意等。

3．重要的经节

传讲圣经的人，对于圣经必须熟习，虽不能将全部圣经背下来，但对一些重要的章节却应该知道，如此一来，在讲道的时候便可以随时引用作为根据，不至逐页乱翻，找不到出处。不但要对经文的所在熟悉，也要对它的意义清楚，才有真实的用处。重要的章节是指它包含重要的真理，或常被引用的经文，如诗篇二十三篇、以赛亚书五十三章、罗马书八章、约翰福音三章十六节、十四章六节等。

4．常用的题目

一篇讲道总有某些意思和内容，将它们归纳起来，可以用一个题目来代表，当然也可能是先耶一个题目，再引出其余的意思和内容来。所以无论在形式上有无题目，在实际上总有它的一个题目。曾被用过的讲题很多，对有一些是常用而离不开讲台的应当有所研究。例如神的爱、人的罪、十字架、悔改、相信、重生、得救、追求、奉献、圣灵、盼望、主来等，当然从这些母题中可以生出许多子题来。

5．圣经的中心

圣经中的道理和意义虽多，但中心却只有一个，就是论到基督（路廿四27、44、46）。基督就是神的话和真理（约一1，十四6）。如果只懂得许多零碎的教训，而不认识基督，仍然是不明白圣经。但这个知识必须从神的启示而来，否则即或人的头脑通了，仍看不出它的实际意义。反过来说，也只有当人更认识基督的时候，才是明白圣经更彻底的时候。

6．教会的历史

教会历史不是圣经，人写的书可能满了偏见和错误，然而教会的史实却是应当知道的。在某种程度上，可以看为是使徒行传的延续，或启示录二、三章的释义。因为教会是真理的柱五和根基，所以关于教会的历代发展、演变的知识，也能帮助我们认识真理。不过不一定都是代表正面的东西，许多是外表的和反面的。

7．圣经的传记

圣经的道理都是可以实践和证明的，否则将无从知道其真实可靠，也无法摸着其实质和边际，在讲道时就缺乏说明和鲜明的能力。圣徒的传记和经历乃是真理的具体表现，给人们以切身的感觉，可以为圣经作有力的见证。虽然一位圣徒的经历有限，或只能作某一部分真理的证明，但合在一起就很完满丰富了。

（二）生命的经历

我们所传的乃是生命之道（约壹一1；腓二15-16），如果主未成为肉身，世人就无法认识他（约一14）。照样道也必须在我们身上成为具体的经历，才能在我们身上作出活的见证。否则我们不知道说的是什么，也不能带领别人有真的得着，因为死的知识不会产生活的效果。

1．重生的经验

自己尚住在死亡之中，没有看见神国，当然不可能传出生命的道。他可能是一位圣经学者，也懂得神学上的教义，但叫他传神的话，就立刻显出他的愚昧和外行来。凡有圣灵在里面的人，我们都能感觉到他和没有生命的传道人有何等的不同。

2．天恩的滋味

神的话如同天降的吗哪，也像属天的甘露，凡尝过的人都知道它比蜜甘甜，比精金宝贵，能苏醒人心，滋润人灵。假若传道人自己没有尝过神善道的滋味，则讲起道来，也必是枯燥无味。因为在他自己身上，那一切所讲的道理都是抽象的、理想的、如何能活画地介绍给

人呢（加三1）？

3．十架的道路

自己走过的路，才能带领别人走，否则不过是瞎子领瞎子。信徒有了生命后，就要开始吃灵粮、走灵程。虽然神有时领我们到青草地、溪水边，但也有时领我们到崎岖山和幽暗谷。无论如何圣经所指出的是一条神旨意的道路，也就是一条舍己背十字架来跟随主的义路。这里面有主动的跟随，也有特别的遭遇，必须亲自经历才明白圣经中的道路。

4．隐密的灵交

一个传神话的人，如果不认识神，与神没有密切的交通，是不行的。这样的人不但自己生命枯干，也不能带领人到神面前去。灵交的经历是一切属灵经历的根基，灵交的生活肤浅，属灵的生命也必定肤浅。灵交一出状况，工作必定失去能力，讲道不过是奉行故事而巳。所以神常用杖和竿来引导和管教，为要使我们不远离他自己，而保守我们常在他面前，享受他的同在（诗廿三）。

5．属灵的争战

信徒在世上的生活和道路并不是一帆风顺的，他常常遇见属灵的争战，如果不知道这些事就容易上当、灰心、被俘。传道的人也必须有属灵争战的经历，才能帮助别人渡过磨难。肉体、世界与撒但都有它们独特的面目和手段，也有它们联合的作用和性质。如何得胜是不可缺少的知识和经历。

6．圣灵的充满

圣灵充满是属灵生命转变的关键，否则人可能一直活在肉体里或在失败的痛苦中，对于真理不能更深的进入，对于工作也没有效果。传道人没有圣灵充满的经历，就不容易使所传的话带着生命和能力，也很难带领信徒有真实的进步和改变，而会感觉到摇橹甚苦，所进无几，因为天然的能力绝不能作超然的工作。

7．生命的老练

年轻力壮的人为着冲锋陷阵或者可以，但若要指挥大局则不妥当。在属灵方面生命不够老练，作的工作便有局限，只能帮助一部分人，所传的道容易偏向极端，或流于生硬。生命的老练是从患难、危险、折磨中锻链出来的，老练不只包含着智慧和经验，也包括纯洁和丰富。同时生命的老练应当以属灵和敬虔作为记号。

（三）彻底的祈祷

祈祷与传道是分不开的，而且应当先有彻底的祈祷，才能有真实的传道（诗六4）。祈祷是传道的先锋和后盾，是传道的灵魂和能力。没有经过彻底祷告的讲道，必定非常脆弱与浮浅。应当先进入内室，然后才能登上讲台，先祷告深透，才能讲得深透。

1．器皿的合用

并不是任何人都可以作话语的出口，只有合用的人才能被神使用。巴兰正如巴兰的驴一样，不久就被废。器皿合用的条件最要紧的是谦卑、顺服、圣洁、属灵。神造一个器皿可能要费多年的工夫，彻底地对付人的天然肉体和己的生命。我们还要祈求随时合用，使器皿倒空、洁净，充满神的灵。

2．接受的对象

听道的人关系也非常大，同是一样的种子，由见田地不同就会产生不同的结果。许多时候传出的话似乎遇到拦阻，被碰了回来。那多半是因为听的人骄傲、自持、成见、刚硬等情形。所以彻底的祈祷是非常需要的，求神除去人心中的石头，预备好的田地来接受神的话。如果为听道的人好好地祷告，到了时候便会发现人的心都是敞开的，不然在听的中途也必改变态度，愿意接受主道。

3．当传的信息

传讲圣经的目的，乃是为了使人明白神的旨意，而且应当更进一步知道神今天向人的心意和要求。所以我们就不能只按字面普通地考查圣经，乃是就着圣经上的话来传达神的意思。一个传道人虽然有真道的知识和生命的经历，还得求神赐给他当时应传的信息，才算是传神的话，只将圣经解释一番，可能完全不合神的目的和人的需要。

4．属灵的空气

在讲道的时候，聚会的属灵空气如何，关系极为重要。如果聚会的空气不好，讲道的人会感到非常吃力、受压，听道的人也会感到疲乏无心，不易受感动。如果聚会空气好，那摩情形就完全两样了。属灵空气的好坏与事先的祈祷和预备有关系，也与听道之人的属灵光景和心中的态度有关系，当然特别是与圣灵的运行和同在有密切关系。所以应当为此先有彻底的祷告。

5．撒但的远离

在神的众子聚集的时候，撒但常来到其中（伯一6），这也是聚会空气不好的最大原因。它能散布死亡、冰冷、沈睡的空气，也能藉着工具直接地搅扰、分散、破坏聚会的秩序。它又能在人心中作蒙蔽、阻挡，甚至建立坚固的营垒。这一切撒但的工作，都需要藉着彻底的祷告方能加以摧毁，同时要求神捆绑那壮士，释放一切被掳的人（太十二29；提后二26）。

6．父神的赐福

讲道的工作固然有人的本分，须要好好地准备，但决定的因素还是在神的赐福。我们看见五饼二鱼经过主的祝福，就能分给五千人吃饱。没有主的祝福，饼再多也是无济于事。人的一切恩赐、努力、方法有时等于零，唯独神能使无变为有，使少成为多。所以讲道有否真实、更多、长久的果效，完全在乎神的赐福。神赐福不是没有原则和条件的，因为有些人或工作，神是不能赐福的。

7．圣灵的能力

圣灵降临在人身上，才能得到能力为主作见证，其他的努力和才能都不可靠（来四6；徒一8）。彼得在五旬节的讲道，一天有三千、五千人悔改得救。若没有上头来的能力，人不会觉得扎心，就不能因神的话语仆倒。自古以来所有成功的讲道，无不由于披上了圣灵的能力。然而这样能力是从祈祷而来的，多祷告多有能力，少祷告少有能力，不祷告没有能力。

二、讲经的内容

圣经有它基本的内容和原始的信息，圣经主要的内容就是神与人的关系，它的中心信息就是神的儿子耶稣基督。所传讲神的话最基本的目的就是劝人与神和好，将人领到神的面前，承受神的恩典和应许，遵行神的旨意和命令。传道人最要紧的题目，就是传讲耶稣基督和他的身位、工作、教训，以及我们在地里面，他在我们里面，彼此的相交和联合。圣经是神写的话，基督是神活的话语。若不藉着传讲圣经就无法传讲证明基督。若不能使人更多的认识基督，则所传的圣经就没有多大价值。

圣经中的内容和真理虽有基础和中心，却也有上面的建筑和外围。从一个光源会发出许多光线，从一粒麦子会生出许多子粒来，照样从圣经的根本和源头中能结出很多的果实和流出很长的水流来。万有可归在基督里，但基督也包括万有，所以传讲神话语的时候，还是极其丰富的，从圣经中可以找到千百个题目和多种的道理，不过那些题目和道理都应当与基督有联系。

每一次的讲道必须得到新的信息，才能尽一次作传道的职事。以往所明白的道理只能作现在的参考和材料，让圣灵随意取用，而不能将以往讲过的道理再拿出来照样讲一遍。那是陈旧的、死亡的东西，使人得不着益处，只有外壳形式，里面却没有灵和生命，但一篇讲道也不能是无形、脱体的属灵，道成了肉身才能住在人间，被人摸着和看见，照样一篇信息也一定要有它的外形，那就是所谓的讲章。

（一）信息的得着

讲道不是要说自己的意思，乃是传神的旨意。所以就必须先从神那里得着信息，才算是将神的话传出去。信息的得着是讲道的第一步，有了信息才可以讲道，不然不算为神传话。

1．新鲜的启示

每次传神的话都必须有新鲜的启示，不能根据以往所懂得的道理、所明白的圣经，或自己以为是众人的需要。如果任凭着头脑的知识或按规矩式地讲经，容易成为隔日的吗哪和发霉的食物。我们必须求神给新的启示，使我们知道这一次所要传讲的究竟是什么。得到启示就是得到使命和权柄。

2．更深的光照

得到启示之后，印象不深，意义和目的也不够清楚，必须求神更深地光照，才能使所得之启示更加明显和深刻。好比照像，曝光时间较长、较强，底片才会有比较清楚的图案。光照的程度与我们里面的安静、稳定，以及向神敞开的心都很有关系，一不注意，光就飞去、漏掉了。灵必须够刚强，能控制心思不散漫、不流落，将它约束、停住，以便光能继续地照着。

3．悟性的领会

灵里得启示，并有圣灵的光照之后，也必须在悟性方面能明白才行。若不把灵里的意思翻译出来，使外面的人领会，成为人的思想，就仍然无法抓住那个启示。因为里面的光很容易飞去，虽然可能留下某种印象，但无法认识它的整个面貌，除非变成人的思想，否则不能有更好的领会和感受。这样所得的启示才能显在像片上。不过悟性需要更新、丰富、属灵，方能更快而准确地领会灵里的感受。

4．清楚的记忆

悟性的领会译作思想之后，应即刻放在记忆中，否则就没有记录，到用的时候无法考查。领会的程度越强，记忆也越强。当然也需要用意志的力量去记忆它，以及用笔将所等的意思记下来。凡能记忆的启示才算是因定下来，笔记不过是帮助外面的记忆，如果只有笔记，里面却想不起那原来属灵的看见，也是无用的，还必须记住那幅启示中看见的图画才行。

5．关键的语句

灵里的启示和悟性的领会都是不够具体的，还必须有合适的话语才能把它包括起来，至少是代表出来。这可能是只有几个字，或一二句话就能将全部的意思挂在其上，好像一个线头，因之可将其余的意思都引出来。这简单的语句就是信息的核心和题目的来源。这就是用属灵的话来定住启示的光，也变成全部信息的钥匙。

6．彻底地消化

当接受了启示、光照、有所领受和记忆，并得到概括的语句之后，仍然须要用一段较长的时间和更深的默想来消化所得的原料。这是要靠圣灵的指教，配合圣经的真理，且用祷告来泡透那些属灵的意思和话语。启示所得的灵意和话语都是浓的，须用更多的真理、经文、思想、语语来将它冲淡、溶解，直到完全明了才好。

7．属灵的负担

到了这时候，我们里面清楚了神的要求和目的，有了属灵的负担和对象，才是真正的得到了要传的信息。在先知当中常用默示一词，在原文也译作重担（赛十三1；鸿一1）。也可以说，当先知们得到了默示，同时就得到一个属灵的负担。这一种负担必须将所得的默示用话语传出来，才能得到释放。里面的负担越重，表示得到的信息越严重，是神和人都迫切需要的。

（二）经文的选择

得到信息以后，只有里头属灵的话语和意思是不够的，还得穿上外面具体的经文和解释。不然没有共同的语言，人就不容易领会和接受。信息必须有圣经的根据，方能被信服为真理，认为是出于神的话语。

1．配合信息

有时在启示之中先得到经文，以后从其中得到信息，但更多的时候是先得到信息，之后才拣选合适的经文，将信息盛装起来送出去。困为一外经文常包含许多教训，而一个信息，又常不是一处经文所能概括的。为此若先以经文为主，容易失去方向和目的，或将信息传得不够完全和清楚。查经是以经文为主，但讲道则以信息为前提。

2．寻找经节

在得到信息之后，就当根据信息的内容和包含的真理而寻找有关的经文。这须要平时对真理和圣经都熟悉，才能将信息藉经文全盘托出，使之有根有据，毫无错误歪曲之弊。因神的信息不外乎在圣经上已有启示，不过给以新的亮光和灵感作为此时直接的话语而已。真理和亮光都有具体在经文里，所以要寻找相应的圣经章节加以选用，这是讲道所不可少的。

3．决定主旨

经文章节可能很多，内容意义也很繁复，无法一次都加以讲解，而且有些离开信息的目的较远，这样就得按信息的需要来决定这一次的主旨。也就是说，究竟要讲哪些主要的意思，才能将信息代表出来。主旨是全篇讲道的中心和要义，这事一决定，骨干就建立起来了。主旨是以信息为中枢，以经文为依据，它是受这两方面的影响而决定的。

4．取出主文

在找到许多有关的经节并决定主旨以后，就要取出主要的经文，以这为中心，将信息和主旨表达出来。主文最好集中在一处圣经，也可以是几处综合起来，但总不宜太多、太杂，以致讲的人容易失去纲领，而听的人摸不着头绪。因为在查经方面，引证经文较多，全面使论证充实是好的，但讲道时经文着太多，出处不一，就不能将信息集中，使人得不到深刻的印象。

5．储备附文

在讲道的时候，主文固然极为重要，全篇讲论均顺以发展，但有关的附文、旁文不可不备，因为对象及需要临时若有改变，与原来所盼望的不同，就必须随机应变，取所备的旁文为主文，转变题旨，甚至改换信息的形式和重点。再者有时主文的内容不够充实，发挥题旨不够透彻，或主文讲完，时间尚有余，若无储备的附文，就无法应付，以至连主要经文也为之失色。

6．引证经例

讲道不能只有理论而无实例，首先是要从圣经中取例证，特别是从历史、事实、传记，或其他有形的事物来作抽象道理的证明，使人更加清楚明白，印象深刻。这些经例可能就是主文，但也可能是附文或旁文，随时可多用或少用，能有伸缩的余地较好，否则全受所预备的限制，就失去灵活和自由。

7．醒目经句

在选用的许多经文中，最好更能提出一句一节，或几句几节特别醒目、重心的话语，在讲的时候特别强调和重复，用处很大，目的使人能深深记得或直接成为感动的凭藉。这种经句不可太多、太长，一句只有几个字就好了。用作小引、重心和高峰，或作结束都可以，多半就以此作为信息的中心和灵魂。

（三）讲章的形成

人的灵魂不但要有一个身体相配合，外面还要穿上一套衣服。圣经的道理是信息的身体，讲章可以说如同外面的衣服。这衣服也和身体相似，由各个不同部分组成，也能合成一个整体。

1．全篇的题目

题目是讲章中最要紧的一项，好像是全篇的头，其余的各部全受头的支配和约束，若无头便失去方向和范围。题目取得合适与否关系极大，耶题的方法很多，可以根据信息的内容和目的，也可以就着经文的主旨和章节。有时按真理和要道的名目取现成的题目，有时按需要和重点取新奇的题目。题目太广或太狭都不合适，因有头大身小或离题泛滥之弊。

2．开端的引言

小引是讲章中不可少的部分，虽不一定是正文，却是引出正文的媒介。小引得体，会为本文修直道路，也为人预备接受的心。小引不好，先给人有失望的感觉，以致不容易将会众的注意力集中。小引的材料和方法很多，可以根据听众的情形和本题有关的事物作出发，或先用一个问题、故事、见证引起人的兴趣和重视。

3．主旨的概论

这不是说一定要将主旨先作一番概要的介绍。可能在小引里已经略为提及了，甚至有时连小引也没有，一开始就直接破题，以叙述题目的重要和内容作为小引和序言了。但有时是在小引之后需要将本篇的主旨和本题的意义作一个概括的介绍，以便分层深入内容时能够抓

住纲领，不至迷失方向。

4．分层的阐明

主文的讲论是必须分出层次或分开段落来进行的，否则内容混杂在一起，意义前后没进展，使人不易理解、记忆，结束是乱作一团，至少会使道理的讲明打了折扣。分层是指意义的进深，分段是结构的平行。这要看内容的性质和经文的排列，而决定采取何种方式来分述和阐明。在形式上没有很大的区别，在论点上却有不同的作用。分段分层之中，又可能有更细、更小的分层分段在。

5．援引的例证

在传道和讲经的过程中，如果只按正文和理论逐步渐进，会使人感到平淡、枯涩，或缺少说服的力量。最好在圣经和正论之外援引一些例子，不但可以证实理论，也可以引起兴趣，并且使人容易记忆，有深入浅出之妙。例证可用科学的定理和社会的常事，以及宗教的典故都可以。方法是多种多样的，一般的情形是引用名人的言论，或历史的事实、寓意的故事、配合的比喻、圣徒的经历，或是个人的见证等。

6．重点的突出

全篇的讲论不能只是流水式的求其平顺通畅就算了，这样给人的印象很浅，有无可回味之苦。讲的道理虽好且多，但达不到原来的盼望和目的，结果毫无所得。所以还必须有重点突出，用以提起全篇大意，题目的特点或信息的精准。这重点突出的方法可以藉着加重语气，提高声调，重复提起，更要紧的是，重点的属灵分量重、含义深、立论强、感动大。

7．最后的结束

全篇讲论的收尾十分重要，这是给人以最后的贯注和印象，全篇的得失关键在此，结束应当是信息的盖印，灵感的高峰和讲章的归宿。结束的方法一般是回到题目，再引经句重复概论，总结主旨，提出重点，或直达信息。也多半是用劝勉、鼓励、警戒、赠言、诗歌、祷词为结束。留给人的应该是热爱、深情、激昂、沈思、痛悔、立志、喜乐、赞美和圣灵不住的感动。

（三）讲经的出路

传神话语的人应当像主耶稣所说：「信我的人……要从他腹中流出活水的江河来」（约七37-39）。在流出以前先有喝人，也就是先从主那里领受了他的灵和他的话，让神的话进入我们里面，再从我们的最深处流出活水江河来。自己没有得到活水的人，流不出活水来，必须我们自己先喝足了、滋润了、充满了，才能成为涌流的泉源。有时我们所喝的乃是死的知识，有时所喝的虽是活水，但到了我们里面却流不出来，有时变质不是活水了，或者流出去的时候，带着我们肚腹里许多不该有的东西一同流出来。这些情形都是值得特别注意的。如果人有问题，传出去的也就有问题。

话语的职事与人的成分有极大的关系，因为神给人的启示和信息是比较简单的，其余的讲论和解释却都需要人加上去。讲道者是什么样的人，他就讲出什么样的道来。实在说来，人所讲的道不能全是神叫他说的话，人在讲道中可能有掺杂、虚假、错误、愚昧在内，即或两个人在灵里面得的光照和信息是一样，站起来讲的时候可能就很不一样了。这个人是低的、软弱的，他的话也必定是软弱的、低级的：那个人如果是属灵的、高的，则他的话也必定是属灵的、高级的。

这并不是说只要一个人向来属灵、爬得高，每一次讲道就是属灵、讲得高。这还要看他现在里面实际的情形如何。如果他最近灵性出了事，里面软弱了或者这一次的讲道没有好好地祷告、预备，仍然是要降低属灵的作用。外表的话语属灵、高超，不能遮掩真正的亏欠与贫穷，总之所讲的道与讲道的人是有分不开的关系。

（一）丰富的感动

传讲神的道，其决定性的问题是在乎有没有深刻而丰富的感动，没有感动就等于是自己空口说白话，不但没有来源，也没有能力。讲的人先有多少感动，听的人也能受多少感动。感动越充足，讲道就越有力量。丰富的感动是从那里来的呢？

1．父神的旨意

每一次传讲神的话都必须清楚是神的旨意。以聚会的性质、对象、作用到讲道的题目、内容和方式，都该知道有否神的旨意在内。如果不是出于神直接的引导，而是受人的邀请和安排，那也得寻求神的旨意，至少是得到神的许可，否则作在神的旨意以外做事，不但没有益处反而要受污损。不要在乎讲道的次数多少，乃要在乎遵行神旨意多少，这才有永远的价值和真正的效果。

2．恩主的托负

讲道的人也该感觉到不是为自己或任自己去讲，应当完全是为着主，也倚靠主去作。每一次都是受主的托负，代替主去传（林后五20），并且在基督里去讲（林后二17）。这是带着使命的工作，不是随便应付或只为满足对方的盼望，最要紧的是达到主的要求。感觉到主的托负越重，就能越郑重所讲的道。里面沉重，话语就有力量。

3．圣灵的同在

圣灵同在是工作的基本条件，圣灵不同在，讲道如同打空气一样。每一次的讲道必须圣灵和我们同去，独自前行必定失败而返。圣灵的同在是神旨意和托负的印证，也是工作的能力和把握的来源。先知和使徒们莫不先有圣灵的同在，作为每一次传信息的根源和胆量（弥三8；林前二4；彼前一12）。如果在灵里已经有了空的感觉，就什么都完了。

4．话语的充满

当神的话临到人的时候，里面就被话语充满，那就是神的信息已经放在人的里面，人就不须要再用特别的记忆、思想来抓住神的话，乃是被神的话抓住了。好像水或酒盛满在皮袋里，这种话语的充满才是传道的实在情形（摩三8；弥一1；番一1）。话语有多少被充满，在讲的时候自然就流出多少，否则得用想像力来补充，是虚浮的、吃力的。

5．灵里的激动

灵里受到很深的感动，就要激动起来。那是因为信息带给自己的光照和责备，或是看到对象的情形和需要，也或者是由于信息本身的性质和重要。这些都是因为圣灵和神话语临到的结果。激动的表现可能是喜乐、兴奋、赞美、也可能是忧闷、悲伤、忿怒（但十2；结二10，三14；太三7；路十21）。这种灵里的激动就是把话语推出去的

力量。

6．倾倒退的要求

当话语充满，灵里激动的时候，必定有一种强烈的要求，就是盼望将里面所盛的倾倒出未，否则含忍不住，似有火在里面烧着，又如同深渊要裂开，或充满了雨要倾倒似的（耶二十9；徒四20）。只有倾倒出来，里面才觉得轻松、愉快、释放。可是必须倾倒得好，倾倒得对。如果倾倒在不合适的地方，或倾倒得太快以致漏掉或浪费，也会引起不安和懊悔。

7．充足的信心

因信才能为神说话（林后四13；帖前一5）。这充足的信心是因为清楚了神的旨意和主的托负，里面有了圣灵的感动和话语的充满，同时有激动倾倒的要求。这样自己先受了感动才能感动人，所传的实在是自己所信、所行、所深知的。不带着信心出来撒种的必毫无所得，不带着信心出去争战也必无法得胜。

（二）释放的心灵

传神的话不能只用口，也是要用心灵的。口不过是外面的工具，心灵才是里面真正的器皿。器皿不合用，神的话就污损、打折扣、出不去，真正的传道，乃是将心灵和话语一同送出去才行。

1．无亏的良心

一个为神传话的人，必须有无亏的良心。良心一有亏欠里面就失去力量，头也抬不起来。在讲道的时候不敢直接注视人的面孔，在讲的时候，似乎加增自己的亏欠和不安，以致渐渐惧怕去讲道，有退缩和逃避的意向。即或不然也是假冒为善地应付，这实在是可怕的事，所以传道人必须对神、人常存无亏的良心。

2．无间的交通

与神一有间隔，或与人一不和睦，都是传道的拦阻。与神的交通一出事或脱节，好像水管与水源或电灯与电源断了连系一般，必定无所供应，发不出光和热来。交通的间断可能是因为罪恶、污秽、情欲、背逆，但也可能是冷淡、忙碌、懒惰、退后，保持无间的交通是绝对必要的。

3．锐敏的直觉

灵不但有良心和交通的功用，也是接受圣灵启示、光照、引导、感动的所在。属灵的直觉一迟钝或黑暗，就无法与圣灵同工合作。在接受信息和传讲信息的时候，都必须有敏锐的直觉，方能一直与圣灵保持新鲜的接触，受圣灵的管理和支配。越顺从属灵的直觉，他的功

用就越敏锐。

4．清洁的心思

灵是接受启示的地方，心思是传道启示的工具。心思清洁方能领会正确，传释无误。心思一污秽、杂乱、散漫，都会失去当有的功用，以致灵找不到出口，因为心思被别的东西占住了。这不但在预备的时候无法得到信息，失掉属灵的感动，在讲的时候又与圣灵脱节，成了阻碍圣灵的力量，所以应当经常保守心思清洁、纯一、属灵。

5．柔细的情感

人的情感常是被肉体和天然的生命所掌握和驱使，以致易成为发怒、纵欲、取乐、悲哀的场所。当人肉体受过十字架的对付，天然的生命有过破碎的经历之后，情感就变作平静、少有太大的起伏了。但也容易转为生硬、麻木、冷酷的地步，这样在神的工作上也没有用处。情感必须柔顺、细致、丰满，才能将灵的感觉和意思表现出来，因为灵里的情形还需要通过情感彰显在外。

6．降服的意志

人的心除了思想、情感以外，还有意志的功用。人的意志是个性最强的地方，很不容易完全站在神一面，放在神的手中作忠实的仆人。常有时刚硬、不服、不肯或别有所求、愿望、决定，这样在神的工作中就会出现矛盾、不和谐的情形。意志必须完全地奉献，降服于神。要神之所要，顺神之所欲，没有自己的拣选、意见和目的，才能在传神话语的时候作神所用的舵。

7．活泼的生命

传道的人乃是传生命之道，非仅是一篇道理而已。如果他的生命与道不相配合，就缺乏活泼的能力。如果人在那里讲圣洁，所流露的生命却是污秽：讲爱心，使人看见的是自私；讲属灵，叫人摸着的却是肉体，这样就没有真实的果效，圣灵也无法同工。生命应当与道合一，这样讲道的时候，生命也随着出去才行，讲何种的道，便需要何种的生命。

（三）随时的引导

在讲道以前信息已经有了，讲章可能也预备好了，我们容易就跟着讲章走，讲完一篇道就完了，这是不对的。我们在讲的时候，还得跟随圣灵的引导而行，不能受讲章的捆绑和束缚。其实讲章可有可无，不过是作好准备，让圣灵自由使用而已，与圣灵紧密结合、生命丰盛、经历深刻的人，有时也可以完全不用讲章的。

l．奉献的态度

传道人每当传神话语的时候。都应当将自己完全奉献在神的手中，承认自己不过是器皿，不是主人，没有自己的企图、成见、喜好、盼望、要求，绝不该有为自己求荣耀、被称赞的心。一有自己的感觉，圣灵就要受拦阻。如果来到聚会中，有惧怕、害羞、紧张、或者自高、骄傲、放肆等，都会给讲道带来极大的损失。

2．膏油的滋润

没有膏油的滋润和教训，讲道是很苦的事，越讲越枯干，越讲越着急，只不过是自己在那里喊，里面没有主的同在。这样的讲道不但自己受伤，也使听的人感到厌烦、空洞、无味或者反为讲的人着急，巴不得请他停下来或上去替他讲。有的人因为摸不到生命，得不到供应，下次就不愿意再听了。失去膏油的原因很多，除了罪恶、污秽之外，就是事前缺乏祷告、缺少安静、心思混乱、情感受了伤等。

3．圣灵的水流

在整个讲道中都当随着圣灵走，无论外面的安排作法或里面的话语路线如何，讲章不过是工具和材料，作后补而已。最好上讲台不要带讲章，或只带大纲，事先将讲章的内容记好，临时不要再用脑力去想，那样不至打岔圣灵的带领。应当专一地随着圣灵的运行，他往哪里转，就跟向那里去（结一12），千万不能与圣灵脱节。里面一不平安，就得急忙寻找圣灵的水流。

4．重担的卸除

如果传讲的途径对，原来灵的负担会感觉到越讲越轻松，好像任务不住地在完成，所带来的话都送入人心中一样。如果越讲越重，心中越闷，那是表明里面真正的东西没有送出来。可能是忘记了信息的内容，失去了启示的异象，或是找不到合适的话语和方法，将信息说得清楚，也可能是因为听的人抗拒、轻忽、漠不关心、毫无反应所引起的。因此随时需要祷告，仰望神的引导、帮助和管理。

5．临时的需要

在讲的时候，一方面要注意里面的引导，同时也要注意外面的需要。那就是要注意会场的情形，听众的反应、领会的程度、属灵的空气，以及人的面部表情，注意力是否集中，圣灵在会中作工是否有拦阻，或者其他各方面的动态。由于注意到这一切，会为圣灵随时的引导铺平道路，否则里面有引导、有转变，而讲的人仍然莫明其妙。但也不可过度注意外面，以致与圣灵脱节，也不可任肉体的聪明随意来应付环境的需要。

6．生命的供应

传信息的真正属灵分量乃是看灵命供应了多少，不是看一篇道理讲得多么巧妙。如果是话语多而生命供应很少，就没有多少果效。要带着属灵的生命、光与能力，才能刺入人心的深处，使人仆倒，使人不能在神话语面前站立得稳。可是生命的供应不是一件容易的事，这必须要外面的人经过对付，里面的人够刚强、肯付代价才可以，特别是与圣灵充满有关。

7．信息的高峰

讲道所预备的重点，到了时候能否成为真正灵感的高点和信息的极峰，仍是成问题的。当我们讲的时候，很自然是向着话语的高点而去，我们以为到话语高点的时候，应当是最热切、兴奋、感动人的时候，但事实可能并不如此，因为圣灵的感动没有跟上去成为能力的高点。有时话语在很平常的时候，圣灵的感动却高昂起来。当然，也可能话语的高点就是灵感的高点，达到二者相合的地步。这才是信息的高峰，能维持得越长越好。

结语

神的圣经已经放在我们的手中，它是我们无上的产业和福分。怎样来读它、解它、查它、讲它都是享受它的途径。我们要恳求圣灵带领我们，进入它里面所包含的一切真理，使它与我们的生命打成一片，以致渐渐地在我们身上写出神的话，能被人诵读。

为神作工的人当何等地郑重圣经，对它该有无限的忠诚，不可有一字减少或增加，以免遭受严重的使果。因为它关系到神的永远计划和人的永远祸福，传道人和神所有的儿女们都当保护神的圣言，如同保护眼中的瞳仁一样。

那些听见又遵守圣经上话语的人有福了，他们是真正爱神的人，他们预尝到生命河水的甘甜和隐藏吗哪的滋味。有一天，在他们身上所遵行的道，都要变作发光的宝石和头上荣耀的冠冕。因为神的话临到他们身上，并未徒然返回，他们成为合神心意的人。但愿颂赞、荣耀、尊贵归给神和羔羊，直到永远。阿们！


第四章 圣经的查用

神既然愿意万人得救，明白真道，所以查经不仅是为着自己，也为了帮助别人一同明白圣经。文士、教师固然有责任研究，教导百姓和信徒明白律法和神的旨意（尼八1-8；徒十八24-28）。一般的信徒也该以神的话彼此教导，互相劝勉（西三16）。

圣经是教会的基础和前进的道路。教会不注重查经的工作是建筑在沙上上。传道人要为信徒解经，也要勉励他们自己查经，或一同考查，互相启发，述说心得。虽然传道人从侧面帮助仍是必须的，但不可看成一种依赖、被动、漠不关心的习惯。能够带领一个信徒到他自己会查考圣经的地步，才是在他身上建立了真道的基础，不至容易被异端摇动。

对于传道人来说，查经的工作是一生中最主要而不能离开的事。他应该知道怎样来使用圣经，作为属灵的供应和兵器。水总是向下流的，工人自己没有深刻的认识，是不可能帮助别人比自己明白得更多、更高、更深。自己不知道查经的途径，很难带领人往前走。

一、查经的路线

圣经的内容丰富繁多，想要考查常有无从着手之苦。为此知道一些查经的路线，并非没有益处。这些路线都已被人用过，所以是可行之路。然而能走到如何深远，得着何等结果却因人而异，不可预料。查经的路线不过是方法，并不是目的；是途径，并不是终点。是一些有形和平面的道路，不是属灵更深的追求。

可是没有道路，也不能达到目的；没有平面的基础，也无法往上面建造。如果在圣灵的引导和光照中，按查经的路线去进行，而摸到更深的意义和属灵的实际时，这些外面的道路就变作里面的认识了。不过这些方法必须经过圣化与灵化，才不至陷于庸俗和教条。

指出路线是比较简单的事，往里面走下去却非一日之功。这需要付上足够的光阴和精力，并极深的渴慕和追求。农夫如何忍耐等候地里宝贵的出产，照样考查圣经也必须忍耐，直到真理之花和生命之果结满在灵园内。

（一）按着范围

查经的路线虽然多，但最主要的莫过于按着不同的范围进行，这也是最普通的途径。

1．按类

圣经六十六卷，按其结构和内容可分为七大类。即：五经、历史书、诗歌、先知（大先知书与小先知书）、传记（福音及行传）、书信（保罗书信及其他书信），并启示录。一般考查圣经多从类别下手，因其具有连贯性、一致性。不过历史书与先知书、书信与行传也须要相互参考，启示录与但以理书等也须要彼此对照。

2．按卷

卷是圣经中最自然的单位，无论在结构、内容和大旨上都自成一个范围。所以按卷来查经是最常用、最基本的方法。一卷一卷的明白了，连合连来就能明白全部圣经。按卷查经首先须要认识它的作者、背景、目的、大题，然后考查它的分段、要义、解释和教训。每一卷虽然是独立的，但却不是与别的卷没有关系的。

3．按章

章虽然是人后来分的，然而多半也是按其结构或意义，而分成一些较大的段落。虽也有不当之处，但大体说来是非常适合的，否则对于全卷不能一气读完，便有上下不连，心中无数之苦。一章一章的查经也是最常用的方法。从每一章中，也可以寻找中心，分析小段，取得教训。特别是圣经中有一些著名的大章，更值得特别去考查，因为有重要的真理集中在那里。例如创世记—、二、三章；出埃及记十二、二十章；利未记十六、廿三章；以赛亚书五十三章；诗篇廿三、五十一、九十、一0三篇；马太福音十二、廿四章；约翰福音—、十四章；罗马书八章；林前十三、十五章；希伯来书十一章等。

4．按人

圣经中记载许多个别的人物，他们从正面或反面都对后世的人有极大的教训。如能逐一详细的查考，作为榜样或鉴戒，他们是真理的实例化。可以找出那些人物的特点、得失以及他们对神对人的关系。例如：亚当、夏娃、该隐、亚伯等，直到一些较不显著的人物，如马大、马利亚、路得等，在圣经中都有他们属灵的地位。

5．按事

圣经中有许多事情，虽然包含着人物和他们的活动，但却是以一件事为中心的。那样就要集中注意在事上。考查事情的背景、因果和对照我们的经历，取得当有的教训。那些在以往曾经发生过的事，也可以重演于今日，所以必须加以认识，因为都有一定的原则在内。例如娶妻、生子、起名、祝福、交友、打仗、吃饭以及各种事务都可以成为查经的路线。

6．按题

圣经中满了道理，也可以说满了题目。题目是盛真理的器皿，也是道理的代表，所以按题查经更是最常用的方法。定了题目以后，就可以收集经文，归纳内容，分成段落，详加解释。按题查经是比较切合实际应用的。取题的方法也非常繁多；按真理的内容，或按对象的需要或从经文中取出特别的意义和教训都可以。例如：创造、救赎。

悔改、重生、谦卑、顺眼、安息、永世等。

7．按词

较小的范围是按文字或者说是按词查经。虽然有的词就是题目，但词是着重在字义本身所包含的道理，不是着重在词句所代表的道理。有的题目是许多词连在一起的，也有的题目不一定是圣经上字面有的。按词乃是将圣经中相同的用字连起来读，最好能参看原文的字意和圣经的用法、次数，而找出所包含的道理来。不只名词，连动词、形容词都有教训在内。例如：罪、义、信、爱、世界、肉体、起来、进入等。

（二）按着系统

l．历史

圣经中从始至终有一条历史的线，它是其他道理的背景和佐证。从人类的始祖起一直查到人类的分布、演进和结局。这其间最主要的是以色列人的历史，可分作几个阶段，从列祖起直到被分散到天下。外邦人的历史也是历代推演直到外邦人的日期满了，而另有教会的历史，在旧约有预表，在新约有预言，直到被提。

2．要道

圣经原是讲说神的旨意和真理的，所以有一条主要的线，从创世记到启示录一贯下来，可以说是一贯真理，如系统神学或教义神学的主要内容。此外，有些要道虽不是贯通全部圣经，却也十分重要，如两个亚当、两种天性、三个仇敌、三步灵程、律法与恩典、灾难与被提、复活与审判等。

3．预表

在旧约中有一条预表的线，无论是人、事、物都有一定的讲解，值得注意考查。在新约里虽没有预表，却有预表的应验，所以也等于全部圣经有一个预表的系统。不过应当小心，不要引申过度，而且仍当以新约明显的真理为本，例如基督和教会的预表、救恩和审判的预表、撒但和世界的预表等。

4．预言

预言的线也是贯穿于全部圣经，虽然预言在先知书和启示录特别多，有的已经应验，有的尚未或正在成就。考查预言会叫人更信圣经的灵感和权威，并且能分辨时候和日期。在预言的大系统里，又可分成许多小的系统，例如关于犹太人的预言和关乎外邦人的预言等，也可以分成更小的题目，如大罪人、大灾难、巴比伦、耶路撒冷、千禧年等。

5．灵意

许多灵意是附在各种道理和教训里面的，但仍有一条灵意的线寓在圣经的各卷之中。它贯穿在律法、历史、诗歌、预表、预言之中，这条线是不定形的，随着圣灵的启示和感动，各人的领会也不同。在各卷的要义和大旨之外，仍可有特别的亮光和新鲜的领受。

6．教训

圣经中的教训极多，似乎是零零碎碎的（赛廿八10），教训的内容也似乎彼此不相连属，然而这一类的性质，都是可以成为一条线来考查，因为极其丰富，俯拾即得。不但容易明白，而且用处最多、有的是从事实中取出教训，有的是明显的教训，也有格言和比喻式的教训，例如：有关于言语、行为、家庭、社会的各种教训，也有关于灵性方面的追求和鉴戒等教训。

7．象征

圣经中的象征极多，虽然在道理上不能独立，但在用处上却极为重要。可以在象征的大系统中，有千百个小的细线贯通全部圣经。象征里面包含的意义也极为丰富，但必须配合其他经文，才能形成具体的道理和教训，如：日、月、星辰，山、水、河海，金、银、宝石，花草、树木、动物以及器具、颜色，时令、方向、疾病等。

（三）按着次序

还有一种查经的路线乃是按著属灵的需要和程度，由浅入深有次序的考查，按步前进，使人更易领会。

1．福音

新约虽列在旧约之后，但就信徒的经历来说，却是首先发生实际关系的，特别是四福音，更是慕道和初信的人最需要且易于了解。因为里面的道理不但是初步的，讲述的方法内容和材料也极为生动、活泼、确切、明显。所以在查经方面是当以此为始。除了四福音之外，其他经文也可以与福音相配合而查考的，如创世记的头几章、传道书与约拿书等。

2．救恩

进一步就是有关救恩的查经了，这是为了使已信的人，能更明白救恩的奇妙和内容。罗马书是讲救恩最清楚的一卷，希伯来书也论到救恩的真理，在旧约里出埃及记、利来记等都有救恩的预表，以赛亚书有救恩的预言，书信有救恩的讲解。当然以救恩为题，可以将全部圣经用红线连贯起来，每卷内都有这类的经文可以考查。

3．道路

当信徒得救以后，就要开始走道路了。关于讲走道路的书，在新约里可以查哥林多前后书，新约其他卷内也有讲成圣和得胜的道路。希伯来十一章就是专论信心的道路，在旧约里民数记、约书亚记和其他历史传记部分，都有道路的预表和鉴戒在内，例如绝对的路、分别的路、奉献的路、顺服的路等。

4．真理

再一步是明白真理，那要考查加拉太书、以弗所书等。帖撒罗尼迦前后书和启示录是有关于主再来的真理，其他新旧约各卷都有各方面的真理。例如：论神的创造、救赎、律法、恩典、时代、诸约、复活、审判、肉体、世界、撒但、天使、罪恶、死亡、得救、永生、称义、成圣、应许、赏赐、预知、预定、天堂、地狱、国度、永世等。

5．生命

又一步是认识生命，查腓立比书、歌罗西书是很好的。约翰福音和约翰书信也是专讲生命的书，旧约里的约伯记、诗篇、雅歌等也是如此。当然各卷之内都可按题连串起来考查有关重生、圣灵、新人、旧人、信心、爱心、试炼、苦难、良心、交通、引导、保守、舍己、充满、柔和、谦卑等。

6．生活

然后讲到基督徒的生活方面，可以查雅各、彼得等书信。福音书和保罗书信也很丰富，旧约中箴言、传道书以及其他先知书均有各样关于生活的教训，例如：关于言语、行为、家庭、社交、钱财、衣食、名誉、疾病、公义、和平、谦卑、忍耐、诚实、节制等。

7．工作

最后论到工作方面，有使徒行传、提摩大及提多等书。在旧约中列王记、以斯拉尼、尼希米记和某些先知书都与神的工人和工作有关。这类的道理和题目也很多，例如：对于工人的拣选、呼召、造就、差遣、榜样、道路和工作的信息、能力、启示、原则、鉴戒等。

二、查经的深入

在一般的查经之外，尚有比较深人和疑难的所在，需要专门的研究或特别的考查方能认识和解决。这些地方和问题常是解经的重要环节，缺少它们很容易成为追求真理的障碍，神的工人们不能推托深入研究的责任，否则对于工作将要感到限制和偏枯，能掌握这些知识，便会扩大他们的工作范围和性质。

这不是说，一个传道人在短期内对于这些比较专门或深入的东西能够完全掌握，但他对于每一项却都该有一些最起码的基本常识。自已在时间和能力上有条件的时候，应该亲自对于某几项作实际的研究，以期对于神的教会和众圣徒有所贡献。即或不然，也当借助于别人研究的成果，最低的限度也要吸收足够应付自己工作的需要。

有一件事我们应当注意的，那就是这些专门的研究或疑难的地方，由于人的成分较多，不可能绝对准确，所以太武断和坚持的态度都该加以避免为是。当然也不是可以任意倡论立说，莫衷一是，在经过详细地考查研究之后，总能取得比较正确和一致的看法。如其不然，恐怕那一项问题的本身在真理的地位上是成问题的。

（一）专门的研究

圣经里面有一些背景和内容，若不作专门的研究，无法明了。有人曾费多年的工夫，得到他劳苦的果效，使后来考查圣经的人非常方便。

1．考古

在圣经以外有考古学，近百年来从圣经有关的地域发掘古迹，从地下遗迹及出土物件可以证明圣经之确实无误。一般研究圣经的人，不能都亲自参与这项工作，但可以参阅考古家工作的结果，并研究有关的历史，以期对圣经有更好的证明和认识。

2．风俗

圣经中许多的记载和道理，与当时的社会风俗、习惯、遗传、思想、人情、舆论有极大的关系。若不懂当时代的各种背景，就不容易理解圣经的疑难，也不能丰富圣经的意义。这也是参考教会内外有关的著作，加以比较、审查，方不致于谬解圣经上的原意和目的。

3．人名

圣经中的人名常是很有意义的，所以不但父母为子女起名，有时神也为人起名和改名。有的圣经中已有解释，有的需要考查字典，研究原来的文字。此外，人名常有重复混杂的情形，详加研究才可以分别时间的前后，是否是异人同名，或异名同人，并可帮助研究家谱等问题，这对考察圣经历史是有帮助的。

4．地理

圣经的背景不但与历史有关，与地理也是不可分割的，而且也常有属灵的意义在内。在历史上的一些国家、民族不但和它们所据有的地方和变迁是很重要的，就是举凡山、川、河、海、出产、地形、环境、气候，莫不有相当的含意在内。它们的意义有的是从字义而来，如伯利恒、玛哈念等，有的是从历史而来，如吉甲、巴别等，有的后来成了某种灵意的代表（启十一8）。

5．记年

圣经的记年也很明确而富有意义，但若不仔细研究也会发生困难。从亚当被造到基督降世主要人物的记年都可以连贯算出来，这其间分作几个阶段，也井然有序。若与预言合参，更能看出圣经的奇妙可靠，直可推演到主再来的时候，虽然那日子不能确定。

6．结论

研究圣经的绪论，即入门，也是非常重要的。没有入门，很不容易解释内容，所以有人专门考查每卷的书名一作者一背景、时间、地点、目的以及大旨、要义、特点等。这是研究圣经的基础。许多圣经学者曾费很多光阴、精力去研究过，但各家的意见不能尽同，价值当然不能与圣经本文相比。

7．体裁

圣经不但分为几大类，就是各卷的体裁也都不同。考查每卷的体裁文字，以及记载、讲论的方法、方式等，也都有助于明白圣经。按文体说，有散文、诗体之别。前者注重叙述历史、事实和传记，后者注重想像、寓言和情感。此外有的如同史书、法典、手册、战记、讲演录，有的如同传奇、言行录、自传，有的如剧本、诗篇、格言、哲学，又有的如同条文、祷词、判语、哀歌，再有的如专著、书信、论文、辩论等。

（二）特别的考查

圣经包罗甚广，含意极深，可分许多层次，有的犹如外院一望而知，有的隐于幔内，必须深入方能得见。下面提到的几项，非指属灵真理之深，乃指查经程序较繁，故当予以特别考查。

1．神这

圣经中所记的神迹很多，没有一个是为了希奇而记载下来，都是有属灵的作用和目的，神是绝对不轻易行神迹的。旧约在摩西、以利亚（以利沙）、但以理的时候特别多神迹，新约在主耶稣和使徒时代特别多。如果仔细考查每一个神迹，就会发现有极重要的教训在内，也能认识到它们的必要性和重要性。

2．比喻

圣经中也记了许多比喻，旧约先知书中较多，最丰富的是主耶稣所讲的。按福音书中的记载，可有三十五个之多，与记载耶稣所行的神这数目相同。考查每个比喻的背景、内容与解释也很有属灵的价值。但在解释方面是注意其大旨和灵训，至于细则小节不可牵强附会，硬找灵意，以免反害了原意及目的。

3．会幕

旧约的会幕，乃预表的集中而具体的表现，包含的意义非常丰富而深刻。举凡有关神人的关系、基督、教会、救恩和属天的形像都有预表在内。所以圣经学者常予以特别的注意与考查。不过解释时当以新约的真理为依据，不可引申过度，或另创新的道理。圣殿无论是所罗门所造，和以西结所见均各有所指明，但基木性质与会幕相同。

4．节期

以色列人的节期也有预表和预言的性质在内。特别是神所定的七节（利廿三）。前四节应验在主头一次来，后三节应验在主第二次来，前者以教会为中心，后者以选民为对象。它们均有字面与灵意的双重性，但现在却不能仿效以色列人的礼、仪、形式来规定教会当有什么节期。

5、时代

圣经中载有神永远的计划，在神永远的计划里又可分作若干时代和日期。除了时代主义所分的七个时代以外，还可按其他的路线分成各种不同的时期。这与历史及预言部有关系。例如分作原来的世界、现今的世界和未来的世界（彼后三6；来二5），或分作列用时代、律法时代、恩典时代、国度时代（罗五14；太十一13；徒十五14-18），或分作古时与末世（来一1），或按人类的历史分作七个一千年，或按圣经所记的世界的七大转变而分。

6．合参

旧约的历史书，例如撒母耳记、列王记与历代志的合参。先知书与历史书的合参，新约里书信与行传的合参等都很重要。但四福音的合参尤为人所注意，它们所记载的次序和内容上有所不同，然而却不是没有意义的。虽因在时间、地点、目的、对象等方面各有不同的注重，以致在记载上也有所差异，但在事实和真理上并无矛盾之处，可以将四福音合参起来。

7．数字

圣经中的数字应用的很多，所以应当研究数字的用法和意义。因为在数字里有重要的寓意，对于预言、预表、象征等方面，都有属灵的教训和启示在内。如，「一」是独一无二、基本的数目；「二」是并立、配偶、见证之数：「三」乃分、列、复合之数，特指属神的数目；「四」乃受造、属地之数：「五」乃分别、责任之数：「六」乃人的数目：「七」是完全、周期之数：「八」是复活、新造之数：「十」是人与世界的完全数目：「十二」乃永远完全之数：「四十」乃试验之数，此外还有复合数字、暗合数字，在解经上都是常用的方法。

（三）各种的难题

圣经中的难题实在不少，不过多已有人解答，即或不能完全满意，却也能使信仰免受摇动。有的问题并不困难，在圣经熟练、灵性进步以后，便很容易知其究竟了。

1．史实方面

有人认为圣经记述与历史颇有不合之处，恐非史实，如洪水之广与方舟之大，并圣经中的记年与世界各国历史之比较，似较太短，大鱼吞约拿或不可靠。此外圣经中之人名、事迹、言论以及圣经的作者、时间，每多有人批评。这也不足为怪，即使有不信的，又有何妨碍，况且近世考古及历史等研究均可证明圣经所记无误。

2．记载方面

圣经上各卷记载似有不合之处，如马大计七章九节言，引自耶利米，实乃记在撒迦利亚；徒七章十六节记亚伯拉罕购地实乃雅各购地：民数记廿五章九节与林前十章八节所记数目不同：王下八章廿六节与代下廿二章二节所记有矛盾。此外如以色列人下埃及的数目、阿珥楠禾场的交易、耶稣的两个家谱、四福音的记载有出入等，这多半是抄写之误或解释不当所引起的。

3．科学方面

有人认为圣经与科学有冲突，如六日之创造，地球及人类的年代及来源，还有圣经中所记的许多神迹、奇事，以及对未来的预言等，均不足信。其实圣经并不是一本科学的书，所应用的名词和说法常受当时习惯的限制，但其真正的意义，则并非违反客观的实际。如有不合，或因科学尚未趋于臻境，或为神所特行的神迹。圣经是为着相信的人写的，科学越昌明，越能证实圣经之真实。

4．哲学方面

关于圣经的基本信仰和真理，从哲学的观念看来，可能会发生许多问题。即按一般人的看法，圣经也有许多不是之处。这原不足为奇，古今中外有许多观点、看法、学说并不相同，究竟谁是，谁非？所以不能认为圣经的道理与别种说法、意见、思想有不合之处，就以圣经为错误。因为衡量的标准不同，无法得到共同的结论。我们对于圣经仍当以信心为根据和出发，相信神没有错误，同时，也得到历久、普遍的考验和证明。

5．道德方面

有人认为圣经里所载的事情，有不合道德观念之处，如：亚伯拉罕及耶弗他献子女，挪亚咒诅迦南，罗得之女乱伦，他玛氏得子，诗篇中之咒诅（诗一0九10，一三七8-9），撒母耳假托献祭去膏大卫，以利沙咒诅童子，对外邦人的残杀等等。人道德的标准和观念，因时代和地区而有所差异，圣经中的记载乃当时的事实，有的乃是神的许可和任凭，并非都是神的旨意，有时乃有特别的意义在其中。

6．真理方面

在真理或神学方面的难题，如一次得救是否永远得救（来六4-8，又十26-29），从未听过福音的人，有没有得救的机会？罪人受永刑吗？小孩子能得救吗？灾难前信徒都被提吗？今生能否成圣？预知预定何在先？神国与天国是否相同？关于三位一体与基督神人两性的奥秘，圣灵的洗，教会的宗派存在，以色列十个支派的结局，安息日或主日等问题，若仔细考查圣经都能得到解答。

7.解经方面

有些经文比较难解，常为人所质问。如撒母耳的问题（撒上廿八8-19），传道给「监狱的灵」的问题（彼前三19），童女被摒之于门外的问题（太廿五12），以及审判列国（太廿五3l-46；启廿一24、26），神的儿子们（创六1-4；太廿二30），恶魔及谎言的灵（撒上十六14；王上廿二19-23），七十个七（但八14，九24-27，十二12），廿四位长老与四活物（启四4-8），等问题。这些也都能解释，即或一时不清楚，也无关重要的救恩真理。

三、查经的应用

圣经的应用范围很广，对于不同的对象、性质和需要都可以满足。对于这些应用的查经内容、题目和方法，虽没有一定的规律，却也有大致的范例。在条文之中有灵活，在复杂之中有原理，神的工人们不可不有所学习和准备。一方面是将自己的学习积蓄起来，另一方面是将别人的材料加以收集起来，比较其得失，衡量其损益，而应用得恰当合适。

这似乎是一些形式上的事，但未尝没有属灵的作用。我们如果只停留在一些问题、方法、分析上，的确少有价值，甚至可能陷入死亡。可是当有灵气吹入的时候，筋骨互相联络，生肉、长皮就成为活的队伍了（结卅七1-10）。当五饼二鱼经主的祝福，擘开的时候，就能喂饱五千人。金苹果是重要的，但银网子的盛装与配合，就更显得美丽动人了（箴廿五11）

主能用盛零碎的十二篮子使生命的粮食不致糟蹋，也用一皮袋的水使饥渴的人得以行完某一般的路程。影儿是要渐渐地过去，真体即将来到。这里的溪水总不如那里的生命河水更令人满足，然而在牧长尚未显现之前，遍地的无牧之羊，仍然急需工人去寻找、引导。

（一）不同的对象

查经是要看对象的需要和领受的程度来决定应用的方法和内容，否则给儿童干粮，叫成人吃奶都是不合宜的。

1．对于初信

对于初信者，需要藉查经予以基本的造就。查经的方法和内容都不该过于他们所能领会的程度，然而基础若不打好，以后就不容易向上建造。所以凡关于重生、奉献、读经、祈祷、聚会、交通、生活、见证等的重要真理都该考查清楚。约翰福音很适合初信查经之用。

2．对于儿童

提摩太就是从小明白圣经（提后三15），所以教导儿童明白圣经是可能的，也是必要的。所用的方法要简单、活泼，内容要新鲜、生动，却不可轻佻、虚伪。讲圣经中的故事和主耶稣的事迹最为合适，但关于救恩的要道也不可忽略，教导他们时，从路加福音查起较为易

懂。

3．对于青年

青年是教会未来工作的中坚和核心，应当非常重视他们的基本造就，无论在真理的知识和生命的道路上都该打下美好的基础。特别要教导他们知道怎样自己读经，并帮助他们解决对圣经各种疑难的问题，使他们何发问和自由讨论的机会。创世记、箴言、罗马书都有考查的必要。

4．对于妇女

妇女常是教会中最基本和较多数的信徒，她们的信仰和灵性如何，对于她们的丈夫、子女、亲友、邻舍的关系都非常重大。带领她们好好考查圣经，明白神的道是很重要的工作。由于她们的程度不齐，可以分成不同的班次，按着她们不同的情形和需要来查经。路得记和以斯帖是专论妇女们的事，此外在旧约和新约中，可以作为妇女们的榜样和鉴戒的地方还有许多。

5．对于会众

对教会全体会众的查经比较困难，因为对象复杂，情况不一。但神的话是活的，能满足各种人的需要。在一个教会里的会众，经过一段带领的时期以后，会走向共同的方向和要求。不是满足他们原来所想像的需要，乃是藉著查经引他们走上主的道路和目标。最好是新约与旧约相间而查比较合适。

6．对于领袖

教会的领袖们，如长老、执事或其他的负责人等更当明白圣经，在真道上受造就，才能固守信仰的奥秘。如果没有人带领查经，他们可以自己聚在一起，一同考查圣经，各述自己所得的亮光，互相启发、解答、勉励也是非常有益的。至于查经的内容，可以根据具体的情况而定。

7．对于工人

无论是传道人或其他在主的工作上有责任的人，都该更深地考查圣经。除自己研究以外，还应当请人讲解，或共同研究。对于一切基本要道、圣经每卷要义，以及各种有关的真理，都应当作彻底的考查，这样不但自己能明白，也能去帮助别人。有关工人与工作的特别查

经，是非常需要的。

（二）不同的性质

因着聚会的性质和目的不同，查经的题目和内容也有所不同。在应用的时候，必须采纳得合适，方能成为圣灵的工具，达到所期望的目的。

1．关于布道

布道必须根据圣经，不过是拣选那些浅显易懂的经文而已。在福音书中耶稣所讲的一些故事比喻，是非常确切锋利的，例如浪子回头、财主与拉撒路、娶亲的筵席等。在旧约中，挪亚和罗得的故事，逾越节和举铜蛇的事迹等也都很有意义。

2．关于祷告

祷告与读经是不能分开的，藉着查经为祷告铺平道路，预备了祷告的心，提供祈祷的题目，指出祈祷的途径。圣经中对祷告的教训和材料很多，使信徒认识祈祷的重要，明白祷告的原则，并清楚祈祷的拦阻等，对于私祷和公祷都是不可缺少的。

3．关于复兴

对于复兴方面也有许多题目可查，例如：受苦有益、儆醒祷告、人生意义、神的管教、认罪悔改、迫求圣洁、预备见主、十架道路、荣耀赏赐等。至于如何能得到复兴，迫切的祷告和圣灵的烧灌是必要的条件和内容。关于一般信徒的复兴，讲道优于查经，但为了教会能彻底地复兴，从查经下手，作好准备也很必要。

4．关于培灵

对于培灵方面，范围更广。举凡有关灵命、灵粮、灵程、灵交、灵战、灵恩、灵福等都可作查经的题目。不过要紧的是先求圣灵指示人灵性的真正光景如何，需要为何，然后再对症下药。再一方面就是求神显明他的旨意，传达出应时的信息。

5．关于教会

有关教会之需要的真理也很重要，如受浸、擘饼、聚会、事奉、接纳、交通、分别、合—、见证、样式等。为着建立教会，必须带领信徒考查有关教会的真理，这一步作好了，就像圣殿立下了根基，或会幕支搭起柱架一样。

6.关于时节

在每年之中，特别的时期、季节或教会中有什么特别的聚集，以及信徒有各种婚、丧。可纪念的时日等，都需要有特别的经文和题目。这虽然是临时发生的，却是常有的事，传道人应当熟悉这一类的经文，寻求合适的题目，临时便可以应用。

7．关于个人

对个人讲道，与他一同查经也是很有效的方法。因为出于神的话，没有一句不带着能力的。主耶稣曾多次与人谈道，引用旧约，其他使徒们也曾对个人讲解圣经（徒八30-35），这也必须平时熟悉圣经的内容，和认识对方的光景，靠着圣灵的帮助，才能应用得好。

（三）不同的需要

圣经的话具有不同的性质而且能供应不同的需要，对于不同的对象在某种时候需要哪一种教训，圣经都有完全的预备。

1．在于训诲

圣经中关于训诲方面的话很多，目的在使人明白神的旨意和人的本分，并使人有处世为人的智慧。五经中训诲的话很多，其他处也不少。例如：训诲人敬畏神、远离恶事、谨言慎行、知足感恩、内心诚实、遵守主道、犯罪有报、行善永存等。

2．在于劝勉

人可能明白许多道理，但却不一定照着去行，劝勉就是在这个基础上，动人的情感，使之见诸行动。福音书中劝勉的话很多，当然别处也有，例如劝勉人；悔改信主、追求永生、虚心有福、爱人如己、骄傲必败、宽恕为美、安于贫苦、祈祷须恒等。

3．在于责备

圣经上责备的话也很不少，先知书上更多。那是因为以色列人虽知道律法却硬著心去犯罪。例如责备人拜偶像、犯奸淫、起贪心、说谎话、行诡诈、陷害人、纵情欲、沾污秽、喜自夸、显狂傲、贪醉酒、爱宴乐、怀嫉妒、常分争、属肉体、心刚硬等。

4．在于提醒

人以往一度所知道、所实行的，但现在却忘记或放松了，需要藉着圣灵的话来提醒。书信里多有提醒，使人纪念主的话。提醒人应当敬虔、成为圣洁、与人和睦、为主而活、勿恋世俗、须顺从圣灵、抵挡魔鬼等。

5．在于安慰

苦难、试炼是信徒不能避免的，这时候若没有神的话语的安慰，便容易灰心丧志。诗篇中安慰的话最多，例如：受苦有益、信神应许、凡事交托、主旨尽美、善恶有报、勿怀不平、神早预备、不必忧惧、今天至暂、天家在望等。

6．在于警戒

警戒是当人正往错路上走，或有被引诱进入迷惑的危险，而需要加以警戒。历史书满了警戒，例如：不可远离神、不可效法外邦人、不可骄傲自高、不可顽梗悖逆，应当赶快回头、重发热心、谨慎自守、免被弃绝等。

7．在于鼓励

人何等容易陷入迟钝，失去锐利，停止追求，所以鼓励也是不可缺少的。启示和预言能给人鼓励，例如：主必快来、神国降临、圣徒被提、荣耀复活、儆醒守望、至死忠心、公义冠冕、与主同王、宝座面前、生命水旁等。以上仅略举例，非仅于此。


第三章 圣经的解释

圣经的著作者是圣灵，所以圣经的解释者也只能是圣灵。人的智慧和知识非常有限，对于神的事尤其无法了解。凡自以为聪明的都是愚昧人，在解释圣经方面更是如此。我们在这里谈到解经的根据、原则和方法，只不过是按着圣经的教训和圣灵指示人所已用过的途径提供来作参考而已。即或知道这些，并不能保证人会完全明白圣经，但却有助于避免错误，引入门径。

以下所讲的最主要用处是作为解释圣经的初步基础和一般的依据。当我们要进深追求的时候，就将这些方法渐渐地撇在后面了。那时要在圣灵的直接引导和启示中无限的前进。然而这初步的根基和外形的规范却不能越过或完全丢弃，就好像未经过小学、中学而入大学一样。而且若没有外面原则的约束，很容易支入歧途，发生错误。那些传弊端或谬解圣经的人多半是自以为得到圣灵直接的启示，而不遵循这些解经的原则所发生的。

所以这一章是不可缺少且有实际需要的。特别是传道人更应当熟习这些原则和方法，盼望在神面前得蒙喜悦，作一个无愧的工人，按着正意分解真理的道（提后二15）。在此就是指出如何才是按正意分解圣经。作先知讲道是注重于灵感和启示，但作真理的教师却需知道怎样分解圣经，考究圣经和讲解圣经（拉七10；徒十八24）

—、解经的基础

在解经方面，首先我们必须认识一些基本的知识，这些知识也是解经的根据，例如内容的作用、记载的规律和经文的特点等。

我们在解经时，如果注意到这些基本的规律就能很快地找到里面的意义。这好像是摸着门路后，就容易登堂入室了。不过这只是一些初步的基础知识而已，并不能作为高深的用处，仍然是属于字句和外形的认识，更深属灵的事是需要圣灵的启示和生命的经历。

这些基础知识在应用方面非常广泛，好像医学上的解剖学一样，非如此不能知道各部分的功用，以及百节彼此的关联性和地位。但另一方面也该认识它们合一和整体的作用。所以解经有化分，也有化合，有分解也有归纳。

（一）内容的作用

解释圣经首先需要确定其内容的作用，才不至生硬强解，或失去目的。圣经的内容具有不同的性质和作用，若能加以区别，对于解经是很有帮助的。

1．事实

圣经中有许多经文是记载一些事实。事实有极大的作用，并不须强求其他解释。事实是道理的基础，许多事实的本身就是神的见证和神旨意的显明。而且事实是全部圣经以及每卷圣经的骨干。如历史上的记载、人名、地名、年代、事情发生的过程，都该确定它们按字面当作事实看，不可因取教训和灵意混灭其为事实的性质。

2．应件

应许是未成就的事实，但因着神的信实是必要成就的。不过有条件的应许却因蒙应许之人的情形不同，不一定完全成就。这并不是废掉了神的应许，而正是坚定了应许中的条件。有时神对于条件似乎不太认真，因着神的慈爱和怜悯仍旧成就了。这也不是改变条件，乃是盼望先得着应许，之后成全条件。

3．预言

预言是将来必要发生的事实，预言是有原因但无条件的，除非是一种警告性质。然而警告如果不被接受，其中预言的成分还是要应验的。预言都是按字面应验的，不可按灵意解，虽是字面，也要有正确的解释。在写圣经时，约有四分之一都是预言，但到新约时，旧约的预言有的应验了。到现在就有更多新旧约中的预言都已应验，但未应验的部分仍占一半左右，且必要应验。

4．命令

命令是神直接向人说出他的要求，并且带有决定性的作用在内，对于命令的遵行与否也是有赏罚后果的。人对神的命令是没有自由选择的余地，命令的分量的确是重的，当我们读到命令的时候，就要深刻地意识到是否已照着去遵行。不过命令的对象和范围有所不同，张冠李戴也应该避免。

5．榜样

榜样是神喜悦人照着去行的，但并非绝对的。虽然效法与否也有很大的关系，但不必勉强仿效以求相像。要紧的是明白神所喜悦的那个特点和原则，而不是外表的形式和方法。外面的效法反足以失去榜样的真意，这是解经上应当注意的问题。

6．讲论

圣经中明明讲道理的地方很多，旧约的律法和先知，新约中主耶稣和使徒都讲了许多道理。因为神不是不讲理，叫人盲目地相信、机械地顺服，他乃是愿意人明白真道，甘心诚意地顺服。有些地方现在尚不能完全明白，必须凭信心走道路，又有些地方是按人间的理智讲不通的，但仍有属灵的原理在。所以圣经中有许多讲理和辩论的体载。

圣经中除了明显的道理和事实以外，还有包含着许多暗示和寓意。有的诗歌和比喻一望而知就有寓意在内。但也有的事物和经文富有预表和象征，需要有特别的亮光才能看得清楚。不过圣经中的寓意也要以明文为根据的，不该超出一贯的真理之外，插入人私意的解释。

（二）记载的规律

圣经中的记载除了一般的情形之外，还有一些特别的规律，每逢遇到的时候，都值得去注意研究。这些记载的规律不但能作为解经的原则，也能作为属灵的原则来帮助我们明白圣经真理。

1．首次律

圣经中对于一字、一事及有关重要的真理，其初次出现、记载和使用常有代表性、启发性或概括性的作用在内。所以对于首次出现的地方当特别留意，在其他地方发现时也该回头查一查首次使用或记载的情形，以便参考、对照。如创世记中对于天地万物的来历：圣灵的工作和撒但的试探；人头一次的罪以及关于献祭立约、审判、蒙召、信心、祈祷等。

2．重复律

圣经重复记载、引证和使用一人、一事、一句、一字都是有意义的。这不但表示它的重要性，而且也说出它在真理上的地位和关系，不可认为麻烦累赘而轻易放过。重复的方法是多种多样的，有的是在本章本处，一字一事的重复，有的是在圣经他处引用、追述、提醒。也有相同类似例子的重复，因而显明出一种属灵的原则。如创世记中，神选择「第二」的原则。神弃绝天然的、旧造的、而选择新造的、末后的亚当——基督。

3．标本律

圣经似乎有意识地以某人某事为典型的例子，集中记载在某处经文上。每逢论到某种真理，就会使人想到那处圣经，这样就使一些重要的道理不至漫无边际，无可凭依。这也像是给真理清楚的标志和储藏的库房。例如我们讲到信心的传人，就立刻想起亚伯拉罕；提到受苦的榜样，就想到约伯；爱心的奇妙在林前十三章；圣城的荣耀在启示录廿一章；信心在希伯来十一章；虚空在传道书等。还有如大卫为作王的标本，耶罗波安为犯罪的标本等。

4．对比律

圣经中有许多人物、事情成为鲜明的对比，使人一目了然地可以分辨好坏、是非和因果的关系。范典和鉴戒昭然若揭，何去何从、无可推诿。例如该隐与亚伯，亚伯拉罕与罗得，以扫与雅各，扫罗与大卫，不只有人物的对比，也有道理上的对比。又如律法与恩典，信心与行为，肉体与圣灵等经文的对比。

5．独特律

圣经中也有些单独特别的记述和例子，显然超越突出，与众不同。一方面是形容神与人、天与地的迥异，另一方面是论到人因为竭力追求可以达到登峰造极的地步，如以诺、约瑟、迹勒、但以理等就不只是与别人对比的问题，乃是超越独特的例证。福音书中有许多论到主耶稣的事情都是非常独特的，如神迹，独特经文显明他虽成为人，却与人不同。

6．伴偶律

在神的话语常是有伴偶的，前后互映，彼此作证（赛卅四16）。其伴偶的方式和性质是多种多样的，但主要的是新约与旧约互解，旧约第二原则就应证新约的原理，预表与实体相合，亚伯拉罕献以撒预表主耶稣献上自己，预言与应验并列。此外也有记载与内容具有伴偶性的。如两卷书的互映，两章书的对照，如创世记和但以理书与启示录等。或者也有类似、相同、并比、因果等人物、事例的伴偶记载和含义。

7．焦点律

全部圣经有它的中心，每卷每章也有它的中心。这中心可能是明文指出，也可能是用焦点集中法，就是从各方面叙述、讲论而引聚到一个中心的。要找出这焦点律，可能是藉重复的记载、加重的语法、相同的事例。也可能是藉着不同的事物与记述，但都是归到一个目标和方向去。例如士师记和使徒行传中的一些类似的句法，形成本书的焦点。从文字上藉经文找出其焦点，如钥朝节「基督是中心」。

（三）经文的特点

经文的本身都具有它的特点，好像人身体上的器官肢节一样。我们如果能看得准确，分析得合适，对明白圣经方面有很大的助益。

l．冠首句段

每卷每章的首句或首段，常有很重要的作用，虽然有时只作为小引和序言，但常作为启发、提要和概论，甚而全书全章以此为纲领和源头。对于这一类经文，应加以特别注意，可能因此找到解释的钥匙，或明白该处的背景，例如五经和福音书的首段：诗歌书和先知书中的标题等。

2．直旁系统

每卷每章经文中有的是直系、干线和主流，也有的是横线、旁枝和外圈。不知其分别，则易失之全貌，或模糊基本的意向。这些经文的分析，有的从文字的结构和语气就能认识，有的要从内容的叙述和章法才可以知道。例如约伯记和罗马书的内容。

3．正副陪衬

圣经中的记载和事例也有正副陪衬之别，否则轻重不分，主客无序，会使经文暗淡无光，真理减少锋芒。在每卷、每段里都可能以人物、事迹为主要的、中心的，有的却是作陪伴和托村的，但并非是不需要的。因为有花无叶，有首无尾，有干无支都是不行的。只要先抓住主要、骨干、正面的经文便能够更清楚、更容易地了解其内容和目的。

4．连锁环节

圣经中有些节、段、字、句具有连锁作用，因而可承上启下，如同帐幕上的钩子、扛子等的作用。它们是许多经文和内容的枢钮，没有它们，经文好像彼此脱节，前后失去联络。明白这些环节的性质和作用，对解释其余全文的意义和目的很有帮助。例如福音书中记载主耶稣行止的地点和时间，书信中所发的问题和警告等。

5．加重语法

有些词句及语法是特别加重的。目的是为了引人注意，或者是引出重要真理。加重的方法有的是用重复，有的是用口气，有的是用文字。这些加重的地方也须加以重视。加重有时是根据当时的习惯用法，似乎是言过其实，但在表达意义上却非如此不可。主耶稣在约翰福音所用「我实实在在的告诉你」乃真是「实实在在」的，并非过分。

6．附加解释

有些经文是为了解释正文或插入作注的，虽然比较次要，但却是缺之不可的。因为这样所加的注解都是十分必须的，否则圣灵不会默示人写下，但翻译时加上的字句虽不尽然是必需的，但为了意思能清楚明显，多半还是需要的。

7．钥节词句

有些章节、字句如同全卷、全章的钥匙一样，若是找到了便可以打开全书，有些是能用以总结一卷或一段经文的意思。这钥节和结句都应当非常重视，因为关系重大，用处很多。除了用作启发和总结之外，有的是作为重心和枢钮的。几乎可以说每卷书都有钥字和钥节，以上限于篇幅，举例不多，可自行发掘填补。

二、解经的原则

在解释圣经的事上，似乎有一些钥匙，如果学会了用法，在应用上是非常便利的。这些钥匙也可以说是解经的原则，因为离了它们，就打不开，进不去那真理之宝库。不遵循这些原则会发生错误和损失。虽然神的话是活的，是有生命的，但我们知道生命也有它的律（罗八2）。真理也是一条道路，是有一定路线和途径的。

圣经好像一座大的建筑，比如是圣殿，有外院、圣所与至圣所之分，或如同圣城，有城墙、城门、街道、河流、中心等分别。各有特点与荣美，合起来是一个整体，分开来各成为单位才有功用。解经的目的就是要使人明白它们的构造和内容，有时更要揭开幔子，才看到里面的奇妙和荣耀。

解经的原则乃是根据圣所的秤及神的尺寸来衡量、测度真理的高山和生命的水流，也像是必须按神所定的制度和方法来办理圣所的事。人的意和肉体的手都不该插入在其间的，不按着属灵的原则来解经，好像祭司献上凡火一般，危险是极大的。我们在神面前应当非常谨慎，这些原则也必须在属灵的引导和管理中来使用，否则仍有难处。

（一）真理的性质

圣经中的真理包括许多的性质和特点，如果不明了，在解经上会造成混乱或牵强。这许多性质并非矛盾的，乃是相辅相成。并非一个真理就具有这些不同的性质，乃是各样真理具有不同的特点。

1．绝对性

圣经的真理是具有绝对性的。那就是说圣经是出于神的启示，是神的话语，绝对没有错误，没有含混，没有改变，完全是属灵的客观实际。但是圣经中的某些真理以它本身在神旨意中的地位和性质来说，有的是绝对的，有的是相对的。比如神的本体、本性就是绝对的，而神对待人的方法、方式却是有条件、可以改变的，也可以说是相对的。

2．贯通性

圣经的真理是统一的、连贯的、相通的，没有矛盾，不能孤立，无法割离。似乎是干中套干、首尾相接，合为整体的。虽有许多部分，但却非彼此无关，好像人的身体一样，各个肢体皆互相联络，内部贯通，完全一致，许多异端的产生就是由于单独提出一部他道理来，使之独立化，与其余的全部脱离关系。

3．进深性

圣经中对于真理的启示是有步骤、有阶段和有进深的性质。事实上对于任何一个真理也不可能一次全盘地托出来，需要多次多方，用许多经文才能把一个真理说得全面、清楚而彻底。所以先知书比律法书和历史书更为清楚和进深，书信比福音书更为丰富而深刻，新约比旧约在启示方面更是有极大的进步。但五经与福音书都是基础，并非是不重要的。

4．两面性

真理虽是合一的，却常有两面性。这两面不是互相矛盾，乃是彼此约制：不是相互抵销，乃是彼此辅助，以免偏于一端或形成片面。如主观与客观，消极与积极，地位与经历等。特别是论到神与人两方面的真理，如果单注重一方就会发生困难，使真理失去平衡。例如：神的预定与人的自由：神的怜悯与人的追求等，似乎对立却是统一的。虽然真理所论及的对象之间有矛盾，但圣经真理的本身并无矛盾。

5．双重性

真理不但有两面性，也常有双重性。那就是说有外面与里面、事实与灵意、属地与属天、今生与来世等。圣经中的预言也常有两次的应验，头一次是较小的影像，第二次是更大的具体，就如以色列的归回与复兴，圣殿的被毁与灾难等。此外现象与本质、形式与内容、原因与结果都具有某些程度的双重性。

6．范围性

真理的不同部分是配有不同范围的。这并不是真理有改变，乃是神起初就定规在不同的时代对不同的对象有不同的旨意。为此当按正意分解，方不至于混乱、歪曲、滥用。旧约与新约、以色列人与教会就是在不同的范畴里。有些是对犹太人的话，不能应用在外邦人的身上，有些是古时人的范例不能援引于现代人的身上。但并不是所有的真理都有范围性和时间性，也不可根据圣经和神旨意以外的范围和时间加以改变。

7．活用性

真理一方面如万古磐石坚固不移，永无变更；另一方面如活水涌流，新鲜广阔，浩荡无边，真是取之不尽，用之不绝。神的话就是真理，但也是灵与生命。真理不受刻板字句和物质规律的捆绑和限制，常有活用性在内。不过也不可引申过度，以致失真。

（二）解经的法则

解释圣经的时候不可轻忽随便，必须依照一些基本的法则。不然会发生谬解，造成错误，混乱真理，危险极大。

1．以经解经

圣经是非常完备的书，连其内容的意义都可从本身里面找到解释，也唯独以经解经才是最正确可靠的法则。从其他方面的解释，最多不过是副证和说明，不能作为属灵意义的根据。因此解经必须参照他处经文，引用圣经中的事例，从圣经中加以互证，才是稳妥真实的．途径。

2．以明解暗

圣经中有一些经文是比较明显清楚的，有些则是比较隐晦难懂的。这样在解经的时候，就该以明显的为主、为本，用以解释隐奥之处。那也就是说，应当以新约为主来解释旧约（来十1），以明显的教训来解释比喻，并且以要道原则为基础，来认识个别与细节的教训。

3．鸟瞰全局

断章取义的解经是很危险的，即或不是完全错误，也常偏于一端，必须将上下文连起来查看，甚至将全书作有系统的大纲式研究，才能更明了一处经文的意思。对于一些真理也是如此，有时只从一小处或局部着眼，则会进入困惑不解，若能从全部真理和多方面观察，就更清楚易懂了。

4．字灵并重

意义是包括在文字里，所以还需要先求明白字义。但字句并不能完全表达灵意。因此从字句转而深入灵意也是必须的。只重灵意，容易趋向玄妙：只重字句，容易流于刻板，两者并重才能相辅而行。只有字句而没有灵是叫人列，只有灵意而没有文字就好像脱体的灵，使人摸不着边际。

5.寻求反证

有些道理若只从正面经文去考查，可能发生过度或越界的情形，使真理失去平衡的范围，甚至可能得到一个错误的结论。为此应当寻求反证，意即找出似乎相反的经文，和似乎有矛盾的道理来加以比较、对照，那样就可以抵销矛盾，或发现真理的两面性，因而得出正确的断案。

6．不可强解

圣经中对于解经方面有极严重的警告，就是不能强解（彼后三16），不能错解（赛廿八7），不可谬用（耶廿三36），不可谬讲（林后四2），不可加添（箴卅6），不可删减（申四2；启廿二18-19）。这几条是极其重要的，包含有严肃的警告和刑罚在内。

7．正意分解

圣经的真道是可以分解的（提后二15），经文有它自然的段落，真理也有它当有的地位，经过分解后能使真理更加明显、清楚，使经文更加容易掌握、领会，然而必须按正意分解，就是按圣经的原意和圣灵的本意，并真理本身的次序来分解，不可按私意或其他范畴来分解。

（三）疑难的解释

在解经的时候，常会遇到疑难的地方，最要紧的是不要勉强解释，宁可等到后来合宜之时，许多问题自去迎刃而解。但按一般的情况来说，有几点可供解释疑难的参考和帮助。

1．考查原文

有许多经文是因文字不够清楚而引起困难，所以考查原文是一种很重要的资助。无论是旧约的希伯来文或是新约的希腊文都有用的，如果能懂原文，许多意义便活画在眼前，更易了解、体会作者的原意。不懂原文的人可以多参考几种译本，也能比较清楚。

2．研究背景

圣经有些疑难的问题，是由于不明白圣经背景而来的，以此时此地的眼光来读圣经，自然有不能理解的地方。如果能研究古代历史及地理，特别是以色列国和巴勒斯坦四周之地的历史演变及地理环境，以及当时人民的宗教、社会、家庭的生活、风俗、习惯等，对于明白圣经都是非常有用的。

3．应用汇典

一个人不可能对所有的学问知识都有专门的研究，但可以利用别人研究的成果。解经方面得力的助手莫过于圣经字典，成圣经百科全书，以及圣经汇编、原文字义研究之类的书籍。遇有需要的时候，一查便得到很多丰富的资料，所以参考书还是有相当价值的。

4．参考注释

有些专门解释圣经内容及经文的书，庞大的包括了全部圣经，也有专为一类、一卷书作注解的。能多参看几本可靠的注释是很有帮助的，因为那些作者经过多年的研究，也曾吸取前人的心得。不过注释并非定论，因为圣灵的水流是向前行的，教会越向前走，亮光会越多越丰富，不能限于前人名家的著作。

5．比较要道

有些疑难的道理，如果将它孤立起来看就会更加困难，最好是比较基本要道，看是否符合或矛盾。许多要道在神学的见解上也有分歧，不过对于信仰纯正的圣徒而言，是不会有太大的出入，因为要道不是根据一节圣经而定规的，所以凡完全相信圣经的人，不可能得到十分相反的结论。

6．依从原则

在解经的时候，遇有疑难的经文，还得根据一般的原则去进行解释，不可违反原则强加讲解。无论是经文的原则或真理的原则，都该考虑到它们的作用。闭门造车，随兴所至而任加解释，就很可能陷入偏差之中。

7．印证圣灵

如果对圣经中疑难的某种解释，与圣徒的心灵不和，则有详加考查的必要。因为圣经中的真理都是生命之道，应与圣徒们的脚踪相印证，也应与圣灵的引导相吻合。如果敬虔的圣徒都对某种解释不同意，必定是有问题的，在信徒里面的圣灵是很重要的见证。真理不能错，但解释可能错。

三、解经的步骤

在实行解经的时候，是需要有些具体的方法和步骤的。这些方法不是圣经里面所指示和规定的，乃是人常拿来研究圣经用的，所以它们的属灵价值虽不高，但也不可缺少。这就如木石材料比不上金银与珍宝，但在建造上都有一定的用处。照样这些解经的步骤似乎都是人的方法，却能拿来成为属灵的工具。

走路的时候，有时是飞跑与跳跃，但经常是一步步地走。似乎是慢慢长行，却很实际稳当。天才和恩赐是人所羡慕的，有时神却领他的百姓绕道而行，多用年日为了更深地造就与磨炼他们。走路不必先量步的距离，乃是按个人脚步的自然长短，不能齐一步伐，勉强求同，解经的步骤与方法也是不能尽同。

下面所讲的固然是为着自己研究圣经用的，但也是为着如何帮助别人明白真理而写的。因此这里的步骤是为着自己研究，然后做出食物来供应别人。无论是为己或为人，原则还是差不多。经过收集、分析而得到结论，这是一种归纳法。至于演译法在讲道方面或者可以适当的应用，但在解经上是不相宜的。

（一）收集材料

收集材料是解经的头一个步骤。没有收集更多的材料，就容片面、武断、狭窄，用收集法可以更加全面、中肯而丰富。

1．有关的经文

收集材料基本上是指收集有关的经文。为着要明白一个真理或某处的圣经，就得先作一番收集的工夫。这是需要熟悉圣经，或借助于串珠圣经、经文汇编以及其他圣经题目集成之类的书。将有关的经文收集在一起，应当在平时经常地留心去作。

2．相同的字句

首先要收集字句相同的经文，由于一个字在许多地方有不同或相同的用法，合起来看就更容易明白那个字的真正意义和所包括的范围。不过在中文译本上有的文字相同者在原文却不同，有的在翻译本上不同的字，在原文例相同。这也需要靠原文或他种文字（如英文）的对照和帮助才能识别。

3．类似的含意

有的用字虽不同，但意义相同的经文也是收集之例，逐一地找出查看会更明了这一类经文的性质和目的。就算不懂别种文字，也可以按中文译本归纳出类似含义的经文，从多处比较得到的意义，就能切合真意和实际。这也是综合方法的第一步。

4．关联的题材

收集的范围也当包括相关联的题材，即凡与一个道理有关的经文和材料都可以收集在一起，这样便能看得更透彻、清楚。因为与一个题目有关的材料是能加增我们对于这方面的知识和内容的。

5．共有的目的

真理是彼此有关系的，凡有共同目的的经文和道理，虽然字句和题目不同，仍有归纳的必要。因为目的相同，表明有共同的中心和方向，可能是从不同的途径和方面达到同一目的的。例如圣洁和得胜是两个不同的题目，但在预备见主的共同目的之下，却发生关系了。

6．同一的对象

如果是对同一个对象讲的，虽然题旨和目的似乎无关，但仍可收集，加以比较。观察神旨意的内容和因人的情况而起的反应和变化，也可以明白一个道理或一处经文在神全部旨意中所占的地位和步骤。

7．相合的例证

再来就是要收集有关相合的例子和证明，无论是故事、比喻、事物等，首先当然是圣经中的，其次是从教会历史和宗教书籍上的，再来可以从圣徒的见证和自己的经历中，更广泛则可以从历史、传记、科学、社会、人事、日常生活取些合用的例证。

（二）分析内容

将有关的经文收集以后，下一步就要进行分析内容。将相同与类似意义和性质的材料加以整理，分析它的真正含义，归纳到它应属的类别里。

1．按照目标

解经应有一定的目标，这个目标多半也就是所要采取的题目。有了这个方向以后，就可以将所收集的材料，根据题目的需要加以分别出来。本来可能只有大题和总题，现在可以分成更具体合用的一些小题和分题。

2．正面意义

凡有关这类题目之正面意义的可以归纳起来，以充实、丰富其中心和基本的意义。这也是解经的主干和依据，占极重要的地位。属于正面意义的经文和材料越多越好，那样不但内容丰富，论据也可以更为有力。

3．差异经节

圣经的真理是没有矛盾的，但有些经文字句似乎有矛盾之处，与本题似乎相反的经节也该归纳起来，以便对照、比较，方能找出正意。或者它们不是属于一个范畴，所以并不矛盾；或者是真理的两面，可以互相配合；或者可用来反证那些本来以为是正面，但却有问题的。

4．双关疑难

也有些经文似含有正反两面的意义，或含糊不清，这类好像双关疑难的地方，关系也非常重要。并不是圣经不够清楚，乃是有它一定的作用。或为避免极端，或为免人取巧，或特为使人敬虔深入，方能领会其中的意义。

5．主要经文

在许多经文之内，找出哪些是主要的经文，哪些是比较次要的经文，这样才能从正大明朗处下手，若以小节为主干，则不胜依附，会挂一漏万，殊有不当之处。一般说来，所有题目都有一两处是比较集中的主要经文。

6．当舍材料

在分析之中，也可能找出一些不合用的材料，要予以舍弃，不可勉强加上。并不是这些材料无用，乃是不合此处、此题之用。起初以为都是相合有用的，到使来渐渐认识到有些是属于同一个范畴之内可用的材料，或者它使意义含糊不清。不合用的就该加以舍弃。

7．重新补充

经过分析之后，会感觉到某些方面内容贫乏、根据不足或不够清楚，仍需加以补充新的材料。这可能要费更多的时间和力量，但也因此带来新的发现和进步，否则常以已有的为满足，就要对真理和圣经的认识停滞不前了。

（三）作出题纲

解经的步骤，在经过收集、分析之后，就来到总结提纲的地步，也就是说来到成熟的阶段。得着真理的具体解释，明白经文的大旨和内容要义，并且可以应用了。

1．确定题旨

解经的范围可能漫无边际，涉及很广，没有专一的方向。所以在初步选择目标之后，经过分析，就可再进一步确定题旨，那就是要诀定范围、内容、性质和其相应的确定题目。题目与大旨应当相合一致，有时题目太大、太窄、与内容不配，都是不适宜的。

2．找到重心

在确定题旨之后，还需要找到一个全题的重心。由意义的重心，产生结构的中心和最后的目的，一无重心，就变成散漫、无力、前后不相联系。重心也可能不在结构的中心，乃在前面或结束的地方，但重心却是全题大旨的精锐和高峰，一切以它为转移、目标并主脑。

3．排列干线

干线是由大旨和重心决定的，也常是由题目引申出来的，藉此将题旨拉长，将重心的意义贯彻于全部，使解经之整体有所环绕与遵循，前后可以接连，首尾可以合围。干线最好只有一条，以免失迷道路，但有时也采用双轨并行。

4．分成段落

有了干线之后，还得分成适当的段落，否则层次不清，含义不明，进行不顺。有分段，才能由浅入深，由近及远，由因及果，或面面俱到，再三地阐明，并易于记忆。分段之多寡视意义的繁简和表达的方式而定。分得太多总不相宜。

5．附加细则

干线与段落仍然是在大旨和要义上来进行的。唯独加上细节，才能使内容丰富，意义完满，条理清楚。不过细节也不宜太多、太杂、太繁，以免失去中心，分散注意。细节的目的是为著解释各段的内容，有时不分细节，而代以实例也是可以的。

6．配上经文

无论是干线或细则都该配上经文才好。这样不但使道理有根据，也使人容易记忆和了解。当然经文引用得太多，也会让人茫无头绪，无法集中。但经文总是盛道理的圣洁器皿，比用一般讲解更为有力，有时经文本身单独被圣灵所用，就具有光照和刺入的作用。

7．加强信息

解经的目的是为使人明白圣经，但明白圣经不是最后的目的。因为圣经乃是传神的话，那样就应该从解经中传出信息来，叫人得着神新鲜活泼的话语，明白神对人的要求和心意。


第二章 圣经的读法

在基督徒的生命中，读经应当占一个极首要的地位，如同饮食一样，日日不可缺少。读经与祈祷是属灵的两个翅膀，相辅而行天路。没有读经，祈祷易出于私意：没有祈祷，读经会失去新鲜。读经和祈祷一样非常简单易行，然而若欲深造，却必须有适当途径。因为凡属灵的真理与生命都是一条道路，也可以说是一人方法。

读经的准备、实行与途径都是须要知道的。这虽不是绝对的条件，但都是一些很重要的原则，若遵循进行可缩短路程，避免入歧途。不过，这些方法并不是表面上按规矩实行，而是作为参考，一切仍须在圣灵的引导中前进。

这些方法的有是直线相接的，有的是平行并用的，要按着各人的情形和需要来决定采取什么方法。若完全不会这些，随便地读经，得益必定很少，甚至可能产生厌烦。因为开矿的人如果一直毫无所得，必定要疲倦灰心。旅行者如果处处有新的发现，就会更鼓舞勇气往前走。

一、读经的准备

读圣经不能毫无准备，因为神并不随便向人说话。一个毫无准备的人可以读许多圣经的字句，但却不会感觉到是神在向他说话。有的人读经好像在读一本普通的书一样，所得到的结果也不过和读普通书一样。神是鉴察人心的，神要向那些有心向着他的人显现、说话，而不是向任何一个人都有指示和交通。

一个在读经上没有准备的人，就好像古时的臣子随便去见王，或者如祭司随便进到圣殿中一样，结果是不美好的。因为我们读圣经总应该将它当作神的话来读，而且是在神的面前读，这样就真能得到神的话，若将读经看作平常，末了所得的印象也很平常，甚至完全不感觉到是神的话。这种习惯养成了，以后读经就变成规矩和形式，渐渐地忘掉读经的基本意义和目的。

如果我们里面属灵的情形不对，就不能读经，就是读也是无用。所以最要紧的不是求圣经的知识，乃是求与神有正当的关系。我们一旦不住在主里面，与圣灵脱节，读经就不会有新鲜和亮光。这一点是关键性的问题。

（一）当有的心灵

读经最好的预备莫过于有正当的心灵。心是代表一个人，灵是读经的工具。没有心的人读不进去，没有灵的人读不出来。只用头脑读经，对于人的灵性没有帮助，因为头脑不是真正接受神启示的地方，乃是作翻译和传达的工具而已。

1．敬畏的心

敬畏耶和华是智慧和知识的开端（诗一一一10；箴一7）。耶和华与敬畏他的人亲密，他必将自己的约指示他们（诗廿五14，12），他所应许的话也是向着敬畏神的人发出的（诗一一九38）。没有存敬畏的心来读圣经必定毫无所得，甚至可能加增他的刚硬与背逆。一个敬畏神的人对于神的话是敏锐的，领会是正确的。没有敬畏的心，对于神的话容易轻忽、不服、读不到里面去。

2．诚实的心

神所喜爱的是内里诚实（诗五一6），神的眼目也遍察全地，要显大能帮助那向他心存诚实的人（代下十六9）。一个向神不诚实的人读经会将里面的意思歪曲了，会降低神话语的标准来符合自己的想像，或者故意逃避神话语的光照和责备。心一诚实就变得单纯，与神中间没有间隔，也就容易明白神的话。一个弯曲诡诈的人，神不会好好地待他（诗十八26）。

3．敞开的心

一个向神关闭的心，不能读圣经。如果人心里有成见、有刚硬、有保留，就像有一层帕子一样。人的心几时归向主，帕子就几时除去了。惟独敞着脸才得见主的荣光（林后三12-18）。敞开就是将自己完全摆在神面前，愿意接受他要说的一切话。那也就是将我们整个的人显给神看，任凭神的话摸着我们任何一点。其实我们在神面前都是赤露敞开的（来四13），不过许多时候人自作聪明，反成了愚拙。

4．清洁的心

清心的人才能得见神，才能读神的话（太五8）。心一不清洁，良心就有亏欠，不敢正面见神，心向神就有所躲避，同时神也向他有所储藏。因为彼此的交通已经出了问题，读经就没有亮光了。清洁的心意即在神以外，没有什么对象、爱慕和盼望，在心中只有神。以这样的态度来读圣经就好像圣经是神专对他自己说的话一样。我们当求有一颗清洁的心（诗五一10）。

5．安静的心

湖水不平静就无法反映出岸上山水的美景，照样没有安静的灵也不能反映出圣经的奇妙。听这是需要安静的，读经也是一样（路十39）。安静是在神面前当有的态度，也是与神交通的必要条件（哈二20）。一个扰乱烦燥的灵，没有法子懂得神的心意，因为他自己已经被别的事物困住了。想要在读经的时候有一个安静的灵，平时也必须保持灵的平静，安稳在神面前。

6．儆醒的心

哈巴谷说：「我要站在守望所，立在望楼上观看，看耶和华对我说什么话。」（哈二1）读经的时候，若没有儆醒的灵就会只看见文字，听不见声音，感觉不出是神藉着圣灵要向我们说话。在沈睡的人面前，一切的景色、活动都会溜过，而不留下什么印象。只有灵里儆醒，向灵界是满有知觉的，一点微细的动静也不会放过去。所以，读经的时候，向着世界的眼睛需要闭着，而属灵的眼睛却要睁开。

7．柔细的心

读经的时候，不能急燥，也不能粗暴。属灵的事是非常柔细的，只有柔细的灵才能体会、察觉（歌二7）。特别是对爱的领会，不能从大处着眼，必须细微柔软才不致失去领会。爱有时是无声，照样我们在读经的时候，也当明白神默然的爱（番三17）。

（二）当有的态度

为着读经当有的态度也很要紧。这不是指肉体的态度，乃指里面对于神的话所当有的态度。神很注意人的态度，怎样的人，神就怎样待他（诗十八25）。

1．十分看重

神的儿女们应当十分看重神的话（诗—一九15；伯廿三12），甚至过于看重自己的饮食和生命。因为他的话不只关系到我们今生的祸福存亡，也关系到我们永远的荣耀和羞辱。我们不只要看重一些大的事件和主题，也看重每一句话，每一个字的用意。一旦明白神的旨意就不轻忽放过。我们领会的程度与看重的态度是正比的。

2．谦卑受教

我们读经应当在神面前有谦卑受教的态度（赛五十4），不可站在高超批评的地位。圣经上的话都是从宝座发出来的，是对下面说的。如果人站在与神平等的地位也不能明白圣经究竟是什么意思。我们越谦卑，神的话就越显为大，我们越有受教的心，他就越愿意教训我们。那些圣经批评家都不明白圣经，因为他们根本站错了地位。

3．完全相信

无论听道或读经，若没有信心调和就毫无益处（来四2）。因为一有怀疑，便是将神的话放在一个虚假的地位上，以致失去直接的关系。神的话要向信的人显出真实和能力。实在说来，不信神的话，就是将神当作说谎的，这简直是罪。但我们如果愿意相信，而信心不足，可以求主帮助（可九24）。神的话有些不是能明白的，只能用信心接受，但信心的眼睛却能看得极深且远。

4．因之战兢

神所看顾的人就是那些虚心、痛悔、因神的话而战兢的人（赛六六2；代下卅四19、27）。将神的话看作平常，当作儿戏，诚然是神所不能容忍的，就是对于神的话毫无反应或表面应付，也是神所不喜悦的。我们应当一听到神藉圣经的某处向我们说话的时候，就立刻因之战兢，在他责备的光中，不敢任凭下去，该悔改的悔改，该遵行的遵行。对神的话麻木惯了，就会丧掉良心的功用，甚至更为堕落（提前一19、20）。

5．极其爱慕

爱神的人必爱慕神的话，以它为喜乐、产业和诗歌（诗一一九14、20、24、35、40、47－48、97、111、140、162、165）。神的话实在是极其可爱，十分甘甜。但只有爱慕的人才能尝到其中的滋味。我们爱慕神的话，神的话也就与我们相近。如果没有爱慕的心，神的话就变得平淡无味了。一个不爱神的人，也不会爱慕神的话，但那些爱神的人却不会不饥渴爱慕神的话。爱慕神的话有多深，可表现出爱神有多深。

6．甘愿顺服

当我们的心被神开广的时候，就会往神命令的道上直奔，天天生活在其中（诗—一九32、39）。不是勉强、被动地去作，乃是甘心乐意地去行。因为知道神的旨意都是尽美尽善的，神的话也都是对我们有益的。顺服是一条蒙福的道路，也是极其快乐的，绝不是痛苦和损失。不顺服神的话，就是不顺服神，那才是恶事、苦事。

7．竭力保守

遵守神的话、不敢偏离，是敬畏神的人最明显的记号（诗一一九2、4-5、8、17、60、157）。若不竭力保守神的话，就很容易随流失去（诗一一九31；来二1）。这不只须要用记忆的力量来保守，更是藉着实际遵行来持守，并且要用在基督耶稣里的信心和爱心常常守着，以及靠着那住在我们里面的圣灵牢牢地守着（提后一13-14）。直到有一天，当我们见主的时候能说：「所信的道，我已经守住了。」（提后四8）

（三）当有的祈求

读经和祈祷是分不开的。没有读经，祈祷没有内容。没有祈祷，读经不能深入。对于没有祷告的人，圣经将成为一本封闭的书。所以在我们读经以前要有祷告，读经的时候要有祈祷，连读经以后仍然要有祷告。

1．求开眼睛

「求你开我的眼睛」是读经的头一个祈求（诗一一九18）。当神开我们眼睛的时候，就会看出万事尽都有限，唯有神的命令极其宽广（诗一一九96）。如果神不开我们的眼睛，就看不出圣经与别的书有什么两样。圣经是讲论属灵的事，如果灵眼不开，就看不见灵界的事（王下六17；徒九18）。圣经中的奇妙，凭天然的智慧是无法看出的。

2．求开心窍

主耶稣曾开门徒的心窍，使他们能明白圣经（路廿四45）。这个心窗就是人的悟性（诗一一九34、144）。如果主不开我们的心窍，那么看是看见，却不晓得；听是听见，却不明白，似乎油蒙了心（太十三14-15）。许多人属灵的窍没有开，以致无论读什么经文，似乎都不领会其中的意思。这种人可能是还没有重生，也可能是悟性还没有更新（罗十二2），仍然属肉体的缘故。

3．求赐智慧

对于读经方面，智慧更是十分需要的（诗一一九66）。为着明白更多、更深的事，必须有智慧（王上四29-34；但十二10）。所以当求智慧（雅一5）。在一般的情形下，有属灵智慧的人更容易，也更快地能明白圣经。这里不是指着人天然属地的智慧，乃是指从上头来的智慧（雅三15、17；林前二6、8）。智慧虽然能被当作一种恩赐而得着，但智慧人却常是经过自洁和熟练的结果（但十二10）。

4．求赐光照

没有圣灵的光照不能悔改信主，照样没有圣灵的光照也不能深知圣经的真理（来六4；弗一18）。圣经像主耶稣在世上时一样，穿着肉身的外衣，使人不容易从外表认出来（林后五16）。又像暗中的父一样，常住在幽暗之中（出廿21）。为此若没有圣灵的光照，我们就看不出它真正的面目，摸不着里面的荣耀。没有特别的亮光，就只能看见外表和字句，不能认识里面的实际和灵意。

5．求示奥秘

神的事情是人所无法参透的，特别是那些隐藏在神心中的奥秘，或者是将来的事更不易领会。但神能藉着圣灵向我们显明（林前二7-11）。

神曾藉着圣灵将基督福音的奥秘启示给他的仆人保罗（弗三3-5），神也愿意将他的奥秘指示一切向他大有信心的人。不过奥秘的事是属神的（申廿九29），可以求，但不可以强求，神要指示谁就指示谁（耶卅三3；但十12；约廿一21；徒一7；启一1）。神赐下最大的启示，可能有一根刺随着而来（林后十二7）。

6．求不隐瞒

神向有些人隐瞒他的命令（诗—一九19），有时也向人隐瞒他的作为（王下四28）。如果人对神不忠心，不肯彻底遵行神的话，神就要向他闭口缄默了（撒上三1）。但神向他的朋友亚伯拉罕却无所隐瞒（创十八17；约十五15）。如果我们盼望神无隐瞒，就得向神无所隐瞒，愿意将心完全献给他。神喜欢向婴孩显露，而向聪明通达的人却隐藏（太十一25）。

7．求除遮蔽

福音在灭亡的人身上会有蒙蔽（林后四3；太十三ll-15），但在信徒的身上也可能有蒙蔽，以致无法认识真理。最主要的遮蔽就是：天然的聪明、肉体的喜好、属世的理论，以及撒但在人心里所加给的特别黑暗（林后十5）。如果有知道的罪不肯离弃，更是一种使人与神隔绝的障碍，若不除去遮蔽，读经是读不好的。所以当常求除去一切遮蔽我们认识神的东西。

二、读经的实行

任何事情只空谈方法，而不实行，是毫无用处的，读经也是如此。但实行起来并不简单，是需要付上代价的。人天性的懒惰、肉体的软弱、外面的吸引都容易使人不能坚持实行下去。所以许多信徒开始立志读经，过了些时候就渐渐放松了。

这也给我们一个很好的教训，证明圣经上的话：「……立志为善由得我，只是行出来由不得我。」（罗七18）这并不是说从此人就不必再立志要作什么了，圣经上有不少地方提到人立志的事，很蒙神悦纳，并且有极大的成就（民十四24；但一8）。主耶稣也说。「人若立志遵照他的旨意行，就必晓得这教训或是出于神……。」（约七17）因为我们立志行事都是神在我们心里运行，为要成就他的美意（腓二13）。

所以若按着神在我里面的感动而立志是应该的，不过不能靠自己的力量去实行，仍得靠圣灵的引导和能力。在实行的时候，可能会遇见难处和失败，但不必灰心，仍然要再起来往前行。属灵的力量也是越锻练越刚强的。当我们越认识圣经，得到益处，尝到甘甜之后，实行就变得容易了。

在实行读经的时候，一方面不要凭肉体的力量去作，另一方面又必须克服肉体的懒惰和放肆。我们知道如何随从圣灵的引导而行，即能胜过肉体的软弱，又不至让肉体过分活动，跑在前头。总之以灵为主，以肉体为仆，那也就是克服己身，走一条生命的道路。

（一）几种读法

虽然读经的方法很多，而且各人不同，但都有特别的用处。根据灵性的光景和不同的需要，在某一段时候可以采取某种读法，但总要有圣灵的引导和同在为是。

1．快读

全部圣经有六十六卷，一千一百八十九章，三万一千一百七十三节，按中文官话和合译本，共有九十六万九千二百多字。如果每天读一章，则需三年又三个月方能读完一遍，如果一天只读几节，则一生最多不过读一两遍。所以必须快读，才能看出前后的连贯，内容如一气呵成。快读的速度以个人能明白大意，得到印象为限，再快就等于白读了。

2．多读

读经应当按顺序，从创世记到启示录，周而复始，一遍一遍地读下来，这样对圣经才能有系统且全面的认识。如果每天读四十章，每月就可读完全部圣经一遍。如果平日读三章，每主日读五章，则一年可读一遍。除顺序外，仍可按着需要和喜爱另外加读，越多越好。多读以不使身体感受疲累，灵性受到抑压为限。

3．熟读

快读、多读的目的都是为着更熟悉圣经。熟悉圣经以后才更为有用，不但在听道时容易领会，也可以被圣灵使用作随时的提醒和帮助。因此除了快读、多读以外，更可以反复诵读，直到能背出为止。如果每天都背诵，记住数节，益处必定很大。当然圣经读的次数多，自然就熟了。为此随身佩带一本小圣经，利用随时的机会来阅读，也是很好的方法。

4．慢读

圣经熟悉是为着储备需用。但为着灵修，作生命的粮食，则必须慢读。这与快读并不冲突，乃是共同进行的。每天应当找出一段时间来，特别在清晨和临睡之前，能慢读一段圣经，深入地的吸收里面的意思和感动，作属灵的喂养和亮光。另外可以找时间快读、多读其余

的圣经。

5．细读

圣经中的每句每字都有作用和意义。如果只是多读，没有细读，仍不能窥透其究竟。读经还得仔细，留心到人物、语气、用字、每一处的小节，甚至连名字、数目、年代等都不轻易放过。细读的时候，不可用脑力的细读，乃是用心灵体会的细读。如果读不出什么来，也不必勉强。有细读的习惯，渐渐地就能分辨道理的轻重、因果的联系、复杂的作用等。

6．精读

读经更进一步是要读出其中的结构、性质、目的，看到其中的奇妙、亮光和美丽，并尝到其中的滋味，摸到其中的分寸，这非得精读，不可粗心大意。有时需要参考、比较、对照，直到明白其中的意义。不过精读的程度与人肉体的受对付，和灵里的操练有关系。

7．深读

圣经的丰富如同高山，奥秘如同深渊。读经的人有如登山涉水，可以越进越高、越深，以至于无穷无限的境地。表面肤浅地读一读，只能熟习一些字句，不可能知道里面的灵意，幼稚肤浅的生命不可能进到深处。要求读经深入，必须在灵程上也深入。与神同行多少，进入神的话就有多深。

（二）几样步骤

关于读经，并不表示将圣经看一遍而已，其目的是要得着其中的好处。所以必须在读经的同时，配合其他几个步骤来施行。

1．听

当我们读经的时候，不只看见了文字，也应当听见声音。虽然不是外面物质界的声音，但却能听见是神在对我们说话。当人对我们讲圣经的时候，我们也要留心听，认为是在听神的话。人有听神的话的责任，凡有耳的，就应当听（太十三9；启二7），更要紧的是用里面的耳朵听。但一个喜欢说话的人就不容易听，但愿主每早提醒我们的耳朵（赛五十4）。

2．学

听是被动地接受，学是主动地寻求。学习是明白道理的主要步骤（诗一一九7、73）。除了自己研究和寻求圣灵的教导之外，也需要向人学习（提后三14-15；尼八8）。特别是在起步的时候，有许多基本的知识必须晓得，如果有人指教，就容易很快地明白（徒八31）。读一些讲解圣经的书也是有必要的。但有的经文必须经历苦难，才能学习到（诗一一九71）

3．记

要将神的话存在心，不可忘记（诗一一九141、153、176）。扎根结实。能将神的话记住，就已经是得着一半了。有一些诗篇和重要的章节都该能背诵才对。基督徒可以养成一个习惯，一有空就背圣经，不是背大意，乃是背字句，必须背得正确，不可模糊。这些话到了时候，就成了我们得胜的兵器（太四4、7、1O；撒上十七40）。

4．想

对于神的话，不只要听、学、记，并且要思想（诗一一九15、27、97），甚至昼夜思想（诗一2；书一8），不住的揣摩（诗一一九95、148）。这就如将食物细细咀嚼，彻底地消化一样（歌四2，六6）。神的话唯独在思想的时候，才更能给圣灵有工作的机会，来光照我们，教导我们明白。思想神的话不必多用头脑的力量，乃是心里不住的默念神的话。

5．查

神的话是需要考查的，方能更清楚地认识（诗一一九45；赛卅四16；约五31；徒十七11），因为圣经不是一看就能完全了解，有时需要参考、比较、对照，才能找出正意。考查圣经的方法很多，但最主要的是按卷、按题考查其中的背景和要义，然后找出与我们直接的关系和教训（但九2；太廿四15）

6．藏

「我将你的话藏在心里，免得我得罪你。」（诗一一九11）这是每一个神的儿女所当有的存心和目的。读经不是为着加增知识，多懂一些道理，乃是为着将神的话藏在心里，时刻儆醒不敢违背，以免得罪神，因为神的话就代表神自己，不听神的话，就是得罪神。有人将神的话只挂在口头上，藏在心里乃是从深处纪念着，以神的话作心中的主（西三16）。只凭头脑记忆是无用的，唯独常在主里面，主的话才能常在我们里面（约十五17）。

我们听、学、记、想、查、藏神的话，目的都为着去行（诗一一九l、3、9、35、48、87）。行了多少，才是真正得着多少（雅一22）。不照着神的话去行，乃是将房子盖在沙土上，终久必要倒塌（太七24-29）。行的结果才能彻底地明白神的话究竟是什么意思，将来在神面前也可坦然交帐。

（三）几项计划

要实行读经，不能随兴之所至，因为那样将不能约束自己，渐渐流于疏懈而停止。应求神赐下一颗恒切追求的心志来读神的话。有几项计划对于读经很有帮助，可以实行。

1．安排次序

初读圣经的人有种共同的感觉，就是旧约不容易明白，所以读经可以按着各人的情形和属灵的程度，来安排读经的次序。那就是先读新约再读诗篇、箴言，之后再读五经、历史及其余的部分。为着时间的关系和基本的真理，可以先读约翰福音和罗马书，再读以弗所书和希伯来书，然后再读创世记、出埃及记、约书亚记、历代志上下、诗篇、以赛亚、但以理，再后读新旧约其余部分。此外，就是循序而读了。当然这一切都不是律法和硬性的规定。

2．分配时间

读经如食物是每天不可缺少的，也如开矿，发掘宝藏需要多下工夫。所以每天非要找出固定的时间来读经不可。一有空就读一些，并且熟悉、背、默想神的话。若是为着灵修的读经，最好在晨更祷告的时候，藉着祷告来消化和寻求亮光。祷告之后，按着时间的多少，再按着读经的计划来考查圣经。

3．清楚目标

除了晨更经常读经之外，我们还要求圣灵引导，指示我们在某一个阶段里特别的读经目标是什么。否则随便无心地读，好像一个人漫游街道，兜了一些圈，并没有走到那里去。所以首先我们应当清楚是为了灵性的需要，或真理的认识，或普遍的研究，再进一步清楚究竟神在这时候盼望我得着什么，要特别指示我什么。

4．择选内容

按着圣经自然的次序，从创世记到启示录一遍一遍的读下去固然重要，然而并不一定能合乎实际的需要。所以为着在一定的时候和特殊的需要，还得拣选读经的内容。我们可以按着圣灵的引导或别人的指教来选择某一类、某一卷或某一题来详加阅读，仔细研究。这种拣选读经可以与顺序读经同时进行。

5．圈点加注

每个信徒最好预备两本大圣经，一本是为着灵修用的，当保持洁白，不加任何涂写，以免受从前的影响。另一本最好是宽边的，可以作为写字或作记号之用。在读经的时候发现特点、重要处、相同的地方或受感动的字句，以及其他可以作记号醒目之处，都可以圈、画线、连接、写字，或用颜色笔作不同的记号。不过不要太多太乱，以便日后读经作记号仍有位置。

6．择录作记

在读经的时候，不只在圣经上圈点、加注，并且需要预备笔记本，将读经的心得、问题、材料—一记入。另外也可以预备一本总和的笔记簿，将随时记下的材料加以整理、归类，分别记在总簿上。这样将来参考使用的时候，非常方便。不但自己读经，就是在听道、看属灵书籍的时候，也可择录笔记。这种工作当时不一定见效果，但日久月深，会有得心应手之妙。

7．灵感随笔

记录是从外面收集的，是为着研究真理之用。另外还需要有灵感随笔，那就是在读经的时候，若有什么特别的亮光和感动，或者在其他时候，如祷告或默想中得到什么从圣灵来的启示，就应该随时写下来，以免将亮光漏掉，将灵感忘记。有机会再重新阅读，会对自己和别人都有帮助，这一项工作也可以说是自己的灵交和灵程的记录。

三、读经的途径

神没有为难人的意思，叫人不容易明白圣经。然而神作事是有计划、有次序、有步骤的。神虽然愿意人达到目的，但却不可能不依循一定的道路，因为道路的本身也是目的，在走道路的时候，就是一种训练、造就、学习，没有某些过程是不能成就下一步的工作。读经也是如此，需要有一些途径的。虽不能说一步不能少，但却可以说每一步有每一步的作用。寻求神也需要有耐性（诗四十1）。

下面所提到的各项说法，不能生硬地照着去行，乃是盼望能贯通领会其意义，作为读经深入的印证。如果有人在圣灵的感动中，能一目清彻见底，当然就不需要多走弯路了。但如果神喜欢带领我们多走几站路，也不可推辞。因为在每一站上都有云柱、火柱、吗哪、灵水，就算有时来到玛拉，也有美意，不久苦水变甜，心中就发出感谢和赞美了。有时不经过流泪谷，就不能将这谷变为泉源之地，并有秋雨之福（出十五23-27；诗八四5-7）。

有读经的心而没有读经之路是许多人的困难。因此若读经数年不得其门，实为可惜。但也有人知读经之路却无前进之力，这更是极大的损失。在缺乏读经之力的时候，恐怕是在祷告上也已失去能力。不然就是灵性其他方面出了事情，因别有所爱，以致失去追求的心，或因不服神旨，以致与神的交通有了间隔。所以读经和祈祷一样，都是我们属灵的温度计和测量表。我们对于读经的生活，不能不十分注意。

（一）发现特点

圣经中有极多的事实。不但历史、传记、故事、比喻是讲事实的，连道理的背后，也有属灵的事实存在。每一段事实或经文都有它的特点，找到特点以后，就容易明白那处圣经的真义了。

1．集中注意

读经的时候，首先就是要注意力集中，毫无分心和思想散漫，否则看而不见，读而不觉，读过一段一章之后，仍然如空白一样。有时虽然字面上读得很仔细，但心不在焉，也得不着什么。祈祷、读经时，思想不集中，多半是因为平时就是散漫、不受约束的缘故，心思必须作灵的仆人，才能尽他当尽的本分。心猿意马的人不能读圣经。

2．熟读经文

要想在读经的时候有所得着，只读一遍是不行的。有时需要反复的读许多次，才能对这段经文熟悉，才能看懂它的文字意义和内容大旨。经文没有读熟就只能看到平面和初次的感觉，熟读经文是明白圣经最基本的条件，即或当时不能立刻懂得，将来也容易明白。

3，深入背景

圣经的背景非常重要，因为认识了背景才能够明白那处经文的真意和作用，不致有所误解，否则容易以我们主观的假想来领会圣经。关于许多历史、地理以及时代的背景，必须参考其他书籍，但某段圣经的事实或属灵背景，是可以从熟读经文，深入考查，设身体会而得的。

4．得到印象

当我们集中注意，熟读经文，深入背景以后，渐渐地会得到一种印象，这印象好像不是想出来的，乃是自然产生的，这正像我们注视一个人或物之后，总能得到一个印象一样。不过所得到的印象，因人的注意不同和感受不同会有所差异，也有深浅的分别，但总是那个人或东西身上的，便不容易忘记。

5．找出特点

从印象和直接观察里会找出一些特点来，这些特点可能是经文字句上或全段事实上的，也可能是与别处比较或它独有的。由于找出外面的特点，可以更深一步找出里面的特点，意即在意义上和本质上的特点。唯独找到特点以后，才能摸着那处经文的中心或信息。

6．发现亮光

亮光可能是圣灵忽然直接赐给的，但多数是在深入背景，得到印象和找出特点以后，经文自然发出光来。忽然得到的亮光容易失去，但这样得到的亮光不容易失去。这种亮光就是最突出的印象，并且加上了解释，使人明白了其中的意义和教训，因之受到感动和提醒。

7．明神目的

读经最要紧的是要明白神的目的，他为什么写这段圣经，他记载这段事情，讲了这些道理，他向我们的要求和盼望是什么，他愿意我们从中得到什么教训。当我们得到亮光之后，才开始明白神的目的和要求，也会觉得是神有意思藉这段经文向我们说话。

（二）明白又意

圣经不只有大量的事实，在事实的里面又有思想，也可以说是神的意念和道路。那就是说，圣灵写圣经时的用意何在？为什么要写那一段？为什么要那样写？他的意思在那里？那些话语表明什么？在字句的背后，属灵的意义是什么？

1．放弃成见

我们不可将自己的意思读到圣经里面去，乃是从圣经里面读出神的意思来。为此必须放下成见，不能先入为主，按着人间的遗传和定论来品评圣经。如果圣经没有绝对的权威、超人的理论和思想，也就不必信圣经了。圣经不可信，就没有一位基督教所信的神。圣经如果不是神的话，读经也就变成迷信了。所以绝对信服神的话是先决条件。

2．不凭天然

人天然的聪明智慧不能帮助人认识神（林前一21），属血气的人不但不能明白领会属灵的事，反倒以为愚拙（林前二14）。因为这是在两个范畴里，两种迥然不同的境界。耳朵不能看，眼睛不能听，走兽不能领会飞鸟的事，照样人的理智也不能直接领会属神的事。天然的头脑、理论、知识常是属灵事情的阻挡和劲敌，除非是完全在圣灵控制之下，否则不能作为助手和工具。总之天然的生命必须经过十字架的对付。

3．随灵引导

我们在任何事上都须要随从圣灵的引导，在读经的事上更是如此。凭着头脑用力思想、研究，所得到的，最多也不过是外面的意思。必须在圣灵的引导下来读经、思想，才能往里头去。但若平时不随从圣灵，很难在读经的时候完全随从圣灵而行。圣灵的引导，有时是里面一种轻微的感动或感觉，所以必须够安静才能察觉和跟随。

4．查出原意

在应用的时候，我们是可以将圣经中的意义联系到现在的事实，藉圣经中的亮光来定今天的道路。但是我们却不能用现在的眼光和意见来领会圣经的真意，因为圣经是可以应用在每个时代，却不受当时代的影响。我们要明白写圣经的时代背景，但更要紧的是明白写圣经的原意。所谓的原意不只是写圣经的有形作者—一人的原意，更是圣经真正的作者——圣灵的原意。

5．找出主流

当我们查出圣经某处的原意，即圣灵为什么要写那一段以后，再讲一步找到它的主流。不只在文字上找到正文与解释，并且找到其中意义的主流。也就是要找到圣灵在那一段或那一卷，所讲的最基本、最中心的东西是什么，找出他要说出什么属灵的原则和教训来。这一个主流与上下文的意思也都能接得起来。

6．得着光照

当我们用灵来读经的时候，就可以渐渐地进入属灵的境界里。那也就是说，可以超越字句和背景甚至超越道理和思想，也超越人普通生活的境界和感觉范围，这不是说身体也进入灵界，乃是心灵在圣灵里和灵界沟通起来了，中间的遮蔽和阻隔似乎不大存在的样子，好像我们与神、与天使、与古圣徒以及将来的、天上的等事，不再是在两个世界里。

7．知神意念

圣经的原意和主流仍然是圣经属灵的背景，而神自己的意念常比这些更深。只有藉着启示才能摸着神的心意，知道神对他儿女们的目的究竟在哪里。神对于一切事都有他独特的看法，也有他直接的意向。在话语的背后神的意念是什么，这是我们读经的盼望。到末了，在我们里面是神的意念代替了人的意念，在我们身上，神的道路代替了人的道路。


第一章 圣经的本身

首先我们应当对圣经的本身有基本的认识，因此在读经和查经的时候，就不至于漫无方向和毫无依据。关于圣经是从那里来的，如何产生的，圣经的主要内容和道理是什么，以及圣经究竟有什么目的和功用，都是我们需要知道的。若不清楚圣经的价值、性质和它与我们的关系，就可能减低了我们对它的重视和追求。

圣经的确是一本最奇妙的书，经数千年来的发掘和研究，有关的着述何止千万本，但仍未能穷其精奥和丰盛，直到今日仍可能有新的发现和领悟。因为神是无限的，所以神的道也是无穷的。讲解圣经的书，与圣经本身相比较，正如一本介绍宇宙的小书与宇宙的本身相比较一样。本书的目的不过是介绍读经的入门，至于登堂入室仍有待个人在圣灵的引导中直接前进。

我们不可忘记，将有关讲论圣经的书作为学术上的研究并无不可，但对于圣经本身却不能只当作一种学问上的研究。那样我们容易陷入文士和法利赛人的愚昧和流于后世圣经批评学者的错误。我们研究圣经的目的并不仅是为着研究圣经这部书，乃是要从圣经中认识神。圣经的本身是一条道路，而不是一个终点。许多人在这条道路上停于中途，而未达到终点，是足以为鉴的。

—、圣经的来源

世界上的书籍虽浩若烟海，然而只有一本是从神而来，可称为天书，就是基督教的圣经。这并非是妄称欺人，乃是铁般的事实，经几千年的考验，为无数圣徒所笃信不疑。这是基督教教义的基础，也是基督徒信仰的根据。如果圣经的来源是出于常人，与他书无异，基督教就应当从地上完全消灭，基督徒也应当彻底地放弃信仰。因为在圣经中它从始至终自称是神的话，那就是妄作见证，欺骗世人，我们知道谎言里不会产生真理，神也绝不能祝福谎言，将人类永远的救恩寄托在一本充满了虚谎的书上。

我们相信圣经是从神而来，但却是藉人写成的。它所以成为经典是由于先有犹太人公认的旧约，以后由基督教古时大会公认了新约，二千年来又为基督教所有宗派所承认，并奉之为神圣不可改变的绝对权威，代表着神完全的意旨和最高最终的启示。教会与圣经是有着不可分割的关系，离了教会，圣经无从保存、流传和彰显；离了圣经，教会立即就要腐化、混乱和黑暗。圣经既从神而来，是神的话，我们如何看待圣经，就是如何对待神了。

关于圣经的灵感和默示，有许多不同的说法，但只有根据圣经本身的见证和线索最为可靠。那些不信的论调、理智的推测或片面的定论都不足为凭。按着圣经本身的启示，使我们很清楚的可以看出，圣经是神的灵感动人写出来的，毫无错误和掺杂。有极多的内证和外证，使我们毫无疑惑的可以相信圣经是神的话。

（一）圣灵的默示

圣经都是神所默示的（提后三16）。这一句话就说出了圣经的来源。「默示」在原文乃「吹气」、「呼出」的意思，正如神在创造工作中的运行和动作一样（创一2-3，二7；伯卅二8，卅三4；诗一O四30）。运行和吹气都是藉着神的灵，所以神的默示也就是圣灵的感动（彼后一21）。关于圣灵默示圣经的过程和情形需要进一步的认识。

1．神有话语

神按着自己的形像造人，目的是为着与人有交通，使人能够认识他。在伊甸园时，神常亲自与人来往交谈。自从人犯罪与神隔绝以后，神虽然不能与每个人直接说话，但他仍有话要向人说。神在古时曾多次多方地向人说话，在这末世他仍然要向人说话（来一1）。神说话的方法很多，或藉人声（撒上三7-9；徒廿六14），或藉显现（创十七1，十八1），或藉天使（创十九1；徒七38），或藉异象（创十五1；徒廿二17-18），或藉异梦（创廿八12-13；太二12-13）。不过那些多半是神当时向个人说的。

2．藉灵感动

神最常用的途径是藉着圣灵感动向人的心直接说话（赛六一1），或藉着人的口说出神的话来（撒下廿三2；撒上十6）。人在圣灵感动中得到神的话，并不是人以肉体的耳朵听见外在的声音，而且常是人里面得到的一种启示（林后十三3；王上十九9-12）。所以当神的话临到一个人的时候，旁边的人并不知道（王上十三20，廿二24）。圣灵的感动有的是极其清楚的（结一3；三22），也有的当时候不够清楚（约三8），但是在不知不觉中已经是在圣灵感动中了（林前七40）。

3．命人写上

神不但对当时一些人说话，也要对后世许多人说话，神在一时所说的话，也有长久的用处在，所以常叫人将当时的事情、话语记载起来以作将来之用（出十七14，廿四4，卅四27；申卅一24-26；赛三十8）。有的书卷虽未明言系受神命而写，但显明有神的旨意和默感在内（路一l-3，传十二9-11），特意被保存下来作为代表神心意的书籍，为神所承认（书廿四26；撒上十25）。

4．应用已知

圣经中许多的内容和材料，是人已经知道的。有的是古时的历史，有的是当时的时事（代上一1-2，廿九29；代下九29），然而这一切不过如同建造圣殿时所用的材料（代上廿九2-16），被收集来建成一个新的神的居所，有些书籍虽有历史价值，但不足为圣经中之一卷，所以也就被遗失或放弃了（民廿一14；书十13；王上十一41；代上廿九29；代下九29），因为它们没有同等的灵感或非默示的产品（诗十二6；来十二27；约壹二19）。

5．启示未知

圣经中许多奥秘的事和未来的事（约十六13；赛四四7）。都不是人凭自己的智慧和知识所能领会和知道的（林前二7-10）。关于神和天上的事必须由特别的启示，方能被人了解的（弗三5）。启示也可能是藉着超然神奇的方法（但七1，八1），但多半是藉圣灵的感动，使人得到默示（鸿一1；哈一1）。得启示的人可能明白其中的意义，也可能当时并不完全知悉（彼前一10-12）。

6．全部掌管

圣经虽然是藉人写的，但背后却完全在圣灵的管理之下而形成的。他预备圣经的背景，规定圣经的内容，拣选合用的器皿，使用适当的文字，以表达神的心意。圣经中启示的多少虽有不同，但默示的程度完全相同，分量相等。虽然作者的领受方式和主观的感觉有所不同，但领受的结果和客观的事实则无区别，那就是说圣经完全是在圣灵的手中形成的，所有圣经作者都知道那是在传神的话。

7．使无错误

此外，因为经过人的手难免有错失误之处，但圣灵在背后运行管理，使之毫无错误（系指原稿，不能包括抄本及翻译）。不只是内容的意义没有错误，连形成和字句都没有错误（诗二十30-31，廿一25）。

（二）藉人写成

圣经是出于圣灵的默示，但却是藉着人而写成的。它并不是从天上掉下来的一本书，也不是圣灵直接写在纸上的，乃是经过人，带着人的成分，满有人的味道，以便为人所领会，所明了。这正如道成了肉身一样，是神而人的合一体，藉着肉身来彰显道（约一14），照样圣经就是神的道穿上了人的言语。

1．藉人的历史

全部圣经都是以人的历史和事实为背景的，好像是神的话和人的事交织起来的。这正显明神对于人的史事深切的注意，并有一定的旨意在其中。藉着人的历史来指示神对人的反映，并给人以当得的教训。将神要对人所说的话，藉着人的历史和事实而具体化、例证化、形像化，这样就使神的话格外的生动有力，坚定不移。神特别用选民以色列人的历史，作为写圣经的背景。

2．用人的言语

圣经不只使用世上的文字，也是借用人们的言语。圣经里满了人的讲论，人的发言，人的声音。有的是人彼此的对话，有的是人向神的祈祷，有的是人发表的意见，当然也有的明显是人奉神的名传讲神的话，圣经中记载人的话，甚至撒但的话，也都是神用来对人说明神的旨意，虽不一定是正面代表神直接说话，但却是神要人明白的事，使人得着应得的教训。至于圣经中引证的人的话，不论正面或反面，都是一望而知，不会发生误解的。

3．配人的经历

圣经中很少有一处是人如同机器似地将神的话传出来。这也就是神不常用天使来传活，更没有用天使来写圣经的原因。因为天使没有人的经历，所以就没有人的感情、体会、思想、感受。但圣经的著作却不然，无论是旧约的先知或新约的使徒，他们与所传的信息有血肉的关系，他们不但对于神有深刻的敬畏和认识，他们对于人也有诚恳的热爱和同情，他们所传、所写都是他们生命的流露和血泪的结晶。

4．带人的性格

当我们考查圣经的时候，不难发现作者为谁，这是因为书中带有作者的性格在内。因为神并没有抹煞人的性格，乃是加以洁净和利用。由于作者各自不同，更能显出神话语的丰富和神恩典的奇妙。不过这些性格都经过神特别拣选和造就，使之与所传的信息和所写的见证非常适合。如有不同之处，也成为一个鲜明的对照，使人看见神与人的分别（拿四l-11）。

5．无人的私意

圣经中虽有人的成分，但这成分是指着被使用的成分，却没有用作来源的成分，那就是说圣经不是出于人的私意所写的（彼后一21）。没有人是为了宣扬自己的思想、主张、名誉，或利益而写的。如果有，那就是伪经，很显然的不能列在圣经之内。我们相信圣经的所有作者在写的时候均不敢随便，乃完全按着神的意思而写的。

6．作神的工具

圣经作者虽有自觉和主动的情形，无形中却仍是被动的，是操纵在神的手中（徒三21；彼前一10）。有时几乎是非自愿和不自主的（民廿四1-13；鸿二十9）。可以说是人成了神的代言人和代笔人，在圣灵的默感中而写出来的（耶卅六l、2、4）。所以圣经虽有双重作者，但真正和具有决定性的作者仍是神自己。

7．是神的言语

圣经虽然是藉着人写的，但因为是出于圣灵的感动、默示和管理，就成为神的言语，正能代表神向人的启示和对人所要说的一切话。此后神向人的一切启示，和神藉人所传的真理都以圣经为根据、为准则，不能有所违反和偏离。今天圣灵也在每个圣徒心里作见证，认为圣经是神的言语，而且圣经上的言语和圣灵的感动是完全符合的。

（三）成典的证据

圣经所以成为基督教的经典，被公认为神的话，并不是没有证据。无论是全部圣经或每卷圣经，都能加以证明和辨别。内证、外证都非常多，连历史与科学都可以为圣经作见证。

1．作者的自证

在旧约中，「耶和华如此说」一类的话，共有二千余次之多。五经中摩西明明地说是出于「耶和华的晓谕」（利一1；申一1）。大卫的诗篇（撒下廿三2）和众先知的书都很严肃地自称是「耶和华的话临到我」（赛一1、10，二1，六8、9，十三1；耶一1-7，二1；结二10-12；何一1；珥一1；摩三1；俄一1；拿一1；弥一1；鸿一12；哈二2；番一1；该一1；亚一1；玛一1）。新约的作者也均自认是出于神的启示（加一8、11；林前二13；启一1-3；弗4-6；彼前三2；帖前二13）。

2．彼此的互证

旧约的历史书、诗歌书和先知书常引证五经，认为系神的话语和命令（书一7、8；代下十七9；王下十一12；代下卅四14）。而后期的历史和先知书又常引证先期的，认为有无上的权威（赛卅四16；但九2）。新约作者引证旧约数百次之多，互指明是神的话（徒四25；来四7、8；罗九25；太十九5，廿二31；徒十三33-35；来二12、13，十5、7；雅四5；徒十三47；林后六2、17），必须遵行，必定应验（太一22，二15、17；路一70；太五18；林前一10-12）。新约的作者彼此之间也有互证，例如保罗认路加的著作为圣经（提前五18；路十7），彼得认为保罗的著作与旧约的权威相同（彼后三15-16）。

3.基督的见证

耶稣基督决不妄作见证，他认为旧约圣经乃神的话，有绝对的权威。如主引证摩西的话乃神所说的话（太廿二24、29、31，十九4-6），大卫的诗篇是圣灵的感动（可十二36；约十34-35），以赛亚的话乃是圣经（路四17、21；太十五7），他并为圣经作很多的见证（路廿四27、44；约五39：太廿六24、54；约十34-35）。主耶稣为新约中将要发生的事也有预先的指明（约十六12-13，十四26；太十17-20；可十三11；太廿四35，廿八20；路十16）。我们的主是诚信真实的见证人，所以绝对可信可靠（启三14）。

4．全书的合一

圣经共有六十六卷，系圣经四十余位作者在不同的地区，历时一千五百余年之久所写，但能合成一书，实为天下之大神迹。虽然作者出身不同，时代背景不同，所用文字不同，但内容一贯，大旨相同，目的一致，声调和谐，题目连接，真理互应，绝无矛盾。这只能承认背后有一位作者，这不是事后编辑，乃是事前设计而形成的。

5．预言的应验

圣经最明显的证据就是预言的应验。因为圣经中的预言约占著作的四分之一，内容繁多、详尽绝非当时人所能预测，而且到了时候无一不应验，证明是出于神的启示。例如有关基督的预言（路廿四44；太一18；赛五三l-12），以色列的预言（创廿五18、23-24；申廿八15、37、62），列国的预言（耶五一；赛七17-20；结廿六4-14，廿九9-15），圣灵的预言（徒一5、8），教会的预言（太十三l-50，启二l-3、22），末世的预言（太廿四3-51），国度的预言（赛二2-4，十一l-10），无不已经应验或将要应验。

6．效果的伟大

圣经不但内容丰富，道理超绝，远非人类智慧、思想、道德所能及，而且发生的效果非常伟大，足可证明乃系神言。圣经中的应许非常可靠，使信的人得到实验和安慰，圣经的责备深人人心，使极多的人悔改，生命有变化。此外圣经的保存奇妙，饱经摧残，仍保全无缺，并且流传最远，传至今日，已数千年之久，遍及全世界每个角落，译成二、三千多种方言文字，可谓天下第一和唯一流传这么广的书了。真是万古常新，活力永在。

7．教会的印证

旧约圣经为犹太人所公认，不多不少与基督教的旧约相同。在玛拉基以后出现些伪经，从未列人犹太人的圣经内（罗三12）。主耶稣认可的旧约也正如犹太人今天所有的（太廿三35）。至于新约圣经均为使徒及其同人的手笔，当时即被公认加以流传（西四16；彼后三15）。只有数小卷公认较迟，但在主后二、三百年内均被古教父及议会认可下来，确定共为二十七卷。新约圣经罗马天主教与基督教相同。关于经文内容之真确可靠，有许多古卷抄本、译本及古教父的引用可证。

二、圣经的内容

圣经的内容极为丰富，举凡人间的一切学问、生活、事物无不涉及，甚至包括无遗，将其中的奥秘真意加以阐明和指示。但圣经终究不是一本科学、哲学龟文学等书籍，乃是一本专门宗教的经典。但它却异于其他的宗教著作，因为圣经的来源出自神，其他的书籍乃来自人，其差别有似天与地，其距离犹如东与西。由圣经的内容可以证明，其高超、清洁、严肃、真实，绝非出自人的思想与手笔。

圣经的内容虽极丰富，但却非杂乱无章，不可捉摸。它有优美的结构，清楚的段落，有纲领，有主题，使学者不至失迷道路，无所遭循。藉着这些路线，可以四通八达，深入圣经的每个部分和每一方面。然而这并不是说只有这几条主干就将圣经的内容包括无遗了。不过由浅入深，由线及面，由简到繁是必经的过程。能先认识圣经的结构、分段和要道，对于以后深入细致的研究是很必须的。

（一）体裁与结构

圣经的结构非常奇妙而完备，毫不混乱或单调。首先使我们看到的就是它的对称性质，无论是文学的结构，或是属灵的教训都有。简单地说，旧约有摩西和众先知，新约则有基督和众使徒。新旧两约均可分作五段，互相对照起来，犹如人的两手各有五指一样：

旧约
新约

五经5卷
福音4卷

历史书12卷
行传l卷

诗歌书5卷
保罗书信14卷

大先知书5卷
其他书信7卷

小先知书12卷
启示录1卷

五经在旧约中的地位正如福音在新约中一样，都是作为基础，是神对人基本的启示，而历史书和使徒行传（简称「行传」）乃名外面的表现，诗歌与书信乃它里面的经验，先知书与启示录又是前面的盼望。这也好像两座房子，何已成的基础（五经与福音），现在的建筑（历史、诗歌与行传、书信），将来的完成（先知与启示）。基础是关于基督的预表和显现，建筑是关于教会的教训和内容，完成是关于国度的预言和来临。

旧约和新约合在一起来说，不只有对称性，也有连贯性。可以说是神对人启示的扩展和进深。中心题目就是基督、旧约是基督的预表、预备、预尝和预言；新约是基督的显现、传扬、阐明和高峰。全部圣经从旧约到新约如一气呵成，毫无脱节、支离的现象。

此外按体裁的结构，可分作七类：

1．律法类

旧约的头五卷从创世记到申命记，自成一类，被称为摩西五经，但更多是称为律法书（路廿四44）。五经是律法和史记合成的，五经的次序前后相接，论到「败坏」、「救赎」、「交通」、「道路」与「命令」。再者从创世记至申命记也可以看到「神的作为」、「基督的救赎」、「圣灵的恩功」、「教会的道路」和「神言的重要」。

2．历史类

继五经之后有十三卷历史书，专记希伯来民族的历史。创世记和出埃及记为他们的「家族史」和「独立史」，约书亚为「战争史」，土师记为「混乱史」，撒母耳记上下为「建国史」，列王记和历代志为「分裂亡国史」，以斯拉记和尼希米记为「复兴史」，内中插有两卷以女子命名的史记，一乃外邦女子嫁犹大富翁的路得记，一乃犹太女子嫁外邦君王的以斯帖记。对选民的历史和教会的预表上均有重要的关系。

3．诗歌类

共有五卷，体裁自成一格。文字优美，富有寓意。从约伯记至雅歌书是论「苦难」、「敬拜」、「智慧」、「虚空」与「爱情」。在预表上，五经论基督为祭司，历史论基督为君王，诗歌及先知书论基督为先知。诗歌体裁，易记忆、背诵、歌唱，故可流传广久，深入人心。

4．预言类

即先知书共有十七卷。大先知书有五卷，小先知书有十二卷。所谓大小，乃因篇幅多少，非因时间先后或职位高低而言。这许多先知按时间又可分为被掳前、被掳时、被掳后。按工作的地区又可分为北国的先知、南国的先知与列国的先知。预言则以亚伯拉罕之约、大卫之绚和圣地之约为根据，以王国的兴衰、圣殿的昌毁及弥赛亚的降临为中。

5．传记类

共有五卷，即四福音与行传，专记耶稣和使徒的言行事迹。四幅音将主耶稣的工作分为如狮、生、人、鹰四方面，是以犹太人、罗马人、希腊人和普世人为对象。但到使徒行传则集合为一位升天得荣的基督，要将他从耶路撒冷、犹太全地、撒玛利亚直传到地极。

6．书信类

共有二十一卷，为五个作者写成，保罗书信占三分之二，篇幅为新约之一半。书信有写给个人的，有写给教会的。五位作者犹如五大行星反照真理之光。保罗重教义，用推理体裁，以「信」为本。雅各重伦理，用格言体裁，以「行」为本。彼得重实验，用演讲方法，以「望」为本。约翰重生命，用对语口吻，以「爱」为本。犹太重真理，用争辨精神，以「守」为本。

7．启示类

只有一本，用直接的启示而加以记载。不但与创世记遥遥相对，一始一终，并且是全部圣经的总结、高峰和结束，也是先知书和一切预言的归纳和总结。使旧约开朗，使新约更加明亮。

（二）重要的分段

圣经是一个整体，不可分割，但在一贯相连之中却仍可分成殿落，使意义更加明显，内容更生动，真理更加清楚。分段的方法很多，较重要的有：

1．按经典而分

圣经很自然地分为旧约和新约两部分。旧约以以色列人为背景、中心和对象，新约以基督徒为背景、中心和对象。旧约传律法，新的讲恩典，一靠行为，一凭信心，前者以摩西为代表，后者以基督为元首。然而旧约与新约并非彼此矛盾，互相抵触，反而是先后互映，表里相通。可以说是新约藏在旧约里，旧约彰于新约中。两者同为耶稣基督作见证。两个见证人的见证是真的（约八17）

2．按神工而分

一切圣工都是三一神的同工合作，而又各自有特殊的职任与显明。旧约乃圣父工作时期，为着预备救恩；福音书乃圣子工作时期，为着作成救恩；行传与书信乃圣灵工作时期，为着施行救恩。但这不是说在一位工作时期，没有其余二位的工作，乃是在某一个时期三位在一位里特别彰显出来，同时也各有特殊的工作，可分别，但不能分离。

3．按人类而分

圣经中很显现地将人在神面前分为三种人，即犹太人、外邦人和神的教会（林前十32）。从亚当到亚伯拉罕，即从创世记一章至十一章为普世人时期。从亚伯拉罕到基督，即从创世记十二章至玛拉基书则为选民以色列人时期。从耶稣基督降生到基督再临，即从马太福音至启示录为教会时期（从耶稣降生至圣灵降临，即四福音乃过渡和转变时期）

4．按十架而分

十字架是圣经的中心。全部圣经是一个十字架形，创世记到启示录为一纵线，四福音为一横线。也可以用十字架将圣经分段为：旧约乃十字架的影儿，福音书乃十字架的显明，行传及书信乃十字架的传扬，启示录乃十字架的得胜。

5．按灵程而分

圣经中的真理有由浅入深之妙。会幕和圣殿都有三层之分。照样，旧约按希伯来文圣经可分为三部分（路廿四44）；摩西的律法（五经）如会幕的外院，先知的书（包括历史书）如会幕的圣所，诗篇（包括诗歌）如会幕的至圣所。新约也可分为三部分；福音书及行传如圣殿的院子，书信如圣殿的圣所。启示录如圣殿的至圣所。

6．按时代而分

从创世记到启示录，关于人类的历史可分成七个时代。主要是根据人在神面前的地位与责任，以及神对人的试验和审判来分的。

（1）无罪时代——乃自亚当被造至出乐园，从极高的地位和美好的环境，因食禁果违神命而受审判被逐出。

（2）良心时代——是自出乐园至洪水灭世人。人出乐园后需凭良心行事，但仍越久越恶，直到受洪水审判。

（3）人治时代——乃自出方舟至巴别塔，人妄用人治之权，辖人抗神，致被变乱分散。

（4）应许时代——乃自亚伯拉罕蒙召至西乃山，神应许迦南及各种福气，但下到埃及沦为奴隶。

（5）律法时代——乃自西乃山至十字架，神赐选民律法，但未遵守，致被掳甚至分散天下。

（6）恩典时代——是自耶稣基督至教会被提，世人仍拒绝恩典致有灾难。

（7）禧年时代——是自基督降临至天地末日，人在国度时代末后仍有背叛，以白色大宝座审判为终。

7．按立约而分

神与人立约乃非常重要之事，神人均须据此行事。

（1）伊甸之约——乃神与全人类所立的，应许管理全地及万物（创一28、29，二17）

（2）挪亚之约——乃应许不再用洪水灭世，使四时有序，人权有障，以虹为记（创八20-22，九1-17）。

（3）亚伯拉罕之约——乃应许亚伯拉罕、以撒、雅各之后裔繁多、蒙福（创十二3，十三16，十四19，十五6、18）。

（4）摩西之约——乃赐下律法，令人遵守，可以蒙福（出十九17-25）。

（5）圣地之约——乃预告悖逆将使分散天下，悔改可复归故土（申三十l-10）。

（6）大卫之约——乃神应许大卫家室、王位及国度至永远（撒下七5-19）。

（ 7）新约——乃神应许将与以色列人所立的（耶卅一31-34），但耶稣基督向门徒首先宣布藉主血设立，使教会先承受此约之福（太廿六21-28）。

（三）基本的要道

圣经中的道理极为丰富，题目非常繁多，然可归纳起来为七项基本要道，也就是神学上的七类重要教义。虽然它们是各自成论的，但却彼此连贯。如能有系统地认识这些要道，则对全部圣经就可以默会于心，不至迷失方向和要旨。

1．神论

圣经一切真理均以神论为基础、准则和出发，若对神没有正确的信仰和认识，则一切真理均将失去依据。神不但充满天地，也充满圣经中的每一卷，每一章。因神在背后，圣经成为有绝对的威权和能力。在神论里可以分作：（1）神的本身。（2）神的属性。（3）神的位格。（4）神的启示。（5）神的旨意。（6）神的工作。（7）神的国度。

2．人论

圣经一切真理皆以神出发，却以人为对象。圣经中从始至终满了人的事。人在宇宙万有之中占有很重要的地位，可惜受撒但的引诱而堕落到很深的地步。在人论里可以分作：（1）人的原状。（2）人的堕落。（3）人的罪恶。（4）人的现状。（5）人的追求。（6）人的试验。（7）人的结局。

3．基督论

神人之间的关系因罪而破坏了，人从此也陷入绝望和灭亡之中。但基督来了，作世人的救主，解决罪恶，恢复神人之间的关系。全部圣经最大的主题就是基督。圣经若没有基督，就成了一本定罪的书，使人类毫无希望。

在基督论里可以分作：（1）基督的身位。（2）基督的使命。（3）基督的事迹。（4）基督的脚踪。（5）基督的教训。（6）基督的职任。（7）基督的再临。

4．救恩论

神差基督到世上来为要成就人所需要的救恩。全部圣经可以用一条红线串连起来。救恩是将天和地，神和人，今生和永生，都紧紧地接连在一起了。救恩实在是圣经最中心的主题。在救恩论里可以分作：（1）救恩的根源。（2）救恩的目的。（3）救恩的内容。（4）救恩的接受。（5）救恩的效果。（6）救恩的范围。（7）救恩的稳固。

5．圣灵论

救恩是基督作成的，也需要圣灵施行在人身上。圣经的头一章和末一章都提到圣灵。实在说来圣经中的每一句、每一字都是从圣灵来的，也有圣灵住在其中。由于圣灵的运行才一切的真理成为真实而活泼。圣灵论可以分作：（1）圣灵的源流。（2）圣灵的使命。（3）圣灵的性能。（4）圣灵的运行。（5）圣灵的功效。（6）圣灵的显明。（7）圣灵的尊严。

6．圣徒论

罪人蒙恩成为圣徒，是何等奇妙的改变，因为这是三一神的杰作。圣经是写给圣徒的，所以圣徒论实在非常重要，有关的教训也极为丰富。圣徒论可以分作：（1）圣徒的地位。（2）圣徒的生命。（3）圣徒的道路。（4）圣徒的追求。（5）圣徒的经历。（6）圣徒的生活。（7）圣徒的盼望。

7．教会论

旧约的以色列人是教会的预表，一如海边之沙、天上的星。神永远之计划和工作的目的，就是为要得到教会作神的家和基督的配偶，并圣灵的居所。教会是所有真理的最后集中焦点。教会论可以分作：（l）教会的沿革。（2）教会的实际。（3）教会的性质。（4）教会的形成。（5）教会的内容。（6）教会的事工。（7）教会的道路。

三、圣经的功用

圣经可以说是神用以救人的唯一工具。虽然是一本圣经，但它的功用却极多。举凡有关属灵的工作，没有不应用圣经为依据和凭藉的。离了圣经，圣灵就难以刺透人心，为主作证，引进真理，使人成圣。当然圣经如果不被圣灵使用，也就失去它所具有的能力和功用。圣灵与圣经是不能分开的两个见证，为神和基督并真理共同作证，传道人不能离开圣经，信徒也不能离开圣经。因为离开圣经就无道可传，无路可走。

并不是每一个传道人都能应用圣经，也不是每一次读经都会得到其中的益处，这还要看人在神面前的情形而定。同样的种子，却因田地不同而出现不同的结果。同样的工具，在不同的人手中也会发生不同的效用。有人传道多年，有人读了许多遍圣经，但并不一定得到应有的功效。所以我们还得求神藉着圣经重新向我们说话，或通过我们传话。然而如果一个人在正当的情形中读神的话，或传神的话，必要一看见属灵的果效，发挥圣经的功用。

（一）关于道理

圣经的功用很多，首先是关于真理方面，因为神的话就是真理（约十七17）。没有圣经便不知真理为何，对于属灵的事便完全陷在黑暗里。圣经的目的就是要将真理启示出来，使人认识神、认识人并认识一切关于救恩的事。

1．圈人于罪（加三22）

这是指着旧约的律法说的。但全部圣经也都有同样的功用，使人在圣经的光照和指责之下，看见自己是个罪人，与神圣洁的要求相去太远了。圣经好像一面镜子，能显明人本来的面目（雅一23）。当人谦卑地读经时，在圣灵的光照之下，无人能站立得住，连人所有的义都变得如同污秽的衣服（赛六四6）。除非来到基督的面前，在宝血的泉中得蒙洗净。

旧约的历史部分作为鉴戒的作用最多，其他的史实和传记也是一样，古人的遭遇可以作为后世的警戒。有些人先好后坏，有些人先苦后福，有些人败中取胜，有些人得而复失。有人忠心到底，有人半途而废，有人遗恨千古，有人留芳永世，藉着许多具体的事例将真理表明出来。

3.己载应许（罗一2）

诗篇上的应许很多，但从创世记起就不断的有各种应许，主要的是应许基督和在基督里的各样福气（加三14、29；弗一3）。神的应许不论有多少，在基督里都是是的（林后一20）。为此我们在基督里可以承受一切的应许，就是神在圣经中对个人的应许，在原则上也可以应用在我们身上。不过有的应许是有条件的，必须履行或符合所要求的条件，才能得到并承受应许。

4．指明后事（加三8）

先知书中预言最多，但圣经的绝大部分都有指明后事的作用。有的是明显的预言，有的是暗示的预言。圣经并非单为当时的人而写（罗四23、24），因为圣经上的预言好像有灯光照在暗处（彼后一19），叫信徒能分辨时候和日期（帖前五1），使他们对于未来的事可以儆

醒等候。

5．为主作证（约五39）

这圣经是指旧约说的（路廿四44），当然全部圣经都是为主作见证（启十九10），但四福音可以说是特别为主耶稣作见证的书。圣经虽然有千言万语，都是从各方面来证明一位耶稣基督，不但预言他、预表他、传扬他，也是代表他、彰显他、荣耀他。如果在圣经中找不到基督，就如同在森林里找不到树木一样。

6．使人信服（罗十六26）

在行传中，特别记载使徒们引用旧约证明救恩，使人信服真道。而全部圣经都是使人相信、顺服主。圣经具有非常强的说服能力，这并不是用人间说理的方法而产生的，乃是因为它是神的话，带着无上的权威，是客观真理，并有刺透人心的功能。

7．教训信徒（罗十五4）

书信是为教训信徒而写的，其他部分亦是如此。因为圣经都是神所默示的，于教训、督责、使人归正、教导人学义，都是有益的，叫属神的人得以完全，预备行各样的善事（提后三16-17）。圣经中的教训真是丰富、严明、智慧、新鲜，也是耶之不尽，用之不竭的。

（二）关于灵性

圣经的功用不只与真理有关，也与属灵的生命有极重要的关系。因为神的目的不仅是盼望加增人的知识，更是要改变人的生命。加增知识不过是途径，改变生命才是目的。灵性的问题包涵的范围很广，

圣经的功用也很多。

1．得蒙重生

人得蒙重生，不是由于能坏的种子，乃是藉着神活泼常存的道，所传的福音就是这道（彼前一23-25），神是用真道生了我们（雅一18）。当然这里面是有圣灵的工作，他藉着道使人重生，否则人听了道可能随流失去，不起作用。

2．靠着增长

神的道如同纯净的灵奶，使人吃了可以渐长（彼前二2）。因为人活着不是单靠食物，乃是靠神口里所出的一切话（太四2）。神的话如同我们属灵的粮食，不过灵命幼稚的人却只能吃奶，唯独长大成人的才能吃干粮（林前三1-3；来五12-14）。

3．因而成圣

神的话如同水和火一样，有洁净的能力（约十五3；弗五26），使人可以成为圣洁（约十七17）。信徒如果肯信服，遵行神的话，就必日益成为圣洁。在听道的时候，如果有圣灵的能力，也能使人的心得洁净。反之一个人如果长久不好好读经听道，就必渐渐沾染不洁，变成污秽。我们若天天活在神的话语中，不活在人的思想中，就必日益圣洁。

4．顺以行路

神的话如同脚前的灯和路上的光（诗—一九105），靠着它的照亮和指引得以行走前面的道路。没有神的话在凡事上作我们的亮光，便是行在黑暗里，结果是非常危险。我们需要云桩和火柱，照样神的灵必须与神的话一同作见证，只凭云柱的引导，在夜间便看不清楚，还须要有火柱的照亮。

5．获得智慧

学习圣经能使人有智慧（提后三14、15；诗—一九98-99），甚至使愚人也能有智慧（诗十九9，—一九130；箴一1-7）。因为我们学习圣经以后，就是以神的智慧代替自己的聪明，对于一些事能看得深，看得远，有时虽不知其所以然，但按圣经的教训去行，结果证明非常正确可靠。

6．用作兵器

神的道是圣灵的宝剑，是用来与恶魔争战的最好兵器（弗六18）。主耶稣曾用经上的话击败撒但（太四4、7、10）。特别是面对仇敌的谎言更需要用神的话抵挡，如果用人的理由来分辨必定上当。这里所指的神的话，不但包括经上所记的一句一句的话，也包括圣经中许多话合成的有系统的真理。

7．行之得福

神的话真比精金更宝贵，遵行神话语的人有福了（诗—一九1-2）。听而不行，益处很少。想要灵性有真的追求和长进，就必须遵行神的话，在遵行之中才能认识神话语的真实可靠，并且蒙神悦纳，得着祝福。否则成为一个只有知识的肤浅的人，在属灵的生命上毫无价值，等于建造在沙土上（太七26）

（三）关于工作

神曾藉着他的话创造天地万物（约一2；诗卅三6、9；创一3），照样神也要藉着他的话来做其他的工作。无论是拯救或是审判，都是藉着神的话（诗—一九25；约十二48），特别是对于传道的工作，圣经是唯一的工具。

1．坚定在天

神的话安定在天，直到永远（诗—一九89、152、160），神的话就是真理（诗—一九43；约十七17），而且是绝对的真理，没有错误，没有虚伪，没有改变。虽然经过几千年来的岁月和折磨，但神的话仍旧屹然不动。因为神的话如此坚定，万古不移，方能成为我们信仰和倚靠的根基。

2．句句炼净

神的言语是纯净的言语，句句都是炼净的，如同银子在泥炉中炼过七次（诗十二6，诗—一九140；箴三十5）。今天没有人可以改变圣经中的字句，不但不可以改，也是不需要改，它已经是极其完全、洁净、美丽。当我们背诵、传讲、歌唱的时候，就觉得神的话是太宝贵可爱了。

3．具有生命

主耶稣说：「我对你们所说的话，就是灵，就是生命」（约六63）神若闭口，我们就如死人一样（诗廿八l）。那就是说，神的话本身具有灵和生命。虽同是一句话，若是神说的，就与人所说的有天地之别。不过，圣经上的话只有当圣灵重说的时候，才发生灵和生命的功用。人随便引用经上的话是没有功效的。

4．带着能力

因为出于神的话，没有一句不带能力的（路一37）。神的话像火，又像能打碎磐石的大锤（耶廿三29），也比两刃的利剑更快，甚至将人的魂与灵，骨节与骨髓都能刺入剖开，连心中的思念和主意都能辨明（来四12）。因为神的话是圣灵的宝剑（弗六17），神话语所发生的能力大小是根据圣灵在其中运行的多少。

5．极其全备

耶和华的律法全备，能苏醒人心（诗十九7）。神的话对于任何人，任何情况和需要都有指示和供应。人属灵的需要越多，神的话也能供应越多。人有新的需要，就发现神的话早已有丰富的储备。这一座无穷的宝库，真是取之不尽，用之不竭。人可以讲一生，仍不会讲完，读一生，仍不会读尽。

6．非常奇妙

神的法度奇妙（诗—一九18、129），属肉体的眼睛是看不出来的（诗—一九19）。神的话语奇妙，超过神创造的奇妙。宇宙不足与圣经相比（诗一三八2），因为宇宙万物不过是在物质界显明神的智慧、能力。

但圣经却在属灵界显明了神的慈爱、公义，这正像有生命与无生命的分别一样。圣经中奇妙的地方极多，随着人灵性的长进和圣灵的启示，会有新的发现。

7．必有功效

雨雪从天而降，并不返回，却滋润地土，使地上发芽结实，使撒种的有种，使要吃的有粮，神口所出的话，也必如此决不徒然返回（赛五五10-11），乃是活泼有功效的（来西2）。人若奉主名在圣灵里传神的话必发生功效，不过对有些人而言是叫他死，对另外一些人而言是叫他活（林后二16-17），或者被人接受，或者被人反对。


怎样查考圣经

基督教的信仰完全根据圣经。一个人的信仰如何，可以从他对于圣经的态度而定。基督徒的最大责任就是维护圣经，尊重圣经，如同以色列人对待约柜一样。圣经与基督都是神的话，不过一者为写出的话，一者为活出的话。二者互作见证，并且一同启示神的旨意和显明神的自己。在圣灵的光照里，我们可以在圣经中看见基督，也可以在基督的身上看见神的话。

除了基督以外，圣经是神给人最大具体的礼物。在白纸黑字之间使人可以阅读、考查、思想，直到能清楚地认识圣经确是神向人所说的话，将神的心意完全向人吐露，并且指示人所当行的路。圣经一方面是简明清楚的，使人容易找到救恩之门，但另一方面又是深奥难测的，使人无从窥其终极。神并非不愿意人更明白他的启示之道，但却有意向不敬虔的人隐藏，为此我们应当寻求如何能明白圣经之方法，然而只有方法，并不是对每个人都有用的。

我们要求神指示我们进入真理路径，也要求神赐给我们敬虔的心灵。我们只有俯伏在他面前，仰望他藉着圣灵使我们明白他的话。本书所提到的各种方法，只作参考和印证之用，并非律法和规条。因着篇幅有限和眉目清楚起见，便作提纲式的分段较详的讲述。虽较刻板生硬，但却方便集中。从圣经的本身说起，以后提到读法、解释、考查和传讲。本书后半是为作主工作的人写的，当然凡有心事奉神的圣徒都该在这些事上留意，以备为神使用。愿神施恩成就他的旨意。


启示录

一、前言

本书称为耶稣基督的启示（启一1），因为是由耶稣基督直接赐下，也是藉本书将他自己启示出来，使我们真认识他、敬爱他、得着他。福音书是启示他为世人的救主，书信启示他为教会的元首，本书则启示他为审判之主、万王之王。本书不但是启示的高峰、预言的总结，也是神永远计划的实现和救恩的完成。

二、作者

本书作者为约翰（启一4、9，廿二8），早期教父游斯丁（A.D．100-165）在小亚细亚一带工作并作证说启示录是使徒约翰所写的。爱任纽（A．D130-202。其师坡旅甲乃约翰的门徒），在他的著作中屡次提到主的门徒约翰写了启示录，也写了福音书。革利免（A．D．150-220）引本书称为约翰的启示录，特士良（A．D．150-220）引用本书七十余次之多，称为使徒约翰的启示录。在埃及的古图书馆，约主后二世纪，内藏三份启示录的抄本，说作者是雅备的兄弟，西庇太的儿子。内证更为有力，因用字与约翰福音相同，如称耶稣为道（约一l；约壹一l；启十九13），肋旁被刺（约十九37；启一7），羔羊仅见约翰福音（约一29），而本书用了廿八次。还有许多专用相同字，如见证，人子，国度，得胜，基督为新郎，活水，牧人，圣殿等。两书的文风、思路、笔法也相同，常用两种对立势力来作对比。关于约翰，主曾说：「我若要他等到我来的时候」（约廿一22）非指到主来时不死，而是在异象中见主来，写此书时正可应验。

三、著作时地

约于主后95-96年之间，即罗马皇帝豆米仙的末年。豆米仙死后，约翰从被逐的荒岛回到以弗所，此书写在拔摩海岛，因此记录所见的异象，并写给七个教会信。拔摩岛距以弗所一百卅余里。

四、受书者

书内明言写给亚细亚七个教会，这七个教会是有代表性的，是圣灵向众教会所说的话，不但对当时教会，也是对历代教会。应许一切念的、听的和遵行的都有福，是基督写给教会最后的信息，宜放在本卷，不但结束了一切预言，也是写给未世信徒。

五、著因

当时教会正在大逼迫、患难中，本书带来安慰、鼓励、盼望。也对当时的异端和错误加以指正、警戒和责备，更重要的是传述主再来的信息，让信徒更有信心、盼望、喜乐和忍耐。

六、要旨

本书专讲主耶稣再来（启一7，廿二20）。全部新约均以基督为中心，提到主复活一百零四次，主升天卅九次，主再来十八次，平均每廿七节即提一次。本书总结新约的启示，结束所有的预言，应验一切的应许，也贯串着全部圣经真理，做最后的总结和解答。本书虽为预言书，但预言中的灵乃为耶稣基督作见证（启十九10），应当从始到终看到在荣耀里的基督和他再来的荣耀显现，我们在这预言上留意，直等到晨星在我们心中出现的时候（彼后一19）。

七、钥字

本书提到「圣灵」十五次，「羔羊」廿八次，「宝座」卅五次，「七」字用五十六次，「天上」、「永远」、「成了」、「国度」均用多次。愿我们的灵升高，看到神的永远计划，而盼望有份在其中。最后本书警告说，不可加添或删减，以表明启示已完成。本书之钥节乃「你要把所看见的和现在的事，并将来必成的事都写出来。」（启一19）

八、解释法

对本书解释有不同派别：

1.已过派：认为已应验于早期教会。

2.历史派：认为本书应验于整个教会历史时期（不仅头三章的七

信，乃指全启示录）

3.灵意派：主张本书不是记载事实，乃是以喻言、象征来教导。

4.未来派：以本书为预言书，将来必按事实应验，在四章后尚未

完全应验。

本书虽有许多表号、象征，需加解释，但所代表的乃为实际事物和必应验的事实，有些在本书也已附加解释了，至少有十四次，而未解释的也大多可从圣经别处得到解释，本书引用旧约，直接或间接的共有三百四十八次之多，所以不能随私意解说，必须与全部圣经配合，以经解经，不能以灵意解，乃按字面应验，因旧约预言已按字面应验。

关于预言的解释，有所谓千禧年前派、后派及无千禧年派，这乃是神学派别。千禧年前派，即认为主于千禧年前再临，可能较符合以经解经的原则，也就是不断章取义，能符合圣经的一贯真理，不随着私意（彼后一20）。关于教会被提也有灾前、灾中、灾后、多次等，虽然信仰多属纯正，但也有各自专断之处。

本书以基督为中心，以天上为出发，以地上为实行，最后以永世为结束。本书与创世记遥遥相对，与但以理、以西结、撒迦利亚及其他先知书均有关联。本书称为启示录，是揭幕、开启的意思，表明我们是可以明白的，不过应求圣灵的指教，有清洁的心灵（但十二10），并仔细的考查研究（诗一一九18、130）

九、大纲

（一）前言（启一l-9）

（二）人子的异象（启一10-20）

（三）七教会的信（启二1～三22）

（四）天上的异象（启四l～五14）

（五）七印的异象（启六l～八5）

（六）七号的异象（启八6～十一19）

（七）争战的异象（启十二1～十四20）

（八）七碗的异象（启十五1～十六21）

（九）巴比伦异象（启十七l～十八24）

（十）复临的异象（启十九l-21）

（十一）禧年的异象（启廿l-10）

（十二）审判的异象（启廿11-15）

（十三）永世的异象（启廿一1～廿二5）

（十四）结束（启廿二6-21）

十、分析

内容与大纲

引言 | 一1-8 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 插入
l.七荣耀 一13-18 | 预备 一12 | 身 一13 | 头 一14 | 眼 一14 | 脚 一15 | 手 一16 | 口 一16 | 面 一16 | 仆倒 一17-18
2.七书信 一19～ 三20 | 预备 （七星） 一19-20 | 以弗所 二1-7 | 土每拿 二8-11 | 别迦摩 二12- 17 | 推雅推 喇二 18-29 | 撒狄 三1-6 | 非拉铁 非 三7-13 | 老底嘉 三14- 22 | 吩咐写书 一4-11
3.七玉印 四l～八2 | 预备 （宝座） 四1～五14 | 白马 六1-2 | 红马 六3-4 | 黑马 六5-6 | 灰马 六7-8 17 | 祭坛 六9-11 | 天象 六12- | 寂静 八1-2 | 受印群众 七1-17
4.七铜号 八3～十一 18 | 预备 （金坛） 八3-6 | 雹 八 7 | 火山 八8-9 | 烧星 八10- l1 | 黑暗 八12 13 | 蝗虫 九1-11 | 马军 人 九12- 21 | 大声 十一 14-18 | 天使：证人 十1-十一13
5.七异象 十一19～ 十四20 | 预备 （约柜） 十一19 | 妇人 十二1- 6 | 大龙 十二 7-17 | 海兽 十三1- 10 | 地兽 十三 11-18 | 羔羊 十四 1-5 | 白云 十四 14-16 | 酒柞 十四 17-20 | 福音警告 十四6－13
6.七金碗 十五-十 八 | 预备 （晶海） 十五1-8 | 地上 十六1- 2 | 海里 十六3 | 水源 十六4-7 | 日头 十六8-9 | 兽位十 六10-11 | 大河 十六 12-16 | 空中 十六 17-21 | 淫妇大城 十七-十八
7.七末事 十九-廿二


犹大书

—、来历

本书的作者自称为耶稣基督的仆人，雅各的弟兄犹大，没有称自己为使徒，可见非使徒的犹大（路六16；徒一13），所以确定为耶稣及雅各的弟兄犹大（太十三55；可六3）。本不信主，使徒行传提到他与其他作门徒在一起（徒一14），后其兄雅各在耶路撒冷教会地位极高，为人共知，所以自称为雅各的弟兄。从书中内容可推知约写于主后80年于耶路撒冷，有人认为写于主后70年耶城被毁之前。但本书提到「从前」使徒所说的及一次交付的真道，其间似乎已过了一段时候，因而不可能在使徒彼得、保罗、雅各刚去世的二、三年内。

二、主旨

犹大看到使徒如彼得、保罗及其兄雅各等去世后，假师傅和异端大肆兴起活动，许多信徒受到影响，不知所措，他向受信者发出紧急呼声，叫他们要起来为从前一次交付圣徒的真道竭力争辩。他勇敢的怒斥那些人的罪行和邪说，但也指示劝勉他们当怎样行，特别要在真道上造就自己，在圣灵里祷告，保守自己常在神的爱中。

三、分段

（一）问安（犹1-2）

（二）事由（犹3-4）

（三）警告（犹5-16）

（四）劝勉（犹17-23）

（五）祝福（犹24-25）

（一）问安（犹1-2）

作者自称是耶稣基督的仆人和雅各的弟兄，他虽然不是使徒，却是主耶稣的弟兄，并在耶路撒冷与雅各、彼得等同在的同工，从五旬节以来一直有分于圣灵的引导和管治。这封信就是他一生跟随主，得主启示的结晶。

他写信给那些在父神里蒙爱和为主所保守的人，这两点是我们得救的根源和继续到底的保障。

怜悯、平安、慈爱用三重的问安话。本书共用七次三连的词句和说法，如举出

三鉴戒：

l.出埃及的百姓

2.不守本位的天使

3.所多玛的人

三恶行：

1.污秽身体

2.轻慢主治

3.毁谤尊位

三错路：

1.该隐的路

2.巴兰错谬

3.可拉背叛

不敬虔的：

1.人

2.事

3.话

对有些人当有不同的对待：

1．怜悯一存疑心的人要怜悯他

2．搭救一有些人要从火中抢出来，搭救他

3．提防一有些人要存惧怕的心怜悯他并厌恶他那被情欲沾染过

的衣服

本书共三次提到保守：

1．主的保守

2．自己的保守

3．神的保守（24）

最后颂赞是：

1. 从万古前

2．现今

3．直到永远

（二）事由（犹3-4）

作者所以写本书乃是要论到同得的救恩，那是应当常提到、多讲解和深刻认识的，但由于当时假先知、假师傅的出现，异端非常猖狂，就不得不为真道争辩，以捍卫纯正真实的信仰。这从前一次交付的真道，乃是主亲自讲的，且是藉使徒所传的（来二3；彼后三2），像保罗所传的福音乃是从主领受、由神直接启示的，别人不可更改（林前十一23，十五2；加一8-9、11-12、16；弗三3-5）。彼得所作的见证（约二9；徒一22，二 42；彼后一13、15-16；约壹二24）和约翰所得的启示，都是不可加增、不可减少的（启廿二18-19）。

有些偷着进来的人（约十1；罗十六17；林后十一13；加二4；彼后二1）是披着羊皮的狼（太七15；徒廿29），他们是自古必受刑罚的，是不虔诚的，他们还教导人，既然得救是靠恩典，就不必有行为，可以继续犯罪、放纵情欲（加五13），这就是否认我们独一的主（林前十五34；多一16；约壹二4），不虔诚是否定信仰。

（三）警告（犹5-16）

这些假弟兄、假教师必要受到严厉的刑罚，如在以色列人出埃及后的那些探子和不信的人（民十四34-37；来三17）。又有不守本位的天使，可能是指着那些到世上来任意娶人女子的「神的儿子们」（创六2）。就是天使犯了罪，神也没有宽容他们（彼后二4），还有所多玛和蛾摩拉的人，随从逆性的情欲而受永火的刑罚（创十九24-25；罗一27）。今天，也有这样作梦的人，污秽身体，任意妄为，不服权柄。

神将摩西的尸首置于摩押地，无人知道其所在（申卅四6），可能魔鬼要得着摩西的尸首而加以毁灭，或保存让人敬拜。但天使长米迦勒（但十13、21，十二1），却加以保护管理，不过不用毁谤的话，只说：主责备你罢（亚三2）。但这些人如同没有理性的畜类一样，他们走上该隐的路，乃是随己意的宗教，否认流血救赎之道；巴兰的错谬乃贪爱不义工价（彼后二15），故意违背神意，且与神的子民为敌；可拉叛党、背叛神设立的权柄，欲代替摩西、亚伦，因而死亡。下面用各种生动的图画为例，描写假教师的错谬和罪行。

1．爱筵上的礁石：

是在早期教会中实行的一种聚餐，常与圣餐同时举行（林前十一20-22），后因有人滥用而停止。那些假弟兄如同暗礁，令人不加防备而遭到破坏。

2．自私的牧人：

只知牧养自己，像旧约时的以色列人也有这样的牧人（结卅四l-10）。主耶稣说有些是雇工不是牧人，并不顾念羊（约十12-13）。

3．无雨的云彩：

令人产生盼望却得不到真正的雨水，叫人灵性上的饥渴得不到满足。

4．秋天无果的树：

应当有果子却得不着，是当受咒诅（可十一12-14、20-21）。本来就没有生命，结局更是第二次的死。

5．海里的狂浪：

起伏翻腾，变化莫测，虚浮诡诈，时常涌出贪婪污秽、可耻的沫子。

6．流荡的星：

毫无轨道，反覆无常，任意活动，不受约束，本当如星发光，却很快灭没，进入永远黑暗之中。

这些话与末世有些所谓传道的人、牧者或教师很相像，结局非常可怕。

亚当的七世孙以诺与亚当的另一个七世孙拉麦同时，是一个邪恶淫乱的时代，但他却与神同行（创五21-24）。他曾预言主带圣者降临，施行审判报应不敬虔的人（太十六27；帖后一7；启十九14）。

（四）劝勉（犹17-23）

现在对真基督徒的劝勉，要叫他们纪念使徒们从前所说的话，论到末世必有好讥消的人（彼后三l-4），随从自己敬虔的私欲而行，他们完全成了没有灵性、知觉的人，如同畜类一样（创六3）。但属神的人却当：

1．在至圣的真道上造就自己（徒廿32）

2．在圣灵里祷告（弗六18）

3．保守自己常在神的爱中（约十五9-10）

4．仰望主的怜悯直到永生（提后一16；来四16）。

这四样事是我们基督徒一直要实行的，如此才能有长进、得坚固、蒙保守、救到底。

对于其他不同情况的人则要有不同的对待，虽然都以怜悯为怀，但也要存着戒心，恐怕被感染（加六l；来十二15）。

（五）祝颂（犹24-25）

应当相信神能保守我们，使我们不至失脚（约十29），愿荣耀归给他直到永远。


约翰叁书

—、来历

本书与约翰贰书格式语法均相似，也是使徒约翰所写给该犹的。新约中提到有几个该犹（徒十九29，廿4；罗十六23；林前一14），这里可能是指在哥林多的该犹，约写于主后90年的以弗所。当时可能由于该犹所属的一位教会领袖丢特腓拒绝接待从约翰那里差来的人，因此约翰写信提及此事，并有关的教训。

二、主旨

首先使徒对于个人和他的工作很关怀，并加以鼓励，但对接待客旅的问题及不同的对待，则给予指教和肯定。他如同在贰书里，又提出爱心（共六次）和真理（共五次），用爱心接待客旅和按真理而行仍为其信息的主题，要效法善，心存真理，为主作美好的见证以荣耀神。这信虽短却很实际，为众教会树立了接待人的原则和榜样，有人什么人都接待，有人任何人都不接待，这都是不对的。

三、分段

（一）问安（约叁1-4）

（二）称赞该犹（约叁5-8）

（三）责备丢特腓（约叁9-11）

（四）举荐低米丢（约叁12）

（五）结论（约叁13-15）

（一）问安（约参l-4）

作者和贰书一样自称为长老，一定为当时人所熟知。写信给该犹，因他有善行，并且约翰希望能见到他。在圣经中有名字不是一件小事，他为使徒诚心所爱，也是可贵的事。约翰祝愿他凡事兴盛，身体健壮正如灵魂兴盛一样。我们的身体也在神救赎的范围内（罗八11；林前六13；帖前五23），虽然身体得赎的日子尚未来到（罗八23；弗四3O），但我们因着神的恩典和主的祝福，还是可以得到健壮和兴盛，真是日子如何，力量也必如何，像摩西到一百二十岁眼目没有昏花，精神也末衰败（申卅三25，卅四7），甚至凡事顺利（书一8；诗一3）。不过，许多应许和祝福与灵性很有关系，那敬畏神和爱主的义人要更多蒙福，这是确定的（申廿八1-6；伯廿二21-30；诗卅四7-15，九十二12-14）。

（二）称赞该犹（约参5-8）

古时交通不便、诸多困难，旅行布道的人多需要有教会和信徒的接待，保罗也曾以此教导信徒（罗十二13；林前十六2；西四10；多一8；来十三2）。该犹忠心爱人、接待客旅，约翰劝勉他若能帮助他们往前行更是好的，因为那些为主名出外作工的人，对外邦人是一无所取，免得使福音受拦阻（林前九18）。但接待主所差遣的就是接待主，也必得赏赐（太十40-42；约十三20），如同与他们同为真理作工。

（三）责备丢特腓（约参9-11）

丢特腓可能是一个地方教会的长老，他自高自大、好为首领。他不接待约翰和他的同工，并且妄论他们，有人愿意接待，他也不许，且将那接待弟兄的赶出教会。他可能是在约翰从一地离开后就作了长老，大权独揽，十分专横，任意独断而行，这样的人在今天教会中也有。

（四）举荐低米丢（约参12）

另有低米丢却以行善闻名，有众人和真理为他作见证，使徒等也为他作见证，值得我们效法。他大概不是以弗所那个银匠（徒十九24）。

（五）结语（约参13-15）

仍盼望见面，直接谈论，并向众人问安。


约翰贰书

—、来历

本书没有署名，自称为长老，显示他是当时最有名望的长者。因本书的内容、语气与用字均与约翰壹书相似，故可证明与壹书是同一位作者，就是使徒约翰，这也为早期和历代教会所承认。受信人被称为蒙拣选的太太和他的儿女，虽然可能是一位著名的姊妹和她的儿女，但有人认为此乃指一间教会和其中的信徒，因教会在圣经中有基督新妇之称（赛五十四1-8；林后十一2；加四24；彼前五13；启十九7-8）。本书与壹书和参书可能写于同时、同地，约主后90年于以弗所。

二、主旨

本书的目的是勉励信徒实践真理和彼此相爱，同时为要提防异端和迷惑人的假先知。真理与爱心需结合并行，保持平衡，谨守与提防也不可偏废。当时传异道的人多而严重，约翰的信加以反击和申诉，对今天基督教有提醒的作用。特别对那些容易以善意接待传异端的人或对容易接受错误教训的教会妇女，有非常确切的作用。此外，对于作教牧的如何对待女信徒，以及主内作母亲的应如何对待子女，都有指导意义在内。

三、分段

（一）爱的问候（约贰l-4）

（二）爱的吩咐（约贰5-6）

（三）爱的提醒（约贰7-11）

（四）爱的关怀（约贰12、13）

（一）爱的问候（约贰l-4）

约翰所以自称为长老是因使徒年老常住一地，也成为长老如彼得一样（彼前五1）。这时，约翰可能常住以弗所，他写给蒙拣选的太太，有人认为「蒙拣选」是指一位姊妹的名字，她的住所离以弗所不远，有会众在她家中。爱他们是为真理的缘故，因为爱是喜欢真理的（林前十三6），而真理就是神的道，常存在我们心里。圣灵也是真理，都与我们永远同在（约十四16；约壹五7）。

恩惠、怜悯、平安从父神和他儿子耶稣基督，在真理和爱心上必常与我们同在，因为神喜欢有真理和爱心，而且两样俱备是最好的。只有一样还不够完全，因主耶稣来就是有恩典和真理（约一17），从不偏废或趋于一端，遵行真理原是神的命令。

（二）爱的吩咐（约贰5-6）

约翰劝他们要彼此相爱，这是主向来的命令。爱就是要遵守主的命令（约十四2l-23、34-36），否则这爱仍然是空的。主的命令也包括他的道，就是神的道，若能遵守就必蒙父爱，并且父与子都要与他同住，这是很宝贵的应许。

（三）爱的提醒（约贰7-11）

这些迷惑人的就是假先知，他们不认识耶稣基督是道成肉身，他们是敌基督的（约壹四l-3）。他们所传讲的是越过了基督的教训，越过的意思就是任意向前走，在纯正福音和救赎真理上不以为足，而任意加上人的道理，甚至是撒但深奥之理。这样，不常守着主的教训就没有神，若有人不传纯正福音真理，就不要接他到家中，也不要问他的安，免得在他的恶行上有分，因此失去自己所作的工，得不着满足的赏赐。这是何等严肃的警告，我们应当认真的遵守这个吩咐。

（四）爱的关怀（约贰12-13）

纸墨有限，使徒很盼望能直接见面，有更丰富的交通和满足的喜乐。另一位蒙拣选的姊妹虽不在，但她的儿女却也是主内忠心守道的，这是何其宝贵可爱。


约翰壹书

—、来历

本书作者没有具名，但早期教会认为是使徒约翰的著作，其中内证更多。作者曾亲自看见主耶稣（约壹一l-3），具有使徒权威（约壹一4-5，二1、7-8、19），特别是本书与约翰福音非常近似，目的相同（约廿31；约壹五13）、词句相同、主题相同，都讲到：

1．道（约一l；约壹一1）。

2．生命（约一4；约壹一2）。

3．光（约一4-9，八12；约壹一5、7，二9-10）。

4．彼此相爱（约十三34；约壹三11，四11）。

5．真理的灵（约十四16-17，十六7、13；约壹三24，四13）。

6．住主里面（约十五4-5；约壹二6、27，三24）。

7．新命令（约十三34；约壹二8，三11）。

8．喜乐充足（约十六24；约壹一4）。

以及关于世界、黑暗、撒但、罪恶、死亡等（约五24；约壹三14）。本书约写于主后90年，于以弗所完成。

二、主旨

当时有异端假道流行，即诺斯底主义（智慧派），对基督教危害很大。他们主张知识高于一切，物质是恶的，神乃是纯灵，且居于光中，与物质世界毫无关系。在人性里，有灵体二元不能相融，知识可释放人的灵得以上升。这里有两派对立，一派是禁欲的（西二23；提前四3）；另一派是「放纵派」，主张可以任肉身为所欲为，更严重的是否认基督的神性和道成肉身，以及救赎要道。因此约翰写此书信予以严厉的驳斥，并将生命和真理的正道指明出来，特别将基督的神人两性讲得非常清楚，将真理与谬妄的灵加以分辨，并以属神的和属魔鬼的强烈对比。

此外，还讲了许多真理要道，如生命之道，神就是光，在光明中行，宝血洗罪，中保工作，新旧命令，爱世与爱神，敌基督者，恩膏教训，父神的爱，除灭魔鬼的就不犯罪，爱的表现，心的责备，灵的分辨，神就是爱，将来审判，信胜过世界，三个见证，确知永生，求必得着，认识真神，远避偶像等。

三、分段

（一）引言：生命之道（约壹一1-4）

（二）行在光中（约壹一5～二29）

l.与神相交（约壹一5-10）

2.谨守主道（约壹二1-17）

3.住主里面（约壹二18-29）

（三）住在爱中（约壹三l～四21）

1．父的大爱（约壹三l-10）

2．彼此相爱（约壹三ll-24）

3．得以完全（约壹四l-21）

（四）活在信中（约壹五l-21）

l．胜过世界（约壹五l-12）

2．求必得着（约壹五13-17）

3．保守自己（约壹五18-21）

（一）引言：生命之道（约壹一1-4）

本书的引言与约翰福音的引言非常相似，主题和用字都极为相同，如起初、道、生命、见过、见证、同在、光与相交等。

基督是从起初就有的永远生命和太初就有的神之道，道成了肉身，就将生命之道显明出来了（约一l、14）。约翰和别的使徒曾亲自听见、看见、摸过，约翰更曾靠近他的怀里（约十三23）。因为这原与父同在的永远生命成了一个人，就是耶稣基督，他里面的生命就是那太初与神同在的道。生命里有道，道里面有生命，而具体的成为人的样式，就是基督，他虽成为人，但永远是神的儿子，所以我们是与父并他儿子耶稣基督相交，而且在他里面也可彼此相交。这种双重的相交，能叫我们的喜乐满足。至于那不信的世人和犯罪的弟兄也不

能与他相交（林前五11；林后六14-18；雅四4）。

（二）行在光中（约壹一5～二29）

1．与神相交（约壹一5-10）

约翰谈道先讲到神，神就是光，他是众光之父，各样美善的恩赐和全备的赏赐都是从他而来（雅一17）。光是宇宙中最根本和最需要的，不但说到神是万福之源，也说到他的本体性质，在他毫无黑暗，他是全知的，也是毫无缺点的，并且是最圣洁荣耀的（提前六16）。我们若说与神相交，却仍在黑暗里行，就是说谎话、不行真理了。因为这与神是光的本性互相矛盾，惟独在光明中行，如同神在光明中，就能彼此相交，因为神不能与黑暗相交。在光明中行是说到我们要行在神话语的光中（诗一一九105），神生命的光中（诗五十六13），神的面光之中（诗八十九15），跟随主的光中（约八12），也是在圣灵的光照之中（弗一18），这样，我们在他的光中就得以见光（诗卅六9），也就是彼此在光中相交了，神儿子的血也洗净我们一切的罪，除去我们与神之间的黑暗和拦阻。

我们若说自己无罪，便是自欺，因为我们里面有良心，也有真理，就是神的话（约十七17），很容易叫我们知道自己有罪，特别是有罪性及内在的罪（罗七17），就是重生以后也没有脱离罪根，因为肉体尚在。我们对所犯的罪行是要负责任的，必须认自己的罪，因神的应许是信实的、是公义的，他必因基督的救赎而赦免我们的罪，洗净我们一切的不义，如此才能恢复与神的交通。我们若说自己没有犯过罪，更是不对了，因为他的话在我们心里，叫我们知道自己犯过罪（罪在本书出现廿七次），因为我们来到神面前，看见他的光，就不能不显出我们的罪；也因他的真理、他的道在我们心里，就不能不感觉并知道自己有罪，而要求他赦免、他的宝血洗净，如此才能与神毫无间隔并蒙他喜悦。

2．遵守主道（约壹二1-17）

不但是约翰，其他使徒的书信，甚至全部圣经的话都是叫我们不要犯罪（出廿20；伯一5；诗四4；哀五16；结十八4；约五14，八11；罗六15；林前十五24；弗四26；来三17，十26）。若有人犯罪，在父那里有我们的中保耶稣基督，他要为我们代求，他的血替我们赎罪（罗八34；来十二24），他是为普天下人的罪作了挽回祭，但只有信的人才得了赦免（徒廿六18；罗三25；提前四11）。

真正的基督徒是在于遵守主的诫命，也就是主的道，表明真认识他、真爱他、真住在主里面。主的命令虽是一条旧命令，但当主赐给门徒时，对旧约而言仍是一条新命令（约十三34-36），所传给我们的也是一条新命令，这条万古常新的命令，乃是叫人彼此相爱。若有恨弟兄的，他仍在黑暗里，且在黑暗里行，因黑暗叫人眼瞎了。

约翰写信的对象有三种人，即小子（如今我们称「少年」）、少年（如今我们称「青年」）与父老。新约中的人从小到大都必认识神（来八11），但生命的长大、成熟、老练仍有分别。少年人特别是指刚强胜过那恶者的人，但他们仍要小心谨慎，不要爱世界和世界上的事，人若爱世界，爱父的心就不在他里面了。世界是指着人为的世界，背后由撒但操纵的世界，因为撒但被称为世界的神、世界的王，全世界都在那恶者的手下（约十四30，十五19；林后四4；约壹五19。世界上的事，就像肉体的情故、眼目的情欲和今生的骄傲，都是撒但的毒饵，外表有吸引力像对夏娃的引诱一样，好吃、好看、又使人「有智慧」（创三6），但人有责任拒绝世上的试探，基督徒要像耶稣一样胜过它（太四4、7、10）。爱世界和爱父不可兼得或任其在心中同时并存，因这世界和世上的情欲都要过去，惟独遵行神旨意的是永远长存。这句话的分量足以胜过世上情欲的吸引和压迫。

3．住主里面（约壹二18-29）

末世与古时是相对的说法，指时代的完全改变（来一1）。虽然从基督来到世上开始，直到基督再来，都可称为末世（徒二17，三19-21；林前十14；提后三1；来九24；彼前一5、20；彼后三3）但末时指更接近世界的末了（但十二4、9；太廿四3），异教、叛道、邪灵等都要纷纷出现（帖后二3；提前四1；提后四3），特别是敌基督的来临。敌基督的与假基督不同，假基督是冒充基督（太廿四5、24），而敌基督是否认基督、抵挡基督，是末后将要显出的一个大罪人（帖后二3-6；启十三l、6）。但在此以前，有好些敌基督的要先出现，他们可能曾在有形的基督教中，但却离开了，他们是撒谎和欺骗者，否认耶稣是基督，是神的儿子，不认耶稣是道成肉身（约壹四2-3）。在使徒时代已有它的隐意发动（帖后二7），有各种敌基督的异端、谬论，但到了末时更为猖狂，像现在一样，连在基督教中也有人否认基督的神性，是藉童女生在世上，否定赎罪与复活，否定圣经是神的话和一切基本的真理，许多人因此受迷惑而跟从了他们。

然而我们从主受了恩膏，就是神的灵，他要指教我们，并引导我们明白一切的真理（约十四26，十六13），并且将起初所听见神的话常存在心里，就能胜过仇敌的谎言。欺骗和诡计。我们住在子里面，也必住在父里面，主的恩膏常存在我们心里（约十四17；弗四30），并不用人的教训，这是新约的特点（来八10-11）。人的教训有限，有时需要别人将神的道加以讲解（徒十八24-26；提前二7；提后二2），但不能与恩膏的教训相抵触，我们乃要按这恩膏的教训住在主里面；这样他若显现，我们就可以坦然无惧，当他来的时候，在他面前也不至于惭愧。他是公义的，凡行公义的都是他所生的。

（三）住在爱中（约壹三l～四21）

1．父的大爱（约壹三1-10）

何等奇妙的大爱，圣洁、荣耀、伟大的神竟使我们得称为神的儿女，真是比天使更高的地位，比万有更大的福分，因着他生了我们，所以我们也真是他的儿女（约一12-13；罗八16；加四6-7）。不过，我们作神儿女的荣耀还未显出来（罗八19-23），所以世人还不认识我们，但将来我们要与主一同显现在荣耀里（西三4），而且有和他荣耀相似的身体（罗八29；腓三21），这荣耀的盼望如此大，我们就要洁净，像他洁净一样。洁净像他到什么程度，就是要更像他荣耀的形像。但犯罪的却与他的荣耀无分，并且被弃绝，凡犯罪的就是违背律法，主显现就是要除掉人的罪，所以凡住在他里面的就「不犯罪」，这在原文是指不继续犯罪，也就是不再习惯犯罪、经常犯罪。基督徒可能会偶然被过犯所胜（加六l），或犯下某一次罪行，但神是公义的，从神生的必行公义（约壹二29），那喜欢犯罪或经常犯罪的是属魔鬼的作为，因此人重生，得了神的生命，即神的道种在人里面，他就不会习惯性的犯罪了，因犯罪是与他里面的生命相抵触，他内心会非常不安，十分痛恨犯罪的事。从此就显出谁是神的儿女，谁是魔鬼的儿女。凡不行公义而犯罪的就不属神，因神的大爱已叫我们作神的儿女，并赐给我们不喜欢犯罪的生命。

2．彼此相爱（约壹三11-24）

彼此相爱是主的命令，该隐杀他的弟兄就是属魔鬼的。我们因为爱弟兄，就晓得是已经出死入生了，凡恨弟兄的就是杀人的，凡杀人的没有永生在他里头。这些界限都是很清楚的，爱弟兄应当像主那样的爱，有具体实际的表现和行动，而不是只在言语和舌头上（雅二15-17）。

在我们的心里有良心的功用，当我们犯罪作错事时能责备我们。但神比我们的心还大，在他没有不知道的事，所以能够责备我们。不过他有宽大、怜恤的心，有时不究察罪孽，也不长久责备（诗一0三8，一三03-4），但他不能一直任凭我们，凡他所爱的就责备管教（来十二5-6；启三1-9）。他常藉圣灵的感动使人自责（撒上廿四5、10），若心中自责就不当放过，应该反省，并求神光照而认罪。如此，祈求也必蒙应允，得着成就，这是因为我们遵守他的命令，行他所喜悦的事，可以住在神里面，神藉着圣灵也住在我们里面。

3．得以完全（约壹四l-21）

毫无分辨的爱，不是神所喜悦的，因基督也是喜爱公义、恨恶罪恶（诗四十五7）。爱是不喜欢不义，只喜欢真理（林前十三6）我们要恨神所恨的，爱神所爱的。神非常憎恶邪灵假道，所以神的儿女也必须分辨。一切的灵不可都信，总要试验那些灵是出于神或不是，因为世上有许多假先知已经出来了，他们外面披着羊皮，到处引诱欺骗幼稚、老实的人，包括信徒都可能受骗。他们也传耶稣，使人受灵，但却与保罗所传的不同，也与先前受过的不同，所得过的不同，他们能装作光明的天使和仁义的差役（林后十一4、14-15）。今天，在这末世的时候，情况更加复杂，各样灵的活动更为巧诈，可惜许多人不加分辨，也不试验，就随意接受，结果可能受害过深而难以挽救，所以必须加以试验。凡灵认耶稣基督是道成肉身的，就是出于神；凡不认耶稣是神的儿子，是成了肉身到世上来的，就是那敌基督者的灵。真正属神的人就能胜过他们，因为那在我们里面的，比那在世上的更大。对于假先知，我们可以凭着他们的果子认出他们来（太七15-16），即或能传道、赶鬼、行异能，但若是作恶的人，主也不承认他们（太七22-23）。

那些传异道的假先知不在我们彼此相爱的范围之内，但我们属神的人却当彼此相爱，因有爱心就是从神生的证据，正像行公义、不犯罪一样，都是重生的证据。因为神就爱，他差他的独生子到世间来，为我们的罪作了挽回祭，并作我们的救主。神既是这样爱我们，我们也当彼此相爱，我们若彼此相爱，神就住在我们里面，爱他的心在我们里面得以完全。约翰在这里一直讲到爱，「爱」字在本书共用四十多次，因为爱表明神的属性、神的心与神的生命。我们若没有摸到爱，就没有经历到神，因住在爱里面就是住在神里面了。这样，爱在我们里面得以完全，就在审判的日子得以坦然无惧，因为他如何，我们在世上也如何；我们将他的生命活出来，活着就是基督（腓一21），在爱里没有惧怕。这里又提到爱的完全（约壹四12、17-18），不是指有一点的爱就够了，乃是要有完全的爱，切实的说是让爱在我们身上工作直到完全的地步。我们爱，因神先爱我们，爱神的也当受弟兄。总之，爱是最伟大的恩赐，也是最奇妙的道。爱是属灵生命的高峰，是达到完全的地步。爱最像神，因为神就是爱，应当追求爱、认识爱。活着就是爱，没有什么可与爱相比（林前十三l-8、13）。

（四）活在信中（约壹五l-20）

1．胜过世界（约壹五1-12）

凡信耶稣是基督的人，都是从神而生，这原是我们最基本的信仰（太十六16；约廿31）。我们既从神而生，就会自然的爱生我们的神，和爱从神生的其他儿女。神的诫命是爱神、爱人，正合于我们新生命的性情，所以他的诫命不是难守的，凡从神生的就胜过世界，因为有神的生命在我们里面，并且有信心在我们里面，就能胜过世界的一切试探和苦难。那信耶稣是神儿子的，就能胜世界。这信能将我们与主紧紧相连，当我们真认识主，世界不过就成为一个小点了，没有什么可爱，也没有什么可怕的。

藉着水和血而来的，就是指耶稣的道成肉身，并有圣灵作见证。当主被钉十架，用枪扎肋旁时，有血和水流出来，代表他流血为救赎人的罪；流水是他分赐给人生命，如逾越节羔羊的血所预表的（出十七7、22；启十二11），及从磐石被击打所流出的水所预表的。血成为洗罪的泉源（亚十三1），水成为生命的泉源（诗卅六9；启廿一6）。圣灵是神所差来的，为神的儿子作见证，凡信的人，就有这见证在他心里。这见证就是神赐给我们永生，这永生是在他儿子里面，人有神的儿子就有生命，这就是起初所说的那与神同在的永远生命，也就是他的儿子耶稣基督。

2．求必得着（约壹五13-17）

我们有信心承认这一切见证都是真的，出于信心的祷告必得成就。为什么能有这样大的信心呢？乃是因为所求的是照神的旨意（可十一24；约十四12-13；罗八27），若不按神的旨意求，就没有信心。你若看见弟兄犯了罪，当怎样为他祷告呢？是不是只要按信心求就一定得着呢？不一定。如果犯了不至死的罪，就当为他祈求，神必将生命赐给他，但若犯了至于死的罪，就不当为这罪祈求。但也没有说不可以为他祈求。究竟什么是至于死的罪，在此并没有说明，因为不义的事都是罪，但也有不至死的罪（林前十一30-32），若故意犯罪、背弃神、离开真道，放纵情欲则更为严重，（林前五1-5；来十26-29）此外，至少有一样罪是必死无疑的，那就是「亵渎圣灵」（太十二31-32）。

3．保守自己（约壹五18-21）

凡从神生的必不犯罪，从神生的必保守自己。若说是基督必保护他，则与上句不连贯。那从神生的，应指基督为宜，不过虽有主的保守，我们也当保守自己（犹l、21），恶者就无法害那属神的人，因为我们不在世界的范围中，但犯罪的容易落在恶者的手下。

神的儿子基督来了，已将真智慧赐给我们，得以认识那位真实的独一的真神，就有永生（约十七3；弗一17）。我们也在那位真实的神里面，即在他儿子基督里面，他就是真神，也是永生。神在基督里向我们显现（提前三16），我们也在他里面认识神（约十四7、9-10）。认识神和他儿子是宇宙中、人生中最大的事，也是本书的中心和主题（约壹一2，二3-4、13-14、23，三6，四7-8，五20）。使我们认识神就是光，神就是爱，他是公义的，他是真实的，他将他的独生子赐给我们，也叫我们得称为神的儿女。本书也让我们认识基督是原有的生命之道，是神的儿子，是我们的中保和救主，他为我们的罪作了挽回祭，他来为除掉人的罪和魔鬼的作为，我们信他就得生命、有永生。他就是神，是我们唯一当敬拜与事奉的，我们要自守，远避一切代替神的偶像。


彼得后书

—、来历

彼得为本书的作者，这不应有所怀疑，因他自称是西门彼得，曾在圣山上见过主的威荣，又说已经写过前信，并与保罗熟识，而且是接近死期的老人。本书用的辞句或单字皆与前书近似，多有相同之处。如：

1.「宝贵的」（彼前一7；彼后一1）

2.「美德」（彼前二9；彼后一3）

3.「赐」（彼前四11；彼后一3）

4.「爱弟兄」（彼前一22；彼后一7）

5.「看见」（彼前二12，三2；彼后一16）

6.「无暇疵」（彼前一19；彼后三14）

7.「末世」（彼前一5，四7；彼后三3、10）

8.「先知的预言」（彼前一10；彼后三2）

9.「洪水」（彼前三20；彼后二5，三6）

10.「由」（彼前二16；彼后二19）

由此可证出自一人，再者本书著者与福音书和使徒行传中所记的彼得都非常吻合。本书当写在彼得殉难前不久，约主后66至67年，地址在罗马。

二、主旨

彼得预感他将离世，并预言将有假师傅出现，引诱信徒离弃真道，败坏他们的信心，因此写信加以警告和驳斥，劝他们坚守真理，谨防异端，追求灵性长进，预备等候主降临。

本书与犹大书有许多经文的内容相似，竟有十九处之多。因此有人认为这两卷书可能是采用共同的资料来源，或是其中一卷引用另一卷的内容。

提摩太后书、彼得后书、约翰壹书和犹大书可能都是写得较晚，也都是说到末世的情况，特别是教会，对我们这末世的信徒有极重要的切身关系。本书对于追求进国度、防备错谬道理以及天地最后的结局都讲的特别清楚，愿主赐给我们启示的灵得以看见同样的异象，预备好迎见主。

三、分段

（一）引言：问安（彼后一1-2）

（二）劝勉（彼后一3-21）

1.更加殷勤（彼后一3-11）

2．留意预言（彼后一12-21）

（三）警告（彼后二1-22）

1．防备假师（彼后二1-11）

2.背弃经训（彼后二12-22）

（四）提醒（彼后三l-16）

1．盼主再临（彼后三l-7）

2．圣洁敬虔（彼后三8-16）

（五）结语（彼俊三17-18）

l．防备错谬（彼前三17）

2．追求长进（彼前三18）

（一）引言（彼后一l-2）

首先彼得用他的全名—一原来的旧名与主起的新名表示郑重和负责。他是主的奴仆，也是主的使徒。他写给因信主耶稣、同得一样宝贵信心的人，就是写给那因信耶稣基督而称义的人（罗三22-26；腓三9；多三4-7），非因自己的义，因为连信心也是神所赐的（弗二8）。他们是得救的人，也是重生的人（约十七3），愿恩惠平安加给他们。

（二）劝勉（彼后一3-21）

1．更加殷勤（彼后一3-11）

神是我们灵性开始和进步的本源，他赐给我们在基督里的新生命，也赐我们一切有关神的事，使我们认识那位用自己的荣耀和美德召我们的主。他召我们的目的就是叫我们得与神的性情有份，这是神宝贵的应许，叫我们这些卑微的人，得以拥有神圣洁、慈爱、公义的性情（来十二10；约壹二29，四7-8），并脱离世上从情欲来的败坏。这新旧两个生命、两种性情，在我们里面不能同时并存，乃互为消长，所以要藉着十架和圣灵治死，除去从旧造和亚当来的属世情欲，并要殷勤追求生命，在敬虔上长进，才能更完全得着神的救恩。

下列提到应当加上八样事：

（l）信心

（2）德行

（3）知识

（4）节制

（5）忍耐

（6）虔敬

（7）爱弟兄的心

（8）受众人的心

这八种有累积的作用，也有并列的意义。若充充足足的有这几种，就可以在认识基督上结出果子来；没有这几种，就是属灵的瞎眼，只看见近处的而看不见属天的事物（林后四18），是忘记了旧日的罪已经得了洗净，忽略了救恩开端对他的意义，止住了向上追求的心，所以我们应当更加殷勤，使所蒙的恩召和拣选坚定不移。虽然神的恩赐和选召没有后悔（罗十一29），但以色列人有几根坏枝子就被折下来，因他们有失脚和过失，可见神的恩慈和严厉向那跌倒的人是显明的，若不长久在他的恩慈里也要被砍下来（罗十一11-22）。

神的恩赐和选召对整个以色列人来说，因列祖的缘故是蒙爱的，不会亡族、失丧，新约的信徒也不至死亡，但就进国度与荣耀的恩召和拣选来说，却有跌倒或落后的可能（太16）。所以说若行这几样就永不失脚，叫你们丰丰富富的得以进入耶稣基督永远的国，这个关系相当重大，所有的救恩和盼望都在于这最终的结局，仅仅得救和丰丰富富的得着其差别是太大了。

2．留意预言（彼后一12-21）

关于神国的显现，当耶稣登山变像就是一种预演、预兆和保证，这是圣父为圣子所作的保证，也是基督自己的显明（太十六28～十七8）。彼得曾亲眼见过，趁着他仍在肉身，特以此来勉励、提醒那些信徒。因为他蒙主指示，离世的时候快到（约廿一18；林后五1-4），他亲自听见神说，这是我的爱子，我所喜悦的，这种由使徒见证关于基督的国度是非常确定的。

还有先知更确切的预言，如同灯照在暗处。其实全世界都在黑暗之中（赛六十2；路廿二53），主耶稣在世上时是大光，他照亮一切生在世上的人（太四；16约一9，八12，九5），神的话也是光（诗—一九105；箴六23）。先知的预言对来世的人更为重要，叫我们晓得现在到了什么时候，主再来还有多久，虽然不知道确定的时候与日期，但能指明现在确是黑夜已深，白昼将近（罗十三21），先知的预言对犹太人和外邦人，并全世界的情况都有相当清楚的说明（但二44，八14、26，九24-27；结卅七12，卅八5-6；亚十二3；太廿四15；路廿一20），所以我们当在预言上注意查考（赛卅四16），直等到天发亮，晨星出现的时候。晨星是指着耶稣说的（民廿四17；启二28，廿一二16），但藉着考查预言和圣灵的启示，能出现在敬虔和有智慧的人心中（但十二3、10），一般人只能在太阳出来的时候才能看见基督的显现。

对于预言不可随私意解说，如断章取义，引伸过度，曲解原意，适合己用，那都是非常危险的。因为预言从来没有出于人意，乃是人随圣灵感动说出神的话（提后三16）。

（三）警告（彼后二l-22）

1．防备假师傅（彼后二1-16）

彼得对来世要出现的错谬异端以及假冒欺骗的事严加警告，旧约时就已经有假先知出现（王上廿二13；耶廿三9、16、21、28、31-32；结十三9、16-17；亚十三4），主耶稣也曾警告假先知要来（太七15，廿四11），现在彼得再加以预告，可能是假师傅多于假先知，他们是在教会信主的人中间活动，私自引进陷害人的异端，特别是关于主耶稣基督的身份和救赎的工作，不承认他是神的儿子，由童女所生，为人的罪死在十架，又从死里复活、升天、再来等。今天在基督教所谓牧师和传道人中为数不少，即所谓新派信仰、新神学派，他们不信神迹，不信圣经完全是神的话，毫无错误，他们引进错误学理及其他宗教思想，完全将信徒引入歧途，自取速灭亡。另有许多异端也在教会兴起，例如专讲恩典，而反对律法，认为可以放纵情欲，甚至引进邪灵和魔鬼的道理（提前四1；约壹四1、3）。将有许多人随从他们邪僻的行为，便叫真理因他们的缘故被毁谤。

他们的刑罚自古以来并不迟延，他们的灭亡速速来到。有例为证：

（1）洪水来临。证明神要除灭那不敬虔的世代，因为他们的罪恶很大，终日所思想的尽都是恶，地上满了强暴（创六5～八13），最后神只保护了传义道的挪亚一家八口。

（2）二城被倾覆。也是作为后世不敬虔人的鉴戒，神只搭救义人罗得，因他仍信神并接待天使，也为恶人的淫行忧伤。

从以上三例证明神绝不容许罪恶，不过神在施行审判时，仍要搭救敬虔的人，把不义的人留在刑罚之下，一切随肉身放纵污秽的情故，轻慢尊长、胆大任性的都要受到刑罚。这些人好像没有理性的畜类一样，等候捉拿宰杀，他们只知道放纵肉体的情欲，甚至喜爱白昼宴乐，混入与信徒同席，满眼是淫色，止不住犯罪，引诱心不坚固的人，正是被咒诅的种类。这些假师傅像巴兰一样，离弃正路、贪财、故意走差，他们的结果就是有幽暗为他们存留。

2．背弃经训（彼后二l7-22）

这些人在今天的教会中不是没有，在这末世的时候更为严重。多少有名的传道人也犯了淫乱与情欲的罪，虽没有公开引诱别人去作，却以自己的行为成了人的绊脚石。他们应许人得以自由，但自己却作了败坏的奴仆。

那些因认识救主耶稣基督的人得以脱离世上的污秽，凡认识主的应当是主的羊（约十14，十四7；林后二14；彼后一8；约壹二14），脱离世上污秽的也应当是信主的人（徒二40；加一4；彼后一4；启一4），但后来又在其中被缠住制伏，末后的景况就比先前更不好了。这种情况不是没有（约五14；林后十二21），他们晓得义路就是神以为对，知道神旨意的道路（诗廿三3；太廿一32），但却背弃了传给他们的经训，倒不如不晓得为妙。以色列人曾背弃神的约（利廿六15；玛二10），转去不跟从神（撒上十五11；代下七19；番一6），离弃神的正路（拉九10；赛卅11），像犹太一样不生在世上倒好（可十四21）。有人真像猪狗一般，吐了又吃，洗了又滚，一直不能脱离罪恶的捆绑和制伏，他们的结局若不下火湖，也是不能进圣城的（启廿二15）。

（四）提醒（彼后三l-16）

1．盼主再来（彼后三l-7）

彼得已写了前书都是为提醒他们的信心，并激发他们的爱心，叫他纪念旧约先知的预言和新约使徒所传主的命令，让他们知道来世必有好讥诮的人，否认主的再临，因为他们以为自列祖以来，天地万物都与起初创造时一样，大自然运转如常，世事也无多大变化，其实，神曾一度将地用大水淹没。

不过这里所说的水，一般是指挪亚洪水说的。这个天地还是凭着那命令存留，直到那不敬虔之人受审判、遭沉沦的日子，要用火焚烧，比第一次用水灾更为洁净、彻底（民卅一23）。

2．圣洁敬虔（彼后三8-16）

主究竟何时来世界何时结束，我们应当知道主看一日如千年，千年如一日（诗九十4），虽然人觉得很长，等得很久了，但在神看则完全不同。从造人到世界末了，如用六日创造世界所代表的不过六千年，现已将满；另一方面，当主再来，在世执掌王权，那一千年不过如一日，连大灾难直到地球被火焚烧都包含在内了，所以主的应许并未耽延。

如有耽延片时也是为了宽容人，因他不愿有一人沉沦，乃愿给人有悔改的机会。虽然如此，主的日子不能一直耽延（哈二3；来十37），乃是像贼一样忽然来到（太廿四43；帖前五2）。主的日子就是旧约所说耶和华的日子（摩五18、20；番一7、14、18；亚十四1；玛四l、5），这个日子也延伸到白色大宝座的时候。

那日天空有大响声，有形质的都要被烈火销化，地和其上的物都要烧尽了。这实在是一个很大启示，圣经别处虽然常提到神在火中显现、降临、施刑罚（赛卅三14，六十六15；结卅九6；玛四1；启一16），但并无讲到全世界、甚至天地都要用火焚烧，连天都被火销化了，有形质都要被烈火溶化。这种烈火销化天地，用现代的天文学来看，并不难了解，当然，神可能另有其「销化」的办法。这样天地就都要擦去而销化了（太廿四29、35，五18；来一11-12），但我们照神的应许，有新天新地且有义居在其中（诗一0二26；赛六十五17，六十六22；启廿二1-5），所以我们要追求神的国和他的义（马太六33）

天地都要有这样大的改变，毁尽和新造，我们为人又该怎样圣洁、怎样敬虔，切切仰望神的日子来到呢？我们既盼望这些事，就当殷勤使自己没有玷污、无可指摘，安然见主。我们真当立刻醒悟，人算什么，世界又何等渺小，整个宇宙与神相比又是何等虚无，在神以外，万有皆失去意义，惟有神是真实、永远（约壹五20）。

彼得为保罗作见证说，他的信也讲说这些事，信中有些难明白的，不可强解，如强解别的经书一样就自取灭亡。

（五）结语（彼后三17-18）

最后彼得仍劝勉信徒：

1．当防备错谬道理，以免堕落。

2．要在主基督的恩典和知识上有长进。愿荣耀归给他，从今直到永远。


彼得前书

—、来历

本书为使徒彼得所写，从初期教会历史以及书的内容都可得到证明。彼得是主耶稣最先选召的门徒，透过主三年的造就，特别经过五旬节他的生命有极大的改变。曾为犹太人和外邦人开了信道之门，他不但在使徒中为首，也被称为教会的柱石之一，他的事迹、工作在福音书和行传中都有记载，在保罗的书信里也有提及。他除了在耶路撒冷传道外，也曾周游四方在各处传福音和建立教会。他到过小亚细亚诸省，最后传说在罗马为主殉道，并倒钉十字架而死。因各处教会都遭到迫害，故在临难离世前写此信加以安慰、鼓励，时约主后64年。著书地点称为巴比伦（彼前五13），有人以为是幼发拉底河的古巴比伦城，但多数人认为是指罗马，就如启示录十七、十八章一样，为避免罗马对教会的逼迫，不明说是罗马：而此时马可也在罗马（彼前五13）。

二、主旨

当时不但耶路撒冷和罗马教会都遭到逼害而散居各处，就如本书对象小亚细亚的信徒也生活贫困，受到四围人的毁谤、欺压和攻击。在他们受到这种试炼、苦难、冤屈、恐吓、羞辱中，彼得写此信差西拉去安慰他们，劝勉他们要信靠、顺服、谦卑、忍耐、至死忠心，并要驳斥异端，坚守信仰，在外人中间有圣洁、敬虔生活，有善行，效法耶稣基督，跟随他受苦的脚踪行，盼望得享他永远的荣耀。

一般人称保罗为信心的使徒，约翰为爱心的使徒，彼得为盼望的使徒。本书的主旨和中心就是讲到受苦与盼望，这也是主讲道的要点和全部圣经的一贯真理及所有圣徒的共同经历。十字架与荣耀的冠冕是生活的道路和终点，值得我们认真的思考和追随。十架换来的冠冕是千古不移的真理。

三、分段

（一）引言（彼前一1-2）

（二）信徒的盼望（彼前一3～二10）

l．属天基业（彼前一3-12）

2．成为圣洁（彼前二13-25）

3. 作神祭司（彼前二卜10）

（三）信徒的责任（彼前二11～三22）

1．社会地位（彼前二ll-17）

2．家庭关系（彼前二18～三7）

3. 彼此对待（彼前三8-22）

（四）信徒的道路（彼前四l-19）

l. 行神旨意（彼前四l-6）

2．作神管家（彼前四7-11）

3．将受审判（彼前四12-19）

（五）信徒的见证（彼前五l-11）

1．做人榜样（彼前五l-4）

2. 谦卑顺服（彼前五5-6）

3．谨守儆醒（彼前五7-11）

（六）结语（彼前五12-14）

（一）引言（被前一l-2）

彼得原名西门，耶稣给他取名叫矾法（亚兰文）译为希腊文是彼得，都是「石」的意思。他写给分散在外邦、寄居在列国中的犹太信徒，这里所提的各省都在小亚细亚，在黑海与地中海之间，也包括外邦的信徒（彼前二10）。他们都是照神的先见被拣选的，是神预先所知道的人（罗八29），而在创立世界以前在基督里被拣选（弗一4）：又被圣灵感动得以分别为圣，蒙召作圣徒（帖后二13；林前一2），以致顺服耶稣基督的福音，信地为主（罗十9、12），又蒙他血所洒的人，得着救赎并进入新约之中（出廿四6-8；路廿二20；弗一7），这样，我们的得救是三一神工作的结果。

恩惠、平安的祝词也为保罗所用（罗一7；林前一3），盼望得的更多。

（二）信徒的盼望（披前一3～二10）

1．属天基业（彼前一3-12）

首先要称颂赞美主耶稣基督的父神，也是我们的父神（约廿17），因着他的大怜悯藉着耶稣基督从死里复活，重生了我们。神对我们的救恩完全是在基督里成就的，藉着他的受死流血、救赎我们脱离了凶恶的死亡；又藉着他的复活，使我们得以和他一同复活，并将他的生命分踢到我们里面，使我们得了重生，成为新造的人（林后五17）。

这是从神和从上头生的，叫我们有属天和活泼的盼望，因为我们的地位、生命，国度和家乡都是在天上（弗二6；腓三20；西三1-3；来十一16），并且是在基督里得了那在天上不能朽坏、不能玷污、不能衰残的基业（弗一11；西一12）。重生是我们所有属灵生命的根基和起头，天上的基业是我们一切盼望的目标和终结，我们相信神的保守，就能得到这完全的救恩。

在这其间，就是从得救到见主，要经历试炼和艰难（徒十四22），使我们的信心更坚固、生命更纯洁、爱心更真实、喜乐更满足，到那日可以得到颂赞，荣耀，尊贵。但我们的救恩、倚靠和盼望都在基督身上，一切都在乎和他的关系，在他以外，别无属灵的事物和对象。我们何等的盼望能看见他，虽然没有看见，却是爱他，如今虽不得看见，却是信他。这就是属灵的眼睛，因信就有满了荣光的大喜乐，我们看见了那万有的主成为我们的一切，岂能不欢喜呢？因信就得到完全的救恩！旧约的众先知也预先说到新约信徒要得的救恩是要靠基督完成的，不过对于基督预先受苦才得荣耀、分两次来到世界，旧约并未详述，但新约中靠圣灵传福音的人，现在却能讲得很清楚。天使虽然看见主第一次来到，但仍要进一步详细察看（弗三10）。

2．成为圣洁（彼前二13-25）

我们既有极大的盼望集中在主再来时所要带给我们的恩，就当约束自己的心，作顺命的儿女，不要再放纵私欲，乃是成为圣活。这原来是神召我们的目的和旨意（帖前四3、7），也是圣洁的神对旧约他子民的要求。是否成为圣洁，将来要受到审判（帖前四13；来十二14）。所以当存敬畏的心（林后七1），度在世寄居的日子，因为基督的宝血救赎我们就是为了这个目的。成圣是圣灵在我们身上的工作，但我们也要顺从真理洁净自己的心灵，并要用水藉着道洗净我们。这真理就是神的话（约十五3，十七17；弗五26），有洁净的心才能彼此切实相爱。

重生是一切属灵生命的起头，乃是由神的道像种子一样种在人心开始的。世人不过如草与花，即将枯干，惟主的道永远长存，使徒所传的福音就是这道。

3．作神祭司（被前二l-10）

重生的信徒在消极方面要除去污秽，不然难以证明已蒙重生。积极方面要爱慕，特别是爱慕神的话如婴孩爱慕奶一样（林前三2；来五12-14），才能长大、得着丰盛的救恩，承受荣耀的国度。信徒到主面前，一方面像活石被造就成为灵宫，同时也作为祭司要献上灵祭。主是活石，也是房角石（诗—一八22；太廿一42-44；徒四11），都要以他为准、与他联络，一同被建造成为圣殿，是神藉圣灵居住的所在，也是指今天的教会（林前三16，六19-20；弗二20-22；提前三15），我们天天要在真道上和圣灵里被造就和建立（犹20，约十六13）。新约时都要作圣洁的祭司（启一6，五10）献灵祭，如献上自己身体为活祭（诗五十23，一四一2），以得救的灵魂献为祭（罗十五16），或是结出圣灵的果子……等等。

因为我们是被拣选的族类，是君尊的祭司，是圣洁的国度是属神的子民，像在旧约时神拣选以色列人一样，出十九5-6；多二14）。

（三）信徒的责任（彼前二11～三22）

我们有一个责任，就是宣扬那召我们出黑暗入奇妙光明者的美德（徒廿六18：西一13），我们本来的地位与神无关，这和现在蒙恩作神的子民差别太大了（何一6-10；罗九25-26；林后六16-18；弗二11-13，三6）

1．社会地位（彼二11～二17）

基督徒在世界上是客旅和寄居的，像亚伯拉罕、以撒、雅各在世时一样（来十一9、13）。所以要禁戒肉体的情欲，因它是与灵魂争战的，它是一种盲目的力量和冲动，只求一时的满足，不管将来的得失与后果。许多信徒仍随从肉体的情欲生活，使灵魂受到极大的损失，这是极大的错误和愚昧。基督徒在世上有当尽的本分，有见证当作，在外人面前当有好行为荣耀神（太五16），要顺服人的一切制度，或在上有权位的人（罗十三l-7；多三l-8）。

因为神的旨意原是叫我们行善，可以堵住毁谤之人的口，要尊敬众人、敬畏神，尊敬那当尊敬的，但不能违背神而与世俗同流合污（徒四19，五29）。

2．家庭关系（彼前二18～三7）

当时奴仆的地位如同主人的财产，但由于是神的安排，就当顺服主人如同顺服主（弗六5-7；西三22-25）。良心能对得起神，忍受冤屈也是好的。主给我们留下了受苦的榜样，叫我们跟随他的脚踪行一一他被骂不还口，受害不说威吓的话，甚至挂在十架上担当别人的罪。我们从前是迷失的羊，如今已回到灵魂的牧人主耶稣的监督之下，凡事依从顺服他，不必为自己伸冤、叫苦，主说伸冤在我，我必报应（罗十二19），只要将自己交托那按公义审判人的主。

家庭中最主要的关系就属夫妻了，丈夫若信主，带领妻子较容易，但妻子带丈夫则较难，所以这里首先提到作妻子的要顺服自己的丈夫，以好品行来感化丈夫，特别是要有贞节的品行和敬畏的心。外面的妆饰是虚浮的，里面的温柔与安静才是宝贵的，若能效法撒拉的谦卑与顺服则是好的。

作丈夫的也要按知识与妻子同住，要通情达理，明白为夫之道，因为女人的体质比男人弱，但既是同蒙主恩，同得永生，同作神的儿女，就要敬重她，否则祷告要受到阻碍，因为我们如果不怜悯人，也必不蒙神的怜悯。

3．彼此对待（彼前三8-22）

这里提到信徒彼此之间，应当：

（l）众人同心（罗十五5-6；腓二2）

（2）彼此体恤，与人表同情（罗十二15-16）

（3）相爱如弟兄（约十三35；约壹三14）

（4）存怜悯的心（太五7；弗四32）

（5）存谦卑的心，这是非常需要的美德，像主的样式（太十一29，

十八4；徒廿19；腓二3；彼前五5）。

与人无争，甘心受苦，不计荣辱，不管得失，何其心安理得。不要以恶报恶，以辱骂还辱骂，倒要祝福，这正符合主耶稣和保罗的教训（路六27-28；罗十二14；帖前五15），这样就能承受福气（诗卅四12-14）。对待外人也不要怕人的威吓，要用温柔、敬畏的心回答各人，使毁谤的人自觉羞愧。

因为神的旨意是叫我们因行善而受苦，像基督也曾一次为罪受苦一样，不过他是代替我们，为引我们到神面前。按肉体说，他曾被治死；按灵来说，他复活了，曾藉这灵传给那些在监狱里的灵听。这很可能是指从前在挪亚预备方舟时，他曾经靠着神的灵传道（彼后二5），因这里明说是向那不信从的人传道。洪水表明洗礼，本身不能救人，乃是耶稣基督的复活才能救人；但洗礼是表明与主同死、同埋、同复活（罗六3-4），因信才能发生功能（西二12），洗礼并不能除掉肉体的污秽，却能使人有无亏的良心。基督复活升天，得到至高的权柄，不但是我们得救的根源，也是我们得胜的保障，众天使和有权柄的、并有能的都服从了（弗一21）。

（四）信徒的道路（彼前四l-19）

1．行神旨意（彼前四l-6）

基督徒在世怎样度余下的光阴，应当走什么样的道路呢？不是故意受苦，乃是遵行神的旨意，但神的旨意常有时叫我们因行义而受苦（彼前二15、21，三14、17），因基督也曾为义受苦留下榜样，叫我们跟从他走十字架的道路，这也是进荣耀唯一的道路（路四26；罗八17-18；林后四17；彼前五1）。我们也当将受苦的心志作为兵器，那些没有受苦心志，只盼望在今世享福、通达、顺利的人，当遇见苦难的时候，会像以色列人在旷野发怨言那样跌倒，但那些在肉身受过苦而接受管教和造就的人，就巳经与罪断绝了。只要认定受苦是有益的，从今以后就可以不从人的情欲，只从神的旨意在世度余下的光阴。

往日随外邦人的心意行各种恶事，但当人看到基督徒信主后的改变，不再与他们同夥、同路，就会加以毁谤，他们将受到审判。这里所说的死人是指已经死了的基督徒，他曾接受福音，但肉身已死，灵乃靠神而活。如果活着的时候，听见福音而不信，就再没有机会了（约三18、36；帖前一8）

2．作神管家（彼前四7-11）

万物的结局近了，世界不会一直这样下去。挪亚传道时，神曾容忍一百二十年，而现今的时代已不止此数，实在是到了世界末了的时候（太廿四3-14、32-39；提后三1-5；约壹二18）。人的罪恶深重已到尽头，天地也定要加以毁坏（创六5-7，九13；赛廿四5-6、17-20，卅四2-4），一切受造之物一同叹息，盼望脱离败坏的辖制（罗八2l-22）。时候减少了，从此以后那有妻子的要像没有妻子，哀哭的要像不哀哭，快乐的要像不快乐，置买的要像毫无所得，用世物的要像不用世物的，因为这世界的样子将要过去了（林前七29-31），所以要谨慎自守，儆醒祷告（可十三33；帖前五2-6）。也要彼此切实相爱，因为受能遮掩许多的罪（箴十12），要互相款待，不发怨言，免得许多罪要带到审判台前（罗十四10、12；提前五24）

各人要照所得的恩赐彼此服事，作神百般恩赐的好管家。恩赐不能随自己的意思运用，乃是由神所交托的，不但是光阴、金钱、才干、力量等一般的恩赐（雅一17），而是神给的特别恩赐（罗十二5-8）都要为着荣耀神，服事人而用。若有讲道的恩赐，就要按着圣经和神给的话来讲。服事人的也不能凭自己的力量，乃要按神所赐的力量服事，叫神在凡事上得荣耀，而不是叫人将荣耀归给讲道或服事的人。

3．将受审判（彼前四12-19）

信徒在世绝不是毫无苦难（约十六33；腓一29），甚至会有很厉害的火炼要临到，不要以为奇怪，倒要欢喜，因为是与基督一同受苦，在主来时可以欢喜快乐，那时在天上的赏赐是大的（大五ll-12）为主名受辱骂是有福的，因为神荣耀的灵常住在身上，不但是将来和主一同得荣耀，现在也有荣耀的灵同在，使我们里面满有荣光的喜乐，外在也叫人能看见神荣耀的同在从我们身上彰显出来。

不要为好管闲事而受苦，乃要为作基督徒而受苦，这不是羞耻的事。有人以为信徒受逼迫就是神审判的开始（摩三2），这里说时候到了，应当是指将来特定的时候，也就是主先要对教会信徒有审判（罗十四10；林前三3-15，四5；林后五10；提前三15；彼前一13、17，四5）。然后对不信福音和一切不虔敬及犯罪的人加以审判。若义人仅仅得救，他们将来有何地可站呢？若照神旨意受苦就不需有任何惧怕与顾虑，只要一心为善，将灵魂交托那信实的神。

（五）信徒的见证（彼前五l-4）

1．作人的榜样（彼前五1-4）

现在彼得不是以使徒的身分（使徒年老常住一处，作了当地的长老），乃是以长老身分来对一同作长老的加以劝勉。他是基督受苦的见证，也要同享将来的荣耀，对于所有与主一同受苦的人，也都要和他一同得荣耀（罗八17）。但那些不愿与主受苦，只愿得着荣耀的人是自欺和幻想（可十37-38）。作长老、有责任牧养羊群的更是如此（徒廿28），将来都要向主交帐（来十三17）。他们不是出于勉强，乃是出于甘心；不是因为贪财，乃是出于乐意；不是辖制所托付的，乃是作群羊的榜样，像保罗对提摩太说，总要在言语、行为、爱心、信心、清洁上都作信徒的榜样（提前四12）。其他信徒也可以作人的榜样（帖前一7），凡忠心事主、达到主所要求的，将来到了收成显现时，都要得荣耀冠冕，因为这是应许给爱主之人的（提后四8；雅

2．谦卑顺服（彼五5-6）

年幼的要顺服年长的，这是自然的次序，也是由于年长的在生命和知识上更有成熟的经历，就是众人也都要以谦卑束腰。我们想起主尚且取了仆人的样式，曾束腰为门徒洗脚（约十三4），就更当要作服事人的（路廿二24-27），存敬畏基督的心、彼此顺服（弗五21）。因为神阻挡骄傲的人，赐恩给谦卑的人，有什么比谦卑更蒙神的恩惠（箴十五33，十八12，廿二4）？骄傲是自取羞耻和败坏之道（箴十一12，十六18，十八12），我们更要自卑顺服在神大能的手下，到了时候他要叫你们升高。一切在神手中，不可强自出头，当任神安排、引导像约瑟和摩西一样，到了学会谦卑顺服的时候，神要使他升高（太廿二12）

3．谨守儆醒（彼前五7-11）

要将一切忧虑卸给神，因为他顾念我们（诗五十五22）。不可被今生的思虑累住心（路廿一34），连明天事也不要忧虑，乃是应当一无挂虑，只要凡事藉着祷告、祈求和感谢，将所要的告诉神，就可以平安了（腓四6-7）。但要谨守儆醒，因为我们的仇敌魔鬼如同吼叫的狮子遍地游行，寻找可吞吃的人，所以绝不可以放松，要警惕，因随时随地都有撒但的活动，我们若不儆醒祷告，就要入了迷惑（可十四38）。彼得也吃过大亏，幸有主的代求和拯救（路廿二31-34），所以那自以为站得稳的，需要谨慎，免得跌倒（林前十12）。参孙和大卫都因没有谨慎自守、儆醒祷告，以致犯罪失败（士十六19；撒下十一2）

抵挡仇敌唯一方法就是用坚固的信心，信神绝对是信实可靠、慈爱可倚，他必不离弃我们，他保守到底，因为在世的众弟兄都经历过这些苦难。神在基督里召我们为得永远的荣耀（罗八30；林前二7；帖前二12）。他必在我们暂受苦难以后，亲自成全我们，坚固我们，赐力量给我们。

（六）结语（彼前二12-14 ）

西拉本是耶路撒冷教会的领袖之一，早就认识彼得，之后被差与保罗、巴拿巴同行，后来成了保罗的同工（徒十五22、27、40，十六19、25，十七14-15，十八5；林后一19）。这时受彼得之托将信带交给小亚细亚的五省教会，有人认为这封信可能是彼得口述，由西拉

代笔写的。

巴比伦——可能指罗马，因马可这时在罗马（提后四11），他本与彼得熟悉（徒十二12），这里称他为儿子，在此一同问安，愿平安归于凡在基督里的人。


雅各书

—、来历

新约除保罗书信和希伯来书外，末后有七卷书信为普通书信，因是写给一般教会而不是特地写给某个教会如保罗书信一样，这乃是使徒们写给大圣徒的公开信。作者应该是主的兄弟雅各。本书作者不应是约翰之兄使徒雅各，因其殉道甚早：也非另一个使徒亚勒腓的儿子雅各，因其在使徒行传后少提及。只有主的兄弟雅各，被称为教会柱石，并在耶路撒冷教会作领袖多年（加一19，二9、12）。据传说，雅各经常跪祷，以致膝盖皮变坚厚，故有驼膝雅各之称，他于主后62年殉道。一般认为本书末提及耶路撒冷大会决议之事（徒十五l-21），表示写于较早日期，约主后45-48年于耶路撒冷。

二、主旨

司提反遇害后，耶路撒冷教会大遭逼迫，门徒也分散到各处去（徒八l-3，十一19），并遇见许多患难与试炼。雅各写信加以安慰、劝勉，同时教会也有些错误的行为和信仰上的偏差，要加以指责和纠正。本书较少提到福音真理和进深要道，多论及信仰生活和有关的言行教训，不但常引用主的登山宝训，其形式和笔法也很相似，内容有如旧约的智慧书，特别是箴言，言简而意深，令人常读不厌，奉行不渝。

本书特别讲到信心和行为互补，敬神和爱人并重，智慧和祷告同伴，受苦和盼望相称。本书虽然少了某些属灵的道理和经历，但对父、子、圣灵都有提及，对世界、肉体、撒但三个仇敌都严加警戒，对主再来、审判、和赏赐也很注重，可以说融合新旧约的所有重要教训，内容非常丰富、实际，仔细考查对我们的信心、灵性都必有很大的益处。

三、分段

（一）试炼与试探（雅一1-18）

（二）听道与行道（雅一19-27）

（三）外貌与内心（雅二l-13）

（四）信心与行为（雅二14-26）

（五）言语与智慧（雅三1-18）

（六）私欲与世俗（雅四l-10）

（七）批评与夸口（雅四ll-17）

（八）欺压与忍耐（雅五l-11）

（九）起誓与祷告（雅五12-18）

（十）失迷与回转（雅五19-20）

（一）试炼与试探（雅一l-18）

1．试炼：本书是写给犹太的信徒，他虽然称为他们为十二个支派的人，但他们已经信奉了主耶稣基督（雅二1），也已经得了重生（雅一18），并有圣灵的内住（雅四5）。他们都是教会里的人（雅五14），所以这些话是对信徒说的。信徒仍会落在百般的试炼中，不能认为信徒不会遇见苦难，或凡事平安顺利地度此一生。因为试炼对于信徒的灵性品德，特别是信心都有益处，犹如火炼对于金子一般，不经火炼仍有杂质混在其中，成分不纯而失去价值，也不美丽，不能发光，更不能作为贵重、高等的器皿。只有经过试炼之后才能成精金（伯廿三10），显为宝贵，当主来的时候，也要得着称赞、荣耀、尊贵（彼前一6-7）。因此落在百般试炼中要以为大喜乐，因信心经过试验，才能生忍耐，但忍耐也当成功，就可以成全完备、毫无缺欠。如果不愿意经过试炼，或在试炼中却不肯忍耐，不肯顺服，只想为自己找出路，结果就无法达到神论炼的目的，而徒然受苦，半途而废，将来还要重新起头。

有时人遭遇难处是与人的智慧有关（箴廿二3）。箴言上说了许多智慧的益处，人在世的生活为人和言行动作，都需要有智慧，所以像所罗门求智慧就是蒙神悦纳的。神愿意我们求告他，他也必赐给我们，但是许多人祈求并没有得着，这是因为没有信心的缘故。主曾应许说：「你们祷告祈求的，无论是什么，只要信是得着的，就必得着。」（可十一24）除非是违背神的旨意而妄求，否则几祈求的，就必得着（太七7；雅四3；约壹五14）。但那疑惑的人是怀疑神的信实和慈爱，就不能从主那里得什么。心怀二意的人，不为主所喜悦，也毫无成就。

信主的人在世上升高或降卑都该喜乐，因为这一切都是暂时的，世上的荣华、富贵不过如草上的花一样，经风一吹便归无有，他的原处也不再认识他（诗一O三16；赛四十6-7）。升高应当喜乐感恩，降卑也能使人醒悟为善，因赏赐、收取的都是神（伯一21）。能认识神就是最大的得着（伯四十二5-6；廿二21-30）

2．试探：试炼是从神来的，为叫我们受造就、得益处、变纯洁，但试探却是从撒但来的，目的是要陷害人，引人犯罪、违背神。撒但被称为那试探人的（太四3），它曾试探过亚当、夏娃，让他们犯罪违背神，以致全人类都受到影响而堕落了。它不但要试探千万的人，连耶稣在世为人的时候，它也曾多次试探他，不过，他没有听从它而犯罪（来四15）。撒但常藉着世上的事，就像肉体的情欲、眼目的情欲并今生的骄傲来试探人（约壹二16），而人的里面正因有私欲，在接受了撒但的试探时，私欲就怀了胎，而生出罪来，罪既长成就生出死来。为此，人受试探而犯罪，自己是有责任的，神藉着试炼和试探都是为叫人经过试验，看人是不是敬畏神（创卅九9；申八2-6；士二21-22，三1-2；伯一8-9、11）。所以人遇见试炼时应当忍受（雅一12，四7；彼前五9），像约瑟和约伯一样，而不应当像大卫和所罗门因犯罪而跌倒了（撒下十二9-10；王上十一4-5）。

人能否胜过试探或忍受试炼都与爱神有关系，因为爱神的就能遵守神的诫命（约十四21、23；约壹五2-3）。所以主应许那些爱他的人要得生命的冠冕；另一方面，就是不要看错了，以为能在神以外得到任何好处，这样就要像亚当夏娃犯罪了。应当坚决的相信各样美善的恩赐和全备的赏赐都是从天父那里来的，若神不许可，从世界和人就毫无所得。凡随从情欲、贪求罪中之乐的，都必苦从中来、丧失一切，有人甚至连眼睛都被剜掉了（士十六19、21）。

（二）听道与行道（雅一19-27）

1．听道

神造的人有两耳一口，是叫人多听少说，这才是智慧的人，也能多得知识。但人常不耐烦等候或多听，而喜欢立刻就说，多发表自己的意见，且容易发怒，总觉得别人是错的，自己有正义感。其实，人的怒气并不能成就神的义，即或人自以为所发的是义怒，但还是让神来发他的义怒吧（罗十二19）！因为我们的判断和感觉不一定正确，像摩西也不能正确的表达神的心意，他以为是为神大发义怒，但却将神表现错了（民廿10-12）。

我们在听道的事上更当如此，要存温柔的心领受所栽种的道，就是救灵魂的道，使灵魂能更新、改变，脱去旧造的控制与影响。信道是从听道来的，主也教训说，有耳可听的就应当听（太十三9），圣灵向众教会所说的话，凡有耳的就应当听（启二7、11、17）。常听、多听神的道是好的，但不能单单听道而不行道，那是欺哄自己，以为已经得着了，其实是毫无所得，就像对镜子看自己本来的面目，看见走后随即忘了自己的相貌如何。只听道的人，并没有得到实在的果效，听道多反而心里麻本刚硬。

2．行道

这里所说「那全备使人自由之律法的」就是指所听的真道，不是指旧约律法的条文和字句，因为彼得说那是「我们祖宗和我们所不能负的轭。」（徒十五5、10）保罗说，那是捆我们的律法，是叫人不自由的（罗七6）。基督的律法是爱的律法（林前九21；加五1，六2），能成就律法的义和精意（罗八2、4）。其实，全部圣经都是神的话，律法的总结就是基督（罗十4；提后三16），他所讲的道必须详细察看，并实行出来，如此就必在所行的事上得福，因为根基是立在磐石上（太七24-25）

虔诚是在言行生活上敬畏的具体表现，若不勒住舌头，他的虔诚就是虚的，不为神所悦纳。真正的虔诚乃是看顾在患难中的孤儿寡妇，并且保守自己不沾染世俗，过一个完全敬虔、属灵、分别为圣的生活。

（三）外貌与内心（雅二l-13）

人是看外貌，但神是看内心（撒上十六7）。神不按外貌待人（可十二14；加二6），信主的人也当如此。我们信奉一位荣耀的主，不该有羞辱的事，在基督徒的聚会地方，不该看重穿华美衣服、有钱财地位的人，藐视穷苦卑微的人而分别对待。这与神的意念和对待极为不同。神拣选世上的贫穷人，叫他们在信上富足，并承受他所应许给那些爱他之人的国。许多宝贵的应许是给爱神之人的，是为他们预备最美的事（林前二9）。好些穷人因为别无所爱，他们就更爱神，像那个穷寡妇一样（路廿一1-4），而好些富足人却欺压穷人，并将还不起钱的人拉到公堂上。

「爱人如己」（利十九18）是一条至尊的律法，因为爱人是最大的诫命之一（太廿二37-39），别的诫命都包在爱人如己这一句话内。爱就完全了律法（罗十三6-10；加五14；西三14），若以外貌待人的便是犯罪，因没有爱人知己，所以是犯律法的。信徒要按使人自由的律法，就是爱的律法受审判，应当照这律法说话行事，没有爱心、不怜悯人的，也要受无怜悯的审判，因怜悯能向审判夸胜（提前一16、18）。

（四）信心与行为（雅二14-26）

以下这段经文较难解释，曾引起教会的争辩，有人认为与保罗所讲的因信称义有矛盾不合之处。其实他们所讲的乃是互为补充，使真理更为明显。人得救是因着信，不是出于行为（弗二8-9），称义也是因信基督，而非靠遵行律法（罗三22-26，四2-6；加二16）。但没有行为的信心就不是真的、活的信心，无法证明确实有信心，所以是死的，如同爱心没有行为和诚实，只是说说而已（约壹三18），对己对人就都毫无益处。当然，只有行为没有信心，也不是神所要的行为，这乃是一种自夸与自义，在神面前不能称义。但在人面前的称义却必须有行为为印证，有信心才有真行为，有行为才显出真信心，如身体和灵魂，二者应当是合一的，缺一不可。这里所说的称义并不专指初信得救时的称义，如喇合接待使者，不与那些不顺从的人一同灭亡（来十一31），这也是指着蒙神喜悦、得神赏赐说的（太十二37；来十一4、6、17），就如亚伯拉罕献以撒，被神称许，大得赏赐一样，甚至被称为神的朋友，这是何等尊贵、荣耀（赛四十一8）。

（五）言语与智慧（雅三1-18）

1．言语

当时犹太人的拉比很受人尊重，而基督教的教师也是如此（可十二14；约三2；提前二7），所以许多人都愿意作师傅或教师（罗二19-20）。然而作教师的人要受更重的判断，因为多给谁，就向谁多取，多托谁就向谁多要（路十二48）。主教训我们不要好为人师，喜爱受拉比的称呼，也不要喜好受师傅的称呼，因为只有一位是师傅，就是基督（太廿三8-10）。法利赛人喜欢教训人，但能说不能行，成了假冒为善的人，所以要受更重的刑罚。多言多语难免有过（箴十19），人若在话语上没有过错，他就是完全人，也能勒住他的全身，如马的嚼环和船的舵一样。舌头虽小，却如火能点着最大的树木，也能污秽全身，且能把生命的轮子点起来，使人受害，无法上住。人能制伏各样活物，却不能制伏人的舌头，因为是从人的心发出来的，是一个不止息的恶物。有时称颂、有 咒诅，实在是不应该的，正如一个泉源不能发出两样的水一样。因为什么树结什么果，什么泉出什么水，须先正心，才能有嘉言善行（太十二34-36，十五18-19）。这的确是生命和灵里的问题，从亚当的生命和肉体的咸水里不能结出善果和流出甜水，必须从基督的生命和圣灵的活泉里才能结出灵果、流出活水。

2．智慧

有智慧和见识才能显出善行，苦心里怀着嫉妒和分争，就不可自夸或说谎抵挡真道。这不是真智慧，乃是属地、属情欲、属鬼魔的，这三样都是我们属灵的仇敌，彼此相连在一起。从它的果子就可以认出来，有扰乱和坏事的就不是出于真智慧。但从上头神所赐的属灵智慧，先是：

（l）清洁

（2）和平

（3）温良

（4）柔顺

（5）满有怜悯

（6）多结善果

（7）没有偏见

（8）没有假冒

（9）栽种义果

箴言书多讲到言语，也多讲智慧。有智慧才能寡少言语，说得合宜。但敬畏耶和华是智慧的开端，认识至圣者便是聪明（伯廿八28；箴九10）。

（六）私欲与世俗（雅四l-10）

争战斗殴都是从好斗的私欲来的，这也是一种属肉体的，会败坏本性。由于这种本性，就有贪恋、杀害、嫉妒、斗殴、争战等，但这些最后都毫无所得，因神不许人用这些方法和意图去得，就是藉祈求也得不着，因为是妄求，要浪费在宴乐中。这是多少人祈祷不蒙应允的原因。所求的目的不正，不合神的旨意，自然不能得到（约壹五14），就是得到了，也与人无益（诗一O六15）。

这里「淫乱的人」原文作淫妇，因为神对于以色列人和基督对于教会都是丈夫（赛五十四5；何二2、19；林后十一2；弗五25）。贪恋世俗或在基督之外有所爱慕，都是对主不忠，心偏于邪，是神所不能容忍的。所以凡与世俗为友的就是与神为敌，也等于犯属灵的奸淫一样，有这种想法就是已经犯罪了（太五28）。当我们许配基督时，神就将他的灵放在我们里面，使我们专一的向着他，与他联合成为一灵（林前六16-17）。神是忌邪的神，神的灵乃是以神忌邪的心为念，因为恋爱而产生嫉妒（出廿5；民廿五11、13；申四24）。这种嫉恨有如阴间的残忍，所发的火焰是耶和华的烈焰（歌八6）。所以旧约记载神因以色列人不忠，对他们的刑罚非常严重，是与他对他们的爱成正比的（摩三l-2）。许多人说神总是爱，信徒无论犯什么罪都没有关系，却不知主是可畏的（林后五11）。新约对贪心、欺骗神和犯奸淫、得罪主的人其刑罚是很重的（徒五3-10；林前五1-5）。神虽然愿意赐思给谦卑的人，却阻挡骄傲的人，并非一律赐恩，使人将恩典当作放纵情欲的机会（加五14；犹4）。

在肉体情欲和世俗诱惑的背后都有撒但的活动在内，所以要顺服神，抵挡魔鬼，只有亲近神，是使魔鬼逃跑最有效的途径。不过亲近神要先手洁心清（诗十五l；太五8）。已经有了的污秽与不洁就要认罪、悔改、谦卑、哀痛，除掉手中的污秽和心中的恶念。人不能爱神又爱世界，想要事泰两个主都是不对的，也是不可能的（太六24：约壹二15），务要在主面前自卑，主就必叫你升高。

（七）批评与夸口（雅四11-17）

批评有恶言谴责的意思，论断有审判定罪的意思。这是法律和法官的事情，而律法是神所设立的，也唯有他能救人也能灭人。谁敢僭越，擅夺神审判的特权，来批评、论断与自己平等的人呢？自己的行为尚且不比别人强。这是严重违背主和使徒的教训（太七l-5；罗十四4、10-13），将来有一天都要站在神的台前，可能自己所受的审判要更重（罗二l-3；雅二13）。

另一种愚昧肤浅的人就是夸口自己，为明天打算，自以为必定成功，没有将神放在眼里，也不认识自己的生命，只不过是一片云雾，出现少时就归于无有。没有人能知道明天的事，一切都在神手中，人的道路由不得自己（耶十23），性命也不能由自己掌管（诗四十九11-12、17-20。传八8）。只当说，主若愿意，我们就可以活着，也可以作这事、或作那事；主若不许，什么事都不能作。人竟张狂夸口，所出的尽是恶，夸口的只能指着主夸口（林前一31），人没有什么好夸口的，甚至人常在罪中，因为知道行善却不去行，这就是他的罪了。

（八）欺压与忍耐（雅五1-11）

这里是对犹太富有的人说的，因为他们虽分散到各处，但发财致富的人不少。并非只因他们有钱而定他们的罪，乃是他们为富不仁，只顾自己积蓄财物，独自享受，亏欠工人的工价，剥削工人的劳动。工人们的冤声上达于天，其实他们乃是积蓄自己的罪恶，等候审判之日来到。特别在这末世的时候，忽然要有苦难临到他们身上，好像牲畜将被宰杀而仍不警觉，仍在娇养自己的心，放纵情欲，满足自己的欲望，最终后悔已晚，应当立刻哭泣、悲哀、号啕、懊悔、求救才对。但人受钱财、罪恶的迷惑太重了，心已刚硬，不再悔改、弃恶从善，所以他们所受的悲惨遭遇和结局也是应当的。他们竟定了义人的罪，加以杀害，义人也不抵挡他们。虽然一般的穷人受他们的欺压，只好忍受，无力反抗，基督徒更是如此。然而有人认为这是指着基督说的，因他被称为义者，受逼迫被杀害，也不加以抵挡（太廿七19、24；徒三14，七52；彼前二23，三18），他成为代罪的羔羊，站在受欺压和被定罪的地位上。

所有的欺压、逼迫和痛苦到主来时都必停止，在此之前必须忍耐，好像农夫等候撒种之后有收割一样。要坚固不可摇动，因主来的日子近了，也不要彼此埋怨，免得受审判，因审判的主已站在门前，虽然不知何时立刻进来，但古时众先知也都是能受苦、能忍耐的榜样，作者特别提到约伯的忍耐和他的结局，来鼓励读者（伯十三15，十六19、25-27，廿三10-12，四十二5-6、10）。

（九）起誓与祷告（雅五12-18）

雅各根据主耶稣自己的教训说什么誓都不可起，不可指着天、地以及耶路撒冷起誓，连指自己的头也不可起，所说的话是就说是，不是就说不是，若再多说就是出于那恶者（太五33-37）。多说就容易有虚谎、夸张，使人有错误的领会，将受到审判。犹太人常以起誓来取得人的信任，以解决争端，但人无能履行誓言，不过是一种欺人的手法，让起誓的人陷入更诡诈之中，实在是冒犯神的名，犯了不诚实和末信守承诺的罪。

现今在法庭上或政府要人民宣誓时，为遵守法令、规则，以表示承诺、见证及意愿是可以的（太廿六63-64；徒廿三l；提前六12-13）。

信徒无论是受苦或喜乐都当向着神，或祷告、或歌颂都应以神为对象和依归，因为都是出于神，有神的旨意在内。没有神的许可，就没有任何事可以临到我们。有病的当请教会的长老来，可以奉主的名用油抹他，为他祷告。教会长老有代表教会之意，也是神所设立的人，主曾差遣门徒出去传道，也用油抹病人，治好他们（可六12-13）。油虽有医药的作用（赛一6；路十34），但在圣经中常有代表圣灵的意思（出廿五6；诗廿三5，四十五7；太廿五4）。抹油是让圣灵的恩惠和能力临到病人，将他治好，但还是要以信心来祈祷。我们要靠圣灵，本着信心，为病人祷告。也有可能是那病人犯了罪，使病无法得愈，这是常有的情况，病人必须先认罪，求主赦免，病就能得医治（太九2）。只请有医病恩赐的人来按手祷告，有时是很有功效，但也不是每一个人都能痊愈，免得使人倚靠人过于倚靠神，将荣耀仅给有恩赐的人，过于归给赐恩的主。

祈求祷告是每个信徒都可以拥有的，但义人祈祷所发的力量是大有功效的，行义的才是义人（约壹三7）。虽然和我们是一样性情的人，但以利亚是凡事按神的旨意而行，他是个大有信心的人，他祷告不要下雨，天就不下雨，他又祷告，天就又降下雨来。当时为神作了奇妙伟大的见证，将以色列人的心完全挽回过来（王上十八36-39、42-45）。今天，以利亚的神尚在，但缺乏像以利亚的人求告他。

（十）失迷与回转（雅五19-20）

这里说「我的弟兄们，你们中间若有失迷真道的」，可见这是对信徒，而不是对普通的罪人所说的。他离开了真道，走错了路，像浪子和失迷的羊一样，有人使他回转，就是去寻找他，将他领回来，像主所说的那个牧人一样（路十五3-7）。那迷途的羊乃是一个信主的小子（太十八6、10、12-15），是主非常不愿意失掉的。这样，叫一个罪人从迷路上转回便是救一个灵魂不死，并不是这个人要永远沉沦灭亡，乃是灵魂的得救，脱离属灵的堕落，不至遭遇死亡的危险（来十39；约壹五16-17）。如此就能遮盖许多的罪，不但使他的罪得赦免，也使他不至继续活在罪中。


希伯来书

—、来历

有些人认为是本书保罗所写，但，因为没有具名，所以也有其他推测，如像巴拿巴、亚波罗、路加等。也有人以为保罗之所以隐名，是因他为外邦人使徒，犹太人对他有成见，惟恐对读者引起反感而忽略书中的真理要道，故不署名。

本书的受者，因文中大量引旧约律法、祭司，以及历史、人物加以论证，可知是以希伯来人、犹太信徒为主。他们受到迫害，也有回到犹太教的危险，因此加以鼓励和警告。本书写于主后64-67年之间，地点不详。

二、主旨

虽然当时在犹太境内的信徒，遭遇逼迫患难，有人信心软弱、灰心退后，有的听见真道又随流失去，停止聚会，甚至想回到犹太教去，也有的被奇怪的教训勾引了去，所以保罗写信勉励、警告他们。但另一方面，本书不像一封普通的书信或公函，乃像是一篇要道讲论、神学作品、教义蓝本，更像是一本完整的书，满有神的启示、真理的亮光、属灵的追求和生命的经历。

本书的重点、中心和主题是讲到基督的超越性、包括性和真理性，特别用对比的方法加以申述、解释、证明，使信徒的思想、爱慕、跟随，完全在耶稣基督身上。本书的信息，为要我们从旧约过渡到新约，从属地的过渡到属天的，从属肉体的过渡到属灵的，从今生过渡到永远，也可以说是从旷野到迦南，从外院过渡到至圣所。

本书主要的信息是「更美」，共用十二次。此外「天上」用十二次，「永远」用十二次，「安息」用十二次，「血」用廿次，「信」用廿七次，可见是很重要和有意义的。

有人称本书为利未记的讲义，是进入至圣之路、信仰的磐石、第五福音等。本书与旧约——特别是五经——前后辉映，相互启发，彼此印证，使圣经启示更为完美，达到高峰，奥秘无穷，特将基督高高举起，越过一切，使我们可以定睛在他身上，靠着圣灵在基督里把我们完完全全的引到神面前，达到神在我们身上的永远计划和目的。

三、分段

（一）更美的身位（来一l～四13）

1．创造的主（来一l-14）

2．第一个警告——忽略救恩的危险（来二1-4）

3．救赎的主（来二5-18）

4．治理的主（来三1-6）

5．第二个警告——不信恶心的危险（来三7～四13）

（二）更美的职任（来四14～七28）

l．尊荣祭司（来四14～五10）

2．第三个警告——离弃道理的危险（来五11～六8）

3．前进先锋（来六9-20）

4．新约中保（来七l～28）

（三）更美的圣约（来八l～九22）

l．内在律法（来八1-13）

2．属天帐幕（来九l-14）

3．永远产业（来九15-22）

（四）更美的祭物（来九23～十39）

1．一次被献（来九23-28）

2．永远赎罪（来十l-18）

3．开新活路（来十19-25）

4．第四个警告——故意犯罪的危险（来十26-39）

（五）更美的追求（来十一l～十三19）

l．信心的道路（来十一l-40）

2．圣洁生活（来十二1-17）

3第五个警告——弃绝警戒的危险（来十二18-28）

4．敬虔行为（来十三l-19）

（六）结语：祝福与问安（来十三20-25）

（一）更美的身位（来一l～四13）

1．创造的主（来一l-14）

圣经是神赐给人的全部启示，本书则是将全本圣经作一个归纳和概述，同时将圣经的两部分——旧约和新约作一联系和对比，其目的和结果都是将神的儿子降世为人的耶稣基督显明出来，叫人认识他是谁，他作成了什么，他与我们有什么关系，并要救我们到什么地步。没有一本书这样完整的、系统的、全面的讲到新旧两约的含义和神藉着基督成就他永远的旨意。神不但藉他儿子向我们传说神的话，也是在他儿子里直接向我们说话，并将神的本性心意、目的、能力都启示出来。

首先讲到基督的身位，也就是说他究竟谁，他是先知中的一位吗？不，他比先知大多了。虽然古时神曾藉先知多次多方的晓谕列祖，但在这末世，乃是藉着他儿子晓谕我们。这也说出旧约和新约的不同，先知不能和基督相比，那些先知不过是仆人，基督乃是神的儿子：

（1）立他为承受万有的（太廿八18；约三31、35，十三3）：他立基督为万有之首、万有的主（罗九5；徒十36；弗一22）。

（2）藉著他创造诸世界：他是太切的道，就是神，万物都是藉他而造（约一1、3），无论是在天上的、地上的，一概都是藉着他造的（箴八22-31；林前八6；西一15-16）。

（3）他是神荣耀所发的光辉：好像太阳的光辉彰显太阳一样，照样基督也彰显神的荣耀（约一14、18）。

（4）是神本体的真像：不是在本身之外，如画的像、造的像、相似的像，乃是神本体唯一的像，再没有别的像。基督就是神的像，使人藉著他能看见神（约十四9-10；林后四4；西一15）。

（5）用权能的命令托住万有：他不但是宇宙的创造者，也是维持者。他统管万有，使宇宙并然有序，继续进行，毫无紊乱。

（6）他洗净了人的罪：他到世上来作了最伟大、最需要的工作，就是在十字架上流血洗净人的罪，成就了永远的救赎（来十12；启一5），就坐在高天至大者的右边，表示他工作的完成，得到极高的尊荣（诗一一O1）。

（7）他所承受的名，比天使的名更尊贵：因为神将他升为至高，又赐给他那超千万名之上的名（腓二9），可能是万王之王、万主之主（启十九16），当然是超过一切天使。下面引用旧约七处经文，来证明基督高过天使：

a．「你是我的儿子，我今日生你。」（诗二7）这是指着基督复活说的（徒十三33）

b．「我要作他的父，他要作我的子。」（撒下七14）这也是指弥赛亚说的。

c．「神的使者都要拜他。」基督本是神的独生子，但神得到众子后，要成为长子（诗八十九27；罗八29；西一15、18）。当他再来时，天使也要敬拜他（诗九十七7）

d．「神以风为使者，以火焰为仆役。」（诗一0四4）天使不过如风、火一般为神所使用。

e．「神啊，你的宝座是永永远远的……主用喜乐油膏你，胜过膏你的同伴。」（诗四十五6-7）这是指弥赛亚是神的受膏者，有圣灵的同在（约三35；徒十38）。

f．「主阿，你起初立了地的根基，天也是你手所造的……。」（诗一O二25-27）这原来是对耶和华的赞美，现今应用在圣子基督身上，证明基督就是那位创造的神。

g．「你坐在我的右边，等我使你仇敌作你的脚凳。」（诗一一O1）这是神对大卫的主说的（太廿二44）。坐在宝座上的基督和服役的天使是何等不同，天使甚至要为承受救恩的人效力（太十八10）。

2．第一个警告——忽略救恩的危险（来二l-4）

本书共有五次劝勉的话，也可以说是严重的警告（来二1-4）表明本书的真理和信息是极为郑重和紧要，绝不可轻忽或推拖。这里是第一个警告：就是要郑重所听见的道，恐怕随流失去，原文有漏掉或飘走的意思，这是指听道后容易发生的情况。我们所听见的道是神的道（帖前二13），关系到我们永远的生死与得失。世界是有潮流的，一不抓紧就要顺流而下，失去所听见的道，连人也灭没了。旧约时藉天使所传的律法，凡干犯悖逆的都受了该受的报应（利十l-2，廿四10-16；民十四32-35，十六25-35；徒七53；加三20）。我们若忽略这么大的救恩，怎能逃罪？因为这救思起先是主亲自讲的，再经听见的人证实，神又用神迹、奇事、异能并圣灵的恩赐同作见证，所以千万不能忽略、不理，任凭错过，将后悔莫及。

3．救赎的主（来二5-18）

第一章让我们看到基督乃创造之主，远超过先知、天使和一切受造之物。神在造人后，世界就交给人管理了（创一28）。虽然人受造比天使小一点，但神仍赐给人有这样的权柄来管理他所造的。人犯罪之后失去了原来的荣耀地位，而降世为人的耶稣却应验了诗篇第八篇所说的（太廿一16；林前十五27），他因为担当人的罪而受死，就被神升高得了尊贵、荣耀为冠冕，不但恢复亚当所失去的，而且得到更尊贵的。这样，神藉着他要领许多儿子进荣耀里，这是神更高的目的（约一12-13；罗八29-30），他成了我们的救主和元帅，我们也成了他的弟兄和儿女（赛九6；约廿17），他为了救我们而成了血肉之躯，并藉着死败坏了那掌死权的，就是魔鬼。他在十字架上，满足了律法的要求，解除了罪的权势，就胜过死亡（林前十五55-57）。他从死里复活，更是胜了死亡掌权的所在阴府，解除了魔鬼的权势，拿着死亡和阴间的钥匙（徒二24；启一18）。这样，就可以释放那些一生因怕死而为奴仆的人，所以基督徒都成为不怕死的人。

他并不救拔天使，因为天使本在天上，已看见神的荣耀和权能，不应该犯罪、悖逆神，而亚当的后裔，也都因亚当的悖逆成为罪人，并且都犯了罪（罗五12、14、19）。虽然基督来是为普天下人的罪，作万人的救主（提前四10；约壹二2），然而真正蒙拯救的乃是有信心像亚伯拉罕的人，被称为亚伯拉罕的子孙（加三8）。基督成为人，取了肉身的形体为要与他的弟兄相同，为能救赎人、体恤人，而成为慈悲忠信的大祭司（来五2）。他自己因试探受苦，就能拯救被试探的人（来四15）。

4．治理的主（来三1-6）

我们要多思想主，这是属灵生命长进的起头，他应当是我们注意的目标和思想的中心及唯一的倚靠。在这里将基督和摩西相比，摩西是在旧约中神最重用的仆人，也是以色列人最尊重的。他传授了律法，奠定了以色列民族和国家的基础，然而他远不及基督为神的儿子，而且也未能领以色列人进人迦南应许美地。但我们是同蒙天召的人，我们所有的地位、目的和盼望都在天上，应当思想那从天上降下又回到天上去的耶稣基督，他是神所差来的使者，也在天上作我们的大祭司，他代表神，也代表人，成为神人中间唯一的中保（提前二4）。

摩西是为神的全家尽忠，但那旧约时的会幕和选民不过是新约教会的预表，基督要建造神真正永远的家和居所，就是新教会本身（提前三15；彼前二5）。基督是治理的主（来十21；启二1），正如他是创造的主和救赎的主一样。我们虽蒙恩作了神家里的人（弗二19），但若将可夸的盼望和胆量坚持到底，便真是他的家了。这「到底」两个字值得深思，是不是所有蒙召的人都能坚持到底呢（太廿四13；徒十四22）？

5．第二个警告——不信恶心的危险（来三7～四13）

圣经上的话都是极为重要宝贵的，是我们信仰的根据和行为的准则。但若没有圣灵的工作，就仍然缺乏能力，无法针对人心说话。作者在这里引用诗篇九十五篇7-11节说圣灵有话说，可见那些话就是圣灵今天要向我们说的话（启二7），叫我们如今不可硬着心，像以色列人在旷野的时候一样。他们四十年之久竟心里迷糊，不晓得神的作为，所以神起誓，决定他们不可进入他的安息。因此警告现在的信徒，免得有人存着不信的恶心把永生神离弃了。他比什么都大，有人被罪迷惑，心里就刚硬了。不知有多少人陷入罪中，来世不得翻身，惟独那将起初确实的信心坚持到底的，就在基督里有分了。若不坚持到底是不是在基督里有分呢？许多人读到这里就略过，不愿意接受这些警告的话，而用别处经文将它解释掉了。其实这些话是对同蒙天召的弟兄们说的，「免得你们中间」不是指在外人中间，而是在灵里受过洗，吃过灵食，喝过灵水的人（林前十l-5）。

这里说，神发怒厌烦的人，是指那些跟着摩西从埃及出来的人，是那些犯罪倒在旷野的人，是那些曾去迦南作探子的人，他们未能进入迦南，所以就劝勉他们说：「我们既蒙留下有进入他安息的应许，就当畏惧。」（来四1）若没有信心与所听的道调和，就要失去莫大的福分。但已经相信的人得以进入那安息，那安息日的安息和迦南地的平安，都是在基督里真安息的预表（六十一28-29），所以说约书亚没有叫他们得享安息，在安息日也没有叫人享安息，乃是另有一个安息日的安息为神的子民存留。凡进入这安息的，乃是歇了自己的工，再没有忧愁、挂虑、重担，不但脱离了罪的压迫，也脱去了事务、环境诸多的烦恼和困扰。这是因信进入基督里的安息，是因主的救赎在复活内赐生命和圣灵里的安息，切切不可失掉，而务必竭力进入那安息。

我们要倚靠神的话，因为神的道是活泼的，是有动力的，比一切两刃的剑更快。我们应当深信神的话，是非常有能力的（路一37），特别由圣灵来运用（弗六17），就能刺入人心的深处，剖开全人的每一部份，辨明人的思念和主意。其实，人在神面前完全是赤露敞开的，今天许多人在昏迷沉睡之中，对于属灵的事也都是混淆不清，其原因是对神的道尚末开通看透，没有圣灵的启示、引导，所以神的道好像用处不大。但若作圣灵的宝剑就大有能力了，不但能扎自己的心，也能扎别人的心（路廿二61-62；徒二37）

（二）更美的职任（来四14～七28）

1．尊荣祭司（来四14～五1O）

主耶稣基督在世时作先知（路七16；约六14；徒三22），将来降临作君王，现今在天上作大祭司，这是他为弥赛亚的三种职任。我们的大祭司已经升入高天，在神的右边，管理我们和神中间的一切关系和事务，他能体恤我们的软弱，因为他凡事受过试探与我们一样，只是他没有犯罪，所以我们可以坦然无惧来到施恩宝座前，为要得着怜恤、蒙恩惠，作随时的帮助。这实在是给我们极大的安慰、倚靠和祝福，我们无论有任何难处、痛苦、软弱，只管坦然无惧的来到他面前，他不会厌弃我们、不理我们或是拒绝我们，他愿意随时地帮助我们。

人间的大祭司尚能体谅那愚蒙和失迷的，而我们的大祭司因自己没有犯罪需要为自己献赎罪祭，乃是照麦基院德的等次永远为祭司。他在肉身的时候，曾在客西马尼园大声流泪祷告，恳求父将那杯撤去，但更求照父的旨意成就，因此是成就了神的旨意，并且叫他复活了。受苦是有益的，使他学了顺从，得以完全，就为凡顺从他的人成了永远得救的根源（来五11～六13）。有些道理难以解明，因为有人像小孩子只能吃奶，不熟练仁义的道理（林前三l-3），必须长大成人才能吃干粮，有分辨好坏的能力，这在于自己的追求和受过属灵

的教导。

基督道理的开端是需要的，但不能止于开端，根基是好的，但不能不往上建造。这里举出六种开端要道，分为三对：

（1）懊悔死行——从罪恶和礼仪的束缚中醒悟过来，彻底悔改

（来九14）。

（2）信靠神——是基本的信仰，都得信有神，且信他赏赐寻求他

的人（来十一6）。

（3）各样洗礼——并不是有几样归主的浸礼，乃是有关洗礼的教

训（徒十九3-4）。

（4）按手之礼——为授圣职、医病、差遣、祝福等（太十九15；

徒八17，九17，十三3；提前五22）。

（5）死人复活——也是一种基本信仰（约十一24；徒廿四15；

林前十五22）。

（6）永远审判——活人、死人都要受审判，关系永生永刑（徒十

42；罗二5；彼前四5）。

前两项为信仰要道，中间两项为外面的见证，末两项为基本教义。以下论到对一些人有严重的警告，这些人是：

（1）蒙了光照——指当听道信主时，蒙圣灵的光照而认罪悔改

（弗五14；来十32）。

（2）尝过天恩滋味——有蒙思得救的经历，得到平安喜乐，觉得

真是美善（诗卅四8；彼前二3）。

（3）又于圣灵有分——是受到了圣灵的感动，得到重生，有圣灵

为印记，并圣灵的恩赐。

（4）尝过神善道滋味——知道神话语的甘甜（诗—一九103；耶

十五16）。

（5）觉悟来世权能——指在将来国度时代的大能（赛卅五5-6；

可九1）。

但信的人今生就可以觉悟、有经历（可十六17-18）。

从上面几项可以知道那些人是真实得救的信徒，但是他们离弃了真道，很难叫他们再重新懊悔，像起切信主时一样。因为他们把神的儿子重钉十字架，他们已经承认主是为他们的罪而钉死，现在再去犯罪是明明的羞辱他。这并不是没有的事，甚至相当频繁。他们如一块田，是神所耕种的（林前三9）。吃过屡次下的雨水，可能参加过许多场特会，看到圣灵的运行，本当生长菜蔬，却长了荆棘和蒺藜，真是可诅可咒（林前十六22），其结果就是焚烧。得救乃像从火里经过的一样（约十五6；林前三15）。

有人以为他们根本不是得救的，而是未信的人，此说唯恐与信主的人永不灭亡（约十28）的道理不合。但这里是对信徒的严重警告，若那样一解释，就与信徒无关，信徒就可以高枕无忧了。难道信徒可以犯罪吗？将来不会遇见审判的火吗（太廿五30；林后五10；被前四17-18）？虽然不是丢在火湖里，但许多的东西都要被烧掉则是必定的。

2．前进先锋（来六9-20）

虽然对那些背道的人有严重的警告，却不必因此惊慌害怕。因为一般正常信徒的行为是强过这些的，而且与所得的救恩相称。因为神必不忘记他们所作的工、所显的爱心，使他们有满足的指望，并且要效法那些凭信心和忍耐承受应许的人，就如亚伯拉罕恒心忍耐到一百岁，才得到所应许的儿子以撒，并因他献上以撒，神就起誓应许他的子孙要多如同天上的星、海边的沙（创廿二16-18）。藉着应许加上起誓这两件不更改的事，神绝不说谎，好叫我们这持定指望的人，可以大得勉励。我们有这指望如同灵魂的锚且通入幔内，得以进入至圣所到达神面前，主耶稣是最首先进入幔内的先锋，他在那里成为永远的大祭司，所以我们只管坦然无惧的来到神面前，有基督作我们的保证。那些离弃真道的人，不是神离弃他们，乃是他们离弃神，只要人肯到主这里来，主总不丢弃他（约六37）。不过要得到承受所应许的，是要凭信心和忍耐，使我们行完神的旨意，就可以得着所应许的（来十36）。我们有了可靠的先锋，自己也要逃往避难所，持定前头的指望（来十二1-2）。

3．新约中保（来七l-28）

感谢神，我们有一位慈悲忠信的大祭司，就是神的儿子耶稣基督，他是按着麦基洗德的等次永远为祭司，他是公义王，因麦基是「王」的意思，洗德乃「公义」：又是撒冷王，即「平安王」的意思。圣经中没有记载他的生死、年岁、族谱来历，为使之与神的儿子相似（创十四17-20；诗一一04），成为基督作另一种大祭司的预表，不同于亚伦和他的子孙作大祭司，因他比亚伯拉罕更大，远超过亚伦，因为亚伯拉罕曾向他献十分之一，他并为亚伯拉罕祝福，从来都是位分大的给位分小的祝福。

因亚伦的先祖利末那时已在亚伯拉罕的身中，所以也纳了十分之一，因此麦基洗德远超过利未和亚伦。对犹太人说，相信有比按律法设立的亚伦为大祭司更高更美的职任几乎是不可能的，因为基督是属犹大支派，不可能作祭司，所以要按诗篇的预言，他是按麦基洗德的等次为大祭司。这样，他成为祭司不是照属肉体的条例，乃是照无穷生命的大能，因此祭司的职任既已改变，律法也必须更改，先前的条例被废掉，才引进更美的指望，叫我们靠着基督可以进到神面前，他作了更美之约的中保。

旧约的祭司，数目众多，因有死的阻隔不能长久，不能负责一个人的灵性到底。但基督是永存的（约十二34），他祭司的职任就长久不更换，所以凡靠着他进到神面前的人，他都能拯救到底，因为他长远活着，替他们祈求。有这样一位大祭司才与我们合宜，因他自己是无罪的，又把赎罪的事成全了，所以是在律法以后立的，这样，整个的律法条例和祭司制度都得废掉。

（三）更美的圣约（来八l～九22）

1．内在律法（来八1-13）

神与人的关系是根据所立的约。旧约有帐幕、祭司和献祭的事等，但那一切不过是属天和未来事情的影像。基督若在地上必不得为祭司，因已有照律法在圣殿里献礼物的祭司（路一8，二24；徒六7，廿一26），他乃是在天上圣所作祭司，也是更美之约的中保，就是新约的中保（提前二5；来七22，九15，十二24；约壹二1）。这新约是神将来要与以色列家所立的（耶卅一31-34）但却先与教会立了，因为主耶稣被卖的那一个晚上，他拿起杯来说，这杯是用我的血所立的新约，为你们流出来的，你们都喝这个（太廿七27-28；路廿二20。保罗从主所领受时也说，这杯是用主的血所立的新约（林前十一25），所以新约就是永约，是成立了（来十三20）。今日在天上已有新约的中保耶稣和新约教会（来十二22-24），教会原是在后的反成了在先的（加四 24、26；来十9），保罗就是新约的执事（林后三6-11）。

这新约的特点是将律法放在人里面，写在心上使人都能认识神，不像旧约是写在外面的石版上，那字句对他们起不了作用。这新约是在人心里的律，可说是赐生命和圣灵的律（罗八2），并不用人的教训，乃有主的恩膏在凡事上教训（约壹二27）。并且因基督宝血的救赎，就得蒙赦罪（太廿六28），设立了新约，那旧约就要归于无有了。然而，今天有些教派和教法师仍企图将信徒拉回到旧约律法下，完全忽视主用宝血所立的新约，是违背真理和神的心意，将那使他成圣之约的血当作平常（来十29）。

2．属大帐幕（来九l-14）

旧约有礼拜的条例和属世的圣幕，头一层叫作圣所，里面有灯台和陈设饼，第二层幔子后叫作至圣所，有金香坛，柜里有盛吗哪的金罐和亚伦发芽的杖，并两块约版，柜上有基路伯罩着施恩座，这其中都有预表属灵的意义在内，不过是属天真帐幕的形状和影像（来八1、5，九9），仍是一些属肉体的条例，命定到复兴的时候为止，也就是到基督来的时候为止。

现在基督已经来到，作了未来美事的大祭司，进入属天的真帐幕，他乃是用自己的血进入圣所，成了永远赎罪的事，他的血能洗净人的良心，除去死行并使我们能事奉永生神。

3．永远产业（来九15-22）

基督作了新约的中保，受死救赎人在前约时所犯的罪，便叫蒙召的人得到所应许永远的产业（徒廿32；加三29；彼前一4）。这里转论基督所立的约也就是他的遗命。所应许的永远产业，因着留遗命的人死了，就可以给他的儿女，相信的人承受（约一12；来二13-14）。也就是说，基督用血立了新纳，内中包括的一切思典与福分也作为遗命，因着他的死得以确定生效，并由复活的基督执行实施。旧约是用血立的，新约更是由主的宝血所立，使我们得到洁净和赦免。

（四）更美的祭物（来九23～十39）

l．一次被献（来九23-28）

地上照着天上样式所作的物件，必须用那些牛羊等祭物的血来洁净，但天上的本物，当用更美祭物去洁净，也就是用基督的血。基督在这末世只一次被献，就担当了多人的罪，就作成了赎罪的事（来一3），将来要向那等候他的人第二次显现并与罪无关，乃是为拯救他们。

2．永远赎罪（来十l-18）

律法是将来美事的影儿，不是本体的真像，所献的祭也不能真正除罪。每年献祭为叫人想起罪来，惟独基督到世上来，明说神不喜欢祭物和礼物，但他来了为要成就神的旨意，因神为他预备了身体，可以作更美的祭物献给神。我们凭这旨意，因耶稣基督，一次献上他的身体作赎罪祭就得以成圣。基督只一次献祭便叫那得以成圣的人永远完全，基督这样献了一次永远的赎罪祭有旧约为证，不但他的事在经卷上已经记载了，圣灵也作见证。主所立的新约是将律法写在人的心上，不再纪念他们的罪愆和过犯，因这些罪过既已赦免，就不用再为罪献祭了，一次献祭就永远成就。

3．开新活路（来十19-25）

在旧约时人不能进到至圣所朝见神，但我们因耶稣的血却得以坦然进入至圣所（弗二13），是因为本来有幔子隔开。但当耶稣被钉十架断气的时候，殿里的幔子从上到下裂为两半（太廿七51），象征基督的身体为我们受死、破裂，就打开了到神面前去的路。这实在是一条又新又活的路，因为从来没有人能到神的面前来，这代表神宝座的至圣所，只有大祭司一年一次独自进去，且没有不带着血进去的，表明进至圣所的路并未显明（来九7）。带着血更是表明死，不是活着的人可以进去的，好像亚当犯罪后，生命树的路有基路伯和四面转发火焰的剑把守一样。但基督为我们死了，我经过他的死、带着他的血就可以坦然进入至圣所神的面前了。

他又是我们的大祭司治理神的家，我们天良的亏欠已经被主的血洗去（来九14），身体被清水洗净，表明行为上得到洁净（弗五26-27）。因此我们就当：

（1）存着诚实的心来到神面前，过一个幔内的生活，这原是我们蒙召信主和我们所有追求盼望要达到的目的，因为到神面前才到达了人生的归宿，宇宙的真谛，万福的根源，永远的安息（诗十六11，廿七8；西一22、28）

（2）坚守所承认的指望，不至摇动，因为那应许我们的是信实的（林前一9；帖前五24；帖后三3）。

（3）又要彼此相顾，激发爱心，勉励行善。

（4）不可停止聚会，因为那日子临近。这指主再来的日子近了，应抓紧机会，彼此劝勉，互相鼓励，尤其是在聚会中得到神的同在、圣灵的感动、主爱的激励。

4．第四个警告——故意犯罪的危险（来十26-39）

自古以来信神的人最怕犯罪，因为神最恨恶罪恶（伯一5；诗四4，六十八21；结十八4），主耶稣也再三警告人不可犯罪（约五14，八11），凡犯罪的必受刑罚（结十四12，卅三12-16；摩二4、6；林前五5，十一29-30；彼后二4）。这里说到人得知真道以后若故意犯罪，赎罪的祭就再没有了。旧约的献祭赎罪，是为误犯的，但对那擅敢行事、故意犯罪的就必从民中剪除（出廿一12-14；民十五22-31）。例如逃城也是为那误杀人的，但那故意杀人的就是逃到逃城也必被治死（民卅五30、33；申十九4、11-13）。所以当人认识真道后，若故意犯罪而不肯悔改，赎罪的祭就没有了，惟有恐惧战兢等候审判和那烧灭众敌人的烈火（利十2；彼后三12-14）。旧约时人干犯摩西的律法，尚且不得怜恤而死，何况今人：

（l）践踏神的儿子。

（2）将那使他成圣立约的血当作平常。

（3）又亵慢施恩的圣灵。

他所要受的刑罚该是何等加重呢？主要审判他的百姓，不是对外人。有人解释这段经文，是指那些犹太人听见福音真道之后，又重新回到犹太教去献祭说的。这种说法虽然避免一些难处，但对那些明白真道的基督徒又故意犯罪就失去了警告作用。如果将来他们真要受到重刑，由谁负责呢？今天难道没有信了主之后又去故意犯罪的吗？你不要只是警告那些坐在礼拜堂听道的人不可故意犯罪，应当告诉他们故意犯罪的人落在永生神的手中是可怕的。有些人故意犯罪仍是不肯悔改，但若像大卫犯罪而痛悔，还是得了赦免。

回顾以往，那些曾蒙光照、忍受各样苦难的人，不可丢弃勇敢的心，存这样的心必得大赏赐，必须忍耐，行完了神的旨意才可以得到所应许的。再忍耐片时吧！要因信而活，不可退后，免得神不喜悦。义人也可能退后冷淡而落到败坏之中，但我们乃是有信心使灵魂得到保全的人。所以本书是对已经相信的人说的，要避免退后、背道，要进到完全的地步。

（五）更美的追求（来十一1～十三19）

1．信心的道路（来十一l-40）

本书前十章多讲到基督所成就的救恩，下面三章则是多讲到我们当有的追求。自始至终都要走信心的道路，因为我们基督往所追求和盼望的都是属灵、属天和永远的事，若不凭着信心则寸步难行、无路可走，所以「信是所望之事的实底，是未见之事的确据」。信乃是从灵里的眼睛有所看见并作出决定，而它的把握和证据是在于信有一位不说谎的神，他的话语和启示都是绝对真实可靠的，我们可以完全地投入、跟从、顺服而不致失错、吃亏、落空。以下举出许多古人在信上所得到美好的证明。我们因着信就知道诸世界是藉着神的话造成的，这样所造的并不是从显然之物造出来，而是从使无变有的上帝造出来的（诗卅三6、9；罗四17）。

以下都是信心的伟人：

（1）亚伯：因着信献羊为系，就比该隐所献的土产更美，因此得称为义。

（2）以诺：因信与神同行而被接去，不至见死，因他有信得蒙神的喜悦。

（3）挪亚：因信造了方舟，使他全家得救，因此也定了那世代的罪，被洪水毁灭。

（4）亚伯拉罕：被称为信心之父（罗四11、17），他因信蒙召就遵命出去，当时还不知往那里去。他因信在异地住在帐棚，承认自己在世上是客旅、是寄居的，要找一个更美的家乡在天上，神已经为他们预备了一座城。他因信把独生子献上，他也仿佛从死中得回他的儿子。

（5）以撒：因信指着将来的事给雅各、以扫祝福。

（6）雅各：因信临死的时候，给约瑟的两个儿子各自祝福，扶着杖头敬拜神。

（7）约瑟：因信临终的时候，提到以色列族将来要出埃及，并为自己的骸骨留下遗命。

（8）摩西：因信宁可和神的百姓同受苦害，也不愿暂时享受罪中之乐。他因信离开埃及，不怕王怒，他因信守逾越节。

（9）以色列人：因信过红海，因信围绕耶利哥。

（10）喇合：因信接待探子。

（11）基甸、巴拉、参孙、耶弗他、大卫、撒母耳和众先知：他们因着信制伏了敌国，堵了狮子的口，软弱变为刚强，争战显出勇敢。

（12）还有许多人因信忍受严刑、鞭打、监禁等磨炼，往各处奔跑，受穷乏、患难、苦害、飘流、无定。信心不凭眼见，不看环境，不计得失，不怕苦难。

他们因信所受的苦非常有价值，神为我们预备了更美的事，叫他们若不与我们同得就不完全。

2．圣洁的生活（来十二l-17）

我们既有这许多的见证人如同云彩围着我们，他们不是围观者乃是见证人，证明神的信实，他的应许可靠。受苦是有益的，路虽艰难，介靠着神都必能通过并到达终点。所以我们就当放下各样重担，脱去一切容易缠累我们的罪，存心忍耐奔那摆在前头的路程。神为我们定规了最后的目标（腓三14），他也为我们指定了必经的道路（徒廿24）。我们最终的目标是要与基督一同在荣耀里，在那座圣城新耶路撒冷。我们所要走的路是十字架的道路（太十六24；路廿四26），所以在消极方面要放下并脱去一切重担与罪，积极方面则要仰望为我们信心创始成终的耶稣。他不但走在前面，他也就是我们的标竿，他又是我们的力量和榜样，我们仰望别的人都不如仰望那超千万人之上的耶稣。他是为我们信心创始成终者，他因那摆在前面的喜乐就轻看羞辱，忍受了十字架的苦难，没有十字架就没有冠冕，得胜了一切才能登上宝座。让我们专一的仰望他，免得道路走错走弯，路上是有仇敌的，罪恶常是绊脚石。

从神来的管教也是必须的，因为我们还有那么多从世界、肉体、自己的成分和活动在我们身上，还有许多不顺眼，不讨神喜悦的地方，所以他若爱我们就必管教我们，使我们在他的圣活上有分。管教的事当时不觉得快乐，但后来结出平安的果子，就是义。所以我们要将已下垂的手和已经软弱的腿挺起来，趁着还有今日的机会努力前进。

我们要追求 与众人和睦，并要追求圣洁。非圣洁没有人能见主，因为圣洁是神最基本的属性，不圣洁与神绝不能相交、相合、同在、同行（彼前一15-16；帖前四3、7）。这话今生来世都适用。不圣洁不能进将来那座圣城（启廿一27；廿二14）。我们别无惧怕，却恐怕：

（1）有人失了神的恩。

（2）有毒根生出来扰乱你们，叫众人沾染污秽。

（3）有淫乱的、有贪恋世俗如以扫的，他因一点食物，把长子的

名分卖了，虽后来哭号切求也不能挽回失去的名分和祝福。

这些事例太生动了，而且都是在小事上不谨慎造成的，足以作我们的鉴戒。

3．第五个警告—一弃绝警戒的危险（来十二18-29）

旧约以色列人来到西乃山，是件非常严肃可怕的事，因神是靠近不得的，连摩西都感到恐惧战兢，但我们乃是来到锡安山、永生神的城，就是天上的耶路撒冷（加四26），那里有：

（l）千万的天使。

（2）名录在天上诸长子的会，指新约众圣徒。

（3）审判众人的神。

（4）被成全之义人的灵魂，指旧约的圣徒。

（5）所洒更美的血。

锡安山与西乃山的对比太强烈了，那是在律法下，有罪的人来到神面前必然的光景，是惧怕与死亡。但锡安山乃在基督的恩典里（弗二7），得以来到神面前和那属天的国度。因着重生，我们可以看见神的国，因着从水和圣灵而生，我们可以进入神的国，不过，这并不是没有警戒的，若是弃绝、违背神从天上的警戒，也不能逃罪。有人要失去长子的名分，失去国度的承受，得不着赏赐和快乐（太廿五21；林前六9；加五2；弗五5），只有得胜的才能得到国度的荣耀和奖赏（启二7、10、17、26，三5、12、21）。

所以我们既得了不能震动的国，就当感恩照神所喜悦的，用虔诚敬畏的心事奉神，因为我们的神乃是烈火。这里的警告是对得救的人，虽然不会沉沦灭亡，却能失去国度的赏赐与荣耀，并不是只有假基督徒会失败、堕落、退后，那些只注重神会保守到底却不注重警告的基督徒也是错误的，反之，不信神的怜恤和主的保守也同样是错误的。

4．敬虔行为（来十三1-19）

末后讲到基督徒当有的敬虔、美好的行为：

（l）弟兄相爱：这是主的命令，应切实遵守（约十三34-36）

（2）接待客旅：不知不觉接待了天使，如亚伯拉罕一样。

（3）纪念被捆绑的人：探望望为主受苦，下在监狱中的人，是作在

主身上（太廿五36、40）

（4）纪念遭苦害的人：想到自己也有一个可能会受苦的身体（来十

33-34）

（5）婚姻当重视：对现今尤当如此。当知苟合行淫的人，神必要审

判。

（6）不可贪爱钱财：因贪财乃万恶之根（提前六10）

（7）要以自己所有的为知足（腓四11；提前六6）：因为主总不撇

下、也不丢弃，有主帮助，不必惧怕人。

以下再讲到：

（l）想念效法传道人的信心和留心他们为人的结局，当记得耶稣基

督永不改变。

（2）不要被怪异教训勾引。在末世的时候，人容易如此（提后四

3-4）。

（3）不要在饮食上太费心。不可太讲究饮食。

（4）出到营外受苦。我们的祭坛乃是十字架，主为我们作了赎罪

祭，以血带入圣所。身在城外受苦（约十九20）。

（5）常以颂赞为祭，乃嘴唇的果子。

（6）不可忘记行善和捐输的事，因这两样也算是祭。

（7）依从、顺服教会的领袖，因他们为灵魂要交帐，为使他们交的

时候没有忧愁。

（六）结论：祝福与问安（来十三20-25）

新约也是永约，有永远的功效。主耶稣是群羊的大牧人，何等宝贵，神要在各样事上成全我们，叫我们遵行他的旨意，并藉着耶稣基督在我们心里行他所喜悦的事（腓二13）。

称呼提摩太为「我们的兄弟」，可见作者和他很熟悉。从义大利来的人，表明此信不是在义大利写的。

愿恩惠常与众人同在。


腓利门书

—、来历

本书是保罗写给个人的一封短信。腓利门乃歌罗西的一位信徒，阿尼西母是他家的逃奴，在罗马遇见保罗，悔改归主，并服事被囚的保罗。但保罗不愿未得他主人的同意而将他留下，所以打发他回到腓利门那里去，并写此信请他收纳。此书应与写歌罗西书同时（西四9），在保罗第一次坐监时写于罗马，约为主后62-63年，与以弗所、腓立比、歌罗西合称「狱中书信」。

二、主旨

本书指出基督徒在基督里的新关系，不论是自主的、为奴的，都在基督里合为一了（加三28；西三11），都是亲爱的弟兄，不再是奴仆。当时的逃奴可受死刑，所以保罗为阿尼西母代求，让腓利门所作的善事是出于爱，非出于勉强。此信对使世基督徒影响很大，后来提倡解放奴隶制度的人，有些就是从此得到启发和动力，使千万受到压迫的人得到自由。同时我们看到保罗谦虚、温柔、爱心、体谅、文雅、礼貌，特别是为逃奴罪犯代求很像我们的主耶稣基督。他超过时代，达到人际关系的顶峰，为以后万代树立了榜样。

三、分段

（一）问安（门1-3）

（二）感恩（门4-7）

（三）请求（门8-14）

（四）劝勉（门15-17）

（五）应许（门18-20）

（六）盼望（门21-22）

（七）结语（门23-25）

（一）问安（门1-3）

保罗此时在罗马是为基督耶稣被囚的（弗三1，六20）。写此信时有提摩太同在，故连带提名问候腓利门，但全信都用「我」自称。他称腓利门为同工，因腓利门可能是歌罗西教会的信徒，甚至是负责人，有教会在他家中，如百基拉和亚居拉的家一样（罗十六3-5；林前十六19；西四15）。亚腓亚可能是腓利门的妻子，和腓利门一同在家庭教会中服事主，亚基布是歌罗西教会的传道人（西四17），但不一定是腓利门的儿子，他们一同在腓利门的家中聚会。

（二）感恩（门4-7）

保罗听到人的爱心和信心，就为人感谢神（腓一3；西一3-4；帕前一2-3），并因他的爱心大得快乐、安慰和畅快。有人以为保罗并非直接认识腓利门，只是听说而已，因保罗并没有去过歌罗西和老底嘉（西二1）。但信中，保罗提到腓利门是他的同工、同伴，阿尼西母若欠腓利门什么可以归到他帐上，以及腓利门也亏欠了他，口气看来，保罗是见过腓利门，而且与他有相当的认识和来往。

（三）请求（门8-14）

保罗不是凭着使徒的身分来吩咐腓利门，他乃是因上了年纪和为主被囚的缘故，凭爱心来求他，并为着在捆锁中所生的儿子阿尼西母代求。本来逃奴对主人是没有益处的，但现在因信主得救了，对于他们就都有益处。保罗称他为「心上的人」，可见他大有改变。保罗虽有意将他留下，代替腓利门伺候他，但不愿自行决定，仍尊重腓利门为主人的地位，使他的善行不是出于勉强，乃是出于甘心，像捐输和奉献一样，不要勉强，乃是出于乐意才能蒙悦纳。（林后八5、7、12）

（四）劝勉（门15-17）

保罗劝勉腓利门说，「他暂时离开你，或者叫你永远得着他。」这正是神叫「万事都互相效力，叫爱神的人得益处。」（罗八28）应当看他不再是奴仆，乃是亲爱的弟兄了。保罗已接纳他了，别人还有什么话说呢？若以保罗为同伴就要收纳他，如收纳保罗一样。

（五）应许（门18-20）

保罗应许说阿尼西母若亏欠腓利门，都可以归到保罗的帐上，他必偿还，并以亲笔为证。其实连腓利门也是亏欠他，盼望能使他得着快乐，好像主为我们所立的保证一样，他必还清我们一切的债。

（六）盼望（门21-22）

保罗相信腓利门必顺服他所吩咐劝勉的，并要求腓利门还要给他预备住处，因为盼望藉着他们的祷告，必能再去见他们，所以这信也是预告他将访问，请他们有所准备。

（七）结语（门23-25）

以巴弗是与保罗一同坐监的（西四12），马可、亚里达古、底马、路加都与保罗在一起同受患难、不肯相离，有这几位忠心的同工是很好的，可惜底马以后离开保罗往帖撒罗尼迦去了。


提多书

—、来历

提多是一个希利尼人，可能在安提阿由保罗带领信主。他曾陪同保罗出席耶路撒冷大会（加二l-5），之后作保罗同工，保罗差他去哥林多处理教会事务（林后二13，七6、13-15，八6、23，十二18）。保罗第一次在罗马坐监得释放后，曾与提多一同到革哩底传道，以后将提多留在那里继续主工。这时打发亚提马或推基古代替他，而让他赶紧往尼哥波立去（多三12），故写此信给他，可能与写提摩太前书同时，约于主后64、65年，在哥林多或腓立比。当保罗再次被捕时，他陪保罗至罗马，以后他往挞马太去（提后四10）

—、主旨

本书与提摩太前书有许多相似之处，都是告诉青年工人如何建立和牧养教会，如设立长老、防备异端、造就信徒和管理人事等，都是传道、牧会的人所当知道的。本书讲到「纯正的道理」与「敬虔的生活」应当并重，且有连带关系。提多书也讲到新约两个最重要的真理，即「盼望主再来」（多二11-13）和「圣灵的工作」（多三4-7）。我们得救是因着神的恩典，但也当有行善的果子，才不负主的大恩。三、分段

（一）引言（多一l-4）

（二）管理教会（多一5-16）

1．设立监督（多一5-9）

2．制止错谬（多一10-16）

（三）规劝信徒（多二1-15）

1．端庄谨守（多二l-10）

2．预备见主（多二11-15）

（四）提醒众人（多三1-11）

l. 柔顺和平（多三l-7）

2．行正避恶（多三8-11）

（五）结语（多三12-15）

（一）引言（多一l-4）

本书的问候语是保罗书信中最长的，虽然是写给提多个人的，但也包括其他信徒（多三15用「你们」）。因保罗知道本书信将传流更广，以及后世。他所以作神的仆人和耶稣基督的使徒是凭着四件事：

1．神选民的信心。

2．敬虔真理的知识。

3．神所应许的永生。

4．神的命令。

保罗就是为此将神的道传扬出来。

（二）管理教会（多一5-16）

1．设立监督（多一5-9）

保罗前三次布道都没有经过革哩底，只有在押赴罗马受审时，曾在岛上逗留（徒廿七7-8）。这里是指保罗在罗马被囚获释后，曾到该岛传道，后留提多在此继续保罗未尽之工。他首要的任务是在各城设立长老，也就是监督（徒廿17、28；腓一1）。他们的责任是：

（l）治理教会（提前三4-5）

（2）教导真理（提前五17）

（3）牧养信徒（彼前五2）

长老应由圣灵指派（徒廿28）、使徒按立（徒十四23）。人可以羡慕，但不可强求（徒八19-21）。有的教会一直不肯设立长老是不合圣经的。

但作长老必须有一定的资格和品德，这里举出十六项和提前三章的十六项大同小异。其中无可指责，不任性、不暴躁、好善、庄重、公平、圣洁、自守等都很重要。

2．制止错谬（多一10-16）

当时有许多人不服约束，说虚空话欺哄人，这些人的口要加以堵住，否则他们的话就如同毒疮，越烂越大，害人不浅（提后二17）。

提多被留在革哩底，乃一海岛，在地中海中、爱琴海南面，是亚、欧、非交通必经之地，有不少犹太居民，可能有些从五旬节信主回来后建立教会（徒二11）

革哩底自古名声甚恶，偷盗、谎言、欺诈，并有海盗出没。一位本地先知就说过：「革哩底人常说谎话，乃是恶兽。」其实在污秽不信的人，凡物都污秽，因为他们的里面污秽了，心地和天良也都污秽，所有的思想尽都是恶。所以人心中所充满的，口里就说出来，惟独出口的，是从心里发出来的，这才污秽人，因为从口里发出来的有恶意、凶杀、奸淫、苟合、偷盗、谤读，这都能污秽人（太十二34，十五18-20）

（三）规劝信徒（多二l-15）

1．端庄谨守（多二l-10）

作牧养工作不是对事，乃是对人。怎样对待不同年龄、性别和地位的信徒，是应当非常细致、耐心和有智慧、理智的。要合乎纯正的道理，使他们在信仰、灵性、生活、行为上都能效法、荣耀主耶稣基督。

（1）劝老年人：要有节制、端庄、自守，在信心、爱心、忍耐上都要纯正无暇。因老年人容易自高、放肆，不肯再追求进步及改正错误。

（2）对老年妇人：举止行动要恭敬、不说谗言，不给酒作奴仆，要用善道教训人。因老年妇人容易散漫、好说闲言，没有好见证。

（3）对少年妇人：指教她们要爱丈夫、爱儿女、谨守、贞洁、料理家务、待人有恩、顺服自己的丈夫，免得神的道理被毁谤。这是因为少年妇人信主之后，容易忽略在家庭中的地位和责任。

（4）对少年人：劝他们要谨守，因少年人容易放荡，不服约束。作青年教牧的，应当显出善行的榜样，在教训上要正直、端庄，言语纯全，无可指责。

（5）对仆人：劝他们要顺服自己的主人，凡事讨他的喜悦，凡事尊荣我们救主神的道。因为是神的安排，所以要甘心事奉主人，好像服事主一样（弗五7；西三22-24）。

2．预备见主（多二ll-15）

对信徒最重要的劝勉是要预备见主，因为这是我们人生的盼望和总结，应当常常以此为念，这会影响我们所有的生活和灵性。在此特别提出来教训我们，除去不敬虔的心和世俗的情欲。这不但是末世的特征，也是最容易缠累我们的罪（来十二l；犹15-16），是基督徒应当克服，胜过的仇敌，不然它会将我们所有的属灵追求和成就都破坏无存了（罗十三12-14）。我们应当在今世自守、公义，敬虔度日，这是信徒正当的生活情况（提前二2，四7-8）。

等候所盼望的福，并等候至大的神和我们救主耶稣基督的荣耀显现。因为基督要坐在那权能者的右边，在他父的荣耀里显现，这里有「和」字（太十六27，廿六64），但有的古卷无「和」字，明言主耶稣就是那位至高神，他的荣耀显现是宇宙中最大的奇景，万福齐临。

他救赎我们不只是要脱离罪恶，又要洁净我们特作自己的子民热心为善。

（四）提醒众人（多三1-11）

1．柔顺和平（多三l-7）

基督徒虽是天上的国民（腓三20），但住在地上的时候，仍当顺服作官的、掌权者，因为权柄是出于神，他是为了执行法律而赏善罚恶，还是有一定制止罪恶和人任意妄为的作用，否则世人更无法无天，强暴欺人，使社会没有安全，百姓不能平安无事的度日（罗十三1-7；提前二2；彼前二13-14）。至于邪僻、不义的，叫我们作违背神的事，我们应当顺从神而不顺从人（徒五19、29），相信神在人的国中掌权，他要将国赐与谁就赐谁（但四17、25，五21、26-27）我们不必担忧惧怕，只要祷告。

所以我们更要顺服神，服在神大能的手下，不要毁谤，不要争竞，总要和平，效法主耶稣在世为人温和、谦卑、与人无争（太十一29，十二19）。与从前不信的时候有极大的分别和改变，如此才能显明是一个真基督徒。

神救我们不是因我们自己的义，乃是照他的怜悯，藉着重生的洗和圣灵的更新。他的救恩要在我们身上发生作用，引起变化，达到神的目的。这都是藉着圣灵的工作和运行，使我们的灵更新（约三5；罗十二2；弗四23），直到完全承受永生。

2．行正避恶（多三8-11）

信神的人要留心作正经事业，并要远避辩论、争意，更不可分门结党。事先警戒—、两次（太十八16），若不悔改，就不要与他交往（林前五11；帖后三6、13），因为他们是故意犯罪。但若有人偶然被过犯所胜，当用温柔的心将他挽回（加六1）。主说压伤的芦苇他不折断，将残的灯火他不吹灭，我们也要体会主的心（太十二20）。

（五）结语（多三12-15）

保罗自己要往尼哥波立过冬，他要提多到那里会面，于是就打发亚提马和推基古到革哩底去，代替提多工作。推基古是亚西亚人，曾与保罗同去，并在保罗第一次坐监时与路加等一同陪伴保罗，被称为忠心的执事。他是保罗的同工，曾被打发到以弗所（徒廿4；弗六21-22；西四7-9）。这次打发他去革哩底，在第二次生监时，又打发他去以弗所，代替了提摩太（提后四12），他真是保罗的一位好同工，患难相共，任受差遣，谦卑顺服，何等难得。西纳和亚波罗不是保罗的同工，但仍叫提多照顾他们，显出友情深厚。

保罗要他的同工学习正经事业，可以自食其力，免得劳累别人、拦阻结果。最后是问安和祝福。


提摩太后书

—、来历

保罗写了提摩大前书之后，曾经到过希腊和小亚细亚一带地方坚固众教会，以后再度被捕，解往罗马牢狱，这正在尼禄王逼迫教会之时。许多朋友离开（提后一15，四10-11），现只有路加一人在旁。第一次被囚时，保罗盼望早日得释放，最后也终获释。但这次被囚他知道即将殉道（提后四6），因此请提摩太前来，又劝勉嘱咐他一些事，时约在主后66、67年，写于罗马。

二、主旨

保罗虽在罗马坐监，殉道在即，却仍信心坚定不移，不以为主受苦为耻，借此鼓励提摩太为基督忍受各种苦难，完成福音职责：并嘱咐他竭力抵挡异端，为真道争战。他也讲到个人和同工情况，虽孤单无助，但有主同在加给力量，就仍作传福音工作，是何等可敬，他甚至不忘读书，何等地可爱。他真是至死忠心，天国在望，能唱凯歌，去见君王。这是保罗最末后的一封信，也反映末世教会情况，对提摩太的训勉，也是对所有传道人的训勉。他特别高举圣经是神所默示，意义重大、深远，对现今离经叛道之时尤为宝贵。

三、分段

（一）问安（提后一1-2）

（二）个人的劝勉（提后一3～二26）

l．挑旺恩赐（提后一3-12）

2．坚守主道（提后一13-18）

3．作主精兵（提后二1-13）

4．无愧工人（提后二14-18）

5．贵重器皿（提后二19-23）

6．善于教导（提后二14-26）

（三）工作的劝勉（提后三l～四18）

1．末世危险（提后三l-9）

2．遭受迫害（提后三10-13）

3．圣经功用（提后三14～17）

4．传道职分（提后四l-5）

5．公义审判（提后四6-8）

6．最后希望（提后四9-18）

（四）结语（提后四19-22）

（一）问安（提后一l-2）

虽与前书略同，但特别提出保罗是奉神旨意，照着在基督耶稣里生命的应许作使徒。因神在万古之先所应许的就是永生（多一2；约壹二25），这永生是在他儿子基督里的（约壹一2，五11-12；罗六23）。这样可以说，根据神永远救赎的计划，藉着使徒保罗传扬耶稣基督，就是为叫人因信他得永生（约三16，十28，十七2-3）。可见传基督，叫人得生命是何等重要，也是福音最基本的内容。今天基督教不注重生命，基督徒没有追求生命的丰盛，都是十分错误的。

（二）个人的劝勉（提后一3～二26）

1．挑旺恩赐（提后一3-12）

保罗接续祖先，用清洁的良心事奉神，常在祈祷中纪念提摩太，甚至流泪、想再见他、同得快乐。提摩太的信心不是来自父方，因他的父亲是外邦人，而是来自外祖母和母亲，她们是犹太人，已有对真神的信仰，后因保罗在路司得传福音而信主（徒十四6-7、21，十六1）。这信仰的传递不是必定不变的，但却是很有可能的，也应该如此（书廿四15）。

恩赐是神藉着他的仆人给的，或是圣灵直接赐的（罗一11，十二6；林前十二1、11；提前四14）。可以切慕和祈求，但不可强求（林前十二21，十四l、12）。既已得着，就不要轻忽，以致渐渐低落失去，应当如火挑旺起来。这需要悔改、复兴、重新奉献，时常操练，活泼使用。提摩太可能天性柔弱、兼之年轻，易生惧怕之心（林前十六10-11），所以保罗特别勉励他说「神赐给我们不是胆怯的心，乃是刚强、仁爱、谨守的心。」圣灵使我们里面人的灵刚强起来（结卅六26-27；弗三16）。使我们成为属灵的人，就更有力胜过胆怯惧怕的心。

2．坚守主道（提后一13-8）

不要以为主作见证和为主被囚为耻，这原是荣耀的事，要按神的能力为福音受苦，这福音是神按着他的旨意和在万古之先，在基督里踢给我们的恩典，现在救了我们，叫我们得着那不能坏的生命。传这生命大能的道，受些苦难是应该的，因为深信神必定能保全所交付给他的直到那日，我们自己也要用信心和爱心并圣灵守住主道，这是两方面的保守，不但自己保守，更要相信神的保守（犹1、21、24）。像保罗所说「所信的道我已经守住了。」（提后四7）同时也必须靠主拯救我们到底（来七25）。人的对待不要紧，善恶终将有报。

3．作主精兵（提后二l-13）

保罗再劝提摩太在主的恩典上刚强起来，因为他的恩典和能力是够用的（林后十二9-10）。传道人不但自己要领受教训，也要交托给那能教导别人的人，如此才能将主的工作继续下去。传道如同比武的和农夫，更是主的精兵，要为真道争战，不能将世务缠身，必须刻苦、服从。有时为福音被捆绑，像犯人一样，然而神的道却不被捆绑。保罗为着犹太人、神的选民，凡事忍耐，叫他们也可以得着在基督里的救恩。虽然救恩已临到外邦人，但仍可同得（罗十一11、23；弗三6；犹3），并得永远的荣耀（彼前五10）

下面四句乃「我们若」开始的句子，很可能是当日教会一首歌词：

我们若与基督同死，也必与他同活（罗六8）

我们若能忍耐，也必与他一同作王（罗八17）

我们若不认他，他也必不认我们（太十33）

我们纵然失信，他仍是可信的，因他不能背乎自己（帖前五24）。

4．无愧工人（提后二14-18）

不可为言语争辩，这是没有益处的。当竭力在神面前得蒙喜悦，作无愧的工人，按着正意分解真理的道。神的工人今天自觉羞愧，或在人前有愧，将来在神面前也必羞愧（约壹二27，三21；腓一20）。按正意分解，是不私解、谬解、强解，而是按圣经本意分解（诗九130；赛廿八7；耶廿三36；林后四2；来五11；彼后一20，三16）。在这里传道人所犯的过错太多了，为了达到自己的目的和某派的利益，而任意分解，谬用圣经，有的断章取义，有的引伸过度，有的钻进牛角，有的大言武断，有的强调一处，有的任意取舍，这都是非常危险的。有的人他们的话如同毒疮，越烂越大，如许米乃和腓理徒者，否定复活，败坏好些人的信心，今天各种新派的说法尤有过之，该当何罪。

5．贵重器。（提后二19-23）

但神坚固的根基乃是基督，已立住了，有印记在每一个属他的人身上，凡称呼主名的总要离开不义（太七21）。在大户人家有各种材料制造的器皿，有贵贱之分，但，人着自洁，脱离卑贱的事，就必作贵重的器皿，成为圣洁，合乎主用。最要紧的是要逃避少年人的私欲，同那清心祷告主的人追求公义、信德、仁爱、和平。两方面不能兼得，必须有所逃避、丢弃、断绝，另一方面有所追求、祷告、洁净。同什么人在一起很有关系，清心的人能看见神（诗七十三l；太五8）。

6．善于教导（提后二24-26）

主的仆人不可争竟，只要温温和和的待众人，善于教导，存心忍耐，就是对敌挡的人也当用温柔劝谏，盼望他们悔改，可以明白真道。虽然他们已被魔鬼掳去，也可醒悟，脱离它的网罗。撤但不能一直控制人，人若醒悟，坚决要靠主脱离它的势力和影响，还是可以获得自由的。已经加入撒但会的，也有靠不少人得到释放，脱离那恶者的捆绑。

（三）工作的劝勉（提后三1～四18）

1．末世危险（提后三l-9）

虽然末世是从基督第一次到世上来就开始了（来一1），但一般说来都是指时代的末了，主第二次来的前一段时间。这里保罗指出必有危险的日子来到，共有廿种现象，不但一般社会罪恶严重，败坏不法极甚，就是在基督教界和被称为基督徒的人当中也有许多邪恶、堕落的情况。它的特点是每样都很突出，而且各条俱备，与古时相比，末世的人专顾自己，贪爱钱财，违背父母，忘恩负义，心不圣洁，不能自约，卖友，任意妄为，对于信徒来说，有人更爱宴乐、不爱神，有敬虔的外貌，却背了敬虔的实意。这实在是今天的情况，这等人要躲开，妇女更容易受迷惑。

2．遭受迫害（提后三10-13）

古时埃及术士雅尼、佯庇曾抵挡摩西，现在也有人抵挡真道，但他们的愚昧必显露。保罗曾在各处遭遇逼迫、苦难，但主却加以拯救，不但是保罗和提摩太，凡立志在基督耶稣里敬虔度日的，也都要受到逼迫，历代都是如此，无人能免，除非放弃过敬虔生活，与世俗同流合污。因为作恶和迷惑人的必越久越恶，这个世代的人也是如此，不能改善，对属神的人大加逼迫。

3．圣经功用（提后三14-17）

这一段极为重要，是所有传道人都必须知道、笃信、实行的，不然就不是真传道人，与基督教的信仰毫无共同之处。提摩太从小就从外祖母和母亲有所学习，以后又从其他神的仆人和圣徒学习，这圣经使他因信基督耶稣有得救的智慧，诚心学习圣经的人容易明白而相信。

圣经都是神所默示的，或译作是神所呼出的，藉着圣灵感动人而写出神的话来（彼后一21）。所以圣经有绝对的权威，是信仰的依据，是行为的准则，是历世教会赖以生存和维持的，于教训、督责、使人归正、教导人学义都是有益的，叫属神的人得以完全，预备行各样的善事。

4．传道职分（提后四l-5）

现在保罗在神面前和在基督面前，凭着他的显现和国度嘱咐提摩太，就是务要传道，无论时局、环境如何，总要专心，并用百般的忍耐，各样的教训来责备、警戒、劝勉人。在末世传道更不容易，因为那时人必厌烦纯正的道理，又喜欢听新奇和讨好的话，随从自己情欲，增添许多师傅，并且掩耳不听真道，偏向荒渺的言语。今天正好是这个时候，听道的人心理和情况完全和这里所说的一样。但神忠心的仆人却要忍耐苦难，作传道人的工夫，尽当尽的本分。

5．公义审判（提后四6-8）

保罗已将生命当作祭物献在坛上，离世的时候到了，他概括一生：

（1）美好的仗已打过。

（2）当跑的路已跑尽。

（3）所信的道已守住。

不像在写腓立比书时尚不敢说已经得着了，已经完全了（腓三12-14）。现在可以说：从此以后有公义的冠冕为我存留，是公义审判的主在他来时所要赐给的，还要赐给凡爱慕他显现的人。因为爱主显现的人就会为主竭尽全力的打仗、跑路、守道，至少主看他们的心就够了（约十四21-24）。今天有多少是真爱慕他显现的人呢？有谁打过仗、跑尽路、守住道，达到神所定的标竿呢？

6．最后希望（提后四9-18）

当时在保罗周围的人都有不同的表现，特别在他受苦的时候，底马和别人离开他往别处去了，独有路加在他那里，带马可来还是有益处的（西四10）。请提摩太将书、皮卷和外衣也带来，可见他临终前的心情和需要。仍有人迫害他，他申诉，无人帮助，竟离弃他，只有主站在他旁边，加给他力量，使他仍能传福音，并从狮子的口被救出来（但六16-23）。相信主必救他脱离诸般凶恶，得以进入他的天国，神仆终身事主，复有何求。

（四）结论（提后四19-22）

有问安和祝福的话。愿主与他的灵同在，愿恩惠常与他们同在。


提摩太前书

—、来历

保罗首次被囚于罗马时，提摩太与他同处（腓一1，二19-24；西一1；门1），保罗被释后，与提摩太同访一些地方，到了以弗所后就留他在以弗所，照管当地的事工，自己则前往他处，并盼望能很快回来。之后，因事耽搁，就写信给提摩太，加以指示和鼓励（提三14-15），可能写在马其顿，时约主后63、64年。

提摩太的父亲是希利尼人，母亲是犹太人，在路司得归主时，年纪尚轻（徒十六1-3；提前一2）。以后成为保罗的同工和同伴，也曾下过监，后获释放（来十三23）

二、主旨

本书乃保罗为指教提摩太如何建立地方教会，及对付异端而写，与提摩太后书及提多书，合称为教牧书信，自成一类，乃属个人性质，非如其他书信是写给一个教会或放教会的。然而本书却提供有关地方教会的真理，及其信仰、内容、组织、形式、事工、责任等，对任何传道人都有指示、教导和劝勉，是值得所有服事神的人，特别是在教会作牧养工作的人，当认真学习和实行的。

三、分段

（一）嘱托与教导（提前一l～三16）

1．命令的总归（提前一1-17）

2. 良心的重要（提前一18-20）

3．代祷的工作（提前二1-7）

4．妇女的地位（提前二8-15）

5．圣职的尊严（提前三l-l3）、’。

6．敬虔的奥秘（提前三14-16）

（二）提醒与劝勉（提前四1～六21）

l. 谨防邪灵（提前四l-5）

2．操练敬虔（提前四6-16）

3．善于教导（提前五l～六2）

4．应当知足（提前六3-10）

5. 追求良善（提前六11-16）

6. 持定永生（提前六17-21）

（一）嘱托与教导（提前一1～三16）

问候（提前一l-2）

保罗开头就称神为我们的救主，他是人类得救的根源，称基督耶稣为我们的盼望，因为只有靠着耶稣我们才能得救，有永生和主再来的荣耀盼望。这信虽是写给提摩太个人的，但所传讲的却是有关教会重要的真理，所以他郑重提出他的使徒职分，以确立他说话的权柄。

保罗称提摩太为真儿子（提后一2，二1），不但是因保罗用福音生了他（林前四15），也因保罗和他属灵的关系和对待犹如父子（约三4；林前四14；加四19；腓二22；帖前二11；彼前五13）。

1．命令的总归（提前一l-17）

当保罗仍在以弗所的时候，教会已经有了异端和错谬的教导。如：

（1）怪异的教训（弗四14；提前一3，六3）

（2）律法主义（徒十五1；提前一7）

（3）家谱的议论（提前一4；多三9）

（4）鬼魔的道理（提前四1）

（5）世俗的虚谈（提前六20；提后二16-17）

（6）似是而非的学问（提前六20）

（7）跟从个人（徒廿30）

这些对人的真正的信仰并无帮助。其实命令的总归就是爱，这爱是从清洁的心、无亏的良心和无伪的信心生出来的，实在是出于里面对神真正的爱。有爱就完全了律法（罗十三10），爱也是联络全德的（西三14），爱是最大的恩赐，能活出基督的生命（林前十二31，十三4-8）。爱从神而来（约壹四7-8），有人偏离这些，去讲许多虚浮的道理，使人不得益处。那些教导人因行律法、靠割礼得救、称义的说法都是错误的。律法本是好的，能叫人知罪（罗三20，七7），引人到基督面前（加三24）。律法能定人的罪（罗三19），但并不能叫人称义（加二16），这才是福音的真理。

保罗从前是亵渎神、逼迫人、侮慢人的，他当时还以为是事奉神（约十六2；加一13-14），然而那是在不信不明白的时候作的，但神的恩典竟临到他，拯救了他这个罪魁，为着给后来信主得永生的人作榜样。只要人不拒绝神的恩典，肯接受主，他必不丢弃任何一个有大罪的人。但愿尊贵荣耀归于那不能朽坏、不能看见、永世的君王、独一的神，直到永永远远，阿们。

2．良心的重要（提前一18-20）

有人加以丢弃良心，或像被热铁烙惯了一样（提前四2），甚至渐渐的完全丧尽（弗四19）。但这不能推卸在审判时的责任（罗二15），这里所提到的许米乃和亚历山大是已晓得真道，但竟丢弃良心和正义的感动，就在真道上如同坏了的船一样，再也不能回头。因此保罗将他们交给撒但，和那个娶了他继母的人一样要遭受惩罚（林前五5；提后二17，四14），使他们的罪恶受到报应。凡抵挡真道、迫害神仆的都没有好下场。

3．代祷的工作（提前二l-7）

保罗劝提摩太，也是劝我们众人，第一要为万人恳求、祷告、代求、祝谢，因为没有一件事比祷告更重要、对人的帮助更有价值，这也是基督徒作祭司职分的责任和工作。我们不能专顾自己，只为自己祷告，那是自私的，且容易使祷告受到拦阻。我们帮助人固然很好，但常有时力不从心，效果有限，而且更不能多达万人，也不能改变人心或成就大事。例如为君王和一切在位的或国家大事，这是我们无法参与的，但我们可以祷告，在他没有难成的事，连王的心也在耶和华的手中，随意流转（箴廿一1）。

耶和华在天上、在地下、在海中、在一切的深处，都随自己的意旨而行，所以只要祷告蒙神垂听，什么事都能成就。主已经给我们这祷告的权柄，奉他的名无论求什么，他必成就（约十四13-14）。有两个人在地上同心合意的求什么，天上的父必为他们成全（太十八19）。自有教会在地上以来，不知道有多少事例，神应允所求，而改变君王和执政的，及各种国家大事和个人的事，使基督徒可以敬虔端正、平安无事的度日，使万人有机会听信福音而得救，明白真道。神虽然不愿意有人沉沦，乃愿人人都悔改（彼后三9），但人却不是个个都肯悔改。有人什么都不管，只随从己意而行；有人信奉假的宗教，那是不能得救的。因为神人中间只有一位中保，就是降世为人的基督耶稣，他乃是神所差来作人的救主，其他的不是神所承认，也没有资格救别人。保罗为此奉派作使徒，特派传神的福晋（罗一1），教导人相信、学习真道。

4．妇女的地位（提前二8-15）

男人在神创造的次序里是作头的，他可以举起圣洁的手随处祷告，但女人要以正派衣裳为妆饰，不要以外面的编发、戴金饰、穿美衣为妆饰，只要里面存着长久温柔、安静的心为妆饰，这在神面前是极宝贵的（彼前三3-4）。以奇装异服来引人的注意是不正派的，更不应当暴露肉体，引起人眼目的情欲。注重金饰、美衣、华贵的状束都是效法世界、炫耀自己，令穷人感到羞愧的事，基督徒不当如此，这也与敬畏神的妇女很不相称。

关于妇女讲道，保罗并未完全禁止（林前十一5），这里的讲道是指施教或教训的意思（太五2，七29，廿八20），他也不许女人管辖男人，即女人不该凌驾男人之上，随便断定教义或作教会最高权柄，因为先造的是亚当，后因夏娃受了引诱，人类就堕落了。所以女人若常存信心、爱心，又圣洁自守，就必在生产上得救（创三16）。

5．圣职的尊严（提前三1-13）

教会当由什么人负责管理各种事务和工作？教会要不要有职分？今天各教会所有的制度、组织、行政、管理是否合适？这都是所有传道人和信徒应当知道的，若不合圣经就不能蒙神的悦纳和祝福。

按圣经所记，新约教会只有长老和执事两种职分（腓一1），传道人不属于某一个地方教会，那是基督给众教会的恩赐，有使徒、先知、传福音的、牧师和教师，如彼得、保罗、巴拿巴、腓利、提摩太和亚波罗等。这里所说的监督，当时就是长老（徒廿17、28；多一5-7），职任是牧养、管理和教导（提前三5，五17；彼前五1-3）。作监督的资格共有十五项，只作一个妇人的丈夫，是指同时不可有一个以上的妻子，若妻子死了可以再娶，离婚再娶若不是为对方淫乱的缘故就是犯罪，连一般的信徒也不可以（太十九9）。初入教会的人不可作监督，因为不但在真理和生命方面都不够成熟、老练，也不容易为众人所顺服。

执事乃「服事人」的意思，但在教会中却成了一种特别的职份。起初在耶路撒冷曾拣选七人管理饭食，让使徒们可以专心祈祷传道（徒六2-6；腓一1）。执事协助长老多管理教会事务方面，但也需要有美好的灵性，所以资格与监督大致相同。他们要有清洁的良心，固守真道的奥秘，并且要先受试验，若无可贵之处，就叫他们作执事。女执事比译作执事的妻子合宜，因为并没有提到长老或监督的妻子应当如何，而且有的教会有女执事（罗十六1）。

如果一个教会的长老和执事的人选不当，就会遭到很大的损失和破坏，若有好的人选，则能为教会带来不可估计的益处。这些都当从会众中选出，由神的工人按立（徒六3、5-6，十四23），不能凭人的财力、资历或在社会中的名望、地位而选立。

6．敬虔的奥秘（提前三14-16）

旧约建造会幕时是神直接指示摩西的，新约时神也将建造教会的事指示了保罗。但保罗不能各处都在，他也即将离世，教会当怎样行呢？就是按照保罗所写的书信，可以知道神的教会当如何运作。教会是真理的柱石和根基，教会没有圣经真理就无从建造起，而且真理也需要有教会为它作见证。真理的中心和内容，实际上就是讲到基督，这也是敬虔的奥秘，包括全部圣经和福音的精意。下面以诗歌的形式出现有六项：

（1）神在肉身显现：说出基督是神（徒廿28；罗九5），他是那太初即有的道，成了肉身（约一l、14；腓二7-8）。

（2）在圣灵里称义：他不但是从圣灵感孕而生，而且一直有圣灵同在，为他作见证，证明他是神的儿子（太三16；罗一3-4），是神所立的基督（太十六16-17）。

（3）被天使看见：基督的降生、受试、受难、复活、升天都有天使出现（太廿八2；可一13；路二9-14，廿二43；彼前一12），不但是看守、保护，也是见证、称颂。

（4）被传于外邦：那是在基督复活升天之后，人要奉他的名传悔改赦罪的道，从耶路撒冷到万邦（路廿四47），直到地极（徒一8；太十二21；罗十五9-12）。

（5）被世人信服：在使徒行传里就记载，无论到那里传扬耶稣基督都有人信服（徒二41，四50，八5-6，十三48；罗一5）。以后在教会历史中也是如此，以至受基督教文化影响的地区超过世界的三分之

（6）被接在荣耀里：在这里列为神肉身显现奥秘的最后一项，乃指耶稣基督的从死里复活，父神的右手将他高举（腓二9-11），这应当是指基督的身体—一教会也要被接在荣耀里（诗七十三24；西一27，三4）。

（二）提醒与劝勉（提前四1～六21）

1．谨防邪灵（提前四l-5）

这是圣灵给保罗有关末世的一项特别预言：必有人离弃真道，似乎是已经有过信仰，而又离弃真道，来听从欺骗、引诱人的邪灵和鬼魔的道理。现在正是时候，各种邪教、异道、错谬的教导纷纷出笼，他们接受邪灵和鬼魔的谎言、欺骗和假冒，就使自己的良心如被热铁烙惯了一般，没有悔悟、改变的余地。他们禁止嫁娶，又禁止吃某些食物，特别是不可吃肉类。这与亚当和挪亚时神的吩咐和规定不同（创二18，九3）。其实凡神所造的物都是可为人享用的，何况信徒感谢着领受就没有一样是可废弃的，都因着神的道和人的祈求而成为圣洁了。邪灵的假冒还有很多，我们必须用真理抵挡它。

2．操练敬虔（提前四6-16）

基督徒都应该是敬虔的人，不该是轻浮、属世俗、放荡、任性的人。敬虔是需要操练的，有人操练「与神同在」这一件事，他的生命和生活变的非常单纯、圣洁、谦虚、谨慎，叫人看见他就觉得有神与他同在。传道人更不可叫人小看年轻，总要在言语、行为、爱心、信心、清洁上都作信徒的榜样。

所得的恩赐也不要轻忽，因为是藉众长老按手所得的，本来按手就有祝福、奉献、受圣灵、分恩赐、授圣职、医治病等各种意义和功能。但也有可能渐渐的松散、低落下去，所以要再如火挑旺起来（提后一14），再次热心、殷勤、忠心事奉主和服事人，始终都要谨慎自己和自己的教训，因为能救自己，也能救别人，作传道人不是一件随便的事，作得不好便要害人，对自己也有极大损害。

3．善于教导（提前五l～六2）

在教会中怎样对待人是很重要的一门属灵功课，关系到教会的成长和工作的成败。这里提到：

（l）不可严责老年人，只要劝他如父亲，否则他和他的儿女都将不肯接受你的劝戒。

（2）劝少年如弟兄，内中带着爱心和情感。

（3）劝老年妇女如母亲，不可加以轻视。

（4）劝少年妇女如同姐妹，总要清清洁洁的。这一点务必注意，不可轻忽随便，为仇敌留下攻击的把柄。

（5）要尊敬那真为寡妇的，就是独居无靠、没有儿孙的，他们仰望神，昼夜不住的祷告。但那些好宴乐的寡妇却像是活的死人。

教会记名给予救济的寡妇，都需要一定的条件。年纪六十岁以上，从来只作一个丈夫的妻子，又有行善的名声，就如养育儿女，接待远人，洗圣徒的脚，救济遭难的人。

对于教会的长老，应当加以敬奉供给，若有控告长老的呈子（状），不可轻易接受，要有两三个人连署或附议（见证）才可接受。蒙拣选的天使，可能是指特别拣选的天使，有专门的使命。在为人行按手礼时，如按立长老不可急促，免得在别人的罪上有分。胃口不清时，可以稍微用点酒。

作仆人的当恭敬主人，即或是主内弟兄，也不可轻看，仍要谦卑、忠诚的服事。

4．应当知足（提前六3-10）

有人传怪异的道理，不合纯正的信仰，引起纷争毁谤，或以敬虔为得利门路，没有知足的心，一心想要发财取利，一切贪财的人都要陷入网罗和私欲中，叫人败坏和灭亡。因为贪财是万恶的根，有人贪恋钱财，就被引诱离开真道，用许多愁苦把自己刺透了。他们尚不知苦恼的来源，怨天尤人的不少，其实是由自己贪财而来的。

5．追求良善（提前六ll-16）

属神的人要逃避这些事，追求公义、敬虔、信心、爱心、忍耐、温柔，并要为真道打那美好的仗，为主作美好的见证，像主耶稣一样，直到神将他显明出来。这万王之王、万主之主是指着神说的，但到基督降临时，在他身上要写此名（腓二9；启十九16）。

6．持定永生（提前六17-21）

有钱的人不能自高或倚靠自己的财富，因那些都是靠不住的，总要倚靠神，否则一切成空，都将变为无有。应当行善好施，为自己积成美好的根基预备将来（太六19-20，十九21），那才是真正的生命。

末后，保罗再劝勉提摩太要保守所托付的，躲避虚谈和世俗的学

问，以防引人偏离真道。


帖撒罗尼迦后书

—、来历

本书与前书背景和情况大体相同，但在写完前书后，帖撒罗尼迦的信徒关于主再来仍有误解之处，不但在道理方面，也在行为方面有错误的情况，所以保罗又写此信加以纠正和指导，时约前书后一年，即主后52年，可能仍是在哥林多写的。

二、主旨

本书与前书的主旨都是论到主再来，不过前书着重正面的意义和情况，而本书则重在指出错误的看法和现象。因有人以为主的日子已经来到，因而惊慌，也有人因此不肯作工。本书讲到主来的前兆和大罪人显现都是比较突出的，关于本书第二章所讲的，有关主耶稣基督降临和我们到他那里聚集，乃指主来到空中，即降临的头一个阶段，如前书四章所讲的，而主的日子来到则指主降临到地上，至少是大灾难已来到，若仍未被提将令信徒惊慌，所以保罗在此讲到主的日子来到之前必有的现象，使他们知道自己尚未错过被提的时候。

三、分段

（一）主再来的盼望（帖后一l-12）

（二）主再来的时候（帖后二1-12）

（三）主再来的劝勉（帖后二13～三15）

1．坚守主道（帖后二13-17）

2．学主忍耐（帖后三l-5）

3．安静作工（帖后三6-15）

（四）结语（帖后三16-18）

（一）主再来的盼望（帖后一l-12）

这里的问安语与前书相同。

保罗每次写信总是先有感谢，这本是合宜的，因为神对每个教会和信徒都有他的恩典，而帖撒罗尼迦教会更因为他们的信心格外增长，彼此相爱的心也都充足，并且在一切逼迫、患难之中，仍旧存忍耐和信心；这实在是初信的人非常难得的。因为患难生忍耐，忍耐生老练，老练生盼望，盼望不至于羞耻（罗五3-4），这正是神公义判断的明证，叫他们可算配得神的国，他们就是为这国受苦。国度是神的恩赐（路十二32；来十二28），但也有配得与不配得的问题，手扶着犁向后看的人不配进神国（路九62），此外还有许多配不配的问题（太十13、37；帖后一11；来十一38；启三4）。因为神作事不仅有慈爱，也要根据他的公义，他说。「伸冤在我，我必报应。」（罗十二19）他必报应那加患难给别人的人，并使为主受患难的人得平安。

什么时候报应呢？有时是在今生，如对那些迫害主耶稣和使徒的犹太人（帖前二15-16），但当主耶稣再来的时候一定要报应在那不认识神和不听从福音的人。他要同有能力的天使来（太十六27；可八38），并在大火焰中显现（赛六十六15；但七10），要报应那故意不认识神的外邦人（罗一18-25），和拒绝福音的犹太人（太廿二7）。离开主的面、受永远的刑罚，这真是可怕（太廿五31、41、46）。这里就提在众圣徒身上得荣耀，而在信的人身上要显为希奇。

这里又提到愿我们的神看你们配得过所蒙的召。我们本来是不配的，但既然蒙召，行事为人就当与蒙召的恩相配（弗四1）。神又用大能成就我们一切所羡慕的良善和一切因信心作的工夫，好叫主的名在我们身上得荣耀，然后我们在他的身上也能得荣耀。一切都是先求

主的名得荣耀，那些求自己荣耀的都是错误。

（二）主再来的时候（帖后二l-12）

这里提到的「论到我们主耶稣基督降临和我们到他那里聚集」，显然是指帖撒罗尼迦前书四章16-17节的事，即主降临到空中，我们被提到云里与主同相遇，也是和已死复活的以及活着被提的圣徒聚集。

无论有灵、有言语、有冒保罗名的书信，都是当时可能有的。有人自以为得了灵感和指示，或以为圣灵藉着人讲话。又有人讲预言的话或教导的话（徒十一28，廿一4、11，廿三9；林前十四26；帖前五19-20），也有人假冒保罗或其他使徒的名写信，说主的日子已经开始，现在就是了。这主的日子，他们以为是指旧约所说耶和华的日子（赛二11，十三9；珥一15，二11、31；番一14-15；亚十四1、6；玛三1，四15），是一个大而可畏的日子，世界要有大灾难，主要降临到地上，施行审判，地球被火燃烧（彼后三7-8、10、12）所以帖撒罗尼迦的信徒感到惊慌害怕，以为主的日子已到，错过了被提的时候。

但保罗在这里说，那日子以前必有离道反教的事，不但世界满了背叛敌神、道德败坏、邪恶不法，有许多假先知、假基督出现（太廿四3-12），而且教会也要有各种异端邪说、违背真理、旁门左边的事。再有那大罪人，就是沉沦之子，一般称之为敌基督的（约壹二18、22，四3），可能就是启示录十三章所讲的兽，要显露出来（启十三2-6）。他是自高自大，攻击万神之神，甚至像这里所说的，坐在神的殿里自称是神。

现在那不法的隐意虽已发动，但那大罪人尚未出现，因为有一个拦阻的，与此邪恶势力相对抗，可能是指教会和圣灵的工作。等到那拦阻他的被除去（应译被挪开），那不法的人必显露出来，主要用口中的气灭绝他，用降临的荣耀废掉他。因为大罪人尚未显露，他来的时候是照着撒但的运动，行各样的异能神迹和虚假的奇事，很能迷惑世人。但那些不领受真理，倒喜爱不义，甘心信从虚谎，跟随敌基督的都要被定罪，无可推诿。

（三）主再来的劝勉（帖后二13～三15）

1．坚守主道（帖后二13-17）

主再来以前，在这末世的时候，保罗提出几项劝勉。他们既然已蒙拣选，信了真道，又有圣灵感动、成圣、得救，能得着主耶稣基督荣光，就要站立得稳，坚守使徒口传的或信上所写的（徒二42；林前十一2，十四37，十五3；彼后三2）。那些也是主藉着他们所说、所写的。

这样，那爱我们又赐给我们永远安慰并美好的盼望的父神，必安慰我们的心，并且在一切善行善言上坚固我们。

2．学主忍耐（帖后三1-5）

保罗请他们祷告，为叫主的道快快行开，并脱离恶人的手。这是工作上必遇的困难，连保罗传道也不是人人都信，所以鼓励安慰他们，愿主引导他们的心，叫他们爱神，并学基督的忍耐。这两件事是圣灵在我们心里运行和引导的目的，极为重要。若不爱神，就要爱世界，也是违犯最大的诫命（太廿二37-38）。只有爱神的人是神所知道的（林前八3）。忍耐是基督徒最大的美德，应当追求（提前六11；彼后一6），特别要效法主的长久忍耐（来十二2-4；彼后三15）。若没有忍耐，不能行完神的旨意，得著所应许的（罗八25；来十36，十二1）。

3．安静作工（帖后三6-15）

有人不按规矩而行，不遵行使徒的教训，就当远离他。不是恨恶、惩罚他，不过是叫他自觉羞愧而醒悟悔改。但不要以他为仇人，仍要劝他如弟兄（帖前三14-15，五14）。保罗亲自作了榜样，凡事按规矩行，不白吃人的饭，倒是辛苦劳碌，昼夜作工，免得累着别人这是有不少传道人所犯的病，常白吃人的饭，自己不肯劳苦作工，使主的名受到亏损。

所以保罗说若有人不肯作工，就不可吃饭，不可专管闲事，要安静作工，吃自己的饭。行善不可丧志，人种的是什么，收的也是什么，若不灰心，到了时候，就要收成。

（四）结语（帖后三16-18）

我们的神是赐平安的神（罗十五33，十六20；腓四9；帖前五23；来十三20），我们的主是踢平安的主（约十四27，十六33，廿19、21、26；西三15），他随时随地亲自赐给我们平安，有主同在就有平安。

保罗的书信，大都从口述中做笔录（罗十六22），然后在末了亲自签署为记（加六11）。


帖撒罗尼迦前书

—、来历

帖撒罗尼迦在今天希腊的东北部，是一个商业港口，当时为马其顿首都，居民大多是希腊人，犹太人也下少。保罗在第二次旅行布道时，曾来到此地建立教会（徒十七l-10），他被迫离开到雅典，听见犹太人仍在逼迫信主的人，就差派提摩太前往坚固他们（帖前三1-2），后在哥林多与保罗相会，报告其近况，因而写此信（徒十八5）。时约主后五十年，它可能是保罗所写记在圣经中的第一封书信。

二、主旨

保罗写此信是为在苦难中的教会给以安慰和勉励，并对于主再来的真理加以阐述，纠正其错误看法。为此，每章对主再来都有论及（帖前一10，二19，三13，四14-18，五2、23）。在新约全书二百六十章中提到主再来共二百十八次，平均每廿节中就有一次题及，可知其重要性。

此外本书也讲到其他重要的真理，如对于三一神，父、子、圣灵都有讲到。再有关于信心、爱心与盼望的重要，特别论到成圣的要道，以及传道人当有的品德并和信徒的关系。最常被引用作为信徒灵性要素的「要常常喜乐，不住的祷告，凡事谢恩。」就是出于本书。

三、分段

（一）回顾与关怀（帖前一～三）

1．信徒的长进（帖前一l-10）

2．使徒的工作（帖前二1-16）

3. 离的怀念（帖前二17～三1O）

4．美好的祝愿（帖前三ll-13）

（二）教导与劝勉（帖前四l～五24）

l．得神的喜悦（帖前四l-12）

2．荣耀的盼望（帖前四13-18）

3．必要的准备（帖前五l-11）

4．完全的迫求（帖前五12-24）

（三）结语（帖前五25-28）

（一）回顾与关怀（帖前一～三）

1．信徒的长进（帖前一l-10）

本书开头用的是当时通用的书信形式，先是写信人的名字，接着是受信人的名字，然后是问候语。但基督徒之间的通信，则加上主内特别的祝愿。

西拉原是耶路撒冷教会中的一位信徒领袖，之后一直与保罗同工（徒十五22-27、40，十六12、19-40，十七1-16，十八5），因此保罗以他们三人之名（包括提摩太）写信给帖撒罗尼迦的教会。本书是保罗一人受神感动而写，所以有时就用「我」字（帖前二18，五27-28）。

保罗不仅传道给他们，也常为他们祷告。这里提到记念他们三件事，即：

（l）因信心所作的工夫

（2）因爱心所受的劳苦

（3）因盼望我们主耶稣基所存的忍耐

这三件是信徒应有也必有的特殊品质：

（1）信：是我们信仰和属灵生命的根基，是与神关系和交通的维

系。

（2）爱：是基督生命在我们里面自然的流露，是与人关系具体的

交通和帮助。

（3）望：是生命的动力，也是确信主再来的最好证明。

保罗对歌罗西教会也提到这三样事，成为他们感谢、祷告的内容。基督徒若没有这三件，所有属灵的迫求都是虚浮和虚空的，犹如烟云不久消散无存。所以要在信心上扎根，在爱心上长进，在盼望上充足，那样就会叫我们在灵性上有根基，并突飞猛进、达到高峰（罗八24；弗四16；西二7；帖后一3；提前一5；多二13；来十一1；彼前一3；约壹四17）。因为他们有信、爱和盼望，所以更能证明他们是神所爱的和蒙神拣选的。

传福音的真道不独在乎言语，也在乎权能和圣灵，并充足的信心，以及传道人的见证（帖前一5-6），接受的人更在于圣灵的工作。帖撒罗尼迦的信徒一信了主就大有长进，并开始学习效法主（林前十一1），作了别处信徒的榜样，而且将主的道和他们向神的信心都传开了。这实在是信徒当有的情形和表现，不像其他教会和信徒，从开始就不冷不热，没有努力迫求的心，甚至多年没有长进。这与传道人没有生命的影响和能力的证明，并领受者的诚心和肯否付上代价都有关系。

因信归主的人应有明显的结果：

（l）离弃偶像

（2）服事真活神

（3）等候基督降临

若只有第一样是非常不够的，好像桌子只有一条腿是站立不住的。有些人离弃偶像只不过是表面或有形的，其实内心还是另有偶像和别神（诗十六4；弗五5；约壹五21）。主来要救我们脱离将来的忿怒，人当悔改，不要作悖逆之子（太三7-8；西三6），否则有遭遇神忿怒的危险。

2．使徒的工作（帖二1-16）

对外人传福音和对信徒的造就，都是传道人的工作和责任，这关系到人灵魂的得救和永远的前途。所以应当非常谨慎，就如马丁路德所说：「你要逃避作一个传道人如逃避地狱的火一样。」保罗在这里说到：

（1）他是传神的福音。

（2）他传道的动机不为求人的荣耀，乃为讨神喜欢。

（3）他讲道非为媚世，也不存贪心。

（4）他传道出于爱心，甚至愿为他们舍命。

（5）他为真道辛苦劳碌，昼夜作工。

（6）他的行为是圣洁、公义无可指摘。

（7）他对每个信徒如父亲待儿女一样。

（8）他作工的目的是叫人进神国，得神的荣耀。

他是被神验中才受托传福音的，今天传道人都是被神验中的吗？都清楚是受神的托付吗？传道的动机和目的都是完全为着神吗？不知道有多少传道人所传的是出于错误、污秽、诡诈，用谄媚的话，藏着贪心，求人的荣耀，既不像温柔的母亲，也不像慈严的父亲。传道的目标是要将人引到神那里去（太六33，七21，十八3-4；路九62；约三5；徒十四22；帖后一5；提后二10；彼前五10；彼后一10-11），但有人传道不过要叫人得些今生、属肉体、属物质的好处，对于信徒的行为根本不加注意，只讲一切都凭恩典，凡事可蒙祝福。所走的路都是顺利、通达，毫无困苦、难处，更谈不到舍已背十字架来跟从主了。这和假先知所说「平安了，平安了」的性质非常相像（耶六14，廿三17；结十三10）。

然而传真道的人，却能被人领受当做是神的道，而不是人的道。这道是活的，且运行在信的人中，使他们在逼迫之中仍能忍受，并站立得住。犹太人的罪非常严重，因为他们不但杀害了主耶稣和先知，并且逼迫使徒和教会，所以神的忿怒临到他们已到了极处，以致在主后70年遭到罗马兵的极大毁灭。

3．分离的怀念（帖前二17～三10）

保罗离别帖城之后，曾不只一次的想回去见他们，但受了撒但的阻挡。撒但常用各种方法拦阻主的仆人，阻挡神的工作（罗一13），但这也有神的许可，否则谁也不能阻挡。主耶稣在世时常说时候还没有到，但时候到了，神的旨意必定成就（约二4，七6、30，八20，十二27，十三1，十四19，十六4、21，十七1）。我们必须忍耐等候，但若清楚神的旨意，就可以祷告，求神除去拦阻，开通畅的门路（林前十六9；启三7）。

保罗是在大争战中把福音传给他们，他们也是在逼迫中接受主的道。他的盼望不至徒然劳苦，他工作的效果得以长存。因此他的盼望、喜乐以及冠冕，乃是他们当主再来的时候能在他面前站立得住，不至被丢弃，为主所不认识（太七22-23，廿五12-3O；路十三27）

保罗的心是何等关怀帖撒罗尼迦的信徒，所以他就派提摩太坚固他们、劝勉他们，免得他们被患难摇动。如果知道我们受患难是命定的，就不容易摇动而信心软弱、被撒但诱惑（约十六33；徒十四22；腓一27；提后三12；彼前四12）。但若传道人只讲信主以后有平安，没有患难，不会生病，不受仇敌的攻击，不会有试炼临到，那就容易让信徒毫无心理预备，到时候可能要软弱、灰心、跌倒。因为主耶稣明说，在世上你们有苦难，在主里面有平安。这平安是内心属灵的，是主所赐的，并不是指外面不会遇见苦难（罗五3；腓四7；西三15；雅一2-3）。

保罗从提摩太回来得到好消息之后，因他们的信心和站立得稳，很得安慰和喜乐，并为他们感谢神。他昼夜切求要见他们的面，以补满他们信心的不足。今天有几个传道人是如此有主的爱心和圣灵的恩赐呢？

4．美好的祝愿（帖前三11-13）

保罗在这里有两个愿望和祈求，一个是求父和主耶稣引导他和同工到他们那里去；再就是愿主叫他们的爱心增长、充足，好使他们当主来时，在神面前心里坚固，成为圣洁，无可责备。这也是我们自己所盼望和祈求的（弗五26-27；来十二14；彼前一7；约壹二28）。

（二）教导与劝勉（帖前四l～五24）

l．得神喜悦（帖前四1-12）

保罗在这里不是写一篇文章，乃是写一封信，是直接对信徒有所求。劝勉的教训和以往一样，是要叫他们知道该怎样行可以讨神的喜悦，再没有什么事比这个更重要，甚至可以说是我们首先和唯一的任务和目的。这也是主的命令，最基本和重要的就是遵行神的旨意，特别是要信徒成为圣洁、远避淫行。这不但在当时是必要的，对后世、今天的信徒更是非常适用，像挪亚的时候一样。今天是一个邪恶淫乱的时代，属神的人没有分别为圣，而是随从世俗任意娶嫁，进而这个时代像罗得时代的所多玛一样，人放纵邪情恶欲，甚至犯极污秽可憎奸淫和亲男色的罪，当时在罗马和其余的外邦人是道德非常败坏，今日的社会更宣扬淫乱的事而不以为耻。

但基督徒绝不可在这件事上放松，要用圣洁尊贵守着自己身体，更不能侵害别人的配偶、家庭，因为这一类的事，神必报应。许多人没有想到报应的后果是多么严重。今天多少破碎的婚姻、家庭、子女、疾病、破产、穷困、耻辱，恐怕都与淫乱污秽的罪行有关系，因为神召我们是叫我们不要沾染污秽，乃是要成为圣洁。圣灵在人身上的工作就是为此，所以弃绝的乃是弃绝那赐圣灵给人的神。

再一个劝勉就是叫他们要彼此相爱，这更是主直接吩咐的命令，不可不行。要立志作安静人，亲手作工，向外人行事端正，这些都是必须的。

2．荣耀的盼望（帖前四13-18）

现在保罗对帖撒罗尼迦信徒关于主再来的二个疑问作了解答：

第一：那已在主里睡了的人，他们的灵魂必与主耶稣一同带来，他们的身体也必复活，成为一个改变了的新人，要被提到空中与主相遇。

第二：他们复活的时候，就是主从天降临的时候，有呼叫的声音和天使长的声音，又有神的号吹响，与此同时，仍活着的圣徒必和复活的圣徒一同被提到空中，与主相遇。

有人以为哥林多前书十五章51-52节，号筒末次吹响的时候，就是大灾难中吹第七号的时候，在那时神的奥秘就成全了（启十7，十一15）。因此推断被提和复活都是在大灾难的中期即三年半时。但在启示录那里揭开七印之前有大批群众，没有人能数得过来，是从各国各族各民各方来的，站在宝座和羔羊面前（启七9），他们很像是被提的人，那就不是在号简本次吹响的时候。

有人认为启示录四章1节，约翰初次听见好像吹号的声音，「你上到这里来」是指被提说的，然后见到廿四位长老乃是新旧约被提的圣徒。所以关于被提、复活和大灾难的关系虽未能十分确定，不过我们必须有所准备。

3．必要的准备（帖前五l-11）

关于主再来的时候、日期无人知道，有人在此妄加指定，均属错误。因为那日子如贼来到一样，人不能预知（太廿四36、43）。人正说平安稳妥的时候，灾祸忽然临到，如洪水来临。当时人照常吃喝嫁娶（太廿四38-42），然而挪亚却先蒙警告，进入方舟。照样，信徒也不在黑暗之中，因都是光明之子、白昼之子，我们虽然不知道确切的日子、时辰，但从主所给的预兆中就可以知道，人子近了，正在门口了（太廿四32-33；路廿一31）。所以不要睡觉像别人一样，总要儆醒、谨守，应当以信和爱为护心镜，以盼望为头盔，作好准备。按神的预定不是叫我们受刑，乃是藉着主耶稣得救（罗八23、24；林后l-10），因为主已替我们死了，叫我们或醒、或睡都与他同活（罗十四9）。当主再来时，那些属基督的必要复活（林前十五23），活着的人也必被主接去（约十一25-26，十四1），所以该彼此劝慰，互相建立。

4．完全的追求（帖前五12-24）

保罗最后的劝勉是叫他们：

（1）怎样对待人：

a．对教会的牧长要敬重：

b．彼此要和睦。

c．对不守规矩的人要警戒。

d．对灰心的人要勉励。

e．对软弱的人要扶持。

f．对众人要忍耐。

g. 不以恶报恶。

（2）怎样追求灵性：

a．要常常喜乐。

b．不住的祷告。

C. 凡事谢恩。

这三件事是神对信徒在基督里所定的旨意，必须实行，也是灵性正常的要素，没有这几样连维持属灵的生命都困难，更谈不到往前进步了。还有几件也很重要：

a．不要消灭圣灵的感动。

b．不要藐视先知的讲论。

c．要凡事察验、善美的要持守。

d．各样恶事要禁戒不作。

未了，保罗的祝福是求神使他们全然成圣，包括灵、魂、体都得蒙保守，可以在主耶稣基督降临时完全无可指摘。

灵魂体都蒙保守，强调全人都被保守、全人都要洁净，以至无可指摘，能坦然见主（诗五十一6、10；林后七1；彼前一22）。凭我们自己是作不到的，但信实的神必成就这事（林前一9；帖后三3；来十23）

（三）结语（帖前五25-28）

保罗再请他们为他祷告，亲嘴问安，并严肃的嘱咐他们将这信念给众弟兄听。没有这封书信，后来的教会该有何等大的损失，特别是关于主再来与被提的事。

最后是祝福的话。


歌罗西书

—、来历

歌罗西是小亚细亚境内弗吕家省的一个古城，与老底嘉和希拉波立相距不远，成为鼎立的形势。约在以弗所东边一百哩，保罗未亲自去过（西二1），可能是保罗在以弗所传道时（徒十九10），以巴弗听道信主以后回到歌罗西建立了教会（西一7，四12）。也可能腓利门的家在歌罗西（西四9；门10-23），是由他先信主而建立的，甚至教会就在他家中聚会（门2；西四17）

以巴弗来到罗马，代表歌罗西教会慰问保罗，并报告歌罗西教会的情况有危机存在。因那里有异端流行，是一种为希腊人的智慧派，即诺斯底派，保罗称之为理学（西二8），即哲学或小学。他们论神有许多等级，从最高级完全属灵的、圣洁的，到最低级渐渐物质化，是邪恶的。他们认为天使是低级的神，以天使来作神人中间的凭藉或中保，所以敬拜天使。他们也认为基督不过是这诸神中的一位，得救乃在乎获得最高的智慧。另一派乃犹太教的律法派，守摩西的规条，重割礼、节期、安息日、礼仪以及主张避世、禁欲、苦修等，也有二者的混合形式和讲论。保罗特写本书加以驳斥，并阐明纯正的信仰。这时以巴弗当在监中，故打发推基古带阿尼西母同去，携此书信加以指导和帮助，时约主后62-63年，与以弗所、腓立比、腓利门同是保罗在罗马第一次坐监时写的。

二、主旨

本书虽为驳斥异端，却着重高举基督，宣述他超越一切的地位和救赎的工作，福音的奥秘以及信徒的本份。

本书与以弗所书，不但是在同一个时间内写的，内容也有许多相似之处，都论到基督与教会的关系。不过本书着重基督是教会的元首，以弗所书则著重教会是基督的身体，共同讲到的：

（一）有属天的基业（弗一11、14；西一12）

（二）在爱子里得到救赎（弗一7；西一13-14）

（三）基督的超越地位（弗一21；西一18）

（四）信徒与主同在天上（弗二5-6；西三1-3）

（五）在主内的合一（弗四1-3；西三12-14）

（六）成为新人（弗四20-24；西三9-11）

（七）充满圣灵（弗五18-21；西三16-17）

（八）爱惜光阴（弗五16；西四5）

（九）家庭关系（弗五22-30；西三18-19，四1）

（十）祷告的重要（弗一16-17，三14-15，六18；西一3、9，四2）。

三、分段

（一）引言（西一l-8）

（二）基督的尊荣（西一9-29）

1．讨主喜悦（西一9-14）

2．让主居首（西一15-22）

3．为主劳苦（西一23-29）

（三）基督的丰盛（西二1-23）

1．神的奥秘（西二l-7）

2．执政元首（西二8-15）

3．属灵实体（西二16-23）

（四）基督的生命（西三l～四6）

1．完全属天（西三1-1l）

2．充满爱心（西三12-17）

3．待人美善（西三18～四6）

（五）结语（西四7-18）

（一）引言（西一l-8）

l．问安（西一l-2）

保罗自称为奉神旨意作基督耶稣的使徒。因为错误的信仰已进入教会，他凭神所给作外邦人使徒的权柄来写信传神的话是应当受到尊重的。他常提到提摩太（徒十九22；罗十六21；林后一1；帖前三2；提前一2；提后一2）是有缘故的，因保罗以他为亲密的同工和助手，有共同的使命和负担。写给歌罗西的圣徒，就是在基督里有忠心的弟兄，愿恩惠平安从父神归与他们，神是万福恩赐的源头，他是我们的父，这是何等美好可贵。

2．感谢（西一3-8）

保罗先为他们感谢神，常为他们祷告。因听见他们：

（l）在基督里的信心

（2）向众圣徒的爱心

（3）存在天上的盼望

这三件是基督徒属灵生命最重要的基础和不可缺少的要素（林前十三13）。因信心才能为主作工，因爱心才能忍受劳苦，因盼望才能存心忍耐：没有这三样，生活、工作、道路都将没有原动力而停顿，只要信心坚定，爱心充足，盼望活泼什么都好了（路十七5-6；罗十三10；林前十二31，十三1；林后五7；弗三17；帖后一11；提前一5；提后一13；来十22；彼前一3、13；约壹四18），别的追求都是虚浮的。

因为他们有信、望、爱，所以福音传到他们那里并未停止，也传到普天下，并且结果不止。一个教会没有结果就是枯干的、死的，不能长久存在（路十三9；约十五2、6）。他们从神的仆人和基督忠心的执事以巴弗中有所学习，这也是每个传道人应当有的贡献，否则将是一个无用的仆人，要受到主的处置（太廿五30）。这里特别提到圣灵所存的爱，因圣灵是有爱心的（罗五5，十五30；加五22），爱是圣灵头一个果子。

（二）基督的尊荣（西一9-29）

l．讨主喜悦（西一9-14）

保罗不仅关心他亲自作工的地方，也关心他所听见的一切教会情况，他虽不能做什么来帮助他们，但可以为他们祷告和写信给他们。他为他们祷告的内容是：

（l）在属灵的智慧悟性上，满心知道神的旨意。知道明白神的旨意是很重要的（罗十二2；弗五17），否则一生的日子将完全虚度，所有的道路完全白跑。要如何明白呢？需有属灵的智慧和悟性，这样才能满心知道神永恒的旨意和现今对我们个人的旨意。

（2）行事为人对得起主，凡事蒙他喜悦。这是神对我们最基本的要求，也当成为我们的志向（罗十二1，十四18；林后五9；帖前四1；来十一6，十二28，十三16、21）。行事为人对不起主，就是亏缺神的荣耀（弗四1；帖前二12）。

（3）在一切善事上多结果子，渐渐知道神。行善也是神的旨意，是神所喜悦的（弗二10；提前五1O；提后二21，三17；多三1；彼前二15，三17）。有人不懂得怎样行善，就算知道了也不去行，是辜负了主的恩典（雅四17）。

（4）力上加力，凡事忍耐宽容。忍耐是面对困难、遇见逼迫时应有的品格，在逆境压力下坚忍不屈。宽容是以宽宏的心胸对待那磨练我们自制力量的人，无论邪恶的力量有多大，靠着那具有无上权能的父神，必能不灰心、不丧胆，而能欢欢喜喜的忍受。

他接着有感谢：

（1）众圣徒在光明中同得基业（徒廿32）

（2）救我们脱离黑暗权势（徒廿六18）。

（3）把我们迁到爱子国里（路廿二29）。

（4）得蒙救赎，过犯得以赦免（弗一7）

2．让主居首（西一15-22）

本章15-20节可能是初期教会的一首诗歌，颂赞基督的超越地位，同时有力的驳斥了那些贬低基督身位的异端。这里清楚的说明：

（1）爱子是那位不能看见之神的像：神是不能看见的（提前六16），但基督是神本体的真像，正像他是神荣耀所发的光辉一样，和神自己是分不开的（林后四4；来一3）。这像当然不是人间照的像或画的像，那种外表的相像，乃是如同人的面孔，是他本人自己的活像，而不是另一个相似的东西。

（2）是首先的，在一切被造的以先：当然他不是被造的，乃是首生的，在一切被造的以先，说明他不是第一个被造的，而是在那一切以先，不列在被造的范围内。

（3）万有都是靠他造的：无论各种天使、灵界的、物质界的，都是藉着他而造的，正如约翰福音所说的道是太初就有。他就是神，不是受造之物，万有都是藉着他造的，没有一样不是藉他而造（约一3）。

（4）又是为他造的：这不但指出万有是由他而来，也是为他而造（约一1-3），且独立存在的，不能离他生存，因没有他就没有万事，也不再有存在的目的、理由和依据，因为神早已立他为承受万有的（来一2）。

（5）他在万有之先，万有也靠他而立：亦即他不但是万有的创造者，也是万有的维持者，使万有靠他得以联系、结合、运转，成为有秩序、有和谐的宇宙。

（6）他也是教会之首：他是原始，他真是高过、大过宇宙，万有的亿亿万万倍都无可比拟。他是教会的头，与教会关系极其密切，他更为教会舍己而死（弗五25），且成为从死里首先复活的，使教会与他的复活相联属、结合。

（7）使他可以在凡事上居首位：任何人、事、物若不以基督为元首，或不让基督居首位的都不能成立、存在，对教会来说更是这样。在我们各人的身上也要让他居首位，我们的生命、生活、工作、行事、为人以及凡事上都要让他居首位，因为父喜欢叫一切的丰盛，在他里面居住。

在创造之后，受造物发生了与神矛盾、冲突、敌对的事件。神人之间的矛盾、对抗，本当将人粉碎、毁灭、处死，但神却赐下他儿子，使基督藉着他在十字架上所流的血成就了和平，便藉着他叫万有，无论是在天上的、在地上的都与自己和好了。在基督之外，凡不能与神和好的东西都要加以除灭（罗八19-22；弗一1O），所以神不救拔犯罪的天使（来二16），只救那相信的人，使神不再因人的缘故咒诅地（创八21）。我们本来与神为敌，但藉着基督在肉身受死而与神和好，都成了圣洁，把我们引到他面前，这是何等大的改变，乃指在基督里的地位说的，这也是他救赎的目的，靠着基督来完成。

3．为主劳苦（西一23-29）

在保罗的心目中，他极其尊重基督，因而也注重福音和教会以及所有信徒的情况。因为基督爱世人和教会，就是为此舍了他自己。他很担心信徒被异端错谬所引诱摇动而失去福音的盼望。这福音是传与普天下人听的，那些秘密宣传给少数人听的，不是真正的福音。保罗所传的真福音，是神所特别托他传的（罗一1；加一8、16）。

保罗说，他为基督的身体，就是教会，要在肉身上补满基督患难的缺欠，是什么意思呢？这不是说基督救赎的工作有什么缺欠，他在十字架上已经完成了（约十九30），但传扬福音和建造教会的工作尚未完成。这需要人受苦，并付上极大的代价来补满基督为人受苦的缺欠。历来传道人为主受苦，实在是主藉着他们受苦（徒九4；林前四9-13；林后六4-10，十一23-28，十二9-10，十三3-4）。

保罗所传的是历代所隐藏的奥秘（罗十六25；林前二7；弗三9）。这奥秘有极丰盛的荣耀，就是基督在信徒的心里成了荣耀的盼望。得救是因我们藉着福音得在基督里，得荣耀是因着基督在我们里面成为我们的生命（西三3-4）。我们在基督里是我们的地位，基督在我们里面是我们的经历。让他浸透我们全人，将我们完全改变像他，直到都改变成为与他荣耀的身体相似，进入荣耀里（林后三18；加二20，四19；腓三21；多二13；来二10；彼前五10）

传道就是传扬基督，目的是将各人在基督里引到神面前，不是引到自己面前，或只到教会面前，乃是透过基督来到神面前才能达到救赎的目的（约十四6；弗二13、18；来十19-20、22；犹24-25）

（三）基督的丰盛（西二l-23）

1．神的奥秘（西二l-7）

老底嘉距歌罗西不过十六公哩，保罗也有信要给老底嘉，和这封信可以交换宣读（西四16）。虽然尚未亲自见面，却为他们极其尽心竭力。他写这封信为使他们真知道神的奥秘就是基督，所积蓄的一切智慧和知识都在他里面藏着。这一方面是抵挡希腊哲学智慧派的谬论，也是指出宇宙的真谛。那位宇宙的主宰、伟大之神的奥秘究竟是什么，他在哪里呢？不是天使或别的受造之物，也不是任何哲学思想或宗教教义，乃是神的儿子基督，连神自己所积蓄的一切智慧和知识也都藏在他里面，并且神本性一切的丰富都有形有体的居住在他里面（西一19，二9）。若不藉着基督就不能认识神，也不能知道神的奥秘，更不用说神的智慧、知识和丰富了。

人用花言巧语、有口才知识似乎很能迷惑人，但若信基督的心坚固就能不被引诱。所有的问题在于以基督为衡量、为标准、为范围，凡与基督不合的，越过基督教训的，或不尊基督为首的都是异端邪说、旁门左道，都应当弃绝（约二9）。我们只当遵他而行，在他里面生根建造、信心坚固。

2．执政元首（西二8-15）

理学即哲学，乃是照人间的遗传和世上的小学，似乎很玄奥，其实很肤浅，但却掳去了许多人。今天世上的哲学和小学太多了，但只有小孩子才会中人的诡计和欺骗的法术，被一切异教之风摇动、飘来飘去，随从各样异端（弗四14）。我们认识神的一切丰盛都住在基督里，并且我们在他里面也得了丰盛。他是各样执政掌权者的元首，不管是善的或恶的天使，以及一切有权位、名份的（弗一21，六12），他都胜过一切虚空的妄言和迷人的东西。

我们在主里面受了不是人手所行的割礼，乃是基督使人脱去肉体情欲的割礼，这是藉着洗礼来表明的，代表与他同死、同埋葬、同复活了（罗六3-8）。旧的一切都死了，新的一切复活了，乃因基督的生命进到我们里面。这是因信接受同死的真理，圣灵就将那属灵的实际成就我们身上（罗八10、13；林后五17；弗二1、5-6）。他曾在十字架上，不但涂抹了那攻击我们、有碍我们的规条和字据，并将它们钉在那里，他更将一切执政的、掌权的掳来，就仗着十字架今胜（加六14；来二14）。这在灵界里是非常实际的，在世人面前也显明出来（徒二24、32；弗四8）。

3．属灵实体（西二16-23）

饮食、节期、月朔、安息日，都不过是后事的影儿（来十11）。是属肉体的条例，命定到振兴的时候为止。但现在基督已经来到不但把旧约废除掉，也把一切旧造的东西都除掉了（林后三11；来七18，八5、13，九10-11）。那些影儿随着日头强光的出现都隐没无踪了。但那形体乃是基督，是那一切背后的属灵实际、是那真正属天永远的事物。

有人故意谦虚，敬拜天使或拘泥所见过的，这都是愚味无知、无故的自高自大，不持定元首，不但要被人夺去奖赏，而且要受到极大的损失。有人仍然活在世俗小学之中，服从那不可拿、不可尝、不可模等类的规条，这些都是人的教导，不合圣经的真理，也没有属灵价值。那些用私意崇拜、自表谦虚、苦待己身的人，在克制肉体的情欲上毫无功效。今天仍有这样的人，是何等可惜可怜。许多人误入歧途，不少人进入迷途、上当，他们要自己负责任，而那些假先知、假师傅更是自取速速的灭亡（提后三13；彼后二1；犹11-14）。

（四）基督的生命（西三l～四6）

l．完全属天（西三1-11）

我们已经看到基督超越的地位和尊荣，也看到他极大的奥秘与丰盛，现在要看到基督那属天的生命，并藉他在地上的教会显明出来。基督徒属灵的标志就在于是否与基督一同复活，或者仍活在旧人、世界、肉体之中。按地位说，那一切应当已经与基督同钉死了（罗六6；加五24，六14），然而实际的情形却并不是这样。在许多基督徒的身上可以看得出来，他们活出来的仍然是那个老我、天然属肉体的生命，这极不合乎神救赎的目的，连受洗的意义也表达不出来。所以这里说你们若真与基督一同复活，表明我们可能没有进入这真理的实际，生命也没有真正的改变。要如何来试验、证明呢？就看一个人求什么事，思念什么事。属肉体的人思念肉体的事，属灵的人体贴圣灵的事（罗八5-8）。

一个人 的财宝在那里，他的心也在那里（太六21）。我们若以基督为至宝，他在天上，我们就必要思念上面的事。我们若真的看万事如粪土，就不会再求世上的事（腓三8-9）。这样的改变在于人自己的选择（太十三46，十九21-22；路十九6-8），但也在于主开人的眼睛（约九37-38；弗一18）。自古以来，有不少的圣徒，他们属灵的眼睛开了，他们看见了属天的异象（赛六1-5；结一1；徒廿六19），他们撇下所有的跟从了耶稣（路五11，十四33），他们只想到耶稣，爱慕与主同在。他们真的向世界和自己已经死了，他们的生命与基督一同藏在神里面，基督也成了他们的生命。

这里告诉我们要思念仰望天上的基督，虽然他也住在我们里面（弗三17；西一27），但我们不能一直只向自己里面看，当我们注视天上的基督时，他会出现在我们心里（彼后一19）。我们越在他里面，他也越在我们里面（约十四20），我们思念他、仰望他、爱他（诗七十三25；来三1，十二2），他就很自然地活在我们里面（加二20）。我们让他作我们的生命有多少，他显现的时候，我们也要看见他的荣耀（西一27）。

我们灵里的生命是与基督联合为一，但肉体尚在，还有一些属地的本性容易犯罪（罗七17-18、22-24），好像以色列虽然进迦南胜过了仇敌，但仍有几族未被制伏（书十三1；士二21，三1）。并不是说不能制伏，迦勒就曾制伏三族（书十四ll-12，十五14），保罗也说，「我是攻克己身，叫身服我。」（林前九27）我们自己不能，但可以靠着圣灵治死身体的恶行（罗八2、13）。若有人不肯追求圣洁、得胜，甘于犯罪、堕落，是神所不许的，甚至要有忿怒临到那悖逆之子。人不能以自己做不来或办不到来推诿，不肯弃绝淫乱、污秽、邪情、恶欲、贪婪的事，以及恼恨、忿怒、恶毒、毁谤，并口中污秽的言语、谎言等。犯这些罪是有报应的，若做不到可以追求，但绝不能任凭。当我们悔改归主重生时，是脱去了旧人和旧人的行为（林前六11；彼前一18；彼后二18、20），并且穿上了新人（罗六4，八910；林后五17；弗五8）。这新人是照神的形像造的，有真理的仁义和圣洁（弗四24），但他仍然需要在知识上渐渐更新，叫我们更像基督（罗八29）。在这里没有种族、文化、性别等分别，惟有基督是一切，又住在一切里，除去了天然的成分、旧造的影响和肉体的烙印。

2．充满爱心（西三12-17） I

基督的生命是表现在彼此的对待和日常的生活中。我们既是神的选民、圣洁蒙爱的人，就要存怜悯、恩慈、谦虚、温柔、忍耐的心，这也是基督的心（腓二5）。倘若人与人之间有嫌隙，总要彼此包容、彼此饶恕，因为主先饶恕了我们，我们也当晓恕人（太五14，十八22、33；弗四32）。在这一切之外，还要存着爱心，因爱心是联络全德的，是出于神，因神就是爱，有神就有爱（约壹四7、12）。彼此相爱是主的命令（约十三34-35；彼前四8），因为爱能遮掩许多的罪，没有爱，基督的生命就活不出来，别人也看不见基督是在你里面。

又要叫基督的平安在你们心里作主。没有平安不但自己痛苦，也失去见证，因为神喜悦他仆人平安（诗卅五27）。主将他的平安留给我们，叫我们在他里面有平安（约十四27，十六33）。平安是从神而来，也是圣灵所结的果子（罗十六20；加五22；腓四7；帖后三16）。基督已经带着他的平安住在我们里面，但我们若没有让他在我们心里作主就没有平安。什么时候，我们让自己在心中作主，靠自己行事，凭自己反应，随从肉体就没有平安了，惟独随从圣灵而行的才有生命平安（罗八6）。心中有没有平安是我们属灵生命的试金石、测量表，什么时候没有平安就表明没有住在主里面，有平安就如在天堂一般。

当用各样的智慧，把基督的道理丰丰富富的存在心里。圣经常教训我们要把神的话存在心里（伯廿二22；箴四4，七1；约壹三9），这是非常重要的事，因为主的话就是灵、就是生命（约六63），主自己在他的话中显现、运行、喂养我们的生命，圣灵也要藉着主的话来光照、引导、感动我们的心灵。主话丰富的人，生命也丰富活泼，被主话充满的人很容易被圣灵充满，能用诗章、颂词、灵歌赞美神（弗五18-19）。诗章可能像诗篇上的话，颂词可能指像教会公用一类的诗歌，而灵歌则指随圣灵感动所发出的歌唱；藉此可彼此教导、互相劝戒，心被恩感、歌颂神、赞美主。无论作什么，或说话、或行事，都要奉主耶稣基督的名感谢父神，哈利路亚、阿们的声音是常会听到的。

3．待人美善（西三18～四6）

这里讲到与人的关系和怎样对待：

（1）夫妻关系：作妻子的当顺服自己的丈夫，这在主里是相宜的。虽然在现代有人不以为然，因他们不是主里面的人，不尊重神的话，不懂得属灵的事。作丈夫的要爱妻子，不可苦待他们，当像主爱教会一样（弗五25）

（2）亲子关系：儿女要凡事听从父母，因为这是主所喜悦的。现代儿女不听从父母所造成的恶果，是那些提倡要让孩子完全自由的人，他们要吃亏的。作父亲不要惹儿女的气，恐怕他失了志气，这也是真的。

（3）主仆关系：这里提到一个很高的水平，以主人代表主，仆人听从主人是为主的缘故，一切为主而作，不是给人作的，因为是主的旨意将我们放在人的轭下，将来能得主的赏赐和报应。作主人的要公平待仆人，并尊重他们，因为在天上同有一位主。

然后提到要恒切祷告、儆醒、感恩。要为传道人祷告，开传道的门，使能讲基督的奥秘。没有用祷告托住，保罗也会感到困难而不易克服。再者就是要爱惜光阴，用智慧与外人交往，许多人在这里失败。言语也要常常带着和气，好像用盐调和，使人和睦（可九50），免得引起纷争（箴十五1，廿五11；歌二14）、受攻击。

（五）结语（西四7-18）

在结束的时候，保罗推荐两个人，一为推基古，他是小亚细亚人（徒廿4），陪伴保罗直到第三次旅行布道告终，以后又提及打发他到坚革哩和以弗所（提后四12；多三12），保罗称赞他为忠心的执事，可以将他的情况告诉人，叫他们得安慰，后又推荐阿尼西母（门10-20）

接着是问安：有亚里达古，他是帖撒罗尼迦人（徒十九29），甘愿与保罗一同坐监；马可已经转变为可信托的人（徒十五39；提后四11）；还有「耶数」原文与「耶稣」同名，又称为犹士都加以区别。以上三人都是犹太信徒，是奉割礼的，他们为神的国与保罗一同作工。

以巴弗是歌罗西教会的一位领袖及传道人（西一7），他为他们常竭力祷告，愿他们在神一切的旨意上得以完全，信心充足能站立得住。这也是我们所需要的祷告和代求，他的劳苦必不徒然。

亲爱的医生路加就是路加福音和使徒行传的作者，一直陪伴保罗到罗马（徒廿七l-28，廿八15）。底马也是保罗的同工之一，后来却因贪爱现今的世界离弃保罗往别处去了（提后四10）

被问候的人有老底嘉教会的弟兄和宁法，并他家里的教会。可能老底嘉教会就在他家里聚会（参罗十六5；林前十六19），而歌罗西教会可能是在腓利门的家（门2），亚基布是腓利门家中的人。保罗写给这两处教会的信应互相传阅。最后保罗亲笔问安，并请他们记念他所受的捆锁，使他不但早日得释放，更在他的捆锁中让神的道不被捆绑（提后二9）。

愿恩惠常与你们同在。


腓立比书

—、来历

腓立比是马其顿最东边的一个大城，也是罗马的驻防城（徒十六12）。约在主后52年，保罗第二次旅行布道时到达这里，此地居民多为罗马人和希腊人，犹太人不多，没有会堂，所以保罗来到河边一个祷告的地方。有一妇女吕底亚全家信主，又有禁卒一家归主，然后在此建立了在欧洲的第一个教会。保罗坐监释放后就离开那里，以后曾短暂地经过那里（徒廿l-3）。腓立比人对保罗非常敬爱，常有馈送（林后十一9），当保罗被囚时，他们又打发以巴弗提远道来看望和携带赠送的礼物，并留下来服侍他。以后以巴弗提病了，当他康复时就打发他回去，并趁机会写了此信叫他带去，以表示感谢和慰问，也述说他个人的情况，此时约主后62、63年，与以弗所、歌罗西、腓利门同为狱中书信。

二、主旨

本书写作的目的不像加拉大书与歌罗西书是为驳斥异端，也不是要处理一些特殊问题如帖撒罗尼迦前后书，或矫正教会的弊端和混乱加哥林多前后书，又不像讲系统教义与要道如罗马书和以弗所书，它乃是写给亲爱的朋友和知心的教会，以劝勉、鼓励、安慰、感激和问

候。

本书最重要的是关于基督的启示，不但在二章5-11节这一段是最著名的基督论，全书更以基督为主题、中心和目标。如第一章以基督为生命，第二章以基督为榜样，第三章以基督为至宝，第四章以基督为力量。书中充满基督，提到基督的名字共卅七次之多。

本书也是一本充满了喜乐的书，「喜乐」和「欢喜」用了十四次之多，说明基督是喜乐之源，不管环境好坏、物质充缺、生活安危、工作顺阻，靠基督总有喜乐。

本书也论到圣徒的交通，应当在主的爱里、藉着圣灵有合一和相交，彼此照主的命令相爱相助、互相劝慰供应，叫人认出是主的门徒，并将荣耀归给神。

本书讲到属灵生命的追求和成就是很高的，我们也当像保罗一样，将万事丢弃看作粪土，为要得着基督，忘记背后、努力面前的，向着标竿直跑，可以得着神在基督里从上面召我们来得的奖赏。

三、分段：

（一引言（腓一l-2）

（二）为基督活（腓一3-30）（以基督为生命）

1．结满义果（腓一3-11）

2．兴旺福音（腓一12-30）

（三）效法基督（腓二1-30）（以基督为榜样）

1．谦卑顺服（腓二1-18）

2．舍己爱人（腓二19-3O）

（四）得着基督（腓三-21）（以基督为至宝）

l．丢弃万事（腓三l-8）

2．直奔标竿（腓三9-21）

（五）倚靠基督（腓四l-20）（以基督为力量）

l. 靠主喜乐（腓四l-9）

2．靠主知足（腓四10-20）

（六）结语（腓四21-23）

（一）引言（腓一l-2）

保罗自称为基督耶稣的仆人，不像在别的书信一开始就称为「使徒」，因为在腓立比教会中没有像在哥林多教会或加拉太教会中有人反对他，或否认他的权威和教训，所以不需以使徒身分来维护。仆人有奴仆之意，完全受主控制管理，没有自主和自由来说话、行事。

提摩太不但是保罗的同工，也与腓立比教会熟识，即将被差往前去（腓二19），虽然保罗对提摩太很器重，但并非是本书的合著者，因为以后都是保罗以单数第一人称的「我」来写的。

他写给腓立比教会，将放圣徒放在前面，因他们是在基督里成圣、蒙召的（林前一2）。监督即长老（徒廿17、28；提前三2，五17-19；多一5-7），到第三世纪时才以监督为教会最高的职位是不对的，因为在腓立比一个教会就有诸位监督，不只一人。执事为掌管事务，有服役之意，但也当有属灵的资格（徒六1-6；提前三8），姊妹可作女执事（罗十六l-2）

恩惠与平安乃希腊人和希伯来人问安的常用语，连起来使用对信徒很有意义，这是从我们的父神和主耶稣基督而来，一切好处不在他以外。

（二）为基督活（腓一3-30）

腓立比书和保罗所写的其他书信一样，都是讲到耶稣基督，虽然它们各有重点，但基督总是它们的中心和要题。因为基督在神永远的计划里，在宇宙万有中是前题、中心和内容。凡在基督之外、与基督无关的东西，都不能长久存在，也毫无价值，都要和云烟和波浪一样很快消逝得无影无踪，世界和人事更是如此。人类在亚当犯罪之后就注定死亡，只有在基督的救赎里才有新生和永生的希望和可能，所以我们只能在基督里才能找到自己生存的目的和意义。信主得救之后更是只有以基督为生命、生活、工作及一切的出发和依归。腓立比书就是专讲这个题目。第一章先讲到基督是我们的生命，我们为基督而活。

l．结满义果（腓—3-11）

保罗常为他们祈祷，因为他们从起初就同心合意地兴旺福音。这并不是他们自己有特别的热心和忠心，原来是神在他们心里动的善工（腓二13），是神爱人的灵魂，愿意万人得救，不愿一人沉沦（提前二4；彼后三9）。不过他们接受，并顺从了这个感动，而开始传起福音来。若不是神所兴起的工作，就常会中途而废，不能持守到底。但若是神所开始的，他必成全直到主再来的日子，那时所有的工作都要结束，作工的果效也有报应和赏赐。

保罗对于他自己的意念是否正当合宜都很注意（诗十九14，一三九23；腓四7）。在他的心中，即或是在捆锁之中也能体会基督耶稣的心而想到别人，不是专想到自己，他更盼望与人同蒙恩惠。保罗为腓立比人的祷告就是：

（1）爱心多而又多。因为他们中间可能有分门结党、骄傲自私和彼此不合的事（腓二2-4，四2）。不过爱心也当结合知识和见识，否则爱心将失去目标和轨道，对人并无益处。

（2）能分别是非，作诚实无过的人。分别有察验的意思（加六4；帖前五21；约壹四1），也有喜欢美好的事之意。爱不是什么都爱，爱是不喜欢不义，只喜欢真理（林前十三6；腓四8）。作诚实无过似乎不容易，但这是神所要求的（诗五十一6；腓二15；帖前五23）。因为凡到主的审判台前，都要有所赏罚（路十二47-48；罗十四10；林后五10；提后一12，四8）。

（3）结满仁义果子。这必要靠着耶稣基督才能结果子，离了主自己不能作什么（约十五5），结果子能荣耀神，这是我们最大的本分。义果是由平安所结出来的（来十二11；雅三17），也是从圣灵而来的（加五22），如果不结果子，就有被砍下、剪去的危险（路十三7；约十五2）。

2．兴旺福音（腓一12-30）

保罗的一生完全是为兴旺福音，他所作、所行都为使人得着福音的好处（林前九16-23），连所遭遇的苦难和戴上的锁链，都为使福音传开。在轮流看守的御营军和其余与他接触或听过他的人，都因他而联想到基督，也因此激励了主内弟兄去放胆传扬神的道。虽然有的传基督是出于嫉妒纷争，意思是要加增保罗捆锁的苦楚，使之延长加重；也有的传基督是出于好意和爱心，支持赞同保罗的工作和使命。但无论怎样，福音究竟被传开了，他就欢喜，不以自己为念，并相信藉着他们的代祷和圣灵的帮助终将得着释放，不久果然如此。

其实保罗所切慕盼望的，乃是无论生死总叫基督在他身上显大。这一句话说出保罗的心志和实际情况，也是他与基督的关系。他尊基督为大，胜过自己的性命，将自己完全献上作基督的工具，也将生死置之度外，只要能彰显基督，叫他得荣耀、被认识、得称赞、被尊敬。他宁愿自己衰微、变小，只愿主被人注意、高举、得着就是了。因为他活着就是基督，死了就有益处。对于别人来说，生命的意义是金钱、权力、享乐、情欲，但对保罗来说，他的生活只有一个目的，就是为了基督，活出基督，不再为自己，也不再是自己（加二20），叫人看见他就如同看见主一样（约十四9）。死了也是为主而死（罗十四7-9）、与主同死、在主里而死（提后二11；启十四13），能荣耀主，对自己而言更是好得无比，因为能离世与主同在。然而在肉身活着能成就工夫的果子，对别的信徒更有益处，所以为了众人的缘故就连死的权利也放弃，情愿受苦的活下去，只要能鼓励腓立比的信徒在行事为人与基督的福音相称，为所信的福音齐心努力就好了。他勉励他们说信主得救、为主受苦和争战都是神的旨意，这与现代派别的论调何等不同，他们忘记主的话说要舍己背十字架来跟从他。他留下的是受苦的脚踪，我们和他一同受苦，也必和他一同得荣耀。现今是受苦的时候，将来才是得荣耀的时候（太十六24；罗八17-18；林后四17-18；彼前二21）。

（三）效法基督（腓二l-30）

1．谦卑顺服（腓二l-18）

基督徒不但与元首基督联合相交，也要与别的肢体一同联络相交，因为同属一个身体，但不能是在肉体里世俗的交往，乃是：

（l）在基督里的劝勉。

（2）爱心的安慰。

（3）圣灵的交通。

（4）心中的慈悲怜悯。

可见圣徒的交通要在基督和圣灵里，从深处有爱心的交通，否则交通是有损元益的。交通必须要能相合：

（l）意念相同。

（2）爱心相同。

（3）有一样的心思。

（4）有一样的意念。

这仍然是注重里面的合一，非有共同的生命不可。但人有肉体的和天然的特性和意向就会引起差别，甚至发生纷争，所以保罗劝他们：

（l）不可结党。

（2）不可贪图虚荣。

（3）要谦卑看别人比自己强。

（4）不要单顾自己的事，也要顾别人的事。

怎样才能真正有属灵的交通和彼此合而为一呢？这就要以基督的心为心，也可以说是效法基督，但不是外面的仿效，乃是内心的改变，是一件在生命深处的事，也表达到外面的行动。

基督的心是怎样的心呢？乃是谦卑、顺服。这里犹如一首诗歌来描述基督降卑的道路。许多人认为是早期教会的一首赞美诗，共有七步降卑：

他本有神的形像、本质、权位和荣耀（西一15；来一3）。

（1）他舍去与神同等的地位和荣耀，但从未放弃为神的本性和位格

（西一15；来一3）

（2）他放下自己，放弃自己所有的一切特权，完全置于神的权下（约

五19、30，八28）。

（3）他取了奴仆的形像，不但作神的奴仆，也来服事人（太廿28）。

（4）他成为人的样式，不仅外表像人，也真具有人性（约一14；

罗八3）

（5）他自己卑微，成为人间卑贱者，生于马槽，做本匠，居贫穷，

被藐视（诗廿二6；赛五十二14，五十三2-3）

（6）存心顺服以至于死，他不该死却自动顺服神，一直到死（太廿

六39；约十18）

（7）且死在十字架上，那是最痛苦、最羞辱的死（诗廿二14；加

三13；来十二2）

然后有三步升高。

（1）神将他升为至高。如他自己说过的（太廿三12；路十四11，十八14）。先受害又进入他的荣耀里（路廿四26），是神将他高举（徒二33、36），升天坐在神的右边（弗四10；来一3，四14，七26），远超过一切执政的、掌权的、有能的、主治的和有名的（弗一20-21；彼前三22），都得了尊贵、权柄、荣耀（约十七5；徒二36；来二19 ）。

（2）赐给他那超乎万名之上的名。将神自己那万王之王，万主之主的赐给他（提前六15；启十九16）。

（3）叫一切在天上的、地底下的，因耶稣的名无不屈膝，无不口称耶稣为主，包括宇宙万有和一切受造之物、天使和人类，已死的人的灵魂和鬼魔，都要屈膝敬拜、称赞颂扬，尊他为主（路十17；来一4；启五7-14）。主在新约即代表耶和华神（罗十9、13；林前十二3），一切都是为着使父得荣耀（约十二28，十七4）

基督顺服神，我们当顺服基督，又当依从那引导的人（林前十一3；来十三17；弗五21）。特别这里所提到的，可能指保罗关于基督的教导，并且要恐惧战兢，作成得救的工夫，意即将你们的救恩作出来，也就是将救恩完成在你们身上。这也是神在我们里面运行，叫我们立志和行事的目的。

2．舍己爱人（腓二19-30）

基督为我们留下的榜样就是舍己爱人，许多教会在人与人之间的问题和难处，都是出于不肯舍己，这样就会发怨言、起争论。以色列人在旷野曾对神、对人发怨言，结果是不好的。与人争论也是属肉体的行为，毫无益处（加五20；提前六4-5；提后二14、23-24；多三2、9），我们应当无可指摘、诚实无伪，在这弯曲悖谬的世代，作神无瑕疵的儿女，并要显在这世代中好像明光照耀，将生命的道表明出来。这里让我们清楚的看到基督徒分别为圣的生活，与世俗不但不同流合污，而且要显出基督的生命，如光明与黑暗的不同（太五14、16；林后六14-18）。如果基督徒没有生活的见证，不能将生命的道表明出来，就完全没有达到神的要求和目的（腓一9-11）。那样传道人也白传了，工作也白作了，将来无法交账（来十三17）。但保罗以腓立比人的信心为供物献给神，包括他们由信心而生的圣洁品格和善良行为，就如他们给保罗的馈赠（腓四14-18）。保罗情愿自己作陪献的奠祭（出廿九39-41），而且为此殉道也是喜乐的。他真是与喜乐的人同乐，且在患难中也是喜乐（罗五2，十二15）。

保罗关心想念腓立比教会，就计划先派提摩大前去看望他们，知道他们的情况好得安慰。提摩太正与保罗在一起（腓一1），他曾是保罗第一次去腓立比的同伴之一（徒十六1-3），第二次去腓立比，他也先行到达（徒十九22），所以腓立比人对他很熟悉。而且保罗是不轻意差遣人的，提摩太却能与保罗同心，且挂念他们的事，别人都求自己的事，并不求耶稣基督的事，但提摩太兴旺福音与保罗一同劳苦，如儿子待父亲一样，何等难得可爱。他作在主的老仆人身上，更是作在主的身上，保罗也深信，自己必快去见他们。

保罗又提到以巴弗提，也想要打发他去，因为他是腓立比人所差遣供给保罗需用的，之后生了重病，现刚痊愈，所以打发他回去叫他们得安慰，保罗称他为一同作工、一同当兵的。他很想念他们，他实在是一位主的忠心仆人，为作主工·不顾性命，像百基拉和亚居拉一样（罗十六4）。不像马可以前作了逃兵（徒十三13，十五38）。不仅是保罗，连提摩太和以巴弗提都是效法主、跟随基督的人，他们同心同行（林后十二18；彼前二21），甘心舍己爱人。

（四）得着基督（腓三l-21）

1．丢弃万事（腓三1-8）

保罗总有未尽的话，表明他为属灵父母的心（林后十三11；腓四8），何况在腓立比教会仍有假教师的危险。保罗劝他们要防备犬类、作恶的和妄自行割礼的，大类指污秽不洁的（彼后二20-22；启廿二15）：作恶的指作恶的传道人、教师或其他教会工作人员（太七23；林后十一13）。妄自行割礼的，乃指割伤肉体，不能算是割体。因为真割礼乃是内心的，不是外面向体的（耶九25；结四十四7；徒七51；罗二28-29；加五6，六15；西二11），以灵敬拜才是真敬拜（约四23-24；罗七6）。

按肉体说，保罗也有可夺的，他第八天受割，是以色列族属便雅悯支派，是希伯来人，就律法说是法利赛人，就热心说是逼迫教会的，就律法上的义说是无可指摘的（路一6；徒廿二3，廿三6，廿六5；加—13-14）。只是他先前以为与他有益的，现在因基督都当作有损的，不但如此，他也将万事当作有损的，因他以认识基督耶稣为至宝。这一个极大的改变是从大马色的路上发生的，因受主的大光照耀，他仆倒在地，眼睛瞎了，三日不能看见，也不吃、也不喝，真像死了一样。这是他人生最大的转机，他肉体及天然的生命完全被打倒、破碎了，对世界所有的一切也再无可见之处。然而他看见他所逼迫的耶稣，他听见那义者口中的声音，他得到神给他的启示，他受到主的差派（徒九l-19，廿二3-16，廿六16-20）。虽然他外面的眼睛瞎了，里面的眼睛却开了。以前所作的一切都是错误、罪恶、危害，而且万事也都是有损的，因为失去了对基督的认识和专注，万有不过是一个小点，甚至完全虚空、虚无（赛四十15-26）。而基督却是超千万有之上的主，整个的宇宙不过是他伸出来的一只手，可惜他以前不曾认识这位至宝基督。现今他不仅认识，也为基督丢弃万事看作粪土，他不但将世上的名利、地位、学问、财富、快乐、享受都看作粪土，就是一切最高尚的、美好的、可爱的、荣耀的也都丢弃了。他不是舍不得、不甘愿的丢弃，乃是当作可厌、可鄙、可恼的东西丢弃了，除了基督以外，他什么都不要，什么都不想，只要得着基督。因基督不但包括万有，也超过万有，但却是万有所不能包括的。

2．直奔标竿（腓三9-21）

保罗视在基督里与他发生最密切的关系、联合为一体是最荣耀、最有福的事。但这只能是出于神（林前一30），且因信基督，就是因信神而来的义，而不是有自己行律法而来的义（罗三2l-28。林后五21；加二16；多三5）。「使我认识基督，晓得他复活的大能」这是极浩大的能力（罗一4；弗一20-22），但只有与他一同受苦，效法他的死，或者也得以从死里复活。这个从死里复活，不是专指将来的义人复活、更美的复活或第一次的复活说的（路十四14；来十一35；启廿5），因为这里「这不是说，我已经得着了，已经完全了。」所指似乎是现在可能得到的，像死里复活的人一样，将自己完全献给神，完全向神活着（罗六8-11、13），只求只思念上面的事，以基督为生命（西三l-4），和他一同受苦效法他的死，才能显出他复活的大能（林后四7-12）。所以保罗说，他乃是竭力追求，或者可以得着基督耶稣所以得着他的，也可以说是所要他得的。被主得着多少，就是得着主所要他得着的多少。

保罗说，他不是以为自己已经得着了，他只有一件事，就是忘记背后努力面前，向着标竿直跑，要得神从上面召他来得的奖赏。这是保罗成功的秘诀，他对自己有正确估计，如果他以为自己已经得着了，就不肯再往前奔跑了，这是许多人失败的原因。他绝不回头看自己，也不想到以往的事，更是将世界完全抛在背后（创十九17、26；路九62），他专看前面的，向着标竿直跑。我们离神为我们定的目标还远，那标竿乃是基督自己，神叫我们要效法他儿子的模样（罗八29），不但生命长大成熟，满有基督长成的身量（弗四13），也要跑完基督所走过的路程，就是顺服至死，且死在十字架上（腓二8）要得着他所要我们得到的，就是与他完全合一，成为一个身体、一个生命、一个灵（林前六15、17；西三4）

要得著神在基督里从上面召我们来得的奖赏，这不是一般的赏赐（太十42；林前三8、14；弗六8），乃是少数得胜者要得的奖赏，可能是指着冠冕宝座说的（林前九24-25；提后四7-8；启三21）我们若要得着奖赏是要跑的，是要尽最大的努力（腓三12；来十二1）。我们应当有这样正确的存心，也要按步前进，不能好高鹜远，超过所能。保罗不仅有讲道劝勉，也有好的榜样可照着遵行。

有许多人行事是基督十字架的仇敌，这是指着教会里的人说的，他们虽说是信了主，但行事都与他相反。十字架是要钉死人肉体和肉体的邪情私欲（加五24），但他们却放纵肉体的情欲（加五13；犹4），以肚腹为神，以自己的羞辱为荣耀，以地上的事为念。他们的结局就是沉沦，这是非常严重的警告，不管你怎样去解释，沉沦也好，败坏也好，结局总是可怕的。

我们却是天上的国民，因为我们的地位、身份、盼望都在天上（弗二19；西一13；来十一10、13，十二22；彼前一3-4），并且等候主从天降临（徒一11，三21；帖前四16），他要按着那叫万有归服自己的大能，将我们这卑贱的身体改变成和他荣耀的身体相似（林前十五42-44），我们既有这样的盼望，就当洁净自己像他洁净一样（约壹三3）。

（五）倚靠基督（腓四l-20）

1．靠主喜乐（腓四l-9）

保罗称腓立比的信徒为所亲爱、所想念的弟兄们，实在是非常亲切、友爱，并以他们为喜乐和冠冕，即荣耀的意思（帖前二20）。但这个教会虽然样样都好，却有两位妇女（可能是两位女执事）不能同心，虽未提到发生争吵、分裂，但指出不合已经够了（腓二5）。他们失去圣灵所赐合而为一的心（弗四3），是教会很大的亏损。究竟是什么原因我们不知道，但总有肉体的活动（加五20、26），需要有人——特别是教会的负责人，如监督或牧者帮助他们。她们并不是为私事不合，可能是为了教会事务和工作，因为她们在福音上曾与保罗一同劳苦，还有与革利免同工，他们的名字都在生命册上（路十20；来十二23；启三5，十三8，十七8，廿12，廿一27） 这里保罗又特别劝勉他们要常常喜乐，且一再的说要喜乐，因为喜乐是神的旨意、圣灵的果子，主的恩赐，医人的良药（箴十七22；约十五11，十六22；加五22；罗十四17；帖前一6，五16；彼前一6、8）。但喜乐在世界上是少有的，在环境中、从别人身上都很难得到喜乐，惟有投靠神的人能以神为乐（尼八10；诗五11，十六11，四十三4，四十五7；哈三18）。

当叫众人知道谦让的心，因主已经近了（或译作主是近的），这是指主快再来，不要为许多事挂虑，因主就在我们身旁、随时帮助，我们又何必挂虑。虽然如此，人的挂虑仍会接踵而来，但不当任凭它一直存在，要凡事藉着祷告、祈求和感谢，将所要的告诉神，因为他顾念我们（诗五十五22，六十八19；彼前五7）。我们可以放下各种重担到主面前，他必使我们得享安息（太十一28；来十二1）。世上的忧愁、挂虑、烦恼对我们的灵性都是有害处的（箴十五13；太六25、34；路八14，十41，廿一34；约十四1；林前七32），神会赐下意外的平安，我们的祷告绝不会落空，一切事都可以藉着祷告解决，神不会不听祷告，虽然不一定按我们所求的，但却必定赐给我们平安，超过所求所想的。他能保守我们的心怀意念，心怀意念是很重要的，必须要保守（诗十九14，四十二5，六十三8，一三一l-2，一三九23-24；箴四23，六25，廿三7、26；徒五4；林后十一3；提后一7；来四12；彼前一22），免去一切恶心、杂念、忧虑与惧怕，信神能作成。

我们怎样保守心怀意念呢？不能只在消极方面拒绝、排除不好的思想、意念，更要积极的思念真实的、可敬的、公义的、清洁的、可爱的、有美名、有德行的、可称赞的事。凡保罗和其他神的仆人以及众圣徒所学习的、所领受的，所看见的事都要去行，踢平安的神就必与我们同在，并将他的平安带来。

2．靠主知足（腓四10-20）

保罗不仅劝别人要靠主喜乐，而他自己更是靠主大大喜乐。因为腓立比教会一直在思念他，只是没有机会，现在有了表现的机会就藉以巴弗提带来了馈送。他并不因缺乏说这话，因为他已经学会了无论在什么景况都可以知足。他知道怎样处卑贱，也知道怎样处丰富，或饱足、或饥饿，或有除、或缺乏，随事随在他都得了秘诀，恐怕许多信徒和传道人都尚未得到这个秘诀。

所以知足的人少，贪欲的人多，有人甚至像蚂蟥的女儿一样，常说给呀、给呀！（箴卅15）在死之前是不会知足的（哈二5）。其实人有衣有食就当知足，所以大多数的人都可以知足，许多人不知足不是因缺衣少食，乃是因贪得无厌。保罗的秘诀在那里呢？乃是靠主、信神，像先知哈巴谷在逆境中仍因信神而有喜乐（哈三17-19），保罗也经历到又饥又渴，又赤身露体，又挨打，又没有一定的住处，并且劳苦亲手作工，被人咒骂就祝福，被人逼迫就忍受，被人毁谤就善劝，直到如今还是被人看做是世上的污秽、万物中的渣滓。

可是他靠着那加给他力量的凡事都能作，因为有宝贝在瓦器里，要显明这莫大的能力是出于神，不是出于自己。所以能在受敌、作难、逼迫、打倒的情况下，仍显明基督那无穷生命的大能（林后四7-12；来七16），甚至在患难、困苦、逼迫、饥饿、赤身露体、危险、刀剑之下，仍因靠着那爱我们的主，凡事都能得胜有余（罗八35-37）。

能和神的仆人同受患难原是美事，保罗在第二次游行布道时初到马其顿的腓立比（徒十六12），以后离开到南部的亚该亚省，即雅典和哥林多（徒十七14-15，十八l）。他们给以馈送（林后十一8-9），他在帕撒罗尼迦的时候，也蒙他们一次两次的打发人供给他的需用（帖前二5、10）。但他不求什么馈送，所求的乃是他们的果子增多，归到他们的帐上（太十九21；提前六18-19）。在天上积财的方法就是在地上舍去，何况为着主的仆人和福音的缘故而奉献，更是有福的（太十41；徒廿35）。

保罗在罗马的监狱里，说他样样都有，并且有余，他没有苦诉穷，希望多得腓立比人的帮助。但他也实在是样样都有、毫无缺乏，因为神是他供给的源头。他对于那些奉献的人来说，「我的神，必照他荣耀的丰富，在基督耶稣里使你一切所需用的都充足。」这不仅是一种报答和赏赐（太十40-42；路六38；来六10），而且也是蒙神的喜欢和悦纳，神要照他荣耀的丰富，使一切需用都充足，远超过对善行相应的报答和赏赐，乃是恩上加思、荣上加荣、乐上加乐（约一16；林后三18；赛卅五2）。神是那样的丰富，他赐给我们的必定是充充足足（赛卅五2；弗一8，三18）、极其丰富的（弗一7，二4、7，三8；彼后一11）。愿荣耀归给我们的父神直到永永远远，阿们。（六）结语（腓四21-23）

末了是问安，保罗问各位圣徒安，同在的众弟兄，与保罗接近的或是同工，包括提摩太在内。众圣徒是指在罗马的所有圣徒；该撒乃皇帝的称号，家里的人可能指政府的官员或宫庭的侍者、御营的军人：信主的人也特别问安。


以弗所书

一、来历

以弗所城位于小亚细亚的西部，靠地中海，商业发达，为亚西亚省会，与雅典遥遥相望。保罗第二次旅行布道曾到过此地（徒十八19-21），第三次旅行布道在以弗所住了三年之久（徒十九l-41，廿31）。当保罗结束第三次旅行布道往耶路撒冷去时，途中曾邀以弗所长老来到米利都加以嘱咐勉励。

以弗所书写在保罗第一次在罗马坐监，时主后62-63年（弗三l，四1），与腓立比、歌罗西、腓利门同称为「狱中书信」，由推基古送去（弗六21；西四7）。有人以为可能是写给亚西亚各教会的，所以信中未提到该教会的特别情况，也没有个人问安等；但以弗所是亚西亚首府教会，应为主要受信者（启一11），写信未提及有关地方教会的特殊原因，所以更具普遍性和属灵的意义。

二、主旨

神对人的一切旨意和目的都启示在圣经里，但神的启示是渐进、渐深、渐完备的。新约的启示比旧约更为集中和丰富。

本书是论到神的永远计划（弗三11），集中在基督和教会身上，特别着重于普世属灵的教会，如教会是基督的身体、圣灵的殿、神的家、基督的新妇等。最基本的信息是神在基督里对人的关系和旨意，前半部讲到信徒在基督里的地位和福分；后半部则是讲到信徒在基督里的生活与责任；也可以说，前三章是论到信徒在基督里所得到的，后三章是论及基督在信徒里所要得到的。本书也注重圣灵的工作，每章都有提到，因为只有藉着圣灵的启示和引导，人才能明白神的旨意和进入真理的实际。也有人称本书为新约的约书亚记，在基督里得著应许，胜过仇敌，承受基业。

本书总共用「基督」廿六次，「在基督里」和「在主里」总共用廿二次，可见其主旨是论到一切都以基督为前题和中心，一切以基督为范围和内容。另外本书有一些常用字，也都与基督有关系，如：

l．圣灵（14次）。 2．恩典（12次）。 3．教会（10次）

4. 圣徒（9次）。5．奥秘（9次）。6．荣耀（7次）

7．旨意（7次）。8．天上（7次）。9. 充满（6次）

1O．丰富（6次）。 l1. 万有（5次）。 12．福音（5次）

此外还有信、望、爱、祈祷、圣洁、能力、国度、认识等字，都有很重要和丰富的含义。

总之，神的一切计划、目的和作为都是在基督里，让他得着万有、承受万有，并使万有都被他所充满。彰显他的荣耀。他是我们的一切，我们要在他里面，也让他在我们里面，与他完全联合成为一体（约壹二27，三6；约十五4；林前一30；西三11）

三、分段

（一）小引（弗一1-2）

（二）在基督里的福分（弗一3～三21）

l．儿子名分（弗一3-14）

2．荣耀基业（弗一15-23）

3．属天地位（弗二1-10）

4. 与神亲近（弗二ll-22）

5．奥秘旨意（弗三1-13)

6．莫测大爱（弗三14-21）

（三）在基督里的责任（弗四l～六20）

1．建立身体（弗四l-16）

2．穿上新人（弗四17-32）

3．行事光明（弗五l-21）

4．成为圣洁（弗五 22-33）

5．尽人本分（弗六l-9）

6．争战得胜（弗六10-20）

（四）结语（弗六2l-24）

(一)引言（弗一l-2）

保罗作使徒是奉神的旨意，他的职分和他的书信都是有权威的。他写的时候就知道是出于神，没有一点自己的私意。

有些古抄本没有「以弗所」三字，因此有人认为可能是一封公函，致亚西亚各教会，包括以弗所在内。

他写给在基督里有成圣地位的圣徒（林前一2），他们蒙召作圣徒，就是在基督耶稣里有忠心的人。凡与圣徒的名称不相称的人，不能领会和得着本书的教导和益处。先有恩惠、后有平安，这是从父神和主耶稣基督而来，表明子与父是并列同等的，基督就是神位格中的一位。

（二）在基督里的福分（弗一3～三21）

1．儿子名分（弗一3-14）

本书的前半部，即一章到三章，主要是讲到信徒在基督里所得到的地位和福分，其内容极其丰富、高超和荣耀，是世人所无从想像和知道的，信徒也必须藉着圣经的说明和圣灵的启示才能知道，然而仍要在生命经历和与主的交通中，逐步进深和认识，来达到神对我们的目的和要求。

在这第一段里就包括许多重要的真理、福音的奥秘和属天的福气，就如：

（l）拣选。（2）成圣。（3）名分。（4）恩典。（5）救赎。（6）赦免。

（7）预定。（8）基业。（9）荣耀。（10）得救。（11）凭据。

（12）印记。

这些都是他旨意的奥秘，为要使他的荣耀得到称赞。内容非常丰富，只就几点稍加解释。

在亚当里我们得不到什么福气，反而是被定罪、死亡，甚至是被咒诅的人（罗五12-21），只有在基督里才能得着天上各样属灵的福气。我们是怎样得在基督里的呢？乃是本于神（林前一30），是他在创世以前在基督里拣选了我们，不是按我们的行为（提后一9），因为我们还没有生下来，善恶也尚未作出来，这乃在乎神拣选人的旨意（罗九11）。那么神什么拣选呢？乃是照父神的先见被拣选（彼前一2），也就是神预先所知道的人，被预定定下效法他儿子的模样（罗八29）。因此神的拣选和预定是根据他的预知（约六64：徒二23），而我们的信心也是神所赐的（徒十三48；弗二8；彼后一1），这样，我们得救是出于神（腓一29），所以无人可以自夸，只能将颂赞、荣耀归给神。

神所定的计划、旨意、恩典、福气都集中在基督身上（林前一24、30；弗三11；西一15-19，二2-3、9、11；来一2），我们只有在基督里才能找到自己的存在，与神发生关系，得到神所定规要赐给我们一切的福气（罗八1-2；林前一2；林后一20，五17；加二17；弗一3-4、7、10-11，二7、10，三6、11，四32；提后二10）。基督是我们外面的一切，也是我们里面的一切，他在神面前为我们完成了一切救赎的工作，也在我们里面成为我们的生命和救恩所包括的一切意义。我们既得以进入基督里面，就仍然需要遵他而行，在他里面同被建造，并因信藉着圣灵得到在他里面的一切权利、福分、好处、荣耀和丰富（西二3、7、9-10、17）。

在这一切属天属灵的福分中，有一样是更为基本的和包含广阔的，就是藉着基督得着儿子的名分。我们作神的儿女是由神所生（约一12-13；约壹三1，五1），但我们得着儿子的名分，乃由于主的救赎，为叫我们得着儿子的地位，不再是奴仆，乃是神的后嗣，能承受产业（罗八16-17；加四5-7）。这儿子的名分虽在基督里已经得着了，但却没有在宇宙、万有面前显出来，要等到身体得赎才能显露（罗八19、23；西三4）。

照着神旨意的奥秘，在神所计划的时候满足，就使天上地下的万有都在基督里同归于一，亦即在基督以外，凡与基督不合、不受基督管治的都不能存在。万有在基督里要同归于一，以基督为元首，完全由他管治，而且是被他所充满，彰显他的荣耀（弗一23；西一16-18，三11）。这是神所预定的旨意，必定要成就，现在我们与基督联合，我们在他里面、他在我们里面，就一同在这旨意中有分。所以我们在基督以外看不见别的，他在我们里面也不允许有别的东西，因他是我们的生命，他是包括一切也充满在一切里（西三4、11）。

因着我们信了基督而成为在基督里的人，就受了所应许的圣灵为印记，这代表他的所有权。我们永远是属他的，成了他的基业，刚时圣灵也是我们得基业的凭据，如同抵押品和保证或样品，让我们有把握将来一定能得到神在基督里所应许要赐给我们属天永远的基业和福分。神的预备实在是太安全可靠，我们得着神的基业是白白的，而神得着我们却是付上了极大的代价，我们当将一切颂赞、尊贵、荣耀归给神。

2．荣耀基业（弗一15-23）

在以弗所书里有二个祷告是非常重要的，为着我们属灵的、更高的、更深的需要。这里保罗特别求父神将那智慧和启示的灵赐给信徒。圣灵是父最好的赏赐（路十一13），也是我们最需要的。本书有十二次论到圣灵的工作：

（l）印记（弗一13）。（2）凭据（弗一14）。

（3）智慧（弗一17）。（4）感动（弗二18）。

（5）居住（弗二22）。（6）启示（弗三5）。

（7）刚强（弗三16）。（8）合一（弗四3）。

（9）担忧（弗四30）。（10）充满（弗五18）

（11）宝剑（弗六17）。（12）祈祷（弗六18）

这些都非常重要，应仔细查考并得着所代表的益处。

这里特别提到智慧和启示的灵。虽然以弗所的信徒已经有了圣灵为印记，也受了圣灵的洗（徒十九6），然而还需智慧的灵（出卅一3。但四8-9；彼前一11）。叫我们从圣灵那里得到认识神的真知识，并且照明我们心里的眼睛，叫我们能看见和明白所得到的启示中有什么内容和意义。这里提到要知道三件事：

（1）知道神的恩召有何等指望，如：

a.召我们进神的国得他的荣耀（帖前二12；彼前五10）

b.与他儿子主耶稣基督一同有分（林前一9）

c.召我们入他奇妙的光明（彼前二9）

d.召我们得到奖赏（腓三14）

（2）知道他在圣徒中所得的基业有何等丰富的荣耀，如叫我们作：

a.他的儿子（罗八29-30）

b.作他的仆人（林前七22-23；启廿二3）

c.作他的居所（弗二21；彼前二5）

d.作他的国度（彼前二9；启一6，五10）

（3）知道他向我们这信的人所显的能力是何等浩大，就是照着他在基督身上所运行的大能大力。

这不但是当基督在世时所作所行的，更是显在使基督从死里复活和升天的事上（罗一4），越过了一切高级的天使（罗八38-39；西一16）和所有受造之物，并将万有都服在他的脚下，连撒但都被基督打败治服（弗六12；西—15；来—14），使他为教会作万有的元首，包括今世的和来世的。撒但、邪灵、恶天使在来世不是执政的、掌权的，今世也只是在空中而已（弗二2），但基督更是远远超过这一切。

教会是基督的身体（罗十二5；林前十二12；弗四12），宇宙是基督的丰满，如身体对头一样，也是那充满万有者基督所充满的。今天，这浩大的能力已经运行在教会身上，也在我们每个肢体身上，并被他充满，这是何等的荣耀、地位、权柄、能力，一切都临到教

会。

3．属天地位（弗二l-10）

信徒在得救前本来的情况是非常败坏、可恶、黑暗、悲惨的，乃是死在过犯罪恶之中，即明知故犯，失去了神所定的目标，而陷入属灵的死亡绝境，在三重的邪恶势力影响与控制之下：

（1）是随从今世的风俗。现在是一个邪恶、淫乱、堕落的时代（太

十二39；加一4）

（2）顺服空中掌权者的首领，就是撒但，也是在悖逆之子心中运

行的邪灵（弗六12）

（3）放纵肉体的私欲，随着肉体和心中所喜好的去行（加五19-

20）

因此按人堕落的天性和本身的罪恶而成为可怒之子（约三36；罗一18）

然而神有丰富的怜悯和极大的慈爱，就在我们死在过犯中的时候，使救恩临到我们：

（1）叫我们与基督一同活过来（约三3；罗八10）。是指灵魂的

苏醒。

（2）叫我们与基督一同复活。指全人起来成为新人（林后五17）。

（3）一同坐在天上，有升天的地位（西三l-4）。现在我们因信

就能站在这地位上。

这是何等的奇妙、丰富的恩典，为要显明给后来的世代看，指基督再来后的国度时代和永远的未来，那时才能更完全的看到在基督里与他联合为一是宇宙的奥秘和奇迹。我们得救实在是本乎恩，也因着信，连信心也是神所赐的，不是出于自己或自己的行为，所以人不能自夸。所有的过程都是神的杰作，彰显神无穷的智慧、恩典和能力，将我们造成和他儿子基督同模样（罗八29），为要叫我们行神所预定叫我们行的善事，而不是别人或自己以为的好事。在神的旨意以外所作的一切都毫无价值，不能长存，都将转眼成空（来十36；约壹二17）。

4．与神亲近（弗二ll-22）

从外面属肉体的地位来看：

（l）我们本是外邦人。

（2）被犹太人称为未受割礼的。

（3）与基督无种族、血统的关系。

（4）在以色列国民以外。

（5）在所应许的诸约上是局外人，如亚伯拉罕之约（创十七17-

21）、摩西之约（出十九5）、太卫之约（撒下七）及新约

（耶卅一31-40）等。

（6）活在世人间没有指望（徒廿四14-15）。

（7）没有神（诗九17，十四l-7）。

总之是从前远离神的人，如今在基督里靠着他的血已经得以亲近了（来十19）。我们不但因主在十字架上所流的宝血与神和好（林后五19；西一20），也拆毁人与人中间隔绝的墙，废掉了津法上的规条（西二14），使犹太人与外邦人藉十字架灭了冤仇，将两下在基督里归为一体，造成一个新人，被圣灵感动，得以进到父面前。这样基督是我们近神之路（约十四6），使我们可以坦然进入至圣所，因为那隔开的幔子藉着基督身体的死亡已裂开（来十19-20），这真是属灵属天极大的福气，我们现在就该来到万福之源的神面前（诗十六11）。

这样，我们不再作外人和客旅，是与圣徒同国，是神家里的人了。我们如今在地上是在神的家——教会里（提前三15），将来在天上也是一同在神的家、神的国里（弗三6），并且被建造在使徒和先知的根基上，基督是房角石，也是全圣殿的根基（太十六18，廿-42；林前三11；彼前二6）。使徒和先知是新约教会，将来成为神永久的居所（启廿一9、14），不过现在藉圣灵在教会中，也就是神的殿（林前三16，六19；彼前二5）。如果教会不建造在使徒所传的纯全信仰和基要真理上，一切不以基督为本、为准，彼此没有联络得合适，没有圣灵的内住与充满，就不能算为圣殿和灵宫，不能作为基督的身体将他彰显出来。根基不稳固，就站立不住。

5．奥秘旨意（弗三1-13）

保罗是外邦人的使徒（罗十一13；加二8；提前二7），在外邦人中传基督的福音，也收到很大的果效，但现在却在罗马被囚，作了基督耶稣的囚犯。在他内心里也实在是为主被囚，他在主手中也有主的美意，至少主用他写了以弗所、腓立比、歌罗西和腓利门四封监狱书信，列在圣经中，为历代教会说不尽的宝藏，包括了极高、极丰富的启示和真理，说明极大、极深的奥秘。在本书的这一段里，保罗就说到神用启示叫他知道：

（1）福音的奥秘（弗六19）。

（2）基督的奥秘（西四3-4）。

（3）神的奥秘（西二2）。

（4）教会的奥秘（弗五32）。

（5）真道的奥秘（提前三9）。

（6）敬虔的奥秘（提前三16）。

（7）天国的奥秘（太十三11；可四11）。

（8）隐藏的奥秘（罗十六25）。

（9）改变的奥秘（林前十五51）。

（10）居衷的奥秘（西一27）。

（11）外邦的奥秘（罗十一25）。

这里特别提到历代以来隐藏在创造方物之神里的奥秘，是照着神从万世以前在基督里所定的旨意（弗三9、11），也可以称为神永远的计划。

究竟这奥秘的旨意是什么呢？以前的世代没有叫人知道，如今藉着圣灵启示了他的使徒和先知，就是外邦人在基督耶稣里：

（1）同为后嗣，指所有犹太和外邦的信徒，一同分享在神家中

作神儿女的权利和福分。

（2）同为一体，指都在基督里成为他的身体。

（3）同蒙应许，指神在旧约中对列祖所有的应许（徒廿六7；

林后一20；加三29；来六15）。

特别有关天家和永生的应许（提后一1；多一2；来十一9-10、13-16；约壹二25）。

保罗自称他比众圣徒中最小的还小，然而神竟赐给他那么大的恩典，将奥秘启示给他，并作福音的执事，为将基督测不透的丰富传给外邦人。神奥秘的旨意都集中在基督和教会身上，使天上执政的、掌权的，现在得知神百般的智慧。这里天上执政的、掌权的，像以弗所书一章21节一样，不能认为和以弗所书六章12节所说的都是相撒但和恶魔，应当如同罗马书八章38节、歌罗西书一章16节及二章10节，是指着天使说的。因基督是各样执政、掌权者的元首，他不可能是撒但和恶天使的元首，虽然他有权管制那一切（太廿八18；路十17-19；腓二10；启一18）。

6．莫测大爱（弗三14-21）

这里有保罗的第二个代祷，仍是要向父祈求，因为他是万福诸恩之源（雅一17）。这也是作儿女的权利，天上、地下，无论天使、世人、教会都是他所创造的、统治的、赐名的，他是宇宙的主宰。不但是保罗，其他新约作者也都认为当向父祈求（太六9；路十一13；约十六23；徒四24；约壹三21-22），也有向主祈求的（约十四13；徒一24，七59，十14；林前一2；林后十二8），但没有记载他们向圣灵祈求，因为圣灵是帮助我们祷告的（罗八26-27；弗六18；犹20）。但是当我们开口祈求时，那是对三位一体的真神祈求。这里是求父藉着他的灵，叫我们里面的人刚强起来。可见我们的灵也需要圣灵加以刚强，否则我们的灵也可能软弱，使我们常无力胜过肉体的倾向和欲望。只倚靠自己的灵，不靠圣灵是不行的。 基督已因信来到我们的心里（林后十三5），但更需要因信住在心里、安家在心中。经常以我们的心为居所，好叫我们的爱心有根有基，而不是时常摇动、毫不坚固。和众圣徒在一起，更容易明白基督的爱是何等的长阔高深，真是从东到西阔到全世界、全宇宙无尽头，长到从永远到永远无尽期，深到从天上到阴间，也是深如海洋无限量，高于诸天之上。来到神面前，无可比拟，并知道这爱是过于人所测度的，基督的大爱也临到我们，并住在我们的心里，这是何等奇妙。无论我们怎样的想像和测度也是不可及的，实在是神的奥秘。虽然我们不能全明白，但可以相信，因基督爱我们是极其长阔高深，越久越深，直到永世无极。这样，便叫神一切所充满的充满了我们，万有都充满了神的丰富，也是被神自己所充满。这其中的含义是我们难以测透的，但我们仍可以领受，越久越多越丰满。我们对基督的爱明白多少，就是我们属灵的真实度量、增长和成就了。

神能藉着他运行在我们心里的大能，特别是圣灵的能力，充充足足的超过我们所求所想。这应许实在宝贵！但愿他在教会中和在基督里得到荣耀，直到世世代代、永永远远。这一切都是神的荣耀。

（三）在基督里的责任（弗四1～六20）

1．建立身体（弗四l-16）

我们在基督里的地位、权利和福音，是非常高贵、丰富和巨大的，然而并不是每个信徒都完全的认识和得着（腓三8-9、12-13）而且我们仍有当尽的本分和努力追求的方面，以达到神在我们身上的全部旨意和目的。所以保罗有以下的劝勉，既然蒙召，行事为人就当与蒙召的恩相称。我们蒙召除了个人得救之外，还要归为一体，就是基督的身体和成为圣灵的殿，因此若是各人以自己为中心，彼此不能联合，就显不出身体的功用和圣殿荣美的形象。这需要每个信徒在凡事谦虚、温柔、忍耐，用爱心互相宽容，用和平彼此联络，竭力保守圣灵所赐合而为一的心，这些也是基督生命的流露和圣灵果子的表现。

合一原是主耶稣对众圣徒的心愿、要求和代求的内容（约七11、21-22）。不能合一是仍然活在肉体里，没有进入在基督的灵里，与主没有很好的联合和交通也不会与别的肢体相合和联络。不过在基督里的合一，也是有一定条件和限制的，否则不能有真正的合一，只是外表的联合和交往而已。这里提出七样合一的基本原则：

（1）一个身体：必须都是在基督身体之内（罗十二5；林前十

二12-13）

（2）一个圣灵：是神的灵，也是基督的灵，就是真理的灵（约

十四16；罗八9）

（3）一个指望：乃是活泼属天的盼望和主的再来（被前一3-4、

13）

（4）一主：当然是耶稣基督为我们的主（罗十9；林前一2）。

（5）一信：同有一样的信仰，乃是信耶稣是基督、是神儿子，

并信纯正的福音（约廿31；林前十五2-4）

（6）一洗：是奉耶稣基督的名受洗，归入主的名下（徒二38，

十九5；罗六3）

（7）一神：乃是独一的真神，但含有三个位格，是超乎众人之

上，贯乎众人之中，住在众人之内。

万有是本于他、倚靠他、归于他（约十七3；罗十一36）。这七样若缺一就不是真基督徒，多一样也是不必要的，那样就将神的儿女排斥在外。教会之间的合一也是这样，不能以别的信条、宗派、礼仪、规章为合一的根据，历来教会的分裂或成为一个外形混合，原因即在此。个人蒙思，是照基督所量给各人的恩赐。

他升上高天的时候，掳掠了仇敌（或作掳掠那被掳的），他先胜了仇敌，乃藉着十字架和死（西二15；来二14；启一18）。在升上高天时，就将原被撒但掳掠的成为他的战利品，将这些人的灵魂从阴间带到天上去，同他们所在的乐园（路廿三43；林后十二2、4；来十二22-23）。基督曾降到地下（徒二27；罗十7），但不是下到地狱如财主所在受苦的地方（路十六24）

他所赐给教会的有五种特别的恩赐：

（1）使徒：

（2）先知：

（3）传福音的。

（4）牧师；

（5）教师。

使徒和先知多作基础的工作（林前十二28；弗三20），牧师和教师多作牧养和教导的工作（徒十三1，十八24；彼后五l-4）。他们从主领受的职事乃为建立基督的身体，使众圣徒各尽其职，在真道上同归于—。因认识神的儿子得以长大成人，满有基督长成的身量。在真理和生命上一同增长，才是造就教会的途径和目的。生命不成熟就仍像婴孩（林前三1），容易中人的诡计和欺骗的法术，随从异端。末世的异端更多、更险恶，应严加提防。需要彼此凭爱心说诚实话，并要连于元首，全身就靠他联络得合一，百节各按各职，照着身体的功用彼此相助，叫身体渐渐增长，自己也在爱中得到建立。

2．穿上新人（弗四17-32）

基督徒一被主拯救，就脱离原来的地位，进到主里面，一切就要完全改变。这也是神救赎的目的，包括生命、生活、言行和心里的情况，不但与外邦人不同，与自己以往的情况也不相同。外邦人随亚当堕落的天性，存虚妄的心行事，他们的悟性已经昏暗，不但与神原来所赐的生命树（代表神的生命）隔绝，就是神所赐原来的天然生命和无罪的状况也离弃了，心里刚硬，良心也丧尽，就放纵情欲，贪行种种污秽。

但那已经信主，并学了基督，听过他的道，领了他的教，学了他的真理的人，这不是徒然的，绝不可轻忽，不照着去行（太十一29；约十三15；罗八29；彼前二21）。脱去旧人，就是从亚当来的、父母生的，那个已经是坏的、又渐渐变得更坏的自己，必须将心灵改换一新，这是圣灵的工作（林后三18；多三5），并且穿上新人，这新人是我们重生时在主里面得到的新生命（约三3、5；林后五17；加三27），使我们里面的人成为新人（结卅六26-27；罗七22；林后四16；来八10），是按着神的形像照的，有真理的仁义和圣洁，与神的性情有分（西三10；彼后一4），并活出基督的样式（罗六4）。这虽然在重生时已经得到，但仍必须时时穿上，藉着随从圣灵而在我们里面成为实际，作为全人的主导，成为真正圣洁、有爱心的人（弗五26-27；西三12；约壹三10），就像是属基督的人，也就是披戴基督了（加三27）。

以外还有许多关于生活、行为、言语上的教训，因为神很注意这一切，也要按此报应各人，其背后都有属灵的含意和作用，并有永远的果效。所以不可给魔鬼留地步，不要叫圣灵担忧，应当以恩慈相待、怜悯、饶恕人，像神在基督里饶恕我们一样。

3．行事光明（弗五l-21）

本书从起头就让我们看见，信主的人是得了儿子的名分，并且乃从神生、为神的儿女（约一12-13），这是我们真正、永远的地位和关系。我们应该天天提醒自己是神的儿女，生活为人要像神的儿女，虽然肉身仍在世上，却已经完全改换身份，一切都该效法神，凭爱心行事。因为神就是爱，基督就是爱我们，为我们舍了自己，并将自己当作祭物献给神，替我们赎罪，蒙神悦纳。所以作为神的儿女，若要蒙神的慈爱，就要除去一切淫乱、污秽、贪婪以及淫词、妄语和戏笑的话，因这都不相宜，不合圣徒的体统。这些事有极严重的后果，因为无论是淫乱的、污秽的、是有贪心的，在神的国里，都是无分的，有贪心的就与拜偶像一样。在基督的国里无分就是在禧年的国度里无分，神的国是永远的国（诗一四五13；林前十五24），那不义和犯罪的人都将不能承受，也不能在其中得着益处（林前六9、11；加五21）。这是太严重的事，神的忿怒必临到那悖逆之子。

神不但是爱也是光（约壹一5），我们已经蒙召出黑暗入光明（彼前二9），既是光明之子，行事为人就当像光明之子（太五14；帖前五5），包括有良善、公义、诚实，凡事当讨主喜悦，不可行暗昧无益的事。不但不应与人同行，倒要责备行这样事的人，因行在光明中，才能与神、与人相交（约壹一7）。当趁早睡醒，黑夜已深，白昼巳近，应当脱去暗昧的行为，带上光明的兵器（罗十三12）。

当像智慧人，要明白主的旨意如何，不要醉酒，酒能使人放荡，乃要被圣灵充满。没有圣灵充满，以上所有的教导，都不能实行，只有靠着神的灵方能成事（亚四6）。圣灵并不是一次充满就永远充满，不会再失去，所以要常被圣灵充满。人是有责任的，要饥渴。追求、奉献、倒空、祈求、顺服、相信（王下四3；诗八十一10；路十一13；约七37；徒五32）。圣灵充满主要的表现是有圣灵的果子（加五22-23），也有能力为主作见证（徒一8），在聚会中常有诗章、颂词、灵歌、彼此对说、口唱心和的赞美主，不应该有人骄傲、放肆、混乱、狂妄，当存敬畏基督的心，彼此顺服。

4．成为圣洁（弗五22-33）

基督徒追求属灵的事，如圣灵充满，但并不是不再尽为人的本分，特别是在家庭中仍当有正常、美好的生活和见证，就如夫妻关系是在世为人最密切的关系，对自己、对别人都有很大的影响。夫妻相互的对待，应当像基督与教会彼此对待一样，妻子要顺服丈夫，丈夫要爱妻子，真能如此，所有的难处就都解决了，而且要进入更美满、和谐、快乐的地步。不过保罗在这里仍着重讲到基督和教会的关系，因为这是人生极大的奥秘，也是婚姻的真正意义，人间的夫妻关系只不过是一个表样和影像而已。

基督到世上来就是要寻找他的配偶，那就是教会，甚至要爱她，为她舍己。以信徒个人来说，也是许配了基督，等候将来的迎娶（林后十一2）。现在基督要用水藉着道把教会洗净，成为圣洁，可以献给自己作个荣耀的教会，毫无站污皱纹等类的病，乃是圣洁没有瑕疵的（弗五26-27）。教会今天并没有完全圣洁无瑕，主对教会的要求是高的，要能与他自己相配，更能在千万天使面前显为荣耀。因他乃是用水，藉着道（指神的话）来洗净，不但除去从世界来的沾染，从肉体来的污秽，更除去亚当的性情、天然的生命、出于自己的东西，以及一切与基督不相合的成分，并使教会完全成圣，没有搀杂、衰退，而达到主在永世所要求、定规所要得着的情况。这道不仅是圣经中所讲的道，更是神现在藉着圣灵，直接向人心所说的话，所感动与启示的道。这是活的道，但仍然是圣经中的道，使教会成为毫无斑点、瑕疵、陈旧，乃是极其荣耀、美丽、可爱、令人羡慕的。讲道、交通和造就，若流不出圣灵和生命就不能叫人得益处，外面的道理、知识是达不到神那里。今天教会没有达到主的要求，还不能算一个荣耀的教会，倘若主今天来迎娶，但却连一件光明洁白的细麻衣都没有，要怎样显露在羔羊的婚礼上呢（帖前三13；来十二14；启十九7-9）？

夫妻的关系非常密切，二人成为一体，丈夫爱妻子如同爱自己一样，妻子对丈夫当像对待自己的头一样，总是敬重顺服，使教会与基督能联为一体、合为一灵，就有属灵的实际进入那极大的奥秘，满足主的心意（林前六17）。但有多少人真正活在这个奥秘里，与基督有密切的关系，同生命、共命运、同心、同住、同行、同工，连思想、意念、情感、志愿都与他相同，被他改变、融化、合一，在他里面有不住的交通、亲爱、相依；连雅歌书也不能述尽其间的深情、厚意和所有的奥秘。不过任何奥秘离不开基督自己，得着基督就得着神的奥秘和宇宙的奥秘，以及圣经中所有的奥秘。

5．尽人本分（弗六l-9）

我们得救重生之后，神没有立刻叫我们离开世界到天上，却仍将我们留在地上过人间生活，为了给我们机会，尽为人的本分，学习谦卑、顺服、舍己爱人等许多功课，让我们脱尽肉体与天然的性情，使属灵的生命发展成熟，长大像主，因而成就来世永远的果效和荣耀。上面提到了夫妻的关系，现在又讲到父母与儿女的关系，父母有代表天父的意思，儿女有听从的义务，应当孝敬，可以得福，在世长寿。这是一条诫命，却带着应许，其实神所有的命令，凡遵行的都有福气，违背就有惩罚，虽有轻重不同，但不会白白过去，否则圣经所有的道理、教训与命令，难道都变成无关重要、可以作废了吗？作父亲的不要惹儿女的气，当有威严、又有慈爱，可以照主的教训和警戒养育他们。不要凭自己的偏见和世人的想法来对待他们，溺爱和苛求都是不合宜的。

仆人对主人也当恭敬、听从，好像听从基督一般，因为是神的旨意将我们放在人的手下，实际上是在那里服事主，不是服事人。一切作在神的面前，将来所行的善事都要得主的赏赐。作主人的也要照主对待我们一样的对待仆人，因为同有一位主，他要管理所有的人，并不偏待为奴或自主的。约瑟先为奴，后为主，都是很好的榜样。他作奴仆时顺服，作主人时谦和，正像耶稣对神、对人一样，我们都当跟随他的脚踪行。

6．争战得胜（弗六10-20）

我们在世上活着，除对神对人之外，还有另一方面需要应付，就是撒但。它是我们的仇敌，时常找机会来攻击、引诱、败坏我们。撒但是一个背叛的天使，其他也有不少的天使随从它背叛神，成了天空属灵气的恶魔。它们有些成为各国的魔君（但十13、20），也有在悖道之子的心中运行（弗二2），有时在人的思想里建立了营垒（林后十4-5），有时也会攻击、压制人的身体（路十三16、徒十38）。魔鬼既能试探耶稣，利用彼得（太四1，十六22-23），它也能用各样方法来引诱、攻击信徒（路廿二31；徒五3；林前七5；弗四27），但我们要胜过那恶者（太五37；约十七15；帖后三3；约壹二13，五18）

怎样能胜过撒但和空中的恶魔呢？不能凭自己的智慧或靠自己的能力，乃要靠主，并倚靠他的大能大力，作刚强的人（罗八37；林后四7，十二9；腓四13），要穿戴神所赐的全副军装，就能抵挡魔鬼的诡计。他所赐的军装，有：

（l）真理的带子。免得行动松散无力，真理乃是神的话，用以约束自己的一切行为活动。

（2）公义的护心镜，或作护身铠甲（赛五十九17；林后六7）。失去公义就给撒但有攻击的空隙。

（3）平安福音的鞋。传福音的脚踪是佳美的（赛五十二7）要随走随传福音，并为人求平安（太十7；路十5-6），这样平安也能随着我们。

（4）信德的藤牌。没有信心就无法抵挡撒但的各种火箭，无论是疑惑、懊悔的思想，或是邪恶、污秽的念头，以及一切仇敌的攻击，我们都可以用坚固的信心抵挡它（彼前五9）

（5）救恩的头盔。特别是以得救的盼望（包括将来身体得赎）当作头盔（罗八23-24；帖前五8）。我们多思念主再来的事，就免去我们的头脑受攻击，这些军装都将我们带到基督里。披戴基督，才能受保护，站立得住。

（6）圣灵的宝剑。这宝剑是神的话，主耶稣以此胜过撒但（太四4、7、10）。神的道如同两刃的利剑，由圣灵运用就更为快利有功效（来四12）。为此我们也要将基督的话丰丰富富的藏在心里，以备圣灵随时使用（西三16）。

（7）多方的祷告。不但是一件军装，也是进攻的武器，要随时多方儆醒不倦的祷告。但必须靠着圣灵才能祷告得有信心、有力量，且能合乎神的旨意，必蒙神垂听（罗八26-27；犹2O）。不能只为自己祷告，要为众圣徒和神的仆人祈求，才可以互相帮助、扶持，一同作战，得胜有于。保罗非常重视祷告，别人的代祷对他的工作有很大的关系，口才、胆量、智慧与能力都是从祷告而来，没有祷告，不能做有效的工作，尽传道的职分。

（四）结语（弗六21-24）

推基古是携带此信的人，他同时还带了歌罗西书（西四7），保罗称他为亲爱、忠心事奉主的人，这是何等美好的称赞评语（徒廿4；提后四12；多三12），也是保罗所信靠、能打发的同工，将来必与其他主的仆人同得赏赐。

愿所有诚心爱我们主耶稣基督的人都蒙恩惠。


加拉太书

一、来历

加拉太是罗马的一省，位于小亚细亚的中部，居民多为高卢族，也有犹太人及其他种族的人。加拉太南部有彼西底的安提阿、以哥念、路司得，特底等城，保罗第一次旅行布道时（主后45-48年）曾到过这些地方传道，多人接受福音，以后成立了教会（徒十三～十四）。加拉太人重感情、冲动善变，保罗在那里时，他们很热心地接待他（加四13-15）；以后有犹太律法派的假师傅来到加拉太，叫外邦人要受割礼，并遵守摩西的律法才可以得救（徒十五l-5）。许多人接受这种教训，保罗一听见这事，就立即写这封信加以驳斥，并阐明福音真义，时为主后49年于安提阿，但也有人认为本书著于主后57年在马其顿。

二、主旨

本书为驳斥律法派的错谬，申明福音真理，特别是因信称义的要道。这位外邦使徒保罗，不畏权威，不顾情面地坚决为真道打那美好的仗，为后世教会解决了律法与福音之争，为基督教信仰打下稳固的基础。对马丁路德的改教运动提供了有力的武器，使后来的教会能保持纯正信仰，得享基督里的自由。不过保罗对滥用自由提出警告，他说不可将神的恩典当作放纵肉体情欲的机会（加五13）

本书的中心信息是基督和他的十字架，以及圣灵的工作。这是福音和救恩的基础，也是生长和建造的依据，凡离开此原则的都是异端和错误。因此本书也提出几项强烈的对比，藉此更能讲明真理：

l. 恩典与律法

2．信心与行为

3．灵与肉体

4．十架与世界

最重要的是，两个相对的东西是不可妥协、不可搀杂、不可容让、不可渗透的。属神的和属世的、属灵的和属肉体的、更理和错谬的、暂时的和长存的，都必须完全加以分别、分开、脱离、钉死。福音、真理、福分、追求、生命、工作以及一切属灵的事都是在基督和圣灵里，其余的都是虚空、暂时、错误，都要废掉。

三、分段

（一）引言（加一l-5）

（二）福音的严正（加一6～二21）

1．不可更改（加一6-10）

2．来自启示（加一ll-24）

3. 不能容让（加二1-10）

4．当面抵挡（加二ll-21）

（三）福音的内容（加三l～四31）

1．因信称义（加三l-14）

2．承受应许（加三15-29）

3．作神后嗣（加四l-20）

4．属天基业（加四21-31）

（四）福音的效果（加五l～六17）

1．爱心行事（加五l-15）

2．结出灵果（加五16-26）

3．互担重担（加六l-10）

4．作新造人（加六11-17）

（五）祝福（加六18）

（一）引言（加一1-5）

保罗首先论到他作使徒的职分，因为有人反对他，认为他不是主亲自拣选、曾与主同在的使徒，所以他所传的福音也不足为凭，为此可以传一个与保罗所传不同的福音。这里保罗说，他作使徒不是出于人、也不是藉着人，乃是藉着耶稣基督，与叫他从死里复活的父神。他在大马色的路上曾看到主，并差遣他向外邦人传主的福音（徒九1-18，廿二6-16；林前九1-2；林后十二11-12）。

在问安中，特别提到基督照父神的旨意为我们的罪舍己，这是福音中心（林前十五2-4）。没有基督在十字架上为我们舍命救赎，就没有福音，如果不是将我们从罪恶中救出来，就没有达到福音的目的（太一21）。所以这两句话可以说就是保罗所传的福音，凡与此不合或相反的就不是真正的福音。那些不信耶稣复活的，不承认耶稣是为我们的罪钉死的，不接受主救我们的目的乃是要叫我们脱离这罪恶世代的，都不是纯正的福音。

（二）福音的严正（加一6～二21）

1．不可更改（加一6-10）

仇敌非常凶恶，它要从根本上败坏基督教的信仰，破灭信徒得的依据，藉着它的差役假师傅来传别的福音，要把基督的福音更改。基督的福音在圣经虽有好几个不同的名称，如：

（l）神的福音（可一l、14）。

（2）天国的福音（太四23，廿四14；路八1）

（3）恩惠的福音（徒廿24）。

（4）和平的福音（徒十36；弗二17，六15）。

（5）得救的福音（林前十五2；弗一13）。

（6）荣耀的福音（提前一11）。

（7）永远的福音（启十四6）

但仍是一个福音，保罗就是为此奉召特派、受托传这福音的（罗一1；弗三2-3、7；帖前二4；提前一11）。有时他称为他的福音（罗二16，十六25），他为这福音劳苦、受难、争战，甚至付上生命的代价，当然他极其爱护这福音，如同保护眼中的瞳仁，所以他绝不容许对福音有所更改。无论是谁，包括天使若传福音与保罗所传的不同，或与他们所领受的不同（林后十一4），他就应当受咒诅，因为这关系千万人得救或灭亡的问题，受咒诅是应当的。对于我们个人的逼迫和苦待却只要祝福不可咒诅（罗十二14）。

当时别的福音是指着靠律法称义、靠行为得救，而不靠基督的救赎和因信称义。当时的错误还有将律法和恩典混和，凭圣灵入门，同时又靠肉体成全，到了末世的时代，别的福音和异端就更多了。有许多是否认耶稣的神性，反对三位一体，反对救赎要道，宣传社会福音，推崇新神学派、以及打着基督教的牌号，却完全背离圣经的真理，而使许多人受迷惑，在真道上被败坏。

2．来自启示（加一ll-24）

保罗所传的福音，不是出于人，也不是从人所领受的，这不是人所教导的，乃是从耶稣基督的启示而来。因为他从前是在犹太教中极力逼迫并残害教会，还自以为是事奉神（约十六2）。所以他绝不会想要传基督的福音，除非是神将他从母腹里分别出来，又施恩召了他，并将他的儿子启示在他心中，叫他把福音传给外邦人。既然是出于神的启示，就没有与属血气的人商量，也没有上耶路撒冷去见那些比他先作使徒的，惟独往阿拉伯去，可能为时三年之久。他单独与神亲近，为要更清楚、深刻且完全的领受神给他福音的启示。我们从他所写的书信和工作的果效中，就能证实他所传的都是真正的福音，无掺杂、偏差或人的意思，完全是神的启示，不是人间的知识，乃是内里的看见，不是头脑的推测。

保罗过了三年才上耶路撒冷，见到彼得同住了十五天，也见到主的兄弟雅各而没有见到别的使徒。以后到了他的本家附近，即叙利亚和基利家，所以犹太各教会都没有见过他的面，不过听说那从前逼迫他们的，现在却传扬主的道，而将荣耀仅给神，所以保罗本身就是神恩慈和大能的证明。

3．不能容让（加二1-10）

「过了十四年」是从保罗上次上耶路撒冷算起，也可能从他悔改时算起。这次到耶路撒冷大概是在使徒行传十一章所提的那次，约在主后46年。他这次去虽然带着周济的捐款，但却是奉启示上去的，要把他在外邦人所传的福音对弟兄们陈说。同去的提多是希腊人，保罗并没有勉强他受割礼，但一些假弟兄却要勉强给他行割礼，保罗却一刻也没有容让他们，这是为着福音真理的缘故，不管什么人都不可妥协。而且教会的柱石——雅各、彼得和约翰都向保罗和巴拿巴行了右手相交之礼，表示接纳和认同，并作了分工的安排，叫他们往外邦人那里去。这样，保罗的职分应当为普世教会所接纳和肯定，而那些反对他的人，是应当被拒绝和否定的。

4．当面抵挡（加二11-21）

这里提到的事大概是在前面所提的事之后，而在耶路撒冷大会之前。从雅各那里来的人（徒十五l、24）所作的事，并不一定是雅各所赞同的。彼得本来在外邦人中一同吃饭，见他们来到，就退去与外邦人隔开了，甚至连巴拿巴也随夥装假，保罗一看见他们的行为不正，与福音的真理不合，就在众人面前勇敢的指责彼得的错误。彼得后来仍十分尊敬保罗（彼后三15-16），这都是很好的榜样。

得赦免罪恶并被称为义人，这当然下是因自己的义，乃是神将基督的义加在我们信主的人身上，是我们凭信心接受的，连犹太人也不是因律法称义，乃是因信基督称义。既然在基督里称义就不再是罪人了，若仍是罪人，难道基督是叫人犯罪的吗？保罗既然拆毁了靠律法称义，就不能再重新建造，像罗马书七章所说，我们向律法死了，就可以向神活着（罗七个6）。若靠行为称义，人就有可夸的（罗四2；弗二8-9），但若因信称义就没有可守的，只能感谢赞美主的奇恩和大爱了（罗三27）

20节是本书最重要的一节，也是历来许多信徒最宝贵的一节。它不但说出保罗生命成圣、得胜的根据和秘诀，也指出所有属灵生命的真正意义和实际。与基督同钉十字架是已经完成了，但我们站在这个地位上，它就真的让我们经历与他同钉十字架了。当我们承认我们是已经与主同钉死了，当然已死的人就不再活着，外面发生的任何情况，对一个已死的人都不能引起反应，里面也不再有任何已死的我的任何活动。所以一个真基督徒是一个已经死了的人，现在活着的是谁呢？不再是我，乃是基督在我里面活着，是换了一个人，代替了原来的我，他在我里面，所有的感觉、立志、说话、行事，以及里面的一切都是基督。这真是太释放、太圣洁了，也是得胜了。

不过这并不是说我们再没有软弱与失败了，我们里面的人就是灵，虽然因基督在我们里面活（罗八10），但我们如今仍在肉身活着，仍带着肉身的软弱和失败，所以仍要因信神的儿子而活，不能离开他而独立生活，要像葡萄树的枝干一样，我们在他里面，他也在我们里面，我们在死的形状上与他联合，也要在他复活的形状上与他联合（罗六5）。他是可信、可靠的，因他是爱我、为我舍己，绝不丢弃倚靠他的人。只有靠主称义，也靠主成圣得胜。我们自己是一无所有，不能自救，靠律法不能称义，否则还需要基督和他的十字架作什么？他不但替我们死，也替我们活，这实在是福音。

（三）福音的内容（加三l～四31）

1．因信称义（加三1-14）

保罗称他们为无知的加拉太人。无知的人太多了，已经得知真道。却又受了迷惑，他们不肯明辨是非，轻易相信错谬的讲论。其实他们是受了圣灵的人，却仍然受迷惑，可见人有责任选择正路。他们受了圣灵是因听信福音（弗一13），而不是因行律法，既靠圣灵人永生，岂能靠自己的肉体来成全神的要求和旨意。虽几经努力，却仍然失败，有如罗马书七章所说的，在人的里头没有良善，肉体之中仍有罪律，凭自己立志为善是作不到的，所以我们只有靠赐生命圣灵的律才能胜过罪和死的律（罗八1）。我们若是靠圣灵得生，就当靠圣灵行事（加五25）。

福音的特点就是因信而不是行，因信赦罪，因信得救，因信称义，因信得永生（约廿31；徒十六31，廿六18；罗五1）。本书提到「信」有十四次之多。亚伯拉罕是因信称义，那以信为本的就是亚伯拉罕的子孙，要和有信心的亚伯拉罕一同得福，使我们因信得着所应许的圣灵。但那以行律法为本的，都是被咒诅的，因为他不能常照律法书上所记的去行（加三10），更不能靠着行律法在神面前称义。但信的人，却因基督为我们挂在木头上，为我们受咒诅，就赎出我们脱离了律法的咒诅，而使亚伯拉罕的福临到外邦人（加三13-14）。今天有人传基督却仍要承担从祖宗来的咒诅，这是祸音而不是福音。虽然律法上说要追讨拜偶像的罪直到三四代（出廿5），但基督已经赎了我们，使我们脱离了律法的咒诅，因此就不可将咒诅再加于任何信主的人身上，使人受捆绑和压制。而且我们是已经脱离了撒但的权下和黑暗的权势（徒廿六18；西一13），甚至已经与基督一同复活，一同坐在天上（弗二5），只有犯重罪的人，才落在魔鬼的刑罚里（林前五4-5；提前一20，三6）。一般的信徒即或犯罪，也可以认罪求赦免（约登一9），有的要受主的管教，但这不是咒诅，或是交在撒但的手中，乃是在父的手中，目的是为我们得益处，能在他的圣洁上有分（来十二5-13）。

至于我们信主以后应当有好行为，那也不是靠自己属肉体的死行，乃是靠神在我们心里运行而立志行事，这是生命的表明（肼二13、15-16），乃靠着圣灵凭爱心行的。

2．承受应许（加三15-29）

神与亚伯拉罕应许的约不能废弃，而且比律法早四百年，不能因律法废弃神所立的约，尤其是神所应许的，乃是向亚伯拉罕的那一个子孙（指基督说的），就更不能废弃。因为基督满足并符合约的要求和条件，足能承受神给亚伯拉罕和他后裔的应许，是承受迦南地为业。但神对亚伯拉罕和他属灵的子孙还有属天的家乡及更美圣城的应许（来十一9-10、13-16），我们也都可以因基督而得到。

律法不能叫人称义，更不能叫人承受应许，律法乃是为过犯添上的，是叫人知罪（罗五20，七7），把人都圈在罪里，好使所应许的福因信耶稣基督而归给那信的人。律法是藉天使而经中保之手所设立的（申五5；徒七38；来二2），是由摩西传的，但思典和真理乃由耶稣基督而来（约一17）。神的应许无论有多少，在基督里都是是的（林后一20）。所以律法是我们训蒙的师傅，引我们到基督那里，使我们因信称义。我们因信基督耶稣都是神的儿子，受洗归入基督就是披戴基督了。既属乎基督就是亚伯拉罕的后裔，是照着应许承受产业。

3．作神后嗣（加四l-20）

当时在希腊、罗马富有的家庭中，常选择一忠信奴仆，受主人托付照管主人之子，到十七岁时可自由为成人，不再受其管制。这里就说到我们本来的地位，是受监督管制于律法之下，直等神的时候满足，神就差遣他的儿子为女子所生，且生在律法之下，要将律法以下的人赎出来，叫我们得着儿子的名分（弗一5），并且差遣他儿子的灵进入我们心中，呼阿爸父。我们不再是奴仆，乃是儿子，并且作神的后嗣（罗八16-17；多三7），与基督同作后嗣，与基督一同得分（林前一9）。如果基督是承受万的（约三35；来一2），那么万有也是我们的了（林前三2l-22），这是何等大的福分和荣耀。

认识神就是永生（约十七3）。他们里面也有神儿子的灵，就不该再回到那懦弱无用的小学，即律法（来七18-19），而仍然谨守那些日子，如安息日、月分（如月朔）（民十10；代下二4；亚八19）、节期（如逾越节、五旬节。利廿三15-21）、年分（如安息年或禧年。利廿五l-4、8-11），这些在基督里都废掉了，因为实体已经来到（西二14、16-17、21；来九10，十1）。保罗怕他们又回到律法的捆绑之下作奴仆，失去自由。以前他们是热心接待保罗，纵然当时保罗身上有疾病（或者是眼疾），他们甚至将自己的眼睛剜出来也情愿。但现在将真理告诉他们，就成了他们的仇敌，受了别人的离间。保罗真愿意为他们再受生产之苦，为要使基督成形在他们心里。这乃是说，他们虽然因信已经有基督在心里（林后十三5；弗三17），但却尚未成形；有基督的生命，却没有具体的形状，也像婴孩没有长大成人（弗四13），这需要藉着圣灵使他们在真道上受造就。实在说来，这也是所有传道人应当对信徒有的盼望，因这是工作的目的，为叫信徒里面有基督活着，甚至有形有体地活在里面，成为生命和一切的源头与模样。里面没有成形的基督，外面就更没有基督的形像了。

4．属天基业（加四21-31）

他们愿意回到律法之下，保罗就用律法所记为例证，如亚伯拉罕的一妻一妾所预表的：一个是使女夏甲，她代表西乃山的旧约，即律法之约，她所生的儿子以实玛利是生而为奴的，是按血气生的。而另一个是自主之妇人撒拉，她代表新约恩典之约，她所生的儿子以撒乃是凭应许生的，是属灵的象征。这两个妇人也是由两个城为代表，一十是地上的耶路撒冷，是犹太教的中心地；另一个是天上的耶路撒冷，是教会的象征，是自主的，不在律法之下，她是我们的母亲。我们凭信心，靠着新约的中保和所流的血，可以来到锡安山就是天上的耶撒冷（来十二22-25）。这天上的耶路撒冷将来要成为新耶路撒冷，是羔羊的妻（启廿一2、9），那是极美的城，我们要承受为业，但现时却受到那按血气而生的逼迫，但终旧要把使女和她的儿子赶出去。所以回到律法之下作奴仆，是非常可惜、可怜、可悲的事，今天仍有这样的人，甘愿失去天上属灵永远的产业（西一12；来九15）。许多信徒不认真查考圣经，不晓得究竟是不是真理就相信，随从各种异端与错谬道理，这是要自己负责的。

（四）福音的果效（加五1～六17）

1．爱心行事（加五l-15）

律法是一个重轭，令人难以担当，而基督来就是要救我们脱离这个奴仆的轭，为叫我们得以自由。若想要再靠律法称义，就是与基督隔绝，从恩典中坠落。新约的特点是靠着圣灵，凭着信心，等候所盼望的义（腓三9；多三7）。一切恩典和福气都是在基督里得的，受割礼或不受割礼都毫无功效，惟独使人生发仁爱的信心才有功效。所以保罗只传十字架和爱，十字架是使人从律法之下得自由，但不能将这自由当作放纵情欲的机会，这完全违反主钉十架要救人脱离罪恶的目的。

爱心是包括全律法的（罗十三6-10），爱就完全了律法，不过爱不是人硬作出来的一种行为，乃是从信心发出来的（提前一5）。爱是生命的表露，是从神生的，因为神就是爱（约壹四7-8）。若不彼此相爱，反而相咬相吞，只怕就要彼此消灭了。

2．圣灵果子（加五16-26）

福音和律法的区别就在这里，律法只叫人作与行，却没有给人力量去作或行。福音乃将圣灵赐给人，使人能作，人虽然随从肉体、放纵情欲，但圣灵一直与之相争，只要我们顺着圣灵，就可以不放纵肉体的情欲了。那些情欲的事是很污秽、罪恶的，行这些事的人必不能承受神的国。这是对加拉太信徒所说的，保罗以前曾告诉过他们，现在又再次提醒，可见是非常重要而严肃的事，在以弗所书上也说到，无论是淫乱的，是污秽的，是有贪心的，在基督和神的国里都是无分的，这一句话就足以叫基督徒不敢再随便犯罪（弗五5），或再随从肉体的情欲去活着。肉体的意念是与神为敌，不服神的律，也是不能服。属肉体的人不能得神的喜欢，体贴肉体的就是死（罗八5-8），这是指属灵的死，也包括肉体的死。

神救我们的目的就是叫我们不随从肉体，只随从圣灵，并结出圣灵的果子荣耀神。圣灵的果子，如仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制，是从一棵树上结出来的，乃从基督的那棵生命树上藉着圣灵所结出来的，是信徒顺从圣灵而活的自然表现，不是模仿就能做得来的，是超乎律法之上而与圣灵的九样恩赐不同（林前十二4-11）。圣灵的恩赐是圣灵特别给人的，但圣灵的果子却是每个信徒都该有的，是人里面的生命自然流露，也是时常随从圣灵的结果，不是一时忽然得到的。

凡属基督耶稣的人是已经将肉体、连肉体的邪情私欲都钉在十字架上了。在地位上说，我们的旧人、肉体，连我们这个人，就是「我」都已经与基督同钉十字架了（罗六6；加二20，五24）。但按经历上说，我们要靠着圣灵藉十字架治死我们的肉体和邪情私欲（罗八13；西三5）。基督徒的属灵生命离不开圣灵，靠圣灵得生，也当靠圣灵行事，这是新约时代的特点，一切在乎随从圣灵。若要随从圣灵，首先就不要随从肉体，因为肉体常跑在前头（创廿五25；罗八4-8）不过我们若常住在主里面，随从圣灵而行，就可将肉体的邪情私欲抛弃了（撒下三1）

3．互担重担（加六l-10）

偶然被过犯所胜，是每个信徒都可能有的，但若经常犯罪则是绝不允许的（约壹三9，五18）。如果有人偶然被过犯所胜，也不应置之不理，不过要用温柔的心灵将他挽回，不可严厉指责、批评、轻视，免得使他反感、灰心、刚硬，就再不能挽回他，反而使他跌倒了。同时自己既是属灵的人也当小心，恐怕也被引诱，因为我们都还在肉体之内活着，里面仍有罪性，外面有世界压力，撒但也会找机会引诱，一不儆醒祷告，就容易入了迷惑。自以为站立得稳的，须要谨慎，免得跌倒（林前十12）

各人的重担要互相担当，包括各人的软弱、过犯、重压、忧伤与痛苦，都要互相体恤、同情、支持、帮助、代祷，这样就完全了基督叫我们彼此相爱的律法（约十三34；林前九21）。我们都是一无所有，若有什么似乎比别人强，那也是神所赐的，而且各人的行为都要在神面前负责，各人必担自己的担子，谁也不能自夸或推卸责任。

对于施教的人，当供给他们的需用。有机会就当向众人行善，向主内一家的人更当如此。人种的是什么，收的也是什么。人的一生就是在撒种，我们的言行、动作，对人、对事，天天都在撒种，但要看撒什么样的种，顺关情欲撒种的，必从情欲收败坏，顺着圣灵撒种的，必从圣灵收永生，这是非常严肃的事。将来有人要欢乐，有人要哀泣，怪不得任何人，更不能怪神，自己所撒的到时就要收成。有时今生就可能有好收成，所以现在就要撒好种，时时照圣灵的引导指示去行，不要随从肉体的情欲来作任何事（彼前四2），连亚伯拉罕和大卫顺着肉体撒种都收了恶果。

4．作新造人（加六ll-17）

保罗可能有眼疾，所以亲手写的字很大（罗十六22；帖后三17）。人都喜欢外貌，夸耀肉体，叫人受割，也免得为十字架受逼迫。但保罗说，他断不以别的夸口，只夸主耶稣的十字架，因这十字架，使他和世界都钉在十字架上，不再相互有任何关系，也不再彼此受影响。这也是每个基督徒对世界当有的看法和态度。不能再贪爱这个背后是撒但的世界，那会夺去我们爱父的心（约壹二15）。世界看我们也是一个已与耶稣钉十字架的人，是一个已经死了的人，不能盼望再得着我们，使我们属乎它，被它所用。

受割礼和不受割礼都无关紧要（林前七19），要紧的是作新造的人。这本是我们被救赎的目的，在基督里成为新人（林后五17），并叫我们穿上新人（弗四24；西三10），有基督的形像，不再是亚当里的旧人。那个属肉体、与生俱来的老我是神所厌恶的，是被定罪、不应该活的人，但新人却是有神的生命和性情，是属灵、属天的，也是与基督联合、在基督里的人（林前六17，十五45-48；林后十二2）。

真以色列民是神所要的，他心里没有诡诈，不像老雅各的真以色列人（约一47）。他是预表新约教会的圣活国民（出十九6；彼前二9），基督徒因信成了亚伯拉罕的子孙和真以色列人（加三7、9、14、29；罗二28-29，九6-7）。保罗已受主的印记，完全属基督，如古时奴仆身上有主人的烙印一样，不但在心里有圣灵为印记，也在身上有受苦、伤痕的印记（林后十一23-27）。我们也都当有十字架的烙印在我们身上，或活或死总是主的人，不再是属世界的人（罗十四8）。本书三次提到与基督同钉十字架，我、肉体与世界，就说明了一个真正基督徒的地位和生命是惟有在他那里才能找到。我们永远不能离开十字架，要放在心上如印记，带在臂上如戳记（歌八6）。除他以外，在天无所归，在地无所慕（诗七十三25）。我们天天背十字架的结果就与十字架深相结合，以致身上常带着耶稣的死，使耶稣的生也显明在我们身上（林后四10-12）。

（五）祝福（加六18）

「弟兄们」，保罗最喜欢如此称呼，他是何等亲切和谦柔。愿主耶稣基督的恩常在你们心里，不仅指着外面的同在，更是在灵里同在。


哥林多后书

—、来历

保罗在以弗所写了哥林多前书（林前十六8），不久那里发生扰乱（徒十九21～廿1），他就到马其顿。在马其顿听到提多带来关于他们的消息（林后二12-13，七5-6），一方面前书已经得到成效，他们接受劝告悔改了，但另一方面却有假师傅来，传另一个福音，并否认保罗的使徒职分，也有人跟随了他们。所以保罗写这后书来：

1．解释他未能探望他们的原因（林后一15-24，二l-3）。

2．劝勉他们赦免那些真正悔改的犯罪者。

3．称赞他们顺从前一封信（林后七6-16）。

4．激励他们履行所应许的捐项。

5．警告他们要防备假先知。

6．辨明他的使徒职分。

7．警告那不肯悔改的人。

本书大概写于主后57年，在马其顿的腓立比或帖撒罗尼迦。

二、主旨

本书虽然因哥林多教会和信徒的情况而写了许多安慰、劝勉、解说、申辩和责备的话，但更重要的是让我们看到神的仆人使徒保罗如何对神、对人、对教会和对自己的基本原则、途径和目的。在极大的患难、攻击、压迫、痛苦之下，他是如何应付、处理和得胜的。保罗在天然与肉体方面不过是个瓦器，但在他里面有基督的宝贝。我们看到他的外在，也看到他的内心，我们看到神的灵和神的手在他身上，将他塑造成一个合用的器皿。他虽然到达属灵的高峰，却仍然夸自己的软弱。他将自己和那在基督里的人加以分开，并认识到死与复活的真正意义。他知道十架和圣灵在他身上所作的工作，他更看到基督和他是什么样的关系。他一生对主忠诚顺服，将自己完全奉献、交托、破碎、牺牲，在死的祭坛成为活祭，将基督高举、尊崇，作他一切的主和真正的生命。这不但为教会和信徒作榜样和见证，也为宇宙万有和一切受造之物在神面前，显示了被造与救赎的人应站的地位、应有的事奉，并指出十架道路是进入荣耀的唯一途径。

哥林多前书多讲到神的教会，哥林多后书多讲到神的工人，以保罗自身的情况反映出来。虽然强烈地带着他个人的色彩，有如自传一样，但却具普遍性，成为神工人的典范。其中有许多是值得我们学习、效法、实行和经历的，以致让感动保罗的灵加倍地感动我们，他的脚踪也成为我们跟随主的脚踪。

三、分段

（一）引言（林后一l-12）

（二）解释个人行动（林后一13～二17）

（三）阐明传道事工（林后三l～五21）

（四）劝慰信徒灵性（林后六l～七16）

（五）鼓励捐献行动（林后八l～九15）

（六）辩护属灵权柄（林后十1～十二13）

（七）安排前面路程（林后十二14～十三10）

（八）结语（林后十三ll-14）

按每章要点起名来顺序考查，更为易记、明显和集中：

1．安慰。2．爱心。3．新约。4宝贝。5．新人。6．分别。7. 成圣。8．奉献。 9．善行。 10. 争战。 11．坚贞。 12. 坦诚。 13．劝勉。

第一章：安慰

(一）受苦的目的（林后一l-11）

我们都不愿意受苦，也都不愿意遇见患难、逼迫、危险、灾害，但神为什么叫我们遭遇这一切呢？至少是出于神的许可吧！许多神的儿女们不明白，甚至因此而忧愁、烦恼、灰心、发怨言，神绝不会作没有意义的事，尤其是在他儿女们的身上，一定有他美好的旨意（哀三33）。圣经中论到受苦的原因、目的和效益很多，除了为犯罪受刑罚以外，还有：

1．为受试炼（申八2-5）。

2．为使归正（诗一一九71）。

3．为断绝罪（彼前四1）。

4．为受教训（伯卅六8-15）。

5．为学律例（赛卅20-21）。

6．为学顺从（来五8）。

7．为使谦卑（耶廿九11）。

8．为见教师（赛卅21）。

9．为得安慰（林后一5）。

10．为有指望（耶廿九1l）。

11．为使宽广（诗四1）。

12．为使丰富（诗六十六12）。

13．为被拣选（赛四十八10）。

14．为着福音（提后一8）。

15．为着教会（西一24）。

16．为着国度（帖后一5）。

17．为着行义（太五10）。

18．为着行善（彼前三17）。

19. 为着主名（彼前四14）。

20．为得荣耀（罗八17;林后四18）

在这里特别提到其中一个受苦的原因和目的，那就是为着去安慰其他受苦的人。世上受苦的人太多了，因为受苦而怀疑神的爱，对人生感到厌倦，其处境是非常悲伤可怜，难道神真的无慈悲怜悯吗？能藉谁去同情安慰他们呢？这就需要有人先受过苦难，并从神那里得到了安慰，才能真的体会到别人的痛苦，他们何等需要人的安慰，才能作神安慰的使者，与人深表同情，这样的安慰才能深入人心。因为他们不是从客观、外表、说些虚空的安慰话，而是「深渊与深渊响应」。他们不只是自己受苦、遭难，经过许多的艰险，承担极大的重担，而且是蒙了神的大能拯救和圣灵无限的安慰，以及主永不改变的爱。

保罗能作这样的安慰使者是经历了极大的患难和压迫的。他在亚西亚时就曾受到从人来的严重的考验（徒十九23-41），他在以弗所也曾与野兽战斗（林前十五31-32），真是天天冒死，使他力不能胜，甚至连活命的指望都绝了。这样，就将保罗天然的生命带到尽头，自己也断定是必死的，叫他不能靠自己，只靠那叫死人复活的神（罗四17）。他认识到：（1）他曾救我们脱离那极大的死亡。（2）现在仍要救我们。（3）将来还要救我们。他是昨日、今日、直到永远不改变的（来十三8）。他爱我们到底，也要救我们到底。我们有这样一位全能、信实、爱我们的主，就能够在这一切的事上得胜有余了。

祷告还是需要的，是信靠、顺服神的具体表示，是与神的大能联接的管道。我们不但自己祷告也需要别人的代祷，那是最有用的帮助，历来成就了多少大事、奇事。保罗是一个知道需要代祷的人，他自己常为别人代祷，也常请人为他代祷（罗十五30；弗六19；腓一19；西四3；帖后三1；来十三18）

（二）行事的原则（林后一12-18）

保罗讲到他在世为人的原则，首先是要有无亏的良心（徒廿三1，廿四16），这样就有信心和胆量，不怕有任何不幸的遭遇和不良后果。再有就是不靠人的聪明，乃靠神的恩惠，人的聪明何等不可靠，像所罗门那样有智慧的人也犯了大罪，作了坏事，走错了路。箴言书上说：「你要专心仰赖耶和华，不可倚靠自己的聪明，在你一切所行的事上，都要认定他，他必指引你的路。」（箴三5-6）那些自以为聪明的人，常中了自己的诡计（林前三19）。只有靠神的恩惠才是最安全、可靠、美好与蒙福的路。保罗无意将自己说成是另一个样子，而与他自己真实情况或别人对他的认识有所不同。虽然别人可能认识他不够清楚、完全，甚至会有误解与偏见，但到主耶稣来的那日，就要完全清楚了。

关于保罗的行程，哥林多人就有所误解，他本来要去他们那里（林前十六5；林后一15-16），后来未能成行（耶十23；林后二12），目的仍然是为他们的益处（林后一23，二14），并不是凭肉体起的意念，反复不定，他所传的道更不是似是而非的。

（三）父神的应许（林后一19-24）

保罗、西拉与提摩太所传的耶稣基督并非似是而非的，在他只有一是，因为耶稣基督是昨日、今日、直到永远不改变的（来十三8），他的福音真理也永不改变，神在基督里的应许也不能改变。我们可以说是靠神的应许活着，有了神的应许，无论是今生和来生的（提前四8），都足以应付一切的需要，解决一切困难，得到各种恩赐，享受各样福气（罗八28；林后九15；弗一3；雅一17）。这些重要的应许是我们取之不尽、用之不竭的宝库，可惜我们知道的不多，凭信心和忍耐承受的也不多（来六12），这是很大的损失。

圣经上的应许有许多是有条件的，或是对别人的，然而有些是应验在基督身上，由基督来承受（加三16）。我们在基督里也可以承受一切应许（加三7、14、22）。这样，神在旧约中关于基督的应许不但已经完全应验（罗一2-3，十五8），而且对于列祖的应许也藉着基督得以成就，就是对其他神的选民，那带有普遍意义的应许也都在基督身上得到答应（太二15；约七38），在基督里就可以拿来应用在身上（林前九9-10；来十三5-6；雅一6；彼前三9-10）。就有条件的应许来说，主耶稣基督是满足了一切条件，不过我们若常在主里面，就更能使应许毫无拦阻地成就。这样，神的应许在基督都是是的，藉着都是实在的，我们藉着他都可以说「阿们」。是的，必定如此（启廿二20），我们要用信心站在这个应许上。

神在基督里坚固我们的信心，并用圣灵：（l）膏我们，（2）印我们，（3）作凭据。膏是指着将我们分别出来归给他，印则是在我们身上有属他的印记（弗四30；提后二19），凭据乃是指在我们心里有得基业的凭据（林后五5；弗一14）。所以我们受了圣灵，神在基督里所赐给我们一切地位与福气都成了真实、可经历的，这可能是我们作基督徒最大的福分，也是我们所有属灵生命的根基。没有圣灵的恩膏和印记，宗教的生活、品德和工作都是空的、假的、毫无价值，没有圣灵就没有任何属灵的实际。

第二章：爱心

（一）流泪（林后二l-4）

保罗像旧约先知耶利米一样，为神的百姓心中痛苦，多多流泪（耶四19，九1，十四17）。那里是为背道的百姓，这里则是保罗为让他忧伤的哥林多教会，像他的主曾为耶路撒冷哀哭一样（路十九41）。他越受到他们的反对，反而越发疼爱他们，他没有立刻去哥林多就是为了不让大家忧愁。他的心是何等柔软、怜悯、虚己（西三12），他所流露的是基督的爱。

（二）赦免（林后二5-13）

前书曾提到要惩罚一个犯罪的弟兄（林前五l-5），但那人已经悔改，于是就请他们赦免他，并向他显出坚定不移的爱心，免得那人忧愁过度。他们赦免，保罗也赦免，并在主面前代替他们赦免，真是太温柔、谦卑、恩慈了（西三13-14），这就不会给撒但留地步。

（三）馨香（林后二14-17）

保罗所有的成功和得胜，不在乎他自己，乃是在于神帅领他在基督里夸胜。他的责备是在基督里，并在神的带领下就有胜利，又藉着他显扬因认识基督而有的馨香之气，乃因认识基督而有的，是从生命里发出来，无法隐藏，叫人不知。

当时在罗马凯旋者受到持香者的欢迎，也有俘虏随行，闻见香气者，有的杀死，有的存活。照样，一个基督的使者是带着福音的馨香，满有喜乐、能力和圣洁的生活，使信而得救的人因之而活，也使那些不信、反对的人灭亡。这是很厉害、严肃的事，传道人关系重大，不可为利混乱神的道，乃当诚实，因为是在神面前，凭着基督讲道。这是讲道的真正动机、态度和凭藉，别有目的或只在人面前凭着自己讲道，都是对己、对人都有害无益，更不为神喜悦。

第三章：新约

（一）保罗的荐信（林后三1-5）

当时福音从耶路撒冷传到外邦各地直到罗马，教会也在各处建立起来。信徒到别处旅行时，要寻找教会，交通来往，应有推荐信介绍，以便接纳，并藉此识别假弟兄、假使徒、假先知、假师傅，就可以拒绝（太七15；徒十八27；罗十六1；林后十一13、26；加二4；彼后二1）。但对哥林多人来说，保罗并不须要用人的荐信，因为哥林多的教会就是保罗建立的，他在那里工作了一年半之久，他们就是保罗所作之工（林前九1），他们成为保罗的一封荐信，被众人所看见、念诵的。这封信是基督的信，藉着保罗写的，不是用笔墨，乃用神的灵写在人的心里。一位活的基督放在里面，不仅是在人的身上写一些所属教会的名称、教条、礼仪、形式，而是里面有基督的生命、性格、品德、行动，叫人收到时乃是接触到耶稣基督。基督徒不是仅得到了一点知识、道理、字句、规条、名辞、说法，乃是里面有启示的灵，和基督的生命（约六63；罗二29，七6）。

（二）新约的执事（林后三6-11）

这分别是旧约和新约的区别。旧约乃是凭着字句写在石版上（出廿四12，卅四1），新约乃是特律法放在人里面，写在心上，使人能从里面认识神（耶卅一33-34；来八10-12）。新约乃是给人一个新心、新灵（圣灵）放在人的里面（结卅六26-27），也就是以圣灵代替律法，以生命代替行为。在旧约时代，人靠自己不能行律法，所以旧约成为定罪、属死的职事，但新约乃是称义、属灵的职事。旧约以摩西为代表，有暂时的荣光，将逐渐退去（出卅四33-35），终而废掉了（来七12、18，八13），新约却是以基督为代表，用他宝血立的（林前十一25）。使徒们乃是新约的执事，新约远超过旧约（加四21-31）。新约信徒来到锡安山、天上的耶路撒冷，那里有神和新约的中保耶稣（来十二22-24；启廿一］、2、9）。

今天我们传道人都是新约的执事，不能再叫人回到旧约律法之下作奴仆（加四4-5），也不能凭着字句叫人死，乃是凭着圣经的精意，靠着圣灵讲道、作工，才能将人带到属灵的实际里，在生命的能力和光中来到神面前。

（三）灵里的自由（林后三12-18）

摩西和他所代表的旧约已经度去了，但还有一个帕子蒙在脸上，叫人看不出来，以为仍有荣耀，能够长存，到现在以色列人仍然硬守着旧约摩西不放，没有看透律法不过是影儿，基督才是实体（西二17；来十1）。基督已经来了，在十字架上废掉一切（弗二14-15；西二14），也揭开了肉体和世界的帕子，将灵界、天上及永世向我们开启，并将他自己，就是那位宇宙方有的主、荣耀的神向我们显现。我们要除去一切帕子，来看主的荣光，这帕子可能是我们的不信、成见、不服、幻想、偶像，其实最后的帕子就是我们自己。

当圣灵开我们的心眼（弗一17-18），将心归向主时，帕子就除去了。这是圣灵的工作，我们可以求（路十一13）。主就是那灵，主的灵在那里自由运行，那里就得以自由。我们因此可以敞着脸，看见主的荣光（约一14；来十19-20；彼后一16），好像从镜子里返照，不变成主的形状，且荣上加荣，如同从主的灵变成的。我们必须有圣灵的同在，才能在灵里看见主，他的荣光照在我们身上，就很自然地变成主的形状。但这不是我们作的，乃是让主的灵在我们身上运行的结果。我们可能先得到的是主的灵，以后从主的灵逐渐变成主自己的形状，而且越变越深，荣上加荣，直到完全像他一样（太五48；约壹三3；罗八29；腓一20-21，二5）。这不是一种道理或说法，这在圣灵里是实在的，有经历的人都会觉得是何等奇妙、荣耀的事，在我们身上有多么大的改变，从一个卑贱、愚昧、软弱的人，竟会变成主

的形状。

第四章：宝贝

（一）基督为主（林后四l-6）

哥林多后书多讲到神的工人与工作，保罗的职分与使命。他是基督的使徒、新约的职事、福音的使者、真理的教师，他尽传道的职分就不丧胆，乃将那些暗昧、可耻的事弃绝了，不行诡诈，不谬讲神的道理，只将真理表明出来（腓二16）。虽然他传福音并不容易，因为撒但弄瞎了不信之人的心眼，使福音受到蒙蔽，人们不接受福音的光照。保罗究竟传什么道呢？这里说他原不是传自己，乃是传基督耶稣，自己因耶稣作人的仆人。对信的人而言，却有神的光照在心里，得知神荣耀的光显在耶稣基督的面上（约一18；西一15；来一3）。这是福音的实质和奥秘，若不知道耶稣是神，也没有见到主的荣面，就无法体验到福音的大能，但那些真正接受耶稣为主的人，主会亲自向他们显现（约十四21）。所以传道人的关系很大，是传自己的异梦、异象、知识、经历呢？或是传许多名人、讲论传记和成功呢？或是只传耶稣所行的神迹、奇事、医病来满足人的要求，而没有传耶稣为主（徒二36）？这样、所传的福音不正确、不完全，因为一切是以人为主，甚至要利用主为自己服务，成就自己的愿望，达到自己的目的。我们若是承认耶稣为主，就应当敬拜、事奉他，绝对听命、顺服他，让他作我们生命的主，管理我们的一切，不再为自己活，乃完全为主而活，且忠心至死（罗十四7-9）。

（二）宝贝在内（林后四7-15）

我们虽然看见了主，接受他到我们心里，但还没有完全改变，要等到主再来，叫我们身体得赎的时候（罗八23，十三11；腓三20-21）。我们现在的外体仍旧是瓦器（诗一0三14；耶十八1-6），包括我们属肉体的天性还是很软弱、卑贱、愚昧、有限，但有宝贝在瓦器里是要显明神极大的能力。这宝贝是什么呢？乃是基督，因为基督就是神的能力（林前一24），神的奥秘以及神本性一切的丰盛，都有形有体地住在基督里面（西二2-3、9），而基督已经住在我们里面（西一27），并且有能力地住在我们里面（林后十三3、5），如同神在基督身上所运行的大能一样，是带着复活的能力、升天的能力，远超过一切的能力（弗一19-21）。我们自己没有能力，但神有无穷的能力，问题是我们如何支取这能力。

「我们四面受敌，却不被困住；心里作难，却不至失望。遭逼迫，却不被丢弃；打倒了，却不至死亡。身上常带着耶稣的死，使耶稣的生也显明在我们身上，因为我们这活着的人是常为耶稣被交于死地，使耶稣的生在我们这必死的身上显明出来。这样看来，死是在我们身上发动，生却在你们身上发动。」这里提到四次死，四次生，并且是先死后生，也就是我们与主同死，身上带着主的死，让主的死在我们身上发动，将我们自己连同我们的旧人、肉体一同治死（罗六6，八10、13；加五4），才能在我们身上显明耶稣的生命，到达别人身上，使别人也得到生命。自己不死就只能显明自己，自己若死了，就能让基督从我们里面活出来（加二20）。我们虽然是瓦器，却可以叫基督在我们身上显大（腓一20）。我们越不彰显自己，就越能显出基督。我们越死，基督就越活。我们打破玉瓶，香膏才能流出。磐石被击打，活水才能流出。我们若保全瓦器、爱惜瓦器，不肯舍己，不肯破碎，基督的生命就无法释放和彰显。

但这一切必须有信心，才有实际的经历。如果摸不到基督在人里面的生命，说话行事也不能带着神的大能，这仍然是信心不足的缘故。「基督因你们的信，住在你们心里。」（弗三17）这里说到，「我们因信才如此说话」，不是先显出大能，乃是因信才显出大能。「软弱变为刚强，争战显出勇敢」（来十一34）。自古圣徒都是因信成全神的应许，甚至作比耶稣作更大的事（约十四12）。宝贝已经在我们里面，要靠着圣灵将自己交于死地，耶稣的生命就像他当日在世上一样，从我们身上大大地显明了。

（三）日益更新（林后四16-18）

所以我们不丧胆，外体虽然毁坏，内心（指里面的人）一天新似一天。这是指我们的灵，是新造的人，日渐更新，正如造他主的形像。我们这至暂至轻的苦楚，要为我们成就极重无比永远的荣耀，这实在太宝贵了，所得的与所失的无法可比，让我们顾念那所不见的，世上短暂的事物都不足以理睬、考虑。

第五章：新人

（一）讨主喜悦（林后五1-10）

我们的身体如地上的帐棚，随时有拆毁的可能，若是拆毁了，必得到神所造在天上永存的房屋。这是指将来复活的身体，也有人认为在去世以后、复活之前有一个过渡时期的属天形体，不过必死的生命被吞灭仍是指复活的身体为是（林前十五53-54）。圣灵是我们得救和复活的凭据，可是我们若住身内便是与主相离，只有离世才能与主同在（伯十九26；诗十七15；约壹三2）。现在还不能算是与主面对面，我们是在异象中或在灵里看见主（徒十八9；林后三18），不算是真见到他的形体，所以我们今天在世行事为人是凭着信心，不是凭着眼见。

虽然我们更愿意离开身体与主同在，那是好得无比的（腓一23）。但我们无可选择，只有一个志向，无论是住在身内、离开身外，就是要得主的喜悦，有这一点就够了，一切的追求、努力和盼望都算不得什么，因为我们是他用血所买来的，我们只属于他，只能爱他。

我们如果不讨他的喜悦实在是得罪他，不仅忘恩负义，而且更是愚昧、可恶、错误。我们都要在基督台前显露出来，叫各人按本身所行的受报。我们要常想到即将要面临审判的主，藉此来对准、校正与改变我们一切的生活、言行、工作，以及我们里面的存心、思想和意念（雅五9；彼前一17，四17）。

（二）为主而活（林后五11-18）

主是慈爱的但也是可畏的，这是他的本性和尊严的地位，不然就不平衡与完全，所以不能只向人讲到主爱，也应讲到主的圣洁与公义。不过他首先是爱，今生尤其多以爱来待世人，为的是给人悔改的机会，追求向上，并且以爱来征服人，而非用强制的方法，如此才能得人心。这里说：「原来基督的爱激励我们，因为我们想一人既替众人死，众人就都死了，并且他替众人死，是叫那些活着的人，不再为自己活，乃为替他们死而复活的主活。」基督的爱是最大的原动力，他为我们死有一个目的。就是叫我们为他活。我们不为他活，就是亏欠了他的大爱，辜负了他的美意，他用舍命流血的爱，如果没有换回一颗心、得着一个肯为他活的人，那会让他有什么感觉呢？这样就太不认识他了。我们当从深处，在灵里认识他。

若有人在基督里他就是新造的人，旧事已过都变成新的了。这在人的灵里是真的，在基督里的人是一个新造的人，巳有了新心、新灵、新生命、新地位，与亚当、旧造、肉体、旧人的一切关系皆因十字架已经都解脱了，我们应当站在基督里的新地位来看自己，并宣告一个事实：我是一个新造的人，是在基督里的人，再也不是那个旧人，是与罪没有关系的人，并要坚决地认定我是一个被宝血救赎的人，是属神的人，而不再回头看以往的自己，一切都过去了，都被宝血涂抹了，现在与基督是完全结合为一。

我们在他里面，他在我们里面，不再从基督之外看自己，这样就要完全得着释放，不再天天在失败里哀叹，而能在基督里夸胜。这不等于说不再有天然的血气和败坏的肉体（罗七18-22；林后十2，十一17、29，十二5），但能脱去旧人，完全更新（弗四22-24；西三5-11）。

（三）劝人和好（林后五18-21）

神不但藉基督使我们与他和好（罗五1；西一20），也叫我们劝人与他和好。我们成了基督的使者，接受了这个职分，甚至替基督劝人们与神和好，不再对神有敌意或不和，应当因神舍去他独生子的大爱受感化而与神和好。神竟使那无罪的替我们成为罪，好叫我们在他里面成为神的义，这实在是福音。

第六章：分别

（一）神的用人（林后六l-10）

这是保罗再一次讲到他的职分和他如何尽其职分。他是与神同工的，这是何等重要、高尚，不可轻忽对待，而接受的人也应极为重视，不可徒受他的恩典，因为时机不可错过，有时是一去不复返，尤其是神的救恩，现在正是悦纳、应允的时候，将来有一天恩门关闭、呼求已迟（路十三24-25；来十二17）。

保罗对于他的职分非常认真、忠心，凡事都不叫人有防碍，并且在各样的事上表明自己是神的用人。下面举出廿八样事，可分三组。

1．在受苦方面：

（1）忍耐：（2）患难：（3）穷乏：（4）困苦：（5）鞭打：（6）监禁：（7）扰乱：（8）勤劳：（9）儆醒：（10）不食。

2．在装备方面：

（l）廉洁：（2）知识：（3）恒忍：（4）恩慈：（5）圣灵的感化：（6）无伪的爱心：（7）真实的道理：（8）神的大能：（9）仁义的兵器。

3.在经历方面：

（1）荣耀羞辱：（2）恶名美名：（3）似乎是诱惑人的，却是诚实的（4）似乎不为人所知，却是人所共知的：（5）似乎忧愁，却是常常快乐的；（6）似乎贫穷，却是叫许多人富足的：（7）似乎一无所有，却是样样都有的。

这是用血和泪、苦和死、十架和祭坛、自己的破碎和生命的大能来表明他是神的用人。今天享受的仆人、挂名的传道、富足的牧师、自高的监督、专权的会长，怎能与保罗—一神的真仆人相比。他们没有舍己背十字架跟从主，没有在基督的患难中有分（太十六24；西一24；启一9），既不像旧约先知，也不像新约使徒，给人的印象不是圣洁的神人（王下四9），所留下的脚踪不是受苦的脚踪（被前二21），里面没有羔羊的生命，外面更没有圣灵的印记：这样的人不作传道人倒好，免得羞辱神的名、绊倒信徒，将来被主弃绝（太七23；林前九27）

（二）心地宽宏（林六11-13）

保罗对哥林多人，口是张开的、心是宽宏的，他以宽宏来对待他们，这才是以基督的心为心，以父的事为念，以求别人的喜悦为怀（路二49；罗十五2；腓二5）。保罗虽然受到哥林多人的误会、讥笑和毁谤，让他时常伤心流泪，但他却仍受他们如自己的孩子，实在难得。

（三）有所分别（林后六14-18）

我们的心虽应当宽宏大量，但与主的真理不合，与神旨有背，或与主名有损的事，仍不能妥协，必须为主有所分别。

1．基督徒与非信徒原不相配。

2．义和不义不能相交。

3．光明和黑暗不能相通。

4．基督和彼列不能相合。

5．信的和不信的并无相干。

6．神的殿和偶像绝不相同。

我们乃是神的殿，有神居住在我们中间，所以务要从他们中间出来，与他们分别，不要沾染不洁净的物，这样不仅是作神的子民，更要作神的儿女。可是今天教会却极力效法世界，信徒不肯与世人分别，不但不想离开埃及、逃出所多玛和巴比伦，反而想回埃及、想住所多玛和巴比伦的人太多了。

那些与世俗为友的就是与神为敌（雅四4），教会与世界没有划分界限，所以主也必从口中将他们吐出去（启三16-17）。若不悔改，要同受大患难（启二22），末世的教会和信徒的情况更是如此，而那些只传说「平安了，平安了」的先知是没有好下场的（耶六14；结十三10，廿二23-31）。

第七章：成圣

（一）除去污秽（林后七1）

我们既有这等应许就当更加勉励，要作神所悦纳的儿女，就当洁净自己，除去身体、灵魂一切的污秽，敬畏神得以成圣。成圣是神的旨意和要求（帖前四3、7-8；来十二14；彼前一15-17），成圣是由除去污秽和敬畏神而得到的。

现在很少讲成圣的道理，这等于是不让信徒预备见神，到那一天许多基督徒要责怪传道人没有向他们讲必须成圣的道理。也有人以为在新约时代只要讲神的爱，所以就很少讲到敬畏神，其实新约曾经多次提到敬畏神（路一50；徒九31，十22；弗五21；西三22；来十二28；彼前一17，二17，三2、15；启十一18，十九5）。今天教会的败坏、信徒的堕落都是因为不敬畏神而来的，不圣洁将来不能献给主（弗五26-27），不能进入那座荣耀的城（彼后三11；启廿一27，廿二11）。圣洁的问题太严重了，我们应当立刻悔改、追求、解决。

（二）与人无伤（林后七2-7）

保罗说，我们未曾亏负谁，末曾败坏谁，未曾占谁的便宜，这是对传道人最起码的要求（帖前二5、1O），他情愿与他们同生同死，保罗为哥林多教会有这种心志，为此付出这么大的代价，值得吗？但保罗并不计较，他只对主忠心，作在主最小的弟兄身上也是应当，但提多带来的消息安慰了他。

（三）依神忧愁（林后七8-16 ）

保罗为从前写的信而懊悔，但是使他们能生出懊悔来还是好的，因为依从神的意思而忧愁与世俗的忧愁不同，若是能生出殷勤、自诉、自恨、恐惧、想念、热心、责罚，而得到拯救和洁净，他就欢喜了。

第八章：奉献

（一）先献给主（林后八l-8）

保罗非常关心耶路撒冷有所缺乏的圣徒，所以在外邦的教会发起捐助。马其顿会有帖撒罗尼迦、腓立比、庇哩亚等教会，已经在受大试炼，自己也仍在极穷的时候显出了他们乐捐的厚恩，他们超过自己力量且甘心乐意地捐助，实在非常可贵。是什么原因叫他们能如此呢？乃是他们照神的旨意先把自己献给了主。若没有先献上自己，就不容易献上财物，我们自己都属乎主，一切财物更是主的，献的再多也是应该的，且是乐意的，因为主先为我舍了自己和一切。

（二）效法基督（林后八9-15）

主耶稣基督本来富足，他是万有的主。却为我们成了贫穷，降世为人，生在马槽，长为木匠，出来传道竟没有枕头的地方，为的是叫我们成为富足，可说是与他调换位置。这是何等的恩典和慈爱，所以我们为别人而有所施舍乃是学习主榜样不可少的事，何况现在帮助别人，将来别人帮助自己。在主里面是公平的，任何人都不会缺少，因为主是丰富的。如果多的不肯拿出来，神也会让他平均，因神不许可他们为自己多存留（出十六18-19）。

（三）称赞提多（林后八16-24）

办理教会的事，尤其是钱财，不能只派一个人，以免发生错误、过失、误会。怨言与毁谤。所以保罗虽然信任提多，并称赞他，但仍派众教会所挑选、称赞，且经过试验的一两位弟兄同去，以显光明、稳妥，令人无可挑剔。

第九章：善行

（一）出于乐意（林后九l-5）

捐输和供给圣徒的事，必须出于甘心乐意，不能出只勉强。保罗虽鼓励哥林多人捐献，免得对他们的夸奖落了空，可是仍再三提出应当出于乐意。今天教会捐款的方式很有问题，提名定数和摊派固然不对，就是在人前公开捐献，或带有任何勉强的作法，都应加以避免。应当让人完全出于自愿和乐意的态度。

（二）多种多取（林后九6-9）

各人要随本心所酌定的，毫不作难，因为捐得乐意的人是神所喜爱的。神也必将各样的恩惠，多多地加给他，使凡事充足能多行各样善事，越多施舍就越多蒙神赐福，使他的仁义存到永远。

（三）感谢归神（林后九10-15）

一切捐输与施舍的事，都是出于神的恩典，使人有力量做，使施与受的人都一同将感谢，并将荣耀归给神。因为没有神的恩典，人什么都不能行，人也无所得。但感谢神，他有说不尽的恩典，人怎样数算都数算不完。

第十章：争战

（一）属灵的争战（林后十l-7）

有人以为保罗见面时是谦卑的，但离开后、在写信之中却是勇敢的，就以为他是凭血气行事，不足以重视和尊敬。保罗面对这样的情况，毫无激动和怒气，他仍以基督的温柔与和平来劝他们。他的勇敢是为着神的真理和主的名，他的谦卑则是为着体恤他们的软弱，不愿伤害他们。

保罗自己虽然在血气中行事，活在肉体之内（加二20），但却不凭血气争战，因为我们的仇敌并不是属血气的（弗六12）：若用属血气的兵器来争战是无用的，只能用属灵的兵器，就是在神面前有能力，藉着祷告可以攻破坚固的营垒，这些是撒但在人的心中所设立的各种计谋和拦阻人认识神的自高之事。这里是指在人心中运行的邪灵（弗二2），和人心思里筑成的营垒，使人有许多的理论、幻想，以自己为中心，完全不服神（罗八7）。似乎这一切是出于自己的，其实许多思想、意念、主张、幻想都是从撒但那里来，又被人接受而当作是自己的，并且随从这些思想、幻想、妄想，继续地深入建筑，就成为非常坚固的营垒，及至人发现这东西是不对的、邪恶的、与神为敌的，想要除去拆毁它，竟然已经作不到了，因它太根深蒂固了，几乎形成一种思想体系，而与神的真理对抗，犹如耶利哥城挡住了进迦南的路。

人不能用自己的理论、道理、方法与之辩论来取胜，虽然耶稣用神的话抵挡魔鬼的试探而得胜，但我们因自己的软弱和肉体的败坏，并下能坚决地站在神这一边，有时用头脑的思维，虽引用圣经也没有力量，仇敌的势力还是很强大，所以争战仍常失败，营垒并末攻破。这就需要多祷告，并靠着圣灵祷告而成为有信心和能力的祷告。这是得胜的祷告，好像约书亚在山下打仗，胜败乃在乎山上摩西的举手，摩西何时举手，以色列人何时就得胜。他何时垂手，亚玛力人何时就得胜一样（出十七11）。所以这一仗在属灵的争战上是有决定性意义的，就是藉着祷告来摧毁人自高的理想，将人所有的心意夺回，使他都顺服基督。

（二）主赐的权柄（林后十8-12）

使徒有主所赐的权柄（太十六19；约廿22-23），并不是要败坏人，乃是要造就人。虽不常用，但也不是不敢用、不能用；当按照圣灵的指示来使用时，也是非常厉害的（徒五5、9，八20，十三9-11）。生命不够，就容易错用权柄，不过保罗宁可用爱心劝勉他们，用温柔挽回他们，这是在神给他的界限之内，像对待哥林多人不愿用刑杖对待，除非是不得已的（林前五4-5）

（三）量给的界限（林后十13-18 ）

保罗的工作不越过神所量给他的界限。但今天有些工人越过界限，他们到处设立机构，创办教会，扩张据点，开辟工场，广收人才，作为己用，这不是神所喜悦的。神的工人不可仗着别人所劳碌的夸口，但在自己的界限内可以开展，而不是扩展到别人的界限内，各人工作的界限是神所量给的，也为别的工人所承认的（加二9-10），若是开荒传道就不至引起纷扰（罗十五20）。

第十一章：坚贞

（一）为信徒愤恨（林后十一l-6）

神是忌邪的神（出廿5；民廿五11），他的忌恨有时非常强烈，甚至近于「残忍」（歌八6）。因为信徒如童女许配基督，不容许心偏于邪，失去那向基督纯一清洁的心，就像蛇用诡诈诱惑了夏娃一样，随从撒但向神不忠，后果何其严重。

现在有人另传一个耶稣，不是保罗等人所传过的，也不是传神的儿子主基督（林后一19，四5），不是为人的罪钉十字架第三天又活了的基督（林前一23，十五3-4）。他们另受一个灵，不是他们所受过的，也不是从天上神那里差来的保惠师—一真理的圣灵（约十四16-17、26；林前六19；弗一13），而是另外一个灵，不是出于神的灵（约壹四l、6），可见本来受了圣灵的哥林多信徒仍有受另一个灵的可能（林前三16，十二13），这是由于无知、受骗，在原有的圣灵之外另求一个灵。今天并不是没有这种危险，许多人追求圣灵的恩赐与充满是好的，但不当务求一个灵，其结果不是圣灵，而是一个假冒的灵。

（二）不得已自夸（林后十一7-23a）

由于哥林多人对保罗有所误会、批评，更有假师傅、假使徒的欺骗与毁谤，他为着维护他们信仰的纯正和真理的道路，不得不有所分诉与辩明，甚至像是自夸。首先他提到他从别处教会得到供给，而对哥林多人却一无所取，这是为要断绝那些要技把柄控告他的机会，那等人是假使徒，却装作基督使徒的模样，真想不到使徒时代已经有这样的事。其实也不足为怪，因为连撒但也装作光明的天使，更使人不易分辨。由于它装作光明的天使，就更能使人受欺，而不加怀疑，完全予以相信、接受。许多人说他们看见天使向他们说话，似乎很真实。奇妙、善良，但这种情况多少值得怀疑，因为就是彼得、保罗一生也不过见几次天使，而且都是在大难时得到拯救。虽然天使是服役的灵（来一14），信主的小子有天使护卫他们，这些天使在天上常见天父的面（太十八10），可是并没有说他们在地上常被人看见，因那样容易叫人倚靠、仰望，甚至求告天使就转离了主耶稣（太十七8；西二18），若所看见的是装作天使的撒但就更可怕了。

保罗声明他像愚妄人自夸，不是奉主的命令说的，他说这话是羞辱自己，所以不是真的自夸以荣耀自己，而是为了证明他是基督的仆人，使他为主所作的工能为人接受。

（三）为主受苦难（林后十一23b．-33）

保罗一连提到他所受的苦难共廿五样，若论次数就更多了。他以血肉之驱能忍受这么多的患难、痛苦、危险，是为什么呢？怎么可能呢？这只有为那爱他，而且为他舍命、流血的主，为了完成主所托付他的使命而赴汤蹈火、万死不辞。为什么主不救他脱离免去这些苦难？保罗不过是在肉身内补满基督患难的缺欠，实在说来是基督藉着保罗受苦。保罗是与基督一同受苦，以为主受苦为其荣耀和喜乐，有荣耀的灵在他身上（彼前四14），这至暂至轻的苦楚，要为他成就极重无比永远的荣耀（罗八17-18；林后四17）。有谁愿意剥夺他永远的荣耀呢？主不愿意，他自己也不愿意。没有看见属天异象的人乃是不愿意在地上多为主受苦。

除了这外面的事，还有为众教会挂心的事，天天压在他身上，谁能负如此的重压而不软弱呢？这就是对神的仆人、基督的使徒所作的描述，叫那些轻易想作传道的人，望而止步。只有真蒙主选召，肯付上极大代价的人，愿作一个话的殉道者，才会不顾一切，愿意步保罗的后尘，跟随那钉十架的主。

第十二章：坦诚

（一）属天的启示（林后十二l-10）

保罗的自夸是不得已的，其实这是一件他所经历的事实，他用第三人称来描写自己，而且是在十四年前的事。他不是一个喜欢夸耀自己的人，这样大的异象，他从未说出或告诉过任何一个人，因为他禁止不说，恐怕有人把他看高了，而且异象本身对别人的作用和帮助不一定很大，但对他自己来说却有益处。这是一个很高的启示，他所见最大的异象乃是基督自己（徒廿六19）。

十四年前，可能是当他在亚拉伯的旷野或在大数传道时，他说他认得一个在基督里的人，虽然这是指他自己，但他却不愿意自称是「我」，因为保罗这时仍在肉身之内，有里面的人，也有外面的人。虽然里面有一个在基督里新造的人（林后五17），但那是在人的灵里，或在身内、或在身外，他不知道。这不仅是谦卑，也可能是真不知道，因为只有神知道，所以这个人是在他里面，不就是他自己（林后十二5）。为这个人他要夸口，为他自己则除了他的软弱以外，并不夸口。

又恐怕他所得的启示甚大就过于自高，所以有一根刺加在肉体上。这是神所许可的，虽然是撒但的攻击，像约伯一样，有时神也许可（伯一12，二6），目的是叫保罗得益处，所以他三次求过主叫这刺离开。这根刺可能是他身体上某种软弱或疾病，但主并没有将它挪去，乃是说「我的恩典够你用的，我的能力是在人的软弱上显得完全。」使徒保罗并非再也没有软弱，他仍然是一个瓦器，带着天然的身体，然而有主的能力在他的软弱上更显得完全。他不是不再需要主的恩典了，仍需要主够用的恩典，所以不是夸自己已经得着了、已经完全了（腓三12）。他不是掩饰他的软弱，乃是夸自己的软弱，好叫基督的能力复庇他。他什么时候软弱，什么时候就刚强，这是基督的能力使他刚强。

今天，人都喜欢夸自己的刚强，高谈自己所见的异象，所以高举自己的人多，高举基督的人少，恐怕许多人不是需要更高的启示和更多的异象，而是需要多一根刺，以免自高自大（提前三6），让自己败坏和跌倒（箴十六18）。

（二）使徒的凭据（林后十二11-13）

因为哥林多教会的人对保罗的使徒职分有所质疑，所以保罗被逼为此申诉，他在他们中间用百般的忍耐，藉着神迹、奇事和异能，显出他作使徒的凭据。这并不是说只要能行神迹、奇事、异能的就是使徒，因为不但有假先知能行奇事、异能（太七22，廿四24；帖后二9），有圣灵特别恩赐的人也能行异能，但不都是使徒（林前十二10、28）。使徒须有另外的印证（林前九1-2），必需是被圣灵呼召、差遣的（徒十三2-4，十四14），并有别的使徒证明，如教会的柱石，雅各、矾法和约翰，他们曾向保罗以右手行相交礼。保罗作使徒是主所特别选召的（罗一1；加一1、15-16），他自己对此是确认的（林前十五9，四9；弗三4-5）

（三）对人的分诉（林后十二14-21）

保罗第三次要到哥林多去，完全因着爱他们的缘故，是为他们的益处而去，绝无意从他们中间得财物，就是所差去的人（如提多等）也没有占他们的便宜。因为他们同属一个灵，同是一个脚踪，也同在一位圣灵的引导与管理之下，一同走在主所留下的脚踪里。

其实保罗不必为自己分诉，因他本是应当在神面前说话，完全是诚实，没有虚谎。他所行的一切事都是为造就他们，他怕再来见他们的时候彼此失望，又怕有纷争、嫉妒、恼怒、结党、毁谤、谗言、狂傲与混乱的事。从前犯奸淫等罪的人因不肯悔改，他就忧愁。

第十三章：劝勉

（一）主有大能（林后十三1-4）

保罗说他若第三次去见他们，对犯罪的人必不宽容。他们既然寻求基督在他里面说话的凭据，基督对他们不是软弱的，在他们里面是有大能的。他虽然甘心自卑，在肉体上软弱，任人戏弄、鞭打、凌辱、被钉十字架，但却因神的大能而复活了，且仍然活着（罗一4；启一18）。我们虽是同他软弱，却要因神所显的大能，也必与他同活。

（二）作完全人（林后十三5-10）

每一个信主的儿女都有耶稣基督在心里（罗八9-10；西一27），这是必须知道而经历的，保罗的把握就在这里。保罗求神叫他们一件恶事都不作，即或是一件小事也不可作，乃是要作完全人，像天父完全一样（太五48）。不要对自己满足，以为差不多了，认为犯点小错、小罪没有关系。但神的旨意是要神的儿女在他面前成为圣洁、毫无瑕庇（弗一4，五27），免得用主所给的权柄来管教、惩罚他们，因为这权柄是为造就人，不是为败坏人。

（三）末言（林后十三11-14）

愿他们都喜乐，作完全人，受安慰，要同心合意，彼此和睦，这样仁爱、和平的神必常与他们同在。最后他以最完全的祝福为结束「愿主耶稣基督的恩惠，神的慈爱，圣灵的感动，常与你们众人同在。」

加拉太书

一、来历

加拉太是罗马的一省，位于小亚细亚的中部，居民多为高卢族，也有犹太人及其他种族的人。加拉太南部有彼西底的安提阿、以哥念、路司得，特底等城，保罗第一次旅行布道时（主后45-48年）曾到过这些地方传道，多人接受福音，以后成立了教会（徒十三～十四）。加拉太人重感情、冲动善变，保罗在那里时，他们很热心地接待他（加四13-15）；以后有犹太律法派的假师傅来到加拉太，叫外邦人要受割礼，并遵守摩西的律法才可以得救（徒十五l-5）。许多人接受这种教训，保罗一听见这事，就立即写这封信加以驳斥，并阐明福音真义，时为主后49年于安提阿，但也有人认为本书著于主后57年在马其顿。

二、主旨

本书为驳斥律法派的错谬，申明福音真理，特别是因信称义的要道。这位外邦使徒保罗，不畏权威，不顾情面地坚决为真道打那美好的仗，为后世教会解决了律法与福音之争，为基督教信仰打下稳固的基础。对马丁路德的改教运动提供了有力的武器，使后来的教会能保持纯正信仰，得享基督里的自由。不过保罗对滥用自由提出警告，他说不可将神的恩典当作放纵肉体情欲的机会（加五13）

本书的中心信息是基督和他的十字架，以及圣灵的工作。这是福音和救恩的基础，也是生长和建造的依据，凡离开此原则的都是异端和错误。因此本书也提出几项强烈的对比，藉此更能讲明真理：

l. 恩典与律法

2．信心与行为

3．灵与肉体

4．十架与世界

最重要的是，两个相对的东西是不可妥协、不可搀杂、不可容让、不可渗透的。属神的和属世的、属灵的和属肉体的、更理和错谬的、暂时的和长存的，都必须完全加以分别、分开、脱离、钉死。福音、真理、福分、追求、生命、工作以及一切属灵的事都是在基督和圣灵里，其余的都是虚空、暂时、错误，都要废掉。

三、分段

（一）引言（加一l-5）

（二）福音的严正（加一6～二21）

1．不可更改（加一6-10）

2．来自启示（加一ll-24）

3. 不能容让（加二1-10）

4．当面抵挡（加二ll-21）

（三）福音的内容（加三l～四31）

1．因信称义（加三l-14）

2．承受应许（加三15-29）

3．作神后嗣（加四l-20）

4．属天基业（加四21-31）

（四）福音的效果（加五l～六17）

1．爱心行事（加五l-15）

2．结出灵果（加五16-26）

3．互担重担（加六l-10）

4．作新造人（加六11-17）

（五）祝福（加六18）

（一）引言（加一1-5）

保罗首先论到他作使徒的职分，因为有人反对他，认为他不是主亲自拣选、曾与主同在的使徒，所以他所传的福音也不足为凭，为此可以传一个与保罗所传不同的福音。这里保罗说，他作使徒不是出于人、也不是藉着人，乃是藉着耶稣基督，与叫他从死里复活的父神。他在大马色的路上曾看到主，并差遣他向外邦人传主的福音（徒九1-18，廿二6-16；林前九1-2；林后十二11-12）。

在问安中，特别提到基督照父神的旨意为我们的罪舍己，这是福音中心（林前十五2-4）。没有基督在十字架上为我们舍命救赎，就没有福音，如果不是将我们从罪恶中救出来，就没有达到福音的目的（太一21）。所以这两句话可以说就是保罗所传的福音，凡与此不合或相反的就不是真正的福音。那些不信耶稣复活的，不承认耶稣是为我们的罪钉死的，不接受主救我们的目的乃是要叫我们脱离这罪恶世代的，都不是纯正的福音。

（二）福音的严正（加一6～二21）

1．不可更改（加一6-10）

仇敌非常凶恶，它要从根本上败坏基督教的信仰，破灭信徒得的依据，藉着它的差役假师傅来传别的福音，要把基督的福音更改。基督的福音在圣经虽有好几个不同的名称，如：

（l）神的福音（可一l、14）。

（2）天国的福音（太四23，廿四14；路八1）

（3）恩惠的福音（徒廿24）。

（4）和平的福音（徒十36；弗二17，六15）。

（5）得救的福音（林前十五2；弗一13）。

（6）荣耀的福音（提前一11）。

（7）永远的福音（启十四6）

但仍是一个福音，保罗就是为此奉召特派、受托传这福音的（罗一1；弗三2-3、7；帖前二4；提前一11）。有时他称为他的福音（罗二16，十六25），他为这福音劳苦、受难、争战，甚至付上生命的代价，当然他极其爱护这福音，如同保护眼中的瞳仁，所以他绝不容许对福音有所更改。无论是谁，包括天使若传福音与保罗所传的不同，或与他们所领受的不同（林后十一4），他就应当受咒诅，因为这关系千万人得救或灭亡的问题，受咒诅是应当的。对于我们个人的逼迫和苦待却只要祝福不可咒诅（罗十二14）。

当时别的福音是指着靠律法称义、靠行为得救，而不靠基督的救赎和因信称义。当时的错误还有将律法和恩典混和，凭圣灵入门，同时又靠肉体成全，到了末世的时代，别的福音和异端就更多了。有许多是否认耶稣的神性，反对三位一体，反对救赎要道，宣传社会福音，推崇新神学派、以及打着基督教的牌号，却完全背离圣经的真理，而使许多人受迷惑，在真道上被败坏。

2．来自启示（加一ll-24）

保罗所传的福音，不是出于人，也不是从人所领受的，这不是人所教导的，乃是从耶稣基督的启示而来。因为他从前是在犹太教中极力逼迫并残害教会，还自以为是事奉神（约十六2）。所以他绝不会想要传基督的福音，除非是神将他从母腹里分别出来，又施恩召了他，并将他的儿子启示在他心中，叫他把福音传给外邦人。既然是出于神的启示，就没有与属血气的人商量，也没有上耶路撒冷去见那些比他先作使徒的，惟独往阿拉伯去，可能为时三年之久。他单独与神亲近，为要更清楚、深刻且完全的领受神给他福音的启示。我们从他所写的书信和工作的果效中，就能证实他所传的都是真正的福音，无掺杂、偏差或人的意思，完全是神的启示，不是人间的知识，乃是内里的看见，不是头脑的推测。

保罗过了三年才上耶路撒冷，见到彼得同住了十五天，也见到主的兄弟雅各而没有见到别的使徒。以后到了他的本家附近，即叙利亚和基利家，所以犹太各教会都没有见过他的面，不过听说那从前逼迫他们的，现在却传扬主的道，而将荣耀仅给神，所以保罗本身就是神恩慈和大能的证明。

3．不能容让（加二1-10）

「过了十四年」是从保罗上次上耶路撒冷算起，也可能从他悔改时算起。这次到耶路撒冷大概是在使徒行传十一章所提的那次，约在主后46年。他这次去虽然带着周济的捐款，但却是奉启示上去的，要把他在外邦人所传的福音对弟兄们陈说。同去的提多是希腊人，保罗并没有勉强他受割礼，但一些假弟兄却要勉强给他行割礼，保罗却一刻也没有容让他们，这是为着福音真理的缘故，不管什么人都不可妥协。而且教会的柱石——雅各、彼得和约翰都向保罗和巴拿巴行了右手相交之礼，表示接纳和认同，并作了分工的安排，叫他们往外邦人那里去。这样，保罗的职分应当为普世教会所接纳和肯定，而那些反对他的人，是应当被拒绝和否定的。

4．当面抵挡（加二11-21）

这里提到的事大概是在前面所提的事之后，而在耶路撒冷大会之前。从雅各那里来的人（徒十五l、24）所作的事，并不一定是雅各所赞同的。彼得本来在外邦人中一同吃饭，见他们来到，就退去与外邦人隔开了，甚至连巴拿巴也随夥装假，保罗一看见他们的行为不正，与福音的真理不合，就在众人面前勇敢的指责彼得的错误。彼得后来仍十分尊敬保罗（彼后三15-16），这都是很好的榜样。

得赦免罪恶并被称为义人，这当然下是因自己的义，乃是神将基督的义加在我们信主的人身上，是我们凭信心接受的，连犹太人也不是因律法称义，乃是因信基督称义。既然在基督里称义就不再是罪人了，若仍是罪人，难道基督是叫人犯罪的吗？保罗既然拆毁了靠律法称义，就不能再重新建造，像罗马书七章所说，我们向律法死了，就可以向神活着（罗七个6）。若靠行为称义，人就有可夸的（罗四2；弗二8-9），但若因信称义就没有可守的，只能感谢赞美主的奇恩和大爱了（罗三27）

20节是本书最重要的一节，也是历来许多信徒最宝贵的一节。它不但说出保罗生命成圣、得胜的根据和秘诀，也指出所有属灵生命的真正意义和实际。与基督同钉十字架是已经完成了，但我们站在这个地位上，它就真的让我们经历与他同钉十字架了。当我们承认我们是已经与主同钉死了，当然已死的人就不再活着，外面发生的任何情况，对一个已死的人都不能引起反应，里面也不再有任何已死的我的任何活动。所以一个真基督徒是一个已经死了的人，现在活着的是谁呢？不再是我，乃是基督在我里面活着，是换了一个人，代替了原来的我，他在我里面，所有的感觉、立志、说话、行事，以及里面的一切都是基督。这真是太释放、太圣洁了，也是得胜了。

不过这并不是说我们再没有软弱与失败了，我们里面的人就是灵，虽然因基督在我们里面活（罗八10），但我们如今仍在肉身活着，仍带着肉身的软弱和失败，所以仍要因信神的儿子而活，不能离开他而独立生活，要像葡萄树的枝干一样，我们在他里面，他也在我们里面，我们在死的形状上与他联合，也要在他复活的形状上与他联合（罗六5）。他是可信、可靠的，因他是爱我、为我舍己，绝不丢弃倚靠他的人。只有靠主称义，也靠主成圣得胜。我们自己是一无所有，不能自救，靠律法不能称义，否则还需要基督和他的十字架作什么？他不但替我们死，也替我们活，这实在是福音。

（三）福音的内容（加三l～四31）

1．因信称义（加三1-14）

保罗称他们为无知的加拉太人。无知的人太多了，已经得知真道。却又受了迷惑，他们不肯明辨是非，轻易相信错谬的讲论。其实他们是受了圣灵的人，却仍然受迷惑，可见人有责任选择正路。他们受了圣灵是因听信福音（弗一13），而不是因行律法，既靠圣灵人永生，岂能靠自己的肉体来成全神的要求和旨意。虽几经努力，却仍然失败，有如罗马书七章所说的，在人的里头没有良善，肉体之中仍有罪律，凭自己立志为善是作不到的，所以我们只有靠赐生命圣灵的律才能胜过罪和死的律（罗八1）。我们若是靠圣灵得生，就当靠圣灵行事（加五25）。

福音的特点就是因信而不是行，因信赦罪，因信得救，因信称义，因信得永生（约廿31；徒十六31，廿六18；罗五1）。本书提到「信」有十四次之多。亚伯拉罕是因信称义，那以信为本的就是亚伯拉罕的子孙，要和有信心的亚伯拉罕一同得福，使我们因信得着所应许的圣灵。但那以行律法为本的，都是被咒诅的，因为他不能常照律法书上所记的去行（加三10），更不能靠着行律法在神面前称义。但信的人，却因基督为我们挂在木头上，为我们受咒诅，就赎出我们脱离了律法的咒诅，而使亚伯拉罕的福临到外邦人（加三13-14）。今天有人传基督却仍要承担从祖宗来的咒诅，这是祸音而不是福音。虽然律法上说要追讨拜偶像的罪直到三四代（出廿5），但基督已经赎了我们，使我们脱离了律法的咒诅，因此就不可将咒诅再加于任何信主的人身上，使人受捆绑和压制。而且我们是已经脱离了撒但的权下和黑暗的权势（徒廿六18；西一13），甚至已经与基督一同复活，一同坐在天上（弗二5），只有犯重罪的人，才落在魔鬼的刑罚里（林前五4-5；提前一20，三6）。一般的信徒即或犯罪，也可以认罪求赦免（约登一9），有的要受主的管教，但这不是咒诅，或是交在撒但的手中，乃是在父的手中，目的是为我们得益处，能在他的圣洁上有分（来十二5-13）。

至于我们信主以后应当有好行为，那也不是靠自己属肉体的死行，乃是靠神在我们心里运行而立志行事，这是生命的表明（肼二13、15-16），乃靠着圣灵凭爱心行的。

2．承受应许（加三15-29）

神与亚伯拉罕应许的约不能废弃，而且比律法早四百年，不能因律法废弃神所立的约，尤其是神所应许的，乃是向亚伯拉罕的那一个子孙（指基督说的），就更不能废弃。因为基督满足并符合约的要求和条件，足能承受神给亚伯拉罕和他后裔的应许，是承受迦南地为业。但神对亚伯拉罕和他属灵的子孙还有属天的家乡及更美圣城的应许（来十一9-10、13-16），我们也都可以因基督而得到。

律法不能叫人称义，更不能叫人承受应许，律法乃是为过犯添上的，是叫人知罪（罗五20，七7），把人都圈在罪里，好使所应许的福因信耶稣基督而归给那信的人。律法是藉天使而经中保之手所设立的（申五5；徒七38；来二2），是由摩西传的，但思典和真理乃由耶稣基督而来（约一17）。神的应许无论有多少，在基督里都是是的（林后一20）。所以律法是我们训蒙的师傅，引我们到基督那里，使我们因信称义。我们因信基督耶稣都是神的儿子，受洗归入基督就是披戴基督了。既属乎基督就是亚伯拉罕的后裔，是照着应许承受产业。

3．作神后嗣（加四l-20）

当时在希腊、罗马富有的家庭中，常选择一忠信奴仆，受主人托付照管主人之子，到十七岁时可自由为成人，不再受其管制。这里就说到我们本来的地位，是受监督管制于律法之下，直等神的时候满足，神就差遣他的儿子为女子所生，且生在律法之下，要将律法以下的人赎出来，叫我们得着儿子的名分（弗一5），并且差遣他儿子的灵进入我们心中，呼阿爸父。我们不再是奴仆，乃是儿子，并且作神的后嗣（罗八16-17；多三7），与基督同作后嗣，与基督一同得分（林前一9）。如果基督是承受万的（约三35；来一2），那么万有也是我们的了（林前三2l-22），这是何等大的福分和荣耀。

认识神就是永生（约十七3）。他们里面也有神儿子的灵，就不该再回到那懦弱无用的小学，即律法（来七18-19），而仍然谨守那些日子，如安息日、月分（如月朔）（民十10；代下二4；亚八19）、节期（如逾越节、五旬节。利廿三15-21）、年分（如安息年或禧年。利廿五l-4、8-11），这些在基督里都废掉了，因为实体已经来到（西二14、16-17、21；来九10，十1）。保罗怕他们又回到律法的捆绑之下作奴仆，失去自由。以前他们是热心接待保罗，纵然当时保罗身上有疾病（或者是眼疾），他们甚至将自己的眼睛剜出来也情愿。但现在将真理告诉他们，就成了他们的仇敌，受了别人的离间。保罗真愿意为他们再受生产之苦，为要使基督成形在他们心里。这乃是说，他们虽然因信已经有基督在心里（林后十三5；弗三17），但却尚未成形；有基督的生命，却没有具体的形状，也像婴孩没有长大成人（弗四13），这需要藉着圣灵使他们在真道上受造就。实在说来，这也是所有传道人应当对信徒有的盼望，因这是工作的目的，为叫信徒里面有基督活着，甚至有形有体地活在里面，成为生命和一切的源头与模样。里面没有成形的基督，外面就更没有基督的形像了。

4．属天基业（加四21-31）

他们愿意回到律法之下，保罗就用律法所记为例证，如亚伯拉罕的一妻一妾所预表的：一个是使女夏甲，她代表西乃山的旧约，即律法之约，她所生的儿子以实玛利是生而为奴的，是按血气生的。而另一个是自主之妇人撒拉，她代表新约恩典之约，她所生的儿子以撒乃是凭应许生的，是属灵的象征。这两个妇人也是由两个城为代表，一十是地上的耶路撒冷，是犹太教的中心地；另一个是天上的耶路撒冷，是教会的象征，是自主的，不在律法之下，她是我们的母亲。我们凭信心，靠着新约的中保和所流的血，可以来到锡安山就是天上的耶撒冷（来十二22-25）。这天上的耶路撒冷将来要成为新耶路撒冷，是羔羊的妻（启廿一2、9），那是极美的城，我们要承受为业，但现时却受到那按血气而生的逼迫，但终旧要把使女和她的儿子赶出去。所以回到律法之下作奴仆，是非常可惜、可怜、可悲的事，今天仍有这样的人，甘愿失去天上属灵永远的产业（西一12；来九15）。许多信徒不认真查考圣经，不晓得究竟是不是真理就相信，随从各种异端与错谬道理，这是要自己负责的。

（四）福音的果效（加五1～六17）

1．爱心行事（加五l-15）

律法是一个重轭，令人难以担当，而基督来就是要救我们脱离这个奴仆的轭，为叫我们得以自由。若想要再靠律法称义，就是与基督隔绝，从恩典中坠落。新约的特点是靠着圣灵，凭着信心，等候所盼望的义（腓三9；多三7）。一切恩典和福气都是在基督里得的，受割礼或不受割礼都毫无功效，惟独使人生发仁爱的信心才有功效。所以保罗只传十字架和爱，十字架是使人从律法之下得自由，但不能将这自由当作放纵情欲的机会，这完全违反主钉十架要救人脱离罪恶的目的。

爱心是包括全律法的（罗十三6-10），爱就完全了律法，不过爱不是人硬作出来的一种行为，乃是从信心发出来的（提前一5）。爱是生命的表露，是从神生的，因为神就是爱（约壹四7-8）。若不彼此相爱，反而相咬相吞，只怕就要彼此消灭了。

2．圣灵果子（加五16-26）

福音和律法的区别就在这里，律法只叫人作与行，却没有给人力量去作或行。福音乃将圣灵赐给人，使人能作，人虽然随从肉体、放纵情欲，但圣灵一直与之相争，只要我们顺着圣灵，就可以不放纵肉体的情欲了。那些情欲的事是很污秽、罪恶的，行这些事的人必不能承受神的国。这是对加拉太信徒所说的，保罗以前曾告诉过他们，现在又再次提醒，可见是非常重要而严肃的事，在以弗所书上也说到，无论是淫乱的，是污秽的，是有贪心的，在基督和神的国里都是无分的，这一句话就足以叫基督徒不敢再随便犯罪（弗五5），或再随从肉体的情欲去活着。肉体的意念是与神为敌，不服神的律，也是不能服。属肉体的人不能得神的喜欢，体贴肉体的就是死（罗八5-8），这是指属灵的死，也包括肉体的死。

神救我们的目的就是叫我们不随从肉体，只随从圣灵，并结出圣灵的果子荣耀神。圣灵的果子，如仁爱、喜乐、和平、忍耐、恩慈、良善、信实、温柔、节制，是从一棵树上结出来的，乃从基督的那棵生命树上藉着圣灵所结出来的，是信徒顺从圣灵而活的自然表现，不是模仿就能做得来的，是超乎律法之上而与圣灵的九样恩赐不同（林前十二4-11）。圣灵的恩赐是圣灵特别给人的，但圣灵的果子却是每个信徒都该有的，是人里面的生命自然流露，也是时常随从圣灵的结果，不是一时忽然得到的。

凡属基督耶稣的人是已经将肉体、连肉体的邪情私欲都钉在十字架上了。在地位上说，我们的旧人、肉体，连我们这个人，就是「我」都已经与基督同钉十字架了（罗六6；加二20，五24）。但按经历上说，我们要靠着圣灵藉十字架治死我们的肉体和邪情私欲（罗八13；西三5）。基督徒的属灵生命离不开圣灵，靠圣灵得生，也当靠圣灵行事，这是新约时代的特点，一切在乎随从圣灵。若要随从圣灵，首先就不要随从肉体，因为肉体常跑在前头（创廿五25；罗八4-8）不过我们若常住在主里面，随从圣灵而行，就可将肉体的邪情私欲抛弃了（撒下三1）

3．互担重担（加六l-10）

偶然被过犯所胜，是每个信徒都可能有的，但若经常犯罪则是绝不允许的（约壹三9，五18）。如果有人偶然被过犯所胜，也不应置之不理，不过要用温柔的心灵将他挽回，不可严厉指责、批评、轻视，免得使他反感、灰心、刚硬，就再不能挽回他，反而使他跌倒了。同时自己既是属灵的人也当小心，恐怕也被引诱，因为我们都还在肉体之内活着，里面仍有罪性，外面有世界压力，撒但也会找机会引诱，一不儆醒祷告，就容易入了迷惑。自以为站立得稳的，须要谨慎，免得跌倒（林前十12）

各人的重担要互相担当，包括各人的软弱、过犯、重压、忧伤与痛苦，都要互相体恤、同情、支持、帮助、代祷，这样就完全了基督叫我们彼此相爱的律法（约十三34；林前九21）。我们都是一无所有，若有什么似乎比别人强，那也是神所赐的，而且各人的行为都要在神面前负责，各人必担自己的担子，谁也不能自夸或推卸责任。

对于施教的人，当供给他们的需用。有机会就当向众人行善，向主内一家的人更当如此。人种的是什么，收的也是什么。人的一生就是在撒种，我们的言行、动作，对人、对事，天天都在撒种，但要看撒什么样的种，顺关情欲撒种的，必从情欲收败坏，顺着圣灵撒种的，必从圣灵收永生，这是非常严肃的事。将来有人要欢乐，有人要哀泣，怪不得任何人，更不能怪神，自己所撒的到时就要收成。有时今生就可能有好收成，所以现在就要撒好种，时时照圣灵的引导指示去行，不要随从肉体的情欲来作任何事（彼前四2），连亚伯拉罕和大卫顺着肉体撒种都收了恶果。

4．作新造人（加六ll-17）

保罗可能有眼疾，所以亲手写的字很大（罗十六22；帖后三17）。人都喜欢外貌，夸耀肉体，叫人受割，也免得为十字架受逼迫。但保罗说，他断不以别的夸口，只夸主耶稣的十字架，因这十字架，使他和世界都钉在十字架上，不再相互有任何关系，也不再彼此受影响。这也是每个基督徒对世界当有的看法和态度。不能再贪爱这个背后是撒但的世界，那会夺去我们爱父的心（约壹二15）。世界看我们也是一个已与耶稣钉十字架的人，是一个已经死了的人，不能盼望再得着我们，使我们属乎它，被它所用。

受割礼和不受割礼都无关紧要（林前七19），要紧的是作新造的人。这本是我们被救赎的目的，在基督里成为新人（林后五17），并叫我们穿上新人（弗四24；西三10），有基督的形像，不再是亚当里的旧人。那个属肉体、与生俱来的老我是神所厌恶的，是被定罪、不应该活的人，但新人却是有神的生命和性情，是属灵、属天的，也是与基督联合、在基督里的人（林前六17，十五45-48；林后十二2）。

真以色列民是神所要的，他心里没有诡诈，不像老雅各的真以色列人（约一47）。他是预表新约教会的圣活国民（出十九6；彼前二9），基督徒因信成了亚伯拉罕的子孙和真以色列人（加三7、9、14、29；罗二28-29，九6-7）。保罗已受主的印记，完全属基督，如古时奴仆身上有主人的烙印一样，不但在心里有圣灵为印记，也在身上有受苦、伤痕的印记（林后十一23-27）。我们也都当有十字架的烙印在我们身上，或活或死总是主的人，不再是属世界的人（罗十四8）。本书三次提到与基督同钉十字架，我、肉体与世界，就说明了一个真正基督徒的地位和生命是惟有在他那里才能找到。我们永远不能离开十字架，要放在心上如印记，带在臂上如戳记（歌八6）。除他以外，在天无所归，在地无所慕（诗七十三25）。我们天天背十字架的结果就与十字架深相结合，以致身上常带着耶稣的死，使耶稣的生也显明在我们身上（林后四10-12）。

（五）祝福（加六18）

「弟兄们」，保罗最喜欢如此称呼，他是何等亲切和谦柔。愿主耶稣基督的恩常在你们心里，不仅指着外面的同在，更是在灵里同在。


哥林多前书

一、来历

哥林多位于希腊，为亚该亚省首府。因靠海，它的商业、政治、文化、娱乐都很发达，同时也是一座奢华、宴乐、罪恶之城。人民沉于酒色、放纵情欲、崇拜偶像、风俗邪恶，但也像其他希腊人一样，重视智慧、知识、学问。保罗于第二次出外布道时先经过雅典，然后到达哥林多，曾与亚居拉、百基拉夫妇同工，带领一些人信主，在那里居住约有一年零六个月之久。以后离开到了以弗所，又离开以弗所上耶路撒冷，随后回安提阿，结束了二次外出布道（徒十八l-22）。之后保罗又离开那里开始第三次布道，经过加拉大、弗吕家等地，再回到以弗所，住了二、三年。可能在这时写了哥林多前书，时约主后56年春（林前十六8、19）。因为听到哥林多教会有纷争及罪恶，他就加以责备和惩戒，也解答他们的一些问题。在这以前曾写过一信（林前五9），但未能保存。不久他又亲自从马其顿到哥林多去（徒十九21-22，廿2-3；林前十六5），在马其顿时写了哥林多后书。

二、主旨

本书虽因哥林多教会内有纷争、结党、骄傲、嫉妒、混乱、污秽，以及对真理有误解、偏差、错误，保罗因此特写此信加以责备、纠正和解答，但也传讲一些重要真理、教义和神的旨意。如神对教会的目的、安排和要求，信徒当有的灵性、品德和操守，以及有关生活、工作、交通、婚姻、服事、聚会、恩赐等各方面的教导。他特别着重十字架与圣灵的地位和工作，因这是一切属灵生命追求的根基和建造，并对教会的管理、童身的问题、肢体的关系、最妙的道、最大的恩赐与复活的奥秘都作了专门的讲论。

本书有关教会的真理和信息对现今教会也有很实际的意义。当时哥林多教会的问题现在仍然存在，有的非常严重，而解决的办法仍在圣经中。使徒的教训今天仍然适用，神的真理并不因时代而改变。教会是基督的身体和圣灵的殿，靠着元首的权柄和圣灵的大能，依照神话语的规模，奉主名祷告就没有仇敌能站立得住。

三、分段

（一）引言（林前一1-9）

（二）教会问题（林前一10～六20）

1．纷争（林前一10～四21）

2．相交（林前五l-13）

3．争讼（林前六l-8）

4．淫乱（林前六9-20）

（三）个人问题（林前七～十）

l．婚姻（林前七）

2．食物（林前八）

3．工作（林前九）

4．品行（林前十）

（四）道理问题（林前十一l～十五）

l．蒙头（林前十一l-16）

2．主餐（林前十一17-34）

3．恩赐（林前十二1～十四）

4．复活（林前十五）

（五）结语（林前十六l-24）

l．捐项（林前十六l-9）

2．接纳（林前十六10-12）

3．劝勉（林前十六13、18）

4. 问安（林前十六19、24）

就每章重点、要题给以命名，按之考查较为简明方便：

1．十架。2．圣灵。3、建造。4、管家。5相交。6．争讼。7．婚姻。8食物。 9．自由。 10．鉴戒。 11．聚会。 12．恩赐。 13．爱心。 14．方言。 15．复活。16.未言。

(一）引言（林前一l-17）

l．问候（林前一l-3）

保罗在每封书信的起头，多提到他是奉神旨意作耶稣基督的使徒（罗一1；林后一1；加一1；西一1；提前一1；提后一1），表明他传道的来源是出于神，他工作的职任是出于基督，他所写的是有属灵的权威。他写信的对象是神的教会，教会的成员乃是在基督耶稣里成圣奉召作圣徒的人，以及在各处认耶稣为主，求告主名得救的人（罗十9、13；徒廿二16）。这是在基督里的地位和蒙召的目的。

2．感恩（林前一4-9）

哥林多的教会因神所赐的恩惠，凡事富足，口才和知识都全备，在恩赐上也没有一样不及人的，并等候主的显现，主也必坚固他们，使他们在他显现的日子无可责备。神的恩召为使他们与神的儿子基督一同有分，乃是与基督有联合和交通（约壹一3；罗八17、18、29）。这是很大的恩典和目标。

3．事由（林前一10-17）

保罗写此信的缘由之一，乃是听到在哥林多的教会有分门结党的事（林前一11；十一19），亦即有人说他是属保罗的，可能是着重脱离犹太人律法而获自由的人（林前八9，九19，十29）：又有说是属亚波罗的，可能是因他有口才、学问、善于解经（徒十八24）。也有属矾法的，可能是拥护犹太人的律法和礼仪，高举彼得乃是最大使徒（林后十二11）。也有称为属基督的，可能是自鸣清高、属灵，与众不同，以主名号召。这些都是属肉体，模仿世人的行为，其实保罗和亚波罗都算不得什么，彼得何尝没有软弱（林前三3-6；加二11）。今天各处教会也有这类的嫉妒纷争，高举某人，属于某派，各立门户，各起门号，实在是分裂基督的身体，有辱主的尊名。每一个神的仆人都当像保罗一样，不愿被人尊崇，不夺取基督的地位，甚至很少为人亲自施洗，而多传基督的十字架，免得有人说是奉他的名受洗。但保罗也曾为基列司布（徒十八8）该犹（罗十六23）和司提反家施过洗。

第一章：十架

（一）只传十字架（林前一18-25）

保罗所负的使命和所传的信息，首先集中在十字架的道理上。虽然有人看为愚拙，但在得救的人却为神的大能，虽然世上有各种知识、学问和称为智慧人，但凭着人的智慧和属世的知识是不能认识神的（太十一25），神乐意用人所当作愚拙的道理来拯救那些信的人。虽然犹太人是要神迹，希利尼人是求智慧，我们却是传钉十字架的基督，因为基督是神的智慧和能力，只要相信就好了，那些不信神而信自己的人只有灭亡。在神以外、宇宙中还有什么可信的呢？因神的愚拙总比人智慧，神的软弱总比人强壮，迷信自己的人实在是太愚昧了。十字架就是将人的一切带到尽头，包括从亚当来的生命和世人的智慧、能力都钉在十字架上了。

（二）别无夸口（林前一26-31）

到神面前来的人必须信有神，并相信神的旨意和作法都是绝对正确的。他有无限的智慧和能力，只要我们信靠顺服就好了。那些凭自的智慧来判断善恶，凭自己的喜恶来决定取舍，而不信神、不服神的人总是没有好结果。亚当因此堕落，世人因此灭亡，这条路走不得。撒担引诱人跟随它走上这条背叛神的路，只能走到火湖里去。所以神拣选了世上愚拙的、软弱的、卑贱的、被人厌恶的以及那无有的，为废掉那世上智慧和能力的，使一切有血气的在神面前一个也不能自夸。只有在基督里才能得救，并使他成为我们的智慧、公义、圣洁、救赎。一切是本于神，我们只能指着主夸口，夸主耶稣基督的十字架（加六14）。神选召摩西不是在他正当壮年之时，学了埃及人一切的学问、说话行事都有才能的时候（徒七22），乃是当他在旷野牧羊四十年后，成为拙口笨舌，毫无智慧、能力、尊贵，变为卑贱，被人厌恶以及无有的时候。

第二章：圣灵

（一）圣灵的大能（林前二l-5）

哥林多人看重智慧，藐视十架，但保罗不用智慧来传十架。虽然保罗也有属世的智慧和知识，但他知道这些在属灵的工作和争战上并不可靠，唯有耶稣基督是神的智慧和奥秘，他钉十字架是神的救法和大能。保罗知道人的里面有什么，人的背后是什么，亚当、肉体、世界和撒但都是很厉害的仇敌。高言大智和委婉的言语都不足以攻破坚固的营垒和欺骗的法术，只有靠那管理宇宙的圣灵大能才能胜过世人背逆的天性，且制伏一切仇敌的权势。不靠圣灵的大能，而靠人的聪明、才干、方法、技巧是完全无用的，这就是所有传道人失败的原因。表面上似乎也有成就，但不过是草木禾秸的工程，建筑在沙土的根基上。这就是为什么不但主耶稣自己，也是在他差遣门徒出去往普天下传道之时，必先要得着从上头来的能力（路四14-15，廿四47-49；徒一8）。

（二）圣灵的启示（林前二6-16）

虽然保罗常讲到最基本、最重要的信息就是耶稣基督并他钉十字架，然而在那长大成人、主内完全的人中（林后十三9、11；腓三15；西四12；提后三17；来五14，六1），他也讲智慧，但不是属世的智慧乃是神奥秘的智慧，就是神在万世以前预定我们在基督里得荣耀。这实在是眼未曾见，耳未曾听，人心也未曾想到的，乃是神为爱他之人所预备的（罗八28-30；雅一12，二5）。既然这奇妙的预备，在永世里的荣耀是人心所想不到的，只有神藉着圣灵向我们显明。因为圣灵就是神的灵，就是神自己里面的一位（诗一三九7；徒五3-4），我们在信的时候都领受了（约十四16-17；加三2；弗一13-14）。不过我们若进一步得着那赐人智慧和启示的灵，就更能知道神的奥秘（弗一17-19）。人若是有圣灵所赐智慧和知识的言语，就更能用属灵的话解释属灵的事（林前十二8）。这也需要神藉圣灵特别的启示，才能更深明白基督的奥秘（弗三4-5、9-11）。

这里属血气的人是指着天然属肉体的人，没有圣灵在他们里面（创六3；犹19），也可以说是属世俗的人，他们不领会属灵的事，反倒以为愚拙，并且不能明白。因为这些事是凭圣灵来看透的，用人的头脑、聪明、理智是看不见、想不通的。但属灵的人被圣灵所复活、照明、更新，并且是一个随圣灵而行的人，能够藉着圣灵看透万事，却不为人所了解。我们虽不全然知道神的心意，但我们是有基督在我们的心里了（弗三17；腓二5；西一27）。

第三章：建造

（一）工人的建造（林前三l-15）

1．两种信徒（林前三1-5）

保罗初次到哥林多传道距离写本书时已有五、六年了，但哥林多信徒却在灵性方面没有什么长进。虽然他们有神的灵在他们里面，也有属灵的恩赐（罗八9；林前一5、7），应当是属灵的。但保罗却不能把他们当作属灵的，只得把他们当作属肉体的，在基督里为婴孩的，只能吃奶，不能吃饭（来五12）。可见有口才、知识和恩赐都不是属灵的标志和证明，因在属灵的生命上没有长大成熟，就是在真理上也不熟练仁义的道理，仍在基督道理的开端（来五13，六1）。

属肉体的记号就是他们中间仍有嫉妒和纷争，照着世人的样子行。表面上看来，算是很热心的，是为着道理，为着教会，或属灵的工作而有争执，但里面却不是出于神的旨意、圣灵的引导和基督的生命。以人为标榜，有所结党更是严重的错误，没有尊重教会的元首，分裂了基督的身体，造成了很大的破坏和损失。

2．两种工作（林前三6-9）

保罗裁种、亚波罗浇灌都很重要，但若没有神叫它生长，便都算不得什么。夸耀人是愚昧的，作工的人有作工当得的分，但不能将工作全部的效果归给自己，好像是某人的工作或某人的成就，为得着人的称赞。其实信徒是神所耕种的田地、神所建造的房屋，一方面是长成基督的生命，一方面是建造圣灵的居所（弗二21-22，四12-13、16）。

3．两种材料（林前三10-15）

保罗是照着神所给的恩作一个聪明的工头，来建造神的房屋。立好的根基乃是耶稣基督，他才是磐石，别的根基都是沙土，不论是立在任何人、任何道理、任何宗派、任何组织、任何教条上都站立不住。即或是根基立好了，建造的材料仍是很重要的问题。在这里提到有两种材料，一类是金、银、宝石，一类是草木、禾苗。一类是出于神的，而另一类是出于人的。

最后，各人的工程必然显露，那就是当主再来的时候，在基督台前的审判。有火要出现，试验各人的工程，以金、银、宝石作的要存得住，作这样工的人要得赏赐：而用草本、禾苗作的要被烧毁，作这样工的人要受亏损。虽然仍能得救，却像从火里经过的一样，仅仅得救（被前四17-19）。所有的劳苦、努力、热心都归于徒然，只求眼前的发展伟大与速成是愚昧无益的。但许多工人却不愿用金、银、宝石的材料，因为这是迟缓、微小、隐藏的工作，需要信心、祷告、安静，并倚靠圣灵，不能自由地任意活动。而倚靠宣传、组织、交际、方法、魄力，好大喜功的就要变为微小无用，急速求成的结果拆毁也快，虽声望显赫但不久就要名誉扫地。凭着肉体、不按神旨所作的工程，若不在今生，也必在那日要被烧毁无存。

（二）圣殿的尊严（林前三16-23）

教会是神的殿，信徒个人也是神的殿，是神藉圣灵住在里头。若有人毁坏神的殿，神必毁坏那人。无论是人从外面毁坏，或是从里面毁坏，那人都必遭毁坏。因为神的殿是圣的，不可以污秽或作别用，我们要保守圣殿的纯洁（太廿一12-13），也要保守自己身子的尊贵（帖前四3-4）

有人以世上的学问和自己的智慧来建造教会，这也是自欺，因为这世界的智慧，在神看是愚拙。历来不知有多少自以为有智慧的人中了自己的计谋，许多哲学家的思念是虚妄的，人的各种理论、主义、学说都过去了，消亡了，就是宗教界的伟人和神所重用的工人也不可以夸口。因为万有、万事全是为着教会，教会是属基督的，基督又是属神的。

第四章：管家

（一）管家的忠心（林前四l-5）

神所拣选的仆人作基督的执事（不是指教会的执事）（提前三8）和神奥秘事的管家，是非常尊贵、荣耀的事，地上渺小的人竟作天上神的工作，是具有永远的价值，何等高尚、有意义。然而有一个不可少的条件和要求，就是必须有忠心。摩西、保罗以及其他神的仆人莫不如此（撒上二35；太廿五21；提前一12；提后二2；来三2），不忠的管家要被主人辞退、废弃、不用（路十六2、ll-12），甚至要被处罚（太廿五26、30；路十二46-48）

我们的事奉和工作要遇到三种论断：

1．是从人来的。保罗看为极小的事，却不知有多少神的工人因受人的论断而灰心或者反驳，为自己辩护，以及对人非常反感，并引起愤怒和怀恨。若是真的、对的，就加以接受、改正。若不对也当从主那里领受，作为提醒和鉴戒。

2．自己的论断。这也不一定正确，因为自己常觉得自己是对的，所以才那样作了。别人的论断或自己的论断都不能作为定案，也不是我们作为依据的标准。

3．主的论断。他是主人，他是审判者，到主来的日子，我们都要在基督的台前显露出来（林后五1O）。不只是外面的行为，也显出人暗中的隐情、心里的意念，那真是太严肃、太可怕了。我们不能感到坦然无惧，除非我们常住在主里面（约壹二28，三21）。所以古圣徒和诗人都非常注意心思、意念和隐密中所行的（诗十七3，十九14，一三九23-24；路十二2-3）。内心和思想的圣洁才是真圣洁，存心和动机的纯正才是人的真实情况。言语和行为不过是人里面的反映，但有多少虚伪、假冒和掺杂是别人和自己都无法分别和识破的，必须等到主来才能显明，那时各人要从神那里得着称赞（彼前一7）。今天我们只能凭着无亏的良心，恩膏的教训和真理的光照，活在神的面前，只求讨主的喜悦就是了。

（二）使徒的地位（林前四6-13）

保罗一点也没有感觉到他比亚波罗优越，虽然他是主亲自显现、

拣选与差派的使徒，但他将亚波罗和自己看为平等，都是神的仆人，

没有高低之分，不让信徒效法他过于圣经所记，免得他们重这个、轻

那个，因而自高自大。因为任何人比别人有所不同，都是出于神所赐

的，不是出于自己，所以不能自夸，以为比别人强。骄傲自满的人都

是愚昧、自欺的。

保罗曾说使徒的处境好像定死罪的囚犯，在罗马的竟技场上与野

兽搏斗，成为一台戏，不但给世人也给天使观看。这和今天许多传道

人高坐在台上，受到观众的欢迎是不同的。他们为基督的缘故，成为

软弱、被藐视，连衣、食、住都无着落，劳苦作工，被人咒骂、逼迫、

毁谤，被看作世界上的污秽，万物中的渣滓。

（三）神国的权能（林前四14-21）

保罗在责备哥林多的信徒之后，又加以劝勉和警戒，好像父亲对自己的儿女一样（帖前二11）。箴言书就有很多父亲劝戒儿女的话（箴二1，三1，四1，廿三26，廿四21），非常真诚而慈爱，不可不留心遵行。因保罗是用福音生了他们（加四19；彼前一23、25），不像一般的教师，他的话既亲切又威严，但都是出于爱，然而对于那些自高自大的人（本书共用六次；林前四6、18-19，五2，八1，十三4），却不能不给予严厉的警告。因为神的国不在乎言语，乃在乎权能。如果不听言语的劝戒，就要受刑罚。但保罗宁可存慈爱温柔的心，也不愿意用刑杖，但并非绝对不用刑杖，乃在乎他门的态度和反应而定。

今天教会只讲慈爱而不用管教，以致教会混乱、腐化、败坏。但轻易使用刑杖也是不应该的，必须随圣灵的指教，听从元首的意旨才是正确的。

第五章：相交

（一）对罪的判断（林前五1-8）

哥林多信徒中有人犯了极严重的罪，就是有人收了他的继母，这样的事连外邦人中也没有。他们并不哀痛或把行这样事的人赶出去，这实在羞辱主的名，得罪主的身体。保罗的身子虽不在，灵却与他们同在，因此判断了当怎样对付行这事的人，就是要奉主耶稣的名并用主耶稣的权能，把这样的人交给撒但，败坏他的肉体，好使他的灵魂在主耶稣的日子可以得救。撒但并不能随意败坏人，特别是属神的人，可是到一个地步神能许可撒但败坏人的身体，但仍有它的限度（伯一12，二6；提前一20）。怎样败坏这人的肉体？可能是叫他生病、疼痛、衰败，甚至早日死亡（伯卅六12-13；传七17）：因人受苦就容易悔改，他若离开罪恶，求神赦免，仍可得救。使徒虽有权柄，却不凭己意，轻易使用（林后十8，十三1O；徒五36，十三5-11）。

若不刑罚这样的人，好像面酵能使全团发起，使教会受到污染，在神面前不蒙悦纳，使全团发起来。这样是得罪为找们被杀的羔羊基督，失去守除酵节的意义。我们从归主到主来，都当纪念主的死并要除去酵，过一个分别为圣的生活。

（二）交通的限制（林前五9-13）

我们在世界难免与罪人接触，但那是外面的交往，没有里面的交通。若有称为弟兄的，是行淫的、贪婪的、拜偶像的、辱骂的、醉酒的、勒索的，就不可与他相交，连与他吃饭都不可，这样才表明教会的圣洁，在主里面没有带罪性的交通。这里所说的不是指一次偶然被过犯所胜（加六1），乃是指屡次犯罪而不肯悔改，成为一个犯罪的人，活在罪中，作了罪的奴仆，就必须受到教会的审判（太十八17）。处理的轻重是根据具体的情况和圣经的教训（帖后三6、14；林后二6-7，十二21，十三2），限制交通的目的，也是让他自觉羞愧而能悔改。

第六章：争讼

（一）不当争讼（林前六1-8）

信徒之间有彼此相争的事，即使是为了合法的权利而不愿意吃亏，也不当到世上的法庭，在外邦人面前求审。那些都是不信、不义的人，应当在圣徒面前听教会的审判。因圣徒将来要审判世界和天使，就更配审判这今生的小事了。其实弟兄之间根本就不应当彼此告状，欺压、亏负人等都是极不应当。就是被欺压、亏负的也当情愿吃亏、情愿受欺，因这是主教训和十字架的原则（太五38-44；彼前二19-23）。不要为自己伸冤，宁可让步、凭主发怒。主说：「伸冤在我，我必报应。」（罗十二19）连论断弟兄的都要在神的台前受审判，何况欺压与亏负人的呢（太五26；罗十四10）？

（二）不可淫乱（林前六9-20）

不义的人不能承受神的国，犯罪的人更是如此。不义的事都是罪（约壹五17），有的罪更为严重，特别是淫乱一类的事，因为是得罪基督的身体。我们既是基督的肢体，岂可去作娼妓的肢体呢？断乎不可，淫乱的人不能承受神的国（加五19、21；弗五5）。有的信徒以前是这样，信主重生以后就有了改变，但若没有真正悔改，仍活在罪中，到主来时是不能在神的国里有分了。如果他们把神的儿子重钉十字架，将那使他成圣立约的血当作平常，又亵慢施恩的圣灵，将来被丢在外面哀哭切齿不也是应该的吗（太廿五30；来六6，十26，十二16-17）？

行淫的也是得罪自己的身子，因为我们的身子就是圣灵的殿，要分别为圣专为圣灵居住、使用，不可再作别用，更不能沾染污秽。并且我们不是自己的人，没有主权随意用我们的身体，因这是被主宝血重价买来归给神的，所以要在身子上荣耀神（林前七23；启五9）。

第七章：婚姻

（一）夫妻的关系（林前七l-7）

夫妻的关系是神起初设立的（创二18、24），所以婚姻人人都当尊重（来十三4）。若在婚姻上失败，就破坏了整个人生，并且影响到属灵的前途和子孙后代，在此跌倒受累的信徒不在少数。男女之间应有正当的婚姻关系，夫妻之外不可与异性接近，而彼此之间要按情理同住，免得给撒但趁机会引诱。所以未婚的和寡妇若不能自守，倒不如嫁娶为妙，以免陷于罪中。

（二）分居的问题（林前七8-24）

但已经结婚的不可离开，除非是为淫乱的缘故（太五32，十九9）。若有不信的丈夫或妻子情愿同住就不要离开，夫妻的一方可因对方属主而成圣（太廿三17、19），这使他们和其儿女都能得到因一方信主的好处，免除遗传或其他原有关系的害处。若不信的一方要离去，就由他离去，但当离去分居后，不可再嫁娶，除非对方另已嫁娶。因为神要我们和睦，他仍盼望能救不信的丈夫或妻子。

各人蒙召的时候是什么身分，仍要守住这身分，无论是婚姻、礼教或社会地位。不过最重要的，我们是基督的奴仆，以守神的诫命为主。

（三）关于守童身（林前七25-40）

保罗说关于守童身的问题，他没有主的命令，但他的意见也有圣灵的感动，就是已结婚的不要求脱离，末结婚的不如守素安常才好。结婚并不是犯罪，只是肉身会有苦难，因为时候减少了，世界的样子就要过去了。最好是无所挂虑，专讨主喜悦。不过女子出嫁或寡妇再嫁都是可以的。虽然守节更有福气，但仍要看神给各人的恩赐，不能勉强，硬性规定或禁止嫁娶都是不对的（提前四3）

第八章：食物

当时在哥林多庙宇偶像林立，有许多食物是祭过偶像的。有人对此有知识，却没有爱心因知识使人自高自大，不能造就人，惟有爱神的人是神所知道的。

偶像算不得什么，因为都是假的，只有一位是真神，他是万有之本，万有所归。只有位主，就是神的儿子基督，我们也是藉他而有。但人不都有这等知识，因为拜惯了偶像，若吃了祭偶像之物而引起良心不安，受到污秽，乃因不凭信心而吃就有了罪（罗十四23）。我们有知识的人以为吃与不吃都不重要，完全自由，但却成为那软弱之人的绊脚石。他见你毫不介意，就放胆吃那祭偶像之物，这样你伤了他软弱的良心，就是得罪为他死的基督，使他因你的知识作了违背良心的事，而落到败坏之中。什么时候，只凭知识而不顾良心就要堕落了（徒廿三1，廿四16；提前一19；约壹三21），所以食物若叫弟兄跌倒，宁可永不吃肉。

第九章：自由

（一）主内有权柄（林前九l-15）

保罗讲到他作使徒有主所赐的权柄和自由。他见过主耶稣基督，哥林多的教会和信徒是他在主里所作的工，这正是他作使徒的印证。他有权柄靠福音吃喝和娶信主姊妹为妻，按常例：

1．当兵的应得粮饷。

2．栽种葡萄园可吃园里的果子。

3．牧养牛羊可吃牛羊的奶。

4．牛踹谷，不可笼住它的嘴。

5．耕种的指望收割。

6．打场的指望得粮。

7．撒属灵的种子，可收奉养肉身之物。

8．为圣事劳碌的，就吃殿中之物。

9．伺候祭坛的分领坛上的物。

10．主命定传福音的靠福音养生。

然而保罗却没有用过这权柄，免得基督的福音受阻隔（林前九12、15），这是何等忠心的仆人。

（二）甘愿失自由（林前九16-23）

保罗说他传福音原没有可夸的，若不传福音就有祸了，因为责任已托付了他。他若甘心作就有赏赐，就是叫人不花钱得福音。他虽是自由的，却甘心作了众人的仆人，为要多得人。他向犹太人，就作犹太人；向在律法以下的人，就作律法以下的人，虽然他不在律法以下，他向没有律法的人，就作没有律法的人。其实他在神和基督面前，仍在律法之下（加六2）。向软弱的人，他就作软弱的人，为要得着软弱的人，他向什么人，就作什么样的人，为要救这些人。凡他所行的都是为福音的缘故，为要与人同得福音的好处。今天许多的传道人却不是这样，一点也不肯舍己来俯就别人，难怪传福音没有果效。因为传福音的人与所传的福音不相配，他们所传的不是所行的，甚至以传福音为养生之道，并不爱人的灵魂。

（三）要攻克己身（林前九24-27）

基督徒得救以后就停在那里，没有追求了吗？不是的，还要追求得赏赐。这虽然不是我们惟一的目标，却应当更爱主、更讨主的喜悦（林后五9、14），圣经上却也常以此来鼓励我们（创十五1；得二12；撒下廿二21；太五12，十42；林前三8、14；弗六8；西三24；来十35，十一26）。得救是主白白的救恩，赏赐却因着工作、行为，使信徒将来有所不同。赏赐有多少、大小之别，而奖赏就更需要有特别的努力，甚至是一生的努力和最终的判断。那是少数人所要得的，连保罗也是忘记背后、努力面前的，向着标竿直跑，为要得着奖赏（林前九24；腓三13-14）。冠冕就是一种奖赏，它是超过一般的赏赐，是得胜和作王所要得到的。有：

1．生命的冠冕（雅一12；启二10）。

2．荣耀的冠冕（彼前五4）。

3. 公义的冠冕（提后四8）。

4．不坏的冠冕（林前九25）。

冠冕可能被夺去，跑在前面的也可能落到后面去（启三11）。为此保罗也不敢怠慢，所以他是攻克己身，叫身服我，恐怕传福音给别人，自己反被弃绝了。不是怕自己不得救，乃是怕不得奖赏，因此我们岂敢退后呢（来十一35-39）？

虽然攻克己身，治服己心（箴十六32），都要舍己，这是一件不容易的事，然而却是绝对必须的，需要极大的属灵能力。如果不能自动，就要经过很长的训练与对付、造就，像雅各、约瑟、摩西、大卫一样，胜过自己，方能在场上取胜，没有十架，就没有冠冕。

第十章：鉴戒

（一）倒毙在旷野（林前十l-13）

以色列人是新约教会和信徒的预表，特别是他们作为神的选民，在出埃及进迦南的事上有许多能作为我们的鉴戒。他们都经过逾越节，并在云下、海中经过，代表灵洗、水洗，他们是藉此脱离法老、埃及，而我们是脱离撒但、世界而归入基督的死与复活。他们吃吗哪，喝磐石所流的水，正如我们所吃喝的灵食、灵水一般，代表基督与圣灵。可是在他们中间有许多是神所不喜欢的人，也就是属肉体的人（罗八7；林前三1），所以在旷野倒毙。这些事都成为我们的鉴戒，不要随从情欲而犯罪倒毙，不能进迦南，即代表不能承受神的国（加五19-21）。希伯来书也提到同样的问题，许多出埃及的人未能进入迦南地所代表的安息（林前十11-12；来四11）。虽然我们都会遇见试探，但不一定都会跌倒，神能给我们开一条出路，不过我们也必须忍受（雅一12，五10-11；彼前四l-2、12-14）

（二）逃避拜偶像（林前十14-22）

这里论到吃祭偶像之物与拜偶像有关。如果是因不知道而吃，或不看作是祭偶像之物则关系不大。但若是在偶像崇拜的过程中当作祭偶像之物而吃，就是与偶像有分，而偶像的背后有鬼的存在和依附，那样就与鬼相交了。基督徒是领主的杯，吃主的筵席，不能同时又吃喝鬼的东西，这是惹主愤怒的，是非常亵渎神的事，所以要绝对避免。我们的聚会何其神圣、庄严，所祝福的杯乃是同领基督的血，所擘开的饼乃是同领基督的身体，而这饼在我们里面是合一的，乃是基督的身体（罗十二5；林前十二12）

（三）不妄用自由（林前十23-33）

在基督里脱离律法的捆绑，得到了自由（罗七6；加五1），但行事为人仍有一定的原则，方合乎圣徒的体统。保罗说：

1．凡事都可行，但不都有益处。

2．凡事都可行，但总不受那事的辖制（林前六12）

3．凡事都可行，但不都造就人（林前十23）

所以无论是所买的、或是被请去吃的，不用问都可以吃，若有人对你说是献过祭的，就要为他良心的缘故不吃，免得你的自由被人论断，你谢恩的物被人毁谤。这样，我们行事的原则是凡无益、受辖制的事都不可行，凡不造就人的事都不可行，凡事都要为荣耀神而行。无论是：（1）犹太人：（2）希利尼人：（3）神的教会，都不要使他们跌倒，凡事都要叫众人喜欢，不求自己的益处，只求众人的益处，也就是凡事要荣神益人，不为自己。然而有的基督徒只为自己的益处而不顾别人，不求神的荣耀就完全错了。所以每作一件事从动机到效果都要考虑到是荣耀或羞辱神，是对人有益或有损，是随从自己的肉体或随从圣灵而行（罗八5-7；加五16、24-25，六8）。若以此为行事的原则，那整个人的生命、生活都要改变了，将来的审判要以此为根据，我们应立刻照着去行。

第十一章：聚会

（一）妇女蒙头（林前十一l-16）

本章头一节，也可以作为上章末一节，我们应当效法保罗，像他效法基督一样，否则就没有效法的意义和价值（太十一29；罗八29；腓三10）。

关于蒙头，一般解释这是按当时的风俗。妇女外出或在公共场所，都必须蒙头，以示贞洁、端庄，在教会聚会时若不蒙头则表示轻浮、不守规矩。但保罗在这里更讲到神在创造里所安排的次序，男人是女人的头，在教会中基督是各人的头。因此在聚会时应当表明是遵守神所定的旨意，女人藉着蒙头表示顺服权柄，因女人是由男人而出，且为男人而造，夏娃因出头而受引诱，世界就都在背叛中。但在教会里不当如此，天使也在聚会中观察是否按照规矩行（彼前一12），特别是在祷告或讲道时，女人更当蒙着头表示谦卑、顺服、不妄自出头。男人却不应当蒙头，正如不当留长发一样，因这是他的羞辱。蒙头苦只形成一种外在仪式，而失去属灵意义，也是有所不当。

（二）主的晚餐（林前十一17-34）

当时在举行圣餐时，各人先带自己的食物到聚会的地方分享。因各人贫富不同所带来的食物也不相同，甚至各人先吃自己的饭而没有等待别人、分享给人，失去了爱筵的性质。教会被藐视，让那没有的羞愧，引起分门结党的事，因此保罗加以责备，并将主餐的重要意义和规则详细讲解。

主的晚餐又称为擘饼（徒二42、46，廿7），原是从主被卖的那一夜而设立的（太廿六26-30；可十四22-26；路廿二14-20）。保罗从主领受而传给教会，我们也当像主所作的，祝谢后将饼擘开，表明主的身体为我们舍了，并分给众人，又拿起杯来祝谢了，分给众人，代表主用血所立的新约（林前十16-17）。这是生命的饼和祝福的杯，我们如此行是为了纪念主的爱，表明主的死，并等候他再来。

但在这里也提出来严重的警告，人吃喝若不分辨是主的身体就是吃喝自己的罪了，要受到主的惩治，以至有人软弱、患病甚至死去。因此若先分辨自己，就不至于受审判，免得和世人一同定罪。所以有的教会随便举行圣餐，让不该领的人一同领受，对他们无益反而有损，对全教会也不蒙悦纳。有的圣餐只重形式，但未诚心记念主，灵里也不释放，也不合主设立晚餐的意义。

第十二章：恩赐

（一）属灵的恩赐（林前十二l-11）

能说出耶稣是主就是有圣灵感动，这与得救有关系（罗十9-10），但仍然需要属灵的恩赐才能进一步认识主，被圣灵所使用，并发挥肢体的功能。这里提到恩赐、职事、功用虽有分别，但都是出于父、子、圣灵。神赐功用与职事（罗十二3-8；弗四11），而圣灵使人得恩赐。这里提到九样恩赐：

1．智慧的言语：是能洞察真理的言语恩赐。

2．知识的言语：是藉着言语教导的恩赐，都是圣灵所赐给的。

3．信心：是有特别超凡的信心。

4．医病的恩赐：透过这个恩赐，疾病能立刻痊愈。

5．行异能：超乎常理，显出神迹奇事。

6．作先知：能讲道、说预言，不一定都是说将来要发生的事，

多半是属造就性的（林前十四3），也不一定是对各个人说预

言，但有时是有的，次数不多（徒廿一10-11）。

7．辨别诸灵 ：不一定经过试验之后，或凭着果子就能认出是圣

灵或其他的邪灵（太七15-16；约壹四1-6）。

8．说方言。

9．翻方言。

这一切恩赐都是按圣灵运行、随己意分给各人的，因为圣灵知道给哪一个人或哪一种恩赐最为适宜，能叫人得益处。强求恩赐不一定能得着，更不一定有益处。

（二）肢体的配搭（林前十二12-27）

教会是基督的身体，信徒是其上的肢体。因为都从一位圣灵受洗成了一个身体，饮于一位圣灵。凡从圣灵受洗的都归入这个身体，成为属基督的人。

肢体虽多但仍是属于一个身子，有各自的功用，也是互相需要，配搭在一起才有身体的显明，就是软弱的肢体也是不可少的。一个肢体影响全身，应当彼此相顾，不可分门别类，我们同是基督的身体，并且各自作肢体，有分工、也有合作，有统—、也有独立，以基督为元首，藉圣灵联在一起，成为一个活的机体，这才是一个真的教会。

（三）神的设立（林前十二28-31）

虽然都是肢体，但有些仍是有特别的功用。因此神在教会中设立了：（1）第一是使徒，（2）第二是先知，（3）第三是教师，（4）其次是行异能的，（5）再次是得恩赐医病，（6）帮助人的，（7）治理事的，（8）说方言的。这是将以弗所书第四章基督的恩赐，罗马书第十二章神的恩赐和本章圣灵的恩赐合在一起说的，表明教会需要各种恩赐，不过也有先后的分别，不都是一样，一个人也不能每种都有。

然而最大的恩赐和最妙的道却不在这些之内。

第十三章：爱心

（一）爱的超越（林前十三l-3）

首先将爱与别的恩赐作一个比较，因为人容易看重恩赐而不重视爱：

1．与方言比较：虽能说万人的方言并天使的话语，若没有爱，

就成了鸣的锣和响的钹一般。

2．与作先知比较：若有先知讲道之能，也明白各样的奥秘和各

样的知识，若没有爱，就算不得什么。

3．与信心比较：若有全备的信能够移山，没有爱，也算不得什

么。

4．与善行比较：若将所有周济穷人，又舍己身叫人焚烧，却没

有爱仍然无益。可见别的恩赐虽好，但若没有爱则一切都是

徒然。

为什么爱这样伟大、奇妙呢？因为别的恩赐可能叫人自高，爱却使人谦卑，没有别的恩赐会感到手中无物，没有爱会感到心中空虚。别的恩赐是你有什么，爱乃是你是什么。别的恩赐可以失去、停止，爱却永不止息。别的恩赐使你像天使，爱却使你像神。爱能把天带到地上，将神带到人间。爱能深入人心，熔化刚硬，除去罪恶。爱能给人带来喜乐、安慰、幸福。爱是世界所最缺少的东西，没有爱，什么都不能满足人心中的需要。

（二）爱的真义（林前十三4-8）

爱究竟是什么呢？好像很抽象、摸不着，但却是最真实具体的东西，它是有性格、品德、表现、活动的。这段经文，有一种译法为：「爱是很忍耐，很仁慈的，爱不知道嫉妒和夸耀，爱是没有威风和不失礼的。爱从不为自己有所寻求，从不被激动，爱从不保持人错误的记录，爱从不因人罪过而欢喜，却因人良善而乐。爱总是包容，总是相信，总是盼望，总是忍耐。」

这不是描写一件东西，乃是描绘一个人，一个最良善、美丽、真诚、可爱的人，一个毫无自私、与人无伤，充满同情又充满仁慈的人。如果在我们的周围有这样的人，那是何等地令人快乐、欣慰、甘甜、美妙，一切嫉妒、争吵、傲慢、无礼、冷酷、无情、贪嗜都显得那样地丑陋、卑鄙、羞耻、无地可容。同时会唤醒、提高、影响和改变人的思想、意念、动机、言行，这样的人像谁呢？要到哪里去找呢？这只能是那位比世人更美、白而且红、超乎万人之上的耶稣基督，他来到世界，住在人间，将那非人世间所有的爱流露出来。我们所求的就是能像他，这确是最大的恩赐和最妙的道（诗四十五2；歌五10；约壹四7-8、16-17）。我们追求爱，就是追求神自己，他不是远超过一切人所爱慕的吗？

（三）爱的无限（林前十三9-13）

先知讲道之能终必归于无有，说方言的终必停止，知识也终必归于无有。我们现在知道的有限，先知所讲的也有限，等那完全的来到，这有限的必归于无有了。只有受能继续到永世，而且发展到无限，它是神永远无穷的生命放在我们里面，到主来的时候达到完全、成熟、丰满，今天仍如隔镜观看、模糊不清，到那时就要面对面，并且要全知道如同主知道我一样。 如今常存的有信、有望、有爱，其中最大的就是爱。虽然信和望在今世也很重要，但到来世、永世却只剩下无止境的爱了。

第十四章：方言

（一）方言的地位（林前十四l-11）

恩赐不如生命来得更真实、宝贵、长久，但恩赐也有它的功用，不能看得过高，也不应轻视。所以追求爱，也要切慕属灵的恩赐，其中更要羡慕的是作先知讲道。不仅是说预言，乃是有造就、安慰、劝勉的话（林前十四3），能帮助人，造就教会。说方言能造就自己，但因别人不懂，就减少了对人的益处，所以保罗认为方言若不翻出来，作先知讲道就比他强了。保罗每到一处，多用启示、知识、预言或教训给人讲解，而少说方言，甚至在教会中宁可用悟性说五句教导人的话，强如说万句方言。

（二）方言的功能（林前十四12-25）

造就教会比造就自己更为重要，尤其是在教会中更当多求先知讲道的恩赐。方言对造就自己很有用处，能操练他的灵性，用方言祷告或歌唱能与神有更密切的交通。但悟性没有果效，所以也要用悟性祷告和歌唱，才能对人有帮助，对自己的其他方面（包括灵魂与身体）也有果效。所以不能只用方言祷告，若有不通方言的人在场就更要慎用。

方言还有一种功能就是为不信的人作证据（虽然他们仍是不信），作先知讲道则是为信的人。在全教会聚集的时候，若都作先知讲道，偶而有不信的人进来，也可以被众人劝醒、审明，使他心里的隐情显露而俯伏敬拜神。若众人都说方言，偶而有不信的或不通方言的人进来，就要以为你们是癫狂了。

（三）聚会的次序（林前十四26-40）

教会有一种聚会，不是专为讲道、祷告、擘饼或敬拜，而是为着交通、分享和恩赐的服事。各人或有诗歌、启示、方言，为的是造就人，若有说方言的只好两三个人，也要有人翻出来，若没有人翻就当在会中闭口。

作先知讲道的不能太多，但也不当由一个人包办，可以一个一个地传讲，叫众人学道理、得劝勉。先知的灵应当是由先知管理，该停就停，该讲就讲，不能失去控制，讲个不完，因为神不是叫人混乱，乃是叫人安静。在聚会中的一切混乱现象都当禁止，要防备人肉体的冲动和邪灵的假冒。

在教会中妇女不应随便出头、讲话、发问，应当静听、领受、顺服，尤其是不应教训、管辖男人（提前二ll-12）。若有女先知或有讲道恩赐的姊妹也可以讲道或祷告。这些话不容易接受，但这是主的命令，若有不知道的也不必勉强。在教会中和聚会里都要规规矩矩地按着次序行，连聚会的时候也当有节制，不宜过度、过分。

第十五章：复活

（一）复活的根据（林前十五l-34）

复活是信仰的基石，是重要的真理，是福音的中心。我们所传所信的福音，就是基督照圣经所说，为我们的罪死了，而且埋葬了，又照圣经所说第三天复活了（罗一3-4）。有很多的证据，但仍有人说没有死人复活的事：若基督没有复活，我们的信仰便归于徒然，已死的信徒也都灭亡了，我们就只在今生有指望，那真比众人更可怜。

然而基督已经复活，成了初熟的果子，在基督里的人也都要复活，当他再来的时候，那些属基督的要与他一同作王一千年（启廿1-5），最后毁灭死亡（启廿14-15），进入永世，将国交与父，叫神在万有之上，为万有之主（罗十一36）。当时的信徒都相信死人复活，有人甚至为死人受洗，这些虽属不当，但表示他们相信复活。保罗天天冒死，见证他相信死后复活。

（二）复活的形体（林前十五35-49）

有人问死人要怎样复活，是带着什么样的身体来呢？死时如下种，复活乃收成，虽然有关连，但是形体却很不同。复活时神要给人另一个形体，是属天的，与原来属地的迥然不同，而每人也不一样，如天上的日、月、星不同。（l）所种是必朽坏的，复活的是不朽坏的。（2）所种的是羞辱的，复活的是荣耀的。（3）所种的是软弱的，复活的是强壮的。（4）所种的是血气的，复活的是灵性的。这就像首先的亚当和末后的亚当彼此不同一样，头一个人是属地、属土，第二个人是属灵、属天。我们本属亚当，身体与他相似，复活及在基督里则像基督一样，有属天的形状（腓三20-21）。各人复活时的荣光与现在所撒下的种子有一定的关系，将来的荣耀是根据今生所有的表现。智慧人与使多人归义的人必发光如星，义人要发光如太阳（但十二3；太十三43）。

（三）复活的时候（林前十五50-58）

血肉之体不能承受神的国，必朽坏的也不能承受不朽坏的，所以我们必须有改变。已死的圣徒要复活，活着的圣徒也要改变、都要成为不朽坏的、不死的，才能承受那不朽坏的国。什么时候复活或被提呢？乃是当主再来时号筒末次吹响的时候，那时主必亲自从天降临，有呼叫的声音和天使长的声音，又有神的号吹响，那在基督里死了的人必先复活，以后我们这活着还存留的人，必和他们一同被提到云里，在空中与主相遇（帖前四16-17）。

主耶稣基督已经救我们脱离律法，胜过罪与死，叫我们藉着他可以夸胜。今天在盼望中却要坚固，不可摇动，常常竭力多作主工，因为在主里面劳苦不是徒然的。

第十六章：结语

（一）捐输（林前十六l-12）

在这里所提的为圣徒捐钱，是指为耶路撒冷遭遇患难的贫穷信徒说的，在哥林多后书八、九两章更有详细说明，表示教会的合一与见证，并圣徒的爱心与交通。每逢七日的第一日是他们聚集的时候（徒廿7），即主日（启一10）叫他们照自己的进项抽出来留着，以便保罗或差别人将捐资送到耶路撒冷去。保罗这时仍住在以弗所写了此信，他推荐提摩太，并叫人不可藐视他，也对亚波罗很尊重，在此说明同工之间的关系，没有勉强、辖制，各有自己的主见，按主直接的指示行事。

（二）劝勉（林前十六13-18）

保罗劝勉他们：

1．要儆醒。

这是属灵生命关键的问题，若不儆醒，就容易陷入肉体的情欲、世界的迷惑和撒但的网罗里。惟有时时儆醒，活在灵里，常常祷告，才能看见灵界的情况，知道时代的紧迫，并等候主的来临。

2．在真道上站立得稳。

因为异端、欺骗和各种敌人的诡计，很容易使幼稚的信徒上当入迷，必须因信心靠圣灵的保守站立得住（弗四14；西一23；林后一24；提后一14）。

3．作大丈夫要刚强。

因为神赐给我们不是胆怯的心，乃是刚强、仁爱、谨守的心（提后一7）。靠主的大能大力就能作刚强的人（弗六10）。

4．要凭爱心行事。

这才是神的好儿女，效法基督的榜样（弗五l-2）。爱是联络全德的（西三14），没有爱心，所有美德都将成为碎片，一切所作的也毫无价值。这里他特别提出三位哥林多的信徒来称赞，叫人敬重。

（三）问安（林前十六19-24 ）

最后有原在哥林多，现在以弗所的亚居拉和百基拉，并他们家里的教会及众弟兄都问他们安，保罗也亲笔问安。

「若有人不爱主，这人可诅可咒，主必要来。」这句话似乎很突然，但也可以成为祝福。如果他们能诚心爱主（弗六24），就必看见再没有一件事比爱主更重要。主必要赏赐一切爱他的人（提后四8），而不爱主的人将被主吐出去（启二4，三16），愿主恩同在。


罗马书

—、来历

本书从教会初期即被认为作者乃使徒保罗。他是犹太人，有罗马国籍，受希腊文化影响，但其著作完全由神的启示而来。他一生有三个时期，即：

（一）由出生到蒙召，即从大数到大马色。

（二）从蒙召到被差，即从大马色到安提阿。

（三）从被差到殉道，即从安提阿到罗马。

他本是法利赛人，受教于迦玛列门下，蒙召后终身专心以祈祷传道为事，虽有时以织帐棚为业。他的写作甚多，保存下来而列在圣经中的有十三卷，可分为四组：

组别 | 第二组 |  | 第二组 |  |  |  | 第三组 |  |  |  | 第四组
书名 | 贴 前 | 贴 后 | 加 | 罗 | 林 前 | 林 后 | 弗 | 腓 | 西 | 门 | 提 前 | 多 | 提 后
著地 | 哥 林 多 | 哥 林 多 | 哥 林 多 | 哥 林 多 | 以 弗 所 | 马 其 顿 | 罗 马 | 罗 马 | 罗 马 | 罗 马 | 马 其 顿 | 以 弗 所 | 罗 马
著时 | 二次旅 行（52-53 年） |  | 三次旅 （57-58年） |  |  |  | 头次坐监 （62-63年） |  |  |  | 释放与二次 坐监 （64-66年）
性质 | 末世 书信 |  | 教义书信 |  |  |  | 监狱书信 |  |  |  | 教牧书信

本书可能是保罗于主后58年在哥林多信徒该犹家中由德丢代笔写的（罗十六22-23；林前一14），而由非比带到罗马（罗十六1）。这是在他最后一次出门传道，带着救济圣徒的捐款到耶路撒冷去的前夕（徒廿1-3）。他盼望能到罗马访问（罗十五24-25、28），故先写此信问候和通告以作思想准备，及至三年后才到达罗马。罗马教会可能是由五旬节时从罗马来到耶路撒冷守节、听到福音回去的人建立的，此后有其他地方的基督徒来到罗马（包括犹太人和外邦人），其中也有保罗的同工、门徒和亲友。他虽未到过罗马，却已有深厚的认

识和情感。

—、主旨

本书虽然为应付犹太律法派所传异端和叫外邦信徒受割礼等各种错谬道理，但更是要阐明基督的福音真理、救恩的要道和神的奥秘。加尔文称本书为打开圣经一切宝藏之门。路德认为它像大光照亮全部圣经。本书确是基督教信仰的基础，是真理的宝库，举凡关于真神、律法、罪恶、审判、恩典、救赎、宝血、十架、得救、称义、成圣、灵战、圣灵、得胜、拣选、奉献、事奉、政权、末世、爱心、信心、生活、工作等重要真理与要道，无不论及。

本书引用旧约六十二次之多，也是将旧约要义与教训完全融入其中，有人称保罗为信心的使徒。本书虽然讲了许多真理要道、信息和教训，但中心主题和要义仍然是神的救恩，从因信称义到被带进荣耀里。本书共发问八十三次，值得我们深思。本书用「律法」七十八次，「罪」六十次，「死」四十二次，「信「六十二次，「义」六十六次，「在基督里」卅三次，「福音」十三次。

三、分段

（一）引言（罗一1-17）

1．奉召为使徒（罗一l-7）

2．分属灵恩赐（罗一8-12）

3欠人福音债（罗一13-15）

（二）救恩的需要（罗一18～三20）

1．外邦人的罪（罗一18-32）

2.犹太人的罪（罗二1-29）

3普世人的罪（罗三l-20）

（三）救恩的内容（罗三21～五21）

1．因信称义（罗三21～四25）

2．与神和好（罗五l-11）

3得着生（罗五12-21）

（四）救恩的目的（罗六l～八39）

l.与主同活（罗六l-23）

2.脱离罪津（罗七l-25）

3.得胜一切（罗八1-39）

（五）救恩的接受（罗九l～十一36）

1.神的拣选（罗九1-33）

2．人的相信（罗十l-21）

3.恩临外邦（罗十一l-36）

（六）救恩的效果（罗十二l～十五13）

l.奉献与事奉（罗十二1-21）

2.顺服与爱心（罗十三l-14）

3.信心与盼望（罗十四l～十五13）

（七）结束（罗十五14～十六27）

l.劝慰（罗十五14-33）

2.问安（罗十六l-24）

3.祝愿（罗十六25-27）

为着便于记下每章的内容要点，所以给以命名、标题，按之考查更为 简明。

1.世人的罪。

2.神审判。

3.主的救赎。

4.因信称义。

5.先后亚当。

6.同死同活。

7.二律交战。

8.靠主得胜。

9.神的拣选。

10.人的相信。

11.恩临外邦。

12.献身事神。

13.服权爱人。

14.讨主喜悦。

15.效法基督。

16.问安祝福。

（一）引言（罗一l-17）

1．奉召为使徒（罗一l-7）

本书虽为一封信，但更像一本书，作者是保罗，为神所重用。他自称是耶稣基督的仆人，原文有奴仆的意思，他不再是自由自主的人，乃完全属乎主耶稣基督，他有绝对的权柄。因此他所作的一切都出自他的主人，他所写的一切也不是自己的意思。他奉召为使徒，作一个被差遣的人，乃是受万王之王、万主之主的差遣，特派传神的福音，他的地位和职务是十分尊贵、重要和神圣的。

这福音乃是论到神在旧约圣经上所应许的耶稣基督，按肉体说是大卫的子孙，按灵性说因从死里复活就显明是神的儿子。传福音就是将他传给万国的人，使人因他的名信服真道，其中包括在罗马的基督徒，保罗现在就是写给他们。

2．分属灵恩赐（罗一8-12）

因为罗马城的地位重要，罗马信徒的影响很大。保罗不但为他们感谢神，也盼望能到他们那里去，要把属灵的恩赐分给他们（民十一17；申卅四9；徒八17，十九6；提前四14；提后一6）。这是传道人的责任，也是对教会当有的贡献。因为信徒除了信主之外，也需要有属灵的恩赐，像在哥林多的教会一样，才能尽肢体的功用来建立教会（林前十二4、7、27、31，十四l、12）

3．欠人福音债（罗一13-15）

保罗屡次定意要往罗马去，在那里得些果子，到这时仍有阻隔（罗十五22；帖前二18），但到了时候，照神旨意终能成行（徒廿16）。保罗所以切切地想去未曾去过的罗马和西班牙，是因为他觉得无论对希利尼人或外邦人，都欠他们福音的债（罗一14；林前九16）

第一章：世人的罪（罗一16-32）

（一）福音大能（罗一16-17）

保罗和所有传道人凭什么能救人呢？这里说，福音就是神的大能要救一切相信的，并不需要别的能力，福音本身就有能力。因为福音讲到天上伟大的神，万有的主宰，他爱世人竟将他的独生子赐给人，这是何等地大爱，还不能赢得人心吗？叫一切信他的不至灭亡，反得永生，这还不是福音吗（约三16）？世界上还有什么是比这更大的福音呢？

自古以来不知有多少人因为这一节圣经而信了耶稣，所以单纯的传福音，神就用神迹奇事并圣灵的恩赐同他们作见证（可十六15、17、20；来二3-4），神有能力救人。不过如果有人传另一个福音，不像保罗所传真正的福音，就是基督照圣经所说，为我们的罪死了，而且埋葬了，又照圣经所说第三天复活了，那么就没有神的大能，不能救人了（林前十五2-4；林后十一4；加一6-9）。

因为神的义正在这福音上显明出来，这义是本于信以致于信，如经上所记「义人必因信得生。」（哈二4）这句话在新约共引了三次（罗一17；加三11；来十38），可以说明福音的意义。这里着重「信」字，因为福音是叫人称义，但必须因信而得。信了以后，更加相信，已经称义的人还要因信活着，而不是靠着自己。保罗也说，我如今在肉身活着，是因信神的儿子而活，他是爱我，为我舍己（加二20）。这实在是福音，一切都是主为我们作成了，我们只是因信接受，继续信靠主就是了。

（二）神已显明（罗一18-25 ）

神已显明他自己叫人知道他：

l.藉着报应，刑罚在一切不虔不义的人身上。

2．藉着良心，使人能知道神的事情。

3.藉着创造，能知道神的永能和神性。

可是人虽然知道神，却不当作神荣耀他，也不感谢他，自称为聪明，反成了愚拙，将神的荣耀变作偶像。这是人类自古以来最大的背叛和愚昧。使全世界陷人极度黑暗和灭亡之中，这好像一个有眼的人故意说没有太阳，或者将一只蜡烛说成太阳一样。人不敬拜事奉造物之主，而去敬奉那受造之物，拜偶像的罪是永远洗不净的（启廿一8）。

（三）人的邪恶（罗一26-32）

人故意不认识神，没有敬畏神的心，所有的罪恶就都来了。这里首先提到放纵情欲的罪，特别是逆性的情欲，在男与男、女与女之间行可羞耻的事。像所多玛一样的罪，必招致天火降下加以毁灭（创十九4-5、13、24；赛三9）。

下面列出世人各种罪恶的项目，都是存邪僻之心所行不合理的事：

1．不义。2．邪恶。3．贪婪。4恶毒。5．满心是嫉妒。6．凶杀。7争竞。8．诡诈。9．毒恨。10．谗毁的。11．背后说人的。12．怨恨神的。13．侮慢人的。14．狂傲的。15·自夸的。16捏造恶事的。17违背父母的。18.无知的。19．背约的。20．无亲情的。21.不怜悯的。

这包括对神、对人、对自己各方面的罪，有的是出于人心里的恶念（太十五19），有的是显而易见的恶行（加五19-21），也有言语上的罪恶（罗一30）。虽然不能说将人的罪罗列净尽了，但有这几样就明了人是多么地败坏堕落，和起初按神形像造人的性质和样式完全不合，简直像是魔鬼的儿子（约八44；约壹三10）。他们将世界涂上极黑的颜色，好像从地狱里涌流出来的河流弥漫了整个社会人群。

他们犯罪的声音极大，上闻于天（创十九20），终日所思想的尽都是恶（创六5）。这样的人神判定是当死的，因为他们不但自己行，还喜欢别人去行，真是把世界弄到比阴间还可怕、可恶。我们本来就是在这些人之中，在这样的情况之下。

第二章：神的审判

（一）必受审判（罗二l-11）

犯罪没有结果和报应吗？除非没有一位公义的神，不管理人的事等于违反他自己的本性，有损他的尊严，破坏宇宙的次序，造成世男的混乱。所以神必定要行审判，才能保持国家稳定，维持人间的安宁。

人常以为自己的罪不严重，但放在别人身上就要定人的罪了，其实自己所行的和别人一样，所以也不能逃脱神的审判，神心照真理审判他。神没有立刻施行审判和报应，是为给人有悔改的机会，若心里刚硬，为自己积蓄忿怒，等到神公义审判的日子临到，他必按各人的行为报应各人。

凡恒心行善，寻求荣耀、尊贵和不能朽坏之福的人，就以永生报应他们。这不是说，没有听过福音的人都要灭亡，神另有分别的对待，以合乎公义的审判（创十八23）。自古以来，人都有罪是不错的，但也有人愿意行善，寻求永生。神不会将他们和那些故意作恶、损人利己的人给予同样的报应，像对挪亚和同时代的人，甚至对罗得和所多玛同城的人，他也不使之一同灭亡，因为各国中敬畏主行义的人都为主所悦纳（徒十35）。所以这里说「就以永生报应他们」，而不是像听从福音信主的人，有神的恩赐将永生赐给他们（罗六23）。这些未听见福音而死的世人在神那里将有最公义的判断。

（二）根据律法（罗二12-16）

神的审判是根据律法，犹太人要按律法受审判，但没有律法的外邦人根据什么呢？他们也有律法，即自己就是自己的律法，因律法的功用刻在他们心里，他们有是非之心——良心，可以和神原来创造的本性同作见证。良心是符合天理的，人违背天理良心就是罪，好像犹太人违背律法就是罪一样（约壹三4、20；罗十四22；撒上廿五31）虽然有人丢弃良心，失丧良心，使自己心里刚硬（罗二5；弗四19；提前一19；来三13），但仍要对此负责任，不能免去审判。

（三）选民的罪（罗二17-29）

犹太人自夸：

1．从律法中受教。

2．晓得神的旨意。

3．能分别是非。

4．给瞎子领路的。

5．黑暗中人的光。

6．蠢笨人的师傅。

7. 小孩子的先生。

8．有知识和真理的模范。

然而：

1．他们教导别人，却不教导自己。

2．教人不可偷窃，自己却行窃。

3．说人不可奸淫，自己还奸淫。

4．厌恶偶像却偷庙中之物。

5．指着律法夸口，自己倒犯了律法。

6．神的名在外邦人中因他们受了亵渎。

7．受割礼却不守律法。

所以他们的罪恶更重，割礼反定其罪。许多外面作犹太人的不是真犹太人，惟有里面作的才是，在乎灵、不在乎仪文。将来有许多犹太人要灭亡，因为他明知故犯、假冒为善、只求外面，就要受更重的刑罚（太廿三15、25、29、33；雅三1）

第三章：主的救赎

（一）神是真实（罗三1-8）

犹太人有它的好处，因为神的圣言交托他们。这是指旧约圣经由他们传出、保管，他们虽未完全相信、遵守，但神仍是真实可信。他刑罚以色列人更显出他的公义、荣耀。小偷被抓受罚，显出法律的公正和威严，令人称赞。这不说是小偷有功，也不能因此减轻他的罪名，所以我们可以作恶以成善的说法是不成立的。

（二）都在罪下（罗三9-20）

犹太人和外邦人都有罪，经上说，没有义人连一个也没有，没有行善的，连一个也没有。人都偏离正路，说诡诈、咒骂的话，作残害暴虐的事，因为他们眼中不怕神。这就是普遍的情况，说明全世界的人都是罪人，按着神的律法，都当定人有罪。至于在犹太人与外邦人中有些义人不过是蒙神特别的恩典，被算为义（创六9，廿4；王上二32；伯九15、2O；诗一0六31；箴四18，十一31，廿四16；耶三11；结三20，十四14，十六5l-52），但按绝对的标准，在神面前没有一个是义的（诗一四三2；传七20；赛六十四6）。

（三）需主救赎（罗三21-31）

既然按律法没有一个人能在神面前称义，都犯了罪，亏缺了神的荣耀，那么人只能被定罪而灭亡了。但因神的恩典，差他的儿子耶稣基督为我们成全救赎，叫我们可以白白地称义。神设立耶稣作挽回祭，是凭着耶稣的血，藉着人的信，要显明神的义。那就是说神公义的要求，在耶稣身上得到满足，就可以称信耶稣的人为义了。我们的罪归给了耶稣，耶稣的义归给了我们，神的义也在此显明了（林前一30 ；林后五21；彼前三18）。这不是像别的宗教一样用立功之法，乃是用信主之法。人虽不能因律法称义，但因信主更是坚固律法，律法藉耶稣基督得到成全而不是废掉。

第四章：因信称义

（一）非因行为（罗四1-8）

不称为义就要被定罪，被定罪就要灭亡。但人怎样能被称义呢？就以亚伯拉罕而论，并不是因他的行为好而被称为义，他曾称妻为妹，几乎陷入于大罪：大卫更犯了奸淫杀人的罪，怎能称义呢？不是靠他们的行为，乃因他们信神，靠神的恩典而算为义。得赦免其过，遮盖其罪，主不算为有罪，这完全是本乎恩，不是出于自己，也不是出于行为，免得有人自夸（弗二8-9；提后一9；多三5）。

（二）乃因信心（罗四9-16）

这样称赦罪的恩和称义的福不在乎人有没有受割礼，割礼反而是因信称义的印证，叫一切未受割礼而效法亚伯拉罕之信的人也算为义，并能承受神给亚伯拉罕和他后裔的应许。这完全不属乎律法，乃属乎恩典，是因信而得的，不是因着行为得的。

（三）信主复活（罗四17-25）

亚伯拉罕信什么呢？他所信的是那叫死人复活，使无变为有的神。他所以作世人的父，不是信自己、靠行为，因为他近百岁，已视自己的身体如同巳死，对自己是完全绝望，但信神无所不能，他的信就算为他的义。这就作我们的父，成为榜样和例证，我们也看自己如已死的人，但仍信神能叫人从死里复活，他能使无变为有，他能改变我们，成为神行神迹的样本。因神已经叫耶稣从死里复活，使我们可以相信，他被交给人钉十架是为我们的过犯，他复活是为了我们称义。我们得着他就得着了一切，他是我们的义，是我们的生命，是我们的能力，不论在外面或在我们里面，他是我们的一切。 这义是本于信，以致于信（罗一17）。亚伯拉罕的信也是这样，他越信越相信，越相信越信。因信生儿子，因信献独子，因信称义，因信成圣，因信得胜，在信的人凡事都能（可九23）。我们也可以效法亚伯拉罕的信，跟随他信心的脚踪而行（罗四12、16）。

第五章：先后亚当

（一）与神和好（罗五l-5）

我们因信神叫耶稣从死里复活就可以称义（罗四25，十9-10），既因信称义就得以与神相和，这是主耶稣到世上来的最大目的（路二14；西一20；林后五18、20）。也因信得进入现在所站的这恩典中，因主耶稣将我们从律法之下救出来，叫我们不在律法之下，乃在恩典之下（罗六15；加四4-5），并且欢欢喜喜地盼望神的荣耀。我们不但要进入他的荣耀，并且要得着他的荣耀（诗七十三24；约十七5、24；罗八18；林后四17；西三4；提后二10；彼前五10）。

因着将来的荣耀，现在的苦难就算不得什么了（罗八18），所以在患难中也是欢欢喜喜的。因为知道患难生忍耐，忍耐生老练，老练生盼望，盼望不至于羞耻，因为圣灵将神的爱浇灌在我们的心里。啊！何等宝贵的盼望和应许，当我们的心被神的爱浇灌充满的时候，就得着圣灵中的喜乐（罗十四17），并预尝国度中的荣耀。

（二）以神为乐（罗五6-11）

我们若明白神的大爱，一切的问题就都解决了。在我们还：

1．软弱的时候。

2．还作罪人的时候。

3．作他仇敌的时候。

神就叫他的儿子为我们死了，流出他的宝血。这是何等的大爱，天上人间，古往今来，绝无此爱。这爱不但能得到我们的心与神和好，也叫我们能以神为乐，且别无他乐（诗卅七4，四十三4；路一47）。虽然我们肤浅的心可能以世上的事、肉体的事为乐，但从永远来说，我们只能以神为乐。在神以外，一切都是死的、空的，与我们也毫无关系，惟独在神那里才有满足的喜乐和永远的福乐（诗十六11）。

（三）得到生命（罗五12-21）

神救恩的目的就是要解决人的罪和死的问题。之前（罗一l～五11）论到罪行是指本人所犯的罪，用复数的字（Sins），此后（罗五12～八39）讲到罪因（Sin）是单数的字，即从亚当来的原罪和罪性。解决的办法就是要使人称义和得生命。罪和死是从亚当来的，义和生命是从耶稣基督来的。亚当是头一人，是人类的元首和代表，因他犯罪影响了所有的人，世人在他里面等于都犯了罪，成为罪人。他的罪性又传给了世人，所以世人都犯罪，都要死。神如何救人脱离罪与死呢？就是藉着另一人——基督的死与复活，让耶稣基督成为末后的亚当和第二个人（林前十五45-49）

世人如因亚当一人的过犯、悖逆而定罪、死亡，照样，众人也因耶稣基督一人而被称义、得生命。那就是说在亚当里众人都成为罪人，和他有同样的命运和结局；照样在基督里众人也就成为义人，得到基督的生命，甚至在生命中作王，代替亚当的生命，不再让死作王。

这是救恩最基本的意义、原理和内容，所有的问题在基督里才有答案。我们在他里面有同样的地位，而他又在我们里面使我们成为义人。神怎样在基督里看我们，我们也要怎样在基督里看自己。我们得以在基督耶稣里是本乎神，神又使他成为我们的智慧、公义、圣洁、救赎（林前一30）。我们站在自己的地位上，活在自己的里面，等于站在亚当的地位上，活在亚当的里面，一切都是罪恶和死亡。但因信进入基督里，脱离了亚当和自己，就与基督联合成为新造的人，旧事已过一切都变成新的了（林后五17）。惟独在基督里才能被称义、得永生。所以我们不能再站在亚当里，乃要站在基督里，让他成为我们的生命，活在我们里面，代替我们在亚当里的生命，这才是永生之道。

第六章：同死同活

（一）与主同死（罗六l-11）

神的救恩就是要救我们脱离罪和己，就是那犯罪的根，并且叫我们得着新生命，能像他的儿子基督一样。这不仅是称义，也要成圣。途径是神已在基督里作成一切，我们只要与他联合就好了。我们与他联合首先是与他的死联合，也就是与他同死，此外再没有别的基础，因为我们本来是在亚当里，整个人是在亚当的生命里活着，必须藉着死才能脱离原来的关系，断绝旧造的生命，这是主耶稣的死为我们成的。

他在十字架上替我们死，我们也与他一同死了，他的死就是我们。的死，受浸就是表明这个意义。我们受浸是归入他的死，和他一同埋葬，将我们的旧人和他同钉十字架，我们这个人在他的死里死了。除非你不是一个真信主的人，你若是接受他的代死，就必须承认他在十字架上是将你一同带到那里，他在那里替你而死，也就是你在那里死了，否则他是无罪的，为什么要在那里死呢？

所以我们受洗归主，首先是归入他的死，而且与他一同埋葬在坟墓里。从水里上来是代表与主一同复活，现在活着的就不再是我，乃是基督在我里面活了（加二20），叫我们一举一动有新生的样式，是在基督里与他一同复活的人。旧人与他同钉死了，使罪身也灭绝了，再没有存在的地位和因素。既是已死的人就脱离了罪，不再是罪的奴仆。基督死是向罪死，一次就够了；照样，我们既相信并接受主的死，就也当向罪看自己是死的，向神在基督耶稣里却当看自己是活的，这就是救恩最基本的真理和脱离罪与己的唯一途径。

这不仅是道理，乃是一个属灵的实际，若有人没有看自己已经死了，还活在自己里面，他在属灵的生命上就仍然没有起头。旧的不死，新的不生，许多基督徒还没有活出一个新的生命就是为此。其实脱罪、成圣的问题很简单，我们在基督里已经有了与他同死同活的地位，只要因信接受、承认，站在这个地位上就好了。那就是谁肯那样看，谁就脱罪、成圣了，不是拔出了在我们里面的罪性、罪根，乃是我死了，并与主同钉了。什么时候这样看自己，什么时候就脱离了罪。什么时候我觉得没有与主同死、同钉十字架，以为我还有资格、有权利活着，为自己活着，就仍要犯罪。

因为旧人、肉体、老我总是要犯罪的，除非是一个死了的人便不能再起来犯罪（罗六7）。由于罪根、罪性、肉体尚在，所以必须时时看自己是死的。这不是一劳永逸的事，所以要舍己，天天背起十字架来跟从主。要想脱离罪，必须脱离己，并要住在主里面，就能不犯罪（约壹三6），因为基督的生命不能犯罪（约壹三9）

（二）献上肢体（罗六12-14）

救恩都是主为我们作成的，我们的责任是：

l.不要容罪在我们的身上作王。

2.不要顺从身子的私欲。

3.不要将肢体献给罪作不义的器具。

这三个「不要」就是我们向罪看自己是已死，是能作到的，因为已死的人是与罪脱离了关系。另一方面我们既是从死里复活的人，就要将自己献给神，并要肢体作义的器具献给神。我们旧人已经死了，但我们是从死里复活的新人，仍然活着，就当为神活着。我们是宝血所救赎的人，当将自己献给神，包括我们的肢体。这是属灵生命关键性的问题，就是承认已经与基督同死，现在不应再为自己活着，而当将自己完全献给神，把自己的理想、爱好、关系、权利舍弃，身体的每一部分都当分别为圣献给神。这个献不是主代替我们作的，是要自己作的，你不献就永远没有献上，仍然是活在自己里面，是在罪中、在死中，一切属灵的事对你来说都是空的、假的。你虽然有地位、却没有实际，有知识、却没有经历。

（三）成为圣洁（罗六15-23）

我们在恩典之下，不在律法之下，不可以再犯罪，一犯罪就作了罪的奴仆，以至于死；作顺命的奴仆，献给义作奴仆就可以成圣。我们是没有自由的，本来是献给不洁不法的作奴仆，现在是被宝血买来作神的奴仆。不作神的奴仆，就仍然作罪的奴仆，那结局就是死。但作神奴仆，结果就是永生。因为罪的工价乃是死，不仅是身体的死。惟有神的恩赐在基督里乃是永生，从现在就开始了。这是生、死之间的问题，非常重要。我们现在究竟是仍作罪的奴仆，或是作了神的奴仆呢？是仍在罪中活着，或是完全过一个奉献的生活，成为圣洁了呢？若不站在与主同死同活的地位，就要仍落在死中，包括身体的死和灵性的死。在主里面向神而活，从此敞开成圣之路、有福之门，这一切是由你决定，关系到永远，有谁愿意走这条真正的永生之路呢？

第七章：二律交战

（一）脱离律法（罗七l-6）

我们本来在律法之下也是一种不自由，受它的管辖很痛苦，时常有被定罪的感觉，所以在旧约律法之下的人，很受捆绑，没有平安。但死了丈夫的女人就脱离了丈夫律法，可以归给别人，我们藉基督的死，等于自己死了（罗七6），就脱离原来管辖我的丈夫，即律法，而归给别人，就是基督。这样，我们就不属律法，乃属为我们死而复活的主了，今后我们的关系和责任就是服事主，而且是按圣灵的新样服事主。新丈夫不像旧丈夫的律法将人管辖的那么死、那么苦，而是使人因着爱而甘心情愿地服事。

（二）律法功用（罗七7-17）

那么律法有何用处？律法的功用乃是叫人知罪（罗三20，七7）。但若不是律法说「不可起贪心」，你虽然有贪心，却不知是罪，但实在是有罪，只是你不知道而已。现在诫命来了，你一起贪心，就立刻被定罪，也就等于被诫命杀了，其实是罪藉著诫命的存在，而叫贪心在人里头发动，引诱人，并且杀了人。律法、诫命本身是好的，但它能定人的罪，又叫人死。为此我们若在律法、诫命之下就没有办法活下去，因我们有肉体的存在，有罪性在肉体里头，虽然我们不愿意犯罪，却仍一再犯罪。藉着这圣洁、公义、良善、属灵的律法，使我们看出我们本来是属肉体的，是已经卖给罪了，并且有罪住在我们里头，但我们信主后，是极愿意摆脱这种情况。

（三）另有个律（罗七18-25）

这里讲到我们自己立志为善却作不到，第七章共用了四十八次的「我」字。虽然我是愿意为善，按着我们里面的人也喜欢神的律，但是立志为善却行不出来，所愿的善做不到，所不愿意的恶倒去作。这就表明另有一个东西在我们里头，那就是罪，它是愿意犯罪作恶，不愿意为善，如同律一样与我心中为善的律交战，要把我掳去，叫我附从肢体中犯罪的律，肉体不服神的律，几乎将我们这个人分裂了。这个败坏的肉体存在一天，犯罪的律也存在一天，常叫我们失败。真是苦啊！谁能救我们脱离这取死的身体？我们自己经过多次的挣扎、努力、争战都无济于事，如何得胜，只有靠主耶稣基督了。这里不是说不要立志，圣经是叫人立志（民十四24；拉七10；但一8；约七17；林后五9；帖前四11），但不是凭自己立志，乃凭神立志，靠神行事（腓二13）。

有人以为我们有第六章的真理就够了，不必有第七章的经历，但我们凭自己还不能完全将六章的真理实行出来，凭着自己、活在自己里只有失败。我们无论信主多久，灵性多高，道理多深，都不能叫我们只凭自己就行了，仍然必须靠主才行（约十五5；腓四13）。

第八章：得胜有余

（一）圣灵的律（罗八l-11）

一个人在律法以下是要被定罪的，但一个在基督耶稣里的人就不定罪了。「因为赐生命圣灵的律在基督耶稣里释放了我，使我脱离了罪和死的律。」这是怎样成就的呢？是在基督里成就的。首先是因着神差他儿子到世上来，成为肉身（约一14），和有罪的形体一样，但他自己是无罪的，乃是作了赎罪祭（林后五21；赛五十三6、10）。为了在肉体中定了罪案，使我们脱离了罪的辖制和刑罚。这是由于主耶稣的代替与救赎（约三14；加三13；西一22；来二14；彼前二24，三18），使我们在基督里就不再定罪，并且得了释放。

他又赐给我们生命的灵住在我们里面成为一个律，使我们能胜过罪和死的律。我们不必再按着外面律法的规条来守，只要随从圣灵，就使律法的义成就在我们身上。所以这一章不再提到「我」，但却有二十一次提到圣灵，就是告诉我们靠「我」是失败的，靠圣灵就能得胜。我们的旧人和肉体虽在基督的十字架上被定罪同死了（罗六6；加五24），但在我们里面这个罪根并没有被拔掉，因为，身体尚未得赎以前罪根仍在我们身上（罗八23）。

按在主里的地位来说，我们的罪身是已经钉死了，我们可以承认它已经与主同钉死了，我们应当不随从它，它不再是我们的主人，它在我们身上没有支配的权利。我们既已属乎主，与主同活了，如同第六章所说的已死的人就脱离了罪，现在活着是向神而活，是得到了释放，不再受罪和死的律捆绑。

神将圣灵赐给我们就是来执行这项成就，他定肉体的罪，叫我们不随从肉体，而叫我们完全属乎神、为神活着。什么时候体贴肉体，什么时候就落在死中。

「体贴」原文乃是「思念」肉体的事，或者说属肉体的心思就是死，因为那些是被定罪的东西，我们若仍照它的意思去想、去体贴、去随从，就落在死亡的里头，立刻叫我们的心灵里感到死的威胁和控制，接着叫人的身体也会受到死的苦害。但随从圣灵的人，思念属灵的事，也可以说属灵的心思和意念会叫人得着生命和平安，也就是说有圣灵所赐的新生命和属天的平安在心里作主，就进入属灵属天的境界里。

属肉体的心思想肉体的事，就与神为仇，不服神的律，也是不能服。在肉体中不但没有良善，而且是属乎罪的，它喜欢犯罪，反对良善（罗七14、18、20）。因此属肉体的人是神所不喜欢的，我们不能再作一个属肉体的人，随从肉体活着就要落在死亡之中。但神的灵已经来到我们的里面，我们就不属肉体，乃属圣灵了。人若没有基督的灵就不是属基督的，所以每一个真信主属基督的人都有圣灵住在里面，也有基督在我们里面，身体因罪而死，灵却因义而活，使我们在经历上也能成就第六章的地位，就是与主同死同活了。甚至神的灵能将我们必死的身体部活过来，这都是在救恩的范围内。不过这属灵的经历需要我们因信站在基督的地位上，并随从圣灵而行才能成就在我们身上，所以我们是有责任的。

肉体并不甘心放弃它的权利，仍要叫我们去顺从它，满足它的要求，可是我们已经死了，藉着十字架已经还清了它的债，现在不再欠它的债或必须听它的支配、顺从它而活。如果一个基督徒仍顺从肉体活着必要死，就是属灵的死也是非常严重的事。我们若靠圣灵治死身体的恶行，就必要活着，这治死是可能的，也是应当的。我们要与主同钉十架来治死，但只凭自己的力量是不行的，还需要靠着圣灵的引导和祷告的能力（罗八26；腓三13）。

（二）作神儿女（罗人12-30）

我们既是神的儿子就有神的灵不住地引导，我们只要随从他的引导就成了。不必惧怕，圣灵与我们的心同证我们是神的儿女，并和基督同作神的后嗣，要承受神的国和永远的荣耀。这是极高的地位和极大的福分，何必随从肉体、贪恋世上虚空的东西呢？但若为主、与主一同受苦，将来必得极重无比永远的荣耀（林后四17）。虽然现在是在虚空、败坏之下，但我们的盼望乃是等候身体得赎，显出神众子的荣耀。

纵然我们现今仍有软弱，但有圣灵帮助，亲自用说不出来的叹息为我们祷告，并且是照神的旨意替圣徒祈求，使万事（包括苦难和试炼）都互相效力，叫爱神的人得益处。他预知、预定、选召我们的旨意和目的，是叫我们成为他儿子的模样（约壹三2-3；林后三18），并叫那召来称义的人都得荣耀，像他的长子一样。神最伟大、奇妙的慈爱和恩典竟临到我们这渺小、卑贱、不堪、不配的人身上，使我们永远俯伏敬拜、感谢、赞美也深感不够。

（三）得胜有余（罗八31-39）

以下有四个「谁能」，这是在主里得胜的宣告和凯歌，那些时常叹息、灰心、感到软弱、失败的基督徒应当立刻站在这个得胜的地位上来宣告。歌唱吧！神的儿女们！当因信唱这凯歌，因主已经得胜一切，也叫我们在他里面无不得胜（约十六33；约壹五4）。

1．谁能敌挡我们呢？神既不爱惜他的儿子为我们众人舍了，岂不也把万物和他一同白白地赐给我们吗？

2．谁能控告神所拣选的人呢？有神称他们为义了。

3．谁能定他们的罪呢？有基督耶稣已经死了，而且从死里复活，现今在神的右边替我们祈求。

4．谁能使我们与基督的爱隔绝呢？难道是患难吗？是困苦吗？是逼迫吗？是饥饿吗？是赤身露作吗？是危险吗？是刀剑吗？然而靠着爱我们的主已经得胜有余了。无论是他对我们的爱或我们对他的爱都不能被任何事隔绝，没有什么能隔绝在我们与主中间。

我们深信这一切都是我们的，因为我们已与基督联合为一了，我们是基督的身体，神怎样爱他的儿子，基督也照样爱我们（约十七23、26）。没有任何东西、事情，连万有都不能叫我们与神的爱隔绝，这爱是在我们的基督耶稣里的。

第九章：神的拣选

（一）不凭肉体（罗九l-13）

神在基督里所赐的救恩是那样丰富、深厚，但为什么不是所有的人都能得到呢？特别是犹太人还没有都蒙恩呢？为此保罗的良心被圣灵感动，心里大有伤痛，他为骨肉之亲以色列人的得救，就是自己被咒诅、与基督分离也是愿意。这与摩西的祷告相同（出卅二32），他为求以色列人得蒙赦罪，情愿自己从生命册上被除名。他们真有主的大爱和牺牲自己的精神，愿意舍弃最大、永远的福份，来换众人的永远利益，这是任何属血气的人所不能比的。

以色列人有那儿子的名分、荣耀、诸约、律法、礼仪、应许，按肉体说，基督也是从他们出来的。以色列有那么多的长处，难道都失掉了吗？不是的，因为从以色列生的不都是以色列人，从肉身生的也并不是神的儿女，只有像以撒是从应许生的才算是后裔。又如以扫和雅各虽然是双生，但神拣选雅各而不是以扫，并不在乎人的行为。

（二）主权在神（罗九14-29）

这在乎神的绝对主权，他要怜悯谁就怜悯谁，要恩待谁就恩待谁。不在乎那定意的、奔跑的，只在乎发怜悯的神，甚至叫法老刚硬也是可以的。因神绝对的主权和自由；能决定一切事，他是宇宙万有的主，一切都是他所创造的，他要怎样对待人都可以，好像陶匠对陶土一样，他有权柄拿一块作成贵重的器皿，或拿一团作卑贱的器皿。不过神所作的也不是不公平，他要毁灭一个器皿是经过许多忍耐和宽容的，因他们的可恶可怒而遭到毁灭，但那些预备得荣耀的器皿是因蒙了怜悯。不过人的顺服和自洁也有一定的作用（耶十八4；提后二20-21），因神要怜悯谁就怜悯谁，人若向神刚硬、强嘴就不能蒙怜悯，但若肯谦卑求神的怜悯，还是可以蒙神怜悯（诗一二三2-3；路十八13），无论犹太人或外邦人都可以蒙怜悯，但这一切都出自神的恩典。

（三）非靠行为（罗九30-33）

神并不是失偏待犹太人，再偏待外邦人，乃是在于他们因信得神的救恩。犹太人追求律法的义，靠行为求当然求不着，而外邦人知道自己不配，只能凭信心求，就得了因信而来的义。对犹太人来说，这是信与不信的问题，不信就绊倒了，但信靠主的人必不羞愧。


使徒行传

一、来历

使徒行传均认为是路加所写（徒一1，十六10，廿八14），是接续路加福音，记述使徒继续主耶稣在地上的工作。他们的使命是从耶路撒冷、犹太全地和撒玛利亚直到地极作耶稣基督的见证（徒一8），只有圣灵降临在他们身上，他们才有能力作主的工作。本书提到圣灵共有五十次，所以也被称为「圣灵行传」。圣灵和使徒都是复活升天的基督所差遣使用的，实在是复活基督的行传。本书虽然提到不少传道人的事迹，但仍以彼得和保罗为主，因此称为彼得和保罗的行传也不为过。但若称为「第五福音」或「路加福音后书」就不恰当了，因为它不是独立的福音书，和路加福音的性质也不完全相同。若称为「初期教会史」则将它和以后的教会史并列也不合宜，因为这是圣经中的一卷，是圣灵默示所写的，和人的著作截然不同。它不仅是一本历史书，更是神的启示，显明神的旨意和道路。前四福音是讲到一粒麦子落在地里死了，本书是讲到「结出许多子粒来」（约十二24）。

本书受者与路加福音相同，写书时间稍晚，约在主后63-64年于罗马写成，内容包括卅三年与福音书包含的时间相等。简单列出年代表如下：

（一）五旬节教会建立（徒二），主后30年。

（二）扫罗悔改归主（徒九），主后32年。

（三）保罗第一次旅行布道（徒十三），主后45-49年。

（四）耶路撒冷会议（徒十五），主后50年。

（五）保罗第二次旅行布道（徒十六），主后50-53年。

（六）保罗第三次旅行布道（徒十九），主后54-57年。

（七）保罗在该撒利亚被囚（徒廿三），主后58-60年。

（八）保罗在罗马被囚（徒廿八），主后61-63年。

二、主旨

在神的永远计划中，要藉基督和圣灵的工作，得到他的家和国，是以教会为中心，扩大到全人类以及宇宙万有，由基督来承受，叫神得荣耀。旧约是讲到基督和教会的预表和预言；福音书则论神差遣他的儿子来作成救赎的工作；使徒行传谈到神差遣圣灵来继续基督的工作，籍着使徒来传福音和建立教会，并为以后的工人和教会树立榜样，塑造典型，得到经历，引出原则。

其中彼得和保罗是神所拣选的器皿，他们的讲论、行踪与经历都是很好的见证，使以后的传道人可以有所学习和效法，如同他们效法基督一样（林前十一1）。耶路撤冷和安提阿教会可作以后教会的模范、鉴戒和途径。使徒行传是福音的发展和书信的背景，又是二者的桥梁。

本书主要记载了福音的兴旺和教会的扩展，提出几个层次或阶段，并以结论来说明：

（一）神的道在耶路撒冷兴旺起来（徒六7）。

（二）教会在犹太、加利利和撒玛利亚都得平安（徒九31）。

（三）神的道日见兴旺，越发广传到外邦人的家和安提阿（徒十二

24）

（四）教会延伸到小亚细亚及加拉太，于是众教会信心越坚固，人

数天天增加（徒十六5）。

（五）教会更延伸到欧洲和许多大城，主的道大大兴旺而且得胜（徒

十九20）。

（六）最后保罗到了罗马，放胆传讲神国的道，将主耶稣基督的事

教导人，并没有禁止（徒廿八31）。

何等奇妙一伟大，在短短三十几年之内，主藉着十几个平民门徒，竟将福音传遍当时的天下，设立数百处的教会，好几万的信徒，足以证明传道的事工、教会的建立和万民的归顺是出于神。耶稣基督有天上地下所有的权柄（太廿八18-20），而一切的工作都是靠着圣灵成就，所以本书非常强调圣灵的运行和活动。讲到：

（一）圣灵的洗（徒一5，十一16）

（二）圣灵的降临（徒一8，二1-3）

（三）圣灵的充满（徒二4，四8、31，六3、5，七55，九17，十

一24，十三9、52）。

（四）圣灵的浇灌（徒二17-18、33）

（五）圣灵的智慧（徒六3、10）

（六）圣灵的能力（徒一8，六8，十38）

（七）圣灵的恩赐（徒十45-46，十九6）

（八）圣灵的引导（徒八29、39，十19）

（九）圣灵的指示（徒十一28，廿23）

（十）圣灵的差遣（徒十三2、4）

（十一）圣灵的决定（徒十五28）

（十二）圣灵的禁止（徒十六6-7）

（十三）圣灵的设立（徒廿28）

（十四）圣灵的感动（徒廿一4、11）

（十五）圣灵的见证（徒一8，五32）

（十六）圣灵的预言（徒一16，四25，廿八25）。

没有圣灵的工作就没有使徒行传，不靠着圣灵就不能传道。

三、分段

（一）工作前的准备（徒一l-26）

l.升天前的吩咐（徒一1-11）

2.门徒同心的祷告（徒一12-14）

3.补选使徒职分（徒一15-26）

（二）使徒在耶路撒冷（徒二1～七60）

1.五旬节圣灵降临（徒二1-4）

2.使徒为主作见证（徒二5～四37）

3.遭到难处和逼迫（徒五l～七60）

（三）在犹太和撒玛利亚（徒八1～十二25）

1.腓利的工作（徒八1-40）

2.保罗的蒙召（徒九1-31）

3.彼得的工作（徒九32～十二25）

（四）直到地极为主作证（徒十三l～廿八28）

l.保罗第一次行程（徒十三l～十四31）

2.耶路撒冷大会（徒十五l-41）

3.保罗第二次行程（徒十六1～十八22）

4.保罗第三次行程（徒十八23～廿一16）

5.保罗在耶路撒冷（徒廿一17～廿三35）

6.保罗在该撒利亚（徒廿四l～廿六32）

7.保罗前往罗马（徒廿七l～廿八31）

（一）工作前的准备（徒一l-26）

1.升天前的吩咐（徒一l-11）

（l）主的显现（徒一l-5）

全本圣经都是连贯的，从创世记到玛拉基书，全部旧约包括律法、历史、诗篇和先知书都是为耶稣基督来到世界作了预备。有应许、预表和预言。新约一开始就论到耶稣基督是承继亚伯拉罕和大卫的约，他的一生和降世的目的都应验先知所说的话（太一l、22）。使徒行传正好是继续福音书，马太福音末了提到复活，马可福音末了提到升天，路加福音提到等候圣灵，约翰福音提到主的再来（约廿一22）。本书开始就接上这四条线（徒一3、5、9、11）。

在复活和升天之间有四十天之久，主耶稣向使徒们显现，并向他门讲说神国的事，「四十」是一个试炼、试验、预备和承当职任的时期。摩西、以利亚、大卫、所罗门等都有他们的四十天或四十年。这四十天让他们对于主耶稣的认识，不再是只从肉体凭外貌来认识基督（林后五16），乃是看见一位复活的、无所不在的、有天上地下一切权柄的耶稣基督。他向他们讲论神国的事，也是使徒后来所讲论的主题（徒八12，十四22，十九8，廿25，廿八23、31）。不是一个属地、属物质、现在能看见的国（路十三28，十七20-21；约三3、5，十八36），乃是一属灵、属天永远的国。现在是以教会作为神国在地上的代表，彰显实际的内容，将来则要实现并降临到地上。

主耶稣叫他们不要离开耶路撒冷，要等候父所应许的就是圣灵的洗。主所应许的保惠师乃在信徒里面作生命的灵，就是在主复活的那天晚上向使徒吹气时所应验的（约十四16-17，廿22）：但父所应许的乃是圣灵在他们身上，使他们得着从上面来的能力，乃是五旬节时所应验的（路廿四49；徒一8，二4）。这在旧约时神早已藉先知的预言应许了（赛卅二15、四十四3；亚十二1O；徒二16-21），施洗约翰也一再说：「他要用圣灵与火给你们施洗。」（太三11；可一8；路三16；约一33）这是一件特别的事，乃圣灵降在人身上，叫人被圣灵浸透、得着能力。这灵浸像水浸一样，首先是浸到里面，埋没在圣灵里，失去自己，完全在圣灵的能力管理之下，让圣灵占有我们、充满我们，我们在他里面，他也在我们里面，使基督在我们里面作主、作工，成为我们生命的主宰。受圣灵的洗是绝对必须的，不是可有可无的，我们不能自己用圣灵施洗，但可以祈求和等候（路十一13，廿四49），不过若目的不正，不肯顺服就不行了（徒五32，八18-22）。

（2）被接升天（徒一6-11）

他们聚集的时候问耶稣，说：「主啊，你复兴以色列国就在这时候吗？」在当时犹太人和门徒的心目中，仍然盼望以色列国的复兴。在旧约里有这样的应许（赛六十六7-8；耶廿三8；结卅七21-22；何十四4-8；摩九11-15；弥七11-12），他们看到主复活了，大有权柄能力，可能在这时候就复兴以色列国，然而主回答他们说，「父凭着自己的权柄所定的时候、日期，不是你们可以知道的」，神并没有说不会复兴、永不复兴，不过不在那时候。那是在什么时候呢？主没有说，但吩咐说：「圣灵降临在你们身上，你们就必得着能力，并要在耶路撒冷，犹太全地和撒玛利亚，直到地极作我的见证。」这是本书的关键，使徒们的使命，以及整个恩典时代、圣灵时代、教会时代，都是以此为目标和道路，就是靠着圣灵的能力，由近到远为主作见证。

在这一节里主有三个大的指示和预告：

a．以色列国要复兴。

b.主的道要传到地极。

C.什么时候以色列国复兴，就是福音传到地极的时候。

这一切在主后1948年大半都应验了，因为在这一年，以色列复国了。这一年就是世界大战结束后三年，到处传福音，可以说直到地极为主作见证，虽然不是每个人都相信，但正在此时以色列国复兴了。这是很清楚的应验，虽离千禧年的大复兴和主再来的福音传遍天下（太廿四14）可能还有一段时候，但主在这里所说的实在应验了。

正说这话，他们正看的时候，他就被接上升，有云接他而去，这不是一般的云彩，乃是天云、高云，是神降临和同在的征兆（出十六10；但七13）。当时有两个天使宣告说，「你们见他怎样去，他还要怎样来。」（太廿六64；启一7）所以教会和所有信徒从起头就盼望、等候、迎接他再来，同时我们的心也和主一同被带到天上去了，我们不能忘记他的吩咐和托付，直到地极作他的见证。

2．门徒同心的祷告（徒一12-14）

橄榄山是主升天之处，也是他将来降临之地（亚十四4），离耶路撒冷不远，约有安息日可走的路程（约二里，即二千肘的距离。民卅五4-5）。他们回耶路撒冷就上了一座楼房，有人认为即马可楼，有十一个使徒，同几个妇女和耶稣的母亲、弟兄约一百廿人，都同心合意的恒切祷告。这是遵照主的吩咐要在耶路撒冷等候，直到领受从上头来的能力（路廿四49；徒一4）。

对当时的门徒来说，祷告等候了十日直到五旬节圣灵降临。对我们来说，圣灵的能力还没有临到我们之前，还是需要祷告、等候，因为我们可能还没有预备好。对普世全体教会来说，在五旬节时，圣灵是降临了。从历代以来，各地方的教会和各人的经历，并不是都同时领受圣灵的浇灌和圣灵的洗，所以现今在不同的地方，有一班人在那里追求圣灵的充满和圣灵的恩赐不能算是错的，虽然他们里面已经有了圣灵的重生和同在（约十四17，廿22；罗八11）。如果一些不冷不热的教会和软弱干渴的信徒，自我安慰说，我已经是得着了父所应许的圣灵，也已经受了圣灵的洗，不已经再需要追求了，那岂不是自欺吗？

教会历史和许多信徒的经历都证明父要赐最好的东西——圣灵，还是需要求而得到的（路十一13）。就是已经受了圣灵印记的以弗所信徒，保罗仍为他们祷告，求神将那赐人智慧和启示的灵赏给他们（弗一13、17）；对于哥林多的教会，保罗叫他们追求爱也要切慕属灵的恩赐（林前十四1），难道今天的教会就不需要被圣灵充满，得到圣灵的恩赐和能力为主作见证吗？不管人怎样说，主耶稣叫门徒等候，直到得着，使徒们的榜样也是同心祷告直到得着。如今圣灵既已降下，我们岂不应当常常祷告、追求、等候直到得着圣灵充满我们吗？这正是今天教会和信徒所需要的（亚四6）。圣灵的降临、教会的复兴、福音的大能都是用祷告开始的，那里有同心合意的恒切祷告，哪里就必看见神的荣耀彰显出来。

3．补选使徒职分（徒一15-26）

由于犹大卖主自杀身亡之后，十二个使往就少了一个。为着补满这职分，彼得提出要从那起初常与主作伴的人中立一位同作耶稣复活的见证。结果选出二个人，再用摇签的方法摇出马提亚来，代替犹大，这方法在旧约时是常用的（斯九24；箴十六33）。那时主已升天，但圣灵尚未降临，人不能确知谁是神所拣选的，仍用此法为求神最后的定夺是应该的，因为神知道万人的心，后来就没有再用（徒六5-6，十三2）。这次的事也为圣经所承认（徒二14，六2），因为五旬节前是一个过渡时期，还没有进入圣灵时代，仍有人的成分和旧的传统，等到完全进入圣灵里，一切就都改变了。

虽然十二个使徒多半都是加利利的渔夫和没有学问的小民（徒四13），主却用他们成就了大事，正如经上说：「神却拣选了世上愚拙的，软弱的，神也拣选了世上卑贱的，被人厌恶的，以及那无有的。」因此就更显出神的智慧和大能。

使徒行传一开始就注重圣经，依此为他们的指导、倚靠、途径和目标。几乎每章都引用旧约圣经，当时只有律法、先知和诗篇，作他们讲道的根据、行动和指南。如：

（1）选补使徒（徒一16、20）。

（2）圣灵浇灌（徒二16-21）。

（3）基督复活（徒二25-28）。

（4）基督升天（徒二34）。

（5）基督为先知（徒三22-24）。

（6）主受抵挡（徒四25-26）。

（7）先祖蒙召（徒七3）。

（8）摩西的历史（徒七28、32-34、37）。

（9）百姓的背叛（徒七40、42-44）。 I

（10）先知的警告（徒七48-50）。

（11）腓利的讲解（徒八32-33）。

（12）保罗的讲道（徒十三22、33、35、40-41、47）。

（13）雅各的引用（徒十五16-18）。

（14）最后的说明（徒廿八25-27）。

（二）使徒在耶路撒冷（徒二l～七60）

1．五旬节圣灵降临（徒二l-4）

五旬节是以色列人的三大节期之一，也称为七七节和收割节（出廿三16），是在逾越节后的第五十天。新约的五旬节在基督复活后的五十日，主升天后第十日，圣灵在这一天降临，是新约福音时代的开始。教会成立在七日的第一日，以后教会在此日聚会，不但纪念主在这日复活，也纪念圣灵在这日降临。

这时门徒都聚集在一处，忽然从天上有响声下来，好像一阵大风吹过，充满了他们所在屋子，又有舌头如火焰显现，分开落在他们头上。这里首先让我们看到圣灵是从天上来的（彼前一2），是从神那里降下来的，响声就代表圣灵的活动和能力（诗九4；结一24）。

「如火焰显现」，火也代表圣灵的威严和功用（民九15；代下七1；赛六6；玛三2）。这里正像约翰所说：「他要用圣灵与火给你们施洗。」（太三11）

「他们就都被圣灵充满，按着圣灵所赐的口才，说起别国的话来。」圣灵的洗是一次，圣灵的充满可能多次，但在这里他们受圣灵的洗，同时也被圣灵充满，而且得着圣灵的恩赐，说起别国的话，乃是各国来的人所能懂的本地语言，与以后哥林多书所论的方言有所不同（林前十四2、9、16）。方言也是地上某处人讲的，但在座的人听不懂（林前十四13、21），有的也可能说了天使的话（林前十三1），在哥尼流家里的人受了圣灵的洗并说方言（徒十44、46，十一15-16），但在撒玛利亚和扫罗受圣灵时，没有提到他们说方言，另外许多人被圣灵充满也没有说方言（路一15、41、67，四1；徒六3、1O，七55，十一24）。所以不能说，不说方言就是没有圣灵的洗或没有被圣灵充满，方言不过是圣灵恩赐的一种（林前十二l、10、30）。这时有需要，他们就按圣灵所赐的口才，说起别国的话来。

2．使徒为主作见证（徒二5～四37）

（l）彼得讲道（徒二5-36）

那时有犹太人从天下各国来住耶路撒冷，这声音一响，众人都来聚集，共有十五种不同地方的人，但都听见他们用自己的乡谈讲道，觉得惊讶猜疑。这时彼得开声讲道：

a．圣灵浇灌：应验先知约珥的预言。

b．耶稣被钉：乃神的预定。

C．基督复活：有大卫的预言。

d．基督升天：被神立为主基督。

这位耶稣基督就是被以色列全家钉在十字架上的，但神已经立他为主、为基督了。

彼得的这篇讲道极为重要，满有膏油和能力，指明信仰的基础、救恩的真理和福音的信息。

（2）多人归主（徒二37-47）

众人听见这话觉得扎心，可见神的话被圣灵使用比一切两刃的剑更快（路一37；弗六17；来四12）。特别是为罪自责，因为他们不信耶稣（约十六9），竟把他钉十字架。这时他们问当怎样行，彼得说：「你们各人要悔改，奉耶稣基督的名受洗，叫你们的罪得赦，就必领受所赐的圣灵。」这几点都非常重要：

a．悔改（徒五31，三19，十七30，廿21，廿六20）

b．受洗（可十六16）

C．赦罪（徒十43，十三38）

d．受圣灵（徒十九2）

这些都是所有信主归神的人所必须实行和经历的。人有责任要救自己脱离这弯曲的世代，免得和挪亚时代的人一样，一同灭亡。于是领受他的话的人就受了洗，约有三千人，受洗之后怎样作基督徒呢？就要：

a．遵守使徒的教训。

b．彼此交接。

c．擘饼。

d．祈祷。

这就形成最初的教会，信的人在一处，凡物公用，同心擘饼，赞美神，天天增加得救的人数，所以这个最初的教会是一个：

a．守道的教会。

b．交通的教会。

C．祷告的教会。

d．爱主的教会。

e．神迹的教会。

f. 分享的教会。

g．同心的教会。

h．敬拜的教会。

i．喜乐的教会。

j．发展的教会。

是后来的教会应当效法的。

（3）医治瘸腿（徒三1-26）

使徒们负起接替主耶稣基督传道、救人、建立教会的重担是凭着什么呢？

a．祷告：彼得和约翰原是没有学问的小民（徒四13），他们凭自己不能吸引任何人来信他们所传钉十字架的耶稣。彼得连在小使女面前都不敢承认主，还能任什么大工呢？但他们唯一的倚靠和出路是祷告，所以他们每天至少三次按时专心祷告（徒三1，六4，八15，十9）。他们知道祷告的重要（约壹三22，五15；彼前三7，四7），也看见主耶稣关于祷告所留下的榜样和教训（可一35，六46，十四37-38；路六12，九29，廿一36），因此他们绝不敢忽略祷告，本书也多次记载祷告的事（徒一14、24-25，二42，四31，八15，九11，十2、4，十一5，十二5，十三2-3，十六25，廿36，廿一5，廿二17，廿八8）。

b．主名：他们在圣殿的美门口，遇见一个生来是瘸腿的人来求周济。彼得说：「金银我都没有，只把我所有的给你，我奉拿撒勒人耶稣基督的名，叫你起来行走。」（徒三6，四10）他们的确没有金银财宝和属世的资源，凭自己也不能成就大事，然而他们有那超乎万名之上的名（腓二9），奉这名无论求什么都必成就（约十四13）。这名能叫人蒙赦罪、称义、得救、得生命（约廿31；徒三6、16，四12，十43；林前六11）。

C．信心：彼得说：「我们因信他的名……正是他所赐的信心。」（徒三16）主应许说：「信的人必有神迹随着他们。」（可十六17）又说：「我所作的事，信我的人也要作，并且要作比这更大的事。」（约十四12）因为信心的祷告才能成就大事（太廿一22；可十一23-24；雅一6，五15）。信心是从圣灵来的（徒十一24；林前十二9），他们经过五旬节被圣灵充满，信心充足，祷告就有能力，也能奉主的名行神迹了。

使徒行传记载了许多神迹，可以证实他们所传的道，使神的名得荣耀。

（a）医治瘸腿（徒三l-10）。

（b）地大震动（徒四31）。

（C）夫妻暴死（徒五5、10）。

（d）彼得影儿（徒五15-16）。

（e）夜开监门（徒五19）。

（f)司提反时（徒六8)。

（g）腓利所行（徒八6、13）。

（h）扫罗身上（徒九3、17-18）。

(i)彼得医瘫（徒九33-34）。

(j）多加复活（徒九40-41）。

（k）哥尼流家（徒十4、46）。

(l)铁链脱落（徒十二7-10）。

（m）术士瞎眼（徒十三11）

（n）在以哥念（徒十四3）

（O）在路司得（徒十四8-10）

（P）在腓立比（徒十六18）

（q）监开链松（徒十六25）

（r）少年复活（徒廿10-12）

（S）毒蛇无害（徒廿八3-6）

（t）医治岛人（徒廿八8-9）

彼得向他们传讲了耶稣之后，就劝勉他们当悔改归正，使罪涂抹，这样那安舒的日子就必从主面前来到，也就是基督耶稣降临所带来的万物复兴。但那日子来到以前，人必须悔改，离开罪恶。今天盼望主来、国度降临的人不少，但真正回转、离开罪恶的人却不多，不要忘记约翰和耶稣开头所传的，「天国近了，你们应当悔改」（太三1，四17）

（4）公会审判（徒四1-37）

由于彼得、约翰在圣殿门口医治瘸子，并教训百姓，祭司们、守殿官和撒都该人忽然来了，因他们靠着耶稣传讲死人复活而格外烦恼。撒都该人向来反对复活的事（徒廿三8），他们拿住二使徒关起来，然而神的道不被捆绑，听道的人有许多信的，男丁约有五千人。

第二天由官府、长老、文土在耶路撒冷开会，又有大祭司，等于犹太人的大公会或大议会，他们曾定耶稣死罪（太廿六57、66；可十五1；路廿二66），现在又在审问彼得、约翰。那时彼得被圣灵充满，大有能力和胆量的为耶稣作见证，那位他们钉十架又从死里复活的是天下人间唯一的救主。他们无话可驳，只能恐吓并禁止他们总不可奉耶稣的名教训人，但彼得说：「听从你们，不听从神是不合理的，我们所看见、听见的不能不说。」他们想不出法子刑罚他们，就又恐吓一番，把他们释放了。

二人回到会友那里告诉他们，他们就同心合意地祷告，求主伸手医病，显出神迹。祷告完了，聚会的地方震动，他们就都被圣灵充满，放胆讲论神的道，信的人几物公用，但以后教会未照此实行。历代教会也有仿效的，但都未能坚持下去，因为这不是主的命令，也不是使徒的规定，乃是一种自发自愿的情况，虽然是很好的爱主表明，但不能成为一种律法规条，叫每一个信徒都去实行，所以下面两章所发生的事也可作为鉴戒。

3，遭到难处和逼迫（徒五1-七60）

（1）欺哄圣灵（徒五1-16）

有亚拿尼亚和他的妻子撒非喇，效法别人卖了田产，把价钱私自留下几分，他妻子也知道，而把其余的几分拿来放在使徒脚前。彼得说为什么撒但充满了你的心，叫你欺哄圣灵呢？卖与不卖田地是他们作主，献多少也是自由的，但若以少说多，拿部份当全部，就是欺哄神了，以致他们受罚立刻死亡、这在教会初期是必要的，因为要树立属灵的权柄，显明神的威严，为教会打立稳固的基础，让圣灵可以管理人心，不给撒但有破坏的机会，使以后教会能保持纯洁，不容许教会内部有欺骗、假冒、混乱、败坏的事，免得全体都受到搅扰，像以色列人进迦南后，发生亚干事件，使全以色列人大败于艾城。因此必须严厉惩罚，使之灭亡，清除罪恶方可（书七10-12、20、21、25-26）。他妻子和他同心试探主的灵，也受到同样地刑罚，作为我们的鉴戒。

撒但在教会刚成立不久就进行破坏活动，然而主仍是得胜的，他藉使徒的手在民间又行了许多神迹奇事，其余的人没有一个敢贴近他们。信而归主的人越发增添，连男带女很多，甚至有人希望彼得的影儿照在什么人的身上就可以得医治。

（2）使徒被囚（徒五17-42）

撒但又开始从外面攻击，大祭司和他的一切同人满心忌恨，就拿住使徒、收到外监。但主的使者夜间开了监门，领他们出来，叫他们仍去圣殿把生命的道讲给百姓听。他们又被带到公会前受审问，彼得回答说。「顺从神，不顺从人是应当的。」神已经叫他们所杀害的耶稣复活升天了，并叫他作君王和救主，将悔改的心和赦罪的恩赐给以色列人，由使徒和圣灵为此作见证。不过圣灵是赐给顺从的人，否则他们没有能力为主作见证（徒一8）

公会的人极恼怒，想要杀他们，但一个教法师迦玛列却讲到历史的教训，说：「他们所谋的、所行的，若是出于人，必要败坏，若是出于神，你们就不能败坏他们，恐怕你们倒是攻击神了。」这是千真万确的历史事实，可作见证，所以神的仆人不必惧怕。公会的人打了他们，就将他们释放了，他们心里欢喜，因算是配为这名受辱，仍旧每日在殿里，在家里不住地教训人，传耶稣是基督。

（3）众人发怨（徒六1-15）

门徒增多，有说希利尼话的犹太人，向希伯来人发怨言，因为在供给的事上忽略了他们的寡妇。十二使徒说他们放下神的道去管理饭食是不合宜的，这是不少传道人所犯的通病。他们要专心以祈祷传道为事，当从弟兄中选出有好名声、被圣灵充满的人，不仅是一时被充满，乃是一群圣灵充满、智慧充足的人来行管理之事。结果选出七个人，内中有司提反和腓利，使徒祷告后就按手在他们头上。由众人拣选、由使徒按立是选立执事的正当作法，只由一方面来决定是不适当的，条件资格也不可放松。现在教会另立别的名目，由行政人员来领导教会事物，这是不应当的，圣经只承认有执事和长老（即监督）照有一定资格（提前三1-13；多一5-9。彼前五1-4）。司提反虽是执事，却有传道恩赐，并有神迹奇事作证。在与会堂的一些人辩论时，他以智慧和圣灵说话，众人敌挡不住，于是他们又耸动长老、文士等来捉拿他，带到公会做假见证陷害他，但人看他的面貌好像天使的面貌。

（4）杀司提反（徒七l-60）

司提反被审申诉时说到：

a．亚伯拉罕的蒙召（徒七l-8）

b．约瑟被卖到埃及（徒七9-19）

C．摩西被本民弃绝（徒七20-39）

d．百姓在旷野犯罪（徒七4O-45）

e．至今仍抗拒圣灵（徒七46-53）

他实际上否定了以色列祖宗的历史传统和圣殿的超然地位，并肯定了当代犹太人犯了杀弥赛亚的罪恶。

众人听见这话就极其恼怒，向司提反咬牙切齿，但司提反是一个圣灵充满的人，他定睛望天，就看见神的荣耀，又看见耶稣站在神的右边，这时主站起来，表示他对为他殉难的人是何等地重视和关切。

（三）在犹太和撒玛利亚（徒八1～十二25）

从这日起，耶路撒冷的教会大遭逼迫，除使徒外，门徒都分散在

犹太和撒玛利亚各处去传道。这真是人的愤怒要成全神的荣美（诗七

十六10），藉着逼迫使福音广传。

1．腓利的工作（徒八l-40）

（1）腓利在撒玛利亚（徒八1-25）

腓利本是七个执事之一，后来他成了传福音的（徒廿一8），他到撒玛利亚城去宣讲基督，神用神迹证实他所传的道（可十六20），许多人信了腓利所传神国的福音和耶稣基督的名，连男带女就受了洗，另有一个行邪术的西门也受了洗。

使徒在耶路撒冷听见撒玛利亚人领受了神的道，就打发彼得、约翰去，两个人一到就为他们祷告，叫他们受圣灵，因为当时他们还没有一个人受圣灵。按理说这些人是相信并受了洗的信徒，应当是已经受了圣灵（约壹二20、27，三24；约廿22；徒二38；罗五5，八9；林前六19；林后一21-22；加三2、5；弗一13-14；提后一14），这些人信了主却没受圣灵，这是仅有的一次例外，很可能是为了等待使徒彼得和约翰来验证这些人是真正的信徒，也很可能是为了让犹太基督徒看见圣灵降在撒玛利亚人身上如同降在犹太人身上，如此可化解犹太人和撒玛利亚人好几百年来的隔阂，能在圣灵里成为一家人。

行邪术的西门看见使徒按手便有圣灵赐下来，就想用钱买，彼得说，你的银子和你一同灭亡吧。可见有人求圣灵恩赐的动机不正，应当谨慎。

（2）腓利与埃提阿伯太监（徒八26-40）

主的一个使者叫腓利往南方旷野去，途中遇见一个埃提阿伯（衣所比亚）太监，在车上正念着先知以赛亚的书，胖利为他讲解那段经文是指着耶稣说的，他听见而相信，当时就受了洗。受洗不必要等许久，但也必须一心相信，就是相信耶稣基督是神的儿子（徒八37）。得着一个太监，以后领全国人归主，这是很大的收获。

2．保罗的蒙召（徒九l-31）

（l）保罗见异象（徒九l-19）

保罗的蒙召在圣经的人物传和教会的历史中都是重大的事件和转折点。他原来极力逼迫主的门徒，甚至求大祭司给他文书，到大马色的各会堂，若找着信耶稣的人，就准他捆绑带到耶路撒冷。当他将到大马色时，忽然从天上发光，四面照着他，且听见有声音说：「扫罗（又明保罗），扫罗，你为什么逼迫我。」他说：「主啊，你是谁？」主说：「我就是你所逼迫的耶稣。」保罗因被大光照着，眼睛不能看见有三天之久，也不吃，也不喝，他肉体的眼睛瞎了，然而他属灵的眼睛却开了，看到过去自己是何等地愚昧、败坏、罪恶，竟与主作对，残害圣徒，真是罪大恶极，同时也认识了他所逼迫的耶稣基督（腓三7-8；提前一13、15）。他正祷告的时候，大马色有一个门徒名叫亚拿尼亚受主差遣来见他，按手在他身上，叫他能看见并被圣灵充满，以后保罗屡次提到这次蒙召的事（徒廿二3-16，廿六9-20 ；林前十五9；加一13-17）。主的光照和圣灵的充满是保罗最大的转机，也是一生事奉神的途径，否则保罗也是软弱，和常人一样（林后十一29-30，十二9-10，十三4）。保罗以后的工作完全靠着圣灵（罗十五16、18；林前二4、13；弗六17；彼前一12），不过神先要找到合用的器皿，然后才能重用他。

（2）保罗遭逼害（徒九20-31）

保罗一认识主，立刻就在各会堂里宣传耶稣是神的儿子，并驳倒一切住在大马色的犹太人，证明耶稣是基督。过些日子，犹太人商议要杀他，他的门徒就在夜间用筐子把他从城墙上缒下去。可能此时他到亚拉伯的旷野去约有三年，单独寻求主，并得到神的启示（加一12、16-18）。然后才到耶路撒冷，门徒都怕他，推行巴拿巴接待他，领他去见使徒。他放胆讲道，犹太人想要杀他，他便回到大数的老家去，隐居埋没了十年之久，这其中的意义不少于摩西在旷野四十年和大卫在山洞隐居的日子。保罗到耶路撒冷共有六次：

a．去逼迫教会及司提反（徒七58，八3）。

b．从大马色到耶路撒冷，由巴拿巴领见使徒（徒九27；加一18-

19）

C．和巴拿巴带捐项同去（徒十一30，十二25）

d．和巴拿巴同去，为割礼问题去见使徒与长老（徒十五l-5；加

二1-10）。

e．他从该撒利亚下船到耶路撒冷问教会安（徒十八22）。

f．末次到耶路撒冷见雅各，述说所作的工（徒廿一17-29）

3．彼得的工作（徒九32～十二25）

（l）两件神迹（徒九32-43）

彼得开始周流四方，在吕大遇见个瘫子，医好了他，许多人因此归顺主。之后在约帕使一个名叫多加的女徒从死里复活，这事传遍了约帕，又有许多人信了主。

（2）哥尼流家（徒十l-48）

在该撒利亚有一个人名叫哥尼流，是义大利营的百夫长，他是个虔诚人，全家都敬畏神，多周济，常祷告，有一天蒙天使指示叫他去约帕请彼得来。

同时彼得在午正上房顶祷告时见到异象，他看见天开了，有如大布降下，内有各样走兽昆虫和飞鸟，神叫他宰了吃，他不肯吃这不洁之物，但一连三次有声音说：「神所洁净的，你不可当作俗物。」这时哥尼流打发的人来了，圣灵叫他同去，到该撒利亚哥尼流的家。

彼得就开始讲，神怎样藉耶稣基督传道，以圣灵和能力膏他（耶稣也需要圣灵的膏抹），医病赶鬼，行善事，在被害之后三天复活，并立他为审判活人死人的主，叫信他的人得蒙赦罪。彼得正讲的时候，圣灵就降在一切听道的人身上，因听见他们说方言，称赞神为大，彼得只是吩咐给他们施洗，这些人是先受灵洗，后受水洗，有人称之为外邦人的五旬节。

这是彼得藉着讲道又为外邦人开了福音和信道的门（太十六19；徒十四27），并有圣灵作见证。本书共记载了彼得几次重要的讲道：

a．五旬节时对各国来的人讲道，有三千人悔改（徒二14-36、41）。

b. 在所罗门廊下对着众百姓讲道，有五千人相信（徒三ll-26，

四4）

C．对官府和大祭司讲道（徒四5-12）

d．在哥尼流家讲道（徒十34-46）。

e．在耶路撒冷大会上（徒十五7-11）

（3）述说此事（徒十一l-18）

彼得上耶路撒冷后，那些奉割礼的门徒和他争辩，彼得就开口把这些事对他们讲说，在约帕城里祷告时他如何看见异象，并有圣灵吩咐他去哥尼流家讲道，圣灵便降在他们身上，使他们受圣灵的洗，众人听后就不言语了，只归荣耀与神。因他也赐恩给外邦人，叫他们悔改得生命。虽然如此，那些奉割礼的犹太人并没有真正改变，以后仍有麻烦和危难（徒十五1，廿一20-24）。

（4）传往外邦（徒十一19-30）

那些遭逼迫四散的门徒，本来只向犹太人讲，后来也向希利尼人传讲耶稣，信的人很多。耶路撒冷教会就打发巴拿巴去到安提阿，劝人立定心志，恒久靠主。这巴拿巴原是个好人，被圣灵充满，大有信心，于是许多人归服了主。

他又往大数去，找到了保罗就带他到安提阿，与教会一同聚会、教训人，门徒称为基督徒是从安提阿起首。基督徒是指属基督的，在生活、工作、行动都是效法基督的，虽是受辱的名称但却是荣耀的象征。

有先知亚迦布藉圣灵指明天下将有大饥荒，这事果然应验了，这里的门徒就捐钱派巴拿巴和保罗将捐项送到耶路撒冷。

（5）彼得被囚（徒十二l-19）

那时希律王苦害教会，杀了雅各，又捉拿了彼得收在监里，教会为他切切地祷告。在要提出他的前一夜，忽然有一个天使站在他旁边，拍醒他，叫他起来，铁链就从他手上脱落，叫他跟着走，铁门自开，领他出监而离去，彼得这才醒悟过来，知道是主差遣使者救他，他就往马可的母亲马利亚的家去，在那里正有好些人聚集祷告。

他叩门，里面的人还是不信，以为是他的天使（太十八10），后来才开门。可见人有时虽恳切地祷告，却不信神会立刻答应。

（6）希律受罚（徒十二20-25）

希律杀了看守彼得的人，后来他不归荣耀给神，被主的使者立刻罚他，他就被虫咬而死。

神的道日见兴旺，越发广传。巴拿巴和保罗带着马可回到安提阿，以后马可就作了他的帮手（徒十三5）。

（四）直至地极为主作证（徒十三1～廿八31）

1．保罗第一次行程（徒十三l～十四28）

（1）受遣传道（徒十三l-3）

使徒行传从一章到十二章皆以耶路撒冷为中心、以彼得为主要的传道人，而从十三章起则以保罗为主要的人，从安提阿向外邦传道直到罗马。二人有许多相同之处，也有不少相异之处，但都是主所使用的器皿，他们的工作是按着主已经指示的目标和道路，从耶路撒冷直到万邦，将福音传给万民听（太廿八19；可十六15；路廿四47；徒一8）。

教会只有一个，就是基督的身体，不过在不同的地方，因有基督徒的聚会，所以就称那里为教会。在安提阿的教会中有几位先知和教师，其中有巴拿巴和保罗，他们在事奉主禁食，这时圣经把巴拿巴列名在保罗之前，但以后相反，在前在后是可以改变的（太十九30）。他们在事奉主的时候，圣灵说：「要为我分派巴拿巴和保罗去作我召他们所作的工。」神为什么拣选、差派他们呢？巴拿巴早就有奉献心志事奉主，也特别接待和寻找保罗（徒四36-37，九27，十一22、25），他被耶路撒冷的教会打发去看望外邦教会，因为他是被圣灵充满大有信心的人，使许多人归服了主。

保罗更是从母腹中为神所分别拣选的器皿（徒九15，加一15）。主耶稣基督特别向他显现选召了他，现在圣灵又分派差遣他，让他作外邦人的使徒。不是由于人，也不是藉着人（罗一l；加一1、ll-12），但为那称为教会的柱石，比他先作使徒的彼得、约翰和主的兄弟雅各所承认，并和他及巴拿巴行右手相交之礼，叫他们往外邦人那里去（加二8-9）。保罗作使徒是神所验中又证明的（林前十五8-9，九2；林后十二11-12；帖前二4；提前一12，二7），使徒与先知和教师并传福音的都是基督所赐有职分的工人（弗四11），但仍有所不同，使徒乃是奉差遣的（徒十三l-2，十四14），十二个使徒是主耶稣所设立差遣的（路九l-2、10），还有别的使徒，如西拉、提摩太（帖前一1，二6），主的兄弟雅各和其他人（罗十六7）。

我们称行传为圣灵行传是不错的，因为从开始圣灵就将传道的工作，紧紧地操在自己手中。圣灵早就预言要叫别人得犹大的职分（徒一16、20），以及五旬节圣灵的浇灌（徒二16-17），此后感动腓利、打发彼得、使用亚迦布（徒八29，十19，十一12、28），现在差遣保罗和巴拿巴，并引导耶路撒冷大会作出决定（往十三2、4，十五28），以及管理、引导保罗到欧洲去传道（徒十六6-7），和预言他的前程（徒廿23）。此外教会的领袖都是圣灵充满的人（徒二4，六3、5，九17，十一24，廿28），一切工作的能力和果效都有（徒一8，四8、31，五32，六1O，七55，十三 9、52）。效法彼得和保罗工作的路线和行程，只能随从圣灵的启示和领导。

（2）胜过抵挡（徒十三4-15）

他们被圣灵差遣就从安提阿开始出去作第一次的旅行布道，到了居比路岛的帕弗，在那里遇见一个有法术、假充先知的犹太人名叫巴耶稣，也叫以吕马。他敌挡使徒，叫方伯不信耶稣。保罗被圣灵充满，称他为魔鬼的儿子，因为抵挡真道而瞎眼。这给我们看见保罗一开始出去传道就遇见撒但藉着人来拦阻和攻击他，这也是以后受主差遣出去工作所常遇见的，如摩西和彼得也曾遇见的一样（出八18，九11；徒五3；提后三8）。然而使徒是有权柄的，靠着主总是得胜的。

当他们来到旁非利亚的别加时，马可离开他们回耶路撒冷去了。可能是因为道路艰难，又怀念家中的母亲，或者是不满保罗作了领袖代替他表兄的地位，但巴拿巴并不介意。马可未经同意就离开，实在是犯了很大的错误，难怪以后保罗出门工作不愿带他同去（徒十五

38）。

（3）传讲基督（徒十三16-52）

保罗来到彼西底的安提阿，在安息日进会堂坐下，管会堂的人请他们讲话，保罗就对他们讲了一篇道：

a．先讲到以色列人的往事 曾救他们的祖宗出埃及，经旷野四

十年，进迦地得为业

b．给他们设立士师四百五十年到先知撒母耳的时候。

C．然后他们求立王，废去扫罗以后选立大卫作王，他是合神心意

的人。

d．照神的应许从大卫的后裔中立了救主就是耶稣基督，他所有的

讲道都集中在高举基督。

e．先有施洗的约翰为他作见证，百姓的官长不认识基督，竟将他

钉十架。

f. 却叫他从死里复话，应验了圣经的应许。

g．从此才有赦罪的道，就是信靠耶稣都得称义，并提出严重警

告。

到了下一个安息日，合城的人都来要听神的道。犹太人满心嫉妒，硬驳、毁谤，外邦人却很欢喜，凡预定得救的人都信了。保罗和巴拿巴虽被赶出去，门徒却满心喜乐，又被圣灵充满。这也是今天信徒当有的情况，他们在患难中仍有喜乐（罗五3；帖前一6），在喜乐中容易被圣灵充满，因喜乐是从圣灵来的（罗十四17；来一9），也是圣灵的果子（加五22）。心中没有喜乐表明没有按着恩膏的教训住在主里面（约壹二27；腓四4）。

（4）医治瘸腿（徒十四l-23）

二人从以哥念被迫离开来到路司得，在那里有一个生来瘸腿的，因信得了医治。众人以为他们是神藉着人形降临世间，于是要向他们献祭，他们就撕开衣服，跳进众人中间说：「我们也是人，性情和你们一样。」绝不可受人敬拜，劝他们要敬拜创造天地万物的永生神。但有些犹太人挑唆众人，用石头打保罗，以为他死了，便拖到城外，当门徒正围着的时候，他就起来走进城，显明他们有宝贝放在瓦器里，要显明这莫大的能力是出于神。打倒了，却不至死亡，因为我们这活着的人是常为耶稣被交于死地，使耶稣的生在我们这必死的身上显明出来（林后四7-12）。保罗所走的路正是基督所留下的脚踪（彼前二21），他所活出来的也是基督的生命（腓一21）。

在保罗的身上我们几乎可以看到耶稣的再生，一个完全没有自己的人，乃是基督在他里面活着。他们在回头的路上，劝门徒恒心持守所信的道，又说：「我们进入神的国，必须经历许多艰难。」（帖后一5；启一9）二人在各教会中选立了长老，又禁食祷告，就把他们交托所信的主。因为这些选立长老的教会都建立不久，他们生命尚未成熟，牧会更无经验，所以只有交托在全能、智慧、信实的主手中。

长老是在各城、各教会中选立的，有地方性质（徒廿17；多一5），长老也就是监督（腓一1；多一7）。长老与基督的五种工人所强调的重点不同（弗四11），后者强调传道的事事，在各地都可以工作；前者则是在一地、一个教会作长老，不一定到别的教会都作长老。

（5）回安提阿（徒十四24-28）

二人经过彼西底，来到旁非利亚的别加，讲了道就下到亚大利，从那里坐船往安提阿去，就是起初被差出去传道的地方，述说神藉他们所行的一切事，并怎样为外邦人开了信道的门。这样，保罗完成了他第一次旅行布道，回到原教会，报告、交通、休息、重新得力都是

必要的。

2．耶路撒冷会议（徒十五l-41）

（l）发生争辩（徒十五l-5）

有几个人从犹太下来教训弟兄们说，若不按摩西的规条受割礼，不能得救。保罗和巴拿巴与他们大大地争辩。这种争论是应当的（犹3），为着福音真理不能退让（加二5），因此安提阿的教会叫保罗。巴拿巴和本会中的几个人上耶路撒冷去见使徒和长老。这次保罗到耶路撒冷虽然也是一次行程，但不是为旅行布道，而是一次特别事件。可以不列为保罗出外布道的一次行程。

（2）彼得讲论（徒十五6-11）

聚会商议时辩论多了，彼得就起来说神如何藉着他使外邦人听见福音，并赐圣灵为他们作见证，又因信洁净了他们的心，不分彼此（徒十34-48）。而律法的规条是祖宗和他们所不能负的轭，得救乃因主耶稣的恩（弗二7-9）。这是很好的开头讲论，然后听巴拿巴和保罗述说神藉他们在外邦人中所行的神迹奇事。后再由雅各引用先知的话，加以印证神要从外邦人中拣选百姓归他名下。

（3）雅各断定（徒十五12-35）

雅各是耶稣的兄弟，主曾单独向他显现，他是虔诚祷告的人。据说他又称为驼膝雅各，却成了教会的柱石并居领导地位（林前十五7；加二9）。他本身是严守律法的，所以他为外邦人说话，事情就较易可以解决。他提议写信给归服神的外邦人，吩咐他们禁戒偶像之物和奸淫，并勒死的牲畜和血，这几件事自古以来就受到重视，不但有它重要的道德性，也有它属灵的意义在内（创九4；利十七10-14；申十二23-25）。于是使徒和长老并教会，决定写信差犹大和西拉与保罗和巴拿巴同去，他们是为主耶稣基督的名不顾性命的，他们是主的真见证人。转达此信，也认为是圣灵的意思，他们回到安提阿交付此信，众人都欢喜并得安慰。

（4）二人分开（徒十五36-41）

过了些日子，保罗对巴拿巴说要往从前去过的各城看望弟兄，巴拿巴要带他的表弟马可同去，但保罗因为马可曾离开过他们，就以为不可带他去，似乎完全不顾人情。于是二人起了争论，甚至彼此分开。这事似乎不应发生，但与其彼此不能同心、起争执，倒不如分开为是（创十三8-9）。谁是谁非虽未明说，但保罗拣选西拉却蒙弟兄们将他交于主的恩典，以后大为神所使用。马可因受到这次经历与教训后也得益处，日后竟成了保罗很难得的同工（西四10；提后四11）。

3．保罗二次旅行布道（徒十六l～十八22）

（l）引导行程（徒十六l-10）

保罗在路司得遇见提摩太，他是信主之犹太妇人的儿子，从外祖母和母亲那里得到信仰的栽培而归主（提后一5），犹太人给他行了割礼。有关保罗和提摩太以及别的同工，并他们之间的关系，必须读保罗的书信才能有更多的了解。

圣灵禁止他们在亚西亚讲道，他们想要往庇推尼去，耶稣的灵又不许，耶稣的灵就是圣灵。

这里让我们看见连使徒保罗也不能按自己的意思决定行程，必须随从圣灵的引导或禁止，有时不够清楚，还需要神的特别指示。因为在这关键的时刻关系重大，为着将福音传到欧洲，就在夜间将异象现与保罗，他看到有一个马其顿人站着求他去帮助他们，保罗因此认为是神的指示而去了。

在第十节经文出现「我们」，表明作者路加在特罗亚开始加入保罗的旅途。

（2）到腓立比（徒十六ll-40）

a．妇女归主（徒十六11-15）

他们到了腓立比，当安息日时他们就在城外河边对着正在聚会的妇女讲道。有一个卖紫色布疋的妇人吕底亚，她素来是敬拜神的，主就开她的心窍，叫她留心听保罗的话，因她的信全家都领了洗。所以一个人归主也有个人的因素在内，她祷告、敬拜神，有心愿要求神，就蒙主的特恩。

b．禁卒归主（徒十六16-40）

保罗在一地方开始工作，常有撒但的搅扰。当保罗赶出一个附在使女身上的巫鬼，使女的主人便揪住保罗和西拉，连同众人把他交官，并用棍打了他们，下在监里。但半夜保罗和西拉祷告、唱诗赞美神，这是出于圣灵的感动和生命的自然流露，他们感觉为主受苦是荣耀喜乐的（彼前四12-14）。忽然地大震动，监门全开，众囚犯的锁链也都松开，若没有祷告、唱诗赞美神，恐怕不会发生这样的事（代下廿22）。禁卒一见，便要轻生，保罗连忙拦阻，以致禁卒俯伏在他们面前，领他们出来，问他们当怎样行才可以得救。他们回答说：「当信主耶稣，你和你一家都必得救。」于是就讲道给他们和他全家的人听，他的全家就都信而受洗了，所以全家都得救（可十六15）

天亮了，官长要释放他们，但因保罗有罗马公民特权是不可以打的，所以害怕，于是劝他们离开。保罗虽然挨打下监，却救了禁卒一家人。他们在苦难中能祷告唱诗，彰显神的荣耀，不少神的仆人在监狱中结了果子，今天仍在发生这样的事。这样，在腓立比得到这两家人，后来形成一个很好的教会（腓一5，四15-16）。神的带领和安排是奇妙的，常是超过我们所想的，只有信靠、顺服，必能成就美好的结果。

（3）前往雅典（徒十七1-34）

保罗和西拉来到帕撒罗尼迦，一连三个安息日在犹太人的会堂里本着圣经与他们辩论，讲明耶稣就是基督，有信的也有不信的，他们受到逼迫，就往庇哩亚去。这地方的人较好，甘心领受道理，天天考查圣经，要晓得这道是与不是，所以多有相信的，但也有耸动搅扰的，便有弟兄们带他到雅典。

保罗在雅典时见满城都是偶像，就心里着急，与在会堂里、市上所遇见的人辩论。保罗在亚略巴古向雅典人讲论真神：

a．神不住在人手所造的殿。

b．神反将生命、气息、万物赐给人。

c.人的生活、动作、存留都在乎他。

d.不可拜偶像侮辱神。

e.如今吩咐人悔改

f.神已定了日子，藉耶稣审判天下。

g.耶稣从死里复活作可信的凭据。

因为认识独一的真神，并已认识他所差来的耶稣基督就是永生（约十七3）。

虽有不同的反应，有讥消的，但也有相信的，其中有亚略巴古的官。

本书记载了保罗几次重要的讲道：

a．在彼西底的安提阿（徒十三16-43）。

b．在路司得（徒十四14-18）。

C.在雅典（徒十七22-31）。

d.对以弗所长老（徒廿17-35）

e.向百姓分诉（徒廿二l-21）

f.在亚基帕前（徒廿六l-23）。

g.在罗马向犹太人（徒廿八23-28）。

（4）在哥林多（徒十八1-22）

保罗离开雅典来到哥林多，遇见一个犹太人名叫亚居拉和他妻子百基拉。因为保罗与他们同是以制造帐棚为业，就同住同工。西拉和提摩太从马其顿来到（帖前三6），保罗为道迫切地向犹太人证明耶稣是基督，但他们抗拒毁谤，保罗说他要转向外邦人，但仍有犹太人和不少外邦人相信。主在异象中叫他不要怕，只管讲，不要闭口，有主同在，无人能害。保罗在哥林多住了一年零六个月，被犹太人拉到公堂，他们却不受理。

保罗又住多日就到叙利亚去，百基拉和亚居拉和他同去，因他曾许过拿细耳人的愿，就在坚革哩剪了头发（民六1-5；徒廿一23-24），到了以弗所，保罗将他们留在那里，以后他们的家有了教会（罗十六3-5；林前十六19）。保罗没有永久的同工，也不长住在人的家中，他离开以弗所到耶路撒冷，作了短时的访问就回到安提阿，完成了第二次的旅程。

当时所有的旅行都是非常艰苦和危险的，但保罗不顾一切，至死忠心，直到行完神为他所定的路程，他有时有同伴，有时也独自前行，他的行程、方向和路线，停留时间的长短、久暂都不一定，只有凭主的管理和指引。

4．保罗第三次行程（徒十八23～廿一16）

保罗在安提阿住了些日子，就开始第三次出外的行程。

（l）在以弗所（徒十八24～十九41）

这其间有一个犹太人名叫亚波罗来到以弗所，他很有学问，最能讲解圣经，已经在主的道上受了教训，也热心教训人，但他只晓得约翰的洗礼。百居拉、亚基拉将他接来，将神的道给他讲解地更加详细，他后来往亚该亚去，在哥林多住了不少时候（林前一12，三6，十六12）。一个平信徒可能比一个传道人更明白神的道，传道人不仅是在知识的传递、恩赐的服事，更应当是生命的供应，灵里的流出。我们不必比较保罗和亚波罗，更不能超越圣经所记（林前四6），将来各人要照自己的工夫，得自己的赏赐，金银宝石或草木禾秸的工程，终必在基督台前显露（林前三 8、ll-14）。

保罗来到以弗所，遇见几个门徒，看见他们的情形不对，似乎缺少了什么，他一问就知道他们尚未受圣灵，因为他们只受了约翰的洗，保罗说那只是悔改的洗，当信在他以后来的，就是耶稣。于是就奉主耶稣的名受洗，保罗按手在他们头上，圣灵便降在他们身上，他们就说方言和预言，共有十二个人。彼得在五旬节讲道时曾说过：「你们各人要悔改，奉耶稣的名受洗，叫你们的罪得赦，就必领受所赐的圣灵。」（徒二38；弗一13-14）所以这些以弗所人未奉主耶稣的名受洗是不行的（徒廿二16；林前六11），因为圣灵是根据主耶稣的祈求，和他先得荣耀而赐下的（约七39，十四16、26）。按手虽然是常有的（徒八15-17），但在哥尼流家并没有经过按手，圣灵就降在一切听道的人身上了，以后才奉耶稣基督的名给他们施洗，并无一定的程序（徒十44-48）。但按使徒行传的记载，受洗是很重要的（徒二38、41，八12、16，九18，廿二16，十47-48，十六15、33，十八8，十九5）

保罗在以弗斯传道共有三年之久（徒廿31），叫一切住在亚西亚的，无论是犹太人和希利尼人都听见主的道。神藉着保罗的手行了些非常的奇事，甚至有人从保罗身上拿手巾或围裙放在病人身上，病就退了，恶鬼也出去了。

那时有人擅自奉耶稣的名赶鬼，却为被鬼附的人所胜，众人都知道这事，使主的名更尊为大。素来行邪术的，也有多人把书拿来焚烧，价值共合五万元，主的道大大兴旺，而且得胜。

但撒但并下甘心失败，藉着一个制造亚底米女神银龛的银匠底米丢聚集同行，反对保罗，酿成大乱，全城轰动。保罗欲冒险，进到戏园，门徒不许。他真是常将性命置之度外，一点也不想到自己，直到本城书记来安抚众人，才使暴乱平静。

（2）在特罗亚（徒廿1-12）

保罗于以弗所乱定之后，就往马其顿和希腊去，以后从腓立比来到特罗亚。在七日第一日，他们聚会擘饼，乃纪念主复活，同时纪念主的死和他的爱。这日也是圣灵降临的日子，在使徒时已在此日经常聚会（林前十六l-2），也被称为主日（启一10）。这是神所定的日子，即主复活之日，我们在其中要高兴快乐（诗—一八22-24；徒四10-12）

保罗因为次日要起行，就与他们讲论直到半夜，有一个少年人名叫犹推古，他因困倦沉睡，就从三层楼上的窗户掉下去死了。保罗下去伏在他身上，叫他们不要发慌，说他的灵魂还在身上（王上十七21），然后果然活了。

（3）在米利都（徒廿13-38）

保罗来到米利都，要越过以弗所，想在五旬节赶到耶路撒冷，就打发人到以弗所请教会的长老来，保罗对他们讲了一篇重要的话。

a．他述说他在以弗所的经过，在那里始终为人如何，谦卑流泪服

事主。

b．他所经历的苦难、试炼（林前十五32），和对他们忠心教导。

C. 他前面的道路将有患难，但他不以性命为念，直到行完他的路

程。

d．勉励以弗所的长老要为全群谨慎，牧养神的教会，就是他用血

所买来的。

e．要防备豺狼进入中间，他们内部将有人说悖谬的话，引诱门徒

跟从自己。

f．将他们交托神恩惠的道，这道能建立他们，叫他们和成圣的人

同得基业。

g．他毫无贪图、亲手作工，作了榜样。

h．当纪念主的话：「施比受更为有福。」

以上保罗这篇自述和劝勉的讲论，可以作为所有传道人的榜样和工作的方向。

他说完了这话就同众人跪下祷告，众人痛哭，因他说以后不能再见他的面。作神的用人并不容易，要在许多的事上忍耐，虽经患难、穷乏、困苦、鞭打、监禁、搅乱，仍应勤劳、儆醒、廉洁、有知识、能恒忍、有恩慈、圣灵的感化及无伪的爱心，将真实的道理、神的大能、仁义的兵器放在左右，那些荣耀、羞辱、恶名、美名，似乎是诱惑人的，却都是诚实的；似乎不为人所知，却是人所共知的；似乎要死，却是活着的；似乎是受责罚，却是不至丧命的；似乎忧愁，却是常常喜乐的；似乎贫穷，却是叫许多人富足的；似乎一无所有，却是样样都有（林后六4-10）。

今天的传道人与他相比，该当如何呢？安逸、享受、走容易走的路，缺乏圣灵的感动、无伪的爱心、真实的道理和神的大能。似乎是常常快乐，样样都有，但却是困苦、可怜、贫穷、瞎限、赤身的（启三17）。

（4）上耶路撒冷（徒廿一l-16）

保罗此次上耶路撒冷，乃是要将外邦众教会所奉献的款项送去帮助穷苦信徒（罗十五24；林前十六1-9；林后八10，九1-5；加二10）。开船经过居比路、叙利亚，在推罗上岸，找到门徒住了七天，他们被圣灵感动劝保罗不要上耶路撒冷。但他们继续前往来到该撒利亚，进了传福音腓利的家，他有四个女儿，都是处女又是说预言的。有一个先知名叫亚迦布（徒十一27-28），从犹太下来，拿保罗的腰带，捆上自己的手脚说，圣灵说犹太人要在耶路撒冷捆绑这腰带的主人，把他交在外邦人的手里，众人都劝保罗不要上耶路撒冷去，但保罗仍决意去，因为他自己觉得是神的旨意，他不以性命为念，只要行完他的路程，成就从主领受的职事（徒廿24）。他不听劝，众人就住口，只说：「愿主的旨意成就。」保罗并不是凭血气，一意孤行，不顾肢体的印证，抗拒圣灵的指示，只因为他心的深处有平安，知道是神的旨意，不能因别人的劝告而中止（徒十九21，廿22、23；罗十五23-25）。那些人有圣灵感动，指出前面的危险与患难，但各人要向主直接负责，不能违反自己的良心和对主的忠心（罗九1；林前四2；腓二13；提前一12）。

过了几日，保罗一行上耶路撒冷，虽遇苦难，但有主的印证（徒廿三11），也符合主藉亚拿尼亚的预告（徒九15-16），人的道路虽由不得自己（耶十23），但人可以拣选神的旨意，顺服神的带领，追求神的目标（腓三13-14）

5．保罗在耶路撒冷（徒廿一17～廿三35 ）

（1）接受建议（徒廿一17-26）

保罗到了耶路撒冷，见到雅各及众长老，他们说犹太人当中信主的有多少方，都为律法热心，但听见保罗教训在外邦的犹太人离弃摩西又不行割礼，必定要反对保罗。因此出主意，叫他带几个人到圣殿去还愿，行洁净的礼，结果却弄巧成拙，反而遭到难处。

（2）保罗被拿（徒廿一27～廿二30）

犹太人见保罗在圣殿里，就耸动众人，拿住保罗，想要杀他，千夫长闻讯赶到，就将他带进营楼，保罗蒙允对百姓说话。他述说他的出身和历史，曾逼迫耶稣的门徒和蒙召经过，以及以后他在耶路撒冷祷告的时候，受主差遣往外邦人那里去。

众人听见这话就喊叫要除掉他，千夫长要用鞭子拷打他，因听见他是罗马人就害怕了，没有施行。不过他早已献上自己如同羔羊，被牵到宰杀之地，应当像羊在剪毛人的手下无声（赛五十三7）。神的仆人不仅是能讲道，更是能顺服。因为他的意念非同人的意念，他的道路高过人的道路（赛五十五8-9）。

（3）当众分诉（徒廿三1-11）

保罗在公会面前，加以分诉，这可能是主耶稣被定死罪的地方。他说：「我在神面前行事为人都是凭着良心，直到今日。」大祭司就吩咐人打他的嘴，他不服、反驳，并看出大众有一半是撒都该人。一半是法利赛人，就利用他们信仰的分歧加以分化，引起他们分争，以致法利赛人的文士起来为他说话。千夫长怕保罗被他们扯碎，就吩咐兵丁将他抢出来，带进营去。他成了一台戏，给世人和天使观看。被人咒骂，被人逼迫，被人毁谤，被人看作世上的污秽，万物中的渣滓。

（4）遭到谋害（徒廿三12-35）

到了天亮，有四十个犹太人起誓同谋要在路上杀害保罗，幸有保罗的外甥得知此情，就去告诉保罗，保罗请一个百夫长带他去见千夫长，千夫长就派兵护送保罗到该撒利亚，又上书给巡抚腓力斯陈明此事。该撒利亚是保罗赴京途中刚到之处，他住在传福音须腓利的家中，也遇见先知亚迦布。二十年前彼得曾在这里的哥尼流家为外邦人开了福音的门，以后保罗与路加又在这里关了两年（徒廿四27，廿七1）。主所走的十架道路是更为孤独的（约十六32-33）。

6．保罗在该撒利亚（徒廿1～廿六32）

（l）腓力斯前（徒廿四l-27）

过了五天，大祭司亚拿尼亚同几个长老和一个辩士下来，向巡抚腓力斯控告保罗，说保罗如同瘟疫，是鼓动普天下众犹太人生乱的，连圣殿也要想污秽。巡抚叫保罗说话，他就为自己分诉，但没有结果，后来腓力斯听保罗讲道，他讲到公义、节制和将来的审判，腓力斯甚觉恐惧，但仍不肯悔改。

（2）非斯都前（徒廿五1-12）

过两年非斯都上任，又有祭司长和犹太人的首领控告保罗，保罗要求到罗马去上告该撒，非斯都和议会商量了就加以认可。

（3）亚基帕前（徒廿五13～廿六23）

过些日子亚基帕王和百尼基氏来到该撒利亚，非斯都将保罗的事告诉他，亚基帕也愿意听保罗辩论。保罗就为自己分诉，说：

a．他受审是为指望神向他们祖宗所应许的。

b.他曾逼迫信从这道的人。

c.耶稣向他显现，差派他去救人。

d.他没有违背那从天上来的异象。

e.劝人悔改归向神，行事与悔改的心相称。

f.他所讲的不外乎众先知和摩西所说的。

g.特别是基督必须受害，并从死里复活，传光明的道。

（4）分诉结果（徒廿六24-32）

保罗公诉后，非斯都说他学问太大反而癫狂了。他又向亚基帕劝说，但亚基帕不肯谦率接受主道，于是王和巡抚等人彼此谈论，认为他没有犯什么该死、该绑的罪。

7．保罗前往罗马（徒廿七l～廿八31）

（1）坐船遇险（徒廿七l-44）

非斯都定规叫保罗和别的囚犯坐船往义大利去，交给一个百夫长名叫犹流的，就坐船开行，以后又换一只船向革哩底行去，途中遇到狂风，多日不见太阳和星辰，以致得救的指望都绝了。但保罗出来对他们说，他所事奉的神已经差他的使者昨夜告诉他必定站在该撒面前，所以可以放心。全船的人性命都在他身上，由于他都不致丧命，同船有二百七十六人，都得救上岸。我们想到保罗一生的道路，所遭遇的一切苦难，也是他作使徒的印证，真是像他自己所说的，他多受劳苦，多次下监牢，受鞭打是过重的，冒死是屡次的，被鞭打、棍打、石打，遇船坏三次，一昼一夜在深海里，又屡次行远路，遭江河、盗贼、同族、外邦人、城里、旷野种种的危险，然而靠着爱我们的主，在这一切的事上已经得胜有余了（林后十一23-27；罗八35、37）。

（2）土人接待（徒廿八1-1O）

他们上岸的岛名叫米利大，有土人热情地接待。当生火取暖时，有毒蛇咬住保罗的手，土人以为他是凶手，天理不容，但保罗却将毒蛇甩在火中，并没有受伤，土人以为他必忽然死去，然而却没有受害，他们就转念说他是个神。保罗不是神，但他的背后是有神。顺服神走的路，无论到哪里，都有神的同在。

岛长部百流的父亲患热病和痢疾，保罗为他祷告，就治好了他，从此岛上其余的病人也来得了医治，他们又多方尊敬保罗等人，并把他们所需用的送到船上。

如果将保罗和其他使徒们的事迹列在希伯来书十一章的信心伟人之后倒是很合宜的，因为他们都是如云彩围着我们的见证人（来十二1-2）。而保罗的一生很像我们的主耶稣，直到他息了自己的工（林前十一1；林后四1O；加二20；腓一20-21，三8、12-14。西一24；提后四7-8；启十四4、13）。

（3）到达罗马（徒廿八11-16）

他们在岛上过冬，又坐船来到部丢利，遇见弟兄，同住了七天。到达罗马，在那里的弟兄出来迎接保罗，进了罗马城，保罗终于来到罗马，成就了他多年的愿望和神的旨意（徒十九21，廿三11；罗一10-11、15，十五22-25、28）。虽然路途是艰难，满了试炼、痛苦和挫折，然而肉体的捆绑，使他们的灵更释放，虽失去属 的自由，却带来属天的丰富，藉着他在监狱中所写的书信，成为圣经的精华、教会的宝库，不朽的真理和永远的祝福。谁能说他的路走错了呢？

（4）放胆传道（徒廿八23-31）

他们和保罗约定日子，保罗从早到晚对他们讲论神国的道，引律法和先知，并以耶稣的事劝勉他们。他所说的话，有信的也有不信的，他们彼此不合就散了，末了，保罗引用以赛亚的话加以指明。

保罗在自己所租的房子里住了足足两年，凡来见他的人，他全都接待（罗一15），放胆传神国的道和耶稣基督的事，没有人禁止。保罗以后被开释，最后又被捕解回罗马，于主后67年殉道，为主工作共卅五年。

本书是一卷没有终结的书，以后还有许多类似的使徒的行传要继续下去，直到世界的末了（太廿八20）。不过圣灵所默示的书到此为止，以后所有神仆的传记和圣徒的经历，都不能列在圣经里，与圣经有同等的权威和价值。凡高举人的著作和讲论而与圣经平等并列的，都将遭到羞耻的下场，惟有圣经是神的话，安定在天，直到永远（诗一一九89）


约翰福音

一、来历

本书一般公认为使徒约翰，也就是耶稣所爱的那个门徒（约十三23；十九26，廿2，廿一7）所写的。他是主首先选召的门徒，也是最后离开世界的。他对于耶稣的事知道得最清楚、最详细。许多内容是其他福音书所未见的，所以不是抄袭别人，乃是自己的见证（约廿24-25；约壹一1-3）。

最早期的教父曾引用本书，并证明此为使徒约翰所写。根据可信的传言，约翰晚年住以弗所，在那里写了本书，有补充和深入的性质，但另具一格，写得更为明确和超然，使人对于主耶稣的认识更直接和亲切。

约翰本被称为雷子（可三17），可看出他的性情（路九49、54），但后来他被主的爱溶化，且被神的灵改变，成为爱的使徒及属灵的先知。起初他是彼得的同工和助手（徒一13，三1，四13，八14），以后蒙主使用，独立工作，写下了圣经最高和最终的启示—一启示录。

二、主旨

由于当时对耶稣的身分——特别有关他的神性，出现异端和错谬的讲法，因此约翰写本书予以驳斥和纠正。这里着重耶稣是神的话，从以往的「太初」说起，神子基督是太初就有的道，道与神同在，道就是神，以后道成了肉身，就是耶稣；所以并未提到他为人方面的族谱、降生、童年、受洗、受试、登山变像、客西马尼等事。本书所记的八个神迹，六个在前三个福音书中未记，但所记的都为显明耶稣是神的儿子。

本书的重点要叫人因信耶稣是基督、是神的儿子，而得着生命，就是永远的生命、更高的生命、神的生命。这新生命在人里面，给人一个新的起头，有属灵、属天、属神的性质，与我们原来属肉体、属世界、属天然的生命完全不同。这生命也就是基督在我们里面成为我们的生命（约一4，五26，十10，十四6；西三4）。他不但是生命，也是我们所需要的一切，如：真光、活水、天粮、道路、真理、牧人和葡萄树。他能满足我们一切的需要，也要从我们流出他的生命，满足别人的需要。

主耶稣常顾念、解决人肉身和物质方面的痛苦和难处，但仍然盼望引发人对心灵和永生的渴慕和追求，因为那是更重要的，也是主来世上的目的。他要赐给我们的不是那些属世的、暂时的，或属肉体、外面能坏的东西（约三6，四14，六27、51、53、63，七38，十10，十二25，十八36）

此外本书有些常用的字，也带给我们不少重要的信息和启示。

（一）见证（44次）

（二）光（23次）

（三）真理（25次）

（四）生命（48次）

（五）信（98次）

（六）爱（30次）

（七）荣耀（42次）

（八）圣灵（11次）

（九）审判（30次）

（十）世界（7次）

（十一）实实在在（25次）

（十二）称神为「父」（110次）

总之，本书是叫我们认识耶稣基督，得着神在基督里要赐给我们的一切福气，并藉着他将我们完全引到神面前（弗一3；腓三8；西一28）

三、分段

（－）太初的道（约一～二）

（二）生命的水（约三～五）

（三）属天的粮（约六～七）

（四）世界的光（约八～九）

（五）无比的爱（约十～十三）

（六）真理的灵（约十四～十七）

（七）受死的洗（约十八～十九）

（八）复活的主（约廿～廿一）

为了便于记忆，将每章命名，并按之考察，更为简洁、明确。

1.大初有道：

2.变水为酒：

3.必须重生：

4.永远不渴：

5.出死入生：

6.生命的粮：

7.活水江河：

8.世界的光：

9.医治瞎眼：

10.主乃良牧：

11.他是复活：

12.一粒麦子：

13.为徒洗脚：

14.奉主的名：

15.真葡萄树：

16.真理圣灵：

17.主的代求：

18.被捉受审：

19.被钉十字：

20.复活显现：

21.你爱我吗：

第一章：太初有道

1.道成肉身（约一l-18）

我们所信的耶稣基督究竟是谁呢？约翰福音将基督的来历推到太初，比创世开头的起初还要早，因为这里是指在创造万有以前的「太初」，时间还没有开始就有了道。「道」在原文是有位格的，含有思想、意念、言语或观念的表达等意思。这样，「道」是太初唯一有思想、意念的神所表达的言语，道就是神。

从起初原有的道就是神的儿子基督（约一1；启十九13），他是神位格中的一位，神所有的智慧、知识以及神本性一切的丰盛都积蓄在他里面（西一19，二2-3、9）；他是神荣耀所发的光辉，是神本体的真像（来一3）；道与神有分别，但不能分开，永远是合一的（约十30）

道就是神的话，句句带着能力，有创造的能力（创一3、6、11；诗卅三6；赛五十五11；路一37），万有都是藉着他造的，又是为他造的，他在万有之先，万有也靠他而立（箴八22-31；约一3；西一15-17；来一2）

万有中最宝贵、奇妙有能力的就是生命，但那真正、最高、永远的生命就是神那非受造的生命，是在基督里，是一切生命的根源，这生命就是人的光（诗卅六9；约一4）

本书从始至终一直讲到生命，也讲到光，里面是生命，外面发出光来，无论从物质界和灵界来说，光都是非常需要的。世界和人类都需要光，光虽照在这黑暗的世界，但这罪恶的世界却不接受光，基督就是那真光，要照亮一切生在世上的人。世人都不认识他的主，他到自己的地方来，犹太人也不接待他，但在犹太人和外邦人中仍有人接待他，就是信他的名的人；他们成为另一种人，就是基督徒（罗九24；林前十32）。

这是一种特别的人，首先是生命的不同，他们作了神的儿女，这等人不是从血气、情欲、人意生的，乃是从神生的，从神生的才真是神的女，有神的生命才能行公义、不犯罪、有爱心、胜世界、保守自己（约壹二29，三l、9，四7，五7、18）。这样大的福分和好处，完全在于人是不是要接受耶稣。

这太初就与神同在的道，也就是造物的主成了肉身，亦即神在肉身显现（提后三16），成为耶稣基督（约壹四2-3）。他乃是在万有之上，永远可称颂的神（罗九5），他住在属他的人中间，充充满满地有恩典和真理，使徒约翰也见证说，我们见过他的荣光，正是父独生子的荣光（路九32；彼后一17）。他是神的爱子，本在父的怀里，特来将父神表明出来。三位一体是奥秘的，但我们看见了神的儿子就是看见了父神（约十四9-10），他将神的恩典和真理都带来。恩典是从神就是爱发出来的，真理是从神就是光所发出的（约壹一5，四8、16），藉着恩典和真理就能认识神并接受神。荣耀更是神的属性，是神所独有的，子有父的荣光（约十七5、24；来一3）。

2．约翰作证（约一19-34）

施洗约翰是从神那里差来的，为要给基督作见证，叫众人因他可以信（约一6-7，五32-33）。约翰来，早有先知预言（可一2-8），所以他的见证是真的。他传道很有能力，许多人从耶路撒冷、犹太全地并约胆河一带地方出来，到他那里承认他们的罪，在约但河里受他的洗（太三5）。他却对从耶路撒冷差来的祭司和利未人明说，他不是基督，也不是以利亚或那先知（申十八18；玛四5），他乃是先知以赛亚所说的那个旷野人声，是为基督修直道路的，那要来的一位是大有能力，他才是基督。当他看见耶稣到他那里来的时候，就说：「看哪，神的羔羊，除去世人罪孽的。」他看见有圣灵仿佛鸽子降在耶稣身上，他又蒙神指示说，这就是那要用圣灵施洗的，证明这是神的儿子。他称耶稣为神的羔羊，指明他乃是神所预备替人赎罪的（赛五十三6-7；林前五7；启五6）。

3．引见耶稣（约一35-51）。

听约翰的见证，有他的两个门徒跟从了耶稣，一个被认为是雅各的兄弟约翰。另一个是西门彼得的兄弟安得烈（约六8，十二22）。他先找到自己的哥哥西门，对他说我们遇见弥赛亚了（受膏者的意思，译出来就是基督），于是领他去见耶稣，当他来看耶稣，一切就都改变了，耶稣给他改名为矾法（乃亚兰文，翻成希腊文是彼得，即石头之意）。

次日，主召了腓力，腓力又找拿但业，在别处称他为巴多罗买（当时人多有两个名字），常与腓力的名字连在一起（太十3）。他本不信，但当主指出他原来在无花果树底下（可能在默想），他就归从主，并承认他是神的儿子，是以色列的王。耶稣说他还要看见比这更大的事，乃是看见天开了，神的使者上去下来在人子身上，这应验雅各所见的异象（创廿八12），耶稣是通天的梯子，将天地、神人连接起来，他是唯一通天到神那里去的路（约十四6）。我们有这样一个天梯，难道我们与天和神毫无交通吗？

这些门徒因为遇见了主，生命有了大改变，同时他们一认识主，就将别人也一个个地带到主面前，首先是自己的家人和朋友，每一个基督徒也都该如此。

这一章讲到耶稣是道成了肉身，是神的羔羊，我们当来信他、跟从他。

第二章：变水为酒

1.迦拿婚筵（约二1-12）

这里是主所行的头一个神迹，一定有其属灵的意义和永恒的真理，婚姻原是神最初为人设立的，耶稣在迦拿被请去参加婚筵，表示他注意婚姻，愿意与喜乐的人同乐。但人间的关系，快乐的日子常是美中不足，人的资源有限，世上的快乐不能让人满足，这是人生普遍的现象，人无法解决。当耶稣的母亲对他说，他们没有酒了，耶稣说：「妇人，我的时候还没有到。」这是指他显为弥赛亚的时候还没有到，他无意在这时候作什么，然而他母亲仍对用人说，他告诉你们什么，你们就作什么，他没有勉强主作什么，但他知道主的心。

当时犹太人照洁净的规矩门前有六口石缸摆在那里。主叫用人把缸倒满了水，然后将这水舀出来就变成了酒。

主有好酒等人去求，并要照着他的吩咐去行，不肯顺服就得不着（路十一13；约七37-39；徒五32）。当主用水变酒，使人欢喜、满足，就显出他的荣耀来（约十六14），他的门徒因此而信。今天，我们也需主行这样的神迹。许多教会和信徒就像石缸一样地刚硬，求主倾倒他生命的灵，流出活水江河，能满足人心灵一切的需要。

2．洁净圣殿（约二13-22）

这里是约翰福音所记的第一个逾越节，另外还有两次（约六4，十三1），而五章一节或者也是一个逾越节。圣殿分为三院：（1）祭司院；（2）妇人院；（3）外邦人院。那些买卖人是在外邦人院里，牛羊鸽子是为献祭而用的，兑换银钱是将外币换成犹太人的钱，才可以捐入圣殿，纳丁税本在圣殿外交易，之后渐移到殿里，祭司可能收些钱而许可他们。

主耶稣看到殿内的情况就用鞭子赶出牛羊，倒出银钱，推翻桌子，他为神的殿心里焦急、如同火烧，说明了他以神忌邪的心为念（民廿五10-13；徒十七16；林后十一2）。今日许多教会和当日的圣殿一样，有混乱污秽掺杂着，有交易、嚷闹在其中，真不像是神的殿，里面更没有真正的祷告和敬拜，与神的名极不相称。有谁的心像耶稣一样焦急，甚至拿起鞭子来呢？恐怕许多人的内心也像这殿一样，当先赶出自己里面的污秽和不洁！

因此犹太人问他是否还会显神迹给他们看．，耶稣回答说：「你们拆毁这殿，我三日内要再建立起来。」他说这话是以他的身体为殿，三日再建是指他从死里复活，在别处主也曾说过。这个世代求看神迹，但只有约拿的神迹，他三日三夜在鱼腹中而使出来，代表主的复活（太十二38-41），主已经行了这个历代以来最大的神迹，他已经从死里复活，门徒到处为此作见证，但还有许多人不信，也有称为基督徒的人却不信基督复活，将来神藉他审判天下的时候，尼尼微人要起来定他们的罪（徒十七31）。

3．多人相信（约二23-25）

当日虽有不信的人，但门徒想起主曾说的话，便信了圣经和耶稣所说的话，另有许多人看见耶稣所行的神迹就信了他的名，可是主却不将自己交托他们，因为他知道万人。有人不过是暂时相信，有人并不是真信，而且人心是诡诈的（路八13；约八31；耶十七9），那些喊着和撒那、欢迎主进耶路撒冷的人，过不了几天就喊叫「把他钉十字架」（可十一9，十五13），任何人都不可靠（诗四十一 9，五十五13-14；耶十七9；弥七5），这个功课对我们来说，恐怕是一辈子要学习的。这一章讲到人的心是空虚、不洁的、不可靠的，需要主的充满、洁净和改变。

第三章：必须重生（约三1-36）

1．重生重要（约三1-15）

尼哥底母是犹太公会七十人中的一员（约七50，十九39），他怕被人看见，夜里来见耶稣。他是法利赛人，又是犹太人的官，这样来求教耶稣是很难得的，他对耶稣有极高的看法，然而却认识不够。

耶稣对一个有文化、有道德、有修养的人说：「人若不重生，就不能见神的国。」这是尼哥底母不能明白的（林前二14）。人多受一些教育，多有一些改良，多作一些好事都不够，因为人再好，也不配、不能进神的国，这是一个生命的问题。我们从父母而生，接受了亚当罪性的生命，在人的肉体中没有良善（罗七18），主耶稣说，除了神外，再没有良善（可十18），不良善的人当然不能进神国，何况人是那样败坏、愚昧、污秽与罪恶。只有一个办法，就是重生，再生一次，得一个新生命，就是神儿子那非受造的生命，也称为从上头生的、从神生的、从灵生的，否则现在看不见，将来也进不去神的国。

这重生的意思是「从水和灵生的」。水有人认为是指水礼说的，但这种解释有困难。

（1）因为有人没有机会受洗也可以进乐园（路廿三43）：有人虽受了洗却未重生（徒八9-13、21-23）

（2）若水洗重要到可以进神的国，那保罗为什么说自己受差遣不是为施洗，乃是为传福音呢（林前一17）？

（3）何况当时的洗不过是约翰悔改的洗，和耶稣收门徒所施的洗（路三3；约四1），并不是主复活后吩咐奉父、子、圣灵的名所受的洗（太廿八19）

一般认为水是指道说的（雅一18；彼前一23、25），圣经常将水比作道（约十五3；弗五26；彼前一22），所以重生是因听道受圣灵感动、悔改信主而得着的。所得到的是从圣灵生的灵，是一个属灵的生命，不是原来从肉身而生的生命。圣灵像风一样，看不见、摸不着，却能听见他的声音，不一定像五旬节一样有大风从天降下吹过，但总晓得风是在那里吹动。有时叫人痛哭、认罪，有时叫人欢乐、感恩。主耶稣复活后对门徒吹一口气说：「你们受圣灵。」当时他们受了圣灵，可能是在他们重生的时候（彼前一3）。当圣灵进来就赐给人一个新心、新灵，使我们里面活起来，成为一个新人（结卅六26-27；林后五17；弗二5-6）。有新生命，才使人有一个基本的改变，同时行基督住在心里，连神也藉圣灵住在我们里面（约壹三24，五12；罗八8-10）。所以重生是一件极大的事，使我们里面有极大的改变，有三一的神住在我们里面，一切有了新的起头，有了一个属天的生命，所以能看见神的国。这虽然关系到属天和永远的事，现今却发生在地上、在人的里面，人若不信就不能得着，但要信什么呢？乃是信那被钉十架的耶稣基督，他使一切信他的都得着永生。得重生就得了永生，这永生是用主的宝血换来的，我们当珍重所得的永生。永生已经在我们里面，我们要永生让永生成为我们真正的生命，将基督活出来，变成我们的生活、行为、工作、顷向，让他成为我们里面的人，心中的心，生命中的生命，活着不再是我，乃是基督成为我们的生命，在我里面活着（加二20）。

2．神爱世人（约二16-21）

约翰福音三章十六节有人称之为圣经的缩本。虽然短短三十个字，却将圣经里重要的真理、神的旨意、救恩的内容和信仰的根据都说明了，以此作为传福音的题目不知有多少次，救了无数人。其中「爱、赐、信、得」四个字，以及「神、世人、独生子、永生」四方面，是多么简明而精辟地将福音奥秘发明出来。神差他的儿子降世，不是要定世人的罪，乃是要叫世人因他得救，可是世人因自己的行为是恶的，不爱光倒爱黑暗，不肯来就那真光，所以竟拒绝了神的大爱，不信神所赐的儿子耶稣基督，因而被定罪。有罪还可因主得赦免，但不信是再没有希望了。

3．约翰见证（约三22-36）

约翰的门徒到他那里问耶稣施洗的事，约翰说传道人不必与人比较相争，若不是从天上赐的，人就不能得什么。他不是基督，不过是基督的使者，是新郎的朋友，他所看重是新郎。「他必兴旺，我必衰微。」谁愿意自己衰微呢？只有真正是神的仆人，认识基督是谁的人，才知道自己的地位、目的和前途。

耶稣是从天上来的，他在万有之上，他所说的是神的话，求告他就能解决一切问题，胜过一切仇敌，得着了一切应许。

这一章讲到人需要重生，神赐下他的儿子就是为叫我们得永生。耶稣基督乃是新郎，他在万有之上，与他结合是何等荣耀有福的事。

第四章：永远不渴

1．与妇人谈道（约四l-30）

从犹太省到加利利的正路必须经过撒玛利亚（路九52），但犹太人因为不喜欢撒玛利亚人，就常绕道走约但河东，主耶稣却特别经过撒玛利亚，为拯救一个有罪的妇人，主的爱是何等地大。本来犹太人和撒玛利亚人没有来往（王下十七5-6、24-33），但主引起撒玛利亚妇人属灵的饥渴而向耶稣要水，主说：「凡喝这水的，还要再渴，人若喝我所赐的水就永远不渴，我所赐的水，要在她里头成为泉源，直涌到永生。」「这水」是指祖宗留下的水、世界上的水、物质的水和使肉体享受的水，这种水不能解人内心的渴，但主赐的水乃指他所赐生命的水，是圣灵的水、天上的水（诗卅六8-9；赛十二3，五十五1；启廿一6，廿二1、17），能在人的里头成为活泉，不但自己满足，还要涌流出来直到永生。只有主耶稣是活水的泉源，能叫人得到满足，其他部是破裂的池子（耶二13）。

当妇人求耶稣给她水的时候，耶稣指出她已有五个丈夫，这话是要用她不道德的历史来摸着她的良心，使她认识自己的罪，也为叫她知道和她说话的乃是知人心的主。所以她才看出耶稣是先知，觉悟到她纵使有五个丈夫，仍不能叫她满足，而提出敬拜神的问题。主耶稣告诉她敬拜神是对的、是好的，但拜神不在于什么地点、方法或仪式，乃在于只要有心灵和诚实，因为神是灵。所以必须在灵里和真诚里敬拜他，也就是说要在圣灵的感动、引导与光照里，而且要按真理，即在神话语的指示中来到神面前敬拜他（腓三3；诗卅六9）。

那妇人虽看出耶稣是先知，却还没有进一步地认识他，这时主向人第一次承认他是弥赛亚。因为她有诚恳寻求的心，主就指示她，于是她往城里去为主耶稣作见证。一个罪人遇见了主，该有何等大的改变。

2．多人相信（约四3l-42）

门徒请耶稣吃食物，耶稣说：「我的食物就是尊行差我来者的旨意，作成他的工。」主耶稣不但不重视肉身的食物，而他属灵的食物也不是为要得着什么，乃是要遵行神的旨意，作成神的工，如此就能得着与神的交通和供应，使自己得到饱足。我们若只求自己的灵性得到供应和满足，反而会感到灵性的饥饿。被差造者只有遵行差遣者的旨意，才能作成他的工，才有平安、喜乐和力量。

这里讲到收割的问题，虽然属世的收割尚未来到，但属灵的庄稼却已熟了。收割的人得工价，积蓄五谷到永生（诗一二六5-6；太九38），撒种和收割都不徒然（林前十五58）。主虽然只对一个妇人讲道，却因那妇人的见证，领许多人来信耶稣，他们因主自己的话，信的就更多了，知道这真是救世主。耶稣藉着拯救一个妇人，而拯救了全城的人，所以本书很注重主与个人的关系，他与个人谈道，拯救一个罪人，医治个人的病，将他们一个一个领出来，归到自己的园中。你与耶稣有个人的关系和经历吗？

3．医大臣之子（约四46-54）

耶稣来到加利利的迦拿，就是他从前变水为酒的地方。有一个大臣的儿子患病，他便到迦拿来请耶稣医治他，耶稣不按大臣的方法作，却仍答应医治他的儿子，只要他相信主的话，就能成就他所求的。所以我们不能求主一定要按我们的方法成就，只求主按他的意见去作。虽然看见神迹才信是好的，但那没有看见就信了是有福的（约廿29）。他在未见神迹之前单信主的话，他的儿子就活了，而我们也不凭眼见，只要信主的话，事就必成就。

我们读约翰福音不能只当作读一些历史故事而已，那将完全失去写本书的目的。我们有这样一位又真又活的万有之主，而竟没有求他解决我们的问题、困难与需要，在我们身上也没有行过任何神迹，实在是太可惜了。凡来求他的人，没有一个主会让他空手回去，即或自己没有立刻得到什么，你所求的却已经送到你家里了。无论你的儿子快死了，但只要告诉耶稣，求他施恩拯救，就必看见神迹。今天，不是主耶稣不再行神迹，只是求而相信的人太少了（可十一23-24。雅一6）。

这一章是讲到人心灵的饥渴，只有主能满足，他所赐的生命活泉，要在人里面直流到永生。

第五章：出死入生

1．医好瘫子（约五l-18）

这里所说的节期，可能是指逾越节。耶稣上耶路撒冷去，在羊门附近有一个毕士大地，旁边有五个廊子，里面躺着许多病人。有一个人病了三十八年，耶稣怜悯医治了他，但犹太人却认为在安息日医病是有违律法（尼十三15-19）。后来耶稣在殿里遇见他，对他说：「你已经痊愈了，不要再犯罪，恐怕你遭遇的更加厉害。」可见犯罪与生病很有关系（约九2）。我们若是只知道叫病人得医治，而不管罪的问题（诗一0三3，一0七17-20），以致病好再犯罪，遭遇将更厉害。

得恩赐、医病人，如果事先不叫人认罪悔改，事后也当警戒，否则效果不佳，因为罪没有除掉。这人医好了，不但不向耶稣感恩，反而去告诉逼迫耶稣的犹太人，可见他病这么久是有原因的，而耶稣警戒他也是有目的的。这个人不是先求主医治，乃是救主先来见他，问他：「你要痊愈吗？」主虽然知道这个人是如何地毫无情义，却仍然医治了他，可见主的恩典与怜悯有多大，世上竟有这样蒙恩而不感恩的人。

2．父子关系（约五19-38）

在这里主耶稣清楚地宣告他与圣父的关系，子凭自己不能作什么，惟独看见父所作的，子才能作。子以父为源头和价靠、先行和主导。父所作的事，子也照样作，表明子与父有同样的权能。父将自己所作的一切事都指给子看，还要将更大的事指给他看，如叫死人复活，子也能照自己的意思使人活着。父将审判的权柄交给子，叫人都尊敬子如同尊敬父一样，不尊敬子的就不尊敬差子来的父，因为子凭自己不作任何事，他怎样听见就怎样审判，他不照自己意思，完全照父的意思（约六38，七16，八26、28、38，十二50，十四24）。因此，我们更不可以照自己的意思了。

「那听我话，又信差我来者的就有永生，不至于定罪，是已经出死入生了。」这正如「认识你独一的真神，并且认识你所差来的耶稣基督，这就是永生」（约十七3）一样。他们不至于受审判被定罪，因为在基督里就不被定罪了（罗八l）。在主里面有了生命，就是已经出死入生了。

时候将到，虽然可指五旬节或主再来时，但现在就是了。这是指人的灵性说的，人本死在罪恶过犯之中（弗二1；西二13），但因听主的声音，灵性就活过来。因父赐给子在自己里面有生命，所有得着神儿子的就有生命（约五24；罗八10）。基督虽然是神子，但却降世成为人子，就赐给他行审判的权柄（但七13；徒十七31；罗二16；提后四1）。将来时候要到，凡在坟墓里的都要复活，这是指身体的复活（申卅二39）。「行善的复活得生，作恶的复活定罪。」有人根据这里以及但以理书十二章2节、使徒行传材四章15节，认为末日只有一次复活，善人、恶人同时复活，但这里说：

（l）善恶都要复活，并没有提到同时复活。

（2）而这三处讲复活，都是将善人放在先，恶人放在后。

（3）启示录廿章4-5节明说有两次复活，相隔一千年。

（4）首先复活是属基督的（林前十五23），是在基督里死了的人

（帖前四16）

（5）既说有义人的复活（路十四14），当然不是和恶人一同复活

了。

（6）筒号末次吹响的时候，死人要复活成为不朽坏的，我们也要改

变。表明这次复活是信徒的复活，恶人是无分的（林前十五

52）

另有人认为复活有两次，相隔一千年固然不错，但在白色大宝座的最后审判时，死了的人都要复活站在宝座前受审判（启廿12-15）。而复活之后总有不同的结局，绝不会让行善和作恶的、义人和恶人均受同样的对待（创十八25；启廿二12）

3．圣经作证（约五39-47）

主耶稣有约翰及神为他作见证，因为他所行的神迹若没有神同在，无人能行（约三2），又有圣经为他作见证（申十七6）。犹太人是信圣经的，所以他们常查考圣经，因为他们以为内中有永生。其实从圣经本身查考研究都不能叫人得永生，不过圣经乃指出永生之道，叫人因信靠耶稣可以得着永生。圣经就是为耶稣作见证，叫人因圣经的见证可以信耶稣是基督，是神的儿子（路廿四26-27、44-46；约廿31；加三22、24；提后三15）。然而不但当时的犹太人，到今天还是有许多人查考圣经却不肯到耶稣这里来，因信得生命。

耶稣不求从人来的荣耀，他是奉神的名而来，但人不接待；有人奉自己的名来倒受接待，虽然这是指假基督说的，但也指着一切高举自己的名、以自己的名为号召，叫人跟随信靠，这些都和假基督一样。

旧约圣经和摩西的书有很多预言预表是指着基督说的，凡不信圣经的也不能信耶稣基督，但那查考圣经的人，将圣经当作一种知识、道理、学问，或者存心怀疑、问难、批评，再多查考也无用。他们被不信、骄傲、成见或世上的情欲罪恶迷惑，将心眼弄瞎了（林后四4），看不见圣经中的奇妙。当我们查考圣经的时候，真要求主开我们的眼睛和心窍（诗—一九18；路廿四45），使我们真能认识那活的基督，遇见了律法上所写及先知所记和使徒所见证的那一位（约一45），直接到他的面前来，能亲眼看见、亲耳听见、亲手摸过主耶稣，这在圣灵里都是真实的（约十四21；林后三17-18）。

这一章讲到人纵然看见神迹、查考圣经，但仍然可能没有认识主，没有到他那里得生命，甚至我们现在读这经的人也是如此。主耶稣来要赐我们永生，有人尚未得到。他要赐给我们天粮，也有人未曾吃过。他要赐给我们丰盛的生命，还有人尚未得到。许多宝贵的应许，我们尚未得到，应当立刻到主面前祈求，才能得着，否则这宝贵的圣经就是白读了，所有的研究、查考也不能得到好处，真是太可惜了。

第六章：生命的粮

l．分饼神迹（约六l-15）

在耶稣所行的神迹中，只有分饼的神迹是四福音都记载的，可见这神迹关系重大，给人的印象深刻。此时是在约但河东，将近逾越节时候，许多人聚集听他讲道直到傍晚，耶稣便怜悯他们，要叫门徒给他们吃的。腓力说，就是二十两银子也不够吃。安得烈说，有一个孩

童带着五个饼两条鱼，不够分给这许多人。但耶稣叫众人坐下，拿着饼和鱼祝谢，分给他们，众人都吃饱了，剩下的还装满了十二个篮子。因这个神迹，使众人都认为他是那先知（申十八15），甚至要强逼他作王，但耶稣却独自退到山上去祷告（太十四23），他没有利用机会从人手中接受王位，他必须等时候到了，从神手中领受（但七13-14）。这也是我们常遇见的试探，叫我们从人方面有所得着，其实凡不出于神的，必归徒然。

2．耶稣履海（约六16-23）

门徒先上船过海往迦百农去，主却没有同在船上，到了夜里，忽然狂风大作、海水翻腾，他们看见耶稣走在海面上就害怕，以为是鬼怪，耶稣说：「是我，不要怕。」门徒就接耶稣上船，船立刻到了他们要去的地方。这让我们看见当我们在海中，因风不顺、摇橹甚苦时，若接主上船就能立刻到达目的地（可六48），无论是我们在教会里、家里或个人的身上，都会遇到这样的情况，凭自己努力很苦，而且很难达到我们的盼望，还是早一点求主，有主同在、一切稳妥。

3．生命之道（约六24-71）

众人来找耶稣，主对他们说你们来找我，乃因吃讲得饱。「不要为那必坏的食物劳力（赛五十五2），要为那存到永生的食物劳力。」但世人都是为那必坏的食物劳力，结果吃的食物和吃的人都败坏无存了。

主耶稣乃是从天上降下来的生命的粮，叫人吃了永不饥渴，他乃是将自己给了我们，叫信他的人得永生，末日叫他们复活，并永远活着。我们如何吃这粮呢？

就是吃主的肉、喝主的血，接受他的生命，得以在他里面，他也在吃的人里面，因而靠他活着，而且是永远活着。吃他的肉，乃是信道成肉身、为人钉死的主。喝他的血表明接受他为人赎罪，赐给人生命。外面的基督成了里面的基督，这是所有属灵问题的实际意义。他的门徒中也有好些人不能领会耶稣所讲的这些话，觉得甚难，怎能听呢？他接着说：「叫人活着乃是灵，肉体是无益的。我对你们所说的话就是灵，就是生命。」这就指明了人的难处是属肉体，对于灵一直没有摸着，因为主所说的话是灵、是生命，人凭着体没有办法领会。但对于能用灵来领受的，却成为灵和生命，在人里面发生极大的能力和作用，就像人吃了东西一样，所以用信心的灵来接受主的话，就是吃喝主的肉和血了。

门徒中有好些人不能领受他的话，就退去不再和他同行，但彼得回答主说：「你有永生之道，我们还归从谁呢？」他虽能代表十二门徒的大多数，但门徒中却也有一个例外，就是犹大。主耶稣从起头知道谁不信他、谁要卖他，犹大将自己出卖给撒但，成了魔鬼的工具。

这一章是讲到主耶稣是生命之粮，不但是灵命的粮食，也是永生的食物，我们藉着他的话和他的灵，接受他到我们里面。

第七章：活水江河

l．上去过节（约七l-18）

耶稣大概有一年半之久没有上耶路撒冷去，因为犹太人想要杀他，到了住棚节时，他的弟兄劝他上耶路撒冷去，好显扬名声，但耶稣不接受人的催促或拦阻，他行事有他的时候，乃是完全按神的旨意。他虽然当时没有和他们同去，后来也去了，似乎是暗去的，不愿被人知道而显扬出来，引起犹太人的预先谋害；可是到了节期，他仍上殿里去教训人，众人早已为他争论，并希奇他那里来的学问。主说，人若立志遵着神的旨意行，就必晓得他的教训是出于神的不是，人凭自己说的是求自己的荣耀，不能成就、必无果效。

2．引起争论（约七19-36）

犹太人每逢七年的住棚节，按摩西的吩咐，要将律法书念给所有以色列人听（申卅一10-13）。他们在安息日给人行割礼，免得违背受割礼的律法，就不算犯了安息日的律法。耶稣在安息日医病，他们却以为是犯了安息日，所以他们有双重标准，对己对人有不同的判断是不公平的。

他们又为耶稣的来历和所行的神迹而争论。祭司长和法利赛人打发人去捉拿他，但无人下手，因从来没有人像他那样说话的，因此有人认为他是先知。其实先知那鸿可能就是加利利人（鸿一1），他们的推论是错误的，许多人就是根据自己的成见、常识和想法而将耶稣弃绝了。

3．渴者可来就主（约七37-52）

住棚节共有七日（申十六13），第八日是一年众节的末日，所以称为最大之日（利廿三36、40；民廿九35）。主耶稣站着高声说：「人若渴了，可以到我这里来喝，信我的人，就如经上所说，从他腹中要流出活水江河来。」（出十七6，赛十二3，五十八11）这是主最注重、严肃的宣告。人从世界、肉体、宗教、知识都得不到满足，而心灵饥渴的人可以到耶稣这里来，只有主能解决人的渴（赛五十五l；太十一28；约四13-14）。用什么来解人的渴呢？乃是圣灵如主命的泉源，流出活水的江河（赛四十四3；结四十七l-12；亚十四8；启廿二1）。这时圣灵还没有赐下，因为耶稣尚未得到荣耀（约十四16、26，十六7，十七5；徒二33），到五旬节门徒被圣灵充满，就开始应验这个极宝贵的应许，真是来到以马内利的境界，有活水涌流、有丰盛生命、有荣光充满、有能力得着，乃承受神所应许的福地。这一切属灵的事，首先发生在人里面，然后再流露出来。

今天教会却缺乏这活水的江河，许多基督徒没有流出活水，就是读约翰福音的人也没有部得着灵恩，没有祈求，何等可惜，辜负主的大恩和应许。让我们照主所说的「渴、来、喝、信、流」吧！这不但能解自己的渴，也能解千万人的渴。许多人得不着，是因为不求，应当相信天父要将更好的东西，就是将圣灵赐给求他的人（路十一13；雅四2）。「你要大大张口，我就给你充满。」（诗八十一10）有人渴慕灵恩，也愿意被圣灵充满，然而却缺少诚恳、认真、迫切、彻底，不肯代价，将自己完全摆上，倒空再倒空，奉献重奉献，祈求又祈求，等候常等候，直到听见大雨的响声，看到天鸽的降临，膏油的满溢及河水涌流（王上十八38、45；诗一三三2；结四十七1-5；太三16；徒二1-4）。

这一章讲到人心灵的干渴，只有到主面前来，祈求圣灵的充满，才可以从里面流出活水的江河。

第八章：世界的光

1．人皆有罪（约八1-11）

文士和法利赛人要陷害耶稣，手段无所不用，他们竟带着一个行淫时被拿的妇人到圣殿耶稣那里，问他当怎样办。如果耶稣说不该处死她，那就可以控告耶稣不行公义，并违背律法，因为按摩西的律法，淫妇应当处死（利计10；申廿二22-24）：若说应当处死，则说耶稣没有怜悯的心，而且违反罗马律法，因当时犹太人没有杀人的权柄（约十八月）。主耶稣没有答复，却弯腰在地上写字，让他们良心发现，自行退去。他们还是不住地问他，耶稣就直起腰来，对他们说：「你们中间谁是没有罪的，谁就可以先拿石头打她。」于是又弯腰用指头在地上画字（可能写的和所说的一样），再给他们机会认真思想主的话，这次摸到了他们的心，结果从老到少一个一个地都出去了。因为他们知道自己都是有罪的，老年人罪恶更多，也更机警，怕落在后头，被指出罪来，连少年的也不得不承认有罪，在主面前站立不住。最后只剩下耶稣和那妇人，表示耶稣没有罪，他也不定她的罪，并告诉她从此不要再犯罪了，恐怕所遭遇更加厉害（约五14），就不仅是要被石头打死，更要被投在地狱的火湖里了。

这是一幅摆在所有世人面前的图画，不但摆在像文士、法利赛那些假冒为善、自以为比别人强、容易定人罪的人面前，也是摆在像那淫妇和一切犯罪的人面前，这是何等的羞耻、可怜、无地自容。但主有赦免的恩，叫人信他，得蒙赦罪，因他已经为人的罪流血了（来九22）。他来为人的罪流血钉死，不仅为救人脱离罪，也是要救人脱离己，就是那个犯罪的人，只有犯罪的旧人死了，才能真正脱离罪（罗六6-7）。这个妇人原应当是一个已经被石头打死的人，但今后应当不再犯罪，而为那救她脱离死的主活着。

2．当信基督（约八12-30）

犯罪的人是在黑暗里，不知罪的人更是在黑暗里，无论是被捉的淫妇，或是要打死她的法利赛人，都是无知和黑暗的。当主的话说出来，主自己站在他们中间的时候，他们便感到有光照着他们（弗五11-14），显出他们的罪。人都是罪人，只有主耶稣无罪，他可定人的罪，也可以不定人的罪，因他自己担当了人的罪。在黑暗中的人往哪去了呢？主耶稣说：「他是世界的光，跟从他的就不在黑暗里走，必要得着生命的光，也是真理的光。」（约一4、9，十八37，十二25）他自己就是世上的光（约九5，诗廿七1；弥七8；伯廿九3），不信主的人要在黑暗中走向来亡。

耶稣为自己作见证，还有父为他作见证。人若不信他是基督，必要死在罪中，这里的原文说「我是」，乃是指神论自己所说的（出三14）他即是那自有永有的，乃耶和华的意思，他们就问他说：「你是谁？」是人吗？怎么又是神呢？耶稣说。「你们举起人子以后，必知道「我是」。这是十字架的奥秘和大能，能吸引万人来归他（约十二32）。耶稣三次说不是他独自在这里，还有差他来的父与他同在（约八16、29，十六32），这是主耶稣生活、工作、受苦、走十字架的道路和争战、得胜一切的秘诀，使他不觉得孤单，因有父与他同在。我们若独自一人，无神同在就真苦了。

3．是种儿子（约八31-59）

耶稣对信他的犹太人说，你们若常常遵守我的道就真是我的门徒。这说明信耶稣的人不一定就真是他的门徒，可能他们的信心不足、不深，不过是暂时相信（路八13），肤浅地相信，有些在中途就退了（约六66），必须要常在主的道中（约八31），常在主的爱中（约十五9），常在神的恩中（徒十三43），若不常在主里面，就要像枝子被丢在外面（约十五6）。我们必须进一步院得真理，才能得到自由，仍然犯罪的就是罪的奴仆，犯罪就要受罪的奴役和捆绑，并牵引拖拉到灭亡和没有自由的地步，只有神的儿子基督能使人有真自由，因为他就是真理、生命。人犯罪有其源头，就是魔鬼，犯罪的是属魔鬼的，我们绝不能被魔鬼引诱犯罪，只有神的儿子显现出来，才能除灭魔鬼的作为（约壹三8）。为此要相信神的儿子基督和他所说的一切真理，就能胶离魔鬼、谎言、欺骗、谋害。人若不遵守主的道，不但显出不是真基督徒，也是有没有永生的明证（约壹二4，三14-15）。

「亚伯拉罕欢欢喜喜地仰望我的日子」，「没有亚伯拉罕就有了我」（创十二3，十五8，十七17，十八l-8），这话是任何犹太人都不敢说的，也绝不肯说，表示耶稣是神的儿子，是太初就有的道。

这一章讲到主耶稣在黑暗、罪恶的世界是世上的光，他在反对、攻击和要谋害他的恶人中，但因父与他同在仍能安然无事。

第九章：医治瞎眼

l．瞎眼看见（约九l-12）

有一个生来是瞎眼的，门徒问耶稣：「是谁犯了罪，是他这人呢？或是他的父母？」这里有一些根据也是当时一般的看法（出廿5；赛六十五6-7；路十三1-5；徒廿八4），但不能认为所有的病都是由于罪，主说：「不是这个人或他父母的罪，乃是要在他身上显出神的作为。」因为无人能叫生来就瞎眼的人看见，只有神能。主耶稣医治了他，以显明他是神。

耶稣用唾沫和泥抹在瞎子的眼睛上，叫他往西罗亚的池子里去洗，他就相信，一洗就看见了，以至素常见过他的人都不敢说他不是那瞎子了，因为他的改变实在是太大了（路四18；徒计六18；赛卅五5）。

2．受到盘问（约九13-34）

法利赛人为这个瞎子得医治的事起了争论，又盘问瞎子和他的父母，他的父母怕被犹太人赶出会堂，都不敢回答（拉十8；约十二42，十六2），但瞎子说得好：「有一件事我知道，从前我是瞎眼的，如今能看见了。」「我知道神不听罪人，惟有敬奉神遵行他旨意的人，神才听他。」「这人若不是从神来的，什么都不能作。」这个瞎子眼睛开了以后，所说的远胜过那些法利赛人。那些宗教界的领袖是瞎眼领路的（太廿三16、24、26；林后四4）

3．耶稣收纳（约九35-41）

医好的瞎子被他们赶出去，耶稣后来遇见他（诗廿七10），并告诉他「我就是神的儿子」，他回答说：「主啊，我信。」就拜耶稣。这样，不但他的眼瞎得了医治，也因信耶稣是神的儿子得了生命（约廿31）。肉体的瞎眼开了，能看见世界，属灵的眼睛开了，能看见灵界，能看到天上、看到神。

法利赛人自以为能看见，反而是属灵瞎子，他们的罪仍在（启三17-18），若真的是瞎子，反而会谦卑、认罪、悔改信主，罪得赦免（徒九8、17）

这一章讲到一个生来瞎眼的得看见，那些自以为能看见的反瞎了眼，因为神向聪明通达的人就藏起来，向婴孩就显出来（太十一25；林前三18-20）

第十章：主乃良牧

1．为羊舍命（约十l-21）

圣经将我们比作羊，表明非常需要牧人的照顾、牧养、引导，没有牧人的羊几乎不能生存，我们的灵魂正是如此（彼前二25）。羊圈是加以保护，使羊得安息，不受野兽、强盗侵害的地方，门更是牧人把守与看顾的重要所在，牧人夜间防守，日间领出羊群并在前头走。他认识自己的羊，按名叫他们，羊也认识主人的声音，而不跟生人。主是羊的门，只能因他进来才能得救，并且出入得草吃；但另有贼和强盗，他们不经过门，乃是要偷窃、杀害、毁坏，这乃指撒但和它的使者。

耶稣是好牧人，他来了是要叫羊得生命，并且得的更丰盛，而且是什么好处都不缺（诗廿三1，卅四9-10）。他爱羊甚至为羊舍命（约十18），但雇工不是牧人，他见狼来，就撇下羊逃走。今天在教会中，也有不少是雇工，是为工价来作工的，表面上和牧人差不多，都在放羊。但遇到了困难、危险的时候就显出来了。雇工式的传道人，对羊群是有害的，他们不顾念羊只顾念自己（结卅四l-10），惟有主是好牧人，他认识他的羊，他也为羊舍命。主另外有羊，他要领他们来合成一群、归一个牧人（弗二19）。羊圈虽多，各地都有教会，但属灵的大牧者仍是主耶稣基督（来十三20），在他下面有许多小牧人，他是牧长，牧人都当听他的指挥和分派（弗四11；彼前五4）。小牧人不该独霸一圈，各立门户，也不可自封为牧长，管辖别的牧人。今天这样的情况很多，不像是同工的关系，倒像是上司与下属，主人与仆人一样，都是不守本位，窃夺主的权柄。

2．无人夺去（约十22-29）

修殿节是纪念主前160年的一次革命而设立的，由于叙利亚王安提欧库伊庇非尼在主前167到164占据耶路撒冷，大大地污秽圣殿和圣所。当时有犹大马加比率领犹太人打败他，就重修圣殿与敬拜神的事，以后每年冬天守这节。耶稣在殿里所罗门的廊下行走（徒三11，五12），犹太人逼问他是不是基督，耶稣说：「我已经告诉你们，你们不信，因为你们不是我的羊。我的羊听我的声音，也跟着我，我又赐给他们永生，他们永不灭亡，谁也不能从我手里把他们夺去，我父将羊赐给我，他比万有都大，谁也不能从我父的手里把他们夺去。」这里讲到主和父的双重保守，任何仇敌与恶者都不能将他的羊夺去，所以一个人得了永生之后是不会再失去的（约六37、39，十三l；罗八39；来七25）。

3.与父为一（约十30-42）

主基督在这里说明，他与父原为一，也就是以他自己为神，他与父同体、同性、同德、同权、同荣。他自称是神的儿子，也就是神，他和父互在里面，虽然子是父所差遣来到世间的，但他仍旧在天，并在万有之上（约三13、31）。

这一章是讲到主耶稣是好牧人，他爱他的羊，引导。保护、牧养他们，甚至为羊舍命。我们有他和父的保守，极为安全、稳妥，谁也不能从他的手中将我们夺去。

第十一章：他是复活

1．拉撒路病（约十一l-16）

在约但河外还有一个伯大尼（约一28），这里的伯大尼则是马利亚和马大的村庄，她们的兄弟拉撒路病了，就打发人告诉耶稣说：「你所爱的病了。」可见所爱的人也有患病的时候。但主说这病不至于死，乃是要叫神和他的儿子得荣耀。耶稣素来爱他们三人，听见后仍在所居之地住了两天才往犹太去，虽然犹太人想要杀他，但为着他所爱的人和神的荣耀，他一定要去。

2.拉撒路死（约十一17-40）

耶稣到了，就知道拉撒路已死了四天，马大出去迎接耶稣，她不相信拉撒路死后能复活，只相信死人在末日可以复活。但耶稣说：「复活在我，生命也在我。信我的人虽然死了，也必复活。凡活着信我的人必然不死。」只有神能叫死人复活。在神那里人都是活的（路廿38；罗四17）。所以耶稣是神，你信他所说的话吗？马大说我信你是基督，是永生神的儿子（太十六16；约一34，五17-18，廿31），马利亚也来看耶稣，就俯伏在他脚前，她说的话和马大一样，以为主来迟了，机会过去了，其实没有，主总不会迟、不会错的。

耶稣看见她哭，和与她同来的人哭，「耶稣哭了」这是原文圣经中最短的一节，表示主的同情与深爱。新约记耶稣有二次哭（路十九41；约十一35；来五7），一次欢乐（路十21），但没有记耶稣笑过（赛五十三3）。耶稣到坟墓那里，叫人把石头挪开，马大仍没有信心，以为死了四天的人定是发臭了，打开无用，但主说：「你若信，就必看见神的荣耀。」先信后见，信则必见。今天的神迹少是因为信心小，但在神并没有改变，也没有不能作的事。

3．拉撒路复活（约十一41-57）

他们把石头挪开，耶稣举目望天说：「父啊，我感谢你，因为你已听我。」耶稣对于他的祷告非常有把握，知道神已经听了，又常常听他，因他熟悉遵守父的命令，行他所喜悦的事（约八29；约壹三22，五14-15）。他说了这话就大声呼叫说：「拉撒路出来。」那死人就出来了，同来的犹太人就多有信他的，但也有去见法利赛人的。可见人若决定不肯悔改相信，就是看见最大的神迹仍无动的衷（路十六30-31）

祭司长和法利赛人聚集商议要怎样处置耶稣，大祭司该亚法说：「一个人替百姓死，免得通国灭亡。」神的话有时也临到不信的人（民廿二20、38；徒十二22），他们计划要杀害耶稣，他们认为把耶稣杀掉，可以免得被罗马人把他们当作叛变者而剿灭之（十一48），而「一个人替百姓死，免得通国灭亡。」这句话竟成为双关语，也可以表示基督的代赎之功。

这一章讲到耶稣叫拉撒路从死里复活，显明他是神的儿子，有赐生命和复活的能力，但仍有人不信并要杀他。

第十二章：一粒麦子

1．香膏抹主（约十二1-11）

这里所记的用香膏抹主的事，与马太、马可所记应是同一件事，但与路加七章记载的却不是同一件事：

（l）那是在加利利行的，这事是在伯大尼。

（2）那位西门是法利赛人，这里的西门是长大麻疯的。

（3）那是个有罪的女人，但这里不是，且有姊弟同在。

（4）那里的西门和主有谈话，这里的西门没有和主讲话。

（5）那里主赦免女人的罪，这里却叫人纪念这女人所行的。

（6）那里未提到有门徒，这里则提到门徒不满。

（7）那里未提与安葬之事有关，这里却说是为安葬作的。

有好些犹太人为拉撒路的缘故回去信耶稣，因为他是一个活的见证，现在也需要有像拉撒路这样的人，叫人看见而回去信主。

2．人子得荣（约十二12-36）

主耶稣来到耶路撒冷，许多人都拿着棕树枝出去迎接他，喊着说：「和撒那，奉主名来的以色列王是应当称颂的。」这是从来没有的，他们将他当王来欢迎（诗廿四9-10）。那时，上来过节的人中，有几个希利尼人要求见耶稣，主自己说人子得荣耀的时候到了，什么时候呢？乃指着他钉十字架的时候，虽然那是最痛苦的时候，然而在那时却成就了神永远的旨意与救赎的计划，败坏了撒但的一切权势（西一20，二14-15；来二14-15）。他预见自己要吸引万人归自己，也预见自己复活、升天、得荣耀的事（约十六14，十七4-5、10、24），然而这是藉着他的死成全的。「一粒麦子不落在地里死了，仍旧是一粒，若是死了，就结出许多子粒。」这是一个极重要的真理，由死亡得生命，由失丧得丰收，由舍弃得荣耀，由十架得冠冕（林后四7-18）。但爱惜自己生命的，就失丧生命，在这世上恨恶自己生命的，就要保守生命到永生。主的道路也是我们的道路，我们必须要舍己背十字架来跟从他。我们现在若与主同苦，将来也与他一同得荣耀（罗八17；提后二2），虽然十字架是苦的，但却不能脱离。当时就有声音从天上来说，「我已经荣耀了我的名，还要再荣耀。」不但因耶稣已经作的事使神得了荣耀（约十一4、40），还要藉耶稣钉十字架，从地上被举起来，得到更大的荣耀。

3．末日审判（约十二37-50）

耶稣虽然在他们面前行了许多神迹，但他们还是不信，这也应验经上的话，有好些官长信他，但因法利赛人的缘故就不承认。他们爱人的荣耀，过于爱神的荣耀，但人的荣耀和神的荣耀相比，真是比天地之距离还要远，今生与永恒之别还要大（诗一0三11；林后四17），丢弃万事如粪土不足惜（腓三9）。人间的荣耀不过如草上的花，转眼间枯干、凋谢（彼前一24），这也是历来许多人不肯公开承认主的原因，但凡在人面前不认主的，将来在天父面前主也必不认他（太十33）。

因为信耶稣的就是信差子来的父，人看见他就是看见那差他来的。他到世上来乃是光，叫凡信他的不住在黑暗里，反成为光明之子（约十二35-36）。弃绝耶稣不领受他的话，在末日要受审判，因为他所讲的乃是父叫他讲的。

这一章讲到：耶稣进耶路撒冷，要像一粒麦子死了，结出许多子粒，也要从地上被举起来，吸引万众来归他。

第十三章：为徒洗脚

1．洗门徒脚（约十三1-17）

主耶稣原是从父那里出来的，现在要离世归父那里去（约七33，十六28）。世间属自己的人，是他用自己的血所换来的人，又是神所赐给他的（约十七 2、6、9、11、24），也是接待、信服他的人（约一11-12）。他就爱他们到底，这「到底」两个字，有到终点和到极点的意思，这是何等叫我们得安慰、得鼓励。有主保证的话—一主爱我们到底，还有什么缺少、挂虑和惧怕呢？他也必救我们到底（来七25），而且万有都在他手里，谁也不能从他手中把我们夺去。

这时他虽知道犹大要卖他，彼得要三次不认他，其余门徒也都要离他逃走，但他仍然爱他们，不顾明天要受极大的痛苦和凌辱，而在这临别的时候还要作一件事来安慰、教训、坚固他们（以上十二章记耶稣三年多的事）。

耶稣就离席站起来，脱了衣服，拿一条手巾束腰，随后把水倒在盆里，就洗门徒的脚，并用自己所束的手巾擦干。这正代表主放下他的荣耀，取了奴仆的样式（腓二7），他不但到地上成为人，甚至更谦卑地成为服事人、为门徒洗脚（太廿28；路廿二27）。因脚走路容易沾着尘土（创十八4；路七44），一到家就要洗脚，这本是仆人、使女作的（撒上廿五41）。挨到彼得，他深感不配而拒绝，但主回他说：「我所作的，你如今不知道，后来必明白。」我们也常觉得主所作的不易明白，但深信主必无错误，就让主作好了，不论主作的是什么、怎样作法，都不要怀疑，只要顺服，到了时候，主会叫我们知道。

这里的水乃指着道说的（约十五3，十七17；弗五26），需要圣灵的运行、感动、光照，但圣灵也不能离开道，就是神的话（约十四26，十六13；弗六17）。我们经过的血洗，如祭坛，还要经过洗濯盆，都要经常洗的，也当彼此洗脚，效法主的样式，要谦卑彼此服事，最好的服事是用道（西三16；来三13，十24）。没有重生的人是需要洗澡的人（约三5；多三5），若只洗手脚是不够的。

今天教会和所有信徒，若效法主谦卑的榜样，彼此用爱心洗脚，所有的困难就都解决了。

2．犹大卖主（约十三18-30）

主耶稣早就知道谁不信他、谁要卖他（约六64、70），犹大是一个贼，常取其中所存的（约十二6）。主说，他知道他所拣选是谁，「是谁」也可译为「是怎样的人」。主拣选犹大，将他和十一使徒并列，同受差遣、同听真道、同看神迹，并特派他管钱，然而他始终不肯悔改，直到主在这里指出「同我吃饭的人用脚踢我」，应验了经上的话（诗四9）。并且说，你们中间有一个人要卖我了，又醮一点饼给了他，他应当知道，主早已晓得是他要卖他，他为何还不肯相信耶稣是弥赛亚（约四25），承认自己的罪而悔改呢？这实在是撒但先将卖耶稣的意思放在他心里，他接受了，现在又进入他里面（约十三2、27），所以不可给魔鬼留地步（弗四27），以致无法回头。

可见人若拒绝主的爱，接受撒但的诱惑，会越过越深、心变刚硬，无知的心变为昏暗而走入沉沦（罗一21；弗四18；来三13），这真是最可怕的事。自古以来卖主的不只犹太一人，他不过是为了贪三十块钱，有人是为了其他的人、事、物，宁肯犯罪而不要主耶稣。主明指出是他，并说卖人子的人有祸了，那人不生在世上倒好（太廿六24-25）。但他却仍然去作，这是他自己拣选、决定的，必须自己承但这后果。他出去进入永远的黑暗里，别人不知道，只有靠近主胸怀的、他所爱的那门徒知道。与犹大对比，在那天晚上一个离主越来越远，直到走入深渊、沉沦，另一个门徒却靠主越来越近，直到挨近主的怀里，真是不能再近了。一个渺小的受造之物能与主那样亲近相爱，是何等奇妙、有福、荣耀，你离主有多近呢？

3．赐新命令（约十三31-38）

犹太出去以后，耶稣知道自己将钉十字架，实在是得最大、永远荣耀的时候到了，他开始对门徒讲到末了最重要的话。首先讲赐给他们一条新命令，乃是叫他们彼此相爱，这命令在新约称为是基督的律法（加六2），又称为至尊的律法（雅二8）。旧约虽叫人爱人如己（利十九18；路十25-27），但没有提到要彼此相爱，像主爱我们一样（约十五12），而且特别指着爱弟兄，爱从神生的，爱神的儿女（约壹四 19、21，五l-2）。这是一种在基督里的爱，能使人认出是基督的门徒，彼此相爱也是主的命令，不是由我们自己拣选。但许多基督徒没有遵守这条新命令，以致基督教大受亏损，主的荣耀不能显明。

这一章讲到主为门徒洗脚，指出犹大卖主，赐下一条新命令，并预告彼得要不认主，都是论到主和门徒的关系。

第十四章：奉主的名

1．主乃道路（约十四1-15）

以下三章是记主临别的赠言，极其重要而深刻，有永久的功用和果效，其中包括七大应许：

（1）再来迎接（约十四3）

（2）作更大的事（约十四12）

（3）赐保惠师（约十四16）

（4）留下平安（约十四27）

（5）求必成就（约十五7）

（6）进入真理（约十六13）

（7）喜乐满足（约十六24）

首先主叫门徒心里不要忧愁。当时他们忧愁的是：

（1）他们中间有人要卖主。

（2）彼得要三次不认主。

（3）主要离开他们。

（4）他们必经历危险。

但主说：「你们信神也当信我。」主将自己与神并列为相信的对象，表明他就是神，有信心就可以不必忧愁。在天父的家里有许多住处，他还要去预备得更好，使天上的耶路撒冷成为新耶路撒冷（加四26；来十二22；启廿一2）。以后他要再来接我们去，与他同在（帖前四17），好像父亲或丈夫暂时离开，去预备更好的住处，一个新家，然后回来接儿女同去一样。

耶稣说：「我就是道路、真理、生命，若不藉着我，没有人能到父那里去。」这乃是一句万古名言、圣经要道，也是救恩中心。除了到那里去，再无他法，耶稣是唯一的门路和中保（徒四12；提前二5；来七25，十19-21）。至于道路、真理、生命，是我们属灵追求的三个主要方面、目标和内容，也是天国的实际、奥秘和真意，概括了彼得、保罗和约翰所传的所有信息和大题。

主说：「人看见了我，就是看见了父。」这是最大的宣告，只有父怀里的独主子能将父表明得最真买、最完全、最丰富，此外没有办法认识父。因为子在父里面，父在子里面（约十38，十七21），子是神本体的真像（约十七21；西一15；来一3），子到世上来所说的和所作的，都是父在他里面说的、作的（约五19-20，七16，八16，十二49，十四10），这是新约极重要的启示。子与父原为一，但父比子大（约十30，十四28），有分别但不能分开。主临别第二个大的应许就是：「我所作的事，信我的人也要作，并且要作比这更大的事。」因为主往父那里去，主的工作还要继续，所以要门徒作更大的事，范围更广、效果更大，如彼得在五旬节和保罗奉主的名在各地所作的。他们所以能作更大的事乃是：

（l）因着信心。没有信连小事也不能成就（太六30，八26，十四

31，十六8，廿一21）。

（2）奉主名求。藉着祷告，奉主的名无论求什么，主必成就，才能

作更大的事。

（3）靠着圣灵。靠着圣灵降在他们身上，住在他们里面，才能作更

大的事（徒一8）。

这应许不但成就在彼得、保罗等人身上，后世许多信他的人也靠着主的名和圣灵的大能，作了许多比主当时所作更大的事，今天我们信的人也可以承受。

2．应许圣灵（约十四16-20）

神给人最大的应许和礼物，就是赐下他的独生子基督（赛九6；约三16），基督给信徒最大的应许和恩赐就是圣灵。虽然旧约时，神应许要赐下他的灵来浇灌（箴一23；赛卅二15，四十四3；珥二28），但保惠师是代表和代替主耶稣来，是有位格的，他与信徒同在，也要住在信徒里面，这是在这里主所应许的。保惠师原有「召来相助」的意思。

主复活要显给门徒看，到圣灵降临的那日，就更知道门徒在主里面，主也在门徒的里面了，因为主就是那灵（罗八9-10；林后三17）。虽然主在圣灵里与我们同住，也住在我们里面，圣灵也是基督的灵，代表和代替基督在我们身上工作，但圣灵是另外的一位保惠师，有他自己的位格，与基督还是有分别的。所以主说：「要荣耀我，因为他要将受于我的告诉你们。」

圣灵帮助我们祷告（罗八26），而不是听我们向圣灵祷告，圣经没有这样的教训和例子，但我们却可以向主耶稣祈求（约十四13-14；徒七60，九13，廿二16；林后十二8；启廿二20），当然更多的是向父神祈求（约壹三21-22，十五16，十六23、26；徒四24，十二5；弗一16-17，三14，五20；腓四6；西三17；帖前一3；来七25）。

3．爱主守道（约十四21-31）

我们不只要听道，也要行道（太七24；雅一22），主的命令更是要遵守的，不仅是知道而己。但爱是遵命的动机，遵命是爱的凭据，人若爱主就必遵守主的命令，否则爱主是空的、假的，爱的真假就在此试验出来（太十五8；约壹三18）。凡爱主的，必蒙父爱他，主也要爱他，并且要向他显现。这是非常宝贵的应许，历来不少爱主的人都有这经验。能见到主是超过一切的属灵经历，也是圣徒最大的喜乐和盼望（出卅三11、18、20；伯十九26；诗十七15，廿七4、8；启廿二4）。主又说：「人若爱我，就必遵守我的道。」「我父也必爱他，并且我们要到他那里去，与他同住。」因为主的道就是父的道，「与他同住」比「与他同在」更进一层（太廿八20；约壹三24；弗三17），这是最有福的事了。

圣灵来了不但要指教一切事，也叫他们想起主所说的一切话，这是保惠师来的最主要工作。

主耶稣第四个大的应许就是将他的平安赐给我们。这平安是主自己的平安，只有主能赐，使我们不至忧愁、胆怯，虽然在世上有苦难，但在主里有平安，因为他已经胜了世界（约十六33），无人能胜过他，谁也不能将这平安夺去。让这平安在我们心里作主（西三15），那也就是说，让主耶稣在我们心里作主，自然心中就有平安了。

世界的王指撤但。神造亚当管理世界（诗八4-8），因犯罪而落到撒但权下（徒廿六18），以致撒但成为世界的神、世界的王（约壹五19；林后四4）。但主已得胜，他在十字架上还要彻底完全地打败魔鬼（西二15；来二9-10、14），撒但在主耶稣里面毫无所有，所以我们在主里面可以不受到它的攻击和伤害（约壹三8）。

这一章讲到主临别时的宝贵应许。

（l）他还要再来迎接我们到父家里去。

（2）信他的人要作比他更大的事。

（3）赐下保惠师——圣灵。

（4）留下平安给信徒。

第十五章：真葡萄树

1．在主里面（约十五l-8）

旧约时曾以以色列人为神所栽培的葡萄树（诗八十8；赛五1），但这里主说他是真葡萄树，父是栽培的人，枝子代表信徒，合起来为教会，成为基督的身体。有人以为那不结果子的枝干指假基督徒，终被丢弃，然而这里说：

（l）是属主的枝子。

（2门徒要常在主里面。

（3）不是劝人要作真枝子，乃是叫人要常与葡萄树联合。

（4）叫人多结果子。

（5）虽然是枝子，但可能离开主就不能作什么。

（6）丢在外面枯干，表明本来是在树上。

（7）已经因主的道洁净了，但自己仍不能结果子。

所以这里还是讲信徒与主联合和交通的问题，不能与主有任何间隔和脱节，因这是属灵生命和工作的秘诀，是祷告的真正意义和效果，这一切都包括在这一段真葡萄树的比喻上，特别是「你们要常在我里面，我也常在你们里面」这两句话。要先常在主里面，然后主就常在我们里面，我们受恩膏的教训而遵守主的命令，就常住在主里面（约十五10；约壹二27）。主也就住在我们里面，成为我们的生命、智慧、能力、品德和性情。这真是所有属灵追求的基督徒共同发现的奥秘和真理，我们绝不能离开主而独立，因为凭着自己不能作什么，好像枝子不能离开树一样，一刻也不能离开，否则心里立刻枯干，不久外面就显出来了（太廿一19；可十一20）。

丢在外面乃是与基督、教会、圣徒的交通隔绝，就要枯干无用，人拾起来扔在火里烧了（林前三15；来六8）。我们若常在主里面，主的话也常在我们里面，这是主在我们里面最重要的表现。凡我们所愿意的，祈求就给我们成就，因为所愿意和祈求的都按着主的话和神的旨意，就可以多结果子，使父得荣耀。多结生命的果子和圣灵的果子（加五22），都是从与主联合并住在主里面，加上祷告而来的（林前六17）。葡萄树与枝子的比喻是圣经最奇妙的真理，谈到我们与主生命的关系。他是我们的生命，也是我们的一切，我们的一切好处都在他里面，他也住在我们里面，包括一切的好处（诗十六2；林前一30；西三4）。他也要我们结果子更多，爱他更深，得更丰盛的生命，作比他更大的事（约十10，十四12，十五2、5，廿一15）。

2．与主为友（约十五9-17）

只知道主爱我们、神爱我们是不够的，还当知道若是不爱主，主就不会到他那里与他同住（约十四23）。这里又特别提到，我们若遵守主所吩咐的，就是主的朋友了。虽然我们是主的仆人（约十二26，十三16），但却比朋友更亲密、有交通，知道更多的事。神称亚伯拉罕为朋友（代下廿7；赛四十一8；雅二23），神有的事就不向他隐瞒（创十八16）。主耶稣也称我们为朋友，这是何等尊荣、美好、有福的事，我们应当忠诚、尊敬、珍爱与他的关系和友情。如果读约翰书信还不明白主的爱，也不爱主，真是白读了。

3．不属世界（约十18-27）

「世人」的原文字也译作「世代」（加一4；腓二15）、「世俗」（加四3；雅一27，四4）或「世界」（约壹二15-17，十二31、47；林前六2；加六14），是人间、社会、人群的总称。世界不认识主，不接待他（约一10-11），反而恨他（约七7），末了将他钉在十字架上。由于主从世界中拣选门徒来跟随主，所以世界就恨属主的人，逼迫他们，这是历代基督徒所受的，也是真基督徒的试金石。

今天，贪爱世界、与世俗为友、效法世界的基督徒太多了，失去与世人的分别，是神所不能收纳的（林后六14-18）。在他们与世界中间没有十字架，身上没有十字架的印记（加六14、17），行事成了十字架的仇敌（腓三18；雅四4），那实在是可怕的事。

圣灵来要为主作见证，他是十字架的灵（来九14）；使徒也要作见证，他们是背十字架跟从主的人；在我们身上也当见证钉十架的主，我们与世界毫不妥协，十字架使我们与世界完全隔绝（加六14）。

这一章讲到主是葡萄树，我们是核子，我们要常在他里面。他也常在我们里面，我们就能多结果子，祷告得成全，并能荣耀神。

第十六章：真理圣灵

1．保惠师来（约十六l-11）

犹太人以为基督徒说僭妄的话，也践踏圣所和律法，改变摩西规条，应当加以逼害（徒六13-14，廿一28，廿二4，廿六9-11）。信宗教的人常以信仰为名而逼迫与他们不合的人，主虽然知道门徒将来的危险，却必须到父那里去，他若不去，保惠师就不来，有许多在人心中的工作就不能作。

圣灵来了，要叫人为罪、为义、为审判，自己责备自己：

（1）为罪：是因为他们不信耶稣，信耶稣才能得救。不信神差来的救主，是很大的罪，只有主来，才能叫人为罪自责、懊悔（徒二37）。

（2）为义：是因为主往父那里去，他们把那义者卖了、杀了（徒七52），再不得见基督，若被圣灵感动实在刺心（徒二36-37）。

（3）为审判：是因这世界的王受了审判，主在十架上定了撒但的罪，败坏了那掌死权的（来二14），就使凡随从撒但的都受了审判，因此要自己责备自己。这是圣灵在人心里初步的工作，光照为叫人自责、悔改、信主，与撒但完全脱离关系（徒廿六18；林后七10；弗五13；西一13）。

2．引入真理（约十六12-22）

对于信徒来说，主并没有将所有的真理都告诉门徒，因为他们担当不起（约六60）。圣灵来不但是要引导我们明白，而且更进入一切的真理。只有真实的、永存的、出于神的才是真理（约十七17）。圣灵是真理的灵，他作工的目的就是要引人进入真理，一切不合真理的绝不是圣灵的引导和感动。圣灵不是凭自己说的，乃是将他从主所听见的都有说出来，并要把将来的事告诉门徒。父所有的都是子的，这样将父、子、圣灵的关系和次序都六得很清楚，出对保罗、约翰等新约著者所要传的预言作了证明。圣灵来要荣耀圣子，正如圣子荣耀圣父一样（约十七4），等到主复活时要见他就喜乐了（约廿20），到主再来与主相见，喜乐就更大了。能见到主是最宝贵的事，今天在灵里是可以见到的。

3．求必得着（约十六23-33）

主耶稣在临别赠言中，七次提到祷告蒙成就的事（约十四13-14，十五7、16，十六23-24、26），其中六次提到奉主的名，因主的名，祈求一定得应允，也说明祷告的重要，主名的宝贵，前途的保证，好像主将已签了名的支票给我，可以自由支取天上各样的福气，和神所要赐给我们各样美善的恩赐和各样全备的赏赐，以及基督那测不透的丰富（弗一3，三8；雅一17），都要因主的名赐给我们。何等宝贵的应许，何等伟大的权利，何等奇妙的恩典都给我们了，但我们若不奉主的名求，就毫无所得。所以要祷告、祷告、再祷告，使主的应许成就、成就、再成就。

主一再说他往父那里去，就将我们也带往父那里去。他说有父与他同在，叫我们也知道有父的同在。主说在他里面有平安，就叫我们真得平安，他说：「我已经胜了世界。」我们在他里面，也能胜世界（约壹五4）。

这一章讲到保惠师圣灵来了，能叫人自责，引导我们进入真理，我们再见主就喜乐了。

第十七章：主的代求

l．为父荣耀（约十七1-5）

这是主离世前为门徒的祈求，有人称之为大祭司的代祷。他在这祷告中没有显出或承认他有任何的罪过、缺欠、错失、软弱，反而说他在地上已经荣耀父，所以这篇祷告首先是为父的荣耀。他求父荣耀他的儿子，也是为使他儿子荣耀他，求神使他能忍受一切艰难、羞辱与痛苦，好藉着十字架的得胜、复活、升天来荣耀神（约十二28-29，十三31-32）。主来的目的为使人得永生，但他已经将神和自己显明、指示他们，使人认识神和基督，这就是永生（约十七3；约壹五20-21）。主耶稣在地上已成全了父所托付他的事，特别是关于救赎的事，现在就求父使他与父享荣耀，就是未有世界以先所有的荣耀。

2．父赐的人（约十七6-19）

世上有一班人是父在创立世界以前就拣选的，预知他们相信，将他们赐给主耶稣（罗八30；林前二7；弗一4；帖后二13；彼前一2，二9）。主到世上来之后，又吸引感动使他所赐给基督的人到他这里来（约六37、39-40、44），主也将神的道赐给他们，他们也领受了、也信了。主就是为这些世上属自己的人祈求：

（l）求神叫他们合而为—。

（2）求神保守他们脱离那恶者。

（3）用真理使他们成圣。神的道就是真理，我们也要顺从真理，

并要洁净我们的心（彼前一22）

3．合而为一（约十七20-26）

主预先就知道有因使徒的话而信他的人，都是主拣选属他的人，主也为他们祈求，包括我们所有的信徒，即全教会。

（l）使他们都合而为一（弗四l-6）

（2）使他们都与主同在。

（3）使主的爱在他们里面。

主非常注重他的信徒要合而为一，为着叫世人可以相信是父差了他来，也就是永生（约五24，十七3），并知道父爱他们和他的儿子耶稣一样，何等奇妙的启示，何等荣耀的福祉。

这一章讲到主作大祭司为我们代求，叫我们领受主的道，因真理成圣。并合而为一。

第十八章：被捉受审

1．园中被捉（约十八l-14）

耶稣和十一个门徒从吃晚餐的房子出去，过了汲沦溪，到了橄榄山的客西马尼园要在那里祷告，犹太也知道那地方，就领了一队兵和祭司长并法利赛人的差役到园里，耶稣问他们要找谁，他们说：「找拿撒勒人耶稣。」耶稣说：「我就是。」他们就倒在地上，主耶稣说既然找我，就让这些人去。彼得砍了人的耳朵，耶稣说：「我父所给我的那杯，我岂可不喝呢。」

他们先把耶稣捉拿到亚那面前，从前作大祭司仍有权势，在现任大祭司的女婿该亚法的后面操纵。

2．彼得否认（约十八15-32 ）

彼得跟耶稣的另一个门徒（大概是约翰）同耶稣进入大祭司的院内，看门的使女对彼得说：「你不也是这人的门徒吗？」彼得回答：「我不是。」彼得在站着烤火时，有人问他不也是耶稣的门徒吗？他又不承认，以后又一次否认耶稣，这就应验主所警告他的话，在鸡叫前要三次不认主。主为什么不事先保守他免去这次失败呢？恐怕像保罗一样，若没有一根刺，将要自高（林后十二7）。他这次受击打，使他天然的生命破碎是好的，若不肯舍己（否认己）就要否认主，我们的经历不同，但原则是一样，不先除去「我」，就不能为主用。

3．彼拉多前（约十八33-40）

清晨，众人就将耶稣解到巡抚彼拉多那里，彼拉多叫他们按自己的法律审判耶稣，犹太人说他们没有杀人的权柄，表明他们是预备要杀耶稣的。彼拉多问耶稣说：「你是犹太人的王吗？」耶稣回答说：「我的国不属这世界……我为此来到世间，特为给真理作见证。」

彼拉多出来对犹太人说：「我查不出他有什么罪来。」而且在逾越节可以让他们释放一个犯人，但他们却喊着说不要这个人，要一个强盗巴拉巴。

这一章讲到主耶稣被捉拿、受审判，但查不出有什么罪。

第十九章：被钉十架

1．戏弄耶稣（约十九l-16）

这时彼拉多将耶稣鞭打，兵了用荆棘编作冠冕戴在他头上，又给他穿上紫袍，打扮为王的样子来戏弄他，彼拉多说：「我查不出他有什么罪来。」祭司长和差役却喊着说：「钉他十字架。」彼拉多三次说：「我查不出他有什么罪来。」犹太人回答，按他们的律法，他是该死的，因他以自己为神的儿子。彼拉多带耶稣到铺华石处，在那里坐堂，就定了耶稣死罪，将他交给他们钉十字架。虽然被拉多在罪人面前洗手说：「流这义人的血，罪不在我，你们承当吧。」众人都回答说他的血归到我们和我们的子孙身上。据传说，彼拉多终于自杀了，因他承认流了无辜人的血，而犹太人却真的承担了这杀害弥赛亚的罪，不但主后七十年遭到大毁灭，子孙也遭到恶报。

2．被钉死十字架（约十九17-37）

耶稣背着自己的十字架（创廿二6），到城外一个地方叫髑髅地，希伯来话为各各他（来十三ll-12），还有两个犯人与他同钉。彼拉多又用牌子写了一个名号安在十字架上，写的是「犹太人的王——拿撒勒人耶稣」，是用希伯来、罗马、希利尼三种文字写的。这无形中承认耶稣为犹太人的王，向世界宣告他是弥赛亚。

兵了分他的外衣，因里衣无缝就为之拈阄，这正应验经上的话（诗廿二18）。

关于耶稣被打十架的那一天，有许多事都应验圣经上的预言（诗四十7；来十7），如下所举。

（1）被卖三十块钱（亚十一12；太廿六14-15）。

（2）被朋友暗卖（诗五十五12-14，四十一9；亚十三6；太廿六

23、 49-50）。

（3）银价丢给窑户（亚十一13；太廿七5-10）。

（4）门徒离开逃走（亚十三7；太廿六56；可十四27）。

（5）作假见证控告耶稣（诗卅五11；太廿六60）。

（6）耶稣受鞭打、凌辱（赛五十6；太廿六67）。

（7）耶稣一言不答（赛五十三7；太廿七12-14）。

（8）耶稣被鞭伤、极其痛苦（赛五十三5；太廿七26、29）。

（9）耶稣背不起十字架（诗一0九24；路廿三26）。

（10）耶稣的手、脚被扎（诗廿二16；约十九34）。

（l1）耶稣被列在罪犯中（赛五十三12；路廿二37，廿三33）。

（12）耶稣为罪犯代求（赛五十三12；路廿三34）。

（13）有人向耶稣摇头（诗一0九25；太廿七39）。

（14）有人讥笑耶稣（诗廿二7-8；太廿七39-44）。

（15）有人瞪着眼看耶稣（诗廿二17；路廿三35）。

（16）有人为耶稣的里衣拈阄（诗廿二旧；约十九23-34）。

（17）耶稣说：「我的神，我的神，为什么离弃我。」（诗廿二1；

太廿七46）

（18）有人拿醋给耶稣喝（诗六十九21；约十九29）。

（19）耶稣将灵魂交在神手中（诗卅一5；路廿三46）。

（20）亲友远远站立（诗卅八11；路廿三49）。

（21）耶稣一根骨头都不折断（出十二46；民九12；诗卅四20；

约十九34、36）。

（22）耶稣肋旁被扎（亚十二10；约十九34、37）。

（23）耶稣的心破碎，流水与血（诗廿二 14；约十九34）。

（24）葬在财主坟墓里（赛五十三9；太廿七57-60）。

圣经那么早、那么多的预言，在一天内都应验在主耶稣一人身上，足证圣经是神所默示的，而耶稣确是基督，是神的儿子（约廿31）。

耶稣在十字架上时，看到地母亲马利亚和他所爱的那门徒，就有母亲托给约翰，要把她接到自己家中，也就是说，耶稣替约翰钉十字架而死，今后约翰是替耶稣活着（林后五14-15；加二20）。

耶稣知道各样的事都已经成了，就尝了醋，使经上的话得应验，然后就说：「成了！」这是主在十架上所说的第六句话，于是就将灵魂交付在神手里、断了气（路廿三 46）。其他几句是在马太福音廿七章46节，路加福音廿三章34、43、46节，约翰福音十九章26-28、30节。

耶稣说「成了」可能是因为：

（1）耶稣在世的路走完了。

（2）天父的旨意成全了。

（3）先知的预言应验了。

（4）旧约的预表实现了。

（5）律法的要求满足了。

（6）撒但的权势败坏了。

（7）救人的大功作成了。

十字架是主得胜、成功、得荣的地方，也是我们得救、同钉、夸耀、安息的地方，我们永远高举、歌唱、传扬我主耶稣和他的十字架。

3．流出水血（约十九31-42）

犹太人，尤其是官长们，因为次日是逾越节大安息日，就要求彼拉多打断他们的腿，免得尸首当安息日留在十字架上（申廿一22-23）。于是兵了把另外两个人的腿都打断了，但见耶稣已死就不打断他的腿（民九12；诗卅四20），惟有一个兵拿枪扎他的肋旁，那是心的所在，证明耶稣已死，有血和水流出来，乃心已破（诗六十九20，廿二14；赛五十三12；来九22）、流出洗罪的泉源（亚十三1）并倾倒出生命（赛五十三12），成为神的儿子来到世上成为肉身的见证（约壹五18），当主再来时，他们要仰望所扎的人（亚十二10；启一7）。

以后有亚利马太人约瑟，他是耶稣暗中的门徒（太廿七57、60；可十五43；路廿三50-51），这时他大胆地去见彼拉多，得允准并领了耶稣的身体，又有尼哥底母（约三1，七50）带着没药和沉香，他们一同将耶稣安放在一座新坟墓里，用细麻布加上香料，将耶稣的身体裹好。

这一章讲到主耶稣被鞭打、戏弄、被钉十字架，他将母亲托给约翰，后被埋葬。

第二十章：复活显现

1．二徒往视（约廿l-10）

七日的第一日清早，天未亮的时候，抹大拉的马利亚和那个马利亚，就是雅各和约西的母亲马利亚（太廿七56、61，廿八1；可十六1），她们来到坟墓那里。看到石头从坟墓挪开了，马利亚首先跑去告诉彼得和约翰，两个门徒都出来了，约翰先到，彼得随后也到了，就进坟墓里，看见细麻布还在那里，而裹头巾另在一处卷着，约翰进去，看见就信了，他们就回自己的住处去。

2．马利亚哭（约廿11-18）

马利亚却站在坟墓外面哭，哭的时候，低头往坟墓里看，就看见两个天使，她又转过身来就看见耶稣站在那里，但却不知道是耶稣，以为是看园的，耶稣就说：「马利亚。」马利亚认出是主。主耶稣不让她摸，但后来却让别的妇女抱住脚让门徒摸他（太廿八9；路廿四39）。这时可能因马利亚要抱住耶稣不让他走，有人认为叫她快去报信，也有人认为那一天是安息日的次日，是大祭司将初熟的禾捆献给神作摇祭的日子（利廿三10-11）。主耶稣立刻对马利亚说：「我要升上去，见我的父，也是你们的父，见我的神，也是你们的神。」似乎要立刻去见父神似的。主复活是应验了初熟节在七日的第一日，主先向马利亚显现，也说明了主首先安慰她破碎的心，因为她爱主（可十六9；约十四21）。她失掉了主就失掉了一切，没有主她就不能活了，以前她里面有七个鬼（路八2），现在打扫干净，必须有耶稣在里面居住（太十二44-45；约十四21、23）

3．见主喜乐（约廿19-31）

那日，就是七日的第一个晚上，门徒所在的地方，因怕犹太人就把门都关了，耶稣来站在当中，对他们说：「愿你们平安。」说了这话，就把手和肋旁指给他们看，门徒看见主就喜乐了。那位被钉仍有钉痕的主真的复活了，他将我们旧的一切都和他一同钉死了，从此有一个新的起头，以后圣灵降临和教会诞生都在此日。

主向他们吹一口气说：「你们受圣灵。」有人认为这里是五旬节受圣灵的预表，其实并没有赐下。然而气是圣灵的一个标记（伯卅二8，卅三4；约三8），神造亚当时曾吹气在他的鼻孔里，使他得生命（创二7；结卅七10）。这时主向门徒吹气，也是叫他们得重生的灵，让圣灵来住在他们心里作印记（罗八9；弗一13）。这是主耶稣在本书所应许的（约十四16-17），而使徒行传二章l-4节圣灵降临是应验路加福音廿四章49节父所应许的，那里是为着工作、能力而降在他们身上。

受主差遣和受了圣灵的人，就有分辨的能力和主所赐的权柄，对于真悔改信主的人，宣告他们的罪得赦免（徒二38；林后二7、10）：而对于欺骗圣灵和抵挡主道的人，可以留下他们的罪（徒八20-23，十三4-12）。不过，这常在圣灵感动和充满之下所作的，不能妄用这枚柄。

这次主向门徒显现，多马不在，损失很大，别人告诉他，他仍不信。过了八天，门徒又在一起，多马也同在，门都关了，耶稣又来站在当中，就对多马说。「伸过你的指头来摸我的手，伸出你的手来探入我的肋旁，不要疑惑，只要信。」多马说：「我的主，我的神。」于是耶稣对他说：「你因看见了我才信，但那没有看见就信的，有福了。」这包括后来千万的信徒，我们没有看见他却是爱他，如今虽不得看见，却因信他就有说不出来、满有荣光的大喜乐（彼前一8）。我们是怎样信的呢？乃是因着使徒们的话（约十七8、14、20：徒八12，十四l；罗十l、4、17）。

这一章讲到主耶稣复活了，先向抹大拉的马利亚显现，然后又向十一个门徒显现。

第二十一章：你爱我吗

1．再次打鱼（约廿一l-3）

提比哩亚海即加利利海（太四18），或称革尼撒勒湖（路五1）。主复活后除非他自己显现，否则人不能看见他。主吩咐门徒往加利利见他（太廿六32，廿八7、10；可十四28，十六7），所以这是在加利利的事。本章是在约翰福音之后补写的，但确是约翰自己写的，因仍自称为耶稣所爱的那个门徒，又列在其他使徒之后，更显明是约翰所写，并提到关于叫他等到主再来的事。他自己加以说明（二十30-31），本来到二十章末了似乎本书已经结束，但为什么又要加上本章呢？一定有特别重要的信息。

约翰福音常有两种意思，一种是表面的意思，一种是里面的意思。在这一章里，我们也要找到里面的意思才对。这时彼得说：「我打鱼去。」他们说：「我们也和你同去。」那一夜并没有打着什么。有人以为他们不愿意、懒惰、空闲等，有人以为他们为解决生活问题，有人认为他们以为主忽隐忽现、捉摸不定、前途茫茫、何以为生，因而重操旧业，但值得注意的是他们既有主的约定是在加利利山上，为什么又到海边去、走进他们本来的地方呢？为什么他们，特别是彼得，已经蒙召了三次，离开了打鱼的事业跟从主，怎么又去打鱼了呢？如果说为维持生活、打鱼换饼，难道他们忘记主曾用五讲二鱼喂饱五千人吗？如果说怕主丢下他们不顾，他们不是已经看到主的显现？有钉痕为他们舍命的主会不管他们吗？那一夜并没有打到什么，说明主喜悦他们去打鱼吗？不是主有意教训他们，再去打鱼是不对的吗？他们原是有经验的渔夫，而且整夜劳力竟一条鱼都没有打到，可见不能再走回头路，再靠自己谋生计、找出路。

2．主又显现（约廿一4-14）

主没有忘记他们，一直在注视他们，但没有立刻向他们显现，而先让他们自己努力，用自己的方法，受挫折、再学功课后才向他们显现。天将亮的时候，耶稣站在岸上，门徒不知道是耶稣，真是眼睛迷糊、信心迟钝（路廿四16、25），直等到主叫他们把网撒在右边，得了满网的鱼，多得拉不上来，约翰才对彼得说是主，彼得这才醒悟过来。他不是已有一次的经历了吗（路五5-6）？他这时才跳下海里，其余的门徒将满网的鱼拉过来，上了岸，看见那里有炭火，上面有鱼又有饼，主已经为他预备好了，请他们来吃早饭，更加证明他们本当倚靠主供给，不必为饮食挂虑，当专心等候，与主再见面，这已经是主第三次向门徒显现了（约廿19、26）。

这次显现乃有意坚固他们的信心，完成主给他们的使命，往普天下去传福音，要得人如得鱼一样（太四19，廿八19；可十六15）。他们必须按主的指示下网，就能打到许多鱼，共有一百五十三条。

3．查问彼得（约廿一15-25）

他们吃完了早饭以后，耶稣问彼得说：「约翰的儿子西门（太十六17），你爱我比这更深吗？」主没有责问他为什么三次不认我？也没有问他为什么又去打鱼？因为他已经懊悔了，之前，他一听是主，也立刻跳到海里。他并不是不爱主的人，只是主再问他，并给他机会表示他的心志，坚定他的信念，说出他的愿望比这些更深。有人以为指比爱鱼更深，其实，他早已撒下了鱼和网。究竟是爱什么比爱主更深呢？生活吗？前途吗？工作吗？兴趣吗？这乃指爱主比爱一切更深，甚至胜过爱自己的父母、妻子、儿女、弟兄、姊妹和自己的性命（路十四26）。他愿意我们对他说：「除你以外，在天上我有谁呢？除你以外，在地上我也没有所爱慕的。」（诗七十三25）彼得虽说愿意爱主，并且爱主更深，但不敢自夸、自信，只说：「主啊，是的，你知道我爱你。」这样，主说：「你喂养我的小羊。」耶稣又第二次向彼得说你爱我吗？彼得又照样回答，主又说你牧养我的羊，耶稣三次又问他爱主吗？他就忧愁说：「主阿，你是无所不知的，你知道我爱你。」为什么三次问他呢？因为他曾三次否认主，三次又回去打鱼，也是要他三次允诺主的爱，也三次接受主的托付牧养主的羊。三次是加深、彻底和完全的意思（结廿一14；但六10；路廿二34；徒十16；林后十二8）。这些询问只是向彼得一人吗？他今天问你我，我们要怎样回答呢？我们能像彼得说：「主啊，是的，你知道我爱你。」

然后主预告彼得的晚年必须舍己，走十字架的路，跟随主到底（据古传彼得末了在罗马为主倒钉十字架）。不必管别人，如果主叫约翰活到高龄，甚至到主再来，又与别人何干呢？各人跟随吧！彼得就爱主，喂养主的丰，度此一生。

末了，像启示录一样，约翰自己为本书作证，也深知耶稣所行的还有许多，若——写出来，世界是容不下的。因为其中的含义非常丰富，就是他向每一个人所怀的意念也比海沙更多（诗一三九17）。基督有测不透的丰富、智慧和大爱（弗三8、18-19；西二3），我们的认识有限，只能俯伏敬拜、感谢赞美，无限地追求认识他。


路加福音

一、来历

路加是圣经著者中唯一的外邦人，此福音书也是写给外邦人的，他又是使徒行传的作者，在新约中曾三次提到他的名字（西四14；提后四11；门24）。路加与保罗同工多年（徒十六6、10、12，廿5、14，廿一7、11，廿七1），他曾在该撒利亚陪伴保罗住了二年之久，经过详细考察，按着历史次序写了这本书（路一1）。受信者是一位罗马官员提阿非罗（路一1；徒一1），时间约在主后60年左右。

二、主旨

本书着重耶稣是神子降世成为人子，所以记载他的降世和童年较为详细，并将他的家谱推溯到亚当，他来为要作全人类的救主。本书称为民的福音（路二10），赦罪的福音，平安的福音，也是穷人的福音（路四18）。因为他非常同情贫穷受苦的人，拯救有罪失丧的人（路六20-21，十四13，十五l-2，十九7、10），他是每一个人的救主，满足我们一切的需要，他与人那么地接近，愿意凡事与他们相同（来二17-18，四15）。

他来也作我们的榜样（彼前二21），显明神所要得着的人。我们若能像他，就达到神创造人和救赎人的目的（创一26；约壹三2-3；罗八29；弗四24）。

本书记载了耶稣十次的祷告（路三21，五16，六12，九18、29，十一1，廿二42、44，廿三34，廿四50-51），说明他身为人子何等的注重祷告，他也讲了不少有关祷告的教导（路十一2-13，十二29-3l，十八1-14，廿一36，廿二40）。祷告是他生活的中心，行动的指南，工作的秘诀和得胜的途径，为要我们也跟随他的脚踪行。

本书提到「人子」共廿八次，「圣灵」有十六次。有关圣灵的说法，有如（1）鸽子（路三22）：（2）膏油（路四18）：（3）火（路三16，十二49）；（4）灯光（路十一36，十五8）；（5）银子（路十九12）：（6）刀（路廿二38）：（7）能力（路廿四49）等。此外也论到圣经、神的话和主再来，这些都是本书的主题。

要想真正、完全、深入地明白本书，必须求主开我们的心窍，并藉圣灵亲自讲解、指教和引导（路廿四27、45；约十六13；林前二13）。

三、分段

（一）人子的降生（路一l～二20）

（二）人子的童年（路二21-52）

（三）人子的预备（路三l～四15）

（四）人子的工作（路四16～十42）

（五）人子的教训（路十一l～十九27）

（六）人子的末程（路十九28～廿二38）

（七）人子的受难（路廿二39～廿三56）

（八）人子的复活（路廿四l-52）

小引

照路加所说，当时有好些人作书，且是照起初亲眼看见主耶稣所行之事的传道人所传述的，应当包括马太福音和马可福音。一般认为马可是从彼得领受的，甚至可称为「彼得福音」。虽然约翰这时还没有写约翰福音，但可能还有其他福音性的书未记在圣经内。路加在圣灵的引导中详细考察，并按次序写出来，是极为真实可信及有确据的福音书，让一切读的人都能认识、相信这位降世为人的救主耶稣（提前-15），投靠、跟随他直到进入天父的家，承受永远的国。

（一）人子的降生（路一5～二20）

1．圣殿见异象（路一5-25）

在还没有讲到耶稣基督的降生之前，先论到他的先锋施洗约翰的出生。他父亲撒迦利亚和母亲以利沙伯都是义人，遵行神的诫命、典章，没有可指摘的。这并不是说他们无罪，因在旧约时代也有义人。人犯罪可以献祭，若诚心愿意遵守一切诫命、礼仪的仍可算为义人。这不是绝对的义，乃是比较而来的义（创六9，十八25，卅八26；王上二32；诗一5，九十二12；箴十一31；耶三11；结十四14）。神总是喜爱义人，赐福给他们（伯卅六7；诗五12，卅四15，五十五22，一四六8），神不会使用不义的人作成他的工。

当撒迦利亚在圣殿里烧香的时候，天使向他显现，并告诉他，他求弥赛亚来临和为他生孩子一事的祷告已蒙应允（路一13）。他年迈的妻子要给他生一个儿子，他要为他起名叫约翰（神的礼物之意），一生作拿细耳人，不喝酒，且从母腹里被圣灵充满，为主所用。这要求是严格的，他必有以利亚的心志与能力。但撒迦利亚因不信就变成哑吧，直到事情成就的日子。后来他的妻子果然怀孕，除去了犹太人以为她不会怀孕的羞耻。不信是罪，能封闭人的口，有信心的人才能说话（罗十四23；林后四13）。约翰的使命是使以色列人回转归向神，为主预备合用的百姓，这也是一切行在主面前者的使命。神在每一个时代都要兴起袖所需要的器皿。

2．加百列传话（路一26-38）

到了第六个月，神使加百列奉差遇到拿撒勒，向童女马利亚传神的话。加利利的拿撒勒是一个被人藐视的小城（约一46），但神却拣选一个卑微蒙大恩的女子，她要怀孕生子，可以给他起名叫耶稣（即耶和华为救主之意），他要为大且称为至高者的儿子，并要作雅各家的王直到永远。马利亚虽觉得为难，但因神话语的能力，就情愿顺服，不顾承担的罪名而接受。

由于她的顺服，使神永远的计划得以成就，那是宇宙中空前、绝后、奇妙而又奇妙的大事，乃是神爱世人，甚至将他的独生子，赐给他们，叫一切信他的不至灭亡、反得永生。比将宇宙万有赐给我们还要更大更好，我们该如何地感谢、赞美、敬拜他（创三15；赛七14；加四4）

3．马利亚的颂词（路一39-56）

当以利沙伯听到马利亚问安时，她腹中六个月的胎就跳动，并被圣灵充满，称赞马利亚是主的母亲，是有福的女子，主对她所说的话都要应验。

接着马利亚就发出美词颂赞神，她说：「我心尊主为大，我灵以神我的救主为乐。因为他顾念使女的卑微，从今以后万代要称我有福，那有权能的为我成就大事，他的名为圣，他怜悯敬畏他的人，直到世世代代。」她承认自己不过是一个卑微的使女，一切都是神的恩典和旨意（撒上二7-8）。马利亚可以代表所有神所要得着的人，就是那愿意接受主到心里、心尊主为大、灵以神为乐的人。

4．撒迦利亚预言（路一57-80）

施洗约翰出生，他的母亲和邻舍都一同欢乐，第八日行割礼，他母亲要给他起名叫约翰，就问他父亲，原来他父亲写在板上的也是约翰，令人希奇。撒迦利亚立刻开口说出预言、称颂神。

新约，特别是福音书，每一卷一开始就提到一切事都应验了旧约的预言（太一22，二5，三3；可一2；约一23、45）。预言越多、考验越大，成功的机会就越少。圣经有上千处的预言，完全应验的机率应是极少的，然而却都应验了。这里，撒迦利亚被圣灵充满就说起预言来。预言没有出于人意的，乃是人被圣灵感动而说出神的话（彼后一21）。他的预言集中在神所差来的救主耶稣基督身上（启十九10），他要将我们从仇敌中救出来（太一21；徒廿六18；西一13），叫我们终身在他面前，用圣洁公义事奉他（帖前一10；来十二28）。

施洗约翰要作神的先知，为主预备道路，使他的百姓罪得赦免、明白救恩，叫晨光照亮在黑暗中的人，把人的脚引到平安的路上。这真是为主的救恩作很好的说明，有谁能像日头那样，发光普照全世界的万民呢（太四16；约一9）？只有耶稣基督。

在这一章里称耶和华为主（路一 6、11、15-16、25、32、38、45、66、68、70），但也称耶稣基督为主（路一15、17、28、43、46、76），甚至不易区分，但可以证明主耶稣就是神（太廿二45；约廿28；弗六9；腓二11；来十二14），他也是神的儿子，是三位一体的神差遣了神格中的第二位来到世上作成救赎的工作。

5．基督的降生（路二l-7）

该撒亚古士督是罗马第一个皇帝，从主前31年至主后14年在位，他的户口调查却成就了神的旨意（箴廿一1），使耶稣基督得以生在先知所预言的伯利恒（撒上十七12；弥五2；太二5；约七42），否则身孕已重的马利亚不会从拿撒勒到伯利恒去。耶稣降生时因回乡报名的人多，客店里没有住的地方，就将婴孩用布包起来放在马槽里。荣耀的主、天使的王竟降卑到这样的地步，乃是为拯救我们这卑贱污秽的罪人，他的爱是何等长阔高深，过于人所能测度。

6．天使报喜信（路二8-14）

这夜天使向伯利恒野地里看守羊群的牧人显现，报给他们关乎万民的大喜信息，说：「今天在大卫城里为你们生了救主，就是主基督，你们要看见一个婴孩包着布卧在马槽里，那就是记号了。」这福音竟临到在黑暗、死荫、痛苦、绝望中的人（路一79），要将他们从撒但、罪恶、死亡、痛苦的深渊中救出来，要将天上荣耀、有福、和永生赐给他们。谁曾想到有一位奇妙的救主，带来这奇妙救恩，然而他来到世间，没有人接待他，竟让他生在马槽里（约一10-11）。今天，仍有许多人不肯接待这位从天而来的救主到他们家里，更少有人接他到

他们心里。

天使所报关乎万民的大喜信息，已经得到应验。因为现在全世界所有的国家都以耶稣降生的那一年为纪元，全族人民都记念耶稣生的那一天，也没有什么人不与耶稣复活的日子发生关系，真像天使和天军所赞美的，因着耶稣的降生，在天上荣耀归给神，在地上平安归给人。

7．牧人来寻访（路二15-20）

牧羊人听见天使报的信息就急忙往伯利恒，寻见了在马槽里的婴孩，就把天使论这孩子的话传开了。他不只生在马槽里，也复活升天坐在宝座上。因为这婴孩的名称为奇妙、策士、全能的神、永世的父、和乎的君（赛九6），我们也应该将关于耶稣基督的事尽量传开，叫曾世的人都知道救主耶稣基督巳经来到。但有谁像马利亚一样将所听见的信息存在心里、反复思想呢（诗一2，一一九11；路二51；西三16）？许多人将神向他们所说的话漏掉了，将关于主的事忘记了，如果我们能够思想主的话，就能改变我们的思想像主的思想。

（二）人子的童年（路二21-52）

1．接受割礼（路二21）

耶稣既是亚伯拉罕的子孙，为女子所生，且生在律法之下，就当受割礼（创十七9；利十二3；太一1；加四4），给他起名叫耶稣，是神已指示要起的（太一21；路一31）。耶稣即约书亚（乃耶和华的救恩之意），在旧约中有二人同名，均有基督之意，一为摩西的继任人，一为大祭司（亚四11、13）

2．奉献给神（路二22-24）

洁净的日子是四十天（利十二1-4），要把他献给主，因他是头生的（出十三2）。用两只斑鸠或雏鸽表示他们是穷人家（利十二8；林后八9），一切都遵照律法而行。

3．遇见西面（路二25-35 ）

在圣殿里正遇见一位又公义、又虔诚的西面（玛三1），他素常盼望弥赛亚的来到（创四十九10；赛四十九23；路二38，廿四21），因此他得到圣灵启示和感动要在未死以前看到基督。死前要得着什么、成就什么是最好的时候，因死后就没有机会了。这时他真的看见了就称颂，说：「我的眼已看见了神为万民所预备的救恩，是照亮外邦人的光，也是以色列的荣耀。」（赛二5，四十二6，四十九6，六十19）他又对马利亚说，这孩子要叫：

（l）许多人跌倒；

（2）许多人兴起：

（3）作毁谤话柄。

（4）叫许多人显露心意：

（5）将马利亚的心刺透。这也都应验了。

全世界的人都因着如何对待基督而造成极严重的后果，我们又是怎样对待神的儿子主耶稣呢？

4．亚拿称谢（路二36-40）

亚拿已八十四岁，是女先知，她禁食祈求，昼夜事奉神。当她遇见耶稣，就将孩子的事，对一切盼望耶路撒冷得救赎的人讲说。只有清心祷告主、敬虔事奉神的人，才有属灵交通，分享从主领受来的启示。

当主第一次到世上来的时候，有一批老年人被圣灵充满盼望主来。同样，当主第二次来的时候，也会有一批被圣灵充满的人等候他再临（腓三20；帖前一10；多二13；来九28）。耶稣经过埃及以后耶稣回到拿撒勒（太二13-15、19-23），并在那里长大。

5．在圣殿里（路二4l-46）

按犹太人的规矩，男孩子三岁断奶，五岁学习律法，十二岁成为律法之子，开始受律法约束。他随父母来到耶路撒冷守逾越节（利廿三1-8；民九2、13；申十六16），父母回去，他却仍在圣殿坐在教师中间，一面听、一面问，众人都希奇他能听明白和应对

6．顺从父母（路二47-51）

父母来找他，他回答说：「岂不知，我应当以我父的事为念吗？」这表明了她真正的父是谁，他的心已开始以父的事为念。这是他自己见证他的神性，但按人来说，他仍是顺从父母，同他们回去。

7．一齐增长（路二52）

他作为人，与人相同，渐渐增长，但又与一般人不同，因为他从小就充满智慧，有神的恩在他身上（路二40）。现在他的智慧和身量，并神和人喜爱他的心都一齐增长。

（三）人子的预备（路三1～四15）

1．约翰传道（路三l-14）

该撒提庇留乃罗马第二代皇帝，生于公元前42年，死于公元后37年，彼拉多在公元后26年作犹太省的第五任巡抚。亚那本为大祭司，曾被罗马巡抚革职，之后他的女婿该亚法作大祭司，他仍被犹太人尊重，称为大祭司，暗中有权。

约翰在旷野传道，在约但河一带宣讲悔改的洗礼使罪得赦（赛四十四3；结卅六25-27），他严重地警告，凡不真正悔改的要被砍下、丢在火里，众人反应强烈，纷纷问他当怎样行。约翰劝教他们不但在心思上，在行为上也要改变，离开罪恶、归向神，并要行义路（太三8）。约翰没有行过一件神迹，但他从母腹里就被圣灵充满（路一15，三2；约十41），有神的话临到他，传道也有果效和能力。

2．预告耶稣（路三15-17）

有人猜疑他可能是基督，但他说他不是基督（约一20），乃是要把基督介绍给人。有一位能力比他更大的要来，那才是基督。他要用圣灵与火给人施洗，他要扬净他的场，将麦子收在仓里，将糠用不灭的火烧尽。可惜今天少有像约翰这样的传道人，不传自己、只传基督。他不讨人的喜欢，乃是忠诚地传神的话。地狱为现代派的人嗤之以鼻，但福音派的人不当以福音为耻，阻挡人下火湖还是极重要的任务。

3．约翰下监（路三18-20）

约翰因责备希律而下监（太十四l-12），这是耶稣先锋的遭遇。忠诚直言没有人欢迎，然而他能更早行完他的路程。他被国约一年之久而被希律斩首，多人愿作主的先锋，但少有愿像约翰的下场。

4．耶稣受洗（路三21-22）

耶稣为与百姓相同，为尽诸般的义，作为人类的代表，也受了洗。正祷告时，天开了，圣灵仿佛鸽子降在他身上，又有声音说：「你是我的爱子，我喜悦你。」鸽子表明驯良、柔和、谦卑、洁净，有这样的灵，使他的性情与神更完全融合为一，并膏他作弥赛亚的职任。今天，人能不能作神的圣工也在于有没有神的膏油在他身上。

5．耶稣家谱（路三23-38）

耶稣开始传道约三十岁，在隐居十八年后，像利未人受职时一样（民四3、23）。依人来看他是约瑟的儿子，但不是肉身之子，只是按法律而言，约瑟也不是希里的亲生子，而是希里的女婿。实际上这是马利亚的家谱，但与马太所记约瑟的家谱都推到是大卫的儿子，按王统可承继为王。但路加更推到第一个人亚当，表明他是人子，可作全世界人类的救主。亚当是直接由神所造，所以被称为是神的儿子。这是起初神造人的地位和情况，但亚当犯罪后，从肉身生的儿女就不是神的儿女了。

6．耶稣受试（路四l-13）

耶稣被圣灵充满之后，又被圣灵引到旷野受魔鬼的试探四十天，摩西和以利亚都曾禁食四十昼夜（出廿四18，卅四28；王上十九8）。耶稣所以受试探是：

（l）显明他是人和我们一样。

（2）他作为新人类的元首，要先胜过撒但，代替亚当。

（3）他先胜过撒但才能作世人的救主。

（4）他作为因信得胜的榜样。

（5）使他能体恤、搭救受试探的人。

（6）他因所受的苦难得以完全，可以成为凡顺从他的人永远得救的

根源（来五8-9）

（7）他用神的话胜过撒但（申六13、16，八3）

撒但的试探像对亚当夏娃一样，也是用肉体的情欲、眼目的情欲和今生的骄傲（创三6；约壹二16）。但耶稣却完全站在顺服神、遵守他话语的地位上，不接受撒但任何的建议。他三次都是以信靠神、敬拜事奉神和不可试探神来抵挡撒但的诡计。魔鬼用完了各样的试探就暂时离开耶稣，所以我们要非常警惕，因为它以后要再来。受试探不是犯罪（来二18，四15），但接受试探才是（雅一12、14-15）。可能我们正受到试探，或者常受到某种试探，但我们只能用主所用的利剑，就是神的话来胜过撒但。

（四）人子的工作（路四16～十42）

1．开始工作（路四16～六11）

主耶稣回到加利利，开始在他的本乡拿撒勒传道，当安息日他照平常的规矩进了会堂。会堂是犹太人被掳到巴比伦后，逐渐在各处兴起设立的，不但在以色列境内和耶路撒冷（太十三54，十二9；可21；约十八20；徒六9），在外邦各处也有（徒九2，十三5、14，十七1）。管会堂的人也有某些权柄（太十17；路十二11，廿一12；徒廿二19，廿六11）

他读的这段经文，正好可以代表他工作的内容。

（1）他有圣灵的膏油。

（2）传福音给贫穷人。

（3）报告被掳的得释放。

（4）瞎眼的能看见。

（5）受压制的得自由。

（6）报告神悦纳人的禧年。

本来还有：神报仇的日子（赛六十一2）。但他没有读下去，因那要等到主再来时应验。

本来他们很称赞他的恩言，但当他讲到以利亚和以利沙只让外邦人蒙恩就发怒，并将他撵出城要把他从山崖推下去。但他们没有想到主的恩典为什么只到了那两个外邦人？是因他们的信心和顺服吗？

他就下到迦百农赶出一个人身上的鬼，医治了彼得岳母和其他所有的病人。当他在革尼撒勒湖（又称加利利海）西门的船上讲道时，他们已经整夜劳力并没有打着什么，但依从主的话下网就圈住许多鱼，彼得看到自己实在不配和主在一起，就求主要离开，但主不丢弃他而召他跟从主，从此他不再打鱼乃要得人了。他撇下一切跟从耶稣，因而改变了他一生的前途。这不是彼得第一次蒙召跟随主（太四18-19；约一41），但从此以后再没有离开主。

他医治长大麻疯的和瘫子，并召了利末，即税吏马太，他就立刻撇下所有的跟从了耶稣（路五28）。他在利未家里，与税吏和罪人一同吃喝时，受到了法利赛和文士的批评，就说：「我来本不是召义人悔改，乃是召罪人悔改。」（路五32）那些自以为义的人不肯蒙主的

救恩。

以后他讲到禁食、新旧难合的比喻和安息日的问题，他并在安息日医治了一个一只手枯干的人。律法和遗传叫人受捆绑，恩典和真理使人得自由。现在也有类似的情况，律法派和重外表规条的人，常不能接受主的作法和新的真理。

2．选召使徒（路六12～八56）

主耶稣已经有了一些门徒，但要从中挑选十二人为使徒是一件很重要的事，以后要继承他的工作，将来在国度显现时要坐在十二个宝座上，审判以色列十二个支派（太十九28）。所以他先上山整夜祷告，他所作的一切都要领受父的指示、遵行父的旨意（约五19-20）。这其中可能有关于犹大的问题（约六64、70，十三18；徒一16，二23），但他总是会说：「不要照我的意思，只要照你的意思。」（太廿六39）

这里的名单与马太、马可比较起来，那二处称为达太的，在这里称为雅各的儿子犹大，或者是一个人。巴多罗买可能就是拿但业（约一45，廿一2）。

从这时到差遣十二个门徒之间（路九1），耶稣讲到福、祸与爱仇敌（路六20-38）。有人以为这段话与马太五至七章的登山宝训不是同时讲的，因为：

（l）按时间说，马太是在拣选使徒前讲的。

（2）马太是主在山上（太五1），这里则在平地（路六17）。

（3）二次听众来自不同地方（太四25；路六17）。

（4）马太说主是坐下（太五1），这里说主是站着（路六17）。

（5）两处的内容也不尽同，特别是本书爱仇敌的那一段（路六

27-36），与马太福音五章38-46节有所不同。

（6）内容的多少也有差异，马太讲的多，这里记的少。

也有人以为是同时讲的，但证据不足。

主所讲过的道有时在别处也重讲，如：太十一15与太十三9，太十七20与太廿一21，约十三16与约十五20，太十38-39与太十六24-26。马太没有记的，但这里却提到的有。

（l）富足的人有祸了，饱足、喜笑的有祸了。

（2）人说你们好的时候，你们就有祸了。

（3）有人夺你的东西，不用再要回来。

（4）借给人不指望偿还。

（5）要饶恕人，就必蒙饶恕。

（6）你们要给人，就必有给你们的，并且用十足的升斗，连摇带按、

上尖下流地倒在你怀里。

（7）瞎子岂能领瞎子，都要掉在坑里。这里的教训都很实际，应当

照着去行。

主说：「你们为什么称呼我主啊，主啊，却不遵我的话行呢？」这应当是对我们每一个人所问的问题，也是对历代所有教会和信徒的问题。称呼主啊，主啊的人多，遵行主话的人少。口里称耶稣为主，却没有真的让他作主，承认他在我们身上有完全的主权，管理我们一生所有的生活、言行、思想、愿望，以及我们整个人。不再是自己作自己的主，仍然照自己的意思去行，应当是听见主的话就照着去行，绝不是只听道而不去行（雅一22，四17），那样必将倒塌、破坏。

这里面有两段事情是别的福音未曾记载的，就是叫拿因寡妇之子复活（路七11-17），和一个有罪的女人用香膏抹主（路七36-50）其他几件事在别的福音书都有记载，也已经讲过。

这两件事都显明主的爱，前者复活的寡妇之子是独生子，另一次复活的是睚鲁的独生女（路八42），第三个复活的拉撒路是独生子，他有二个姊妹，耶稣止住了他们的忧伤，安慰他们的痛苦，主的爱临到每一个心灵伤痛的人。

将法利赛人和有罪的女人相比，正如主所设的比喻一样，两个人都是欠债的罪人，虽然欠多少各不相同，但都无力偿还。但哪一个是更爱他的呢？乃是那多得恩免的人，她许多的罪都被赦免，她的爱就多；但那赦免少的，他的爱就少。但许多人犯罪没有流泪，赦罪也不感恩，多半像那个法利赛人，少有像那个有罪的女人。主很注意我们怎样对待他，以及对他的恩典有什么反应。

我们要从耶稣的一切言行中看到他的心，看到他的灵，看到他生命的流露，也看到他对我们的愿望和要求。从他所讲的比喻和所行的神迹（路八l-56），就能认识他的爱心和能力，以及他对我们的盼望与目的。

3．差遣门徒（路九l-27）

耶稣叫齐了十二个门徒，给他们能力、权柄、治服一切的鬼，医治各样的病，又差遣他们去宣传神国的道。这在马太福音十章里讲的更详细，主耶稣自己和他所差遣的门徒都是传神国的道（路四43，九2，十9、11，十一20，十二31，十三18、20、28）。今天，人传的道多半是关乎属世界的事、属肉体的事和今生暂时的事。

给五千人吃饱的神迹是四福音都有记载的，不但表示主耶稣有能力满足人一切的需要，也表明主的门徒要如此供应给全世界更多的人。只要交给主，蒙他的祝福就行了，不在乎我们有多少。主耶稣问：「人说我是谁？」，彼得得到启示就回答说：「你是神所立的基督。」（太十六16-17）以后，他就指示他们说：「人子必须受许多苦」，接着就对众人说：「若有人要跟从我，就当舍己，天天背起十字架来跟从我。」这里特别提到「天天」两个字，似乎很不容易，我们岂不都想有一天能放下十字架吗？跟从主是要天天舍己的，不能每一天离开十架随从肉体和自己。

凡要救自己生命的，必丧掉生命。凡为主丧掉生命的，必救了生命。人若赚得全世界却赔上自己的生命有什么益处呢（太十六24）？你是不是为要得着世界呢？甚至只盼望得着世界的千万分之一呢？凡将主和主的道当作可耻的，当主在荣耀里降临时，也要将那人当作可耻的。十字架的道路是必须走的，能带领我们进入神的国，当我们读这本福音书的时候，盼望能看见他，听见他自己向我们显现、说话。并将他接到我们心里，使我们能改变像他。当时的门徒凭外貌和肉体还不够认识基督（林后五16）

4．登山变像（路九28-62）

所以主耶稣带着彼得、约翰、雅各上山去祷告，正祷告的时候，他的面貌就改变了。如果我们在平地改变很少，就求主带我们上山吧。如果我们平时改变不大，就让我们祷告吧！古时，摩西因面对面与神说话就面皮发光（出卅四29、35），如今我们若能敞着脸，得以看见主的荣光，也能变成主的形状（林后三18），且荣上加荣如同从主的灵变成的，让我们来仰望主，敞着脸来看见他吧！

摩西、以利亚两个人在荣光显现时与耶稣说话，他们代表律法和先知，谈论耶稣去世的事。从这里到荣耀的国度，还有十字架的路要走，死的浸要受，受苦的杯要喝，摩西和以利亚只能为他作见证，却不能与他同去。只有耶稣是神的儿子，是神所拣选的，应当听他。「只见耶稣」是见异象的最大目标和最终结果，这实在是最高的启示，叫我们看见基督是谁，应当怎样对待他，但愿主也带领我们有这高峰的经历。

下山之后，耶稣医治了被鬼附的孩子，门徒赶不出去是因他们信心不足，或没有禁食祷告（可九23、29）。当他们在争论谁为大时，主说：「你们中间最小的，他便为大。」约翰很有宗派主义，这也是主所不许的。主耶稣知道他上升的时候将到，就定意往耶路撒冷去，虽然有十字架摆在前头，他也不躲避，完全顺服神的旨意。不经过十字架是不能上升的。

主所爱的门徒不能体会他的心，想要求主让他们吩咐火从天降下，烧灭那些不肯接待耶稣的撒玛利亚人。然而耶稣责备他们里面的灵不对，因为人子来不是灭人的性命，乃是要救人的性命。

有人要跟从他，有人则要先回去埋葬父亲，也有人要先辞别家里的人，主回答说：「手扶犁向后看的人，不配进神的国。」不少人不但回头看，而且是走了回头路（提后四9）。罗得的妻子是回头看的人，而罗得是走回头路的人，两人结局都很不好（创十九26、36）。

5．差七十人（路十l-24）

以上所记从四章到九章乃耶稣在加利利一带的工作，十章以后乃他在犹太地的工作，直到最后一周进耶路撒冷。耶稣的门徒很多，除了十二个使徒外，他又设立七十人，如以色列人有七十个长老一样（出廿四9；民十一16）。他差遣他们两个两个走在前头，到那一家就先为家人求平安，也住在那里，吃喝所供给的，因为工人得工价是应当的（提前五18）。总要传神的国近了，那些不接待的有祸了，当审判的日子要受更重的刑罚，因为凡听从门徒的就是听从主，弃绝门徒就是弃绝耶稣，弃绝耶稣就是弃绝神。今天，若有人奉主的差遣去传道，同样地在他背后也有神的权柄，不过传道者的责任也更重。

主曾看见撒但从天上坠落（赛十四12），所以主已经给门徒权柄可以践踏蛇和蝎子（分别代表撒但和鬼魔），胜过仇敌一切的能力，断没有什么能害他们。这给我们何等大的权柄，可以奉主的名凭信心运用，所以不必有任何畏惧，鬼服不必欢喜，名录在天上才是可欢喜的（腓四3；来十二23）。

虽然主耶稣在地上的工作有时效果不大，门徒的情况不好，但他被圣灵感动还是欢乐地感谢父，因为这些事他向聪明通达的人就藏起来，向婴孩就显出来，他只要父的美意，只求让父知道。今天，人都是因工作有伟大的成就而欢乐，有几个人是因神的旨意成就而感动呢？有圣灵随时的同在，也有特别感动的时候，要有圣灵特别的感动，平时活在圣灵里是必要的。

6．谁是邻舍（路十25-37）

有一个律法师起来试探耶稣，他问该作什么才可以承受永生，耶稣反问他，律法书上所记为何？他回答：「你要尽心、尽性、尽力、尽意爱主你的神，又要爱邻舍如同自己。」，但是没有人能作得到，所以才需要救主。那人又问：「谁是我的邻舍呢？」其实这人来不是要求问耶稣，乃是试探主，于是耶稣以一个故事回答他：一个需要帮助的路人就是他的邻舍，并非一定是住得近、或同族的人。所以当爱所有的人，照顾一切有需要的人，如同主已先怜悯了我们。

关于这个故事有很多的教训可以从其中吸取，有人解释为：

（1）一个受伤的客旅代表一个堕落的罪人。

（2）从耶路撒冷下到耶利哥，指从一个平安城到世界被咒诅的地方（书六26；王上十六34）

（3）落在强盗手中，乃指落在魔鬼与它的使者手下（徒十38）

（4）祭司和利本人代表只注重礼仪的宗教界领袖和随从的人，他们不肯救人。

（5）好撒玛利亚人代表耶稣，动了慈心来救助。

（6）用油和酒倒在伤处，象征圣灵和宝血，因油能止痛、酒能杀菌。

（7）「带到店里去照应」指教会，即能够安慰眷顾人的地方。

（8）店主就如教会的牧师等。

（9）「拿出二钱银子」代表洗礼、圣餐、或新旧两约来照应。

（10）应许回来，乃指主耶稣第二次再来时，要赏赐那照应的人。

这样解释并不违背圣经，但若说「扶他骑上自己的牲口」乃指天使说的（来一14），就有些勉强了。

这个故事不难明白，但照样去行就难了，很多人正像那个祭司和利未人一样，没有怜悯的心，也像律法师一样，能说不能行，如此还盼望得永生是不可能的，他必须来跟从主走永生的路。

7．二个姊妹（路十38-42）

耶稣来到一个村庄，就是伯大尼（约十一1），在橄榄山东边，离耶路撒冷约有六哩路（约十一18）。有一女人名叫马大，接他到自己家中，她有一个妹妹名叫马利亚，坐在耶稣脚前听他的道。新约提到六个马利亚，分别是：

（l）耶稣的母亲（太一20）

（2）革罗罢的妻子（约十九25）

（3）抹大拉的马利亚（可十五47）

（4）马大的妹妹（路十38）

（5）马可的母亲（徒十二12）

（6）罗马的马利亚（罗十六6）

这书指的是伯大尼的马利亚。

马大因伺候的事多就心里忙乱，以致埋怨起来，埋怨妹妹不帮忙，也埋怨主不理会。今天这样服事主的人很多，但主说：「马大、马大，你为这许多的事思虑烦扰。」主两次呼唤她的名字，真是活画在我们眼前，表示这段记的太真实了。但不可少的只有一件，就是马利亚选择了那上好的福分是不能夺去的。

为主忙碌作工虽好，但若因此不能与主交通，心里仍思虑烦扰，不如在主前安息平静（赛卅15）。许多不太重要的事不如一件不可少的事，接主到家里，比不上接主到心里，讨主喜悦过于为主作事。马利亚这一次听道，关系到她认识主更深、爱主更深，满足主的心也更深。圣经记载她有三次在主的脚前：（1）听主讲道。（2）俯伏敬拜（约十一32）。（3）香膏抹主（约十二3）。有谁选择作一个在主脚前的人呢？选择主耶稣不只是得着一切，而且是超过一切。选择主就是选择了上好的福分。

（五）人子的教训（路十一1～十九27）

1．教导祷告（路十一1-13）

耶稣不仅教导别人祷告，他自己也是一个祷告的人，他的祷告一定有特别感人的地方，所以门徒求他教导他们祷告。这里比马太福音六章所教导的短，而将七章关于祷告的部分接上来，中间加上一个比喻。在这比喻中教导我们要情词迫切地直求，特别是为朋友的需要代求，终必得到答应，不能灰心半途而废。祷告乃是将你不能解决的问题，交托给那能解决一切问题的主，有时我们只交托一半却又收回来，这样仍旧没有解决难处。我们可能求许多自以为好的东西，但若缺少这一样，就还没有得着神所要踢上好的福分，真是太可惜了！

2．驳斥错谬（路十一14-36）

耶稣赶出一个哑吧鬼，有人却说他是靠着鬼王赶鬼，主晓得他们的意念，就立刻驳斥。他讲到神的国胜过撒但的国，人里面若有神的同在，污鬼就不敢再来。一个邪恶的世代，只有约拿的神迹代表基督从死里复，但若不信，就比尼尼微人更不好。耶稣讲的话没有一句无用，耶稣行的事也没有一件落空。

但是由于人的心眼黑暗，不认识真理，所以要求圣灵的光照，使人里面光明起来，才能看得清楚，也能照亮别人（弗一17-18，五9-14）。

3．法利赛人（路十一37-54）

法利赛人是假冒为善，只洗外面、里面污秽，献小物、不行要事，爱受尊敬、自己不动，假装行义、阻挡别人，所以有祸。因为他们喜欢赞同祖宗、杀害先知，又逼迫现在的使徒，所以要向他们讨罪（太廿三13-36）。主的话如同铁锤击中他们的心坎，如同强光显露他们内在的黑暗，可惜他们顽梗、刚硬，不但不肯悔改，反要千方百计地陷害耶稣。

4．警戒门徒（路十二1-59）

这时有几万人聚集，甚至彼此践踏，于是耶稣开讲，他先对门徒说，要叫他们防备法利赛人的酵，就是假冒为善。掩盖的事没有不露出来的，隐藏的事没有不被人知道的，在暗中附耳说的要在明处被宣扬，只要怕神就够了。神不忘麻雀，连我们的头发都数过，所以不要惧怕。

在人面前认主的，将来在神使者的面前也必认他。干犯圣灵的总不得赦免。被交官的时候，圣灵要指教当说的话。不可起贪心，像一个无知的财主，想要盖更大的仓房收藏财物，但神当夜就要他的灵魂，所预备的要归谁呢？人真正的价值是灵魂而不是物质，所以不必忧虑衣食，只要求神的国，这些东西都必加给他，应当积钱在天上。这些话都当谨记遵守，所有的道只有行出来多少才是真正得到多少。

现今当像仆人等候主人，要时刻儆醒预备，吃喝醉酒的恶仆要被处重罚，不知者罪轻，因为多给谁就向谁多取，多托谁就向谁多要。将来审判要从神的家起首，每个信徒都要在基督的台前交帐，交的时候很不一样，结果也极为不同（彼前四17；林后五10）。

在现今这个邪恶、强暴、黑暗的世界，地上没有太平，只有在基督为王的国度里才有真正的太平。主来将火丢在地上，那是真理和圣灵的火，能引起逼迫和苦难。他所当受的洗是指十字架的苦难和死的浸，何等迫切地要成就。但若没有十架、复活、升天得荣，圣灵还不能赐下来（约七39）。福音能带来家庭的纷争，这是常有的，因为信仰和真理而不合，各自要对永远的前途负责。可惜许多人能分辨暂时的，却不知道将面临的审判，自以为聪明，其实是太愚昧，许多科学家、政治家以及一切注重世界时事的人，不知道分辨现在已经到了世

代末了的时候。

5．叫人悔改（路十三1-35）

有人只看到别人冤死、暴死、横死，却没有想到自己若不悔改，也要如此灭亡。可惜许多人没有因他人得到教训，等临到自己就晚了。现在我们就可能忽然死亡，必须立刻悔改，凡不结果子的树要被砍下，但因有人代求，今年还可能留着。现在可能就是今年，我们结出了悔改、成圣、光明、圣灵的果子吗？

耶稣在安息日医治了一个被魔鬼捆绑十八年、直不起腰来的女人，他斥责了反对他行这事的假冒为善者，叫人守安息日而拦阻了医病救人的工作是不对的。

听道的人多，但主耶稣叫人努力进窄门，等到将来恩门关了，再叩门就来不及了。那时许多人与亚伯拉罕、以撒、雅各一同在神国里坐席，有人却被赶到外面，哀哭切齿了。因此，人当儆醒把握时机，不可耽延，否则将失去那最大的福分。

耶稣不顾希律的狡猾和威吓，仍要经耶路撒冷，但耶路撒冷却有祸了，因拒绝主的爱而要变为荒场，直到主再来时，因为它将要遭受罪必然的报应。

6.教训众人（路十四1-35）

首先耶稣教训人在安息日可救牛驴，但岂不更当救人吗？人的看法是何等愚昧和错误。

在筵席上不要坐在首位，要等被请去入座，因为自高的必降为卑，自卑的必升为高。请客不要请富足的、能回请的，乃是要请贫穷、残废的，他们没有什么可报答，直到义人复活时要得报答，义人复活是头一次复活。

这里是讲到救恩的筵席，但被请的人推辞，为小事而失去最大的福分，因而请那些本来不配的人，更去请外邦人，甚至勉强人进来。先被请的都不得尝神国的筵席，后悔是来不及的。我们很容易用各样的理由推辞主的邀请，其实是推辞了极大的福分。

有极多的人和耶稣同行，却不知道作耶稣门徒的三个条件：

（l）要爱主胜过一切，包括家人和自己的性命。

（2）要背十字架来跟从主。

（3）要撇下一切所有的，否则不能作主的门徒。

盖楼与打仗都要有准备，要盖一座属天的楼花费实在太大。想要与神为敌，结果则更可怕，还是早点作出计划，自问肯付多少代价，否则要去求和。

如失味之盐的信徒（太五13），放在任何地方都不合宜，只好丢在外面，这就是许多人的情况和下场。在世界没有得着，国度又失去，真是太愚昧可怜了。今天如盐失味的基督徒太多了，贪爱世界，与世俗为友，不冷不热，容让罪恶，失去属灵、属天、属神的味道，怎能不被主吐出去呢（启三16）？保罗是攻克己身、叫身服我，恐怕传道给别人，自己反被弃绝了（林前九27）。

7．寻找罪人（路十五1-32）

基督耶稣降世，为要拯救罪人（提前一15），人子来为要寻找拯救失丧的人，他竟接等罪人，又同他们吃饭。他设三个比喻讲明此事，可以代表父、子、圣灵的拯救工作。

（1）失羊的比喻：这里讲到一只失去的羊，犹如一个失丧的罪人（诗—一九176；赛五十三6；被前二25），其实也可以代表一个失迷的信徒（太十八6、10、14；雅五19）。主耶稣是好牧人（约十1114；结卅四11-13），他不愿意失掉一只羊，宁可把九十九只撇在旷野来寻找这一只，虽千辛万苦仍要寻找，直到找着了，就欢喜地扛回家中，和朋友一同快乐。一个罪人悔改在天上也是这样欢喜，你有分于寻羊的劳苦，也有分于天上的喜乐。

（2）失钱的比喻：耶稣说一个妇人有十块钱。这个钱币在当时是一个工人，一天的工钱。这十块钱可能代表的是一个贫穷妇人的积蓄：另一说法它们可能是用一条细线串在一起，当作装饰品。无论那一种说法，对当时的妇人而言，失落一块钱一定是件严重的事。所以她下定决心要找到它。中东有些房子是没有窗户的，就算有，也非常小，所以甚至连白天都得点上一盏灯，利用灯光来仔细寻找。这妇人打扫屋子，细细的找，直到找着了，就像牧羊人一样，在找到的时候，她就与人分享她的喜乐。这一次，耶稣说的欢喜是在神的使者面前。与上一个比喻用的「在天上」，意思是完全一样。同样是指罪人悔改，是何等的欢喜。

（3）浪子的比喻：比前二个比喻所代表的更重要，它明白的说出人心对神赦罪大爱信息的回应。从百分之—、十分之一降到二分之一，从羊、钱、升高到人。这里大儿子是指法利赛人和文土，小儿子则指税吏和罪人。小儿子未等父亲死，就要求该分给他的三分之一产业（申廿一17）带到远方去，不愿意受父亲的约束。

神容许人有自由意志，但是，当人不愿意顺服神的时候，危险就来了。他离开父亲，放纵自己，享受罪中之乐，直到耗尽一切所有，又遇到那地饥荒，他就投靠一个人，那人却打发他去放猪，他恨不得拿豆荚充饥，过奴仆生活，作最下贱的事，真是可怜可耻，苦到极点。

他们在这时才醒悟过来，想到父家的好处，他便起来到父亲那里承认自己的罪恶，只求作一雇工，然而他父亲早就盼望他回来，一看见他就动了慈心，跑去抱着，连连与他亲嘴，又吩咐给他穿上义袍（赛六十一3、10；亚三3-5；腓三9），带带上戒指（创四十一42；弗一13-14），穿上美鞋（弗六15），杀了肥犊，真是死而复活，失而又得的儿子（弗二1、8；西二13；彼前二25），于是就快乐起来。

然而大儿子却生气，埋怨父亲，嫉恨弟兄，自夸有功，心怀不平。他并不比小作子强，他身虽在家，心却在外，但父亲仍出来劝他，可见父亲心是两个都爱，但浪子知道，大儿子却不知道。父亲的爱没有改变，但儿子对父的爱可能改变。父亲并没有因对小儿子的爱而对大儿子的爱减少，在儿子只因嫉妒而觉得父亲的爱转移了。

8．不义管家（路十六l-18）

这比喻中的财主有一个不义的管家，他把主人的财物作为己用，任意挥霍、浪费，被人告发，于是主人决定辞退他。他为了前途着想又在主人身上找出路，利用他管家的地位，以主人的钱来交朋友，将主人的债户找来，擅减债额，好叫这些人感激他，在他离职后，可以接到他们家里去。对主人不忠心是不能再作管家的。主人夸奖这管家的聪明，而不是称赞他的不义。「今世之子」是指一般世人比光明之子一信徒（约十二36；弗五8；帖前五5）在属世的事上更加聪明，他们能为将来打算，趁现今的机会，造就将来的幸福，我们也当抓住现今的机会，为将来永远的好处作预备（太六20；提前六17-19）。用世上钱财交天上的朋友，用今生的小事成就永远的福分，这才是真聪明、真智慧。这里不是叫我们效法他不义的行为，乃是效法他的聪明打算，我们都是神的管家，没有一件东西是自己的（林前四2；彼前四1O）。人在最小的事上有忠心，将来要派大事叫他管理。

一个仆人不能事奉两个主人，不能事奉神，又事奉玛门，二者不可兼得，这是许多人一生没有什么成就的最基本原因。不肯有所舍弃，而想从神有所得关，是妄想和自欺（约壹二15；雅四4）。神和世界绝不能同行并列，人所尊贵的是神所憎恶的。律法和先知到约翰为止，从此神国的福音传开了，人人要努力进去，不在此日更待何时呢？今天不进去，将来叩门已太迟（路十三24-30）。神的话绝不可轻视，天地要废去，惟有神的话安定在天、永不改变。休妻与要被休之妻都是犯奸淫。

9．阴间财主（路十六19-31）

许多人以为本段不是比喻乃是事实，因为这里不但没有说是比。喻，而且从主所讲的比喻中，没有给人起过名字。上段讲到善用钱财的益处，本段讲不善用钱财的害处。当时这财主一定很有名望，但现在已无姓名可记。拉撒路当时不为人知，但却名传今日。财主身穿紫袍，乃豪贵、尊荣的表示（士八26；斯八15；箴卅一22；但五7）。天天奢华宴乐，却没有顾念到在门口生疮讨饭的拉撒路。拉撒路被天使带去放在亚伯拉罕的怀里，财主却到阴间受痛苦，他遥望着，求亚伯拉罕可怜他，打发拉撒路，用指头尖酸点水，凉他的舌头，因为在火焰里极其痛苦（太五22；可九48）。下阴间并非没有知觉，从阴间可以遥见的另一个地方是乐园，乃旧约义人所去之处（路计三43）。但在主复活升天时，将乐园和义人的灵魂都带到天上去了（林后十二1-4；弗四9；来十二22-24）。而阴间的地狱到最后白色大宝座审判的时候，将被投入火湖（启启ll-15）。财主求亚伯拉罕打发拉撒路回到世界劝他的五个弟兄，但是这不可能的，他们若不听摩西的律法和先知的话，就是有一个从死里复活的人去，他们也是不听。今生人必须拣选所走的路，来世所在是必然的结果，只求今生暂乐，将来永远受苦又有何益。

主耶稣讲的道何其重要，就是这一段不知道救了多少灵魂免入地狱、能得永生。有人不愿意讲这个故事，有人不愿听这个故事，都要因此失去悔改得救的机会，怕下地狱而信主的人不在少数。

1O．信心能力（路十七1-19）

耶稣讲到绊倒人的是免不了的，但那绊倒人的有祸了（太十八6），就是把磨石栓在这人的颈项上，丢在海里，还强如他把一个小子绊到；不知有多少绊倒人的人会有这个结果。如果让自己跌倒应当砍手砍脚，何况绊倒别人呢（太十八8）？不饶恕人也是使人绊倒，即或有人一天七次香罪你而懊悔，也总要饶恕他，真正的饶恕是不计次数的。

门徒觉得以上的话甚难遵守，所以求主加增他们的信心。芥菜种是最小的，但若有这样小的、真活的信心，就可以将桑树拔根栽在海里。我们真是无用的仆人，甚至连一粒芥菜种的信心都没有，怎能移山投海呢（太廿-21-22；可十一23）？我们要运用信心，才能看见大事成就。

主耶稣在撒玛利亚和加利利的边界上遇见十个长大麻疯的人，他们求主可怜。但耶稣没有摸他们，也没有立刻医治他们，只吩咐他们去给祭司察看，这实在是试验他们的信心，他们就这样去，去的时候就洁净了。内中有一个撒玛利亚人见自己已经好了，就回来大声赞美神，感谢主耶稣，耶稣说：「那九个人在哪里呢？」于是就对那人说。「起来走吧，你的信救了你。」这是肉体、灵魂都得救。所有的神迹都与人的信心有关系，一切的救恩更在乎信，在信的人凡事都能。许多祷告没有成就，并非神不肯作，而是人没有信心接受，然而身体得到医治的人，并不都得到灵魂的医治。得到主恩典的人多，得到主自己的却少。那九个人只想到自己的病好了，却忘记医病的主，只有感恩的人能得到更多的恩典。

11．神国来临（路十七20-37）

约翰曾传说神的国近了，犹太人也盼望神的国来到，特别是荣耀的国度降临，由弥赛亚掌权，以色列国复兴。然而主却说神的国来到，不是眼所能见的，「因为神的国就在你们心里」。神的国虽然将来要到，但现在已经来到，不过人从外表上没有看见。主耶稣曾说：「我若靠着神的能力赶鬼，这就是神的国临到你们了。」（路十一20）那样，主耶稣在哪里，那里就有神的国，因为他带来神的权柄、荣耀和神的旨意，这里的小字说「在你们中间」就是这个意思。不过「在你们心里」并不是指法利赛人说的，而是指一切接受耶稣作他们的主、作他们的王之人的心里，特别是在五旬节圣灵降临之后，神的国也随之降临在属他的教会中及每个信徒的心里（可四26、30-31；路十二31-32；约三3、5；林前四20）。我们可心求他的国和他的义成就在我们心里（罗十四17；西一27）。

关于主降临的日子要像闪电一样（太廿四27），不过开始的时候，好像挪亚和罗得的日子，人照常吃喝嫁娶、买卖、耕种，到时忽然灾难临到。方舟的发现、死海的遗迹都是佐证，不过对于信徒来说却不在黑暗里，叫那日子临到好像贼一样（帖前五3-4）。人的心里若是儆醒的，就能领会主降临前的迹象，不该被属地的事物所牵累，像罗得的妻子一样，贪恋什么就被什么钉住（路廿一34-36）。因为那时要取去一个、撇下一个，无论在夜里或白天，都同时有人被提、有人被撇下，在一起的两个人将有不同的遭遇。在哪里有这事发生呢？主说：「尸首在哪里，鹰也必聚在那里。」一般均认为是指罪恶在哪里，审判也在那里，将来具体的应验要在最后的战争时（启十九17-18、21）。有人以为鹰代表信徒，尸首乃表身体（伯卅九27-30），意思是说基督在那里，信徒也要在那里聚集。不管怎样，我们要谨慎、儆醒、祈祷，因为我们不晓得那日子几时来到，或晚上、或半夜、或鸡叫、或早晨，恐怕他忽然来到，看见我们睡着了（可十三33-37）。

12．有关祷告（路十八l-17）

关于祷告的教导，主耶稣所设的这一个比喻是最为确切和动人，目的是要人常常祷告，不可灰心。一个不义的官虽多日不准寡妇伸冤的哀求，却因她一直来烦扰就为她伸冤了。因此神的选民因受撒但和仇敌的欺压，只有不住地祷告，神岂能不听呢？虽忍耐多时，终久要给他伸冤，而且要快快地伸冤。所以不可灰心，要祷告到底。不过人的信心不足，祷告受到拦阻，祷告在中途停止了是何等地可惜，可能主的应允已在门口了，让我们忍耐、坚持片时吧，一切终必成就。

耶稣又设一个关于祷告的比喻，乃是用法利赛人和税吏二人祷告的对比。法利赛人自义、藐视别人的祷告，他乃是自言自语。但那税吏却自卑、认罪、懊悔、祈求，他就得到赦免和称义，因为凡自高的必降为卑，自卑的必升为高。

主叫小孩子到他那里来，不要禁止他们，因为要像小孩子一样才能进神的国。我们也要有单纯的心和谦卑的态度，并倚靠的信心来承受神的国，这并不是不可能的，因为在神凡事都能（创十八14；可十27）。靠着那加给我们力量的凡事都能（腓四13）

13．关于财主（路十八18～十九1O）

一个少年的官因不肯跟从主，而忧愁地离去，他必须在世界与主之间作出选择，不可兼得。凡跟从主的就得撇下一切，所以有钱财的人进神的国是难的。有人虽不是财主，但贪爱、留恋自己所有的那一点，以为是很多的财宝而不肯舍弃，也是不能进神的国。但为神国有所撇下的人都要在今世得百倍，来世得永生。然而真正肯完全撇下的有多少呢？凡不撇下一切跟从主的，他所有的想像和盼望都要成空。

另一个是税吏长撒该，他爬到桑树上要见耶稣，然而主恩奇妙浩大，竟要到他家里住。他对主说，要把他所有的一半分给穷人，若讹诈了谁就还他四倍。他蒙恩的改变是何等地大，遇见主、接待主，救恩就临到这家里。

14．交银比喻（路十九11-27）

这比喻与马太福音廿五章的比喻不同，那比喻显明信徒所得的本钱虽多少不一，但因为一样忠心就能同得赏赐。这比喻表明本钱虽同，但没有同样忠心，所得的赏赐就不一样。这里所讲的一个贵胄往远方去要得国回来，乃指耶稣要升天和再来。他给仆人的银子是指圣灵，而马太福音廿五章所给的银子乃指恩赐，有多少之别。本国的人乃指犹太人拒绝称耶稣为王，他回来和仆人算账，赚十锭（百两）的，称赞他为良善的仆人，因他在最小的事上有忠心，可以管十座城。赚五锭的虽没得到称赞，也可心管五座城。而那没有赚的，要将他所有的也夺过来。给那有十锭的。至于仇敌被杀，则应验在主后七十年。

（六）人子的末程（路十九28～廿二38）

现在来到耶稣末了的一段路，和所过的最后的一周，被称为「受难周」，其实是「胜利周」，因为他胜过仇敌的攻击，基督教信仰因此奠下稳固的根基。

1．骑驴进京（路十九28-44）

耶稣照着所预告的来到耶路撒冷，他是骑驴而来，应验了先知的话，是以和平之君的身分来的（赛九6；亚九9），门徒欢乐地称颂他为王（路十九38）。他们若不开口，石头也必欢呼。

耶稣快到时，看见耶路撒冷城，就为它哀哭，因预见它将来的灾难，错过了神的眷顾及悔改的日子，因而机会不再了。

2．洁净圣殿（路十九45-48）

这是神最不能容忍的事，也是圣城和圣殿被毁的原因，因为他们将神祷告的殿变成贼窝。今天的教会不见得比当时的圣殿好，许多教会只重外表形式，忽略了内心的圣洁，教会的领袖们失去属灵导师的地位，而追求一些物质利益，对那真的从神而来的先知却嫉妒逼迫。

3．与人辨驳（路廿1～廿一4）

（l）权柄来源（路廿l-8）

因耶稣洁净圣殿及教训人，祭司长、文士和长老都一齐来问耶稣是用什么权柄作这些事，耶稣不正面作答，反问约翰的洗礼从哪里来。他们无法又不敢作出答复，所以耶稣也不告诉他们，不过他设个比喻。就回答了这个问题，同时警告他们，拒绝神的儿子及要杀他的严重后果。

（2）凶恶园户（路廿9-18）

葡萄园是代表以色列国（赛五l-7），园主代表神，园户代表以色列的领袖，打发的仆人代表众先知，爱子指耶稣基督，被他们杀害之后，「园主要来除灭园户」是指主后70年毁灭犹太人，「将葡萄园转给别人」是指外邦教会，引用诗篇—一八篇的话说「匠人所弃的石头」是指基督说的，他被犹太领袖拒绝、丢弃，却成了教会的房角石（徒四10-11；弗二20），那石头也成毁灭之石（但二34、44-45），要在基督再临时成就。

（3）纳税问题（路廿19-26）

这一天是「争辩之日」，耶稣从早到晚受到各界领袖们合力挑战，提出了种种问难，如羊置身狼群之中，但智慧的主却灵巧地应付自如。文士和法利赛人打发奸细装作好人，要在他的话上得把柄，好把他交在巡抚的权下，于是就问他纳税给该撒可以不可以。这也是撒但一贯的手法，将政治与宗教混在一起，来迫害教会和传道人，控告他们对某些事的说法和作法是违反政府的权力。主耶稣给他们一个巧妙的回答，也是正确的作法，那就是该撒的物当归该撒，神的物当归给神。这对某些宗教界的人，以信仰为理由来反对纳税与服役也是一种教训（罗十三l-7；彼前二13-17）。也有更多的人并没有将神的物归给神，在奉献财物和身体上对神都有亏欠（玛三8-10；罗十二1）

（4）复活的事（路廿27-40）

撒都该人犹如现代派的人，他们不信复活的事（徒廿三8），故意问难、虚设事例，以为必将耶稣问倒，其实他们是愚昧可怜，自以为有智慧的人都必被废弃（林前一19-20，三19-20）。他们不知道这世界的人有娶有嫁，惟有配得那世界与从死里复活的人，也不娶也不嫁，因为他们不能再死，和天使一样，既是复活的人就为神的儿子。至于死人复活，神说他现在是亚伯拉罕的神、以撒的神、雅各的神，就指明神乃是活人的神，因为在神那里，人都是活的。现代派也像撒都该人一样，虽听见了主复活之道，却不求作复活之子，而我们却要作配得那世界和从死里复活的人。

（5）大卫子孙（路廿41-44）

主问他们一个问题，基督既是大卫的子孙，这是他们所公认的，那大卫为什么要称他为主呢？他们不能回答。这乃是按肉体说，他是大卫的子孙，但按灵性说，基督早已存在，连亚伯拉罕都欢欢喜喜地仰望他的日子（约八56）。凭人的知慧、知识，许多真理和灵性的问题都不能解决，需要全面考查圣经和寻求圣灵的光照与启示。

（6）警告伪善（路十45-47）

耶稣这时叫人防备假冒为善的文士，他们要受更重的刑罚，将来的刑罚是有轻重的（太十一24；路十二48）。

（7）称赞寡妇（路廿一l-4）

主称赞一个穷寡妇所捐上的比众人更多，因她将养生的都投上了，一定是有来世的盼望，而将今生看轻了。她爱神，就将自己舍弃了。一般人也当依照收入来奉献，神可能以你的奉献为标准来赐给你收入。

4．预言再来（路廿一5-38）

（l）末世预兆（路廿一5-19）

圣殿的外表虽美，但在神面前不美，因里面有污秽和不洁，与神的名不相配，将在一日被彻底拆毁。门徒问什么时候有这些事呢？主的回答先讲到末期，有打仗和扰乱的事，以后民要攻打民、国要攻打国，地要大大震动，多处必有饥荒、瘟疫，此外还有可怕的异象和大神迹从天上显现。

不过在这一切的事以先，门徒要先为主受苦，当时如此，到了末世也是如此（太廿四9-10）。到时必赐口才、智慧，是敌人所敌不住、驳不倒的。也有被家人亲友交官、害死的，并要为主的名被众人恨恶，然而连根头发也必不损坏。

（2）日期近了（路廿一20-33）

有一个重要的事件要临到选民，乃指主后七十年耶路撒冷被罗马兵团攻破、毁坏。在犹太城里的应当逃到山上，这是雅各遭难的日子（耶卅7），当时有局部的应验，日月星辰要显出异兆，地上的邦国也有困苦，天地都要震动，人都吓的魂不附体，那时世人要看见基督大有能力地驾云降临。，但信徒当挺身昂首，因为得赎的日子近了。

现在就已经看到无花果树和各样的树发芽，以色列已经复国、兴起，应当晓得神的国近了，但真正觉醒的人并不多，人仍贪爱世界、为肉体活着。

（3）怎样预备（路廿一34-38）

主来的时候近了，基督徒是不是要有所准备呢？这一段就是主耶稣讲到被提时应当有所预备的最重要而清楚的话。这里是对门徒说的，「你们要谨慎，恐怕因贪食醉酒而累住你们的心，那日子就如同网罗忽然临到你们」，这一连五次说到「你们」｛路廿一34-36），所以我们基督徒要时时儆醒，常常祈求，使我们能逃避这一切要来的事，就是要临到全地一切居住的人之事，即大灾难，得以站立在人子面前，很可能是指被提见主（帖前四17）。这里很清楚地告诉我们，若不准备好就不能逃避大灾。另一处免受灾难而被提的应许是在启示录中，主对非拉铁非教会所说的话：「你既遵守我忍耐的道，我必在普天下受试炼的时候，保守你免去试炼。」（启三10）这也是有条件的，主明说，若时时儆醒、常常祈求，并遵守主忍耐的道就可以免去大灾难。但贫食醉酒或被今生的思虑累住心的人，就不能逃避那如网罗忽然临到的日子了。我们可以作不同的拣选和决定，而发生不同的结果和报应。所以应当作出选择，以决定你的前途和命运，有没有预备好被提见主是今天最重要的问题。

5．设主晚餐（路廿二1-23）

除酵节（又名逾越节）近了，祭司长和文上想法子要害耶稣，犹大出卖耶稣。逾越节须宰羔羊的那一天，即正月十四日（出十二6），耶稣打发彼得、约翰预备逾越节的筵席。当主和门徒一同坐席时，他拿饼祝谢，给他们吃，又拿杯祝谢了，给他们喝，说：「这杯是用我血所立的新约。」（林前十一25）其中的含义根深，将神和我们的新关系，以及我们永远的前途和福分都包括在内了。让我们和主也立一个新约吧，那就是将我们再一次完全地献给他，将我们的生命和血都浇奠在他面前，永远属他，专一爱他。因为他先爱我，为我舍已。这是读本书的目的，也是写此书的目的，就是要我们能认识主耶稣，信他、爱他、听他的话，并跟从他，直到进入他的荣耀里。

6．争论为大（路廿二24-30）

门徒争论谁为大，这不是头一次或仅有的一次（可九34，十41），主教训他们为大的倒要像年幼的，为首领的倒要像服事人的。然而现今在教会遵守这教训的人不多，争大的人却不少，有各种为大为首的名义与头衔，他们也居然自高自大起来，受人的尊称和服事（太廿三8-11），与主所留下如为门徒洗脚的榜样相去甚远（太廿28；约十三4、14）

使徒们是承受主的国度，并与主一同坐王的，但首先当在世上学习主的谦卑，与主一同受苦，将来才能一同得荣耀（太廿28；可十37-39；罗八17；彼前五1）。与人相争没有好处（箴十六32；林前九27；启三11），因为凡自高的必降为卑，自卑的必升为高（路十四11）。

7．预告彼得（路廿二3l-38）

主特别警告彼得，撒但要得着他们像筛麦子一样，这是撒但绝不肯放过的。但主更不肯放弃他所拣选的人，他既爱世间属自己的人，就爱他们到底（约十三1）。主已经为彼得祈求，使他不至于失去信心，虽然许可他软弱失脚，但他回头以后能坚固弟兄，包括后代的信徒。许多人因彼得的失败而醒悟、懊悔，因他的复兴而得到警惕、安慰、信心、力量。彼得当时尚不认识自己，虽然人他的心愿是好的，但肉体却没那么刚强，也没有儆醒祷告，就入了迷惑（可十四38）。

主又对他们讲到今后的情况要有变化，犹太人将主耶稣钉十架后，要更迫害他的门徒，他们不再到处受人接待，所以务要为自己预备钱囊与口袋，又要预备刀，以后到外邦传道也需要有所准备。买刀是用来防身、防盗、防野兽，并不是为动刀与人争战或杀人，所以说有两把刀就够了。以后彼得用刀砍了大祭司仆人的右耳，耶稣就叫他收刀入鞘。凡动刀的必死在刀下（太廿六51-52）

（七）人子的受难（路廿二39～廿三56）

1．客西马尼（路廿二39-46）

耶稣当夜往橄榄山，到了客西马尼园，就在那里祷告说：「父啊，你若愿意就把这杯撤去，然而不要成就我的意思，只要成就你的意思。」人有自己的意思不是罪，但若违反神的意思就是罪了。基督到世上来的时候，为要照神的旨意行（来十5、7），在极痛苦的十字架前，他仍然选择顺服神的旨意，这是最大的成功和胜利（太廿六39；来五7-9）。尤其是担负人的罪，被父离弃，实在是不易忍受的。

所以他极其忧伤，祷告更加恳切，汗珠如血点滴在地上，甚至有一位天使从天上显现加添他力量，可见按耶稣的人性来说，他所承当的痛苦与压力是何等地大，所要喝的杯是何等的难。然而客西马尼是他为人的顶峰，是背十架的开始，他存心顺服以至于死，且死在十架上（腓二8），与亚当的悖逆对比，他成了末后的亚当和第二个人（罗五19；林前十五47）

2．被人捉拿（路廿二47-65）

忽然犹大带着许多人来了，用亲嘴的暗号卖了耶稣，他们把耶稣拿到大祭司的院内，彼得远远地跟着。这时彼得三次否认耶稣，在受试验的时候，显出最刚强的人也是最软弱的人，谁也不能自夸（林前一29-31）。主转过身来看彼得，他想起主的话就出去痛哭，他哭他自己太愚昧、软弱、败坏，辜负主选召的奇恩、大恩、深恩。他哭是为主转过身来看见他表现出内心对主的大爱仍未改变。

3．耶稣受审（路廿二66～廿三26）

耶稣首先受公会审判，但他们没有执行死刑权。他们将耶稣解到彼拉多前受审。

彼拉多一听说耶稣是加利利人，就把他送到希律那里，耶稣一言不答，希律就藐视耶稣并戏弄他，把他送回彼拉多那里，他们本来是仇敌，那一天却成了朋友。

彼拉多再三地说，他查不出耶稣有什么罪，但那些人喊着要释放杀人犯巴拉巴，而要将耶稣钉十字架。他们的声音就得了胜。彼拉多才定案，将耶稣钉十字架。

4．妇女哀哭（路廿三27-32）

路上有许多百姓跟随，也有妇女为他哀哭，但耶稣并没有想到自己的痛苦，只想到她们当为自己和自己的儿女哀哭，因为将有大难临到她们身上。到了主后七十年罗马人围攻耶路撒冷的时候，就杀死许多人，那时逃避也来不及。有汁水的树可能指义人，他们尚且受死，何况有罪的犹太人呢？（参箴十一31，彼前四17）

5．被钉十字架（路廿三33-43）

他们来到髑髅地，把耶稣钉在十字架上，有两个犯人也被钉，耶稣就为钉他的人祷告，求天父赦免，因为他们所作的，他们不晓得（赛五十三12），这是十架七言的第一句。

两个犯人中有一个承认自己的罪，求主得国降临时纪念他，耶稣应许他说：「今日你要同我在乐园里了。」这是十架七言的第二句。主复活升天时，将乐园带到天上（林后十二2、4），所以现在信徒死后乃是离世与基督同在（腓一23；来十二22-24）。

人的永远前途要因如何对待钉十架的主而有分别，不但是与主同钉的强盗，也是全世界所有的人。你是不信、讥诮、拒绝耶稣呢？或是认罪、相信、祈求耶稣拯救呢？

6．死时景象（路廿三44-49）

从午正到申初，即十二时到下午三时，遍地黑暗、日头变黑，但这正是太阳最亮的时候。殿里的幔子从中间裂为两半，耶稣大声喊着说：「父啊，我将我的灵魂交在你手里。」这是十架七言的末一句，说了这话，气就断了。神的儿子基督为我们而死，我们就与他同死了，如今活着岂不当为那替我们死而复活的主活吗（罗十四8-9；林后五14-15；加二20）？

7．埋葬墓中（路廿三50-56）

有一个议士名叫约瑟，为人良善公义，素常盼望神的国，他求见彼拉多将耶稣的身体安放在自己的新坟墓里，次日是安息日，他们就遵命安息了。我们与主同死、同埋葬，才能给我们带来真正的安息。旧人、世界和肉体都过去了，所有的旧关系都解脱了，从自己里面也释放出来，等候复活的早晨来到。我们若真的与他同死，现在就可以活在他复活的境界里（罗六4，八10；西二12）。

（八）人子的复活（路廿四l-53）

1．天使宣告（路廿四l-7）

七日的第一日清早，有些妇女来到坟墓前，见石头辊开，她们就进去，却不见耶稣的身体，忽然有位天使出现向她们宣告说：「照他先前所说的，耶稣已经复活了，为什么在死人中找活人呢？」大多的人是想在死人中找活人，那都是徒然的。我们还是找从死里复活的主耶稣吧！他是我们真正的朋友，永远爱我们的人，他能帮助我们解决一切问题，有他胜万有。

2．妇女报信（路廿四8-12）

有几位妇女，是抹大拉的马利亚、约亚拿和雅各的母亲马利亚等，她们告诉十一个使徒，但使徒们却不相信，应当受主的责备（可十六14）。今天，有更多的见证人围着我们，还有什么话可说呢（来十二1）？

3．二徒行路（路廿四13-27）

那天有二个门徒往以马忤斯去，彼此谈论所遇见的事，耶稣亲自就近他们与他们同行，只是他们不认识他。耶稣问他们所谈论的事，然后责备他们的信心迟钝，基督受害又进入荣耀是应当的，于是从摩西和众先知起，凡经上所指着自己的话都给他们讲解明白了。主耶稣复活后仍然重视圣经，因为作见证的就是这经（约五39）。圣灵来了也要为主作见证，他们也互相印证，又藉着使徒这三人的见证就更可靠无比了（约十五26-27）

4．认出耶稣（路廿四28-35）

日已平西时，他们求耶稣同住，没有主的同住是何等空虚、黑暗、困惑，当主进来了，就一同坐席（启三20）。主耶稣拿起饼来祝谢、擘开递给他们，他们的眼睛就明亮，这才认出地来，忽然耶稣不见了，他们立时起身回耶路撒冷，遇见十一个门徒和他们的同伴说，主果然已经复活并显现给西门看，这是主对他特别的爱，他们将怎样遇见主及如何认出他来的事都—一述说。我们也求主在为我们擘饼的时候，就是将他自己擘开的时候可以认出他来。我们读这经的时候，求主为我们擘开生命的饼，显出他的灵和生命，我们就真看见他并认出他来。原来他是那位创造天地万物和我们的主，竟为我们擘开他的身体给我们吃，流出他的血给我们喝，叫我们得着他的生命，成为他的身体，享受他的福杯（约六51、56、63，十四20，十七21-24；林前十一23、26）

5．显给众徒（路廿四36-43）

这时主亲自站在他们当中，叫他们看他的手和脚，并摸他是有骨有肉的，而不是魂，并在他们面前吃一片烧鱼。主耶稣复活的身体虽不需要饮食，但还是能吃能喝。我们将来在天国里可以坐席，吃喝也是这样（太八11；路十四15），甚至在永世里也要吃生命树的果子，喝生命河里的水（启二7，七17，廿二1-2）

6．嘱咐他们（路廿四44-49）

主对他们说（以前也说过）摩西的律法、先知的书和诗篇所记的，凡指着自己的话都必应验，于是开他们的心窍，使他们能明白圣经，吩咐他们奉他的名传悔改、赦罪的道直到万邦。他们就是这事的见证，不只用口作见证，而且要他们就成为（是）见证人，并应许将父所应许的圣灵降在他们身上，叫他们等候，直到得着从上头来的能力，否则不能将主的道传到万邦，也没有能力为主作见证（徒一8）。使徒行传就是这里的延续，到如今我们仍要继续，但愿神的灵厚厚地浇灌我们。除非我们失去从上头来的能力，否则我们不需要等候五旬节那一天，但我们仍要等候，直到从上头来的能力临到我们身上。神已经预备好要赐给我们，我们也要预备好接受他。今天，传福音和建立教会的关键问题仍然在此，时候不多了，让我们立刻同心合意地恳切祷告，使复兴的火从我们这里点起，带着属天的生命与能力，将主的见证传到地极。

7.接到天上（路廿四50-52）

耶稣领他们到伯大尼对面、在橄榄山上，这也是他要再来的地方（亚十四9）。正当给他们祝福的时候，就离开他们被带到天上去，作我们的中保和大祭司，并预备迎接我们到他那里，他是从天上来的又回到天上去。门徒就拜他，并大大欢喜地回耶路撒冷去，常在殿里称颂神。耶稣在世上的工作并未停止，还要继续所行所教训的（徒一l），他要与我们同在，直到世界的末了（太廿八20）。


马可福音

一、来历

自古以来，一般均认为本书是马可所写。他的母视名叫马利亚，家中常有聚会（徒十二12）。五旬节前门徒祷告的地方可能就在这里，所以被称为马可楼（徒一13）。马可是巴拿巴的表弟，大概是彼得带领他信主的（彼前五13），以后他与保罗和巴拿巴同工，中途离开，但终于成为保罗的亲密战友（徒一13，十五37-39，十三5；西四10；提后四11；门24）。马可和彼得非常接近，一般认为本书是他从彼得那里领受关于耶稣的记录，甚至被称为彼得福音，因本书内提到彼得的几件事，其他福音均未曾提到（可一36，十一21，十三3，十六7）。

本书是为外邦人，特别是为罗马人写的（可十五21；罗十六13），因为有许多是解释外邦人所不明白的话（可三17，五41，七3-4、11，十五34），并且很少引用旧约。本书大约主后60至70年写于罗马，当时巴比伦暗指罗马（彼前五13）。

二、主旨

本书讲到耶稣是神儿子，却降世为人作神的仆人（赛四十二1，五十二13，五十三11，亚三8），甚至服事人、为人舍命（腓二5-8；可十28）。所以书中没有记载耶稣的家谱及童年，也没有长篇的讲论。而多记耶稣所作的事，而且是很快的作，因此常用「就」、「立刻」、「随即」、「连忙」等字，在本书共出现四十一次，表示仆人的态度，如以西结所见的异象中，四活物有牛的形貌出现，有劳苦、顺服的象征。牛常先耕种，的在坛上作祭牲。本书二次题到主连饭也顾不得吃（可三20，六31），神降卑为人、取了奴仆的形像是何等地奇事，存心顺服、且死在十字架上是何等可敬，这一切都是为教会、为我（弗五25；加二20）。本书的目的就是启示基督自己，叫人看见他、认识他、得着他，也被他得着（腓三7-8、12）

三、分段

（一）神仆的来到（可一1-20）

（二）神仆的工作（可一21～八26）

（三）神仆的预告（可八27～十52）

（四）神仆的末周（可十一1～十三37）

（五）神仆的受难（可十四］～十五47）

（六）神仆的复活（可十六l-20）

（一）神仆的来到（可一1-20）

本书的开始就说：「神的儿子，耶稣基督福音的起头。」说明了这是一本传讲福音的书，而这福音乃是神儿子的福音，神的儿子就是耶稣基督，所以福音就是指耶稣基督，他来到世上成为人的目的与使命是什么呢？乃是因着所有的受造之物，包括天使与人类都是神的仆人（利廿五55；来一7、14），应当完全顺服神。但有一个天使长，就是后来的撒但，它背叛神、不顺服神，高抬自己，甚至要与神平等（赛十四12-15），可能有三分之一的天使随从它（启十二3、4），而在地上头一对被选的人——亚当和夏娃也随从撒但的引诱而背叛神。他们推翻神的主权，破坏神的计划，使神的荣耀受到亏损。神为了挽救这个局面，恢复他原来的计划，建立他的国度，得到他应有的权柄和荣耀，就差他的独生子来到世间。

因此基督来了，舍弃了原来为神的尊荣、地位，反倒虚己，取了奴仆的形像，成为人的样子，就自己卑微、存心顺服以至于死，且死在十字架上（腓5-8），这样就败坏了那掌死权的魔鬼（来二14），击败了一切背叛之灵，也恢复了宇宙的秩序，使万有都服在神的权下。他来也是要服事人，作人的榜样，末了为人受死流血，作人的赎价（可十45）将人救赎出来归给神，使人永远属他、爱他、顺服他。真正的福音是在基督里，神人得以和好，宇宙有了和平（西一20），万有同归于一（弗一10）。

1．约翰施洗（可一l-8）

耶稣基督的福音是从那里开始的呢？乃是从施洗约翰起头的，因为他来要应验先知的话（赛四十3；玛三1），为耶稣基督预备道路，传悔改的洗礼，使罪得赦。这是接受福音的准备，除去一切的拦阻，悔改必须认罪，认罪才表示自己犯错得罪了神，要求神赦罪：若不悔改，表示仍然要继续犯罪，神如何能赦免呢？所以人有悔改的心，才能得到赦罪之恩（徒二38）。以后使徒们传道也是叫人悔改（徒二38，廿21）。受洗是除旧换新，决心改变的一种表示；约但河有埋葬旧人、成为新人，脱离旧的地位，进入新境界的象征意义（书四l-9）。

这些人来受洗是有一个悔改的心愿和盼望，但能否成就这样的心愿，施洗约翰却无力帮助他们。但他指出有一位在他以后来的，能力比他更大，那一位要用圣灵给人施洗，代表有复活的生命和能力，使人重生而达到不再犯罪、成为新人的目的。

2．耶稣受洗（可一9-11）

耶稣生长在拿撒勒，是一个卑微、被人藐视的地方（约一46，七52）。他来到约但河里受约翰的洗，表明他站在普通人的位上，谦卑地成为罪身的形状，甘愿接受死的洗礼（可十38；罗八3）。因此天裂开了，圣灵仿佛鸽子降在他身上，表明天因为耶稣的顺服而裂开，为神所悦纳，那柔和谦卑的灵降在他身上，神印证说：「你是我的儿子，我喜悦你。」

3．胜过试探（可一12-13）

圣灵催耶稣到旷野受撒但的试探，因为若不先受试验而得胜那个叛逆者——神的仇敌，也是人的大害，他就不能作神顺命的仆、作世人的救主。经过四十天，这是一个完全受试验的时间（申九9、18；王上十九8），他因顺服神的话而得胜了，野兽不能害一个顺服神的人（但六22）。之后有天使来伺候他，这是一件惊天动地的事，一个人竟能将魔鬼打败。

4．开始传道（可一14-15）

约翰下了监，耶稣就来到加利利宣传神的福音，他传的是神的国近了，为叫人悔改信福晋。若不悔改、信神的福音，也就是神的儿子耶稣基督的福音，就不能进神的国。神的福音是叫人信耶稣是神的儿子、是基督、是从死里复活的（约廿31；罗一1-5，十9）。这对当时的人来说，耶稣虽未被钉死、从死里复活，却可以相信他是基督、是神的儿子（太十六16，廿七54；约一34、41、49，四25-26、29，八24，九22、35，十一27）

5．首召四徒（可一16-20）

主耶稣传道之后，首先召了四个门徒，即彼得、安得烈、雅各和约翰，要他们来跟从他，因为他有神国、永生之道。他们就立刻舍了网，别了父亲，跟从了耶稣。这一次的决定，成了他们今生和永世的转折点，如果他们没有顺从主的呼召，将是多大的损失。因为跟从了耶稣，成了何等人，不但今生成为得人的渔夫，将来也要进他的荣耀

｛二）神仆的工作（可一21～八26）

耶稣被称为神的圣仆（徒三13，四27、30），也是本书的重点。本书致力于记载他的工作，他公开服事共有三年之久，经历四个逾越节（约二13，五1，六4，十二l），他在加利利的工作至少有两年之久，在马可福音占去一半的篇幅。他的工作不仅在当时有意义，也人属灵的意义和永远的价值，我们可以从其中有更深的学习和实际的应用。

1．在迦百农（可一21～三12）

耶稣早期在犹太工作八个月后（约二13-42），来到加利利的迦拿，就是一年前他变水为酒的地方。他医好了一个大臣之子（约四46-54），然后到拿撒勒，但受到厌弃（路四16-30）。于是多在迦百农及附近作传道的工作（路四31-44），马可福音就从这里开始记载他的工作。

（l）赶逐污鬼（可一2l-28）

他的工作包括传道、医病、赶鬼（徒十36-38），因为神的儿子显现乃为除掉魔鬼的作为（约壹三8）。因此也显明他的权能，他能救人脱离撒但的权下而归向神（徒廿六18），但人多不理会，且全世界都卧在那恶者手下，撒但是世界的神、世界的王，许多邪灵在人的心里运行，污鬼在人身上活动（约壹五19；弗二2）

（2）医治疾病（可一29-34）

耶稣先医治了彼得的岳母，她一被医好就起来服事耶稣，因此到了天晚，许多害病和被鬼附的都被带来，耶稣就都医治他们。鬼认识耶稣是谁，所以耶稣不许鬼说话，人多半不知在有些疾病的背后有撒但的捆绑和压制。

（3）旷野祷告（可一35-39）

耶稣虽然那样忙，却用许多时间祷告，特别在早晨到旷野亲近神，这实在为所有神的仆人作了榜样，绝不可因工作忙而缺乏祷告，这许多传道人灵性软弱和工作失败的原因。耶稣不愿在一地享安逸，受赞扬，他往别处，到邻近的乡村传道（徒八26）

（4）洁净麻疯（可一40-45）

长大麻疯是最痛苦可怜的人，因为麻疯病像罪一样，最污秽，且能破坏和传染给人。但他谦卑跪下，诚恳祈求，耶稣就动了慈心，说「我肯」，病就立刻离开那人，于是耶稣叫他不要告诉别人，他却出去将这件事传开，使耶稣以后不能再明明地进城，因为他不只为治病也为传福音。

（5）瘫子痊愈（可二1-12）

这里有一个瘫子是被人抬来的，因人多就拆通房顶用褥子放下来，可见抬他的这四个人是有爱心、有信心、有同情心、有恒心的。结果这瘫子得蒙赦罪，病也得到医治，也因他自己有信心、谦卑、顺服、忍耐，这与得医治很有关系。

（6）呼召马太（可二13-17）

利未就是马太（太九9），他怎能想到正当他替罗马人收税，被看为与罪人相等的时候，耶稣却召他来跟随耶稣，这真是天上掉下来的恩典。本为人所不耻、毫无前途的人，却遇见了主呼唤他，使他能有新的希望，能立刻决心来跟从主。能为主在家里摆设筵席，那真是人生的最大转机，虽然法利赛人反对，但主却说：「我来不是要召义人，乃是要召罪人。」这是罪人的福音，蒙召的人不能不感谢赞美主，起来跟从耶稣。

（7）受到指责（可二18～三12）

耶稣的想法和世人的看法不同，因此常有人对他的作法责问。今天对基督的门徒而言，又何尝下是如此呢7当日质问他禁食的问题、犯安息日的问题、安息日治病的问题等，连约翰的门徒和宗教领袖也是如此。但主所作的是合乎更高的原则，有更深的目的和圣经的根据，并行属灵的权威，所以主所作的是对的，我们当效法主行神的旨意，不管人的意见如何。神的仆人只听神的话，作神所吩咐的。

2．设立门徒（可三13～六6）

主耶稣设立十二个门徒，并称他们为使徒（太十2；路六13）。不但让他们和耶稣同在，也差他们去传道。不但训练他们作他的助手、同工，也预备作他的接班人，继承他的工作，这真是非常重要，他们将成为教会的根基和柱石，并在他的国度里与他一同作王掌权。主现在仍然呼召、设立和差遣门往往普天下去，这十二个人在四次的记载中名字稍有不同，但却能辨认。可分为三班，每班四个人，每班的领袖相同。首先四个是两对弟兄，也有人认为是亚勒腓的儿子雅各和雅各的儿子（或作弟兄）犹大，其中同名的有两个西门、两个雅各、两个犹大，亚勒腓的儿子雅各可能就是小雅各（可十五40），达太就是另一个犹大，巴多罗买即拿但业。

西门是亚兰语的名字，意思是听者，主给他起名叫矾法，也是亚兰语，译为希腊文，则称为彼得，是石头的意思（约一42）。他又名巴约拿（太十六7），乃约拿儿子的意思（太十六17 ），约拿或作约翰（约一42），他在门徒中列为首位，他不但是耶稣首先选召的，也蒙主有特别的机会带领他和雅各、约翰在一起，并与主同在（太十七1-8，廿六36-39；可五37-43）。他也屡次替众人发言（太十九27；路十二41），屡次代表门徒回答主（太十六16；约六68），主也屡次以他为代表（太廿六40；路七二31），别人也以他为代表（太十七24；徒一15，二14，四8），其他使徒也各有特点，为主使用，终了多为主殉道。

以后关于与文士辩论、撒种的比喻、平静风浪、鬼入猪群、医治血漏的妇人、叫睚鲁的女儿复活、被拿撒勒人厌弃等，在马太福音和路加福音都有记载。其中属灵的教训也很丰富，门徒不但听耶稣讲的道，也看见他所作的事，并跟随他走的路，学习他的样式，这样才能

作主的门徒、负主的轭、作主的工。

3．差遣门徒（可六7～八26）

耶稣叫门徒来，差遣他们两个两个出去，可以分作六队，因两个人比一个人好，不但为作见证（约八17），可以彼此帮助（传四9-12），而且也避免一个人陷入软弱、错误、失败，或者变为骄傲、自是、独断、容易给撒但留地步，所以是成为传道人最好的工作方式。圣经对此有不少的例证，像摩西与亚伦，迦勒与约书亚，以利亚与以利沙，彼得和约翰，保罗和巴拿巴等。主在差遣的同时也给他们权柄，制服污鬼，并嘱咐他们不要多带身外之物，应力求简单、轻便，好专心传道，信靠神必预备一切需用，他们出去和耶稣所作的一样，就是传道、赶鬼、治病。

约翰被斩，使徒们回来向耶稣回报，主叫他们到旷野歇息，说明了主是何等地关心他的工人，他有时工作、有时休息，有时在城市、有时到旷野，可是当人有需要时，主也怜悯供给他们。

主不随便行神迹，但在必要的时候他也行过许多神迹。福音书中记有三十七件，其中有医病的、赶鬼的、超自然的、叫死人复活的，都是为了神的荣耀、怜悯人的痛苦、解决人的困难、增加人的信心，没有一次是为了满足人的好奇心、达到人的欲望或炫耀自己的能力。今天，有许多人不信神迹，也有不少人妄用神迹来达到自己的目的，窃取神的荣耀或为满足人的好奇，能行奇迹的人将来不一定能得到主的承认和称许。

在主耶稣所行的众多神迹中，只有五饼二鱼的神迹是四福音都有记载的（太十四13-23；可六30-46；路九10-17；约六l-13）。耶稣行擘饼神迹时，门徒大多在场。

（1）主叫门徒给他门吃。

（2）又问：「你们有多少饼？」

（3）门徒拿给主（太十四18-19）

（4）耶稣又命门徒叫众人坐下。

（5）主祝福擘开后递给门徒。

（6）门徒又递给众人。

（7）吃饱后又叫门徒把剩下的零碎收拾起来，他们收拾起来装满了十二个篮子（约六12-13）。比他们原有的还要多出许多倍。

所以这是主差遣门徒出去传道的一幅图画和预演。门徒所有的虽少，但一奉献交在主手中，经过主的祝福，再擘开递给众人就都能吃饱了，这就是主传道的方法和工作的途径。从那时一直到今天，千万人得到主救恩的故事，主所分的饼乃是主自己，生命的饼是多少饥饿的灵魂所需要的，如今有谁愿交出来而被擘开呢？这一切在于主的祝福，有主祝福就有神迹。 接着耶稣履海也是门徒可能要遭遇的情况，但主会来到我们的船上，风就住了。教会和信徒在世上犹如在海中，尤其是在末世的时候风浪更大，但主来之日也近了。

此外主指责法利赛人，也教训门徒，并称赞迦南妇人（太十五21-28），医治耳聋舌结，给四千人吃饱、治好瞎子等，这一切都给门徒作榜样。

（三）神仆的预告（可八27～十52）

在以后的三章中，每章都记载了耶稣预告门徒他将要在耶路撒冷交给长老、祭司长和文土的手中，将被他们杀害，第三天复活。这三章中，一次是在彼得从耶稣为基督的时候，一次在登山变像以后，另一次则是在上耶路撒冷的路上（可八31，九30-31，十32-34）。主耶稣虽然再三预告门徒，为的是要他们到事情成就的时候不至跌倒。但到了时候，门徒仍旧部离开他而逃走了，甚至当耶稣登山变像以后，还在争论谁为大（可九33）。难道他们跟随主这么久，受主的教训这么多，仍然是属肉体，不懂得主的心意，让主失望而将他们丢弃吗？有一个少年财主很热诚，有努力追求永生的心，他听了主的呼召而愿跟从主，也很希望作主所爱的门徒，但可惜舍不得他的财产，以致忧忧愁愁地走了（可十17-22）。可是彼得这般门徒虽然如此不长进，却是曾撇下所有的跟从主，所以主下会丢弃他们。照样，今天不知道有多少不合理想、不够完全的人，只因他们愿意跟从主，他是不会丢弃他们的（约六37-38）。至于坐在主的左右，那不是我们应当追求的，肯喝主所喝的杯、受主所受的浸才是更重要的（可十37-38）。

他们还没有看到所跟从的主耶稣，他来不是要受人的服事，乃是要服事人，并且舍命作多人的赎价（可十45）。这是本书的中心，他所有的教训和榜样都集中在这里，他来不是要受，乃是要施：不是要得，乃是要舍（徒廿35）。

（四）神仆的末周（可十一l～十三37 ）

耶稣曾三次向门徒预告他要在耶路撒冷遇害，这话终于应验了。耶稣的末后一周就是在耶路撒冷度过的，因为按着旧约的预表和预言及神的预旨和先见（徒二23），神的羔羊该在摩利亚山上被杀献给神（创廿二2、9、14），圣殿也是建造在那里（代下三1）。他必须按罗马人处死刑的方法被钉十字架而死，才符合铜蛇被挂在竿子上的预表（民廿一8-9；约三14，十二32，十八31-32）。按但以理的预言，基督该在那一年被剪除杀害（但九24-26），而且他是逾越节的羔羊，应在逾越节时被杀（出十二1-11；林前五7），所以当在逾越节以前上耶路撒冷（可十四1；约十二1）。虽然他知道前面的遭遇是什么，然而他认定了「不要从我的意思，只要从你的意思。」（可十四36；来十7）。

关于主的末后的一周在耶路撒冷的日程如下：

星期六：到伯大尼（约十二1）。

星期日：进入圣殿。

星期一：咒诅无花果树，洁净圣殿。

星期二：最后一日在圣殿，与公会的人辩驳他的权柄，讲凶恶园户的比喻，论纳税给该撒，论复活与最大的诚命及大卫子孙，称赞寡妇捐献，在橄榄山上预言圣殿被毁、灾难和主再来。

星期三：在伯大尼（有人认为下一天的事是发生在这一天）。

星期四：傍晚，在最后的晚餐设立圣餐。夜间，在客西马尼被捉拿。

星期五：受审和被钉十字架。

星期六：在坟墓中。

星期日：从死里复活。

这末后一周的事在别的福音书都有记载，有的比马可福音所记的更多。有几处本书记的更详细，或是别书未提到的，也可以说是主在地上工作三年所得到的一些结果。

1. 主耶稣对银库坐着，看众人怎样投钱入库。有一个穷寡妇投了两个小钱，就是一个大钱，耶稣对门徒说她投的比众人还多，别人是有余，这寡妇是不足，把她一切养生的都投上了（可十二4l-44）真是爱神过于爱自己的性命。虽无人注意，但唯有主知道，将来在神的国里，我们会看到两个小钱的价值究竟有多少，它比全世界所有的财富所能换来的更多。

2．另一个未记名的女人，即马利亚，她拿着一玉瓶极贵的真哪达香膏来，打破玉瓶，并膏在耶稣的头上，但却受人的责难和抨击，然而主却称许说：「她所作的是尽她所能的，她是为我安葬的事，把香膏预先浇在我身上……无论在什么地方传福音，也要述说这女人所作的以为纪念。」（可十四3-9）这里的「预先」和「尽所能」是特别引人注意的说法，谁能如此作在主身上呢？

3．有一个少年人在耶稣被捉拿时，赤身披着一块麻布，当人要捉拿他时，他便丢了麻布、赤身逃跑，只有马可记载这事，但不提其名，多认为是马可。可能是扰大先领人到马可的家来，捉拿耶稣，因他家就是主在最后一次吃晚餐的地方，一见耶稣和门徒已离开，就往客西马尼去捉他。马可被那些人惊醒，就赶快披上一块麻布，跟到客西马尼，十一个门徒先逃走了，他却仍跟着耶稣，但他们也要捉拿他，他就赤身逃走了。这件事是马可终身难忘的，圣经也没有将这事漏过，因为凡与主有关系、作在主身上的，主不会忘记。

4．在主复活的早晨，天使对那些到坟墓里来膏耶稣身体的妇女说：「你们可以去告诉他的门徒和彼得说……」这里特别提到「和彼得」，难道他不在他的门徒中吗？是他自觉不配称为门徒，因他三次否认主而被主弃绝了呢？或者是亲爱的主怕他自觉羞愧，再也不敢见主的面，而特别告诉他主仍爱他、收纳他（路廿四34）？主曾说：「你回头以后要坚固你的弟兄！」（路廿二32）历代以来，不知有多少像彼得一样软弱、跌倒、失败的弟兄，皆因这句话、因主的大爱而恢复，并得到坚固，重新跟随主。

（五）神仆的受难（可十四l～十五47）

关于主耶稣最后受难的日子有不同的看法：

1.认为主在逾越节的前一日（尼散月十四日），也是现在星期四的晚上吃晚餐，并在逾越节（尼散月十五日）也是现在的星期五钉十字架。

2.认为主在尼散月十三日晚吃晚餐，而在十四日吃逾越节筵席、宰羔羊的那日被钉十架，即现在的星期四。

对于主耶稣受难的前夕和被钉十架的当日，所经过的时间大致如下：

l.被钉前的筵席，与门徒临别讲话。

2．约在夜间一点钟，耶稣在客西马尼园祈祷（太廿六36-46）。

3．约在二点钟，耶稣被捉拿，解到亚那面前受审判（约十八1-

24）

4.约在三点钟，耶稣在大祭司该亚法前受审判（可十四53-56）。

5．约在四点钟，被公会定死罪（路廿二56-71），被捆绑交给彼

拉多（太廿七1；可十五1），并初次在彼拉多前受审（路廿三

l-3；约十八28-38）

6．约在早晨五点钟，耶稣在希律前受审（路廿三4-12），又送回

到彼拉多前（路廿三13、25）受鞭打、戏弄（太廿七27-30；约

十九l-3）

7．约在六点钟，被彼拉多定罪（约十九4-16），往髑髅地去（路

廿三26）

8．上午九点钟，被钉十字架（太廿七33-37；可十五21-27；路廿

三33-38）

9．午正到申初，遍地都黑暗（太廿七45；可十五33；路廿三44）。

10．下午三点钟，耶稣大声喊叫，并说「成了」将灵魂交付神（太

廿七46；约十九30）

这就是神的儿子，也是他的仆人在世一生道路的结束吗？所得到就是十字架吗？是为谁？为什么呢？乃是为我们这应死的罪人而被钉，乃是为信的人留下脚踪（彼前二21）。我们在世上也不当盼望得着别的，只当是十字架，向着世界一切以及我们自己死（加二2O，五24，六14）

（六）神仆的复活（可十六l-20）

关于耶稣的复活，四福音书都详细的记载是在安息日的次日，也就是七日的第一日。有几位妇女到坟墓那里，看到石头辊开，并有天使报信说他已复活了。对于主的复活有许多证明：

l.有许多见证人，特别是使徒们，他们跟随耶稣有三年之久，乃

亲身经历、非传说而巳。

2．听见证的人有祭司长、文士、官长、百姓，若不真实，他们一

定会拿出证据来，以证其非。

3．作见证的时候并不是过了十年、八年，乃是立刻开始的。

4．作见证的动机：见证耶稣复活并没有好处，反而有很大的危

险。

5、有种迹随着作证：因为接着有圣灵降临，数千人相信，使徒又

行了许多神迹。

6.教会的证明：教会因耶稣复活而立，有几种圣礼和传统行到如

今不变。如主日、洗礼、圣餐、十字架的尊荣及圣地的遗迹，

最大的证明是圣经的存在。

7.信徒的证明：历来千千万万基督徒。遍满全世界，都因主复活

而相信。

此外还有许多佐证：

1．旧约有预言、预表（创廿二12-13；利十六3；诗十六10；赛

五十三10-11；拿一17；路廿四26-27、44）

2．天使的证明（太廿八6；可十六6；约廿12）。

3．耶稣未死前，屡次预言他要复活（太六21，十七23，廿17）。

4.耶稣的兄弟雅各本来不信（约七5），后却成了教会柱石。

5.彼得的改变：他本来因害怕而否认主，但在主复活后，却大有

胆量地为主作见证。

6．保罗的改变：他最切逼迫教会、残害信徒，后因见到复活的主

而完全改变，成为使徒。

7.真理的见证：因主复活，使信徒得救、重生、称义、成圣，有

喜乐、能力和盼望。

主复活后曾多次显现，这更是他复活不可反驳的见证：

1.向抹大拉的马利亚（可十六9-11；约廿11-18）

2.向众妇女（太廿八9-10）

3.向西门彼得（路廿四34；林前十五5）

4.向往以马忤斯去的二门徒（路廿四13-35）

5.向十个门徒（路廿四36-43；约廿19）

6.十一个门徒（可十六14；约廿26-29）。

7.向七个门徒（约廿一l-24）

8.向十一个门徒（太廿八16-20）

9.向五百多个弟兄（林前十五7）

10.向雅各（林前十五7）

11.向众使徒（路廿四50-53；徒一6-11；林前十五7）。

12.向保罗（林前十五8）

关于马可福音末段经文，从马可福音十六章9-20节，有一些古卷未记上，但在很早时候就被认为是马可福音真正的一部分，可能是在原抄本失去后而补上的。因为第八节不可能是本书的真正结束，如果没有末后的十二节，特别是十四到二十节，将是教会的极大损失，因这里和马太福音未使所记的大使命相似，就是叫门徒往普天下去，传福音给万民听，甚至是给每一个受造者听。历来有许多忠心的门徒听主的吩咐离乡背景，奔往天涯海角，深入荒野异域，受尽千辛万苦，宁冒危险迫害，耗尽精神体力，为将福音传给全世界各族各处人民，写下不少可歌可泣的动人故事与传记，这都是受到此段经文的感动与鼓舞，而甘愿牺牲自己，跟随神圣仆受苦的脚踪，使许多在罪恶痛苦中挣扎、沉迷、走向绝望沉沦的人们，因着相信救主耶稣而受洗得救。

因为在主吩咐要去的同时，应许说：「信的人必有神迹奇事随着他们。」

l.奉主的名赶鬼。

2.说方言。

3.手能拿蛇。

4.喝毒无害。

5.治病医人。

以上这五点，虽然并未按字面应验在每一位信徒身上，但是其属灵的精意却从未改变，那就是，但在信的人却凡事都能（可九23，十一23-24），甚至要作比这更大的事，因主往父那里去（约十四12）。「主耶稣和他们说完了这话，后来被接到天上，坐在神宝座的右边。门徒出去，到处宣传福音，主和他们同工，用神迹随着，证实所传的道。阿们。」


马太福音

—、来历

四福音是全部圣经的中心，将旧约所有关于基督的应许、预表、预备、预言部集中起来，应验在耶稣基督身上，不但记载了他的降生、出现、品德、受苦、受死、复活、升天等，也记述了他留下的许多教训、启示、真埋、预言、命令、榜样和脚踪。这些都成为新约教会信仰的基础、行为的指导和生命的目标。

所以有四部福音书，不但说明其重要性，对这位伟大的神在肉身显现，成为世人的救主，作全面、深人透彻地描述，来适应各种不同人的需要，达到相信、认识、跟随、效法他的目的和效果。所以一般圣经学者都认为马太福音主要是写给犹太人的，论到耶稣为君王；马可福音主要是写给罗马人的，论耶稣为仆人：路加福音主要是写给希腊人的，论耶稣为人子：约翰福音主要是写给教会的，论耶稣为神子。犹如以西结所见的四活物各有狮、牛、人、鹰的脸面一样。

马太福音自古以来，都被认为是曾作过税吏的马太，于主后四十年用希伯来文写的，约在主后六十年又被译成希腊文。因为本书的末了讲到使万民作主的门徒，就不限于犹太人的范围，也是为全世界的人写的，盼望所有的人都接受马太福音所传的信息，得到其中所应许

的福气。

—、主旨

马太福音放在新约的首卷是合宜的，将新约与旧约联结起来。有六十五次引用旧约，证明耶稣就是那位长久盼望的弥赛亚。本书「国」字用五十次，「天国」用卅八次，足证明本书是讲到「天国的福音」，有人以为天国是指以色列国的复兴（徒一6），是弥赛亚国度的实现（路一32；赛九6-7），是在地上的千年国度（启十一15，廿6），这都是对的，将来部要买现。然而天国尚有它属天、属灵、永远的方面（约十八36；路十七21；罗十四17），称为「天国的奥秘」，是旧约时代所不晓得的（在十三11、17），千年国度在神的永远计划里占非常重要的地位，乐园时代不过是个小影，以色列国不过是预表，教会才是这个国度的核心。自基督到世上来传天国的福音，就敞开了这天国的门，使悔改、相信、重生的人现在就可以进入这属天、属灵、属神的国度（太四17，十一12，十二28；约三3、5；腓三20；西一13；彼前二9）。

基督是天国的王，他的来到也将天国带到人间，将天国建立在地上，不但有人进入他的国，也能代表他的国，这些人就是他的教会（太十六18-19，十八17-18；雅二5；启五10），我们将来在国度的情况，完全在于我们今天与基督的关系。今天找们遵守主的道，实行天国的真理，天国就在我们身上成为实际，最出来世的权能。今天在地上为主受苦，将来在天上赏赐也是大的（在五10-12），今天若不追求神的国和他的义，将来则无分在天国的荣耀里。

那位有天上地下一切权柄的主，就是天国的王，他命令我们去使万民作他的门徒，将天国的门向他们敞开，给他们施洗，也要教训他们遵守主的吩咐，包括登山宝训和一切主的道（太廿八18、20），这就是本书的主旨和目的，所以马太福音是将一个伟大的国度，展示在我们面前，由它的王亲自来传这天国的福音，颁布它的宪章，并教训人如何来作天国的子民。

三、分段

（一）王的诞生（大一～二）

（二）王的出现（太三～四）

（三）王的教训（太五～七）

（四）王的权能（太八～十一）

（五）王的言行（太十二～十五）

（六）王的昭示（太十六～二十）

（七）王的进京（太廿一～廿三）

（八）王的预言（太廿四～廿五）

（九）王的遇难（太廿六～廿七）

（十）王的复活（太廿八）

（一）王的诞生（太—～二）

全部圣经都是讲到基督，旧约是如此（路廿四27、44；约五39；来十7），新约更是如此。新约头一个和末一个人名都是耶稣，足证耶稣基督乃是新约的主题，也是新约的内容。

1．耶稣家谱（大一1-17）

马太福音为要见证耶稣是以色列的王，是继承大卫的位，是神所应许的弥赛亚，就先推溯他的家谱，从亚伯拉罕和大卫开始，可以说是法统和王统，他承受神与亚伯拉罕和大卫的约，使万国因他得福（创十二3，十七4、6，七二18；加三16）。路加因为论到基督为完全的人，而将他的家谱推溯到人类第一代亚当，实在说来这是马利亚的家谱，约瑟乃是希里的女婿。本书所记家谱中包括四个外邦妇人，有的是有罪的女人，这表明基督的救恩也临到外邦人和有罪的人，其中略去亚哈谢，约阿施和亚玛谢（代上三 ll－12），可能是因为他们是与恶妇耶洗别联婚而生的，又因离弃神、拜偶像（代下廿四24，廿五14）。这家谱分三段，四十二代，共历二千年，每段十四代，第一段历一千年，第二段四百年，第三段六百年，十四是七的双倍，三和七都是圣经所注重的数目，以色列人从埃及旷野经四十二站（民卅三5-38）直到迦南的边界，这也表明人经过许多艰难试炼以后，进入应许美地，即在基督里的国度和福气（弗一3）

2．耶稣降生（太一18-25）

耶稣基督的降生是人类空前绝后，绝无仅有的独一事件，因为没有第二个人是童女生的，只有耶稣在他母亲马利亚还没有迎娶以前就从圣灵怀了孕。约瑟是马利亚的丈夫，却不是耶稣的父亲，仅在名义上耶稣被称为约瑟的儿子（路三23，四22；约一45），而童女怀孕先知早有预言。所以证明这是出于神的预定，是必定要应验的（创三15；加四4），不过神拣选马利亚作他的生母，约瑟作他的义父也不是徒然的，因为马利亚尊主力大（路一46），约瑟是个义人（太一19），她所怀的孕不是按人的常情，乃是神所特别赐的（赛九16；约三16），由圣灵怀孕，生到人间。称为以马内利，意即神与我们同在，所以耶稣就是神，他的名字叫耶稣，即旧约的约书亚，意即耶和华拯救，这说明了耶稣是救主，要将百姓从罪恶中救出来、进入安息。耶稣是马利亚头生的，以后马利亚还有别的子女是按肉身生的（可六3），但作童女时所生的这一位却是至高神的儿子。他的名称为全能的神、永在的父、和平的君（赛九6；路一32）

3．博士朝拜（太二12）

东方博士，可能是指巴比伦或波斯之地的一些博学之士，精通天文、地理、历史、哲学等，是以色列人和犹太人被掳之地的星象家或宫廷顾问：他们可能知道巴兰的预言，「有星要出于雅各」（民廿四17）和但以理的预言（但九25），因看见四方上空出现特异的星，而前来寻访朝拜。到了犹太人的京城，却寻不到那新生的王。希律王是以东人，为罗马皇帝所立，听此消息而惊慌，召集祭司长和文士询问基督当生的地点，又询问博士星出现的时候，为的是要去杀害那个新生王。博士不但得到圣经的指示，更得到天星的引导，得以找到在伯利恒的婴孩。俯伏拜他，献上黄金、乳香、没药为礼物，承认他为君王、祭司和先知，无意中提供了他们逃往埃及的费用。博士远来朝拜何等难得，他们只拜那孩子，而不拜马利亚。那孩子是值得各国各处的人来朝见及敬拜的（赛九6-7，六十3）

4．逃往埃及（太二13-23）

约瑟蒙主指示逃往埃及，立刻遵命得以保全已经岁余的耶稣，也是应验经上的预言，将基督与选民相连。拉玛靠伯利恒、近拉结的死地（创卅五16-20），伯利恒四境的男孩被杀，犹如拉结看到儿女破杀一样，拉结作为那些孩子被杀之母亲的代表。希律像撒但一样是杀人的，是仇恨男孩子的（出一16；约八44；启十二14）。

时候到了，约瑟再遵主指示带耶稣和他母亲回到以色列地，住在拿撒勒，以应验先知的话，他被称为拿撒勒人（太廿六71。可十六6；约十九19；徒三6），是被人藐视的（诗廿二6；赛五十三2-3；约一46），他从小就经历苦难，所以是能体恤我们的。

（二）王的出现（太三l～四25）

l．先锋约翰（太三1-12）

在王未公开显明之前，先差遣先锋为他开路，并为他作见证（赛四十3；玛三1；约一6-7、19、31、34，三26），他虽生为祭司，却不到耶路撒冷圣殿事奉而来到犹太旷野，身穿骆驼毛衣，腰束皮带，吃蝗虫野蜜，表明他要脱离旧约条例、制度，开始引进新的途径，目标是敬拜神，但衣服与食物，皆出自然，有别世俗而效法以利亚的心志及榜样（王下一8）。

他传「天国近了，你们应当悔改」，这「天国」为马太所独用，其他福音书均用「神国」，有人认为在犹太人中不能直呼神名，乃为不敬，而以「天」字代替。天国就是神的国，并不是两个不同的国，所以在马太福音，称为天国的地方，在马可、路加福音则称为神的国（可一15，四11、30，十14、23；路八10，十三18、20，十四28-29，十六16，十八16-17、24-25 ）。有些人认为神的国是永远的，包括一切神掌权的范围，而天国只是弥赛亚的国，在千禧年时实现。他们说：当主第一次来时，本想要建立天国在地上，由于犹太人拒绝而迟延了。不错犹太人是拒绝了他们的王，神的国没有立刻临到犹太大众，但这并不是临时的改变，乃是神预先的计划和定规（路计四26；徒二23；彼前一11）。天国是包括将来它属地的部分即弥赛亚国，但天国也包括现在的教会，有它属天、属灵的性质和意义，在千禧年时仍有它属天的部分（太十六18-19），现在可以进入，将来要承受这属天的国度。神的国藉着耶稣基督的降生已临到，但尚未完成，等到将来耶稣基督第二次再临时，神的国才得以完成。

这里约翰宣传要进天国必须悔改，这似乎和以后主耶稣与使徒们所传的「因信得救」的道理不同。其实主耶稣也讲叫人悔改（太四17，十一21，十二41；可一15，六12；路五32，廿四47），使徒也讲叫人悔改（徒二38，三19，五31，十七30，廿六20），不过神的羔羊已经替罪人死，主的救恩已经显明，就当不仅悔改，也要相信耶稣是人的救主，人只能根据当时所传的相信（太廿一31-32；徒十九4），若不悔改就要灭亡（太三7、1O、12）。法利赛人假冒为善，撒都该人信仰不全，只照祖宗遗传不能得救，也都应当悔改，并要结出果子来与悔改的心相称。

「他要用圣灵与火施洗」，有人认为圣灵有如火的功用，有洁净的能力，并应验在五旬节。也有人以为是指地狱之火，如本处上下文所说，要刑罚恶人（太十三42），任何人若不悔改也都要如此灭亡（路十三3、5；彼后三9）

2．耶稣受洗（太三13-17）

耶稣受洗一事只有约翰未记载，因他说明了耶稣是神，而其他福音书均记载了，乃表明是以人的身分和他的百姓相同（来二17），并非他有罪，乃为尽诸般的义，行洁净之礼（出廿九 4、7；路二20-24），在约但河里受洗是表明经过死与复活，站在新的境界中，有新的开始和职事（书四l-18）。

这时发生三件事，

（1）天开了，表示天国之门从此开启，是一件划时代的事，神人因此可以交通。

（2）圣灵仿佛鸽子降在他身上，他虽然由圣灵而生，这时受圣灵的膏，为尽基督的职任（诗四十五7；赛四十二1，六十一1），作先知、祭司和君王，将来他的身体—一教会也要同样地受圣灵的膏，才能继续基督的工作。

（3）神从天上说。「这是我的爱子，我所喜悦的。」这是神亲自为他作见证，世上从来没有一个人听到这个声音，得到这个见证。耶稣是神的爱子，是神所喜悦的。神将他爱子赐给我们，我们还要求什么，还要听从谁呢（太十七5；罗八32；弗一6-7；西一13）？

3．耶稣受试探（太四1-11）

关于耶稣受试探之事，圣灵、撒但、天使都参与在其中，可见其重要性，甚至全宇宙和一切受造之物都关切，而决定他们的命运。耶稣要作人类的元首，神所立的万王之王更在此时与神、与人的大敌决战。圣灵将耶稣引到旷野去受试探，是为着证明耶稣是得胜者，有资格作弥赛亚，能建立他的国度在地上。在旷野并禁食四十昼夜，这在摩西和以利亚也曾经历过，代表律法和先知以后在登山变像都一同显现在荣耀里，他们都是耶稣的见证人，耶稣的得胜也是为跟随他、属他的人作依据和榜样，使他更能适合作我们的大元帅和大祭司（来二10，四15）。

耶稣一开始就随从圣灵的引导来争战、生活、工作直到末了钉十字架（来九14），给我们留下最美的脚踪。

撒但的第一个试探是叫他用石头变作食物，这是肉身的需要，但耶稣不接受撒但的提议，不用不正当的方法取得食物，像人类的始祖就是在此失败，他不作神所没有吩咐作的事，他站在人的地位上，引用经上的话，说：「人活着不是单靠食物，乃是靠神口里所说一切话。」人若常将神的话当食物，就必因此活着。

第二个试探，是叫他从殿顶上跳下去，撒但且引用圣经上的话来支持它的提议。然而这是试探神，在不必要时行神迹，以显扬自己的名，是落在撒但的网罗里。信心是只信神所许可的、指示的，不能随己意引用经文以达到自己的目的。

第三个试探是叫他拜撒但，可以得到万国与万国的荣华。不但亚当以及世人都在此失败了，许多人只为一点暂时的荣华就悖逆神，将自己出卖给魔鬼。因此全世界的人都落在魔鬼的手下，但耶稣又靠着神的话而得胜，他顺从神，成了凡顺从他的人永远得救的根源（来五9），他胜了世界（约十六33；约壹二16），我们也可以在他里面夸胜（林后二14）

这时他的先锋隐没了，王开始出现，先到黑暗之地显出大光，他先得胜才有公开的职事，使真理更为照耀，天路更为显明。

4．主召四徒（太四12-25）

主耶稣公开传道，仍传施洗约翰所传的「天国的福音」（可一1、14-15），也是和平的福音（徒十36），他需要召收门徒跟随他，作他的同伴，加以训练，将来成为他的见证，继续他的工作。这次的呼召与马可所记相同（可一16-20），是在约翰所记的首次呼召之后（约一35-42），也可能在路加所记载的之前（路五l-11）。这两对弟兄正在撒网和补网，象征着他们以后的工作性质和情况。彼得在五旬节后作了撒网，即得人如得鱼的工作。而约翰跟着，特别写书信，作捕网的工作。他们不但开了天国的门，也修建了教会的墙。他们舍网舍船、别了父亲，来跟从主作为以后主门徒的榜样。

耶稣的工作有教训人、传福音和医病。因病得痊愈，许多人来跟随他。今天基督使者、天国的工人也能跟随基督脚踪，作成他的工。

（三）王的教训（太五～七）

马太五至七章常被称为「登山宝训」，是主耶稣在山上教训门徒的话，虽然山下众人也都听见（太五l-2，七28）。有人称之为「天国宪法」，与旧约的十诫遥遥相对，然而这不是对以色列人颁布的新法律，也不是将来在千禧年时的律法，乃是现在对天国的子民，也就是他的门徒所施的教训。门徒就是后来称为基督徒的（徒十一26），是从万民中所召来，受洗归到主的名下，成为新约教会（太廿八19-20）。这些教训也是为着历代教会，包括犹太和外邦所有信徒遵守的。虽然首先是对带有犹太色彩的门徒说的。

1．天国总则（太五1-16）

人能进天国是一个极大的福音，只有天国的王能规定什么人可以进天国，并承受其中的福分，首先主讲到八福，这将天国的性质、内容、要求和福分都说出来了。

虚心是接受福音的起头，那些感到自己心灵贫穷、虚空，有极大需要而愿意来投靠主的人是有福了，因为天国是他们的，不但将来得着，现今也在心中得着。

圣灵开始在人的心里感动、光照，叫人不能不为罪自责，而忧伤痛悔（诗五十一17；赛五十七15；约十六7-11），为此他们必得安慰，就是赦罪的平安和得救的喜乐（赛四十1-2；路七38、48、50）。

温柔的人是因为得了一个新心、肉心（结卅六26），不再刚硬，因为有了主的生命，心里变作柔和谦卑了（太十一29），他们与人无争，神要赐给他们地土（创廿六22）。 饥渴慕义是追求神国所必须的（太六33；提前六11；提后二22，三16；彼后三13），将来在义中得见神的面，必心满意足（诗十七15），追求基督就得着义（罗五17，十4；林前一30）。 怜恤人的有福了，因为他们必得怜恤（箴十四21、31；提后一18；雅二13；太九13，十八33）。

清心的人，是心里专一，单纯地只寻求神、爱主，别无所想所慕（诗七十三1、25）。不爱世界，不事二主，不心怀二意（太六24；雅四8；约壹二15）叫他们必得见神。

使人和睦的人是没有自私、嫉妒，满有爱心、同情的人，这正像神的儿子基督舍己，使人与神和好，也藉着十字架使人间和睦（林后五20；弗二14-16），这里所说的有福是指这样的人，而不是偶然作些这样的事。

为义受逼迫的人，在这个不义的世界要想持守公义，敬虔度日都要受逼迫（提后三12），然而在地上受损失，在天上有得着，逼迫是暂时的，天国是永远的。

为主受辱骂、逼迫、毁谤更是有福的，因为在天上的赏赐是大的，这证明天国不是专指将来在地上的千禧年国，而是在天上的国。

凡遵守主的吩咐，符合天国的要求都是有福的，空想得福是愚昧无益的，作为一个国度是不会没有律法、制约、准则的。主对天国的子民也一定是有要求的，也是国民当尽的义务。凭着我们属地、属肉体的人是作不到，必须有一个属天、属灵的生命才行；只有基督自己能，他来主导我们的生命就可以实行这些教训和命令，所以追求天国，实际上就是追求基督，接受他在我们心里，神的国就来到了（路十七21）

主说你们是盐、是光，是指天国之子（太十三38）——基督徒所说的。盐有杀菌，防腐，调味的作用，但盐若失了味，就毫无用处，只好丢在外面，任人践踏，结局是可怕的。盐是说明信徒里面的生命，与世界不同，若被世界同化，让世界进到里面来，就失去特别的味道，失去属灵、属天、属神的性质。

光是从生命来发出的彰显（腓二15-16），可以明亮别人，我们的灯不应放在斗底下、床底下、地窖子里（可四21；路十一33），应放在明显的地方，叫人看见我们的好行为，归荣耀给神，没有好行为，没有发光的见证，不配作天国的子民，想要作光、作盐，必须先是光、是盐。

2．成全律法（太五17-20）

主来不是要废掉律法和先知（指全部旧约圣经），乃是要成全，因为他在生活上遵行了律法一切的吩咐，并藉着代死满足律法的要求。他应验了律法的预表和先知的预言，他的教训补充了律法的不足，特别是道德的律法，显明神本身的圣洁和公义的本性，是神的子民永远应遵守的。主耶稣来更阐明其精意，不只是外面的行为，乃在人心中的深处，坚固其真正的目的和要求。遵行和教训人是否去遵行诫命中最小的一条，关系到那人在天国里的大小（太十八4）。

文士和法利赛人的义乃是只凭律法字句和古人遗传，却违背了律法的精意和真义，但要进天国需要从心里作（太十五8，十八35；路十六15，十七21；西三23），这需要基督在人心里才能成就（来十三21），为此人必须重主才能进神的国（约三3、5），没有神赐的新主命，无法遵守神的律例和命令（结卅六26-27）。人若爱神，他的诫命不是难守的（约壹五3）。

3．更深要求（太五21-48）

主耶稣来虽然是要成全律法，但作为大国的王，他有更进一步的要求，在天国里最小的比施洗约翰还大，基督更是超过律法和先知（太十一ll-13，十七5），他能传出更高的律法和命令，比古人的话更有权威。

关于「不可杀人」，主说：动怒、骂人也不可以，要去和好、还清欠债。罪有大小，审判有轻重，但最小的亏欠也必须还清，所以凡得罪人的事，或向人动了怒，也当请人饶恕，欠人的钱必须去还。 关于「不可奸淫」，主说：在思想上也要圣洁，不可动淫念、情欲、贪恋。剜眼，砍手很令人害怕，但人对犯罪都没有那样的害怕。因此犯罪的人多，剜眼、砍手的人少，以致人越发犯罪，却不知宁可失眼、丢手也比下地狱好的多，这里是指无论作多大的牺牲，受多大的痛苦，如果将犯罪的工具和根源除掉，能免于沉沦，能进入神的国，所有的牺牲都是值得的。

休妻只能为淫乱的缘故，因为对方已经破坏了「婚姻的关系，其他原因不是离婚和以后再婚的合法理由。离婚的唯一理由是对方犯了奸淫的罪。犯这样罪的人不在少数。

关于「不可起誓」，旧约时是可以指着神起誓，但不可背誓：主在这里教训说：「什么誓都不可起。」（雅五12）因为指着所起的誓不在自己的支配之下，神的儿女们说话，只要说实话，不必多说。

关于「对待仇敌」，主说。不要报复，或与恶人做对，甚至要做到超过对方的强迫和要求，连仇敌也要爱。这不是人间的常理，但这样可以做天父的儿子，像耶稣一样（路廿三34；彼前二23），要慈悲像天父慈悲一样（路六36）。许多人推诿说，这些我做不到，所以就不必做了。你不做比做不到更不好，你要做，表明你的心在做了，做不到可以靠主、求主，让主来帮助你。不肯做是违背主的命令，做不到可求主的恩典。因为主应许说，祈求就给你们。凡遵守主的吩咐、实行主教训的人，主是信实的，他必定成就他要做的。这的确是一些外在行为，然而里面若没有主的生命是做不到的。你若从外面做起，它会自然引到生命里去，你若只注重里面的生命，它会活不出来，好像没有路走一样。所以不该轻看主关于外在行为方面的教训，真的照着主的话行事，就是灵和生命了。外面遵守主的话和里面有主的灵和生命，这两者也是分不开的。主从外面呼召我们跟随他，渐渐地变成从里面跟随他了。

4．暗中报答（太六l-18）

真正的施舍不是为着自己有所得着。得着人的荣耀，就不能得着神的赏赐。所行的善事人不知道，但暗中的父看到，他的报答胜于人的称赞。因人行善而表扬他，使他失去天父赏赐也是不对的。

祷告也可能是假冒为善，故意说给人听，叫人看见。有人不愿意和人一同祷告，怕显出自己的灵性软弱；有人喜欢和别人一同祷告，好显明自己的灵性高超；有人祷告很长，多用重复的话；有人祷告很少，不肯为人代祷。所以主教导我们当怎样祷告。先以父的事为念，将神放在第一。在主祷文中，先有三愿，然后有三求，最后有三祝，然后将一切归给神（罗十一36）。这里的饶恕不是讲得救的条件，乃是除去祷告的拦阻（可十一25）。其中最主要的还是求神的国降临，现在就降临在爱他、遵行他旨意的人中间（太六10；雅二5）。

禁食本为谦单到神面前，身心刻苦、求神恩典，或为寻求神的旨意，应付属灵的战争，专一地来事奉主。这更不该叫人晓得了，有人喜欢告诉人，他禁食多少天，有什么大成就，这是违背主的教训，不可效法他们，禁食应当少让人知晓。应当关门祷告、梳头洗脸，父在暗中察看，必报答你。

5．专心事奉主（太六19-34）

财宝是人所看重的，人常积蓄，但很容易损坏、失去。神的子民却要积攒在天上，那里有永不坏的钱囊，用不尽的财宝（路十二33）。人的心是跟着财宝走的，你的心在哪里，你就以什么为财宝，这就说明了你是不是一个想进天国的人。

眼睛关系全身，心眼更为重要，若受钱财迷惑、贪爱世界，里面就变为黑暗，视线就模糊，跌倒就在眼前了。要求圣灵来照明我们心中眼睛（弗一17-18），全身就明亮。

所以一个人下能事奉两个主（雅四4；约壹二15），终必放弃一面（提后四1O）。想要两面讨好、两者得兼乃是自欺、妄想。贪恋钱财的，就必离开真道，自己却被许多愁苦刺透了（提前六10）。

有人为吃、穿、生活而忧虑，这是不对的。飞鸟和野花神都爱顾，何况天父的儿女呢？忧虑这一切也是不信，只要先求神的国和他的义，这些东西都要加给你了。明天的事在神手中，他早已为你预备安排好了，今天尽我们的本份，明天可能不在世上，只要把你的灵魂预

备好就是了（路十二20）

6．行走窄路（大七l-14）

只有神能判断人（雅二12），我们随便判断人的长短，或妄定人的是非，而以审判官自居是不可以的。批评、论断，多出于骄傲、嫉妒、自私，少有出于爱心说诚实话，尤其是追毛求疵要找出弟兄眼中的刺，自以为比别人强。其实自己眼中有梁木，看不清楚别人的刺（罗十四l-13），在什么事上论断人，就在什么事上定自己的罪（罗二1）

虽然不该论断人，也不该毫无分别地对待人，特别在属灵的事上，对于属肉体和不洁净的人，将圣经的真理和深奥的经历随便告诉他们都是无益，甚或有害的。

虽然主的要求很高，人的肉体有所不能行的，但主给我们开了一个蒙恩得力之门，那就是藉着祷告可以解决一切困难，得到人力所作不到的。祈求、寻找、叩门是一步一步地到神面前来，他会将最好的东西—一圣灵，赐给他的儿女（路十一13；雅一5-6）。

天国的道并不反对律法和先知，反而加以成全，将消极方面的禁止，变作积极方面的实行，爱就完全了律法（罗十三8-10），爱人如己就是你愿意人怎样待你，你也要怎样待人，你愿意人待你更好，你就更好地待人吧。

窄门是悔改和接受耶稣基督（约十9），小路是十字架的道路和遵行神的旨意（来十36），天国的律比旧约的律更严格，不舍己背十字架不能跟随主。宽门、大路是凭着自己随从世俗的路，但结局非常不同。不信的人要沉沦灭亡。引到永生乃是指进入神的国。然而进入神的国是要付代价的。今天有许多基督徒就是不愿付代价，以致有许多在前的将要在后，在后的将要在前，被召的人多，选上的人少。

7.进入天国（太七15-29）

有的假先知是假冒神名传说错误的道理（耶廿三9、25、31；结廿二28；亚十三4；太廿四11；彼后二1；约壹四1），也有的是行为败坏，引人走入歧途（提后三13；多一16；彼后二15；犹11），凭着他们的果子可以认出他们来，果子的好坏是树的问题。

凡称呼主啊、主啊的人，可能有些是得救的（罗十9；林前十二3），但他们没有遵行神的旨意，因此不能进入天国。他们到主再来时，虽说是曾奉他的名传道、赶鬼、行许多异能，但主却说从来不认识他们，是因他们作恶，而不是因他们不信。主不认识乃指不认可、不接纳、不称许的意思（太十32，廿五12），也有人认为他们不是属主的人（约十14；提后二19）。不论如何解释，不遵行神旨意的不能进天国是确定的，不要因为人的解释而不听从主直接说的话，不行主所郑重吩咐的事，那日叩门已晚，哀哭太迟了（路十三24-30）。

最后，主做了总结，就是凡听见以上这些话就去行的，便是聪明人，犹如把房子盖在磐石上。无论是从神那里降下的试验，或从人间地上的苦难，或是撒但自空中吹来的风浪，都不能使房子倒塌。但不行主的话，却是愚昧人，终究站立不住。主耶稣的教训是有权柄的，必须认真对待，照着去行。听而不行的人要被定罪（约十二48；雅一22，四17），知道去行就有福了（约十三17；路十一28）。

（四）王的权能（太八～十一）

这位神的儿子、天国的王，不但他的教训像有权柄的人（太七29），他行了许多神迹奇事，也证明他是有权柄的人，他有神的同在、圣灵的能力，他自己也有权柄（太九6；徒十38）。

1．医治病人（太八l-22）

根据马大所记，耶稣教训门徒之后，下山的头一个神迹，就是医治一个长大麻疯的，这是人所逃避，因恐怕沾染不洁，也是为人所最厌恶藐视的人。他以为耶稣必不肯医他，却不知主不但肯，且用手摸他，他的大麻疯立刻痊愈。这说明主不但有爱心，也有能力，不但没有沾染不洁，反而使人洁净。当时犹太地长大麻疯的很多，但只有到主面前来求的人得到了医治。凡到主那里的，他总不丢弃他（约六37）。

第二个得医治的是一个外邦人。百夫长他的仆人害瘫痪，自己以为不配请耶稣到他家，只求主说一句话。主看见他的信心，只说一句话他的仆人就好了。主称赞他的信心，并说外邦人也可以在天国里有分，但本国的子民却因不肯努力进窄门而被赶到外面去（路十三24-30）。

第三个是西门彼得的岳母害热病，耶稣把她的手一摸，热就退了，显明他的手有医治之能（玛四2），他就是那公义的日头（诗八十四11）。她虽然没有求，却有别人为她代求，因而也得到医治（路四38），今天也是如此（雅五16）。

主只用一句话就把鬼赶出去，治好了一切病人，正应验先知的话（赛五十三4）。有人没有看见主的代替与担当和我们的病得医治有什么关系，使主为我们白受鞭伤。所以今天病得医治的人很少。有人认为任何人、任何病，只要到主面前来都必得着医治。但对他的门徒来说，权柄是主给的（太十1、7-8），他们不是主自己，有时不能医病、赶鬼（太十七16），就连主自己也因为人的不信，而未多行异能（太十三58），所以凡不求神的医治，或以为必得医治都是不适当的。

主有权能医病、赶鬼或讲道有能力，有不少人愿意来跟从他，但主并未全都收留，反而告诉他们将要面临的艰难，让已经作门徒的人义无反顾，勇往直前。

2．平静风浪（太八23-27）

海起暴风，门徒害怕，求主救命，似乎是人之常情，但主却责备他们的小信，因为他们既有主在船上，是不会沉没的，主已经说要渡到那边去，谁能拦阻呢？他一发令，风和海都听从，可见我们的主有权柄管理一切，害怕是从不信而来，有主同在就无所惧怕。

3．赶逐污鬼（太八28-34 ）

这两个被鬼附的人，可能是外邦人，鬼认识耶稣是神的儿子，也知道它们的结局，它们数目很多，便央求进入猪群，投海淹死。犹太人不养猪因为猪是不洁净的，而城里的人不欢迎主，反求他离开他们的境界，他们看重猪的损失过于看重人得医治。

4．赦免瘫子（太九l-8）

病常是从罪来的，主先赦罪后医病（诗一O三3，一0七17-20），再犯罪恐怕遭遇的更加厉害（约五14）。主能医病，证明他有赦罪的权柄，那是神所独有的，说明他就是神。赦罪和医治都是因人有信心，而信心藉着行动表现出来。这和抬瘫子之人的信心关系更大。

5．呼召马大（太九9-17）

税吏和罪人经常放在一起讨论的，主召马太跟从他，并与他们一同吃饭，说明主来是要救罪人叫乍灵魂的医生，自义的人不肯来就主，所以许多自义的法利赛人要下地狱，而认罪的税吏要上天堂（路十八9-14，十九7-10；太廿三13-15）。

约翰的门徒虽比法利赛人前进一步，但只知道外面的规矩，而不懂得真正的意义，即或采取几样新的作法，目的是为了维持及保守旧的宗教体系，依然无益，只能把旧的弄坏了，必须完全穿上新衣（林后五17；弗四22-24）。新酒代表圣灵（徒二13），不能装在旧皮袋——老肉体里，如此两样都不能保全，属肉体的人求圣灵充满也有危险，许多有恩赐、有能力的人没有彻底悔改，生命没有更新，结果败坏了自己，也败坏了想从他们身上得到供应的人。

6．医治血漏（太九18-22）

一个患了十二年血漏的妇人，在医生手中受了许多苦，花尽了所有的钱，一点不见好转（可五25-34），只有来寻找主耶稣，才能得到医治。因人多，她只能摸到主的衣裳？子，病就好了。何等奇妙的救主，有何等大的能力，但我们必须伸出信心的手。主是知道的，今天需要医治的仍然是拥挤、人多，但那用信心接触主耶稣的，就要发生奇迹。

7．复活幼女（太九23-26）

主不但能医病，也能叫死人复活（罗四17），足证他是神的儿子（约五21）。乱嚷、嗤笑的人不能看见神迹。耶稣医病有时只说话吩咐（路七14），有时拉着手（可五41），并没有一定的方式。

8．医治瞎哑（太九27-38）

瞎子是最可怜的，只有求主，别无他法，属灵的瞎眼更是如此（约九32、39-41）。主差遣他的仆人也是为叫人的眼睛得开，从黑暗中归向光明，从撒旦的权下归向神（徒廿六18；林后四4）。当主按手的时候，眼睛就开了（徒九17-18）。不信的人仍然是瞎眼的。主行神迹并不是要人替他扬名（可一44），但有人作法与此相反，喜欢人替他扬名。

在当时哑巴的背后常有鬼附着（太十二22；可九17），鬼一出去，就说出话来（路十一14）。还有些病是从撒但来的（太十七18；路十三16；徒十38），神的儿子显现为要除掉魔鬼的作为（约壹三8）。许多人如无牧之羊，今天遍地皆是，真是庄稼多，工人少，有谁看见这异象来求（徒十六9）？有谁听见主的声音而去呢（赛六8）？

9．差遣使徒（太十l～十一1）

这时天国的王要差遣他的使者为他的国度开路，和作见证，他们是主经过整夜的祷告才从众门徒中挑选的十二个人，他们称为使徒，是奉差遣的意思（路六12-16），他们是天国的大使、教会的柱石和圣殿的根基，将来在新耶路撒冷的城墙根基上也有他们名字。他们原来只不过是一些打鱼的人和无学问的小民（徒四13），但因着肯撇下一切所有的跟从主，将来要坐在十二个荣耀的宝座上，审判以色列十二个支派（太十九27-28）

主差他们出去就给他们权柄，带着天国的权能赶鬼医病，这时耶稣尚未钉十字架，中间隔断的墙尚未拆毁（弗二4）。应许首先是给以色列人的（罗九4-5），天国的福音也是先传给犹太人，到主复活后就吩咐他们往普天下传福音给万民听了（可十六15；徒一8）。他们出去毫无装备，只带着主所赐的平安，分给接待他们的人，若不接待王的使者，不听所传的话，后果严重。他们如羊入狼群一般地危险。可虑。所以要灵巧像蛇，驯良像鸽子，但仍难免受逼迫，不过有圣灵同在，到时必赐当说的话，而遇到逼迫的可以逃避到别处去。

「人子就到了」这一句话虽有不同的解释，但可能是指将来在灾难初期，传天国的福音，要遇见逼迫，但要忍耐到底，因为人子就到了（太廿四8、13-14。路廿一12、19、28）。使徒们在世所受的逼迫不能高过主，信徒也是如此，所以不要惧怕，因为世人最多只能杀身体，唯有神能灭灵魂在地狱里。神若不许，连一根头发都不能落地，不过若因惧怕在人面前不认主，主再来时也不认他（可八38）。

主来到世上本是叫地上太平（路二13-14），但因人的不信、敌对可能引起战争，但绝不是基督徒所发起的。也由于信仰的不同，家人可能生疏或作对。信徒受反对是必然的，因此不能为讨好父母、怜恤儿女而放弃主，乃要背起十字架来跟从他。得着属肉体的生命，将失丧属灵的生命，今生为主舍掉的，将来必有所得着。接待主所差遣的就是接待主，接待先知和义人必得赏赐，为门徒的名把一杯凉水给一个小子，也不能不得赏赐，但为人们自己的名接待人的，只能得到人的报答，而不能得主的赏赐。

10．施洗约翰（太十一2-19）

施洗约翰在监里打发门徒去问耶稣，「那将要来的是你么？还是我们等候别人呢？」这表示约翰是怀疑呢？还是抱怨，或以此激励，为的是让耶稣快来救他？耶稣说：「凡不因我跌倒的就有福了。」这暗示约翰有些软弱，主所作的事证明了他是弥赛亚（赛卅五5），然而时候还没有到。约翰本不是风吹动的芦苇，也不是穿细软衣服的人，乃是一个先知，但比先知大多了，是行在主面前的使者，他见证基督已来到；但在天国里最小的比他还大，因为他不能见证那完成救赎、死而复活的基督，他只宣告天国近了，这是时代的关系。约翰劝人必须信那在他以后来的（徒十九4，十三25），不过主已经开始传天国的福音，人可以排除困难努力进窄门（路十三24）。律法和先知到约翰为止，恩典和真理是由耶稣基督来的（约一17），约翰不过是新郎的朋友，新郎是基督，教会是新妇（约三28-30）。约翰有以利亚的心志和能力，行在主面前，预备道路（路一17、76），但在那大而可畏的日子未到以前，以利亚穿毛衣传道、作见证（启十一3-5）。

这世代无论约翰举哀、耶稣吹笛，都很少有人响应，唯独有属天智慧的人才能接受基督的智慧。

11．责备不信（太十一20-24）

那看见异能还不悔改的，罪就更大，刑罚也重，当时加利利的几个城虽有很多机会听主的道，看见主行的异能，却不悔改，比推罗、西顿，甚至所多玛还不如，审判时将受更大的刑罚。今天有些城问题更严重。

12．呼召就主（太十一25-30）

主耶稣虽然工作无效，遭到弃绝，但仍然感谢、称赞神，因为他将这些事对聪明通达人就隐藏起来，对婴孩就显出来。那些自以为聪明的人、骄傲的人、头脑充满知识的人，反而不能明白真理和福音的奥秘，而如婴孩般心里单纯、谦单、有信心，就能认识父与子（约十四7、17；约壹五20）

主在这里给所有世人，也给信徒一个极有福的呼召，他说，凡劳苦担重担的人可以到他那里来。无论是罪恶的重担、劳苦的重担、忧愁的重担都可以来到那位爱我们，甘愿担当我们重担的主那里（诗卅八4；五十五22，六十八19，他就使我们得安息（赛廿八12，卅15，六十三14），因为他担当我们的忧患，背负我们的痛苦，他已经为我们的罪孽压伤（赛五十三4-6）。

我们若进一步负主的轭，学主的样式，心里柔和谦卑，我们的心就必得享安息，因为他的轭是顺服神的旨意，他的担子是以祷告依靠主，都是轻省的。真正的安息是在主里面，不管外面环境如何，我们在他里面有平安，他在我们里面成为我们的平安（约十四27，十六33；西三15）。我们真正进入安息，是歇了自己的工，并进入那应许美地（来四1、3、9-10）

（五）王的言行（太十二～十五）

本书对于主耶稣的言行事迹多作归类而且集中的陈述，使人对他的真理和信息能有更清楚及深切的认识和了解。例如对于主耶稣的讲论就有四次归纳、按题的记载。（1）山上宝训（太五l～七29）。（2）嘱咐使徒（太十1～十一1）。（3）天国比喻（大十三l-53）。（4）末世预言（太廿四1～廿五46）。此外关于他的言行也有类似情况，现在来看十二章至十五章。

1．论安息日（太十二1-21）

安息日是神与以色列人立约的记号，好像割礼是神与亚伯拉罕立约的记号一样，犹太人最为注重。耶稣的门徒在安息日从麦地经过，饿了便掐起麦穗吃，因而被指责违犯了安息日，主耶稣提出几样理由与法利赛人辩驳：

（1）大卫王和跟从他的人在饥饿时进圣殿吃了陈设饼，本来这只有祭司可以吃，说明了人在困难需要之时，可以不受律法条例的限制，同时表明耶稣和大卫一样，甚至比大卫更高。

（2）安息日祭司可以献祭，虽犯了安息日仍不算为有罪，同时表示耶稣比祭司更高（民廿八9-10、18-19）。

（3）他比圣殿更大（约二19、21）。先知说，神喜爱怜恤，不喜爱祭祀（何六6），指明神的本意是注重怜恤人，而不是礼仪，暗示耶稣是神。

（4）安息日是为人设立的，人不是为安息日设立的，宣示了安息日的基本要义，以人为主。耶稣也是安息日的主，有权在安息日行事（可二27-28），他有权废掉或遵守，他超过安息日之上。

（5）在安息日若能救那些掉在坑里的羊，更可以在安息日救人了，因为人比羊贵重的多。所以在安息日可以行善事，因此主在安息日行了许多善事（可一21；路六6，十三10、15，十四1、4-5；约五8、10，九14）。

主耶稣没有一次命令人人守安息日，而自己又屡次被人指责触犯安息日，由此可见主对安息日的看法和态度。这无形中，他将要废掉旧约，另立新约（路廿—20；林后三6-7、11；来八10、13），为新约时代，神定了主复活的日子（诗—一八22-24；徒四10-12，廿7），影儿已变成实体（西二17）。

主在安息日医治一个枯干一只手的人，对他一说，事就成就，证明他实在有权柄，真是安息日的主。法利赛人商议要除掉他，可见他们的心何等刚硬，故意与主为敌。主医好一切病人，证明他是弥赛亚，应验先知的预言（赛四十二1-4），也说出他与圣父，圣灵的关系，以及他的性格，品德和使命，由于犹太人的弃绝，主将转向外邦人，传扬公理，外邦人要仰望他的名。

2．论到圣灵（太十二22-37）

耶稣赶出一个叫人又瞎又哑的鬼，众人惊奇，觉得若非弥赛亚无人能行此事。但法利赛人却毁谤他，说是靠别西卜，即撒但赶鬼，这显然是不可能的，撒但怎能自相纷争，它的国怎能站得住呢（太十二26）？主说：「我若靠着神的灵赶鬼，这就是神的国临到你们了。」因为神的灵代表神，圣灵在哪里，就将神国的能力、权柄都带到那里。主藉圣灵捆绑那壮士，抢夺二名掳去的财物，就不能站立在两敌之间，非我即敌，不聚则散。

一切的罪，甚至说话干犯人子的罪都可得赦免，唯独子犯圣灵、亵渎圣灵的罪，今世和来世总不得赦免。因为那是故意不信、犯罪，再也没有机会使他悔改得救，圣灵便无法在他们身上作工，圣灵来是叫人知罪、自贡、认罪、得救，他们既硬著颈项抗拒圣灵，自甘灭亡，谁能救他们呢？若有信徒害怕犯了此罪，表明他非故意犯此罪，所以个是犯了于犯圣灵的罪，而是因为无知或善意地怀疑是否是圣灵，而个是亵渎圣灵。经上明说：「一切的灵不可都信」（约壹四1），要辨别诸灵（林前十二10）。如果心里明晓得是圣灵，而故意说是邪灵，那就是犯罪得罪圣灵了。好树结好果，果坏乃因树坏，心恶必出恶言。这是必然的道理。

3．关于神迹（太十二38-45）

求看神过并非都怀好意，一个邪恶淫乱的世代，必须先悔改。由于约拿的种迹，使尼尼微人悔改了，这样除了耶稣死而复活的神迹之外，别无救法。但是听见、看见了耶稣复活的极大神迹之后，这世代的人并没有悔改，所以尼尼微城的人和约拿都要定这世代人的罪。南方示巴女王从极远处来为要听所罗门的智慧之言，而今天到处都有教堂，时时可听道，很容易买到圣经，人却不留意看，也不尽心听，不悔改信福音，哪能不被定罪呢？

污鬼离了人身，有人比喻为犹太人被掳到巴比伦脱离了偶像。而现今的时代，似乎脱离了迷信，装饰着现代文明，却不知带了七个更恶的鬼来了，有不信、暴力、色情、自夸、狂傲、贪财、享乐，所以这邪恶的世代在末后的景况更为不好，唯一的救法就是请耶稣进来，让他居住充满，鬼就不会再来了。

4．谁是亲属（太十二46-50）

耶稣正讲道时，他的母亲和弟兄站在外边要与他说话：这时大概约瑟已死，他的弟兄可能要勉强他回家，以为他太狂热了（诗六十九8；可三21；约七5），他却不听从他们，他要顺服神的意思（太十六23）。他伸手指着门徒。并不单指十二门徒（可三34），说：「凡遵行我天父旨意的人，就是我的弟兄、姊妹和母亲了。」因为这是真正属灵上在天国里的关系（太七21；路二49）

5．天国的比喻（太十三l-52）

马大福音是讲到天国的一本书，有几处更集中叙述有关天国的真理。第五、六、七章是主的登山宝训，讲到天国的基本原则和要求。廿四、廿五章则是主在橄榄山上讲到天国的外表和进展。这里共讲了七个比喻，称为天国的奥秘，这在旧约时代是人所不知道的，特别有关教会的事尚未显明。有人将这七个比喻与启示录写给教会的七封书信相比，可看出历代教全的发展情况。不过启示录是讲到教会属灵方面的情况，这里只涉及到外表的现象。天国和教会虽然在外上有许多相似之处，但它们属灵的实际内容及互相联系才是更重要的一面。

今天教会在地上作为天国的代表，在将来天国实现时成为它的核心。在有形的教会里，就如在天国的外表中，也有不同的人，将来要加以区别。

（1）撒种的比喻（太十三十-23）

从主耶稣开始传道起，天国的道就被传出去：道只有一种，但土地有四种，所以有四种不同的结果。土地代表心田，人要对撒种的结果负责：

a. 撒在路旁的：是指听道的人因心地刚硬，不能接受道进人心田，所以刚硬。因有许多其他的道理、学问、社交、遗传、活动等东西时常出入或已经进入他的心，有了先入为主的观念、成见、信仰，以致向主的道关闭，甚至连头脑都进不去，更不用说进入心中了。这种人让撒但进来逐一将所撒的种子吃掉，恐怕他信了得救（路八12）。

b．撒在土浅石头上的：是指人听了道，当下欢喜领受，却没有进到心里的深处，及至为道遭遇患难、受逼迫就立刻跌到了。

C．撒在荆棘里的：是指人听了道，后来有世上的思虑、钱财的迷惑或肉体的宴乐把道挤住了，便结不出成熟的子粒来。

d．撒在好土里：是指人听了道，继续思想，有所明白，将道持守在诚实良善的心里，并忍耐着结实，当然结实的倍数也各有不同。

主耶稣回答门徒所问的为什么对众人讲话要用比喻，这是因人听过主明说的道理仍然不信，拒绝了所行神迹的见证，而让油蒙心、耳发沉、眼闭着，再多讲也无用。用比喻，来引起他们的好奇、发问、思想，或者能明白，回转过来，就得到救恩，所以主的目的仍是好的。

（2）稗子的比喻（太十三24-30、36-43）

主自己解释，主是撒种的人，田地是世界，好种乃天国之子，稗子乃恶者之子，指假信徒混进来（林后十一26；加二4），不能用暴力除去，像天主教所作过的。要等到收割的时候、世界的末了，将一切叫人跌倒的和作恶的从他的国里挑出来，丢在大炉里，把麦子——义人收在仓里，在天国里得荣耀。这结局何等严重，分别何其大，可惜教会中许多假基督徒并不在意。

（3）芥种的比喻（太十三31-32）

芥菜种很小却有生命的力量，能发展很快，代表教会，也是天国的外在象征，要大大地兴旺起来，后来要长成如树，使世人得到荫庇。

（4）面酵的比喻（太十三33-35）

有人说：酵代表罪恶、污秽、错谬、异端等败坏的事（出二15；摩西5；太十六6；可八15；路十二1；林前五6-8），但是在这个比喻中，从头到尾，耶稣没有只字片语提到酵有任何不好的意思，因此，按照字面，作最自然的理解，此比喻应该是指天国在世上的影响力很大，如面酵对全团面的影响一般。

（5）藏宝的比喻（大十三44）

宝贝一般认为是指以色列人（出十九5；诗一三五4；赛四十三4），藏在地里是指在世界中埋藏了。主也为他们付上代价（约十一50-52），他们本应作天国的子民（太八12，廿一43），现虽被弃，将来却要全家得救（罗十一25-26）

（6）寻珠的比喻（太十三45-46）

珠子代表教会，是主付了重大代价而买来（太廿28；徒廿28；林前六20；弗五25）。也有人认为珍珠指基督说的，如保罗将基督看为至宝，丢弃万事，为要得着基督（太十九21、 27、 29；腓三7-8）。

（7）撒网的比喻（太十三47-52）

网乃代表得人如鱼的福音网（太四18-19），聚拢各样水族，如万国中有各种人，似乎都归了基督教，但并不是都属乎神，有主的生命：到世界末了，主再来的时候，就要分别，将好的收在天国里，将恶人丢在火湖里（太十三42，廿五46）。

文士本熟悉旧约律法，但受教作天国的门徒，就二样都有，有旧约丰富的信息，也有新约清楚的救恩，于是，他就可以按着需要随时提供各种新旧的道理。

6．被人厌弃（太十三53-58）

耶稣回到自己的家乡，不被重视，不受欢迎，因为他们不信，也就在那里不多行异能了。可见连主耶稣也可能因人的态度受到限制，否则更增加他们不信的恶心，受更重的定罪（太十一20-24）。

7.约翰被斩（太十四1-12）

希律听见耶稣的事，就想到可能是他所斩的约翰复活了，因为他本知道约翰是义人、是圣人，也敬畏他、保护他、乐意听他讲论（可四20）。然而没有真正悔改，良心虽有觉悟，但未能拒绝罪恶，一旦到了适当的机会，撒但就要进入，要让他违背良心，将他拖到更深的罪恶里去。希律让所娶妇人的女儿在他生日时跳舞，因欢喜而应许赐她任何所求，她被母亲指使，要求约翰的头，希律便将约翰斩了。他看重人和自己的面子，而犯罪得罪神，这是许多人的通病，所以在宴会时、欢乐中、酒醉后都易失去理智，受环境压迫而轻易犯罪了，以致挽回无术，后悔莫及，不可不慎。

8．喂饱五千（太十四13-21）

耶稣听见约翰被斩就上船，独自退到旷野去。他遇见任何事，常是独自退去，不愿与人有所谈论，但众人跟随他。他心中仍然平静，怜悯别人，不但治病，也顾念他们身体的需要，用五饼二鱼使五千人（女人与小孩未计算）吃饱。这是个极大的神迹，是因人的需要而行的，不是要扬自己的名（约六15）。我们所有的虽少，但交主手中。蒙主祝福，就会使人吃饱而有余。不过先要被主劈开（约十二24），擘的越碎，给人越多。

9．耶稣履海（太十四22-36）

耶稣行了大神迹之后，众人甚至要强迫他作王，他却又独自退到山上去祷告。到了晚上，因门徒遇风浪，耶稣便行走在海面上，为拯救他们。别人害怕，但彼得一听是主，就求主叫他从水面走去，可是因见风甚大就要沉下去，他就呼喊耶稣，耶稣赶紧伸手拉住他，并责备他的小信。这事教训我们不当随便求奇事、显异能，既有主的话，也不该看环境，怕风浪，因主总是有怜悯和体恤，什么时候呼求，他总是答应，绝不会让我们沉到海里去。大信可能变作小信，人自己是靠不住的，必须时时求主的扶持。主是全能的，超乎一切的势力，只仰望主就不会下沉。

这里也表明主已在天上为信他的人代求，但当四更天，在最黑暗之时，船在海中，代表教会仍在世上，因风不顺，还在世上受苦，到了大灾难时，主来拯救（赛廿一12）。我门应当因信出去迎接主，不管大风浪与黑暗，主会接我们到他那里去。

当人一认出是耶稣，就把所有病人都带来，R求摸耶稣的衣裳缒子，凡摸着的人就都好了。今天也会有这样的事发生，但必须是当人认出耶稣在那里。保罗最像主，他活着就是基督，能将基督在他身上显大（腓一20-21），所以甚至有人从他身上拿手巾或围裙，放在病人身上，病就退了，恶鬼也出去了（约十四12；徒十九10）

10．辩论污秽（太十五l-20）

有法利赛人和文士从耶路撒冷来见耶稣，在当时这是带着某些权威和势力，他们指责耶稣的门徒触犯古人的遗传，因吃饭时不洗手，但耶稣却说，他们为遗传而废除神的城命，这两样哪一样重要呢？哪一样是必须遵守的呢？这也是以后基督教所犯的错误，各宗派、公会、团体都有它们的教条、规矩、礼仪、习惯、传统，不能违犯、必须谨守，但对于圣经—一神的话却不认真遵行，常藉故推托，加以曲解。他们在教会里，或谈论宗教的时候，似乎很虔诚，但不过是用嘴唇，心却远离神，将人的吩咐当作道理教训人，这样的事在教会的圈里多了。他们只看重某某教派的信仰怎样，某某领袖是多和么好，或者是现在流行某种道理、作法、追求的目标，实在不合乎圣经真理，结果将人引到歧途、错误，真是瞎子领瞎子，一起掉在坑里了。领人的和被领的都有责任，传的、听的、行的都当以圣经为准，不管是哪一派，或哪一个人讲的、作的，若不是神所栽种，都要被拔出来。

11．夸奖信心（太十五21-31）

迦南妇人称耶稣为大卫的子孙，与外邦无关，所以耶稣一言不答。再求，喻之为狗，此乃按当时犹太人的说法，并非恶意。而这妇人并未因此就灰心放弃，她从主的话中得到鼓励和启发。「狗也吃主人桌子上掉下去的碎渣儿」，主耶稣因此称赞她的信心，而为她成全。这让我们看见，人到主面前来，不管自己是多么不配，只要相信主是有恩典和怜悯的，绝不会不理人迫切的直求，叫仰望他的人失望。继续地求，直到得到。许多人祷告未得成全，是因为半途而废，求而不信，或不肯谦卑。

一切有病的人凡带到主脚前的都得了医治，这不是偶然的，或只在少数人身上，他是能力的源头，是满有慈爱的主，能作在每一个人身上。

12．四千吃饱（太十五32-39）

主曾给五千人吃饱，但如果有人为吃饼得饱而来，主不愿立刻行神迹来满足人肉体的需求（约六26-27）。但这些人已经三天跟随主，没有吃的了，他们实在是要听主的道，主怜悯他们，用七个饼和几条小鱼使四千人吃饱，将收拾的零碎装满了七个篮子，虽不如十二篮那么多，但也是完全的。主的爱心和神迹是用不尽的，等候主的人不会空腹而归，有这样的牧者，永不至缺乏（诗廿三1）

（六）王的昭示（太十六～廿）

到此时为止，主耶稣虽然讲了许多道理，行了不少神迹、奇事，但尚未明说他是谁。

1．防备错谬（太十六l-12）

法利赛人和撒都该人本是敌对的教派（徒廿三6-8），这时都联合起来一同试探耶稣，请他从天上显个神迹，不是因为他们好奇，乃是为着要找把柄，如果耶稣不能行，就要指控他为假先知或诱骗人。主耶稣说：「你们能分辨天气，倒不能分辨这时代的神迹。」这时代是一个罪恶极重的时代，须要约拿传悔改的道，耶稣从死里复活，就是这时代的神迹（太十二39-41；徒十七31），但他们竟不信耶稣从死里复活，也不肯悔改。

因此耶稣对门徒说要防备法利赛人和撒都该人的酵，就是指他们的教训。他们对耶稣有许多毁谤和不信的说法，而且反对耶稣的许多教训（太九34，十二24，十五1-2，十六1，十九3，廿二15；路五21、30）。今天也有各教派的人对耶稣有各种反对和错误的说法。

2．承认基督（太十六13-23）

所以主耶稣问门徒说：「人说我是谁？」，有人说是施洗约翰，或以利亚、耶利米，或先知里的一位。所提及的不外乎已有的，最多不过是一位大先知而已。当耶稣再问门徒说他是谁时，连门徒也说不清楚，唯独彼得受圣灵的启示，才承认说：「你是基督，是永生神的儿子。」这说明了他的身分和职任。这是父籍着圣灵的启示（太十一27；加一16；弗三5），也是一次公开的宣告。这是教会的基础（约廿31；徒四12；林前三11），有了这个基础，主耶稣才说我要把我的教会建造在这磐石上，不是建造在彼得身上，彼得原文只是一块小石头，而非大磐石，大磐石是基督，教会是要建造在他身上（太廿六74-75；加二11-14）。将天国的钥匙给彼得，是指藉着他要开启天国的门，如在五旬节时，他讲道就有三千人悔改信主（徒二37-41）在哥尼流家中，他为外邦开了信道的门（徒十44-48）。在地上捆绑和释放，在天上也要捆绑和释放的权柄，不单给彼得，也是给教会（太十八18-19）和其他使徒的，而且这是靠着圣灵而行的（约廿22-23）。彼得并不高于别的使徒（太廿六69-75；可十35-45；徒十一2-3，八14；林后十一5，十二11；加二7-9、11-14 ）。

时候未到，尚不宜对众人宣告他是基督，免得过早引起人的谋害或拥他为王。但从此他却对门徒指示，他要到耶路撒冷去受苦、被杀、第三日复活。公会是由长老、祭司长和文士组成的，这表明要被全国的政治、宗教和法律的领袖们反对、拒绝、杀害，然而这事是必须的，不但应验旧约的预表和预言，也是救世大功所必要的（诗廿二14-21；赛五十三4-6；路廿四26-27；罗四25）。这是当时的犹太人及问徒部无法理解的。他们总以为弥赛亚是来作王、得荣耀的，所以他不能受苦、受死。以致主耶稣复活以后，犹太人，特别是他们的领袖仍不信、不接纳耶稣，也不承认他为基督。但基督有两次来到世上，首次是来受苦、作羔羊、被打死、为人赎罪的。第二次来才是荣耀地降临，并作王统治世界。

这时彼得也不能领会，就拉着主并劝他说万不可如此，这事必不临到他身上。看起来彼得是何等地热诚爱主，或者想到他自己的盼望将受到挫折，但主转过来斥责说：「撒但！退到后边去。」因为他是绊脚的，不体贴神的意思，只体贴人的意思。在人意的背后常有撒但的活动和指使，人天然和肉体的想法很可能会被撒但利用，善意也不一定应当听从。

3．必须舍己（太十六24-28）

门徒是跟从主的人，盼望将来承受国度的荣耀（太十九27）。但主耶稣在这里清楚地告诉门徒，若有人要跟从他，必须舍己，背起他的十字架来跟从他。在这件事上没有例外，也没有一条容易的路。舍己是绝对必要的，因为人的意思与神的意思不相合，主的道路也与人的道路不同（赛五十五8-9）。不舍己就不能跟从主，不但要舍去自己的喜好、爱慕、欲望、得着，也要舍去自己的生命，并要背起十字架来跟从主。十字架代表神对人的旨意，必须时时顺服，一刻不能离开，要天天背起（路九23），因为神的旨意是我们一生的道路，耶稣基督的一生就是如此（来十7、36），这是人所不愿意承当的。

然而，凡要救自己生命的，必丧掉生命，凡为主丧掉生命的，就得了生命。今生失去的，将要永远得着更高、属灵的生命，两者是不可得兼。人若赚得全世界，赔上自己的生命有什么益处呢？人还能拿什么换生命呢？这是古今千万世人绊倒沉沦的原因，也是不少信失败跌倒的所在。世界不过如粪土，但人却追求目前的、属世的、今生的，没有想到将来当主降临时所要受的报应。那些舍己背十字架跟从主的人，要在神的国度里得到荣耀、尊贵、赏赐，也有人在未尝死味前就能看见祉的国（可九1）。

4．登山变像（太十七l-8）

彼得、雅各、约翰是门徒中更接近主的人。在睚鲁的女儿复活时、在客西马尼园以及此处，他们都蒙主特别的带领与主同在，这不是偶然的。登高山是见异象的最好所在（出廿四18；结四十2；启廿一10），主耶稣改变了形像，脸面明亮如日头，衣裳洁白如光（诗一0四2；徒廿六13；启一14-16），这是在国度里属天荣耀的形像，有摩西、以利亚向他们显现，代表律法和先知都曾预表、预言，为基督作见证。同时也代表死后复活和活着被提的两种信徒，都一同在国度的荣耀里显现。彼得觉得在那里真好，他想预备搭三座棚，一座为摩西，一座为以利亚，一座为耶稣，似乎认为耶稣可以和他们并列。然而他错了，神从光明的云彩里发声说：「这是我爱子，我所喜悦的，你们要听他。」（太三17）爱子是那不能看见之神的像，是万有的创造者和承受者，是在凡事上居首位（西一18），是远超过一切的（弗一21；来一2- 3），怎能将任何人与他同列？他们眼睛开了，不见一人只见耶稣。但愿今天教会的领袖、传道人和众圣徒都能看到国度的异象，特别认识到基督的独特点，让他成为一切的中心和唯一的对象、永远的目标。

门徒和我们一样对圣经常有片面和字句的了解，而忽略属灵方面的应验。以利亚要先来复兴万事，那是在弥赛亚荣耀再临之前，作先锋的施洗约翰已经来了，他有以利亚的心志和能力来为主作预备。

5．信心能力（太十七14-27）

耶稣和门徒下山，遇见一个人的儿子被鬼附，极其受苦，其余的门徒竟赶不出去，耶稣来就斥责那鬼，并将孩子医好。在信的人凡事都能，信心小就不能每次都能（可九23-29），若有信心像一粒芥菜种，就是叫这座山挪开，也必成就。有一类的鬼必须禁食祷告，它才出来，灵界的事当用属灵的能力才有果效。

丁税乃以色列人凡二十岁以上者，每年捐入圣殿的半舍客勒银子为会幕用（出卅13-16；王下十二4；代下廿四6）。关税乃罗马人所收的税，耶稣是万王之王的儿子，本不需要向王纳税（太十七25-26节）。耶稣本可免税，但为避免绊倒他们、触怒他们，就叫彼得去钓鱼，从钓到的鱼口中得一块钱，正好是税银的数目，这也成为我们处世为人的榜样。

6．天国大小（太十八l-14）

在天国里是有大小的，然而门徒争大，连进天国都成问题（可九33；路九46-48），必须回转变成小孩子的样式。不能从外面变，乃是从里面改换成一个新生命才行（约三3、5），就是已经变成小孩子的样式，还必须自己谦卑像小孩子那样的天真、柔和、顺服，才能在天国里为大。正如主说，凡自卑的必升为高（太廿三12），凡为主的名接待一个孩子，就是接待主；凡使信主的一个小孩子跌倒的有祸了。刑罚是严重的，跌倒的结果是可怕的，宁可砍手、断脚、剜眼，也比丢在地狱里好得多。轻看小孩子是常有的事，却不知他们的使者在天上常见天父的面（徒十二15；来一14），所以一百只羊若失去一只也要去寻找回来，因天父不愿意一个小子失丧。

7．教会权柄（太十八15-20 ）

关于主内弟兄得罪的事是难免的，如何对待应当慎重，若处理不当，将使双方和教会都受到亏损。主教训我们要分三步骤：首先是只有当事的两个人在一处，指出他的错；再一步是带两个人同去，凭两三个人的口作见证（申十九15；约八17；林后十三1；来十28）第三步是告诉教会。如果是你的错，教会不会站在你这边；如果是他的错，而他不听教会的劝诫，就要视他如外邦人和税吏一样，与他断绝交往，叫他自觉羞愧（帖后三6、14）

上面提到教会，下面讲到教会的属灵权柄，这都是站在教会的地位上作的。在地上所捆绑的，在天上也要捆绑；在地上所释放的，在天上也要释放。因为教会是天国在地上的代表，也是基督的身体，有神所给的权柄，代表主说出神的心意。神在天上发命，地上就必成就，这是藉着祷告来进行的，所以教会中若有两三个人在地上同心合意地祈求，天父必成就。若是一个人祷告，还可能是出于私意，所以无论在哪里，若有两三个人奉主的名聚会，他就在中间。今天少有同心合意的祷告，没有奉主的名、靠圣灵运用教会的权柄，以致该捆绑或释放的没有受到捆绑、得释放，使教会和主的国度都受到损失。

8．当饶恕人（太十八21-35 ）

彼得以为饶恕七次就足够了。但主说，不是七次，乃是七十个七次，意思是无数次，如同神饶恕我们一样（弗四32）

因此主设个比喻，天国的王是指神，仆人乃指信徒，欠一千万两是极大的数目，人无法还债，但因着他的悔改、谦卑、求恩、许愿，使王动了慈心而饶恕他，这救恩是何等的大；但他遇见同伴只欠他十两银子，比他欠主人的差百万倍，却毫不容情，强制索债，将他下在监里。当「主人叫他来时」可指人死时及将来到基督审判台前，将他交给掌刑的（太廿四50-51；路十二46）。因为我们若不饶恕人的过犯，天父也不饶恕我们的过犯（太六15；可十一26）

9．关于休妻（太十九l-15）

当耶稣教训人之后，常有医治病人的事，无论在什么地方，主的恩典和能力总不变。

这时有法利赛人来试探耶稣，并以休妻的事来问难，主以起初造人时的经文来回答，神造一男一女，说二人成为一体，就证明神的原意是不可多妻，不应离婚。法利赛人引用摩西的话，认为给她休书就可以休妻，其实他们根本不懂得圣经的原意，也错用了律法的字句。虽然摩西准人休妻，但不是无故可以休妻（申廿四l），而且圣经也明说，休妻的事是神所恨恶的（玛二16）。摩西所以许可休妻是因他们的心硬（申十16；赛四十八4；结三7）。若不准休妻，他们更以强暴待妻；给以休书，妻子还可以再嫁，可以说是一种保护。不过神起初的原意并不是这样，并非让人可以自由休妻，只有一条可以离婚，就是因对方淫乱（太五32），否则另娶另嫁就是犯奸淫了（可十11）。在这个邪恶淫乱的世代，犯奸淫的罪太多了，神的刑罚也必快要临到。

门徒对于主的话不能完全领会，可能觉得离婚条例太严格，或者以为婚姻是一种捆绑和痛苦，所以主说，这话不是人都能领受的，唯独赐给谁，谁才能领受。有三种人是不结婚的，即生来是阉的，或被人阉，或者人为天国的缘故自阉的。以后保罗对童身问题也作了解释，婚姻是应当的（林前七2、9、28），守童贞不能勉强（林前七7、36、39），禁止嫁娶是异端（提前四3）

主对婚姻是尊重的，所以对小孩子也非常爱护，门徒不能领会主的心意，但主却抱着小孩子为他们按手祝福（太十八3；可十13、16）。

10．撇物从主（太十九16-30）

有一个少年财主，也是作官的，他来见耶稣，甚至跑来跪下（可十17；路十八18），其态度非常诚恳，并称耶稣为良善的夫子。主说只有一位是良善的，就是神，因他是神，所以是良善的，否则不该称他为良善的。少年人问，该行什么善事，才能得永生？这是一般人的想法，主耶稣也按着犹太人的说法，就是要遵守诫命，因为「行这些事的人，就必因此活着」（利十八5；加三12）。耶稣讲了诫命的下半部，是与人的关系有关的，那少年人便说：「这一切我都遵守了，还缺少什么呢？」这话表明他还不认识自己，对诫命的真意也不清楚，其实没有一个人能行全律法（雅二10-11；罗三9、19、20）。他还缺少一件事就是去变卖所有的，分给穷人，还要来跟从耶稣（可十21）、但他忧忧愁愁地走了，表明他不是爱人如己，而全律法和诫命都包括在爱人如己这一句话之内了（罗十三9）。他不跟从主，就是不肯行耶稣所说的善事了，那能得永生呢（约六68）？他舍不得撇下财物跟从主，从此要永远地忧愁了。

彼得在此想到自己，他已经撇下所有的跟从主，将来要得什么呢？十二使徒有特别的地位和赏赐（太十九28），凡为主的名撇下一切的，必要在今世得百倍，来世得永生（可十28-30），凡不肯撇下的人，将来要得着什么呢？

11．进园做工（太廿1-16）

这一个进国作工的比喻意义很重要、丰富，而已较难解释清楚，因为神的意念和天国的法则，与一般的想法和作法都不相同。主讲这个比喻与彼得的问题有关系（太十九27），也与所有的工人、工价、选召、恩典、赏赐等问题有关。

另一个葡萄园的比喻中，家主是指神说的，葡萄园则指以色列国（诗八十8-9；赛五1-7；太廿一33）：但在这里家主是可以指着基督说的，葡萄园是指他的教会，是天国在地上的代表。犹太人将白天分为十二小时（约十一9），从早上六时到晚上六时，以后在九时、十二时（即午正）、下午三时，最后到下午五时（即教会时代的末了），仍召人进葡萄园工作。也可以说是指人的一生，有人年幼即蒙召为主做工，有人到了年老才在葡萄园工作，其结果都是一样，进国度享永生。这样，先进国、工作早、时间长的人就埋怨家主，家主回答其中一人，暗指彼得说，他没有亏负第一批的人，而对末批的给予同样的赏赐是他的恩典，没有什么不义，是各人与主的关系，不是彼此的关系。主愿意多给谁是他的自由，主并没有亏负我们，不必管主如何对待他人（约廿一21-22），而且主愿意多给谁。也可能有他的原因（罗九14-15、21）。基本的工价一样，但赏赐却有不同。专门为工价或自以为配得的人，不如那自知不配而感恩、为爱主而工作的人（伯四十一11；罗十一35-36）。这样，那在后的将要在前，本来在前的将要在后了，有些多年作主工的，在教会中有服事的，自以为有功劳、有苦劳的，或自以为比别人好、走在前头的，却要渐渐的落后了，或者直到在基督台前，才发现自己的赏赐竟比别人少。

12．坐主左右（太廿17-34 ）

耶稣在上耶路撒冷的路上第三次告诉门徒他将在那里死（太十六

13、21，十七22），但门徒却同样不明白（路十八34）。

耶稣刚讲到要上耶路撒冷受苦，雅各、约翰却和他们的母亲撒罗米求见耶稣（可能是耶稣母亲的姊妹。太廿七56；可十五40；约十九25），求在他的国度里得荣耀时，一个坐在左边，一个坐在右边。他们不知道所求的是什么，若求与主同荣，须先与主同苦（罗八17；提后二12；启三1l）。杯是指内心的苦（太廿六39、42），洗则指身外的苦杯（路十二50）：是顺服神的旨意，洗是指十字架的死。天国的荣耀不能根据人间的关系或恳求，而是有条件的，是神为那些配得的人预备的（帖后一5），争大求荣是门徒中间常有的争论，但主教训他们不可像外邦人，若想为大为首，就要效法主，先束腰为仆服事人（约十三35），他甚至舍命做多人的赎价（弗一7；提前二6）。

主耶稣一路上随时医治病人，这时有两个瞎子，其中一个是巴底买（可十46），他们不顾人的责备，越发喊着求主，就蒙了医治。

（七）王的进京（太廿—～廿三）

现在来到主耶稣在世最后的一周，从他进耶路撒冷直到被钉十架，这一周在马太福音和路加福音都用四分之一来记载，马可则用三分之一，而约翰用了二分之一，可以证明这末后的一周何其重要，让我们看见王在世的末了有什么遭遇、表现和教导，以及人是如何对待这位王的。

l．骑驴进京（太廿一1-11）

伯法其位在伯大尼以西、橄榄山以东，距耶路撒冷约一哩，这应验了先知撒迦利亚的话（亚九9），公开显明出他是选民以色列人的王。他特地打发两个门徒去牵一匹驴驹，骑着进耶路撒冷。万有属主，主要用它，无人拦阻。骑驴表示谦卑，他再来时骑马，乃为争战得胜（诗计四8；启十九11），群众欢迎如王，呼喊「和撒那」（意为：求主拯救）和「奉主名来的是应当称颂的」。这话是从诗篇—一八篇25-26节取来的。此时全城惊动，但不多几日，却高喊：「钉他十字架」（太廿七23）。

2．洁净圣殿（太廿一12-17）

这是主第二次洁净圣殿，第一次在他工作的开始，这次是在工作的末了。因为圣殿不但是耶路撒冷的中心，也是敬拜神的所在，所以基督非常重视。虽然这里是指圣殿的外邦人院，不可以有作买卖的人，即或是兑换为奉献用的圣币和为献祭用的鸽子，也都应当赶出并推倒他们的桌凳。因为神的殿是祷告的殿，他们却使它成为贼窝了，若主看到今天教会的情况，不知要何等地愤怒，采取什么行动？但对殿里的瞎子、瘸子，主却医好他们，祭司长和文土都嫉妒、恼怒。小孩子却喊着：「和撒那归于大卫的子孙」，实在是有圣灵的感动（太十一25），因他们知道要赞美主（诗一004）。

3．咒诅果树（太廿18-22）

主耶稣在末了的七天出城到伯大尼去住宿，那里有马大、马利亚和拉撒路的家，离耶路撒冷有一哩多一点。但在耶路撒冷竟没有他住宿的地方，如同他降生时在伯利恒一样，主也不愿住在那里，但他仍愿意与他所素来所爱的人同住（约十一5）。

早晨回城时，见路旁有一棵无花果树，果子是比叶子先长出，本来有叶就应当有果，但这棵树却徒有外表，使人受欺。无花果树代表犹太人，正如葡萄树和橄榄树一样，各有意义。这时犹太人虽然听见主的道，看见他所行的神迹，却没有结出悔改归向神的果子，因此受到咒诅而枯干，直到有一天他们回转，归回本地，像今天一样，就是发嫩长叶的时候了（太廿四32）。不过，不结果子的树都有被砍下的可能（路三7）。

门徒希奇主的道，主教训他们信心的功课，有信心就可以叫山投在海里，象征将犹太人分散到外邦。不但主能，我们若有信心，祷告无论求什么，也必成就。今天，祷告并不少，但有信心的人不多，唯独信心的祷告是大有果效，在信的人凡事都能（可九23）。

4．权柄来源（太廿一23-27）

祭司长和长老可能是代表公会来质问耶稣，他仗什么权柄作这事，如洁净圣殿、受人称颂、教训人如拉比，并问他是谁给他的权柄，他们希望可以因此抓住把柄来控告他。耶稣不立刻正面回答他们，而反问他们一个问题，就是约翰的洗礼是从哪里来的？他们不敢回答，所以主也不必告诉他们了。这是主的智慧，也在无形中作了答复，因为约翰曾为主作见证，说耶稣是神的儿子，是弥赛亚，当然是神所差来的，仗着神的权柄作事了（约一29）

他们希奇他智慧的回答，因为他有超过所罗门的智慧（王上三12、28；太十二42）。这里也让我们学习智慧的言语并不是人所有的问题都要回答。

5.二子比喻（太廿一28-32）

这比喻是针对法利赛人说的，也是对一切听道的人和人对神的态度来决定他们是否能进神的国。法利赛人和长老就如那小儿子，原先说去但之后却不行父的吩咐。而税吏和娼妓虽犯罪违背神，但却相信约翰所传的道而悔改了，因此先进了神的国。所以不在乎本来的情况，乃在乎对神的道之真实反应，表面应付或假冒为善都是神所弃绝的。任何罪人都可以得救，只要他愿意悔改相信。

6．园户比喻（太廿一33-46）

这比喻非常严肃，将犹太人杀害基督的严重后果说得很清楚。葡萄园指以色列国，是神所拣选和爱护的（赛五1-7；诗八十8），家主当然是指着神说的。打发仆人，是指先知们都受到园户的迫害（太廿31、37），最后打发他的儿子去，竟也被他们杀了（路廿二2；约十一53；徒三15）。当园户回来的时候要除灭那些恶人，这应验在主后七十年，耶路撒冷被毁灭。这样，被犹太人领袖所弃绝的耶稣，他复活并作了房角的头块石头（徒四10-12；弗二20；彼前二7-8），他建立了教会，也就是神的国要从以色列夺去，赐那能结果子的百姓，这石头对犹太人成了绊脚石（赛八14；罗九32；林前一23）。

7．婚筵比喻（太廿二l-14）

前面讲的葡萄园比喻乃论在旧约时代，神已经籍着先知召过以色列人，但他们抗拒，直到将基督杀害而被神弃绝。这里讲到天国娶亲的比喻乃指新约时代，神预备福音的筵席，因犹太人不接受而转临外邦人。这里的王仍指神为他儿子基督摆设娶亲的筵席，首先他打发施洗约翰、十二使徒及七十人去邀请，并传说天国近了，但犹太人却不肯来，他再打发别的仆人，如主死而复活后差遣彼得、保罗等，先向犹太人传福音，后被拒绝、受逼迫、被杀害，如司提反和雅各等。王大怒，发兵除灭凶手烧毁他们的城，应验在主后七十年罗马兵所作的，此后他更差仆人到各处去请人赴天国的筵席，不论善恶都召了来，显明神的大恩典。但必须穿主人所备的礼服，代表基督所赐的义袍，若不穿就要被弃在外，靠自己的义是不行的。不过也有人认为这礼服是指圣徒所行的义（启十九8），因为不义的人不能承受神的国（林前六9），因此被召的多、选上的少。

8．回答盘问（太廿二15-46）

（1）纳税问题（太廿二15-22）

当法利赛人不能在耶稣的行为上找到把柄时，就想藉他的话语找把柄来陷害他。他们本和希律党的人为敌，因希律党是效忠于罗马政府的人，但此时却联合他们来试探主，并问他：「纳税给该撒，可以不可以？」这是罗马政府征收的，须用罗马钱，上面印有该撒像。当犹太人在罗马政府统治下，承认该撒为王（约十九15），就当纳税给该撒（罗十三7；彼前二13-17）：但是神的物也当归给神，如按律法所定的赎罪银和十分之一（利廿七30；民十八21、24）。

他们希奇他智慧的回答，因为他有超过所罗门的智慧（王上三12、 28；太十二42）。

（2）复活问题（太廿二23-33）

撒都该人有人以为是从祭司撒督而起的（王上—32-35）。他们只重摩西五经，不信复活的事，当主复活后，撒都该人更反对使徒，因他们说耶稣复活了（徒四1-2，五17，廿三8）。这是举例，不一定真有其事，是为难倒耶稣。主回答说：「他们错了，因为不明白圣经，也不晓得神的大能。复活后不娶不嫁像天使一样，所以不会有这些争婚之事。」但至于有没有复活，在他们所信的摩西五经上明说神是亚伯拉罕的神、以撒的神、雅各的神，神不是死人的神，表明他们必定复活。他们不但没有圣经的知识，更没有属灵的经历，主耶稣在这里给我们看见解经的方法是从字句里指出属灵的意义。

（3）诫命问题（太廿二34-40）

在法利赛人中有一个律法师出面，他问耶稣诫命里哪一条是最大的，耶稣若答那一条最大，就会被指责他是以别的为小了。但耶稣却很清楚地正面回答，且毫无避讳地说：「你要尽心、尽性、尽意、爱主你的神。」（申六5）这是诫命中第一且是最大的，因为不但包括了其余的诫命，而且以神为第一更是应当的，十诫中的前四条也都是论到要敬爱神。但主又说：「其次也相仿，就是要爱人如己，」（利十九18）这两条是律法和先知的总纲（罗十三9-10；加五14）。按文士将诫命分248条命令（就是应当作的）和365条禁诫（就是不可作的）共613条，实在叫人难以分辨轻重且完全遵守。

（4）耶稣反问（太廿二4l-46）

那些在耶稣面前自作聪明的人，以为用巧言就可以问倒耶稣，结果他们反而被耶稣问倒。基督既是大卫的子孙，大卫怎还称他为主呢？因按肉体来说，他是大卫的子孙，但以他属灵的神性来说，他是大卫的主。犹太人避讳，不直称神名耶和华而称为主，从此睹住了他们的口，这是一段最奇妙的解经，以证明基督的身分是神人二性。

9．斥责伪善（太廿三1-36）

在这一章里，记载了耶稣论法利赛人的话，他特别指责他们的假冒为善，主七次宣告他们有祸了。这对基督教的领袖和教师也是警戒和适用的，因为文土和法利赛人坐在摩西的位上，可能也有许多基督教的人坐在耶稣基督的位上。我们虽然要遵守他们的吩咐，但不要效法他们的行为，因为他们能说却不能行，一切都是做给人看的，所以是假冒为善。他们根据申命记六章8-9节和民数记十五章38-39节，将佩戴的经文和衣裳的缒子做得又宽又长，又喜爱首座、高位，被称为拉比。但基督徒不该受父或师的尊称，这正是天主教和基督教某些人所犯的毛病，我们只当尊敬神和基督，那些自高的必降为卑。

主耶稣说法利赛人有七祸，即

（1）关天国门。

（2）勾人入教；

（3）轻重倒置：

（4）瞎眼领路。

（5）外洁内污：

（6）粉饰坟墓：

（7）假冒为善。

这些逼迫先知、杀害义人的人，不能逃脱地狱的刑罚，那些假冒为善、勾人入教的人就是他们的子孙。

10．叹惜耶城（太廿三37-39）

神的恩典藉古时差遣先知，但却被他们打死（代下四21），主的慈爱曾多次聚集他们如母鸡保护小鸡，但他们不愿意。主到耶路撒冷讲过多少道、行过多少神迹，他们却要加以杀害，以致他们的家和圣殿成为荒场，应验在主后七十年。他们不得再见主，直到国度来临时（路廿一24；徒三18-21），那时他们就要哀哭了。

（八）王的预言（太廿四l～廿五46 ）

1．末世预兆（太廿四1-14）

马太福音廿四、廿五章是主耶稣回答门徒的问题而讲的预言，虽然有不同的解释但也不是难以明白的。门徒称赞圣殿的坚固美观，但主耶稣说将来没有一块石头会留在上面不被拆的（路廿一5）。主在橄榄山上坐着的时候，门徒来问：（1）什么时候有这些事。（2）你降临的预兆：（3）时代末了的预兆。马可和路加将第二、第三个问题合在一起问，路加将耶路撒冷被毁灭前到被毁灭时先讲了（路廿12-24）。这应验在主后七十年，罗马太子提多来毁灭耶路撒冷及拆毁圣殿的事（可十三9-13）但马太福音则直接讲到主降临和世界末了的预兆（太廿四4-14）。（1）有假基督出现；（2）有打仗和打仗的风声，包括民要攻打民，国要攻打国；（3）多处必有饥荒；（4）必有地震；（5）信徒必受逼迫；（6）不法事增长；（7）福音传遍天下。这些都与启示录揭七印很相像。

2．极大灾难（太廿四15-26）

马太福音廿四章15-31节却没有完全应验，要到末期，就是但以理书所说的末后一七的三年半大灾难时才应验（但九27，十二11）。那行毁坏、可憎的站在圣地是指敌基督，即大罪人在圣殿设像（王下廿三13；代下十五8；耶卅二34；帖后二4；启十三15）。这时候的灾难极大，非比寻常（太廿四21；耶卅7；但十二1）。假基督、假先知将要起来显大神迹、大奇事，并巳迷惑多人，不可相信（帖后二9）

3．基督降临（太廿四27-31）

基督降临犹如闪电，绝不是在旷野或内室，乃是非常迅速和明显的，全世界都将看见（启一7）他要刑罚恶人（伯卅九27-30；太廿四28；帖后一8-9；启十九17-18）。这是指在大灾难一过去，三光退缩，人子从天降到地上，万族哀哭，基督有大能力，以大荣耀驾云降临（但七13；亚十四4-6；太廿四29-31），他要用号筒大声招聚选民，从全世界各方部招聚了来。

4．儆醒预备（太廿四32-44）

这时主对信徒提出警告的话，提到主究竟什么时候来接信徒，信徒当怎样预备。

当无花果树发嫩长叶的时候，就知道夏天近了。无花果代表以色列人（耶廿四1-8；摩四9；太廿一19；路十三6-9），其余各样的树（路廿一29），则代表其他民族古国都要复兴起来（士九8-15），以及其他主所讲的预兆部将应验，就晓得人子近了，正在门口了。虽然那日子、那时辰没有人知道，那些计算或预告主是那天来的都必失败。不过我们可以知道那日子近了，这一代还没有过去，这些事都要成就。这一代是指哪一代呢？多数认为是指看见犹太人复国以及各样末世预兆应验的一代，可能是四十年、七十年，或者是其间的某些年（太一17，十一16-19，十二39-45，廿三36）。虽不能确定是哪一年，但可知道就快到了，他的话不能废去，必要成就。

洪水以前人也不知洪水何时会来，但等到挪亚进方舟时再预备就晚了。那时要取去一个，撇下一个，现在正像挪亚和罗得的日子，人正吃喝嫁娶、买卖耕种的时候（路十七26-28），不知不觉大灾难来到，有的被提。犹太人将全夜分四更，即晚上、半夜、鸡叫、早晨（可十三35）。贼来是要偷好东西（帖前五2；启三3），被撇下的五个愚拙童女不是指不信和不得救的人，所以主叫门徒也要预备，因为在想不到的时候，他就来了。

作主的仆人凡极为谨慎、忠心服事的就有福了，若以为主人必来得迟而去吃喝醉酒，在想不到的时候，主要来重重地处治他。这恶仆和前面所说的忠仆，是指同一个人（太廿四48），他可作忠仆，也可能作恶仆，由他自己的想法来决定。

5．童女比喻（太廿五l-13）进神的国

按犹太人的风俗，在成婚之日，新郎在夜间要到女方家迎娶新娘，而女方打发至少十位童女，拿着灯出去一二哩的地方迎接新郎。新郎迟延，所以她们就都打盹睡着了，到了半夜，有人喊。「新郎来了。」童女们便迎新郎到女方家与新郎一同坐席，门随即关上。十童女的比喻也是进一步呼召门徒随时作好准备迎接「人子的降临」，因为那时刻没人能预料。这里本已把人分为准备好了的和没准备好的（廿四40-41，45-51），现在又从「那时」聪明的和愚拙的（二8-9节）不同的结局中更清楚的指出这点。「聪明人」总是一个竭尽心力，以实际行动作好本职工作的人。这个故事基本上也是说到应以实际行动迎接那「日子」的来临，要儆醒预备，当审判来临时，就无法补救，会像那五个愚拙的童女一样。

至于许多争论：如非要弄清楚那油是指什么？或非要知道童女除了分为预备和未预备好之外还有什么意义？恐怕就超出了这段话的要求。

6．仆人比喻（太廿五14-30）

上一个比喻的主题是「作好准备」，这个比喻的中心议题也相同。因为这个比喻还是在讲一个主人去了又「回来」，以及那些应该准备迎接他回来的人的不同结局。除此之外，这个比喻还回答了童女的比喻中未得回答的问题：什么是「作好准备」？不是消极的「等待」，而是积极的行动，认真的作出成绩，使得主人「来到」之后能够亲眼看见并且予以肯定。所以这段等待的时间，不是让「仆人」虚度荒废，而是给他们一个机会，让他们充分发挥「才干」，把主人要托他们的事做得好上加好。

如何预备在主来时交帐，与路加福音十九章12-27节的交银之喻有许多不同之处，显明不是同一个比喻。

（1）讲的地点不同（太廿四3；路十九11）

（2）对象不同，此处是为门徒而讲，那里是为众人而讲。

（3）这里讲到三个仆人，而路加福音里讲到十个仆人。

（4）此处仆人领到的本银多少不同，而路加福音记仆人领到的则

是一样。

（5）这里乃按才干分的，在路加福音里是不论才干。

（6）两个比喻对好仆人的称赞皆不同。

（7）这里的恶仆将主人的银子埋在地里，路加福音里的恶仆则将

主人的银子包在手巾中。

（8）两个比喻对恶仆的惩罚也不同。

然而此两个比喻也有相同之处：

（l）主人都是出门往远方去。

（2）仆人均有三等人。

（3）主人回来时都要和他们算帐。

（4）对良善忠心的仆人都加以称赞。

（5）都将恶仆所领的本银夺过来给那赚最多的。

（6）恶仆都不认错，反将责任推给主人。

（7）恶仆都受刑罚。

这里讲到主升天时将工作交给仆人。才干乃指天然的才干，是由于天赋，或自己学习的。所给的银子乃指属灵的恩赐，是主以后才给的（罗十二3、6；林前十二4；弗四8、11；提后一6，四5；彼前四10-11）。那领五千和二千的都赚了比本钱加倍的利益，他们都忠心地尽其所能作工，可是那领一千的，却将银子埋在地里，他不但轻看所得的，还以为少，而且对主人不满，怀有恶意，怪主人不公、刻薄、不讲理。其实他是别有所事、所求，贪爱世界，不顾所得的恩赐，埋藏在属世的事物、自己的兴趣和人群的活动中，在神面前实在是整天闲站，白占地土（太廿7；路十三6-7），错过了多少机会。

过了许久（现已近二千年），主要回来和仆人算帐（路十六2；罗十四10；来十三17；彼前四17；林前三13-15，四5；帖前四17；启十一18），工作赏赐的大小，不在乎所领本银的多寡，而在乎忠心的程度（路十二47-48，十六10；林后八12，九8）。在天国管事实在太荣耀了。何等希奇，那另外赚的也仅自己了，所以名义上虽是为主工作，所得的却归在自己的帐上（腓四17）。那领一千的也来到主面前，他毫无所赚，却埋怨主人要得无本之利，要收无因之果，因而害怕。他本应当竭力去作，却埋起银子。其实，所有虽少也能为主所用，如以色列国的小女子（王下五3），撒勒法的寡妇（王上十七10-14），带五饼二鱼的小孩（约六9-11）和捐二个小钱的寡旧（可十二4l-44），他们比许多大有才干、恩赐的人作的更多，为主悦纳。

主人称那领一千的是又恶又懒的仆人，要夺过他的一千给那有一万的。这不是不公平，反而是得当的，因为那有一万的是最忠心努力，对主人最感恩、敬爱，他们多得是应该的。把无用的仆人丢在外面黑暗里（太八12，廿二12-13；路十三28），并没有说丢在地狱里，乃是在国度的外面，哀哭切齿、懊悔莫及，和被丢在火炉里的人一样难过（太十二42）。我们不能认为这恶仆是指不信的非基督徒，因为：

（1）他是主的仆人。

（2）主也分银子给他。

（3）他受罚非因不信乃因不忠。

（4）他与其他主仆一同交帐。

（5）他先来到主前，后被丢在外面。

（6）他交还原银子，并未丢掉。

（7）主称他为又恶、又懒和无用的仆人，这不是下火湖的条件（启

廿一8）

然而我们都应当从这个仆人的比喻中得到深刻且重要的教训，当悔改的要悔改，当追求的要追求，到主来时再努力也无用，只能哀哭切齿了，何必等到那个时候呢，

7.审判万民（太廿五31-46）

这不是一个比喻，乃是将来的事实，主降临地上要审判万民，特别是外邦人，因犹太人和教会已经另外受到审判（结廿3-4、35；彼前四17）。这与最后在白色大宝座审判死人是不同的（启廿ll-15），这是在千禧年前，主降临坐在自己的荣耀宝座上审判活人（提后四l；徒十42）。他们受审判不是根据摩西的律法或对福音的信仰，乃是根据他们的行为。教会是在创世前被拣选的，这些绵羊乃承受创世以来为他们所预备的国。

但对左边山羊却完全不同，称他们为被咒诅的恶人，因为完全没有爱心、同情和帮助。那些受苦的人要到永刑里去，即投入火湖里，此原为魔鬼和它的使者所预备的。人若听从魔鬼而犯罪、自私、丧失天性，就只能与魔鬼作伴了。

（九）王的遇难（太廿六l～廿七56）

这是主耶稣基督到世上的末程，犹太人是如何地弃绝他们的王，使救恩临到外邦。

l．设计害王（太廿六1-5、14-16）

主最后再告诉门徒，过两天是逾越节，他将被交给人钉在十字架上，好叫他们心里有准备，到时不致惧怕失望，并且说明他正如逾越节被杀的羔羊所预表的。这时祭司长和长老都聚集在大祭司该亚法的院里，商议要用诡计杀害耶稣。以前多是法利赛人要谋害耶稣，后来连祭司也多主张此事。福音书记载从主传道起，直到骑驴进耶路撒冷，这一段提到法利赛人共七十四次，而提到祭司长则有十二次，但以后却只提法利赛人十六次，提到祭司长则有六十九次。他们因那稣常在圣殿里教训人，并受百姓尊敬而非常嫉妒，不敢在明处下手，就想暗设诡计。

犹大是十二门徒中的一个，主早就知道谁要出卖他，谁会不信他（约六64）。当他看到马利亚膏主的香膏值三十块钱，就更加嫉妒、起贪心，他也受撒但的利用就去见祭司长，用三十块钱出卖耶稣，这人真是不生在世上倒好。

2．用膏膏主（太廿六6-13）

长大麻疯的西门可能因被医治而感恩设筵、招待耶稣。有一个女人名叫马利亚（约十一2，十二3），她拿着一瓶极贵重的香膏，打破玉瓶，把膏浇在耶稣的头上（可十四3）。有人不喜悦这事，认为这是浪费，但主却说这是在他身上作的一件美事，是为他安葬用的。将香膏预先浇在主身上，无论在何处传福音，也要述说她所作的，以为纪念，这是在主活着的时候，留下让人纪念的两件事之一。另一件乃是要我们擘饼，纪念主的舍身流血（路廿三19）。有此无彼、二者缺一，都不能令主满意的，因为没有遵守主的吩咐。

3设立圣餐（太廿六17-30）

除酵节为期七日，又称逾越节（可十四1；路廿二1），逾越节是除酵节的第一天（出十二6、11、15、18。利廿三5-6），乃是犹太人的正月（尼散月）十四日，在这日宰羔羊，以后他们在这日吃逾越节的筵席。主叫两个门徒到某人家预备筵席，有人认为这是马可父亲的家，就是所谓的马可楼（路廿四33；约廿19、26；徒一13，十二12）。当坐席的时候，主说：「你们中间有一个要出卖我了。」耶稣明指是犹大，但他却不肯认罪悔改（太廿六23、25）。

在吃的时候，耶稣拿起饼来祝谢了，擘开递给门徒吃，并说：「这是我的身体。」又拿起杯来祝谢了，递给门徒喝了，说：「这是我立约的血。」并说：「我不再喝这葡萄汁，直到在神国喝新的那日子。」这就是主所设立的圣餐，代替了逾越节，他是我们逾越节的羔羊（林前五7-8）。饼代表主的身体，在十字架上裂开，将生命释放出来，使我们有分于这生命，成为他奥秘的身体（林前十16-17，十一23，24，十二27）；主的血救赎我们，立了新约，使我们有分于他的福杯（诗十六5，廿三5，—一六13；林前十16、21）。我们要纪念主直到他来，在神的国度里一同喝，那是何等的盼望和喜乐。他们唱了赞美神的诗，就往橄榄山去，将来还要回到橄榄山上（亚十四4）。

4．客西马尼（太廿六3l-46）

在路上主警告他的门徒，彼得却自信地说，他永不跌倒。但主告诉他，今夜他要三次不认他，这事果然应验了。可见人是软弱、不可靠，自以为站得稳的却要跌倒（林前十12）。

他们来到客西马尼，即榨油处，主在这里真是受了压榨，他忧愁并极其难过，甚至要死，祷告极其伤痛，汗珠如大血点滴在地上（路廿二44）。他为什么如此伤痛呢？他内心的感受是我们无法体会的，可能不仅为了十字架的羞辱和惨死，以及那难当的鞭打和痛苦，也不只是因为犹大卖他、众门徒离开他或彼得否认他，更是因神将世人的罪孽都归在他身上，以致父要离弃他。然而，在这极痛苦的时候，他仍求父不要照他自己的意思，乃要照父的旨意成就。但他所爱的最亲近的、素常可靠的门徒不能与他一同儆醒片刻，他说：「总要儆醒祷告，免得入了迷惑」人不但心灵软弱，肉体更是软弱了。主连去祷告三次，求主撒去这杯，但不要成就他自己的意思（约十八11；加二20；弗五25；腓二5-8）。他是爱我们，并为我们舍去自己。我们应当起来！走吧！走向各各他的十字架，来跟随我们的主到底。

5．主被捉拿（太廿六47-56）

这时犹大来了，还有许多人从祭司长和长老那里带着刀棒同来，犹大以亲嘴的暗号指明耶稣（诗五十五21；箴廿六6），并叫人捉拿。但耶稣仍然称他为朋友，说：「你来要作的事就作吧！」那些人就下手捉住耶稣，彼得为保护耶稣，未得主的同意就拔刀砍掉了大祭司仆人的一个耳朵，这是凭着血气与一时的热心，不是出于信心。其实主不需要他的帮助，就能差十二营天使来护卫他们。按当时罗马军制，一营是十队，每队六百人，十二营共有七万二千人，远超过捉拿他的人。但神早有旨意，写在经上的必须应验，人不能改变，当下门徒就都逃走了。

6．公会受审（太廿六57-68）

他们把耶稣带到大祭司该亚法院内，已有文士和长老在那里，于是召集了全公会，要找假见证控告耶稣，并置之死地。全公会共有七十人（或七十一人），但他们却找不到什么证据，耶稣也不为自己辩护，大祭司这才叫他起誓承认自己是不是神的儿子。这时，主不能不为真理作见证而承认他是神的儿子，并且他要坐在神的右边，驾云降临。于是他们就以耶稣说僭妄的话而定他的罪，有人就羞辱他、打他，犹太人的领袖就是这样对待他们的弥赛亚。

7．彼得否认（太廿六69-75）

彼得比别的门徒勇敢，他跟到大祭司的院里，但却在使女和差役面前三次否认主，甚至一次比一次厉害，不但起誓，而且发咒说他不认得耶稣。他想骗人，这时鸡叫了，他便想起主的话，说：「今夜鸡叫以前，你要三次不认我。」（太廿六34）彼得就出去痛哭。这一位大使徒，自以为比别人都强，甚至愿意至死忠心的彼得却软弱如水。站立不住。可见人只有靠主才能站得稳（腓四1；帖前三8）。靠自己是不行的。彼得就出去痛哭，表明了他谦卑、自恨、认罪、悔改，也蒙主的赦免和挽救。

8．犹大结局（太廿七3-10）

那卖耶稣的犹大见耶稣被定罪就的后悔，这时他良心发现，心中不安，三十块钱成了定他罪的凭据。退还吧！承认自己是卖了无辜人的血，何况耶稣是他的师傅和恩主。可惜一切太迟了，祭司长不收回钱，就让他自己承当吧！他没有向主认罪、求赦免，没有像彼得那样地痛哭。他看见那钱，就是看见了自己的罪，看见了耶稣的血，于是将钱丢在殿中，出去吊死了。因为贪财是万恶之根，用许多愁苦将自己刺透，使他陷在迷惑和网罗里，叫他沉沦在败坏和灭亡中（撒上十五24、29；林后七10；提前六9-10）。人后悔不一定都能挽回，不然怎会一失足成千古恨呢？祭司长也不肯放在库里，说是血价，而用那钱买了一块地叫作血田，这就应验先知耶利米的话。

但是在撒迹利亚书上记载（亚十一12），有人以为在耶利米的口中说过，后被撒迦利亚记下，或根据耶利米十八、十九及卅二章的话，加以重述、合解。也可能是因古时耶利米书曾列为先知书的首卷，因此代表其他先知书（太十六14）。祭司秘原是无意作的，却成全了经上的话。

9．巡抚审问（太廿七11-26）

犹太人公会并没有定人死罪的权柄，所以要将耶稣交给罗马巡抚彼拉多（太廿七1-2），犹太人竟将他们的王交给外邦人审判，由祭司长和长老控告，但耶稣却一言不答。按惯例可释放一个囚犯，他们却要求释放重犯巴拉巴，而不要释放耶稣，且还要将他钉十字架，彼拉多竟徇犹太人的情面，不顾妻子的劝告，将耶稣交给他们去钉十字架了。他洗手也不能证明他的无辜，只能证明耶稣的无辜。他查不出耶稣有什么罪（路廿三14-15、22），却仍然照犹太人的要求定案，将耶稣处死，岂能无辜呢？众人说他的血归到他们和他们的子孙身上，的确应验了。

10．兵了戏弄（太廿七27-32）

巡抚不但鞭打耶稣，他的兵又给耶稣脱衣服，穿上朱红色袍代替紫袍，打扮为王，并用荆棘为冠冕代替王的金冠冕，以苇子代替王的金杖来戏弄他，说：「恭喜犹太人的王啊！」又吐唾沫在他脸上，拿苇子打他的头，戏弄完了，才给他穿上自己的衣服，带出去钉十字架。那时刚好遇见古利奈人西门，于是就勉强他同去，好背耶稣的十字架。古利奈在非洲北部、埃及以西、吕彼亚的首都。西门的不幸遭遇却成了他和他家蒙福的根源，因为遇见了主，以后他的儿子也信了主（可十五21；罗十六13）。

11．被钉十架（太廿七33-50）

他们将耶稣带到一个地方，名叫髑髅地，希伯来话为各各他（约十九17；可十五22）。罗马话（拉丁语）叫格挖流，即英文的 Calvary（路廿三33），大约在耶路撒冷北门外，与城相近，地势稍高，从远处就能看见，也靠近大马色的大道上，不断有人经过。那地方名叫髑髅地，因地形如人的头骨，就在那里将耶稣钉在十字架上，分他的衣服，并在他头上用牌子写着他的罪状说：「这是犹太人的王」。

十字架本是罗马人用以处决奴隶和重犯的刑具，犹太人是用石头打死罪犯（利廿2、27，廿四14；申十三10，十七5），所以将耶稣钉十字架实在是应验旧约的预言（民廿一8；申廿一23；诗廿二16、18；加三13）。兵了拿苦胆调和的酒给耶稣喝，因那酒能使人麻醉、减少痛若，但耶稣却不肯喝（诗六十九21），他愿意清醒地忍受痛苦，喝尽苦杯，后来有人拿海绵蘸了醋给他，他就喝了（太廿七48）。

有两个犯人与他同钉十字架，一左一右，但耶稣却是无罪被钉的，他乃是替我们成了罪人，我们在那里与他同钉十字架（罗六6：加二20），他为救别人就不能救自己。据传因耶稣代替巴拉巴死，他在十架下便认罪悔改，终生传「他为我死，我为他活」。

从午正到申初遍地都黑暗了，主耶稣是在早上九时（原文作第三点）被钉十架的。现在是午正（第六点）到下午三时（第九点），约有三个小时的黑暗，接着耶稣大声喊叫说：「我的神、我的神，为什么离弃我？」（诗廿二1）那是因为他担了人的罪，站在罪人的地位上替我们成为罪（赛五十三6；林后五21；彼前三18，二24）。

12．死时景像（太廿七51-56 ）

耶稣大声喊叫「成了」（约十九30），就将灵魂交付神。这时，殿里的幔子从上到下裂为两半，是指圣所与至圣所中的内幔（出廿六31-33；代下三13-14）。幔子从上到下裂开，非人力所为，还有地震。磐石裂开、坟墓开了等都表示撒但权势崩溃，已睡圣徒的身体起来，到耶稣复活后进城向许多人显现，证明主已经败坏了那掌权的魔鬼（来二14-15），成了初熟的果子（利廿三10-11；弗四8-11）。耶稣真是神的儿子，死时有神迹显见证：

（l）遍地黑暗。

（2）殿幔裂开。

（3）地大震动。

（4）磐石崩裂。

（5）坟墓敞开。

（6）圣徒复起。

（7）向人显现。

所以百夫长和一同看守的人都害怕说：「这真是神的儿子了。」还有好些妇女远远观看。

（十）五的复活（太廿七57-廿八20）

在耶稣复活以前特别记载一些情况，证明他真的死了，不像不信的人所说，他没有真死，只不过昏迷过去，后来又复苏。

l．葬于坟墓（太廿七57-61）

当晚有约瑟来，他也是耶稣的门徒，他是个议士（路廿三50），也是财主（赛五十三9）。他来见彼拉多，并要求耶稣的身体，彼拉多就给他，于是他用干净的细麻布将耶稣的身体裹好，安放在自己的新坟墓里，那是凿在磐石里的，又把大石头辊到墓门，足以证明他是真死了。还有跟随耶稣的妇女，即两个马利亚在那里对坟墓坐着，若耶稣未死，她们是绝不允许人埋葬他的（约廿l、11-18）

2．封石看守（太廿七62-66）

祭司长和法利赛人仍不放心，怕门徒偷去身体就说耶稣复活了，如此将会迷惑更多人。因此求彼拉多派兵看守，并用即封了石头，将坟墓把守妥当，就不怕门徒偷走了。他们用尽方法看妥耶稣的身体，却不信耶稣能复活。但神叫耶稣从死里复活的大能是任何势力所不能抵挡和拦阻的，只能证明主是真的复活了。

3．天使宣告（太廿八-7）

主耶稣在安息日将尽，就是七日的头一日，清早天还黑的时候复活了（约廿1），抹大拉的马利亚和即雅各与约西的母亲马利亚（她可能就是华罗丢的妻子。太廿七56、61；可十五40、47，十六1；约十九25），她们来看坟墓。此时忽然地大震动，天使把石头辊开，坐在上面，看守的人部吓得浑身乱战，天使就向妇女们宣告耶稣已经复活，并嘱咐她们快去告诉他的门徒说。「他已从死里复活了」，并应许要见他们。

4．妇女报信（太廿8-10）

妇女们听到天使的宣告之后，就急忙离开坟墓，她们又害怕、又大大地欢喜，向门徒报信。她们害怕是因为所经历的事、看到坟墓打开和遇见天使。她们大大地欢喜是因听到耶稣已经复活，虽尚未见到他却已相信了（彼前一8）。

5．耶稣显现（太廿9-10）

当她们还在路上的时候，耶稣就向她们显现说。「愿你们平安。」她们就上前抱住耶稣的脚，那是何等的惊奇、喜乐。所以主对她们说：加利利是耶稣的本乡，门徒也是加利利人。主传道、工作大都在加利利，而且主在受难前夕也告诉他们要在复活后往加利利去（太廿六32）。这是极大的证明，他的复活是真的，不然在被钉之后那样地衰弱，怎还能从耶路撒冷到很远地方去呢？

6．公会谎言（太廿八11-15）

看守的兵不敢直接报告彼拉多，只得将实情报给祭司长。祭司长和长老商议，就拿许多钱给兵丁，要他们说这是在夜间睡觉的时候被他的门徒偷走了。这话传在犹太人中问，直到今日。其实这是不可能的，因为：

（1）派丁看守，岂敢放任，让人偷去？

（2）门徒害怕，岂敢来偷？

（3）有石挡门，岂能不惊动兵丁？

（4）门徒偷去何用，绝无偷去动机？

（5）偷去之后，如何处置、隐藏？

（6）兵了若睡着，怎知耶稣身体被偷，而且是门徒偷的？

（7）若明明来偷，岂不动用兵器保护呢？

（8）按罗马军律，守望兵睡觉是重罪，他们怎敢冒险？

（9）顶多一两个兵睡着，岂能所有的兵都睡了呢？

（10）若真被偷，当向他们问罪，岂能付给他们钱呢？

（11）若果被偷，必定连裹头巾、细麻布一同偷去，岂能耽延，使

兵丁睡醒呢？

所以耶稣身体被偷的谎言也不能成立。

7．差徒传道（太廿八16-2O）

耶稣复活后曾多次向门徒显现，唯独这一次是耶稣自己约定的，所以特别重要。他们见了耶稣就拜他，然而还有人怀疑。按说多马已经看见主是否已经复活，但他们疑惑这是不是那位复活的主，但当耶稣一近前来，所有的疑惑就都消逝。

主耶稣吩咐他们说：「天上、地下所有的权柄部赐给我了，所以你们要去使万民作我的门徒，奉父子、圣灵的名给他们施洗，凡我所吩咐你们的都教训他们遵守，我就常与你们同在直到世界的末了。」这是天国之王最后的命令，无人曾如此说，也无人敢说，耶稣不但说了，也成就了。今天万民已作主的门徒，虽不是每一个人，但是到处都有人奉圣父、圣子、圣灵的名给人施洗，何止千千万万。每逢主日和其他时间，各处都有极多的讲道，教训人遵守主的吩咐，完全证实了主的话和他的身分、权威，他也的确与他的门徒同在，直到世界的末了。


玛拉基书

一、来历

玛拉基之意为「我的使者」，是旧约最后的先知。本书是被掳归回后的作品，此时圣殿已重建，献祭已恢复，但归民的信仰与宗教的热诚却已倒退失落了，社会道德也发生败坏、混乱的情形。大约与以斯拉、尼希米同时，情况也相似（玛一6比较尼十三1；玛二10，三5比较尼五1-5；玛二二1比较尼十三23-27；玛三8比较尼十三12），特别是在尼希米离开耶路撒冷之时（尼十三6-7），时间约在434年左古。下过若是以斯拉编成旧约廿四卷（与今之三十九卷相同，将十二小先知合成一卷），其中有玛拉基，则玛拉基不应晚于以期斯拉。

新约多次引用本书，如玛三1比较太十一10；玛四5比较太十七12；玛一2、3比较罗九13，加以印证本书乃神所默示的。

二、信息

选民归国已近百年，但又堕落、忽视圣殿、祭司腐败、百姓虐待妻子、与外邦人结婚、不纳十分之一等种种罪行，神兴起先知玛拉基斥责罪恶，呼唤百姓悔改，并宣告基督的来到和末后大日的景象。不过那日的来到对恶人来说，不是幸福，乃是审判。

犹太人的被掳与归国应验了先知的预言，唤醒不少以色列人对神的话起敬畏之心，因而更考查圣经，引起对弥赛亚来临的热切盼望。本书所说敬畏耶和华的人彼此说话，就像是老底嘉的教会其中仍有得胜者一样。神也叫他们记念摩西的律法和以利亚，他们代表先知。两约间各处兴起会堂、文士抄写，并颂读神的话，这与以斯拉和玛拉基的工作大有关系。

三、分段

（一）责备（玛一1～二17）

l．辜负神爱（玛一l-5）

2祭司不忠（玛一6～二9）

3百姓诡诈（玛二10-13）

4恶待发妻（玛二14-17）

（二）预告（玛三1～四6）

1使者来临（玛三1-6）

2．应当悔改（玛三7-12）

3事奉蒙福（玛三13-18）

4大日可畏（玛四l-6）

（一）责备（玛一l～二17）

1．辜负神爱（玛一l-5 ）

神藉玛拉基所传的默示，首先提到神对于以色列的爱。神曾拣选他们，从埃及拯救他们脱离为奴之家，过红海、降吗哪、赐律法、建会幕，并藉云柱、火柱引导他们的路，用大能带领他们过约旦河，进入迦南应许美地，战胜诸敌，分地为业。特别是在对待以扫的事上，显明了神的特爱，虽然以扫为兄，神却爱雅各并赐福给他的后裔，而使以扫的后裔以东人遭到毁坏荒凉。固然是因他们的罪恶，但神却对以色列管教之后仍施大恩，使他被掳的民归回，重建家园。这难到还不是神的爱吗？否则以色列民犯罪严重，早已像所多玛、蛾摩拉的样子了（赛一4、9），以色列人蒙神保守至今，使他们复国、兴旺，更是神爱的证明。但神的选民怎样对待神呢？他们忘恩负义，罪恶深重。

2．祭司不忠（玛一6～二9）

首先应当受责备的是祭司，因为祭司明白律法，教训百姓认识神，他们的地位和责任非常重要，因为多给谁就向谁多取，多托谁就向谁多要（路十二47-48）。神的要求并不过份，因为他是父亲，应当得到儿子的尊敬，他是主人，应当得到仆人的敬畏，但这些祭司竟将污秽的食物献在坛上，将瞎眼的、瘸腿的、有病的献上，这岂非恶事？

祭司本身若有残疾，不能来坛前献神的食物（利廿一16-21）律法上更明说凡有残疾的、瞎服的和瘸腿的牲畜，都不可献为祭（利廿二17-25），连献给省长的都不喜悦，何况是献给至高圣洁的神呢？所以神说甚愿你们中间有一人关上殿门，神藐视外表虚假的奉献，神极为不悦。祭司为利而违例献祭可作今日教会的鉴戒，不能随便收受神不喜悦的奉献。所以神厌弃并咒诅犹太人而转向外邦人，使他的名在他们中间被尊为大。

祭司若不尊重诫命，不听神话，不荣神名，就要受到咒诅和羞辱。神曾与利未人立生命、平安的约（民廿五ll-13），使他们敬畏神，将真实的律法放在他们口中，嘴里也没有不义的话，以平安和正直与神同行，使多人离开罪恶。人当由他口中寻求神的律法，因他是万军之耶和华的使者，然而他们却偏离正直，使多人在律法上跌倒，废弃神与利未人所立的约，所以神要使他们被藐视。今天传道人应当受到警戒，因有些人比当时的利未人好不了多少。

3．百姓诡诈（玛二10-13）

不但祭司犯罪，百姓也行恶。同一位父、同一位神所造的应当彼此相爱，以诚实相待，他们却以诡诈待弟兄，背离神与列祖所立的约，甚至休了本族的妻，而以敬拜假神的外邦女子为妻，以致这些外邦女子将她们所拜的偶像邪教带进以色列，如所罗门时一样（王上十一1-8）。这是非常可憎的事，神必从雅各的帐棚将他门剪除。

4．恶待发妻（玛二14-17）

凡在神面前立的盟约，神是要加以见证和判断的，若有人以诡诈对待发妻，对她不忠，或以强暴待她，使她哭泣的眼泪遮盖祭坛，所献的祭也不蒙悦纳。神起初造人的时候，只造一夫一妻（大十九4-5），乃为使人得虔诚的后裔，所以多妻或休妻都是神所恨恶的。百姓看见社会不公，行恶的毫无报应而向神抱怨，表明他们实在愚昧，骄傲，顽梗，不认识神，为神厌烦。

（二）预告（玛三l～四6）

1．使者来临（玛三1-6）

我要差遣我的使者，乃是以赛亚所预言要为主预备道路的那一位，显然是指施洗约翰说的（太三1-3，十一10；可一2-3；路七27；约一23-24）。下面说立约的使者，指立新约的，就是所寻求、仰慕的主，乃是指弥赛亚基督（路二25、38）。他忽然进入他的殿，教训、责备和洁净（太廿一12；约二13-17）。他来的日子，曾用他的灵和他的话，如火如盐地洁净事奉神的人，不炼净就不能站在神面前。将来他再来时要藉着大灾难来熬炼他的百姓，使他所献的供物可蒙悦纳。同时要审判那行邪术的，犯奸淫的，起假誓的，亏负人的，欺压寡妇、孤儿的，屈枉寄居和不敬畏神的。但神是不改变的，他对他选民的慈爱也永不改变，真正寻求神的雅各之子必不灭亡（出三15；代上十六12；诗廿四6，四十四4，四十六7，一三五4；赛四十一8、14，四十三l-7，四十五19，五十九20）

2．应当悔改（玛二7-12）

神虽然责备的厉害，审判的严厉，但都是愿意人悔改。怎样算是悔改呢？要遵守神的典章，不再偏离，就如在当纳的十分之一上，这是律法所规定的（利廿七30；民十八21；申十四28）。但他们却扣留不肯拿出奉献，就是夺取神所当得的物，因此全国的人受了咒诅。神说要将当纳的十分之一全然送入仓库，使神家有粮（王上七51；代下卅一11-12；尼十三5）。神必定要敞开天上的窗户倾福给他们，甚至无处可容，许多人试过无不应验，非常可靠。切不可存贪得之心而奉献，乃是甘心乐意为感恩而献（代上廿九14；林后八7）。十一奉献更是属神的物，不当私自留下几分，如此神必赐天上地上的福，万国也必称他们为有福，他们的地必成为喜乐之地。

3．事神蒙福（玛三13-16）

百姓埋怨说：诚心事奉神是徒然的，若是斋戒也无益处，而狂傲、行恶的人去却得到建立。

其实神并不是不公义，毫无分辨地对待所有人。神对敬畏他名的人非常关心，侧耳听他们的谈论，且有纪念册记录他们，到了所定的日子，即主来的时候，要加以判断。这些敬畏神的人，将要特属神。神也要将善人和恶人，事奉神和不事奉神的分别出来（诗四3；耶十五19）

神对于他子民的要求，是很严格而细致的，这也是出于他的爱和美意，他愿意他的作妇都是圣洁的，他的国民都是公义的，他愿意我们能配进他的国，得他的荣耀（帖前二12；帖后一5；提后二10）。神那样的恨恶罪，要刑罚人的罪，因为罪使人不能承爱神的国（林前六9；弗五5），而神要求我们达到他的标准和目的、也是为了听神的话语，遵行他的旨意，可以得着更美的应许（林后七1；来三16-18，四l、11，十36）。旧约圣徒的灵性程度不比新约的人低（创五22，六9，十七24-26，卅儿9、四十五8，五十20；罗12、17；来十一8-10；出卅二32；书廿四15；得一16-17，二10；撒七十二23，廿四6；王下四9；伯一1；诗十七3，七十三1、25，—一八11，一三三1；赛六5；耶九1；但8，六10；何一2，二1；弥三8；哈三18-19）。旧约的圣徒虽然对于许多真理知道的有限，但他们知道一件事就是敬畏神，他们无处不见神，作一切事都尊神为大，以神为乐，对神的话是完全相信，绝对顺服。玛拉基有一颗敬畏神的灵显在他身上，他就像一个跨时代的人，得到新约五旬节圣灵的同在和充满了。

4．大日可畏（玛四1-6）

后预言到耶和华的大日来临，他要降大灾难与审判，犹如烧着的火炉，凡狂傲的和行恶的必如碎秸被烧尽，但向敬畏神名的人却有公义的日头出现，其光线有医治之能（诗八十四11；太十七2）。他要医治一切受欺压和衩伤害的，使他们得到喜乐和安慰，并将恶人如灰尘践踏在脚下。

最后劝勉他们要纪念摩西在何烈山，即西乃山所传的律法，和先知以利亚要负的使命，使父亲的心转向儿女，儿女的心转向父亲，免得他咒诅遍地（路一17）。这位先知的来到，要使父亲与儿女复和，并扭转那宣告的咒诅。律法和先知不能废去，都对主负有使命（路廿四44）。这样，玛拉基论到旧时代的结束和新时代的来临，将咒诅变为恩惠，是因基督来到世上，作成了救赎的工作，使神的心必出慈爱，使人的心与神和好。玛拉基预告施洗约翰的来到（路十六16），约翰宣告基督的来到。基督承受世人因罪所受的咒诅，而使万人因他得蒙神的赐福。


撒迦利亚书

一、来历

撒迦利亚之意为「神必记念」，他是祭司又是先知，乃易多之孙（尼十二4、16），随着所罗巴伯归国，其父可能早去世。他与哈该同时作先知（拉五1-2）（但较年轻），他们鼓励、劝勉，帮助所罗巴伯和约书亚重建圣殿，时约主前520年，可能到主前488年仍为先知。

有人认为前八章与后六章，文体风格有异，或非一人手笔，可能因为二段写作的时间有较长的距离。九至十四章可能是在新殿完成后所写（主前516），但发现一致的地方极多，故仍为撒迦利亚所写。

主耶稣所说：「你们在殿和坛中间所杀的巴拉加的儿子撒迦利亚」（太廿三35），有人认为这就是指本书作者说的，但历代志下廿四章21节所说的撒迦利亚乃是耶何耶大的儿子，时间较早，因此与本书作者并非同一人。

二、主旨

撒迦利亚与哈该同为先知，他们鼓励百姓建殿，因神的子民应以神为中心，以敬拜神为首要，因此建殿是最重要的工作。但撒迦利亚得的默示更多，所讲的预言和传的信息范围更广、时间更长，性质也更复杂。他的预言关系到基督两次到世上来，他的异象也涉及其中所有的经过，有些地方不易明了与解释。本书主要的信息是从历史和预言中看见神对选民和世界的旨意与计划，并集中在弥赛亚来临的盼望上。他首先作仆人为人代死，并赐人平安，若顺服他的领导，将有分于他再来的荣耀。有人称作者为「复兴的先知」，因多有复兴的信息。

新约引用本书多次，深信此为神所默示的，因有许多关于末世的预言并有许多异象和表征与启示录相似，因此有称本书为旧约的启示录。

三、分段

（一）八个异象（亚一～六）

（二）两篇信息（亚七～八）

（三）两个默示（亚九～十四）

l.论哈得拉（亚九～十一）

2.论以色列（亚十二～十四）

（一）八个异象（亚—～六）

神的话临到撒迦利亚比哈该还晚，首先是鼓励归民建殿，以后再说预言，论关于将来的事。

他劝勉以色列人应当悔改归向神，叫他们离开恶道和恶行，不要效法他们的列祖，不听先知的呼召，以致招来巴比伦的刑罚和耶路撒冷的毁坏。虽然列祖和先知都过去了，但神的言语却是永存的，也都已应验在他们列祖身上（申廿八15、20-25；拉一1-2）

神所作在我们身上的也是按照我们的行为。

1．骑马者的异象（亚一7-17）

这个异象看到有四匹马，骑红马的是说话的天使，先知尊称为主：而那位耶和华的使者（亚一11-12），在旧约中常指神特别的代表，有预表基督之意（创卅二22-32；书五13-15；士十三15-23。但三24-27）。洼地番石榴表示当时以色列的处境低微，那些骑红马、黄马、白马的人是天使，奉差遣在遍地察看，为保护他的百姓。而启示录那里的四匹马则是已开始施行审判了，此时却是全地都安息平静。

这时耶和华的使者为选民呼求，因为神刑罚耶路撒冷和犹大的城邑的日子已满，即是耶利米所说的七十年（耶廿五11-12；但九2）。为什么还不施怜恤呢？神的答复是神对锡安仍极热心，他恼怒那安逸的列国，神虽将选民暂时交付他们手中，但他们加害过分。现在要回到耶路撒冷重建他的殿和他的城，他必再来安慰锡安、拣选耶路撒冷。这异象应验在不久的将来，更应验在末后的日子。

2．四角与四匠的异象（亚一18-21）

四角是指那欺压和打散以色列、犹大及耶路撒冷的角，即历史上四个强敌的力量，可能如但以理所见的四兽（但二36、44，七3-7），即巴比伦、玛代波斯、希腊与罗马四大敌神强国。四个匠人，可能指那四个较后的强国，各自打败较前的强国，或是四种审判（结十四21）。有人以为这是指启示录第六章里的四匹马，也可能下是，因为那是出现在世界的末了，性质严重的多，且关乎全世界。这里四匠人乃表明无论仇敌势力多么强、多么多，神总是会预备打败消灭它们的使者和能力。

3．准绳的异象（亚二l-13）

先知见一人——就是那与他说话的天使——要量耶路撒冷的长宽度，以察看城有多大，能容多少居民，他告诉那少年人（指撒迦利亚）将来耶城必要复兴、旺盛、发展，有多人居住，神要像火一样保护这城，并作其中的荣耀。这也能预表教会有神的荣耀、保护和充满。

以前以色列人曾被分散在天的四方、在万国万民之中（申廿八25；耶廿九18），现在要从北方逃回虽然指从巴比伦归回，但也指着将从更远的北方归回，正如现在所应验的（赛四十三6）。然后要惩罚那掳掠他们的列国，因为神看选民极为宝贵。这受差遣者可能是指基督说的，因为下面说有多国归附耶和华、作他的子民，神要住在他们中间，又一次是说神差遣「我」，非指先知说或天使说的，乃是指基督说的（赛四十八16；玛三1；路四18；约六57，七28-29，十36，十一42，十七18、23、25；徒三2O、26）。到千禧年时，神必收回犹大作他的圣地之分，所有的人都当静默，因他从圣所出来了（诗四十六8-11；哈二20）。

4．大祭司的异象（亚三1-1O）

大祭司约书亚就在耶和华使者的面前，撒但也站在约书亚的右边与他作对（伯一6-12；启十二10）。这时约书亚是代表全以色列人，经过极大的苦难之后，已经回到耶路撒冷，如从火中抽出的一根柴一样。那使者吩咐旁边的天使为约书亚脱去污秽的衣服，代表除去罪恶（赛六十四6），而给他穿上华美之衣（出廿八36-42；罗八34；林前一30），成为圣洁可供祭司的职分。必须遵行神的道，谨守他的命令，就可以管理神的家，指在圣殿与天使中间事奉神。

大祭司和众祭司都是作预兆和预表的，预表将来大卫的后裔弥赛亚，要作替人赎罪的大祭司（耶廿三5；徒二30-36）。这块石头也是指基督说的（诗—一八22；赛廿八16；徒四11；彼前二6-8），有七眼乃神的七灵（启五6）。他在十架上舍身作赎罪祭，一次就作成了（亚十三l；来十10、12、14）。圣地圣民就得到平安，将来以色列家悔改之后享受禧年国中的快乐。

5．金灯台的异象（亚四1-14）

灯台代表神的发光器皿，是纯金的代表有属神的性情、是属灵的人。灯台自己不能发光，乃靠里面有油，照亮在世上，为神作见证，如以色列人和新约教会都是灯台（太五14、16；启一12-13、20）。灯台顶上有一个灯盏，即盛油的金碗，是贮油器。一个灯台上分出七盏灯，有七个管子，从贮油器接到每盏灯上，并不是每盏灯有七个管子，乃是七盏灯由七管于一个油盆上，与会幕的金灯台相似，但也有不同之处。这里特别提到金灯台旁边有二株树。这两株橄榄树代表两个受膏者，任君主和祭司二职，当时指所罗巴伯和约书亚，他们站在普天下主的旁边，得到主的供给。将来也有两个穿毛衣的传道人（启十一3-4）和其他神所膏的外人，不断支取圣灵的能力，站在主旁为他作见证，并为人代求。他们从主那里领受的圣灵，可以提供使灯盏发亮、教会发光。

当时建殿的工作虽如大山般困难，却仍可变为平地，因为不是倚靠势力和才能，乃是倚靠耶和华的灵方能成事，一切建造教会的圣工都要倚靠圣灵的能力。搬一块石头放在殿顶上，表明他立了殿的根基也必完成这工，这石头是指基督说的（诗—一八22）。殿建成后，基督要显现，百姓看见就要将颂赞归给他，虽然工程缓慢，外表并不伟大，但神会留心看顾他的仆人，他们被圣灵充满，必能作成这事。

6．飞卷的异象（亚五1-4）

这飞行的书卷乃代表按神的律法和公义施行审判，以此追讨人的罪，使人无可逃避其上的咒诅。偷窃和起假誓是代表得罪人和得罪神二种罪，违犯诫命中的第八和第三条，对全律法也具有代表性（雅二11）。书的每一面都记每一种罪及其当受的刑罚，这咒诅的话要进入犯罪人的家将他除灭，并把他家所有的都毁灭。

7．量器的异象（亚五5-11）

量器原文为「伊法」，约有廿二公斤的容量，指商业上的欺诈和贪心等罪恶。全世界都在此犯罪而且罪恶满盈，神要量度人的罪恶，使其得当受的报应。妇人代表以色列人在末世败坏，都落到贪诈金钱的罪恶里。将圆铅片扔在量器口上，使他们不得逃脱神的审判。有两个妇人带着如鹳鸟的翅膀，甚至大而有力，是不洁净的大鸟（利十一19；申十四18），且有风加速飞行，将量器抬起甚高，抬到示拿地去，即巴比伦，此乃叛逆与拜偶像等罪的发源地（创十一2；启十七5），犹如将归给阿撒泻勒的羊带到景旷野一样（利十六10），并将罪恶从以色列地除掉。

8．四车的异象（亚六l=15）

先知在这界象中看见四辆车从两铜山出来，天使解释说那是指天的四风，从神那里出来。两座铜山，有人以为是指圣殿所在的锡安山和橄榄山，代表神的国权，四车是四风，也是四灵，代表天使执行神的命令（诗一0四4；启七1-2），它们可能特别要惩罚那残害选民的列国（亚一15）。套着红马的车，未提到要往那里去：「黑马与白马往北方去，并在北方安慰了我的心」，当时北方是指巴比伦受刑罚，黑马白马可能是指玛代、波斯毁灭了巴比伦；斑点马往南方去，可能指埃及；而壮马在遍地走来走去，可能指希腊和罗马（耶四十六9- 11）。

与启示录第六章的四匹马相较，有相似之处，但不尽同。这四马在历史上已有应验，而那四马在揭四印时尚未应验，完全是在末世的事。不过这四马也可能在末世有所应验，如在北方所行的。

在审判列国之后要为约书亚加冠，预表基督作王。他是王又作祭司，他建造神的殿并作王，在两职之间定和平。加冕之后仍归三位献金之人，放在殿里为纪念，这不是指大祭司约书亚本人，乃指大卫的后裔要作王和祭司，正如基督的两种职分（来七l、13-14、16）。建殿也是指更大属灵的殿——教会。远方人也要来建耶和华的殿，这也是指世界各处的人要归来，建立教会，这样更知道神差基督已到世上来了。

（二）两篇信息（亚七1～八23 ）

l．有关禁食的问题（亚七l=14）

被掳到巴比伦的犹太人每逢五月、七月等必为亡国的惨痛而禁食，现已回国着手建殿，是否仍需禁食？他们被掳时曾有定禁食的节期，即四月禁食纪念耶路撒冷失陷（王下廿五l-4），五月禁食纪念圣殿被毁（王下廿五8-9），七月禁食纪念省长基大列等人被杀（王下廿五25-26）。这些都是人规定的，其中五月纪念圣殿被毁的禁食最为重要，所以这些从伯特利（拉二28）来的人问殿中的祭司和先知，神藉撒迦利亚回答说，以前神的灵藉先知所传的话若不听从，现在禁食也无用。

因禁食若不是向神真正悔悟，不听神的律法和先知，将来祈求、神也不听，要使他们分散到万国中，这样，土地就荒凉了，甚至无人经过。

2．有关复兴的应许（亚八1-23）

锡安就是大卫的城，后来作耶路撒冷的代表，也象征天上的耶路撒冷（来十二22），以及神的教会和基督的国度。在被掳期间，神似乎丢弃了锡安、任其冷落，但现在他要回到锡安，大大的赐福给以色列。本章共提到十个应许，均以「万军之耶和华如此说」为开始。

（l）为锡安火热，向它的仇敌施报。

（2）住在耶路撒冷，使成为诚实的城，山为圣山。

（3）城中街上满有老幼欢乐。

（4）那日余民都要希奇神的作为。

（5）从东从西将余民救回，住在圣城，作神的子民。

（6）建造圣殿后将有平安，出产丰富，称为有福。

（7）要施恩与选民，不必惧怕。

（8）禁食的日子变为欢乐的节期。

（9）列国多城的人来求神的恩。

（10）十人拉一个犹太人要同去寻求神。

这些都要应验在将来弥赛亚的国度时。

（三）两个默示（亚九～十四）

l．惩罚邻邦（亚九l-8）

本书前六章是讲到先知所见的异象，后六章是所得的预言，中间两章是历史的记述。

第九至十四章有两个默示，标题是一个关于哈得拉地的大马色。第二个标题是论以色列的默示，但内容都是有关弥赛亚的预言。不过前一个默示着重弥赛亚的被弃，后一个着重弥赛亚的再临。

默示可译作「重担」，因先知要传默示是有负担的，不传出就不得释放，其信息也是沉重的，关系到人的祸福存亡，所以世人和以色列各支派的眼目都仰望耶和华。哈得拉和哈马在亚兰国北境，大马色乃亚兰首都，推罗、西顿是腓尼基的港口（今天叙利亚和黎巴嫩），虽积金银如沙泥，仍终必被消灭。迦萨、以革伦、亚实基伦、亚实突等都是非利士的诸城，有外人来住，将归属犹太，如耶布斯人归属犹大一样。神要看顾他的圣殿、圣城，使敌军不得任意往来，这应验在希腊亚历山大王。邻国均受害，却未伤耶路撒冷，因有神的特别保守和看顾。

2．仁君来到（亚九9-17）

这位柔和谦卑的王骑着驴驹来到，应验在耶稣基督身上（太廿一4-7）。他要带来和平，除去战车马兵，最后要统治全地。因立约的血，要将被掳的人释放归回。以后的一段，预言以色列人要打败希腊的众子，因这时已分裂为四国。其中有叙利亚王安提阿古、伊皮法尼，对犹大人格外残暴。主前168年在圣殿祭坛上献猪等恶行，后有马加比率众反抗，击败敌人，取得独立有百年之久。因为神看顾保护他们，这一次的得胜预示在末后日子将有一次更大的得胜。

3．招民归回（亚十1-12）

当求施恩降雨的神，而家神、卜士和作梦的都是虚幻骗人，神要惩罚那些作恶的领袖。犹太人要各种人才作神器皿，如勇士将仇敌打败。因有神的同在，后来要将以色列人从各国领回（太廿四31），且人数大增像教会初期人数大增一样。神要领他们出埃及和亚述，这些都是以前的敌国要来归顺神。

4．善牧被弃（亚十一1-17）

这章开始预言到主后70年罗马人来侵略统治的事。犹太人的王，在那时被弃、被卖、被害了，撒迦利亚作为那被弃之王的预表。当时犹太人如困苦的羊，受本国和外人的欺负，他拿两根杖来牧养，乃用恩惠和联合，使犹大和以色列联合。

一日内除掉三个牧人，可能指祭司、长老、文士（太十六21），或先知、祭司、君王三种职分，后来都由耶稣来承担了。他们憎嫌这牧人，牧人也厌烦他们，任他们死亡，以致折断了那根荣美的杖，表明废掉与万民所立的约（太廿七24-25）。结果在主后七十年耶路撒冷被敌军彻底毁灭，他们给牧人的工价是三十块钱，等于一个奴婢的身价（出廿一32）。犹大将这价归还，买了一块窑户的地（太廿七10），可能耶利米先知曾说过这话，但未写在书上。

又折断了称为联索的那根杖，表明废弃了犹大与以色列的情谊。然而有恶牧兴起，不顾念群羊（结卅四l-6），如假基督一样（约五43），终必遭报。

5．列国攻击（亚十二1-19）

从十二章到末了称为论以色列的默示。

第十二章的预言不是指主后七十年耶路撒冷被围攻，而是指大灾难末期耶路撒冷被围攻。但这是令人昏醉的杯，使贪嗜之人昏迷、失去理智，也像一块重石，使凡举起的必受重伤，使敌人颠狂、马匹瞎眼。犹大人所倚靠的神是他们的力量，如火盆和火把在木柴和禾捆中将之烧灭。神要救犹大全家，胜过仇敌，使他门软弱的也成为刚强，神也要毁灭那来攻击耶路撒冷的各国人。

6．哀哭认罪（亚十二10-14）

那时神要将施恩叫人恳求的灵，浇灌大卫家和耶路撒冷的居民（珥二28-32），他们要为钉了他们的弥赛亚而哀哭（约十九37；启一7），如丧独生子或长子，又如米吉多之哈达临门的悲哀（亚十二11）。以色列人曾为末后的好王约西亚被法老杀死在米吉多而哀哭（代

下卅五20-24）。

7．洗罪之泉（亚十三1-9）

以色列民认罪悔改，赦罪的救恩便临到他们（罗十一26-27）。这不是指基督第一次降世受死的时候，乃是指第二次由空中降到地上的时候。基督在十字架上已经开了一个洗罪的泉源（约十九34），这时因为以色列悔改接受和仰望所扎的，而得到这个救恩的泉源，洗除罪恶与污秽（来九14；约壹一7、9）。

那时要除掉偶像的名、假先知和一切污秽的灵，说假预言的应当被治死，亲人要先下手（申十三6-10，十八20）。所以那时无人敢承认自己是先知、穿毛衣欺骗人了（王下一8），而自认为是农奴。双臂之伤，有人以为是指假先知拜偶像时自刺所受的伤（王上十八28），但应当是在亲友家中而受的打伤。

神要让刀剑兴起攻击他的牧人和同伴，这是指基督说的（太廿六31；可十四27）。他是神所设立的真牧人，他本与神同等（腓二6），却被神击打苦待了（赛五十三4、10）。因他担当人的罪，神竟让刀剑（指十架）攻击他自己的儿子。击打牧人的结果，羊就分散了，如当时的门徒一样（太廿六56；约十六32）。微小者指一些小羊也受到迫害。由于弃绝好牧人，以色列全地要有三分之二的人被剪除，而三分之一的人要经火熬炼。这或指大灾难时归国的犹太余民只能剩下三分之一，而与全世界所余下的人相仿（启六8，九15）。这些余民要求告神的名，蒙神应允并承认他们是他的子民，作他们的神。

8．基督降临（亚十四1-21）

最后预言到基督的降临，那时有：

万国的攻击，可能是指大灾难未期的哈米吉多顿的大战（启十六16）。罗马人攻陷耶路撒冷不过是一个前兆和影像。这里是万国的攻击，开始城被攻破、人民遭难，但神要出去与那些国争战。

他的脚必站在橄榄山上，就是基督升天之处（徒一11）。这山要分裂，中间成谷，可能如地震发生，使人可以从谷中逃跑（启十六18-20）。神要降临与一切圣者同来（启十九14）。三光退缩（太廿四29），有活水从耶路撒冷流出来，一半往东流，指到死海，一半往西流，指地中海（结四十七l、5、12）。

耶和华必作全地的王，那实在是神的国来临（启十一15）。耶路撒冷四围都扩大，有人居住。

神要用灾殃攻击那与耶路撒冷争战的列国人，有如现在的化学、生物、辐射等各种武器致人于死地。不过这里是神作的，神使他们大大扰乱，互相攻击，犹大全国都参加战争而得胜。

列国中剩下的人必年年上来敬拜耶和华并守住棚节，凡不上圣城来敬拜守住棚节的，必无雨降在他们的地上。全世界都归顺神，尊神为圣，殿内和犹大全境连奠祭物的锅都必成圣，而且殿中必不再有迦南人，混杂的外邦人也都不得入内。


哈该书

一、来历

哈该之意为「神的筵席」或「神的节期」，他是被掳归回后的先知，犹大人第一次从巴比伦归回耶路撒冷，乃由所罗巴伯和大祭司约书亚带领（主前536年）。当年七月开始建筑祭坛及献祭守节，次年又开始建殿，立了圣殿根基，却因受到敌人的破坏和阻挠而停工直到波斯王大利乌之时，约十五年之久。这时神差先知哈该相撒迦利亚（拉五11，六14）来鼓励他们重新恢复建殿，时为主前520年即大利乌王第三年。本书包括的时间甚短，五篇信息仅在四个月之内。他们因被掳到巴比伦后彻底消除了偶像假神，所以先知不再指责拜偶像的罪，而专心致力于建设圣殿。

二、主旨

建造圣殿乃最重大之工，因为圣殿乃代表神名所在和神的居所，关系到国家、民族，及个人的存亡、兴衰与祸福，由于仇敌的阻挠，归国建殿工作停顿，各人转回己家，建造美屋居住。哈该奉命传神信息，并加以指责，鼓励他们重建圣殿，以四年完成。本书共提到「万军之耶和华」有十四次之多，「耶和华的话」共用五次，可见本书的中心信息是让神在一切事上居首位，当以神的事为念，恢复以前的事奉和敬拜，遵守以前的律例典章，盼望等候要来的弥赛亚。先求神的国，神要祝福他们的家，神也要与他们同在。预言圣殿未来的荣耀和弥赛亚的来到，不但要成就在千禧年时，也应验在基督的教会，神藉圣灵居住的圣殿要将神的荣耀充满其中（林前三16-17，六19-20；林后六16；弗二21；彼前二5-6），来十二 26曾引用本书二6-7、21论到神要先震动天地，使神的国来到。

本书预言万国所羡慕的必来到（该二7小字），是指着基督第二次降临。所罗巴伯有预表基督的作用。

三、分段

（一）责备：专顾自己房屋（该一1-11）

（二）鼓励：为神建造圣殿（该一12-15）

（三）预言：万国财宝运来（该二1-9）

（四）应许：从此神必赐福（该二10-19）

（五）安慰：震动天地列国（该二20-23）

（一）责备：专顾自己（该一l-11）

这里的大利乌不是但以理第六章的大利乌（但六8-9、13），那是玛代王大利乌，而哈该所指的是波斯王大利乌，乃是古列的孙子，在主前521年登位。当他在位第二年时，哈该说预言。他在每篇领受信息的日期都加以注明，可见他很重视神的话，并忠心的传讲。

他是向省长所罗巴伯和大祭司的约书亚说话，他们是政治和宗教的领袖，好像基督在启示录里写给七个教会的使者一样，他们是负有责任的。虽然这里的百姓说，建造耶和华殿的时候还没有到，但这不过是一种藉口，因他们先为自己造天花板的房屋，却任凭神的殿荒凉，这是一种鲜明的对比，表示将自己的家看得比神的殿更重要。他们没有尽心、尽性、尽意、尽力的爱神，实在是违反了神最大的诫命，所以他们种的多，收的却少，吃喝不足，穿衣不暖，工钱漏掉。神再一次叫他们省察自己的行为，要他们上山去取木料，建造圣殿使神喜乐，且得荣耀。所以神不祝福那些只顾自己、不顾神殿的情况，使他们遭到灾荒干旱，天不降雨，地无出产，五谷、新酒和油都缺乏，人畜劳碌皆无所得。

（二）鼓励：为神建造圣殿（该一12-15）

这时所罗巴伯和约书亚并归回的百姓，虽然受了先知的责备，但都谦卑听从先知奉神名所说的话，而在神面前存敬畏的心，神应许与他们同在，也激动他们的心，他们就为神的殿动工建造。这离先知传神的话，仅二十三天的时间，并非出于他们自己，乃是受神的感动和激励，但他们肯顺服，并立刻行动也为神所悦纳。

（三）预言：万国财宝运来（该二1-9）

七月二十一日乃阳历九、十月间，是住棚节的最后一天（利廿三39-44），也是庆祝收割喜乐感恩的日子（拉三1-2；约七37）。但因这年收成不好，令人沮丧，再者是从前为所罗门王建圣殿的老年人，见现在所建的殿规模甚小，如同无有，未免感慨悲伤，如见立殿根基时一样，更是大哭起来（拉三12）

所以先知哈该传神的话，叫他们刚强作工，因神与他们同在，如出埃及时神的灵在他们中间大显作为，所以不必惧怕（弥六4；出十四13、19-20）

神说过不多时，我心震动天地、沧海与旱地，并使万国的珍宝都还来，这殿末后的荣耀必大过先前的荣耀，并赐平安（赛六十9-11）。这虽然可指希律所建的第三圣殿超过第二次所造的，但震动天地、万国财宝必运来，实在当指基督再临，要建立神国和千年时的殿所说的（结四十5；来十二26-27）。万国珍宝，有译作万国所羡慕的（哈二7节小字），这是指基督说的：从属灵方面的解释是指神的教会蒙建造、得荣耀，主的宝血从各国、各族、各民、各方买了人来（启五9），那真是将万国的珍宝还来，一同被建造成为神荣耀的殿（彼前

二5）。

（四）应许：从此神必赐福（该二10-19）

第一篇信息是按律法讲洁净的礼，用衣襟兜圣肉，这衣襟不能使挨着的东西成圣；而人挨了死尸，再挨着别的东西，那物却算为污秽（利廿二4-6）。这里的意思是洁净的东西不能使污秽除掉，而污秽的东西却能使洁净的东西成为污秽，意即只建殿不能使他们除罪成圣，只有悔改、顺服神才能蒙神祝福。与罪接触会被站污，与圣物接触也不能使人成圣。以前百姓虽回到圣地也不能因此成圣，但他们污秽的手所作的都变作污秽，一切工作都不蒙神祝福，而受到攻击、损害。

（五）安慰：震动倾覆列国（该二20-23）

震动天地是显明天地之主的权能，倾覆列国的宝座乃推翻其王权，除灭其政治势力和军事力量，并自相残杀。那日指国度来临时，所罗巴伯所预表的大卫子孙——基督要得权柄、尊贵、荣耀，那位比所罗门更大的，要坐在大卫的宝座上执掌王权（路一32-33）。


西番雅书

一、来历

西番雅之意为「神所隐藏的」，他是希西家王的元孙约西亚的亲族，当约西亚在位时（主前640-609年）作先知，与他同时作先知的耶利米和哈巴谷。在约西亚年间，曾有一些复兴和改革，但以前二王玛拿西与亚扪年间的罪恶极其严重（王下廿一16），腐败未能根除，悔改也不彻底，所以西番雅再加以谴责和警告，时在约西亚的改革之后（主前21年），希望拯救犹大脱离北国以色列所遭遇的亡国悲局。有人认为约西亚的宗教改革与西番雅的工作促成有关，这样本书的预言就发自约西亚改革的前十年（主前639-630年），当时他的年纪尚轻，约有廿五岁，耶利米继之而起。不过约西亚进行改革分三个阶段，即作王第八年、十二年和十八年（王下廿二l、3；代下卅四3、8）。我们很难断定他究竟何时说预言或写书，但至少应在第十八年，即621年之前发生的。

二、主旨

本书以神的审判为主题，因神是忌邪的神，决不能容忍罪恶，特别是拜偶像的罪，为神极其憎恨的。所论到神的急怒、责备和刑罚比别的先知更为严厉可怕，特别十二次提到耶和华的日子或那日子，如约珥所说的，是神大而可畏降罚的日子要来到，不能避免和改变。然而仍有遵守神典章的谦卑人，可以在那发怒的日子隐藏起来，并且在末后有选民归回蒙福的应许，其中锡安的女子、以色列和耶路撒冷也有预指教会的意思，这是哈巴谷所祈祷「复兴你的作为」的应验。

三、分段

（一）宣告耶和华的大日临近（番一l～二3）

（二）宣布列邦的罪恶与刑罚（番二4-15）

（三）宣布犹大的罪恶与刑罚（番三l-8）

（四）预言以色列悔改与复兴（番三9-20）

（一）宣告耶和华的大日临近（番一l～二3）

神要除灭地上的万类，包括人和动物。这在挪亚时代的洪水曾发生过，但这里首先对耶路撒冷和其中祭司实行审判，并予以攻击和除灭，这也可以说审判要从神的家起首（彼前四17），因以色列人是神在地上万族中所认识的，所以要追讨他们的罪（摩三2）。祭司犯罪更为严重（利十3），甚至有些祭司竟引诱百姓拜假神偶像，如巴力乃迦南的农神，基玛林乃迦南对祭司的尊称，玛勒堪（亦称米勒公）乃摩洛神像，敬拜时要将孩童活活烧死（利十八21）

这些拜偶像的大罪，神绝不会轻饶。这里说将他们当祭物，请外邦的侵略国为客，使他们被吃掉，那时要刑罚犹大的首领和一切随从外邦风俗的人，以及用强暴得财、敬拜假神之人。角门和二城都在北面，预言敌人将从北方而来；居民哀号，商人灭亡，要刑罚那些安逸无虑的人；他们的财物、房屋均被掳掠，成为荒场，这都是指耶路撒冷被毁灭的预言，到耶和华大而可畏的日子就更危险可怕了，因是忿怒、危难、黑暗、吹角、呐喊、攻城的日子，灾祸要临到一切罪人身上，金银无用，因为神的愤怒如火必烧灭全地，这更是指基督再临时大灾难的日子了。

现在对犹大人呼吁，趁审判未到之前赶快悔改，兔得错过机会。但对遵守神典章的谦卑人则号召他们当寻求神，寻求公义谦卑，或者在耶和华发怒的日子可以隐藏起来。在以色列人普遍堕落的情况时，竟有遵守神典章的人，是何等难得，这在各时代都有。此话非常重要，要认真看待。当趁耶和华可寻找的时候寻找他，相近的时候求告他（诗卅二6；赛五十五6）。看哪，现在正是蒙悦纳的时候，正是拯救的日子（林后六2）。总要趁着还有今天，因为我们不知道他何时来，审判的主已站在门口了（太廿四42、44；来三13；雅五8-9），到时叩门就来不及了（路十三25）。现在应当聚集，召开严肃会，向神悔改哀求，或者还来得及（珥一14，二12-16）

（二）宣布列邦的罪恶与刑罚（番二4-15）

神对外邦的刑罚更不能免

1．非利士（番二4-7）

迦萨、亚实基伦、亚实突、以革伦等都是非利士的大城，素与以色列为敌。基利提族，在今地中海靠近巴勒斯坦的克里特岛，都要受到毁灭。此应验在巴比伦的入侵，但往远处看，将为犹大剩下的人所得，这正逐渐应验在现今。

2．摩押、亚扪（番二8-11）

这二国都是罗得的后裔，也是相邻之国，常与以色列人为敌，但将如所多玛和蛾摩拉一样都变为刺草、盐坑及永远荒废之地。犹大人必得到他们的地，因为他们骄傲。毁谤以色列的都必消亡，他们所敬拜的假神也必消灭。

3．古实亚述（番二12-15）

古实人在埃及南方要被刀所杀，神也要攻击北方、毁灭亚述，它的首都尼尼微要变为荒凉旷野，于主前612年年亡于巴比伦。先知那鸿曾预言尼尼微的灭亡，它荒凉干旱成为旷野，变作走兽和猫头鹰之类的居所，建筑物都要被拆毁。那么大的城，几乎被人怀疑它是否存在过。

（三）宣布犹大的罪恶与刑罚（番三l-8）

耶路撒冷是神所持选的圣城，也是圣殿的所在地，应当是公义、圣洁、光明之城，但却变作悖逆、污秽、欺压的城。l.不听从命令；2.不领受训诲；3.不倚靠耶和华；4.不亲近神。

他们中间的l.首领是咆哮的狮子，不爱护百姓反欺压他们。2．审判官如晚间的豺狼，贪赃枉法，极为残暴；3.先知虚浮诡诈，说谎骗人，谋求私利；4.祭司则亵渎圣所，强解律法，不分别圣俗、洁与不洁（结廿二26）。

但神是公义的，每早晨显明他的公义，无日不然。神已经对列国的民施行审判，毁坏了他们的城邑和居民，但对以色列人却给他们悔改的机会，叫他们敬畏神、领受训诲，就可以不被除灭，但他们却仍不悔改。所以神要使他们被掳掠，招聚列邦，列国来倾倒他的烈怒在他们身上，烧灭全地，这又是指在大灾难时，要有更严厉的惩罚来到（耶卅7；亚十四2）。

（四）预言以色列悔改与复兴（番三9-20）

那时—一即在大灾难之后，看见审判的效果（亚十二9）。弥赛亚来到，万民部要归顺，用清洁的言语求告神。言语一致更能同心合意的事奉神，好像五旬节一样。以色列人从被分散之地回来后，包括从古实河外，自南方的非洲带来供物。他们承认得罪神而真心悔改，神赦免他们，并除去了狂傲之辈，使所剩的人不再犯罪、说谎，而能安然居住，无人惊吓。

那时神的选民都要欢呼喜乐，因为刑罚已过、仇敌已除，神在他们中间居住，使他们不再惧怕。他施行拯救，大有能力的主在他们中间必默然爱他们，这是何等宝贵的应许，许多人从中得着安慰和力量。他将全世界各处的以色列人都领回本地，而成为在地上万民中有名声、得称赞的国，禧年时代已经来到了。末后的一段，也可以指福音时代美好的荣耀景象，神藉圣灵赐人极大的喜乐和赞美来表现神的大爱，吸引极多人来归向他。


哈巴谷书

一、来历

哈巴谷意为「怀抱」或「坚持」，在犹大王约雅敬年间作先知。那时圣殿和敬拜仍存在，与他同时作先知的有耶利米和西番雅，写书时约为主前625-606年。约雅敬是一个恶王，昏庸无能，淫逸无度，政治腐败，社会黑暗，公理颠倒，律法松弛。这时迦勒底人（即巴比伦）已征服亚述，现正西犯犹大，因此先知向神发出疑问和祈祷。

本书—、二两章为散文，第三章为诗体，都甚精致高雅，用对话方式来传达所得的默示。那时还有圣殿和敬拜之事，哈巴谷可能是一个利末人，在圣殿中作歌咏者，他得了默示（重担之意），实在有重担要传达信息和祈祷。

二、主旨

本书的特点乃先知代表人向神说话，别的先知多指责人的罪恶和宣布神的审判，而本书竟问神为何容许罪，为何让恶人来刑罚人。但他得了默示「义人必因信得生」，这话被新约引用三次，可见其中的真理和信息非常重要，保罗和路得马丁都从中得到启示。先知对许多时事和神的作为也都不甚明了，但他相信神无错误，他的作为尽都公义，他的旨意无不美好。我们现在也可能正处于这样一个黑暗的时代，有许多不公不义、善恶颠倒，以强凌弱、选民受苦的光景，前途似乎极其渺茫。然而若站着守望、立在守望楼上，就可以得到神的默示，而能看见未来的景象，并基督荣耀的降临。现在要因信站住，在逆境中仍然以神为乐，相信不久后就有曙光普照。

三、分段

（一）哈巴谷的问题（哈一）

（二）迦勒底的灾祸（哈二）

（三）哈巴谷的歌颂（哈三）

（一）哈巴谷的问题（哈一）

先知哈巴谷首先向神发出两个问题，一是犹大国内满有强暴、罪孽、毁灭、争端、相斗的事，先知也曾为此呼求，但神为何不听、不理呢？因此律法放松，公理埋没，恶人围困义人，是非显然颠倒，这与圣洁、公义的神不相符合，是什么缘故呢？这种心怀不平在别的圣徒中也有（诗卅七1，七十三3）

然而神的答复是要他向列国观看，神要兴起巴比伦作惩罚他们的工具，虽然神藉别的先知早已说过，但以色列人却总是不信（赛卅九6；耶廿五9-1l）。迦勒底就是巴比伦的别名，残忍凶暴、通行遍地，任意攻占别国，马军从远方为行强暴而来，他们以自己的势力为神，像风猛然扫过来攻击侵占各国和犹大。哈巴谷第二个问题是神既然要惩罚不义的人为什么用迦勒底人呢？因为他们更为罪恶不义，任意角肉百姓，用钩网捕捉杀戮，毫无顾惜之心。

但神有时用恶人来惩罚罪人，好使人觉悟到自己的罪恶严重，当受严厉的惩罚，就如将人交在撒但手中一样（林前五5；提前一20），叫人吃尽苦头，或许能够悔改（撒下廿四13-14）

但至于那作刑具的恶人，神也不会放过，甚至施以更重刑罚。

（二）迦勒底的灾祸（哈二）

神没有立刻答覆哈巴谷，所以要他站在守望楼上仰望等候神，作会众的眼目，替众人儆醒，要看神如何作答。神叫他将默示写在版上，使人随跑随读，因为这默示也为叫众人都知道定期将至，就快应验，虽然似乎迟延，但还要等候，因为必然临到，或许还有一点点时候那要来的就来了，并不迟延（来十37）。这不单是指对迦勒底的审判有一定日期、快要来到，也是指本世对全世界的审判要快未到。

迦勒底人自高自大，心不正直，必要受到刑罚（赛二11、17；但八25；提前三6）。一切世人也都要如此（诗十四1-3；罗三10-12），惟义人必因信得生。这是指当时因信得逃避灾难，但也是指因信逃避将来的大灾难，因主必快来，不可畏惧退后，须忍耐等候，终必得救（太廿四13）。新约三卷书引此句，都发挥了因信称义、因信而活的真理，如罗一17注重「义」字：加三11注重「信」字：来十38注重「生」字。亚伯拉罕和新约信徒部以信为本，过信心的生活。对于有信心的人，神是又真又活的，神的话语和应许因此是真正实际的。

下面论到迦勒底人的五祸：

1．狂傲掠夺（哈二5-8）

他们如阴间贪欲，收聚万国财宝加以霸占。

2．剪除多国（哈二9-11）

为本家积蓄不义之财，图谋剪除多国之民。

3．残杀建城（哈二12-14）

以人血建城、以罪孽立邑，抢夺所得，终归虚空。但到千禧年时，全地都要认识耶和华神（赛十一9）。

4．污秽无耻（哈二15-17）

他们是那样险恶、下贱、无耻，害人的也必临到自己。

5．崇拜偶像（哈二18-20）

雕刻、铸造偶像有何益处，他们有祸了。惟有耶和华在他圣殿中，全地的人都当在他面前肃敬静默。这伟大的神、万有的主在他的圣殿中显现时，一切受造得赎的人都当在他面前毫无声音，只有肃然静默。人不能有所活动，只有俯伏敬拜而已。

（三）哈巴谷的歌颂（哈三）

当哈巴谷得到神的默示，知道不但迦勒底将遭毁灭，而且神对全世界的审判也要来到。神自己要降临践踏仇敌、拯救选民，他用诗歌来表达他的祷告和颂赞。

他首先求神在这些年间复兴他的作为或作在「我们的年代」像古时一样，特别是像神显大能如在出埃及和进迦南的时候。下面藉神领以色列人出埃及时，从西乃显现，并领他们经过以东，朝迦南前进，作为神将来显现拯救他们的预表（士五4-5；诗六十八7-8、14-17）。但将来的情景更为伟大惊人，提幔在以东，巴兰山在西乃旷野。那时他的荣光遮蔽诸天，颂赞充满大地，光耀如日，射出光线，带着能力（玛四2-3）。瘟疫与热症是代表他的刑罚，地震山崩显出神的大能，古珊米甸乃围绕以东的地区。神带领以色列人从西乃旷野进迦南所经之地，将来主降临也要从以东而来（赛六十三1）。他骑马乘车如战士，临到敌人，发出弓箭，何等威武。

日月在本宫停留，指在约书亚时神曾叫日月停止，他责打列国，征服迦南全地，解救选民，打破法老和河东河西诸恶王，将来也要打击敌基督，古时曾践踏红海敌军，将来也必如此。仇敌无论多强，在神面前不过如灰尘和糠枇一样。

先知看到异象，因主的威严可畏，只有静待灾难来临，但知道神必得胜。就在这巴比伦人即将来犯境围攻之时，他唱起信心的凯歌。纵然无花果树、葡萄树、橄榄树都不结果，田地、羊圈、牛棚都无产出，然而信神的人仍要因耶和华欢欣，因拯救他的神喜乐。神是我们的力量，他使我们的脚快如母鹿的蹄，又使我们稳行在高处，超过一切仇敌的势力、环境的艰难和自己的软弱，这样的信心可列在希伯来十一章信心作人的名单上，跟随基督得胜者的行列中。

哈巴谷不愧称为先知，他高举公义和真理，他有忠心与信心，他有默示和敬畏，他有祷告和颂赞，他顺服神的旨意，他以神为乐。他虽然什么都失掉了，但有神就够了。他也是我们信心的榜样，特别是在患难、逼迫、贫困、危险的时候，信心却极其坚固。倚靠神的人必不羞愧，落在百般的试炼中都要以为大喜乐（雅一2）。


那鸿书

—、来历

本书作者「那鸿」意为「安慰」，他预言尼尼微的毁灭是对神百姓的安慰。

因为尼尼微是亚述的京城，而亚述又是以色列的大敌，于主前721年被亚这所灭亡，将人民掳去，亚述对征服之国和被掳之民极其残酷。在先知约拿传道悔改，并蒙神宽赦之后，又背逆犯罪，施行强暴，所以差先知那鸿向它发出必将毁灭的宣判。

写书的年代在当尼尼微被巴比伦毁灭前，即主前612年之前；书中所提埃及首都挪亚们（鸿三8），于主前663年倾覆，故本书应写于主前663-612年之间，大概与哈巴鲁、西番雅（番二13-15）同时期作先知。

他生长于伊勒歌斯，有学者说那是加利利一小村，靠近迦百农（意为那鸿之村），但多数学者认为是在犹大耶路撒冷以南一地。他是犹大国先知（鸿一12-15），却专向尼尼微发预言，因他可能在尼尼微城居住过，甚至死在尼尼微。传说该城以北二十余里处有一小镇称为那鸿之墓。

二、主旨

由于亚述强盛，其任意征伐邻邦极为凶暴残忍，各国无不对之非常恐慌，尤其是犹大国面临来侵大敌，昼夜提心吊胆。神在此时藉先知那鸿安慰他的子民，不久就要对此大敌予以消灭。

神曾给尼尼微城悔改的机会，但现在已恶贯满盈，不能再任凭它再继续侵略别国，残酷害人，因神是秉公行义、忌邪施报的神。第一章的预言是指希西家十四年，亚述王西拿基立来攻犹大的事，在主前713年（王下十八～十九），第二、三章的预言乃指亚述王灭于巴比伦的事。

三、分段

（一）尼尼微灭亡的宣告（鸿一）

（二）尼尼微灭亡的情况（鸿二）

（三）尼尼微灭亡的原因（鸿三）

（一）尼尼徽灭亡的宣告（鸿一l-15 ）

神虽然是满有慈爱、怜悯，但也是公义威严的，神在西乃山下传出如火的津法，却又建造会幕与人同住。在历史上神对一个国家或个人都是如此，有时对以色列人严厉惩罚，又有时极为温和慈怜，这是因为神向那故意犯罪的人是严厉的，向那认罪投靠神的人是有恩慈的（罗十一22）。对于外邦人也是如此，虽然用洪水淹没了全地的人，却先命挪亚传道一百二十年，就是对尼尼微这个罪大恶极的城，也曾差先知约拿去传道，当他们悔改就不加毁灭，直到一百五十年以后却仍然犯罪作恶，且更加严重，神就藉先知那鸿宣告对他们的刑罚。

耶和华不轻易发怒、大有能力，但万不以有罪的为无罪，特别是向他的敌人如埃及等，他曾使红海干涸、约旦河倒流、惩罚仇敌、救了他的百姓，大山小山都要震动消化，神发怒、谁能担当得起呢？但耶和华本为善，在患难的日子为人的保障，并且认识那投靠他的人，自古以来，有不少的人从这节圣经得到安慰并能证实，然而对那抵挡神的人却要用洪水淹没尼尼微，正如本书二章6节所说「河闸开放，宫殿冲没」，为玛代人所灭。

11节「有一人」是指亚述王西拿基立，当犹大王希西家在位第十四年时，率大军来攻击犹大，并向耶和华发出挑战的恶言（王下十八22、25、30、32、35 ）。他虽然势力充足，人数繁多，也必破灭绝净尽。因那时神的使者出去在亚述营中杀了十八万五千人（王下十九35），从此亚述不能再欺压犹太人了，神不再使犹大受苦要从颈项上折断他的轭，因为神已出令除灭了亚述人的偶像和他们自己。

这样，在犹大就有报好信传平安的人，所以他们可以守他们的节期了。这虽然指犹大人被掳获释，但也是指福音广传（赛五十二7），以及将来恶者敌基督被灭绝说的。

（二）尼尼微灭亡的情况（鸿二l-13 ）

根据历史记载，在主前612年玛代和巴比伦联合攻打尼尼微，虽然他们竭力防守，仍无能为力，难遭亡国的命运。但神要使以色列复兴，虽然他曾被掳掠一空。

「他勇土的盾牌是红的」，这可能指玛代人来攻尼尼微说的，玛代人的战士喜穿红色，战车上的火炬照着通红。现在的战车用钢铁造的，奔跑如闪电，形状如火炮。末世可能有红军攻击以色列，但当时也可能指亚述军备战的情况，战车在尼尼微的街上奔跑迎敌。虽然尼尼微城有两重城墙，高三十公尺，阔十六公尺，有城楼十五座，并有三层护城河，可谓固若金汤，却不料被玛代军攻下水闸，放水灌城，以至冲毁宫殿，连王后都被掳去。所积财宝任人抢掠，居民只顾逃命，全城成为空虚。亚述本如狮子任意吞吃四邻，现在都被消灭，他们使者的威吓声也不再听见了。

（三）尼尼微灭亡的原因（鸿三l-19）

现在说到亚述人的罪恶极重，其受刑罚是应当的，特别是他们：（1）杀人流血；（2）虚谎诡诈；（3）充满强暴；（4）抢夺无度。他们战争手段残酷无比，杀人极多，尸首成堆，骸骨无数，使人跌倒。

如妓女乃指为偶像迷惑，金钱利诱，奢侈沉迷，猥亵行为，但结果都被揭起衣襟，显露丑陋，令人作呕，逃跑离开（启十七4，十八3）。以埃及挪亚们为例，有古实和埃及为盟友，弗人和路比族为助手，但仍被亚述人于主前663年打败、捞去。亚述也必遭同样命运，犹如熟透的果子稍为摇撼就被人吃掉，尼尼微也要被敌人易如反掌地攻取，任何预备都无用。尼尼微虽商贾多如星、首领多如蝗，一旦交战遇难，则弃甲而逃，藏得无影无踪。尼尼微的结局非常凄惨，国家的领袖死亡，人民散落山间，损伤太大，无法医治，凡听到他灭亡之消息的都拍掌称乐。


弥迦书

一、来历

弥迦是米该雅的简称，意为「谁像耶和华」（弥七18）。他是南国犹大摩利沙人，出身平民，与以赛亚同时作先知，一在朝、一在野，信息的内容也有许多相似之处，其时间约自主前750-710年之间。不过他的信息是兼向犹大和以色列而发的，主要的对象为两国首都耶路撒冷与撒玛利亚。他的信息也受到希西家王的重视（耶廿六17- 19），并被新约引用（弥五2；太二5-6；弥七6；太十35-36）

弥迦书未提乌西雅王，可能是他开始说预言较以赛亚迟（赛六1）。

二、主旨

弥迦这时看到北国以色列已濒亡国的边缘，而犹大国正走向同样的道路，因而发出严厉的指责和警戒他们的罪恶，并宣告他们将要受到惩罚和报应。然而也预言到弥赛亚的来临和国度的繁荣，为此叫人要悔改归正，行公义、好怜悯、存谦卑的心与神同行。

他的预言很重要，逐步应验。如

1.撒玛利亚的倾覆（弥一6-7）

2.耶路撒冷被毁（弥三12）

3.百姓流亡巴比伦（弥四1O）

4.选民被掳归回（弥二12，七11）

5.分散到各国（弥五7）

6.从列邦归回（弥二12-13，四6-7，七12）

7.弥赛亚降生（弥五2-3）

8.在锡安山作王（弥四l-8，七15-17）等。

本书讲到基督生于伯利恒是最奇妙准确的预言。也论到末后的日子，虽然指以色列国最后的复兴，但也预先应验于教会时代，基督首次来到地上的情况。

三、分段

（－）责备的话（弥——～三）

1.预告灾祸来临（弥一）

2.痛斥各种罪行（弥二～三）

（二）安慰之言（弥四～五）

1.应许国度来临（弥四）

2.预告君王降世（弥五）

（三）劝勉的话（弥六～七）

l.真实悔改行义（弥六）

2.得蒙赦罪复兴（弥七）

（一）责备的话（弥—～三）

l.预言灾祸来临（弥一l-16）

弥迦是南国人，家在摩利沙，位于耶路撒冷西南约卅五公里。他作先知乃在犹大王约坦，亚哈斯，希西家时，那是主前第八世纪的后半期。他得的默示论撒玛利亚和耶路撒冷以两国首都作代表。当时北国虽甚败坏衰落，但尚未灭亡。

全书有三处用要听、或当听，分别向万民（弥一2）、首领（弥三l）和以色列人（弥六1）说的。每一段信息中都有警告、刑罚和应许。本段开始说到神是天地的主，万民都要听他审判的话，他出了天上的居所，临到地的高处步行。因他的威严、荣耀，众山消化，诸谷崩裂，如腊熔化，如水冲下，何等可怕，都是为了雅各家（代表北国）及犹大（代表南国）拜偶像的罪，因此神要先使撒玛利亚变为田地的乱堆，拆毁它的城墙，露出根基，因为神的百姓自己不毁弃偶像，神只好藉仇敌来毁灭。他们从庙妓得来的财物将被掳去，作为庙妓的雇价。

面对神的审判先知怀着悲痛的心情大声哀号，赤脚露体而行，因为撒玛利亚所遭遇的毁灭要临到犹大和耶路撒冷。不要在非利士人的迦特报告犹大各城受祸被掳之事，免被其讥笑羞辱。这一段乃描述亚述三西拿基立军队南下侵占犹大地邑，围攻耶路撒冷，拉吉在即城西南四十八公里，从埃及购买的战车马匹都先停顿在此（王下十八13；赛十28-32）。其实这灾祸是从耶和华而来，但神并不随便降灾祸，乃是因人的罪而起。送礼给非利士的城摩利设迦特也无用，他们被人以诡诈对待，终被夺职，儿女被掳。

2．痛斥各种罪行（弥二～三）

神所以那样厉害的惩罚他的选民，是因为他们的罪实在众多可恶。

（1）贪图霸占（弥二1-5）

贪财是万恶之根（提前六10）。当时以色列人有财势者更贪心，他们夜间在床上就图谋罪孽，并贪图别人的田地、房屋，进行欺压霸占（出廿17；申五21），但神也要筹划降灾祸给他们，如带在颈项上不能解脱。

到神降罚的时候，神要将他们的田地归给别人，他们所当得的分也得不到。

（2）拒绝真言（弥二6-11）

这些图谋作恶的人，拒绝神的先知向他们说预言，厌烦责备劝勉的话，因为神的话和行动与正直人有益，却宣布恶人的罪和所要受的刑罚。他们像仇敌一样剥去和平良善之人的外衣，将好人的孩子赶出安乐的家中，神必不宽容他们污秽那地，要将他们赶出他们的安息之所，加以毁灭。他们很愿意听假先知的谎言，因为全是吉语并无凶言（王上廿二18）。

（3）余剩之人（弥二12-13 ）

在惩罚恶人之后，神必招聚剩下的人归回本地，如在羊圈之中。神要为他们开路，冲破拦阻难关，救出被囚禁的子民，如现今从北方之地并各国上去的以色列人一样（赛十一ll-12。耶十六14-15）因为他们的王在前面行，有耶和华引导他们。

（4）官长残酷（弥二l-4）

那些作首领和官长的不讲公平，反而恶善好恶，从人身上剥皮、从人骨头上剔肉，折断人的骨头、吃釜中的肉，必要遭灾，这些人就是哀求耶和华，他也不听，且要向他们掩面。

（5）先知谎言（弥三5-8）

先知本当传神的话语，指出人的罪恶，并劝人归善，但这些先知都只为糊口，有肉吃就呼喊平安，不供给就加以攻击，神必惩罚这些先知，叫他们遭遇黑暗、遇见灾祸，以至不见异象，不能占卜，只好捣嘴。今天何尝没有这样的冒牌先知，常见异象，为人预言，卜人吉凶，连自己也不保。但神的真先知，却籍着耶和华的灵，满有力量、公义才能指出人的过犯罪恶，这也是神一切的忠心仆人要倚靠圣灵，才有胆量和能力传出指责人罪恶的信息。

（6）祭司行贿（弥三9-12 ）

以色列的官长厌恶公平、屈枉正直，以罪孽造城，有领为贿赂行审判、先知为银钱行占卜，而祭司本当忠心传神诫命，使人明白律法、离开罪孽（玛二1-8），现在他们却为雇价施训诲（弥三11），真是从上到下各种领导人物和职分都已败坏无遗，所以神要降罚，使锡安被耕种像一块田，耶路撒冷变为乱堆，圣殿变为荒凉之所。今天许多称为基督教领袖的不也是如此吗？教会的荒凉情况是可以预知的。

（二）安慰之语（弥四l～五5）

1．应许国度来临（弥四l-13）

在严厉的责备以色列人的罪恶和预击将要受的刑罚之后，忽然发出安慰之言，这原是神的本意，当人受到责罚而悔改，神就要应许和祝福。这段是说到神的国度来到地上，千禧年时的光景，内容与以赛亚几乎相同，虽可能有人先说有人后说，有所引证，但都是被一位圣灵所感动，都是神要他们所说的话。那时万民都要归顺，到锡安来寻求神的话语，他要为万国断定是非，使世上和平繁荣。以色列的神必被高举，被掳的人都要归回，神要在锡安作王，治理全地。然而选民先要被掳到巴比伦去，以后才蒙解救（斯四14）。今大仍有许多国的民攻击以色列，锡安被玷污如被战祸蹂躏，但神要将列国聚集受审，让以色列大有能力得胜来打碎多国的民，将他们的战利品（如财货等）拿来献给耶和华。

2．预告君王降生（弥五l-15）

第1节这似乎讲到以色列被亚述的围攻，官长被公然羞辱，然而下一节是讲到弥赛亚降生的事，所以这很可能是指基督在世受死之前所受的羞辱，被吐唾沫在他脸上并打他（太廿六67，廿七30；可十五19），众民在那里观看他钉十字架（路廿三l、18、35）

先知准确的指出弥赛亚的出生地，在犹大伯利恒大卫的本乡。这使人对圣经和基督相互应验，可以绝对的丰相信（太二6）。他要作掌权的，将来作王（跟一32-33），他的根源从太切就有，表明他本来是神（约一1，八58，十30；罗九5）。但在他被妇人生下来以前（加四4），以色列要被交给敌人。若这里的妇人是指锡安产生新的国度说的（赛六十六7-8），那也就是说在基督二次降临之前，以色列人要交在外邦人手中，但掌权者的弟兄必归到以色列人那里，仍是指以色列其余分散的人说的。而这位当权者是基督自己，他要成为大能的牧者（赛四十11；约十11），必作我们的平安和保障。当亚述人来侵入的时候，立起七，八个牧人和首领去抵挡他们，但真正的拯救者乃是弥赛亚基督，他要拯救我们。

以色列的余民在各国中犹如甘霖，神藉以色列人赐福给万民，在将来的国度更如狮子，神的子民也是如此，能胜过仇敌、靠主刚强。那时神要除去一切人所传靠的车轮、马匹、邪术和偶像，并要向一切不听从的列国施行报应（赛二7-8、20；亚十四17-19）。

（三）劝勉的话（弥六l～七20）

1．真实悔改行义（弥六1-16）

神要与以色列人作最后的争辩和劝戒，这里的以色列人应指全族，不全指北国人。神作了什么事让他的百姓厌烦呢？神曾把他们从埃及地领上来，差遣摩西、亚伦和米利暗行在前面，在旷野败坏巴勒和巴兰的诡计，以及领他们到迦南，他那样的看顾保护，且无微不至的照顾，有哪一件对不起他们呢（申一30-33，二7，七7-8，八4；何十一1，十三4；摩二10）？虽然有时责罚也是为了他们的益处，叫他们明白神的大爱，晓得神的圣洁，并知道他公义的作为。

神向他所要的是什么呢？不是千万牛羊的祭物，乃是「只要行公义、好怜悯、存谦卑的心与你的神同行。」这说出神的心意和性情，使人清楚知道怎样可以讨神的喜悦。智慧人必敬畏他的名，然而恶人的家中仍有非义之财和可恶的小升斗。富户行强暴，居民说谎言，舌头弄诡诈，因此神才打击他们，使其受损失和苦难，更严重的是随北国二王拜偶像，因而受荒凉、讥笑与羞辱。

2．得蒙赦罪复兴（弥七l-20）

先知总括说到以色列好像夏天的果子已取尽，如摘过的葡萄无可吃，羡慕初熟的无花果，但却非常难得。照样，世上虔诚人已灭尽正直人不再有，剩下的都是一些双手邪恶的人，君王徇情面，审判官贿赂，彼此结联行恶，最好的不过是荆棘和蒺藜，是自招刑罚。这时近邻密友都不可信，连夫妻都不可靠，家人变作仇敌，相争对抗，这种情况真是败坏之极，令神忍无可忍（提后三2-3）。

但先知仰望神、等候神，在黑暗中仍要起来。他忍受神的恼怒是因得罪了他，直到神为他辨屈伸冤，不可为自己伸冤，要听凭主怒（罗十二19）。到那日，选民都要归回神，要牧放以色列这独居的民（民廿三9），神要显奇事给列国看，好像当日在埃及所行的奇事一样，列国看见都要惧怕、投降，这要在大灾难时显出来。

末后先知称颂神赦免余民之罪，将罪踏在脚下，完全得胜，投于深海，永远忘记，而按他古时的应许发诚实、施慈爱待他的子民。神真像一位慈爱的父亲，儿女不好要管教，但看到他们受苦又不忍心，于是转过来安慰赐福给他们。


约拿书

一、来历

约拿在列王纪下十四章25节曾有记载。他是加利利的达迦特希弗人（书十九13），离拿撒勒不远，他作先知可能与阿摩司和何西阿同时，约在主前785-775年时作先知，并写本书。他被大鱼所存的事为不信派否定，不以为是事买，但绝非虚构，因主耶稣曾引以证明其复活之事作为预表，其关系甚为重要（太十二39-41）。

本书和其他先知书有所不同，不像是一卷预言书，乃是一卷记事书。它没有讲到以色列的光荣前途，却讲到外邦人悔改。他住在约帕，后被差往尼尼微去，八百年后彼得住在约帕，被差往哥尼流家传福音给外邦人。

二、主旨

本书主题是诉说神伟大的爱，他爱全世界的人，包括外邦的罪人，藉以纠正以色列人的错误。记载神差约拿往尼尼微城传神的话，他名字的意思是「鸽子」，应当去传达神的信息，然而他却逃往他施去。因为尼尼微是亚述的首部，是一个残忍邪恶的大城，为以色列最凶恶的仇敌，约拿不愿城因悔改而免去毁灭，但他不明白神的慈爱，违背神的命令是错误的。在所行的路受阻而蒙神搭救之后，虽遵命去传道，但心仍有不甘，以致两次发怒向神抱怨，原是与先知的职任不合。神也是外邦人的神，他愿意万人得救，不愿一人沉沦（提前二4；彼后三9）。约拿代表犹大人不愿外邦人悔改，经过被投于外邦，被列强吞吃，后又复生得释放，对外邦人作见证。

约拿虽然有预表基督的地方（太十二40-41），但在其他方面却只能代表他自己是个不顺服的先知，受到神的管教而学习明白神的旨意。

三、分段

（一）约拿第一次受差（拿—～二）

l.违命受惩（拿一）

2.认罪得救（拿二）

（二）约拿第二次受差（拿三～四）

1.顺命宣布（拿三）

2.怨言受责（拿四）

（一）约拿第一次受差（拿—～二）

1．违命受惩（拿一）

约拿的确是实有其人，他是以色列国的一位先知，除写本书外，尚有其他预言得到应验（王下十四25）。这时神的话临到地，差他往亚述的京城尼尼微去，向其中的居民呼喊，因他们的罪达到神面前。亚述人极其邪恶残忍，在近东称霸近三百年（主前900-607），每征服一个国家或一个城，必用极残酷的方法处死其首领，又将百姓掳去别处，叫他们受尽痛苦。虽然如此，神仍然差约拿去传神的话，叫他们悔改，显明神的极大怜恤和恩慈。

可是约拿却起来要逃往他施去，躲避神，他不愿意传道给敌国尼尼微人，使他们可悔改得救。他施是在西班牙的一个港口，距以色列约二千哩，与尼后微的方向正相反，他以为可以远远逃避神的命令。起初看来一切顺利，有船和路费，他上了船以为再不会回来了，然而他怎能逃出神的手呢？神使海起大风，船几乎破坏，水手也无计可施，他们求假神无用，应当哀求耶和华，惟他能使狂风止息，波浪平静（诗一0七23-30）。但约拿却下到底舱，躺卧沉睡，不愿叫人知道是为他的缘故，然而掣签的结果却掣出他来（书七16-21；撒上十四38-42），他只得承认他是信耶和华的人，这大风是因他而起必须将他抛在海中，狂浪才能平息。那些外邦人因此敬畏神而向神献祭许愿，承认一切都是神随自己的意思行事（诗一三五6），任何人不能逃避和违抗。于是神安排了一条大鱼吞了约拿，三日三夜在鱼腹中，犹如进入死亡一般。

2．认罪得救（拿二）

约拿在鱼腹中开始祷告，他感到是下到阴间，进入深渊，受到神的惩罚，是被神驱逐，下到山根，地门将他永远关住，但他仍有信心仰望神的怜悯，心虽发昏，灵却清醒，他向神祷告、许愿，蒙神垂听，向神感恩，他许愿若是神救他出鱼腹而得生，必将顺服神命去尼尼微城传道。

神吩咐大鱼，鱼就把约拿吐在旱地上，狂风和大鱼都是神所使用和安排的，全宇宙万有都在神手中，要服在神大能的手下（彼前五6），谁能抗拒神的旨意而享福呢（伯九4，四十二2；罗九19）？

约拿在鱼腹中三日三夜的经历，表明一个真传道人必须经过死而复活，否则不能为神所用。本来他不听神命、不知儆醒，但当罪身投于海中，他就彻底悔悟己罪，祷告达到神殿中，将罪倒空，得以从死亡得生命，完全奉献，方合主用，灵力顿增，传道大有功能，全城悔改，外邦得救，犹如保罗奉命传福音给外邦人听，这才完成神救万人的计划，使救恩临及天下。

（二）约拿第二次受差（拿三～四）

1．顺命宣告（拿三）

神第二次吩咐约拿去尼尼微传神的话，约拿因受管教和许过愿就去了。因为神的旨意不能更改，神的命令必须执行，一次不行，神再给一次机会去行。人不顺服第一次的命令只有多受苦而已，早晚仍必须遵行，若两次不顺从，是否有第三次则不可知，总之不要等到被神放弃撇下了才愿顺从。

尼尼微城很大，约有三日的路程，但约拿只走了一日就宣告再等四十日尼尼微必倾覆了。这是神的宽容和等待（彼前三20；彼后三9），约拿只传了一天，尼尼微人就全城信服神，从至大的到至小的都悔改了，连国王也下了宝座，脱下朝服，披上麻衣，坐在灰中，何等谦卑、懊悔，并号召全城人民都要严格的禁食、不吃不喝、切切求告神，各人回头离开恶道与强暴。

现代几乎没有国家元首或人民是这样谦卑认罪悔改的，可能是因没有信心、胆量、忠心、顺服的传道人，缺乏爱人灵魂的心，也因越到末世，人心越骄傲、刚硬，不肯谦卑信服，以致宽容的界限被拖延耽误了。今天仍有灾祸临到世界各国、或一城一处，为此还是须要有人听见主呼召而回应愿去传道的人（赛六8）

神是信实的，察看他们的行为，看见他们离开恶道，就后悔不把所说的灾祸降于他们了（出卅二12：耶十八7-10，廿六13；珥二13-14）。神后悔是因人有改变，神就改变他的对待，这正是要达到他起初的目的。

2．怨言受责（拿四）

约拿看到神并不降灾给尼尼微，就大大不悦，且甚发怒，因他喜悦尼尼微人死亡，他向谁发怒呢？他祷告说：「耶和华阿，我知道你有恩典，有怜悯，不轻易发怒，所以我急速逃往他施去，现在求你取我的性命吧！」他乃是向神发怒，他认为神既然要宽恕尼尼微人。不灭绝地们，又何必叫他去宣告他们要灭亡呢？结果却显明神并无意倾覆他们。约拿所传的不真实，所以他逃往他施是有理由的，现在求死也是合情埋的。但神并没有向他发怒，仍向他说，「你这样发怒合乎理吗？」

约拿出城东，搭棚静坐，要看那城究竟如何，因他仍不甘心看到尼尼微依然存在，不受惩罚、不遇灾祸。

这时神安排一棵蓖麻，此乃热带植物，生长迅速，可高达三公尺（六，七尺）。叶宽荫浓，可以遮头，以救他脱离苦楚，他便大大喜乐。次日神又安排一条虫子咬这蓖麻，以至枯槁，约拿受日曝晒及炎热东风，他发昏、欲求死，神问他发怒合理吗？他说发怒至死都合理，可见约拿一切以自己为主，对己有利则喜，不利则怒，他完全不体会神的心意。神是何等爱惜这尼尼微大城。其中不能分辨左右手的有十二万，还有许多牲畜，对于其中的大人，虽然罪恶甚大应当灭亡，但神仍不愿恶人死亡，而愿恶人因回头而存活（结十八23；彼后三9）。

约拿开头离开神，逃往他施像耶稣所讲的浪子一样，他在鱼腹中 悔改，如浪子在猪群中懊悔，当他蒙怜悯之后，却又像大儿子一样看见尼尼微人悔改，而大大不悦，且甚发怒，怨神偏待了作坏事的小儿子。

全书教训我们神的旨意奇妙美好，不当坚持己意，不顺服神，是行不通的。环境都是神所安排和预备的，为成就神的美意来造就他的儿女。我们当接受教训，不应怨恨发怒，神的心是何等慈爱、伟大，但他也是公义严厉的，罪恶仍必受到惩罚，除非悔改，否则惩罚还要再来。


俄巴底亚书

一、来历

俄巴底正之意乃「耶和华的仆人」，多人用此名，但不知是那一位写了本书，所以其生平事迹不详。本书乃旧约中最短的一卷，是写给以东的预言。以东是以扫的后裔，与雅各家原为弟兄，后成世敌，以东人所居之地在迦南的东南，全境多山，草地肥沃，也称为西珥山。当时以色列人出埃及时，他们很不友好，不容以色列人过境（民廿14-21），以后就一直与以色列人为敌。在扫罗、大卫、所罗门时就常相争战，后来在尼布甲尼撒攻陷耶路撒冷时，竟然欢乐，参加掳掠（诗一三七7）

本书l-4节与耶利米书四十九章14-16节意思相同。此外在诗八十三6、12-18；赛卅四5-15，六十三1-6；耶四十九7-22；哀四21-22；结廿五12-14，卅二29，卅五1-15；珥三19，摩一11-12皆有说到以东的审判。为耶路撒冷拈阄（11节），若乃指约兰年间非利士和亚拉们伯联军攻破耶路撒冷的事，于主前848-844年（王下八20-22；代下廿一16-17），那他是被掳前的先知，可能与约珥及阿摩司同时。但所指若为主前587年巴比伦攻陷耶路撒冷一事，则是与耶利米同时代的先知了。

二、主旨

俄巴底亚得默示写本书专论神对以东的审判和刑罚。因以东是以色列最凶恶的敌人，毫无弟兄之情，反与外人同伙，当外人侵入遭难时，不但幸灾乐祸，还一同抢夺，杀害以色列逃脱的人。

神是以色列人的神，对于他的子民非常爱护，要惩罚一切苦害逼迫他们的人。神并非对他百姓之罪置之不理，因为已经使他们遭到灾难报应，但别人不可幸灾乐祸，趁火打劫，骄傲讥笑，惹神发怒，尤其是兄弟之邦，更不可如此，因神是公义的审判者（诗七11，九8）。

三、分段

（一）以东的刑罚（俄l-9）

（二）以东的罪行（俄10-16 ）

（三）雅各的复兴（俄17-21）

（一）以东的刑罚（俄l-9）

俄已底亚短短的这一章书能得保存流传到今天，并列在圣经之内，是因为他得了耶和华的默示（或作异象），从耶和华那里听见信息（摩三7）。神的话不能废去，必定有永存的价值，是神差遣使者往列国去，叫他们一同起来与以东争战。说明一切世事的背后包括国家大事都有神的旨意和管理，虽然列国和世人并下知道。

以东地多山，并在山崖上挖穴、设堡，自以为坚不可破，如大鹰在高处搭窝，以为人所不及，然而神却能将他从那里拉下来，使以东在列国中为最小的，并被人大大藐视（箴十六18）

仇敌要将他劫夺、偷窃、掳掠净尽，盟友要将他出卖，他的智慧要被人除灭，他的勇士要惊慌，以扫山的人要被剪除、杀戮，为什么神要向以东施行这样重的刑罚呢？

（二）以东的罪行（俄10-14）

因为以东报仇雪恨，攻击犹大家大大有罪（创十二3；结廿五12-14）。一般认为是指当主前586年巴比伦来灭犹大国时，以东不但不加以援手，反而趁火打劫。这里八次提到「你不当」：

l.仇敌来侵、弟兄遭难时，不当瞪眼看。

2.弟兄被灭、不当欢乐。

3.不当说狂傲的话。

4.不当进他们的城门。

5.不当瞪眼看他们受苦。

6.不当伸手抢他们的财物。

7.不当剪除他们逃脱的人。

8.不当将剩余的人交付仇敌。

到耶和华降罚的日子，就是这世代最后审判降灾的大日，神要审判万国，也要报应一切苦待以色列的人，要照以东向以色列所行的报应他。因为犹太人在神的圣山上已经喝了苦杯，万国也必照样的喝，以致灭亡。

（三）雅各的复兴（俄17-21）

最后在大灾难之后，以色列要归回，锡安山要成为圣，雅各家要得原有的产业，并要用大火将以扫家烧灭。以色列南部的人要得以扫山和非利土地，中部得以法莲和撒玛利亚，便雅悯人得约巴河东之地，以色列要得北部之地直到撒勒法，被掳归回的耶路撒冷人必得南部的城邑，正如现在以色列国的情况。

那时基督要降临到锡安山，统治万国（赛二2-3；启十一15）。


阿摩司书

一、来历

阿摩司意为「担重担者」，他是南国靠近伯利恒的提哥亚村民，他本是牧人和修理桑树的，并不是先知或先知的门徒，但神选召他向北国以色列说预言。与他同时为先知的，北国有何西阿，南国有以赛亚和弥迦。著书日期可能在主前764-754年。当时北国耶罗波安二世为王（王下十四23-29），虽然国势较为富强、领土扩张，但在宗教方面却很败坏，崇拜偶像，逆性颓丧，贫富悬殊，到处是强暴、淫乱、偷窃、谋杀、欺压等种种罪恶，这时神差先知严厉的指责他们。他虽是牧人但所用的文字优美，比喻生动前后连贯，条理分明，他的劝戒和指责为北国所不容，因而被迫回到犹大，写了本书。

二、主旨

本书的「罪」字用过十七次，可见是非常注重，为神所不容许的。神既刑罚四围七个邻国之罪，就下能不刑罚以色列国的罪。因为在地上万族中，神只认识他们，因此他必追讨他门的罪。经过多方警戒、降灾、惩罚、管教之后，若仍不悔改必将被掳，以及分散到天下：若肯悔改向善，仍可有余民蒙恩（摩五14-15）。按神指示虽有蝗灾、火灾，但因人的代求，尚可免灾（摩七2-3、5-6），可是若一再不肯真正悔改，就必不再宽恕，而受到灾祸，不能逃避。最后神必按对大卫的应许，重新设立倒塌的帐幕，使以色列国复兴，而且扩大使外邦人也可归主名下（徒十五14-17）。

三、分段

（一）审判各邻国（摩一1～二16）

（二）审判以色列（摩三1～六14）

（三）所见的异象（摩七l～九6）

（四）选民的归回（摩九7-15）

（一）审判各邻国（摩一1～二16）

本书开头就提到先知阿摩司得默示的时候，乃在犹大王乌西雅及以色列王耶罗波安的年间，特别说出在大地震前二年。何史家说这大地震乃与乌西雅患大麻疯同时发生，约在主前 751年，这次地震给人留下深刻印象（摩八8；亚十四5）。先知认为是由于神从锡安安发出吼叫的声音，来施行审判。第二、三章之内提到「耶和华如此说」有十四次之多，证明实在是神亲自向阿摩司说的，所以他极为大胆宣讲。

1．大马色（摩一3-5）

是亚兰国的京城，用以代表全国，它曾屡次攻击以色列。在亚哈时，亚兰王便哈达围攻撒玛利亚（王上廿1），次年再次攻击（王上廿26），第三次攻击时亚哈战死（王上廿二35）。此后亚兰王与以色列人又常争战，围困撒玛利亚（王下六8、24-25），当哈薛作王后，仍和他的儿子便哈达攻击以色列人（王下十32，十二17，十三3、22-25），所以要降火烧灭他们的宫殿，掳去他们的人民。

2．迦萨（摩一6-8）

乃非利士的南部大城，代表整个非利士。以色列人出埃及以来一直是他们的宿敌，经常害他们，也曾掳掠以色列人交给以东，因此要刑罚他们的各城和全境。

3．推罗（摩一9-10）

是腓尼基的首城，曾一度与以色列人结盟（王上五l、ll-12，九11-14），却因将以色列人交给以东人而受罚。

4．以东（摩一11-12）

以东乃以扫后代（创卅六1），是以色列兄弟之邦，出埃及时它

不肯让路（民廿14-21），以后也多次危害以色列和犹大。他们都是

屡次犯罪，必然受罚（箴廿九1）

5．亚扪人（摩一13-15）

是罗得后裔，曾剖开以色列人河东基列地的孕妇，所以要毁灭他们。

6．摩押（摩二1-3）

摩押王巴勒曾在巴兰咒诅以色列人（民廿二3-6）。这里提到将以东王的骸骨焚烧成灰，所以也要将他们杀戮。对每一个国家的刑罚都是因为它们三番四次的犯罪，表示神曾宽大容忍，等待它们悔改像尼尼微一样（拿三2）

7．犹大（摩二4-5）

犹大是神的选民，也是三番四次的犯罪，神必不免去他们的刑罚，因为他们最大的罪是厌弃耶和华的训诲，不遵守他的律例，又因拜偶像，而降火烧灭他们。对于每一个的刑罚都提到降火，表示神威严的审判，作最后毁灭的表征（创十九23-28；彼后三7）

8．以色列（摩二6-16）

阿摩司主要是向以色列说预言，所以列为最后。他们的罪恶不只三番四次，特别是对国内人民的罪。他们贪财、行淫、藐视先知，以致遭到敌军侵犯、压迫，使快跑的、有力的、刚强的、拿弓的、腿快的、骑马的都不能逃脱自救，而要被亚述掳去。

（二）审判以色列（摩三1～六14）

以下神有三次对以色列责备的话，每次都以「听」字开始（摩三l，四1，五1）。人不听神的话，罪恶其重，无法逃避。

1.神必追讨罪（摩三1-15）

以色列全家是神从埃及用大能的手救赎出来，是属神的子民（出十九4-6），当听神攻击他们的话。在地上万族中，神只认识他们，是与神立约的民，因此神必追讨他们一切的罪孽。他们蒙神的恩典特别多，神对他们的要求越严格，神的责罚就越厉害。

这里发出七个问题，用人所熟知的因果关系来说明神所以施灾降罚的因由。以色列人有罪，必要受到神的刑罚，介先差先知警告他们。先知应与神同心方能同行，神发命，就不能不说预言，说任何预言都当由神发命，神既发命，谁敢不遵行呢？亚实突乃非利士人的大城，埃及也是相邻的大国，都要看见以色列的京城撒玛利亚的扰乱、强暴、欺压、夺财，不行正直的事，所以必受敌人攻击，而那些只顾自己享乐的人必不能得救。到主前734年亚述王攻打基列，又于主前724年亚述王撒缦以色来围困撒玛利亚时，完全应验这警戒的预言。神追讨了伯特利拜金牛犊的罪，和除灭了奢华高大的房屋。

2．仍不归向神（摩四l-13）

撒玛利亚是以色列的首都，巴珊乃约但河东最好的牧场，母牛指他们的富户，只图自己吃得肥壮、享乐，而欺压贫寒，将被亚述人用钩子当俘虏钩去。日且他们仍到帕特利拜牛犊，到吉甲去拜偶像以及虚假的献祭，所以就用一波接一波的灾祸临到他们，如饥荒、干旱、虫灾、瘟疫、倾覆等，他们却仍不归向神。这里共提五次，可见不止三番四次的犯罪。在此又劝勉他们，既然受到神的管教惩罚，应当预备迎见神，否则将来的审判更为难当。对于基督徒来说，我们更要预备迎见神，因为他来的时候近了，那时我们各人都要到基督台前受审判、受报应（彼前四17；罗十四10；雅五9）。

3.作恶不得活（摩五l-27）

作起哀歌乃是表明以色列的罪恶深重，无法挽救，令人绝望，如

人跌倒不起，出兵只剩下十分之一。但神仍发出劝勉，要寻求神，即

那位造众星的全能的神就必存活。不要拜偶像叫亏不义，要离恶求善，

或看神向约瑟的余民施恩，否则神赐福的日子来到，反而要受到危

难。神厌恶虚假的敬拜，神所要的乃是公平与公义，如大水滚滚，如

江河滔滔，各种罪都是不义（后五1l）。他们的祖宗在旷野时已经有

拜偶像的事（结廿23-26。徒七4l-43），现在更是如此。所以要把他

们掳到大马色以外，即被掳到亚述去。但这一去就没有回来，直到他

们的后裔在未世时有少数的人回来，这是何等可悲的下场。

4．以色列先被掳（摩六1-14）

因明知故犯，屡教不改，那在上为首的罪更重（王上十四7-16；太廿三12-27；约十九11；雅三1）。当时那些坐在位上行强暴、吃喝享乐却不为约瑟的苦难担忧的人将首先被掳，其余的也将受罚。因为他们愚昧冒险作不合理的事，神必兴起亚述国攻击欺压他们，从北到南、无一幸免。

（三）所见的异象（摩七1～九6）

以上都是先知阿摩司所传的信息，以下则是他所见的异象。用更清楚和易明了的方式讲到神的审判和刑罚。

l．蝗虫的异象（摩七l-3）

蝗虫常代表灾难，它使出产毁坏，田地荒芜，无以为生，幸有先知代求，得以免去。神降灾常是不得已的，对待罪唯一的办法就是惩罚，宽容罪就仍然存在，神赦免的目的也是叫人不再犯罪。

2．火灾的异象（摩七4-6）

这灾如第一章所说的以降火烧灭一切，但先知又求神止息，因雅各微弱、担当不起，神就后悔将灾免去，表明神是何等的慈爱怜悯。

3．准绳的异象（摩七7-9）

准绳乃造墙的依据和标准，而律法应当是以色列国建立的准则，但以色列违背律法，不合神的要求，被衡量显出亏欠来，而将被拆毁。两次赦免、免灾之后（摩七3、6），神不再宽恕，吊起准绳就是要施行刑罚了。

4. 祭司的对抗（摩七10-17）

这时有亚玛谢是耶罗波安所设立的祭司（王上十二31-32），在耶罗波安面前控告阿摩司谋反，并威吓阿摩司叫他逃往犹大地去，不要在伯特利再说预言。但阿摩司自陈，他原不是先知，或先知门徒，他是牧人又是修理桑树的，并下靠说预言糊口，乃因蒙神的选召和差遣，不得不来传神的话。然后他对亚玛谢发出预言，神要惩罚他的家叫他自己也必死，人民必被掳去，离开本地。

5．夏果的异象（摩八l-14）

神又指示先知看见一筐夏天的果子，果子已成熟，并从树摘下，代表以色列的结局已到，必要受到惩罚。殿中的诗歌变为哀歌，多人被杀，因为他们吞吃穷人，厌恶圣日，用诡诈买卖，重财害人，必受灾祸。如大地震之灾非常严重，人都要悲哀如丧独子。当伸降罚的日子，必有饥荒来到，人饥饿、干渴乃因不听从神的话，同时人心灵的饥渴非物质的食物所能满足（太四4）。因人平时未听信、注重、遵行神的话，到需要时就感觉缺少了，无可得知，也无处寻求，而到处往来奔跪，虽寻求、却寻不着，机会错过也因他们不听先知的话，到时先知不见了，神便将他的话收回（撒上三1），以致造成属灵的干涸，那些不听从神的话、指着假神起誓的人，却要仆倒、永不起来（但十二2）。

6．祭坛的异象（摩九l-10）

有人以为这里的祭坛是指伯特利拜假神的祭坛被神毁坏，也有人以为是耶路撒冷的祭坛，本当是神的子民得保护和祝福的地方，但因百姓的虚伪献祭和众多的罪恶，而成为神审判的地方，使拜偶像的人被杀，无人能逃脱。下到阴间，爬到天上，藏在迦密山顶都必被搜寻，藏在海底，也必命蛇咬他们，被仇敌掳去也必被杀，这是神的命定，天地的主无处不能施刑。虽然神曾领以色列人出埃及像对待有些国一样，刑罚各国也相同，但在灭了以色列国以后，却未灭绝以色列族，而将他们分散到天下列国中。

（四）选民的归回（摩九ll-15）

到末后神要重造大卫倒塌的帐幕，恢复以色列起初的国度，他们不再是分裂的国，且为万国之首，并得以东之地，暗指外邦人归主（徒十五14-18）。此后圣地要大为复兴，选民归回，并修家园，栽种本地，不再拔出，这些预言都正在应验，这些应许也终必完全实现（结卅六38，卅七15-28）。


约珥书

一、来历

约珥这名乃「耶和华是神」的意思，大约与阿摩司同时为先知，都说到蝗虫、旱灾、兵灾等。不过阿摩司是以色列国的先知，而约珥是犹太国先知，因为本书题及耶路撒冷六次，犹大六次，锡安七次，耶和华的殿五次。一般以为阿摩司引用了本书多次，如摩一2比较本书三16，摩五18-20比较本书二l-2，摩九13比较本书三18，故可能写在阿摩司之前，为犹大国写书最早的先知。约在约阿施王时（主前830年）祭司当权（王下十二4），书中所记敌邦不是亚述和巴比伦，而是非利士、埃及和以东人、腓尼基，更可佐证此书所载并非被掳后的情势，因此有可能是属早期的著作。

二、主旨

约珥宣称蝗虫之灾乃是神的审判和警告，应当及时悔改、归向神。这些灾害象征更大的刑罚将至，就是耶和华的大而可畏之日，但也应许先有圣灵的浇灌，使凡求告主名的就必得救。我们正处在这伟大的时代里，有如五旬节已初步应验的，但拒绝福音的外邦人将受审判，因为神的大能将降临，以色列国要蒙福。

这些灾难都来自罪恶，神必在他大而可畏的日子施行审判。人惟一可行的事就是禁食、哭泣、悲哀，一心归向神，要宣告严肃会，到神的殿哀求，这也是今天教会所当行的。我们正接近这大日的来到，然而教会信徒只知欢乐、庆祝、活动、嬉笑，哪里看到撕裂破碎的心？哪里看到哀哭痛悔的灵？现今轻浮、虚伪、醉酒的事情太多了，严肃会太少了，所以拯救、复兴、赐福、浇灌尚未来到。

三、分段

（一）宣告降灾的日子（珥—～二11）

l.蝗虫灾害（珥一1-20）

2.大日将临（珥二1-11）

（二）应许蒙神的怜恤（珥二12-32）

l.悔改蒙恩（珥二12-27）

2.圣灵浇灌（珥二28-32）

（三）预言末世的情况（珥三1-21）

1.审判列国（玛三1-13）

2.赐福犹太（珥三14-21）

（一）宣告降灾的日子（珥一l～二11）

l.蝗虫之灾（珥一1-20 ）

在旧约与约珥同名者有十三人之多，如撒母耳的长子（撒上八2）。本书作者约珥乃昆土珥的儿子，从他到以赛亚，犹大国约有八十五年之久，当时没有先知兴起，神的言语稀少。这时先知约珥得了神的话，他呼吁全国从老年到少年，并长老和所有居民都要听他传神的话，因为空前的蝗虫之灾将来到，一种接一种，或者是在蝗虫发长的四个阶段，吃尽田间所有的出产，更无酒可喝，酒醉的人应当清醒。

蝗虫如军队的侵犯，要来毁坏一切树木，不再结果，以致田地荒凉，五谷毁坏，油酒缺乏，农夫惭愧，因户哀号，庄家、果树也完全欠收、枯干。奉献在殿中的素祭、奠祭也都断绝了。众人的喜乐尽都消灭，祭司都要哀号过夜，所以要分定禁食召开严肃会，招聚长老和一切居民到神的殿向神哀求。

这是耶和华降灾的日子，粮食、牲畜、草场、树木、溪水等都被烧尽毁灭，众人能再有喜乐吗？

神为什么要降此蝗虫之灾呢？因为人们渐渐忘记一切田地的出产都来自神的赐福。人生活所需的都是从神而来，并不能凭己力自然而有，但他们毫无感谢、敬拜神的心，甚致犯罪背离神，以为仍可活着享乐，神不得已降下天灾，使人醒悟、悔改，凡不敬畏、倚靠神的不能生存下去。

2．大日将临（珥二l-11）

先知书中多次提到耶和华大而可畏的日子或主的日子（用一15，二1、11、31，三14），此外赛二l-12，十一1-10，十三6-9，番一7-18，亚十四l-9等处都是。虽然有时指某次一般性神降罚的日子，但多指末后神降大灾难的日子，甚至延伸到千禧年的前后，是神特别显出他威严、荣耀、审判、掌权的日子。

约珥书第二章又说到蝗虫来侵，但与第一章不同，所说的是有一处蝗虫又大又强，且从来没有、以后也没有（珥二2）。虽然来时形状如马，响声如车，势如大军，众民伤恸，脸都变色，甚至遍山遍野无可阻挡，地震天动，日月昏暗，星宿无光，正如蝗虫，但也像大军来袭击。这可能是北方的军队，死后臭气上升，腥味腾空（珥二11、20），所以这也很可能是末世大灾难时的蝗虫之灾（启九3-11），或者是北方的大军（结卅八l-6，卅九2、18-20），有人以为是指哈米吉多顿的战争。当时的蝗虫之灾不过是一种预兆而已，末世的蝗灾更为可怕。

（二）应许蒙神的怜恤（珥二12-32）

由于百姓的真正悔改、归向神，神也要发热心怜悯，拯救他的百姓，消灭仇敌，使他们的土地复兴，重得五谷、新酒和油，得到饱足，不再受列国的羞辱。这里特别提到北方来的军队，可能是指玛各和歌革说的（结卅八2，卅九2）。因为以色列大胜北方的敌军，所以锡安的民要欢乐，因为神行了大事，降下秋雨春雨并要补还蝗虫那些年所吃的，好赞美神的名。这对新约教会信徒来说也是如此，应当严肃认罪悔改、祈求，神也能补还以往虚度年日的损失，拯救以往的过错。

1．悔改蒙恩（珥二12-27）

神为什么要降此大灾呢？乃是因末世人的罪恶更为严重，遇此天灾就想到是从天而降，无法逃避生存，特别是神的选民，应当醒悟，禁食、哭泣、悲哀，一心归向神，要撕裂心肠，并真心悔改，而不是外表应付一时，因为神有慈爱、怜悯或者转意留下余福。因此要去锡安吹角，聚会自洁，禁食祈祷，忧伤痛悔，胜于披麻蒙灰。

2．圣灵浇灌（珥二28-32）

以后是指在以色列人回国、圣地复兴的日子之后，当主再来之前、神大灾难开始时，神要将圣灵大大浇灌以色列人（赛卅二15，四十四3；亚十二10）。但这预言有两次应验，对新约的信徒来说应验在五旬节时，如彼得引用本处经文「这正是先知约珥所说的，神说在末后的日子，我要将我的灵浇灌凡有血气的，你们的儿女要说预言，你们的少年人要见异象，老年人要作异梦。在那些日子，我将我的灵浇灌我的仆人和使女，他们就说预言。」（徒二16-18 ）这也好像在秋雨时撒种，将来有春雨为收成。

教会已经历了五旬节圣灵的大浇灌，对我门整个的教会历史来说，现在仍在这末时之内，特别是在主再来前这末后的日子，应当是降春雨的时候了。现今圣灵的工作又特别显著，许多地方的大复兴，表明是有圣灵的浇灌，不然我们也当求圣灵的来临、显现，使凡求告主名的人可以得救。至于天上地下要显出奇事，有血、有火、有烟柱，有人以为是原子弹，或指启示录所说的揭印、吹号之灾，但无论如何现在总是末时，离主再未之日不远了，是主大而可畏的日子的前夕。这时凡求告主名的就必得救，应当特别祈求圣灵的浇灌，教会的复兴，预备等候主来，不要落入那大而可畏的日子之中（路廿一34-36；启三10）。

（3）预言末世情况（珥三l-21）

1．审判列国（珥三1-13）

到那日是指耶和华的日子，神要惩罚曾压迫以色列的列国，为他的百姓伸冤。这里所说的归回，不是指以色列人从巴比伦归回，因为没有聚集万民，对他们施行审判，乃是指主降临到地上审判万民说的（太廿五31-32）。他们曾将以色列分散在列国中，又分取神所赐给他们的地。这里特别提到推罗、西顿和非利士人，都是以色列的邻邦。现今的阿拉伯人，将来要同来与以色列争战，万民都要动员起来，弃裘从军，参加末次大战，在约沙法谷对他们施行审判。开镰、践踏与末后神的忿怒大酒醉相似，是指哈米吉多顿的大战（启十四18-20，十六16）。约沙法谷也是在耶路撒冷城外，它的意思是「耶和华审判」（亚十四2-5；启十九11-16）。都说到大大灾难末了，基督带着众圣徒一同降临，与地上敌基督的军兵争战，并且得胜，然后有对地上列国的审判（太廿五31-46）。断定谷即指这事说的，断定许多人的永远前途。

2．赐福犹大（珥14-21）

神要降临住在锡安山，保护他的百姓，并且使耶路撒冷成圣，外邦不能再践踏，那时大山滴酒、小山流奶，从神的殿有溪水流出（结四十七1），滋润干涸之地。而埃及和以东因向犹大人行强暴，要变为荒凉，但犹大却要迁到永远，耶路撒冷要存到万代，此乃千禧年国和平时代的景象（弥四1-8）。


何西阿书

—、来历

何西阿书是十二「小先知书」的第一卷。所谓的小先知书，乃因各卷篇幅较短而言，本来合成一卷，之后各卷分开。阿西阿乃约书亚的原名，意为「救恩」或「耶和华是拯救」。他是北国以色列的先知书中提到以色列有卅六次之多。本书包括时间约六十年，自主前785-725年同时期作先知的可能有阿摩司和约拿。他在以色列亡国前约九十岁去世，当时以色列离神背道、崇拜偶像、道德败坏、骄奢淫逸、政治混乱、篡夺频生、国基摇动、岌岌可危，但神藉何西阿传劝民悔改、归向真神的信息，实是非常重要、及时。

二、主旨

旧约常以婚姻的联结未形容神与他子民的盟约关系，本书更是如此（赛五十四3-8，六十二5；耶二2，三1、20；结十六6-9）。以色列民背约失信，离弃耶和华去事奉巴力，就如不贞的妻子行淫私奔，离开丈夫一样，令神极为伤痛受到耻辱，然而神仍爱以色列人，劝他们悔改归正，而与神重修和好。神特用何西阿的亲身经历作为实例和预兆，这对末世教会信徒也很适用。对于已经背道、失去初爱、并与世俗联合的人（雅四4），因神无限的慈爱和怜悯，也当为罪忧伤，赶快醒悟悔改离开一切有形、无形的偶像（约壹五21），来归向神和他所差来的基督。「归回」在本书中共用了十五次，可说明其重要。

那样一位伟大的神，万王之王、万主之主，竟和我们这些渺小卑贱、不堪的人发生婚姻关系，这奇妙的爱真是测不透的、不能想像的，但确是实在的，甚至是永远的。本书多次为新约所引用（太二15，九13，十二7；罗九25-26；彼前二10），故甚可靠。

三、分段

（一）何西阿的预兆（何一～三）

l.初娶淫妇为妻（何一）

2.责其忘恩负义（何二）

3.再爱不忠之归（何三）

（二）以色列的实情（何四～十四）

l.责其诸般罪行（何四～七）

2.将受严厉惩罚（何八～十）

3.终蒙怜恤复兴（何十—至十四）

（一）何西阿的预兆（何—～三）

1.初娶淫妇为妻（何一l～二l）

何西阿与以赛亚同时作先知，不过以赛亚是在南国犹大，而何西阿是在北国以色列。当耶罗波安一二世作以色列王的时代，何西阿作先知，当时虽然强盛兴隆，但并未离开拜金牛犊的罪，仍然行神眼中看为恶的事（王下十四23-29）。以后的情况更加混乱、邪恶，从阿摩司书上也可以知晓，这真是一个邪恶淫乱的时代。

神初次与何西阿说话，就叫他去娶淫妇为妻，也收那从淫乱所生的儿女，这实在是难以接受，极为羞耻痛苦的事。然而他只听神的吩咐，不顾个人得失，这才是真的顺服，看神的旨意比自己的身家、声名、好恶更为重要。为着证实所传的信息，叫以色列明白他们所犯的罪是何等可恶，被神厌弃是应该的，然而神却仍然爱他们，因何西阿的例证，使人不得不信服。

何西阿娶淫妇并不是一种寓意，乃是一件实在的事，方可表明以色列人离神犯罪的事实，犹如行淫的那样卑贱可憎。何西阿真的去娶了漓拉音的女儿歌蔑（乃败坏之意），她所生的儿女可能都是从淫乱来的（何一2，二2、4-5）。若歌篾原为贞洁的，就不能算是娶淫妇为妻。我们在亚当里原来也都是败坏不堪的。

她生的第一个儿子，神命何西阿给他起名叫耶斯列，因耶户曾在这城凶残杀人（王下十1-14）。耶斯列平原也是历代战场，杀人无数，以色列将在此倾亡，因神必追讨他们的罪：藉他儿子的名来提醒神的刑罚必快临到，以色列再无战争之力。她又生一女，起名为罗路哈玛，乃不蒙怜悯之意。耶户虽藉灭巴力之名杀亚哈全家，但自己和以色列人却去拜金牛犊，实在可恶，罪不可赦。神却怜悯犹大家，因他们仍靠耶和华他们的神，不靠弓刀、马兵（诗一四七10-11）。歌蔑又生了一个儿子，神说给他起名叫罗阿米，即非我民之意，表明神已不承认以色列是他的百姓，神也不作他们的神。那样，他们就不再蒙神的保护而要被掳了。这就是以色列人因对神不忠，犯罪拜偶像、干犯神的结果，神使他们亡国，消失在外邦。

这里忽然有一个极大的转变，以色列的历史中断，经过一个被神丢弃和遗忘的时期，然而神仍未忘记他与亚伯拉罕、以撒、雅各所立的约，也没有忘记赐给他们承受迦南为业的应许（利廿六40-45）当他们认罪悔改归向神之时，他仍要怜悯、拯救他们归回，并且蒙福（申卅l-10；何二14，三3-5），再被神所承认接纳，那时会人数众多。立一个首领，如在初次归回，在所罗巴伯和尼希米时一样，不过这是讲到最后的归回。「耶斯列的日子必为大日」，乃指神要为他的百姓伸冤，对仇敌施行报应的日子。

先知的预言有双关的作用，因为神另外拣选了一班人作神的子民——真以色列人（罗二28-29，九8、24-26；加二7-9、26-29，四5-6、28；多二14；彼前二9）。但因以色列不信，救恩便临到外邦人，得以接在原枝子上，等到外邦人的数目添满了，以色列全家都要得救（罗十一2、ll-12、15、23、25-32）。所以这里也是讲到外邦人因信归主说的（罗九24-27），称他们为永生神的儿子是新约的说法，因信耶稣而得着（约一12；加三26，四5）。立一个首领也是指基督带领被掳之人归回。耶斯列有栽种之意，乃神重新栽种以色列人，再收纳他们为他的民，再怜恤他们，将原来的名改变过来（何二l）

2．责其忘恩负义（何二2-23）

头一章是全书的概括，略过以色列人的历史始末：现在要进一步说明以色列犯罪的经过和后来的蒙恩。首先揭露何西阿所娶的淫妇，代表以色列人，她归何西阿以后仍犯淫乱的罪、作羞耻的事，随从另有所爱的，以为可得到许多好处。信徒随从肉体、贪爱世界，就是犯了属灵的奸淫，其实什么都得不着，因所有的好处本是从神而来，但人却以神所赐的东西来供奉偶像，因此神要将那些好处收回，显露他们的丑陋，止息他的各种节日宴乐圣会，毁坏他的出产，并讨他的罪。这也是许多信徒远离神，走情欲世俗的路，所有的遭遇都是为叫我们懊悔、回转归向神。

像浪子一样受苦之后要醒悟悔改，先领到旷野对他们说安慰的话，再领出来。这指离开世界，重新站在蒙思的地位上，觉悟世界的虚空，得享父家的快乐。亚割谷，原是亚干违命贪取当灭之物而被除灭之处，这本是绝望之处，竟成为指望之门，管教起了有益的作用。人的尽头是神的起首，他将我们从肉体情欲、贪恋世界带到死地，才有复活新生的希望。

他必在那里应声与幼年一样，对以色列人来说和出埃及时相同：对信徒来说如初蒙恩时，也像恢复新婚初恋的光景（启二4-5）。以色列人与神再恢复夫妻的关系，而不是一般主仆的关系，他们也不再提假神巴力之名。「那日」指着千禧年的开始时，像在洪水后与挪亚和所有活物立约一样，不再加以毁坏（创九12-17），要踢平安、止息争战，使其安然居住。这时要聘以色列永远为神妻，以仁义、公平、慈爱、怜悯作为聘礼，也就是以神自己的本性和恩典来聘他们。照样，我们的主基督也是以他的大爱、宝血、恩赐和永生来聘我们永远为他的妻（林后十一2；弗五25、32）。这是极大的奥秘，我们若能领会其中的意义，就更能认识主，并与他之间的关系了。

那时神要使天降雨、地出产、五谷丰富、新酒满盈，这一切都要赐给耶斯列民，即以色列人，并将他们栽种在应许美地上，使一度被神弃绝的成为路哈玛和阿米，即再蒙怜恤作神的民了，这对外邦人蒙恩得救非常适用（罗九25）

3．再爱不忠之妇（何三l-5）

这里再进一步藉先知何西阿来显明神奇妙不变的爱。虽然他本来要的就是淫妇，但她归何西阿为妻之后又去行淫，离开丈夫归了别人为妻（何二7），甚至自卖为婢妾。但神叫他仍去爱她，重新买她回来为妻，他就用银子十五合客勒和大麦一贺梅珥半买回，尚不及奴婢的身价（出廿一32），因罪恶降低了人的价格。但要求她当多日独居，不可行淫，不可归别人为妻，她也如此自守。这样表明神是如此爱以色列人，当他们仍另有情人，也就是偏向别神、喜爱葡萄饼（乃为敬拜巴力之用）的时候，神还是爱他们，买赎他们，将他们收回。不过以色列人必多日独居，无君王，无首领，无祭祀，无柱像，无以弗得，无家中的神像，这就是他们国破家亡，被掳异邦，没有君王、祭司、圣殿，并且以色列人从巴比伦回来以后，再没有拜偶像的事，现在以色列在外邦也是如此。

末后以色列要回心转意寻求他们的神耶和华和他们的王，这是指弥赛亚说的，那时他们必以敬畏的心归向耶和华，领受他的智慧，那也是神将那施恩叫人恳求的灵浇灌的结果，他们要极其忧伤痛悔（亚十二10）。神伟大奇妙的爱像收纳以色列人那样败坏、污秽、不忠。不义的人，对新约教会信徒更是爱到极处，但不等于神对他所救赎、买回的、收来为妻的人没有要求和愿望，他要所爱的人能忠心、贞洁、专一的爱他，与他相守，不再偏离。

（二）以色列的实情（何四～十四）

1．责其诸般罪行（何四～七）

（1）众民的罪（何四l-19）

先知首先责备众民的诸般罪恶，他们a.无诚实；b.无良善；c.无人认识神；d.并且起假誓；e.不践前言；f.杀害；g.偷盗；h.奸淫；i.行强暴；j.杀人流血。犯罪是必定有结果的，因此这地悲哀，居民衰微，鸟、兽、鱼都遭到伤害和消灭，他们争论无用，因罪在祭司，先知也有份。这地的居民因不敬畏神，又因无知识而灭亡，忘记神的律法，但祭司竟愿意众民犯罪，好多得祭肉（提前六5）。众民最严重的罪是奸淫、醉酒和拜偶像，他们的淫心使他们失迷，他们拜偶像与淫乱的事同时进行。拜偶像也是向神不忠，犯属灵的淫乱，这两件事是神所憎恶的（启二14、20）

吉甲是以色人立王之地，后来也成为设祭坛拜偶像之地，伯亚文乃虚幻的家之意，指伯特利，在那里有金牛犊，是使以色列人一直陷入罪中的所在（王上十二29-30）。众民最大的罪是拜偶像、亲近偶像，任凭他吧2这令神爱不甘心，恨也不忍心，只有任凭等他自己悔悟（歌二7）。新约信徒如贞洁的童女许配给基督，不可心偏于邪，受到引诱，若另外有所信从和接受，应当怎样对待他们呢（林后十一2-4）？

（2）首领的罪（何五l～六3）

关于众民的罪，祭司要负很大的责任，祭司原来领受诫命律法，他们当向众民传说，叫人遵守，但他们反而自己违背律法、偏离正路，使许多人在律法上跌倒（玛二1-9）。以法莲和以色列犯罪不能向神隐藏，他们行恶是因为有淫心在里面，他们行动诡诈，生了私子，所以要成为荒场。王家也是领导犯罪，犹大的首领如同挪移地界的人，明显地违犯律法的命令，不得侵占，挪移地界，欺压百姓。遇到危难时向亚达王求救毫无用处（王下十六6-9），乃要被狮子撕裂，无人挽救。神要隐退等他们自觉有罪，而能寻求神面，在急难时就要切切的寻求神了。这也是神为什么常叫人遇见痛苦急难的原因，好叫他们回头归向神。

这里对受过苦难、管教的众民和领袖有最诚恳、迫切的号召，也是一个决志，「来吧，我们归向神。a．撕裂我们，也必医治我们。b.打伤我们，也必缠裹我们。c.过两天他必使我们苏醒。d.第三天，他必使我们兴起，我们在他面前得以存活。」这一段伟大的历史，说明了最奇妙的预言和宣告，一方面讲到神的惩治、击打，有如旧约时代：另一方面讲到神要医治拯救，指出新约时代，因着基督的复活，我们能与他同活；当我们得救重生之后，最主要的就是要认识神，而且是竭力追求认识他（腓三7-8）。并且他要向我们显现施恩、祝福，如晨光、甘雨和春雨一样，这都是我们的生命和生活中最需要的。

（3）北国的罪（何六4～七16）

以法莲是北国以色列中最强且为首的支派，用以代表以色列全国，但现在要责备他。神曾藉先知发出审判攻击他们，「神喜爱良善，不喜爱祭祀，喜爱认识神，胜于燔祭。」这是本书和其他先知所传讲信息的重要内容，然而他们却如亚当背约、行事诡诈。基列在约但河东、示剑在河西，这些部是以色列的城邑，甚至都是利未人的属地和逃城，可是却成了犯罪、作恶、杀人之地。

以法莲与外邦人搀杂，是没有翻过的饼。头发斑白也不觉得，真像鸽子愚蠢无知。他们求告埃及，投靠亚述，竟而离弃神、违背神，向神说谎。他衷呼，不过为求五谷新酒（何七8-14）。他们如弯背的弓，竟图谋抗拒神，实在是罪恶非常严重。

这对教会和信徒来说也很有教训，有人效法世俗，有人偏重一面，也有人并不自觉有罪。

2．将受严厉惩罚（何八～十）

（1）敌人来攻打（何八1-14）

因为以色列民违背神的约，干犯神的津法，神就让敌人亚述如鹰来攻打他们，因为他们丢弃良善，所以仇敌心追逼他们，这时他们才呼求说：「我的神阿，我们以色列认识你了。」他们立王不是由于神，因已经使神不悦，现在拜牛犊更惹神发怒，使他们所收成的被外邦人吞吃。神为他们写了万条律法，他们却以为与他们毫无干涉，献给神的祭也是自食其肉，所以要纪念、追讨他们的罪，使他们被掳为奴，并要烧毁他们的城邑与宫殿。

（2）分散到列国（何九1-17）

因为以色列行邪淫离弃神，因此他们必不得住在耶和华的地，以至有的逃到埃及，有的被掳到亚述，有的要死在外邦，那时以色必知道神降罚、报应的日子已来到，因他们不信神藉先知向他们所传的话，而加以陷害。在基比亚的日子，是极败坏的时刻（士十九22），巴力昆珥也是以色列人极堕落的地方（民廿五l-5）。他们仍然犯罪像那些最黑暗的时候一样，所以要遭到严重的惩罚，从神的地上被赶出去而飘流在列国中。神若不刑罚罪恶，罪会越发严重，恶贯满盈，那就简直变成了另一个种类，比挪亚和罗得的时候更坏，洪水和天火都不足以洗净这块地。以色列人落到这样的地步，被赶出去的乃是稍留余种了。

（3）王全然灭绝（何十l-15）

以色列是茂盛的葡萄树，结果越多、过增添祭坛，神的恩典越多，他们反倒去敬拜别神了，「你们心怀二意的要定为有罪」。本章三次提到王必被除去灭绝（3、7、15节），因为他们增祭坛、造柱像、说谎话、起假誓，时常犯罪，不但拜牛犊的罪未离开，基比亚的罪人也仍未悔改（士十九19－35）。他们拜偶像和任意立王，都是神所增恶的，他们要自食罪恶之果。惟独栽种公义的，方能收割慈爱（加六7），当即刻寻求耶和华，否则一切的保障都要被拆毁。因他们的大恶，伯特利的罪必使人有如此遭遇，以色列的王必全然灭绝。为此，他们要为自己栽种公义就能收慈爱，现在正是寻求耶和华的时候（诗卅二6赛五十五6），免得错过机会，被神丢弃，或者自己心里刚硬了（耶廿九13）。

3．终蒙怜恤复兴（何十—～十四）

（1）回顾以往（何十一l～十二14）

以色列人虽然忘恩背离神，但神从不忘怀一度的恩爱，必将恒久纪念。当以色列人年幼时，神爱他，就从埃及将他召出来待他们如儿子一样。这话马太曾引到在主耶稣幼年时逃到埃及再回来的事上（太二15）。可见将弥赛亚与他的子民等同，他们在一切的苦难中，他也同受苦难（赛六十三9），并藉先知来带领他们。

可是先知越发招呼他们，他们越走开，甚至向巴力和偶像献祭烧香。但神仍如同慈父一样怀抱他们，用慈绳爱索牵引他们、喂养他们。众先知虽然呼召他归向至上的主，却无人尊崇主。神说出他心里的深情厚爱，好像一首情歌。「以法莲哪，我怎能舍弃你，以色列阿，我怎能弃绝你？」，神没有待他们如押玛和洗扁一样（申廿九23）。「我回心转意，我的怜爱大大发动。」我必不发烈怒毁灭他们，并要将他们招回来。

回顾以往，我们可以从以色列人的祖宗，雅各的事上学到许多教训。虽然神曾按他所作的报应他，但却没有离弃他，并向他特别显现。神在雅各身上还作了许多工作，显明神的慈爱、忍耐、信实（创卅二24-32；诗廿四6；玛一2），所以应当归向这位慈爱信实的神，谨守仁爱、公平，常常等候神。人所行的，对子孙后代都有影响，应当非常慎重。神多次多方的藉众先知晓谕、带领及保存他们，但以法莲仍犯罪惹主发怒。

（2）述说现在（何十三l-16）

以法莲是北国的领袖，约书亚和耶罗波安等都是以法莲人，族大人多，说话有权，但因事奉巴力而犯罪死了。现在又罪上加罪、铸造偶像，因此他的尊荣财富都如云雾、甘露、糠秕、烟气等很快的消逝了。自出埃及以来，神就告诫他们，他是他们独一的神，不可另有别神，但他们却背叛、拒绝神作他们的王，另立自己的王，这些王而今安在？都已经被废了！

北国废立过许多王，然而神仍要救赎他们，脱离危险与死亡的毁灭（林前十五55），这真是神的奇妙大爱。以法莲虽在弟兄中茂盛，但仍要受亚述侵伐，被掳掠残害，因他悖逆神。

（3）预言未来（何十四l-9）

以色列人虽因自己的罪孽跌倒了，但仍当归向耶和华，求神除净罪孽、悦纳善行，接受颂赞（来十三15），不再倚靠外邦，求助偶像。

神应许必医治他们背道的病，甘心爱他们，因为神的怒气已经传消，而转向他们如甘露。神使以色列如百合花开放、如橄榄树荣美、如香榴树放香、如葡萄树结果，求神使我们经过十架，也得到丰盛的生命和圣灵的果子。这时以法莲是真心悔改醒悟说：「我与偶像有什么关涉。」

蒙神赐智慧的人可以明白知道，「耶和华的道是正直的，义人必在其中行走，罪人却在其上跌倒。」虽然同是主的道，但对不同的人却起不同的作用和效果。


但以理书

一、来历

1．作者

犹太人一向认为本书为但以理所写，主耶稣引用本书并称声明是先知但以理所说（太廿四15）。本书首六章用「他」，而末六章用「我」，可见历史人物但以理就是本书的作者，以西结书也提到但以理，即可证明（结十四14，廿八3）

2．时间

但以理于主前 605年被掳至巴比伦，直到波斯王朝古列，时为主前532年。本书包括七十余年历史，在他晚年约九十岁时写成，犹太历史家约瑟夫明说，本书在希腊王亚历山大时已存在，曾呈给他观看。

3．地点

为巴比伦。本书用希伯来文（第二章4节下半至七章28节为亚兰文），对迦勒底及其京城巴比伦的习俗、礼仪、宗教、政治等均十分熟悉，除非是与但以理同时的作家，否则不可能有此明析透彻的叙述。

二、主旨

本书主要记载神的选民在被掳时期的遭遇和预言、神为以色列人所定的历史过程，并外邦人掌权之日的演变和结局。但以理意为「神是审判者」，也指明本书论到神是全地的审判者，无论是以色列人或外邦人。神现今在人的国中掌权，将来要完全按着神的旨意统治，其历史部分更说明神所兴起、使用的器皿，和末世圣徒的遭遇。但以理和约瑟相似，出身高贵、被贬为奴、洁身自好、拒绝试诱、为王解梦、终掌大权。

但以理与以西结同时作先知，一在朝、一在野，一多论外邦，一多论以色列。两人都受灵感，都有异象，也都论到在末后的日子，以色列国要复兴，圣殿要建立。但以理书与启示录特别相关，前后呼应，彼此对照，内容相符，题目一致，均属对神计划的启示，特别有关末世的预言。

但以理是一个完全奉献、对神忠诚、由死亡得生命的人，也是一个属灵、见异象的人。我们要从他身上有所学习，也要在预言上留意（彼后一19），并要使自己清净洁白，方可明白（但十二10）

本书重要的启示，是神与撒但为建立他国度而战争。

但以理就是神所拣选的器皿，藉他要带进国度，先让神在他们身上掌权，末世更是如此（启十一15，十二11，十四1、4，十七14，十九14，廿4-6，十二3、5）。这些敬畏、事奉神、得胜仇敌的人，将来要与主一同作王。现在就是训练人作工的时候，世界、以色列人、教会都是战场，个人很重要，神和撒但都要争夺人，叫你站在那一方呢？

三、分段

（一）历史（但—～六）

l.立志自洁（但一）

2.为王解梦（但二）

3.不拜金像（但三）

4.骄傲被罚（但四）

5.渎神亡国（但五）

6.狮坑无伤（但六）

（二）预言（但七～十二）

l.四个巨兽（但七）

2.两只公羊（但八）

3.七十个七（但九）

4.空中战争（但十）

5.南北战争（但十一）

6.最后战争（但十二）

（一）历史（但—～六）

1.立志自洁（但一）

（l）被掳外邦（但一l-2）

巴比伦王尼布甲尼撒围攻及掳掠耶路撒冷共有三次。

a.尼布甲尼撒元年（主前606年），即犹大王约雅敬三年，次年攻取掳掠（王下廿四1-5；代下卅六5-8）。但以理在此时被掳，示拿地即巴比伦（创十10；亚五11）

b.尼布甲尼撒八年（主前598年），犹大王约雅斤时再来攻占，掳去极多人及殿里的宝器（王下廿四8-16），以西结在此时被掳（代下卅六9-10；结一1-2）

c.尼布甲尼撒十八年（主前587年），即犹大王西底家年间，攻陷耶路撒冷，后其护卫长尼布撒拉旦焚城及殿，并掳去众民（王下廿五1-25；耶五十二1-30）。以色列人因犯罪、拜偶像，得罪神、违背律法，不听先知、以致被掳（王下十七5-18），南国犹大人也是如此，甚有过之（王下廿四3-4；代下卅六14-16；拉九6-7；尼九26-36；但九3-14）

（2）遇见试探（但一3-7）

尼布甲尼撤从以色列的贵胃中，选人在他宫中侍候，看似是优待，实乃侮辱，使选民的宗室作其奴仆，正应验以赛亚对希西家所预言的（赛卅九5-7），在太监长的手下受教养，以在王前侍立。其中有但以理和其三友都是犹大支派的杰出少年，约十五、六岁。

并将他们改名，但以理原为「神是我的审判者」，改为伯提沙撒，乃「比勒所宠爱的」。将哈拿尼雅（意为「主的恩赐」）改为沙得拉，即「太阳神所光照的」。将米沙利（意为「谁能像神」）改为米煞，即「谁像煞神」（爱、美女神）。将亚撒利雅（意为「耶和华是我的帮助」），改为亚伯尼歌，乃「尼歌的仆人」（星神之仆，星神乃火神）。

这显然是要他们忘记自己的本源，丢弃所信的神，而改从外邦宗教、敬奉别神。这是撒但很厉害的手段，要彻底改造一个人，从外到内，并以美食尊位，达到洗脑、换命运的地步，这对年轻人有极大的诱惑力。

（3）立定心志（但一8-13）

人若有特别的拣选和心志，可能会成为天渊之别的分水岭。立志是决定人前途的转折点，迦勒因有一个专一跟从神的心志，而得以被神领进迦南、得地为业（民十四24）。以斯拉因为立志查考遵行耶和华的律法，得以将以色列人带领归回神，并奠定旧约正典的基础，造福后世亿万人（拉七10）：保罗也曾立志要讨主的喜悦，以致神藉他写了一半的新约圣经，并建立基督的普世教会（林后五9）。他们都选择了神，以及有永恒价值的事。

这时但以理立志不以王的膳和酒玷污自己，因为可能有不洁之物，如猪肉等，也可能是先祭过偶像的，再者酒能乱人心性，与外邦人一同吃喝，就会失去分别、沾染不洁。他也影响了其他三个少年，他们决心冒着极大的危险，可能要丧失一切，甚至性命。但凭信心求太监长允许他们只吃素菜、喝白水，经过十天的试验，便得到了应允，这就是一个神迹。

（4）蒙神赐恩（但一14-21）

他们对神的忠心和信心得到报偿和证明，不但身体比那些用王膳的更为俊美，而且在文字、学问、智慧与聪明上也超出所有的人。因为信靠神的人必不羞愧，神的恩典与祝福必然同在、看顾。

2．为王解梦（但二）

（l）无人能解（但二l-16）

尼布甲尼撒王在父死后独掌大权，他统治天下各国，为外邦人掌权之日的开始。神特藉他所作的异梦指示世人，表明神是天上真神，掌管人类历史的发展和各国兴衰的结局。巴比伦为前所未有的大帝国，统治范围广、权威大，由该王作梦，意义影响最大，得势而忘，且所有术士都不能解，更证明来源非自人世。术士平时常欺骗，王怒欲杀之，也是应当。

（2）求神启示（但二17-30）

但以理与同伴祈求神，只有神能指明奥秘，神就在夜间异象中显明。神的名是应当称颂的，籍着此梦，向全世人证明他是天上至高的神，深知人间隐密和未来之事。梦中所见逐步应验，直到今日，仍依然进行，可证明确有真神。

（3）梦的解释（但二31-45）

大像：这是人自尊、自高、敌神的表现。

金头：指巴比伦大帝国，为外邦强权之首。

银臂：代表玛代波斯，犹如公绵羊有双角（但八20），主前538

年取代巴比伦称霸。

铜腹：代表希腊，如公山羊所代表的希腊（但八21）。主前330

年征服波斯。

铁腿：代表罗马，后分东西，如两腿，时间甚长。主前30年，

完全征服各地，主后364年分裂为东、西罗马。

半铁半泥的脚：代表末后十国，现在正逐渐形成，有如第四兽

的十角（但七24）。

大石：代表天国来临，打碎一切政权（太廿一44），这指基督

降世及再临时所要成就的（启十一15，十二5，十九15）。

整个大像是由金、银、铜、铁、泥构成，逐次下降。质地、重量日趋劣弱，根基极不稳固，终必粉碎。这显示神和撒但为在地上建立国度而有的争战及其最后结局。

（4）得到尊荣（但二46-49）

世上最大的君王，只得俯伏下拜神的仆人，将荣耀归于天上真神。又立但以理为巴比伦总理，在首都之省，超过所有省份，并管理巴比伦一切哲士。这时的但以理不过二十岁，他也求王提拔与他同患难、同儆醒、忠于神的同伴。

3．不拜金像（但三）

（1）设立金像（但三1-7）

尼布甲尼撒在杜拉平原造一大金像。在梦见大像后已过廿三年，但他未曾忘怀，不满足于只作金头，而愿全身皆金，由他统治，国位延续，国权长存。这是高举自己，与神对抗，正如祖先宁录所为，造巴别塔，欲塔顶通大，传扬己名（创十8-12，十一l-4）。同时也是一种宗教性质，宣传他所立的偶像为巴比伦之神，令人敬拜，归其辖制，使不服从者均被处死。

这很清楚是预表末世、敌基督的作为，塑像让人敬拜、夺神地位，藉以试验人是否效忠，其代表的数目为666（启十三14-18）。「六」本为人的数目，扩大到十倍、百倍，使人的极权与罪恶增到满盈。这大金像正好是高六十肘、宽六肘，并用六种乐器（但三l、5）。现代有些国家，制造、高举其领袖大像，使人崇敬，已见端倪，而666号码的使用，已因电脑出现，更见数目的重要及应用的可能。这是撒但藉着世上的政权，对神厉害的挑战，树立金像叫人拜它，但神藉他少数的仆人与之对抗而得胜、荣耀神名。

按当时的情况，不拜金像是极危险可怕，王命森严，火窑在旁，谁敢抗拒。有人想此时可以通融、屈从，以原谅自己，就藉以下几种理由：

a.因为国王之命，理当服从。但此事乃系违犯更高权柄，得罪

至高的神命，不能因人命而违背神旨。

b.千万人均拜，可随大众，不会特别惹祸。但附和群众不是妥协

的理由，所有的人加在一起也抵不过神。

c.只此一次，并非常有，何妨通融。这也不该，因亚当一次犯罪

就影响万代子孙，大卫一次犯罪也影响身家和全国。

d.只属形式，内心不拜，无关紧要。这也是绝不可行的，不但是

虚伪欺骗，也是失去见证，有损神荣。

e.因王美意，已蒙抬举，又加宽容，再给机会，不好辜负。这虽

可算为理由，但对神恩更宜敬重，不能干犯神意。

f.严刑可畏，不仅丧命，且投火窑，痛苦万分，不能忍受。但这

正是信心的试验和顺服的证明，不能失败。

g.若不敬拜，可能累及国族，使以色列人被王厌恶。但交托神自

己负责，像以斯帖和末底改一样，神有别法拯救选民。

所以这三个青年，不顾一切，惟知对神尽忠，违命蹈火，不下惜不惧，所答的话可以表明他们何等有信心和勇敢，为后来历代对主忠贞殉道者的鼓励和榜样，因敬虔事神的人均要受到迫逼，末世更甚（太廿四9）

（2）投入火窑（但三19-23）

他们胆敢违抗王命、美意，当然会令王大怒，使火窑猛烈七倍，投之其中。按人想像，立刻化为灰烬，但奇妙的神迹发生了，投的人都被火焰烧死，而三人在火窑中却丝毫无伤。这时但以理可能生病，或别有公事未能在场，否则也可能因不肯拜偶像而遭到同样命运。

（3）蒙救荣神（但三24-30）

令王惊奇的是这三人不但未被烧死，还竟有四人在火中游行，而第四个人好像神子。的确神的子民在苦难中，他也同受苦难（赛六十三9），神的儿子基督更是降世为人，替人受刑，今天仍与为主受苦者同在，常显出奇妙大能的拯救，以致外邦君王也不得不称颂神，这是信心的果效。他们虽经过火窑，但却又失去捆绑，连一根头发也没有烧焦，不像有的人受一点苦难，火燎的气味就很重。

4．骄傲被罚（但四）

（1）作梦（但四1-7）

尼布甲尼撒又作一梦，约在主前574年，距立大金像不过六年，距第一个梦已有卅二年。他已经有二次受到神的提醒和管教，并看见神的权柄和大能，但仍不悔悟，却自高自大，所以再一次受神直接严厉的惩罚，为使他谦卑、醒悟。当时尼布甲尼撒乃世上最大的帝国君王，他独揽大权，极其专制，任意生杀，威镇天下。其首都更是建筑宏伟，城墙高大，幅员广阔，有空中花园，为世界奇观。因此他极端狂妄骄傲，目中无神，必要受到惩戒。先警之以梦，此次梦虽记得，却无人能解释。

（2）诉梦（但四8-18）

这时只有丙召但以理来解梦。他述说自己梦见大树，极其高大，招聚多种鸟兽栖息其中，却被守望者出令砍伐，树不存留。他改变如兽，经过七期，为使世人知道神在人的国中掌权，随意赐权，使人升降，特别要使骄傲的人降卑，加以制伏（伯四十11-14；诗七十五4-7）

（3）解梦（但四19-27）

但以理里头有圣神的灵，所以能解梦。以树比人，是圣经上常有的（结卅一2-9；士九8-15）。这棵梦中大树是代表尼布甲尼撒本人，威势及天，权达地极，但有一位属天的守望者，是神的高级天使，在那里鉴察、管辖（来二5）。他一发命，代表神意就要临到世人，无论是何等有尊贵权势的人，立刻能变为野兽一般，被赶出而离开世人。但以理以此劝戒尼布甲尼撒王要施行公义，除掉罪恶，或者可以延长平安，如尼尼微人一样（拿三5-10）

（4）验梦（但四28-37）

尼布甲尼撒并未接受警戒，给他十二个月的悔改机会，却仍然顽固不悟。当他游行宫中时，竟以所建的巴比伦大城炫耀自夸，话尚在口中，事便临到，他被赶出如兽、吃草如牛、毛爪如鹰，经七年之久，直到他举目望天，才重得聪明，称颂神权、神名、神能，才复归国位。这又是一次争战和较量，神开始向撒但所利用的人攻击，使人谦卑，看到神的权能，还没有立即毁灭，给人悔改的机会。

历代君王，特别是大独裁者、极权国家的元首，如近代所出现的，无不败亡，遭到可耻下场，世人也部是骄傲狂妄，必致毁坏，自高必降卑，必须服在神大能的手下，不能任意妄为（箴十八12，十六18，廿九1；大廿三12；彼前五6）。神的先知居于超然地位，他有神的灵，能代表神说话。

5．渎神亡国（但五）

（l）狂饮显字（但五l-9）

伯沙撒王乃尼布甲尼撒王女儿之子，与父同时执政。因其父当时在外，由伯沙撒守城时，被玛代、波斯大兵围攻，他恃城池坚固，不会被攻陷，而大摆筵席，与大臣及嫔妃同乐，时于主前538年，在尼布甲尼撒死后廿三年。当饮酒欢乐之时，竟吩咐将耶路撒冷所掳圣殿器皿拿来饮用，赞美假神，这实在是亵渎神，狂妄之极，连尼布甲尼撒也未曾动用。

这时忽有人指显出在粉墙上写的字，使王大惊失色，吩咐召进巴比伦术士，应许凡能讲解者有重赏，甚至能在国中位列第三（因尚有父王），但无人能解，因非一般各国文字，系出于神，只有神能解释。

（2）被召解释（但五10-16）

此时但以理年已八十余，而且已不被重用。他未出席宴会，但墙上显字，无人能解，于是太后想起他来，称他里面有圣神的灵，又有知识、聪明、可以解释。正在极为惊惧、焦虑之间，伯沙撒就召了他来，但存心轻慢，藐视犹大人和神的先知，这更是自取灭亡。他以为只要给以重赏，必能为他解释。

（3）严加斥责（但五17-24）

这与昔日给尼布甲尼撒解大树之梦时完全不同，那时但以理谦恭劝勉，犹望其悔悟、改正，但这时伯沙撒狂妄、亵渎，且饮用圣器、侮慢先知、趾高气扬，因此他知其机会已过，无可救药，虽知其祖曾被罚，却仍不悔悟。但以理就不顾太后情面和王的权势，痛斥其非，彰显神荣，述说神旨。

（4）墙字应验（但五25-31）

「弥尼」是数算的意思，详解即「神已经数算你国的年日」，两次表示强调、正确。「提客勋」乃「衡量」的意思，详解乃「被放在天平里，显出亏欠」。［乌法珥新」与28节的「昆勒斯」只多一连接词和数语尾，为「分裂」的意思。当时玛代人与波斯人正在城外围攻，当夜，伯沙撒就被杀，被玛代波斯人攻取。

本来伯沙撒以为巴比伦非常牢固，城内有余粮可供食用，又有许多储备，没想到敌军堵塞流入城内的河水，而从干河道偷进城中，当时正值王筵，毫无戒备，就被攻取，可见神言必验，神旨必成。本是玛代王大利乌与波斯王占列联合攻取，大利乌是占列之岳父，玛代又比波斯为先，故归之为玛代王大利乌，并由他统治巴比伦。这更进一步显示神在人的国中掌权，但特藉他的仆人指明出未，作神的代表，今天神也需要有圣灵的先知，传信息、说预言。神不是不用人，而是缺少合用的人，缺少肯绝对摆上、敬畏神、有神的灵同在的人。

6．狮坑无伤（但六）

（1）设什陷害（但六1-9）

金头巴比伦持续六十七年，大利乌于主前538年攻占巴比伦而代之。他立总督、总长，但以理乃总长之一，并想立他治理全国，他年已八十余。因此招忌，总长和总督要寻其错失，告以误国，但找不着，就想在但以理忠心事奉他的神上找把柄。他门求王出令，三十天内不准人在王之外向神或人祈求，否则扔在狮坑，且加盖玉印，不得更改。表面上是尊重王，实乃陷害但以理，这也是后来撒但利用恶人陷害神仆人的方法，这是仇敌一次大反攻。

（2）照常祷告（但六10-15 ）

但以理虽晓得这禁令，但仍一日三次（诗五十五17）双膝跪在神面前祷告、感谢，与素常一样。这是何等的信心和忠心，宁冒失丧性命的危险，而对神的事奉不稍改。他虽处异邦，又居高位，却从未忘记祖国和圣城，因为那里有神的殿和神的圣名，所以他的窗户开向耶路撒冷（王上八35、48；诗一二二1-9）。他不改变祷告的时间和习惯，正是为了见证神的尊荣和权能，他当受敬拜和信奉，这也是信徒在逼迫中的模范。

（3）安经狮洞（但六16-23）

众人控之于王，王却无法拯救，可见银臂的君权有限，但只要靠所事奉的神，他必拯救。人将大石放洞口用印封闭，犹如主耶稣被放入坟墓中一样，但神封住狮子的口。次晨王到洞口呼叫，但以理应声回答，因在王面前无辜，已为神保护。王甚喜乐因他毫无受伤，有天使同在，犹如神子在火中与三人同行一样。神不许可的事，连撒但也不能加害（来十一33）。信神的人不但要看见神的荣耀，也要荣耀神。

（4）仇敌遭报（但六24-28）

王见神迹，而不顾玛代、波斯人之例，而将控告但以理的人连其家属均扔在狮洞，有如末底改的仇敌哈曼，要惩罚他于木架，自己被推其上，并且因此降旨给全国各族人民，要敬畏尊崇但以理的神，因他的国永不败坏，他的权永存无极。

但以理在玛代王大利乌和波斯王古列时均荣居高位。古列王元年时，下令叫以色列人重返故国（代下卅六22-23；拉一l-4；赛四十四28至四十五4），所以但以理在狮洞被救，带来了以色列人归回故土的好处。

从本书的历史部分可以清楚看到人世的一切遭遇、改变，包括国家和各人，都在神的旨意和掌管之下。神有至高无上的权柄，虽然暂时有任凭之事，但也为彰显神的权能和成就神的最终目的。仇敌虽然猖狂、凶恶，但不得逞，总以失败告终，它攻击神的见证人，而神也藉之得荣耀。

（二）预言（但七～十二）

1．四只巨兽（但七）

但以理书前六章是历史，后六章是预言，第六章所见的异象与第二章所梦的大像相同，论相继而起的四个大国。不过第二章乃照世人眼光，论述世上国权如何荣耀。本章乃从神的眼光论述，一切不过如野兽而已。

（l）海出四兽（但七l-8）

按时间，本书应在五、六章之前，但为历史部分的连续记载，而分叙于后，此时但以理可能处于退休状态，从尼布甲尼撒死到巴比伦亡约二十三年之久。因此更有时间安静读当时已有的律法各先知书，并更多与神交通，寻求明白外邦人的日期和以色列人的前途。此时他年纪虽大，如使徒约翰一样，却得到有关末世的预言和启示。

海常代表世界和列国处于扰乱不安、变动不定的状态中。四兽表示性情凶残、互相争吞，至今各大国仍多以兽为其国的代表象征，如狮、熊、鹰、龙等。

第一兽如狮：代表巴比伦及其头一个大帝尼布甲尼撒，即第二章的金头。狮为兽中之王。「有大鹰翅膀」指迅速证服各国，翅膀被拔、复得人心，指尼布甲尼撒的经历。

第二兽如熊：代表玛代波斯，如大像之两臂，旁跨而坐，表示国权不等。波斯胜于玛代，吞吃巴比伦、埃及、吕底亚二国（但八4），诸兽不能敌。

第三兽如豹：代表希腊，如大像之铜腰，背上有四个翅膀，指亚历山大王有四个大将，率军出征，所向无敌，迅速如飞。后由四将帅分成四国，即马其顿、土耳其、叙利亚和埃及。

第四兽无以名状：代表罗马，如大像的铁腿，强壮有力，对待败国残忍践踏，毫无人道。头有十角，如大像的十脚趾，指末后分为十国，后长小角，代表将来的敌基督。

（2）天上宝座（但七9-12）

一般人只见到地上的国家、权柄、势力，但有属灵的眼光者却能看到天上的景象，特别是神的宝座统管万有（诗一O三19），许多先知们都曾看到（王上廿二19；赛六l；结一26；启四2；诗九十三2，九十七2）。这里是审判的宝座（诗九4、7，十一4），是在世界末了所特别立的，那位亘古常存者的神坐在上面，审判如火发出（出廿四17；申四24；诗五十3；来十27，十二29）。有案卷展开，乃审判活人，非如千禧年后的白色大宝座，乃审判死人（启廿ll-12）也不是基督降临、千禧年前在地上审判万民（太廿五31-32），因这时尚未得国降临。这里特别提到小角及兽，要在基督降临施行，除掉敌基督和各国权柄（启十九11-21）。头三兽，巴比伦、玛代波斯和希腊占国虽已败亡，但并没有完全消灭，末时仍然存在，如现今一样。

（3）人子得国（但七13-14）

这位人子就是耶稣基督，他曾到地上为人，升到天上，这时要得国回来（诗二6-9；赛八6-7；路十九12；林前十五25）。国是属天的国，他要统治全地，万国归顺事奉他，正如大像中的天降大石，打碎列国，建立千年国度（但二44-45；启十一15）。他驾云升天，也要驾云降临（徒一9-11；启一7）。小角虽然凶恶、权大，曾治服三国，统治十国联盟，折磨圣民，但最终至高者的圣民必然得国，他们的王弥赛亚必要掌权、管辖全世界。

2．两只公羊（但八）

从本章至末了又用希伯来文写成，乃在前异象之后二年，书珊城后为波斯王朝王城，即以斯帖、尼希米所在之城（尼一1；帖一2）。

（1）公绵羊（但八3-4）

此双角公绵羊代表玛代、波斯（但八20），波斯后来强过玛代，在波斯王占列掌权后，更向西、北、南扩展。所见为公绵羊，因对选民以色列人较为优待，而许可他们回国，不似上章所见之野兽凶残。但以理见此界象时，巴比伦尚未倾覆，异象所见尚系预言，与上章第二兽口嚼三根肋骨相同，西胜巴比伦，南胜埃及，北胜吕底亚。因其战无不胜、攻无不克，而自高自大、任意而行。

（2）公山羊（但八5-8）

乃指希腊，在西边。「非常的角」乃指亚历山大王，公仅在位十年即征服世界各国，真可以说是遍行全地、脚不沾尘。「抵触公绵羊」乃指战胜玛代、波斯。正当强盛之时，亚历山大仅卅二岁即病死，他的四个军队统帅分为四国，将他所征服之地及本土马其顿和希腊均分光，他虽远征印度，但未占领而归，他对犹太人也较宽大。

（3）一小角（但八9-14）

这小角指分裂四国中叙利亚所兴起的王，名安提阿古伊皮法尼。出身微小，渐成强大，直到荣美之地即犹大耶路撒冷。据马克比所载，他废止献祭，污秽圣所，甚至献猪在祭坛上，破坏安息日及节期，为假神设像，污秽圣殿二千三百日，约六年零四月，从主前171年9月到165年12月。后由祭司犹大马克比领导抗争成功，洁净圣殿，时间吻合。

（4）解异象（但八15-27）

天使加百列（路一19、26），奉命前来向但以理解释异，特别关乎末后的定期，著重在小角身上。因安提阿古不过是个预表，是初步应验，将来要有一王兴起，面貌凶恶，能用双关诈语，权柄很大。毁灭圣民，乃指末后敌基督说的，也就是那大罪人。既说是四国末时，再兴起一王，可能不是指四国之一的安提阿古。这人的权柄非因自己，可指敌基督的权柄来自撒但（启十三2、7）：攻击万君之君，正是敌基督所作的（启十三6）。亵渎神，反对基督（启十六14），终非人手死亡，乃由基督口中利刃所杀（帖后二8；启十九20-21）。有人认为这里的小角可能是指假先知说的。

3．七十个七（但九）

读经、祈祷、蒙允、启示是相接、相连的，本书述说在但以理身

上的即是如此。

（l）读经（但九l-2）

但以理年幼时只有律法书、被掳前的先知书和一些诗篇，这时得到耶利米书，是在玛代族大利乌元年即主前538年，年约八十二岁。此亚哈随鲁不是娶以斯帖的亚哈随鲁，乃早了五十年。这时巴比伦已亡，玛代、波斯当权，距但以理和犹大人首次被掳（主前606年），已近七十年。他见耶利米书上预言被掳七十年为止，可以归回故土（代下卅六20-23；耶廿五11-12，廿九10），现在只剩两年了。根据律法书所记，若以色列人在波斯被掳之地悔改，仍可蒙恩归回（利廿六40-46；申卅l-10）。这七十年被掳是以后更长分散到天下的预表，那将有七十个七的长时间。

（2）祈祷（但九3-19）

神虽然可以按时直接成就他所定的旨意，但常愿意因他子民的祈祷而应允成就，特别是他的仆人在此与他同工（王上十七1，赛五十九16，六十二6-7；耶九1；结廿二30，卅六37）。但以理禁食，披麻蒙灰，极其谦卑、诚恳，他确认神的信实公义，根据神的慈爱应许，求神赦免以色列的列祖、现在的首领以及百姓所犯违背律法和先知的一切罪恶。他认同自己和百姓所犯的罪，虽没有如摩西和保罗的代求及舍己的说法。但也极其诚恳、悲痛。

（3）蒙允（但九20-23）

但以理正祷告的时候，天使加百利就奉命迅速飞来，如果他于献早祭时开始禁食祷告，已有半日之久。祷告要恒切，答应也很快，要使他有智慧、聪明，并要思想、明的这异象。当然神直接藉他的灵可以随时指示人，但这里关系全国未来大事，使人深有印象、凭据，特藉天使显现更为合适，如启示录也是主差使者启示约翰一样。

（4）启示（但九24-27）

本书其他异象和预言皆有关外邦人的事，惟独这七十个七的预言是为着他本国的民和圣城而定的。七的数字本为圣经和犹太人所常用的，代表一种与属神和启示有关的一个完全数目。这四百九十年却不是一气呵成的，在前六十九个七和第七十个七之间有很长的间隔，这是留给外邦人的日子。救恩要临到外邦人，使以色列的历史中断，也就是在基督—一他们的弥赛亚两次降临之间。

在这四百九十年所要成就的事和要达到的目标有六样，即止住罪过、除净罪孽、赎净罪孽、引进永义、封住异象和预言，并膏至圣者。前四件成就在基督第一次降临，即代人赎罪、死在十字架上而成就的，末两件乃完成于基督第二次降临。膏至圣者，应作至圣所，是以西结预言将来的圣殿，神的荣耀归回（结四十三4-7）。圣经常用一日抵一年（民十四34），所以七十个七字当指四百九十年。七十个七，分三个阶段，乃：

a．头七个七，即四十九年。

b.六十二个七，即四百卅四年。

c.末了一个七，即七年。共四百九十年。

何时开始，解法不同：

a. 犹太人第一次被掳到古列王下令、准许回国（拉一1），即主前606至536年，乃但以理时代，正好是七十年。这时开始七十个七。

b.以斯拉率领百姓回国时是主前458年，但亚达薛西只下令许他们回国为殿献礼（拉七11-12），虽然结束于主后26年即满四百八十三年，为耶稣受洗、开始传道之时，但受膏者未在此时剪除。

c.乃尼希米时，主前445年即亚达薛西王廿年下令重返耶路撒冷，至耶稣进耶路撒冷受难时为四百七十五年，根据阳历，三百六十五日为一年，折成圣经犹太人用的卅日为一月，一年三百六十日正好是四百八十三年，即主后30年。耶稣被钉十架之时，即受膏者（弥赛亚）被剪除，此后有很长的间隔，即教会时代，然后才到末后的一七，即第七十个七。

其间有一王的民，即罗马人于主后70年毁坏耶路撒冷和圣所。并有争战的事，一直到底。那要来的王于末后一七之内要与许多人坚定盟约，这不是指基督说的，乃指复兴罗马帝国的王，即七章所论的小角。所以这末了一七就是末后的大灾难时间，先与犹太人立约，在一七之半，即灾难三年半时毁约，使以色列重建的圣殿止息祭祀与供献。那行毁坏可憎的如飞而来，是指大罪人，即敌基督的要来，甚至要坐在殿中，如主耶稣所说的，要站在圣地（太廿四15），便开始最后三年半的极大灾难。但最末后那行毁坏的必被毁灭（帖后二3-9），那行毁坏可憎的事，可能是敌基督的，要设立他的像在圣殿中，这是极可憎的事，直到七十个七的末后，引进永义，并膏至圣所，这样就改变了整个以色列人的历史，进入千禧年国。

4．空中争战（但十）

（1）禁食祈祷（但十1-3）

异象是从祈祷而来，这次异象也是最后的异象，是在古列王三年，就是在第九章异象的后一年。主前533年时，但以理已九十岁，他虽未在古列元年与所罗巴伯等一同回国，却非常关心本国人、圣殿和圣城，所以他刻苦己心，要求明白将来的事，像耶利米所说：「你求告我，我就应允你，并将你所不知道、又大又难的事指示你。」（耶卅三3）他禁食祈祷了三个七日，没吃肉、没喝酒、也没有用油抹身，他这样长时间祷告，直到得着所求的为止，他的祷告必蒙应允，得见大异象。但以理所见的异象可分两组，即在伯沙撒元年和第三年，隔十三年后，又在古列元年和第三年，这第四个异象是在犹太人归国后两年得到的。

（2）得见异象（但十4-9）

这里所见的异象和约翰在拔摩海岛所见相似，「有一人身穿长衣，腰束金带，眼如火焰，手脚如铜，声音如众水的声音。」（启一13-16）一般认为是指主耶稣说的，同在的人未见异象却大战兢，如保罗在大马色路上见主显现时与他同行的人一样。但以理一见就浑身无力、面貌失色、面伏于地，与约翰见显现的异象时无异（启一17），所以不能不承认，所见的是一位神子，不过一个是在降世之前、异象中所见，另一是在复活后、在圣灵里显现。

有人认为但以理所见的是天使加百列，然而本章10节所说的忽有一手按在他身上，应当是指另外一人，若为加百列，他甚至还需要米迦勒的帮助。

（3）天使解释（但十10-17）

加百列安慰并告诉他，他的祷告已蒙应允，所以来迟是因受到波斯魔君的拦阻二十一日，这正是但以理禁食祷告之时。加百列乃报信传话的天使，而米迦勒是天军的领袖，能争战的（启十二7），因此米迦勒来帮助他。

空中有那些执政的、掌权的、管理这幽暗世界的恶魔，撒但是它们的首领（弗二2，六12），各国有它们的魔君管辖，撒但有它的国，自己作王，不过这些恶魔，还要通过在人心中运行，间接地控制世界各国，但最高的权柄仍然在神手中，他可以在人的国中掌权，让各国中有君王执行神的命令（箴廿一1；赛四十二8，四十五1-4）。

所以人有选择顺服神的能力，撒但和它手下的恶魔，虽进行拦阻、抵挡、引诱人，但仍不能越过神的权柄和许可（王上廿二21-23；伯一12；撒上十六14）。神的许可包括有任凭人顽抗悖逆的因素，和促成人成就神的旨意在内（出八19、32，十1；启十七17）。当时波斯、希腊都是侵略选民的敌国，这是一场空中的属灵争战。

（4）便得启示（但十18-21）

加百列来为将「录在真确书」上的事指示他，这真确书记载神的预旨和预言，特别关于末后的事更为详细、必要应验，使凡用求明白的人，皆得以预先知道。今天，我们不能个别得到新的启示，知道圣经以外的新事，但可以在圣经已有的预言上留意，直等到天发亮，晨星在心里出现的时候（彼后一19）。我们是比但以理离末后的日子更近了（罗十三11-12；来十37；启一8）

5．几次战争（但十一）

（l）波希战争（但十一2-4）

波斯在古列王后又有大利乌、亚哈随鲁和亚达薛西（拉四5-7），曾攻击希腊未成，后希腊兴起亚历山大征服波斯，如八章的公山羊胜过公绵羊。亚历山大死后由四将帅分成四国，其中南方统治埃及的多利买王朝，北方统治叙利亚的西流基王朝，两王常相争战，而巴勒斯坦地的犹太国正在两国之间，因而大受艰难，所以特记与犹太有关的南北二国。

（2）南北之战（但十一5-35）

本章记的数次战争，其内容与经过完全符合历史事实。

a.首次战争（5-8节）：统治南方的埃及王，即多利买一世很强盛（主前304-283），但将帅中比他更强盛的是西流基一世，他占据了北方叙利亚（主前304-281）。南方王的孙女嫁给北方王的孙子，后失和被杀，南方王本家兴起一王复仇，攻入北方保障。

b.二次战争（9节）：北方王又攻南方王，未胜而返回本地。

c.三次战争（10-20节）：北方王二子先动干戈，后在攻击南方王之前兄死，弟安提阿古大帝攻到南方保障，进占巴勒斯坦，屡次得胜。南方王一度得胜后，又被北方三击败，后北方王又凭藉联婚，在完全控制南方未成后，再有罗马元帅介入，北王屈辱致死。

d.四次激争（21-27节）：这卑鄙之人即安提阿古伊皮法尼，是安提阿古大帝的儿子，后成敌基督者的预表。他率大军攻击南方王，得胜而归。

e.五次我争（28-35节）：安提阿古又攻埃及，受罗马的反对两返。路经巴勒斯坦，亵渎圣地，除掉燔祭，设立行毁坏的，如献猪在坛上，污秽圣殿、设偶像等。

在犹太人中有背叛归降的，但也有认识神的子民而加以反抗的，有老祭司司提反率五子击败叙利亚占领军，虽有许多死伤，但终成功。建马克比朝，约百年之久，主前164至63年为罗马将军庞培攻陷后废止。35节「直到末了」，表明犹太人要一直受到苦炼。

（3）强暴之王（但十一36-39）

有人认为这段仍继续上段，论安提阿古，即北方的叙利亚王所有恶行，也有认为是末后兴起的北方王。有认为是末后背叛神的犹太领袖，一般认为是指敌基督的，就是安提阿古所预表的人物，因这段所提的事与安提阿古所作不相符合，却与别处所提到的敌基督相合，而眼在末后之事（但十一35、40）。这是另一个王（但九26），他自高自大、攻击万神之神叫于事亨通，都不是安提阿古的情况，他是崇拜希腊神只的，但与敌基督的情形却是相似（但七25；帖后二3-4）。他不顾任何神，不尊重任何人，而别立新神，靠之统治全世，可以说是倚靠强权、并崇拜武力，以致得胜强敌（启十三2），驾驭十国。

（4）末后战争（但十一40-45）

这里提到末了，一般认为这是指七十个七的未一七，不过这一段有不同的解释，有人认为这里的「他」就是指上面说的那个王。这个「他」与南方王和北方王都有区别，乃是指敌基督说的。也有人认为这个「他」是指北方王，与南方王交战而得胜，这北方王就是敌基督。无论以北方王为敌基督的，或以另外一个王，而非北方王为敌基督的，他都将攻击列国，并进人圣城而得胜，最终必败亡，无人能助他。

6．最后结局（但十二）

（1）极大灾难（但十二1-3）

大灾难是指七十个仁的最后一七，然而后三年半是更大的灾难，称为雅各遭难的日子（耶卅7），有时亦称为耶和华的日子（珥一15，二11；番一14-16）。主耶稣曾说到这大灾难是空前绝后的大灾难，犹太人首当其中，也要临到全世界的人（太廿四21-22；路廿一35；启三10）。在启示录有详细的预言，敌基督要掌权，外邦人要践踏圣城四十二个月（启十一2，十三5）。

天使长米迦勒要起来保护以色列人，否则要完全被毁灭，因他是犹太人的大君，在世界末了的时候要多次出现，但下是所有的以色列人都蒙拯救，可能只有三分之一的人（亚十三8-9），即名录在册上的（但十二1）。

这里讲到复活，不是指灵性的复活（弗二1-6；约五24），也不是指以色列民族复国的复活（结卅七11-12；赛六十六8），应当是指个人身体的复活，因为这里说睡在尘埃中必有人复醒（赛廿六19）。新约启示录提到复活有二次，一次是在千禧年前，一次在千禧年后（启廿5-6、12）。这里提到无论义人或恶人他们都要复活，只不过结局不同。因此有人认为按原文可以译为「这些必得永生，那些必受羞辱」，亦即复活的人中，信靠神的得水生；而抵挡神的要受羞辱、被憎恶。

在复活的人中，也有荣耀的不同。智慧人、敬畏神的人要发光，使多人为义的要如星、永远发光。从现代科学就可知道星的年龄极长，星的荣光不同。照样，复活的荣耀也有分别（太十三34；林前十五41-42）。

（1）末时预兆（但十二4）

但以理写书时到预言应验还有一段很长的时间，所以要隐藏、保卫这话、封闭这书，直到末时。而末时的预兆和现象是，「必有多人来往奔跑，知识就必增长。」这正应验在现在交通便利，科学知识都大有发展，所谓科学 知识爆炸的时代。远非古代、近代所能比，种种发现、发明、技术创新，与日俱增，也是切心研究的结果，但到启示录末了却说：「不可封了这书上的预言，因为日期近了。」（启廿二10）今天有很多人切心研究考查圣经预言，特别是但以理书和启示录，因为离主来的时候是更近了。

（2）何时应验（但十二5-10）

这里有二位天使出现，有一位问那站在河水以上的天使。这位有人认为是加百列（但十5-6），多人认为是指主耶稣，如启示录十章那位大力的天使，也向天举起右手起誓（启十6-7），说：「要到一载、二载、半载……」乃指末七的后半。「打碎圣民权力」即以色列的主权被敌基督打破（但六25-26，八24，十一41-45）。

但以理当时不明白，到末时必有许多人处自洁受熬、成为智慧人可以明自，但一切恶人都不明白（诗五十16；太七23），特别是在末时，从苦难中炼净、蒙圣灵启示，得以明白这最末一段的预言。

（3）等候福分（但十二ll-13）

除掉常献的燔祭，并设立毁坏可憎的，如安提阿古所预表的（但八31），是应验在一七之半敌基督所作的（但九27；太廿四15）此后1920日比三年半多了30日，可能是指基督自天降临、毁灭敌基督与它的军兵（启十九11-21），审判以色列人和万民（结廿34-35；太廿31-46）。从1290日到1335日是再加上45日，可能是洁净圣所、分地为业等（但九24；结四十七12，四十八l-29），正式建立千禧年王国。

末后叫但以理去安歇、等候结局，到末期必起来享受神国的福分，承受所得的基业。一般人到九十岁还有什么可以盼望、等候的呢？但是但以理却可以等候那更好的结局和永远的荣耀（提后二10；来十-40）。


以西结书

一、来历

以西结意为「神的能力」，于主前597年尼布甲尼撒第二次掳掠耶路撒冷时，与约雅斤王同被掳到巴比伦，五年后在迦巴鲁河边蒙召为先知。他与耶利米二人同是祭司，又是先知，一在犹大，一在外邦。他和但以理也为同一时期，一在朝，一在野。他的预言多重以色列，而但以理多重外邦人。他的书与启示录也有相同之处，多有异象、象征、寓意和有关末世的预言。他被称为人子，与耶稣自称为人子也有相似之处。

本书内容包括的时间自主前593至572年，约有廿一年。他所见的四活物各有四个脸面，狮、牛、人、鹰，与马太、马可、路加、约翰四福音所显示的基督为王、仆、人、神很类似。他所讲的与使徒行传都着重圣灵的运行和能力，有七次提到耶和华的灵降在他身上。本书虽在旧约，却与新约有密切关系，须用属灵的眼光来读，才能看到其中的奥秘与深意。

二、主旨

本书的主要信息是以色列人的罪恶极其严重，若不及时悔改，必要受到严厉的审判和空前的浩劫，只有盼望将来的悔悟和复兴，以及国度的福分和荣耀。现在敬虔追求的人就可以得蒙保守，将来承受神的应许。

有人称以赛亚为圣子的先知，多预言圣子弥赛亚的来临；耶利米为圣父的先知，多讲到神为父的爱，呼召背道的儿女回来；以西结为圣灵的先知，他特别讲到圣灵的运行和工作。「灵」字在本书用了五十二次，是全部旧约引用了三百七十八次的七分一，所以本书完全是圣灵的启示，并以圣灵的观点来解释历史和预言。他首先看见神的荣耀，这是一切事物的中心、前提和依据，所以本书以神的荣耀异象开始，又以荣耀的异象结束。神的作为和对待都是以神的荣耀和圣洁为出发和归结，凡与此违反相背的，都要被除掉和毁灭。以色列的被掳、圣殿的被毁均与此有关，将来的复兴、建造也都是以此为目的。

本书用「他们必知道我是耶和华」有六十二次，可见其重要，用「人子」九十一次。此外多次讲到罪恶、审判与刑罚，以及以色列的归回、复兴与建设。

本书除异象外，尚有许多表记与比喻来说明真理和神的心意，共有二十个之多，下过要解释得当，不应引申过度、断章取义或脱离实际。

三、分段

本书自然地可分两大段，前半段的二十四章是向着耶路撒冷的倾复，后半段是望着耶路撒冷的复兴。可分为：

（一）以西结的蒙召（结一～三）

（二）审判犹大罪行（结四～廿四）

（三）预言七国受刑（结廿五～卅二）

（四）应许选民复兴（结卅三～卅九）

（五）新造圣殿圣城（结四十～四十八）

（一）以西结的蒙召（结—～三）

l.小引（结一l-3）

「当三十年」有人以为是指约雅斤在位第三十年，即被掳后的第五年，但多以为是以西结的年岁。这是祭司开始供职之年（民四3），但他已被掳，不能在耶路撒冷圣殿作祭司。迦巴鲁河是巴比伦西部，从幼发拉底河（伯拉河）分出来的一条运河，河边也有犹太人的集居地。他怀念故乡（诗一三七1），向神祈祷，天开了，得见异象。有神的话临到他，神的灵降在他身上。

2．看见异象（结一4-28）

圣经中只记少数人看见天开了（太三16；徒七56；启四1）所以这个异象是很伟大、真实高超的。他首先看到的是四活物，即基路伯（结一4-14，十2、20），他们是一种高级的天使，是维护神宝座的，并作为神飞行的车辇（创三24；出廿五18；撒下廿二11；代下三10-14）。是维护神的圣洁和荣耀。他们各有四个脸面，四个翅膀，他们有如受造之物的代表。人的脸面表明人为万物之灵，有智慧；狮为兽中之王，有勇敢；牛代表家畜最大的，有耐力；鹰乃飞禽中最强健者，有敏捷。他们有人的手能作工。有牛蹄的脚能稳健负重。各有四个翅膀，两个遮体，表示谦卑，两个用以飞行。他们的形像如烧着的火炭，光明而可畏，他们奔跑如闪电，极为快速，脸旁有轮，好像轮中套轮，向四方都能直行，立刻实行神的旨意，周围有眼，有观察能力，随活物行走，在旁转动。同时活物是随灵而行（罗八4）因为活物的灵在轮中。他们行止一致，都受灵的支配。他们行走时翅膀的声音很大，威势无敌。他们站住时就垂翅无声，而听宝座上的声音。

宝座是宇宙至高的中心，是神统治万有的所在，也是神荣耀权柄的象征，是施行公义公平的审判宝座，也因着主的救赎成为施恩怜悯的宝座（诗九4、7，廿二 3，八十九14，九十三2，一三0三19），及接受万有敬拜赞美的地方，看见神的宝座是最大的启示和异象（王上廿二19；赛六1；但七9；启四2，廿二1）。蓝宝石是代表圣洁、属天和荣耀的，宝座以上有仿佛人的形状。虽然三一神中的圣子曾降世为人，但他本有神的形像。

他是神荣耀所发的光辉，是神本体的真像（腓二6；西一15；来一3）。这位坐宝座的神不是指升天后的基督说的，因但以理所见的宝座异象与人子是分开的（但七9、13），而且人是照神的形像造的（创一26），不是取人的形像。神坐在宝座上，接受天使和万有的敬拜，也能有荣耀的形像（结一28）。人虽然没有见过，但在异象中可以看见（出卅三20、23；约一18；提前六16；来十一27）。以西结在这异象所见到的也仿佛有人的形状，并不是与人的形状完全相同。光耀、精金、火都是形容他的荣耀，虹是表明神的慈爱和信实（启四3）。

3．奉神差遣（结二l～三3）

以西结一看见神的荣耀就俯伏在地，像但以理和约翰一样（但八17，十9；启一17 ）。神开始对他说话，他说话的时候，灵就进入他里面，使他站起来。神说要差造他往悖逆的国民、以色列人那里去。他们或听或不听必知道神已经差先知到他们中间来了。以西结的工作很不容易，甚至有蒺藜，又有蝎子，但总不要怕他们，只管说不顾后果如何。有书卷向他展开，有哀号、叹息、悲痛的话，是有关审审判、刑罚灾祸的预言，里外都写着字，是指其中有灵意。叫他吃这书卷才能对以色列家讲话。不先从神那里有所领受，不先得到神的启示是不能传道的。吃时口中觉得甘甜，但吃了以后，肚子就发苦了；因为经过消化就感觉到神话语的分量极重，所说的预言必要成就，所要降的灾祸无法逃避。

4．接受使命（结三4-27）

神差以西结往以色列家，就是他本国被掳的子民那里。他们只是额像坚心硬的人，不肯听从，但神使他的额像金钢钻比他们更硬。他没有自己的选择，只有顺服，一切听凭圣灵的调度。那时他听见有声音说「从耶和华的所在显出来的荣耀是该称颂的！」这是支配一切使命的根源、目的和力量。灵将他举起带他而去，在他身上有能力，他就来到迦巴鲁河边被掳的人那里，忧闷地坐了七日，以等候神进一步的指示。

过了七天，神的话临到以西结，要立他为以色列家守望的，替神警戒作恶的人，要离开罪恶。他若不听，罪在他自己。义人转去行恶也要加以警戒他，他必死在罪中；若不警戒他，要向先知守望者讨他丧命的罪。可见守望者的责任何等重要，不能惧怕、徇情面或为自己着想，只能遵神命令，关注于别人的益处。

神的灵降在他身上对他说话，叫他往平原去，看见神的荣耀。神的灵进入他里面使他站立，神叫他进屋、被捆，使他哑日无言，但神对他说话时，就使他开口说出神的话来。先知若终日发言、多说己话，就使人无法分辨他何时在说神的话，他所说的有那些是神的话。说闲话原是主所不许的，先知必须分别为圣，保守自己的口，不为自己说任何的话，而将口舌专为神用，专心传神的信息。

（二）审判犹大罪行（结四l～廿四27）

本书头廿四章是在耶路撒冷被毁灭之先，预言其将受的审判。

1．围困的征兆（结四l～七27）

首先以先知作为耶城被围困的预兆。

（l）摹仿攻城（结四l-3）

这是叫以西结拿一块砖，将耶路撒冷城画在其上，然后造台筑垒、安营攻击。巴比伦王三次围攻耶城，即其第三年、第八年与第十八年所发生的事，这里表示末次的攻击围困，乃主前587年。

（2）左右侧卧（结四4-8）

这是叫先知担当以色列家的罪，向左侧卧三百九十日，如以一日顶一年来说（民十四34），可能指自耶罗波安自立为北国以色列的王起，至耶路撒冷被毁灭，共三百九十年；而向右侧卧担当犹大家的罪，可能指恶王玛拿西登基至认罪之时（代下卅三l-13），或者指被掳尚有四十年，一代之久。传道需亲身承担所传信息，负有极重的属灵责任。

（3）作饼烤食（结四9-17）

这是叫先知用各种杂粮作饼，用牛粪代人粪烤在其上，每日按分两限制而食，表示缺粮缺水、遭遇饥荒并吃污秽食物，都是很痛苦的事。

（4）剃除须发（结五1-17）

再叫他剃头发和胡须，将三分之一用火烧，三分之一用刀砍，三分之一任风吹，表示人民的死法。这都是因为以色列行恶，违背神的典章，玷污神的圣所，因此将他们交给瘟疫、刀下和分散四方。这正应验利未记所说的选民违背神命，背弃神约所受的刑罚（利廿六14-33）。

（5）倒在像前（结六l-14）

因为他们在各山冈、沟谷祭拜偶像，所以使他们在偶像面前被杀，尸首、骸骨散在他们祭坛的四围，使他们的住处、城邑变为荒场，祭坛和偶像皆被打碎，令人心中忧伤，使他们为拜偶像的恶行遭受了神在怒中所定的。

（6）结局己到（结七l-13）

因以色列的罪大恶极，结局来到，按他一切可憎的事刑罚他，所定的灾无法逃避，在城内、城外都必灭绝。金银不能救他们，灾害接踵而至，异象、谋略、金银也毫无用处，神的命定无法更改。这是他们的骄傲、强暴、拜偶像的罪恶所致，是他们的恶行应得的报应，审判所定的刑罚必定执行。

2．异象中所见（结八1～十一25）

以上是以西结在被掳之地所得的启示，以下是神灵将他带到耶路撒冷在异象中所见到的。

（1）致忌之像（结八1-6）

他看到在祭坛门的北边门口有惹忌邪的偶像，这如何与神荣耀的形状相容呢？在圣殿祭坛的旁边竟有拜偶像的地方。

（2）四壁污图（结八7-13）

他进院墙之门，见四面墙上画着各样爬物、可憎的走兽并一切偶像。以色列家七十个长老各拿香炉，雅撒尼亚也站在其中，他的父亲是书记沙番，曾作改革复兴工作（王下廿二3、8），他的弟兄亚希甘是耶利米的好友（耶廿六24）

（3）妇女哭泣（耶八14-15 ）

见妇女为搭模斯哭泣，搭模斯乃巴比伦人所拜幽冥之神，崇拜仪式有部分极为淫乱，实在极为邪恶可憎。

（4）人拜日头（结八16）

圣殿内院的殿门日和祭坛中间有廿五人，背向圣殿面向东方拜日头，可能是由埃及传入。以上这些都是极其邪恶可憎之事，发生在圣殿中，伸的震怒已到极点，岂能不施重刑。

（5）受印不杀（结九l-11）

神的荣耀升到殿的门槛，将那穿细麻衣、腰间带着墨盒子的人召来，叫他走遍全城，在那些因城内所行之恶事而叹息、哀哭的人的额上画记号，使拿兵器的人跟他走遍全城，要将没有记号的男女老少全都杀尽。从殿前的长老杀起，要污秽这殿，因以色列家和犹大家的罪孽极其重大，遍地有流血的事，满城有冤屈，但就在此时，神还是将敬虔的人分别出来，免受灾害（彼后二7-9；启七l-8，九4）

（6）神荣上升（结十l-22）

这时他看到神的荣耀从基路伯上升，停在门槛上，殿内满了云彩。神吩咐那穿细麻衣的人，从旋转的轮内、基路伯中间取火，表明要施行审判、降下刑罚，如用火焚烧所多玛一样。

这样，神的荣耀从殿的门槛出去，停在基路伯以上，基路伯就展开翅膀、离地上升，停在殿的东门口。以后又从城中上升，停在城东的那座山上，即橄榄山、主耶稣升天之处，并要在此降临。主最后一次进耶路撒冷时，曾在橄榄山上为耶城哀哭，这里看见神的荣耀此时离城，虽是依恋不忍离去，但因人的罪，使圣洁忌邪的神不能同住。

（7）应许再临（结十一l-25）

虽然选民中有人如此作恶，必将被带出去交在外邦人手中，倒在刀下，在城中不能保护他们，作恶的首领立刻死亡，这就是证明。

神虽将以色列远远迁移到列国中，分散在列邦，还要在那里做他们暂时的圣所，但将来要将他们从万民中招聚回来，得以色列地为业。神还要赐给他们合一的心，将新灵放在他们里面，除掉他们的石心，赐给他们肉心，使他们顺从神的律例、作神的子民，神要作他们的神，可见圣洁的神和他慈爱的心。

神的荣耀上升，灵也将他举起，将他带回迦勒底被掳之地，异象离开他上升。他将所得到的指示，告诉被掳的人听，使他们知道神降大灾与重刑给耶路撒冷和众民不是无故的，是绝对公义、当行的。

3．严厉的斥责（结十二l～十五8）

（1）先知为兆（结十二l-28）

神叫先知以西结白天带出预备掳去使用的物件，在天黑时搭在肩头上带出去，作为以色列家被掳的预兆、预表（原文是担子）。他怎样行，以色列人的遭遇也必怎样，他们必被掳去，被带到巴比伦死在那地，以后要将他们分散到列国、列邦。

又叫他吃饭必胆战、喝水必惊慌，都因以色列人的罪恶、强暴，神要使以色列人的俗语「日子迟延——一切异象都落了空」止息，耐为「日子临近，一切的异象都必应验」。不再有虚假的异象和奉承的占卜，神的话没有一句会再耽延。

（2）责伪先知（结十三1-23）

有些假先知随己心说预言，神并没有差遣他们，他们说平安，其实没有平安。他们如荒场上的狐狸狡猾、诌媚，他们见虚假的异象用谎诈占卜，用未泡透的灰抹墙，只图快速、外表好看，却没有真实内容。使耶路撒冷城受到拆毁，使倚靠虚假预言的人丧命，而真先知却应当上去堵挡破口，为以色列家重修墙垣。

（3）责恶长老（结十四l-23）

有以色列的长老来到以西结那里，要求问耶和华，神说这些人已把假神接到心中，并拜偶像，神绝不肯被他们求问，反要向他们变脸，将他们从民中剪除。假若先知被迷惑说一句预言，也要被除灭，他们的罪和求问之人的罪都是一样。

神直接指示说，若有一国犯罪干犯神，必遭灾祸，其中虽有挪亚、但以理、约伯等人，但只能因他们的义救自己的性命，遇到恶兽、刀剑、瘟疫时，儿女也不能因他们得救。但其中仍有剩下的人到被掳之地，使人看见他们所作所为的，以及神正当的作为而得安慰。

（4）弃葡萄树（结十五l-8）

以色列人如神所栽的葡萄树，但不结好果子，变为无用，只能当柴被烧灭。这是非常恰当的比喻，说明人生存的价值，一旦无用无益就要被毁灭（大三10）

4．用比喻说明（结十六l～廿49）

（l）忘恩之妻（结十六l-63）

在这里将以色列人比作一个被弃女婴，在收养、培育、妆饰后而成为美貌少妇，竟与外人行淫，先是与埃及人，又与亚述人，后与巴比伦连结，她背离自己的恩人、丈夫。这就是耶路撒冷离弃神、拜偶像、与外邦联合的情景，比撒玛利亚和所多玛更坏，所以必受报应。

但神仍追念在她幼年时所立的永约，在赦免她罪的时候，要她心里追想，自觉抱愧、羞辱，不再开口、抱怨或自义，而甘于服罪。

（2）二只大鹰（结十七1-24）

此处头一只大鹰是指巴比伦王尼布甲尼撒，「他折去嫩枝」指约雅斤王被掳到巴比伦去。「另栽一枝」指西底家，他却背叛巴比伦王，转而投靠埃及（即第二只大鹰），但仍不能帮助他。西底家因背离誓约，必被掳到巴比伦去。

「将香柏树尽尖的嫩枝中折去一嫩枝，栽在极高的山上」，乃指大卫家的一嫩枝，应验在弥赛亚身上（耶廿三5-6，卅三15）。他的国度要长大，成为投靠他之人的覆庇。

（3）吃酸葡萄（结十八1-32）

当时在以色列地有一个俗语，即「父亲吃了酸葡萄，儿子的牙酸倒了」意思是父亲犯了罪，由儿子承当，表示神是不公平的，有很深的不服和埋怨。但神说谁行公义，他必存活；谁行恶事，他必死亡。父子各担自己的罪担，善果恶根都为自己，而且恶人回头，可不致死亡；义人转去行恶，必不能存活。这说明主的道是极其公平，神要按各人所行的审判地，所以应当回头、离罪行义，自作一个新心和新灵。

（4）两只小狮（结十九1-9）

母狮乃指犹大（创四十九9），幼狮子乃指犹大诸王。第一只小狮子乃指约哈斯被法老尼哥捞到埃及，第二只小狮乃约雅斤被掳到巴比伦（王下廿三34，廿四15）。

（5）葡萄树枝（结十九10-14）

如犹太国，本极为茂盛，结果生枝，生出坚固枝于可作掌权者的杖，指有王权；但因急怒而被拔出摔在地上，折断枯干，被火烧毁，如西底家背叛巴比伦王，而导致耶路撒冷被焚毁。这些比喻虽简单却很明显，使人容易明白记住，深得教训。

（6）选民受审（结廿l-49）

神藉着审问以色列的长老来历数以色列人从列祖以来的罪恶，并陈明将来对他们的审判。首先以色列人在埃及时，神便向他们显现，要领他们出埃及到流奶与蜜之地，那地是在万国中有荣耀的，叫他们要抛弃一切的偶像和眼所喜爱的可憎之物。但他们却悖逆、不听从神，神为自己名的缘故，没有向他们发出烈怒，免被列国亵渎。

他领他们出埃及到旷野，将律法赐给他们，以安息日为证据，使他们知道神是叫他们成圣的，他们却在旷野悖逆神，不顺从神的律例、典章，干犯安息日，又为神名的缘故没有灭绝他们，但要将他分散在列国、列邦。

领他们到迦南以后，他们又在山林各处供奉偶像（巴麻意即高处）。后人也像外邦人拜偶像，因此神要将他们从万民中领出来，从分散的列国聚集他们，领他们到外邦的旷野审判和刑罚，要从他们中间除净叛逆和得罪神的人，他们却不得进以色列地。那些得以进入以色列地的，要追想以往的罪恶、行为而厌恶自己。

5．审判的结局（结廿一l～廿四27）

（l）擦亮的刀（结廿一l-32）

神要用巴比伦王为刑罚的刀来到犹大，他用占卜摇签的办法，决定攻击耶路撒冷，将以色列国倾覆。神要除去以色列王的冠冕，直到那应得的人来到要赐给他，就是指着基督说的，他要来得国（但七13-14），亚扪人也要受报。

（2）罪恶之城（结廿二1-31）

耶路撒冷已成为流血的城，其中有轻慢父母的、欺压寄居的、亏负孤儿寡妇的、干犯安息日的、行淫乱的、受贿赂的、欺压邻舍的和贪不义之财，所以神必定要惩罚，将他分散到列国、列邦。以色列家在神眼中已看为是银渣滓，如铜、锡、铁、铅，要聚在炉中熔化，使耶路撒冷为炉，将他熔化、炼净。

其中的先知如咆哮的狮子，抓撕掠物。祭司强解律法，亵读圣物。首领仿佛豺狼，杀人流血。先知为百姓用未泡透的灰抹墙，就是为他们见虚假的异象，假说神的话。在他门之中没有找着一个人重修墙垣，为这国站在破口防堵，使神不灭绝这国，所以神用烈怒的火烧灭他们。

（3）二妇恶行（结廿三l-49 ）

这里以二淫妇代表撒玛利亚和耶路撒冷，她们与外邦人亚述和巴比伦联合求情，行淫背离神。因此神要刑罚这二城，使多人来攻击他们，将他们抛来抛去，照他们的淫行报应他们，用石头打死，用刀剑杀死，用火焚烧，好使淫行在境内止息。

（4）积薪沸釜（结廿四1-14）

乃约雅敬王第九年，以西结得神的话论耶路撒冷。耶路撒冷如锅，居民如向，锅下烈火如敌军，锈乃其中的污秽，虽将肉煮熟，仍未将污秽去掉，流人的血也未被掩盖，必要受到审判。

（5）爱妻忽死（结廿四15-27）

先知的妻忽死，但先知不可悲泣、流泪，不可办理丧事，藉以为兆，预告以色列要遭遇同样失丧与悲哀的事，但不得举哀，不可安葬如常，只相对叹息而已。为传说信息，先知要付上多大代价，今天先知肯作受苦预兆的不多。

（三）宣告七国受刑罚（结廿五1～卅二32）

以色列四围的国家常来侵扰他们，给他们带来许多灾难和痛苦，他们常作仇敌来攻击以色列人，但也是神所利用的工具，以管教惩罚来造就训练他们，使他们回转，归向、投靠神，并与外邦隔绝，不再效法他们的风俗，远离它们所拜的偶像。由于他们欺压、仇视、反对神的选民，而要加以审判和刑罚。虽然审判要从神的家起首，其余的人也不能免除（彼前四17）。

先论与以色列人有血统的三国，从东边自北而南，即亚扪、摩押、以东，其次论西边非利士、推罗、西顿，最后论西南边的埃及。

1．亚扪（结廿五l-7）

亚扪本罗得之裔，首府为拉巴，对以色列人时友时敌。当耶路撒冷被巴比伦人攻陷时，他们幸灾乐祸，甚至趁机抢掠，因此要受报应。东方人可能指在沙漠的亚拉伯游牧民族，来得其地为业。

2．摩押（结廿8-11）

摩押和亚们均为罗得后裔，住于约但河之东、亚扪以南，摩押人也因向神的百姓高傲自夸、讥笑而受神惩罚（耶四十八26-30、40-47；番二8-11）

3．以东（结廿五12-14）

以东人是以扫的后裔，位在摩押以南，它也是在犹大人遭受巴比伦灭亡时，趁机攻击地们（诗一三七7；俄10-14）。提幔和底但乃在以东的南北两端，用来代表以东全境均将受到攻击、报复。

4．非利士（结廿五15-17）

非利士在犹大国的西南，靠近地中海，是以色列的传统敌人，他们乘犹大之危，报仇雪恨。基利提人即革哩底人，与非利士人相连，神要斥责、报复他们。

5．推罗（结廿六1～廿八19）

在约雅敬王被掳的第十一年，以西结见到有关推罗受罚的预言。推罗在以色列国之北，是古时腓尼基沿地中海的最大港口，居民多从事海外贸易。城有两部分，一在陆地，一在海岛，中间以一长堤相连。尼布甲尼撒于主前587年围攻推罗达十三年之久，虽攻取但未能完全毁灭，因居民逃到海岛上，后来希腊王亚加太填海抵岛加以毁灭。这里的预言兼指其倾复过程，先论其被尼布甲撒的攻占（结廿六1-21），再论推罗的贸易繁荣（结廿七1-36）

然后为推罗王作起哀歌，但其背后所指实为撒但，因他心中骄傲自比神，自以为有智慧，这都是撒但的行径，有撒但在其背后指使行动。如以赛亚书所说，明亮之星、早晨之子一样，他心里想要升高，五个「我要」，甚至要与至高者同等（赛十四12-14）。这里更追溯到他的来历，他在受造之日就佩戴各种宝石，又有精美的鼓笛在他那里，他是一个基路伯，被安置在圣山上，在受选日无所不备，智慧充足，全然美好，所行的也都完全，但后来在他中间查出不义。他因美丽就心中高傲，又因荣光败坏智慧，以致从神的山被驱逐，摔倒在地（路十18）。埃及的法老、巴比伦的尼布甲尼撒以及推罗王，都是撒但的代表和敌基督的预兆。

6．西顿（结廿20-24）

西顿在推罗北方廿五哩，也是一著名海港，它曾与选民为敌，作他们的荆棘和蒺藜，因此要用瘟疫与刀剑刑罚它。

同时神应许将以色列人从万民中领回，到神赐给他们列祖之地安然居住。无论是刑罚敌人或恩待以色列人，都使人认识耶和华以色列人的神是真神。

7．埃及（结卅二32）

以下四章多论到埃及的预言，因它与选民的关系甚多。以色列人曾在埃及为奴四百年，以后又常受埃及欺压。主前八至六世纪，以色列位于两大强国的中间，东北有亚述和巴比伦，西南有埃及，常被双方争战所殃及。这里共有七篇预言：

（l）埃及地被荒废（结廿九l-16）

此预言发生在主前586年一月，埃及王法老猖狂自大，比如大鱼在尼罗河中为王，但被巴比伦打败，从北到南尽受耻辱、荒凉，倚靠他的无益有损。「四十年之久」可能是指尼布甲尼撒证服埃及至波斯兴起后得恢复。

（2）作巴比伦赏劳（结廿九17-21）

这个预言发生在主前570年，即耶路撒冷倾亡十六年后，正在尼布甲尼撒进入埃及前夕，为了与主题和谐而排在此处。因尼布甲尼撒攻打推罗，所得掠物甚少，将在埃及取得补偿。

（3）盟属均遭灾殃（结卅1-19）

埃及的附属和邻国都必同遭灾祸。古实位于尼罗河下游，在埃及以南，与埃及常联为一国，弗与路德均在非洲。色弗尼塔在埃及北部靠红海，以及埃及各城都要被尼布甲尼撒攻破毁灭。

（4）有力膀臂折断（结卅20-26）

此论法老被击败，为主前586年四月，是耶路撒冷失陷前三个月，所以对耶京并无帮助，巴比伦王却更加坚强起来。

（5）高大树被砍伐（结卅一l-18）

以亚述的骄傲被罚来警告埃及，就如高大的香柏树被砍倒。列国中大有威势的人即指巴比伦王尼布甲尼撒，将它砍倒，交与死亡，下到阴间，埃及也必与近东各国一同坠落。

（6）哀叹大鱼被杀（结卅二1-16）

这是为法老所作的哀歌，再比之如大鱼，从河中拉上来，抛在田野，成为鸟兽的食物，被灭之时，天地昏暗，各国惊奇，使埃及的骄傲归于无有，使埃及地变为荒废凄凉。

（7）同下阴间受辱（结卅二17-32）

此论埃及与其他各国及同伴下到阴间的情形。他们在活人之地曾使人惊恐，而今一同下到坑中，躺卧在阴间。不过人的肉体虽躺卧不动，但人的灵魂未死，仍能说话。

（四）应许选民复兴（结卅三l～卅九29）

先知在论到耶路撒冷和列国的审判之后，从本章起有一个大转变，开始对选民传出以色列国复兴的盼望。

l．设立守望者（结卅1-20）

本章1-22节是耶路撒冷被毁之先最后的预言，自23节起是圣城被毁后的预言。这一般的信息非常重要，因为一个国家、民族或各人有兴亡、祸福固然都有它的原因，也要由它自己负责任。然而与神的先知和仆人却很有关系，如果能预先有所警戒、劝勉，而真能使其悔改、归向神，则神所欲降之灾就可以避兔，甚至蒙神祝福，也是常有的，这就是神为什么要设立守望者。

如果神使刀剑临到那一国，那国的守望者见刀剑临到，要吹角警戒众民，那民不受警戒，刀剑若来除灭他，他的罪就归到自己的头上。他若受警戒，便救了自己的性命。倘若守望者见刀剑临到而不吹角加以警戒，以致有人死亡，他虽然死在家中，却要向守望的人讨他丧命的罪。

神就是这样设以西结为以色列家守望的人，他要替神警戒恶人，使他离开所行的恶道，使他存活。若不去警戒，要向守望者讨罪。恶人若回转离恶便可存活，因为神不喜悦恶人死亡，但义人若转去犯罪却要死亡，这是神公平的道，要按各人所污的审判他们。

以西结的确作了以色列家守望的人，已经向他们发出了多次严重的警戒（结三17），但他们却不肯回转离开罪恶。今天有谁是守望者，有谁忠于职责？

2．民仍不听从（结卅三21-33）

被掳之后十二年十月，有人听从耶路撒冷逃未报信说城已攻破，神的灵降在他身上，他便开口传说神的话。在以色列的人因犯罪而不能承受那地为业，并且要受罚，地变荒凉。在被掳之地的人则轻忽以西结的传言，愿听却不去行，但先知所说的必快要应验。

3．谴责恶牧人（结卅四l～10）

前章说守望者多指先知，而本章所论牧人多指祭司和君王，以及一切作领袖的。他责备他们，只知牧养自己，却不牧养羊群。瘦弱的没有养壮，有病的没有医治，受伤的没有缠裹，被逐的没有领回，失丧的没有寻找。但用强暴，严严地辖制，使羊分散，流离失所，被野兽所吃，有人更吃羊肉、穿羊毛，完全为自己，不顾羊群，因此神要与他们为敌，向他们追讨，这与今天有的传道人何等相以。

4．神亲自牧养（结卅呈11-31）

神要亲自寻找他的羊，将以色列人从万民中领回故土、牧养他们，也要在羊与羊中间实行判断，并且要立一好牧人就是他仆人大卫的子孙。基督未作好牧人，在千禧年时使他们大大蒙福，立和平的约。神亲自要与他们同在，作他们的神。主耶稣已经作了好牧人来寻找、拯救、牧养、照管他的羊（约十10；太十八12；彼前二25；来十三20-21）

5．使以东受报（结卅五1-15）

西珥山是指以东说的，因他们曾在以色列人遭难时，将他们交给仇敌杀害，因此使他受报，它又曾想霸占以色列和犹大为业，因而使它受报，被杀、荒凉。

6．圣地得复兴（结卅六l～卅七28）

这二章讲到圣地的复兴。

（1）斥责外邦（结卅六1-7）

仇敌占据神赐给以色列人的地，以为归他们为业了，四围的外邦人满坏仇恨，要吞吃、掠夺，但必担当自己的羞辱。这是近代以色列地的历史，完全应验了这里的预言。

（2）圣地蒙福（结卅六8-25）

神使选民归回，人数增多，建造城邑，赐福比先前更多，得地为业，下再受万民的辱骂。虽然曾因罪受罚，分散在列国，亵渎了神的名，却从各国中招聚、引导而归回本地，洁净并弃绝一切偶像，这也是现今的事实。

（3）赐以新心（结卅六26-31）

神要赐给他们一个新心，将新灵放在他门里面，除掉他们的石心，赐给他们肉心，将神的灵放在他们里面，使他们顺从、遵行神的律例、典章。这虽然是对以色列人的应许，将来才得到应验，但正像耶利米所说的，与以色列家将来立新约一样（耶卅一3l-34）。但主已立新约，信徒现在就可以在基督里应验和承受（来八6-13）。这里所说的赐新心、新灵和圣灵正是重生时的经验，一个新心和新灵是我们所需要的，否则我们不会愿意顺从神的律例，需要神的灵才有能力遵行神的命令。

（4）成如伊甸（结卅六32-38）

当神洁净他们，使他们脱离一切罪孽的日子，必使城邑有居住，荒场再被建造。先前荒废凄凉，现在却如伊甸园，这边正是如今以色列国复国之后所有的现象，神要加增以色列家的人数，多如羊群，当为此事求问，神必成就。

（5）枯骨复活（结卅七l-14）

这是一个非常重要、清楚的界象，极其枯干的骸骨代表以色列人已亡国，四散在列邦，再无恢复归回与立国的希望，但在全能的神却没有难成的事。神命以西结向这些骸骨发预言，要给它加筋、长肉、生皮，再使气息进入就活了，事实正是这样。向风发预言，代表让圣灵来吹在骸骨上，骸骨便活了，并且站起来，成为极大的军队，这就是现在以色列国的情况。教会属灵的情况也是如此，急需圣灵的大能像五旬节一样，使末世教会因祷告大得复兴，有主复活的生命和能力，为主名争战、得胜。今天的传道人要像先知一样，向着如骸骨的人说出神的话，也要向风说话，求神的灵进入人心，使人活过来、站起来，作主精兵。

（6）国度建立（结卅七15-28）

自所罗门以后分为两国，但将要联为一国，在本地建立，就如现今的以色列国。「将来有大卫」预表基督要作他们的王（路二29-32），与他们立平安的永约，使他们安居在本地，又要设呈所在他们中间，直到永远。

7．灭歌革玛各（结卅八1～卅九29）

这里所预言玛各地的歌革，罗施可能指今天的俄罗斯。还有波斯人、古实人和弗人，以及北方极处的陀迦玛族，许多国民都向着他，可见势力极大，范围很广，绝不可能指小亚细亚的诸邦，而是一个有权威的大国，到末后之年，来到从列国招聚回来的以色列之地，要加以抢夺、掳掠那住在世界中间，满有牲畜、财货的民。旧时先知也曾预言到这北方的大国（耶一15，三18，四6，六22）。

神必降灾，因瘟疫和流血的事刑罚他，将暴雨、大雹与火并硫磺降与他的军队，要降火在玛各和各海岛后往的人，甚至以色列城邑的人，出去捡器械当柴烧有七年之久，并埋葬他和他的群众，称为哈们歌革谷。神必显荣耀在列国中，万民都必看见神所行的审判，要使以色列人归回，要在他们身上最为圣，又要将神的灵浇灌他们（亚十二10）。

（五）新造圣殿圣城（结四十～四十八）

耶路撒冷被毁后十四年，当逾越节时，以西结第二次在异象中被提至耶路撒冷，离第一次已有十九年，他看到圣殿的重建、圣地的复兴、神荣耀的归回。这不可能应验在犹大人自巴比伦归回的时候，只能应验在弥赛亚来临的千禧年，从属灵的意义来说可作为教会时代的象征。

1.圣殿的样式（结四十l～四十二20）

神命摩西造会幕和所罗门建圣殿，都由神亲自指示要建造的样式。这里神在高山上指示以西结，如在高山上指示约翰，看到圣城耶路撒冷一样（启廿一10）。

殿四围有墙，先量朝东的门，外院、北门、内院、南门和内院的各门，再量殿和附属的房屋，以及也朝东的门，量院的四周。

2.荣耀的归国（结四十三1-27）

因以色列人的罪孽，污秽了圣殿，神的荣耀于是离开了圣殿。神的荣耀曾停在殿的东门口，以后从城中上升，停在城东的山上（即橄榄山）（结十18-19，十一23 ）。似乎是依依不舍，不甘愿地离开而上升，盼望有一天再回来，如基督的升天与再来一样（徒一9-11）。这时神的荣光从朝东的门照入殿中，并充满了殿。从殿中有话说：「这是我宝座之地，是我脚掌所踏之地。我要在这里住……直到永远。」殿在山顶上，四围的全界要称为圣，又是祭坛。

3．祭司的事奉（结四十四1-31）

神命东门必须须关闭，因为神已经由其中进入，只有王可以由门的廊进入。他由北门来到殿前，神的荣光充满殿中，神吩咐当留心一切殿中的典章法则，身心未受割礼的人都不可进入神的圣地，以色列人和利未人都走迷的时候，只有祭司撒督的子孙仍看守神的圣所，他们必亲近神、事奉神，侍立在神面前。他们进内院在内院和殿内供职的时候，不可穿羊毛衣服，要穿细麻衣、头巾、裤子，不可使身体出汗，因是代表肉体的作为和活动。神是祭司的产业，永献的物、初熟之物都归给祭司，并将其他供物也归结祭司，就可以得福。新约教会是神属灵的殿（弗二20-22），在属灵的原则和意义上也可以适用。教会应当充满神的荣光，不当受到污秽，应当保持圣洁，一切以神的话为准。

4．圣地的分配（结四十五1-25）

在各支派地业中间有一块专献给神的圣供地，约十二公里（八英里）长，五公里（三英里）宽，其中有正方形一块作为圣所之地，在其正中央，周围分给祭司和利来人居住，还有属城地业归以色列全家，东西两旁有一分归王。

5．献祭的条例（结四十六1-24）

关于君王和百姓并祭司敬拜的条例。有人认为将来的禧年时代是弥赛亚作王，为什么还有王？基督的民已完成了献祭所预表的，而把祭物永远废除，所以这里不能按字面解释。但也有人认为将来是一种纪念性质，王是大卫属肉体的子孙，只是一种官职，一切都是表明圣殿敬拜的重要和国度荣耀的赏赐。

6．活水的源流（结四十七l-23）

圣地原有约但河，这时有水从殿门下往东流。水从槛下，由祭坛的南边往下流。水流越流越深、越广，每量一千肘，水势就越大，由到踝子骨、到膝、到腰、到成为可？？的水、不可趟的河。水到之处两岸多生树本，滋生动物，流到盐海使水变甜。这虽然是千禧年时的事，但却正好说明圣灵的生命水流，从圣所十架那里流出，使人的生命有极大的改变，有信心的基础，过祷告生活，并有工作能力，以至全人浸在圣灵里。所到之处，树木结果，动物生活，海水变甜，使人心、家庭、社会都有改变，苦水变甜，满有丰盛、荣美，使人得益，让神得荣，是救恩和灵恩的合流，是得到更丰盛生命的结果，一切从神宝座那里发出，从基督里流到我们身上，成为生命、道路、工作、生活的能力和效果。从教会来说，五旬节是起点，但这仍是那圣天上、永世河流的表样和缩影（启廿二l-2）。

7．分地得基业（结四十七13～四十八35）

神所应许亚伯拉罕和以色列的地业境界在这里完全成就（创十五18-20），要拈阄分给各支派为业，寄居的外人也可得着，从北到南，东西相等，圣供地在当中，归祭司和利未人，还有归城与归王之地。

最后看到一座圣城，有十二个门，按以色列十二个支派命名。这城的名字称为「耶和华的所在」，即以马内利，这城乃新耶路撒冷的预表和预象（启廿一1-27）。


耶利米哀歌

一、来历

耶利米哀歌是耶利米书的附卷或续篇，于主前586年耶路撒冷被巴比伦王攻陷，圣城被焚毁，圣殿被劫掠，百姓遭涂炭，一片焦土，满目凄凉，耶利米作此哀歌，抒发他心中的悲伤，也反映神对其子民的心肠，好像主耶稣也曾为耶路撒冷城哀哭一样（路十九41-42）。相传在耶路撒冷城外，在各各他山下有一岩洞，被称为「耶利米之穴」，他就是在这里注视着成为废墟的圣城，带着一颗破碎的心，所发出的哀鸣，每一笔是用眼泪写下这五首哀歌，时为主的58O年，而六百年后，在这岩洞上方，耶稣被钉十架。

本书是由诗歌体裁写成，前四章系字母诗，按希怕来文二十二个字母顺序作每节的第一个字母。第三章共有六十六节，每三节的首字用一个字母。将锡安人格化，以以色列民族为一个整体。世界各地犹太人的会堂，在每年的亚笔月（犹太历四月九日）仍诵读此哀歌，以纪念耶路撒冷的被毁与主后七十年耶城的失陷。本书将耶城被毁灭的情景写得历历在目，令人不忍卒读。

二、主旨

本书主要的信息乃是神是公义的，以色列人有罪，必要受审判和刑罚，但神又是慈爱的，仍然有救赎的恩典，他呼召百姓悔改，求神赦免和复兴。在神发怒降灾的同时，他也与他的百姓同受苦难，经历说不出来的忧伤（赛六十三9）。这似乎是一种矛盾的存在，只有在十字架上的基督能够体会，因为一切都落在他的身上，由他承当了。耶稣基督也曾为耶路撒冷哀哭，他是预见圣城被围困，预先警告，使人有逃避的机会（路廿一20-22）。圣城沦陷、圣殿被毁、选民被掳，表示为罪被神离弃，应当极其悲痛，作此哀歌，向神痛悔认罪，求神赦免，以期蒙神怜悯，再有复兴的一日。

在预表方面虽不明显，但却隐然表露基督为罪人忧伤，以及基督所受的凌辱和痛苦（哀一12，二15，三14-15、19）。本书虽然是哀歌，却给许多哀伤的信往带来很大的安慰，罪给人带来痛苦的灾祸，但真神向他的子民发怒时，仍有慈爱和怜悯。

三、分段

（一）悲哀的寡妇（哀一）

（二）毁坏的城垣（哀二）

（三）流泪的先知（哀三）

（四）失色的黄金（哀四）

（五）被弃的孤儿（哀三）

（一）悲哀的寡妇（哀一）

耶利米哀歌极为凄楚动人，有忧伤的灵在他里面运行而写的。它由五首诗歌组成，各有描述和比喻的特色和象征。

第一首将圣城的悲凄荒凉之遭遇和情景比为一个伤痛流泪的寡妇。一个先前满有人民的城，现在却被剥夺净光，如失去丈夫和儿女的寡妇独自闷坐。她夜间痛哭，泪流满腮，无人安慰。锡安的路径因无人来守节就显得非常凄凉，她的威荣全都失去，被人看见她的赤露而藐视后退。

在这孤单、凄凉、痛苦、悲哀的时候，无人安慰（哀一2、9、I7、21），她想到神，开始祈祷。她承认自己的许多罪过和不洁（哀一5、8），应当受到神公义的对待，因为她违背了神的命令（哀一11-12、14、18），现在求神观看她所受的痛苦、悲伤与羞愧（哀一11、16、20）。

（二）毁坏的城垣（哀二）

这第二首诗歌特别论到锡安城，好像被拆毁的墙垣一样，何其荒凉、羞耻、毫无保障。这里形容神发怒，使黑云遮蔽锡安城，将以色列属天的华美抛弃，坍塌在地下。他发怒，倾覆犹太民的保障，拆毁锡安的城墙（哀二2、5、8）。耶和华丢弃自己的祭坛，憎恶自己的圣所。他的先知不得见异象，他的长老默默无声。过路的都嗤笑摇头说。「难道人所称为全美的，称为全地所喜悦的，就是这城吗？」（哀二15）锡安的城墙啊，愿你流泪如河，昼夜个息。夜间，每逢交更的时候要起来呼喊，在主面前倾心如水。为孩童在街上受饿发昏，要为他们的性命向主举手祷告。求神观看妇人吃自己的婴孩，祭司和先知在圣所中被杀戮，少年、老人、处女、壮丁部倒在刀下，这是何等一幅凄惨的图画。

（三）流泪的先知（哀三）

在这一首诗歌里，先知将自己比为这座受罚的城（哀三3），他将个国家所受的痛苦，集中在个人的经历上，有如自己担当众人的罪，刑罚落在自己的身上一样。这与摩西和保罗为本国的民代求虽有所不同，但和那站在神人中间忧伤的人子，不是没有相似之处，至少和以斯拉及但以理的祷告可以相应，都将自己摆在为本国的民认罪之中（拉九6；但九5）

耶利米承认他是因神忿怒的杖，而遭遇困苦的人，好像约伯一样，行在黑暗之中，终日受神反手攻击，皮肉枯干，骨头折断，铜链沉重，哀号求救，不得上达。神张弓以他为箭靶子，使他成为众民的笑柄和歌曲，使他力量衰败，毫无指望（伯六2-4，七5，九17-18，十六12-16，十九18-21，卅9、20-22、26-31）。对约伯来说，并不像他的三个朋友所说，是由于他的罪，受神的刑罚，乃是为炼净他，除去他的骄傲，使他成为精金（伯廿三10），让他真的看见神，而厌恶自己（伯四十二5-6）

对于耶利米来说，他是从母腹就被选，自幼蒙召的先知。他忠心传道，多多祷告，忍受凌辱，流泪代求，直到末了国亡被掳之时仍愿与百姓同苦，不肯求自己苟安。所以他所经历的苦也不是为自己的罪，他亲身体会，与神的百姓有同样的遭遇和命运。

他感到神的发怒，被神弃绝，受到耻辱和痛苦，祷告也不能上达，好像那位在十字架上的耶稣呼喊，说：「我的神，我的神，为什么离弃我？」（太廿七46）然而在苦难之中，他仍为神作见证：「我们不至消灭，是出于耶和华诸般的慈爱，是因他的怜悯不至断绝。每早晨这都是新的，你的诚实极其广大。」他坚持耶和华是他的分，因此要仰望他，凡等候耶和华、心里寻求他的，耶和华必施恩给他（哀三22-25）。他知道人在幼年时负轭原是好的，因为主必不永远丢弃人，因为他并不甘心使人受苦、使人忧愁。人因有过错是为了自己的罪受罚，所以当深深考察自己的行为，再归向耶和华。

他为众民所遭的毁灭，就眼泪下流成河，直等到神垂顾，从天观看。他求神伸冤、施报，也是为了神的公义和荣耀。

（四）失色的黄金（哀四）

第四首哀歌将陷落的锡安比作失色的黄金，锡安的众子好像精金，但现在如同瓦瓶。素来卧朱红褥子的，现今躺卧粪堆，素来身体比雪纯净、比奶更白、比红宝玉更红，但现在他的面貌比煤炭更黑，枯干如槁木，这都是因众民的罪比所多玛的罪更大，城中满了义人的血，以致被赶散飘流，竟盼望一个不能救人的国。但当锡安的民因罪孽受的刑罚满足了，耶和华必不使他们再被掳去，而以东的罪必被迫讨。

（五）被弃的孤儿（哀五）

第五首哀歌乃如父亲战死，产业、房屋给了外人，成了无父的孤儿，母亲成了寡妇，出钱才得水喝，柴也是人卖给的。饥饿缺乏、受人欺压，快乐变为悲哀，荣耀成为羞辱。敌人在锡安玷污妇女，不尊敬老人，以致心里发昏，眼睛发花，皮肤变黑，这都因犯罪有祸了！

神阿！你存到永远，你的宝座存到万代，求你使我们回转，我们便回转，求你更新我们的日子，像古时一样。阿们。


耶利米书

一、来历

耶利米生于以赛亚后一百年，是祭司之子。约二十岁时蒙召作先知，经历约西亚、约哈斯、约雅敬、约雅斤、西底家王在位时期，和被掳后的一段日子，工作四十余年。与他同时作先知的，在被掳前有哈巴谷、西番雅，被掳后则有以西结、但以理。

他为了尽先知的职任和见证而终身未娶，当时犹大国全国上下都离弃真神、崇拜偶像道德败坏，外有强敌、内有忧患，国势日衰、陷入绝境，虽约西亚在位时曾一度复兴、政治修明、宗教兴旺，但也流于表面改革，人民并未真正悔改，以致大势已去，无法挽回。以后的诸王更是昏庸无道，每况愈下，而巴比伦继亚述兴起，屡加入侵攻取，直到将就大国灭亡，君民三次被掳到巴比伦。

此时先知耶利米奉神差遣，加以斥责和警戒，并预言其未来，后由巴录记于书卷上，另外又在埃及流亡时写下被掳后的经过。包括的时间约有四十一年，自主前629至588年，其中有历史、预言、警告、传记，特别有他个人的自传和描述他内心的经历。相传耶利米最终在埃及被暴民用石头打死而殉道。

本书的内容并非严格地按年代排列，乃随圣灵的感动而写，有的未注明日期，是由巴录记录而编成。

二、主旨

本书主要的内容是严责犹太人的罪恶，包括君王、先知、祭司和百性，他们虽是神的选民，但除非他们悔改归神，听从他的话，才可得拯救，否则巴比伦必来加以毁灭。但百姓并未悔改，仇敌必来，所以劝他们要向巴比伦投降，因这乃神手中的工具，为要管教他的百姓。耶利米因此更为官民所不容，且视之为卖国者，但他仍忠心传神的话，并且预言被掳有七十年之久、余剩之民将要回国复兴，并预言神对列国的审判以及弥赛亚的来临。

书中特别表达神对他子民的罪恶不得不罚，却仍对他们有慈爱和怜悯之心。先知自己就代表了这种心情，为百姓和圣城的罪恶和沦丧极为忧伤、痛苦，被称为「流泪的先知」，他被国有五次之多，受尽折磨、厌弃、逼迫，但仍忠心传神的话并为之代求。他有预表耶稣基督的意义（太十六14），他的忠心、顺服、忍耐、受苦都是作神仆人的榜样，信息虽然被拒绝，但有长远的价值。

本书被新约圣经直接引用有十处。有关新约的应许即出自耶利米（耶卅一31-34），本书记载他的祷告也有十二次之多（耶一6，四10，十6-10、 23-25，十二l-4，十四7-9、13-22，十五15-18，十七12、14，十八19-23，廿7-13，卅二16-25）。本书呼召「回来」有四十七次，表明神的慈爱和怜恤。「耶和华」在本书共出现约七百次，可见一切在乎神，凡事以他为前题。

本书最中心的信息是要叫人认识神、听神的话、谨守他的吩咐、遵行他的旨意，所有人的祸福都在于此。可惜今天的教会和神的儿女并没有重视这一点，将圣经—一神的话当作平常，对圣灵的教训不加理睬，这与神完全对立、相背，几乎成为神的仇敌。耶利米是神所兴起作时代的先知，是黑暗中的光，是神独特的见证，是这个时代所最缺少的。愿神兴起有人像他，不避艰险，忠心传神的话，不辞辛劳，流泪为人代求，愿神的旨意得以成就。

三、分段

（一）耶利米的蒙召（耶一）

（二）关于犹大的预言（耶二～卅三）

1．劝勉（耶二～二十）

2．警戒（耶廿一～廿九）

3．安慰（耶卅～卅三）

（三）历史的叙述（耶卅四～四十五）

1．亡国之前（耶卅四～卅八）

2．亡国之后（耶卅九～四十四）

3．劝慰巴录（耶四十五）

（四）关于列国的预言（耶四十六～五十一）

（五）历史附录（耶五十二）

（一）耶利米的蒙召（耶一）

1．引言（耶一1-3）

耶利米出生于祭司家庭，出生地亚拿突是一个利未城（书廿一18；王上二26），离耶路撒冷约四公里。他名字的意思是「耶和华至高」，他于约西亚在位十三年时蒙召作先知，直到犹太人被掳以后仍有神的话临到他。

2．呼召（耶一4-10 ）

耶利米蒙召时尚年幼，不到二十岁，他蒙召并下是由于他的才智出众，他没有以赛亚的才华、以西结的风度，他也没有以利亚的热情、但以理的胆识。他本来的天性懦弱、退缩、多愁善感，然而神却选召了他（林前一26-29），甚至在母腹中已将他分别为圣，派他作列国的先知（赛四十九5；路一15；加一15）。他像摩西一样加以推辞，一个是自以为年老无用，一个是自以为年幼无知，然而神却不容他推辞，因为神要与他同在，不是靠他自己的才能，是神要赐给他口才，将当说的话传给他。那位天地的主、全能的神，今日立他在列邦、列国之上，为要施行拔出、拆毁、毁坏、倾覆，又要建立、栽植，而这两方面的工作经常是先拆毁，后建立。

3．异象（耶一11-16）

在还没有差遣他去传话之前，神先给他看见二个异象，头一个是一根杏树枝，杏树枝比别的树先在早春开花，表示神必快速成就他所交托给耶利米的信息。另一个异象是一个烧开的锅，从北而倾，表示有灾祸从北方来到，攻击耶路撒冷，因为犹大人离弃真神，敬拜别神和偶像。犹大的祸患从北方来，先是亚述，此时是巴比伦，将来在末后的日子有北方联军的突击（结卅2-6，卅九2；但十一40）。

4．使命（耶一17-19）

神吩咐耶利米要约束自己，准备听命，不要惊慌。神从这日起要使他成为坚城、铁柱、铜墙，与全地和犹大的君民反对。他们虽要攻击他，却不能取胜，因为神与他同在，要拯救他。这是何等的保证和应许，何等的使命和鼓励。

（二）关于犹大的预言（耶—～卅三）

1．劝勉（耶二～廿）

（l）离神乃苦事（耶二l～三5）

人生的生死祸福都在乎人与神的关系，以色列人更是如此。神起初拣选他们，与他们建立如婚姻般的关系，将他们从埃及经旷野，领进迦南美地。然而他们竟违背、离弃他们的神，如同离弃活水的泉源，而为自己凿出破裂的池子。离弃神、不存敬畏的心乃是恶事、苦事。

他们去拜偶像、行邪淫，甚至增加假神的数目与城的数目相等，而将真神忘记。犹如妻子离弃丈夫归给别人，不能再收回（申廿四l-4）。但神却仍然愿收回以色列人，这是极大的爱。

（2）仍呼召回来（耶三6～四31）

以色列人背道为神厌弃，犹如被休，但犹太却仍不悔改。神呼召以色列仍可以回来。将来犹太和以色列要一同归回本地。现今他们受苦被掳都因为他们违背离弃神，没有听从神的话，以致偶像将他们劳碌所得的都吞吃了。

他们若肯回来归向神就不被迁移，否则大灾祸要从北方来临，仇敌如狂风密云快快来到。因此当洗去心中的恶使他们可以得救，不然要遭到犯罪作恶的结果。先知为此心中疼痛，他看到遭受审判后，地变成空虚混沌像起初一样（创一2），犹太也要受荒凉和毁灭。

（3）告灾祸来临（耶三1～六30）

耶路撒冷连一个行义的人都没有，都不肯回头，仍放纵行恶，因此神要向他们讨罪，使一远方的国民来攻击他们，特别是从北方，乃指巴比伦说的（耶五15，六1），要将他们掳去（耶六9）。因为他们的居民从小到大，从先知到家司都行事虚谎，行可憎的事，神为他们设立守望日，他们却不肯听，所以他们要受到灾祸，乃回他们意念的果子厌弃神的训诲。这北方的大国从地极而来，可能是指在未世的时候，攻击由列国归回以色列的歌革和玛各说的（结卅八2，卅九1-3）。

（4）殿门的宣告（耶七1～八22）

神进一步藉关耶利米去殿门口宣传神的话，那些进门敬拜的人必须改正行为，不能倚靠外表形式上的东西。甚至将神的殿变作贼窝，应当以从前设立他名的居所，即会幕所在的示罗为戒，它只有名义、仪式、制度，却没有敬虔的买际而被厌弃，甚至使约柜被掳，荣耀离开以色列（撒上一3、9，二17，四11、22）。

他们虚假地献祭，不听先知的教训，且污秽圣殿（耶七2l-26、30），他们必按所行的受报应。他们的文士舞弄虚假，先知说假预言，宗教腐败到极点，得罪耶和华，所以神将苦胆水给他们喝，使仇敌来侵略，因神使锡安的王离开，以致错过得救的时机。

（5）哀民不认神（耶九l～十25）

耶利米被称为「哀哭的先知」，并不是为着自己流泪，乃是为着神的百姓中被毁的人昼夜哭泣。虽然那些被毁的，都是行奸淫、诡诈、说谎、欺骗的人。

他要为山谷草场哀号，因为那些都已干焦，人畜都已逃去，耶路撒冷变为乱堆，犹太的城邑变为荒场，乃因百姓高弃律法，没有听从神的话，所以神要把他们散在列国之中，不但先知哀哭，还当召集哀哭的妇女来举哀，叫众人都痛哭（路六21；雅四9）

人有智慧、勇力、财富都不可夸口，夸口的乃因有聪明能认识耶和华。心未受割礼的部要受刑罚，不敬畏神都是愚昧的畜类。耶和华啊，没有能比你的，你本为大，有大能大力的名。万国的王啊，谁不敬畏你？惟耶和华是真神、是活神、是永远的王，他用能力创造大地，用聪明铺张穹苍，行跟的人也不能定自己的脚步，求神从宽惩治我们。

（6）不可背主约（耶十一1～十二17）

神在以色列出埃及后与他们立约，就是诫命和立法之约（出廿1-17，廿四3、8；申廿八1-7、15，廿九12）。应当谨守遵行，便可以蒙福：若不听从，要受咒诅。神自己也要遵守此约，照着而行，使灾祸临到那些违约之人。以色列人拜巴力惹神发怒，先知替神传话，却受到本地人的逼害，先知耶利米与神理论恶人的道路为何亨通，神在察验、判断，施以报应，最终神离了他的殿宇，而巳用刀杀灭恶人。

那些占据以色列产业的被拔出本地后，神又将犹太人再带回来，各归故土。

（7）犹太的产业（耶十三1～十六21）

神吩咐耶利米买根麻带束腰，又叫他拿着腰带往伯拉河去藏在磐石穴中，多日后再叫他去取回，却已变为无用。以此说明以色列与神的亲密关系，如同被掳到巴比伦，变作无用。又以满坛的酒为喻，因全体百姓、君王、祭司，和先知都酪酊大醉，都使他们彼此相碰，一同破碎。

在这里耶利米再次预言犹太要被掳掠净尽，因为他们习惯行恶、不能改变，如古实人的皮肤和豹的斑点一样。并且预言要有大旱灾，耶利米为此认罪祈求，但冲已不听为他们求好处的祷告。那些托主名说假预言的先知心被刀剑所杀，听他们的也必因饥荒、刀剑而死。

耶利米仍为他们哀哭切求，但他们行恶过甚、不肯悔改，先知的代求无用了。神必刑罚他们，使他们在天下万国中被抛来抛去。先知自叹受人咒骂，但他仍祈祷并看重神的话语，忍受痛苦，神说：他若将宝贵的和下贱分别出来，就可以作他的口。

神不叫耶利米在这地方结婚，因这地之民必然死得很惨，但被掳的人将来却要归回（耶十六14-15）。现在虽无法躲避，但信靠了神的人，却以神为力量、保障和避难所。

（8）先知的遭遇（耶十七l～廿18）

犹太的罪极重，离弃神有祸，但倚靠神的人有福。人心极其诡诈，神要报应。违反安息日必被火烧灭。人不过是神手中的泥，神可以用这泥作各样不同的器皿；但人也有责任，离恶可免祸，行恶要失福。我大众民不但不听劝，反谋害耶利米，因此求神重惩之。

神叫先知再以瓦瓶为喻，带到欣嫩子谷加以打碎，表明他们无可救药，必遭毁灭。陀斐特在欣嫩子谷，乃燃烧之地，人曾在这里杀婴献给外邦神摩洛，后成为焚烧污物及尸体之处，渐为地狱的代名词。

祭司巴施户珥听见这些预言就打耶利米，并将他枷在殿门。次日将耶利米释放时，耶利米预言犹太人要全被掳，巴施户珥也在内，并要死在那里。耶利米自叹受人戏弄，因传神的话而受到凌辱、讽刺，但若不再奉神的名讲话，心中仍觉有烧着的火，无法忍受，他求神鉴

察、报仇，并咒诅自己的生日。

2．警戒（耶廿一l～廿九32 ）

（l）犹太末诸王（耶廿一］～廿二30）

犹太国在约西亚王死后由他儿子约哈斯作王，仅三个月就被埃及王法老尼哥废去，立约西亚另一个儿子以利亚敬，改名约雅敬为王（主前609-597年）。而将约哈斯（即沙龙）带到埃及，死在那里。当约雅敬作王时，巴比伦于主前606年侵人犹太，掳去包括但以理等人。约雅敬死后由他儿子约雅斤（本卷称为哥尼雅或耶哥尼雅）当政，作王仅三个月，巴比伦王尼布甲尼撒亲自进攻，犹太全国投降，将圣殿和王宫所有的宝器均拿去，又摇了君民到巴比伦去，时为主前597年巴比伦王立约雅斤的叔叔西底家作王十一年，到587年被掳，王位遂断（王上廿五1-21）

当巴比伦末次来攻打耶路撒冷时，西底家打发人去见耶利米，要求问神，但神藉耶利米说，他不但不救他们，且要将他们完全交在巴比伦人手中，抗战无益，应当投降，尚可保命。

追述在约雅敬为王时，先知曾警戒王要施行公义和公平，不可亏负寄居的和孤儿寡妇，或以强暴待他们，也不可流人的血，若不听从，耶城必变为荒场。约雅敬死时无人为他举哀。

先知预告沙龙即约哈斯必死在被掳之地埃及（耶廿二11），而约雅斤（即哥尼雅）必被交在巴比伦人手中，被掳走，被神命定算为无子，他的后裔不能坐在大卫的宝座上。在耶稣的家谱中，约瑟为耶哥尼雅的后裔，但耶稣不是约瑟的肉身所生的后裔，乃出自马利亚，而路加所记马利亚的家谱并不是追溯到耶哥尼雅（耶廿二30；太一11-12；路三23-38）

（2）斥责假先知（耶廿三1-40）

以色列人的领袖也可说是百姓的牧人，本有祭司、君王和先知。这时祭司职任已衰落，君王也腐败，没有看顾好羊群。但神应许将来要设立一个好三，那就是弥赛亚，他行事有智慧，在地上施行公平和公义，他的名必称耶和华我们的义，末后以色列人也要从各国中归

回。

当时有许多假先知，他们作恶犯罪、说假预言，所见的异象和作的梦，都是按己意所说的，并不是出于神，是假托神之名欺骗人的，不能与充满天地的神和他的话相比。神的话像火，又像能打碎磐石的大锤，神反对那些说谎述梦的先知，他们谬用神的言语，妄称得了神的默示，这些都要被神弃绝。

（3）两筐无花果（耶廿l-10）

这里是论到主前597年巴比伦人第二次掳掠耶路撒冷，好的无花果代表被掳的乃是神打发去迦勒底（即巴比伦）之地的犹太人，如但以理、以西结等人；坏的无花果代表留在耶路撒冷的人，将来要在万国中被抛来抛去，成为凌辱、笑谈、讥讽、咒诅，直到被刀剑、饥荒、瘟疫所灭绝，因为他们下听从神的话。

（4）被掳七十年（耶廿五1～廿六24）

神从早就曾差遣众先知警戒劝勉他们，现差耶利米传神的话已有廿三年之久了，但他们都没有听从，所以现在要召巴比伦王作为神的仆人来攻击这地，和四围的一切国民，并止息一切快乐的声音和灯的亮光有七十年之久。可能是指主前606年尼布甲尼撒第一次攻破耶路撒冷起，直到主前536年古列王下诏，所以以色列人回国建殿（拉一1-5），使土地得享安息（代下卅六21）。仁十年以后要刑罚巴比伦王和那国民并迦勒底人之地，先是各国的民要喝，然后巴比伦王也要喝那神审判降祸的杯。

耶利米传出这些话之后，祭司、先知与民众部来抓住他，且要治死他。

耶利米为此自辩，坚持所传乃神的话，自己任他们所为。首领对众民说这人不该死，并引述在希西家时有先知弥迦之例，虽预言耶城将毁，但却未被治死。此时另有一人名乌利亚，他也奉耶和华的名说和耶利米同样的话，王想要治死他，他便逃往埃及，却仍被抓回，但真奉差遣的耶利米却被保护。

（5）论真假先知（耶廿七l～廿九32）

以下三章是西底家王在位时的事，约于主前594年，巴比伦西方属国密谋叛变，派使节来耶路撒冷，假先知也赞助此事。然而神却叫耶米用绳索和轭加在自己的颈上，也藉那些使臣之手把绳索与轭带回以东、摩押、亚们、推罗、西顿等诸王，叫他们都臣服于巴比伦王尼布甲尼撒，不可抗拒神的旨意，耶利米劝西底家不可听从那些假先知的话。

这时有自称先知的哈拿尼雅对着在殿中的众民说假预言，论二年内要拆断巴比伦王的轭，并将耶利米颈上的轭取下折断。但神的话临到耶利米说，哈拿尼雅妄传神言，并没有神的差遣，所以要受罚去世，当年七月果然死去。

先知耶利米写信给被掳到巴比伦的犹大人，告诉他们不会很快归回，要他们在那里娶妻生子，为那城求平安，七十年后神要使他们归回本地。因为神向他们所怀的意念是赐平安的意念，不是降灾祸的意念，要叫他们未后有指望，祷告蒙应允，寻求的必寻见，使被掳的归回，却要使未被掳的受灾祸，因他们不听神的话。

在巴比伦有两个人托神的名说假预言，被巴比伦王杀害。又有示玛雅写信给耶路撒冷的祭司西番雅，叫他们用锁锁住，用枷枷住耶利米，因他写信给巴比伦被掳的人，因此神也要刑罚他，因他向神说了背叛的话。

3．安慰（耶卅l～卅三26）

（l）被掳者归回（耶卅l～卅一14）

以下几章满有安慰的话，神应许以色列和犹太被掳的人将要归回本地，虽然在那之前将有雅各遭难的日子，但神为要从远方救回雅各的后裔，不能不从宽惩治。他们虽受到仇敌的伤害，但终能得医治，使他们回到原处、恢复原样。因神以永远的爱爱他们，因此以慈爱吸引他们，使他们再被建立。大批大批的选民要从地极召回本国，救赎他们来到锡安，以享安乐，这实在是指大灾难后从世界各处回国说的。

（2）将要立新约（耶卅一15～卅一40）

基督生时希律屠杀伯利恒婴孩，正在拉结坟墓附近，寓意是以拉结代表被杀婴孩的母亲为儿女哀哭，她所爱的儿子以法莲也为神所爱惜。神在地上要造一件新事，就是女子护卫男子，这乃指基督道成肉身，由童女马利亚看顾婴孩。

以色列人旧回后，要得到平安和祝福，神更应许要与以色列家和犹太家另立新约，这新约主耶稣曾明说是他用他的血所立的（路廿二20；林前十一25），保罗也如此承认，并说他是新约的执事（林后三6-11），而在希伯来书更清楚说明耶稣是新约的中保，与旧约对比，旧约要废去，新约要取代旧约，并要延续到永远，所以也称为永约（来八8、10-13，九15，十16，十二24，十三20）。它的特点是将律法放在人里面、写在心上，各人从最小的到至大的都认识神，神赦免他们一切的罪。天地的定例不废掉，以色列的后裔也要长存。新约教会已因主的死而复活，承受了新约，以色列到主再来时也可得着。

（3）照常买田地（耶卅二1-44）

西底家第十年乃巴比伦人最后围攻耶路撒冷之时。在主前587年。一年后被攻取，西底家不喜欢耶利米预言这城必交巴比伦手中，因西底家自己也不能逃脱，所以将耶利米囚在王宫护卫长的院内。

这时耶利米得指示，他叔叔的儿子要他来买亚拿突的田，果然他来到，耶利米知道这是神的话而买之，将契约封缄存留，用以证明将来必在这地有人再买卖田地、房屋。然后耶利米祈祷说在创造天地的神没有难成的事，他注目观看世人的一切举动，要照各人所行的，和他做事的结果报应他，因以色列不遵行神的律法，所以叫这一切灾祸临到他们。耶利米顺服神，他买进已陷在敌人手中的地，但在神没有难成的事，这城现在虽交在巴比伦手中，赶到各国去，但日后必从那里将他们招聚回来，并与他们立永远的约，施恩给他们，买卖田地的事仍要进行。

（4）万事俱复兴（耶卅三l-26）

神看到将来的日子，于是神对耶利米说：「你求告我，我就应允你，并将你所不知道，又大又难的事指示你。」（耶州三3）你若能信，也可以得着。人的尽头是神的开始，神要赐医治与平安，使被掳的归回，他要赦免他们的罪，使这城成为荣耀和喜乐的城。在这里要听见称谢和献祭的声音，在荒废之处满了羊群。神要使大卫公义的苗裔起来，那就是弥赛亚，他要在地上施行公平和公义。大卫家永不断人作王，利未家永不断人献祭，有如日月之永恒、可靠，神必不弃绝雅各和大卫的后裔。

（三）历史的叙述（耶卅四～四十五）

1．亡国之前（耶卅四l～卅八28）

（l）宣告奴仆自由（耶卅四l-22）

巴比伦王尼布甲尼撒末次围城时，神仍叫耶利米警告西底家。王和众民立约要宣告自由，谁也不可使一个犹太弟兄作奴仆；但他们立约后却又反悔，又勉强已释放的仆婢回来（申十五12）。因此神藉耶利米向他们说，因为他们毁约违律，不肯向弟兄宣告自由，神要向他们宣告另一项自由，就是自由于刀剑、饥荒气瘟疫之下，并且要在天下万国中被抛来抛去；而且使这些背约之人交在仇敌手中，将西底家交在巴比伦王军队手中。

（2）利甲族榜样（耶卅五1-19）

神特别预备了利甲族的人教训以色列人，耶利米请他们喝酒，但他们不肯，因为要遵守先祖利甲的儿子约拿达的话，他曾吩咐他的子孙永不喝酒，也不可盖房、撒种、栽种葡萄园，且一生要住帐棚，他们遵守先祖的话直到如今。但犹太人和耶路撒冷的居民却不听从神藉先知所传的话，因此要受到灾祸，而利甲族约拿达的子孙却永不缺人侍立在神面前。

（3）约雅敬焚书（耶卅六1-32）

神命耶利米取一书卷，将他从约西亚的日子以来，藉耶利米所说的话都写在书上。耶利米就召巴录从耶利米田口中所说的话写在书上，并在神殿中念给所有犹太人听。当众首领告诉王时，约雅敬王正烤火取暖，听见书上的话不但不惧怕，且将书卷割破仍在火盆里烧尽了，这就是犹太王对待神的话之态度，完全拒绝、藐视、除掉，结果是何等的严重，以致使约雅敬的后裔再也无人坐在大卫的宝座上，他的尸首要被抛弃（耶廿二19）。

（4）耶利米被囚（耶卅七1～卅八28）

当西底家为王，打发人见耶利米求问关于迦勒底，围困耶路撒冷的事，神说必定要攻取这城，用火焚烧。因怕埃及军队，迦勒底军队暂时撤退时，耶利米出城要得自己的地业，却被守门官捉住，说他是去投降敌人的而将他打了，并囚在文士约拿单的屋中多日。西底家私下问耶利米，耶利米便直言告诉他必被交在巴比伦王手中。耶利米求西底家，西底家就将他转到护卫兵的院中，每天给他一个饼。

有几个领袖拿住耶利米，将他下到牢狱中、囚在无水而只有淤泥的牢狱里。当太监古实人以伯米勒求王，才将他从牢狱里拉上来。西底家再私下问耶利米国中前途如何，耶利米又劝他也降巴比伦王就可以存活，否则城必沦陷被烧，两底家也不得脱难，但西底家却叫他隐瞒此事。

2．亡国之后（耶卅九l～四十四30）

（l）城陷王被掳（耶卅九1-18）

西底家九年，巴比伦王尼布甲尼撒围攻耶路撒冷，二年后攻陷，西家夜逃被捕，巴比伦王在他眼前杀了他的众子，又剜了他的双眼钢锭锁着带到巴比伦去。这是他不听神的话的结果，实在太惨重了。迦勒底人用火焚烧王宫，并拆毁城墙、掳了众民，只留下一些极穷的人，巴比伦王吩咐他们要善待耶利米。

（2）基大利被杀（耶四十l～四十一18）

巴比伦的护卫长尼布撒拉旦释放了耶利米，并立基大利为省长。在田野的军长以实玛利等想来见基大利时谋害他，另一位在田野的军长约哈难告诉基大利，基大利却不采信，后来果然被杀。约哈难等就来与以实玛利争战，将那些被带走的兵民、妇女、孩童等夺回，以实玛利就逃往亚扪人那里去了。

（3）违命下埃及（耶四十二1～四十四30）

约哈难等众人来到耶利米前，要他为他们求问神，指示他们当行的路。过了十天，神的话临到他，耶利米就告诉他们不可因怕巴比伦而进入埃及地，因为在那里仍要遇见刀剑、饥荒、瘟疫而死，只要住在犹大地。但他们不听从，将众民都带到埃及去，到埃及后耶利米警告说，巴比伦王仍要到埃及杀害、掳掠。那些往埃及的犹大人不肯听从耶利米，妇女们竟向假神天后烧香，因此必降祸于他们，使她们被刀剑饥荒所灭。所以，后来由埃及归回犹人的人数很少。

3.劝慰巴录（耶四十五l-5）

约雅敬第四年，即主前605年，巴录曾将耶利米口中所说的话写在书上（耶卅六4）。当时巴录说：「哀哉！耶和华将忧愁加在我的痛苦上，我因唉哼而困乏，不得安歇。」因为当时抄写之工作是非常辛苦且不易，但神告诉他，神要在全地施行审判，不要为自己有所图谋，那是毫无用处的，因灾祸要临到所有的人，但却要保全他的性命，就当引以为满足。

（四）关于列国的预言（耶四十六～五十一）

1．关于埃及（耶四十六l-28）

以下是关于埃及的预言，这是论埃及为帮助亚述在迦基米施，是位于叙利亚西北部幼发拉底河（即伯拉河）上游的一个城市，被巴比伦王打败，时为主前605年，从此埃及势力受挫。以后预言到巴比伦王尼布甲尼撒要入侵埃及，各城被毁坏，法老被交在巴比伦王与他的臣仆手中。

然而对他的选民以色列人却说安慰的话，叫他们不要惧怕，因将要从远方拯救他们回到本地，而将所赶到的那些国灭绝净尽，却不将以色列人灭绝净尽，且要从宽惩治，但仍不能不罚他的百姓（耶卅10-11）

I 2．论非利士（耶四十七1-7）

法老曾北上控制了迦萨，但尼布甲尼撒于迦基米施之役，乘胜南下攻破非利土诸城，包括迦萨和亚实基伦、迦斐托海岛，即革哩底岛，此为非利士人的祖居地（摩九17）。

3．预言摩押（耶四十八1-47）

摩押、亚们和以东曾与犹大联盟背叛尼布甲尼撒（耶廿七l-4），以后曾帮助尼布甲尼撒王进攻犹大，但终于被巴比伦王所灭，而成为荒场。摩押自幼年以来常享安逸，未曾被掳遭难，犹如洒没有从转换器皿中滤清，而原味尚存、气味未变，所以他们极其骄傲、狂妄、自大，必被毁灭（耶四十八29、42）。

4．其他诸国（耶四十九1-39）

此外还有以色列四周的邻国，如亚扪、以东、大马色（即叙利亚）。夏琐以及远方的以拦，在巴比伦东方，均将为巴比伦所灭。

5.论巴比伦（耶五十l～五十一46）

最后神的审判临到巴比伦，这一个以色列人的大敌，虽曾作神手中的工具，但他骄傲自大、残忍凶暴、罪恶滔天，神必向他施行报应。他怎样待人，人也要怎样待他（耶五十15、29）。先要藉玛代人攻陷（但五30；耶五十一11），加以灭亡，将来到了末世再被彻底毁灭（赛三l-22；耶五十l～五十一64），对巴比伦的毁灭就是对以色列人的拯救（耶五十17-20）。

（五）历史附录（耶五十二）

本章是耶利米书的附录，记载耶路撒冷沦陷的经过，也可作本书审判预言的应验，内容与列王纪下廿四18～廿五30大致相同，但有些地方本书所记更加详细。西底家第九年，即主前589年，这是巴比伦人最后一次围攻耶路撒冷，过两年后攻陷，城被焚毁，人被掳去。


以赛亚书

关于先知书

旧约末后十七卷被称为先知书，大先知书五卷，小先知书十二卷，犹如摩西五经后有二卷历史书一般。先知书之大小乃按篇幅而分，若按所处的时代则可分为：

1.彼掳前的先知：如何西阿、阿摩司、约拿，乃是北国以色列的先知。而俄巴底亚、约珥、以赛亚、弥迦、那鸿、哈巴谷、西番雅和耶利米是南国犹大的先知。

2.被德时的先知有以西结与但以理。

3.被掳后的先知有哈该、撒迦利亚和玛拉基。

先知书与历史书有密切关系，应读列王纪和历代志以及以斯拉记和尼希米记有关时期的记载。旧约有一些名称均与先知有关，如：1.神人；2.神的仆人；3.神的使者；4.先见；5.师傅；6.守望者；7先知。

先知是神的代言人和传话者，原文有如泉涌出之意，他们是受圣灵感动而写（彼后一21），其中有历史为背景，但多半是预言将来的事，如对以色列国、外邦各国和弥赛亚及其国度的预言，虽然都按字面应验，但更有属灵的意思和教训在内，与新约的教会和信徒也很有关系。预言有时说在一起，但应验却不是同时，也有局部应验和全部应验的分别，其属灵的意思应与新约相配合。先知书内的审判和责备多根据西乃之约与巴勒斯坦之约（申廿八l～卅20），而书中的预言和应许多根据亚伯拉罕之约与大卫之约。预言的应许是圣经经由神默示写成的铁证，在预言上留意能使晨星出现在心中（彼后一19）。

先知书中所提到「余剩之人」以及神给他们的福气，虽指被掳归回之人及将来禧年时代的事，但在基督里蒙救赎的人，现在就可以有属灵的承受和应验。就如有关锡安、圣城、圣山、圣所等，也有预表天上的耶路撒冷和现在的教会意义在内。「那日、那时」等是指末世要应验的事实，但在广义和属灵方面也应验在整个教会时代和所得的救恩（林后一20；彼前一10-12；罗十五8-13）。先知们常是神仆人的代表和得胜者的预兆，我们都当加以重视和效法。他们被人藐视，厌弃，在极黑暗的时侯仍忠心到底，因有荣耀的盼望在前头。

—、来历

以赛亚为「耶和毕拯救」或「耶和华的救恩」之意，这也是本书的信息。本书被称为先知书中最大的，因为篇幅最长，范围很广，内容丰富，关系深远，对弥赛亚的预言最力详细。本书除一些不信启示和预言的批评家外，皆为犹太人和基督教所公认是由以赛亚所写，近来发现的死海古卷尤为有力的证明。本书除卅六至卅九章之外，系用诗的体裁写成，而且非常高尚、美妙、简洁。

以赛亚作先知时间很长，约六十二年之久（主前760-698年），历经乌西雅、约坦、亚哈斯和希西家请王时期，他作先知时，北国于主前720年为亚述所吞。他虽为王族，据说最后为玛拿西所杀，用锯锯死，希伯来书十一章37节可能指此事。恶人和仇敌也能成为神所使用的工具来完成神的旨意，奉献事神，忠心至死是属灵生命和工作具体的表现。

二、主旨

本书所写当时背景，国内居民离弃真神、道德腐败、宗教衰退、社会黑暗，外有北国毁亡、强敌压境、国势衰微、危在旦夕，故而大声疾呼，严加指责、警告，犯罪必受惩罚，唤民立刻悔改，就必蒙恩得慰（大三2）。他指出百姓有罪需要救主，因而他被称为「弥赛亚先知」和「新时代的预告者」，更预言到弥赛亚（即基督）的来临和拯救，并他国度的福气和荣耀。神的国是藉基督掌权的范围，今天基督在我们心中掌权就是神的国临到我们了（路十七21）。有许多的预言就要应验在我们眼前，愿晨星出现我心。

全书六十六章与圣经有六十六卷相似，前三十九章犹如旧约，多论选民的罪恶、审判与被掳，后二十七章犹如新约讲到神的安慰、救恩与赐福，因与新约非常接近，有人称之为旧约中的福音，而且被新约引用有五十八次之多。对于基督的生平最为详细如：

l.诞生（赛七14，九2、 6，十一 1）

2.先锋（赛四十3-11）

3.受灵（赛十一2，四十二l-4，六十一1-4）

4.工作（赛卅五5-6，五十五l-3）

5.受苦（赛五十三l-3）

6.受死（赛五十三4-9）

7.复活（赛五十三10-12）

8.升天（赛五十二13）

9.再临（赛六十三l-6，六十四1）

10.作王（赛十一3-16，卅二1，卅三17-24）

总之预言中的灵乃是为耶稣作见证（启十九10；彼前一ll-12）。

此外本书还有一些主题如：

1.罪；2审判；3.救恩；4.圣灵；5.光；6.公义；7.慈爱；8.能力；9.约；10.国度；11.禧年；12.永世

本书提到「以色列的圣者」共卅三次，关于圣灵的工作有九次，关于救恩的丰盛就更多了，使我们因关基督的救赎得到赦罪、称义、平安、喜乐、医治、能力以及主再来所带来的复活、荣耀、福分和永远的盼望。我们要在他救恩的泉源里欢然取水。对新约的信徒来说，经上许多的应许，我们今天在基督里都可以因信取用、经历和应验在我们身上，因基督已经来了，又差圣灵未实行他的救恩，直到他再来完成。愿感动以赛亚说预言的灵也感动我们，藉着祷告来宣告和实行并要在各方面预备等候迎接他的再来。

本书最大的目的是将神和他的旨意启示给我们，叫我们认识他，得到他完全的救恩和丰富的应许，并且要敬畏他，事奉他，远离一切罪恶，此途径是不住地信靠他、祷告他、顺服他、经历他而被他得着。我们可以从每一章中取出一两节作为对我们的指示、信息和应许，例如希西家求病得医、弱变强、贫变富、暗见光、祷蒙允、苦得荣、忧转乐、求变赞、信要见，以此加以熟记、默想，就能成就在我们身上。这样我们与神发生真正的关系，作他的子民和儿女，直到接我们到荣耀里（诗七十三23-25）

三、分段

（一）责备与审判（赛一～卅五）

1.关于犹大和耶路撒冷（赛一～十二）

2.关于周围的列国（赛十三～廿三）

3.关于世界与末世（赛廿四～卅五）

（二）历史的记实（赛卅六～卅九）

l.亚述国的入侵（赛卅六）

2.以赛亚的宣告（赛卅亡）

3.希西家的病愈（赛卅八～卅九）

（三）安慰与应许（赛四十～六十六）

l.归回的应许（赛四十～四十八）

2.拯救的应许（赛四十九～五十七）

3.复兴的应许（赛五十八～六十六）

（一）责备与审判（赛—～卅五）

1.关于犹大和耶路撒冷（赛—～十二）

为便于记忆和领会其中的要义而按章取名，加以考查，较为合宜，易于明了。

（l）选民的重罪（赛一）

以色列人是神从埃及所救赎出来的选民，本当在万民中作属神的子民、作祭司的国度和圣洁的国民（出十九4-6）。然而领他们进迦南之后，却背约违律，犯罪悖逆神。到这时只剩下犹大和耶路撒冷仍被保留，尚未亡国毁灭，神特差遣先知来警告劝勉，若不悔改也将受到严厉惩罚。

所以从本书一开始就谴责他们的罪恶非常严重，并呼天唤地来作证（申卅19），宣告他的子民比牛驴还不如，竟不认识他们的主人，就是养育他们的神。他们犯罪、行恶、离弃、藐视神，与他生疏退后，虽屡次受责打，全体有伤痕，却仍不悔改，若不是万军之耶和华给他们稍留余种，就早已像所多玛、蛾摩拉那样灭亡了。本书和所有先知书和全部圣经一样都是从神开始，叫我们认识神，知道他的旨意，人所有的历史和前途都不过是说明与神的关系，个人也是如此。

他们虚浮地献祭、外表的守节和带罪的祈祷都不蒙悦纳，如今日的基督教也有如此现象。因此必须真诚的认罪、悔改，可得赦免洗净（约壹一9；启七14）。若不肯悔改，必将受到报复。归正的，得蒙救赎；悖逆的，必要灭亡。这一章也是全书的要义，不可忽视。神的审判是根据他圣洁的本性，他的赐福根据他慈爱的本性，而与他对付人的罪似乎有所矛盾，但藉着十架就解决了。

（2）末时的景像（赛二）

末后锡安山和神的殿必被高举，万民都要来领受训诲。就福音来说，现在已经是末后的日子（来一2），基督和平的国度先降临到教会中和圣徒的心内（太六10；路十七21），他们不再学习战争，都要行在神的光明中，丢弃外邦的虚妄、恶俗与偶像。那时神要降罚在一切骄傲狂妄的人身上，使地大震动，人要进人岩石穴中躲避神的愤怒，这是大灾难时的景象（启六15-17），是世人犯罪的结局。那日乃是耶和华的日子（赛十三6、9。番一15），快要临到，当早准备，现在正是这样的时候。

（3）败落的情形（赛三）

那时要有饥荒、混乱、败落、欺压、颠倒等种种罪恶现象。那时耶城的女子必除去一切妆饰与美貌，显出窘困丑像；男子也必要战死，城市荒凉，只有少数义人能享安乐，吃自己行为所结的果。末世各国妇女，只知奢华打扮，也将败落、荒凉、寡居无倚。

（4）荣耀的盼望（赛四）

在败落之时忽然有了奇妙的希望和改变，因为有耶和华的苗要发生，那是指着基督的来临。旧约有四次提到这位苗裔：

a.那和华的苗，说出他的神性，即「以马内利」（赛四2，七14；

太一23）

b.大卫的苗裔（赛十一1；耶廿三5，卅三15），说出基督将出

于大卫家（罗一3），要作以色列人和全世界的王。

C.仆人的苗裔，指出这位弥赛亚到世上，谦卑为人，作神的仆人，

存心顺服以至于死（亚三8；赛五十三1-12；腓二5-8）。

d.称为人的苗裔（亚六12-13），指出基督为人，他是末后的亚

当和第二个人（林前十五45、47），正如四福音所描绘基督的

四方面之特征。

接着有公义和焚烧的灵来将选民的污秽除净（弗五26），留下的生命册上有名（出卅二32；诗六十九28；但十二1；腓四3；启三5，十七8，廿12）。在迦南美地是神的产业。这样神的殿才得建主，神的荣耀显现在其上（出九15-16，四十34）。当五旬节圣灵降临的时候，千万人得救，教会建立，并有神荣耀的同在，虽有苦难逼迫，但在主里可以安然（约十六33，徒五30-31）。将来弥赛亚降临，圣城必大有荣耀。

（5）葡萄园之歌（赛五）

这里用一个非常明显的比喻加以归纳、讲述，即以色列是神的葡萄园，由神亲自栽培、看顾、盖楼、凿地，他指望结好的葡萄，却结了野葡萄。他喜爱公平、公义，却满有暴虐、怨声。因此神要撤去篱笆、墙垣，使它被拆毁、践踏，因为他们厌弃万军之耶和华的训诲，藐视神的言语，贪心、纵欲、颠倒是非，所以神的怒气像他的百姓发作，他的手伸出攻击他们，使远方的仇敌来毁坏他们。新约教会也是神的葡萄园（太廿1，廿一33、43；路十三6），但有人仍然自私自利，贪图世俗，追求享乐，放纵情欲，颠倒是非，必遭毁坏，真是祸哉！祸哉！今天基督教里野葡萄太多了（约十五l-6）

（6）见宝座异象（赛六）

以赛亚虽已得到默示（赛一1），在乌西亚王崩的那年（主前740年）又见到异象。乌西亚王大有作为，使国兴顺，一旦崩逝，如失传靠；但神兴起先知，他看见了神坐在宝座上，这使他的生命和工作都有一个极大的转机。他看见神的权柄栩荣耀（约十二41），更看见了神圣洁如以西结所见（结一26-28；启四8），同时也见着了自己的渺小、污秽与不配。所以当他承认自己的败坏、不洁，以及该灭亡的时候，神就立刻差一个撒拉弗来，用坛上取下来的红炭沾他的嘴唇，除掉并赦免他的罪恶，这让我们看见作神的仆人、替神传话的人，应如何地圣洁、毫无罪污。这时他才听见主的呼召，以赛亚也甘愿回应接受差遣去传神的话、作神的工。虽然百姓不能立即接受他所传的信息，自甘愚蒙，但到被掳之后，仍将有余种存留，不至完全灭绝。

这一章给我们看见神的仆人当像撒拉弗那样有六个翅膀，表示敬畏、自卑、顺服，并要像以赛亚那样看见异象，知道自己的不洁，而得神的洁净。这样，神必要差遣，不能不用。今天神有许多工作，传福音、建教会等，但没有圣洁合用的器皿，没有愿意奉差遣的人（提后二21-22）

（7）名以马内利（赛七）

本章的背景是当犹大王亚哈斯在位时，亚兰王和以色列王来攻打耶路撒冷，犹大王和民部甚惧怕，他求救亚述（王下十六5-6）。神差以赛亚去迎接亚哈斯，叫他不要害怕，因为不久北国就完全败亡。若是不信，定然不得立稳。神要给一兆头，就是必有童女怀孕生子，要给他起名以马内利。这不可能应验在当时，因为若指少妇生子是很平常的事，不能作为兆头，而且无人敢取名叫以马内利（即神与我们同在），这乃应验在耶稣基督身上，是未嫁的童女所生，具有神人二性（太一18-23）。以后有埃及和亚述来侵，犹大地变为荒凉。今天我们需要以马内利。

（8）应当惧怕神（赛八）

关于亚兰和以色列两国被亚述王掳去，以赛亚特别用牌写上，又给儿子以此起名加以证实。神的同在要保护犹大地，任凭列国同谋（诗二l-2）和百姓背叛，都不要害怕，人谋无用，神旨必成，只要或为圣，以他为当怕的（太十28）。许多人要跌倒，陷入网罗，但以赛亚却要专作训练门徒的工作，等侯神的作为。他与他的两个儿子（赛七3，八3）作为预兆，他警告那些求问交鬼的和行巫术的，人当以神的话为标准，若与此不符，必进入黑暗中。当吸取教训认识神，不可行别人的路。百姓的罪大乃因知神而背叛，非无知而犯罪。

（9）圣婴孩降生（赛九）

前面两章已预言以色列国必要倾覆，北部的西布伦和拿弗他利是首先落入亚述之手的，于主前734年（王下十五29），但将来有一天要看见大光，因为弥赛亚，人类的救主要在这地方生长和传道（太四15）。主耶稣和他的话都是大光。这位降生的婴孩，他的名要称为奇妙、策土、全能的神、永在的父、和平的君，他要坐在大卫的宝座上治理他的国。但在此以前神曾差先知警告他们，如何西阿、阿摩司，但他们掩耳不听，以致以色列国要受到毁灭，都是因为他们犯罪的缘故，神不能缩回他惩罚的手。

（10）亚述的兴亡（赛十）

因着神百姓的罪，神使用一个残暴的民族亚述如怒气的棍杖，砍伐的巨斧来管教、惩治、打击他们。由于亚达的自高和狂傲，也要受到刑罚，即被巴比伦灭亡，但以色列剩余逃脱的人却诚实倚靠耶和华，归回全能的神，终要使亚达灭亡。但在此之前亚述王仍要攻击南国犹大和耶路撒冷。

（11）弥赛亚国度（赛十一）

本章讲到基督掌权时的国度情况。他是从耶西之子大卫所生，他作王是根据他有神的七灵（启五6），即耶稣的灵、智慧和聪明的灵、谋略和能力的灵、智识和敬畏神的灵。他要统治全世界，万事复兴，福音普及，认识神的知识要充满遍地，好像水充满洋海一样。那时主要第二次救回他自己的余民，将他们从四方召回以色列，好像第一次将他们从埃及救出来一样。这不是指犹太人从巴比伦回国，乃是指末后从列国、从地的四方聚集选民归回以色列地（太廿四31）。从属灵的意义来说，将来的国度时期也是指新约教会的我们所说的，在福音时代人性要改变，各国各民要归回他的圈中（徒二9-11）。基督是万民的大旗，外邦人必寻求他。

（12）唱感恩诗歌（赛十二）

这是一首感恩的诗歌，是以色列完全被救赎回来所唱的。神是我们的拯救力量、诗歌和平安，要将神的名传遍天下。诗中所指从救恩的泉涌取水（诗卅六9，八十七7；耶二13），乃预先应验在基督第一次到世上来的时候，成就了他的救恩（约十九30、34；约壹五6），使信的人首先得到主的救赎恩典，当来感谢赞美他。他的名已被尊崇，他所行的甚是美好，并传给万民听，与人分享主的救恩。

2.关于周围的列国（赛十三～廿三）

神掌权管理列国和历史，神管教选民，从以外邦为工具转而刑罚外邦，都有其原因，预言是根据神的审判。

（l）巴比伦败亡（赛十三）

本章论到耶和华发怒降罚的日子（赛十三6、9、13）要临到列国。神对各人各国都有审判之时，其中因人的改变，神可能也有改变其对待，但他的法则不变。

首先论到巴比伦的预言。它兴起并代替亚述为一时霸权强国。它灭了犹大国，掳掠了以色列人，所以也要被玛代人所灭，必成为荒凉被弃之地。巴比伦在圣经的预表和预言中占很重要的地位，它是敌神势力的起源和中心（创十10，十一9），是世上大帝国的首都，是邪恶宗教的发源地，是选民被掳所在的地方，代表外邦人统治和混乱的宗教，也是世界和腐败的基督教之预表。当时的毁灭象做将来最后的彻底毁灭（启17-18章）。关于巴比伦的始末及其灭亡圣经有许多记载和讲沦（创十10，十一9；王下廿17；赛廿一9，五十二11；耶五十1～五十一64；但二38，四30，五28）。有的已经应验，有的将来要应验。

（2）路西弗坠落（赛十四）

这里预言压制以色列的巴比伦帝国将要倾倒，以色列人要归回故土，然后为巴比伦王作起哀歌，因他曾经是世上无敌帝国之君，却在死后下到阴间和凡人一样，这可能是指尼布甲尼撒王。但从12-17节的话则可看出不可能是指任何一个世上的国王，乃是指其背后的撒旦说的。根据结廿八12-19；路十18；约十四30，十六11等处所提供的线索，可知撒旦是首先被选的天使，被称为「明亮之星」，即「路西弗」，它曾经管理世界却仍不以为满足（路四7），乃要升到天上，它五次说「我要」，直到要与至上者平等，但它必要降到阴间火湖（启十二10，廿2-3、10）。下面又提到亚述和非利士的灭亡。非利士未与犹大联合对抗亚述，但仍被毁灭，不要因亚述王之死而高兴，必须倚靠神。历史都成为我们的鉴戒（林前十11）。

（3）摩押必覆亡（赛十五～十六）

摩押人本为罗得后裔，后因路得嫁给大卫的曾祖父，在血统上因而有所接近。他们一夜间被亚述人从首都到全境都加以毁坏。有人逃到以东，并不安全，当求救归顺犹大，因有慈爱的宝座坚立，否则终被覆灭（耶四十八1-6；摩二1-3）。骄傲为其灭亡的主要原因。正当葡萄丰收之时，战祸来到，甚至使三年之内预言应验。

（4）大马色倾败（赛十七）

大马色是亚兰人（即叙利亚）的京城，凡与以色列人联合，和亚述对抗的结果都要遭到倾败（耶四十九23-27）。特别提到以色列的败落，因它与亚兰结盟，对抗自己的弟兄犹大。但以色列的余民仍将仰望归向神，他的仇敌虽凶，终至灭亡，要信神的话必成就，抓住神的应许就得安息。

（5）论古实河外（赛十八）

古实是指南埃及最古时的强国，是现代的苏丹，曾统治埃及，是尼罗河的发源地，蚊蝇昆虫极多。高大光滑的民乃指古实人身材高大，皮肤光滑，国势强大，有尼罗河流贯其间，多国的民看到亚述要来侵，互派使者寻求盟友相助。神静观，伺机审判亚述，使它有悲惨的下场。当时古实因神除灭亚述而到犹大向神敬拜感谢。

（6）埃及的未来（赛十九）

神要审判埃及，使他的百姓知道倚靠埃及是何等无用。埃及必有内乱，因求问偶像、巫术等，必交在主的手中。尼罗河枯干，有关农、渔、工业均受影响，其谋士首领部变为愚顽，百姓也都恐惧。末后埃及有五城，联属迦南，灭亡之城乃太阳城，也有犹大人在埃及寄居，埃及归向耶和华，有坛柱为记。神差一位救主，可指神的拯救，或预言基督的救赎，埃及人也可以得救归向神。最后以色列与埃及、亚述联合敬拜耶和华，以色列的神使万民得福，于是地上成为禧年王国了。

（7）先知作预兆（赛廿）

亚述王来攻击非利士地，将亚实突城攻耶。那时，神藉先知以赛亚露体赤脚而行三年作为预兆，指明埃及和古实人必被掳去，蒙受羞耻，对想倚靠他门的以色列居民更是毫无帮助。先知都当在自己身上显出所传信息和预言的预兆。今天真先知并不多，有几个像以赛亚那样将自己完全摆上顺服神，以本身作为信息的一部分，成为别人的兆头。

（8）论海旁旷野（赛廿一）

海旁旷野是指巴比伦说的，以拦、玛代都属波斯。这时它们联合进攻巴比伦，使受巴比伦辖制的国家得到宽解。先知见异象如身受战争之苦，巴比伦正在安逸之时，忽遭敌人毁灭（但五1、30-31），这时派守望者述说所见，看见敌军来到，便喊说：巴比伦倾倒了，此为末世作了预兆（启十四8，十八21）。而今天中东局势仍可能重演历史，顺神者昌，逆神者亡，人类历史一直是如此，到最终证明这点。

度玛指以东，西珥就是以东的别名。守望的说：「早晨将到，黑夜也来。」是指侵略危险接踵而至，但情况或有好转。底但、提玛、基达部是阿拉伯部族，也都将受到兵灾杀害。神为以色列人也设立守望的人（结卅三1-7；赛六十二6）

（9）论及异象谷（赛廿二）

耶路撒冷被称为异象谷，因为它的四围有山环绕，又因有预言和异象。此时大敌当前，可能指亚述王西拿基立围攻之时，百姓不但不知悔改，反而上房顶欢乐，观望他们，仰望武库军器，而不仰望作这事的主。神叫他们悲哀，他们却欢乐，神必不赦免。所以先知严加责备，预言灾祸将临，其中有书记舍伯那（王下十八18）竟在高处为自己造墓，他必被抛弃，而以利亚敬是一个敬畏神的人，却要代之掌权。但以利亚敬也要受家累而败落，个人的前途全在神手中，人生最重要的是如何对待神和他的旨意，只为自己打算，只求自己的利益是行不通的。

（10）推罗将荒废（赛廿三）

推罗是腓尼基（今黎巴嫩一带）的海港，为商业繁华之大城，他施指西班牙，与推罗有商船往东贸易；西顿也是附近的大城，也要惭愧，大城罪大都有危险。推罗要被巴比伦攻破并受辖制七十年，如犹太人被掳一样，可再重得自由。

3．关于世界与末时（赛廿四～卅五）

（l）要刑罚全地（赛廿四）

以下预言的范围更广，是对全世界的审判，大灾难要临到全地的人（路廿一35；帖前五1-3）。万事荒废，一切皆空。地被其上居民污秽，因为他们犯了律法、背了永约，所以要被毁灭，剩下的人稀少（启六8，九15），不再有欢乐。那时仍有信神的义人，将荣耀归给神，但全地居民却要受到毁灭。神要在高处惩罚邪恶的天使，在地上惩罚地上的君王，耶和华要在锡安耶路撒冷作王（启十一5，十二10；但二44）。

（2）死亡被吞灭（赛廿五）

因着神的审判除灭强暴得到拯救而称颂神。神在锡安山要为万民设摆筵席，享受天国福音之乐（太廿二2；路十四16）。他已经吞灭死亡，下但基督已经复活，他也将永生赐给他的百姓（何十三14；林前十五54；启廿一4）。他擦去人的眼泪，属神的人要欢乐地说。「这是我们的神，我们素来等候他，他必拯救我们。」

（3）保守脱灾难（赛廿六）

这是一首赞美的诗，为着将来的耶路撒冷，也为着神救恩的城和守信的义民得以进入，凡倚靠神的人必蒙保守且十分平安（代下十四6；诗廿九11；约十四27，十六33）。我们都要在他行审判的路上等候他，使地上的人学习公义。这里和别处对神子民的应许，我们都可以凭信心支取，并能成就在我们身上。我们在急难时仍要寻求呼叫他，倾心吐意祷告他，祷告不会落空，到时要成就。属神已死的人也要复活（但十二1-3）。大灾难时，神的百姓要进入内室，隐藏片时，等候愤怒过去。因为神要来刑罚地上居民的罪孽。

（4）复兴葡萄园（赛廿七）

「当那日」多次出现于本书中（赛四2，七20、23，十一10，十二1，十四3，十七4、7，十九16、18-19、23-24，廿二12，廿四21，廿五9，廿六1，廿七l-2、12-13，廿八5，廿九18，卅23，卅一7）。这是主显大能的日子，包括将来的大灾难、审判万民和千禧年国度。这里提到的鳄鱼、蛇和大鱼，可能指亚达、巴比伦和埃及，但也是指除灭撒但、敌基督和假先知（启十九20，廿2）。而以色列国却要复兴。虽然他们先要受到打击、苦难，直到最后被聚到耶路撒冷（太廿四31）。神拣选以色列人，把他们安置在迦南地，成为神所经营、栽种的葡萄园，何其爱护，时刻浇灌，昼夜看守。若信仰腐败、道德沦丧就要变成荒野，被种废弃，教会也是如此。但若悔改，经圣灵工作也可完全改变（赛卅二15-20，四十一18-20）。神击打他的百姓与击打外人，用意不同，效果也不同，最后要将选民聚集，归回圣地敬拜神。

（5）警戒靠外邦（赛廿八）

先知再对以色列的首都撒玛利亚提出严厉的责备，同时也对犹大的耶路撒冷醉酒的祭司和先知发出警告、藐视和讥笑，以赛亚不厌其烦反覆说出。因他们想与埃及结盟，对抗亚述，那是不行的。末后与敌基督立的约必被废掉，应当信靠那位神所立的房角石基督，倚靠的人必不着急（太廿一42；彼前二6-7）。神叫他们遇见苦难和磨练也是对他们有益的，对他子民的方法虽因人而异，但皆非常适宜，以达到管教和使用的目的，神要对余民作成奇妙的大事。

（6）责百姓虚假（赛廿九）

亚利伊勒是耶路撒冷的别名，意为「神的狮子」，因它勇敢地抵挡了亚述大军，敌军虽多，却不得逞（赛卅七36）。在此责备其先知愚蒙，百姓虚伪（太十五7-8），政策错谬，对神不忠，徒有宗教的外表礼式，毫无敬畏、属灵的实际。先知无灵感，百姓不识字，嘴唇尊称神，心却远离。但灾难之后，仍有以色列民复兴和神国度的来临。

（7）要归回安息（赛卅）

亚述大军南下，逼近耶路撒冷，希西家受迫打发使者向埃及求救，埃及不过如坐而不动的拉哈伯一样（原指海兽或河马），并无帮助。他们不听神言，只听虚幻，必站立不住。不要倚靠马的力大和人的腿快（诗卅三16-18，一四七10），应当平静安稳，归回安息，来等候神（赛四十29-31），必蒙恩惠。虽遇艰难困苦，但能得到教师的指示，这对我们也是完全适用，应遵照去行。神将使百姓复兴，日月光明，神要毁灭仇敌，刑罚亚述。

（8）神越门保守（赛卅一）

倚靠埃及、仗赖兵马而不倚靠神的是极其愚昧、错误，神要看顾拯救他们脱离亚述人，并为他们争战，如昔日击杀埃及人，保守以色列人一样，虽然以色列深深悖逆耶和华，现今仍可归向他。抛弃偶像，神就必毁灭仇敌。因为锡安有神的坛，耶路撒冷有神的家，他必要加以护卫。

（9）将圣灵浇灌（赛卅二）

瞻望将来，弥赛亚要来执政作王，他也要像避风所，防暴风雨的隐密处，又要像旱地的河流和磐石的影子，使国人通晓领悟，但安逸的妇女却面临灾难。等到圣灵浇灌下来，诸事改变，呈现一片繁荣景象。五旬节已初步应验了约珥的预言（珥二28-29；徒二16-21），越接近时代的末了，圣灵的工作就越显得重要，旧约已预先指明，现在更要完全应验，春雨普遍降临，不要失去时机。这几章中几次都提到（赛卅二15，卅四16），可见非常重要。一切在于灵的运行，新约更是这样，我们要相信、认识、求得、倚靠、顺服他的灵，但也要辨别什么是出于神的灵或别的灵（赛廿九10，卅1）

（10）王亲身显现（赛卅三）

这里是指亚达军围攻耶路撒冷（赛卅六～卅七），城内居民极为惊慌，求和无用，惟有仰望神大能的拯救，他要忽然毁灭仇敌，信靠、等候、敬畏神的人得蒙保守，但不敬虔的人却要惧怕，因神乃是烈火（来十二29）。那时王要显出荣美，民都得到解放，罪得赦、病得医，享受王恩美福，有神同在，仇敌不能再来威吓。

（11）向以东复仇（赛卅四）

本章与卅五章可以说是本书前半部的总结，与廿四章一样也是关于末日的预言，神的烈怒审判要临到全世界，甚至扩及天象（启六12-14），有如哈米吉多顿战争，杀戮众敌军一样（赛六十三1-6；启十六14-16，十九ll-21）

以东与以色列本为兄弟之邦，但却帮助仇敌、为害极深，故有此报仇之日，使以东地变作石油，焚烧不息，土地变为荒凉，无人居住，成为野兽怪物栖息之处，后世人若将这预言与事实对证，可见准确无误。有人用伴偶之法解释经文，但不能拘于字句，由人意勉强配合，应由神的灵归纳聚集，以经解经，方合神意。

（12）赎民走圣路（赛卅五）

神的刑罚与报复一过，荣美有福之日即临。旷野快乐、沙漠开花，人要乐上加乐，因看见神的荣耀、华美。那时残废得医、旷野有水，有赎民归回大道，歌唱者来到锡安，永乐必归到他们的头上。今天信徒向锡安天上的耶路撒冷前进（诗八十四5；来十二22），他们已蒙救恩，预尝禧年之乐，身灵健全，灵恩充沛，圣路畅通，欢乐行走，其中最宝贵的是人要看见耶和华的荣美，藉着基督在圣灵里向我们显现（出卅三18；诗廿七4，六十三2；约十四6-21）

（二）历史的记实（赛卅六～卅九）

1．亚述国入侵（赛卅六）

卅六到卅九章是历史的插入，大致与列王纪下十八至廿二章及历代志下卅二章相同。第一节乃指亚述王西拿基立的第一次人侵，那时是他父亲撒珥根的大将，也可能担任摄政王，当时攻取犹大一切的坚固城约有四十六个。第2节以后乃记亚述军再次进侵，时为主前701年，北国已于主前721年被亚述所灭。差遣军队的统领拉伯沙基来向希西家王及全体臣民挑战、骂阵，说极狂妄藐视的话叫他们投降，百姓听王的吩咐只是静听、一言不答。

2．以赛亚的宣告（赛卅七）

希西家王听见这话就披上麻衣，表示沉痛悔改，进入神殿并叫家宰和书记并祭司、长老等去见先知以赛亚，请他为全民扬声祷告，以赛亚立刻告诉他们说不要惧怕。神已使亚述王受惊动，他回国后被杀。经信件往返，祷告之后，以赛亚再明确地说神要保护这城，当夜神的使者在亚述营中杀了十八万五千人，使他拔营回去，不久就为他儿子所杀。亚过王本是神手中的杖，用以管教以色列人（赛十5、15），现在竟自高，向神说夸大的话，应当大遭毁灭。神有至高的权柄，他掌管历史和时事。

3．希西家病愈（赛卅八～卅九）

希西家得病，他痛哭祈祷，神便差以赛亚告诉他，要增加他十五年的寿数，并叫亚哈斯所立的日晷退后十度为兆头。希西家病愈后，作诗感恩，这是人对死亡和得蒙救恩应有的感受。那时有巴比伦王派使臣来慰问，有意窥探和连络以对抗亚述。他将国内所有财宝都给他们看，因此以赛亚告诉他将来凡他家他国所有的都要被掳到巴比伦去，此于百年后尼布甲尼撒时应验了。

这两章给我们的教训很多，值得学习并引以为戒。人在胜利或得救之后很容易骄傲放肆，而犯极大的错误，甚至影响到子孙。祷告病愈固然是好事，但在这些年间生了邪恶祸国之子玛拿西，使病愈的光辉失色。神所定生死有时（传三1），人若强求延寿并非就是益处。希西家功成病愈之后有此失败实在令人惋惜，只凭己意行事，而不问神的旨意，实属愚昧之至。

（三）安慰与应许（赛四十～六十六）

本书前三十九章是就耶路撒冷被掳而言，多论神的审判；后二十七章是对被掳以后而言，多论神的救恩。前者有斥责和灾祸，后者多有安慰和祝福，正如旧约和新约的不同，其原因是基督和他的十字架发生在其间。所以对以色列人的应许和预言，也多应验在新约教会和信徒身上，其中许多教训和劝戒对我们也都适用。

1．归回的应许（赛四十～四十八）

（1）预备主的路（赛四十）

以赛亚的大半生是在亚述国的威逼中度过。亚述于主前734年征服以色列国北部，721年灭其全国，713年进攻犹大，701年除耶路撒冷外，占领了犹大全地。以赛亚籍着祷告和预言使耶路撒冷得到拯救，接着又预言到巴比伦的入侵、掠夺和被掳，但他更看到以色列的归回、复兴和建国，而集中在弥赛亚的来临，以此来安慰受尽痛苦的百姓，相信神的话就能得安慰。

首先他预言基督先锋的来到犹如旷野呼声，传报佳音，为主预备道路，这应验在施洗约翰的身上（太三3；可一2-4；路三4-6）。另外的人声也非常重要，是圣灵藉传道人的呼喊。世人尽都如草，美容像野地的花，都要枯干凋谢，惟神的话永远立定。然后讲到主自己的来临，这是极好的消息，他就是神，是群羊的牧人（诗廿三l；约十1O-11；来十三20；被前二25，五4），是那超过诸天的宇宙创造者，他坐在地球之上，他铺张穹苍、展开诸天，他数点星宿，他的能力极大，智慧无穷，偶像怎能相比。人极其渺小软弱，容易疲倦跌倒，但神是我们个人的神，我们可以直接到他面前，凡等候耶和华的，必重新得力，他们必如鹰展翅上腾，不知有多少基督徒从这节圣经得到安慰和力量。

（2）北方兴起人（赛四十一）

先知预言从东方兴起的人即波斯帝国的王古列（拉一1），使他于主前539年下诏准许被掳的以色列人回国。有人以为是指亚伯拉罕，乃从东方召来。以色列是神的选民，是他朋友亚伯拉罕的后裔，神给予极大的应许。虽然雅各软弱如虫（伯廿五6；诗廿二6），神却使他成为有快齿打粮的新器具（林后四7；来十一33-34），我们将自己放在神手中，他能将我门改变。你若有感动相信是神向你说话，也可以承受这些的应许（诗廿1，四十六5）。他要在高处开江河，在谷中开泉源，在旷野种果树，好叫人知道这是耶和华所作的，假神尽属虚无，无能指明未来之事。北方兴起之人指古列王，出自玛代，他又是波斯王。在东方，神能兴起使用外邦人（箴廿一1），他要将巴比伦倾灭，这对以色列人是好消息。

（3）上主的仆人（赛四十二）

从本章起有四首「仆人之歌」（赛四十二1-4，四十九1-6，五十4-9，五十二13～五十三12），都是论到神的圣仆基督，前两首着重他为先知的职事，后两首着重为祭司的工作（徒三13，四27）。这里讲到他的受洗和使命（太三17；约三34），以及他作中保和外邦人的光，使万民都唱新歌赞美他。以色列人称为神的仆人、祭司、先知等算为神的使者，但他们却耳聋眼瞎，听不见，也不明白（太十三14-16）。以色列不信，不肯遵行他的道，也不听从他的训诲，因此受到惩罚。这位仆人逐渐显明不但是预言的中心，也是神所有救赎计划的执行者。

（4）奇妙的归回（赛四十三）

这一章关于选民归回故土的预言。虽然以色列人先要经过水火、艰险，但神看他们为宝为尊，又因爱他们要使他们的后裔归回本地，这事奇妙地应验在今天。神从东、西、北、南招回他的子民，但情况有些不同，东、西是比较自由的，北、南却不情愿，但北方也只得交出来，这些都应验在现时。然而以色列向世界作为神的见证，在现代更加显明基督徒是耶稣基督的见证（路廿四48；徒一8；启一2）

巴比伦已遭到失败，像古时以色列人出埃及一样，而对选民却要做一件新事，他要在旷野开道路，在沙漠开江河（彼前二9）。神为自己的缘故，涂抹他们的过犯。教会和信徒有的都像被掳的人一样，需要回转、复兴，要藉着神的作为。

（5）有福的应许（赛四十四）

神应许赐福给以色列人，耶书仑（申卅二15）是正直和亲爱的意思，这乃是对以色列的呢称。神要将他的灵浇灌他们的后裔，这应验在五旬节。这个要说，我是属耶和华的，那个要以雅各的名自称，表示以雅各的神作自己的神，愿意承受雅各所蒙的福。他是首先的，他是末后的，除他以外再没有真神，偶像尽都虚空，是人手所造，与火柴无异，今天人仍制造各种偶像敬拜，最愚昧无益。人对神的大恩不可忘记，要知恩、感恩、报恩，惟神能赦免涂抹人的罪如云消散。神应许重建圣城和圣殿，于一五O年后应验（拉一1-2）。能说预言而且成就是真神最可靠的证明，从四十到四十八章一直出现这种论证（赛四十一21-24，四十二8-9，四十三9-13，四十四6-8，四十五20-21，四十六9-11，四十八3-7）

（6）可求神命定（赛四十五）

古列乃外邦君王，称为所膏的，因受托使命，神为他修平大路，并赐他大权，因为选召他的目的乃是为了神选民的缘故。除耶和华外并无别神，一切都是神所造的，人不过是一块瓦片，神有绝对的主权，有关神的众子的事可以求神命定。神虽何时自隐却是创造的主，我们应当信靠敬畏他，他的救恩是永远的（赛廿五8-9，卅五10，四十五17，五十四8，五十五3）。

起初神创造的天地是完美的，以后他变成空虚混沌（创一1-2；伯九5-8；耶四23-26），乃因撒但及地上的活物犯罪，受神审判所致，之后神用六天恢复重造，为人预备住处（箴八28-31）。他是公义的神，又是救主，地极的人都当仰望他，就必得救，万膝跪拜，万口承认（腓二11），人都必归向他。

（7）巴比伦败亡（赛四十六～四十七）

彼勒和尼波都是巴比伦人的神，他们逃避波斯人时，驮着偶像逃跑也是徒然。但以色列人是从他们出生以来就为神所爱护，直到年老仍被怀抱（诗七十一18）他看顾他们一直到底。雅各的神就是我的神。谁能与神相比呢？神从起初指明末后的事，他的筹算必然立足，凡他所喜悦的，他必成就。蛰鸟也是指古列，为成就神的谋算。一切由神预言，人的图谋无用，只有行在他的旨意中方能行事。

巴比伦要降卑受辱，因他们曾对以色列人极为残忍，并且狂傲自大、喜好宴乐。但祸患要忽然临到他们，凡行邪术的、观天象的和说预言的都不能自救，而且要被火焚烧。

（8）奉差遣传话（赛四十八）

雅各家虽称为以色列人，有犹大血统，但名不符实，说是倚靠神，却是顽梗背逆，行事诡诈，崇信偶像。但神早有指示，并且还要指示新事，即基督救恩的奥秘（弗三3-6），神暂且加以熬炼，以便在苦难的炉中拣选他们。「现在耶和华差遣我和他的灵来」中的「我」不是指先知说的，乃是指着弥赛亚基督说的。他曾选召古列灭了巴比伦，好使以色列得以逃脱。他来教训他们，应当听从神的命令，使其不至被剪除，反而得到蒙救赎的平安，神说恶人必不得平安。

（9）万民中领回（赛四十九）

本章1-6节为第二首「仆人之歌」。他自出母胎便为神选召（耶-5；加一15），并造就他如快刀利箭，给他复兴以色列的使命，并要做外邦人光，施行他的救恩直到地极。保罗曾引用在自己身上（徒十三7）。听到神呼召的人，也可作他的仆人，承当这个职任。这位仆人曾受本国人藐视和厌恶，但却被外邦人信服（提前三16；太廿八18-20；林后六2）。他要作众人的中保，要引导人到水泉旁（启七17）。「这些从远方来，这些从北方，从西方来，这些从秦国来。」「秦国」可能是指中国。神从未忘记锡安，如妇人不忘记吃奶的婴孩一样。他的儿女要从四方来，从万民中带回来，他要从仇敌手中救出来，正如今天的以色列一样，所有的预言都在应验。锡安也常代表教会，是神的居所。神更不会忘记，他爱我们胜过父母爱儿女。他将我们铭刻在掌上，随时想到我们。

（10）受教的舌头（赛五十）

神是信实守约的，并非丢弃以色列人，他们被卖、被休、被弃、被捕都是因为他们自己的罪过。但他来的时候为何无人呢？他呼唤时，为何无人答应呢？神的仆人有受教者的舌头及能听的耳，他虽任人辱打，却仍然坚定，硬着脸面好像坚石（结三8-9），有神帮助，无可惧怕。人可以听从他仆人的话、仗赖自己的神，但那用火把围绕自己并倚靠自己智慧和义行的，必要躺在悲惨中（伯十八5-6）。

（11）劝选民当听（赛五十一）

第1-8节可分为三小段，各以「当听我言」为始，先叫他们追想始祖亚伯拉罕夫妻二人，使他们发展成为多民，又使锡安的荒场成为伊甸，再向他们宣布救恩临近，恩及万民，且要永存，而且不要怕人的欺侮。以后有三次重复兴起：

a.耶和华的膀臂要兴起，以大能顾民归回，如昔日出埃及一样，永乐必归到他们头上。所以不要怕人，当靠创造的主。

b.那路撒冷要兴起，它虽受过伤害、惩罚，但要转到仇敌身上。

c.锡安要兴起，披上能力（赛五十二1）。

（12）受苦的仆人（赛五十一）

这里呼召锡安兴起，要从卑辱之中升高为有能力，得到华美、洁净和自由。无价被卖，也无价被赎，要向锡安报佳音、传救恩,因神作王了，他救赎了他的百姓，在万国眼前显露圣臂，地极的人都要看见神的救恩。这虽指选民从巴比伦出来，但更是指传扬基督的福音（罗十15；林后六17；弗六15），神的子民当离开世俗，扛抬圣器的人务要自洁。这是第四首「仆人之歌」，讲述神的仆人要先受苦，后要升为至高，先憔悴、枯槁，后得荣耀。他先作仆人，后作王，先经十架，后得冠冕（路廿四26；腓二5-11；彼前一11）。

（13）替罪的羔羊（赛五十三）

这是非常著名的一章，论到弥赛亚就是耶稣基督的出身，他的形貌与受苦、担罪、代赎，是一幅十字架的清楚图画。他的被杀、受死完全是为了我们的缘故，他是为我们的过犯受害，为我们的罪孽压伤，因他受的刑罚叫我们得平安，因他受的鞭伤，叫我们得医治（太八17；彼前二24）。「我们都如羊走迷，各人偏行己路，耶和华使我们众人的罪都归在他身上。」「他像羊被牵到宰杀之地，又像羊在剪毛的人手下无声。」「耶和华却定意将他压伤，使他受痛苦，耶和华以他为赎罪祭。」（徒从25、30。来十12；约壹四10）。然而神叫他复活了，叫他看见后裔和自己劳苦的功效便心满意足（约十二24；来二10；启五9）。他担当人的罪使信者称义（罗三23-26；林后五21；彼前三18），又为罪犯代求（路廿三34；来七25）。

本章共用卅个「他」字，可见是何等清楚，详细地讲到那位降世为人受死赎罪的救主。世人无法脱罪、胜罪，实在需要这位救主，最大的问题是他为什么这样做？为什么要爱我们！

（14）永远的慈爱（赛五十四）

神要重新接纳锡安（赛四十九14-23），犹如丈夫召回被弃的妇人，满受忧伤耻辱的妻，来享受他那永不改变的慈爱和恩约，并得到开展、扩张和荣耀。从属灵的意义来说，是预表新约教会和天上的耶路撒冷（加四26-28；启廿一11、19），我们今天就可以承受这些应许。大山可以挪开，小山可以迁移，但神的慈爱必不离开，他平安的约也不迁移，这是何等宝贵的应许，有他的爱就够了。此处用单数字，而且是论夫妻之爱，你若能相信并领会，那永不改变的爱，便值得不住地感谢赞美（歌八6；耶卅一3；约十三1）。将来荣美的居所实在令人羡慕、喜悦，愿神的教会也如此被建立（弗二20-22；启廿一11、14、18-19）、得安慰。攻击我们所造的器械必不利用（太十六18），有神称义必无人能定罪（罗八33-34）

（15）白白得救恩（赛五十五）

这里对于接受神的救恩有全面的邀请，正如传福音的呼召，凡愿意来的都可以白白的得着生命的水与无穷的喜乐和丰富（赛十二3；约四14，六54，七37，十九34；罗三24，八32；启廿二17）。他所立的永约乃是新的（路廿二20；米十三20），神已立弥赛亚为万民君王的司令，万民都要奔向他，得着他的救恩（太廿八18）。当趁他可寻找的时候寻找他，可相近的时候求告他。当放弃自己的意念和道路来归向神，神必广行赦免（罗十9-10、13；林后六2），因为神的意念和道路与人不同，如天高过地。神的话也不徒然返回，这里的启示和应许是何等宝贵。我们藉着神的话来认识他，他藉着他的灵向我们说话，让我们也离弃自己的道路，除掉自己的意念，来仅向顺服神，让他的话和他的灵成就他的旨意在我们身上。我们若得着神的话，就必欢欢喜喜而出来，平平安安蒙引导。山歌唱，树拍掌，何其美妙！快乐（诗—一九105；耶十五16；太四4；路一37）！

（16）外邦人可来（赛五十六）

神将收纳外邦人，他的殿要成为万民祷告的殿（太廿一13），连本来不许在圣殿敬拜的太监也可以有分，只要事奉他并持守神的话，必蒙神的悦纳（申廿三1）。但那些放纵作恶、贪婪自私的领袖不看守羊群，都要被野兽（指敌人）吞吃。

（17）恶人无平安（赛五十七）

义人死亡乃是神将他收去，免受将来的祸患。因这时候百姓行巫术，犯奸淫，拜偶像，使儿女经火与外邦联合，他们必被摧毁；但投靠神的必然承受圣山为业，心灵忧伤痛悔的人，至高的神要与他同住（诗五十一17），使谦卑、痛悔的人心灵苏醒。神仍要施恩怜悯、安慰、医治他的百姓，赐平安给他们，使他们发出赞美的果子（箴十八20-21；赛三10；耶六19；来十三15）。但恶人必不得平安，这是神再三着重说的（赛四十八22）。

（18）不可假敬虔（赛五十八）

神叫先知要大声喊叫，指出他们的虚伪和不义。他们表面上的敬虔生活，似乎是很热心求道。但他们禁食的时候，仍求私利，欺压工人，互相争竞斗殴，与神所悦纳的刻苦、自卑、痛悔的禁食完全不同。今天教会和信徒虚浮的事太多了。若能行善事，救助人，除去罪恶，这样就必要看见光明、得医治、祈求蒙应允，神也必时常引导，在干旱之地仍能心满意足。许多应许是有条件的，神要照人的情况对待人，善恶都有报应。救恩是白白得的（赛五十五l-2），赏赐却是因人的行为而给的。要尊重安息日为圣日，不办自己的私事，不随自己的私意，不说自己的私话，就必蒙福。

（19）神自己拯救（赛五十九）

神的膀臂并非缩短，耳朵并非发沉不能听见他百姓的呼求，但他们的罪使他们与神隔绝，使神掩面不听。因为他们的手和指头所做的、嘴唇和舌头所说的、脚所行的、心所想的都是罪恶、不义、虚谎、诡诈，因此得不到神的恩典和祝福。神见无人代求和拯救，就自己要出来施行拯救，向敌人报仇，使人敬畏他，荣耀他的名。仇敌如急流的河水冲来，是神的灵所驱逐的。作为救赎主的基督必来到锡安（路二38；徒三20；罗十一26；加四4），锡安常作教会的预表。坚立新约也是永约，他的灵、他的话不再离开他们的口，这是最真实可靠的路。

（20）要兴起发光（赛六十）

这是一段极美的应许，带来极大的盼望，论到在全世界极黑暗的时候，弥赛亚的荣耀要显现，教会乃返照基督的光。万国都要来就他的光。首先是选民的后裔从四方归来，列国的财宝也一同运来，有的要乘飞机来，有的要乘船只来。这是指末后的归回，现在正应验，不是指被掳之人从巴比伦回来。因外邦人来建筑，各国的王来服事，万国的财宝都运来，敌人的子孙都要来下拜，耶城变成永远的荣耀，称它的墙为拯救。称它的门为赞美。神作他们永远的光，居民都成为义人，至小的族要增加千倍，将来以色列国必要复兴，圣城的建立也必要应验。但另一方面，我们因着信心也可以看到教会的发光，万民的归向。天国的荣美和永世的福乐（太廿八18-20。启廿一26）。

（21）受灵传福音（赛六十一）

这段话是福音医疾病、治伤心、释放被掳被囚的。主耶稣曾引用在自己身上，他受了圣灵的膏才出来传道（大三16；徒一8，十38）。但读到报告神悦纳人禧年就停住了（路四18、19），因为这应验基督第一次到地上来的使命，神要改变人的心灵，而神报仇的日子要等到他第二次来才会应验。按字面而言，

将来锡安必被修造，以色列成为祭司，国度（出十九6），在万民中得荣耀，神要与他们立永约（赛五十四10，五十五3，五十九21；耶卅一31-34）。但现在福音已传到外邦，信的人都被披上义袍，使公义和赞美在万民中发生，以色列人将来要得到的，今天新约的信徒已经得着了。

（22）设立守望者（赛六十二）

神要复兴以色列，他们在神手中成为华冠，要称为有夫之妇，为神所喜悦的妻。但为了此事成就，神也要在城上设立守望者，他们昼夜呼求不息，使神也不歇息，直等到神设立耶路撒冷在地上成为可赞美的、满有神的话语，是神在他里面说的，就是现在耶城也是世人所向往的地方，万民都去观光。要宣告拯救者来到，并迎接赎民的归回，

这些都是逐步应验。

锡安代表教会也成为神的华冠和冕旒，为神所喜悦如新妇，何等奇妙，神对人真有那样的爱和关系，愿神现在兴起守望者，求神复兴他的教会，建立他的国度，成就他的计划，愿主早日降临（太六10）。神对以色列人和预表的新约教会有那样的大爱和应许，原是他的本意，其间所发生的变化乃是由于人的罪，罪一解决，就要显明他的本意了。

（23）神要来报仇（赛六十三）

神报仇的日子来到，就如廿四章所说的一样，用以东作仇敌的代表，首先加以施行。他穿溅血的衣裳，乃为践踏仇敌所染上，如出埃及时所行的，与他的百姓同行受苦，并拯救保护他们，但他们却使神的灵担忧。其实神的灵降在他们中间，神的膀臂就在摩西的右手边行动，将红海分开，使他们得安息。为着目前的情况，他要求神怜悯施恩，虽然亚伯拉罕和雅各都不承认他们，但神仍是父、是救赎主，他求神转回拯救。

（24）愿裂天而降（赛六十四）

先知代表敬虔的余民，在圣灵的感动下向神恳求，愿神裂天而降，像在西乃山时显现一样，山都在神面前震动。自古以来，从未耳闻看见在神以外有别的神，为等候他的人行事。我们自己的义都像污秽的衣服，也无人奋力祈求，求神不要因我的罪大发震怒，要仍如父施怜悯拯救以复兴，又如窑匠一样在我们身上作成他手中的工作。但现在圣城荒凉、圣殿被焚、圣地荒废，神仍忍受不管吗？他还要忍耐到几时呢？

（25）造耶路撒冷（赛六十五）

神仍要广行恩慈，救恩要临到外邦人，使他们寻见神。神对以色列人更是整天伸手招呼他们悔改，但他们却拜偶像，吃猪肉，自以为圣洁，是神最不喜悦的，神必报应。但仍有忠信之人可以承受迦南为业。神更要造新天新地，这是何等奇妙、伟大、宝贵、荣耀的应许许（启廿一1-5），为神的子民存留，还有新耶路撒冷，全为神的儿女所预备（来十一40）。不过这里讲的造耶路撒冷，不是指天上的新耶路撒冷，乃是地上的耶路撒冷。在千禧年时，仍有死亡，且有豺狼、狮子，显然不是在新天新地，更不是天上的景象，乃是在千禧年时锡安的光景（赛十一6-10）。代表神的国要降在耶路撒冷、普及全地，但那属天的部分仍在神那里，圣徒还要进去。

（26）造新天新地（赛六十六）

属地的圣殿不过是天上的表样，真正的敬拜乃是用心灵和诚实（约四24）。神所看顾的是虚心痛悔、因神的话而战兢的人，虚假地献祭则为神所厌恶。以色列国在末时忽然成立，回归的民要一同欢喜快乐，神要在火中降临，他要报应，并对一切有血气的人施行审判（帖后一6-9；启十九13-16）。余民则要被差往各国去传扬神的荣耀，并将列国中仍有的选民送回。

以色列的后裔要和新天新地一样长存（彼后三13），凡有血气的必常到神面前下拜，但也有因不信而受永刑的人（太廿五46；可九48）。


雅歌书

一、背景

历代犹太人和教会的学者多认为所罗门是本书的作者。所罗门王曾作诗歌一千零五首（王四32），雅歌是歌中之歌，超越世上所有的歌，不但犹太人非常重视，每逢逾越节的第八天唱它，歌颂羔羊舍身奇爱，新约信徒也都极为宝贵本书，因为它用来描写基督与信徒之间的爱，最为贴切。经文中的良人对女子的爱始终如一，女子也爱慕追随。旧约时，神曾爱以色列人并娶她为妻（赛五十四5-6；耶二2，三1；何二16、19），新约则讲到基督与教会有如夫妇（太九15；约三29；弗五31-32；启十九7）。信徒个人与主的关系也是如此（林后十一2），这是主呼召人来作他的新妇，与他有最亲密的联结和交通（启三20）。雅歌全书满了爱的呼召和吸引，渴慕与迫求，联合与交通，将我们带进爱的深处。

二、主旨

雅歌是一首爱的诗歌，它所描述男女之间的纯情真爱，使我们明了爱情和婚姻乃是神奇妙的恩赐。藉此也使我们思念基督对教会的爱。基督怎样爱我们，我们也当全心爱他。它放在传道书之后也很有意思，经历虚空是难免的，只有真爱才能使人得到安息和满足。

三、分段

（一）渴慕（歌一1～二7）

（二）追求（歌二8～三5）

（三）迎娶（歌三6-11）

（四）称赞（歌四l～五1）

（五）暂离（歌五2～六3）

（六）复合（歌六4-13）

（七）相随（歌七1-13）

（八）永爱（歌八l-14）

（一）渴慕（歌一l～二7）

「愿他用口与我亲嘴，因你的爱情比酒更美。」这是一个最深的渴慕，不是一般表面的关系和来往所能满足的。这种爱情的渴慕，只能用人间男女和夫妇之间的爱才稍可比拟（弗五25、32）。女子渴慕的是良人用口与她亲嘴，这是爱情最亲的表示，是内心最深的流露，是个人最直接的相交。此外，酒常代表欢乐。但对女子而言，良人的爱情比酒更美，比人所制造的酒更叫人兴奋、快乐、陶醉，不知道要好得多少倍。这是新妇对良人的倾慕。

「你的膏油馨香」，「膏油」是一种加上香料的油。「你的名如同倒出来的香膏。」「名」常是代表一个人。这名代表他所是、所说、所行，述说起来，何等芬芳，令人称羡、赞叹不已。「所以众童女都爱你。」爱他是因着他自己和他的名，不只这女子，还有众童女都爱他。童女通常指未出嫁的女子，她们也深深被良人所吸引。

「愿你吸引我，我们就快跑跟随你。」童女渴慕良人爱的召唤，并且是渴盼快跑的跟随。「王带我进了内室，我们必因你欢喜快乐。」这里说到王的内室是荣耀、高贵、亲密的所在，只有最亲近的人才可以进去。因此，她们因他欢喜快乐，这快乐是极大的，喜乐是难言的。

「我们要称赞你的爱情胜似称赞美酒。」心里有快乐、满足和享受，不能不发出称赞和欢呼来。「她们爱你是理所当然的。」良人是那样地荣华、可爱，怎能叫人不爱他呢？女子尝到他的爱，就不能不爱他，快跑跟随他，而且欢喜、快乐地称赞他了。

「耶路撒冷的众女子啊，我虽然黑，却是秀美，如同基达的帐棚，好像所罗门的幔子，不要因日头把我晒黑了就轻看我。」耶路撒冷的众女子是代表城市中的仕女。「我虽然黑」可能是指女子因牧羊曝晒在日头底下而晒黑了，如同用黑羊毛编织的基达帐棚，但对女子而言，她自认自己像所罗门王营内的美丽幔子，乃是经过巧匠的手制成的。因此她盼望别人不因她的外貌朴实而轻看她。

「我同母的弟兄向我发怒，他们使我看守葡萄园，我自己的葡萄园没有看守。」这里似乎提到女子的家人要求她在家庭当中尽上义务，但女子却因而害怕自己的青春被耽误。葡萄园，可指种植葡萄的田园，但也可指女子自己本身，能为爱情开花结实。这时她不得不问：「你在何处牧羊，晌午在何处使羊歇卧。我何必在你同伴的羊群旁边，好像蒙着脸的人呢？」女子深深的切慕良人，但是她不愿在牧人群中寻找她的良人，免得被视为像妓女一样的不知检点。「蒙着脸的人」常指行为不检的女人。

「你这女子中极美丽的」，这是良人的称呼。虽然她的处境不好，被人轻视，但良人仍称她为最美丽的。因为她的心一直渴慕良人，不愿片刻离开他。「你若不知道，只管跟随羊群的脚踪去。」良人在此回应了女子的呼唤，告知女子他的踪迹。

「我的佳偶，我将你比法老车上套的骏马。」现在女子更为良人所喜悦，称她为佳偶。良人以此提到女子气质超凡脱俗。

「你的两腮因发辫而秀美，你的颈项因珠串而华丽。」女子身上的妆饰更衬出她美丽的光采。「编上金辫，镶上银钉」，代表良人渴盼为女子增添贵重妆饰，以辉映女子的高贵亮丽。

「王正坐席的时候，我的哪哒香膏发出香味。我以我的良人为一袋没药，常在我怀中。我以我的良人为一颗凤仙花在隐基底葡萄园中。」「哪哒香膏」原产于印度喜马拉雅山附近，具有珍奇的异国风味。女子因良人的坐席而发出极宝贵的爱情。「一袋没药」和「一束凤仙花」乃形容良人给予女子一份难以形容的甜蜜和愉悦感受。

「我的佳偶，你甚美丽，你甚美丽，你的眼好像鸽子眼。」这里良人称赞女子美丽，良人特别提到女子的眼睛好像鸽子眼一般的柔纯动人，深得良人的喜悦。「我的良人哪，你甚美丽、可爱，我们以青草为床榻。」这是女子的反应。她看到良人的美丽、可爱，越发渴盼与良人产生更甜蜜的关系。以青草为床，香柏树为梁，松树为椽，是太诗意了，旷野为家，夜晚露宿，有良人同在就够了。远离城市、人群，与良人单独同处，该是何等地深沉、亲密、优美、令人陶醉。

「我是沙仑的玫瑰花，是谷中的百合花。」（歌二1）沙仑是一个平凡的原野（赛卅五1-2），生长不同类型的野花。沙仑的玫瑰和谷中的百合在该区比比皆是，平凡无奇。女子以此表明她的卑微、平凡。

「我的佳偶在女子中，好像百合花在荆棘内。」（歌二2）然而良人却看女子如同荆棘中出众脱俗的百合，仍有荣美和纯洁。

「我的良人在男子中，如同苹果树在树林中，我欢欢喜喜坐在他的荫下，尝他果子的滋味，觉得甘甜。」（歌二3）千万男子不过如同树林（传七28），但她的良人却如苹果树，不但树干坚固挺拔，且开花很美、香气扑鼻，果子更香甜悦目，女子以此来形容良人的超凡、美丽、可爱。坐在他的荫下，何其安息、舒畅，并且享受他爱情的果子更是甘甜美妙，滋味万千。

「他带我入筵宴所，以爱为旗在我以上。」筵宴所可译作「美酒室」，乃是酿造、储存葡萄酒的地方。女子在这里享受良人爱情的奇妙，饱尝爱情的滋味。良人以爱为旗在女子以上。说明女子完全属于良人，这好比飘扬的旗帜树立在所属的领土上，同样良人也完全占有了女子。他用大爱得到了女子，完全归属于他。

「求你们给我葡萄干增补我力，给我苹果畅快我心，因我思爱成病。」这里以葡萄干和苹果来隐喻爱人之间彼此的亲密，女子对良人的爱是何等的热切真挚。

「他的左手在我以下，他的右手将我抱住。」这是最亲密的姿势，因她思爱成病，良人将她拥抱、扶持，表示他深切的爱，她紧紧地靠近他胸怀，享受在他的爱中。

「耶路撒冷的众女子啊，我指着羚羊或田野的母鹿嘱咐你们，不要惊动，不要叫醒我所亲爱的，等他自己情愿。」（歌二7）本句有可能是女子接续说话。女子以羚羊和母鹿作为爱情的见证，提到只有自发的爱才是真爱，自然流露的情感更显美丽和真诚。

（二）追求（歌二8～三5）

「听啊，是我良人的声音，看哪，他蹿山越岭而来。」有渴慕必定有追求，良人对女子也有爱恋和追求。「我的良人好像羚羊，或像小鹿，他站在我们墙壁后，从窗户往里观看，从窗棂往里窥探。」良人来会晤女子的时候，是那样地轻盈敏捷与迫切。

「我良人对我说，我的佳偶，我的美人，起来与我同去，因为冬天已往，雨水止住过去了。地上百花开放，百鸟鸣叫的时候已经来到，斑鸠的声音在我们境内也听见了。」这是指春天来到，万物复苏，美景良辰，正是爱情的季节。良人迫不及待的邀约女子同游。「无花果树的果子渐渐成熟，葡萄树开花放香。」这时果树发嫩长叶，果子渐熟，说明万物生意盎然，充满福乐。

「我的鸽子啊，你在磐石穴中，在陡严的隐密处，求你容我得见你的面貌，得听你的声音，因为你的声音柔和，你的面貌秀美。」良人昵称她为鸽子，并用「在磐石穴中，在陡严的隐密外」形容女子仍娇羞的待在屋中，以致良人迫不及待的请求女子的出现。

「要给我们擒拿小狐狸，就是毁坏葡萄园的小狐狸，因为我们葡萄正在开花。」大狐狸专吃果子，但小狐狸能拆嫩枝、毁花芽，使葡萄园造成更大的损害，而且不易被人发现。雅歌中提到葡萄园常象征爱情。这代表良人和女子之间炽烈的爱情不容任何破坏。

「良人属我，我也属他，他在百合花中牧放羊群。」女子与良人有彼此相属的关系，何其密切。「在百合花中牧放」或作「在百合花中吃草」，意谓良人如羚羊般在此享受女子的爱情。

「我的良人哪，求你等天起凉风，日影飞去的时候，你要转回，好像羚丰，或像小鹿在比特山上。」有些说法认为这是指日暮西沉的傍晚，不过有人认为这里可译为「等到天亮，黑影飞去的时候」。女子盼望良人暂时离去后快速归回。

「我夜间躺卧在床上，寻找我心所爱的，我寻找他却寻不见。」（歌三1）女子在无数的夜晚中思念良人不能安眠，寻找心所爱的却寻不见。于是女子的心切切渴盼寻觅良人的踪影。

「我说，我要起来游行城中，在街市上、在宽阔处，寻找我心所爱的，我寻找他却寻不见。」女子四处寻觅仍一无所获，就连城里巡防看守的人也不知良人去向。「我刚离开他们，就遇见我心所爱的，我拉住他，不容他走。」当女子离开之后反而遇见了良人，于是女子

「领他到我母家，到怀我者的内室。」这是指着女子渴盼良人成为她家中的一员，也就是期望与良人能结为连理，有夫妻的关系。

「耶路撒冷的欢女子啊，我指着羚羊，或田野的母鹿嘱咐你们，不要惊动，不要叫醒我所亲爱的，等他自己情愿。」与二章七节的话相同。女子仍盼望与良人的爱乃出自内心的情投意合。

（三）迎娶（歌三6-11）

当女子思慕、追求、盼望被迎娶的时候，似乎已看到良人来迎娶了。他用华轿来迎接，比起老仆人用骆驼迎接利百加荣华的多（创廿四61）

「那从旷野上来的是谁呢？形状如烟柱，以没药和乳香并商人各样香粉薰的是谁呢？」「看哪，是所罗门的轿。四围有六十个勇士，都是以色列人中的勇士。」新郎的行列由旷野而来，沿途掀起了烟尘并发出了没药和乳香的味道。并且威武的兵士护侍左右，隆重非凡，极其华贵。

「所罗门王用利巴嫩木，为自己制造一乘华轿，轿柱是用银作的，轿底是用金作的。其中所铺的乃是耶路撒冷众女子的爱情。」所罗门的华轿所用的素材是极其贵重，但使它显得更为珍贵无比的，乃是它以爱情做为铺陈的美丽。

「锡安的众女子啊，你们出去观看所罗门王，头戴冠冕，就是在他婚筵的日子，心中喜乐的时候，他母亲给他带上的。」这里所指的冠冕应是花冠，是一般新婚男女所戴上的。在古时，母亲在儿女的婚事上扮演极重要的角色。

（四）称赞（歌四l～五l）

「我的佳偶，你甚美丽，你甚美丽。」这是良人对佳偶的称赞。如果新妇不能讨新郎的喜悦，不能得到他的称赞，不能让他得到荣耀，那实在是一件很可惜的事。良人在此以七样描述来形容新妇的完全：

1．「你的眼在帕子内好像鸽子眼。」新郎虽透过一层帕子，仍看见新妇眼睛柔美。

2．「你的头发如同山羊群，卧在基列山秀。」基列是一处高原，羊很多，并且毛色纯黑。一大群山羊在高原上移动，就彷若新妇乌黑飘逸的秀发一般。

3．「你的牙齿如新剪毛的一群母羊，洗净上来，个个都有双生没有一只丧掉子的。」新妇的牙齿整齐洁白，看来光泽可爱。

4．「你的唇好像一条朱红线，你的嘴也秀美。」形容新妇的唇色鲜艳动人、极其美丽。

5．「你的两太阳在帕子内如同一块石榴。」「两太阳」也可译作「两腮」，可显出人的美。「如同一块石榴」是指熟嫩的石榴，圆而泛红。这里是提到新郎透过帕子，看见娇羞的新妇两颊泛红，楚楚动人。

6．「你的颈项好像大卫建造收藏军器的高台。」其上悬挂一千个盾牌，都是勇士的藤牌。」新妇挺直俊美的颈项戴着光华的饰物，彷若高台上收藏着勇士的藤牌，昂然挺拔。

7、「你的两乳好像百合花中吃草的一对小鹿，就是母鹿双生的。」用小鹿形容两乳，表示新妇两乳的柔嫩可爱和匀称。

「我要往没药山和乳香同去。」隐喻新妇美丽的胴体，新郎向往与新妇有肌肤之亲。

「我的新妇，求你与我一同离开利巴嫩。」这是第一次称女子为新妇，似乎是关系更进一步地确定。现在口气也有所不同，本来是女子求良人（歌二5、17），现在是良人反求新妇了。求她一同离开利巴嫩，「从亚玛拿顶、从示尼珥与黑门顶」，利巴嫩山顶积雪、洁白、清高，流下溪水，产香柏木是极幽美的地方，那三个山顶都是位于利巴嫩山的对面，相隔约廿公里。有学者认为这是譬喻新妇高不可攀，无从接近。（歌二14）。新妇为新郎持守贞洁，但如今新郎呼召新妇与他相近。

「我妹子、我新妇，你夺了我的心，你用眼一看，用你项上的一条金链，夺了我的心。」

在情诗中，情侣常以「兄妹」作力恋人之间的亲呢称呼。新郎因新妇的美丽而动心不已。「我妹子、我新妇，你的爱情何其美！你的爱情比酒更美！你膏油的香气胜过一切香品！」新妇的爱情令新郎称赞，远胜过酒的香醇。新妇身上所散发出香味也令他陶醉。女子曾称赞良人的爱情比酒更美，这里是良人称赞女子，她的爱情超过一切令人喜悦、快乐的东西和能力。本未女子称赞良人的膏油馨香，如倒出来的香膏（歌一3），这里是良人称赞女子的膏油香气了，像马利亚一样，身上带着膏油，预备浇在主的身上，代表她的爱、她的生命，是圣灵在她身上工作的效果，使她认识基督的香气而可以显露（林后二14），其他人为的香品都无足比较。

「我新妇，你的嘴唇滴蜜，好像蜂房滴蜜，你的舌下有蜜、有奶。」歌四11）嘴唇滴蜜可指亲吻或言语。新妇的爱情使新郎饱尝浓情蜜意。「你衣服的香气如利巴嫩的香气。」（歌四11）新妇衣服的香气，像利巴嫩香柏树那样芬芳、文雅，有脱俗清丽的气味。

「我妹子，我新妇，乃是关锁的园，禁闭的井，封闭的泉源。」（歌四12）这里新郎将新妇形容为一个令人欣赏、悦目和享受的花园，不过它不是一个公园，并非任何人都可以进入的，乃是一个关锁的园，只有新郎可以进人。新娘为新郎持守贞洁，全人全心单单归属次新郎。

「你园内所种的结了石榴，有佳美的果子并凤仙花与哪哒树。有哪哒和番红花，菖蒲和桂树，并各样乳香木、没药、沈香，与一切上等的果品。」（歌四13-14）新郎以各种植物花草，奇珍异草来形容新妇的美貌。她的爱情丰富也令新郎享受不尽。这好比信徒的生命成熟丰盛，并有圣灵的浇灌和运行，能结出属灵生命的果子（约十五5；加五22-23；西一10；腓一11；雅三17-18），令基督喜悦。

「代你是园中的泉，活水的井，从利巴嫩流下来的溪水。」（歌四15）本节与歌四12形成强烈对比。新妇之前为新郎守身如玉，而今归属新郎，则使新郎享受她爱情的滋润，犹如清新纯净的甘泉，溪水一般。

「北风啊，兴起！南风啊，吹来！吹在我的园内，使其中的香气

发出来。」园内虽有花果之香，但新妇盼望有风吹来，才能散发出她更多的爱情。使园内的香气传得越远。

「愿我的良人进人自己的园里，吃他佳美的果子。」新妇的园子。其实是新郎的园子，新妇全人和全心都是属新郎的，新妇将自己完全献在新郎面前全属于新郎。

「我妹子，我新妇，我进了我的园中，采了我的没药和香料，吃了我的蜜房和蜂蜜，喝了我的酒和奶。」这一节有九个「我」字，可见新妇承认她的园就是新郎的园，她的一切可说是与新郎结合为一了。

「我的朋友们，请吃！我所亲爱的，请喝，且多多地喝。」这是请众朋友们都一同享受新郎新妇结合的欢乐。

（五）暂离（歌五2～六3）

「我身睡卧，我心却醒，这是我良人的声音，他敲门说……」佳偶在半梦半醒之间听到良人敲门的声音。良人或许运行在外，但佳偶似乎对良人夜晚的归来产生埋怨。

「我的妹子，我的佳偶，我的鸽子，我的完全人，求你给我开门。」良人用四种不的称呼唤佳偶，显出他内心的渴盼和急切，但这佳偶听见良人敲门的声音，却没有立刻起来开门。佳偶说：「因我的头满了露水，我的头发被夜露滴湿。」表明他是趁夜而来，可能已走了相当

长的路，甚至敲门已经一段时间了。

「我脱了衣裳，怎能再穿上呢？我洗了脚，怎能再站污呢？」她现在是以自己为中心，太考虑自己了，两次都说「我」，将我摆在前头，放在第一位。她首先看重她的衣裳、自己的体面和自己的尊严，对良人也有所保留。

「我的良人从门孔里伸进手来，我便因他动了心。」良人没有因她拒绝而离开，而从门孔伸进手来恳切地请求。佳偶看见良人的手，内心不由得激动起来。

「我起来，要给我的良人开门。我的两手滴下没药，我的指头有没药汁滴在门闩上。」没药本是贵重的香料，可以保护皮肤不受寒冷所伤，有时也做为一种爱的象征。佳偶因良人而动了怜措之心，而要起来为良人开门，这时她手上的没药香膏沾在门闩上。

「我给我的良人开了门，我的良人却已转身走了。」这是因她迟延不开门，实在伤了他的心，又因她故意推辞，虽然后来开门，却已离去。

「他说话的时候，我神不守舍，我寻找他，竟寻不见；我呼叫他，他却不回答。」良人的离开使佳偶心慌，四处寻觅却不见踪影。

「城中巡逻看守的人遇见我，打了我，伤了我；看守城墙的人夺去我的披肩。」佳偶急着寻觅良人，却误被认为她的行为不当，犯了错误，因而责罚、羞辱她、夺去她的遮蔽、保护、荣美、让她无倚无靠、孤单凄凉、难堪难行。

「耶路撒冷的众女子啊，我嘱咐你们，若遇见我的良人，要告诉他，我因思爱成病。」于是佳偶无助的向身旁的人求援，因她甚为惦念良人。

「我的良人白而且红，超乎万人之上。」佳偶并不避讳述说她的良人如何荣美、可爱，强过任何人的对象。首先说到他白而且红，表明他皮肤白里透红，健康红润，甚为热情可亲，远超万人之上、无人能比。「他的头像至精的金子。他的头发厚密累垂，黑如乌鸦。」头发精金表示他尊贵的气质，他的头发密而黑，表明他年轻活力的生命。

「他的眼如溪水旁的鸽子眼，用奶洗净，安得合式。」表明他的眼是温柔与驯良，并且明亮洁净，安得合式。「他的两腮如香花畦，如香台；他的嘴唇像百合花，且滴下没药汁。」良人在佳偶看来真如香花那样馨香，像香草台那样好看。

「他的嘴唇像百合花，且滴下没药汁。」巴勒斯坦的百合花一般为红色。在此表明新妇与新郎亲吻的甜蜜。「他的两手好像金管，镶嵌水苍玉；他的身体如同雕刻的象牙，周围镶嵌蓝宝石。」良人的手臂修长，身体光泽可爱，新佳偶以此形容极为高贵美丽（王上十18；诗四十五8）。「他的腿好像白玉石柱，安在精金座上。」腿表明他的站立，如白玉石那样庄严稳固，洁白无暇，并且被安放在精金座上，相得益彰。

「他的形状如利巴嫩，且佳美如香柏树。」表明他崇高伟大的形像，常青不变。「他的口极其甘甜，他全然可爱。」口代表他的话语满有甜蜜、恩惠。他全然可爱，是佳偶对良人的最终评价，高于一切，满足人心，她别无所爱恋。

「耶路撒冷的众女子啊，这是我的良人，这是我的朋友。」这是佳偶大胆欢乐的宣告，不但不以他为耻，反而引以为荣。她只有这一个良人，也是她最亲的朋友，有他就够了。

「你这女子中极美丽的，你的良人往何处去了？你的良人转向何处去了，我们好与你同去寻找他。」女子述说他良人的丰盛、美丽和荣耀，使耶路撒冷的众女子也受感动，要跟她一同寻找他。

「我的良人下入自己园中，到香花畦，在园内牧放群羊，采百合花。」她觉悟过来，良人不是在城市中，乃是下入自己的园内。「自己的园内」常象征佳偶本身（歌四16，五1）。

「我属我的良人，我的良人也属我，他在百合花中牧放群羊。」这时她对良人的认识和关系有了更大的进步和改变，本来是想到良人属她，现在是将自己放下，从经历里知道她是属于良人的。这种关系不能改变，是永远的结合在一起了。

（六）复合（歌六4-13）

「我的佳偶啊，你美丽如得撒，秀美如耶路撒冷，威武如展开旌旗的军队。」当她再一次的肯定她与良人的关系，并进一步将自完全献给他而永远属他时，良人经过这次的试验，更看到她的诚心真爱与深情，而更进一步的称赞她。

得撒是以色列的京城，耶路撒冷是犹大国京城，是快乐和平安的地方，同时也是威武可怕的，仇敌望而生畏，不敢侵犯。

「求你掉转眼目不看我，因你的眼目使我惊乱。」人的眼目能流露里面的真情，良人一看她的眼目，就晓得她是如何爱他而大受感动。「你的头发如同山羊群卧在基列山旁。」表示她的头发厚密如云。「你的牙齿如一群母羊洗净上来，个个都有双生，没有一只丧掉子的。」形容牙齿整洁白亮。「你的两太阳在帕子内，如同一块石榴。」是表明两颊鲜嫩红润。

「有六十王后，八十妃嫔，并有无数的童女。」这是表明新妇的美可以胜过许多的美、无数的爱（歌一3，三10）

「我的鸽子，我的完全人，只有这一个是她母亲独立的，是生养她者所宝爱的。众女子见了就称她有福，王后妃嫔见了也赞美她。」良人在这时的称赞是超过以往的，非常令他满足，并称她为鸽子，是一个特蒙恩宠的新娘。

「那向外观看如星光发现，美丽如月亮，皎洁如日头，威武如展开旌旗军队的是谁呢？」这问话似乎是耶路撒冷的女子说的，还有三章六节和八章五节也是。叫人注意新妇现在的情况，达到了什么样的地步。这里用星光、月亮、日头、旌旗来形容新妇的荣美、超越。

「我下人核桃园，要看谷中青绿的植物，要看葡萄发芽没有，石榴开花没有。不知不觉，我的心将我安置在我尊长的车中。」佳偶下到园中漫步，欣赏园中的幼树，却在不知不觉中又回到良入面前，被安置在良人的车中，有他的同在和同行。

「回来，回来，书拉密女，你回来，你回来，使我门得观看你。」书拉密女是山坡小地之女，有和平或平安之女的意思，是所罗门的阴性字。她要随王的车而去，因而耶路撒冷的众女子，以第三者的口气呼唤她，不忍让她离去。

「你们为何要观看书拉密女，像观看玛哈念跳舞的呢？」玛哈念是两营军兵的意思，佳偶似乎对那些观看的人提出疑问：「你们何必这般注视我，好像你们注视两营军兵在跳舞一般呢？」

（七）相随（歌七l-13）

「王女啊，你的脚在鞋中何其美好！」我们看到本书的良人有两种称呼，他既是牧人（歌一7，二8、16，五2，六2-3）又是王（歌一4、12，三9）。而女子也有二种地位，她是牧女（歌一6、8，二9），又是王女（歌一4，二4，三6，六8，七1）。王女乃是形容女子美丽的气质如公主般的高贵。

良人和佳偶已经结合相属了，但仍有暂离、相思之苦，何等盼望可以永远同在，不再分离。那时不再纪念本国之民和父家，是何等欢喜、快乐。但现在也能与良人相随同行，相爱、相属，亲近无已。由于完全站立在新的地位上，对于王女的称赞更为完全而美丽了：

l.脚在鞋中何其美好，大腿圆润好像美玉。乃指女子曲线玲珑

仿若巧匠之手雕砌而成。

2．肚脐如圆杯精巧可爱，永不缺调和的酒，使人欢愉快乐。

3．腰可能是指女子腹部的线条，肤色也若麦色般的光泽亮眼，周

围的百合花更显腰部之美。

4.两乳代表女子两乳匀称柔美。

5.颈项如同象牙般的光滑笔直，尊贵不凡。

6.眼目。希实本原是外邦城，后来成为利未城，有宁静之意，表

女子眼波柔和宁谧。

7.鼻子像是朝大马色的利巴嫩塔，可能是比喻女子笔挺的鼻子。

8.头。迦密山是神显荣耀的地方（王上十八），其地林木葱郁。

9.发如紫黑色，表示头发亮丽有光泽。如此佳偶成为美好可悦，

使人欢畅喜悦（诗四十五11）

10.身量有如棕树，高而直；鼻子气味香，口如上好酒。良人与

佳偶的亲吻令良人愉悦如尝美酒一般。

「我属我的良人，他也忘慕我。」佳偶只想求良人的喜悦，而不想到自己，良人亦深被她的爱情所吸引而忘慕她。

「我的良人，来吧，你我可以往田间去，你我可以在村庄住宿。」良人也曾对她提出类似的邀请（歌二10-13）。这次反而是由佳偶邀约良人一同在大自然中享受爱情。

「我们早晨起来往葡萄园去，看看葡萄发芽开花没有，石榴放蕊没有。」葡萄开花，石榴放蕊都表明爱情的萌芽和成长。在那里佳偶要将爱情献给良人。

「风茄放香，在我们的门内有各样新陈佳美的果子，我的良人，这都是我为你存留的。」风茄是表示爱情的植物（创卅14），放香表示让良人享受她的爱情，佳偶有各样新陈佳美的果子，都是为良人存留的，这些爱情唯属良人能尝。

（八）永爱（歌八1-14）

「巴不得你像我的兄弟，像吃我母亲奶的兄弟，我在外面遇见你就与你亲嘴，谁也不轻看我。」这里提到女子对良人的情感何等热切，以致于盼望能与他像手足一样，可以在众人面前公开表现她内心的情感。而不遭非议。女子何等盼望与她的良人有更进一步的关系。

「我必引导你，领你进我母亲的家。我可以领受教训，也就使你喝石榴汁酿的香酒。」佳偶自幼在家中受到母亲在婚姻上的教训，使今天所结的果子在那一天都酿成香酒，让良人享受快乐。

「他的左手必在我头下，他的右手必将我抱住。」那是良人与佳偶之间的亲密动作，以及爱的交通。

「耶路撒冷的众女子啊，我嘱咐你们，不要惊动、不要叫醒我所亲爱的，等他自己情愿。」或作「不要激动爱情，等它自发。」（歌人4，小字）与二章7节的注释相同。但在此佳偶与良人间的关系有更进一步的确定，彼此间的感情也是由内而发，油然而生。

「那靠着良人从旷野上来的是谁呢？」这里提到女子倚偎着良人，令人欣羡。「我在苹果树下叫醒你，你母亲在那里为你劬劳，生养你的在那里为你劬劳。」（佳偶与良人在苹果树下享受爱情的温馨。「为你劬劳，乃指生产之苦。本句特别强调生产的劬劳，因此有人认为婚姻之爱蕴含新生命的创造以及延续人类历史责任的使命。

「求你将我放在心上如印记，带在你臂上如戳记。」佳偶希望良人把她放在心上如盖印在心，又像烙在臂上之印永不改变和磨灭。

「因为爱情如死之坚强，嫉恨如阴间之残忍，所发的电光是火焰的电光，是耶和华的烈焰。」爱是最坚强的东西，只有爱情能叫人宁舍性命，也不肯放弃爱。然而爱越深，嫉恨越大。如同神烈怒的火焰，无可侵犯。神是爱的神，也是忌邪的神（出廿5），他对不贞洁甚为愤恨和嫉妒（林后十一2；雅四4-5），他不容许敬拜偶像或别有所恋（出卅二27-29；民廿五7-13）。神乃烈火，要烧尽一切邪恶（结一13-14；来十二29），他要我们只有他自己，只与他有关系。

「爱情，众水不息灭，大水也不能淹没。……」纵使汹涌澎湃的大水也不能将爱情冲去。

「若有人拿家中所有的财宝要换爱情，就全被藐视。」爱情的高贵无价是任何财宝所无法比拟。

「我们有一小妹，她的两乳尚未长成，人来提亲的日子，我们当为她怎样办理。」古代近东，兄弟们对于年轻的小妹负有管教之责。特别是在婚姻的事上，兄长更扮演监护的责任。

「她若是墙，我们要在其上建造银塔；她若是门，我们要用香柏木板围护她。」墙和门是用以分别、保护的，坚固的墙表示女子性格沈稳与持守贞洁。门则是出人交通的地方，为免侵扰，需用香柏木围护。

「我是墙，我两乳像其上的楼。那时我在他眼中像得平安的人。」现在女子说她是墙，是已经长大成人、站立得稳的人，如今「她的两乳像其上的塔」，已经可以将自己献给良人，使他得到完美平安的生活。

「所罗门在巴力哈们有一葡萄园。他将这葡萄园交给看守的人，为其中的果子必交一千舍客勒银子。」「巴力哈们」是众人之主的意思。他有一葡萄园，交给他的仆人使女看守，这些人来要向他们的主人交账，虽然交给他们看守，但他仍是园子的主人。

「我自己的葡萄园在我面前。所罗门哪，一千舍客勒归你，二百舍客勒归看守果子的人。」自己的葡萄园乃指佳偶自己的爱情。这里自己的爱情。这里提到她具有情感的自主力。

「你这住在园中的，同伴都要听你的声音，求你使我也得听见。」这是良人对佳偶的呼唤，请求佳偶使他得闻其声。

「我的良人哪，求你快来！如羚羊或小鹿在香草山上。」现在佳偶再没有别的要求和盼望，只呼求良人快来，享受爱情的欢乐。我们读完雅歌书，是否也渴望主快来呢？（腓三20-21；启廿二12、20）。


传道书

一、来历

本书为所罗门于年老时所写，约完成于主前970年间，写于耶路撒冷，根据书的内容也可断定除所罗门外，无人有此经历和智慧。这是他失败之后彻底的觉悟，并在圣灵的默示下所写成的。但那些怀疑、妄论之人，仍居日光之外、世界之中，并无属天智慧识透人生。若以新约眼光来看，虽非高深的启示，却是悔改的基础，不容忽视。 新约曾多次引用本书（传五2对照太六7；传六2对照路十二20；传七3对照太五4；传九10对照约九4；传十一5对照约三8；传十二14对照林后五10）。本书用「神」字共四十次，指创造的神。用「人」字四十七次，指被选的和堕落的人，所以多论神与人的关系，虽未讲救赎之道，但也是不可少的真理。先有创造、堕落，才有悔改得救。

二、主旨

本书带给人最中心的信息就是在日光之下凡事都是虚空，所以「虚空」二字共用了卅七次，「日光之下」共用廿九次，乃指世上而言。以所罗门王的经历，他享受过世上一切的荣华富贵、名位、权势、知识、享乐，都不能使他的心灵满足，而且都如泡影一般，转眼间消逝无踪。可惜世人竟迷恋其中，不知醒悟，正像主耶稣对无知的财主所说的，可能今夜就要他的灵魂，应当及早醒悟，敬畏神，按他的旨意度在世余下的光阴，追求永生之道，才是智慧之举。

因为人必有一死，死后且有审判（来九27），这世界和其上的情欲都要过去，惟独遵行神旨意的永远长存（约壹二17）。人着赚得全世界赔上自己的生命，有什么益处呢（太十六26）？

三、分段

（一）传道者的经历（传一～二）

（二）传道者的观察（传三～四）

（三）传道者的感想（传五～六）

（四）传道者的认识（传七～八）

（五）传道者的考究（传九～十）

（六）传道者的劝勉（传十—～十二）

（一）传道者的经历（传—～二）

所罗门王于晚年时作起传道者了，因为他对世间的生活有许多经历，有真诚的见证可传，不仅讲说一篇道理而已。他一生属灵的经历得到一个结论，那就是世上万事尽属虚空：

1．世事循环，了无新意（传一2-11）

所以令人厌烦，不能说尽。眼看看不饱，耳听听不足，徒增欲望，永无满足。

2．加增知识，加增忧伤（传一12-18）

虽然他得了大智慧，胜过世上的众人，然而智慧和愚昧差别不大，因为有智慧也有忧伤。

3．享乐无用，经营无益（传二l-11）

虽然他享尽娱乐，又动大工程，修造园囿，积蓄财富，有众多妃嫔、尽情享受，但所得的仍是捕风。

4．智慧相同，劳碌无功（传二12-26）

智慧在世虽有区别，但死是相同，无人记念，均被忘记。劳碌所得的留给何人？日夜忧虑，不得安宁，吃喝享用，转眼成空。

（二）传道者的观察（传三～四）

1．凡事万务都有定期（传三1-15）

世上万事万务皆有时期，生死祸福、喜怒哀乐、得失荣辱、动静、战和常有变化，随时发生，人不能知，人不能定。但神造万物，各按其时成为美好，神将永生安置在世人心里。世事无常，变化多端，多不可靠，使人因而寻求永生，这才找到人生的真谛。

2．人兽相似，死后有别（传三16-22）

世人死后有审判，但活着时，人曾遭遇相似，忽然死去，都归尘土。但人的灵是往上升，兽的魂是下入地，人灵常存，兽魂消灭，也只有人有永生之望，否则与兽何异，何其虚空。

3．受欺遭嫉，有伴为宜（传四l-12）

世上有许多受压不平之事，或者稍有成就、被人嫉妒。孤单一人，为谁劳苦，若有同伴，就可以彼此帮助、胜过仇敌，但事情不尽从人意，也是虚空。

4．少智老愚，相继过去（传四13-16）

老愚之王应自动退位，不然也要被年少有为的人代替。新王因出身卑微，发愤图强，得着兴隆，但后来也衰落。人都喜新厌旧，新王也要遇到老王的命运，这岂非捕风、捉影。

（三）传道者的感想（传五～六）

1．神前谨慎，忽急发言（传五l-7）

到神殿中要脚步谨慎，近前听，胜过愚昧人献祭，更不可冒失发言。事务多，令人作梦，言语多显出愚昧。许愿不还，不如不许。多梦和多言，其中多有虚幻，你只要敬畏神。

2．贪财害己，靠恩度日（传五8-20）

贪心永不知足，积财反害己命，劳碌所得、赤身而去，终日吃喝、多有烦恼，患病呕气、又有何益。莫如靠神恩典，安分守己，不必多思多虑，顺服神意，心有安息。

3．多财长寿，并非真福（传六l-6）

有人有钱有势，一样不缺，但自己不能享用，反为外人吃用。也有人多子多寿却不得享福乐，再活千年，又有何益。

4．只为口腹，有何长处（传六7-12）

智愚贫富，均为口腹，心中妄想，并不成就。为名相争，加增虚浮，有何益处。一生年日，如影如风，日光之下，有何新事，不过虚空而己。

（四）传道者的认识（传七～八）

1．往遭丧家，万事结局（传七l-14）

往遭丧家，强如往宴乐家。死是众人的结局，活人也必放在心上。智者前往，可得警诫。事情的结局，强如事情的起头，因为得知神旨和人意。不要急躁、恼怒，愚人才会如此。神使为曲的，谁能变直呢？亨通与患难并列，叫人查不出身后之事。

2．多有诱惑，靠神得胜（传七15-29）

善恶有时未报，但非一直不报，时候一到，死亡来临。行善行恶都不可「过分」，不过义人实在没有。许多事情不易测透，敬畏神，讨他喜悦的人必能躲避引诱。

3．事有定理，死有定期（传八1-9）

脸有暴气是无智慧，智慧人能辨明时候和定理。无人有权掌管生命，也无人有权掌管死期，这场争战无人能免，人不能自救，但神却能救人。

4．敬畏得福，恶不长久（传八10-17）

断定罪名，不立刻施行，所以世人满心作恶。然而敬畏神的人，终必得福乐，恶人暂时逍遥，终必难逃。后事虽不可知，但神仍在作事。

（五）传道者的考究（传九～十）

1．遭遇一样，令人不解（传九l-10）

义人智者并他们的作为都在神手中，人不能知、却有美旨。虽然在活人之地，似乎义恶、好坏、洁污等所遭遇的都是一样，所以世人的心充满罪恶，却不知死亡来到，一切皆消。在日光之下的事，不再有分，然而为这一切事，神必审问（传十一9，十二14）。所以在活着的时候，要讨神喜悦，努力工作。

2．需要智慧，也要机会（传九11-18）

快跑的未必能赢，力战的未必得胜，智慧的未必得粮，聪明的未必得财，灵巧的未必得喜悦，所临到众人的，是在乎当时的机会。人也不知道自己的定期，一切操在神手里，所以敬畏神是最重要，神要赐给谁，他就必得着。有人用智慧救全城，却无人纪念，何等不平，但在世上确有其事。

3．愚人坏事，智者有益（传十l-11）

死苍蝇使作香的膏油发出臭气，一点愚昧也能败坏尊荣。有时愚人得居高位，王子如仆人在地上步行。挖陷阱的，自己必掉在其中。许多事情仍有因果报应。

4．人之智愚，国之祸福（传十12-20）

愚人多言，却不知将有何事发生。国王与群臣须有美好的互动。人因懒惰，房顶塌下。不可咒诅君王，也不可在暗中、在卧房咒诅人，飞鸟必传此音。

（六）传道者的劝勉（传十—～十二）

1．趁机施舍，及时撒种（传十一l-8）

当趁机施舍，看似浪费，终必得着（加六9-10）。分给多人，随时可用，要及时撒种，不能看是否得时（提后四2）。所以早晨要撒你的种，晚上也不要歇你的手，因为你不知道，那一样发旺。人活多年，就当快乐，然而也当想到黑暗的日子。

2．少年任性，神必审问（传十一9-10）

少年时只知行乐，行心所愿，看眼所爱，却要知道这一切事神必要审问，所以要从心中除掉愁烦，从肉体中克去邪恶。因今生自幼年之时便是虚空，除非追求永生（诗九03-12；雅四14）。

3．趁着少壮，记念上主（传十二l-8）

这是有力地形容年老将死，非常逼真清楚，使人醒悟。

（1）日、月、星变为黑暗：指年老衰退，前瞻无光。

（2）雨后云彩返回：指回光近照，死亡即将来临。

（3）看守房屋的发颤：指身体、双臂无力护身而发颤。

（4）有力的屈身：指两腿弯曲，软弱不能挺立。

（5）推磨的稀少：指牙齿脱落，话声低微。

（6）从窗户往外看的都昏暗：指年老眼目昏花，看不清楚。

（7）街门关闭：指听觉不灵，耳朵发沉。

（8）推磨的响声微小：指牙齿失去咀嚼能力。

（9）雀鸟一叫，人就起来：指年老睡眠不沉，容易被吵醒。

（1O）歌唱的女子衰弱（或译雀鸟的叫声微弱）。指人的年纪老迈，

听力和声量都衰退。

（11）人怕高处：指老年人步履不稳，不敢登高。

（12）路上有惊慌：指不敢出门、行路。

（13）杏树开花：指年老发白，如满树杏花。

（14）蚱蜢成重担：指年老者不能负重，或食量大减。

（15）人所愿的都废掉。指人气绝，毫无意识、感觉。

（16）人归他永远的家：指人死、离开世界。

（17）吊丧的在街上往来：指有吊丧的活动。

（18）银链折断，金罐破裂，瓶子在泉旁损坏，水轮在井口破烂：

指人生何等的短促和脆弱。

（19）尘土归地，灵归赐灵的神：指身灵分开，死亡已定。

4．最后赠言，敬神守诫（传十二9-14）

传道者已尽心，说了许多真知睿见，这些都不是凭自己的聪明，而是牧者所赐，总意是敬畏神，遵守他的诫命，因为人一切言行隐事，无论善恶，神都必审问。

总之传道书讲到世上方事尽都有限已是虚空，因为不能使人满足安息，而且很快消逝无踪。追求快乐、幸福、名誉、财富，都如捉影捕风。这世上最富贵的君王，尚旦下能得到满足，何况一般世人。人间的知识、学问、建造、积蓄、声色、娱乐、技艺、成功、尊位、财富、青春、长寿，无不令人感到疲乏厌倦，何况世上又满了欺压、不平、患难、流泪、灾祸、贫穷、衰老、死亡呢？所以本书所讲的虽是世间常情，若从属天的眼光来看才能有彻底的觉悟。其实，保罗将万事当作有损、看作粪土，岂不是应当的吗？天国的荣耀远超今世君王，永世的福乐非今生可比；约翰叫我们不要爱世界，要认识真神和永生，这岂不是更正确吗？


箴言

一、来历

箴言多为所罗门所写，就如诗篇多为大卫所写一般。有人认为他青年时写雅歌，中年时写箴言，老年时写传道书，也有人认为这些均为老年悔改以后写的，约在主前940年（王上四32）。

所罗门作箴言三千句，他收集了其他名言、格言、金句、智语，到希西家王年间方编辑成册，以后又加进亚古珥和利慕伊勒的箴言而完成。

本书共收集了格言和谚语近六百句，都是人类历史经验的结晶，多用对照、类比、借喻之法。但内容和主题是一致的，是圣灵默示所写的，为新约所引用（罗十二20；来十二5-6；雅四5-6。被前四8、18；彼后二22），是神向我们所说的话。

二、主旨

本书的目的是教人以属天的智慧来度世上的生活，它的大旨是叫人敬畏神，远离恶。本书也从经历中归纳出许多处世为人的知识和原则，它主要的题目有：智慧、公义、敬神、离恶、知识、道德、言语、行为、勤俭、知足、择友、贞洁、诚实、忍耐、修身、养性、戒酒、戒色、戒贪、戒怒，以及种种有关国家、社会、家庭、教育、施舍等问题。特别是一些对比非常醒目，令人动心，值得牢记为座右铭，可以使人不住地思想和遵行。其中论到善恶、智愚、贫富、祸福、骄谦、爱憎、苦乐、敌友、成败等尤为鉴戒分明，报赏昭彰。若加以分类，按题考查，必获益良多。

书中提到智慧有四十次以上，敬畏耶和华有十四次之多，可见敬畏神乃智慧的泉源。本书所讲的智慧有预表基督的意义（箴八22-31；约一3；林前一30；西一16；约壹五20）。本书为智慧书之一，列在约伯记和诗篇之后，即苦难生祷告，祷告生智慧，以后有传道书及雅歌，因智慧能看透万事虚空，而进人灵交。

三、分段

（一）序言（箴一l-6）

（二）智慧的训诲（箴一7～九18）

（三）善恶的对比（箴十～廿一）

（四）箴言杂记（箴廿二～廿四）

（五）希西家搜集的箴言（箴廿五～廿九）

（六）亚古珥箴言（箴卅）

（七）利慕伊勒箴言（箴卅一）

（一）序言（箴一l-6）

开头数节乃说明本书的性质和目的。

l．晓得智慧和训诲。

2.分辨通达的言语。

3.处世要公义、公平和正直。

4.使愚人灵明。

5.使少年人有知识和谋略。

6.使智慧人增长学问和智谋。

7.使人明白箴言、譬喻、智言和谜语。

总之是神的子民在世上行事为人能按属灵的智慧，讨神的喜悦，有美好的结果。

（二）智慧的训侮（箴一7～九18）

l．勿随恶人（箴一7-19）

若不敬畏耶和华而听从神的话，就容易受恶人引诱而贪财害人。贪财是万恶之根（提前六10），结果是自投网罗，自害己命。

2．智慧发声（箴一20-33）

神并不愿意恶人灭亡（结十八23）所以藉智慧发声呼喊，叫人因他的责备回转，且要将神的灵浇灌下来，将他的话指示他们。但人不肯听从、理会，到了遭灾难、惊恐时才来呼求神，神也不答应、寻不见。不敬畏神、不听神话必自食其果。

3．求真智慧（箴二l-22）

世上人间也有所谓智慧、聪明，但不是从神来的，乃是属地的、属肉体的、属鬼魔的（雅三14-18）。真智慧是要求得的（王上三5、9；雅一5-6），不过人若敬畏神，听神的话就必有智慧，能使人远离恶（伯廿八28；诗一一一10；箴四5，九10）。

4．谨守诫命（箴三1-35）

人没有智慧不要紧，只要谨守神的诫命、法则就是有智慧了（诗一一九97-104）。不要倚靠自己的聪明，自以为有智慧，要去倚靠神，在一切所行的事上都要认定他，他必指引你的路。按神所赐的智慧行事，必平安有福（16-18、22-26节）。要努力行善，不可与人相争（30节）。

5．听从教训（箴四l-27）

本章从始至终多次提到要听从父亲的教训，虽然是对少年人说的，但圣经中父亲常有代表神的意思，所以也是叫我们所有的人都当听从神的教训。今天是记在圣经中，也籍着圣灵教训我们（罗十五4；提后三16）。我们若听从遵守就得到护卫、保守、高升、尊荣、延年益寿、生命良药（4、6、8、10、22节），「因为义人的路好像黎明的光，越照越明，直到日午」，所以「要保守你心，胜过保守一切，因为一生的果效是由心发出。」

6．远避淫妇（箴五1～七27）

淫妇的害处，危险极大，她的口虽甜，心却狠，她的脚下到阴间。应当喝自己池中的水，不可使自己的泉源外溢，要喜悦幼年所要的妻。中间虽插入一些别的箴言，但第六章和第七章主要仍是讲到要远避淫妇，只有神的话能保守你，使你宝贵的生命不被她猎取，丧财、伤损、凌辱、羞耻、仇恨都在其内了。有人在晚间观看一个无知的少年与淫妇相会，至终像牛被牵到宰杀之地，如箭穿过其心。被她伤害的不少，被淫妇杀戮的甚多，死后还要被拖下阴间。

7．智慧本源（箴八l～九18）

人的智慧决定人一生的道路，关系甚为重要，因为智慧比珍珠更美，凡恳切寻求的，必寻得见。智慧的本源乃是太初的道，万物藉他而造（约一1-3；西一15-17）。他也喜悦住在世人之间，所以道成了肉身（约一14）。主耶稣说：「我就是道路、真理、生命。」（约十四6）应当听从跟随他（太四19，七24-25），他将智慧教导人（太十三17；约壹五20）。敬畏耶和华是智慧的开端，认识至圣者便是聪明（箴九10）

（三）善恶的对比（箴十l～廿一31）

以下称为所罗门的箴言。本段共有三百六十句箴言，大部份是每句两行，第二行与第一行对照，意义各自独立，不一定连贯。所以应逐句诵读，存记在心，实行在外。

l．义人蒙福（箴十l～十三25）

虽然不是系统一贯的言论，但这四章强调义人蒙福的事，共提到义人和公义卅六次。行义的才是义人（约壹三7），神喜爱公义，恨恶罪恶；不义就是罪（约壹五17），不义的人不能承受神的国（林前六9），所以我们要先求神的国和他的义（太六33）。义人不但将来得国，今生也蒙福，这里提到义人不受饥饿、福祉临头、被人称赞，口是生命泉，勤劳致富、教养多人、必蒙应允、根基永固、盼望喜乐、永不挪移、口生智慧、令人喜悦（箴十3、6-7、11、16、20-21、24-25、28、30-32）。

公义能救人脱离死亡，义人得脱离患难，因知识得救，义人享福合城喜乐。撒义种的得实在果效，恒心为义的必得生命，义人的后裔必得拯救，义人的心愿尽得好处，义人必发旺，所结的果子是生命树（箴十一4-6、8-10、18-19、21、23、28、30-31）。

义人的根必不摇动，义人的思念是公平的，义人的家必站立得住，义人顾惜他牲畜的命，义人必将脱离患难，在公义的道上必有生命（箴十二3、5、7、10、13、28）。义人恨恶谎言，义人的光明亮，义人必得善报，义人积存货财，义人吃得饱足（箴十三5、9、21-22、25）。

2．愚妄受祸（箴十四l～十五33）

这两章中提到愚妄十七次，如愚妄妇女亲手拆家，愚妄人口中骄傲、毫无智慧、诡诈、以犯罪为戏耍、什么话都信、狂傲自恃，承受愚昧、性情暴躁、大显愚昧（箴十四l、7-9、15-16、18、24、29）。愚昧人的口吐出愚昧，藐视父亲，毫无知识，口吃愚昧，藐视母亲，以愚妄为乐（箴十五2、5、7、14、20-21）、还有许多其他宝贵的教训如：「敬畏耶和华的大有倚靠，他的儿女也有避难所。」「公义使邦国高举，罪恶是人民的羞辱。」「恶人献祭为耶和华所憎恶，正直人祈祷为他所喜悦。」

3．靠耶和华（箴十六1～十八24）

这三章多讲到耶和华神，这是最重要的事，因为舌的应对出于即和华。你所作的事要交托耶和华，你所谋的就必成立。耶和华所造的各适其用，心里骄傲的为耶和华所憎恶，敬畏耶和华的远离恶事。所行的蒙耶和华喜悦，耶和华也使他的仇敌与他和好。唯耶和华指引人的脚步，公道的天平和秤都属耶和华，倚靠耶和华的便为有福（箴十六1、3-7、9、11、20）。唯有耶和华熬炼人心，颠倒是非的为耶和华所憎恶（箴十七3、15）。

耶和华的名是坚固台，义人奔人便得安稳。得着贤妻的是蒙了耶和华的恩惠（箴十八10、22）。这其间也有一些箴言，如喜乐的心乃是良药，忧伤的灵使骨枯干。寡少言语的有知识，性情温良的有聪明（箴十七22、27）。败坏之先，人心骄傲。尊荣以前，必有谦卑（箴十八12）。滥交朋友的，自取败坏，但有一朋友比弟兄更亲密（箴十八24）。

4．处世为人（箴十九1～廿一31）

以下三章较为分散，但多讲的是处世为人之道，如：心无知识的，乃为不善；脚步急快的，难免犯罪。作假见证的，不免受罚；吐出谎言的，也必灭亡。人有见识就不轻易发怒；宽恕人的过失便是自己的荣耀。怜悯贫穷的，就是借给耶和华；他的善行，耶和华必偿还。敬畏耶和华的得着生命，他必恒久知足，不遭灾祸（箴十九2、9、11、17、23）。

远离分争是人的尊荣；愚妄人都爱争闹。孩童的动作是清洁、是正直，都显明他的本性。往来传舌的，泄漏密事；大张嘴的，不可与他结交。人的脚步为耶和华所定，人岂能明白自己的路呢？人的灵是耶和华的灯，鉴察人的心腹（箴廿3、11、19、24、27）。王的心在耶和华手中，好像陇沟的水随意流转。塞耳不听贫穷者哀求的，他将来呼吁也不蒙应允。得胜乃在乎耶和华（箴廿一l、13、31）。

（四）箴言杂记（箴廿二～廿四）

以下三章是箴言杂记，没有固定的题旨，但却有实用价值。如：「敬畏耶和华心存谦卑，就得富有、尊荣、生命为赏赐。」（箴廿二4）「教养孩童，使他走当行的道，就是到老也不偏离。」（箴廿二6）「好生气的人，不可与他结交；暴怒的人，不可与他来往。」（箴廿二24）「你岂要定睛在虚无的钱财上吗？因钱财必长翅膀，如鹰向天飞去。」（箴廿三5）「因为他心怎样思量，他为人就是怎样。」（箴廿三7）「你心中不要嫉妒罪人，只要终日敬畏耶和华；因为至终必有善报，你的指望也不致断绝。」（箴廿三17-18）「好饮酒的、好吃肉的，不要与他们来往。」（箴廿三20）「我儿，要将你的心归我，你的眼目要也要喜悦我的道路。」（箴廿三26）「你不要嫉妒恶人，也不要起意与他们相处。」「你在患难之日若胆怯，你的力量就微小。」「因为义人虽七次跌倒，仍必兴起。」「你要敬畏耶和华与君王，不要与反覆无常的人结交。」「不可说，人怎样待我，我也怎样待他，我必照他所行的报复他。」（箴廿四1、10、16、21、29）。

（五）希西家搜集的箴言（箴廿五～廿九）

从历代志下廿九章25-30节就可知道希西家王不但重开殿门、修理洁净，而且恢复献祭、敬拜、赞美，招百姓到耶路撒冷守逾越节，特别是要遵守律法诫命，寻求神的心意，明白神的话语，全心去行（代下卅一21）。他努力收集所罗门的箴言加以编纂是非常必要的，内容虽不是有系统、划一的题目，但仍十分沉着有力，令人警惕，不得不认真遵行。

如：「将事隐秘乃神的荣耀，将事察清乃君王的荣耀。」「除去王面前的恶人，国位就靠公义竖立。」「不要冒失出去与人争竟，免得至终被他羞辱。」「一句话说得合宜，就如金苹果在银网子里。」「恒常忍耐可以劝动君主，柔和的舌头能折断骨头。」「你的脚要少进邻舍的家，恐怕他厌烦你、恨恶你。」「人不制伏自己的心，好像毁坏的城邑，没有墙垣。」（箴廿五2、5、8、l1、15、17、28）

「你见自以为有智慧的人吗？愚昧人比他更有指望。」「过路被事激动，管理不干自己的争竟，好像人揪住狗耳。」「传舌人的言语如同美食，深入人的心腹。」「他用甜言蜜语，你不可信他，因为他心中有七样可憎恶的。」（箴廿六12、17、22、25）

「不要力明日自夸，因为一日要生何事，你尚且不能知道。」「要别人夸奖你，不可用口自夸。」「当面的责备，强如背地的爱情。」「朋友加的伤痕，出于忠诚。仇敌连连亲嘴，却是多余。」「通达人见祸藏躲，愚蒙人前往受害。」「阴间和灭亡永不满足，人的眼目，也是如此。」「鼎为炼银，炉为炼金，人的称赞也试炼人。」（箴廿七l-2、5-6、12、20-21）

「恶人无人追赶也逃跑，义人却胆壮像狮子。」「坏人不明白公

义，惟有寻求耶和华的，无不明白。」「转耳不听律法的，他的祈祷也为可憎。」「遮掩自己罪过的，必不亨通，承认离弃罪过的，必蒙怜恤。」「诚实人必多得福，想要急速发财的，不免受罚。」（箴廿八1、5、9、13、20）

「人屡次受责罚，仍然硬着颈项，他必顷刻败坏，无法可治。」「恶人犯罪，自陷网罗，惟独义人，欢呼喜乐。」「没有异象，民就放肆。惟遵守律法的便为有福。」「好气的人挑启争端，暴怒的人多多犯罪。」「惧怕人的，陷入网罗，惟有倚靠耶和华的，必得安稳。」「求王恩的人多，定人事乃在耶和华。」（箴廿九1、6、18、22、25-26）

（六）亚古珥箴言（卅）

亚古珥身世不详，可能是所罗门的朋友，或东方的智者。这里不一定是他写的，也可能是他收集的。以铁和乌甲是他的学生或代笔者。他讲到：「神的言语句句都是炼净的，投靠他的，他便作他们的盾牌。」「他的言语你不可加添，恐怕他责备你，你就显为说谎言的。」「求你使虚假和谎言远离我，使我也不贫穷也不富足。」地上有四样小物，却甚聪明，就是蚂蚁、沙番、蝗虫、守宫（箴卅5-6、8、24-28）。

（七）利慕伊勒箴言（箴卅一）

利慕伊勒可能是所罗门的别名，这一章可能是他母亲教训他的话。她的教训首先论王，「不要将你的精力给妇女，也不要有败坏君王的行为」。君王喝酒不相宜，恐怕喝了就颠倒一切困苦人的是非。你当为一切孤独的伸冤，开口按公义判断（箴卅一3-5、8-9）

接下去讲贤妻，对贤德的妇人加以称赞，「才德的妇人，谁能得着呢？她的价值远胜过珍珠。」「她一生使丈夫有益无损。」「未到黎明她就起来，把食物分给家中的人。」「她张手周济困苦人，伸手帮补穷乏人。」「她开口就发智慧，她舌上有仁慈的法则。」「艳丽是虚假的，美容是虚浮的，惟敬畏耶和华的妇女必得称赞。」（箴卅一10、12、15、20、26、30）。


诗篇

一、来历

诗篇的原意乃赞美的诗，也是一本祈祷的书，对历代信徒的属灵生命影响极深，帮助最多。新约直接引用旧约二百八十三次，其中一百十六次引自诗篇，可见其重要性。本书作者甚多，主要为大卫，神特别膏他为以色列的美歌者（撒下廿三1），以他署名的诗篇有七十三篇，尚有其他篇也应是他的作品，如第二篇（徒四25）、第九十五篇（来四7）、第九十六篇（代上十六23-33）以及第一O五篇（代上十六8-22）。此外亚萨有十二篇，希幔有一篇，以探有一篇，可拉后裔有十篇，所罗门有二篇，摩西有一篇，未具名的有五十篇。

本书著作时间很长，陆续收集，到以斯拉时才编辑成典。共分为五卷，每卷均以颂词结尾，与摩西五经相对应。本书一百五十篇中，除第卅三篇外都有题注，说明作者、背景、用途、体裁、乐器、歌调等。

二、主旨

诗篇内容非常丰富：

1.有历史

2.有训诲

3.有诗词

4.有预言

5.有应许

6有仟悔

7.有赞美

其特点是有圣徒的属灵经历和内心的流露，更重要的是对神的认识和神的关系，并与神的交通。神是圣洁的神、慈爱的父、威严的王，也是亲密的朋友，我们要敬畏事奉他，也要倚靠亲近他。要到他面前倾心吐意，仰望神的恩典怜悯，活在他的面光之中。在与人的关系和交往中，也都看见有神的掌管和运行，遭遇苦难时，相信有神的美意，仍要感谢、赞美、俯伏敬拜。

三、分段

（一）卷一（一～四十一篇）与创世记相对应。

神的创造和对人的看顾（例如第八篇）

（二）卷二（四十二～七十二篇）与出埃及记相对应。

选民受压迫和神的救赎（例如第五十篇）

（三）卷三（七十三～八十九篇）与利未记相呼应。

神的圣洁和对圣洁的要求（例如第八十四篇）。

（四）卷四（九十至一0六篇）与民数记相呼应。

旷野的飘流和渴慕神恩惠（例如第九十篇）。

（五）卷五（一O七-一五O篇）与申命记相呼应。

神言的重要，遵行者有福（例如第—一九篇）

卷一：（诗一～四十一）对应创世记，神的创造和对人的眷顾（如第八篇）。

第一篇：两条道路

本篇可作全部诗篇的序言。将人分为两种，即义人与恶人。他们 走的路也不同，结果大不相同。义人当离恶向善，特别要爱神的话，昼夜思想，便为有福。

第二篇：受膏为王

乃预言基督为神的受膏者，虽然开始受到攻击，但因神的旨意，终得列国为业，并建立他的国度。

第三篇：神助胜敌

仇敌甚多，四面围困，但神作盾牌，保佑拯救，使重新抬头。

第四篇：靠神安居

虽在困苦受逼之中，仍求告倚靠神，心中有快乐并安然躺下睡眠。

第五篇：清晨祈祷

每早晨向神儆醒祷告，陈明心意，求神引导前面道路，脱离凶恶。

第六篇：痛悔哀求

大卫因犯罪而受责罚，在忧伤痛悔之中，求神怜悯垂听他的哀求。

第七篇：求神制敌

大卫一直有凶恶的仇敌，饱受攻击，自信无辜，求神审判，施行报应。

第八篇：颂神伟大

称颂神的奇妙伟大，诸天彰显其荣，人何渺小，蒙神眷顾，赐以特权，感赞神恩无穷。希伯来书曾引用本篇（来二5-9）以证明基督降卑及升高。

第九篇：施行审判

世上有许多冤屈不平，神绝不坐视不理，要按公义判断，拯救无辜。

G

第十篇：报应恶人

恶人蛮横无理，故意害人，却享安逸，求神追究并报应。

第十一篇：喜爱公义

神的宝座在天，他的慧眼察看全地，他喜爱公义、恨恶邪恶、赏罚分明。

第十二篇：神言纯净

世人虚谎诡诈，油嘴滑舌，欺压贫困，但神的话极其纯净，可以完全信靠。

第十三篇：求脱重压

在仇敌的重压之下，不堪忍受，几乎失望，但靠神慈爱，仍得救恩之乐。

第十四篇：世人邪恶

由于愚顽人心中无神，因而尽都作恶，毫无良善，但神仍有选民，得蒙救恩。

第十五篇：圣民品德

要往在圣山，与神同居，必须行为正直，作事公义，说实话，善待人，不利己。

第十六篇：因神满足

神是我们的主，是我们的产业和杯中的分，我们的好处不在他以外，我们要将他摆在面前，就欢喜快乐，走生命的路直到见他的面时，更有永远满足的福乐。

第十七篇：求神保护

自信正直谨守，却受到仇敌多方攻击，只有求神保护，并盼望将来见主面就心满意足。

第十八篇：靠神夸胜

大卫以神为他的力量、岩石、山寨、救主、盾牌和高台，以致神将他从仇敌手中救出来。神按各人的情况来报偿，神使大卫得胜为王。

第十九篇：两部天书

神给人两部天书来启示他自己和他的旨意，即上有穹苍诸天，下有圣经神言。

第廿篇：为王祈祷

在战争之前为神的受膏者、以色列的王祈祷，愿神成就他所愿所求的，并使他得胜。

第廿一篇：为王感恩

本篇虽论大卫靠神得胜而感恩，但有弥赛亚的意思，因赐给他的

福直到永远。

第廿二篇：受苦的主

本篇乃预言基督被打十架最清楚的经文，主在十架也曾引用此处（太廿七46）所描写的「扎了我的手、我的脚，分我的外衣，为里衣拈阄」，大卫无此经历，却都应验在主身上，以后讲到他复活。

第廿三篇：主是牧人

这是最清楚、完全的写照，主乃良牧（约十10），他牧养，引领、看顾、同在、保护、恩膏，福杯常随，直到在天上神的殿中永远同住。

第廿四篇：荣耀之王

可能是大卫迎接约柜时所作，实在是预言弥赛亚的诗，表明基督的得胜、升天和再来。

第廿五篇：指示引导

这一篇特别提到求神将他的道和约加以指示，以真理来教训、引导他当行的路，不仅是求神帮助、拯救、赦免，更是要使人知道、明白神的旨意而行在其中。

第廿六篇：察看试炼

大卫愿意按照真理行事，但要求神试验、熬炼方能显为真实，成为精金，以致不与恶人一同除掉。

第廿七篇：寻求神面

我们有神作亮光、拯救和保障，就不惧怕任何人。只有一件事应当寻求，就是一生一世住在神的殿中，瞻仰他的荣华。神叫我们寻求他的面，我们的心也正要寻求。有神同在就可昂首，高过仇敌，父母离弃也没有关系；要等候神，有神的恩惠就可以坚固、壮胆。

第廿八篇：祈求蒙允

大卫呼求神不要向他缄默不言，愿神报应恶人，结果神听了他的恳求，作他的力量、盾牌和帮助，求神拯救他的选民，赐福、牧养、扶持他们直到永远。

第廿九篇：神的威声

神的声音极其威严可怕，在自然界显出威力，神的众子都当将荣耀、能力归给他，以圣洁的妆饰来敬拜他。洪水泛滥时，他坐着为王，他必将力量和平安赐给他的百姓。

第卅篇：神的恩准

大卫的一生多有苦难，多有祷告，也多有感谢、赞美。因为多有苦难就多有祈祷，多蒙应允就多有感恩，总结起来是「他的怒气不过是转眼之间，他的恩典乃是一生之久，一宿虽然有哭泣，早晨便必欢呼」。

第卅一篇：在神手中

我们容易离开神，一生独立过飘流生活。遭遇苦难和危险常会将我们领回到神面前，倚靠神并将自己和一切的事交在神手中。一个经历苦、叹息、被人忘记、无人纪念、好像破碎器皿的人才会逐渐认识到，神为敬畏神和投靠他的人所积存、在世人面前所施行的恩惠是何等的大，他要保守他们，向他们施展奇妙的慈爱。

第卅二篇：忏悔认罪

可能与第五十一篇相似，乃大卫悔罪后所作。他不认罪时所受的惩罚十分沉重，但真诚认罪得到赦免，他从自己的痛苦经历中得到很深的教训，并劝勉别人，不可顽梗背逆，如无知的骡马必须用嚼环辔头勒住，多受痛苦。

第卅三篇：颂赞神工

诗人颂赞神的创造和权能，诸天、万象是由神的命令和口中的气而造成。因他说有就有，命立就立，他的计划永远立定，他的思念万代常存。事奉神的国民是有福的，神的眼目遍实全地，凡敬畏他、仰望他的人有福了。

第卅四篇：称谢神恩

这篇有许多宝贵的应许、经历和教训，神垂听他的祷告，有奇妙的恩典，但也有郑重的劝戒。因为这里极美的应许是有条件的，那就是要敬畏神，耶和华的使者在敬畏他的人四围安营，敬畏神的一无所缺。敬畏神的道是什么呢？就是要不说恶言和诡诈的话，要离恶行善，寻求和睦，成为义人。

第卅五篇：求神伸冤

这里讲的仇敌，不是一般与自己不和睦的人，如果因自己的恶引人仇恨是应当的。但这里所说的是无故要害他，无理与他为仇（7、19节），甚至是以恶报善（12节），反友为敌（14节），他们是暗设网罗、任意抢夺，并非两方相争，彼此伤害。他们是凶恶的见证人、狂妄人，是要害人命的（4、7、15-17、20节），所以不得已才求神抵敌救命（3、10、17节），求神伸冤（23-24、27节），显神公义（18、24、27-28节）。神是喜爱公义、恨恶罪恶的（诗四十五7），求神施行审判并不为过。

第卅六篇：神的伟大

恶人的罪使他的心不怕神，但神并未立刻加以惩罚，因神太伟大。他的慈爱上及诸天，他的信实直达穹苍，他的公义好像高山，他的判断如同深渊，在他那里有生命的源头，在他的光中，我们必得见光。他施慈爱，也行公义，两者偏失，有损神的伟大、完全和圣洁，作恶的人终必败亡。

第卅七篇：信靠交托

世上有许多不义、不法之事，恶人横行得势，很容易使人心怀不平，生出嫉妒。属神的人不当如此，应当倚靠耶和华而行善，并在地上以他的信实为粮，相信神管理一切，施行公义、公平，那是神宝座的根基（诗八十九14）。又当将自己的事交托神，并倚靠他，他就必成全。因为不久就要显明，赏善罚恶，使恶人受罚灭亡（2、9-10、13、15、17、20、34、36、38节）。而谦卑人、完全人、正直人、和平人、义人蒙思得福（11、16、18、23、25、29、37、39）

第卅八篇：因罪受罚

可能在患重病时所写，他承认是因他犯了大罪而受到神的烈怒，以至内不完全、骨不安宁、伤臭流脓、疼痛拳曲、满腰是火、身心不安、力量衰微、眼中无光、亲友远离、仇敌攻击。在这种情况下，他认罪忧伤，求神怜恤，不要撇弃，快来帮助。

第卅九篇：人世虚幻

诗人感慨世人邪恶，人生短促，世事虚幻，遭遇痛苦，流泪呼求。然而他从中领悟到，「因我所遭遇的是出于你，我就默然不语。」「主啊，如今我等什么呢？我的指望在乎你。」

第四十篇：蒙神拯救

这篇述说神将他从祸坑淤泥中拉上来，使双脚站立在磐石上，口唱新歌赞美神，因他所行的奇事和所怀的意念都甚多。接下来转入预言中，新约引用在基督身上（来十7）。在大会中受到称扬，当我们众人的罪都临到他身上时，真是比头发还多，但却显出了神的救恩。

第四十一篇：病中苦情

一般认为这是在押沙龙叛变时病中所写，那位不忠的朋友是指亚希多弗（撒下十五12、31），虽在病中，仍蒙神看顾，仇敌却趁机讥笑、谋害，但求神施恩使他能胜敌，并得神喜悦，可以永远站在神面前。

卷二：（诗四十二～七十二）对应出埃及记，选民受压迫和神的救赎（如第五十篇）

第四十二篇：渴慕朝见

诗人可能离开圣城在异地，但渴慕回到殿中朝见神，以致尽情流泪，心怀悲伤，忧闷、烦躁，似乎沉在深渊之中，被波浪漫过，被神忘记，受仇敌欺压。然而仍应当仰望神，必会看见神笑脸的帮助，而且还要称赞他，他仍然施慈爱、赐生命，继续祷告歌颂吧！

第四十三篇：喜乐的神

因受仇敌欺压，求神伸冤、辨屈，拯救脱离不虔诚、诡诈和不义的人。亮光和真实可引人到神的圣山、居所和祭坛，得以到达最喜乐的神那里，来仰望他、称赞他，必不羞愧（诗卅四5），因神是我们脸上的光荣。

第四十四篇：怀古问令

古时神将列祖带进迦南，赶出外邦，得地为业，全靠神功，而今被神丢弃，受敌欺压，满了羞辱。但自觉仍未背离神，为何受此遭遇呢？他发问求救。

第四十五篇：王的婚娶

这是一篇君王结婚之赞歌，是预言富强的诗篇，不是讲到他第一次降世受苦，乃是说到他的再来、婚娶的日子，这是我们的盼望，也当有所预备。王是那样的荣美、尊贵、得胜、有能力，为神所膏，而王后及陪伴童女均着锦绣衣裳，极其荣美，为王所说，但要忘记本民父家，专一事奉爱主，方得王喜悦，永远蒙福。

第四十六篇：神乃避所

神是我们的避难所，虽然山摇、地震、海啸，也不害怕。神的殿因神同在，永不动摇，他要制服诸敌，止息刀兵直到地极，当安静知道他是神。

第四十七篇：全地君王

禧年同庆时，神要作全地的大君王，万民臣服，他升天，相送歌颂。

第四十八篇：定都锡安

神选锡安为京城，居高荣美，为全地所喜悦，众王看见而惊奇。城中有殿，令人欢喜，因为这神永永远远为我们的神，他必作我们引路的，直到死时。

第四十九篇：人死财空

世上众人，贫富地位各有不同，但终将死亡，无人能免除，人心想家室永存，名留后世，但不能长久，必下阴间，死时什么也不能带去，不醒悟如畜类一样。

第五十篇：警戒选民

神是公义的审判者，对他的选民更是如此，并非因他们的祭物，这些只是外在的仪式，毫无内心的诚实，为神所厌恶（玛一7-14）。神对那些口传神的律例，内心却将神的言语丢在背后，且去与人一同犯罪，又毁谤别人的人，严加责备，甚至要加以撕碎，但以感谢为祭献给神的，乃是荣耀神，必蒙恩惠。

第五十一篇：认罪求救

大卫犯了奸淫杀人的大罪，先知拿单奉神命来谴责，他虽认罪得救，但报应仍不免除，以显明神的公义（撒下十二l-15；诗九十九8）。大卫对罪开始有深的认识，他求神按地的慈爱怜恤，涂抹、洗除并洁净他的过犯、罪孽和罪。因他的罪常在他面前，他是向神犯罪，得罪了神。他现在知道他是从罪孽里生的，在母亲怀胎时就有了罪，自己无法脱去，只有求神洁净、洗涤，并且求神造一个清洁的心和正直的灵，不要收回他的圣灵，他愿意竭诚悔改，有忧伤痛悔的心灵方能蒙悦纳。

第五十二篇：诡诈舌头

诡诈的舌头就如剃头刀，快利伤人，它毁坏人，神也要毁坏它。倚靠神的人就像殿中的青橄榄树，兴旺常存，荣耀神名。

第五十三篇：无人行善

本篇除了第五节之外与十四篇完全相同，不过用神字代替耶和华。保罗在罗马书中引用本篇证明人皆有罪，但神有救恩从锡安而出临到他的子民。

第五十四篇：求神报仇

西弗人向以扫告密，要将大卫交予扫罗杀害，并直接寻索大卫，第五节的「仇敌」，或译为「那埋伏以攻击我的人」，因而大卫求神伸冤、拯救。

第五十五篇：朋友出卖

有人认为这是在大卫被亚希多弗出卖时所写，有预言犹大卖耶稣之意。被同伴和朋友出卖是非常痛苦的事，但他一天三次向神呼求，将重担卸给神，神必拯救。

第五十六篇：靠神不怕

大卫在非利士人那里，在仇敌手中很危险可怕，但他倚靠神，赞美他的话就不懊恼。虽然他几次流离，神都记数，将他眼泪装在神的皮袋里，记在神的册子上，有神帮助人能作什么呢？蒙神拯救，要还愿感谢，在生命光中行在神面前。

第五十七篇：投神荫下

灾害之时，无所投靠，就如小鸟遇难，投母翅下。照样，我们也要投人神的怀中，求告为我们成全诸事的神。虽躺卧在狮子中间，在恶人手中，但仍蒙神保守，所以安心坚定，早起歌颂神的慈爱、诚实。

第五十八篇：恶人遭报

虽然人皆有罪，但并非都是恶人，恶人常是强暴、设谋，要加害的人的。为神所憎恶，神要刑罚（伯廿七13；诗十2、4、9、11、15，五十九5，一O一8，一四五20），令人敬服。

第五十九篇：神是高台

扫罗一直打发人窥探大卫的住所，要杀害他，他时时处在危险中，他只有求神将他安置在高处，脱离那要害他的人，大卫并未犯错，他们仍要寻索他命，但神是他的力量和高台，神要消灭他的仇敌，应当歌颂他。

第六十篇：求使复兴

以色列人打仗失利，求神使选民得救、复兴，按神的应许，重得以色列为业，扶持两个领袖支派，而制伏以东和非利士，使以色列人得胜。

第六十一篇：为王祈祷

大卫在受苦遭难之时祈求拯救，脱离仇敌，并要永远住在神的帐幕里，投靠在神的隐密处，然后为王求寿，坐在神前，直到永远。

第六十二篇：来等候神

唯独神是磐石、拯救、高台，虽然众人攻击，要将他从尊位上拉下，但他等候神，因为盼望是从神而来，拯救、荣耀、磐石、避难所都在乎神，只要倚靠神，在他面前倾心吐意。能力、慈爱也都属神，任何地位的人都属虚空，不必介意，神必报应。

第六十三篇：渴慕见神神

人在旷野，仍寻求、渴想、切慕神，如在圣所中瞻仰神的能力和荣耀，因他的慈爱比生命更好，所以在床上、夜更时也要纪念神、思想神，他的心紧紧地跟随神，也相信神的右手必扶持，可以因神欢乐、赞美。

第六十四篇：求惩恶敌

大卫的仇敌甚多，虽然他已是神的受膏者，不过他的仇敌都是作恶、作孽之人，阴谋、诡计多端者，但神听他的哀求，使敌人绊倒，众人惧怕，义人欢喜。

第六十五篇：赞神恩福

先讲到亲近神、住在神的院中，因为神的居所、圣殿的美福使人知足。然后讲到神降恩雨，地有出产，小山以欢乐束腰，草场以羊群为衣，谷中也长满五谷，一切部欢乐，「他以恩典为年岁冠冕，你的路径都滴下脂油」。

第六十六篇：述说圣旨

首先述说神拯救选民出埃及、过红海，治理万民，鉴察列邦。然后述及受苦的经历，神曾加以熬炼，进人网罗、背负重担，使人坐车轧头，虽经过水火，但都领到丰富之地。最后述说他祷告的经历：「我若心里注重罪孽，主必不听。」但神终于听了他的祷告，他的慈爱永不离开。

第六十七篇：神国来临

这第一章很像是大祭司为以色列人的祝福（民六24）。藉着他们使世界得知神的道路，万国得知神的救恩，以致列邦、万民都称赞神，因为他必按公正审判万民，引导世上的万国，神要赐福给他的选民，地的四极都要敬畏他。这实在是神国降临的一幅图画，万国万民都归顺蒙恩，欢呼喜乐通满全地（诗九十六9-13；赛二2-4；弥四1-8）。

第六十八篇：胜利之歌

有人认为本篇乃将约柜从俄别以东移到大卫在锡安山所预备的会幕中而作，也有人认为因颂赞神领以色列人出埃及至迦南的旅程，也可以说是一次伟大战争的得胜进行曲，更是预言基督的复活、升天和统治，以及教会的建立和最俊的胜利。首先论以色列人，也预表教会在神的同在中伟大地向前进。愿仇敌四散，叫恨他的人逃跑。神在百姓的前头行，并大大得胜，传好信息的妇女成了大群。他升上高天的时候掳掠仇敌（弗四8-10），他打破仇敌的头。王进人圣所，民在会中称颂主，神将来在禧年、今天则在教会中要显出能力、荣耀，使万民归顺。

第六十九篇：受苦预言

本篇及廿二、卅五、四十四、一0九等将均为受苦的诗，多次为新约所引用（如约二17，十五25；徒一20；罗十一9-10，十五3），预言到耶稣受难。他陷于「众水」、「淤泥」、「深水」和「大水之中」，仇敌甚多，弟兄轻看，受人辱骂，当成笑谈，引为歌曲，受尽凌辱，无人安慰。卖他的人果真受报，而谦卑、寻求神的人要喜乐，爱他名的人要欢欣。

第七十篇：危急求救

本篇与四十篇多处相同，但可能是另一次遭急难而祈求神速速帮助。

第七十一篇：老年靠主

诗人年幼靠神，现已年迈，仍遭敌人迫害。但求神不弃，施恩拯救，好为神的公义救恩作证，指示下代和后世，因神的奇恩和安慰而称谢、讲论。

第七十二篇：为王祈祷

原为大卫为其子所罗门登基时的祈祷，后由所罗门写成诗体。作王最重要的是秉公行义、为民伸冤、使他蒙神祝福、治理广阔、外邦臣服、物阜民丰。独行奇事的耶和华、以色列的神是应当称颂的，他的荣耀充满全地。

卷三：（七十三～八十九篇）对应利末记，神的圣洁和对圣洁的要求（如第八十四篇）。

第七十三篇：善恶结局

诗人看到恶人和狂傲人享平安、满了骄傲和强暴、任意亵渎上天、毁谤全地，就心怀不平。而神的民都喝尽苦水，甚至终日遭灾难，每早晨受惩治，实在不能理解，但一进了神的圣所，思想他们的结局就明白了，因为恶人转眼之间就被除尽，掉在沉沦之中。信靠神的人都有神的同在，常以训词引导，以后接到荣耀里。苦难使他认识到，「除你以外，在天上我有谁呢？除你以外，在地上我也没有所爱慕的……神是我的力量，又是我的福分直到永远」。

第七十四篇：圣殿被毁

本篇在仇敌毁坏圣殿、压制圣民之时所作。触景伤情，满了凄苦，以为被神所弃，向神哀诉。怀念古时神曾大施拯救，现今如此遭遇，心有疑惧，求神不要忘记神子民的苦难，起来为自己伸冤。

第七十五篇：唯神断定

世事无常，世人为恶，欺压良善，公理何在，但神说，到了所定的日期，必行审判。对狂傲人说不可举角逞能，因为高举非从东、西、南、北来，唯神能断定使何人降卑、升高，我们只要自卑服在神手下，到时终将升高（彼前五5-6）。

第七十六篇：颂神胜敌

神保守选民和他的居所，他折弓断枪，大胜敌人。人的忿怒要成全神的荣美，人的余怒神要禁止。他挫折王子的骄气，他向君王显为可畏。

第七十七篇：追思古时

诗人遭遇患难，心中烦躁不安，夜不成眠，仔细思想是否神的慈爱穷尽，应许废弃，忘记开恩，但追念古时，神曾大行奇事救赎其民，如神曾在红海开道路，藉摩西和亚伦引导他的百姓，因这些事就得安慰、鼓励。

第七十八篇：忘恩负义

诗篇有几篇是民族历史诗歌（诗一0五、一O六、一三六篇），本篇乃其中之一，重述民族历史，以警未来，不再重蹈覆彻。首先神以慈爱大能救以色列民脱离埃及，多方顾念养育，但他们都随心所欲，贪得无厌，仍旧犯罪，以致神怒气发作，杀了狂妄之人，使其余的人回心转意，但他们仍旧不忠不正。神没有灭绝他们，反为之担忧，他们不记念神在埃及降灾，领他自己的民到迦南美地、以后他们又犯罪，使约柜被掳，神荣耀离开，直到兴起大卫。

第七十九篇：外邦屠毁

这篇痛述外邦人侵，圣所被污，圣城被毁，人民被杀，邻国羞辱，因历代先祖的罪，惹神愤怒。求神赦免搭救、伸冤、制敌，以使选民称谢、赞美直到方代。

第八十篇：为国祈祷

特别是因北国，由拉结后裔约瑟子孙为代表，为亚述灭亡被掳（王下十七l-6），余民南逃犹大，祈求神怜悯，使他们回转，使神的脸发光，叫他们得救。

第八十一篇：愿民回头。

这是以色列于新年和住棚节等节日的赞美诗，述说神将他们从埃及往旷野去迦南的往事。神思虽大而选民不听，任凭己意而行，应悔改、重蒙恩。

第八十二篇：审判不公

神对君王和审判官审判，因为他们不秉公义，偏袒恶人，欺压贫苦，甚至可能指在天使中不行公义而受神斥责、惩罚，与世人一样丧亡。

第八十三篇：邻敌消亡

本篇并未在历史上发生，实在是预言到末世，如现代有十个邻国攻击以色列一样。求神将他们打败灭亡如以色列历史中的敌人一样。

第八十四篇：渴慕神殿

诗人说出他心中的渴望，乃是住在神的殿中，在祭坛那里，连麻雀和燕子都找到安息之所。

心中想往锡安朝见神的人非常有福，虽然路有艰难，但经过之后，泪谷变泉源，秋雨之福盖满全谷。他们行走力上加力，直到锡安山。在神院住一日胜似在别处住千日，宁愿在神殿中看门，也不愿住恶人帐棚。神是日头盾牌，不留一样好处不给行动正直的人。住神殿、朝见神、倚靠神的人都为有福。

第八十五篇：为民求恩

犹大虽被掳归回，但仍荒凉冷落（尼一3），求神止怒，求神再施恩赐福，使慈爱与诚实彼此相遇，公义与和平彼此相亲，他再赐好处，要跟从他的脚踪行。

第八十六篇：苦中求神

虽在困苦、穷乏、受难之中，仍无怨言，满心相信，求神拯救，愿照真理而行。

第八十七篇：数记圣民

锡安乃神的城，也象征教会，有记录在天上诸长子的名（来十二22）。将来在新耶路撒冷有分，各国中因认识神而有永生者也生在其中。神记录万民的时候，要决定他的生处。我们要歌唱跳舞，因我们的泉源都在他里面。

第八十八篇：绝望呼求

诗人遭遇患难，性命临近阴间，好像被杀的人卧在深坑、无人相近、隔于绝境，但他仍然呼求祈祷，神似乎不听，与世隔绝，满有惊恐，不知所以。

第八十九篇：大卫之约

神曾与大卫立约，要建立他的宝座直到万代。公义和公平是神宝座的根基，慈爱和诚实行在神面前。神立大卫为长子，为世上最高的君王，使他的后裔存到永远。虽要责罚那犯罪背弃神律法的人，但所立之约必不改变。这只能应验在基督身上，因为当时的君王已被废弃，受仇敌羞辱。因此再求神纪念他的约，显明他的信实和慈爱。

卷四：（九十-一0六篇）对应民数记，旷野的飘流和渴慕神恩惠（如九十篇）

第九十篇：摩西祈祷

本篇为摩西所写，与申希记卅三章有相似之处，可能他在旷野飘流三十八年之后，目睹当时人迅速死去，有许多的感想而作此诗。神永恒而人短暂，且因罪而灭亡，终生七八十岁都在神的震怒之下，劳苦愁烦，转眼成空，如飞而去，怎样数算自己的日子好得着智慧的心，愿神早日转回施恩，重得喜乐，坚定我们手所做的工作。

第九十一篇：住神里面

可能仍是摩西所写，论住在神的隐密处和荫下（申卅三12、27）。对倚靠他的人而言，神是避难所、山寨，必救他脱离网罗、惊骇、瘟疫和毒病，就是有千万人仆倒在旁，仍可不受害。因为将神当作居所，祸患必不临到，灾害也不挨近，在路上有天使保护，可以践踏狮子和蛇，胜过魔鬼和邪灵。

最后，神应许说：「因为他专心爱我，我就要搭救他，因他知道我的名，我要把他安置在高处。他若求告我，我就应允他，他在急难中，我要与他同在，我要搭救他，使他尊贵，我要使他足享长寿，将我的救恩显明于他。」（诗九十一14-16）诗篇中还有许多宝贵的应许，凡敬畏、爱神的人都可以承受。

第九十二篇：安息日诗

可能是每安息日在圣殿中所唱，是要回顾创世的安息，展望永世的安息。每早传扬神的慈爱，每夜传扬他的信实，他的工作何其大，他的心思何其深。神的仇敌都要灭亡，但义人要发旺如棕树、香柏树，栽在神的殿中，年老时仍要结果子，要满了汁桨而发青，好显明神是正直的，在他毫无不义。

第九十三篇：颂神威严

这篇就如九十四至一0O篇的序言，可能为祭司和利末人所作，供圣殿献早祭的仪式中歌唱。神的宝座从太初立定，他从亘古就有，地曾被大水淹没，但神从其中发命，建立秩序，使世界坚定。他以能力束腰，他的法度确定，他的殿永称为圣。

第九十四篇：惩治恶人

求神惩罚夸耀的恶人，为被压迫、受残害的孤儿寡妇和寄居者伸 冤，他用律法教训人。神必帮助、安慰受欺压和无辜的义人，而将行恶的人剪除。

第九十五篇：警戒不信

应当赞美神，因他创造世界、管理万物，我们应当在他面前回身 下拜，听他的话，不要像以色列人在旷野时不信、背逆、惹神发怒，而不得进入迦南。希伯来书曾引用来警戒信徒不可像他们一样刚硬不信，如此必不得进入安息（来三7-19）

第九十六篇：伟大时代

邀请万国都来颂赞神，预告向全地传神救恩的时代来临，因耶和华为大，当受极大的赞美，有尊荣和威严在他面前，有能力和华美在他圣所，当以圣洁的妆饰敬拜耶和华，愿天欢喜、愿地快乐，他来要审判全地、世界和万民。

第九十七篇：神来作王

神作王，公义和公平是他宝座的根基，他来临时光照大地，山都消化，万民要看见他的荣耀，偶像诸神皆属虚无，喜爱耶和华的都当恨恶罪恶，义人有亮光和喜乐，要称谢神的名。

第九十八篇：救恩新歌

这是一篇新歌，因神施行救恩，临到外邦和他的回应。全地都要欢呼歌颂，他再来时要审判世界万民。

第九十九篇：祭司职责

本篇共用「耶和华」的名七次，他在锡安作王，超乎万民之上。他喜爱公平、公义，所以当尊荣敬拜他，有祭司摩西、亚伦和撒母耳为民代求，神应允赦免他们，但却要按他们所行的报应他们，因为我们的神本为圣，诗篇向我们显明神是怎样的神。

第一00篇：当事奉神

我们是神所造的，凡属他的是他的民、他的羊，并非出于自己，属乎自己，而与神没有关系，我们完全是从他而来的。应当事奉他前来感谢赞美他，因他本为善，他的慈爱存到永远，他的信实直到万代。

第一0一篇：为王之道

大卫宣告他的为王守则和治国方针，他要秉公行义，远离邪恶，除去奸诈，尊重诚实，灭绝恶人。

第一0二篇：吐苦陈清

这是一个困苦人的祈祷，因为他的年日如烟云消散，骨头如火把烧着，心伤如枯草，孤单如麻雀，吃炉灰、喝眼泪，一切都由神而来。但神仍是可称颂的，他垂听穷人的祷告和被囚人的叹息，虽然自己力量衰弱，但求神不要使他中年去世。因为神的年数没有穷尽，天地都将过去，神却要长存，愿神仆人的子孙也要长存。

第一0三篇：颂美神恩

这是一篇完美的感恩篇章，令人喜爱诵读，可能是大卫老年时写的，数算一生蒙神的恩惠。他叫人不可忘记神的一切恩惠、赦罪、医病、救命、蒙爱，用美物使其知足，使他们如鹰返老还童，不但为个人，也为众儿女所蒙的恩称颂。耶和华有怜悯、有恩典，不轻易发怒，且有丰盛的慈爱，他没有按我们的罪过报应，他的慈爱如天之高，他如父亲怜恤敬畏他的人，他在天上立定宝座，他的权柄统管万有，愿天使天军和一切破造的都称颂耶和华神。

第一O四篇：称赞神工

这是诗人论神创造自然、养育万物的伟大篇章，与创世记第—、二章所记相配媲美，内容丰富，用辞极佳。他首先讲到神铺张穹苍，创造大地，养育万物，供人需用，再论神的智慧丰富，所造甚多，神发出他的灵使地面更新。最后愿神荣永存，喜悦他所造的，当常歌颂、默念，赞美不息。

第一0五篇：述神大德

从以色列人的历史来述说神对他的选民所行的大恩、大能、大德，从神与亚伯拉罕、以撒、雅各立约开始，他如何看顾、带领，以后差约瑟下埃及作准备，使以色列人至埃及寄居，再讲到神差摩西、亚伦在埃及行十大灾难，将他的的百姓领出来，以及赐火柱、云柱领路，降吗哪供养，打磐石出水，带选民欢呼前行，得迦南为业。目的是叫他们遵守他的律例、法令。

第一0六篇：惩后施恩

本篇与七十八篇都讲到以色列人忘恩负义、犯罪背神，但本篇所述更为准。从红海开始就忘记神的作为，在旷野起欲心，甚至有叛党起来，有拜牛犊的事，若非有摩西站在破回，神就要灭绝他们。以后他们又不信、发怨言，以致倒在旷野，更严重的是与巴力昆珥连合，事奉他们的偶像，流自己儿女的血，祭祀鬼魔。这样，神发怒，将他们交在外邦人的手里，使他们被掳，现在求神怜恤、拯救，从外部招聚他们回来，好称赞神的圣名。

卷五：（一O七-一五O篇）对应申命记，神言的重要，遵行者有福（如—一九篇）。

第一0七篇：哀求得救

本篇述说人从四种患难中，哀求神而得到拯救，为神向他们所发的慈爱和所行的奇事而称赞他。

1．在旷野飘流，哀求神领他们到可居住的城邑。

2．在监牢如铁锁中，乃是因他们违背、藐视神的话语和旨意，神

用劳苦制伏他们的心，哀求后得到拯救。

3．愚妄人因自己的罪过而患重病，哀求后得到医治，脱离死亡。

4.人在海上经过遇难，哀求后风平浪静，引到要去的海口。

人遭遇这一切患难都因人的罪恶所致，遇见惩罚也是应该的，使正直人欢喜，罪孽之辈哑口无言。

第一O八篇：靠神得胜

本将将五十七篇7-11节和六十篇5-12节融合在一起，是一篇争战得胜之歌，为崇拜赞美之用。我们倚靠神才可施展大能，因为践踏我们敌人的就是他。

第一0九篇：咒诅恶敌

有人以为这是咒诅的话是不合宜的，但不应忘记律法之下有祝福也有咒诅（申廿七13，廿九20；箴三33，廿四24；传七22；可十一21；加一8，三13；林前十六22），才能显明神是喜爱公义、恨恶罪恶。这里所咒诅的人是恶人和诡诈的人，无故攻打人的，以恶报善、以恨报爱的，并且他爱咒诅，拿咒骂当衣服，所以这样的人是应当受咒诅，再者本处有预指犹大之意（徒一20）。本篇后半仍为祈祷，前面的咒诅也不过是「愿」字，一切仍由神决定要咒诅或祝福。

第一一0篇：预言基督

本篇是弥赛亚的预言诗，多被新约引用（太廿二43、45；可十二36-37；路廿42、44；徒二34-36；来一13，五6，七11-28）。预言基督为王和大祭司，论到他升天和再来，这在新约希伯来书讲得最清楚。

第一一一篇：赞美主神

本将第一句「你们要赞美耶和华」，即「哈利路亚」，下面赞美神的作为，他的尊荣、威严、公义、恩典、怜悯，以及他行奇事、赐粮食、显大能，行诚实、公平，他的训词都是确实、坚定，所以敬畏神是智慧的开端，凡遵行他命令的是聪明人。

第一一二篇：敬神有福

敬畏神、喜爱他命令的人是有福的，他们的后裔强盛，家有货财，暗中有光、事情顺利、永不动摇，不怕凶恶的信息且仁义长存、大有荣耀。

第一一三篇：赞美神名

首末均为哈利路亚，特别要赞美神的名（1、3节）。神不只是坐在至高之处，他也谦卑观看世人，在灰尘里抬举贫寒人，从粪堆中提拔穷乏人，使他们与王子同坐。

第一一四篇：救出埃及

赞美神领以色列人出埃及。犹大为神的圣所，以色列为他所治理的国，红海、约但河都分开倒流，大山、小山都跳舞，大地见神的面都要震动。

第一一五篇：倚靠真神

荣耀只当归神，不可归人。耶和华乃真活神，偶像只是假的、死的。属神的人应当倚靠神，凡敬畏神的人无论大小，主必赐福给他，我们要赞美耶和华。

第一一六篇：救命之恩

诗人可能因大病得救而感恩，说：「主啊，你救我的命免了死亡，救了我的眼免了流泪，救了我的脚免了跌倒。」所以要报答神的厚恩，举起救恩的杯，称扬耶和华的名，也要还愿并献感谢为祭。

第一一七篇：万民颂主

本章乃全都圣经最短的一章，适居圣经中心。劝万民都因神的慈爱、诚实而赞美他。

第一一八篇：复活主日

本篇似一进行曲，由一队祝祭的行列，走向殿门，入祭司院，到祭坛那里（19-20、26-27）。或在特别的节日应用。开头和结束语相同（代上十六34；代下五13；拉三11；诗一0六，一0七1，一三六1；耶卅三11），关于2-4节的三次呼声，同—一五篇9-11节一样，也似乎有领唱及合唱。有人认为主耶稣和门徒最后唱的就是这首诗（太廿六30），其中特别预言到基督的死与复活（诗—一八22-26；太廿一9、42。徒四10-12），将主复活日定为基督教所记念的主日，我们在其中高兴欢喜，即耶路撒冷时，群众欢呼「和撒那」，意为奉主名来的王是应当称颂的，即引用这里的经文（约十二13）。

第一一九篇：神的话语

本篇乃圣经中最长的一篇，共一百七十六节，乃按希伯来文字母排列为22段，可能是以斯拉所写。内容论神的话语，用不同的名字表达，如「律法」「法度」、「命令」、「律例」、「典章」、「判语」、「话」、「道」，说明神话语的重要，应当爱慕、珍藏、喜悦、默想、明白、倚靠、考究、遵守、遵行、仰望、纪念、传扬。神的言语实在比蜜甘甜，比金子更为宝贵，它是我们脚前的灯，是我路上的光，是我们永远的产业和喜乐。诗人的生活与神的话打成一片，成为他的灵与生命，不能稍为离开。

上行之诗—一自本篇至一三四篇称为「上行之诗」，有人认为指犹太人从巴比伦回耶路撒冷的路上所唱，也有人认为乃上圣殿时的「登阶之诗」，大多认力是指以色列人一年三次往耶路撒冷时过节途中所唱，更值得我们思想的是代表信徒的灵程，每阶向上，直达到标竿与神联合，也可以说是「走锡安大道」，各人到锡安朝见神（诗八十四5-7）。

第一二O篇：脱离争竞

上行诗的开始，是一个寄居在米设和基达（都是远东外邦的地方）的人，求神拯救脱离说谎和诡诈唇舌，必须用利箭和炭火刺透和洁净，要离开那争竟为敌之地（创廿六20-22）。所以要往上行，就先要离开（创十二1）。

第一二一篇：神必保护

朝圣者似乎已接近圣城，遥望群山环绕，天路客对问或自白说我的帮助从何而来？答道：「从造天地的耶和华而来。」他必保护，使日夜无害，出入平安，神要保护直到永远。

第一二二篇：来到圣城

这时朝圣者可能进人城内，靠近殿门唱诗，耶路撒冷乃神所拣选的城、他殿的所在地，各支派每年三次都上去守节（出廿三14-17）。那里也是以色列的京城，大卫宝座的所在地，是神在地上的见证，象征教会，当为它求平安。

第一二三篇：被人藐视

神的子民在地上满有困难并被人藐视，只有抬起头来向上仰望，求神怜悯，如仆人和使女仰望主人和主母的手一样。安逸人和骄傲人都是不将神放在眼中的人，更轻视属神的人。

第一二四篇：有神帮助

以色列人常受仇敌攻击，几乎要被活活地吞掉，但神没有将他们交给仇敌，遂其所愿，而让他们如鸟得以逃脱，因他们得帮助乃在乎造天地之耶和华的名。

第一二五篇：永不动摇

倚靠神的人好像锡安山永不动摇，恶人的管辖和惩罚不会一直落在义人所得的分上，免得效法他们或自己伸手作恶，有神恩待就够了，不可偏行错路。

第一二六篇：被掳归回

被掳之人归回锡安，真如作梦之人不曾想到。这的确是神行的大事，好像南地的河水复流，滋润干地。流泪撒种的，必欢呼收割，教会也有此情景，不可灰心。

第一二七篇：靠神赏赐

人靠自己的努力而不知倚靠神必归徒然，唯有耶和华所亲爱的必安然睡觉。儿女也是神所赐的产业和赏赐。箭袋充实必为有福，和仇敌说话的时候，必不至羞愧。

第一二八篇：敬神有福

敬畏神、遵行他道的人便为有福，虽然需要劳碌作工，却事情顺利、妻子贤慧、儿女孝顺、家庭蒙福长久。

第一二九篇：求神制敌

以色列人曾在埃及为奴，以后又受到敌人欺压，但是神施以拯救，并且惩罚那些压迫以色列的人，使他们蒙羞受苦，不蒙神的祝福。

第一三0篇：深处求告

我们的外面有时落在深坑之中，里面有时也心灵痛苦，陷于黑暗绝境，这时的祷告是比较深的，不是表面轻浮的祈祷。特别是深觉有罪之时，更不能不深切痛陈，但认罪痛悔之后，神仍有赦免之恩，叫人敬畏。我们仍要等候神，胜于守夜的等候天亮，因他有慈爱和丰盛的救恩。

第一三一篇：心平安静

这是经过了神藉环境的磨炼、仇敌的攻击、直接的管教和各种的造就之后，变成心不狂傲、眼不高大，测不透的事也不敢行，心里平稳安静，好像断过奶的孩子不再急切哭闹，而完全仰望、等候、顺服。

第一三二篇：寻得约柜

本篇写于献殿之时或为王登基之用，求神纪念大卫为寻找约柜和预备居所的热心，并述说神与大卫立的约，使他的后裔永坐宝座。再论将约柜迁人圣殿，拣选锡安为他永远安息之所，并进一步预言到大卫更大的子孙——基督的显现。

第一三三篇：和睦膏油

此处论弟兄和睦同居，不但指一同到圣城过节的人，以及在圣殿一同事奉的人，也是指所有在圣会中的人，特别预表新约的教会。大祭司亚伦预表基督，受膏指圣灵的膏临到他，从头流到衣襟，也临到全身。教会是基督的身体，与元首连合，同得灵恩，能分别为圣、事奉神。又如黑门的甘露，代表属天的灵福也临到神所拣选的会众，就是永远生命的充满和显明。

第一三四篇：夜间称颂

这是末了一篇的「上行之诗」，是对那些留在殿中过夜的祭司和等待祝福的对唱和祈祷（代上十五16-24，十六4-6、37-43），称颂创造的主，并得他的赐福。

第一三五篇：称颂真神

本篇是团体敬拜和会众的赞美诗，来赞美耶和华是独一真神、造物的主、又是以色列人的救赎主。他惩罚埃及，击杀有名的君王，将他们的地赐给他百姓以色列为业，外邦的偶像全属虚假，以色列家、祭司和利未家，并一切敬畏神的，及住在耶路撒冷的人都要称颂他。

第一三六篇：慈爱常存

本篇有「大哈利路亚颂」之称，每节末都有「因他的慈爱永远长存」作为副歌、叠句。由会众回应利未人的唱诗班，或由诗班回应领唱者的启应。首先称谢神伟大的创造，然后使称谢他领以色列人出埃及和得仇敌的地为业，末后再称谢神一般长存的恩惠和慈爱。

第一三七篇：被掳受辱

为被掳后期所作，回想身居异地、受到耻辱、苦思家乡，再无乐趣，求神报复以东人和巴比伦人他们凶暴残酷地对待以色列人，愿他们也遭到同样的报应。

第一三八篇：蒙允谢恩

因为神应允所求的而称谢神。他虽高，却看顾低微的人，在患难中救活他，抵挡了仇敌。神必成全关于我们的事。

第一三九篇：求神鉴察

本篇十分杰出，主题明确，内容丰富，共分四段，每段六节，将神完全放在面前。

1．描述神的无所不知（l-6节）。

2．次述神的无所不在（7-12节）。

3.再论神奇妙创造（13-18节）。

4．末论全心向神，求神鉴察、引导（19-24节）。

第一四0篇：神必伸冤

本篇与五十八和六十四篇有相似之处，求神保护免于强敌的恶谋、危害。首述仇敌的凶暴、奸恶、诡计、阴谋，再求神垂听拯救，勿遂敌愿，最后愿敌人遭报，为困苦人伸冤，义人、正直人必蒙神悦纳、祝福。

第一四一篇：多多祈祷

大卫虽然作王，仍常受仇敌搅扰，但他多多祈祷，如烧香、献祭，求神禁止口舌，保守心不偏邪。任凭义人击打责备，仍要祈祷，使恶人受罚，得脱其网罗圈套。

第一四二篇：求脱患难

为大卫逃避把罗时所作，他向神哀声求告，吐露苦情，心里发昏。敌设网罗，却无人相助，只有神是避难所。他落到极卑之地，求脱强敌，出离囚地，好称赞神名，因神仍用厚恩相待。

第一四三篇：得神藏身

与上篇相似，先术苦情，自觉不久，被敌逼迫，打倒在地，心灵发昏，追想苦日，如旱盼雨，求神指示。救脱仇敌，往神藏身，引到平坦之地。

第一四四篇：有神是福

本篇与十八篇有些相同之处，都是靠种胜过强敌。人本来微小，竟蒙神看顾，生命如气，年月如影，求神垂降，还散仇敌，能脱离患难，儿女蒙福，仓满粮，场满羊，牛满驮，无战祸，有神便为有福。

第一四五篇：神国极荣

本篇是一首君王的感恩诗，语汇丰富，结构谨严，题旨宏伟，对仗工整。首先论到神的尊荣、伟大、奇妙、能力、大德、大恩、善待万民、覆庇所造，然后讲到神的圣民要称颂、传说、谈论，叫世人知道神大能的作为和威严的荣耀。因为他的国是永远的国，他掌权到万代，他所行、所作的无不公义、慈爱，凡求告他的，便与他们相近。敬畏他的，必成就他们的心愿，他保护爱他的人，灭绝一切恶人，应当永远称颂他的圣名。

第一四六篇：神能救助

一四六至一五0篇称为「哈利路亚诗」，每篇始末都有哈利路亚，即你们要赞美耶和华。犹太人在会堂中作晨祷之用，新约时代历来在教会中作为敬拜之颂，也闻天上歌声（启十九l、3、46）。我们一生都要赞美耶和华，倚靠君王的世人毫无用处，以雅各的神为帮助的便为有福，因神造万物，他守诚实到永远。他为受屈的伸冤，开瞎子的眼，扶起被压下的人，保护孤儿寡妇，却使恶人的道路弯曲。

第一四七篇：合城赞美

本篇可能写于耶城的城墙重建完成之时（尼十二27-43）。因他建造耶路撒冷，聚集被赶散的以色列人，医治他们的伤痛。神本为大，他数点星宿的数目，他的智慧无法测度，他不喜悦马的力大和人的腿快，唯喜爱敬畏他和盼望他慈爱的人，所以圣民和圣城都要赞美他。

第一四八篇：万有赞美

这里号召宇宙万有作一个大的诗班来赞美，先是天上天使天军要赞美神，日月星宿要赞美神，天上的天和天上的水、云雾也要赞美神，因这一切都是神所造的，直到永远。然后是地上的火与冰雹、雪和雾气、诸山树本、地上万民、男女老幼都要赞美神，他的圣民更要赞美他。

第一四九篇：圣民赞美

神的圣民要在会中赞美神，要跳舞、击鼓、弹琴赞美他，因为神喜爱他的百姓，他要刑罚方民，施行审判，他的圣民有此荣耀，要赞美耶和华。

第一五0篇：哈利路亚

是伟大的哈利路亚赞美诗篇，用以结束全书的荣耀颂，共用十二次「赞美他」，代表以色列十二个支派全体合一的称颂敬拜，在圣所、在天上，因他的大能大德赞美他，用角声弹琴赞美他，击鼓跳舞赞美他，用大声的钹赞美他，凡有气息的都要赞美这位伟大、至高的耶和华神。


约伯记

一、来历

在旧约圣经中，继摩西五经和历史书之后，有五卷为诗歌书，也有人称为智慧书，约伯记是第一卷，大部分是诗歌体裁。希伯来诗歌不按音韵，而重在意义的表达和语句的协调，多用平行法、对比法、重复法和加强法，有轮换、启应、伴偶和加强的作用。约伯记是真有其人其事（结十四14、20。雅五1l），他生长在列祖时代、旅长时期，不是雅各的子孙和以色列人，他作一家的祭司，十分长寿，因未提到以色列人出埃及和律法，故比摩西早。约伯是乌斯地的人，乌斯是在以东地的南部，阿拉伯旷野之西（伯一l；哀四21）。他的朋友以利法是以扫的子孙（创卅六11；俄9）；比勒达是书亚人，乃亚伯拉罕与基土拉所生的后裔（创廿五2）；以利户是布西人，是亚伯拉罕兄弟拿鹤的后裔（创廿二21）。

本书的作者可能是约伯自己或其反，后由摩西收集编写而成，时约主前1500年。

二、主旨

本书藉着约伯的遭遇，论别人为何受苦的问题，尤其是神为什么叫义人受苦。自古以来从哲学、宗教、历史、社会、道德都有许多不同的讨论和看法，在这里更有属神的人和神自己的讨论、解答和总结。可能有些人仍不能接受、明白和佩服，只能祷告求神赐智慧，方可明白。「敬畏主就是智慧，远离恶便是聪明。」（伯廿八28；箴一7，十五33）约伯经过苦难之后认识到神创造、管理一切，他的旨意不能拦阻，人只能信靠顺服，此外别无出路，万事都使敬畏他的人得益，现在不明白，辩论也无用，但终必晓得。有神自己就够了，其他人、物连自己都不过是尘土。约伯所经历的剥夺、打击、拆毁、羞辱、痛苦也可以说是十字架，是我们都要经历的，由死亡得生命，脱离原有的一切和自以为是，而进入一个复活、新造、属灵的境地。

三、分段

（一）事实（伯—～三）

l.约伯的遭遇（伯一）

2.约伯的持守（伯二）

3.约伯的自诅（伯三）

（二）辩论（伯四～四十一）

l.与三友的争辩（伯四～卅一）

2.第一回合（伯四～十四）

3.第二回合（伯十五～廿一）

4.第三回合（伯廿二～卅一）

5.以利户的言论（伯卅二～卅七）

6.耶和华的教诲（伯卅八～四十一）

（三）结局（伯四十二）

1.约伯懊悔（伯四十二l-6）

2.为友代求（伯四十二7-9）

3.苦境转回（伯四十二10-17）

（一）事实（伯一～三）

1.约伯的遭遇（伯一）

约伯的名字有「苦难」和「遭灾」之意，他的确经历了极大的苦难和灾祸，在一日之间就完全丧失所存的牛、驴、羊群，骆驼和子女(伯一13-19）。按人的常情和看法很难理解，似乎他不该有这样的遭遇，因为他完全正直、敬畏神、远离恶事。他虽是东方人的首富，却过着敬虔人的生活，连对儿女也教导他们敬畏神，可是却遭到意想不到、非常奇怪的苦难（彼前四12）。这故事有属灵的背景，并非偶然，原来从天上可以找到这事情的原委。地是在天的权下，人是在神的手中，而且有一个与神为敌、败坏人的撒但，它本来是天使，能来到神的众子之间，它本美丽、高贵、完全，但却骄傲、犯罪、堕落（结廿八12-15；赛十四12-14）；它常在地上走来走去，寻找可吞吃的人（伯一7；彼前五8）；它在神面前是一个不停的控告者（亚三1；启十二10）。

这一次它对约伯的控告和攻击是神许可的，但界限和范围仍是由神掌管。人是神与撒但争夺的要点，但神的权柄高于一切，神不许可，连一只麻雀也不能摔在地上，一根头发也不能脱落（太十29-30；路廿一18）。那么为什么神许可撒但来攻击、苦害约伯呢？这就是本书所要讨论的问题。

像在伊甸园撒但引诱人的始祖一样，它后是离间神与人的关系，它在神面前控告说，约伯敬畏神并不是无故的，乃是有条件、有自私的目的，为着得福而敬畏神，否则必弃掉神。有的人确是如此，环境好、事情顺利就敬奉神，一遭到苦难就要怀疑神的慈爱，不信神的公义，不服神的旨意。所以神接受撒但的挑战，许可它对约伯的试探，好证实对约伯的称赞，叫神得到荣耀，并使约伯经历试炼后成为精金（伯廿三1O），更蒙神的赐福，使撒但受羞辱，闭口无言，叫一切敬畏神的人得到鼓励，并为后世的人作榜样（雅五10-11），同时也解答了神为什么叫人受苦的难题。

2．约伯的持守（伯二）

在遭到示巴人、迦勒底人掳去牲畜，大火烧去产业，狂风击死儿女之后，约伯仍能俯伏在地敬拜、称颂那赏赐和收取的神（伯一20-22）。这实在是非常难得的，他不是为着蒙福、有财富而称颂神，乃是真正敬畏神。然而撒但并不甘心失败，还进一步的控告和攻击，使他全身长毒疮，若非神的限定和保护，就要置约伯于死地。这次他的妻子摇动了，劝他弃神而死，但约伯却不听劝，他接受从神来的灾祸如同蒙福一样，并不以口犯罪。然后有三个朋友来慰问他，但所带来的并不是安慰，而是增加他的痛苦，使他对所有的遭遇产生疑问，对神的慈爱和公义也发出问题。

3．约伯的自诅（伯三）

约伯在七天七夜极其痛苦的沈默之后，开口咒诅自己的生日。他虽然没有咒诅神，却对为什么叫他生到世上，又为什么叫他遭遇如此的痛苦，有所怀疑和怨言。他因痛苦太深，以致觉得他的人生毫无意义，生不如死，甚至没有生到世上倒好，所以他

（l）咒诅自己的生辰（伯三l-10）。

（2）咒诅自己的童年（伯三ll-19）。

（3）咒诅他的成年（伯三20-26）。

这些话应用在卖耶稣的犹大身上是对的（太廿六24），但对约伯来说很不相宜。人生的痛苦是至管至轻，若能成就极重无比永远的荣耀，该何等有福（林后四17）。许多受苦的人都可能有约伯的想法，觉得人生是一场悲剧，然而我们若能在神的旨意中找到它的永恒价值和意义，就会完全的改观了，否则的确是虚空的虚空、虚空的虚空，凡是都是虚空（传一2，十二8）。

（二）辩论（伯四—～四十一）

1．与三友的争辩（伯四～卅一）

（1）第一回合（伯四～十四）

约伯的三个朋友本来是要安慰他、勉励他，但因约伯的发言，思考约伯的遭遇，因此教训责备他，引起反冒的辩论，各自申述己见。对神为什么叫人受苦，加以推论、检讨和断定，他们都很有根据，自以为是，却不能说服对方，使真理得胜，使神旨显明，使问题澄清。他们三个人都有代表性，所讲的并非错误，只是应用在约伯身上却属不当。

以利法最年长，是个经验主义者，根据他所得到的神论启示和长久阅历（伯四12，十五10），他认为世事都有因果报应。神是圣洁公义的，接受神的惩治和管教是应当和有益的（伯四17，五17-21）。约伯对以利法的发言不能接受，他觉得自己的痛苦甚为深重，不堪忍受，他的朋友毫无同情，他也觉得神待他甚严、甚苦，使他不能了解（伯六2-4、14、24-26，七11-21）。

比勒达是一个传统主义者，根据祖先的遗传和正统的见解，他也认为神是公义的，人遭受苦难，一定有罪（伯八3-4、8-9、13、20）。约伯回答神有权能，行大事，他虽有义，但无法与神争辩（伯九3-10、15、20、29、32-33，十2、7、14-15）。

琐法可以说是个主观主义者，根据自己的判断，对约伯加以训斥、指教，劝约伯将心归正，除掉罪孽，得以重得安乐。约伯的回答是：一切都出于神，但有些善人、恶人的遭遇并没有显明神的公义，朋友们为神强辩无益。他虽然不明白神对他的打击，甚至说：「他虽然杀我，我仍要信靠他。」（伯十三15）他求神放开他的手，使虚空的一生稍得安宁（伯十三20-22，十四l-6）。他盼望能在阴间得以隐藏，直到得释放、被改变的日子来到（伯十四13-15），那实在是主再来的日子。

（2）第二回合（伯十五～廿一）

以利法第二次发言，更为严厉，认为约伯失去敬虔的心，用口犯罪反对神（伯十五4-6、ll-13），恶人必受报应，走向灭亡的路。

约伯回答说，朋友们的安慰反叫人愁烦，是神使他受到攻击、羞辱、痛苦。向人诉说，求救无用，只有向神眼泪汪汪，因为他相信在天有他的见证，在上有他的中保，这是指着基督说的，虽然他尚未听到福音，但心灵中却有启示和信心。「愿主拿凭据给我，自己为我作保。」（伯十六19、20，十七3）他对人完全失望，对人生也毫无寄托。

比勒达比上次发言更加强烈，他进一步说：「恶人的亮光，必要熄灭……他的脚必陷入网罗。」（伯十八5、8）而且要被死亡吞吃他的肢体，灵魂要被带到惊吓的王那里，被撵到黑暗中（伯十八13-18）。

约伯回答说，他受朋友苦待，被神嫌弃，被亲人厌恶，被小孩藐视，然而他知道他的救赎主活着，末了必站在地上，要在肉体之外得见神（伯十九25-27）。他像大卫一样，已经有复活的盼望和见主的，喜悦（诗十七15）。

琐法失去安静而急躁发言，他讲恶人的夸胜，转眼成空，他虽贪图尊荣，必毫无所得，反要吐出受祸，天地都要与他作对，一切都要消灭。

约伯回答说有恶人享大寿数，势力强盛，儿孙坚立，家宅平安，度日亨通，未见灾祸，活着的日子并未受到报应。虽然他们要死亡、往阴间，但总不如本人受报，令人知道为好。

（3）第三回合（伯廿二～卅一）

以利法直接说约伯犯大罪、作大恶，并强加罪名给上帝，因而他受到灾祸，不过仍劝他要听神教训，悔改除恶，丢弃属世财宝，以神为荣，如此祷告就蒙应允，所愿的得以成就，虽降卑仍可升高，无辜者神必搭救（伯廿二21-30）。

约伯回答说，他愿能寻见神，在他台前陈明案件，虽然现在还未到时候，但神知道他所行的路，试炼之后，必如精金（伯廿三3-10）。他未曾背弃神的命令，甚至看重神口中的言语过于所需用的饮食（伯廿三ll-12）。虽然他相信恶人终必灭亡，但盼望他们早日受报，使善恶得以显彰。

比勒达讲到神的崇高权能，天星无数，人算什么，岂能称义，世人不过如虫和蛆一般（伯廿五3-6）

约伯回答时也说到水下的阴魂战兢，他将大地悬在虚空，将北极铺在空中，他以能力拉动大海，并打伤埃及。神藉着他的灵使天有妆饰，他的手刺杀快蛇（伯廿六5-14）

约伯仍然不认为自己受苦是因为罪，他与恶人受罚不能相比，但得着智慧才能认识神，那就是要敬畏神、远离恶。他自述昔日美好的年华，神对待他有如密友之情，儿女环绕，街上设座，人皆恭敬，他以行善为乐，施行公义。但是现今却完全败落改观，少年人嘲弄戏笑、吐唾沫在他脸上，真是尊荣如风，福禄如云，灾祸、黑暗、烦扰、困苦一起来到，甚至于与野狗和鸵鸟为伴侣，琴音变为悲音，萧声变为哭声（伯卅1-30）。他自称公正廉洁，乐善好施，开门迎客，从未作恶。

2．以利户发言（伯卅二～卅七）

约伯的三个朋友虽然讲的是真言、常理，但应用在约伯身上并不妥当，那些赏善罚恶、因果报应的原则用在约伯身上并不合适。他们只知道传统、法理教条，却不明白神的存心和用意。他们只知道按律法式的审判和定罪，却不晓得神有恩典、怜悯，并更高的目的和旨意。

这时以利户出来讲话了，他如有灵感的先知，比刻板的律法灵活和高明（伯卅二8、18，卅三4）。他并非指责那三位的发言不真实和错误，乃是认为他们所说的是片面和不足。他也承认神是公义的，苦难常由罪而来。约伯并不是没有罪（伯卅二2-3，卅四7-11、31、36-37），但他承认神是有慈爱的，苦难为使人得益（伯卅三15-16，卅六7-16），他甚至知道救赎的必要和意义（伯卅三24-28）。他讲到义人若被苦难抓住，乃是因他们骄傲的行动，为了藉苦难开他们的耳朵得受教训，吩咐他们转回、离开罪恶，若不听从，可能在青年时死亡。神藉困苦救拔困苦人，趁他们受欺压，开通他们的耳朵。神要领他们出离患难，进人美地（伯卅六7-16）。

他特别讲到神的尊严、伟大、掌管自然，并他奇妙的作为，例如云由神的指引游行全地，或为赏罚，或为润地，或为施行慈爱（伯卅七1-15）。神有能力、公平和大义，所以人敬畏他。凡自以为心中有智慧的人，他都不顾念（伯卅七23-24）

3．耶和华的的教诲（伯卅八～四十一）

以利户的发言，约伯和他的三个朋友都不能答辩，却引出神的话来。神以创造的神和方有之主的身分来向约伯发问，说：「我造天地时，你在哪里？」那时已有晨星和天使（诗一四八l-6）。天地都是神藉着「智慧」，也就是他的儿子造的（箴八22-31；约一3；西一16）。他创造的奇妙，不但那五十多个问题，当时约怕不能回答，就是现代科学也不完全明了。海洋与日光一深渊与死门、光明与黑暗、雪库与雹仓、风与雨、冰与霜，特别是昴星的结，参星的带，十二宫和北斗，天文学家也只不过略知一点。天有定例，地乃归在天的权下，云雨、闪电，人不能掌握。

动物繁杂，各有特点，狮子与乌鸦、羊与野驴、野牛与鸵鸟，马的大力与鹰的高飞，都令人不可思议，所以约伯不能回答。人怎能与神争论、相比，唯有神能制伏一切骄傲的人，使他降卑。神更举出河马、鸟、鳄鱼，神造它们也造人，连神所造的凶猛之物，人尚且不能撤底明白，何况造物之主呢？谁先给他什么，使他偿还呢？天下万物都是他的（伯四十一1l）

撒但因骄傲而坠落，亚当因要像神而犯罪，约伯岂可骄傲自义呢？如果说约伯有别的罪恶，至少他是有骄傲的，他所受的所有苦难，恐怕就是为了对付、除去这一点，这也是神要造就、改变我们的地方（彼前五5）。

（三）结局（伯四十二）

1．约伯懊悔（伯四十二l-6）

在经过苦难、试炼并神向他显现说话之后，约伯不再强辩、自以为是，而是谦卑俯伏下来，承认自己是无知的、卑贱的。从前只是风闻有神，现在亲眼看见神，因而厌恶自己、在尘土和炉灰中懊悔（伯四十二l-6）。我们本是尘土，万物最后都要被烧成灰，这是我们对自己应有的认识，其间只有人的愚昧、软弱和败坏，并经历世界的虚空、痛苦和改变，如果有任何希望和前途，只因认识神并与他有正常的关系。

2．为友代求（伯四十二7-9）

神对约伯说话以后，就对他三个朋友说话，因为他们议论神，不如约伯说的是。虽然约伯对神有不少怨言，说神不公，叫义人受苦，但他因遭遇太异常而痛苦，不免引发问题和怀疑，却仍出于信心和诚实。他的忍耐虽然很大，但总有限，为此人不能夸口，只能俯伏。约伯虽从朋友受伤，但出于神，就不当怨尤别人，所以约伯仍要为朋友祈祷，神再称约伯为我的仆人（伯四十二7-8）。

3．苦境转回（伯四十二10-16）

约伯为朋友祈祷，神就使他从苦境中转回，并且神赐给他比从前所有的加倍，显明神是满心怜恤，大有慈悲（雅五11）。这加倍的福分是属于长子的（申廿一16-17），也是敬畏、事奉神的人所得的赏赐（王下二9；提前五17）。


以斯帖记

一、来历

以斯帖记是旧约历史书的末一卷，与以斯拉、尼希米同记被掳后的历史，此两卷是记选民在犹大地的历史，本书则是记选民在外邦的历史。所记之事发生在以斯拉和尼希米回国之前，这时正是波斯帝国的极盛时期。书珊在以拦境内，是波斯帝国三个首都之一，亚哈随鲁乃波斯名君，于主前485至465在位，本书所记即在这时，约十二年之间的事，约于主前470年写成，其为历史事实，可由普珥节之存在为证。

本书作者可能是末底改（斯九20-23、32），以斯拉是收集入典者，并不一定是本书作者。本书列在尼希米之后，但事情发生乃在尼希米记之前卅年。圣经中仅有路得记与本书是以妇女命名。以斯帖之名乃「星」之意，她成为犹大的民族救星，也照亮在危难之中的教会信徒。

二、主旨

本书特记神在外邦如何拯救、保守他的选民。虽然本书未提神的名字，因写时可能有特殊历史背景，然而却在书中处处可见有神在背后掌管运行，以成就神的旨意和命定。本书放在历史书的末卷，可表明以色列民族经过重大的艰难与危险，得到神的拯救和保守，最终以欢乐庆祝胜利作为结束，如同摩西所见的异象一样，荆棘虽在火中被烧，却不被烧毁，以色列民族存到今天，也的确是神的奇迹和见证。以斯帖记虽然是本历史书，却有很深刻丰富的属灵预表和教训。书中的人物、情节，前后相接，因果互应，奇特遭遇，都显出神奇妙的作为，也包括极厉害的属灵战争，虽未明题祷告，却何恳切的祷告来与那掌管万有的主同工。

三、分段

（一）亚哈随鲁的筵席（斯一～二）

l.瓦实提的被废（斯一）

2.以斯帖的被选（斯二）

（二）以斯帖的筵席（斯三～七）

l.哈曼的阴谋（斯三）

2.末底改的陈情（斯四l-14）

3.以斯帖的决志（斯四15～五8）

4.哈曼的梦幻（斯五9～六14）

5.赴席的结果（斯七）

（三）普珥节的筵席（斯八～十）

l.犹大人的得救（斯八～九）

2.末底改的得荣（斯十）

（一）亚哈随鲁的筵席（斯—～二）

1.瓦实提的被弃（斯一）

根据古史，一般认为亚哈随鲁即波斯王薛西斯（主前486-465），他是大利乌王的儿子，母亲为古列的女儿。这次设筵为远征希腊前作准备，极尽显扬其国的荣耀、丰富。在未了的一天为书珊城的人民摆筵时，王吩咐太监请王后瓦实提来到王前，以显示她的美貌，但她却不肯遵旨前来，惹王大怒，心如火烧。

因而有七位大臣之一的米母干说王后拒命，乃为全国妇人开启藐视丈夫之端，理应将瓦实提废去王后位分而赐更好的人，并降旨使全国所有妇人都当尊敬丈夫。

本书记有三次筵席贯穿其中，第一次为原因，第二次为过程，第三次为结果，也代表了全书要义。人间的筵席无论多么豪华富贵，终有尽时，还可能乐极生悲。这虽不像伯沙撒的筵席，亵渎圣器、立刻亡国，但也因王后违命，触犯王怒就废去，以致不欢而散。岂如天国筵席，赴者有福，快乐无比（太廿二2；路十四15）。

2．以斯帖的被选（斯二）

历史事件的发生皆有神的预旨和先见，也常有深远的目的，瓦买提被废和以斯帖被选立为后都不是偶然的。当王下旨选召美女时，以斯帖乃一出身寒微、父母均亡、被叔父收养的女子（诗廿七10）。但在此时机，以斯帖被选入宫，得蒙总管希该的喜悦，除了所派定给她的，别无所求，凡看见她的都喜悦她。她被召入宫也得到王的喜悦，就立她为后（诗—一三7-8），且大为庆贺。

以斯帖照末底改的嘱咐，不将籍贯、宗族告诉人是明智和有远见的，不然可能影响被选，对将来救济本族的事也有阻碍。以斯帖的本族是犹太人，末底改的家于主前598至586年间被掳（斯二6，末底改或作末底改家）。

正当此时，有两个守门的太监要下手害王，为末底改所知，告诉了王后以斯帖，以斯帖奉末底改之名报告于王，究察属实就处死二人，将这事记在历史上以备后用，但先作了伏笔，也是出于神的安排。虽尊为君王，也可能死于亲信小臣，人世的虚空可见一斑。

（二）以斯帖的筵席（斯三～七）

1．哈曼的阴谋（斯三）

此后约四年，亚哈随鲁抬举亚甲族的哈曼将他升高为首相。这哈曼为亚甲族，是亚玛力人，代表属肉体、情欲，为神所憎恶、咒诅的（出十七14-16；撒上十五2-3、9、33）。他因末底改不肯跪拜他就极为愤恨，欲加以杀害，并在王面前进谗言要毁灭所有犹大人，且定在十二月，就是亚达月十三日，将犹大人全然剪除，杀尽灭绝，又要夺取他们的财物，就如诗篇上所说的「恶人设谋要害义人。」（诗卅七12-20）末底改代表神的忠心仆人、选民的领袖。

2．末底改的陈情（斯四l-14）

仇人哈曼得王应允，阴谋得逞，但末底改却极为悲哀，各处犹大人也都禁食哭号。以斯帖听到这事，就派一大监去问候，末底改转告以斯帖，请她去见王并为本族人恳切求情。但因王有定例，若不蒙召不得进去见王，末底改再告以斯帖：「你莫想在王宫里强过一切犹大人，得免这祸。此时你若闭口不言，犹大人必从别处得解脱、蒙拯救。你和你的父家必至灭亡。焉知你得了王后的位分不是为现今的机会吗？」这几句话对后世所有信徒都很有意义：

（1）神给各人的恩惠、祝福、安排、预备并不是只为各人自己，绝不可只为自己享受、得福，乃是要使别人也能蒙思得益。

（2）人若拒绝作神旨意的出口，神会找到其他的出路，而本人将受其祸，被神弃绝。

（3）神在各人身上过去种种的预备、带领、安排，乃是为了将来他日之用，切莫错过预备的机会，更不要错过被使用的机会。

3．以斯帖的决志（斯四15～五8）

以斯帖听到末底改的话。就叫人回报他说：「你当去招聚书珊城所有犹太人，为我禁食三昼三夜，不吃不喝，我和我的宫女，也要这样禁食，然后我违例去见王，我若死就死罢。」（斯四16）这表明她不怕牺牲的决心（来十一25），也代表与主同死同复活之意，让我们看见几个属灵的原则：

（l）为成就神的旨意，不能凭自己的势力、才能，须要恒切祷告，并与众人同心的祷告（太廿六38、40-41）

（2）有特别事件，为神的缘故需要违例去做，不能只按常例。

（3）虽然对神忠小也经过祷告，但不一定亨通，也可能遭到死亡，但仍当不计得失，不顾后果，坚持到底（但三18）。

以斯帖就决心违例去见王，蒙王向她伸出金杖，并应允其所求。以斯帖并不立刻提出心中所求，而是提出请王带着哈曼赴筵，筵中王再问有何求，并说就是国的一半也必为她成就。这时以斯帕回答说有所求、有所要，并说明日再赴筵席必将说明。她为什么要这样作呢？因为一见王面就立刻提出，恐怕引起怀疑，不能立刻照办，使哈曼有机会反扑。第一次赴筵席时仍未提出，表示极为慎重，等时机成熟，让王有准备，也给神机会彰显大能。

4、哈曼的梦幻（斯五9～六14）

哈曼赴王后筵席就心中快乐，但见末底改在朝门不站起来、身也不动，就满心恼怒，回家对妻、友述说。他们为他出一主意可消心头这恨，即立五丈高木架，求王将末底改挂在其上，就可以欢喜赴筵了。但人算不如神算，哈曼有他的谋算想要害末底改，却没有想到神叫王那夜睡不着觉，吩咐人取历史来念，正读到书上写着两个太监要害王，末底改告密得免一事，却未加赏赐。这时哈曼正要进宫请王将末底改挂在他所预备的十架上，但王却先问他说：「王所喜悦尊荣的人当如何待他？」哈曼心里以为必是他自己，就回答说让王的一个极尊贵大臣，为王所喜悦的人穿朝服，使他骑御马走遍全城，并宣告这是王所喜悦尊荣的人。王命哈曼速向未底改照样行，他的妄想梦幻尽都消灭，求荣反受辱，欢乐变忧闷，害人反害己。他的朋友智慧人对他说得好，末底改如果是犹太人，你在他面前必始终败落，因为犹太人有他们所敬拜、事奉的神保护他们，无人能与之为敌。

5．赴筵的结果（斯七）

第二次赴王后筵席时，王再次应许以斯帖，无论求什么都必赐给，这时她说了她心中的深仇大恨，也是最为迫切而重要的事，就是救她和她本族人的性命。因为有人要剪除灭绝他们，这样做，对王所造成的损失，敌人万不能补足。王问何人起意？以斯帖回答仇人、敌人就是这恶人哈曼。王便大怒离席，回来见哈曼伏在王后后榻上，王说：「他竟敢在我面前，凌辱王后吗？」这话一出王口，人就蒙了哈曼的脸，有一太监告诉王说，哈曼已为末底改预备了五大高的木架，王吩咐将哈曼挂在上面。有谁能想到竟有如此的变化。

哈曼不但是罪有应得，遭到恶报，显明神的公义（诗七15-16，九十四12-13），为他的子民伸冤。自古以来善恶昭彰，神的报应如影随形，丝毫不爽。

（三）普珥节的筵席（斯八～十）

1．犹太人的得救（斯八～九）

整个的形势扭转过来，以末底改代替哈曼，王重新下旨传遍一百廿七省，准犹太人在十二月就是亚达月十三日聚集保护自己性命，剪除仇敌，夺取他们的财物。末底改从王面前出来，人民都欢呼快乐，犹太人有光荣，甚至有许多因惧怕犹太人就入了犹太籍。

十二月十三日就是仇敌盼望辖制他们的日子，犹太人反倒辖制仇敌，在各省击杀那要害他们的人，无人能敌挡。犹太人在书珊城又杀了哈曼的十个儿子，并将他们的尸首挂在木架上。十四日犹太人又聚集在各省共杀了恨他们的人七万五千，却没有夺取财物。这样，就脱离仇敌，得享平安，从此将亚达月十四、十五两日定为普珥日，是纪念犹太人转忧为喜、转悲为乐的日子，彼此馈送礼物，周济穷人，并且世世代代遵守。普珥本有掣签之意，但决定的乃是神（箴十六33）。

2．末底改的得荣（斯十）

亚哈随鲁抬举末底改使他升高，他作了王的宰相，在犹大人中为大，并得众弟兄的喜悦，为本族人求好处，向他们说和平的话。他是转变选民历史的人。


尼希米记

—、来历

当以斯拉归回后十四年，尼希米又带领一班人归回耶路撒冷，重造城墙，恢复对神的事奉与敬拜。本书是尼希米本人所写（尼一1），并在书中常自称为「我」，可见并不是以斯拉代写。但在以斯拉收集旧约全书时，此书也收集在内，得以保存至今。内容所包括的时间只有十二年，自主前446至434年，尼希米于主前445年回国，所以写书应在此不久之后，约在主前430年左右，因全未提到后来的事。尼希米是亚达薛西的酒政，有人以为亚达薛西即亚哈随鲁，王后乃以斯帕，但可能是她的儿子，也就是亚哈随鲁之子，故对犹太人有恩（尼二6）。尼希米能舍弃王宫高位，度艰苦生活，负起复兴本族的重任，甚为难得。尼希米之名为「耶和华之安慰」的意思，他实在作了这个见证和工作。

二、主旨

本书记载被掳归回之民的情况，神籍着尼希米修建耶路撒冷城墙，带进复兴，对后选民纪念神恩、保持信仰、维护民族有很大的作用，而对末世教会的复兴工作也有很大的意义和教训。建殿固属重要，建城也是不可少的，它作为选民的保障，成为神的见证，也是与世界分别的界限。尼希米的敬神爱国、信心祈祷、牺牲舍己、勇敢赴命、坚忍忠心、不辞辛劳、殷勤作工、为人表率、不徇人情等品格与言行都是我们的榜样。今日教会极需要像尼希米这样的人，其中他的祷告和工作更值得我们学习和尊重。本书记载他的私祷至少有十次，在内外各种反对、攻击下还能抵抗、站住，作成神的工作，实是与祷告分不开的。

本书让人看见神在选民的背后，掌管他们的一切遭遇和事务，在凡事上能看到神的旨意和恩手。因此，只要人行在他的旨意中，神的恩手一定要帮助。

三、分段

（一）重建圣殿（尼一～六）

1．尼希米的归国（尼—～二）

2．城墙的复修（尼三～四）

3．遭到挫折（尼五～六）

（二）重建圣民（尼七～十三）

1．查谱宣律（尼七～八）

2．认罪签名（尼九～十）

3．整顿洁净（尼十一～十三）

（一）重建圣城（尼—～六）

1．尼希米归回（尼—～二）

在所罗巴伯迈耶路撒冷之后八十年，以斯拉近国（拉一1-2，七18），再过十二年尼希米返国。其间以斯拉虽带领百姓有宗教会上的改革和复兴，但那些被掳归回剩下的人在犹大省遭大难、受凌辱，并且耶路撒冷的城墙被拆毁，城门被火焚烧。尼希米一听见此事。就坐下哭泣，悲哀几日，在神面前禁食祷告：

（l）承认以色列人和自己本家都有罪，没有遵行神的诚希、律例、典章。

（2）求神纪念摩西的话，以色列人因犯罪被赶散天下，若归向神，必被招聚回本地。因他们都是神所救赎的，求神听他和众仆人的祈祷。

尼希米当时在亚达薛西王前作酒政，在摆酒之时有愁容，为王察觉，便加以询问。他甚惧怕，但仍一面回答、一面默祷，他已经祷告了四个月之久，这个机会难得，他冒险陈诉苦情像以斯帖一样。神在王的心中动工，使王非常同情而愿意差遣他去，他一去就是十二年，后来被委任为犹大省长，得以完成他的心愿。

王派军长和马兵护送，到了河西省长那里，将王的诏书交给他们，但有外邦人反对，尼希米不理，而夜间起来察看耶路撒冷城墙，见城墙果然拆毁，被火焚烧，十分荒凉，以后他就向犹大平民、祭司、贵胃、官长等说，要重建耶路撒冷的城墙，免得再受凌辱。他告诉他们神施恩的手怎样帮助他，以及王对他所说的话，他们就响应他，要起来一同建造。但他遭到反对，参巴拉是撤玛利亚省长，与大祭司以利亚实有烟亲关系（尼十三28），多比雅是管理亚扪人的官员，基善是亚拉伯人的领袖，这些住在河西的外邦人联合起来讥笑、藐视、毁谤他们（路廿三13），尼希米回答他们说：「天上的神必使我们亨通……你们却在耶路撒冷无分、无权、无纪念。」（尼二20）

。

2．城墙的修复（尼三～四）

修建城墙非常重要，它是国度的表征，是选民的保障，是为神名作的见证，也是与世界分别的界限。墙的毁坏表示国家的丧亡，耶路撒冷的凄凉、荒芜情景，也可以代表教会末世的情况，实在需要神兴起人像尼希米一样，恢复神的见证，将选民团结在一起，一同作主的工。他们分别建造，各家修造一殷，无论是祭司、贵胃、银匠、商人、妇女等都起来放下自己的地位、优越生活、职业，不顾艰苦、不计花费、同作神工，这是今日建立教会的榜样。他们多是对着自己房屋修造，表明先顾念自己的亲人、邻舍、近处，但也有建立城门、修造炉楼的、转弯城角的及上坡台阶、联络各段的，真是各尽所能，联合为一，有始有终（罗十二3-6；林前十二27-28；弗四11-13、15-16），他们共建立了十二个城门：

（1）羊门，在城的东北方。

（2）鱼门，在城的西北方。

（3）古门。

（4）谷门，位于西南角。

（5）粪厂门，位于东南角。

（6）泉门，位于王池。

（7）府门，

（8）水门位于东边。

（9）马门。

（10）东门位于圣殿东边。

（11）哈米佛甲门。

（12）以法莲门（尼十二39）

这时有撒玛利亚人参巴拉，撒玛利亚人是以色列人与外邦人混合的种族：亚扪人乃罗得的后裔（创十九39）；多比雅与犹大人有亲戚关系（尼六18）。基善是亚拉伯人（尼六1），是亚伯拉罕之妾所生的子孙，代表从血气生的（加四29）。他们都来讥笑、藐视、毁谤，同谋攻击耶路撒冷，使城内扰乱，威胁杀害。但尼希米却祷告神，又派人看守，勉励他们不要害怕，当纪念主是大而可畏的，当为弟兄、儿女、妻子、家产争战。从此他们一半作工，一半拿兵器，或一手作工，一手拿兵器，修造的也腰间佩刀，旁边有吹角的人，白天作工，夜间保护，甚至尼希米和他的弟兄、仆人、护兵都不脱衣服，出去打水也带兵器，他们为了神的工作是何等殷勤、劳苦、儆醒、牺牲。

3．遭遇的挫折（尼五～六）

尼希米不仅有外面的敌人，内部也有困难，五旬节时的教会也是如此（徒五3、17，六1）。百姓和他们的妻子大发怨言，有的说：「人口众多，要去得粮食度命。」有的说：「当了田地、葡萄园房屋，要得粮食充饥。」：有的说：「借了钱，给王纳税。」有人说自己的儿女作了别人的仆婢。这实在是一幅凄凉、痛苦的图画，所以尼希米斥责那欺压、剥削弟兄的贵胃和官长，叫他们尽力赎回弟兄，不要放债取利，归还所取的田地、葡萄园、房屋、银钱等，众人就都允许照行。

尼希米以身作则，作犹大省长十二年之久，都没有吃省长的俸禄，也不向百姓有任何索要。因他敬畏神而不这样行，他恒心修造城墙，并没有置买田地，而且他也体恤人民的服役过重。

内忧外患接踵而来，参巴拉、多比雅和基善等仇敌，要求见尼希米，想要害他，并写信恐吓他，说他谋反，为使他手软，以致工作不能成就。他们又贿买示玛雅，为使尼希米惧怕，有女先知和其余的先知也要让他惧怕，而这些先知并不是真先知，只是挂名而已。

过了五十二天，城墙竟修完了，仇敌反而惧怕起来，因见这工作完成是出于神，不过也有犹大的贵胃与多比雅来往结盟，并有结亲的事。但在一切内忧外患之中，神坚固了尼希米的手，使他没有惧怕，直到完成。他门不是倚靠势力和才能，乃是倚靠耶和华的灵方能成事（亚四6）

（二）重建圣民（尼七～十三）

1．查谱宣律（尼七～八）

城墙修完，安了门扇，就派了守门的、歌唱的和利末人，又派忠信敬畏神的人管理耶路撒冷，对城门特别严紧，不得早开迟关。因城中居民稀少，必须各按班次，看守自己房屋的对门之处。

尼希米受神感动要稽核谱系，他与所罗巴伯和耶书亚第一次归来的共42，630名，其中家谱不明白者不得供祭司职。

七月是收成月，是快乐休息的节日、时期，各处的人聚集在水门前的宽阔处，请文士以斯拉宣读讲解神的话。以斯拉登台展书，众民都站起来举手应声，齐说阿们，低头面伏于地敬拜神。众民听见律法书的话都哭了，以斯拉劝民，这是圣日应当喜乐，因靠耶和华而得的喜乐是你们的力量。

因律法上吩咐要守住棚节，他们便上山了取树枝棚，住在棚里，这从约书亚以来从未守过，所以众人大大喜乐。

2．认罪签名（尼九～十）

这月二十四日刚守完住棚节，接着全会众实行认罪悔改，以色列人聚集禁食，身穿麻衣，头蒙灰尘，与外邦人离绝，他们认罪、读经、敬拜神。有利未人的领袖为代表，向神大声哀求：

（1）首先感谢神拣选他们的祖先亚伯拉罕，与他立约，应许将迦南地赐给他的后代为业。

（2）述说神为他们的列祖所施行神这奇事，领他们出埃及到旷野，赐云柱、火柱为引导和律法典章为教训，又供给他们天粮、磐水。

（3）但以色列人竟顽梗背道，不听城命，甚至造牛犊，而神仍然思待怜悯他们，四十年之久仍养育他们，直到领进迦南，得到美地。

（4）他们仍不顺从，且将律法丢在背后，杀害先知，但神仍未丢弃他们，虽将他们交在列国手中，却不全然灭绝，因神有恩典、怜悯。

（5）承认遭遇苦难乃罪有应得，忘恩负义，不肯悔改，如今作了奴仆，受人辖制。

因此他们立约写在册上，众首领、利未人和祭司都签了名。签名的有省长、祭司和众民，他们决心遵守神藉摩西所传的律法，不再与外邦人结亲，要守安息日、禧年和不讨欠债，又为圣殿捐献，奉献初熟土产到殿中，十分之一给利未人（出廿三19；利十九23，廿三16、30-33；民十八12、21-24），这实在是一次民族的大复兴。

3．整顿洁净（尼十一l-13）

从此圣城得到坚固、整顿，百姓十人中之一住在耶路撒冷，凡甘心乐意住在耶路撒冷的，百姓都为他们祝福，也有住在犹大各城邑中的，使在耶路撒冷的利未人、管理圣殿事务的人或歌唱的人，都得到一定的粮食。

耶路撒冷城墙修好之时，众民把各处的利未人都招来一同行告成之礼，祭司和利未人洁净自己，也洁净百姓和城门并城墙。然后他们分为两队，在城上相迎而行，一队有文士以斯拉引领他们，一队由省长尼希米跟随他们，以后到圣殿会合，奏乐歌唱，献大祭而欢乐，歌声传到远处。此外，又立司库管理奉献之物，祭司、利未人和歌唱的都各尽其职，这都略表将来耶路撒冷的荣耀（赛六十18；哀二15）。当日再念摩西的书给百姓听，书上写着亚扪人和摩押人永不可入神的会，他们就与一切闲杂人绝交。

在尼希米离开耶路撒冷期间，大祭司以利亚实却与亚们人多比雅结亲，并在库房中为他预备了一间大屋子。尼希米回来知道这事就甚恼怒，把多比雅的家俱都抛了出去，将屋洁净，又见利未人无人供给，就召集他们来照旧供职，而犹大众人就把五谷、新酒和油的十分之一送人库房。

尼希米禁止在安息日进入耶路撒冷，他又斥责他们与外邦人结亲，特别是祭司犯此罪，将他们赶出去，这样就洁净了他们。与世俗分别、归主为圣是今天教会最需要的见证（林后六14-18）。以斯拉和尼希米领导归回的以色列人重新来到神面前，重建圣殿、圣城与圣统，尊重神的话，专一事奉神，为弥赛亚的来临作好准备，使神的国早日来临。这项工作也是末世信徒，特别是神工人所要作的，要给教会带来真正的复兴和彻底的改变，除去一切与神旨意不合的事物，就不怕敌人的威吓攻击。奋勇争战，努力作工，树立见证、圣会，进行事奉、交通，尊神为大，尊主为圣，不再与世俗为友，或效法外邦风俗，要完全奉献，心意更新而变化，来察验、遵行神的旨意，将教会按神所指示的样式建立起来，使神的名得荣耀。


以斯拉记

—、来历

本书首段与历代志下末段相接处相同，可证同为一位作者，即被掳后回国的文士以斯拉。本书内容包括时间自主前536至457年，约 八十年之久，写书也当在此后不久，约主前450年左右。他与尼希米同时，以斯帖较早，先知哈该、撒迦利亚更早，而玛拉基则较晚，均属被掳后的历史和先知书。本书自四章8节至六章18节以及七章12-16节为亚兰文，符合当时的情况。以斯拉也写了历代志上下和诗篇一一九篇，并领导一班人编辑旧约成典。

二、主旨

本书与尼希米记和以斯帖记均为被掳后的历史书，虽时间稍有不同，但却很有关联。以斯拉记重建圣殿，尼希米记重建圣城，而以斯帖记保全民族。以色列人因犯罪悖逆神而被赶出本地，在被掳寄居外邦时受尽苦难、压迫，但从此却彻底弃绝偶像，归向他们列祖的神。神纪念他的约，领他们归回本地，也是应验先知耶利米的预言。他们回国共有三次：

1、在主前538年由所罗巴伯领导下归回（拉二2）。

2．在主前458年由以斯拉带领归回（拉七l、6-7）。

3．在主前445年在尼希米的领导下归回（尼二5-8）。

这是以色列人历史上一个大的转折点，犹如以色列人出埃及进迦南一样，否则犹太民族从此沦亡，基督无从降生，神救赎的计划也不能完成。他们当年要重建圣殿与我们如今要复兴教会有许多相似之处，特别值得我们借镜参考。

三、分段

（一）所罗巴伯的归国（拉一～六）

1.归回之人（拉—～二）

2.重建圣殿（拉三～四）

3. 终于完成（拉五～六）

（二）以斯拉的归回（拉七～十）

1.蒙恩回国（拉七～八）

2.认罪祈祷（拉九）

3.立约改正（拉十）

（一）所罗巴伯的归国（拉—～六）

l.归回的人（拉—～二）

神的定旨必定成就，虽然古列是外邦君王，但神早已藉先知以赛亚预言到他将兴起来帮助建造圣殿（赛四十四28，四十五1-4）。以后照先知耶利米的预言，被掳满七十年时，激动波斯王古列的心，在他即位的元年就下诏通告全国，是耶和华天上的神叫他在犹大的耶路

撒冷为神建殿。这七十年可能是从主前6O6年尼布甲尼撒第一次攻破耶路撒冷起，到主前536年白列王下诏为止。他不但召领犹太人可以回国建殿，并可以携带金银财物，以及让人甘心奉献，古列王还将掳来的圣殿器皿也拿出交给犹太首领，由设巴萨带回。

这设巴萨是在外邦被取的名字，意即拜火者。所罗巴伯于主前538年同大祭司耶书亚等一同回国，随着他们的共有人民42，360名，此外还有他们的仆婢及歌唱的男女。尼提宁人乃殿役，耶书亚原文与约书亚同一字，在哈该书与撒迦利亚书中称为约书亚，本段所提到的尼希米、末底改并不是后来尼希米记和以斯帖记中的犹太人领袖。

2．重建圣殿（拉三～四）

归回的人在未造圣殿之前，先筑一座坛，献燔祭，并守住棚节，这是不能等待的，先要在神面前有一个蒙思的地位和正常的关系，正如十字架是我们一切属灵事情的起头和与神交通的凭藉一样。

第二年二月他们就兴工建殿，所罗巴伯和耶书亚是撒迦利亚书上所说的两棵橄榄树，站在主的旁边，凭着他们自己是微不足道，然而不是倚靠势力，不是倚靠才能，乃是倚靠耶和华的灵，方能成事（亚四3、6-10、14）。建造圣殿是以色列人立国的基础和敬拜神的中心，但建殿要先立好根基，好像教会也要先立根基一样（林前三11；弗二20；彼前二7）。当时所立的根基虽然不如所罗门时所造的那样宏伟，却也令人悲喜交集，大声呼喊（拉三11-13）。

这殿的工作并非没有阻难，历来建立教会也是如此，不但为世人恨恶、仇视，撒玛利亚人的阻挠更大。他们不是以色列人，乃是外来的混杂种类，他们也说要来一同建造，其实是要加以破坏。今天教会的阻拦也来自一些生命不真、信仰不纯，杂有外邦风俗、世界的传统、异端分子，想混进教会窃夺领导，插手圣工，将对神的事奉，变作私意的崇拜，他们计不得逞，就显出其仇敌的面貌，竟捏词控告，强迫停工。因为他们上告波斯王亚达薛西而得到应允，神殿的工程就停止了，这个亚达薛西王与尼希米记所说的不是同一个人，前者是禁止建圣殿的，后者是允许建圣城的（尼一2），时间也较晚。

3．终于完成（拉五～六）

神既有意重建他的殿，是不能因仇敌的恐吓、子民的软弱而废止，所以在停顿十五年之后，就打发先知哈该和撒迦利亚，奉神的名向犹太人说劝勉的话，于是所罗巴伯和耶书亚都起来动手建造耶和华的殿。但河西总督和他的同党来诘问他们，并上本奏告大利乌王，请王降旨指示，结果却将敌人的控告变为代求，有神在掌管，不但找到古列以前允许建殿的谕旨，而且大利乌再降旨不准河西总督和他的同党拦阻，且要供给一切需要、费用，使仇敌作了助手，化失败为成功。

这样，犹大长老因先知的劝勉就建造这殿，凡事亨通，因为是遵着以色列神的命令和王的旨意而建造完毕，仅用三年的时间，在主前516年完成。然后他们行奉献圣殿之礼，并守逾越节。神的信实、慈爱和大能胜过人的软弱和仇敌的势力，这对今天建立教会、进行主工，都有鼓励的作用。神的工作是由神发起，藉先知传话，藉长老和其他人一同完成的。

（二）以斯拉的归回（拉七～八）

l．蒙恩回国（拉七）

在六章和七章之间有六十年的间隔，其中有以斯帖的事发生。他于主前465年继位，而以斯拉于458年回国。以斯拉为大祭司西莱亚之子，身为祭司在被掳之地却不能供职，因而定志专心学习律法书，成为敏捷的文士。他在亚达薛西年间得王允准归回耶路撒冷，是由于神施恩的手帮助，有亚达薛西王赐给他谕旨，叫他往耶路撒冷献祭给神，经费由王的府库支取，使他可以教训百姓明白律法。以斯拉称颂坤，将一切荣耀归给神，因是神使王起这意念（箴廿一1），是神施恩的手帮助，神乐意帮助那有心向着神，立志考究遵行神律法的人（拉七10、27-28）。

这亚达薛西王可能是亚哈随鲁王之子，即以斯帖之子或继子，若是如此，那么他对犹太人有恩情，一切历史都有神的预备、安排与管理在其中。

这次同以斯拉一同返回耶路撒冷的有1，754人，并特别找利未人和尼提宁人同来，历经四个月时间，途中宣告禁食，克苦己心，求神赐平坦的道路，而不愿求王派兵保护。神的手保佑他们脱离一切仇敌，使他们平安到了耶路撒冷，向神献燔祭。

2．认罪祈祷（拉九l-15）

这时发现有严重的问题，就是许多祭司、利本人，还有首领和官长与列邦各族人没有隔绝，仍效法这些国民行可憎的事，娶外邦女子为妻，使圣洁的种类与这国民混杂。以斯拉听见此事，就极其悲愤，其他因神言语而战兢的人都到他那里聚集（赛六十六2）。以斯拉为此愁苦，双膝跪下，向神举手祷告。

（l）他承认他们的罪恶滔天，从列祖迄今罪恶甚重，以至被掳。

（2）神仍施恩，留下余民，稍得复兴，以重建神殿，并筑城垣。

（3）他们违背神的禁令，与外族联婚，图利外邦人。

（4）神为此刑罚他们，但仍轻于所当得的，并留下余民。

（5）不可再违背神命，与外邦人结婚，惹神发怒，灭绝余民。

（6）神是公义的，因这在神面前有罪，以致无人站立得住。

3．立约改正（拉十l-44）

由于以斯拉认罪祈祷，就有以色列中的男女老幼在他那里聚集，成了大会，众民都痛哭懊悔。有人提议要与神立约，休了这些外邦妻子，以斯拉便起来使祭司长、利未人和以色列众人起誓遵照去行，并叫所有被掳归回的人于三日内到耶路撒冷聚集，会众都答应照以斯拉的话而行，并派首领办理这事。他们查明娶外邦女子的人数，应许要休掉那些妻子，为所犯的罪献赎罪祭。

以斯拉的工作非常伟大，他不但带领当时归回的以色列人悔改、归向神，带进信仰的大复兴，他也创立犹太人的会堂制度，使后世的犹太人能聚集在一起祷告敬拜神，学习律法和先知的教导，最重要的是他将旧约全部经卷收集编纂成典，成为新约教会及全世界信徒至高、无穷的宝库。


历代志下

一、来历

本书乃继续前书，专载南国犹大列王的历史，从所罗门登基作正、建造圣殿，直到西底家王被掳至巴比伦，以及波斯王古列下诏重造圣殿为止，所包括的时间自主前1015至536，约有四七九年。

作者多认为是以斯拉归回本国后在耶路撒冷所写，不但书中笔法与以斯拉相像，内容也紧接相连。

二、主旨

本书的要义是论到国家与信仰的关系，王政的优劣、国家的治乱，完全在于信仰的兴衰。本书记扰大国几次衰败、几次恢复，皆在于国王与人民对于信仰的态度如何，也就是如何对待神和神的殿，因那是神名的居所，神同在的象征。

本书虽记神的信实、慈爱、恩典，但也记神的公义、威严、惩罚，叫我们认识神是怎样的一位神，他如何对待他的子民，好叫我们爱他也敬畏他，求他的赐福，也要听他的话，行他所喜悦的事。顺命才能蒙福，犯罪必受惩罚。

本书的重点和中心都在于要倚靠神、寻求神、祷告神、赞美神，一切不能离开神，有时遇见各种苦难、危险，也是为要叫人转向神，离开偶像、不靠世上的一切资源和自己的智力。经文中即记载了几次祷告的能力，靠神的得胜等（代下十三14-15、18，十四9-13，廿1-30，廿六5，卅一21）。

本书记载五次复兴和神四次拯救，都有示范的作用。也有四次记载王因成功而骄傲，遭到不幸，都可引为鉴戒。

三、分段

（一）所罗门王（代下—～九）

1.所罗门的丰盛（代下一）

2.所罗门的建殿（代下二～七）

3.所罗门的尊荣（代下八～九）

（二）犹大列王（代下十～卅六）

1.犹大前三王（代下十～十六）

2.约沙法作王（代下十七～廿）

3.外患与内乱（代下廿—～廿八）

4.希西家复兴（代下廿九～卅二）

5.最后的衰亡（代下卅三～卅六）

（一）所罗门王（代下—～九）

l．所罗门的丰盛（代下一）

（l）基遍献祭（代下一l-6）

按列王纪，所罗门在登基前曾有波折和困难（王上一5-53），他除掉一些对手和仇敌（王上二19-46），才使国位坚固，但重要的是耶和华神与他同在，使他尊贵。他对神也有尊敬、爱慕之心，所以召集全国首领和众人都往基遍那里去献祭，因为在那里有出埃及时摩西所造的会幕和铜祭坛。

大卫在耶路撒冷为安放约柜造了一个会幕，是因约柜被非利士人掳去，归回后一直未放回到原来的会幕中。本来摩西造会幕是代表神的同在，是他们安营的中心，与他们一同行走。进迦南后就放置在示罗（书十八1）

以后约柜与会幕分开，约柜代表神的宝座，而会幕代表教会，是神子民敬拜的地方，但在教会荒凉的时候，神的荣耀离开，只剩外表的形式。今天许多教会也有如会幕内没有约柜，没有神的宝座，没有神荣耀彰显，没有圣灵的充满，没有在神面前的敬拜与交通，只有一个空的祭坛。所罗门来基遍献祭，使神得着尊荣，让神有所享受。

（2）祈求智慧（代下一7-13）

让神得着尊荣、有所享受，神就要显现赐福，问所罗门愿意神赐他什么，都可以求。所罗门求智慧，可以判断神的百姓，这很蒙神悦纳，因他不求财富、尊荣，除灭仇敌性命，所以神将他没有求的也大大赏赐他，超过以前的列王。

（3）屯积财势（代下一14-17）

所罗门聚集战车马兵，收积金银财富，购买埃及马匹，使他的权势巩固，国家富强，很有作为。

2．所罗门的建殿（代下—～七）

（l）定意建殿（代下二）

所罗门定意为神的名建殿，这虽然是父亲的指示，也是自己的热心，为要烧香、献祭、敬拜至大的神，使神的名得荣耀，所以他挑选工人，收集木料，设立督工，准备建殿。

（2）开始建殿（代下三～四）

所罗门在耶路撒冷，神向他父大卫显现的摩利亚山上，即当年亚伯拉罕献以撒的地方（创廿二1-2、14），也就是阿珥楠禾场，开工建殿。殿长六十肘，宽二十肘，里面贴上精金；至圣所的长宽都是二十肘，造两个基路伯，翅膀共长二十肘。又在殿前造两根柱子，将其一起名为雅斤，意为建立；另一命名波阿斯，意为活泼。

建柱的目的，不但为雄壮、美观，也为纪念神在旷野曾用云柱火柱领他们的路，而且见证神的慈爱和信实，同时表明得胜者在教会中所站的地位（加二9；启三12）。又造铜坛、铜海、洗濯盆、金灯台、桌子等各样器皿。

（3）建殿完成（代下五～七）

建殿完成之后，就将大卫所分别为圣的器皿都带来放在殿库中。并聚集众支派首领及族长，将约柜从大卫城就是锡安运上来，抬进内殿就是至圣所，有祭司供职，歌唱的利未人奏乐、唱歌，一同敬拜赞美神。那时有神的荣光充满圣殿。

所罗门为民祝福，并大声祈祷，完毕有火从天降下，烧尽祭物，神的荣光不但充满殿内，也显在殿上。王和众民都献祭为圣殿行奉献之礼，全民守节七日，因见神大恩都心中喜乐，如同将来在禧年之日一样，住棚节乃是预表。建殿和王宫完成之后，神又向所罗门显现，应允所求，必要看顾，并提出警告，不可丢弃神所指示的律例去事奉别神。

3．所罗门的尊荣（代下八～九）

所罗门建造圣殿和王宫工作完毕，又修筑建造许多城邑及积货城等，征取国中的外族人作苦役，又派定祭司的班次和利未人的职事，并差派仆人航海得金子回来。这时有示巴女王来访，要听他的智慧话（太十二42）。所罗门所得的金子极多，财宝无数，远近列王都求见所罗门，各带贡物来，他统辖广阔，财富无穷，极盛一时。

所罗门的事还有另外的书记载，但神所默示列在圣经中只有本书和列王纪。他在耶路撒冷作以色列人的王四十年而卒，由其子罗波安继位。

（二）扰大列王（代下十～卅六）

1．犹大前三王（代下十～十六）

（l）罗波安为王（代下十～十二）

罗波安承继父位，不能善为持守，听从少年人的意见，对百姓减轻苦役的请求不予接受，反而用严厉的话对付，以至以色列人背叛。罗波安要与以色列人争战，好将国夺回再归自己，但神藉神人示玛雅告诉他们，不可上去与人争战，因这事是出于神，众人皆听从就回去了。可是以色列各地的祭司和利未人却从四方来旧罗波安，因为耶罗安拒绝他们，不许他们尽祭司职分事奉耶和华，还有别的支派中凡定意寻求耶和华的，都随从利未人来到耶路撒冷，祭祀他们列祖的神。

可惜他强盛之时，就离齐耶和毕的律法，以色列人也都随从他。因此神让埃及王示撒来攻打耶路撒冷，他们自卑认罪，埃及王未消灭他们，只夺去了所罗门制造的金盾牌，只好再造铜的来代替。他与耶罗波安时常争战，死后由儿子亚比雅接续为王。

（2）亚比雅为王（代下十三）

亚比雅登基后与耶罗波安争战，宣告耶罗波安违背神意，背叛大卫子孙为王，驱逐亚伦后裔为祭司，随从外邦恶俗，拜假神，但犹大国却仍敬奉耶和华他们列祖的神。耶罗波安虽然兵多一倍，却被犹大人打败，因为扰大人倚靠耶和华。

（3）亚撒为王（代下十四～十六）

亚比雅死后，其子亚撒继位，他行耶和华眼中看为正的事，除去邱坛，砍下木偶，并吩咐犹大人寻求耶和华，遵行他的律法与诫命，以致国享太平。有古实王谢拉，率领一百万军兵，战车三百辆来攻击犹大人，亚撒出去迎敌，他呼求神说：「唯有你能帮助软弱的，胜过强盛的……奉你的名攻击这大军。」于是耶和华使古实人败在亚撒和犹大人面前而逃跑了。他们听先见的劝勉，全心归向神，并除去可憎之物，亚撒也贬了他祖母玛迦太后的位，因为她造了可憎的偶像。

以色列王巴沙上来攻击犹大，亚撒却用财物去求助亚兰王的帮助，因此受到先知哈拿尼的责备。他曾仰望神而胜了古实大军，这次却求助于人。其实「耶和华的眼目遍察全地，要显大能帮助那向他心存诚实的人」。亚撒因此恼恨先见，将他囚在监里，此后脚上有病，只求医生，没有求神，实在愚昧。可见人开始好，并不一定保持到底，可能老年软弱，退后、失节，甚为可惜。

2．约沙法作王（代下十七～廿）

（l）奋志为善（代下十七）

约沙法行他祖大卫所行的道，所以神与他同在，坚定他的国，他作王的第三年就差臣子和祭司利未人去，走遍各城将律法书教训百姓，因此民多物丰、国势强盛。

（2）与亚哈结盟（代下十八～十九）

他与亚哈结亲，又同去攻击亚兰人，要去夺取基列的拉末。约沙法请他先求问耶和华的先知，米该亚直言告诉亚哈，那些说吉言的先知不过是受了谎言的灵欺骗他。神许可这事，是定意要除灭亚哈，结果亚哈阵亡，约沙法回去受先见耶户的责备，因他不当去帮助恶人，他不像其父恼恨先见，反而仍立志为善，在国内设审判官，秉公行事。

（3）禁食退敌（代下廿）

以后有摩押、亚们人，又有十乌尼人一同来攻击约沙法，他宣告禁食，祈祷耶和华说：「我们无力抵挡人攻击我们的大军，我们也不知道怎样行，我们的眼目单仰望你。」神籍先知告慰他，次日迎敌，设立唱歌的人，穿上圣洁的礼服走在军队前颂赞神。众人唱歌赞美时，神就派伏兵击杀那来攻击犹大人的几族人，将他们打败了。因此犹大人聚在比拉迦谷称颂耶和华。但约沙法与亚哈之子亚哈谢交好，合夥造船，神不喜悦，船破坏不能成行。

3．外患与内乱（代下廿—～廿八）

约沙法死后，他儿子约兰作王，他娶了亚哈的女儿，所以行以色列诸王的道与亚哈家一样。这时以东人背叛犹大，立拿人也背叛，因约兰离弃耶和华，先知以利亚达信与约兰，责备他，告诉他，神必降大灾与他，使他肠子患病坠落，又叫非利士人攻击他。过二年他死去，无人纪念。亚哈谢接续作王，他也行亚哈家的道，因他母亲使他行恶。当他去慰问以色列王约兰的伤时，就被杀害了，这也是出于神。亚哈谢死后，他母亲亚他利雅起来剿灭王室，篡了国位，只有他小儿子约阿施得免。

第七年，祭司耶何耶大聚集众人到耶路撒冷，在圣殿中将约阿施领出，立他为王，吩咐人将亚他利雅赶出殿外，杀了他，恢复了圣殿的敬拜。

约阿施登基时七岁，作王四十年，立意重修圣殿，但在耶何耶大死后，却随从众首领离弃神，去事奉亚合拉和偶像，罪恶甚大。神差先知警戒他们，他们却不听从，并用石头打死了责备他的耶何耶大的儿子撒迦利亚（太廿三35）。过一年，亚兰用很少的军队来攻击约阿

施，结果竟将他打败。这是神藉亚兰惩罚约阿施，以后他又患重病，卧仆背叛他，将他杀死在床，报他流恩人之子的血仇。

他儿子亚玛谢作王，行耶和华眼中看为正的事，只是心不专诚。他杀了叛臣，却未杀其子，他招募以色列人助他与以东人争战，神不准他雇用以色列人以法莲的后裔。他打败以东人，却将西珥的神像带回，立为自己的神而叩拜烧香，惹神发怒，神差先知去责备他，他仍不听。他又要与以色列王约阿施打仗，也是出于神，好将他交在敌人手里。因亚哈谢离弃神，以后有人背叛他，将他杀了。

他儿子乌西雅作王，行耶和华眼中看为正的事，得到神非常的帮助，但他既强盛就心高气傲，以致行事邪僻，干犯耶和华他的神。他要进殿在香坛上烧香，这乃祭司之事（出卅7），被劝阻却不听，以致额上长了大麻疯，至死住在别宫，先知以赛亚对他的事有所记载（赛六1）。

乌西雅死后，约坦接续为王，他行耶和华眼中看为正的事，以致日渐强盛。他死后，亚哈斯登基，他行以色列诸王的道，造巴力的像，并叫儿女经火，极为可憎，所以神将他交在亚兰王手里，并有多人被杀，以及大批人被掳，受先见劝勉将他们送回犹大。

亚哈斯因以东人和非利土的攻击求助亚述诸王，结果不但得不到帮助，反倒欺压凌辱他。他在急难时越发得罪神，竟祭祀亚兰王的神，并毁了圣殿的器皿，在各处建立邱坛，向别神烧香，惹神发怒。他死时，没有送入诸王的坟墓中。

4．希西家复兴（代下廿九～卅二）

（l）洁净圣殿（代下廿九）

希西家却不像他的父亚哈斯，他行耶和华中看为正的事，效法他祖大卫一切所行的，他作王元年就开了神的殿门，重新修理，又召祭司利未人洁净自己，洁净神的殿并献祭，唱歌赞美神。

（2）守逾越节（代下卅）

他号召所有以色列犹大众人都到耶路撒冷守逾越节，因为许久没有守了，神也饶恕他们守节不合理之处，又再守节七日。众民尽都欢喜，祭司为民祝福，祷告上达到天上圣所，蒙神垂听。

众人到各地打碎柱像，砍断木偶，将邱坛折毁净尽。

（3）奉献什一（代下卅一）

他命全国人民都献十分之一，极为丰盛，他寻求神的律法，都尽心去作，无不亨通。

（4）胜过仇敌（代下卅二）

这些虔诚的事以后，亚述王西拿基立来侵，围困一切坚固城，并要攻打耶路撒冷，说许多威胁、恐吓和毁谤神的话。希西家和先知以赛亚祷告，神就差遣一个使者进入亚述营中，杀了全营的人，亚述王满面含羞地回到本国，他亲生的儿子在那里杀了他。

希西家病得要死，神应允了他，他却没有照神赐他的恩惠报答耶和华，因他心里骄傲，所以急怒就临到他和耶路撒冷的人，但他们一同自卑，忿怒就没有立刻来临。

有一件事就是巴比伦王差使者来，他把一切都给他们看。这事使神离开他，要试验他，好知道他内心如何。因人心极为诡诈，对神也可能不专诚（诗五十一6；代下十六9）。

5．最后的衰亡（代下卅三～卅六）

（1）玛拿西恶行（代下卅三）

玛拿西作王更为邪恶，他重建邱坛，又为巴力筑坛，敬拜天象，使儿女经火，立交鬼的、行巫术的，惹神发怒，使他被铜练锁住带到巴比伦去，经过极其谦卑的悔改，神才应允他祈祷，使其归回耶路撒冷，由此可见神的威严和怜悯，使人敬畏他。

他儿子亚们也行耶和华眼中看为恶的事，效法他父玛拿西所行的，罪就越犯越大，他的臣仆背叛，在宫里杀了他。国民立他儿子约西亚作王。

（2）约西亚的恢复（代下卅四～卅五）

约西亚却行耶和华眼中看为正的事，效法大卫所行的不偏左右，除去邱坛、木偶、雕刻的像，拆毁巴力的坛，砍断偶像。

他洁净圣殿，又加以修理，祭司希勒家得了律法书，奉到王前，他们自卑认罪，在神前立约，要遵守律法书上的话。

（3）亡国被掳（代下卅六）

约哈斯和约雅敬都不是好王，西底家更坏，不听先知耶利米的话，以致神的忿怒临到他的百姓，无法可救，终为巴比伦王所灭，将王与人民都掳到巴比伦地，直到满了七十年。


历代志上

一、来历

历代志上、下在希伯来文圣经中原属一卷，译为希腊文时才分为上下两卷。犹太人一向认为以斯拉是本书作者，不但因为历代志下最后一段与以斯拉记开头一段完全一样，而且本书的文笔、题材、句法皆与以斯拉记和尼希米记相似。以斯拉是通晓旧约律法、律例、典章的，又是亚伦第十六代的子孙（拉七l-6），所以对祭司、圣殿、事奉条例等都很熟悉，因而本书记述这些事非常详细清楚。他曾参考当时存留的历史记录和已写成的旧约经书，内容虽与撤母耳记和列王纪二书多有相同之处，但也有其特别之点。本书乃以大卫为主，以犹大国为本，以圣殿为中心，以祭司利末人着眼，也可以说从神的立场上来看选民的历史和地位，注重宗教生活过于政治方面的作用，这正是被掳回国后，以斯拉和尼希米等所要恢复选民的信心和对神的敬奉。本书写于主前四百五十年于耶路撒冷，内容除家谱外，包括的时间约有四十一年，即自主前1056年至1015年。

二、主旨

本书的要旨是论到以色列人乃神的选民，有神的旨意贯穿在其中，虽然人间历史有诸多变化，但不能改变神的命定。凡遵行神旨意的都得到亨通，凡违反神旨意的都遭到灭亡。但：

1．在选民之中还有选民，因此本书专论犹大国而不多提以色列国，多论犹大族乃王族的系统，特指利未人是祭司族。

2．在君王中还有君王，本书以大卫王为中心，论及大卫几乎有一半之多，不但因为大卫王代表得胜者，也更预表基督为得胜王。

3．圣殿之中更有圣殿，本书讲到许多属于圣殿之事，由大卫预备，所罗门造成，犹如神曾指示摩西建造会幕一样，其中满有属天、属灵的意义作为新约教会的预表。如何建造和敬拜、事奉神，在建国与建殿对于教会的外形和内容，都有重要的指导和教训。别的历史书都以记载历史和事实为主，而历代志却以神的观点和意旨来记载，并解释说明其因果关系。本书与别的历史书有重复之处，但也有别书未曾记载的部份，不但为补满遗漏，也使之更为完全。

三、分段

（一）族谱（代上—～九）

1．列祖谱系（代上一1-54）

2．犹大谱系（代上二1～四23）

3．其他谱系（代上四24～九44）

（二）国事（代上十～廿一）

1.王位坚定（代上十～十二）

2.奉约柜（代上十三～十七）

3.战胜仇敌（代上十八～廿一）

（三）宗教（代上计二～H九）

1.等建圣殿（代上二十二）

2.分派职务（代上廿三～廿七）

3.最后提示（代上廿八～廿九）

（一）族谱（代上—～九）

l.列祖谱系（代上一l-54）

只有此处的旧约圣经，以及新约圣经耶稣的家谱中追溯到人类的始祖亚当（路三38）。这不但说明神从一本选出万族的人（徒十七26），也指明神在所拣选的人中能继续传递，而其余的就逐渐淘汰。

首先说亚当的谱系，从亚当到挪亚共有十代，洪水之后，只留挪亚子孙三族。与创世记比较，将含族古实之子宁录完全删除不记，而闪族特别另记，单线相传由闪到亚伯拉罕又是十代（创十21-31，十一10-26）。

亚伯拉罕的后裔，先略记以实玛利和基土拉后裔，再记以撒后裔，因为前者是亚伯拉罕属肉体的子孙，仍有一定的地位，但在神的长远计划中却均无分，以后就不再提起（罗九7-13）

从家谱中我们看见一件事，就是祖先影响子孙后裔，因为那是他坐命的延续，更深一步也影响自己永远的前途。

2．犹大谱系（代上二1～四23）

雅各后改名以色列，共生十二个儿子都在神的选民之内（玛三6），所以之后一直提及到将来国度的时期。

在以色列的后裔中，犹大支派甚为突出，从起初就蒙神祝福（创四十九8-12），因为大卫王和耶稣基督都是从犹大支派出来的。

在犹大谱系中，特别先记大卫诸子和所罗门的后裔（因为是王族），然后再记犹大后裔，其中特别提起雅比斯由难产而生，因祈求而蒙允，可以作为人生的借镜，虽经苦难，只要祷告仍可转苦为福。在我们生命中的任何遭遇，若藉此与神发生关系，都能成为极大转机，成就神极美的旨意。

3．其他谱系（代上四24～九44）

下面记以色列其他支派的后裔，先西缅、后流便，因流便犯罪，失去长子的名分而归了约瑟，得到双分产业，成为两个支派。但按家谱犹太居首，君王从他而出；流便、迦得和玛拿西半支派的人因拣选约但河东之地，随从当地人行邪淫而首先被掳。

利未人是神所掩选的祭司族，其中有撒母耳的家谱，祭司亚伦和他的后裔，并他们所得之地，作为专事奉神者的赏赐。

此外记有以萨迦、便雅悯、拿弗他利、玛拿西、以法莲、亚设等后裔，最后提到被掳归回之后的谱系。

（二）国事（代上十～廿一）

1．王位坚定（代上十～十二）

（l）扫罗之死（代上十1-14）

如果好罗存在，大卫就不能作王，但大卫没有用自己的手促成此事，虽然地有两次可以杀扫罗，但他仍不肯伤害耶和华的受膏者（撒上廿四4-7，廿六6-12），这实在是大卫国位坚定的原因，他以神命为重，不敢稍有己意参与其中。这里所记胡罗之死与微母耳记上三十一章相同，可见圣经各眷虽相连，但也各有重点和独特的信息。扫罗的辱死是自取的，因为他违背神命又求问交鬼的（代上十13）。

（2）大卫受膏（代上十一l-3）

大卫在父家时曾被撒母耳所膏（撒上十六12-13），现在由以色列的长老来到希伯仑与他立约，膏地为王七年（撒下二1-4）。扫罗家完全败亡之后，以色列众支派才来到希伯仑，膏大卫作以色列的王三十三年，共在位四十年（撒下五l-5）。

（3）定都锡安（代上十一4-9）

大卫攻取锡安的保障，为古时耶布斯人的防城，位于耶路撒冷的南部，取名为大卫城，锡安也成了耶路撒冷的别名而定都于此。这是神所拣选的，大君的京城和神的圣城（诗四十六4，四十八2，八十七2，耶三17）。

（4）大卫勇士（代上十一10～十二40）

大卫有预表基督的意义，在他作王之前、受膏之时就有许多勇士来跟随他（路廿二28），以后才和他一同掌权和得荣耀。这里先记三十个勇士（代上十一15、25；撒下廿三13、19、24、39），此外还有迦得人、便雅们人、犹太人、玛拿西人等，天天都有人来帮助大卫，他们一致成了大军，犹如神的军一样（代上十二22）。大卫来到希伯仑以后，又有各支派的勇士来立大卫作以色列的王。

2．敬奉约相（代上十三l～十七27）

（1）搬运约相（十三l～十四17）

大卫王位一坚定就想到约柜，他没忘记神，他尊重神，他要在约柜前求问神，众人也以为美。于是大卫召集人要将约柜从亚比拿答的家抬出，放在牛车上，到了基顿禾场，因牛失前蹄，乌撒伸手扶住约柜，而被神击杀，大卫因此惧怕不敢再运来，但运到俄别以东家却蒙神赐福。不是因运约柜不好，乃是运约柜的方法不对，按律法必须由利末人哥辖的子孙用肩来抬，而不可用手触摸（民四1-15）；所以将约柜放在牛车上拉是很不合律例，乌撒用手去扶更不应该，所以被神击杀；好像拿答、亚比户献上凡火一样，是神所不允许的（利十1-4）。

（2）抬进居所（代上十五l-29）

大卫打败非利士人更加稳定之后，就要为神的约柜预备地方。首先是支搭帐幕，然后约柜要由利未人抬入方合律法。

他又派唱歌的，如希幔、亚萨、以探，又有弹琴和鼓瑟的以及守门的，这样欢欢喜喜地将约柜抬上来，大众都欢呼，但米甲看到大卫踊跃跳舞就轻视他。然而，大卫在神面前自卑、歌颂赞美，不管别人怎样看待，只求神的喜悦就够了。

（3）大卫歌颂（代上十六1-43）

众人将神的约柜请过去，安放在大卫所搭的帐幕里，就献上燔祭和平安祭，大卫为民祝福。然后大卫让利未人在神的约柜前事奉、颂扬、称谢、赞美神，为首的是亚萨，他是革顺族的利未人，也作多首诗歌（诗五十，七十三，七十九，八十二，八十三）

大卫的歌词很多见于诗篇各处，他称赞神的信实和慈爱及将来的审判。在约柜前有事奉，在基遍会幕仍有献祭。

（4）大卫祈祷（代上十七l-27）

大卫有意为神建殿，神藉先知拿单加以拦阻，并应许他的儿子得享平安，要为神建殿。因此大卫先在神面前祷告，称谢神对他和他的家所施的慈爱和恩典，并求神坚定他的应许，喜悦赐福给他的家人。

3．战胜仇敌（代上十八1～廿一31）

（1）胜诸邻邦（代上十八17）

这里记载大卫战胜四围邻国，如非利土人、摩押人、亚兰人、以东人，除去了隐患。在内政方面也秉公行义、任用贤能，使国家修明稳固。

（2）再胜敌强（代上十九l～廿8）

亚扪人的新王哈嫩丧父，大卫好意差使者去慰问，却被羞辱，因此交恶，亚扪人从远方雇兵来作战，但仍败在约押和大卫手中。过一年再战，夺了亚扩扪王头上的金冠冕，人将它戴在大卫头上。

再与宿敌非利士人争战，杀了他们中间的伟人，这样就使以色列人更加强盛，无人敢反抗。

（3）数点民数（廿一1-17）

这次大卫数点民数，虽有撒但攻击、激动他数点，但也有神的许可，可能因以色列人犯罪惹神发怒（撒下廿四1）。大卫成功、骄傲，要炫耀国力，增加自己的名声，虽然约押力谏，但大卫不听，仍发命执行。因此神加以降灾，这里虽未提起核数民数与赎罪银有关（民三46-49），但确是神所不喜欢的事，犯了任意妄为的大罪（诗十九13）。神差先见迦得叫大卫在三样灾祸之中任选其一，大卫说愿落在神的手中，因信神有丰盛的怜悯，在审判中仍以怜悯为怀，所以神降灾瘟疫，以色列就死了七万人。当耶和华神见天使要毁灭耶路撒冷全城时就大发怜悯，加以止住了，大卫看见天使和拔出来的刀，就向神俯伏承认自己的罪，愿意承当罪行而不要降灾给百姓。这也是大卫好的一面。顾惜羊群，牺牲自己。

（4）筑坛献祭（廿一18-31）

神是有恩典和怜悯的神，因大卫认罪和不忍叫众民受灾，而再吩咐先知去见大卫，叫他在阿珥桶的禾场上为神献祭，他用足价买那块地，献了祭并求告神，神就应允他，这地就成了以后所罗门建造圣殿的基地（代下三1）。阿珥楠就是亚劳拿（撒下廿四16）（原文二字相似），这里的价银不仅是为禾场与牛，也包括买那块地。

（三）宗教（代上廿二～廿九）

1．筹建圣殿（代上廿二l-18）

大卫为神造殿的心一直存在，且越久越热切，等不到他儿子建殿时就开始为建殿作准备，从境内在外邦人中派石匠，并预备了许多钢铁、香柏木，以及其他材料，为使神的殿高大辉煌，荣耀传遍万国。他叫儿子所罗门来，嘱咐他要为神建造圣殿，因这乃是神所吩咐的。他在困难之中为神的殿预备了金子十万他连得，银子一百万他连得，铜铁无法可秤，并吩咐以色列的众首领帮助所罗门，从这可见大卫对神的热心和诚爱。

2．分派职务（代上廿三1～廿七34）

大卫老迈立儿子所罗门作王，但仍先安排好各种有关圣殿职务。首先是利未人职任，再次是亚伦子孙供祭司的班次，共二十四班，再分派唱歌的、奏乐的，也分二十四班，以后勤部有守门的、掌管府库的、作长官和士师的，以及各族族长、各部门诸臣的职守，十分井然有序。

3．最后提示（代上廿八l～廿九30）

大卫最后召集全国各支派和一切官员及勇士，述说本想为神建殿之意，并选他儿子所罗门继志完成，按圣灵感动他所得的圣殿一切样式（出廿五9），来指示所罗门，勉励他刚强壮胆、努力进行。再鼓励所有人等，乐意奉献金银等物，最后称颂神的大能大德，全会众也都称颂奉献、大大欢乐，奉神的命再膏所罗门为王，各事亨通，众人听从。大卫作王四十年，按神旨意服事了他那一世的人就睡了（徒十三22、36）


列王纪下

一、来历

本书紧接列王纪上，继续论犹大和以色列二国之事（南国犹大十五位王，十位先知；北国以色列十一位王，五位先知），直到两国被掳（以色列于主前721年被掳至亚达，犹大亡于主前606年，被掳至巴比伦）。本书包括时间自主前896-588约三0八年，与上卷本合为一卷，由一位著者所写，合记犹大国仅一朝，历十九王，八位较善，而以色列历九朝，十九位无一不恶。

本书传为耶利米所写，末后一段与耶利米书的末一段相同，可能录自耶利米，附于列王纪下，写作日期可能在主前560-550年，地点可能在埃及。

二、主旨

本书平行详记了犹大国和以色列国的历史，从其中的成败得失、存亡之中，显明了神的旨意和作为，让人深得启发和教训，特别看到人的败坏和过错，与神的拯救和惩罚。虽有属地人为、政治的失败，但也看到属天神权、灵界的得胜。地上的宝座摇动，但天上的宝座却是永存。

表面上是国王在那里统治，但神另有一条出口，就是藉着先知来执行神的命令，传达神的旨意，向人心说话，叫人从心里归向神，接受神作心中的王，将以色列国建立在神的旨意和话语上，在地上表彰神的国，使荣耀归于神。

其中以利沙有预表耶稣作先知的工作，但也可以作为新约传道人的榜样，无论他的品行、灵能、工作、恩慈、权柄，都可以作为我们的榜样和教训。其间希西家和玛拿西对于基督教的领袖和信徒，也都有效法和鉴戒的地方。

三、分段

（一）先知的工作（王下—～八）

1.以利亚升天（王下—～二）

2.以利沙继任（王下三～八）

（二）北国的存亡（王下九～十七）

1.相继为恶（王下九～十六）

2.被神弃绝（王下十七）

（三）南国的兴衰（王下十八～廿五）

l.暂时复兴（王下十八～廿）

2.最终败亡（王下廿一～廿五）

（一）先知的工作（王下—～八）

1．以利亚升天（王下一1～二12）

（l）亚哈谢必死（王下一1-18）

亚哈之子亚哈谢因坠楼受伤，差人去问以革伦的神巴力西卜，不求问以色列自己的真神，反去求问外邦的假神，实属可恶之极。撒玛利亚是北国的京城，以革伦是非利士人之城，巴力西卜乃苍蝇之神，可能是「别西卜」的来源（太十二24）。神差先知以利亚去拦阻使者，告之亚哈谢必死，王不但不谦卑悔过（王上廿二51-53），反差人三次捉拿以利亚，于是有火烧灭了前两次的人，第三次的五十夫长则谦卑讨饶。以利亚奉命直接去责告亚哈谢必定死，这事果然应验。

（2）以利亚末程（王下二1-12）

以利亚——那位火的先知，当他工作完毕，神要接他上升，先走完这末了的一段路程，以利沙紧紧跟随，不肯离开一步，以便接续他的职任。他们从吉甲动身，脱去肉体和世界的污秽和羞辱（书五8-9）：来到伯特利，就是遇见神显现的地方（创廿八17、19，卅五7、9、14-15），又来到耶利哥，是凭信攻击仇敌坚垒的所在（书六1-5、20）。最后经过约但河，是与主同死同复活的境地（书四l-9）。而各处都有些先知门徒（撒上十九20），是墨守成规，照遗教行事，毫无所得的。以利沙紧跟以利亚是有所求，希望那感动以利亚的灵加倍的感动他，虽然他所求的难得，但以利亚被接去时若能看见，就必得着，这需要信心和专一的仰望。这时，忽然有火车火马将二人隔开，以利亚就榇乘旋风升上去了。他和以诺二人都是未见死而被提的人，成为新约信徒被提的榜样，先与神同行，走神所差遣的路，才能被提到神那里去，也是作为耶稣升天的预表。他才是真正的以色列战车马兵。

（3）以利沙受职（王下二13-25）

以利沙作先知不是凭着自己，乃是神藉着以利亚呼召了他（王上十九16、19-21），同时他也必须有彻底的撇下和献上（路九57-58）。这时他跟从以利亚已十年之久，事奉神的心志却始终未减。为了正式继承以利亚的职分，他要求得到以利亚加倍的灵感，才能胜任此职份。虽然以利沙的性格和以利亚不同，但他们的使命相同，向神的忠心相同，结果以利沙真的得到了以利亚双分的职事和功用。他工作比以利亚长一倍有余，神迹也行了加倍多，以利亚行了八件神迹，以利沙行了十六件。他不但实行神的审判，也施行神的恩惠，他不但讨了神的喜悦，也使人得了帮助。他和约瑟、但以理一样都是属灵的人，通晓灵界奥秘的事，新约圣经说施洗的约翰有以利亚的心态和能力（路一17）。

以利沙看见以利亚升天后，就把自己的衣服撕成两片，拾起以利亚的外衣。他接受新职任的开始就遇到仇敌的坚固营垒，好像主耶稣受洗，接受圣灵后就遇到撒但的试探一样。首先是耶利哥的先知门徒，不信以利亚被接升天，要派人在某山某谷寻找，以利沙先是不容许，之后只好任凭，结果三天毫无所得。

接着遇着耶利哥城的水恶劣，土产不熟而落，以利沙就用一新瓶盛盐，倒在水源将水治好，显明主复活生命的大能。他到伯特利时，有些童子出来戏笑他，以利沙奉耶和华的名咒诅他们，就有熊撕裂他们四十二人。这是要显出他先知职任的神圣与尊严，侮辱神的先知就是侮辱神。这件惨剧使全城引为鉴戒，免受神更重的惩罚。伯特利本为拜巴力的中心，这些乃嘲笑神，所得的刑罚也是来自神自己。

2．以利沙继任（王下三～八）

（1）挖沟得活水（王下三1-27）

暗利时摩押王臣服以色列，亚哈死后停止进贡，于是约兰联合犹大和以东，合攻摩押，在旷野缺水，而求问先知以利沙。他本不愿帮助亚哈之子约兰，但为犹大王约沙法之故就找一弹琴的，并非每次如此，因这时以利沙有些勉强，藉此得到灵感，叫他们挖沟说：「虽不见风雨，这谷必满了水」，摩押人战败，三王虽胜，但遭到神的大怒而退。

（2）空器皿满油（王下四l-7）

有一个先知门徒贫困而死，先知问其妻家中有什么？她回答只有一瓶油，于是以利沙叫她借空器皿，回家关上门（太六6），将油倒满所有的空器皿（罗十二3；弗五18），这对求圣灵充满有很大教训。

（3）妇人子复活（王下四8-37）

一书念妇人看出以利沙乃圣洁神人，特筑小楼给以利沙居住，这是先知从神那里得到的一分。他为报答此妇人，使求赐一子（太十41），果然得到。但后来那孩子死了，妇人来见先知，先知叫基哈西将其杖放在孩子的脸上，却仍无动静；后以利沙到了，他祈祷神，就伏在孩子身上，孩子便活了。人遇见难处，也是为显出神的慈爱和能力。

（4）用细面解毒（王下四38-41）

先知门徒遇饥荒，以利沙吩咐仆人给先知门徒熬汤。有人摘了一个野瓜藤，放人汤中便都中了毒，以利沙叫人拿点西撒在锅中就没有毒了。这正可教训今日的教会或神学院中，引进错谬的道理害人，需用纯正的信仰，生命的真理来消除毒素。

（5）二十饼饱百人（王下四42-44）

有人带来二十个大麦饼给以利沙，但先知门徒有百人，以利沙转给众人吃，还说会剩下，果然如此，如耶稣曾以五讲喂饱五千人一样。今天靠人的供应总感不足，唯求主祝福，藉生命的摆上可供多人吃饱。

（6）洁净大麻疯（王下五l-27）

亚兰元帅乃缦患了大麻疯，但他的尊贵地位和功能却不能救他。一犹太被掳的小使女建议他去见以色列先知就可治好，他带了贵重的礼物去了，但以利沙并未出来见他，只吩咐他到约但河中沐浴七次。这需要他十分谦卑，完全顺服，他本不肯，后听仆人劝，仍旧照行，果然病得痊愈。于是送礼给先知，以利沙却不受，目的是叫外邦人认识以色列有真神，因此将乃缦完全转变过来，不再拜别神，只献给耶和华。可是以利沙的仆人基哈西却贪心，冒领礼物，以致长了大麻疯。因贪心、欺骗、祸临自身，且传给后裔。有人想在神的工作、恩赐上得利益，是大有危险的。这不是受银子、衣裳买橄榄园、葡萄园、牛羊、仆婢的时候，传道人不应当在这样危急紧迫之时，要得今生属世物质的好处。

（7）叫斧头漂起（王下六l-7）

先知学校居所不够，就请以利沙同去约但砍伐树木，有一人因斧头掉在水中而呼求，以利沙问明掉下的所在，于是砍了一根木头抛在水里，斧头就漂上来了。

（8）知识和开眼（王下六8-23）

亚兰王要攻击以色列人，其计划以利沙都知道，他就通知以色列王，因此未受其害。亚兰王知道是以利沙所为，就派兵去捉他，神人的仆人早起看到，非常害怕告诉以利沙。神人说：「不要惧怕，与我们同在的比与他们同在的更多。」以利沙祷告求神开这少年人的眼睛，他就看见满山有火车火马围绕以利沙，神人又祷告使敌人眼目昏迷，领他们到撒玛利亚，并叫以色列人善待，因而亚兰军退去，不再犯境了。这里以利沙揭开灵界的奥秘，看到神对仆人的保护，就无可惧怕。

（9）预言解大难（王下六24～七20）

此后亚兰王便哈达又来围困撒玛利亚，以至城有饥荒，甚至一驴头值八十舍客勒，更有甚者是妇人易子而食。王怒怪罪以利沙，要打发人去杀他，以利沙却预告说，明日要解围，粮价大跌，但军长不信，他看见却不得吃。城门有四个长大麻疯的要投降敌人，却见敌军都已逃跑，回来报信，王差人去窥探，果然如此。于是众人都出城掳掠亚兰人的营盘，正如以利沙所预言的，在城门口粮价大跌。那军长被众人践踏而死，因不信，他得见却不得食。

此外以利沙叫书念妇人逃避饥荒，并预告便哈达的死和哈薛的篡位。犹大王约兰是亚哈的女婿，他和其子亚哈谢都与以色列王约兰交好，使南国受亏损，不为神所喜悦（王上八l-29）。

（二）北国的存亡（王下九～十七1）

1．相继为恶（王下九l～十六20）

（1）耶户的兴起（王下九1～十36）

以利沙叫一个先知门徒去膏耶户为以色列王，为叫他击杀亚哈全家，在耶洗别身上报杀众先知的仇。这样耶户背叛以色列王约兰并杀了他，又伤了犹大王亚哈谢，再到耶斯列杀了耶洗别。耶户又写信给撒玛利亚的长老，杀了亚哈的七十个儿子，并设计杀了所有拜巴力的人。他虽然照神的意思待亚哈家，却仍拜金牛犊，所以只能传位到第四代，并兴起仇敌割裂以色列国。

（2）恶妇的篡位（王下十一l～十二21）

犹大国王亚哈谢的母亲亚他利雅，本是亚哈的女儿，见他儿子死了，就起来剿灭王室自立为王。但亚哈谢的妹子，却将亚哈谢的儿子约阿施藏起来而未被杀害，过了七年，祭司耶何耶大将约阿施领出，立他为王，杀了亚他利雅，并与民立约作耶和华的民，拆了巴力庙，杀了巴力的祭司。

耶何耶大立约阿施为王，在他的教训下，约阿施行神眼中看为正的事，修理圣殿的破坏之处，但邱坛仍未废去，后来他的臣仆背叛，将他杀了。

（3）两国诸王（王下十三1～十六20）

耶户的儿子约哈斯作以色列王，他行耶和毕眼中看为恶的事，下离开拜牛犊的罪，神的怒气向以色列人发作，将他们屡次交在亚兰王哈薛和他儿子便哈达手里。但他恳求神，蒙应允，赐给他们一位拯救者。约哈斯的儿子约阿施接续王，这时先知以利沙得了必死的病，年已八十岁，以色列王约阿施来看他，称为以色列的战车马兵。以利沙让他取箭，按手在他手上，说这是耶和华得胜的箭，叫他打地，他只打了三次便止住了。神人向他发怒，说应当打五、六次，直到将亚兰人灭尽才对。以利沙死了，有人把死尸抛在他的坟墓中，凡一碰着以利沙的骸骨，死人就话了。可见神重用他的仆人，新约彼得的影子、保罗的围裙都有医治的能力。

犹大王亚玛谢要向以色列王约阿施索战，约阿施得胜，他死了由他儿子耶罗波安继位，称为耶罗波安第二，颇有建树。犹大王亚撒利雅，又名乌西雅，三十八年时，耶罗波安的儿子撒迦利亚作以色列王，只有六个月，沙龙背叛了他，杀他、篡了他的位。这样，耶户到第四代他的王朝结束，以后有沙龙、米拿现、比加辖、比加相继为以色列王，他们都是恶王，行耶和华眼中看为恶的事（王下十五8-26）。

与此同时，犹大国历经乌西雅、约坦、亚哈斯等工，也是以赛亚在犹太国作先知的时候（赛一1）。其中亚哈斯最恶，他因亚兰王利汛和以色列比加王来攻击，向亚述王求救，打败亚兰王。亚哈斯去大马色迎接亚述王，并将外邦坛的样式在耶路撒冷仿造，在上献祭，以及打掉铜盆、挪移铜海等罪行（十六1-20）。关于犹大诸王在历代志下有详细记述。

2．被神弃绝（王下十七l-41）

以色列国到比加为王已是第七次篡位，均以弑君始，又为人所弑，只有耶罗波安第二有复兴之象，但已一去不返。比加时受亚述王攻占许多地方，掳掠居民，由以拉的儿子何细亚背叛杀了他，篡地的位。

何细亚在撒玛利亚登基，作以色列王九年。他先臣服亚述王，后来背叛，亚过王上来攻击以色列遍地，围困撒玛利亚三年，到何细亚第九年将城攻取，将以色列人掳到远地。

这是因为以色列人得罪那领他们出埃及的耶和华神，去敬拜别神，随从外邦人的风俗，建筑邱坛，设立木偶，又行恶事，神藉众先知劝戒他们，他们却不听从，厌弃神的律法和神的约，拜金牛犊，事奉巴力，使儿女经火，以至耶和华向以色列人大大发怒，便从自己面前赶出他们，使他们被掳到亚过。亚述王将异族的人迁移到撒玛利亚的城居住，他们又惧怕耶和华，又事奉自己的神，这就是撒玛利亚人的来历，直到新约时仍是如此（拉四10；路九52-53；约四9）。

（三）南国的兴亡（王下十八～廿五）

1．暂时复兴（王下十八l～廿21）

扰大国于北国以色列亡国后又延长百余年，因南国有先知与祭司为宗教领袖，以耶路撒冷为敬拜神的中心，群王之中有不少贤明者，敬畏神，行耶和华眼中看为正的事，更重要的是因神与大卫立约，要建立他的家室，坚定他的国位，使他的后裔能继续他为犹大的群王。然而约沙法与以色列王亚哈结亲，一度由恶妇亚他利雅篡位，引进北国拜偶像之恶习，已种下败亡之根。

希西家登基作犹大王二十九年，带来复兴之意。他行耶和华眼中看为正的事，效法他祖大卫所行的，他废去邱坛，毁坏柱像，砍下木偶，打碎铜蛇，因以色列人向之烧香。他倚靠神过于其他的犹大诸主，遵守神的诫命，神与他同在，使他凡事亨通。当他在位第四年时，北国以色列被亚述王撒缦以色攻耶，掳去百姓，都因他们不听从神的话，违背他的约。

希西家十四年，主前701年，亚述王西拿基立上来攻取了犹大一切坚固城，并来围攻耶路撒冷。其军事总领拉伯沙基用许多亵慢威胁的话，想叫希西家和犹大人降服。希西家在此急难之时上神殿，并差臣仆去见先知以赛亚，请他为余民祈祷。以赛亚得神的话告诉希西家，神已听允他的祈祷，应许保护拯救耶路撒冷城，以至当夜神的使者出去亚述营中杀了十八万五千人，亚述王拔营回尼尼微，后被他儿子杀死。这段历史也记在以赛亚书卅六至卅九章上。

那时希西家得病要死，以赛亚去见他、告诉他必死，他祷告神，神就藉以赛亚告诉他要加增他十五年寿数，以日影在日晷上后退十度为兆。这样，求医治延年固属好事，但也发生两件不好的后果。

巴比伦王因听见他病愈而送信和礼物，他就听从使者的话将国中一切财宝、军器都给他看，这不过是神试验他，好知道他内心如何（代下卅二31）。然而他愚昧、骄傲、失败了，以赛亚告诉他，将来这一切都要被掳到巴比伦去。一百年使完全应验，再一件事就是生了一个最坏的儿子，也是犹太国最恶的王玛拿西。

2．最终败亡（王下廿一1～廿五30）

玛拿西十二岁登基，作王五十五年，是最长的在位者，他行耶和华眼看为恶的事，效法外邦，重建邱坛，又为巴力筑坛，敬拜天象，又使儿子经火及观兆，用法术、交鬼、巫术等，行恶极多，惹神忿怒。因此，神说必要降祸与耶路撒冷和犹大，如降灾与撒玛利亚一样，交付仇敌手中。

他儿子亚扪也行恶与他父亲一样，敬奉偶像，离弃耶和华他列祖之神，不遵守耶和华的道，他的臣仆背叛他，在宫里杀了他，他儿子约西亚继续他为王。

约西亚是个好王，行耶和华眼中看为正的事，像大卫一样，他修理圣殿，大祭司希勒家对书记沙番说，他在殿里得了律法书。沙番带到王前诵读，约西亚听见书上的话便撕裂衣服，派人去见女先知户勒大，她按神的话回覆说，神必按律法书上的话刑罚这地，但因约西亚心里敬服，在神前自卑，蒙神应允，可以平安去世，不见灾祸。

约西亚招聚全国所有人等，将所得的约书念给他们听，与神立约要尽心顺从神，遵守他的话。他又洁净圣殿，除去污邪，废去偶像，烧掉成灰，加以污辱，正应验了三百年前神人的预言（王上十三2），以后又守逾越节。约西亚所作的宗教改革，不足以除尽犹大列王，特别是玛拿西所犯的大罪。

由于约西亚不听神的劝阻与法老王争战，就被射伤致死，其子约哈斯—一又名沙龙，作王仅有三个月（代下卅六l-4；耶廿二11），被法老所废，立约西亚的儿子约雅敬作王。约雅敬时，巴比伦尼布甲尼撒来征服他；三年后背叛，巴比伦王来，于主前605年，掳去了但以理等（但一1）。约雅斤接位，尼布甲尼撒的军兵再来，于主前597年亲征，这是第二次攻陷耶城（结一2）。掳去了约雅斤和宫中宝物并众民，先知以西结也在内，而立约雅斤的叔叔西底家为王。西底家又背叛，巴比伦王尼布甲尼撒再来围攻。西底家逃跑被捉住，剜了他的眼睛，将他掳到巴比伦去（耶卅二4，卅四3；结十二13），这是第三次被掳，是在主前586年。

第一次被掳是在尼布甲尼撒元年，犹大王约雅敬年间，第二次在尼布甲尼撒第八年，犹大王约雅斤年间，第三次在尼布甲尼撒十八年，犹大王西底家年间。这次焚烧圣殿和房屋，拆毁城墙，并掳去了众百姓，带去了铜器，毁坏得很彻底，将犹大国降为巴比伦一省，不再有王，并立一省长管治。亚过与巴比伦不过是神所用的工具而已，藉以惩治责打他的子民，使他们从此不再敬拜偶像，因而保全他们的宗教。不再与外邦联婚，因而保全他们的种族，否则与世界各族混合，今日世界上就再没有犹太民族，弥赛亚也无从来临，救世大计也不能

实现了。


列王纪上

—、来历

列王纪上下原为一卷，乃记载犹太国和以色列国诸王的事迹，故称为列王纪。王上内容有大卫的晚年、所罗门的登基、圣殿的建造、所罗门的成败、国度的分裂等。

本书著者大多认为是耶利米，因为第一圣殿尚在（王上八8）写作地点当在耶路撒冷。不过他也参考了已有的历史文献，在圣灵的引导下写成（王上十一 41，十四19、29）。大约在主前580至560年之间著。书中所包括的时间大约有—一八年，自主前1015至879

年。

二、主旨

本书虽然是一本历史书，记载以色列国和犹太国的兴衰、王朝更替、请王事迹，但是从神的眼中有所评述，叫后人得到教训。

本书在希伯来文的正典中列为先知书一类，也是由先知所写，可以说是神藉着先知以历史向人说话（来一1）。先知的一部分任务乃是要解释历史教训，使我们不但学习到政治功课，更学习到属灵的功课。

以色列人是神的选民，是神旨意的出口，在地上彰显神国度的权柄和荣耀，一切以神为中心，为敬拜和事奉的对象。有圣殿作为神同在的象征，有祭司作为神与人之间的联系。但约书亚以后的士师和祭司，以及大卫以后的王大都腐败、失职，神不得不兴起先知，来建立无形的国度和属灵的权柄，这一切也成了新约教会的鉴戒、预兆和缩影。

所罗门和他的国本有预表基督为和平之王和千禧年国的作用，但他个人的失败堕落却是那些作领袖并经历神祝福的人，所当深引以为戒的。犹大国的君王有善有恶，以色列王无一是善的，因大卫的子孙应继续王位的系统，他若犯罪要受刑罚（诗八十九29-37）。但神的慈爱仍未离开，神的应许不会落空，神永远的旨意必定成就，而其中的人物却要随本身的情况而有所成败、得失、奖惩。

国家的兴衰、个人的存亡完全在于他们是不是遵守神的律法。国王则以大卫力标准来判断，是否像他那样顺从神的旨意，行神眼中看为正的事。反面是以耶罗波安为鉴戒，是否像他那样犯罪，行神眼中看为恶的事。这都教训我们，顺眼神才能统治人，讨神喜悦才能蒙神祝福和使用，因为尊重神的，神必看重他，藐视神的，他必被藐视（撒上二30）

三、分段

（一）王国联合时期（王上一～十一）

1．所罗门被立（王上一～二）

2．所罗门求智（王上三～四）

3．所罗门建殿（王上五～九9）

4．所罗门荣华（王上九10～十29）

5．所罗门衰败（王上十一1-43）

（二）王国分裂时期（王上十二～廿二）

1．耶罗波安自立（王上十二1～十四20）

2．两国的战争（王上十四21～十六34）

3.以利亚的复兴（王上十七l～十九21）

4.亚哈的罪恶（王上廿l～廿一29）

5.米该雅的忠直（王上廿二1-53）

(一）王国联合时期（王上—～十一）

1．所罗门被立（王上一～二）

以色列王都应当是神所拣选的。前三个王，扫罗、大卫和所罗门各作王四十年，是一个完全经过试验的阶段，他们的经历和结果都是后来作王，也是一切为神使用、作工之人的例证。把罗因违背神命而被废，大卫一度犯罪，也受到惩罚，但就一生来说，忠诚敬畏神、遵行神的旨意，成为神所喜悦为王的榜样（王上十一4-6）。现在大卫年纪老迈，体力衰弱，不能久居王位，由谁来继承呢？亚多尼雅为第四子，押沙龙死后依惯例应继承王位，但他未受父命便想自立为王，得到元帅约押和祭司亚比亚他的支持和拥护，但祭司撒督和统兵比拿雅并先知拿单都不从。拿单建议所罗门之母拔示巴见大卫，要求按应许之所罗门为王而得到应允，于是大卫命众人去基训膏所罗门为王，而亚多尼雅及其从者恐惧逃散。

大卫死期临近，嘱咐儿子所罗门要遵守神的律法和命令，国位就必稳固、亨通，他并为自己不便亲自解决处理的事留下遗命而终，年七十岁。亚多尼雅、绚押、示每等人均被处死，亚比亚他被黜废，除去了隐患和叛逆，巩固了国位并伸张公义，使人受应得的报应。

2．所罗门求智（王上三～四）

所罗门与埃及法老女儿结亲是不合神的意思（申七3-4；书廿三12-13；拉十10），在祭坛献祭也不相宜，不过这时所罗门仍有爱神、行律法的心（王上三3），并在基遍献一千只牺牲为皤祭，那里有帐幕和铜坛，所以神在夜间向他显现，让他可以自由祈求。他为判断众民而求智慧，辨别是非蒙神悦纳而应允，甚至将他没有求的也赐给他，可见祈祷也有正确与否之分，不当只为自己的私意。神赐他智慧从判断一难案而得到证实，使人敬畏，此时他约廿岁。所罗门开始进行内政的修政和建设，设立官员分管各地，他的国家成为富强、繁荣，四境平安。他的智慧远超东方人和埃及人，名声远扬，曾作箴言三千句，诗歌一00五首，包括圣经中的箴言和雅歌书，实在是大蒙神的赐福。

3．所罗门建殿（王上五l～九9）

所罗门一生最伟大的工作就是为神建造圣殿，本来他父大卫有意为神建殿，因其流血太多不宜为之，而应许他的儿子必建圣殿（代上廿二7）。虽是神的旨意，也在人的定意（王上五5），推罗王积极乐意相助可作印证。以色列人出埃及后四八0年，所罗门作以色列王第四年，即主前966年开始建殿，而出埃及是在主前1446年。圣殿的长宽与会幕相同，内殿的长宽高各二十肘（王上六2、20）。二基路伯则与会幕至圣所内的基路伯有所不同（出 H五比一20），那里的基路伯是在施恩座上，这里是在内殿内，二基路伯的各一个翅膀尖挨着一个墙，圣殿是用香柏木贴上金子造的，建殿有预表新约建立教会的作用。

建殿的基地乃在神向大卫显现的摩利亚山，即阿珥南的禾场上（代下三1），也是亚伯拉罕献以撒之处（创廿二2），建殿共用七年之久。此后又造宫室、铜柱、铜海等，作完了一切建殿之工，就将约柜由祭司抬来放进至圣所内，有云代表神的荣光充满了殿。这时所罗门看见神的荣光，就转脸为民祝福，并站在坛前举手大声祷告：

（l）抓住神的应许（王上八22-26）

（2）述说神的伟大（王上八27-30）

（3）求神赦免民罪（王上八31-36）

（4）求神应允祷告（王上八37-40）

（5）求使万民归顺（王上八41-43）

（6）求神赐下胜利（王上八44-45）

（7）求使掳民蒙恩（王上八46-53）

所罗门跪祷毕，再为全会众祝福并献祭，为神的殿行奉献之礼，在神面前守节两个七日。所罗门献殿完毕，神第二次向他显现，表明应允所求，指示当行的路，并警告离开神的后果。

4．所罗门荣华（王上九10～十29）

所罗门在建造圣殿之外，又极尽所能地扩张繁荣，使国昌盛，个人也达到极其荣华富贵之景，超过列国。

（l）宫殿华丽

所罗门为自己建造宫室，十三年才完成（王上七1），超过建圣殿一倍时间，又造利巴嫩林宫，并为法老女儿建造一宫，都是用宝贵的石头造的（王上七l-12）。

（2）征集工役

所罗门征集服苦役的人，建造积货城、兵马城及全国各处工程，有五五O位督工（王上九15-23）。

（3）资源丰富

他的财宝胜过天下列王，每年得金子六六六他连得，他制造船只往远方去得各种宝物回来（王上九27，十21－25；代下九13、20-22、27-28）。

（4）国势强大

他聚集战车马兵，安置在屯货城（王上十26；代下九24-27），他统管诸王，从大河到非利土地直到埃及的边界。

（5）四境平安

这时国内一片安乐景象，四境平安，没有仇敌、灾祸（王上四20、24-25，五4）。真有如千禧年的情况，国泰民安。

（6）列国臣服

不但附近各国都臣服进贡（王上四21），连南方示巴女王也来朝见，极为称赞（王上十l-10、13）。

（7）声誉极高

他的名声传扬在四围的列国，天下列王听见所罗门的智慧，就差人来听他的智慧话（王上四31、34；代下九22-23）。

5．所罗门衰败（王上十一1-43）

所罗门在顶盛之时、欢乐之极发生危机，造成羞耻和败落，不能不令人惊讶而惋惜。人在尊贵之中，若不醒悟就如死亡的畜类一样（诗四十九11-12、20）。不但自己败坏也给国家民族带来苦难和不幸。推其原因：：

（1）奢靡过甚

所居宫室异常华丽，日用食品过于奢侈（王上四20-23）。

（2）异族联婚

所罗门登位时先娶法老女儿为妻（王上三1），以后又娶许多外邦女子，神曾禁止以色列人不可与外邦女子结合（申七l-5）。

（3）多纳嫔妃

他甚至有妃七百，还有嫔三百，终日放纵情欲，违背神早已警戒

的话（申十七17）。

（4）随从别神

那些妃嫔诱惑他去随从别神，并为那些外邦可憎的神建筑邱坛。

（5）苛待百姓

因奢靡过度，苛征苦役（王上十二4），使百姓不堪其劳。

因此神降刑于他，夺回其国，兴起仇敌，巨子背叛，但为他父大卫的缘故，仍留犹大支派给他统治。可见神的恩慈和严厉，向那跌倒的人是严厉的（罗十一22）。神是轻慢不得的，顺着情欲撒种的，必从情欲败坏（加六7）。

（二）王国分裂时期（王上十—～廿二）

1．耶罗波安自立（王上十一1～十四20）

（1）罗波安的错误

所罗门死后由他儿子罗波安继位，百姓要求减轻重轭，他不听从侍候他父亲的老年人，而听信和他一起长大的少年人，并用严厉威吓的话对待百姓，以致促成以色列人的背叛，这事乃出于神（王上十二15）

（2）以色列人叛变

由于罗波安的愚昧，以色列就请来了耶罗波安，立他为王，罗波安想要以武力将国夺回，却未能成功，因种意已定，只能顺服。

（3）耶罗波安造犊

耶罗波安怕民心仍因圣殿所在而归向犹大，因此铸造了两个金牛犊，以代替真神，令百姓敬拜，凡民立为祭司，改变节期，到伯特利向牛犊献祭，烧香罪甚重大（代下十一15）。

（4）差神人警告

在耶罗波安背叛、设立偶像之时，神差神人来伯特利警告，并设预兆证明神必毁坏这坛，当时就显兆使王的手枯干复原，当王邀请神人同去吃饭时，神人却不与王吃饭，因神曾吩咐不可去那地吃饭喝水，也不可从原处转回。

（5）老先知哄骗

伯特利有一老先知，他用计引诱神人回去同他吃饭，结果使神人违背神命而丧掉生命，被狮子咬死。这其中的教训很深，直接领受神的命，下可听信人的话，即或自称为先知，或得天使奉命说的也不可随从。老先知因嫉妒、自私，已经堕落、被神废弃、令人厌恶。

（6）耶罗波安恶报

因他明目张胆，自甘背叛神，结局由先知亚希雅预告，他将受重刑，国权收回，全家遭除尽，不得善终，全以色列人也遭灾祸。罪的后果比所要的利益不知严重多少倍，现在基督教也有人犯耶罗波安所犯的罪，结果也很不好。

2．两国的战争（王上十四21～十六34）

分国之后，南国即犹大国，由罗波安作王，前三年还行大卫和所罗门的道，但也效法其父多娶妻妾（代下十一17、21）。到国位坚定、强盛之时就离弃神的律法，受到埃及王示撒的攻击，得到警戒（代下十二2－8）。他死后由其子亚比央，又名亚比雅作王（王上十四31，代下十三1）。其母玛迦应是押沙龙的外孙女，他常与耶罗波安争战（王下十五7）。他死后由亚撒作犹大王，行神眼中看为正的事，他和以色列王巴沙常常争战（王上十五16）。但他求救外邦，恼恨先见，并只求医生，不蒙神悦纳（代下十六l-13）。他死后由其子约沙法登基。

北国即以色列国，由耶罗波安的儿子拿答作工两年，行耶和华眼中看为恶的事，犯他父亲使以色列人陷在罪里的那罪。后来，巴沙背叛他，杀了他，篡了他的位，又杀了耶罗波安的全家，正如先知所说的话，他常与犹大王亚撒争战，也行耶和华眼中看为恶的事。他儿子以拉接续他作以色列王二年，又被他的臣子心利杀了，并杀了巴沙全家，正如先知耶户责备巴沙的话。但心利只作三七日就被暗利围攻而自杀。暗利作王，建造了撒玛利亚，他也行恶，死后由儿子亚哈作以色列王二十二年。亚哈行耶和华眼中看为恶的事，比他以前的列王更甚，又娶了西顿王谒巴力的女儿耶洗别为妻，去敬拜外邦的假神巴力，崇拜仪式极为淫恶。这时有人因建耶利哥城，丧了长、幼子，就应验了约书亚的话，表明当人背离神、拜偶像时，就显出神的惩罚和威严。

3．以利亚的复兴（王上十七1～十九21）

（l）以利亚蒙召（王上十七 l－24）

神救赎以色列人出埃及为要作属神的子民，作祭司的国度，为圣洁的国民。但以色列的祭司和君王都未能将以色列领到这种地步，这时的宗教和政治都是无用和失败的。在亚哈为王时代，更是邪恶、腐败，甚至到远离神、拜偶像的地步，所以神为着他的见证要兴起大先知来，挽救国运，对抗罪恶，传神话语，显出神迹，证明唯有耶和华是真神，应当完全弃绝别神，归向他们列祖的神，作他真正的子民。这时以利亚的出现绝不是偶然的，他名字的意思就是耶和华是神，他的出身、生活、造就、工作、道路、争战、试炼、结局等，都对神的工人有所启迪和教训。

以利亚是提斯比人，在约但河东基列寄居，他是一个蒙召与世俗隔绝的人，并完全奉献事奉神，放弃一切肉体的享受，完全没有家室的缠累，穿着毛衣，住在旷野，由乌鸦和寡妇供给食物，完全过着信心的生活。所以他能说出信心的话语，行出信心的神迹，他对亚哈说，他不祷告，雨必不降在地上，他也求神使寡妇之子复活了。

（2）向巴力先知挑战（王上十八1-40）

他招聚亚哈和以色列众人，并招聚事奉巴力和亚舍拉的共八百五十个假先知，都上到迦密山。他向以色列人发出最强的呼召，叫他们决定拣选真神，并对巴力的先知提出挑战，那降火显应的就是真神。巴力先知呼求巴力无应。以利亚叫众民到他那里，取十二块石头，代表按当初神拣选的十二支派，为耶和华筑坛、献燔祭，以后放柴烧水，求神显应。结果神降火烧尽燔祭和一切，使众民看见都俯伏下拜，承认耶和华是神，因而杀掉那些巴力的先知。在这次生死存亡的对抗争战中，完全得胜，使神的名得荣耀。

（3）求神降雨显恩荣（王上十八41-46）

虽已降火显出神能，但三年未下雨，百姓仍难以为生，特求雨解除旱灾，显出神的恩典和荣耀。本已三年无雨，若无信心，难望成就。他上迦密山顶俯伏在两膝之间，叫仆人上去向海观看，但六次都没有什么，唯第七次才看见有小片的云从海上来，以利亚立刻叫他告诉亚哈，大雨下降了。新约雅各书提到此事说：「义人祈祷所发的力量是大有功效的。」以利亚恳切的祷告，成就了大事（雅五16-18）。今天在这教会极为荒凉，假道横行，人心离异，崇拜虚假，走向灭亡的时候，以利亚的神在哪里呢？他在等候像以利亚那样有信心的人呼求

他。

（4）以利亚灰心求死（王上十九l-8）

当以利亚有极大成就之后，却软弱丧胆了。因听见耶洗别要杀他，而逃命到犹大的别是巴，自己又走了一日的路程，来到一棵罗腾树下求死。他何以如此胆怯惧怕呢？可能是在十分劳累之后，没有安息在神面前，把荣耀归给神，不断祈祷，因此失去了能力。唯有等候耶和华的必重新得力（赛四十31）。他只凭一己之力逃跑，以致筋疲力尽，想要求死了之。但神仍是怜悯他的，他知道我们仍有血肉之体。（诗一0三13-14），就差天使来供给他饼水，他靠这饮食的力量走了四十昼夜，到了何烈山，就是当初摩西在这里蒙神显现之地（出三1）

（5）神微声回答（王上十九9）

他进一洞中，当神问他为何在此时，他说是为耶和华大发热心，以色列人背约，毁坛杀先知，只剩他一人。于是神叫他出来站在山上，神从那里经过，前有烈风、地震和火，但神却不在其中，唯有在微小声音中得听见神的声音。这教训我们需要安静、谦卑、忍耐、顺服、等候在神面前，细听圣灵的微声。

神打发他回去，没有丢弃他，还要用他去膏别人作大事。神也告诉他在以色列人中为自己留下七千人，是未曾向巴力屈膝，未曾与巴力亲嘴的（罗十一2-5）。我们常以为只剩下了自己，其实神仍有许多他所隐藏保守的人。神让他遇见以利沙，召来跟随他，以后不但接续他作先知，而且作了比他更大的工作。

4．亚哈的罪恶（王上廿l～廿一29 ）

亚兰王便哈达来围攻撒玛利亚，对以色列王亚哈作苛刻的要求，但亚哈不允。危急之时神差一先知来见亚哈，告之神将救他，叫他知道这是神的恩典和能力，但他对敌人竟自行宽大、留下后患，受了先知的责备，但他仍不醒悟，甚至贪图拿伯的葡萄园，在被拒绝后使，还竟阴谋设假见证陷害拿伯，打死了他。正当他要下去得拿伯的葡萄园时，神差以利亚去宣告他的罪恶和刑罚，要将他的家除灭净尽，因从来没有人像亚哈这样纵敌、出卖了自己，又行极恶的事，但因他自卑服罪，稍宽容之。

5．米该雅的忠直（王上廿二1-53）

以色列王亚哈因犹大王约沙法来访，便请他一同去攻打亚兰王，夺回拉末。先召集巴力先知四百人，他们都说可以去攻打，但约沙法要求问一个耶和华的先知米该雅，不过王恨他，因这先知说凶言不说吉语，被亚哈反对。但由于约沙法的坚持遂召米该雅来，使者劝他不如和众人说一样的话，但米该雅说：「耶和华对我说什么，我就说什么」到了见亚哈时，米该雅仍说真实的话，预言亚哈必阵亡，王一怒将他下在监里，神让亚哈信从虚谎，该被定罪（帖后二ll-12）

到战场上，亚哈虽然改装上阵，却遇一人随便开弓，恰巧将亚哈射中，受重伤而死。正应验先知所说的，亚哈的死是神早就命定的，是神对亚哈的审判和惩罚，不但因他违背神命、行极恶之事，也是因为他强夺了平民的葡萄园。人若犯罪无法逃过神的刑罚，除非人认罪悔改，回转归向神。但亚哈虽经神多次给他悔改的机会，藉先知向他提出警告，仍不真正悔改就无可救药了。

约沙法虽然效法其父亚撒行正路，但和北国结盟、与亚哈联姻，不为神所喜悦（代下十九2），所制造要开往他施的船坏掉了。亚哈死后，他的儿子亚哈谢在撒玛利亚作以色列王。他效法他的父母，行耶和华眼中看为恶的事，犯耶罗波安所犯的罪。


撒母耳记下

一、来历

撒母耳记上、下在希伯来文圣经中原为一卷，后分为两卷，虽然下卷仍以撒母耳命名，但所记之事乃在撒母耳死后，所以多认为是先知拿单和速得所写（代上廿九29）。内容是记自大卫登基作王直到晚年的事，包括时间约卅八年。历代志上自十一章起，内容多与本书相同，而时间更是完全一致，可互相比较参考。

二、主旨

大卫和他受膏为王以及所建立的国，在许多方面都是预表基督和他的国度。不过大卫自己的一生和环绕地周围的人物，并所发生的各种事情对我们都有很多很深的教训和属灵的意义，对于教会的领袖和个人的属灵经历也都有可以作为榜样和鉴戒的地方。例如大卫的得胜与失败，大卫的软弱与刚强，大卫的降卑与升高，以及大卫怎样对神、对人、对自己的各种事迹和情况。他的真人在神面前究竟如何（撒上十六7），他怎样讨神喜悦，作一个合乎神心意的人，都是值得我们思想和学习的，因为神是看人的内心。

关于大卫的争战和建国，与神在地上所要建立的属灵国度（即教会）很有关系，这可作为预表、象征和先兆。其中有许多方面和内容都是造就教会领袖，和建立教会必须要知道和体验的，因为历史比理论更能够给人深刻的印象，和具体的了解，历史的人物和事例不一定会再重演，但所启示的真理和属灵的原则却是历久不变。大卫若没有那么多痛苦的经历，我们就没有那么多宝贵的诗篇。神在每一个他儿女身上都有美好的旨意，但愿神在大卫身上所成就的，也成就在我们身上。本书的中心信息，就是论到神对善恶、罪义的报应是不可轻忽

的。

三、分段

（一）大卫的升高（撒下—～十）

1．作犹大王（撒下—～四）

2．作全国王（撒下五～七）

3．秉公行义（撒下八～十）

（二）大卫的降卑（撒下十—～廿一）

1犯罪受责（撒下十——～十二）

2．家颓子叛（撒下十三～十八）

3．返京平乱（撒下十九～廿一）

（三）大卫的晚年（撒下廿二～廿四）

1．颂赞诗篇（撒下廿二）

2．遗言记勇（撒下廿三）

3．核点民数（撒下廿四）

（一）大卫的升高（撒下—～十）

大卫是神所拣选作王并治理他在地上的国。大卫是一个怎样的人，神如何造就、训练、使用他，以及他怎样对待神和他旨意并其他有关的人，都是撒母耳记下所要告诉我们的。他先作牧人、后作王，正像基督先作牧人、后作王一样。大卫有失败的地方，正表明需要有一位比大卫更大、更好，就是他所预表的那一位神所应许的、真正的、永远的王——耶稣基督。

l．作犹大王（撒下一l～四12）

虽然在大卫十七岁时，神已藉撒母耳膏他作王，但那时扫罗仍在位，他一直等到三十岁才登上王位。这其间他受种许多造就，经历诸多苦难，他两次有机会可轻易地杀害扫罗，但他都没有作，因他敬畏神，不敢伤害神的受膏者，直到神的时候来到。忍耐等候是必须的，若能忍耐才能作王（提后二12）。

（l）哀悼扫罗（撒下一l-27）

当大卫听到扫罗战死的消息时，他不但没有高兴，反而非常哀痛，并将那个报假信、杀死扫罗的人处死。他作了一首悼念扫罗和约拿单的哀歌，这歌名叫弓歌，歌中称赞扫罗为以色列中的尊荣者与大英雄，他们的勇力、才能比鹰更快，比狮子还强，他对以色列的功绩极大，他使以色列的妇女穿朱红色的美衣，并有黄金的妆饰。大卫这样慷慨宽宏的气度和大公无私的存心，一切尊神为大，爱人为怀，将自己的得失荣辱置之度外，从大卫所作的弓歌就显明了没有人比他更配作王。

本书记大卫有两次哀哭，一次为扫罗（撒下一11），一次为押沙龙（撒下十八33），两人都是要杀死他的仇敌。

（2）受膏遇敌（撒下二1-32）

大卫在这关键的时刻，首先求问神可否上犹大的一个城市？或上哪一个城？神说上希伯仑，他就上到希伯仑，于是犹大人到那里膏大卫作犹大家的王，共七年零六个月。

扫罗的元帅押尼珥将扫罗的儿子伊施波设带到玛哈念，立他作王并治理以色列人。押尼珥和约押两方的人在基遍相遇、争战，约押的兄弟亚撒黑因追赶押尼珥而被杀，不过大卫的仆人还是得胜的。

（3）止息内战（撒下三l～四12）

扫罗家和大卫家争战许久，大卫家日渐强盛，扫罗家却日见衰弱。这说明种选民的国权一定要从神所废弃的扫罗家归到神所膏立的大卫家，代表在神的旨意里，于创世前在基督里所拣选的信徒，本来是由旧人掌权，让「自我」坐在心灵的高位上，新人的能力登基作犹大王，但争战仍未完全止息，犹如在信徒心灵有罗马书第七章的经历，不过新人日渐增长，旧人日见衰弱，直到像罗马书第八章靠主能完全得胜。

押尼珥归顺大卫，但被约押谋杀，扫罗的儿子伊施波设被二个臣子杀死，但这两个臣子也被处死。所有国内的敌对势力如今都已除尽，这样，神膏他作王的应许就可以实现了。大卫是蒙选的人，他有一些品格是神所喜悦的，他为人：

a.谦虚

b.忠实

c.勇敢

d.忍耐

e.可靠

f.宽大

g.顺服

他凡事要照神的旨意行，使他成为合乎神心意的人（徒十三22）。

2．作全国王（撒下五l～七29）

（l）攻取保障（撒下五l-25）

这时扫罗家已无人继位，以色列众支派来到希伯仑，他们的长老与大卫立约，并膏他作全以色列的王。前七年半只作犹大王，以后作全国的王卅三年，共在位四十年。他曾三次受膏，且一次比一次升高，更为神用。主耶稣受圣灵的膏抹（路四18；徒十38；来一9），使徒们也是这样（徒一8，二1-4）

大卫选择耶路撒冷为首都，那里原住有耶布斯人，大卫首先攻占了锡安的保障，并起名叫大卫城，从此耶路撒冷成为神的城（诗四十八2，七十六1-2，一二五1-2）

推罗王希兰将香柏木运来给大卫建造宫殿，大卫就知道耶和华坚立他作以色列王，又为神自己的民使他的国兴旺，不过他多娶妻立妃，有违律法（申十七17）

非利士人来寻索大卫，大卫在求问神的指示后就将非利士人打败，因为神已经在前头去攻打非利士人的军队。什么时候寻求、倚靠、顺服神，就要处处胜利，所向无敌。

（2）搬运约柜（撒下六l-23）

大卫要治理一个统一的王国，不但将首都迁到耶路撒冷，成为政治中心，也要把约柜从基遍运来，成为宗教中心。他尊重神而要运约柜，心意虽佳，但方法不对，因约柜按神规定应由利未人抬（民四15；书三3；王上八3；代上十五2）。

他将约柜放在牛拉的新车上，到了拿民的禾场，因牛失前蹄，乌撒就伸手扶神的约柜，神因这错误而击杀他，他就死在约柜旁。使人看这似乎是出于热心的帮助，使约柜免于倾倒损坏，但却使约柜失去分别为圣的见证，有违神的命令，有损神的尊严，和拿答、亚比户献凡火一样，受到神的刑罚。因为神要在亲近他的人中显为圣（利十1-3），所以人在事奉神的事上，要时刻儆醒自守，凡事要按他的旨意行，绝不可轻举妄动。

大卫因此惧怕，不肯将约柜运到大卫城，却运到迦特人俄别以东的家里，在三个月中，神赐福给他的全家，大卫才欢喜地将约柜抬到大卫城。大卫在神面前跳舞，以色列全家也都欢呼、吹角，并将约柜处来，诗篇一三二篇就是描述此时情景。「耶和华啊，求你兴起，和你有能力的约柜同人安息之所。「（诗一三二8）此外还有第十五、廿四、六十八等三篇也是这时的作品，「愿神兴起，使他的仇敌四散。」「谁能寄居你的帐幕，谁能住在你的圣山。」「永久的门户，你们要把头抬起，那荣耀的王将要进来，荣耀的王是谁呢？万军之耶和华，他是荣耀的王。」

（3）有意建殿（撒下七1-29）

大卫住在自己的宫中，神使他安静，他想起神的约柜在幔子里，因他没有忘记神，他不只在患难中倚靠神，在安乐中也不只顾自己的享受。当拿单在夜间安静的时候，神的话就临到他，叫他不要为神建殿，好像士师的时候一样，因为创造宇宙和其中万物的神既是天地的主，就不住人手所造的殿（徒十七24）。其实天上的天尚且不足神居住，建殿只不过是「立为神名的居所」（王上八27、29）。建殿时候尚未到，当时还未享平安，且大卫也不是适合建殿的人，因他打了许多的仗，流出多人的血，直到他儿子所罗门（即太平之意）在太平之日，才可为神建殿（代上廿二6-9）。但大卫要为神建殿的意念是蒙神喜悦的，神此时应许要为他建立家室，使他的后裔接续他的位，并要建立大卫的家和大卫的国，直到永远，这更要应验在基督的身上，被称为「大卫的约」（路一32-33）。有人认为这里说到「他若犯了罪」，只能应验在所罗门和以后的一些王身上，不能应验在基督身上，因此有些希伯来文的权威说这里当译为「当罪加在他身上时，我必用人的杖责打他」。这样，主担当了人的罪。

大卫进到神面前谦卑承认自己的不配，并感谢神的奇思、称赞神的大名，他也求神赐福与成就他的应许。按肉体说弥赛亚成为大卫的子孙是最高的荣耀和最大的福分。

3．制伏仇敌（撒下八1～十19）

（1）战胜诸敌（撒下八1-18）

大卫的王位坚定，国内安定之后，又攻打非利士人和摩押人，战胜了琐巴王和亚兰人。他无论往哪里去，耶和华都使他得胜，他将制伏各国所得来的金银都分别为圣献给耶和华。在这些年间，大卫可能写了第二、廿、廿—、六十、—一0等诗篇。

大卫作以色列的王，又向众民秉公行义，委派官吏使内政修明，设有元帅、史官、祭司长、书记、统辖和领袖，如诗篇一一0篇所说，齐家、治国、赏善罚恶。

（2）恩待遗族（撒下九1-13）

大卫不忘与约拿单所立的约，要施恩给扫罗的遗族、家人。原来约拿单有一个瘸腿的儿子米非波设，大卫将他召来，将他祖扫罗的一切田地都归还他，并叫他常与王同席吃饭，这很能表明我们罪人蒙恩的故事。他本来是大卫王之仇敌的子孙，既惧怕王又躲避王的（创8），可是王向他施恩，先来找他（约四10、19），他自称是奴仆，王却待他如儿子，并使他常和王亲近，与王一同坐席（启三20）。这一切是王为着约拿单的缘故，照样，我们也是在基督里得蒙各样的福气、（弗一3-7、11；西一12-14）。

（3）打败三族（撒下十l-19）

亚扪人的王死了，大卫不忘其恩而差人去慰问，却被亚扪人的新王侮辱。因他已与大卫交恶，就召募其他亚兰人等与约押统帅的以色列人争战，结果将亚扪人和亚兰人都打败了。因此亚兰人归服以色列人，不再帮助亚扪人了。这样，大卫平服了境内和境外诸敌而得享平安，这原是神的本意（代下廿30，卅二30；赛九7）。然而什么时候再犯罪作恶，就没有平安了（赛卅二17，四十八18、22）。

（二）大卫的降卑（撒下十一～廿一）

1．犯罪受责（撒下十一l～十二31）

大卫前半生的历史真是光明磊落，令人敬仰。他虔诚事神，宽大对人，严谨律己，战争勇敢，治事精明，因他自卑在神面前，神就将他升高，谁能想到他忽然滑脚跌倒，且几乎丧命。自此日落中天，愁云栖身，名望扫地，令人惊奇，悲痛不已。

（l）大卫犯罪（撒下十一l-27）

他为什么会有这么大的失败呢？因为他打败外敌就心骄气做，松弛戒备，宫中生活丰富舒适，正所所谓「饱暖思淫欲」，无论以往灵性多高，都可能跌倒。

列王出战，他仍住京城，一日太阳平西方才起床，没有儆醒祷告，就易放纵肉体，进入迷惑。他在房顶游行，见一妇人沐浴，以致引起眼目的情欲，之后他将那妇人接人宫中，便陷入失足千古之恨，落人无可挽回的罪中。拔示巴虽也有责任，但大卫是主犯、重犯，他能胜过外敌，却不能胜过自己，他妄用神给他的自由，滥用神所赋予的权位，不但犯了奸淫的罪，也犯了贪恋别人妻子的罪。不但如此，大卫还让乌利亚回家休息，但他却不肯，次日再让他喝醉，但他仍不肯回家，对比之下，大卫是何等的奸诈，而乌利亚是何等忠心、正直、清高。大卫的计谋不成，便动了杀机，写信给约押，要藉战争之名使乌利亚被杀灭口，就可顺理夺人之妻，真是一罪引一罪，且罪上加罪，由奸淫到故意杀人，由说谎而使人同谋，他见乌利亚的死讯，不但不悲痛懊悔、自恨羞愧、无地自容，竟将乌利亚的妻子接到宫中，作为自己的妻。这事人人听见都会怨恨，何况圣洁、公义的神岂能不憎恶呢？

（2）受到责罚（撒下十二1-31）

神对于罪恶从来没有宽容，这时差先知拿单去见他，以不仁富户为喻，这富户舍不得用自己的牛羊待客，却取了穷人唯一所有的小母羊给客人吃，大卫听了就甚恼怒说：「行这事的人该死，必当偿还四倍，因为他没有怜恤的心。」拿单说：「你就是那人。」这句话如利刃刺心，暴露憎恶面目，神曾以何思待大卫，但他却藐视神的命令，行神眼中看为恶的事，借刀杀人、夺人之妻，所以刀剑必不离开他的家。他在暗中所行的要在日光之下报应他，他名誉上的污点也无法脱掉（太一6）。

大卫生下罪中之子已一年，一直没认罪懊悔，这时受先知的责备才说：「我得罪耶和华了。」拿单说：「耶和华已经除掉你的罪，你必不至于死，但孩子必死，因为是从罪恶里生的。」这给我们看见，神有极其慈爱和赦免之恩，却仍要施行报应（诗九十九8）。因为他使神的名受辱，叫神的仇敌大得亵渎的机会千年不止。

大卫为孩子禁食七日，因为是自己的罪害了孩子，但当孩子死了，他却起来沐浴、抹膏、穿衣、进到神殿敬拜，然后回宫吃饭，他还是甘心顺服神的旨意，按律法对通奸之罪，男女双方都当处死（申廿二22）

拿单见他，指明他的罪并责备他，宣告他要受刑罚，大卫知罪、认罪就悔改了，因而作了一诗篇（诗五十一l-19），可能还包括卅二及卅八篇，是诚恳、真实、彻底的。因为他不仅有认罪的话，也有忧伤的灵和痛悔的心，他看自己的心是何等诡诈污秽，他也惧怕像好罗一样被神丢弃。其实他的罪比揭罗的罪更大，然而扫罗没有像他那样真正看见自己的罪，没有谦卑俯伏向神认罪·悔改，我们只能说罪在哪里显多，恩典就更显多了（罗五20），那多得恩典的，爱就更多。他许多的罪都赦免了，因为爱多，那赦免少的，爱就少（路七43-47）。当我们见到大卫，想指责他的罪时，同时也看到主的爱是何等地大，他爱主的心又是何等地深。看看我们自己比大卫强吗？我们的罪在哪里呢？岂不也是被主的大爱、用他宝血将找们洗净的吗？若不是主的思典和怜悯，我们就能不犯大卫所犯的罪吗？

人的天性都是极其败坏的（诗五十一5），何等需要主的救赎和保守。我们本来都和大卫一样，我们也当祷告说：「神啊，求你为我造一个清洁的心，使我们里面重新有正直的灵……不要丢弃我，使我离开你的面，不要从我收回你的圣灵」「你所喜悦的是内里诚实。」因为大卫真诚地为罪忧伤痛悔、认罪求赦，所以他被神收纳了。不过因他的错，三千年未仍使人受到影响，以他跌倒为藉口的人多，学他彻底悔改的人却少。他自己虽然得到赦免，但使家庭、国家受害极大，像亚当一时吃了禁果，遗害后世无穷。我们不必将大卫与参孙比较谁的罪重？谁跌的更惨？谁亏欠神更多？我们都当极力慎重。

2．家颓子叛（撒下十三～十八）

（l）暗嫩被杀（撒下十1-39）

对于大卫犯罪的刑罚很快就临到他的家。大卫的儿子押沙龙有一个美貌的妹子名叫他玛，大卫的长子暗嫩爱她。暗嫩有一个狡猾的朋友就设计诱骗，使他玛为装病的暗嫩作饼，因而行奸污了她，以后赶她出去，暗嫩恨他的心比先前爱她的心更甚。他胞兄押沙龙知道了这事怀恨在心，大卫听见这事却只发怒而未加责罚，因为他自己有错在先、有罪在身，就无法责罚其子，已不正不能正人，以致造成恶果，羞辱神名。

过了二年，押沙龙藉故请暗嫩和王的众子为他剪羊毛，当饮酒欢畅时，就吩附他的仆人将暗嫩杀了，押沙龙于是逃到基述。

（2）押沙龙叛（撒下十四l～十八33）

约押用计使妇人在大卫面前巧辩，因而王吩咐约押将押沙龙领回，只是不可见王的面，二年后，托约押说情，才得见面。

押沙龙容貌俊美得人称赞，他常早晨起来站在城门的道旁，用谄媚的话博得众民欢心。他到希伯仑去，就是他父亲大卫起先受膏为犹大王的地方，又召了大卫的谋士亚希多弗来，于是叛逆派势甚大。很可能是因大卫犯罪使百姓心寒失望，不愿再对大卫效忠爱戴，而向往新王。

糊涂热心、违背誓言、大遭灾害，基遍人要求扫罗子孙所生的两个儿子和扫罗女儿所生的五个儿子，由利斯巴搭棚，看守她儿子们的尸身，不容雀鸟来糟践。大卫听见此事，便去将扫罗和约拿单的骸骨运来，葬在便雅悯的洗拉。

非利士人又与以色列人打仗，大卫参战就疲乏了，且险些被害。当日跟随大卫的人向他起誓，不可再一同出战，免得熄灭以色列的灯。后来以色列又大胜非利士人，并杀死几个伟人。从此止息押沙龙和示巴叛乱，到大卫离世约有十年的安息期。

（三）大卫的晚年（撒下廿—1～廿四25）

1．颂赞诗篇（撒下廿二l-51）

本篇诗歌与诗篇十八篇几乎完全相同，可能作时较早，但记在末后，也可以作为大卫一生的回顾，来记念神恩、感谢神爱、赞美神德。

（1）述恩（撒下廿二l-20）

大卫首先述说神与他的关系，十次以形容词来表达神是他的一切，他所有的好处不在神以外，他一切的需要神都满足，他所有的倚靠都在神那里，说到神救他脱离仇敌、死亡、阴间、急难，显出他的威严、能力、荣耀，而领他到宽阔之地，神实在是当受赞美的。

（2）感谢（撒下廿二2l-46）

其次说到神公义的赏赐、慈爱的对待和极大的拯救。神是他坚固的保障，引导完全人行他的路，神使他的脚快如母鹿，手能开铜弓，是神使他的仇敌打败、转身逃跑，是神使他作列国的元首，外邦都投顺。

（3）颂赞（撒下廿二47-51）

末了歌颂神的伟大、尊荣与救恩。他要在外邦中称谢神的名，大卫是靠着神的恩典、得胜、作王，离弃神就什么都没有了。

2．遗言记勇（撒下廿三1-39）

（l）大卫末言（撒下廿三l-7）

大卫不但是牧人、琴师、战士、军长和君王，他也是一位诗人、作美歌者，诗篇有一半出自于大卫。以下是大卫末了的话，是藉圣灵感动而说的。他描写一位理想的君王，是公义、敬畏神的，是赐福百姓的，这只能是所盼望的弥赛亚，他自己并非如此，但神却与他立约，要为他成就所想望的，但匪类要像荆棘，终必被火焚烧。

（2）前三勇士（撒下廿三8-12）

大卫至终没有忘记与他作战、助他得国的勇士，前三个勇土的第一个人约设巴设是军长的统领，在历代志上十一章里称为雅朔班，一时举枪杀了八百人。其次为以利亚撒，他击杀非利士人直到手臂疲乏，粘住刀把。再其次为沙玛，众人在非利土人前逃跑时，他却击杀非利士人，并救护了红豆田。

（3）三十勇士（撒下廿三13-39）

三十勇土中的三个人，因大卫想喝伯利恒城门旁的井水，而冒生命危险闯过非利士的营盘，打水来奉给大卫，大卫却不肯喝，将水奠在神面前，说这水好像他们的血一样，他断不敢喝。还有亚比筛，他和比拿雅都行过大事，但不及前三个勇士。另外有三十个勇土，头一个是亚撒黑，末一个是赫人乌利亚。

今天神仍然需要有忠仆，基督需要精兵，但像大卫勇士那样的人在哪里呢？

3．核点民数（撒下廿四）

（1）王命数点（撒下井四1-9）

大卫数点民数是出于骄傲之心，或为征税、征兵。又因以色列人随从押沙龙叛逆，及随从示巴作乱，所以神许可撒但激动大卫，藉数点人数来攻击以色列人。因为数点人数若不奉上每人半合客勒的赎价，就要有灾殃（出卅ll-16）。这次数点民数并非神的命令，像摩西在旷野两次所行的，也非求神的荣耀。约押也不赞成，但迫于王命，过了九个月零二十天回来，奏告以色列人（即北部十支派）总数为拿刀的有八十万，犹大有五十万。此与历代志上数目不同，历代志上所记的以色列人多出三十万，犹大数目少了三万（代上廿一l-6），可能是有二十八万八千的常备军（代上廿七l-15）没有记在撒母耳记下的数目中，而犹大的五十万人中有三万便雅悯和利末人是历代志上的犹太人数目（代上廿一5-6）

（2）神降灾祸（撒下廿四10-17）

大卫数点百姓以后就心中自责，向神承认行这事大有罪了，求神除掉他的罪。但神藉先知迦得，向他宣布三样灾祸任他选择：

a.七年饥荒

b.被仇敌追赶三个月

c.国内三日瘟疫

大卫甚觉为难，但愿在神的手中，不愿落在人手中，因神有丰盛怜悯。结果神降瘟疫在以色列人全国境内，就死了七万人,当天使要灭耶路撒冷时，神叫他住手，或者神看见其中有几个义人，又或者预见将来有圣殿和祭坛，更看到有他的儿子将在这城为人的罪流血。大卫见灭命的天使就祷告说：「我犯了罪，愿神的手攻击我，不要攻击百姓。」大卫虽然作错，但他愿承担责任，不愿使别人受累，他服在神大能的手下，在最艰难的时候仍敬爱、尊重神，真可以说「他虽然杀我，我仍要信靠他」

（3）大卫筑坛（撒下廿四18-25）

当日迦得来见大卫叫他上去到耶布斯人亚劳拿的禾场上，就是天使在那里要灭耶路撒冷的地方，为神筑一座坛。亚劳拿要送给大卫，但大卫不肯用白得之物作燔祭献给神，就用银子买了那块地与牛，在其上筑坛献祭，神就垂听国民所求的，瘟疫便止住了，以后大卫指定在这里建殿（代下三1）。按历代志上所记，亚劳拿即阿珥楠，有人认为此乃兄弟二人，禾场相连，后一并买之，大卫付了六百舍客勒金子（代上廿一25），约为五十舍客勒的一百八十倍，因为当时所付的乃是那一小块禾场及牛，后来是买了整块土地，或即包括摩利亚全部的山地。一个施行审判、咒诅、刑罚之地，因着祭坛与献祭而成为敬拜、赐福、荣耀的居所。照样，因着十字架和羔羊的血，改变了神人间的一切关系。在新约救赎的恩典中，神人和好了，阻隔也除去了，可以坦然无惧地与神交通，蒙神无限的福分。


撒母耳记上

一、来历

撒母耳记上、下在希伯来文圣经里原为一卷，后七十士译成希腊文时将它分为两卷。由于本书大部分（前廿四章），为撒母耳所写（撒上十25，廿五1；代上廿九29），他又是本书的主要人物，故名撒母耳记，其余部分应为先知拿单和迦得所写。

本书所记从以利到扫罗（主前118l-1056年），共一一五年。

撒母耳是利未人，家住以法莲山地的拉玛（撒上一l、19；代上六27），他从小就被他母亲献给神，在以利那里事奉他（撒上二11、18，三1）。以后神兴起他来作以色列人的第一位先知（他也是最后一位士师），在以色列人眼中，撒母耳是仅次于摩西的一位民族领袖。

二、主旨

本书在以色列人的历史上是一个重要转变的时代，按政治方面，从士师转变为君王时代；按宗教方面，从一个国势衰微、宗教腐败、社会扰乱、道德沦丧、民不聊生的情况，改变成为一个独立王国、政治改革、宗教复兴、胜过外敌、国内统—。之所以有这样大的改变，乃是在于神所重用的二个人，即撒母耳和大卫（撒上二35）。扫罗时期是一个大过渡时期的小过渡，他和以利都成为反面人物和教材，大卫和他的国度预表基督和弥赛亚国，撒母耳当时是那转移时代和带进国度的人，他们凭着什么呢？是祷告，撒母耳是从祷告生的，他一生是一个祷告的人，也看见他祷告的能力（撒上一10-12，七5-10，八6，九15、17，十二17-19、23，十五11；诗九十九6；耶十五1），因为神是大有能力的。本书出现「万军之耶和华」共二八一次，大卫也是一个祷告的人，从他所写的诗篇就可以知道。

祷告才能带进复兴、带进转变、带进得胜、带进国度，今天也需要祷告的人，全心信靠、顺服和敬畏神的人，为着国度经过训练，准备能和主一同作王。

三、分段

（一）撒母耳时期（撒上一～七）

1．撒母耳出生（撒上—～二）

2．撒母耳蒙召（撒上三～四）

3撒母耳秉政（撒上五～七）

（二）扫罗时期（撒上八～十五）

l扫罗被选（撒上八～十）

2．扫罗为王（撒上十一～十二）

3．扫罗被弃（撒上十三～十五）

（三）大卫时期（撒上十六～卅一）

1.大卫受膏（撒上十六）

2.大卫得胜（撒上十七）

3.大卫遭嫉（撒上十八～廿）

4.大卫隐匿（撒上廿一～廿三）

5.大卫宽恕（撒上廿四～廿六）

6.大卫逃遁（撒上廿七～廿九）

7.大卫追敌（撒上卅～卅一）

（一）撒母耳时期（撒上一～七）

1．撒母耳出生（撒上—～二）

（l）因母祈祷（撒上一l-28）

撒母耳的父亲以利加拿有两个妻子，他母亲哈拿生育，就如参孙的母亲一样（士十三3）。哈拿因激动而哭泣、愁苦，就到神面前沉痛，不住地倾心祷告，这原是神的美意，叫她遇见苦难而不得不求告神。她求而得着就甘心许愿给神，终身作拿细耳人，让神得到一个合他用的器皿。末后的两个士师参孙和以利都不合神的心意，不能为神所用，他们只有等候一个敬虔的母亲祈祷而生的撒母耳，来承担转变时代、带进国度的责任，叫神的旨意得以通行在地上。

哈拿果然生了一个儿子，他起名叫撒母耳，是蒙神垂听的意思。到孩子断奶后就将他带到示罗，即当时会幕所在地，有神的约柜。他在祭司以利面前事奉神，这对哈拿来说实是不容易割舍多年的期待和心中所爱的儿子，然而她为了报恩还愿，更是为了敬畏和爱神才像亚伯拉罕一样，将儿子献上当作活祭。

（2）哈拿颂词（撒上二1-11）

哈拿的颂词与米利暗、底波拉和马利亚的颂诗并列。其中称颂神是她欢乐的唯一来源，只有神决定人的生、死、祸、福。与神争竞的必被打碎，他要胜过一切仇敌，他要赐力量给他所立的王，并高举受膏者的角（受膏者在希伯来文是弥赛亚，在希腊文是基督），她是首次提到弥赛亚的。预言到基督的来临，没有圣灵感动是说不出这些话的，她对神有很深的认识和极高的赞美，对于身处旧约时代的一位平凡妇女来说，实在是很难的。

（3）以利二子 （撒上二12-36）

以利的二子是恶人，不认识神，竟亵渎了祭司的圣洁职分。今天在基督教里也有所谓事奉神的圣职人员，他们所行的与以利之子相差无几。以利虽然听见此事而对儿子劝说，却没有严厉的责备、管教和处理，因此神差遣神人来责备、警告他。他尊重儿子过于尊重神，任他们践踏祭物，用以肥己，所以神对他们原来的应许撤消了，因为尊重神的，神必看重他；藐视神的，他必被轻视。于是，就预告他的家必受刑罚和报应，并预言要另立一个忠心的祭司，这些话不久就都应验（王上二26-27），最后更应验在基督身上，其实预言中的灵乃是为耶稣作见证（路廿四 27、44；启十九10）。

2．撒母耳蒙召（撒上三l～四22）

（1）神的呼唤（撒三1-22）

在那混乱、黑暗、败坏、荒凉的时代，神竟找不到一个合乎神用的人来防堵破口、为人代求、传神话语和执行神命（撒上三l；赛五十九16，六十四7；结廿二30）。只找到一个小孩子，要从小造就他、训练他，好使用他。以利虽在殿前供职四十年，但神不能用，因他心灵昏昧，任凭儿子干犯圣事，陷民于罪而被废弃，可见事奉神绝不是一件随便的事，神要在亲近他的人中显为圣（利十l－3、9）。因他旷职、轻慢神，就受到极重的惩罚。所求于管家的是要有忠心，以利却对神不忠，活在会幕荒凉、神言稀少、没有异象之中（撒上三1-3）。撒母耳虽是个童子，却能在夜半儆醒、忠于职守、殷勤服事、谦卑顺服、敬听神言。听见神的声音和说话是他一生的转机，他被立为先知，也是祭司和全师，三职一身，有如基督一样。

神指示撒母耳必要重罚以利的家，因他知道儿子作孽，自招咒诅，却不禁止他们，他虽为罪献礼物，也永不得赎去。当撒母耳告诉以利之后，以利只能说这是出于耶和华，愿他自己的意旨行事。

撒母耳在那样恶劣的环境中长大（撒上二11、18、21、26、35），却不被污染，如荆棘中的百合花，因为神与他同在，使他所说的话，一句都不落空。所有的以色列人都知道神立撒母耳为先知，不需要他为自己宣扬，神所要用的人，神会将他显明出来。

（2）约柜被掳（撒上四1-17）

以色列人与非利士人打仗大败，他们将约柜抬来，却仍然失败，以致约柜被掳，以利二子被杀，以有形的约柜与神同在的象征来代替神自己是不行的。约柜为什么被掳呢？乃是以色列人在非利士人面前失败以后，他们的长老们并没有像约书亚一样在艾城，到神的约柜前俯伏在地，痛哭求神指示失败的原因（书七4-9），而自作聪明、轻率决定，将约柜抬来，加以利用，却不知道是由于以利家犯大罪，且全国百姓也都背离神，他们不谦卑、认罪、悔改，还想用一些方法假藉神的名义与仇敌争战，这是不行的。即或带来一时的兴奋，使敌人有所害怕，但不久就失败了，若不是圣灵的工作和神的大能，不会有真的复兴，能使仇敌溃崩。教会若只靠人为的方法和表面的活动而内心不悔改归向神，必定要失败。今天将约相抬来想支持自己的团体工作、事业、名利、势力的人并不少，但却挽回不了失败的命运，因为他们平时并没有尊重约柜，在神面前俯伏，也不听神的指示，不将荣耀归给神，只想成就自己的计划、欲望与目的，必定要跌得粉碎。

（3）以利败亡（撒上四18-22）

以利一听到二子被杀、约柜被掳，立刻从座位上倾跌，折断颈项而死。他的儿媳非尼哈的妻子听见神的约柜被掳，公公、丈夫也都死了，就猛然生产，给孩子起名叫以迦博，说：「荣耀离开以色列了，因神的约柜被掳了。」

约柜代表神的同在，有神的同在就有神的荣耀与能力（民十35-36；书六4）。当约柜一离开，神的荣耀就离开了，教会也是这样。当时的示罗本来有神的会幕和约柜，有献祭和敬拜，有神的祝福和看顾，是圣民所喜欢去的地方，一旦约柜被捕、离开示罗，就成为神所丢弃的地方，变成死亡和痛苦的所在（诗七十八60）。再没有亮光和荣耀，如以弗所的教会一样（启二5）。

教会一旦失去神的同在，没有神荣耀的灵，就变为荒场。历来许多地方的教会正是这样，他们将起初的爱心离弃了，或者像老底嘉教会不冷不热，更有的像别迦摩的教会，她的住处就是有撒但座位之处，主一定临到她那里，用口中的剑攻击他们（启二4-5、13、16）。

3．撒母耳秉政（撒上五l～七17）

（1）约柜显能（撒五1～六21）

约柜被抬到非利士人亚实突的大衮庙，被放在他们的偶像大衮旁。次日大衮仆倒在约柜前，他们将它复原后，再次日大衮又仆倒脸仆于地，头手均折断，而且神重重地刑罚亚实突人，使他们都生痔疮，他们将它再送到迦特也是如此，最后送到以革伦时，全城都惊慌，不得已则要求送回以色列。

所以神的约柜虽被掳，但却不被羞辱，神能维护他自己的荣耀，并显出他的威严，就是在仇敌之地，也能胜过他们的假神而施行重重的处罚。

约柜在非利士人之地七个月后，他们用新车和来曾负过轭、有乳的母牛，将约柜和陪罪的礼物都放在车上，将牛犊关在家里，它们却直行到伯示麦那里，以显明是神的作为。那里的人擅观约柜而被杀七十人，伯示麦是利末城（书廿一16），应晓得律法，但他们不肯认罪、求赦，反而要叫约柜离开，真是愚昧、顽梗，失去了多大的祝福。

基列耶琳人将约柜接上去，放在亚比拿达的家中，分派他儿子以利亚撒看守。这是何等有福的家庭和荣耀的事，今天神的约柜在哪里呢？不是在示罗，也不是由原来的祭司看守，乃是在一个愿意接待主的普通人家。

（2）人心归神（撒上七1-4）

约柜在基列耶琳许久，似乎被以色列人遗忘了（诗一三二6），然而神却在暗中作工，特别是藉撒母耳作先知向他们传神的话（撒上三19-21），并为他门祷告，直等过了廿年，以色列全家都倾向耶和华。可见属灵的工作不是很容易、简单，但仍是有果效和功用的。这其中的拦阻就是人不肯专心归向神，仍有外邦神和亚斯他录在他们中间，亚斯他录乃非利士和迦南人的主要假神，是巴力的妻，所以撒母耳叫他们必须除掉，不能同时事奉两个主，要归向神就必须除掉偶像（帖前一9），单单事奉耶和华。

（3）祷告胜敌（撒上七5-17）

撒母耳这时才正式公开地在米斯巴（意即守望楼）召集祷告会。打不表示倾心海改，他们当日就禁食认罪，同时他也审判以色列人，解除人与人的间隔，才能同心合意的事奉神，对抗仇敌。非利士人因听见以色列人聚会就来攻击他们，这是撒但常作的事。以色列人要求撒母耳为他们呼求神，他们不再倚靠自己，或用人的办法，于是撒母耳为以色列人呼求神就蒙应允，当日神大发雷声，惊乱非利士人，并将他们打败，趁胜追击夺回失地。

撒母耳立一块石头，意为神是我们的磐石（申卅二37；撒上二2；诗十八2，六十二2，九十五1），倚靠他的人，永不动摇（赛廿六4），因此起名叫以便以谢，其意是「到如今耶和华都帮助我们」。这是他的见证、宣告和纪念，将感谢、赞美、荣耀都归给神，这也是每一个信靠神的人说的。在我们一生的经历中的确如此，若不是耶和华帮助我们，不知要落到何等地步（申卅三7；代上五20；代下十四11，十六9，十八31；诗廿八7，一二一2）。但他是信实的，一直拯救、看顾、保守我们到如今，相信他还要拯救我们到底。从此，非利士人被制服，不敢再入境侵犯了。

别的士师是兴起一时、为神所用，撒母耳却是生平作士师、巡行各地、施行审判如执掌王权一样。那是因为他自小敬畏神，不住地祷告，对神忠心，属灵的生命成熟、老练，合乎神用。撒母耳天性本柔软，是个胆小退缩、安静的人，所以他只有倚靠神才能刚强，只有多祷告才能成就大事。他凭自己不能作什么，这也是所有为神用的人都必须认识和经历的，像摩西、耶利米和保罗一样（出四10；耶一6；林后十二9）。

（二）扫罗时期（撒上八l～十五35）

1．扫罗被选（撒上八1～十27）

（l）要求立王（撒上八1-22）

撒母耳年纪老迈，就立他儿子作以色列的士师，他儿子不行其道，贪图财利，收受贿赂，屈枉正直。这件事表明撒母耳有错，因为士师不是世袭的，必须由神兴起派立，况且他儿子不行他的道。就更没有资格作士师，这也给长老藉口，要求立王，像列国一样。撒母耳为什么重蹈覆辙，没有管好自己的儿子？是太忙吗？疏忽吗？溺爱吗？或者对神不再像幼时那样谦卑、儆醒、静听？但他始终是敬畏神的人。年纪老迈不代表属灵的情况衰败，虽然以撒年老时眼睛昏花、不能看见，心灵光景也退化，连祝福都错了（创廿七l、7、22-23）！但雅各、摩西、大卫、但以理等并不如此，摩西一二0岁死时眼睛没有昏花，精神没有衰败（申卅四8）。撒母耳此时仅及摩西半数（六十岁），即已老远、继承无人，十分可惜，不过他遇事总是祷告神，寻求神的指示和解答，神说：「他们不是厌弃你，乃是厌弃我，不要我作他们的王，他们常常离弃我。」这是最基本的原因，神虽许可，并不喜悦他们坚持人意。神就叫撒母耳警告他们立王的前景，王必苦待、压榨、剥夺他们，王会不断地向他们取，但神作王乃是不住地给，像自从领他们出埃及以来一样。他们因所选的王就哀求神，神却不应允，百姓还是不肯听劝，仍一定要立王，神说：「你只管依从，为他们立王。」神若许可，不见得都是好事，神若任凭，就是一件不好的事了。不过撒母耳只能顺服，虽然饮的是苦杯，他也只能祷告，不能凭自己作什么。

（2）访问先见（撒上九l-27）

扫罗按天然、肉体等方面都有可取的。

a.他的身世：父亲是大能的勇士。

b.他的仪表：又健壮、又俊美。

C.他的身材：比众民高过一头。

d.他的孝顺：父亲丢了几头驴，走遍各处去找。

e.他的明智：想回去，怕父亲为他担忧。

f.待人有礼：仆人建议去见神人，他就要馈送礼物。

g.为人谦虚：自认是属于最小的支派和最小的家。

神虽然不喜悦以色列人要求立王，但仍为他们拣选合适的人，以后是由于扫罗的过错和悖逆而令神后悔，将他废去，并非起初就有意恶待他们，就像神起切造亚当本是好意，但当人犯罪作恶到极重之时，神才后悔造人在地上而要加以灭绝。

在扫罗未到的前一日，神已指示撒母耳将来可以膏他为以色列的王。扫罗来到，撒母耳预告他的驴已经找到，他是以色列众人所仰慕的，并领他一同坐席。撒母耳和他在房顶上单独谈话，以后又到城角，并叫他打发仆人先走，因神要对你讲话的时候，是不准旁听的。许多时候，我们旁边总是有人，神就不说了，应当找出单独的时间和地点，让神向我们说话。

（3）被膏被选（撒上十l-27）

这时撒母耳要将神的话传给他，他先将膏油倒在扫罗的头上，说这是神膏他作神产业之君。膏油代表圣灵，将人分别为圣，可以作神特别使用的器皿，承当特别的职分，如祭司、君王、先知（出廿九7、9；撒上十1，十六13；王上十九16）。主耶稣是将这三种职分集合于一身（太三16-17：路四18；徒十38；来一9），他在地上时作先知，升天为祭司，再来为君王。此后在五旬节时，使徒们也受圣灵的恩膏，作神话语的出口（徒二4，六8-10，十44；林前二4），这指明要承担神的工作和职分必须要靠圣灵和他的能力（亚四6、14）撒母耳训练了一批先知，也有圣灵的感动，代替传统的祭司，但不能与神直接兴起的先知相比。

扫罗当日就得了一个新心，并被圣灵感动说话，成为新人，但为着让全国人民验证此事，就用掣签方法，掣出了扫罗，但他却隐藏了，结果将他找出来。他比众民高过一头，撒母说：（看神所拣选的人。」众民就大声欢呼，并称他为王。但国法更重要，撒母耳说明之后，又记在书上，放在神面前。

2．扫罗为王（撒上十一l～十三23）

（1）得胜被立（撒上十一l-15）

亚扪人自被耶弗他打败以来（士十一4、32-33），未曾来犯，这时亚们人的王在约旦河东又来攻以色列人的基列雅比，扫罗听见这事，被圣灵感动，甚至发怒，号召以色列人跟从他。人被圣灵感动有时会发怒，可能是出于神的义怒，如摩西因百姓拜金犊而怒摔法版（出卅二19），耶稣用鞭赶出圣殿中一切作买卖的人一样（太廿一12）。

扫罗大胜亚扪人，归功于神，不为自己报复，并显出宽宏大量，这样，撒母耳就带着众人往吉甲去，在那里立扫罗为王。百姓和扫罗部大大欢喜，但撒母耳的心并不欢喜，因为他们立王是厌弃神作他们的王（撒上八7，十19，十二12、17），并非神的本意（何八4，九15，十三10-11）

（2）受到警戒（撒上十二l-25）

现已立扫罗为王，作为士师的撒母耳要自行隐退，不再秉政，但作先知的工作却未停止，他对以色列人和所立的王提出严肃的警告：

a．首先他对以往作士师有所自白，他未曾欺压、抢夺、受贿，虽

然难得，却应当如此（帖前二10）。

b．接着他述说神以往对以色列人的带领、眷顾和拯救。

c. 然后提到他们要求立王是犯罪得罪神，以求神打雷力证。

d．最后劝戒他们虽行了这恶，仍要尽心事奉耶和华，不可偏离

去拜假神，若仍然作恶，他们和他们的王必一同灭亡。

撒母耳最重要的事奉是他尽祭司的职分为百姓代祷，这也是他在那最黑暗、艰难、转变的时期，能为神所用，成为带进国度时代，成就神旨意的秘诀和途径。

（3）勉强献祭（撒上十三l-23）

扫罗在吉甲按所定的日期等了撒母耳七日，但撒母耳仍未到，他便献上燔祭（撒上十8），刚献完撒母耳就到了。他虽然等候，却没有等候到底，只差片时就急燥、冲动、看环境、凭己意献祭，但献祭乃是祭司的事，下可擅自而为，当撒母耳责备他的时候，他还为自己辩护。擅自献祭就是作糊涂事，违背神的命令。他本来可以坚定王位直到永远，却因一次错误的行动而丧失，这表明对神的命令必须绝对听从，不可以己代替，对于神要完全顺服，不能半点违抗，像亚当一次的过犯和罪行一样，因为他代表全人类。扫罗也是作全国的王，不能任意妄为（诗十九13），这不是不自觉的误犯，乃是明知故犯的妄行，因而他的王位不能长久，神要另立合乎他心意的人为王。扫罗对此并无认罪反应，他所有的天然好处是经不起考验的，不久就原形毕露。

3．扫罗被废（撒上十四l～十五35）

（1）错误发令（撒上十四l-52）

这时非利士人压迫以色列人非常地厉害，扫罗的儿子约拿单对拿他兵器的少年人说：「我们不如过到末受割礼人的防营那里去，或者耶和华为我们施展能力，因为耶和华使人得胜不在人多人少。」这是何等有信心和认识神的话。他们又从对方得到印证就出去杀敌，神使他们得胜，扫罗和许多以色列人看到非利士人互相击杀，大大惶乱，也加人阵营迫杀他们，那日神使以色列人得胜。

这时扫罗凭肉体发热心，他并未求问神就叫百姓起誓，凡不等到晚上向敌人报完仇吃什么的，必受咒诅，以致百姓极其困乏。约拿单因为没有听见他父亲的命令而吃了蜜，眼睛就明亮了，后来百姓因疲乏太甚、极为饥饿，就急忙将所夺的牛羊宰杀于地，吃了带血的肉得罪神（利十七10-14）。

之后查出因约拿单违了王命欲杀之，幸得百姓救下，否则罪就更大了，对非利士人也未完全获胜，遗留后患。在扫罗执政时，常攻击四围仇敌，多有成就，但对于属神的事，却毫无追求和成就。神喜爱敬畏他和盼望他慈爱的人（诗一四七11）。

（2）违背神命（撒上十五1-16）

扫罗已经违命一次，现在神再给他一次机会受试。

神叫他去击打灭尽亚玛力人和他门所有的人口、牲畜（出十七8-16；申廿五17-19）。扫罗生擒亚玛力王，但他和百姓却怜惜亚甲，也爱惜上好的牛、羊，并一切美物，不肯灭绝。这是明知而故意违背神的命令，以致神说：「我立扫罗为王，我后悔了。」撒母耳很忧愁，终夜为他哀求神，扫罗不但没有觉悟、懊悔，反而在迦密立了纪念碑，夸耀己功，并向撒母耳报功，说是耶和华的命令，他已遵守了，正当此时羊鸣、牛叫，将他显明出来，他不但仍不认错，反而推卸责任，说百姓爱惜上好的牛羊，要献给耶和华，这更是欺骗、假冒了。他的推拖与欺骗给自己带来了无限的痛苦和损失。他贪爱世物的结果不过和罗得的妻子一样，只为世人留下一根作为鉴戒的盐柱。

（3）被神废弃（撒十五17-35）

正当扫罗发言遮掩与欺骗之时，撒母耳叫他住口，将神昨夜所说的话告诉他，从前他虽然以自己为小，但现在已被膏为以色列的王，神吩咐他去灭尽那些犯罪的亚玛力人，他却没有听从耶和华的命令，反而急忙掳掠财物。扫罗再次说那些强辩虚谎的话，撒母耳便正式宣告：「听命胜于献祭，顺从胜于公羊的脂油。悖逆的罪与行邪术的罪相等，顽梗的罪与拜虚神和偶像的罪相同。你既厌弃耶和华的命令，耶和华也厌弃你作王。」（撒上十五22-23）这些话可以用大字写在旧约的历史书上，亚当就是因为悖逆而失去作人类元首和世界之王的地位（罗五19）。所以无论是谁在任何时候、任何事上，对神都该完全顺服。

把罗虽说我有罪了，但仍推卸责任给百姓，他虽说：「我好敬拜耶和华」，但是为挽回自己的面子，他扯断撒母耳的外袍，今日神也使以色国与他断绝。神是轻慢不得的，悖逆神是自取灭亡。扫罗不但被废弃王位，自己也死在逃脱的亚玛力少年手下（撒下一5-8），撒母耳却顺服神的吩咐，将亚玛力王亚甲杀死，因为他是犯罪之人的王。扫罗是一个天然的强人，以自我为中心，虽然在人民的要求下被选为王，却终于显露老亚当的本像，顽梗、悖逆、自以为是、贪爱世界、体贴肉体、遮掩罪过、推卸责任、虚假认罪、不肯悔改、被神废弃、受魔扰害、嫉害贤能、求巫交鬼、自杀身亡，历代神仆中，一开始为神重用，终被神弃，像扫罗一样身败名裂，作为鉴戒的不在少数，实在令人胆战心惊，岂敢不谨慎，求神怜悯，并保守到底。

（三）大卫时期（撒上十六～卅一）

1．大卫受膏（撒上十六l-23）

（1）差撒母耳（撒上十六1-5）

大卫在以色列人的历史上，占非常重要的地位，按肉体说耶稣基督是大卫的子孙（太一1，廿二45；罗一3）。按属灵的意义说，大卫是耶稣基督的预表，他是神所掩选的受膏者，是以色列人的王，是先受苦，经过争战，然俊才得荣耀坐宝座的；同时他也代表神所选召的得胜者，是神所重用的仆人，建立神在地上的国度。他的经历是学习事奉神，将来为神掌权的榜样，但也可以作为鉴戒之处。撒母耳记上下都是以大卫为中心，从始至终都环绕在他身上，他的故事实在可歌可泣、可悲可乐，也可恨可爱、可怜可羡，让我们受教训和鉴戒。

当神厌弃扫罗作王之后，撒母耳为他一直悲伤难过，神叫他停止为扫罗悲伤，而要地盛满膏油往伯利恒人耶西那里去，在他的众子内膏一个作王。撒母耳惧怕扫罗，神叫他带一只牛犊去献祭，请耶西和他儿子吃祭肉时可以膏神所拣选的人。

（2）耶西众子（撒上十六6-13）

耶西有八子，他们都从撒母耳面前经过，大儿子身材高大，神却说：「我不拣选他，因为神不像人看人，人是看外貌，耶和华是看内心。」七个都不是神所拣选的，于是撒母耳问耶西说：「儿子都在这里吗？」他回答说：「还有个小的在放羊。」撒母耳叫他来，见他面色光红，双目清秀，容貌俊美，神说就是他。撒母耳就用角里的膏油膏了他，从此神的灵就大大地感动大卫。神拣选大卫，膏他为王，虽然有神的预知和美旨，但他在自幼牧羊的生活中，从神所造的宇宙中认识到神的伟大、智慧、慈爱、能力，使他对神产生敬畏、谦虚、爱慕、倚靠的心。他也有志向上，学习弹琴用以颂赞神恩，他也练就用机弦甩石的技巧，不但在牧羊时有用，更在战场上胜敌，为国出力。他又是诗人、歌手，能造就自己和训诲后人。

（3）弹琴驱魔（撒上十六14-23）

耶和华的灵离开扫罗，有恶魔来搅扰他，这并不是神直接差遣来的，乃是因他的心违背神命，终不悔改，神才容许恶魔如此行。他的臣仆建议找一个善于弹琴的人来。后来找到大卫，神也与他同在，当恶魔临到扫罗时，大卫用手弹琴，扫罗便舒畅痛快，恶魔就离开他。扫罗一生的失败就在于他如何对待圣灵，他本得到圣灵的感动，但完全凭自己的肉体行事，让圣灵担忧，以至神的灵离开他，并有恶魔来扰乱他，这是一件太严重可怕的事，所以大卫犯罪后非常怕神收回他的圣灵（诗五11），正如参孙，其结果也是很可悲可怜（士十六19-21、30）。在新约时代，也有信徒欺哄圣灵，弃绝圣灵（徒五5、9；帖前四8）

2.大卫得胜（撒上十七1-58）

（l）巨人挑战（撒上十七l-16）

非利士人来挑战，讨战的是迦特人歌利亚，他的身体高大、装备齐全。大卫的三个哥哥跟随扫罗出征，耶西差大卫去看望，大卫却跑到战场观看。

（2）大卫请战（撒上十七17-40）

听到王赏赐的话，他自告奋勇要求出战那个未受割礼的非利士人。扫罗劝阻，他却极有信心，因在放羊时曾打死狮子和熊，也必胜过那向永生神军队骂阵的人。扫罗将自己的战在给他穿，他因不习惯就脱掉了，只拿著机弦和在溪中挑选五块光滑石子，是胜敌的利器，正如主耶稣也曾用神的话胜过撒但（太四4、7、10）

（3）杀死仇敌（撒上十七 41-58）

非利士人见大卫年轻就藐视咒骂，但大卫将仇敌打死，他得胜的原因是：

a、他自幼已经锻链，曾打死狮子和熊。

b.他相信神必救他脱离非利士人的手。

C．他是为神的荣耀争战，不愿神受辱骂。

d.他不是靠自己，乃是靠万军之耶和华的名。

e.为要叫众人知道耶和华使人得胜，不用刀枪，胜败全在神。

f.他用一块大滑石子，代表神的话，如耶稣受试探时用神的话打

败魔鬼一样。

g.打中那巨人的额，将他杀死。

他一打败仇敌的头，以色列全军都得胜了（创三15；哈三13）。

大卫的得胜与日后的一切工作、事业、职任都有关系。他先得胜才能作元帅、作王和建立国度，就如主耶稣先胜过撒但才能开始传道、救人，并作元帅和君王一样。神叫我们遇见仇敌与挑战，都是为了让我们能成为得胜者，得胜不是从环境平安、事情顺利、毫无险阻，或不见仇敌的时候得到的，乃是在面对巨大压力、四面受敌、前途黑暗且危在旦夕的时候，能靠神的大能，勇敢应敌，不顾性命，忠心到底，直到打过美好的仗，跑尽当跑的路，守住所信的道才算真的胜利，冠冕可期。

大卫胜了歌利亚之后，押尼珥领他去见扫罗，但扫罗竟不认识他，反问他是谁的儿子。他曾侍立在扫罗面前，为他弹琴驱魔，为何不认识他呢？可能扫罗常被恶魔所扰、精神失常、记忆不清，也可能弹琴时大卫是童子，现在已长大，不易辨识，更可能因不知他是谁的儿子而问他。

3．大工遭嫉（撒上十八1～廿42）

（l）扫罗嫉恨（撒上十八l-30）

大卫得胜之后，扫罗的儿子约拿单的心与大卫的心深深契合，他爱大卫如同爱自己的性命。但扫罗极不喜悦，且甚发怒，因各城妇女欢迎他们时，说：「扫罗杀死千千，大卫杀死万万。」一日，当恶魔降在扫罗身上时，他就胡言乱语，大卫照常弹琴，扫罗拿枪要刺死大卫，但被大卫躲过，扫罗就甚惧怕，于是打发大卫离开自己，但仍没法害他，就将大女儿米拉给他为妻。后来临时改变，又将次女米甲给他，他想借刀杀人，要一百个非利士人的阳皮为聘礼，大卫仍满足他的要求。扫罗因见神离开自己，与大卫同在，女儿又爱大卫，就更怕大卫，而常作大卫的仇敌。但扫罗不怕神、只怕人，这是最愚昧和无用的，神所立的谁能害死他呢？一个不信靠、顺服神的人实在不合乎作王的条件。扫罗外表虽然高大，但他里面却非常细小，他是一个不能制服自己的人，怎能管理众人（箴十六32；林前九27）

（2）妻子放行（撒上十九l-24）

因扫罗说要杀大卫，约拿单在扫罗面前便为大卫说情。他未曾得罪王，他所行的都与王有益，不可无故杀无辜之人，自己耶罪。扫罗听了约拿单的话，就起誓不杀大卫，但恶魔一降在扫罗身上，他就又用枪刺大卫，当夜大卫就逃走了，大卫的妻子米甲用计瞒过扫罗所派去杀大卫的人。

大卫逃去见撒母耳，扫罗再打发人去捉大卫，见一班先知都受感说话，他们也受感说话，三次如此，之后扫罗自己去，神的灵也感动他，一面走、一面说话，甚至脱了衣服在撒母耳面前受感说话，一昼一夜、露体躺卧。这样，他不但不捉拿杀害大卫，也是给他一个悔改的机会，可是他因一时受感，不但不悔改，反而更加刚硬犯罪，从他以后杀祭司全家和祭司全城的事就可以证实了。

（3）朋友结盟（撒上廿l-42）

大卫见约拿单，并述说自己的危境，离死不过一步，约拿单答应必将扫罗的意图告诉他，彼此结盟，因他爱大卫如同自己的性命。约拿单在第三日便向他报信，扫罗果然要杀大卫，二人出来相见、下拜，彼此亲嘴、哭泣，再坚立所立之约而别。约拿单本可承继王位，却不顾私利，顺神旨意，甘心舍己，让大卫作王，约拿单对大卫实在是信徒对待基督的榜样，应当抛弃属肉体的亚当族本家，伏在神所立的王基督之下（徒二36）

4．大卫隐匿（撒上廿一1～廿三29）

（l）投奔于人（撒上廿一1-15）

扫罗不容大卫，且要杀他，大卫只得出奔，他曾去见撒母耳，又见约拿单，但均不能救他。这时他到挪伯祭司亚希米勒那里，以不诚实的话求得饼与刀，但仍不能停留，就逃到非利土人迦特王亚吉那里，冒险投敌，更不能得到护庇、安宁，以致装疯离开，有失体统。这一切都是信心不足的作法，没有神清楚的指示而轻易投靠人的结果。

（2）连累祭司（撒上廿二l-23）

大卫先逃到亚杜兰洞，有四百人跟随他，又往摩押地去，将父母接来居住，他自己住在山寨，这时才想到要等候明白神的心意，而得到先知迦得的指教。

扫罗在拉玛责备他的臣仆，怨恨其子与大卫结盟，这时以东人多益告之祭司亚希米勒给大卫食物和刀的事，以致扫罗将祭司全家都召了来，要杀他们，别的侍卫不肯下手杀神的祭司，他就叫以东人多益杀了祭司八十五人。亚希米勒有一个儿子亚比亚他逃到大卫那里告诉他，大卫知道他连累了祭司全家，但这也是应验对以利家说的预言（撒上二27、31-33，三11-12）

（3）藏于山野（撒上廿三1-29）

从此大卫求问神，因而救了基伊拉脱离非利士人；但扫罗仍要寻索他，大卫一再求问神的指示，就离开基伊拉住在旷野、山寨、森林。住西弗旷野时，约拿单来见他，二人又在神面前立约，西弗人出卖大卫，扫罗又来寻找，大卫到玛云旷野，当扫罗追到玛云的时候，因听到非利士人犯境的报告才回去。这也是神的拯救，大卫住在隐基底的山寨里，这一段逃躲扫罗的时候，十分窘迫、困难、艰苦，但也学习倚靠神，作了不少诗歌（诗十八2-6，卅四，五十二，五十四，五十六，五十七，一四二）。虽然扫罗天天寻索大卫，神却不将大卫交在他手中，不过他藉着逃亡、飘流、艰苦而学习到很多功课，受到很深的造就，为将来作王的训练和准备。大卫逃难、飘流隐居的地方很多，如拉玛、挪伯、迦特、亚杜兰、摩押、哈列、基伊拉、西弗、亚拉巴、隐基底、巴兰、哈基拉、非利士等地，受苦与得荣是有关系的（罗八17；林后四17；来十一36-40）

5．大卫宽宏（撒上廿四l～ 廿六25）

（1）不杀扫罗（撒上廿四1-22）

大卫在隐基底旷野时，扫罗又来寻索大卫。扫罗到一洞中大解，大卫和跟随的人正藏在洞里的深处，跟随的人叫他这时趁机杀死扫罗，大卫就悄割扫罗衣襟，但随后心中自责，并对跟随的人说他断不敢用手害耶和华的受膏者。他实在是一个有圣灵的人，并且非常敬畏神，不敢用人的手成就神的应许。

大卫向扫罗自白，言明有机会却不杀他，可证明他无意叛逆他、愿神判断。扫罗这时良心发现，放声大哭，并承认大卫公义。「人若遇仇敌，岂肯放他平安而去。」大卫相信伸冤在神，不必由自己动手，宁可让步（罗十二19）。他所有的遭遇、苦难、试炼，都是为着他将来作王作准备，所以不能犯任何错误。

（2）放过拿八（撒上廿五l-44）

撒母耳死，大卫下到巴兰旷野，在那里有个大富户拿八，大卫曾保护他的羊群。一日差仆去讨些帮助，拿八不肯，反而辱骂大卫，大卫带人要去除掉他。幸而他妻子亚比该带着许多食物来迎接大卫，脸伏于地，谦卑进言，求大卫不要亲手报仇，免得将来心里不安，觉得良心有亏。大卫允求，不亲自杀拿八，但神却击打拿八而死。大卫称颂神阻止他行恶，并娶了亚比该为妻，她实在聪明贤慧，对神也有认识，她知道大卫的性命是在神那里蒙保守，像包裹宝器一样。

（3）再克扫罗（撒上廿六l-25）

扫罗带领三千精兵来到西弗旷野寻索大卫，大卫带亚比筛下到扫罗营，见他睡在那里，亚比筛对大卫说这是神将仇敌交在他手中，求让他用枪去刺扫罗，但大卫不肯，叫他不可害耶和华的受膏者，让神自己处理此事。他只拿走了扫罗头旁的枪和水瓶，然后过到那边的山顶呼叫，对扫罗说：「若是耶和华激发你攻击我，愿耶和华收纳祭物：若是人激发你，愿他受咒诅。以色列的王何须出来寻找一个吃蚤，一个鹧鸪呢？」扫罗承认有罪，不要再加害于大卫。神一再让扫罗有机会悔改、醒悟，何等怜悯，也是给大卫机会，试验他是不是敬畏神。大卫在这场试验中，表现出无与伦比的高尚品格，他的仁慈、怜悯、大义、无私、尊神权、不循人意、蒙神喜悦，恐怕这是神与他立约，坚定他的王位很主要的原因。

6．大卫逃遁（撒上廿七l～廿九11）

（l）到非利士（撒上廿七l-12）

这时大卫信心软弱，害怕起来，想总有一日要落在扫罗手里，他没有倚靠求问神，就又去投奔迦特王亚吉，并取得了亚吉的信任，不过这次投靠的结果并不好，虽躲过一时的困难却引起更多的麻烦。

（2）扫罗求巫（撒上廿八1-25）

非利土人要与以色列人打仗，亚吉叫大卫随征，去打他本国的人，使他进退两难，但大卫用含混不明的话回答亚吉。

扫罗非常害怕，他求问神，也没有得到回答，于是就去找交鬼的妇人，这是何等堕落，因他自己曾从国中剪除交鬼的妇人和行巫术的。他求召撒母耳上来，所召上来的是不是撒母耳呢？原来有不同的看法，认为不是真撒母耳的有下列说法：

a．神既憎恶交鬼的事，就不会利用交鬼的行事（申十八10-12；

出廿二18；赛八19）。

b．神既不肯藉梦、或乌陵、或先知回答他，更不会藉交鬼的回答。

c．圣经中从未记载有人从阴间上来说话的事。财主虽求此事，亚

伯拉罕不许。

d．撒母耳活着时不愿见扫罗，恐怕以后更不愿见他。

e．撒母耳既不愿见扫罗，难道交鬼的能勉强他吗？

f．扫罗因求问交鬼的而受罚被杀（代上十13-14）。

所以求问交鬼者不是神所许可的，但也有人认为那是真撒母耳显现，因为：

a．妇人见撒母耳而害怕，可见不是她招上来的。

b.妇人见一老人身穿长衣，也像是真撒母耳。

C．扫罗也知道是撒母耳，就屈身下拜。

d．招上来的人所说的话就像是撒母耳本人说的话来责备扫罗。

e.撒母耳讲到次日扫罗与以色列人失败的话都应验。

f.圣经记载这事，直接称之为撒母耳，而没有指出是假冒。

以上这两种不同说法，以后者的说法较为普遍，但非绝对，因上下文并未明言，不过，「撒母耳」的出现的确有有示警之用。

（3）大卫被逐（撒上廿九1-11）

大卫随亚吉出征，被非利土人的首领反对，怕他在阵上反去投归以色列人，亚吉只好叫大卫离开；这是神的恩典，藉着非利士人首领的拦阻，使大卫和跟随他的人不必上战场，与自己的百姓争战，同时也及时赶去救回被掳的家人。对于属神的人，一切遭遇都有益处，都有一定的目的。

6．大卫追敌（撒上卅l～卅一13）

（l）敌人侵夺（撒上卅l-6）

大卫回到洗革拉，亚玛力人已经侵夺南地及洗革拉，掳走全城人口，包括大卫和跟随他的人的妻子儿女，他们就放声大哭，众人甚至要用石头打死他，但他倚靠神，心里坚固，这也是大卫一生得力量和帮助的根源（诗十二7，十八18，廿五2，廿六1，廿八7，卅三21，卅七3、5，五十六3-4，一四三8）。

（2）追赶仇敌（撒上卅7-15）

大卫求问神之后，就带六百人去追赶，后来二百人因疲乏而留守，另四百人继续往前追赶。结果追击成功，夺回所有的掳物和人口没有失落一个（约十八9）。平分给那些看守器具的人，并从掠物中送给犹大的长老，挽回他们对大卫的猜疑不满，大卫是有智慧行合宜的事。

（3）扫罗战亡（卅一l-13）

非利士人得胜，杀了扫罗的儿子约拿单等，扫罗也被射伤，甚至就叫拿兵器的人将他杀死，免落敌人手中受辱，那人不肯，扫罗就自己伏在刀上自杀了。非利士人看见好罗和三个儿子已死，就割下首级，剥了军装，向他们的偶像和众民报信，并将他们的尸身钉在城墙上。有基列雅比的勇士不辞辛苦、甘冒危险地取下扫罗和儿子们的尸身带回本土去烧了，又将骸骨葬了，为他禁食六天，这样雅比人终于有机会在他死后报答他的恩（撒上十一l-11）

这是扫罗违背神命的下场，也是他为人的结局（申卅二20；诗七十三17；来十三7）

国王死了，国度却要继续存在。


路得记

一、来历

本书记载士师时代的一个摩押女子嫁到犹大族的故事，故名路得记。圣经中只有另一卷以斯帖记也是以妇女命名的，二人都在神的计划中完成其重要任务。

本书的著者不详，应是在士师时代之后（得一1）和大卫出生之前（得四22）。他一定是先知，可能就是撒母耳所写，作士师记的附录。内容包括十年间，应在士师早期民俗尚属敦厚。士师记是一本黑暗、惨痛的历史，令人不忍卒读。但本书则令人感到清新、兴奋。路得在士师时代，犹如沙漠中的绿洲和黑夜中的明星，犹太人于五旬节时诵读本书，可见甚为重视，路得更名列耶稣家谱之中，而为教会所重视。

二、主旨

本书的要义是讲到一个外邦人蒙恩投入到神的国和神的家中，并讲到救赎之道与安息之地。神拣选一个人和一个家成为大卫王的系统，以后那位万王之王耶稣基督也是由这个家族和系统而生（太一5）。大卫的曾祖父母都有外邦的血统，这说明外邦人能在神的救恩和国度里有分。

本书虽然被认为是一个极美好、动人的田园故事，一篇极高雅、热情的文学作品，然而它的真正目的却包含了相当丰富深刻的属灵意义。它指明外邦人蒙恩得救的途径，它表明信徒所经历苦难的道路，它更预表基督和教会的关系。从拿俄米、路得和波阿斯的身上，可以看到极宝贵的信徒榜样，学到许多的属灵教训。除了旧约中的约瑟和但以理，以及新约中二个马利亚（耶稣的母亲和伯大尼的马利亚）之外，很难找到像路得和以斯帖一样美好的品格和灵性。她们真达到主所喜悦的「毫无瑕疵」和「全然可爱」，配作羔羊的新妇（歌四7，五16）

三、分段

（一）拣选真神（得一）

（二）孝敬父母（得二）

（三）寻求护庇（得三）

（四）得享安息（得四）

（一）拣选真神（得一）

1．摩押落难（得一l-5）

当士师秉政时，政权衰微，社会扰乱，信仰堕落，道德败坏，崇拜偶像，罪恶深重。神屡次藉外邦人的手加以惩罚，有时也叫他们遭遇饥荒，劝他们于苦难中醒悟悔改。

在这饥荒之时，犹大伯利恒的以利米勒，带着妻子拿俄米和两个儿子玛伦、基连往摩押地去，本来希望暂时寄居逃避饥荒，后来竟住在那里。其实伯利恒乃粮仓之意，神必看顾他们并使其渡过难关，但他却信心软弱，像祖先亚伯拉罕一样，因迦南饥荒而下埃及（创十二10）。他的名乃「我的神是王」之意，他竟忘记当倚靠丰富的王、信实的神，而到一个神所咒祖、拜可憎的偶像之处（申廿三3）。他是背离神和神的应许地，为邻合作了坏榜样。

不但如此，他的两个儿子又娶了摩押女子为妻，这是神所不喜悦的事。他们在那里住了十年，丈夫已死，两个儿子又都死了，因神不祝福而使拿俄米非常悲伤痛苦。

2．思回故乡（得一6-14）

正是因为遭遇苦难，又因听见神眷顾自己的百姓，赐粮食与他们，才使拿俄米动身从摩押地归回犹大。像浪子一样，遭遇逆境、困苦才想回到父家，否则他们乐而忘返，不知要落到何等地步。

拿俄米和她的两个儿妇起行，离开所住的地方要回犹大去，她们却愿相随。但拿俄米劝她们回娘家去，寻找新夫，得平安，三个穷寡妇就都放声而哭，何等凄凉、忧伤、可怜。拿俄米再三催促，俄珥巴就与她亲嘴而别。只是路得舍不得拿俄米，这表示拿俄米对她们非常友爱，才能得着她们的心，同时她也是个敬畏神的人，在那样的逆境中仍持守她的纯正。

俄珥巴本来也想要跟拿俄米一同回犹大去，却像有人要跟随耶稣一样，一想到前途茫茫，跟随一个穷寡妇可能没有枕头的地方，而这里又有父母亲属，就此别离也不忍得，何况自己尚有另嫁新夫的可能，所以她就向后看而回去了（路九57-62）。

历来这样的人不在少数，想要跟随主却抛不下一切，也不肯舍己背十字架。最重要的原因还是俄珥巴的信仰不坚定，她对于拿俄米所信的神不够认识，只因情感有所不舍，不是真愿意归向真神，所以就回本国和她的神那里去，忧忧愁愁的走了。留恋世界而失去永生何等可惜（太十九22；来十38-39）。

3．路得决志（得一15-18）

但路得对拿俄米说：「不要催我回去不跟随你，你往哪里去，我也往那里去；你在哪里住宿，我也在那里住宿，你的国就是我的国，你的神就是我的神。你在哪里死，我也在那里死，也葬在那里，除非死能使你我相离，不然愿耶和华重重地降罚与我。」这是何等的拣选，何等的决心，何等的牺牲，何等的信仰，这是一个抛下所有、决不回头、跟随主走十架道路的人，不但解决今生的道路，也决定了永生的前途。

路得她能这样下决心是因为她认识了拿俄米的神是独一的真神，所以她要和拿俄米同一路，跟随她到底。当我们认识基督的时候，也是要和他同死、同活、同命运，除他以外再没有别的人、别的国、别的神。她没有得到亚伯拉罕离开本地、本族、父家的应许，也不像耶稣的门徒有跟从主的盼望，但她信神就够了（来十一l、6、8 、16、25）。她是一个外邦女，生长在一个拜偶像的家中，只从婆婆得着一些对真神的认识就能全然相信和顺服，并走神的道路，而且有那样忠贞、爱心、清高、舍己的生命，真是不低于新约信徒的品格，令我们不能不惭愧感动得流泪。

4．回伯利恒（得一19-22）

因路得定意要跟随拿俄米，于是二人同行来到伯利恒，合城的人都惊讶说这是拿俄米。拿俄米说：「你们不要叫我拿俄米（就是甜的意思），要叫我玛拉（就是苦的意思），因耶和华使我受了大苦，我满满地出去，耶和华使我空空地回来。」人生不总是甜的，自古以来多少人有受苦的遭遇，不过有些人没有看见那是神的手。有人纵然看见是神叫他遭遇的，但却不明白种让他受苦的意义，因而没有得到受苦的益处。拿俄米应当知道她和她丈夫是偏离了神的旨意，走一条堕落的道路，以致家破人亡，正因如此才使她回转，并得了一个比有七个儿子更好的儿妇（得四15）

（二）孝敬婆母（得二l-23 ）

1．拾取麦穗（得二l-7）

路得来到伯利恒正是收割大麦的时候，她征得婆婆的同意往田间拾取麦穗（利十九9-10，廿三22；申廿四19），恰巧来到波阿斯的田间，那实在是神的带领和安排。波阿斯是一个大财主，从他向收割之人的问安话，可以看出他是敬畏神和善待人的人，所以神赐福给他。

2．得到称赞（得二8-13）

他一听到拾麦穗的是摩押女子路得，就对他说鼓励和慈爱的话。因为听到她知礼、殷勤，向婆婆所显的忠诚、爱心而称赞祝福她说：「愿耶和华照你所行的赏赐你，你来投靠耶和华以色列神的翅膀下，愿你满得他的赏赐。」这实在是最好的祝福，也说出神对待人的原则。蒙恩是不配得的，赏赐是所配得的。

新约时代也是一样，恩赐和赏赐是不同的，许多人以为恩典是白白得的，就想不努力也可以得到赏赐，这是不对的。这里明明说到：「愿耶和华照你所行的赏赐你。」（撒下廿二21；王上八32；代下十五7；弗六8）不过这样的存心和义行也是从神来的（腓二13；林前四7），人不能自夸。路得是何等地谦卑和感恩（得二10、13）实在配蒙更多的恩惠（箴三34）。她没有想念所离开的家乡，因为她还可以回去（来十一15）。她既投靠了以色列的神，就投靠到底（诗卅六7，五十七 1，六十三7）

3．受到厚待（得二14-16）

到了吃饭的时候，波阿斯特别让路得来吃饼，而且吩咐仆人就是她从捆中拾麦穗也可以容她，不可羞辱她，并要从捆里抽出来留在地下任她拾取，也不可叱吓她。我们在主的禾场上收取麦穗也是好的，总有所得，超过所求所想（约四38；弗三20）

4．孝顺婆婆（得二17-23）

路得到晚上将一天劳苦所得的带进城给婆婆，又告诉婆婆她是在波阿斯的田里作工，拿俄米说那是一个至近的亲属，他不断地恩待活人、死人，并对路得说：「不要到别人的田里。」路得就遵照婆婆的命，只在一处拾麦穗，直到收完了大麦和小麦，她仍然与婆婆同住。她真是将自己完全献给婆婆，毫不为自己作什么，唯命是从、相倚为命。

（三）寻求护庇（得三l-18）

1．婆婆指教（得三1-5）

拿俄米要为路得找个安身之处使她享福，这是婆婆对路得爱心的回应，她也处处为她着想。许多传道人只把人领到自己跟前，而没有把他领到主跟前是极大的失败。非把人领到主面前，使他从主那里得安息才是目的。

波阿斯在本书是基督的预表。

（l）他大有能力，波阿斯是「在他里面有力量」的意思（太廿八

18）

（2）他是庄稼主（太九38）

（3）他品格高超（歌五10、16）

（4）他极为富有（林后八9）

（5）他是近亲属（利廿五25）

（6）他是救赎主（提前二5-6）

（7）他成为新郎（约三29）

路得在本书有外邦女子作基督新妇的预表，在圣经中，利百加、亚西纳、西坡拉都是外邦人，后分别嫁给以撒、约瑟、摩西。这些都是类似的情况。在这里拿俄米叫路得去投靠波阿斯，并进一步有婚姻的要求，按当时律法惯例，是一种合理合法的作法和要求（利廿五25。申廿五5-10）

（l）沐浴：代表洗去身体一切污秽、不洁，才可以亲近主（弗五

26-27）

（2）抹膏：指圣灵的工作（路四18；约壹二20、27）

（3）更衣：指脱去旧人穿上新人（弗四22-24）

有这三样的预备才能亲近主、事奉主，献给他作一个荣耀的教会。路得之名原有美丽或满意的意思，就如雅歌书中的女子令人称赞不已（歌一15，二14，四1、12，六4，七6）

2．路得遵命（得二6-9）

路得就下到禾场，照她婆婆所吩咐的去行，完全不顾自己。她躺在波阿斯的脚下，求他用衣襟遮盖，因为他是一个至近的亲属。我们到主面前来也是无倚无靠，专仰望他、等候他的怜悯和施恩。圣灵像亚伯拉罕的老仆人，引领人到基督面前是下错的。

3．得到应允（得二10-13）

我们根据神的道有任何祈求，主都会答应。波阿斯说：「女儿啊，愿你蒙耶和华赐福，你后来的恩比先前更大，因为少年人无论贫富，你都没有跟从。女儿啊，现在不要惧怕，凡你所说的，我必照着行。」他的应许是绝对可靠的（书廿二4-5；来十23）。主耶稣实在是我们最近的亲属（罗八3；来二11、14），但有一个更近的亲属，解经者多以为是指着律法说的。律法在耶稣以先，我们本来在律法之下（罗七2；加三23），但律法不能救赎我们（约一17；罗三19-20；加三11），只有基督能（罗八3；加四4-5），他是我们的救赎主（伯十九25；赛五十九2O，六十16），他也必能拯救到底（来七25）。

4．满载回城（得三14-18）

路得于天快亮时起来，波阿斯叫她打开外衣，撮了六簸箕大麦，帮她扛在肩上，她便进城将波阿斯向她所行的对婆婆述说一遍。婆婆说：「你只管安坐等候，看这事怎样成就，因那人今日不办成这事必不休息。」我们也可以信托我们的主，我们所交托他的事，他必成就（诗一三八8；约十四14；提后一12）。

（四）得享安息（得四l-22）

1．至亲拒绝（得四l-6）

波阿斯到了城门坐在那里，恰巧那位至近的亲属经过，波阿斯从本城长老中拣选十人也坐在那里，他对那至近的亲属说起赎地之事并也要娶死人之妻，使死人在产业上留名，那人不肯买赎。这正好成全神所预定的事，所有的拦阻在神的旨意中都要挪去，使你的道路通达。在路得记里，我们看见神的手一直掌管，使万事互相效力，叫爱神的人得益处（罗八28）

2．脱鞋为证（得四7-12）

那人就将鞋脱下来，波阿斯宣告他从拿俄米手中买下凡属以利米勒和他二个儿子的产业，他付了极大的代价，又娶路得为妻并请众长老作证，他们都说：「我们作见证」，并为波阿斯和路得祝福，愿耶和华使他们的家如同以色列的家，愿神使波阿斯从这少年女子得着后裔。他玛氏也是援用亲属法而从犹大生子，虽然她的作法似乎不当，但她却被放在弥赛亚的家谱中，犹大也承认她有义（创卅八26）。

3．路得归属（得四13、17）

于是波阿斯娶了路得为妻，并生了一个儿子，众妇女对拿俄米说耶和华是应当称颂的，因为神没有撇下她，并使那爱慕她的儿妇生子，有这儿好比有七个儿子更好，就给这孩子起名叫俄备得。这俄备得是耶西的父，耶西是大卫的父，由于波阿斯的敬虔，神使他在弥赛亚的族谱中有分。

路得作了正确的选择，因为少年人无论贫富，她都没有跟从，因而有了何等美好的结果。信徒也是由于不归从任何人（约六68），只归属基督、与他联合，现今成了何等的人，有何等大的福分。但愿我们都能像保罗一样，将万事看作有损的，以认识基督耶稣为至宝。为他丢弃万事，看作粪土，为要得关基督（腓三8-9）

4．大卫家谱（得四18-22）

路得记的末了记载大卫的家谱，因为路得是大卫的曾祖母，大卫是神所拣选以色列的王，并应许他的后裔要永远作王（诗八十九20、27-29、35-37）。按肉体说，耶稣基督是大卫后裔生的，是大卫的子孙要坐在大卫的宝座上永远为王（赛九7；路一31-33；罗一3）。而路得在耶稣基督的家谱上有分，实际上本是大卫家谱的继续（太一l、5、17）。


士师记

一、来历

本书名为士师记，因为它记载神兴起多位士师来治理、拯救、和审判地的子民以色列人。自约书亚死后到扫罗为王称为土师时期，约有四五O年（徒十三20），本书所记包括的时间约有三O五年，即主前1425至1120年。士师乃拯救者或审判者的意思，所记全师共有十三位，可代表十二个支派及一位妇女；亚比米勒不是神所兴起的士师，所以不在其内；以利和撒母耳虽是士师，但不在本书范围之内。本书末后几章共有四次说到：「那时以色列中没有王」（士十七6，十八1，十九1，廿一25），这可以说明是在以色列有了君王以后写的，可能就是末后一位士师，也可能是先知撒母耳所写。

二、主旨

本书记载以色列人在约书亚死后因未将迦南七族灭尽，使他们单纯的宗教和圣洁的生活受到影响，以致随从外邦风俗，甚至敬拜他们的假神偶像。书中七次提到：「又行耶和华看为恶的事」，因此神将他们交在外邦人手中，受到惩罚和痛苦，然而他们一悔改哀求耶和华，神就兴起士师来拯救他们，国中就太平一些年；以后又重复犯罪、受苦、哀求、拯救，如此反覆有七次之多（伯五17-19）。本书是以色列人最黑暗时期的惨痛史，但仍看到神的恩典和怜恤，好像诗篇（诗一0七 11、17、39）所说，人因犯罪而受苦，又因哀求神而蒙拯救。总之以色列的安危与兴衰，全在于对神是否忠心顺服，犯罪后若肯认罪哀求，还可得到拯救。

这是一个混乱的时期，因为以色列中没有王，各人任意而行（士十七6，廿一25）。然而在此其间神也兴起士师，他们虽然不像摩西和约书亚能完全代表神，执行神的命令和旨意，却也在这过渡时期，成为神用的器皿。

从士师身上，我们可以学到很多功课，得到很多教训，他们被神选召使用，并不是因他们才智超众、出身高贵或有所特长，而是神拣选了那卑贱的、被人厌弃的以及那无有的（林前一26-28），如以笏是左手便利的，珊迦是赶牛的，底波拉是一个女子，基甸是贫穷的，耶弗他是妓女的儿子，但他们能够行大事、救百姓，乃因有神的灵降在他们身上（士三10，六34，十一29，十三25，十四6、19，十五14）。因为不是倚靠势力、才能，乃是倚靠耶和华的灵方能成事（亚四6）。没有神的灵同在，就软弱像常人一样（士十六7、11）。本书一个很大的教训就是下能与罪恶、世界、肉体妥协，因为后果太严重了。

士师时期与教会也很有关系，它代表教会的堕落。如果教会不让基督作王，各人任意而行，内部腐败，对外毫无抵抗能力，结果必和当初的以色列人一样。从历史方面来看，它代表早期教会之后教会堕落，进入黑暗时代的光景。从个人方面来看，也可代表我们的灵性生活在五旬节经历灵洗之后，仍有退后的危险。给魔鬼留地步，对罪恶妥协，就要像以色列人一样失败，遭到神的管教和惩罚。从本书中我们可以看到神的圣洁、公义与他的慈爱怜悯交织一起。从人的败坏、软弱与神的拯救、能力，使我们隐然看见十字架的背影出现在旧约的历史中。

三、分段

（一）以色列人的失败（士—～二5）

（二）土师们的拯救（士二6～三31）

（三）底波拉的兴起（士四～五）

（四）基甸的得胜（士六～八）

（五）叛逆与窘迫（士九～十）

（六）耶弗他的战绩（士十一～十二）

（七）参孙的经历（士十三～十六）

（八）败坏与混乱（士十七～廿一）

（一）以色列人的失败（士—～二51）

l．犹大赴战（士一l-21）

当约书亚死后，尚有许多未得之地（书十三1，十八3），以色列人于是求问谁当先上去攻击迦南人，神说犹大当先上去，因犹大人的力大，在旷野时也是犹大营的旗领先出发，拈阄分地时也得的最多（民二3）。犹大当得弟兄赞美（创四十九8-10）。后来的大卫王和基督都是从犹大出来，所以犹大首先赴敌是应当的。西缅人的地业是从犹大地业中得来，所以也当同去互助（书十九9）。神将迦南人和比利洗人交在他们手中，并遇见亚多尼比色王，使他受到当得的报应。

犹大人攻占了耶路撒冷、希伯仑和基列西弗。迦勒兄弟之子俄陀聂夺取了基列西弗，并得到迦勒女儿为妻，这时仍像在迦勒和约书亚的时候一样，有坚固的信心，神仍在他们中间，所以能得胜，也攻取了非利士人的几座城，可是不能赶出平原的居民，因为他们有铁车，便雅悯人因没有赶出住耶路撒冷的耶布斯人，以致仍和他们同住（撒下五6）。

2．未除余敌（士一22-36）

约瑟家虽攻打了伯特利，但玛拿西没有赶出迦南人，以法莲也没有赶出另一些迦南人，其他支派如西布伦、亚设、拿弗他利、但等都未能赶出所有敌人，甚至还受到敌人的强逼，这说明他们的情形是每况愈下，不如约书亚之时。照样在我们属灵争战中，竟容让仇敌与他们混住在一起，结果他们容许人来作主人和统治者。他们所以未将迦南人除尽，不但是敌人仍强，也是因为他们有所得着便自满自足，不求进取，懒惰、胆怯和贪心，而成为服苦人，没有按照神所吩咐的去灭尽所有的迦南人，容留罪恶，后患无穷（西三5）。

3．使者责备（士二1-5）

神的使者从吉甲上到波金对以色列人加以谴责，因他们没有遵守神的吩咐，竟与当时的居民立约，也没有拆毁他们的祭坛，因此「他们必作你们肋下的荆棘。他们的神必作你们的网罗」。百姓听见这话就放声而哭，并向耶和华献祭，表明其良心未完全泯灭，尚有反应。可是他们改了又犯，犯了又改，没有完全地彻底与罪隔绝，所以必须一再受苦（彼前四1）。

（二）士师们的拯救（士二6～三31）

1．留下几族（士二6～三6）

神留下几族：

（l）为试验以色列人肯否遵行神的道（土二2l-23，三4）。

（2）为试验那不曾知道与迦南争战之事的人（士三12）。

（3）恐怕野兽很快地起来为害（出廿三29）。

留下的几族就是非利士的五个首领和一切 迦南人、西顿人并希末人，结果以色列人竟住在那些外邦人中间，与他们通婚，拜他们的神，如诸巴力和亚舍拉。所以神向他们发怒，将他门交在外邦人手中，甚至他们在仇敌面前不再站立得住，无论往何处去，耶和华都以灾祸攻击他们，他们便极其困苦（士二ll-15）。因为主要审判他的百姓，落在永生神的手里，真是可怕的（来十30-31）。外邦人不过是神审判的执行者和工具而已。

2．兴起俄陀聂（士三7-14）

当以色列人在苦难中呼求神的时候（诗一0七6、13、19、28），神就兴起士师来拯救他们（士16、18）。首先兴起的一位是俄陀聂，他是迦勒的侄儿，曾有学习和训练，等到时机成熟的时候，神的灵降在他身上，他就作了以色列的士师，胜过仇敌，于是国中太平四十年。以后以色列人又行耶和华眼中看为恶的事，离弃神、拜偶像（士二11，三7），神就使摩押王强盛攻击以色列人，使以色列人服事他十八年。

3．以笏兴起（士三15-30）

摩押人攻击欺压以色列人不只一次，出埃及时曾在先知巴兰来咒诅以色列人，失败之后，又引诱他们行淫、拜偶像。这时他们欺压太甚，当以色列人呼求耶和华的时候，神就为他们兴起便雅悯人左手便利的以笏。他假着送礼为名，身带利刃，行刺摩押王伊矶伦，将摩押人制伏，于是国中太平八十年。由于他一个人的信心、胆量、技能才能胜敌，并使以色列人享受最长时间的平安。

4．珊迦兴起（士三31）

以后有珊迦起来，用赶牛的棍子打死六百个非利士人，救了以色列人。他不过是一个普通的农夫，使用的是一件平常的工具，但当神使用他时，就给他超凡的能力，胜过留下的仇敌，叫他们知道胜败不在乎人的多少，只在于有神的同在，倚靠神的大能大力，就可以得胜有余。

（三）底波拉的兴起（士四l～五31）

以和笏死后，以色列人又行耶和华眼中看为恶的事，神就把他们交在迦南王耶宾手中，他有九百辆铁车，大大欺压以色列人二十年。

1．一位女士师（士四l-11）

当以色列人呼求耶和华，神便兴起一位女先知。底波拉作以色列的士师，她打发人从拿弗他利将巴拉召来，奉神的命叫他率领一万个拿弗他利和西布伦人，上他泊山去攻击耶宾王的将军西西拉，巴拉要求底波拉一定要同去。在底波拉的前后都曾有女先知（出十五20；王下廿二14；尼六14；路二36），但女士师只有她一位。以色列人除了犹大国篡位的亚他利亚之外也没有女王。这是按神的安排，一般都是男人作女人的头，在教会中也是如此，必要时神会用一个女人来领导他的子民，但她仍然要找一个男人走在前面，作她的头，而自己站在旁边帮助他，因而使巴拉也成为一个有信心的人（来十一32）。底波拉是以后神所用妇女的榜样，她不但谦卑、温和，也肯同情扶持软弱的弟兄。她甘居幕后，但以后在教会中强行出头作领袖的一些女人，却给教会带来异端的错误和混乱。

2．巴拉得胜（士四12-16）

巴拉上他泊山，西西拉带着九百辆铁车攻击他，但他受到底波拉的鼓励，宣告神必使他得胜，于是巴拉下他泊山，神使仇敌全军溃乱，而使巴拉大获全胜。这真是一个奇迹，他们二人的配搭合作，各站己位，同心靠神，成就大功，值得效法。他是一个谦卑、甘受妇女领导，并勇敢杀敌，不自居功的人。

3．雅亿杀敌（士四17-24）

雅亿是摩西岳父何巴的后裔基尼人希百之妻（士四11）。耶宾王的将军西西拉战败逃到雅亿的帐棚，雅亿请他进来，正当他疲乏沉睡时，雅亿用帐棚的橛子将他钉死。这样，她大大地帮助了神的选民胜过迦南人耶宾，她的信心和勇敢是值得称赞的。

4.底波拉作歌（士五1-31）

这首歌像以色列人过红海所唱的凯歌一样（出十五1-21）。底波拉不但是士师、先知、女英雄，也是一位诗人。其词藻优雅，譬喻恰当，意义高超，灵感深奥，令人读而感到生动、有力。内容可略分七段：

（l）颂赞上主（士五2-5）

虽军长率领，百姓愿牺牲，若无神来临，就一无所成。

（2）选民遭难（士五6-11）

在珊迦之时，路上无人行，百姓择新神，争战临城门，万人

无盾矛，首领甘牺牲，直到底波拉，神作为显明。

（3）招募各军（士五12-18）

巴拉当兴起，神肋攻敌人，各族当跟随，首领也同来，不可

作旁观，当作敢死队。

（4）攻击仇敌（士五19-23）

诸王来争战，却未得掳掠，星宿助攻敌，我灵当前行，不来

顺神者，应当受咒诅。

（5）称赞雅亿（士五24-27）

雅亿女中杰，福气比人多，用计诱敌酋，打伤他的头，他曲

身仆倒，在她脚前死。

（6）盼望落空（士五28-30）

酋母往外看，儿归何慢慢，莫非获财女，掠得彩衣还。

（7）得胜祝福（士五31）

愿神众仇敌，都这样灭亡，惟愿爱神者，如日显光芒，四境

皆降服，国中太平长。

（四）基甸的兴起（士六1～八35）

1．基甸蒙召（士六l-23）

以色列人又行耶和华眼中看为恶的事，这是他们一直反复犯的罪，共记七次（士二11，三7、12，四1，六1，十6，十三1）。也就是为这个缘故，神一直反覆的将以色列人交在外邦人手里受管教和惩罚，目的是叫他们醒悟悔改，知道离弃神、不存敬畏的心乃是恶事、苦事（耶二19）。这次是交在米甸人手中，压制、毁坏、掠夺他们，使他们极其穷困，才呼求耶和华，于是神差先知责备他们。

神又差遣使者到玛拿西西部支派，亚比以谢族的约阿施之子基甸那里向他显现，并称他为大能的勇士，因耶和华与他同在。他说何竟遭遇这一切事的呢？其实这时他的父家尚有巴力祭坛（士六25），怎么怪所遭遇的事呢？若不是神的怜悯，给以色列人稍留余种，他们早已像所多玛和蛾摩拉的样子了（赛一9）。不过他还是有敬畏神的心，他虽然出身卑微、渺小，越能显出是神的大能，因他能使软弱变为刚强，无用变为大用。

基甸要一个证据，好知道说话的是主，果然使者将献在坛上的礼物用杖头挨上，就有火从磐石发出并烧尽。他因当面见到神的使者而害怕，神安慰他，他便在那里为耶和华筑了一座坛，起名叫耶和华沙龙，即神赐平安的意思。圣经中耶和华的复名有七：

（1）耶和华以勒（耶和华必预备）（创廿二14）

（2）耶和华拉法（耶和华是医治）（出十五26）

（3）耶和华尼西（耶和华旌旗）（出十七15）

（4）耶和华沙龙（耶和华赐平安）（士六24）

（5）耶和华罗伊（耶和华是牧者）（诗廿三1）

（6）耶和华齐根努（耶和华我们的义）（耶廿三6）

（7）耶和华沙玛（耶和华的所在）（结四十八35）

耶和华是神与以色列人立约的名字，此时求神纪念他的约。

2．拆巴力坛（士六24-40）

当夜神叫基甸拆毁他父亲巴力的坛，另为耶和华神筑一座坛并献祭。次日城中人见巴力的坛被拆毁，查知是基甸所为后就要治死他，但他父亲回答的好：若巴力是神，让它为自己争论吧！

神的灵在他身上，他就吹角招募义勇来跟随他，不过他很胆怯，要求神显出证据，将羊毛放在禾场上，若羊毛有露水，别处皆干，就知道是神要藉他拯救以色列人。次日早晨果然是这样，他还是不放心，再一次求凭证，与上次相反，让羊毛干别处有水，果然神又答应所求。这在当时是可以的，他愿意清楚神的旨意，求神显出兆头。但在新约里，神既已赐我们圣经和圣灵来指示引导，就不需要用拈阄或抽签等方法。凡乐意顺服和跟从神的人，必能寻得神的旨意。如果自己已经选择要走的路，再到神面前叫他认可，这样的人往往走错路。在不清楚神的旨意时，要安静、等候、祷告，直到有可靠的引导和印证才是好的。

3．得胜仇敌（士七1～八21）

跟从基甸的人有三万二千，神对基甸说跟随的人太多，免得他们得胜自夸，要宣告凡惧怕的可以离开（申廿8），于是有二万二千人回去，只剩下一万人，神说人还是过多。神重质不重量，他要再试验，就带他们下到水旁，凡跪下喝水的，也打发他们回去，因为他们只顾自己喝水，忘记了仇敌可能突然攻击，只有三百人是手捧着喝水，因为他们虽喝水，却还一边注视、警戒，眼观各方，准备随时拿起兵器来迎敌、作战。他们是应征、专—、忠心来作战的人，他们是预表羔羊的跟随者，是蒙召、被选有忠心的人（启十七14）。在今天教会极为荒凉、堕落、背道的时候，亟需有像基甸和跟随他的三百勇士作得胜者，在这千钧一发、毫无希望的危机关头，能为神的国度和神的子民成全大事。犹如迎接主再来点着的明灯，在黑暗极深的时候，能发出大光，得神的喜悦，并荣耀他的名。由于仇敌的梦，壮了他们的胆，这一切都有神的安排。

他们凭自己是毫无所能，以三百人去对抗米甸大军十三万五千人，有如以卵击石，但因着信（来十一32-34），他们将三百人分作三队，只有角和空瓶，内藏火把（林后四7-12），夜袭敌营，他们吹角，打破瓶子，左手拿火把，右手拿角，喊着说：「耶和华和基甸的刀。」那是代表破碎自己，拿着圣灵的宝剑，吹着信心的号角，高呼得胜的名。结果就打败敌军（创十四14-15），他们虽然疲乏，还是追赶（士八4），不顾人的讥笑和拒绝，直到捉住仇敌的二王，杀死他们。

4．遗害本家（士八22-35）

基甸大胜米甸人之后，米甸人就是以实玛利人，他们的名称可交互使用（创卅七 25、28、36，卅九1）。以色人要求管理他们，然而他这时做错了一件事，就是求他们将所夺的金耳环给他，他用来制造一个以弗得，为纪念胜利而设立在本城。

后来以色列人拜那以弗得，这就作了基甸和他全家的网罗，因为他作这件事不但没有神的指示、得到神的许可，而且也是不当作的。他不是祭司，也不应当作任何物件成为神圣的象征，使之变为偶像之类的东西。

（五）叛逆与窘迫（士九l～十18）

1．杀戮众兄（士九l-21）

基甸死后，他妾所生的儿子亚比米勒野心勃勃地想自立为王，便在示剑得到母舅和示剑人的接待和支持，杀了基甸众子七十人后（王下十1-17）被立为王，唯基甸的小儿子约坦躲藏了。他听见此事就站在基利心的山顶上，向示剑人大声喊叫，他用比喻警告他们与亚比米勒的叛逆都将灭亡。

有一时众树要立王，橄榄树、无花果树、葡萄树都不肯停止结果和对神、对人的贡献，而飘摇在众树之上，唯独荆棘愿意（指亚比米勒作示剑王自取毁灭），荆棘乃罪恶和咒诅的象征（创三18-19），它曾刺伤救主的头，不应再受它的辖治，当焚烧才是。

2．互相攻击（士九22-49）

神使恶魔降在亚比米勒和示剑人中间，使他们不和、为敌，为报应亚比米勒杀七十弟兄之罪，以致他们之间互相攻击。亚比米勒将示剑城夺取，杀了其中居民，将城拆毁，并烧了卫所，这是神常用之法，使敌人互相攻击而灭亡（代下廿23）。

3．亚比米勒亡（士九50-57）

亚比米勒攻取另一城提备斯，城中人逃进一卫所中，亚比米勒在楼前攻打时，被一妇女用一块上磨石抛在他的头上致死，使他受到报应，应验了约坦的预言。

4．又受压迫（士十1-18）

亚比米勒之后，有以萨迦人陀拉作士师廿三年，他死后有基列人睚珥兴起作上师廿二年。以后以色列人又行恶事奉外邦神，以致神发怒将他们交在仇敌手中，饱受欺压，十分窘迫，他们哀求神，神责备他们屡次蒙救仍不悔改，不想用救他们，却因他们的苦难而担忧（赛六十三10）。

（六）耶弗他的战迹（士十一l～十二15）

1．耶弗他被请（士十一l-11）

耶弗他是基列的私生子，出身卑贱，被弟兄鄙视、赶逐。先天条件不能决定一个人的前途，他不灰心，使他成了大能的勇土。过些日子，亚扪人攻打以色列的时候，基列的长老请他作他们的元帅，归于神，让神作证和判断（士十一9、11、21、23-24、27）。

2.耶弗他辩理（士十一12-28）

耶弗他先礼后兵，他打发使者去见亚们人的王，申辩说以色列出埃及时未占据摩押及亚扪人的地，乃是先受到攻击之后才得到他们的地，而且距今已三百年了，为什么现在才要取回这地，前来攻打我呢？愿审判人的耶和华今日判断是非。

3．耶弗他许愿（士十一29～十二6）

神的灵降在耶弗他身上，他就出来到亚扪人那里，与他们争战，大大杀败他们，取了二十座城，制服亚们人。在作战之前耶弗他许愿，他若得胜回来，凡从他家门出来迎接他的，必将他献为燔祭。不料却是他女儿出来迎接他，使他作难，所许的愿不能挽回，于是就向她行了。对这件事，有不同的看法和解释：

（l）有的认为耶弗他是真的将她独生女儿杀了，献为燔祭。

（2）有的认为是献为活祭，并没有杀，而是将她分别出来事奉神。

（3）有的认为叫女儿终身为处女，不出嫁。

反对献为燔祭的人，以为这是神所禁止的，引用利未记十八章21节及廿章2-5节等经文，不过那里是指不可使儿女经火献给假神摩洛。

神曾叫亚伯拉罕献以撒为燔祭，若说是指无论人或动物也不合理，因为动物不会自动出来，更不懂得欢迎他了。她与同伴到山上为她哀哭、终身为处女，因以色列人以不能出嫁为耻，不过这女子却非常勇敢和顺服。

4．耶弗他死后（士十二7-15）

耶弗他作以色列人士师六年，死了，以后有以比赞、以伦、押顿等人作土师，没有什么大事发生，也没有什么特别的成就。

（七）参孙的经历（士十三～十六）

1．参孙之生（士十三）

以色列人受外邦人苦害最严重的是非利士人，因他们又行神眼中看为恶的事，于是被交在非利士人手中四十年。神要兴起一个人来拯救他们，就差天使向参孙的父母显现，要他们生一个儿子，生出来就作拿细耳人，不可用剃头刀剃他的头，也不可喝清酒浓酒，神早已拣选他完全奉献为神所用（罗十二1）。以下记述参孙所行的十件事，都带着神奇的性质，可是最后因沉迷于色情，放纵肉体的私欲，收到败坏的结局（加六7-8）。

2．参孙对敌（士十四l～十五20）

参孙娶一非利士女子，下到亭拿时，路上遇一狮子，他将狮子撕裂，后见死狮内有蜜便取出吃了。后藉此为谜，令非利士人猜，因而击杀别的非利士人，并夺了他们的衣裳给猜中的人。以后他又击杀报复非利士人，将捆他的新绳挣断，并用驴腮骨击杀一个人。他因饥渴求告神，神就使洼处裂开，涌出水来。这次的胜利，使参孙在非利士人辖制以色列的时候，作以色列的士师二十年。

3．参孙失败（士十六l-22）

参孙到迦萨亲近一个妓女，因此被困住。他半夜起来将城门的门扇、门框、门闩一起拆下来扛在肩上，扛到希伯仑山顶上。后来参孙喜爱一个非利士妇人不能自拔，那妇人名叫大利拉，非利士人叫她问出参孙为何有这么大的力气，但几乎都被瞒过，最后因大利拉天天催逼，他就说出了缘由。大利拉使参孙枕着她的膝睡觉，叫人来剃除他的头发，他的力气就离开了他。他醒过来，想照常活动身体，却不知道耶和华已离开他了，因为头发是他奉献旧神的记号，他先离弃了神的约，放纵肉体的情故，随着自己心中所喜好的去行（弗二3）。非利土人将他拿住，剜了他的眼睛，带他到迦萨，用铜链拘索他，叫他在监里推磨。

参孙是一个对神有信心，对同胞有爱心，对自己肯冒死的人，但他因情欲的弱点，却成

了致命伤。所以绝不能容情欲同时存在心中，有一天情欲要将全人类投入毁灭。

4．参孙辱死（士十六23-31）

非利士人因拿住参孙，毁掉他的力量就要给他们的神大衮献祭赞美他们的神，并将参孙叫出来戏弄，使他站在两根柱子中间。参孙最后一次求告神再给他一次力量，可以报剜双眼的仇。他抱住托房的两根柱子，尽力屈身，房子便倒塌压死所有房内的人，共有三千男女，死时所杀的比活时所杀的更多。

参孙的事是圣经中最悲惨的故事。一个神的仆人甚至是一个多次被圣灵大大感动的人（士十四6，十五14），竟然遭遇如此的下场，使神名受辱，自己也惨死，本国蒙羞，何其可悲。他的失败和堕落实在是我们所有信徒—一特别是神仆的鉴戒。

（1）他违背了拿细耳人的身份。他没有分别为圣，离俗归神，他亲

近妓女，到葡萄园去，并且接近死尸，被人剪去头发（民六

1-8）

（2）他和外邦女子结婚，违背摩西的吩咐（申七3），失去圣洁子

民与外邦人的界限，像挪亚的日子，遭洪水毁灭世人的时候

一样。

（3）屡次违反誓言，将隐密告人，以致陷入困境。

（4）他虽有圣灵在他身上，却一直放纵肉体情欲，得罪圣灵。圣灵

降身，虽和新约的圣灵充满有所不同，但约瑟和但以理都是

有圣灵的人，也都有美好的灵性。

（5）他身为以色列人的士师，却常到非利土人那里去，与仇敌混在

一起。

（6）他妄用自己的能力，作些不是神旨意的事，多为私意、私怒而

为。

（7）他除了在危难时两次祈求之外，没有其他祷告，以致入了迷惑

（可十四38）

（8）他将从神来的大力告诉人。当大利拉问他时，他三次说谎，但

最后终于说出真相。

（9）他辜负神的大恩，二十年之久，神未丢弃他，神一直赦免他。

怜悯他、拯救他，他却说出真相。

（ 10）神的容忍是有限度的，为着神的荣耀和他的名，为着神的国

度和法则，为着警戒、阻挡以后属神的人犯罪堕落，不得不

施行神的责罚，因神是轻慢不得的。

参孙有信心却无德行，有灵感却随肉体，有大力却无高志，求神思却不遵神旨，处危境却不自知，求片刻之欢，失永远尊荣。他比以扫愚昧，比以利昏庸，枕女人的膝，落人深渊中。今天大利拉仍到处剃人的头发，我们岂敢不儆醒祷告，以免重蹈覆彻，不但要软弱如别人一样，甚至被神离弃，交在仇敌手中。勇士成俘虏，士师作囚犯，令人畏惧却为人戏弄，真是太可怕了。

今天不知道有多少参孙，却没有勇气求最后一次力量，宁可为人推磨，度此余生。不但肉体的眼睛瞎了，连属灵的眼睛也昏暗失明。不但今世捕风，来世也懊悔无穷。

（八）败坏与混乱（士十七1～廿一25）

以下所记的两件事发生在士师时代的早期，第一件说明以色列在宗教方面的败坏，第二件说明他们在道德方面的堕落。

1．米迦立像（士十七l-13）

离以色列进迦南分地为业后不久，他们就已经开始背道堕落了。以法莲山地的米迦就造了偶像、神堂，又制造以弗得，并且随便派他一个儿子作祭司。他私立圣所、雕塑偶像，真是违背神和律法，任意而行。有一个犹大族的利未人来到这里，米迦将他留下作祭司，这利未人原是摩西的孙子约拿单，可见以色列的背逆何等地快，何等地深。

2．但族掠夺（士十八1-31）

那时但支派仍在寻地居住，他们来到以法莲山地，遇见那个少年利未人，就请他作一支派祭司，将他和雕刻的像及以弗得等都带走了。米迦见他们势力比自己强，就转身回家去了。他们到了拉亿，就夺取那地，取名为但，设立摩西的孙子约拿单为但支派的祭司。

这种虚假的宗教，拜偶像、将物件当作神，将非亚伦后裔者奉为祭司，进行一些敬拜活动是神最憎恶的。今天也有宗教仪式主义，以为献钱财、建教堂、用职业的传道人，进行一些人为的宗教仪式，这是完全背离圣经，受异教之风，是神非常厌恶的。

3．基比亚罪行（士十九l-30）

一个住以法莲山地的利末人，娶一个犹大伯利恒的女子为妾。这女子行淫离开丈夫回伯利恒去，他丈夫带一个仆人去见她并劝她回来，岳父留他住下。到了第五天他坚持要走，傍晚来到便雅悯的基比亚，无人接待，仅一老人留宿。忽然城中匪徒来围住这房子，要他交出这人任他们所为，老人劝阻不听，那利未人就将他的妾拉出来，任其所为直到早晨。他要出门行路，见妾已被凌辱致死，他便将妾尸驮回本处，用刀切成十二块，使人拿着传送以色列的四境，凡看见的人都说，从以色列人出埃及直到如今没有行过、见过这样的事，只有在所多玛曾有这样的事，所以他们应当除掉这恶。

4．攻讨便雅悯（士廿l～廿一25）

于是以色列从但到别是巴，即从北到南以及约但河东都聚集在米斯巴聚集，一致决定要去攻讨便雅悯人。先打发人去质问，他们不听，反派出二万六千位兵丁，另有七百精兵，是左手便利的，能用机弦甩石毫发不差。以色列人有四十万战士对着基比亚安营，当日便雅悯人得胜杀了二万二千人，第二日又杀死一万八千人。他们到伯特利求问耶和华，那时约柜在那里，有亚伦的子孙非尼哈在约柜前侍立，神说当去，这日使以色列大胜便雅们人，并杀死全城的人，只剩下六百人逃跑。

此时他们才觉悟到以色列将缺一个支派，甚为后悔，就设法为那六百人找女子为妻，解决缺少一个支派的问题。

本书的结语是「那时以色列中没有王，各人任意而行」。各国都有他们的王来治理百姓、统帅全国，而以色列向来没有王，因为神是他们的王（民廿三21；申卅三5；撒上十二12）。但以色列人没有尊神为王，又没有以神所拣选的人作王，所以各人就任意而行。这不但是以色列人历史的归结，教会也是如此，没有让基督作主作王，以致败坏与混乱极甚。我们个人的心也当让主坐在宝座上，完全顺服他的权柄，让他治理管辖。


约书亚记

—、来历

以色列人的历史可分七个时期：

（一）列祖时期—一自亚伯拉罕至出埃及。

（二）飘流时期—一自出埃及至进迦南后。

（三）土师时期—一自约书亚死至撒母耳。

（四）列王时期—一自扫罗王至被掳。

（五）被掳时期—一自被掳至返国。

（六）返国时期—一自回国至耶城被灭。

（七）散播时期—一自耶城被灭至今。

圣经旧约历史书共十二卷，自约书亚至以斯帖，包括土师、建国、列王、被掳、回国等诸时期。

本书所记的时间约廿五年，自主前1451年至1426年。

本书的作者是约书亚，「约书亚」与希腊文的「耶稣」同意，即耶和华为救主。他是摩西的助手，继之为以色列人的领袖。

二、主旨

本书记述约书亚率领以色列人进迦南，经过七年战争而得地为业的事。除了在以色列人历史方面占重要地位之外，在属灵的意义上也有很重要的价值。本书与出埃及记相映，与民数记相接，因为神拯救以色列人的目的不但是为了出埃及，脱离为奴之家，并要领他们进迦南，承受应许美地，建立一个圣洁、祭司、属神的国度。从预表来说，那就是将教会与神的子民从世界中召出来，在基督里被建立，成为神的家和神的国。对于信徒的属灵历程来说，是要将人从撒但的权下和罪恶之中救出来，脱去属肉体和世俗的缠累，而被圣灵充满进到属灵、属天的境界，享受在基督里的丰盛与安息。有人将本书比拟新约的以弗所书，其中的含义、教训和真理都很丰富和深刻，要带领我们进人并承受神在基督里所赐的一切属天属灵的福气（徒计六18；弗一3-14；西一12-13；帖前二12；彼后一11；启廿一7），但属灵的争战仍是免不了的（弗六10-12）

本书虽然多讲到神的应许和他大能的作为，但这与人的信心很有关系。人因信过约但河，因信攻占耶利哥，因信见到神荣耀，因信胜了诸仇敌，因信承受神的应许，因信得分地为业（可九23；约五24，十一40；来十一6、30-31、33），因信得以进入安息（来四3）。

分段

（一）待进迦南（书一1～二24）

（二）过约但河（书三l～五12）

（三）克耶利哥（书五13～六27）

（四）败于艾城（书七l～八35）

（五）受骗基遍（书九l-27）

（六）歼灭诸敌（书十1～十二24）

（七）分地为业（书十三l～十九51）

（八）利未逃城（书廿l～廿一45）

（九）证坛误会（书廿二1-34）

（十）最后遗命（书廿三l～廿四33）

（一）待进迦南（书一l～二24）

神的仆人摩西虽然死了，但神的计划和旨意仍要继续进行和成就。如果摩西所代表的律法不能带领人进人应许美地，则约书亚代表的基督能完成神的使命（约一17；徒十三39；罗十4）。那里是应许地，也代表得胜地，得业地，安息地，圣洁地，荣美地，有福地。

1．召约书亚（书一l-9）

神对于他所要使用的人早有准备，像神使用摩西前让他在旷野牧羊四十年，而神用约书亚之前也在旷野预备他四十年。他作摩西的帮手被派去与亚玛力人争战，并在会幕旁侍候，作为探子之一，报好信。曾被摩西按手，有圣灵充满（出十七9-10、13，廿四13，卅二17，卅三11；民十一28，十三8、16，十四6、30，廿七18-23，卅四17；申一38，三28，卅一7、14、23，卅二44，卅四9）。新约与约书亚同名的耶稣也曾预备了三十年，才出来工作三年。因此当摩西死了以后，神将他召来，吩咐他领以色列人进迦南，并且应许：

（l）凡他们脚掌所踏之地都赐给他们。

（2）平生无一人能在他前面站立得住。

（3）神与他同在，总不撇下他，也不丢弃他。

（4）他必使百姓承受那地为业，也吩咐他们要：

a．谨守遵行律法，不偏离左右。

b．要昼夜思想，时常诵读。

c．要刚强壮胆不惧怕。

d．神的祝福是根据神的话，只要谨守、遵行神的话就能凡事顺

利（诗一2-3），今天也是如此（约十四21、23）。

2．吩咐百姓（书一10-18）

约书亚立刻吩咐百姓预备食物，在三日之内过河。并对流便、迦得和玛拿西半支派的人说要他们实行所承担的话，他们也都答应照着去行，且鼓励他刚强壮胆。他们所面对的仇敌势力，国民是强大、众多的，道德方面是极其败坏、堕落的，若不能完全得胜，消灭他们，将被吞吃、同化，陷入极大的危险困难中。

3．派两探子（书二1-14）

神既应许与他们同在，可以胜过仇敌，何必再派探子像四十年前派探子窥探迦南，以致报恶信遭到失败呢（民十三17、32）？这可能是因约书亚胆小，为谨慎起见，以策安全。因为上一章三次叫他刚强壮胆，似乎暗示他有些胆怯，但也可能是他得到神的指示，至少是许可他这样作，为了使会众得知迦南人已经丧胆，可以引起会众的胆量和勇气。

4．喇合相救（书二15-24）

探子来到妓女喇合的家，是因为没有别人会接待生人，也极不安全。耶利哥王来追究时，喇合机智、巧妙的回答，并设法隐藏、打发他们离开，都是出于信心的行为（来十一31；雅二25）。因她听见神为以色列人所行的大事，胜过一切强敌，人心已经消化，她知道耶和华是真神，她愿意顺从神意投降，但要求赦免她全家。二探子叫她以朱红线为记，使凡住在其内的必得保全，以后就回去报了好信。

放走探子这件事，喇合不算错，因为：

（l）她不愿与将亡城（创十九15）同亡。

（2）她冒险救人是极大的信心。

（3）敬畏神过于服从人是应该的（徒五29）。

（4）她虽是罪人，因信就称她为义（雅二25）。

（5）红绳代表靠主血脱离死亡的救恩（出十二7）。

（6）因信她全家得救（徒十六31）。

（7）她后来成为大卫的高祖母，在耶稣的家谱里有分（得四21；

太一5）。

（二）过约但河（书三l～五12 ）

过河表示进到一个新的境界，神的选民被称为希伯来人，即过渡之意。（1）过伯拉大河，代表离开本地（创十二1-3；书廿四1-3、15）。（2）过红海（林前十l-4）代表受洗归入基督，成为重生得救之人、（3）过约但河，代表进入神在基督里所赐的属天福气（弗一3，二6，三10，六12）。

1．跟随约柜（书三l-17）

要进到迦南，约但河是一个很大的拦阻和困难，好像墓口一块大石头一样。他们是怎样过约但河的呢？靠自己是不可能，但跟随约柜就能。约柜不但代表神的同在，更是预表基督，让他走在前头，带领我们的路（路十4）。不可离得太近，那样会看不清楚所定的路。这条路我们向来没何走过，是一条属灵、属天、永远的路，是要经历许多艰难的路（徒十四 22）。然而我们的主走过了，跟随圣洁的主，要看见神行奇事、自洁是需要的，过三日渡河，乃表明主已死了，三日复活的意思，如亚伯拉罕献子（创廿二4；来十一19），约拿三日三夜在鱼腹中（拿一17；太十二40）。我们是跟随一位复活的基督，他是勇敢的祭司。他们凭信心将脚踏到河水中，并不是等水先分开，不是盲目自信，乃是有神的吩咐。等抬约柜的祭司把脚站在约但河里，约但河的水就在撒拉但旁的亚当城断绝下流，立起成垒，百姓就从干地上过去，这代表人从亚当来的罪源，因基督的死而隔断，人过约但河与主一同复活，就到了得胜地（西二13-15）。

约但河在圣经中非常重要，仅在本书提到有六十七次。旧约共提到一七五次，因为它不但是以色列人历史上一个极大的转折点，也是预表新约信徒一个很大的属灵转机。耶稣基督就是从约但河上来得到圣灵充满，而开始他的弥赛亚职事。我们也该重视约但河的经历，而时常纪念，并成就在我们身上。

2．立石为记（书四l-24）

约书亚叫每支派拣选一人，从约但河中祭司站脚的地方取十二块石头带过去，放在住的地方，而把另十二块石头立在约但河中。

这石头立在吉甲，为见证神的大能，使人永远敬畏神，并且用来提醒未来世代的子孙，神在他们当中所行的奇事和当处所发生的事迹。（书四22-24）

3．施行割礼（书五l-9）

那时神吩咐摩西制造火石刀让以色列人第二次行割礼，因为在旷野路上所生的众民都没有受过割礼，这是神与亚伯拉罕和他后裔立约的记号（创十七9、11、14）。在这里的意义是恢复到与神立约的关系，才能承受迦南地，并将埃及的羞辱从身上辊去，身上不再带着埃及的痕迹并与之分别。它预表基督使我们脱离肉体的情欲（西二11）。埃及的东西在人的身上太多了，许多人外面虽离开埃及，心却没有（出十六3；民十一4-6）。地位上脱离了撒但的权下，不再作罪恶的奴仆，但在实际的经历上仍带着肉体的情欲，受到拉扰和折磨，必须靠着圣灵藉着十字架才能完全治死（罗七18-25，八2、5-10、13；加五16-18、24）

4．守逾越节（书五10-12）

为什么神常叫以色列人守逾越节呢？逾越节是选民蒙救赎的根基。他们何等容易忘记原来的地位和情况，在埃及为奴受苦，并且要死在罪中。唯独靠羔羊的血救赎，才能得到生命和自由，才的新的希望和前途。照样，新约基督徒也何等容易忘记十字架和主的宝血，从卑贱、痛苦、灭亡的地位中拯救出来，成为神儿女，有属天的盼望，得到永生。必须常擘饼纪念主的死，他将我们从肉体和世界里带出来，再回到基督面前，溶化在他的大爱里，重新过一个分别为圣、属天和盼望主再来的生活。生活是指每天实际地活在主里面，不是偶然做一两件事。所以基督徒永远离不开十字架，一时都不能离开宝血，因为我们是用主宝血买来的，每时每刻都在宝血底下生活。不过未受割礼的人不能守逾越节（出十二48），不接受十字架，也无法真正纪念主的死。

他们守逾越节的次日就吃了那地的出产，表明神实现应许的第一步。他们也吃无酵饼，过一个洁净、无罪、成圣的生活；以后吗哪止住了，他们已长大成人就可以吃干粮（林前三1-2。来五12-14）。旷野的旅途终止了，属肉体的经历也成为过去，在新的启示里，要享受基督里的安息（来四l、3、11；太十一28）。

（三）克耶利哥（书五13～六27）

1．军队元帅（书五13-15）

当以色列人过约但河之后，不过是一新生活的起头，还有很大的争战摆在前头。约书亚此时的威信很高，他也以军队的元帅自居。他听见探子的回报，以为可以轻而易举地得胜，却没何看见这一切的背后有属灵的争战，还有仇敌坚固的营垒（罗八7；林后十4。弗六12），不是凭血气可以得胜的。在靠近耶利哥的时候，不能不何所感觉，他自己的力量有限，以往的得胜也是靠着摩西在山上举手（出十七10- 11）。正在他踌躇满怀的时候，忽然看到一个人手里有拔出来的刀在对面站着，约书亚问说：「你是帮助我们呢？是帮助我们敌人呢？」他回答：「不是的，我来是要作耶和华军队的元帅」出十二41、51）。不是约书亚，本来就是神自己（出十四14，十七15；民十四44-45，廿一34，卅一1-3、49），不过这时明明显出来作耶和华军队的元帅。他也是耶和华属天军队的元帅（创卅二2；王下六16-17；诗廿四8；来二10）。约书亚就俯伏在地，那人吩咐他将脚上的鞋脱下来，因为所站的地方是圣地，这和摩西受差遣遇见神时一样（出三5）、他不但是作仆人，而且当谦卑、俯伏在主脚前，要脱去世俗和污秽，认识神的圣洁和权能，才配在耶和华军队元帅的领导下作一个传令的官。所以以色列人的得胜就是在于有约柜的同在和元帅的率领，这都是预表主耶稣。约书亚一生的工作历程可分三个时期：

（1）靠人不靠。

（2）以主为帮手。

（3）尊主为元帅（罗八37；林后二14）。

2．令绕耶城（书六1-14）

耶利哥城原很高大、坚固，攻克占领似乎是不可能的，但有了耶和华军队的元帅，神说：「我已经把耶利哥城交在他手中。」他们要作的只是每日绕城一次，由七个祭司走在约柜前吹角，到第七日要绕城七次。当百姓听见角声拖长，就要大声呼喊，城墙就必倒塌。这些看起来似乎是毫无意义与克城无益，但这是尊神为大。奉主名不住地祷告，凭信心地呼喊，神必亲自为他们争战、战胜仇敌、毁灭仇敌的堡垒（林后十4-5；弗六12）。今天在世界各处都有撒但所建筑的堡垒，在社会、文化、宗教、教育等各个领域中也有，都需要天国的战士，将它们攻破、摧毁。

3．城被攻取（书六15-21）

第七日，他们完全信靠、绝对顺服神的命令，抬着约柜将城绕了七次。当祭司吹角的时候，乃得胜的角，百姓大声呼喊，这是信心的呼喊。更重要的是抬约柜，代表有主的同在同行。百姓呼喊的时候，城墙就塌陷，各人往前直上，将城夺取，唯独不可取当灭之物，金银铜铁器皿，应归神为圣，收入神的库中。

有关耶利哥的城墙倒塌，考古学发现似乎耶利哥有两重城墙，外层向外倾，内层向内倾，绝非人力所为，只能归于神的作为。

4．喇合得救（书六22-27）

照探子所应许的，将喇合一家救出来，并将城焚烧。约书亚叫众人起誓不可重建耶利哥城，否则要受咒诅，以后果然应验此话（王上十六34）。为什么城中所有的人畜都要杀尽，因为迦南人的罪孽已经满盈（创十五16），不但老人也包括少年，因为先人有罪，就要杀戳他的子孙（赛十四21）。从蛇生的根，必生毒蛇（赛十四29）。根据考古发现迦南地当时的人真是罪恶滔天，杀婴献祭、公开行淫、崇拜邪神，以及种种不堪入目和想像的恶事，非灭绝不可。

（四）败于艾城（书七1-八35）

以色列在攻取耶利哥城时，有人在当灭的物上犯了罪。这让我们看见正在胜利的时候，可能就有失败潜伏其中。

1．败于小城（书七l-15）

艾城本是小城，人数也少，以色列人骄傲轻敌，过于自信。真是大胜之后，可能有大败，败坏之先人心骄傲（箴十八12），以色列竟被打败，有三十六人被杀，众民的心就消化如水，约书亚也丧失勇气，在神面前诉苦，如果他事先求神指示，就能不至如此。这时神指示他是因以色列人犯罪，取了当灭之物，若不除掉，神就不再同在。罪和神原不能同时并存，什么时候神不祝福，一定要找出原因来。失败要使神的名受到羞辱，不能任凭下去。

2．亚干认罪（书七16-26）

当各支派前来抽取的时候，就取出犹大支派的亚干来，亚干不得不认罪说：「他实在得罪了以色列的神」。他看见一件美好的示拿衣服、二百合客勒银子、一条金子，就贪爱这些而拿去藏在帐棚内的地里。于是约书亚命令人取来，并将亚干一切所有的都带到亚割谷，众人用石头打死他并焚烧他一切所有的，因他连累了以色列全会众。亚割谷的教训太严重了（何二15），因贪心犯罪、取当灭之物，使人成为可咒诅的，在敌人面前站立不住，被神离弃、连累全体。今天教会的失败也是这样。罪是隐藏不住的，神早已看见，一定要将犯罪的人找出，加以除掉。在神的许可以外贪恋任何东西，不是有所得着，乃是毁灭自己，连自己已经有的也都要失去。贪心是最容易犯的罪，不能容留（路十二15；罗七8；弗五5；提前六10；来十二16）。

3．再攻艾城（书八1-29）

当清除罪恶之后，神命约书亚再攻艾城，这次约书亚不敢大意，而设下埋伏，当约书亚伸出手中的短枪时，伏兵就起来夺取城，放火焚烧，于是夺取艾城。亚干不死，神不同在就必定失败。

4．宣律（书八30-35）

约书亚谨遵摩西吩咐，为神筑石坛，献燔祭和平安祭，并将律法抄在石头上，以后向会众宣读，表明他和以色列人是如何尊重神和他的话。有人将经上的话写在纸上，或刻在木头上，挂在教堂或家中的墙上也有提醒与勉励的作用，但都不如刻在心上。

（五）受骗基遍（书九l-27）

迦南沿海一带诸王一同聚集要与以色列人争战，唯基遍人听见约书亚大胜耶利哥和艾城，就设诡计假充远方使者来求和。以色列人受了些发霉的食物，没有求问耶和华就与他们讲和、立约、起誓，过了三天才晓得他们是近邻。以后到了他们的城邑，只容他们存活，作了劈柴挑水的人。这件事是一个极严重的教训：

l.十分诡诈，像撒但一样，有时会装作光明的使者（林后十一

14-15）

2.未求问神。这是失败的最大原因，所以不可自作主张，置神不

问。

3．一点食物。像以扫一样，却失去很大的祝福。

4.遣患很大。以后扫罗因背此约而受到重罚（撒下廿一2-4 ）。

5．胜利后不可大意。仇敌并不会放弃它的挣扎、生存和反击（路

四13）

末世的时候，欺骗的事更多了。一切的灵不可都信（约壹四1），应当识破撒但的诡计（林后二11）。求和、纳降、妥协和与世俗为友都是危险的。

（六）歼灭诸敌（书十l～十二24）

1．日月停留（书十l-15）

耶路撒冷王组织南方五位亚摩利王来攻打基遍，因为他们与约书亚立了和约。基遍人往吉甲向约书亚求救，约书亚随即上去与他们争战。神使约书亚大大得胜，并降大冰雹打死他们，比以色列人用刀杀的更多。

这时约书亚祷告求日月停留，于是日月停留约有一日之久。他的先祖约瑟曾梦见日月向他下拜（创卅七9）。在这日以前、这日以后，听人的祷告没有像这日的。因为将自然界的规律都改变了，在不信神的人看来，是绝不可能的，然而近代有科学家李梅博士（HarryRimmer ）证明，当时犹太历四月十一日（公历七月二十二日），如果照的肉限来看，日头停在基遍（北纬31度51分）距耶路撒冷西北约十哩，月亮正在亚雅仑谷内（距耶路撒冷西北39哩）是非常正确。美国耶鲁大学教授脱劳德（C．A.Trotter）在1890年曾著一本专书证明，以精密的天文计算，地球按照规律的进行来说应该相差廿四小时，再经核算，在约书亚时代只差廿三小时又二十分钟，不足一天。再查圣经，犹大王希西家得病要死时，神听他祷告，使日昼向前的日影退了十度（王下廿11），这十度正合四十分钟，合起来就是一日之久了。

2．攻取诸邑（书十16-43）

约书亚趁胜上去攻打五城和帮助他们的人，击杀了山地、南地、高原、山坡的人和那些地的诸王，没有留下一个，因为神为他们争战。可是我们也看到人的关系和作用，可以说

（1）信到那里，得到那里（创十五5-6）。

（2）看到那里，得到那里（创十三14-15）。

（3）踏到那里，得到那里（创十三17）。

（4）战到那里、得到那里（书十一18-23）。

（5）跟到那里，得到那里（民十四24）

（6）求到那里，得到那里（书十四 12－ 14）

（7）去到那里，得到那里（书十八3）

3．征服北方（书十一l-23）

北方的夏琐王联合附近众王，他们人数甚多与以色列人争战，约书亚夺了夏琐，用刀杀了为首的夏琐王以及其余的诸王，不留一人。神所吩咐摩西的，约书亚都照行，没有一件懈怠不行的。这样，约书亚夺取了全地，擒杀了诸王，虽然争战许多年日，终于全国太平，没有战争了。

但约书亚并没有叫他们享受我们在基督里所得到真正的安息（来四8-11）。在得到安息之前，是要经过争战的，我们还有许多的仇敌，霸占了许多领域需要征服、胜过、占领他们的属地。在国家、教会、家庭、个人的心思里都有仇敌的势力，要彻底的清除、消灭。但这一切已包括在基督的得胜里，我们只要进入基督，并宣告他的得胜，使用我们的权柄就好了。

4．夺得全地（书十二l-24）

以色列先在约但河外，胜过亚摩利王西宏和巴瑞王噩，将他们的地给了流便人、迦得人和玛拿西半支派的人为业。

约书亚在约但河西击杀了赫人、亚摩利人、迦南人、比利洗人、希末人、耶布斯人的诸王并得了他的地（出三8、17，廿三23，卅四11；申一7，廿17；书三11，九1，廿四11）。这迦南七族预表空中的邪恶势力（弗六12），它拦阻我们享受在基督里的一切丰富基业，以及在国度里的荣耀福分。约书亚共击了三十一个王，用七年之久。我们也要为神的国度争地，克服一切仇敌。使徒行传也像约书亚一样，看到他们从耶路撒冷直到地极为主作见证，救人脱离撒但的权势（徒廿六18；罗十五18-19）

（七）分地为业（书十三l～十九5l）

约书亚年纪老远，此时约九十岁，但还有许多未得之地。这话值得深思，我们都有未得之地、未竞之工、未胜之敌，遗患很大，当趁有今日，努力争取。就是非利士人的全境，以及迦南人的全地，还有北部从利巴嫩直到西顿，但神仍叫约书亚只管照他所吩咐的将这地拈阄分给以色列人为业。他们的基业不过是属地的，但它所预表的、新约信徒所要得的，乃是属天永远的基业，是在光明与成圣的人同得的（徒廿32；弗一11、14；西一12；来九15；彼前一4）。那里的基业实在美好，虽然是神的应许，我们仍要行完神的旨意才可以得到，可能有人至终都没有得到所应许的（腓三13-14；提后四7-8；来十36）。

1．二支派半（书十三l-33）

流便、迦得和玛拿西半派已经住在约但河东受了产业，可惜他们只顾眼前选择了次好的，也是在神旨意之外。他们代表着虽出埃及却未进迦南的一班属世信徒，结果很不好，不但首先被掳，后来更完全异族化。利未人虽未分到地，但他们的产业乃是献给耶和华的火祭，他们的得失乃与神相关在一起。

2．犹大迦勒（书十四1～十五63）

其除的九个支派半要在约但河西，由祭司以利亚撒和约书亚并各族长所分派。

那时迦勒对约书亚说，从前神曾藉摩西应许他所窥探、脚掌所踏之地，因地专心跟从神。从无二心，现年八十五岁还是健壮，力量也未减。他指着神夸口，求神将那所应许的地赐给他，于是约书亚为他祝福，将希伯仑赐他为业。得胜和得业是分不开的，有了神的应许，也需要争战，实际地赶出仇敌，占领为业。

犹大支派拈阄所得之地在尽南边，迦勒地在其内，他从其中赶出亚衲族三个族长；女婿俄陀聂也是攻取基列西弗，夺取了那城，才得到迦勒的女儿为妻，他又向迦勒求得一块田和水泉。犹太人多，得地最大，后成犹大国，不过他们不能赶出往耶路撒冷的耶布斯人，仍与犹大人同住，而成为他们眼中的刺、肋下的荆棘，时常扰害他们（民卅三55；书廿三13）。我们的旧人、肉体也是如此（罗七21-25），要靠着圣灵治死这些属地的肢体及各种邪情恶欲（西三5、8；罗八13）

3．约瑟之子（书十六l～十七18）

约瑟之子也是大族，有玛拿西和以法莲。以法莲还嫌不够，约书亚让他们可以再行开发，不过有些迦南人还未被赶出，仍住在以法莲人中间。玛拿西也未能赶出一些城的迦南人，这其中的教训很多。今天在我们的教会和家庭中，以及我们各人的身上，心里是否仍有迦南人（亚十四21）？他们纵有铁车，我们也能靠主将他们赶出去。

4．其余支派（书十八l～十九51）

以色列全会众聚集在示罗，把会幕设在那里，成为以色列的敬拜中心。七支派人尚未分得地业，耽延不去。约书亚叫他们派人查明，将地分成七分，由约书亚在神面前为他拈阄，按支派分给他们。犹大已在南，约瑟仍在北，便雅悯拈阄所得之地在二者之间，其余六支派，西缅人的地业在犹大地业中，因犹大的分过多（书十九l、9）。西布伦、以萨迦、亚设、拿弗他利、但各有所得，也可以越过原界，得的更多（申卅三12-25；书十九47-48）。在各支派都得地之后，才将以法莲山地的亭拿西拉城给了约书亚（代上七27）。所有对神忠心事奉，为主劳苦效力的人绝不徒然，最终必有美好的赏赐（但十二13）。如果今生未得百倍，来世必得千万倍（可十29-30；路十八29-30）。可惜有的人所得的少于神所命定的，要知道在我们生命中，还有许多未得之地，免得有一天要懊悔来不及的（来十二17）

（八）利未逃城（书廿1～廿一45）

1．设立逃城（书甘l-9）

利未人在以色列支派中未分得土地为业，但分给他们城邑和城的郊野。其中设立六座城为使无心而误杀人的，可以逃到那里（民卅五9-15；申十九l-4），在约但河西和约但河东各三座城。约但河西有基低斯、示剑、希伯仑，在约但河东为比悉、拉未、哥兰。逃城都是祭司利未人的城，表示在基督里有平安。等大祭司死，换新大祭司时，也表明基督的死与复活，因之得自由。逃城分布普遍，表示无论在何地、何时、何人都可进人得荫庇、得拯救（来六18-20）

2．为哥辖族（书廿一l-26）

亚伦子孙拈阄结果得十三座城，哥辖族其余的人得十座城，共二十三座城，是利未三个族中得城最多的。有二座逃城，即希伯仑和示剑（诗十六6）。祭司的城当圣洁，有神的律法和神特别的同在（结四十八10、12、35）。

3．为革顺族（书廿一27-33）

为革顺族共十三座城，有二座逃城即哥兰和基低斯。

神为我们预备、分配和赐给的城，尤其是利未人的城，应当为神来分别、使用与看守。

4．为米拉利（书廿一34-40）

为米拉利族共十二座城，有三座逃城即比悉和拉末。教会也当像逃城一样，使有罪的人可以逃奔，投靠在基督的救恩中，得着平安和拯救。利未人共得四十八座城。

这样神所应许赐给以色列人在迦南得地为业的话，一句也没有落空，都应验了。我们今天都是站在神应许的地上，应当因信承受神一切的应许（来六12）。

（九）证坛误会（书廿二l-34）

争战得地之后，约书亚召流便、迦得和玛拿西半支派的人来，称赞他们遵守诺言，打发他们回到约但河东他们自己的地业去。

他们到了边界，就在约但河边的西岸筑了一座高大的坛，引起其余的九个半支派的人生疑，便打发祭司以利亚撒的儿子非尼哈同十个首领同去。质问他们为何转去不跟从耶和华，另筑一座坛，要向他们兴师问罪。但他们解释说毫无背叛意图，乃是为向两方面的子孙作证。因这坛是耶和华坛的样式，表示同属一个祖宗、民族，同敬畏事奉一位神，免得使他们与耶和华无分，不能再在神的坛上献祭。这坛不是献祭，乃是为在双方中间作证，所以给它起名叫证坛，这样以色列人消了怒气，反以为美，就不再提去攻打他们了。

（十）最后遗命（书廿三l～廿四33）

l．初次的话（书廿三l-16）

约书亚年纪更加老迈，他的一生可分三个时期，在埃及四十年、在旷野四十年、在迦南三十年。到了终年就把以色列众人的长老、族长、审判官和官长都召了来，对他们说临别赠言，提醒他们曾看到神大能的拯救，并赐给他们分地为业，勉励他们要遵守律法，不可与当地的人联络、结亲、往来，并警告他们若违背神的话，就必在神所赐的地上速速灭亡，这和主耶稣的临别赠言不能相比（约十四13）。

2.二次的话（书廿四l-18）

在示剑再次召聚以色列人，对他们述说往事，纪念神的大恩，带领他们的列祖，直到今日，到这里承受美地为业，劝他们敬畏神。至于他和他的家必定事奉耶和华，这实在是最好的誓言和榜样。在这件事上不管别人怎样，你的家是你要负责的。百姓都答应必定事奉耶和华，这是最好、最正确的选择。

3．与民立约（书廿四19-28）

因为百姓都定意要事奉耶和华，所以当日就与百姓立约，并写在律法书上，又将一块大石头立在耶和华圣所旁边作见证。我们也要立起一块大石头在我们的教会、家庭和各人的身上作见证，就是十字架的印记。我们是属神的，我们要永远事奉他，我们不再离开，抛弃十字架（加六14、17）。

4．约书亚卒（书廿四29-33）

约书亚正一百廿岁就死了，可惜在他以后没有像摩西死时有很好的继承人，接续作以色列人的领袖。他们将从埃及所带来的约瑟骸骨葬在示剑，约瑟临终的信心得以实现（来十一22）。


申命记

—、来历

「申命记」是摩西五经的末一卷，希伯来文乃「话语」或「命令」：希腊文的七十士译本称为「第二律法」或「重申律法」之意。这是由于自出埃及至此已经四十年，对于西乃山所传布的律法，人已淡忘，新生的一代更不熟悉，面临进入迦南很容易受新环境影响，而远离神的道，况且摩西也即将离世，实有将律法再加以申述，劝戒他们要清楚明白、切实遵守的必要。这样才能与神之间维持正当关系，蒙神的赐福与保守，方不至被神弃绝，失去应许美地。

本书的著者显然是神的仆人摩西，先用口传，然后写在书上（申一3，卅一24-26）。与民数记相接，均于出埃及后四十年，写于摩押地，包括时间约四十年，自主前1491至1451年之间，时间虽短，关系却深远。诗篇一百十九篇可以说是本书的注解，并指出当如何对待神纯净、如在泥炉中炼过七次的话语（诗一1-3，十二6，十九7- 10，一一九1、9、11、18、32、38、57、67、71、89、96、105、130、140）。

二、主旨

本书的中心要义就是要叫以色列人敬畏神、遵行他的道，并爱他、事奉他、遵行他的一切诫命与律例，为要叫他们得福（申四2、5-6、40，五l、23-29，六4-9、24，七9-10，八6，十12-14，十一1 8、18、22、26-28，十二32，十五5，廿六16-19，廿八l-2、15、59，卅16、19-20，卅二46-47）。这不仅是申命记，也是全部圣经的主旨，就是叫人敬畏神、爱神、事奉神而遵行神的话。

本书重申律法，使旷野新生之人在进迦南后有所遵循和依据，并加以劝勉和告诫，关系至为重要。这也正是对新的信徒预备进人神国的教训，如登山宝训一样，虽然字句、条例不同，而其精意、内涵却仍一致，都必须遵行神的命令和所听见的道。旧约律法是藉摩西传的，而新约真理是从耶稣基督来的，以色列当守摩西的律法，信徒更当遵守主的话。因为人活着，就是要靠神的话，这也是蒙福的根源。津法的精意就是爱（加五14），爱神爱人（太廿二37-40），主耶稣的教训也正是爱（太五44，七12；路六36）。本书虽然是律法书，却到处流露神的爱，显明神的心意，他是何等关心人的幸福和利益，及看顾保护到无微不至的地步。总之，我们读每一章几乎每一节都能看见神、遇到神，使我们能敬畏神、爱他、信靠、顺服、敬拜和事奉他。

三、分段

（一）回顾历史（申一l～四49）

（二）劝民守诫（申五l～十一32）

（三）其他律例（申十二1～廿六19）

（四）立石录律（申廿七l-10）

（五）宣布祸福（申廿七11～廿八68）

（六）与民立约（申廿九l～卅20）

（七）作歌劝诫（申卅一1～卅二52）

（八）临终祝福（申卅三l-29）

（九）摩西逝世（申卅四1-12）

（一）回顾历史（申一l～四49）

回顾以往能使人吸取教训、记念神恩、深感亏欠、勉励未来。

1．加低斯的失败（申一l-46）

摩西首先回顾出埃及后失败的经历。本来从何烈山到加低斯巴尼亚只有十一天的路程，他们却因不信退后，在旷野绕行了四十年。这也是许多信徒的情况，信主多年后灵程没有前进，仍一直以自己为中心，在世界里绕圈子，而没有进到那在基督里神所预备的丰富、得胜与荣耀之地。虽然他们在埃及和旷野看见神大能的作为，并扶养他们、引导他们到这地方，但他们却因不信、惧怕，竟违背了神的命令不肯上去（申一26、32、43）。因而神发怒而起誓，不准那世代的人进人神应许的迦南美地，只有迦勒和约书亚二人可以进人。以后他们擅自上去被打败了，就在加低斯住了许多日子，这个教训实在太沉痛了（诗十九13；撒上十五22-23）。

2．旷野的飘流（申二l～三29）

此后他们转回从红海的路往旷野去，在西珥山绕行了许多日子，神说：「你们绕行这山的日子够了，要转向北去。」神不许他们与以扫子孙争战，因已将西玛山赐给他们为业，而这四十年以色列人出一无缺少。然后他们转向摩押旷野，神仍不许与摩押人争战，因已赐罗得子孙为业。原来那里有以米人居住，他们与亚衲人、利乏音人等都是身体高大的（创十四5；民十三22、28、32-33；申一28，二10，九2；书十一22，十五14，廿一11）。现在叫他们过撒烈溪，自从离开加低斯巴尼亚已有三十八年，等那世代的兵了都已消灭后，他们过亚嫩谷，战败了亚摩利王西宏和巴珊王噩，才得了他们的地给流便人、迦得人和玛拿西半支派的人为业。不过他们的勇士要在以色列人前面过约但河，等他们的弟兄也得了神所赐给他们的地，才可以回到自己的地业。他们的拣选虽蒙神许可，但却不是上好的，结果很不好，可作为鉴戒。

摩西那时求神容他过去，看那边的美地，却不蒙应允，神只让他上昆斯迦山顶去观望，何等可惜。有人自己放弃不愿意去，有人愿意去却不能去，所以我们要竭力进入那安息（来四11），失去机会常是无法挽回的。

3．诚恳的劝勉（申四l-40）

现在摩西劝勉以色列人要遵守神的律例、典章，神的话不可加添或删减。神曾在火中显现，但没有人看见他的形像，所以不可造任何像来敬拜，因为神是忌邪的神，若拜偶像必被除灭。神因爱他们、拣选他们，才赶出别的大国，将他们的地赐给以色列为业。但若他们进入之后，犯了当地人的罪，特别是拜偶像的罪，也要被赶出。

4．设立选城（申四41-43）

神在约但河东设立三座逃城，为三个支派各一座，以后还要提到逃城的事，说明何人可以逃，何人不可以住在逃城内（申十九l-13）。

（二）劝民守诫（申五1～十一32）

1．重申诫命（申五l-33）

摩西向以色人重述十诫，因为十诫也称为神在何烈山，即西乃山，与以色列人所立的约，是旧约最主要的内容与律法的核心，包括神对以色列最基本的要求和对他们审判、赏罚的根据。这约不但是为当时一代的人立的，也为以后所有的以色列人立的。这个约非常重要，也是预表主耶稣作新约的中保（加三19；来一l-2，七22，九15，十二22）。这些话传给他们是叫他们要听、要学习、要遵守（申五1）。

这里所述的十诫，与出埃及记二十章所传的十诫，有些不同之处。有人认为每条诫命，只有一句简单的开头话，其余则是加上去的解释，也是出于神所默示的解释。耶和华是领他们出埃及的神，是他们的救赎主，在他们身上有权柄，要求遵守他的诚命。十城的基本内容和纲目是：

（l）除耶和华以外，不可有别神。

（2）不可雕刻偶像，不可跪拜它。

（3）不可妄称神的名。

（4）当守安息日。

（5）当孝敬父母。

（6）不可杀人。

（7）不可奸淫。

（8）不可偷盗。

（9）不可作假见证陷害人。

（10）不可贪恋人的妻子，并他一切所有的。

这十诫的前四条是对神，后六条是对人的本分。

那时山上有火焰、密云、黑暗、暴风与角声，神在火中降临，山的烟气上腾，百姓都极其害怕，这与我们在新约时来到锡安山完全不同（出廿18；申五22-25。来十二18-20）。当时他们因惧怕，而愿意遵行神藉摩西所传的话原是好的（申五27-29），若能遵守就必永远得福。但他们受了天使所传的津法，竟不遵守（徒七53），以致神的忿怒临到他们（王下廿二17；结廿二17-22）。

2．勉励遵行（申六l-25）

这里所吩咐教训的有三部分：即诫命、律例、典章，是为着以色列人到迦南地以后所要遵行的，为要叫他们和他们的子孙一生敬畏耶和华，要尽心、尽性、尽力爱独一的主。（太廿二37）为此应。

（l）记在心上。

（2）教训儿女。

（3）彼此谈论。

（4）系在手上。

（5）戴在额上。

（6）写在门框。

（7）写在城门。

以此来提醒他们，警戒他们不至忘记。

神是忌邪的神，最憎恨在他以外有别的神，这是世人所犯的罪，各国各民有他们的神。以色列后来跟随别的神而拜偶像，这是神刑罚他们最主要的原因。书上的话句句都是神的话，都有极大的用处，主耶稣在山上胜过撒但的试探就是引用神的话。「人活着不是单靠食物，乃是靠神口里所出的一切话。」（太四4）「不可试探主你的神。」（太四7）「当拜主你的神，单要事奉他。」（太四10）此外新约还有许多引用申命记的话（加三10、13；来十28）

在旧约时代，以色列人照神所吩咐的一切城命遵守实行，就成为他们的义（申六25）。只可惜人不能因行津法称义（罗二13，三20，九31，十3、5；加二16、21，三11，五4；腓三9），反而成了定罪的根据（罗二12，三19。林后三9）。而新约时代，不在律法之下，废去旧约（罗六15，七4、6；林后三3、6、11。加四4-5、24-26。来八10-13，九15），却没有废去旧约的精意，仍有律法在心里，若不随从肉体只随从圣灵，就能成就律法的义（罗八4；林前九20-21；加六2）

3．听从得福（申七l-26）

神吩咐以色列人进入迦南，是要除灭当地的七族，不可与他们立约、结亲，要除灭他们的一切偶像。因为神爱他们、拣选他们，特别拯救他们，为要叫他们分别为圣，特作自己的子民。神是信实的，必要向爱他或恨他的施行报应。若听从他的命令、谨守这些典章，就必蒙福胜过万民（申七14），不生疾病，而且必赶出他们的仇敌，直到将他们灭尽，必无一人能在他们面前站立得住。但是不可贪图金银偶像及可憎的物，也不可带进家中，免得自己成了当灭之物（申七25- 26）。这书中许多命令和话语，都是为了叫我们认识神，知道他是圣洁、公义、慈爱、良善、信实、不变和威严的神，因为他的本性是如此，他喜爱公义、恨恶罪恶（诗四十五7）。我们读这经，就如同亲自见他的面，听他的声音，摸到他的心意一样：他的话就是灵，就是生命。

4．纪念神恩（申八l-20）

忘恩是人所常犯的罪，也是神所不喜悦的。神待以色列人的恩惠实在是太大了，他们当纪念在旷野四十年之久的引导与养育，使他们的衣服没有穿破，脚也没有肿；所赐给的美地是有泉源、河水、五谷百果，一无所缺、吃饱喝足。

应当赞美神赐那美地，即或遇见苦难或试炼，也为叫他们终久得福（申八16）。要纪念力量是他所赐的，不可忘恩（诗一0三2-5）。

5．怒摔法版（申九l-29）

神领以色列人进迦南得美地，并不是因他们的义，乃是因那些国民的恶。他们原来是硬着颈项的百姓，且时常悖逆神。当摩西上山住四十昼夜去领法版时，他们竟铸了新牛犊，向它下拜献祭（出卅二8-9）；以致摩西发怒，将两块石版扔下去摔碎了，因此神要灭绝他们，于是摩西又上山俯伏四十昼夜，为他们祈求，神又应允了他（出卅二30-33。申九17-19、25）。在申希记中，提到摩西在山上共四次（申九9、18、25，十10）：按出埃及所记，摩西有三次上山，一次是领受法版（出廿四18，卅二15），第二次是为民代求（出卅二30），第三次是再领法版（出卅四l-2、4、29），所以申命记提到的中间两次，可能是指同一次说的。

6．复制法版（申十l-22）

神吩咐摩西又制两块石版，将十诫重写在上面，于是摩西再下山将法版放在约柜中。这里附记亚伦死于摩西拉地区，民数记则记死于何珥山，乃在区内（民廿28，卅三38）

神再一次说他的要求就是要以色列人敬畏他、遵行他的道，爱他并尽心尽性事奉他，遵守他的诫命律例。这里再一次提到神爱他们，神赐津法给他们皆出于爱（申四37，七7-8、13，十15，廿三5，卅三2-3）。神的要求是爱他（申五10，六5，十一l、13、22，十三3，十九9，卅6、16、20），人能遵守神的诫命也是因为爱他（申七9；约十四21；约壹五2-3），人若不爱神就不能遵守他的诚命，爱神的人就乐意遵守神的命令（诗—一九14、20、35、4O、47、48、72、97、103、1ll、113、127、162、165、174），因为他的话实在甘甜、宝贵、奇妙（诗十九10，—一九18、72、103、129、164）

7．陈明祸福（申十一l-32）

摩西反覆再三地劝以色列人要爱神，常守他的吩咐、律例、典章、诫命，这样才可以使他们在应许之地得以日子长久。那地乃是有山、有谷并雨水滋润之地，是神从岁首到年终时常眷顾之地，千万不能忘记神的话，祝福和咒诅部在于听从神的话与否。所以进去那地以后，要将祝福的话与咒诅的话，分别陈明在基列山上和以巴路山上。这是何等明显的对照，何等清楚的指示，何等严肃的宣告，叫小孩子也能知道听从神的诫命就是福，偏离神的道就是祸。

（三）其他律例（申十二l～廿六19）

本书自十二章至廿六章，是在诫命以外，再详论一些律例、典章、法规和有关宗教、政治、社会及民事的各种条例。

1．宗教方面（申十二l～十六22）

（1）献祭之地（申十二l-32）

首先讲到敬拜、事奉、献祭有一定的地方，不可效法外邦人，随意在山上或树下筑坛祭祀他们的神只，以色列人应在神所选择立为他名居所的地方献祭。一般的宰杀吃肉在各城里是可以的，唯独献给神的必到神所指定的地方，将祭物先献在神的坛上，然后与家属和利未人在耶和华面前一同欢乐（申十二7、12、18）。新约记载我们在基督里，任何时地都可以用心灵和诚实敬拜神（约四24）

（2）除灭勾引（申十三l-18）

凡勾引人去散拜、事奉别神的，必需加以除灭，无论是先知，或是亲友、家人也不可顾惜，必须先下手杀他，因为他想勾引他们离弃那救他们脱离埃及为奴之家的神。如果在另一城勾引本城居民的事，就要杀尽那城的居民，并烧尽其中的一切，因为那就是当灭之物，是极大的恶，绝不可宽容或手软。

（3）分别食物（申十四l-29）

用刀割身、额上剃光都是外邦人的风俗，不可效法，我们当分别归神作圣洁的民。在食物方面也当分别洁净的与不洁之物。牲畜必须是分蹄、倒嚼的方可吃，若只有一样就不可吃。有翅有鳞的鱼可吃，不洁净的鸟和爬行的物都不可吃。

田地所出的十分之一及牛羊头生的，都要在神所定的地方吃掉十四22-23）。在本城中也不可丢弃利来人以及寄居的孤儿、寡妇（申十四27-29，甘六12-13）。

（4）豁免之年（申十五l-23）

每七年的末一年为豁免年，要豁免债务及周济贫乏，若能照行，将无穷人，否则穷人永不断绝（申十五5、11）。这一年也要释放牧仆，这真是充满神慈爱的一章，叫我们看见神的心肠和他的盼望，他的儿女因着爱他，也爱他的家（他的居所），并甘心将自己献上作爱的奴仆，在爱里完全听他的话、顺服他（诗一一03）。头生的要分别为圣归给神，有残疾的也不可献给神。

（5）三个节期（申十六1-22）

虽然以色列人有七个节日（利廿三1-44），但头三个节日：逾越节、除酵节和切熟节是连在一起；后三个节日；吹角节、赎罪日和住棚节也距离很近，都在七月之内。所以神规定以色列要一年三次到神所拣选的地方—一耶路撒冷来朝见神（出廿三14-17，卅四22）。而且这三个节期更为重要，代表三个时期，有丰富的属灵意义，藉此使全国人民可以统—、联合与交通。

a．逾越节

将逾越节的祭牲献给神，七日内要吃无酵饼，即困苦饼。这是预表藉羔羊的血救他们脱罪刑，吃羔羊的肉指得生命，吃无酵饼表明是要除去罪污，过成圣的生活。这是救恩的基础，我们当要纪念为我们被杀的羔羊（林前五7；启五6、9）。

b．五旬节

即七七节，也是收割节，当献甘心祭与人一同欢乐。在五旬节不但传律法，圣灵也在五旬节降临，如同大收割，那一天有三千人得救（徒二41），是快乐节日（赛九3）。为全教会的五旬节已经成为过去，但为历代各处的教会和各人，五旬节的经历还可能再重覆；正如圣灵的洗只有一次，圣灵的充满能有多次。现在正是春雨浇灌的时候，但有谁在那里祈求等候呢？

c．住棚节

即收藏节，要住棚守节七日，预尝禧年之乐（利23；40，太17；4），到永世里我们才住在城内（启廿一2、27）

这三个节期代表蒙救赎、得灵恩和进神国，在灵程上有得救、成圣与得胜之意。

守节与人一同欢乐（申十六11、14-15）。朝见神不可空手，各人要按自己的力量和照神所赐的福分奉献礼物。

2．政治方面（申十七1～廿一9）

（l）设立君王（申十七l-20）

前面提到设立审判官、除掉拜偶像的人与判断争讼的事，这里讲到立王的事，神预知他们将要求立王（撒上八5），他虽不赞成，却是许可，所以预先就加以指示和警告。以后所罗门王犯了这里提出的数条规定，他加增马匹、多立妃嫔、多积金银（王上十2l-22、26-29，十一3、11）。以色列人要求立王，不但是厌弃神作他们的王（除大卫以外），也不合这里所说的，总要立神所拣选的人为王（撒上十六7、12；徒三22）

（2）兴起先知（申十八1-22）

祭司、利未人无分无业，但神是他们的产业，他的吃用就是献给耶和华的火祭和一切所捐的。

不可效法外邦恶俗、行邪术，也不可信观兆的和占卜的，应当听从神所兴起的先知。神将来要兴起一位先知像摩西那样直接从神那里领受，并有能力传讲，这是指着基督说的（太十七5；约五46，六14；徒三22-23），拒绝基督有非常严重的后果（约三18-19、36；来十28-29）。

（3）设立逃城（申十九l-21）

神在河东已设三区城，神吩咐在河西的迦南地也要分定三座城，使误杀人的可以逃入存活。若有故意杀人的逃入了，也要交出来处死（民卅五30-32）。

不过无论犯什么罪，不可凭一个人作见证，总要凭二三个人的口作见证。若作假见证的，要以眼还眼、以牙还牙地报应他，这不但公义，也可以防止罪恶。

（4）关于战争（申廿1-20）

在出去争战时，祭司要宣告说，不要惧怕。但有人可以回去，胆怯的更要回去，免得影响军心。要攻打任何城，先要宣告和睦的话，若不肯和好、故意为敌，就要毁灭，免得引诱随从他们去犯下可憎的罪。

围困攻打城的时候，不可破坏树木，好取其上的果子。但凡不结果子的树木就可以砍伐取材，因神不喜欢浪费。

（5）追究罪犯（申廿一1-9）

若有被杀的人倒在田地，却不知是谁杀的，最近之城的长老就要对此事负责，要打断牛颈以表代替之意，并在其上洗手表示无辜。

3．关于道德（申廿一10～廿六19）

神对于他的百姓有道义上的要求，但也看见神是何等地关心他百姓日常生活的细节。

（l）家庭问题（申廿一10-23）

对被掳的妇女不可轻藐虐待，对于长子应多给一分产业，不可因母废子；对于逆子却不可宽容，当在众人面前打死，以除掉罪恶；将犯人尸首挂在木头上，不可过夜，因被挂的人是在神面前受咒诅的。这被保罗引用指基督被钉在十字架上，替我们成了咒诅（加三l、13）。

（2）社会道德（申廿二1-30）

对弟兄迷失的牛羊，要帮助它归复原主。男女衣服应当有别，不可混乱。对于鸟类也当有慈心，造房要有栏杆，不可将两样种子一起种，也不可以牛驴并耕，不可穿两样衣料作的衣服，因神不喜欢混杂、不清（创一4、12、21；路十六13；林后六14-18），男女穿衣、不分性别是神所憎恶的，不可行淫，因处女贞洁甚为重要，奸夫淫妇应当治死。

（3）圣洁生活（申廿三1-25）

关于接纳人入会要分别对待，以保持选民的圣洁。以色列的营中也要圣洁，因为神常在营中行走，见有污秽就要离开。以色列中不可有妓女或娈童，借贷不可取利，许愿也不可迟延偿还。

（4）公义行为（申廿四1～廿五19）

休妻须因她有不合理的事，而且要给她休书，使她再嫁。对待穷人、困苦人要十分体恤，不可欺负寄居的和孤儿寡妇，并要照顾他们。责打弟兄、为兄立后和与人交易都当公平合理，因为公义使邦国高举，罪恶是人民的羞辱（箴十四34）。对敌人的恶行，不可忘记要涂抹其名。

（5）献上初熟（申廿六1-19）

到神所赐之地要献上切熟土产，交给祭司，为承认神极大的拯救和所赐的福分，理当献上初熟的土产和十分之一，并听从神所有的吩咐。这样，神也必认为我们是他的民，而能得到他的赐福，且超乎地上的万民之上。事实必定如此，这不但是以色列人，也是所有遵行神命的人所能得的。

（四）立石录律（申廿七l-10）

以色列人是不能独立生存的，她必须靠神方能存在，而且是按神的旨意才能存在。他们与神的关系和维系完全在于遵守神的诫命、律法，所以一到神所赐的地上，就要立起大石头、填上石灰，将神一切律法写在石头上，就可以长存不坏，永久纪念。立在以巴路山上，并筑一座石坛，在上献祭并宣告说：「今日成为耶和华你神的百姓了，所以要听从耶和华你神的话，遵行他的诫命、律例。」神的百姓绝对不会对神没有责任，而是有本分当尽。难道新约时代的人就不该听从神的话，照他的命去行吗（太五24，廿八20；路六46，十一28；约十四21；徒二42）？

（五）宣布祸福（申二七11～廿八68）

过河之后，要有六个支派在基利心山上为百姓祝福，另外六个支派站在以巴路山宣布咒诅，内容符合十诫。

1．祝福的话。

留心听神的话，遵行神的城命，必超乎万民之上（申计八l-14）。

（l）城里蒙福，田间蒙福，身生、地产都蒙福，出也蒙福，入也蒙

福。

（2）必杀败仇敌，一路来攻，七路可逃。

（3）在所办的事上蒙福，在所得的地上也蒙福。

（4）立作神自己的圣民，天下万民都要因而惧怕。

（5）开天上府库，按时降雨。

（6）借给许多国民，却不至向人借贷。

（7）若听从神的诫命，必作首不作尾。

2．咒诅的话。

不听从神的话，不遵守、遵行他的一切诫命、律例（申廿八15-68）。

（l）在城里、田间受咒诅，所生、所产受咒诅，出也受咒诅，入也

受咒诅（申廿八15-19）

（2）在手所办的一切事上受咒诅，使咒诅、扰乱、责罚临到（申廿

八20）

（3）受瘟疫、疾病、刀剑、乾旱、饿荒之灾（申廿八21-24）

（4）败在仇敌面前，在天下万国中被抛来抛去（申廿八25-26）。

（5）受埃及的病攻击，不能医治，暗中摸索如瞎子，常遭欺压、受

损失（申廿八27-35）

（6）被掳到各国受惊骇，成为低下，作尾不作首（申廿八36-46）。

（7）必被仇敌攻击与围困，甚至吃儿女的肉。鹰乃罗马军队的征

号，具体应验（申廿八47-57）

（8）重灾、疾病加在身上，人数变为稀少（申廿八58-63）

（9）分散在万民中，不得安逸，昼夜恐惧；这些预言都应验了（申

廿八64-68）

以上咒诅的话约为祝福的话四倍，并非表明神喜欢咒诅，而是实际的情况。本章多次提到疾病，乃因咒诅的结果，唯有主的救赎方可脱离（加三13）。以色列人的悖逆、犯罪、行恶，远远超过他们的听话、顺服和行义。

（六）与民立约（申廿九l～卅20）

这是神在摩押地进迦南之前与以色列人所立的约，此与何烈山所立的约不同。

根据神在埃及所行的大能与旷野所施的恩惠，现在和以色列全民再立约，照着神向亚伯拉罕、以撒、雅各应许的话和起誓，现在立他们作他的子民，神作他们的神。

这约就是若有人离弃神，神必将这书上所写的咒诅都加在他身上，使其子孙和外人都看见而惊问，有些事只有神知道（申廿九29；可十三32；徒一9）

当所要受的咒诅都临到之后，若能在外邦万国中归向神、听从神的话，神必救被掳的子民，把他们招聚回来，并除掉他们心中的污秽，好叫他们尽心爱神，可以存活、蒙神降福。

这诫命并不难行，或离得很远，这话就在口中、在人心中，使其可以谨守遵行（罗十6-8）。神的话使我们得到重生、成圣、得胜，灵性得到复兴、洁净、苏醒，成为我们的粮食、光照和力量，也是我们的喜乐、福分与产业，何其美好、可爱。

圣经虽记有：

l亚当之约（创）

2．挪亚之约（创九）

3．亚伯拉罕之约（创）

4．摩西之约，即西乃山之约（出）

5.圣地之约（申）

6.大卫之约（撒下七8-16）

7.新约，即永约（耶卅一31；来八7、13）

唯这里所记的约是对人极重的警告，这乃关系他们的生死祸福，先知呼天唤地的作见证，为叫他们选择生命，就是要爱神、听从他的话、遵行他的道，专靠他，「因为他是你的生命」。怎样对待神的话就是怎样对待神，因神的话就是代表神。道就是神（约一1），人活着就是靠神的话，也是靠着神（太四4；徒十七28；罗十一36）

（七）作歌劝成（申卅一l～卅二52）

摩西现在已一百二十岁，远超过他所说的，「我们一生的年日是七十岁，若是强壮可到八十。」（诗九十10）因神不准他过约但河，所以他知道时候已到，离世归神之日就在眼前。对于他四十年之久所带领的会众，不能不有临别的赠言，他百感交集、心如泉涌、一泻而出。他最关心的是领以色列人进迦南的使命未能完全，谁来接替？幸而神早有预备，即四十年之久跟他学习、作他助手的约书亚，神曾藉摩西按手赐福给他智慧的灵。现在众人眼前嘱咐他要刚强壮胆，因为神必在他面前行，与他同在，得以领百姓进入应许之地。

摩西又将这律法写出来交给祭司和众长老，要在豁免年的住棚节念给所有的人听。神知道以色列人以后必离弃神，特意教导摩西作歌为证，并将律法书写好放在约柜旁，真是布置周到、用心良苦。因读了神的话，带来约西亚的大革新（王下廿三）和以斯拉的大复兴（尼八），以及马丁路得的大改革。他所作的歌：

1．首先述说神的大恩大德，如鹰将他们背在两翼之上，独自引导、看顾他们。

2.但他们却离弃造他们的神，轻看救他们的磐石，忘记生他们的父（申卅二31、37），而惹神发怒，使他们受祸患，将他们交给敌人。

3.最后神要为他们伸冤，报应他的敌人，并救赎他的百姓。

摩西曾另作两首歌，即出埃及记十五章与诗篇九十篇，意义很大。摩西将歌说给百姓听之后，就登上层波山观看迦南地。

卅二章15节所说的耶书仑乃「可爱的正直之民」之意，以此称之很有教训的意义。神的希望和实际的情况常相差很远（启三1）。

（八）临终祝福（申卅三1-29）

摩西对会众末后的话就是祝福。他说神曾显现，传出如烈火的律法，众圣徒都坐在他脚下领受神的言语，作他们的产业。

这里的祝福与雅各的祝福不同，但非相背。那里以预言为主（创四十九1），这里以祝福为重（申卅三7）。不但对利末、便雅悯、约瑟满有祝福的话，就是对以萨迦、迦得、但、拿弗他利和亚设也是多有祝福。其中有很宝贵的应许，如「你的门闩（或作鞋）是铜的、铁的」，「你的日子如何，你的力量也必如何」，「永生的神是你的居所，他永久的膀臂在你以下」（申卅三25-27）。

祝福中未提西缅，或许是因为米甸事件的影响（民廿五14）。利未支流得到特别的祝福，可能是由于出埃及记卅二章26-28节的事。流便因其罪行和大坍、亚比兰的叛变（民十六）而人数减少。

本书有许多宝贵的祝福和应许，在基督里我们都可以承受和支取（林后一20；加三7、9、16、22、29；弗三6，六3；西二17；来四1，六12，十23，十三5-6）

（九）摩西逝世（申卅四l-12）

最后摩西登上层波山，上了昆斯迦山顶，神指示他看迦南全地，他就死在那里。神将他埋葬，无人知道他的坟墓，可能由天使长米迦勒守护，使撒但不得毁坏（犹9），或不容暴露，免得日后有人拜其遗骸。他活到一百廿岁，眼目没有昏花，精神没有衰败。他虽未直接看见神的本体（出卅三18），但他是神面对面所认识的（出卅三11；民十二8）

这段记摩西之死的话，可能是约书亚或以利亚撒加上去的，然而也是出于神的默示。摩西虽然死了，但他仍然活着，在一千四、五百年之后和以利亚一同在黑门山上，与耶稣一同显明在荣耀里（太十七3）。


民数记

—、来历

民数记的希伯来原名是「在旷野中」，后在希腊文的七十士译本改称为「民数记」。因书中二次记载数点以色列人，一次在西乃旷野（一章）；一次是摩押平原（二十六章）。本书为摩西所写，是接续利未记和出埃及记，记述以色列人在旷野四十年飘流的经历；从过红海到加低斯约二年，从加低斯到撒烈溪约卅八年（申二14）。所以从出埃及到过约但河前，在旷野共四十年（申一3）。二次数点民数之间可能是卅八年，全书包括约卅九年，自主前1490年到1451年（民一1，卅三38；申一3）。

二、主旨

本书的要义是指出神对他的选民以色列人出埃及后所有的任务、目的、计划和所要走的道路，以准备进人他所应许的迦南美地。但因人的不信和背逆，使所定的步骤和安排受到挫折，而不能不有所改变。不过神原来的目的和应许并没有改变，他要成就在新一代和新的领导人身上，这其间所发生的一切事都作为以色列人以后历史的鉴戒，同时更重要的是要教训我们这末世的人（林前十l-11）。以色列人是新约教会和信徒的预表，正如出埃及记所代表的得蒙救赎和利未记所指示的与神交通，本书则指出圣徒所走的道路。这三本书接连讲到灵命、灵粮、灵交、灵程、灵战，以及灵恩和灵福，如诗篇二十三篇所概括的一样。如果说创世记叫我们多看到圣父是创造的神，出埃及地想到圣子是救赎的主，利未记听到使人成圣的圣灵，那样，民数记是第「四」卷—一属地的数目——就多论到走旷野道路的圣徒了。

本书的重点是因信能进人迦南流奶与蜜之地，因不信而飘流倒毙在旷野，因信才能进入在基督里的安息和承受神所应许的美地（来三14、16-19，四1-3、11），因不信而跌倒就要失去神国（弗五5；来三11）。我们进入神的国必须经历许多艰难（徒十四22），使我们行完了神的旨意就可以得着所应许的（来十36）。民数记为那些如以色列人出埃及、过红海，而未能进迦南的信徒作了最明确和强烈的鉴戒。我们都蒙召进他的国、得他的荣耀（帖前二12），应当更加殷勤地使我们所蒙的恩召和拣选坚定不移（彼后一10-11）。

三、分段

（一）在西乃山的布署（民一l～八26）

（二）西乃到巴兰旷野（民九1～十二16）

（三）窥看迦南的转折（民十三1～十五41）

（四）可拉叛逆及后果（民十六l～十九22）

（五）从寻地至摩押地（民廿l～廿一35）

（六）巴兰的错谬和恶谋（民廿二l～廿五18）

（七）复核民数及复仇（民廿六l～卅一54）

（八）备进迦南及分地（卅二l～卅六13）

（一）在西乃山的布署（民一1～八26）

神从埃及拯救出以色列人是为了归给他、作属神的子民、作祭司的国度、为圣洁的国民，并要事奉他（出四23，八1，十九5-6）。神拯救以色列人也是为着领他们到神所应许他们列祖的迦南地承受为业（出三8、17），因此他们也是耶和华的军队（出十二41、5l），要胜了法老和他的全军（出十四14、28），然后又胜了亚玛力人（出十七13-15）。有全能的神率领他们，并为他们争战，是足能得胜一切仇敌而有余的。然而神愿意他的子民有分于争战和得胜，好配得赏赐和基业，所以先要将他们按军队组织起来，依军队安营和前进，并有首领来管理。

1．数点民数（民一l-54）

以色列人出埃及后三月一日到了西乃（出十九1），在那里受神特别的训练和教导，并作好准备，如传律法、造会幕，以及有关敬拜神的诸般条例。到了第二年的正月一日立起帐幕（出四十1、17），神先从会幕中吩咐摩西关于利未记所记载的一切有关献祭、洁净，以及各种事奉的事，到二月一日就从会幕中吩咐摩西，要按以色列人全会众的家室、宗族人名的数目计算所有的男丁，凡从二十岁以外能出去打仗的，照他们的军队数点，共有603，550名。利未人没有被数在其中，因为神派他们管理帐幕的事，在帐幕的四围安营（民一47-54）。

以色列人是基督徒的预表，主不但叫出他们的名（约十3），也要叫他们成为精兵，为主打那美好的仗，这表明有能打仗的人，又有专门事奉神的人。可惜今天在教会中妇人和孩子很多，能打仗和事奉的不多，在神的册子上有名是有福的。

2．对幕安营（民二1-34）

以色列人是神的选民，在地上作属神的国度，不能像盘散沙，毫无争战的能力。教会也是神在地上的国度，要为神争战因此也当有组织和次序，有一定的权柄和管理，有相应的地位和联系。教会也是基督的身体，有活的组合、安排与配搭，使肢体各尽其职，但一切要以基督为中心、为元首。当时以色列人是对着会幕的四围安营（民二2），东边有犹大营为首，据传说其？？上有狮像（创四十九9；启五5）向着东方太阳，是最荣耀、尊贵的地位，挨着他安营的有以萨迦和西布伦二支派。南边有流便营及西缅、迦得两支派，？？上有人为征，作第二队往前行。中间有利未营。西边是以法莲营及玛拿西和便雅悯，以牛为征。北边有但和亚设、拿弗地利，以鹰为征。每边有三个支派，排成如十字架，象征基督工作的四个方面，并仗着十字架夸胜。

这里的组织非常紧密、美好且有次序，说明了神作事的原则和方法，为后来的教会作榜样。

3．利末职事（民三l～四49）

神拣选利本人代替以色列人头生的，在祭司亚伦面前服事神。利未子孙有革顺、哥辖、米拉利，各有不同的职责，但都是有关会幕的事。他们要从三十岁到五十岁，前来任职，共有8580名（民四48）。

新约信徒按属灵地位来说，都有祭司职分（彼前二5、9），也都如利未人一样是代替头生的、被血救赎的，分别为圣归给神（林前六19-20）。可是在实际的工作事奉上，却只有少数的人是专职事者。所以有关祭司利未人的事，对这些专职事奉者特别有指示的意味。

4．除去不洁（民五l-31）

神要求他的子民成为圣洁，除去一切污秽，因为神是圣洁的神，不能与污秽不洁的人同住。神住在营中，就要使不洁的人出到营外（申廿三14；书七12），犯罪、得罪神的要认罪，亏欠人的要赔还。夫妻之间不当有怀疑、间隔，如有疑恨，可到祭司那里求试验，并喝咒诅的水，结果可以证明妻子是否贞洁，或背夫行污秽的事。在现今邪恶、淫乱、污秽的世代，夫妻之间不应当存着疑恨、不洁的情况，虽无祭司和咒诅的苦水试验，但能够在神面前一同祈祷，神必要证明并给予伸冤，或使犯罪的人认罪，否则神要加以惩罚，因神是轻慢不得的（加六7）。

5．拿细耳人（民六1-27）

有人不在利未人范围之内，但却自愿离俗归神作拿细耳人，这也为神所悦纳（民六l-8）。他或她要远离清酒、浓酒（此代表世俗与肉体的享乐），甚至制酒的葡萄产物都不可吃（箴卅一5；赛廿八7；耶卅五6；摩二12）。也不可挨近死尸，因为死是代表罪恶、污秽和咒诅的结果，死尸是最污秽的东西，这是神对人的看法，也是人实际的情况。不可剃头，表示离俗归主的标记，不关心外表，宁愿为主受辱（林前十一14）。有人终身为拿细耳人，如参孙、撒母耳、施洗约翰等（士十三5、24；路一15），也有人只是一时的。若在此期间沾染了污秽，他先前的日子则归于徒然。在他满了离俗的日子，还要履行一些条例，这是一件很严肃的事，在神面前的许愿应当非常认真地谨守遵行。

今天，愿意一时作拿细耳人的也很少，怪不得许多信徒都沉迷在世俗和罪中之乐（诗四3）。

这里将祝福放在拿细人之后，虽然不是专为拿细耳人祝福，但也是有意思的。祭司站在神人之间，主要的职责就是为人代祷和祝福。这里的祝福有三，如三呼圣哉一样，暗示神是三位一体。求神的保护、光照和赐平安，这是人最需要的，一切的恩典和福分都是从神那里来的，而他也乐意赐福给人。今天我们只为人代求还不够，也要为人祝福，这是非常有用和何功效的，奉主名的祝福绝不落空，当然必须有信心和诚心，让我们学习多为人祝福（创十二2，十四19，四十七10；申十8；撒下六18；罗十二14；林前四12；彼前三9）。

6．族长献礼（民七l-89）

这一章所记的事，按日期比核点民数在前（民一1），因帐幕在一月初已立（出四十1），膏抹使之成圣，当日众族长即来奉献，表示他们对神的热诚和对帐幕的重视。他们共献六轮篷子车、十二只牛，二牛拉一车，照利夫人办事的需要分给他们，每天一个首领来奉献，所有礼物均相同，详细记载每位首领所献的，并重复记述十二次，且一字不漏。可见神非常喜悦他们各人所献，不分轻重，都为神所纪念，相信也必都有赏赐。

7．洁利未人（民八1-26）

上章论各族首领，代表会众献礼物给神。本章论利本人，代表会众献身给神，代替以色列首生的、进会幕办事来事奉神。但首先仍需洁净自己，除去向体生长的东西和外面沾染的污秽，众人为他们按手，亚伦将他们奉到神面前，当作摇祭来办理属神的事。

这里提到利未人从二十五岁来办事，而四章三节说是从三十岁，这大概是从二十五来到会幕充当学徒和助手，并接受年长的利未人指教和监督，到了三十岁才正式任职负责。至于以斯拉记三章八节提到「利未人从二十岁以外的，督理建造耶和华殿的工作」，因当时利末人数目太少，不能应付工作需要，而且圣殿尚未建成。他们并不是在殿内正式任职，只是作建殿监工。

今天来到教会事奉神的人，实在是太随便就来了，都是一些非神所选召和不洁净的人。他们岂可前来任职作圣工呢？许多长老、执事以及其他在教会参加事奉的人，并不是奉献自己分别为圣，不过是人所选举或自告奋勇、喜欢出头活动的人，结果他们的俗手、污手，便将教会的圣所和圣工都染污、弄坏了。

（二）西乃到巴兰旷野（民九l～十二16）

以色列人出埃及后到西乃山，但不该一直停在那里，前面还有许多路要走，他们的目的乃是进迦南。这对许多基督徒来说也是时常忘记的，将环境好、属灵光景不错的地方当作持续停留之处，但神并没有忘记叫他们往前行，乃为使他们更进一步地作好准备，并向应许之地前进。

1．守逾越节（民九1-14）

在以色列人的历史中，没有一件事比逾越节更重要，更值得纪念和遵守的。何时轻忽、忘记与不遵守，何时就与神疏远、陷入软弱、失败、荒凉而不蒙神祝福。因为逾越节是他们最大的转机，是从为奴。受苦、压迫中救出来，特别是用羔羊的血，将他们从神的刑罚及罪恶和死亡之中拯救出来，叫他们归给神，作神的子民，要承受极美的迦南地。这正预表基督徒在主的宝血中得蒙救赎，脱离那极大的死亡以及罪恶的捆绑，并撒但的权势，来归给神，永远作神的儿女，承受他的国度。

现在以色列要出发前行，首先要守逾越节，作为他们生命的源头和基础，是走灵程天路的出发点。这是以色列人的第二个逾越节，应当多么郑重、欢喜且认真地遵守。圣经记以色列人自埃及到迦南守逾越节共有三处：一在埃及（出十二）；二在旷野（民九2）——即这里；三在迦南（书五10）；表明他们自始至终都要靠羔羊的血，才能胜过仇敌（启十二11）。无论是胜过埃及的法老和经过这大而可畏的旷野，或者是征服迦南诸敌。

这时若有因死尸不洁而不能守者，可在二月十四日守。若有人故意推辞不守，必要从民中剪除，因为他轻看羔羊的救赎。新约信徒也当重视守主圣餐，不可轻忽主的身、主的血，否则也要担罪（林前十一28-34）

2．云柱、火柱（民九15-23）

云柱、火柱在以色列人一出埃及就已经有了（出十三21-22）会幕建成后，云彩遮盖其上，神的荣光充满其中，白天有云、夜间云中有火来领他们的路（出四十34-38）。那是代表神的同在，作他们引路的（诗四十八14），现在要走新的道路，是他们从未走过的，前途何处何水草、何处有危险，皆一无所知，他们实在需要神的带领和保护。信徒的道路也是如此，我们怎样走前面的道路呢？这里云柱、火柱代表神的灵与神的话（诗—一九105；罗八14），有时环境非常黑暗，神的灵需藉神的话发光，使我们看得更清楚，是内外双重的引导，是行止随意的引导，是始终全程的引导（诗四十八14）

他们的起行和安营全在云柱的引导，不管何时或久暂，都遵神的吩咐。我们的行止与前程不能随自己的意思决定，神领到哪里、居住多长，都让神来决定（耶十23），因他知道哪里最好，对我们最安全、合适、有益，能成就他最高、最美和永远的旨意。我们应当安心、顺服与忍耐，直等到行完神的旨意，就可得着所应许的（来十36）。着急、不耐烦，或者懒惰、不愿动，都是走灵程的拦阻和错误，让我们时时仰望、等候圣灵藉着神的话来引导和禁止吧！要信靠那位慈爱、信实、全能、智慧可靠的神，遵行他所指示你的路。

3．二支银号（民十1-10）

银制的号与他们常用的羊角号不同（利廿五9；玛二1），它的功用是招聚会众和叫会众起行。

（1）若单吹一支号，众首领，就是军队的统领要来聚集。

（2）吹出大声时，各营依次起行。

（3）但招聚会众，不要吹出大声，要由祭司吹号。

（4）在自己的地与欺压的敌人打仗时，要用号吹出大声。

（5）在节日快乐献祭时也要吹号，吹号也是蒙神纪念，施以拯救和恩惠（代下五12，十三12，廿九26）。

将来我们也要听见号筒的声音（林前十五52；帖前四16；启十7），即使在今天，我们有时也会听见号声，传出神的指示。

吹号比吹角更正式和严肃，所以不能随便吹（林前十四8）。宣告和传说神的话要有明确可靠的信息，不能随己意吹使会众惊扰、混乱。今天教会中有各种的呼召、宣告、传信息和讲预言等，甚至自称是奉神的名说话，我们应当谨慎，不可轻易相信，因为常是出于人的意思。为了达到自己的目的而传讲。守望吹角的人责任重大（结卅三6），照自己的意思发预言的有祸了（结十三2-3）。

4．离开西乃（民十11-26）

以色列人离开埃及的时候，是被赶出的奴隶，是杂乱无章的群众，但现在却接受神的指示，编排体制完善且进行时井井有序，真正是一支耶和华的军队，准备出发可以应付战争。他们在第二年二月二十日因云彩收上去而按队依次进行，耶和华的约柜在前头行，为他们寻找安歇的地方。约柜代表主自己走在前头（约十4），如同后来过约但河的光景一样（书三3-4、6）。这奇妙、重大的恩典，有神与他的百姓同在同行，还有什么可怕可虑的呢？因此当约柜往前行的时候，摩西就说：「耶和华啊，求你兴起，愿你的仇敌四散，愿恨你的人从你面前逃跑。」约柜停住的时候，他就说。「耶和华阿，求你回到以色列的千万人中。」（民十35-36）太伟大了，让我们也观看欢呼吧！基督要因信住在我们的心里（弗三17），他要与我们同在，直到世界的末了（太廿八20）

5. 民发怨言（民十一l-15）

在经过那么多的造就和训练之后，以色列人看见神的大能，经历他慈爱的眷顾，有严密的组织和充分的准备，但到了刚离开的西乃山，不多几时他们就发怨言。首先是他们中间的闲杂人大起怨心，以致众人都哭号、想吃肉，因为他们记得在埃及时不花钱就吃鱼，还有黄瓜、西瓜、韭菜、葱、蒜等，但现在除了吗哪之外，井没有别的东西，心血都枯干了。神便怒气发作，摩西很不喜悦，觉得神苦待他，把管理百姓的重担放在他身上，他甚至向神求死。这让我们看见，

（1）会众中有闲杂人，他们的贪欲如酵，叫全团都发起来，历代教

会常受其影响。

（2）属肉体的基督徒仍留恋世界的情欲、享受，与闲杂人差不多。

（3）摩西也受到连累，自叹命苦并对神不满。

（4）教会领袖应当醒悟，人的天性易变，原来的称赞与拥护者会忽

然成为仇敌。

（5）吗哪吃久了也会厌烦的，不如肉、蒜那么刺激（提后四3-4）。

（6）体贴肉体、留恋世俗、对神不满、发出怨言的人，是要惹神怒

气、遭到惩罚的。

6.七十长老（民十一16-35）

摩西虽然认识自己，看到自己的无能，却还没有认识神，没有看见（经历）他的无所不能。神说：「要给百姓吃肉一个月。」摩西说。「男人就有六十万，怎么可能呢？」他只向下看到他们的牛羊或海中的鱼，没何向上看空中有无数的鸟。结果神叫风刮起，把鹤鹑由海面刮来，飞在营的四围。有两天的路程，表示以色列人有二百多万安营的范围，他们两天不住地捕取，但肉尚在牙齿之间，神的怒气便发作，他用最重的灾殃击杀他们，那里成了贪恋之人的坟墓（民十一31-35）。凡贪欲肉体的享受及留恋埃及美味者，最终只落得一个大坟墓而已（诗一0六14-15）

至于摩西的抱怨，神招聚七十位长老将降在他身上的灵分赐给他们，来分担摩西的重担。这又给我们看见：

（1）神的仆人不可自视过重，以为非我不可，这一小段里摩西连说

十二个「我」字（民十一10-15）

（2）忘记了是神差遣，有神的应许（出三12、14，四12、20，六

6-8）

（3）神的仆人也会软弱、灰心、丧胆，甚至求死，如以利亚和约拿

一样（王上十九4；拿四3）

（4）承担工作，不在人自己或人数多少，只在乎有没有神的灵（亚

四6），有神的灵就能承接更多的工作。

（5）摩西轻看圣职，以致尊荣降低、灵恩减少。

（6）七十长老中有二人未到，圣灵也降在他们身上使其受感说话：

约书亚想要请摩西禁止，但摩西毫无嫉妒，唯愿神的百姓都

能受感说话。

7．罚米利暗（民十二l-16）

不但有会众反对摩西，连他的姊姊米利暗和哥哥亚伦也起来毁谤他，实在令人难以忍受。他们因为摩西娶了古实女子而攻击他，这是因他们嫉妒只有摩西单与神说话。米利暗是位女先知（出十五20），亚伦更是与摩西在一起最密切的同工，但仍会如此，可见人都是不可靠的。他们的藉口是摩西娶了外邦女子，可能因原配西坡拉已死而继娶，也可能是轻视米甸人的意思。但摩西仍不加以辩护，显明他为人实在是极其谦和，胜过世上的人，虽然他是最高领袖，却默然忍受，神因此出来为摩西伸冤，也坚定他的领导地位。神向亚伦和米利暗说话，特别称摩西为他的仆人，承认他是在神全家尽忠的，神与他面对面说话，并且必见神的形体，他们毁谤神的仆人应当害怕，神向他们二人发怒。

米利暗长了大麻疯，因她在这事件上为首。而亚伦是大祭司，有圣职在身，故未受罚，他赶快认罪为米利暗代求，于是摩西为米利暗祈求。但她仍须被关在营外七天（利十三4），导致全体百姓没有往前行路。求主拦阻我们不犯任意妄为的罪（诗十九12-14）。

摩西娶外邦女子为妻，乃预表基督，外部教会受犹太人嫉妒，在受到惩罚之后，终必蒙赦，同得救恩。

（三）窥看迦南的转折（民十三l～十五41）

1．派人窥探（民十三l-24）

窥探迦南是以色列往迦南路上的最大转折点，因此造成全体百姓不得进入迦南，而飘流四十年，民中除两个人外，其余皆死在旷野。

这窥探的意思本是以色列人提出来的，他们不信神的应许和领导，而要由自己先打发人去窥探该走何路、该进何城。他们忘记了神要派使者先行，由云柱领路。他们只凭眼见而不凭信心（林后五7），不肯专心仰赖耶和华，而倚靠自己的聪明（箴三5）。摩西受了人的意见影响（申一22-23），因此就允许他们前行，以免将来因遇见困难而埋怨神。于是他们在每一支派打发一人，都是作首领的，为使百姓信服。

2．回来报信（民十三25-33）

这些探子回来报告，说明那地果然是流奶与蜜之地，并有果子证明。但那地的城邑坚固，人民强壮，身量高大，部是伟大之人，自己却如蚱蜢一般。这实在是言过其实、形容过分，这样的报告岂能不令百姓丧胆呢？

3．百姓背叛（民十四l-13）

于是百姓整夜哭号，向摩西、亚伦发怨言，巴不得死在埃及地或旷野，免得领到那地被杀死，甚至要另立一个首领回埃及。

但探子中有二人，即约书亚和迦勒，却有不同的报告，他们说：「神若喜悦我们，就必将我们领进那地，把地赐给我们……不可背叛耶和华，也不要怕那地的居民，因为他们是我们的食物，并且荫庇他们的已经离开他们，有耶和华与我们同在，不要怕他们。」这是何等信心的宣告，他们尊神为大，不见仇敌，只见神，令人鼓舞、向往。然而全会众却要用石头打死他们，忽然耶和华的荣光在会幕中向会众显现，神要因他们不信的恶心和背叛的行为击杀他们，使他们不得承受那地。神不许他们去，却偏要去，这是罪；神要他们去，却下去也是罪，因都是出于不信和不服。

4．摩西代求（民十四14-19）

虽然以色列人灭绝是罪有应得，神又应许摩西的后裔成为大国，但摩西却仍为他们代求，为着神自己的名，为着神所说过的话，为着神的大慈爱，为着神已经赦免了，求神再赦免他们。主耶稣在十架上也曾为罪犯代求（赛五十三12；路廿三34）。摩西另一次代求，也不是常人所能作的，他里面真有基督的灵和舍己的生命（出卅二30-32）。

5．神的处理（民十四20-38）

神垂听摩西的代求，没有把全以色列人都毁灭，然而却惩罚他们不得进迦南，因为他们十次试探主、发怨言、不信神（出十四ll-12，十五24，十六2-3，十七2-3，卅二1-4；民十一1、4-6，十三31-33，十四1-4、10）。神便叫他们的尸首倒在旷野，他们的儿女飘流在旷野四十年，按窥探的日子一日顶一年。那些报恶信的立刻遭瘟疫而死，惟独约书亚和迦勒仍然活着，神并应许他们可以进迦南，因为迦勒另有一个心志，要专一跟从主（民十四24、30），约书亚和他一同报好信，相信神的话（民十四6-10）

这件事在新约很有反应，常引为鉴戒（林前十1-11）。他们不能进迦南预表信徒因不信的恶心把神离弃、被罪迷惑、心里刚硬以致不能进入安息（来三7-19）。而安息代表神在基督里所赐的福分，也可以说特别指著安息日所代表的千禧年国度。因为神看一日如千年（彼后三8），创造到现在已六千年，第七个千年快到了（启廿4-6）那些犯罪倒毙在旷野的，就代表不能进神国度的人（来三6、14，四l、11，六4-8，十39，十二16-17）。手扶犁向后看的，不配进神的国（路九62），他若退后神就不喜欢他，我们却不是退后入沉沦的那等人，乃是有信心以致灵魂得救的人（来十38-39）

6．擅自上去（民十四39-45）

以色列人听见摩西所传的话，就甚悲哀并且承认自己的罪，希望能再上应许之地，但摩西不许，因神已处罚，不能挽回。神命令他们从红海的路往旷野去，不可再违背神命。然而他们却擅自上去，神的约柜和摩西并没有出营，以致大败而返，这其中的教训实在太沉痛了。

（l）他们懊悔太晚，错过了时机。

（2）是故意违神命，擅自行动遭失败。

（3）他们藐视摩西，不服权柄。

（4）无神同行，单靠人力必无功。

（5）从始至终对神下信、不服，完全叛逆，因而结局悲惨。

7．献祭之例（民十五l-41）

在这件事之后，神却指示到迦南地后献祭的条例，虽然是要在四十年以后发生的事，但神却看为必成之事，在他没有改变，他所应许的必要成就。同时这也是给摩西和所有以色列人一个极大的安慰。他们将来仍要献祭给神，各样祭都有，他们要为所犯的错和误犯的罪献赎罪祭，这些必蒙赦免（民十五22-26），但那擅敢行事的，是亵渎耶和华，必从民间剪除。因他藐视耶和华的言语，违背神的命令，必担罪而死，不得赦免。这就是希伯来书里所说的：「我们得知真道以后，若故意犯罪，赎罪的祭就再没有了……人干犯摩西的律法，凭两三个见证人尚且不得怜恤而死……主要审判他的百姓。」（来十26- 31）。

下面有一个实例，就是一个人在安息日捡柴，得神指示，总要把那人治死（民十五32-36）。以此神吩咐以色列人要在衣服上作遂子，钉一根蓝细带子表明是属天的，要叫他们看见就记念遵行神的一切命令，不随从自己的心意，眼目犯罪，乃要遵行神命、成为圣洁、归与神。

（四）可拉叛逆反后果（民十六l～十九22）

l．可拉叛党（民十六l-24）

以色列会众叛逆的事虽多，但没有如这里所记载的更甚。逆党完全是各派首要人物，他们联合起来，攻击神所设立的最高领导——摩西与亚伦，要推翻神所设立的祭司制度，想夺取其领导权和职分。其中为首的是利未支派的可拉，他本是利未支派——哥辖之孙，以为该有祭司的职分，对亚伦很嫉妒（诗一0六16-17）。另有流便支派的大坍、亚比兰，还有一个安，以后未再提起，有遗传说他后来退出了叛党，流便为长子，他的子孙们自以为该作以色列全会众的领袖，因此对摩西甚为不满。

此外还有以色列会中的二百五十个首领，是有名望选入会中的人，所以叛势很大。摩西听见他们说他专权、自高，就俯伏在地，让神指示，谁是属他的？谁又是他所拣选的？一切由神来决定，为显出他的证据。可拉等是利未人，他们已经蒙神分别出来办理神帐幕的事，但他们还是不满足，还要求要有祭司的职任，这不是反对亚伦，乃是攻击耶和华。

摩西召大坍等，他们竟不肯上来，且说恶毒的话毁谤摩西。可拉招聚全会众要攻击摩西、亚伦。耶和华的荣光再次向全会众显现，神要转眼之间灭绝他们，摩西又俯伏在地为会众祈求（诗一0六23），为仇敌祈求赦罪，只有殉道者的灵，有基督的心方能成就（徒七59-60）。

2受到到重刑（民十六25-40）

结果神使地开口，把叛党和一切属他们的都吞下去，叫他们活活地坠落阴间，又有火从神那里出来烧灭那献香的二百五十人。神吩咐将他们的香炉锤成片子，用以包坛，为给以色列作纪念，好使亚伦后裔以外的人不得近前来烧香。在这里显明神乃是烈火（来十二29），凡违背、干犯、得罪神的，必受重刑，凡自高的必降为卑，自取尊荣的必致灭亡。

3．民众攻击（民十六41-50）

全会众更看到神的作为，叛逆之人已活活地坠入阴间，他们不但不认罪悔改，反而聚集攻击摩西。这时又有云彩遮盖会幕，神的荣光显现，神想再灭绝他们。瘟疫已经发作，摩西叫亚伦快速拿炉加香为百姓赎罪，他站在活人和死人中间，瘟疫就止住了。这次瘟疫死了一万四千七百人，预表了我们的大祭司为人代祷、赎罪，才能免去神的愤怒与刑罚。今天凭主的宝血，奉主名为人代求也是需要的。

4．亚伦的杖（民十七l-13）

为了止息怨言、分争、嫉妒、反叛，神叫他们十二支派的首领各取一枝杖，拿来放在法柜前，谁是神所拣选的人，他的杖就必发芽。第二天代表利来支派的亚伦的校发了芽、生花苞、并结了熟杏，它给众人作见证。并且将亚伦的杖还放在法柜前，给背叛的人作记号，用来止息怨言，免得死亡。这表明亚伦作大祭司乃为神所召、所选、所立，且无人可取代（民十八8；来五4）。保罗作使徒也是神所选召和特派的（加一1），自立或人封是没用的，他必没有生命，不能结果。

亚伦的杖发芽是基督的预表，他从死里复活，显明是神的儿子（罗-4），给万人作可信的凭据（徒十七31）。世上所有的宗教教主都已死了，唯基督永远活着，能显明生命之道，叫信他的人可得永生。神的真仆人也必是由神所选，有主复活的生命（林后四10-11），能发出基督馨香之气（林后二14），并结果累累（约十五16）。后来亚伦将发芽的杖放在约柜里，与盛吗哪的金罐和约版放在一起，表明在基督里有神的话，可以作属天的粮食，以及有复活的生命和能力，叫我们享用，我们靠着他到神面前，他必拯救我们到底（来七25，九4）

5．祭司之职（民十八1-20）

由于有人想篡夺祭司之职，使亚伦和他的儿子们受到威胁，利未人的地位和权利也须更为明确，神就再一次的指明这事。亚伦和他的儿子要承当祭司职任，在会幕前供职。利未人乃看守帐幕，不可挨进圣所的器具。以色列人一切分别为圣的物，各种祭物下经火的也要旧祭司作食物，以色列人所献的摇祭、举祭以及各种奶熟之物也要归给祭司，还有永献的、头生的，都要归给祭司，这是神所立的盟约。祭司没有产业，神就是他们的产业，是他们的分，这是何等大的福分（诗十六5-6，七十三26）。有一首诗歌说，「事主最上算」，虽然似乎有点为「得」的意味，但却是真理。我们的好处不在神以外，那是包括一切的好处（诗十六2）

6．利未所得（民十八21-32）

以色列人出产的十分之一要献给利未人的子孙为业，因他们办公幕的事而酬谢他们的辛劳，他们在以色列人中没有产业。他们也要将所得的取十分之一作举祭献给耶和华，要归给祭司。这样的规定非常合理合宜，专事奉神和他会幕的人都能得到应得的分，而且是更美的东西。人羡慕圣工原是好的（提前三1），但不是为贪财，乃是出于乐意（彼前五2）

7．母牛的灰（民十九l-22）

这里要以色列人把一只没有残疾、未负轭、纯红的母牛交给祭司宰了，祭司用指头醮血，向会幕前面弹血七次，以后将这母牛完全焚烧。又把香柏木、牛膝草、朱红线等都丢在烧牛的火中，然后收起母牛的灰，存在营外洁净的地方，调作除罪的水，使凡沾染污秽的人，可以用来洒在身上得以洁净。这正可预表无罪的基督为人赎罪，一次完成却永远有功效（来九13-14，十12-14；约壹一9）。活水表明神的灵和神的道（弗五26）

（五）从寻地至摩押地（民十l～廿一35）

1．米利暗卒（民廿1）

摩西打发探子是从巴兰的旷野出发（民十12，十二16，十三3、26），在西乃旷野北部。加低斯，又称加低斯巴尼亚，是其中的一个城邑，靠近迦南地也靠近以东（民廿16），有时也说在寻的旷野，是巴兰旷野东北的一部。以色列人在旷野飘流是由这地方开始（民十四25；申一46，二14），在旷野飘流三十八年，现在又回到寻的旷野，住在加低斯。米利暗死了，她幼年救护摩西，中年为女先知，领导妇女，老年却诽谤摩西，受神责备。这时死了，未提到以色列人为她哀哭，究竟是什么缘故，不得而知。

2．摩西犯错（民廿2-13）

以色列人出埃及不久，在米利巴因无水而争闹（出十七l-7）这回在这里再次因无水而争闹，故仍名米利巴。神叫摩西拿杖去招聚会众，在他们面前吩咐磐石出水，他却举手用杖击打磐石两下，因而神对摩西、亚伦说，你们不信我，不在以色列人眼前尊神为圣，所以你们不得领会众进入迦南地。为什么是如此严重的处罚呢？这是因为：

（1）有违预表。磐石就是基督（林前十4），水是代表圣灵。基督

已经受过击打在十字架上，不当再将基督重钉十字架（来六

6）。

（2）有违神命。神只叫他吩咐磐石出水，他却重击两下。

（3）过于自尊。摩西说：「听我说，我为你们使水从这磐石中流出

来。」（民廿10）

（4）不尊神为圣。摩西这时并没有高举神和荣耀神。

（5）有违神的性情。因神这时并未怒，但他却大大发怒。

（6）有违本人品格。因为他素来为人极其谦和，胜过世上众人（民

十二3）。此时他的灵被惹动，口说急躁的话（诗一0六33）。

他放下了神给他的荣华，却显露旧人的本像，这给我们很大的教训：

（l）属灵的伟人也可能忽然犯错。

（2）虽经四十年训练，但旧性仍能发作。

（3）人当常俯伏在神面前，不能一时显露自己。

（4）神对教会的领袖和事奉神的人要求极为严格（利十l-3）

（5）不可忽略偶然犯下的一次罪过。

（6）任意妄为就是大罪（诗十九13），神的仆人不可不慎。

（7）神虽赦免，报应未免（诗九十九6-8）

3．以东不允（民廿14-21）

摩西差人见以东王，以弟兄之情要求从其境地经过，毫不搅扰。但以东王是以扫的后裔，却坚决不容情，不允从其境地经过，甚至还用强硬的手段，攻击以色列人。但他们遵照神的意思吩咐，不与他们争战而离去，只靠神的眷顾就一无所缺，不必与人计较或求人帮助（申二1-8）

4．亚伦离世（民廿22-29）

亚伦死于以东边界的何珥山，是在以色列人出埃及后的四十年五月（民卅三38-39），这是因为他与摩西在米利巴水违背了神的命令。摩西带他上山，将圣衣脱下并给他儿子以利亚撒穿上，以继承其大祭司之职，全会众为他哀哭了三十天。亚伦一生功过参半，临终有失，令人惋惜，因此不可不慎晚节。

5．火蛇之害（民廿一1-9）

住南地的迦南人与以色列人争战，并掳了数人，神允以色列入使他们得胜。他们要绕过以东地，但因道路难行，心中就烦燥，并埋怨神和摩西不该领他们出埃及，于是神使火蛇进到百姓中间，咬死他们多人，他们就认罪求摩西代求。神命制造一条火蛇挂在杆上，凡被蛇咬的，一望就活了。怨言、毁谤常是从撒旦来的，本是要伤人，但却伤到自己的身上。

这是主耶稣亲自引证，以铜蛇代表自己（创三15；约三14）杆子代表十字架，他为我们受了罪的咒诅（林后五21；加三13）铜蛇代表受审判。这真是奇妙、唯一的救法，只要相信就必得救（林前二 2）。他被举起，使人仰望可以得活（约十二32）。后有人因此敬拜十架形体来代替真活之主，这是不对的（王下十八4）

6．涌泉之歌（民廿一10-20）

以色列人环绕以东地南行，又转向东方，以后向北去，此地区干旱，水最宝贵。他们到了比珥，发现了井并有沙封盖，因此首领用圭、用杖加以挖掘，使水涌出。他们边唱边掘，信神应许，赞神恩典，尽人之力，而得到水源。我们得到灵恩、活水是何等地欢喜快乐，这是在旷野中所最需要的，但要怎样得到呢？

（l）神赐给的。

（2）须人祈求。

（3）是因着信。

（4）是藉赞美。

（5）放下尊贵。

（6）除去罪恶。

（7）涌出活泉（赛十二3；约七37-38）。

今天教会和信徒的心灵都很干渴，急需活泉的滋润与涌流，让我们也来歌唱吧！挖掘吧！神要行奇妙的事，在谷中开泉源、在旷野开江河（赛卅五6-7，四十一18）。

7．击败二王（民廿一21-35）

摩押北方地带为亚摩利人西宏王占据，他不但下允许以色列人过境，反而出来与以色列人争战，结果失败，被以色列人得到他的地。以后以色列人又向巴珊与其王噩，率众民同战，也被打败，以色列人又得了他的地。有时仇敌来攻击，不一定是坏事，神常藉此使何机会得胜而得其地（申三3-4、11，廿九7-8；书二10-11）。

（六）巴兰的错谬和恶谋（民十二l～廿五18）

以色列人已到摩押平原、约但河东，对着耶利哥城安营，就快要到进迦南了。

1．巴勒召巴兰（民廿二l-20）

这摩押王巴勒因以色列已灭了亚摩利王西宏及巴珊王噩就非常惧怕，于是差遣使者往大河那边、巴兰的本乡，请他来咒诅以色列人。这时摩押和米甸联合，二国的长老到了巴兰那里，他请他们住下并求问耶和华，因为他也是个先知，能说预言，且似乎有祝福和咒诅的能力，但约书亚称他为术士（书十三22），所以他不是一个真正的先知。神有时也能利用他说话，这时神明白地告诉他，不可同他们去，也不可咒诅那民（民廿二12）。他告诉那班使者，「耶和华不容我去」，可是他自己还是要去。第二次巴勒基更多、更尊贵的使臣。按说神已经指示他不可去，他就不必再求问神了，然而贪财的心使他不肯放弃这个机会，以致神许可他去，不过叫他按神的旨意说话，巴兰是何等地不甘心。

2．天使阻巴兰（民廿二21-35）

在他去的路上，有神的使者站在路上抵挡他。驴看到天使手中有拔出的刀，就在窄路上躲避，靠墙挤伤了巴兰的脚；巴兰就三次打驴，神叫驴开口，以人言拦阻这个贪不义之财的狂妄先知（彼后二15-16）。然后神开他的眼睛才看出有天使拦阻他，显明神极不喜悦他去，但他自己却坚持要去，神就任凭他走自己的路，下过不给他自由说话。他真是愚妄错谬到了极点（犹11），竟与神对抗，故意违背神意、偏行己路，怎能有好结果呢？如果巴兰能回去，或者神的使者这时杀了他，还要比以后的结局更好。

3．巴勒迎巴兰（民廿二36-41）

巴兰虽然受到天使的拦阻，但却受到巴勒的欢迎，并应许他得尊荣，这一点暂时的尊荣怎能和神所赐的永远荣耀相比呢？真是财迷了人的心窍，像撒旦入了犹大的心一样。虽然巴兰说神将什么话传给我，我就说什么，但他并不是愿意照神的话而行，乃是因惧怕天使的刀，他的心仍然是要咒诅以色列人的（申廿三5；书廿四10；尼十三2），好像毒蛇的口虽被箝住，毒蛇的气还要喷出。

4．巴兰作歌（民廿三1-30）

巴兰领了工价，想去咒诅以色列人，妄想他可以自己说话，神更不加以拦阻，却早已预备好给他当传的话，所以在他所作的歌中，由不得自己，只能说出神的话。「神没有咒诅的，我焉能咒诅，神没有怒骂的，我焉能怒骂……这是独居的民，不列在万民中……谁能数点雅各的尘土，谁能计算以色列人的四分之一。」（民廿三8-10）他虽说：「我愿如义人之死而死」，但他不作义人，只能如恶人之死而死

巴勒领他到昆斯迦山顶筑坛献祭，神的话又临到他：「神非人，必不致说谎，也非人子，必不致后悔，他说话岂不照着行呢？他发言岂不要成就呢？……他未见雅各中有罪孽，也未见以色列中有奸恶，耶和华他的神和他同在，有欢呼王的声音在他们中间……断没有法术可以害雅各。」（民廿三19-22）这是何等清楚的言语，有神的帐幕在以色列中间，有神的祭坛与他们同在，有他们的王率领他们前行，谁能抵挡、伤害他们呢（诗廿七l-3）？

5．巴兰歌（民廿四l-25）

巴兰因神喜欢赐福与以色列，就不像前两次求法术，可见他本想以法术叫神听他的话，但却有神的灵降在他身上，得听神的言语，得见神的异象，「雅各啊，你的帐棚何等华美，以色列啊，你的帐幕何其华丽……凡给你祝福的，愿他蒙福；凡咒诅你的，愿他受咒诅。」（民廿四5-9）

巴勒向巴兰生气，并叫他回本地去，巴兰第四次作歌说：「我看他却不在现时，我望他却下在近日。有星要出于雅各，有杖要兴于以色列。」（民廿四17）这是预言弥赛亚（太二2），我们已经看见了这星显出。

堕落的先知也能为神所用，但自己却得不到什么好处，只有被杀身亡（民卅一8）

6．巴兰恶谋（民廿五1-9）

巴兰因神的拦阻不咒诅以色列人，就设一恶谋（民卅一16；启二14）让以色列人陷于罪恶之中，由神自己来刑罚。他叫摩押女子和以色列人行淫，与她们一同拜她们的神，这样神的怒气就向以色列人发作。他吩咐将以色列人的族长以及与巴力昆珥连合的都杀死，巴力昆珥是一个要用猥亵礼仪敬拜的外邦神（诗一0六28）。这时有一个西缅族的首领，当众带一个米甸的女子来，祭司亚伦的孙子非尼哈就拿枪将他们二人刺死，这才使瘟疫止息，已有二万四千人遭瘟疫死亡。所以绝不可贪恋恶事、行奸淫、发怨言，免得倒毙在旷野，为灭命的所灭（林前十5-6、9-10）。

7．赞非尼哈（民廿五10-18）

非尼哈以神忌邪的心为心，除掉邪恶，神应许将平安的约赐给他，使他和他的后裔永远为祭司，因他为神有忌邪的心，为以色列人赎罪。今天巴兰不但害了以色列人，也害了来甸人并他自己（民卅一1、8、16）。以神忌邪的心为心的人太少了。

（七）复核民数及复仇（民廿六1～卅一54 ）

l．复核民数（民廿六l-65）

以色列人在旷野飘流了三十八年之后，重新数点民数，比上次在西乃数点时，反而少了1，820人。那时二十岁以外能打仗，除了迦勒和约书亚以外，无一人存活。不信的心所造成的后果实在太严重可怕了。其中又提及流便支派的大坍、亚比兰与可拉叛党一同死亡。

这次数点除为战争需要之外，也为进迦南后的分地作准备，人多将多分得产业。利未人虽被数，但未列在以色人中，也没有分给他们产业，亚伦家也包括在利未人的支派内，又提及拿答、亚比户因献凡人被烧死等都是鉴戒。

更重要的是此次登记皆为后起的新人，他们未和出埃及的旧人一同悖道、不信，而且在旷野受了相当的训练，所以这新种族可以承受迦南为业。他们代表了在基督里的新人（林后五17），而不属于亚当里的旧人。在我们个人身上以及在教会之内都必须除旧换新。没有人再一次被数点的时候，名字不在册上（启三5）。

2．五女求业（民廿七l-11）

玛拿西族的西罗非哈有五个女儿，却没有儿子，她们申诉父亲无了将被族中除名，要求分他们产业。摩西将她们的案件呈给神，得到的答案是她们说的有理，应将无子之人的产业分给女儿，以此作为以色列的定例。

3．预示摩西（民廿七12-14）

米利略和亚伦已死，神指示摩西也将死，因他在寻的旷野违背神命，在众人眼前未尊神为圣，因此不能进迦南，只能上亚巴琳山观看应许之地。这时在摩西的心中虽然愿过约但河，却仍然顺从神的旨意放下自己（申三22-28）。但他感到神给他的使命没有完成，准来继续，放心不下。

4．拣选的书亚（民廿七15-23）

摩西知道自己必死，他求神另立别人治理会众，耶和华神说约书亚是心中有圣灵的，你可以按手在他头上，使他在祭司以利亚撒的指引下接替摩西。

约书亚的名字意即救主，预表耶稣。三位旧领袖，即摩西、亚伦、米利暗则代表律法。祭司、先知均下能领以色列人进迦南，他们——过去，唯约书亚所代表的基督才能领人进安息美地。基督在世也是靠着圣灵行事（太十二18、28），所以心中没有神的灵，却想作属灵的领袖带领别人、牧养群羊，作成神工是不可能的（亚四6）。

5．献祭（民廿八1～廿九40）

旷野生活之行即将结束，于迦南定居已经在望，因此再重提定时献祭，藉以表明神与他的百姓同在，继续无间；并强调经常献祭的必要，使他们不住纪念神的救赎大恩，和以会幕为中心的宗教生活。献祭是先提到每日早晚各献一只公羊羔为燔祭以及素祭，再提及每周的、每月的，以及每年的特别节期，即逾越节、七七节、吹角节、赎罪日及住棚节，没有一个节期是不献祭的，因为没有一个节期不是神恩典与慈爱的标记。

6．许愿之例（民卅l-16）

女子许愿，若父亲或丈夫不应承、许可，就可以作废，许愿无效，神也赦免她。若父亲或丈夫默许就要算为定，应当照行。丈夫若先默许，再废掉，就要担当妇人的罪（林前七37-39）。有人从来没有许过愿，不知道他们感恩爱主的心在哪里。

7．复仇分掳（民卅一l-54）

神没有忘记米甸人之仇，他要派兵与米甸人打仗，杀了米甸人的五王和巴兰，掳了他们的所有，交给摩西和祭司。凡能经火的金属，叫它经火；凡不能见火的要过水，加以洁净。所掳的物一半归打仗的兵，一半归全会众；前一半取五百分之一给祭司，后一半取五十分之一给利未人。

带领打仗的报告摩西说，在他们的权下并不缺少一人，他们特别献金饰为供物给神，好为他们的生命赎罪。这就是神所吩咐去打仗的结果，不但完全胜利，大有收获，而且连一个人也不损失。但按自己的意思去打仗的，必定要被打败（民十四45）。

（八）备进迦南及分地（民卅二1～卅六13）

1．求河东地（民卅二l-42）

流便子孙和迦得子孙牲畜极多，他们见雅谢地、基列地是可放畜之地，就来见摩西和祭司以利亚撒，并会众的首领，为求得这些地为业，不要领他们过约但河。摩西对他们加以指责，并以上一代在旷野消灭为戒，他们应许要同去过河打仗，直等以色列各支派都得到基业再回到约但河东，得自己的地为业。摩西警告他们若不照行，他们的罪必追上他们，这样摩西就将亚摩利王西宏和巴珊王噩的地给了迦得子孙、流便子孙和玛拿西半个支派。他们拣选次好的，也就是那非神所应许之地，结果二个半支派首先被掳（代上五25-26）。

2．记载路程（民卅三1-56）

以色列人是在正月十五日、逾越节的次日从埃及的兰塞起行，以后一站一站地安营、起程，直到在摩押平原沿约但河安营，共用四十年的时间，经四十二站。耶稣的家谱有四十二代（太一17），利未人也有四十二座城（民卅五6）。我们各人一生的路也都在神的带领与安排之下，盼望跑尽当跑的路程（提后四7），直到见主得赏。神警告他们到迦南要赶出那地所有的居民，否则将作他们肋下的荆棘。

3．命定地界（民卅四1-2 9）

神规定他们在迦南得业的境界，南、西、北、东部加以指定，将拍阄分给那九个半支派，另二个半支派已得到河东之地，就不再分配（西一12）。

神指定分的人在祭司以利亚撒和约书亚之外，又要从每支派选一个首领帮助他们，以示公平和完全，神作事是非常光明合理的。

4．利未城邑（民卅五1-8）

在以色列所得的地中，要把一些城和四郊给利未人，共四十八座，其中有六座为逃城。虽然他们所得的似乎有限，但却是最好的、有意义、有价值的，也是对人有益的。

5．分出逃城（民卅五9-29）

在利未人的城邑中要分出六座逃城，使误杀人的可以逃到城内不至于死。在约但河东分出三座，约但河西分出三座，误杀人的逃到其中要住在那里，直等到受膏的大祭司死了。若什么时候出城，报血仇的将他们杀了，他没有流血的罪。逃城也预表基督为我们的避难所，投入其中可以躲过神的审判与刑罚（来六18）。我们不能离开基督，像以色列的罪人不能离开逃城一样，我们的大祭司是不死的，所以我们总要住在逃城里。

6．故杀之例（民卅五30-34）

凡故意杀人的必被治死，但不可只凭一个见证（民卅五30-31；申十九15），也不可收赎价代替他的命。那逃在逃城里面的人，也不可收赎价，使他在大祭司未死以先再回去住在本地，这样才不污秽所住之地。因为若有地上流人血的，非流那杀人者的血，那地就不得洁净。今天不洁净的地太多了，凡废除故意杀人者的血，那地就不洁净（申廿一8）。血价要用血来洗，只有主的血能免去我们的血债。

7．承业之女（民卅六1-13）

玛拿西支派的诸族长来到摩西面前，为西罗非哈的五个女儿分得地业，她们若嫁别支派的人，必将祖宗的遗产加到她们丈夫支派的产业中，这样，本支派的产业必将减少。摩西照神的话吩咐以色列人说，她们可以随意嫁人，只是要嫁同宗支派的人，这样以色列人的产业就不会从这支派归到那支派，她们就照样行了。

这是耶和华在摩押平原、约但河东、耶利哥对面，藉着摩西吩咐以色列人的命令与典章。我们真要俯伏敬拜，说：「耶和华的律法全备，能苏醒人心；耶和华的法度确定，能使愚人有智慧……耶和华的道理洁净，存到永远；耶和华的典章真实，全然公义……况且你的仆人因此受警戒，守着这些便有大赏。」（诗十九7、9、11）


利未记

一、来历

本书希伯来文原名「神呼召」，是根据本书的开头字为名称，于主前二八0年被七十位犹太人译为希腊文时称为利未记。接着出埃及会幕建成之后，神立刻从会幕中呼叫摩西，叫他将本书的话晓谕以色列人，表明本书是非常优先而重要。因本书多论祭祀之事，首先是由利未人领受，再由他们传给以色列全体人民（代下卅五3；玛二4-8），其实也是传给所有被救赎的百姓说的，我们都当谨守遵行。

二主旨

神救赎以色列人为了事奉他（出三12，四23，七16，八l，廿三25；申十12），并且作属他的子民，归他作祭司的国度，为圣洁的国民（出十九5-6；利十九2；彼前一15，二9；帖前四3-7）。怎样才能作圣洁的国民呢？这就是利未记所要指示和教导的。事奉神首先要献祭，神是救赎的主，应当献祭给他，并与他有交通，因他是圣洁的，我们也当凡事圣洁，才能亲近他、讨他的喜悦。罪是最大的拦阻必须除掉，污秽也是神所不能接纳的，必须加以洁净。所以本书也记载了许多使人洁净除罪，使人成圣的条例，以及敬拜事奉神的礼仪。因此本书「赎罪」一词用过四十五次，「圣洁」用过八十七次。得救后最重要的就是成圣，否则现在不能蒙神赐福，将来更不能承受神的国（徒廿32；林前六9；弗五5）。

本书指明神对选民的旨意和要求，也是选民对神、对人、对自己的责任和本分。其中有基督救赎工作的预表，以色列人以后遭遇的预言，并有神永远计划的缩写。本书是将来美事的影儿，可与希伯来书互相对照（来八l-3，九11，十1）。本书特别注重圣洁与交通，因为人非圣洁，不能见主（来十二14）。本书满有基督的馨香与属灵的安静和来世的景象，令人读之彷佛进人另外一个世界，来到神的圣殿，瞻仰他的荣面一样。

三、分段

（－）献祭的条例（利一l～七38）

（二）祭司的职任（利八1～十20）

（三）洁净的事项（利十一1～十五33）

（四）赎罪的大日（利十六l～十七16）

（五）成圣的生活（利十八1～廿二33）

（六）当守的节日（利廿三l～廿五55）

（七）重要的警告（利廿六1-46）

（八）许愿的条例（利廿七l-34）

（一）献祭的条例（利一l～七38）

献祭是赎罪的根据，也是人对种敬拜、事奉与交通的凭藉和途径；虽然献祭的意义、性质和功用很广，但基本上都包括在这五祭之内。

l．燔祭（利一1-17）

燔祭是神对人最基本的要求，也是人对神最根本的事奉，亦即将自己一切所有的完全献给神，所以祭坛也称为燔祭坛。以色列人早晚常献的即为燔祭（出廿九42；民廿八1-4），人献播祭乃是藉由祭物，代表将自己完全地献上（罗十二l；林后八5）。献的人必须亲自将祭牲带到会幕前，将手按在祭牲的头上，表示以祭牲代替自己。以后宰了要奉上血，乃将生命献上；并要剥皮、切块，以及将头、脂油、内脏和腿全烧在坛上，表明将身体、才智、情感、力量等都彻底完全地献上，用火烧尽，是毫无保留地献给神。

这个燔祭由我们自己实在作不到，但感谢神，他为我们预备了燔祭的羔羊（创廿二2、7-8、13；来十5-7；弗五2），耶稣基督是神的羔羊（约一29），他是没有瑕疵的（来九14；彼前一19），他将自己献给神、代替了我们（彼前三18）。祭坛预表十字架（来十三10）。我们藉着他在十字架上所献的流血祭，得蒙神悦纳，成为馨香之祭，而所用的祭牲也都是有预表的意义在内（约一29、36；启五6）。

（1）牛：代表主劳苦、忍耐、顺服的本性（腓二8）。

（2）绵羊：代表基督的柔驯、良善、洁净的本性（赛五十三7-8）。

（3）山羊：性情虽较绵羊为刚烈，但也可作为献祭用（出十二5；利三12，十七3，廿二18-19；民十八17），也是洁净可吃的（申十四4）。

斑鸠、雏鸽，代表温柔、天真，同时也预表基督为我们成为卑微与贫穷（林后八9）。

燔祭坛的火不可熄灭，不但说明了基督献祭的效果常存，也让神的圣火与主的爱火和天降的灵人，一直燃烧在我们的心中。燔祭虽预表基督作为我们的祭物献给神，但我们也要将自己献给神（罗十二1），因我们本是属神的（出十三2）。何况我们是祭司，更应当献上灵祭（彼前二5、9），像主耶稣那样将自己当作祭物完全献给神。

2．素祭（利二1-16）

素祭是在燔祭的基础上，即一个完全奉献的人该如何为神活着，也是神对人在生活与品德上的要求。常与燔祭和平安同献（民廿八8，廿九19）。素祭是用细面浇油加乳香，表明应有柔细的品行，加上圣灵的膏油以及经苦难而发出的香。在这里看见了我们的亏欠，又是主耶稣作为我们的素祭来献给神，蒙神的喜悦（太三17，十二18-20，十七5），他在世上的品格是何等柔细、清洁，有属灵的匀称，并经过了苦难、煎熬与压榨才作成饼，可以供人食用，就是那叫人吃了永远不饿的生命饼（约六35）

素祭不可有酵和蜜，因酵代表罪（林前五6-8），蜜代表属世的乐趣与肉体的享受。要用盐调和，因盐有调味和防腐的作用。初熟的穗子也可以献为素祭，这都是预表主耶稣（林前十五20）。但神的儿女也当作初熟的果子（雅一18；启十四4），在世效法他儿子的榜样（罗八29），他如何，我们在这世上也当如何（大十一29；林后二14；腓一21）。抹上油、加上乳香是代表主耶稣的生活行为，都靠着圣灵并他自己馨香的生命，我们也当靠着主献上馨香的祭（腓四18；来十三15-16）

3．平安祭（利三1-17）

平安祭是为着感恩、还愿或出于甘心的事奉（利三1-5，七11-12、16；民十10；诗五十23）。这些都是为着与神有交通、对神有爱的表示，其中都有分享。最好的部分如脂油、腰子是献给神，其次将腿为举祭，胸为摇祭归给祭司（利七31-34），其余部分皆归献祭的人，可以与亲友共食（申十二4-7、17-18）；这也预表基督在十架流血，成就了和平，使人与神和好，可以与神相交（约壹一3；弗二14-16；西一20），并与人和好、相交与分享。

献平安祭可以用何酵的饼，因献的人并不完全无罪，为了感谢也可与供物同献。祭物必须当天吃，不可留到早晨，免得失去感谢的心。为还愿或甘心的献上也只能吃到第二天，剩下的不可到第三天才吃，因主于第三日复活，不应把陈旧的恩典给人（哀三22-23）。现在擘饼纪念主，也可以说是平安祭，神因他的儿子得到满足，享受着蒙恩人的敬拜、感谢和赞美；神的儿女们也在主的桌前，享用基督的恩与爱，并一同分享、交通基督的身体和生命。

献平安祭的人应当靠主得以与神和好、与人和睦，并有内心的平安，藉着十字架所成就的和平，除去与神、与人中间一切的间隔，在主里面、在宝血底下有平安。

以上三家均为馨香的祭，看见基督的完全代替了我们，献给神并为神所喜悦。

4．赎罪祭（利四1-35）

人有罪性和罪行，世人都犯了罪，要担当自己的罪而死。感谢神为人预备赎罪祭，可以为人赎罪。赎罪祭特别注重血，因为若不流血，罪不得赦免了（来九22）。这预表基督为我们的罪作了赎罪祭（来十10-12），他在十字架为我们被杀流血，神使那无罪的替我们成为罪，亲自担当我们的罪（赛五十三4-6；林后五21；来九28；彼前二24）。

主所献的赎罪祭已经献了，并永远有功效，对人来说，需要接受主所献的赎罪祭，他要按手在祭牲的头上，表示承认和接受。根据献的人不同，祭司要将血带到幔内，弹血和抹血在香坛的四角，或者只抹在燔祭坛的四角，这是祭司代作的，主基督为祭司却已经为我们作了（来九12，十19，十二24）

至于赎罪祭是为了人犯了什么罪呢？是为在耶和华所吩咐不可行的事上，误犯了其一（利四2、13、22、27）。这是违背律法的罪（约壹三4），得罪了神。误犯罪，乃指非本人故意犯的罪，所以是由于本性和无知，指一般的罪，是随而未现的；如此更说明人实在是罪人、有罪性，内心是罪恶而黑暗的，需要赎罪。人一被光照就显明犯了罪（罗三20，七7），自己是个罪人，只有因信主的献祭流血，罪才得到赦免，良心才能得到平安。人若故意犯罪，就要从民间剪除（民十五30-31，卅五31；来十26-31）

祭牲的身子要烧在营外，因为罪人一切的罪过与败坏，藉着按手都归到祭牲身上，所以不可烧在坛上。希伯来书说：耶稣的血到了神的面前，他的肉身在城门外受苦，代表耶稣因承担全人类的罪。被神弃绝，十字架上所受的苦（太廿七46；来十三11-13）

5．赎愆祭（利五1～六7）

赎愆祭是为着救赎我们脱离罪行。我们乃是罪性的果子，虽因主的代赎而得救，但仍不时犯下各样的罪愆。上章论献赎罪，乃指明为何人而献。本章论献赎愆祭，乃指明为何罪而献。献赎罪祭，只为了承认我是罪人，而赎愆祭则为明显的罪认罪、献祭。赎罪祭着重向神所犯的罪，赎愆祭多注重得罪人的罪。我们靠主恩因信称义，也要靠主血认罪成圣（约壹一9）。赎罪祭关系到我们在神面前的地位，赎愆祭关系到我们与神的交通。我们得罪神，在神面前认罪。我们亏欠人，也向人赔偿，这里列举须献赎愆祭的罪例。

（l）匿事不报。

（2）沾染不洁。

（3）冒昧发誓。

（4）冒犯圣物。

（5）违犯神命。

（6）负于信托。

（7）行事诡诈。

（8）抢夺财物。

（9）欺压邻舍。

（10）虚谎伪誓。

以上五种条乃显出基督救恩的五个方面，合起来便是完全的救恩。

6．献祭之例（利六8～七38）

以下又重新并补充讲到祭司献五祭的条例，但将平安祭移至最后（利七11），列在赎罪祭和赎愆祭后面，表明先有罪的赦免，然后有真平安。这里再次提到不可吃脂油和血（利三17，七22-27），因为脂油是献给耶和华的火祭（利三5、11、16），是专为神所享用的，人不可窃取为己用。脂油是最肥美、上好的部分，血则代表生命，能为人赎罪（创四4；利十七10-11；结四十四7）。

平安条的脂油要在坛上焚烧，但把作摇祭的胸和举祭的腿归给祭司（利七31-34），作为他们从以色列中永得的分。

（二）祭司的职任（利八1～十20）

1.承接圣职（利八1～九24）

在圣洁的神和有罪的人之间，要有祭司的职任，专办理属神的事，特别是大祭司，更有如中保一样，作神人之间的桥梁（来五l-4）。大祭司预表基督，亚伦的众子（为众祭司）代表一切专在会幕中事奉的人。虽然麦基洗德也预表基督为永远的大祭司（来五6、10，六20，七11、17、22、24），但有许多方面，亚伦的大祭司职任仍能代表基督的大祭司工作（来二17，三1，四14，五4，八1-3，九7、11）。在新约时代里，神的儿女们都是祭司（彼前二5、9），不过许多信徒未尽祭司职责。在天主教中有神职制度，以神父为祭司是不对的。新约信徒都可以直接到神面前来，主耶稣是唯一的中保和大祭司，不需要别的中间人，基督教的牧师也不是作神人之间的中间人或信徒的代表，但传道人在属灵的工作上与专门事奉神的职责上却有如祭司，为著在教会中服事，在教导神的子民认识神等方面。所以保罗自称为福音的祭司，将外邦人献给主（罗十五16）。

在出埃及记里已经讲到亚伦和他的儿子们承接圣职之事，如制圣衣、作胸牌以及作外袍、圣冠、面牌、内袍等（出廿八1-43）；又叫他们洗身、穿衣，为他们抹膏、献祭，将他们分别为圣，可得祭司的职任（出廿九l-46）。在利未记这里再简要的加以重述，那里是指示、这里是记实。用七天来承接圣职（利八35），第八天正伦献上赎罪祭为自已和百姓赎罪，把血抹在坛的四角，又把血倒在坛脚等，行了神所吩咐的。然后亚伦向百姓举手，为他们祝福，摩西、亚伦就进入会幕，再出来为百姓祝福，此时耶和华的荣光向众民显现，有火从神那里出来烧尽了一切在坛上所献的，众民一见都欢呼，并俯伏在地。

这是神起初悦纳祭司的祝福和所献的祭物，可惜以后圣职成为职业，献祭变作仪式，完全失去了献祭的真意，对神也失去敬虔的态度，以致神甚至厌烦、斥责、不喜悦和不收纳，如神藉先知说：「你们所献的许多祭物与我何益呢？公绵羊的燔祭和肥畜的脂油，我已经够了，公牛的血，羊羔的血，公山羊的血，我都不喜悦。」（赛一11；六十六3；摩四4-5，五22；玛一7-8，二13-14）其实神所要乃是忧伤的灵与一颗痛悔的心（诗五十一17），听从他的话，遵行他的旨意（撒上十五22），并要行公义、好怜悯、存谦卑的心与神同行（弥六6-8）

2．献上凡火（利十1-20）

正当亚伦和他的儿子们承接圣职、献祭和祝福就为神悦纳，他降火焚烧了祭坛的祭物之后，接着就发生一个特别事件，那就是亚伦的两个儿子拿答和亚比户，因献凡火而被神用圣火烧死之事。看起来神似乎作的太严厉，刑罚太沉重，然而若没有此事件，没有神严厉的处罚，恐怕整个祭司制度和献祭礼仪，以及神人的关系都要受到破坏，以色列人的历史都要改写，人类的命运也不得而知了。

为什么献上凡火会这样严重呢？因为起初神就警告摩西，造会幕必须按照神在山上所指示的样式；关于祭司的职任也有清楚而详细的规定，绝不可凭人的私意崇拜、或在神面前任意活动、不尊神为圣、不以他为绝对权威。人在他面前只有完全的俯伏敬拜，遵神的命令而行，不可有自己的任何意念与行动，就是按自己的意思讨神的喜悦也不行。尤其是在神的殿中尽祭司的职任时，更是没有一点的自由、自主，必须要完全的按神所吩咐的去行。

拿答、亚比户献凡火是耶和华神未曾吩咐的。神所禁止的，若是去行便是罪，神没何吩咐的，若是作了也是罪。凡要事奉神作神工作的人，必须在此谨慎，并受警戒，绝不可作自己看为好的事，自以为是事奉神，而是要完全等候神的吩咐，知道神的旨意，才可以进行。

献上凡火是什么意思呢？可能是自取非祭坛上的火，祭坛的火是经过献祭而蒙神悦纳所降的火（民十六18、35、46；利十六12-13）。但也可能是他们拿自己的香炉，进到圣所里，在香坛烧香，这是不许可的。因为这是大祭司亚伦该作的，且只有在早晚点灯时才可烧香，不可在坛上奉异样的香（出卅7-9）。如果是进人至圣所，就更不应该，因为只有大祭司一年一次在赎罪日才可以进人幔内，香炉的火是从坛上来的（利十六2、ll-13）。此外他们的僭越、亵慢、嫉妒、骄傲与冲动。或因为醉酒而在神面前作了不应该作的事，如可拉、乌撒、乌西雅等作的事一样（利十8；民十六10；代上十三9-10；代下廿六16-20）。

神自己说：「我在亲近我的人中要显为圣，在众民面前我要得荣耀」（利十3）所以作神工、事奉神的人更要当心。越亲近神，越须圣洁（来十二14），越亲近神，越显出有罪（赛六6）。灵知越高，见知愈细，神恩越厚，负恩越重。亚伦遭此不幸就默默不语（诗卅九9），他与另二子都不可撕衣哀哭，当站在神一面，不顾私情。从此以晓谕亚伦，进会幕时不可喝酒，要分别圣俗，并指示他们吃圣物之例。

（三）洁净的事项（利十一l～十五33）

神的子民必须圣洁，否则不能事奉圣洁的神，也不能与神相交。

过圣洁的生活，难免会受到一些限制，失去一些自由，但却也是一种

保护和维持健康的措施。对以色列人而言，虽是一些属肉体的条例，

但对新约的信徒来说，也有重要的属灵意义，应当过一种分别为圣的

生活，作神圣洁的子民。

1．食物的洁净（利十一l-47）

食物是人生活所必须，但和洁净与否关系重要。

（l）走兽类：

必须是分蹄的，代表应与世界外面的行为何所分别，与世俗不同，能够分辨。倒嚼乃指将里面的生命和所吃的食物消化，将神的话反复思想，化为生命。

（2）水族类：

须有翅、有鳞，指能游泳。水不能浸人身体，信徒也应当如此，虽身在世界，却不被世俗沾染。

（3）飞禽类：

凡性情凶猛、贪嗜、污秽和不能驯养等，有似鼠、似禽两面性的蝙蝠等均属不洁、不可吃。

（4）爬虫类：

指凡在地上爬行而不能飞的都属不洁。它们死了掉在哪里，那物也成为不洁不可触摸，因为它们是专属地上的。

2．生产的洁净（利十二l-8）

这里论到妇人生产子女的不洁。神原来造人时是叫人生养众多，但在亚当夏娃犯罪后，女人受了惩罚，增加怀胎的苦楚（创三16），如大卫所说：「我是在罪孽里生的，在我母亲怀胎的时候，就有了罪。」（诗五十一5）由于原罪，按律法凡与父母相连的事都视为不洁（出十九15；利十五16-18）。生男孩不洁七天，直到给男孩行割礼时，要家居卅三天，不可摸圣物，也不可进圣所，因为她洁净的日子尚未满。生女孩的日子加倍，因女人首先被引诱陷在罪中（伯十五14；提前二14-15），必须献祭，为她赎罪，才在神面前完全洁净。

3．麻疯的洁净（利十三l～十四57）

麻疯代表罪恶，是最不洁净的象征（民十二12），患者逢人要喊叫「不洁净了、不洁净了」，并要独居营外（利十三45-46）。因此病极污秽、易传染；开始虽轻微，但至终必遍及全身，非常可怕，可由祭司判断是否为大麻疯。例如他的肉长满了大麻疯，但却反而定那患灾病的为洁净（利十三13），表明罪人到一个地步，完全不可救药，知道自己是一个极不配的罪人，反而能谦卑、认罪、求恩、赦免而得到洁净（路十八13-14）

大麻疯成洁净的礼，乃是拿两支洁净的鸟，一宰、一放，将死鸟的血洒在身上，活鸟放之田野，这正预表主的死与复活，使我罪得赦并且称义（罗四25）。第八日再献祭，抹血、涂油在右耳垂上、右手的大姆指和右脚的大姆指上，表示洁净、更新，献上为主所用、听主话、作圣工、走义路。

4．漏症的洁净（利十五1-33）

有关男女生殖、相交、性病等都为不洁，也能使与之接触的人不洁，必须先洗衣和献祭，因为人的肉体是不洁净的、凡与情欲有关的都能污秽人（犹23），必须加以洁净，不要与之接触。

（四）赎罪的大日（利十六l～十七16 ）

一年一次的大赎罪日，是以色列人宗教生活和敬拜仪式中最为重要的，对新约的预表来说也是极富意义的。在这里所注重的是赎罪的事，乃由大祭司一人独行（来九7、12），他要带着赎罪祭的血进入幔内与至圣所，并要在施恩座弹血七次，出到坛（指香坛）前行赎罪之礼，把血弹在坛上七次，以除掉以色列诸般污秽。这一切都预表我们的大祭司耶稣基督，他是我们唯一的救主和中保，并为我们代求（徒四12；罗八34；提前二5；来七25）。他脱去华美的衣服、是天上的荣耀，穿上洁白的细麻衣（利十六4），表明他自己是圣洁无罪的大祭司，才能替我们赎罪（来一3，二17，四14，七26-27，八l，九11、24，十19-21）。

那二只羊，一只归神为赎罪祭，代表基督在十架上被杀流血、为人赎罪，这是归给神的。另一只乃归阿撒泻勒，此字有移去、离去之意，代表将罪恶移走（诗一0三12），移到旷野无人之地（弥七19）。即已将众人一切的罪都归到羊身上（赛五十三6；林后五21），不再被记念，如同耶稣被葬在坟墓一般，以后每年一次在七月十日要按此礼为以色列人赎罪（利十六29-34）。

但我们的大祭司耶稣基督却是一次、永远地将赎罪之事成全了（来十10-18）。为纪念这日，所有的人都当克苦己心，使自己知罪、觉罪、自责、自恨，并认罪悔改，使得洁净、脱尽罪愆。同时祭司再指教他们献祭的地点，须在会幕门口的祭坛，并严格禁止吃血，因为血里有生命，可在坛上为人赎罪。

（五）成圣的生活（利十八1～廿二33）

神的子民不但在神面前须赎罪，在地位上成圣，也要在人面前的生活上实际成圣（罗六16、19；林后七1；彼后一4）。不但不要效法已离开之埃及人的作为，也不可效法那将要去的迹南地人的行为（利十八1-5）。

1．勿乱近亲（利十八6-30）

这里严禁与近亲发生不正当的关系，因为这些都是可憎的事，使地受到玷污，要将其上的人吐出去。并警戒他们不可随从恶俗、玷污自己。

2．一些训戒（利十九l～廿27）

以下有许多训诲：

（1）首先是要圣洁、守诫命（利十九l-8）

（2）要爱人如己（利十九9-37）

（3）禁献给摩洛（利廿l-9）

（4）不可行淫乱（利廿10-27）

3．祭司自洁（利廿一l～廿33）

（1）污女不可娶（利廿一l-15）

（2）残疾不可用（利廿一16-24）

（3）要尊重圣物（利廿二1-16）

（4）勿献残缺者（利廿二17-33）

对于祭司的要求更严，他们的婚姻必须贞洁、身体不残缺。

（六）当守的节日（利廿三1～廿五55）

利未记二十三章记载了神为以色列人所定的七个节期，不但代表以色列人蒙救赎的经过和未来的盼望，也预表神整个的救赎计划，包括信徒的蒙恩过程与教会的重要经历。

1．逾越节（利廿三4-5）

在讲到七节之前，先提到安息日（利廿三3），表示神救以色列人出埃及、进迦南，为着他们得安息（申五15；来四3-4）。逾越节乃节期之首，是蒙救赎的基础，不但是以色列作神选民真正的开始，也是新约信徒蒙思得救的起始。因为逾越节的羔羊预表基督为我们被杀献祭（林前五7），使我们从罪的审判中得拯救。主耶稣正是死在逾越节的时候，所以我们更当因这逾越节所代表的，纪念主耶稣为我们的罪而流血舍命在十字架上，以及吃逾越节的筵席如在吃圣餐时所表明的意义（林前十一23-30）

2．无酵节（利井三6-8）

酵代表罪，我们守这节当除掉旧酵，用诚实真正的无酵饼（林前五7-8）。这不但预表基督所成就的赎罪之功，也指出信徒的圣洁生活。他们守这节是从正月十五至廿一，要吃无酵饼七日，表示完全的分别为圣。

3．初熟节（利廿三9-14）

正月十六日，乃无酵节的次日，在此日要将初熟的庄稼一捆给祭司，在神面前摇一摇，先献给神，才可吃饼和烘的子粒与新穗子。这预表基督第三日从死里复活，成为睡了之人的初熟果子（林前十五4、20）。他的复活不但使我们得重生（彼前一3），并且将来也能从死里复活，一切要尊他为首（西一18）

神吩咐以色列人一年要三次朝见神，正好将七节分成三段。头一段是逾越节，而无酵节和初熟节部在正月里。正月十四日是逾越节，十五日开始是无酵节，在无酵节期内有初熟节，这可以说是救恩的基础，是主初次降世成就的。

4．五旬节（利廿三15-22）

第二个阶段只有一个节期，即五旬节，从初熟节当天算起五十天就是五旬节。这是预表基督的复活后五十天圣灵降临（徒二l-4），它开始新约的恩典时代，成立了教会。他们将新素祭献给神，代表蒙恩罪人。烤成两个饼作摇祭献给神，是代表教会，由犹太人和外邦人组成。加酵表明教会中仍有罪的存在（大十三33；徒五1-10）。先有初熟，后有五旬节，表明教会建立在复活基督的根基上。以色列人是纪念传律法，但新约五旬节的圣灵降临乃将律法置于人心，我们正处在这个时期，但吹角节就在眼前了。

5．吹角节（利廿三23-25）

吹角节是另一阶段的起头，代表基督要降临，教会将被提（林前十五52；帖前四16），神也要召回分散的子民（赛廿三13；珥二l；太廿四30-31）。这节在七月一日，与五旬节隔四个月，我们正处在这一个节日的前夕，不知何时就要听见号角吹响，要赶快儆醒预备。

6．赎罪日（利廿三26-32）

乃是七月十日，代表信徒被提之后，犹太人回国要侮改归主、全家得救（亚十二10-14，十三1；罗十一26-27）。主的救赎早已成就，但他们接受却在此时（利十六30；但九24）。末后三个节期是在主第二次降临时所要成就的。

7．住棚节（利廿三33-44）

也是收藏节，是从七月十五日开始（太十三17-50，廿五31-46），是最安息、有福、喜乐的日子，代表千禧年国度的来临（利廿五11；赛二2-4；弥四1-4；亚十四16；启十一15）。守节七日，如千禧年的完全安息、快乐和满足（赛十一6-9；徒三19-21），但仍有第八日，所代表的是新天新地永远的安息与满足（利廿三36；彼后三13；启廿一3-5）。

以色列人每年有三次要到耶路撒冷去守节，即逾越节、五旬节与住棚节，信徒也是如此，就是纪念逾越节的得蒙救赎，经过五旬节的圣灵充满，和来到住棚节的与主同在。

住棚节也是叫他们回想四十年的旷野生活中，神如何眷顾他们，也提醒他们在这世上乃是客旅，天上才是他们的家。以上三个节期紧连在一起，都在他们的七月里，我们虽不知主哪一天再来，但却知道他来的日子近了，就在门口了（太廿32-35）

8．附加指示（利廿四l-23）

在这里附加几点指示：

（l）关于点灯：

是要用捣成的清橄榄油，用来膏抹时则必须加上香料（出卅22- 25，廿五6），这象征圣灵的工作，能使灯发亮，使人成圣。这灯是常常点着，不可熄灭，且要与烧香并行（出卅8）。灯要经常修剪和加油，祭司要经理这事。今日在教会中，也需要有神的仆役作这事，使教会常发光。

（2）关于陈设饼：

是用细面烤成十二个饼，代表以色列的十二个支派，也象征神所拣选的人。摆列成二行是见证的数目，净乳香放在上面，乃是代表有主生命的馨香。每安息日摆上，与后来在教会中每主日常听主的道一样，让人享用基督作为食物。

（3）关于神的名：

有一个半以色列人（出十二38）亵渎神的名，干犯了第三条诫命，蒙神指示，必须处死。同时伤害人的要以同样的伤害对待他，这是公平合理，免得有人任意伤害别人。

9．安息年（利廿五l-7）

安息日关系到人畜，而安息年更关系到田地休耕、不可耕种和修剪葡萄园。安息年所出产的要归给仆婢、雇工和仆人，甚至也要留给牲畜和走兽当作食物。每逢七年休息，不但对人畜、田地都有好处，对于人的灵性也有好处，得以有时间和力量去敬拜、服事神。以色列人当列王时代，约有五百年未守安息年，而在被掳七十年后，使地享安息（代下卅六21）。

10．禧年（利廿五8-55）

禧年乃是在七个安息年以后的一整年，将这一年定为圣年，在遍地宣告自由，各人要归自己的产业、各归本家，买卖按照禧年相距的时间计算价值，彼此不可亏负，只要敬畏神。神能使土产在第六年时增加到足够抵上以后三年之数，不必与人计较或自己挂虑。

地不可永卖，因人在神面前是客旅，要准人赎回所卖之地。近亲可以代赎，不然到禧年也要归回本主。奴仆也不可永卖，因为他们都是神的仆人，是神从埃及地领出来的，不可卖为奴仆（利廿五42、55）。

这禧年正好预表千禧年，更胜过安息日、安息年和禧年（但九24；徒三21）。这里所说那可以代赎的弟兄或近亲是预表基督（得三12。加四4-5；来二14-16），他替我们偿清赎价，使我们得自由与释放，并得到基业（弗一7、10-11、14；西一12）。这是何等奇妙的恩典和盼望，我们应当称赞他（弗一6、12、14）

（七）重要的警告（利廿六1-46）

利未记的末了和申命记一样有些严重的警告和教导。

l．遵命有福（利廿六1-13）

首先告以不可作像，接着讲到遵守神的律例和诫命必蒙福，如降雨赐丰年，安居无惊吓，能胜过仇敌，有神同在作他们的神。

2．违命有祸（利廿六14-39）

若不听从神、不遵行神的命令，他必以疾病、饥荒、野兽、战争、荒原、被掳等来惩罚他们，甚至七倍之多。因以色列看见神大能的作为，又听见神且蒙他特别的恩典和眷顾（申一31-33，二7，四7、33，八4，十一26-29）

3．悔改蒙恩（利廿六40-46）

若认罪悔改，虽在外邦，但神仍纪念他与他们先祖所立的约，领他们回来。今天这些应许正一一应验。

（八）许愿的条例（利廿1-34）

人要按估定的价值偿还特许的愿，有男女老幼的分别，牲畜、房屋与田地都可以分别为圣献给神，若一定要赎回，则要按估价之外加上五分之—。永献的不可赎，土产与牲畜的十分之一要归神为圣，这些条例都非常公平合理，行之则能荣神益人。我们对神的大恩厚爱不能毫无反应，也不能中途改变初衷。

利未记习题

1.利未记的中心信息是什么？可用哪两个字为代表？

2.为什么要献祭，献祭的基本意义是什么？

3.共有几种祭？有哪些祭？各有什么用处？

4.这几种祭都能预表基督吗？预表哪些方面？

5.哪几种是馨香的祭，为什么呢？能满足神的心吗？

6.赎罪祭和赎愆祭有什么分别？能满足神哪一方面的要求？

7.燔祭牲必须没有瑕疵，谁能如此呢？

8.为什么要设立祭司？其职任为何？

9.什么人可作祭司？新约时代仍有祭司吗？

10.祭司怎样承接圣职，有什么意义在内？

11.后来祭司的职任及献祭的事被滥用，现在呢？

12.拿答、亚比户献上凡火，为什么神将他们烧死？

13.神的子民必须在哪些方面洁净？什么是可吃的，什么是不可吃的？

14.大麻疯代表什么？怎样才可洁净？

15.为什么漏症是不洁净？还有哪几样是不洁净的？

16.大赎罪日有什么预表意义在内？二只羊代表什么？

17.基督徒可以吃血吗？

18.成圣的生活有哪几方面？

19.以色列人的七节有什么属灵的意义在内？有预言性质吗？

20.安息年和禧年有何意义？预表什么？

21.神藉摩西给以色列人最后的警告是什么？

22.许愿和永献有什么条例和作用？


出埃及记

一、要义

圣经头五卷称为摩西五经，不但为摩西所写（出十七14，廿四4，卅四27），也是圣经各卷的基础，与创世记并列为世人和以色列人的历史根源，以及神对他们的旨意和目的。出埃及记更独特、详细地论到神救赎的计划，成为新约的依据。

创世记论世人的败坏和神对各人的选召，出埃及记论神对团体的拯救和国度的建立。这对新约的信徒和教会都具有决定性、概括性的意义和教训。本书名称的意义是「走出」或「离开」，正好说明本书的要义。

利未记和申命记是出埃及记宗教方面的延伸和解释，而民数记和约书亚记则是出埃及记历史方面的过程和发展，以过红海的「出来」和过约但河的「进入」作为以色列人的历史和基督徒灵程的预表和象征。

二、主旨

本书主要讲的是神对他选民的救赎计划和目的。其中讲到神兴起他所使用的器皿摩西，造就、差遣他去拯救、领导在受压迫与奴役之下的以色列人，脱离埃及和法老的统治，成为神的特属子民。向他们传律法，并指示他们建造会幕和说出神的要求与心意。一方面使我们看到人的软弱和失败，另一方面却看到神的成功和胜利。

本书的中心思想就是神用血和大能救赎人脱离罪刑、罪权，而完全属神、归神，永远顺服事奉他，所以本书的钥字就是「救赎」。

三、灵意

旧约圣经也为教训我们这末世的人而写（罗十五4；林前十11），不仅有外面的历史事实，也有里面的属灵意义（林后三6；西二17；来八5；启十一8）。本书中的埃及代表世界，法老代表撒旦，所受的奴役代表罪中的生活（约八34；徒廿六18）。摩西预表耶稣基督，为神所差遣作救主（徒七34-35）；他也是作神仆人的典范，他一生的三个时期，每期四十年，可代表神的工人须经造就和训练才合神用。

以色列人预表新约的圣徒，指他们原来的地位、情况，神对他们的拯救和带领，以及他们的软弱、失败，都可以作我们的鉴戒和指明，律法、献祭、会幕都有很重要的属灵意义和预表（林前九9；加四24-25；来三7-12，九8、11，十1）。再有亚伦预表基督为大祭司，逾越节的羔羊预表基督被杀流血，吗哪预表基督是生命的粮食，磐石预表基督被击打，流出活水预表圣灵。会幕、约柜、桌子、灯台、香坛、祭坛，以及材料建造等都有属灵的意义。血和膏油使人成圣，另有红海、玛拉、以琳、亚玛力人、云柱、火柱、西乃山、石版等都有预表作用。

四、要点

1．以色列七十人下埃及，至第四代仅两百十五年，这两百万众。

人压迫、神祝福。

2．摩西所受的造就：在人不能，在神却能。人在神手中变为有用，

常人成神人。

3．法老如世界之王撒旦，拦阻人事奉神，步步为营，直到最后遭

到毁灭。

4. 十大灾难表示神胜过埃及群神，也预表末期的大灾难，胜过敌

基督。

5．逾越节改为一年之首、一生之始，是一切属灵基础。羔羊代死、

涂血与吃肉均重要。

6．红海表明浸礼，经过死与复活，与埃及所代表的世界完全隔

绝，高唱凯歌。

7．玛拉、以琳乃属灵历程，藉十架与灵恩可以变甜、得润，预尝

得胜、安息。

8．以色列人在旷野行今世之路，须吃灵食、喝灵水，也有灵战，

只有靠祷告得胜。

9．逾越节后五十日在西乃山传律法，与新约五旬节的加略山、橄

榄山、锡安山遥遥相对。

10．摩西到山上敬拜，超过山下的百姓与山腰上的长老，他进人

云中、来到神前，是灵中最高祷告。

11．按山上样式所造的会幕来指示神人交通之路；神来为人，从

宝座到十架，基督为救主。

12．会幕也代表教会，以及人在基督里进到神面前，须经过幔子

和中保的代求。

五、分段

（一）以色列人在埃及（出一l～十五21）

1．受苦被差（出一l～六30）

2．法老与灾难（出七l～十-10）

3．逾越与红海（出十二1～十五21）

（二）以色列人到西乃山（出十五22～廿四18）

1．经过旷野（出十五22～十八27）

2．来到西乃（出十九l-25）

3．传授律法（出廿l～廿四18）

（三）以色列人造会幕（出廿五～四十38）

1．神的指示（出廿五l～卅一18）

2．百姓背叛（出廿二l～卅四35）

3．会幕建立（出卅五l～四十38）

现在根据本书的记载内容，按自然次序来分段讲述，更为清楚。

（一）埃及为奴（出一1-22）

（二）预备救星（出二1-25）

（三）差遣摩西（出三l～四31 ）

（四）法老刚硬（出五l～七7）

（五）降下灾难（出七8～十一10）

（六）神的救赎（出十二1～十五21）

（七）经过旷野（出十五22～十八27）

（八）西乃传诫（出十九l～廿26）

（九）宣律立约（出廿-l～廿四18）

（十）建造会幕（出计五l～四十38）

（一）埃及为奴（出一l-22）

在神预定的旨意里，以色列带众子及他们的眷属下埃及，凡从雅各生的共七十人在埃及（创四十六26-27），到出埃及时已达两百多万人，包括妇女、孩子。埃及这位新王，不是属约瑟作宰相时人主埃及王朝的那个外族，他激动百姓，嫉妒、怀恨以色列人众多强盛，怕他们日后联合仇敌攻击、反叛、离开而去。因此埃及人派监工管辖他们，加重担苦害他们，叫他们为法老建筑二座积货城，位于尼罗河往红海相近之处，可作军用仓库；以致以色列人在沉重的压迫下感到命苦，才想离开埃及，否则视歌珊为乐土，早已忘记神所应许的迦南美地。

更有甚者，埃及王命两个希伯来的收生婆，要杀死所有刚生的男孩，以此来灭种。撒旦也是非常仇恨男孩子，要加以除掉（太二16；启十二4-5），然而收生婆敬畏神、不遵王命，竟存留男孩的性命，可见虽在极艰难的情况下，仍有神的保守。

（二）预备救星（出二1-25）

1. 摩西出生（出二1-8）

神要救他的百姓就先预备一位救星，即摩西，他是基督的预表，也是神仆人的典范。摩西一出生就有神特别的预备，他的父母是利末人，因着信就藏了他三个月（来十一23）。直到再不能藏了，就取一个蒲草箱、抹上石漆和石油，将孩子放在里面，搁在河边的芦荻中。这好像是一个小方舟（创六14），使他性命得以保存。法老的女儿救了他，却托他的生母约基别来乳养他（出六20），以后作了法老女儿之子（来十一24）。他的名字叫摩西，乃自水里拉上来之意，表示由死得生，也代表将以色列全族由死亡中拯救。摩西知道自己是以色列人和他对神的认识都是从他母亲那里得来的，这是神奇妙的预备和安排，可见母教非常重要（提后一5）。

2．长在王宫（出二9-15）

摩西在王宫学了埃及的一切学问，说话行事都有才能（徒七22）。这些学问是否有用，从以后的遭遇和经历就可看出。他四十岁的时候，心中起意去看望他的弟兄以色列人，当看见一个埃及人欺压一个希伯来人的弟兄，在左右观看无人时，就把那埃及人打死了。虽未被人发现，但神却看见了，因隐藏的事没有不被人知道的（路十二2）。第二天，当他想为两位弟兄排解的时候，就被揭发出来，以致他惧怕法老王而逃走了。究竟他的起意和做法对不对呢？希伯来书肯定他的意念是对的，他宁可和神的百姓同受苦害，也不愿暂时享受罪中之乐（来十一25）。可是他的做法不对，因为他是凭自己的血气之勇，使用天然肉体之力，即或一天一拳打死一个埃及人，需要多少天、多少拳才能打尽所有埃及人？更不用说打败法老和他的全军了。

3．米甸牧羊（出二16-25）

他只好逃到米甸，为着他未来的岳父放羊去了。米甸位于亚拉伯西乃半岛的东南，也是亚伯拉罕庶子米甸的后裔之地（创廿五2；卅六35，卅七25、28；民廿二4、7）。他岳父是米甸的祭司——流珥，又名叶忒罗（出三1，四18，十八l）。也有人认为叶忒罗和何巴都是流珥的儿子（民十29；士一16），后来时忒罗继承其父祭司之职，未曾离家，而何巴随以色列人同往迦南去了。

摩西在米甸牧羊一住就是四十年，难道他是神所拣选，将来要差他去拯救以色列的人吗？埋在羊群中间，在疾苦的旷野，默默无闻，无所作为，岂不是虚度光阴吗？在这漫长的岁月中，不但忘记了埃及人的学问，恐怕连本族和父家的情况也记不起多少。他是一个被世界遗忘的人，原来的雄心大志一扫而光，终身作乡愚和牧人了。

与此同时，因他没有预备好，他的同胞以色列人只好仍作苦工、叹息哀求了。神听见他们的哀声，就记念他与亚伯拉罕、以撒、雅各所立的约。他看顾他们，也知道他们的苦情，他不能不听他们的哀告。

（三）差遣摩西（出三l～四31）

1．荆棘异象（出三1-6）

摩西一生中的第二个四十年过去了，忍耐的功课不是短时间可以学会的，然而却是必须学会的。如果摩西在旷野牧羊的时间短一点，不知道以后在旷野带领那些顽梗的以色列人四十年会是怎样的结果？很可能当他在最后忍耐不下去了，不但击打磐石，也击打在百姓身上；不但不求神赦免他们的罪，或许就任凭他们倒毙在旷野，那样就将神极大的计划破坏了，将以色列进应许美地的希望粉碎了。

就在他平日的生活中，一日到了何烈山，意为不毛之地，乃西乃半岛的一座高峰，也称西乃山。神的使者从荆棘的火焰中向摩西显现，荆棘被烧却没有被烧毁，代表如烈火的神在以色列人中没有毁灭他们（申四24；来十二29）。显然这位神的使者就是神自己，特别是神子基督在旧约时常以神的使者身份出现（创十六7，卅二30；出十四49，廿三20；书五13-15；士十三21-22），所以这一位接着以神自称（出三4-6）。这大异象不但象征着以色列人历经各种试炼、苦难直到末世，也代表我们所有神的子民在火炼中有神的同在（赛六十三9；但三25）。当摩西要近前观看时，神呼叫他说不可进前来，当把脚上的鞋脱下来，因为你所站的是圣地（书五15）。这不但表示尊敬，也是因为神是圣洁的，神所在之地乃是圣地，脚上的鞋却沾染了世上的污秽，不能在神的面前站立。这也警告一切要进到神前、作神圣工的人，应如何的敬虔，不可带着世俗的沾染（雅一27）。

2．受神差遣（出三7-22）

这时神向摩西显现说要差他去见法老王，将以色列人领出埃及进入迦南美地。其实是神要下来拯救并带领，只不过要藉着摩西作他的器皿和代表而已。他的名叫耶和华，是自有永有的意思，他是亚伯拉罕的神、以撒的神、雅各的神（出三14-15）。这说明他是慈爱、信实、永不改变的神。

3．摩西推辞（出四l-17）

摩西受差遣，不以为到了可出来承担重任的时候，反而再三推辞、不肯担当。可见四年的牧羊生涯已受造就，也认识到自己的无能，「我是什么人？」绝不能胜任。他又推辞说：「他们必不信我，也不听我的话」，但神给他有权柄行三个神迹：

（1）变杖为蛇这是有其寓意的，杖乃人手中所倚靠之物，如学问、才于、聪明、钱财等丢在地上为撒旦的工具，为害甚大，但抓住它的尾巴来控制它，就仍变为杖，为神所用，甚至成为神的杖。

（2）手长麻疯。麻疯乃罪的表号，将手放在自己的怀中，抽出来就变为不洁。长满麻疯表明从人里面发出恶来、满有污秽（太十二35，十五18-19）。但再把手放在怀里，抽出来脱离自己，就可以复原，因心已改变，行为也改变了（诗五十一10）。就得洁净，可作神的工。

（3）水变为血。这乃是打击埃及之神，使尼罗河水变血，人不能喝，表明神有能力，可以败坏人赖以为生、靠之得福的一切来源，因摩西照神的吩咐就可以行神迹奇事。

虽然神已赐下神迹为证，摩西仍然推辞说自己是不能言的人，是拙口笨舌的。神应许赐他口才，指教他所当说的话，但他又再推辞说：「你愿意打发谁，就打发谁。」甚至还惹神发怒，让亚伦作他的口，失去极大的祝福。

我们从摩西身上学到很多功课，也是我们必须学习的。首先是他有属世的学问、天然的才干，但肉体的能力不能为神作工（林前一18-29）。这些必须受到彻底地对付、剥夺、拆毁，直到他不再觉得自己是什么、有什么、能作什么，乃是他的自己到了尽头。自己的欲望、理想、主张、办法、智慧和力量都销毁了，又可说是向世界和自己都死了、看透了、绝望了，再没有什么可骄傲、自恃、夸口的地方。那些推辞的话不是一时谦虚、说些言不由衷的话，乃是经四十年的消磨、遭遇、造就，使他成为一个极其谦和并胜过世上众人的人（民十二3）。

他在前四十年的「我能」和第二个四十年的「我不能」都不能为神所用，还得有一个新的起头，就是「神能」，这就是他末后的四十年所要经历的。「四十」是一个试验、训练、造就的数目，挪亚、摩西、以利亚、耶稣都有他们的「四十」天；：以色列人、扫罗、大卫和所罗门也都有他们的四十年；直到完成了那些年日所代表的目的和意义，神要给他们一个新的起头，大大地使用他们。摩西到八十岁才进入第三个四十年（出七7）。

（4）回埃及路上（出四旧18-31）摩西得到岳父的同意，就带着妻子和两个儿子回埃及。在路上住宿的地方，耶和华遇见他想要杀他，他妻子就给他儿子行了割礼，神才放了他。这是为什么呢？因为摩西寄居外邦，没为儿子行割礼，当此时要身负重任、作以色列人的领袖，竟违背神立约的记号，应从民中剪除（创十七14）。恐怕摩西已受到打击，不能施行割礼，而由西坡拉代行了，因而称之为血郎，有违约被杀的经历和因流血得到释放之意。

神打发亚伦去迎见摩西，二人招聚以色列的长老行神迹，百姓因此就信了。

从摩西的生平中，处处可以预表基督：

（l）婴孩时死里逃生

（2）要他作百姓救星

（3）曾去作劳苦工作

（4）初显现弟兄反对

（5）因不纳转去外邦

（6）受试炼四十年日

（7）在外邦娶一新妇

（8）再显现弟兄欢迎

（9）作先知教诲众民

（10）作中保为人代求

（11）传律法建造会幕

（12）在神家全然尽忠

（四）法老刚硬（五l～七7）

法老代表撒旦，埃及犹如罪恶的世界，以色列人在法老手下为奴，正表明全世界都卧在那恶者的手下（约五19）。以色列人哀声上达，神就差遣摩西，预表差遣基督来拯救世人。

1．越发苦待（五1-14）

摩西、亚伦对法老说，让尊敬神的百姓去，在旷野守节事奉神。法老不但不许，反而变本加厉地苦待以色列人，加重他们的工作，不给草，砖数照常交。

2．官长抱怨（五15-23）

以色列的官长受到责打，就向摩西抱怨。因他向法老要求让百姓到旷野守节，简直就是将刀递在法老手中。摩西向神埋怨，因自差遣他以来神并没有拯救他们。

3．重申应许（六l-13）

神再一次向摩西申明他的誓言，必救以色列人脱离埃及的重担，要作他们的神，将他们领到迦南地。只是他们因苦工愁烦，而下肯听摩西传告的话，摩西就再说以前推辞的话，但神却吩咐他们往前进行。

4．利未谱系（六14-30）

摩西和亚伦部是从利未族生的，所以要特别记载他们的谱系。虽然流便和西缅在利末之前，但因故未被拣选。利未本与西缅同犯罪过，却因出了摩西、亚伦及利未子孙站在耶和华一边而被选（出卅二26、28）。在这里也提到晚辈非尼哈，因他以神忌邪的心为念，特蒙神恩（民廿五7-13）。

5．替神说话（出七l-7）

神让摩西在法老面前代替神，有亚伦代替他说话。并且告诉他们法老的心刚硬，神要重重地刑罚埃及，将以色列人领出来。这时神怎样吩咐，他们就照样行了。摩西虽年已八十，却仍为神所用，并不嫌晚。

（五）降下灾难（出七8～十一10）

1．法老诡计（出九8-19）

由于法老心刚硬而下愿放以色列去，神就施行十大灾难，他这才肯放。其间因灾极重，他曾何意放宽，提出妥协条件，但仍用诡计、设圈套，欲使以色列人仍归回为奴。法老提出：

（1）在这地祭祀神（出八25）。这是绝不能的，因为不能事奉法老，又事奉神，不能在世俗中作信徒。

（2）不要走得太远（出八28）。三天的路程乃是与主同埋葬的路，要将埃及看为已经钉在十字架上埋葬了，并且不再属这个罪恶的世界。

（3）不准百姓都去，要妇人、孩子留下（出十9、11）。为使他们有所牵连，必将复返。

（4）要将羊群、牛群留下（出十24）。使以色列人爱惜牲畜、财产，就不能远去。摩西说都要带去，连一蹄也不留下，才是彻底、完全的离开，毫无留恋与牵挂，得以专心事奉神，这才是真正离开埃及，往神所指示的地方去。

2．九样灾难（出七14～十一10）

每当降一灾时，法老就松软，但灾难一过，他就更为刚硬，所以一连降下九个大灾。

这些灾难不但败坏了埃及地，也败坏法老的威信，同时更败坏了埃及的神。

（l）河水变血（出七14-25）

埃及的尼罗河是他们最倚靠的、最崇拜的，首先打击它，让神得荣耀，使埃及和它的神受到迎头痛击。因为河水变血，鱼死腥臭，不能饮用，埃及遍地都满了血，是被杀害、咒诅与可憎的象征。埃及的术士曾在摩西丢杖变蛇时来抵挡，但却被打败（提后三8-9），现在反用邪术照样行（出七22，八7）。他们仍要较量，但终于完全失败，显露愚昧及无能（出八18-19，九11）。

（2）河生青蛙（出八1-15）

青蛙代表污秽不洁之物，埃及有青蛙女神司生育。在这时却成为灾难，到处受青蛙扰害，不得不召请摩西，求耶和华神使青蛙离开；以致青蛙全死、遍地腥臭，但法老见灾松缓，就又心里刚硬。

（3）尘土变虱（出八16-19）

埃及人拜地为众神之母，但受真神打击，尘土变为虱子，术士也不能照行，显明此是出于神的手段，因人不能从死地生出活物（诗廿二15）

（4）苍蝇成群（出八20-32）

苍蝇乃极惹人生厌之物，是疾病的媒介，神使埃及满地皆是苍蝇，唯以色列人所住的歌珊地均无。这是用以打击蝇神，使法老的心稍软，但他用诡计不让以色列人走远。

（5）畜疫之灾（出九l-7）

这一次打击埃及的牛神，使他们的财产受损，他们的牲畜都遭瘟疫而死，但凡属以色列人的却一样都不死。

（6）泡疮之灾（出九8-12）

摩西取炉灰向天扬起变作尘土，落到人畜身上成为起泡的疮，十分痛苦，站立不住。这是灾临人身，打击埃及司病之神，他们无法医治。

（7）冰雹之灾（出九13-35）

这灾很厉害，有重大冰雹降在埃及所有田间的人畜，以及各样菜蔬、树木，唯以色列人的地没有。法老虽认罪求饶，但雹雷一止就又刚硬，不容以色列人离去。这灾打击了他们司空、司农之神。

（8）蝗虫之灾（出十l-20）

摩西伸杖，蝗虫飞来，遍满埃及四境，乃空前绝后的大蝗灾。灾情极重，吃尽一切，毫无保留，以致法老急忙召摩西认罪、求饶，蝗虫离后，法老又刚硬。

（9）黑暗之灾（出十21-29）

摩西向天伸杖，使埃及满地黑暗，乌黑三天，唯以色列家有亮光，这大大地打击了埃及所拜的太阳神。法老容许以色列人去，但是要他们留下牛羊群，此为摩西所拒绝，法老心里再度刚硬，并说出威吓的话。

3．警告十灾（出十一1-10）

神藉摩西向法老提出末后一次的大灾，即将杀害他们所有长子以及一切头生的牲畜。长子乃一家的代表和继承人，且要报复他们杀以色列人男婴之罪。以此十灾表明耶和华是真神，胜过埃及群神和埃及法老权势，并使埃及和普天下人部认识唯有耶和华是神（出八22，九14、16）。这十灾也是给法老十次悔改的机会，但他却至终不悟、刚硬到底。

神使法老的心刚硬，即神任凭他刚硬的意思。他因灾重而示弱，但灾一松又刚硬如故，所以若非心意改变与得饶恕，仍不能解决问题。他还是不容以色列人离去，直到第十灾，他才不得不放他们走。有谁向神存刚硬之心而能亨通呢（伯九4）？人不过是神手中的一团泥而已（赛四十五9；罗九17-21）。

十大灾难有如末世的大灾难，胜过敌基督，拯救神的选民。

（六）神的救赎（出十二1～十五21）

1．宰杀羔羊（出十二l-14）

以色列人原是神属地的子民，却作了神属天子民教会和所有信徒的预表。关于神救赎的计划和他们得救的经历，都有很重要的意义和指示，不但从法老（代表撒旦）、埃及（代表世界）的黑暗权势和奴役中得拯救，而且也要从神的定罪和刑罚中赎出来。我们本来与世人应当是同命运、共结局，都该灭亡的，只因神大爱和大能的救赎才能使我们得救和被赎，才有新的生命和前途。

逾越节被杀羔羊的宝血，就是我们得蒙救赎最集中的表现和基础。以色列如何重视逾越节，我们也当更加注重新约基督为我们所流的宝血，永远纪念十字架和我们的关系。神的羔羊在那里成为我们的代替，他的血将我们买赎了，叫我们永远归他。

本来犹太人以近秋分的以他念月为岁首，后来却改作以近春分的亚笔月为圣年之首，表示以前的岁月不足计算，乃从得救之日算起，为新生命的开始。逾越节的羔羊代表基督（约一29；林前五7 ；彼前一18-19），在初十日选出，十四日黄昏宰杀，各家要取血涂在门框和门楣上，但不涂在门槛上，以免践踏（来十29）。这表明因基督为我们被杀流血了，神的审判与刑罚就不再临到我们身上，这宝血是我们唯一蒙恩得救的根源和凭藉，若不流血罪就不得赦免了（罗三24，八1；林后五21；来九22），在无血的门内是必定要灭亡的。

当夜还要吃羔羊的肉，用火烤了，与无酵饼和苦菜同吃。吃的时候腰间束带、脚上穿鞋、手中拿杖，赶紧地吃。「外面涂血」表明在基督里被救赎，「吃羔羊肉」为使里面得生命（约六53-54、56），「用火烤」表明主为我们受苦舍命，「吃无酵饼」乃为除罪（林前五7，十一28-32），「吃苦菜」表明为罪痛苦自责，同时预备走路，必须赶快离开埃及。

2．守无酵节（出十二15-36）

逾越节也称为除酵节（可十四1；：路廿二1），吃七日代表完全之意，酵代表罪恶，必须除去净尽（林前五7-8）。新约教会守主餐，也是纪念主的死直等到他来，主为我们死，我们就不当在罪中活着（罗六l-2）

在那天，神将埃及地所有的长子（连法老家在内）都杀了。在埃及有哀号，以致法老不得不立刻召集摩西、亚伦，叫他们带以色列人都离开，出去事奉神。以色列照厚西的话向埃及要了金器、银器和衣服，作为几百年无偿劳动的报偿。

3．离开埃及（出十二37-51）

以色列出埃及的男人有六十万，加上妇女和孩子可能有两百多万。以色列住埃及共有四百三十年（创十五13-14），但按保罗的说法，这四百三十年可能是从神与亚伯拉罕立约时开始计算（加三17），并且包括在迦南的日子，如此，在埃及可能只有两百十五年。

4．首生归神（出十三l-16）

对于经过逾越节的人来说，最要紧的就是将凡头生的都要分别为圣归给神，因为是神用血所救赎的。在新约里明说，我们是主的宝血所买的（徒廿28；林前六19-20，七23；弗一7；启五9），所以应当将自己完全献给神（罗十二1；林后八5；罗六13），分别为圣归给神，不再属乎自己，为自己活、为自己用，或归给任何人或事（罗十四7-9）。凡不代赎的驴就要打断它的颈项。

5．渡过红海（出十三17～十五21）

以色列人已过逾越节，若不过红海而仍在法老的势力范围内，就有被追回去和自愿回到埃及的可能，所以领他们过红海，可永远脱离法老和埃及。红海是一个分界线，是一个不可超过的深渊，它将回埃及的路永远断绝了。

红海预表受侵，归入主的死，和他一同埋葬，与世界、罪恶完全脱离关系（林前十1-2；罗六3-4；西二12；彼前三21）。这是一个极大的拯救，虽然法老不甘心，带着他的军队来追，但神为以色列人在红海开路，是神为他们争战，把法老的全军都消灭在红海里。因此红海是一条从死里复活的路，也是得胜仇敌的地方，显明神的救恩和大能，所以要高唱得胜的凯歌赞美神。

（七）旷野道路（出十五22～十八27）

百姓出了埃及，但前面的路要怎么走呢？这也是所有信徒的问题。以前在埃及是没有自由、无路可走、没有前途的，现在当往那里去呢？最后的目标是迦南，但今生还有一大段的路要走，自己实在不知道要如何行。但感谢神，他既救了我们脱离那极大的死亡，经过逾越节，他也必领我们走前面的路，我们只管信，因信跟随他就是了。他用什么方法引导我们呢？就是藉着云柱、火柱，日夜都可以行走（出十三21-22）。

云柱是代表神的灵，火柱代表他的话（罗八14；诗一一九105），两者是合一的，神的灵不会与神的话相反的，乃是互相配合，使我们有平安和亮光，也是我们的保护和看顾（出十四19）。另有神的使者与我们同在，我们看不到，但也不离开（创廿四7、40。出廿三20、23；诗卅四7，九十一11；但三28，六22；徒十二11，廿七23；来-14）

1．玛拉和以琳（出十五22-27）

摆在以色列人面前的是一个大而可畏的旷野（申八15），并不是毫无难处的（徒十四22），有时没有水，有时又太苦不能喝，那就是来到玛拉。于是百姓发怨言，摩西呼求神，神就指示他一棵树，把树丢在水里，水就变甜了。这棵树实在是代表十字架（彼前二24），当我们遇到苦难，一想到主的十字架，就可以欢乐、刚强起来（来十二2），我们受的苦比起主为我们所受的苦就算不得什么了（林后四17；罗八18）。苦难不过是一种试验，不要发怨言，只要听神的话、守神的命，就没有埃及的疾病，因为神是医治我们的。

在我们所行的路上不仅来到玛拉，也要来到以琳，那里有十二股水泉、七十棵棕树，足够十二个支派的人喝，能使众人得到休息、快乐，这有预尝迦南和禧年滋味。水泉表明灵恩（约四14，七37-38），棕树代表兴旺与得胜（诗九十二12-14；约十二12-13；启七9、14），不论经过玛拉与以琳，都是神的美意和预备，苦福都与我们有益（罗八28）。

2．吗哪和灵水（出十六l～十七7）

走旷野的路需要粮食，以色列只知道肉体的食物，想到在埃及的肉锅旁，然而神给我们预备了更好的食物，就是天降的吗哪，走天路而吃灵食。吗哪可预表基督：

（1）自天而降（诗一0五40；约六31、50）。

（2）圆白如霜（赛五十三2-3；来七26）。

（3）随露而降（太一20；林前十五46-47）。

（4）内具生命（约六33、35、48-51）。

（5）滋味甘美（出十六31；诗卅四8）。

（6）均得饱足（出十六18；林后十二9）。

（7）逐日收取（约十五4-5）。

同时吗哪也代表神的话，作我们属灵的粮食（太四4；约六63；耶十五16），宜随圣灵每早收取。以色列人往前走到了利非订又没有水喝，就向摩西发怨言，神叫摩西在何烈磐石面前，用神的杖击打，使磐石流出水来（出十七6）。这磐石预表基督，流出活水乃表圣灵（约七37-39；林前十4）。主受击打及被打十架（赛五十三4；约十九34），神的灵是从基督的十架流出。

3. 与亚玛力人争战（出十七8-16）

以色列人在旷野吃灵粮、喝灵水之后还会遇见属灵的争战。亚玛力人代表肉体（创卅六12），当信徒在灵程疲乏困倦时就来攻击（申廿五18），以后扫罗因顾惜亚玛力人而陷在罪里（撒上十五9）。所以不可体恤肉体（罗八5-7），乃要刚强与之争战（加五17）。不过只凭人力，仍不能得胜，需要有山上的举手祷告，摩西何时举手，以色列人就何时得胜。有时手发沉，须要人扶持帮助。

同心代祷是必要的（太十八18-19），我们也须圣灵和基督的扶持和帮助（罗八26、34），贾举手祷告直到完全得胜（王下十三17-19）。属灵的争战要靠圣灵随时多方祷告祈求，为众圣徒和神的仆人代求都很重要（弗六8-19）。要将亚马力人的名号从天下全然涂抹，而将神得胜的名高举（加五24-25）。

4．岳父献策（出十八1-27）

摩西的岳父听见神为以色列人所作的事就带着摩西的妻子和两个儿子来了，经摩西述说神的拯救和看顾就称颂神，说耶和华比万神都大，并献祭给神。当叶忒罗看见摩西从早到晚坐着行审判时，就劝告他这样作不好，他和百姓必都疲惫，事太重，不能独自作。他建议拣选敬畏神，诚实无妄，且恨不义之财的人，派他们管理百姓。随时审判，将大事呈到他面前。于是摩西听从了岳父的话，选人作百姓的首领，这件事在人看来是很合适的，免得作领袖的独揽大权，管制不当，反而误事。

以后大卫、所罗门都派人管理各种事务，在民间设立官长。新约的教会也设立长老、执事，以及服事人的、治理事的，不过都必须要有一定的资格和条件。更重要的是要有属灵的资格。所以当摩西又抱怨责任太重时，神叫七十个长老来，将降在摩西身上的灵分赐给他们（民十一16-17）。新约的执事也需要被圣灵充满（徒六3），只凭人的聪明、才于与力量是不行的，这是人作神工作的原则。

（八）西乃传诫（出十九l～廿26）

1．来到西乃（出十九l-25）

以色列人出埃及后三月一日，来到了西乃旷野（中文译作「满了三个月的那一天」，原文无「满」字），自正月十四日逾越节到三月四日（因尚有三日预备，洗衣自洁），正好是第五十天，所以是五旬节，赐下律法。新约在五旬节时赐下了圣灵，代表新律法住在人的心里。

西乃山是以色列民族的一个重要转折点，神公开地宣布，他们若听从神的话、遵守神的约，就要在万民中作属他的子民、祭司的国度，为圣洁的国民，也就是成为神的选民和他在地上的国度，直到有一天神的国从他们手中夺去，赐给那结果子的百姓（太廿一43），就是指教会。从此教会成为被拣选的族类，是有君等的祭司，是圣洁的国度，是属神的子民（被前二9；多二14；启一6），神的国在地上就转向属灵方面。

不过以色列人并没有完全被神弃绝，还有神与亚伯拉罕所立的约（罗九7，十一1、23、26；加三15-16），所以以色列人仍是神的选民，因亚伯拉罕的约是无条件的，西乃山的约是有条件的，以后神对待以色列人就根据这两个约，有双重的关系。百姓答应照耶和华所说的去行，耶和华于第三天在火中降临山上，然后召摩西上山，才传下律法。

2．传下十诫（出廿l-26）

神将以色列人从为奴之家领出来，不是只叫他们作自由之民，任意而行，毫无约束，对神对人没有任何责任和该尽的本份。乃是叫他们成为神的子民，要受神的治理，遵守神的命令，才能讨神喜悦，蒙神赐福；不然与世人无异，仍然犯罪，而与神无关，不听神言，不遵神旨，救之何益。所以藉摩西传下十诫，以明神意，有所遵循，达到神的要求和目的，才是作神选民的真正意义。

这十诫后来写在两块石版上（出廿四12，卅一18，卅四1；申四13，五22），前四条诫命是对神，后六条诫命是对人，以下简述之：

（l）除耶和华以外，不可有别的神。

（2）不可雕刻偶像或跪拜、事奉它。

（3）不可妄称神的名。

（4）当记念安息日，守为圣日，不可作工。

（5）当孝敬父母。

（6）不可杀人。

（7）不可奸淫。

（8）不可偷盗。

（9）不可作假见证陷害人。

（10）不可贪恋人的房屋，妻子，并他一切所有的。

这是极其严肃的事，有雷轰、闪电、角声，以及火焰、密云、黑暗、暴风，众百姓极其害怕，甚至摩西也恐惧战兢（来十二18-21）。这是神降临要试验他们，叫他们时常敬畏他，不至犯罪。

传十诫后，神再向他们说不可作像，只筑一座石坛在上献祭，要用没有凿过的石头，也不可用台阶。不可用人的工具去雕琢，人的体不可露，到神面前该是何等谨慎恭敬。

（九）宣律立约（出廿一l～廿四18）

律法有三部份，即诫命、律例（典章）和礼仪（出廿四12；申四8，五31，六1；王下十七13、37；民九13-14）。有时律法和诚命是相同的说法（罗七9-12，十三8-10），当然律例、典章也都在律法之内。新约信徒因主已经把律法之下的人赎出来，就不在律法之下，乃在恩典之下（罗六15，七6；加四5、2l-26，五4）。但却不能故意犯罪，破坏律法，仍当守律法的精意（林后三6；罗三31，十三8、10；加五14）。新约的律法乃在人心里，不是在石版上（林后三7-11；来八10）

出埃及廿一至廿三章乃宣布一些律例、典章，有关民事、刑法和节期等。

l．对待仆人（出廿一l-11）

到第七年应让他自由，仆人若因爱主人而甘愿服事主人，可靠着门框（表示他自愿服事的那一家），用锥子穿耳朵，乃表乐意听从、时常服事的标记。

2．杀人之例（出廿一12-36）

误杀人者可逃到逃城，但用计故意杀人的必被治死，此外都要公平处理。

3．赔偿之例（出廿二1-l5）

偷窃或使人财物受损的都要赔偿，有的要加倍偿还才合乎公平、公义之理。

4．行得合宜（出廿二16～廿三9）

如何地对人、对事与对神，都有当作与不当作的事，且要离恶行善。

5. 当守节日（出廿三10-19）

设立安息年与一年三次当守的节，男丁要三次朝见神。初熟之果要送到神的殿。不可用山羊羔的奶煮山羊羔，因乃残忍不人道的事，不可行。

6．许进迦南（出廿三20-33）

神再应许差遣使者保护以色列民到迦南，要听他的话，不可跪拜别神，如此就必蒙福，否则受祸。

7．与民立约（出廿四l-18）

神再次召摩西，和亚伦、拿答、亚比户，以及以色列中的七十长老一同上山。摩西将神的命令都写上，在山下筑坛，按以色列十二支派与十二根柱子献祭，将血一半盛在盆中，一半撒在坛上，将约书念给百姓听，他们说都必遵守。这样摩西将血撒在百姓身上，说这是立约的血，按着约书的话立定，可见立约何其郑重，必须遵守实行。

七十人一同上山，唯独摩西上到神那里，山上有云，山顶有神的荣耀，在以色列人眼前形状如同烈火。摩西进入云中在山上四十昼夜。

这次上山分三级：

（l）会众在山下，可以说是在律法之下，不能上山亲近神。

（2）长老等在山腰遥望，是站在救恩的地位上，可以进一步地亲近神。

（3）摩西在山顶上是可以与神面对面、亲近神，人数最少，能进入云中，禁食四十昼夜像主耶稣一样。

他是进到云里，代表进人圣灵里，超过属肉体、属魂的境界：也是进入至圣所一样，看见神的荣耀。有人只来到外院的祭坛，有人如祭司来到圣所烧香，但是仍在幔子前。更进一步是，如大祭司进到施恩座前面，单独与神相会，听见神言，看见神面，得到启示，改变形貌。

新约信徒都有权利可以进到深处，到神面前，但各人的经历不同，那是在于人的追求，靠着基督、藉圣灵的感动才行（弗二13、18）。这是代表圣灵的灵交、祷告和敬拜的三部、三层和三种情况，值得我们深思、追求和经历。

（十）建造会幕（出廿五1～四十38）

帐幕就是会幕（出卅九32），是代表神在他百姓中间居住，也是神与人相会的地方（出廿五8、22，计九42，卅36）。神对于建造会幕的重视和详细指示，表明其中有极重要的属灵意义和深远的价值，至少有以下几方面的意义：

1．圣所象征神在天上的荣耀宝座（诗一0三19；耶十七12；启四2）。在天上有神的真帐幕，地上的帐幕是天上的形状和影像（来八2-5，九23；启六9，七15，八3，十一19，十四17，十五5，十六1），因此要照山上所指示的样式制造，与属世的样式完全不同，乃是要按神永远的计划作成。

2．会幕代表神在地上的居所。神真正的居所虽然在天上，但也延伸到地上（出十五13、17。赛六l～3）。神愿意住在他百姓的中间，在地上有他名的所在地（王上八13、17、27、29：出廿五8），成为以色列人一切居住、敬拜和生活的中心（民二2；代下六20-21），也是神与人关系中最完整和集中的启示。

3．会幕是圣殿的前身，是神暂时的居所。圣殿象征神永久的居所，会幕代表神在今世与他的子民同在、同行。圣殿是表明神将来与他的子民同住，外表虽有所不同，内里却是一样，后来所罗门所造的圣殿仍然是代表性和象征性的，并不是所代表的实际（徒七47-49）。会幕也作神的殿（撒上一9；诗五7），其用意和作用是相同的，在世成为神的见证，叫世人也能认识他。

4．会幕最重要的意义是预表基督，道成肉身、支搭帐棚在人间，代表神与人同在（约一14，—21；提前三16）。关于基督的身位。道路、职任、工作都描述得非常清楚。会幕的器件正好排列成一十字架形，会幕的器件也都是预表基督，如全本圣经都是启示基督一样。唯独基督是形体，是本物的真像（西二17；来十1）。

5. 会幕和圣殿也预表新约的教会，即基督的身体，是神藉圣灵居住的所在（林前三16，弗一23，二20-22）。信徒个人也是神的殿和圣灵的居所，又是基督的肢体（约十四16；林前六19，十—27；林后六16；弗五30；彼前二5）。建立教会，其实就是建立基督在教会中（加四19；弗四12-13）。

6．会幕的排列、构造、层次、路径、礼仪、器件、安排、功用等。都有属灵的意义，用来说明神永远的计划、基督的道路、救恩的目的、圣灵的工作、事奉的法则、教会的建立、工作的依据、以及提供对许多真理和教训的印证和说明，特别是对神自己和他的旨意及其性情的启示，使我们更认识地。会幕三层预表着我们属灵的经历及敬拜的路径。（诗廿七4、8；林后三18；弗二13；西一28；来十19-22。约壹一3）。

7．帐幕是将来圣城新耶路撒冷的预象和缩影（启廿一2-3）。会-幕既预表基督，所以一切有关神的事，包括亲近神、敬拜神、事奉神等都在会幕里，也就是必须在基督里。总的目的是在基督里把各人完完全全地引到神面前（西一28）。

会幕的一切都要照着神所指示的样式，今天是记在圣经里，按圣灵的启示进行和完成（出廿五9；林前二9-10，三48）。建造会幕犹如建造教会的蓝图，当从其中得到启示、吸取教训，绝不能忽略新约是实体，因此更必须按神的旨意而建造。

1．命造会幕（出廿五～廿七）

（1）神的召示（出廿五1-9）

摩西第一次上西乃山，传下了十诫、典章、律例（出十九～廿三），并立了约，以后又蒙召上西乃山，先预备七天及在山上四十昼夜（出廿四），才蒙指示建造会幕，可见是极其郑重、严肃和重要。

摩西必须超过山下的百姓和山腰上的长老而进入到山顶，在云中与神同在、同住，与神有长时间的等候与亲近，方得着建造会幕的启示。山下、山腰、山上代表着三种信徒与神的关系、交通和祷告，有不同的层次；正如会幕有三个进深的部份，即外院、圣所和至圣所。或像来到西乃山、加略山和锡安山一样，越接近神，就越敬畏神，且越能蒙神的喜悦和指示（诗廿4-5、12、14）。

a．人的奉献

神的一切计划工作是与人有关的，他愿人有分在其中。神不愿意勉强人，作他所不愿意作的，神愿意人能自动甘心乐意地与神同工，成就他的旨意，这样才有和谐、喜悦和相爱。为此，神造会幕是要叫以色列人送礼物来，凡甘心乐意地可以收下，不是征收或强迫的，到了将来建成时，百姓要喜乐，因为自己也有一分（代上廿九14、19；林后八3-4、12，九2，7）。

所收的礼物是照会幕所须的各种材料，不是制成的物品，那是不合用的，也不能用的，必须照神的意思和指示来制造会幕和其中一切的器具（出廿五9、40，廿七8）。

今天建造教会也是如此，神只要原材料，由神加工制造，而不要人的制品；凡出于人的智慧、方法，和世上有的物件、形状与样式都不能带进来，摆在神的教会和工作中。人意不能代替神的旨意、指示和话语，神旨之外，建造无益。所送的材料各有意义，都是建造会幕要用的，是属神的、属天的，代表基督和圣灵。

b．制造目的

神命令造圣所的目的是叫神可以住在以色列人中间（出廿五8），让那位看不见的神藉着具体的事物，可以向人显示他的旨意和荣耀，以及他圣洁、公义、慈爱、信实的本性。所以圣所使人更认识神，亲近圣所使人更亲近神，爱神的圣所表示更爱神，这正预表基督来到世上就是神与人同在（太一23）。他将父完全、丰富、荣耀的形像彰显出来（约一14、18），使人藉着他可以认识神、亲近神、享受神，因为神的奥秘就是基督，神本性一切的丰富部有形有体的居住在基督里面（西一19，二2-3、9）

（2）约柜（出廿五10-22）

神指示制造会幕和其中的器具是从约柜开始，也就是说神是宇宙万有的中心，一切计划、旨意和恩典都是从神来的。他是一切之始，因为约柜代表神的宝座（赛六1；耶十七12；结四十三7），是他显尊贵、能力和掌权的地方（民十35-36；书三11；诗一三二8），是代替神的同在、神的荣耀和他的面（撒上四22）。神藉约柜来领导、管治、保护和制胜仇敌（书三4，14，六4-5），我们走今日旷野的路也是靠他的同在。

约柜更是代表神的儿子基督，他是那位坐在荣耀宝座上的神，道成肉身成为人且住在人间，有神人两性。所以约柜是用皂荚木作的，是卑微地生长于旷野。里外包上精金，说明他虽成为人，却仍有神的本性和能力，正如经上所说，他本有神的形像，不以自己与神同等为强夺的，凡倒虚己，取了奴仆的形像，成为人的样式；既有人的样式，就自己卑微，存心顺服，以至于死，且死在十字架上」（腓二5-8）。这样，会幕的制造从约柜到祭坛，就说明了神成为人直到死在十字架上，而从约柜到祭坛为纵线，从桌子和灯台为横线，正是一个十字架的形状。十字架就是会幕的中心、源起和目的，它的背景、启示和真意就是神的爱。

金牙边代表神的荣耀，金子在圣经中代表神的尊贵，而牙边是显明种荣耀所发的光辉，基督正是神的荣耀所发出的光辉（来一3）他就是神（提前三16）。有金环安在四脚上，用杠穿在环内，以便杠 抬，这表明要高举基督，使神得荣耀（约十二32；腓二9-11；西一18）。约柜只能由祭司用肩担，不可以用牛车拉或人手扶（撒下六1-7）。二根杠是为神和基督作见证，二是见证的数目，有圣经和圣灵共同作见证（约五39，十五26），也需要人来作见证，高举基督（徒一8）。神需要抬约柜的人（书三13、17。赛五十二11），但却不能被利用（撒上四3-4、11），他能维护自己的尊荣和见证（撒上五～六）。

约柜里的两块法版，代表着神的圣洁与公义，这是神的本性，也是对人的要求。法版在约柜里正可代表基督，他说：「我来了，为要照你的旨意行，你的律法在我心里。」（诗四十7-8；来十7）他是神道的化身，神性的蕴存，法版也是神与人立约的根据和内容，都保留在基督里，得以坚定、不变不移，是人一切生活的准则和对人审判的依据。约柜又称为见证柜，即法柜（出十六34；民十七10），是基督最集中的预表，神所有的形像、旨意与目的都显在基督身上（林后四6）。

以后又将盛吗哪的金罐放进约柜里，为见证神的信实，每日供应他百姓生命的需要（哀三23；太四4，六11），神的应许在基督里（诗卅七3；林后一20）。又有亚伦发芽的杖（民十七5-10；诗一一02；来九4），代表基督的复活作为神所拣选设立的证明，并带着权柄（徒二32、36，十七31），因为生命与复活都在于他（约五25-26，十一25）。

施恩座也叫赎罪盖（罗三25），代表基督的救赎，将神审判的宝座成了施恩的宝座（诗九7；来四16）。放在柜上表明神公义的要求，因基督的宝血得到满足（利十六15），使恩典临到众人，甚至比律法还高（诗八十五9-10；罗五15-2O）。约柜是独特存在，无可并列。

在施恩座的两头用翅膀遮盖，并且脸朝下看，因为基路伯是维护神的公义和执行神审判的（创三24；诗八十九14 ），但在这里却看到了基督的宝血（弗二13；来十19）。神被称为坐在二基路伯上的神（王下十九15），神的荣耀本是在基路伯之上（结九3），基路伯与神的荣耀宝座是离不开的。施恩座是代表基督十架救赎的完成，二基路伯为此作见证（约廿12；提前三16；彼前一12）；如旧约和新约、以色列人和教会都是为基督作见证（启十九10）。

最重要的是神要在约柜及施恩座那里与人相会，在二基路伯中间说话，唯有基督十字架和所流的血成就了和平（西一20），使神人和睦（罗五1），可以进到神面前与他相亲、说话。本来神人之间的距离是那么远，差别那样大，但却在基督里与神和好（林后五18）。且能亲密相交（约壹一3；弗二13-18）。我们若要与神相会、相交，得到神的启示和话语（出廿五22），就要靠着基督到约柜及施恩座那里（民七89）。没有约柜，整个会幕是一个空的东西，任何东西都不能代替它。

以色列人如何尊重约柜、作为他们敬拜、事奉、生命、生活、倚靠、盼望的一切中心和目标，我们也应当照样对待神的儿子基督。他本来在天上神的宝座那里，却来到人间与我们同住、同行（太廿八20），甚至住在我们的心中（弗三17；西一27）。我们不能离开他，要让他作我们的主、作我们的王、作教会的头，在一切事上让他居首位。

（3）饼桌（出廿五23-3O；利廿四5-9）

约柜是在至圣所里，代表基督是神和为首的地位。桌子和灯台是在圣所里，代表基督从神那里下到世界人间。桌子的功用是为摆陈设饼，表明神藉基督对人的供应，首先是人生命所最需要的食粮供应。桌子是用皂荚木和精金制造的，和约柜的材料一样，代表基督的神人二性。神成为人，而拿撒勒的木匠竟是神的儿子，这是何等奇妙的恩典，他来了为要服事人（太廿28；路廿二27），将自己供应给我们（约十三14）。

桌子的四围和横梁上都镶着金牙边，为保守桌子上的饼不至失落，代表主也保守他的真理和话语不至落空，他的子民一个也不失落（大廿四35；约六39，十七12）。四个金环和两个杠，金子在圣经中一方面代表神性，在人方面则代表信心，就是用信心与主连在一起，用信心支取神的恩典和供应（可十一24；罗五1-5；弗二8）。二杠是为高举、维护主的真理和见证，也要用信心和爱心来持守（提后一13）。

陈设饼正如主耶稣自己所说的，他是从天上来的生命粮（约六33、35、48），为赐生命给世界，是人极其需要、不可离开的，使他们得到饱足和力量。陈设饼是用细面作的，表明他在地上过着纯净、柔细和圣洁的生活，受到磨、压、煎、熬而成为饼。他用自己的生命作成我们的粮食，他说他的肉和血是可吃、可喝的（约六55-57），让他进到我们里面，成为我们的生命和供应。同时主的桌子也是纪念他为我们舍身流血的地方，他也在他的话语里供应我们，因为他的话就是灵、就是生命（约六63）。

这是从主的方面来说，从神成为人，他在世上，特别在他的教会里，正如在圣所里对他子民的供应，作生命的饼。另外，从祭司到圣所里的事奉来说，桌子就成为奉献、感恩、将自己摆上的所在。两行十二个饼，代表新旧两约，十二使徒和以色列十二支派都蒙神的供应，也都当献给神（利廿四5-9）。每七日要更换新的，我们也要每七日从主的生命和话语里有新的领受，并且对神有新的奉献和事奉。我们都当是饼，信徒能否吃饱，在于教会能否供应对基督的认识和得着他的生命（哀三23；西三3；弗四13；约壹一1-3）。

（4）灯台（出廿五31-40，廿七20-21；利廿四1-4）

在圣所里也有灯台，代表基督到世上作人的光（约八12）。没有生命的饼不能维持生命和力量，没有生命的光就不能照明、前行。主来了成为道路、真理和生命，叫我们外面有路走，里面有力量活，也有准则可以依据。

灯台是精金作的，与施恩座一样，是完全出于神的。他是光，是照亮人的真光（约一4-9）；他在世上有如太阳的光照亮全世界，但在圣所里，在教会中却如灯台的光，不仅是一般的照亮，更是进到神面前、事奉神的光。灯台是由一块精金锤出来的，表明神的儿子基督是经过千锤百炼和许多苦难与磨练，越炼就越显出他高贵的品格，并显出神的性情，能发光。教会受逼迫也是发光为主作见证，乃不可少的。

灯台形状如一棵生命树，有座、干、杯、球、花。从主枝两旁各伸出三个旁枝，共七根代表神的七灵（赛十一2；启一4，四5，五6）。每枝又由杯、球、花接连而成，代表基督生命的经历。从下面来说，花、球、杯代表生命的成长、成熟及结果。杯如杏花，是象征着基督由死复活的经历，像亚伦的杖一样，成了初熟之果和人的福杯，中枝代表基督为元首，球代表基督生命的完全（来二10，五8-9），花代表基督生命的荣美。

另外枝子也代表基督的肢体，教会即基督的身体。后来新约的教会用七灯台来代表（启一12、20），特别是在基督升天之后，地上的光由教会供应了。教会和使徒也要有生命，要长大、成熟和死而复活的经历（腓三1O），才能为主发光（腓二15-16；太五14）。灯台的七个灯盏要互相对照，教会和信徒也是如此，并且要时常修剪（约十五l-7），才能保持明亮。但不能依人意来修剪，乃要照神意来进行。

供灯发光的清橄榄油代表圣灵。先知撒迦利亚在异象中看见灯台边有两株橄榄树，是代表两个被圣灵充满的见证人，也是两个灯台（亚四2-3、11-13；启十一3-4）。当教会的灯台被挪去的时候，教会中的得胜者要站在灯台的地位上，为主发光作见证（启二5、7。三12），这也有显明的作用（弗五13）。

祭司要经历这灯，使它常常点着（出廿七20-21），教会也要不住地发光，不能有一时刻的黑暗。灯光的强弱、明亮与祭司的经历有关（撒上三l-3），更在乎里面有没有油（太廿五8），有没有神的话（撒上三1-3；诗—一九105；箴六23）。

金灯台代表基督和他的身体—一教会，教会乃是基督加上圣灵才能发光，成为见证（启四5）。教会应当完全有神的性情、有基督的形像和圣灵的充满，这样才是一个发光的灯台，让人行在光中（诗一一九105、130）。

灯台的光可能在教会中有改变，然而基督一直是我们的光（太五14）。今天他藉着他的话、他的灵、他的生命光照我们。在永世的圣城中，他乃是城的灯（赛六十19；启廿一23）。今天教会的情况是在于有没有圣灵藉真理的启示和光照。

约柜、桌子、灯台三样物件是在至圣所和圣所里相关联的，在启示完了以后，有严肃的警告和吩咐。作这些物件都要照山上指示的样式（出廿五40），对于宣讲基督和建立教会绝不可随便。圣所是圣洁的，是分别为圣、完全属神的地方，不但不准人内，一般人也不敢人内。

（5）帐幕（出廿六l-14）

天上的天和地上的殿都不足以让神居住（代下六18；徒十七24）。摩西所造的帐幕本身，不过是真圣所的影像（来九24）和神名的居所，然而它预表的意义却极其丰富、深刻、全备，特别是关于基督和教会的居所。神本性一切的丰盛都有形有体地居住在基督里（西二9），基督道成肉身、住在人间，特别是住在教会里，这就是会幕中心所预表的意义，同时人也藉着基督住在神的帐幕里（诗十五1，甘三6，计七4-8，六十三2，六十五4）。

帐幕代表道成肉身，住在我们中间（约一14，「住」一字原文即「支搭帐棚」之意）。帐棚共分四层，代表基督在世为人的经过，帐棚乃在地为客旅的生活（来十一9）

a．细麻幔子

它是最里面的一层，用十幅幔子连接而成，每幅长廿八肘，宽四肘，连起来共四十肘，五幅连成一大幅。在两大幅末边上作五十个钮扣及五十个金勾，相连而成代表信心的连接。

细麻幔用蓝色、紫色和朱红色的线制成，表明基督属天、尊贵、荣耀的本性，形成精细、无玷污、无瑕疵的义行，再绣上基路伯的荣美，这是神人基督的完美形像。用基督的圣性和义行来遮盖圣所，使教会披戴基督的荣美，我们在他里面成为义（加三27；林后五21），基督实在比世人更美（诗四十五2；歌五10）。

十幅是完全的，两个五幅乃是表明由神人二性合成，用金勾接连，代表以信心接受、抓住，从教会——基督的身体来说，神使以色列人和外邦人都接受了基督的救恩和生命，在基督里成为新人（弗二12-22；西三9-11），从此不可因人的天然和属世的任何原因而分开。

b山羊毛幔

它是第二层，也成为罩棚，盖在最内层之细麻幔子上，比它多一幅（每幅长度又多二肘，因而宽了四肘。第六幅在前面摺上来，表示降世为人的基督，仍常显出他本性的纯洁。用钢勾连上，是表明经过审判与磨练仍显出无罪和圣洁（约八46，十八38），他是洁白无瑕的羔羊（赛五十三7-8；约一29）。

山羊毛是比较粗糙的，以利亚和约翰都穿过毛衣（王下一8；太三4），表示过着一种朴素、仆人的生活，说明基督在世为人生活艰苦无华，甚至没有枕头地方（大八20；可六8；腓二6-7）。

C．染红公羊皮

它是第三层，作罩棚的盖。染红的皮代表神的羔羊被杀献祭（创廿二13，卅七31；出十二5-7；利十六7-10）。

d．海狗皮盖

是最外层，海狗皮，质粗硬、灰黑色，表示基督的外貌、外形，一直被藐视（赛五十二14，五十三2-3；约一46；林后五16）。

（6）竖板（廿六15-30）

先指示造帐幕，后指示造竖板。这表明基督先来，再有基督的身体、教会，一同合成神的居所（赛八14；约二21；林前三16；弗二20-22；彼前二5）。帐幕代表基督的身体、生活和经历，竖板代表属基督的人，两者联合成为基督的身体，将基督高举起来，作为元首和遮蔽（罗十二5；林前十二12-13）。竖板是用皂荚木作的，表示教会本是神从人间所选召的（徒二39，十五15-17；林前一2、26-30）：但却用金子包装，是指教会在基督里被买来属乎神，有神的性情，作神的儿女（出卅六34；彼后一4；约壹三l；启五9-10），并有基督的形像（罗八29），成为基督的身体，有基督的性情。

共有四十八块（书计一41），每块板底下有两样，插人二个带卯的银座里。这银座代表主的救赎，是我们得救的基础，我们因信站在神的救恩上，得以坚固（西一23，二5、7）。两个卯把板稳定，此乃信仰的两个基本内容，即基督的死与复活。（罗四25；西二12）

两个拐角代表主为房脚石，稳固可靠，也作为竖板正确方向的依据（赛廿八16；弗二20）。竖板紧紧相连，接成一片，表明教会的合一、圣徒的相通，联络成为一体，照神所配搭的彼此相顾、互相帮助（林前十二12-27），用爱心彼此联络（诗一三三1；弗四1-6；西三12-14）

竖板是各自独立的，但又是互相联络的，否则也不能成为圣所。照样，信徒须互相联络作肢体（罗十二5），有各自的地位，也有整体的功用。用五根横木（闩）将竖板联贯起来，代表基督赐给教会的五种恩赐，即使徒、先知、传福音的、牧师和教师，为要成全信徒各尽其职（弗四ll-12）。当中的一根最长，正如传福音的脚踪最远一样。教会应当有这五种恩赐的五种工人，当然也要有其他圣灵恩赐的人（林前十二28-31）。排斥神设立的工人，和过分高举某种恩赐、某个功能等都是不对的，应当在基督里连于元首，全身都在他里面，靠他联络得合式，叫身体增长，在爱中建立自己（弗四15-16；西二19）。因为基督是教会全体之首（西一18），不以基督为教会之首，而另有许多人作头或另有一个假头，都是可厌、可憎的。肢体离开身体，各自独立，而与别的肢体失去联络也是不能成立的。

（7）幔子（廿六31-35）

要有幔子将圣所和至圣所隔开，表明进到至圣所神的面前仍有界限和阻隔。不但人有罪不能进到神面前，人带着肉体也不能到神面前，因人见神的面不能存活（出卅三20）。神本住在人不能靠近的光里（提前六16），神是至圣的，与世人仍有分别，只有大祭司一年一次在大赎罪日独自进去，他们没有不带着血进去的（利十六2、11-15；来九7-8）。但我们今天却可以常进人幔内，在神面前居住生活（诗廿七4、8，九十一1）。

这幔子代表基督个人的身体，与他扩大的身体—一教会是不同的。那是竖板和圣所所代表的。当主耶稣钉十架时，圣殿的幔子裂开（太廿七46-52），这样就为我们开了一条又新又活的路。我们因着耶稣的血得以从幔子经过，坦然进入至圣所（来十19-22）。幔子的裂开代表基督的死，将神和人、天和地、灵界和物质界的界限除去了。他的死也包括了其上的基路伯，代表其他受造的也一同死了，而过到幔子那面，在复活的境地里得以朝见神的面。然而仍旧是带着血的，因基督的血在天使和永世里仍有功效（来九23，十二22、24；启五6、9）。我们永远在神的面前是因着血而活着，可以来亲近神、敬拜神、事奉神（来九14，十二28；启廿二1、3）。

（8）门帘（出廿六36-37）

在圣所的门口有门帘，将院子隔开，与幔子的材料相同，唯不绣上基路伯，表明基督的本身没有改变，但与世界的接触中，常隐藏属天的荣耀。有五根包金的柱子安在铜座上用以挂帘，表明不经过审判就不能进到圣所，仍需要用信心抓住基督的生、死、复活、升天与再来的真理（提前三15-16），非此不能进人圣所的事奉。五柱也可代表新约书信的五个著者，有些教会没有门帘、任人入内，或者完全将内部敞开，没有分别是不对的（玛三18）。这个门可说是献身门，只有祭司可以人内事奉（罗十二1），人不圣洁，不可入内。

（9）祭坛（出廿七1-8）

自古列祖以来已有祭坛（创八20，十二7，十三2，廿六25，卅三20，卅五1；出十七15，廿24-26），但仅代表人与神最初和基本发生关系的地方，到了神指示摩西建立会幕中的祭坛之时，意义就更为明确和重要了。没有祭坛为人赎罪，人不但不能到神那里去与神交通，反而要受到神的震怒和审判，只有死亡是人命定的结局（创二17；传七2；罗六23；来九27）。然而神设立祭坛，藉着祭牲的死可以为人赎罪（利一4，四31），神又将基督赐下来，作为我们赎罪祭（赛五十三10；来九14-15、22，十10-14），因此祭坛预表基督的十字架，神的儿子作为祭物、被杀献祭了（罗三25；来十三10-11，九28）。那里也是我们与基督同死的地方（罗六6）。

启示建造会幕的次序是从约柜到祭坛，表明神的儿子基督从宝座到十架的道路。从人来说，由外院首先遇到的就是祭坛，这可清楚说明首先要领人到十架那里，接受基督作他的救主，为他的罪代赎而死（约十四6；徒四10-12）。对信徒来说，到神面前敬拜与事奉首先是完全的奉献（罗十二1）。

祭坛是用皂荚木作的，用钢包裹，表明在那里要受到神的审判，基督就是在十字架上受了神的审判，担当众人的罪而死（罗五6-10；林前十五3；林后五14、21。彼前二24，三18），这样，我们就因他的救赎（罗三24；弗一7；西一14），凭信而蒙赎罪，得到拯救。坛很大，也是四方形的，表明他的爱实在长阔高深（弗三18）。

四个角是代表有拯救的能力（王上一50-52；路一69），血里有生命、能赎罪（利一5，十六15，十七11），何况神儿子的血是极有价值和功效的（罗五10）。神的公义和人罪恶之间的矛盾藉着十字架得以解决，乃是因神的儿子被钉死（罗八3）。祭坛很大，可以包括拯救一切的人（约三16；罗一16；启五9-10），有杠抬是为着高举宣扬基督的十字架用的（林前一18-19、23，二2；加六14）。坛上的火要常常烧着，不可熄灭，要让十字架的道永被传扬，十字架的爱永远焚烧，来激励我们（林后五14）、洁净我们，并挑旺我们爱主的心，使我们对主的爱永不熄灭（诗四十三4），向一切是死的，只向神活着（罗六11），单为主活（罗十四7）。

（10）院子（出廿七9-19）

院子很大，包括整个的圣所和各种物件在内，可以说是神救恩的院，又是神施恩的范围，与神爱的居所（诗六十五4，八十四l-4，一OO1-4）。院子长一百肘、宽五十肘，用细麻作帷子，代表属神的与属世界的分别、界限和范围。细麻是代表基督的义，使我们在他里面也成为义（林前一30；林后五21），在神的国度中，必须有义居在其中（林前六9；彼后三13）。我们在基督里虽称为义，也要实际成为义，因那是圣灵在信徒身上的工作（罗五1-2，六16，八1、4；自十九8）。帷子将院子与外界隔开，表明信徒在基督里该有分别为圣的生活。不要效法这个世界（林后六14-18；加六15），要在世界的成为神圣洁公义的见证，只有分别才有见证。

帷子是用铜座，是主基督身上经过神的审判，满足了神的要求，是我们称为义的基础（加二16；腓三9）。柱子上的杆子、勾子是用银作的，这代表是接受了主的救赎；把所有的帷子连起来，在基督的救赎里将所有蒙召的人连为一体，也需要人看守（结四十四 15；亚三7）。

院子的门帘长二十肘，很宽大，代表主乃那救恩的门，愿来者都可进来（约十7，六37，十四6；启廿二17）。虽然如此，许多人却推辞（路十四18-20），但将来想要进来的却太迟了（路十三24-25）。院子的门帘四色代表四福音，四柱乃四使徒，但只有基督是门（约十7、9；徒四12）。

2．祭司职任（出廿八～卅）

以上神启示造会幕及其物件，是论到基督从神到人、从天降世，末后死于十架，为人赎罪，完成救赎之后，从死里复活，他称为大祭司，替人办理属神的事（来五1），作神人中间的中保和桥梁，将神的恩典带给人，将人的难处带到神面前（来七20-25）。基督是在真帐幕那里作执事（来八l-6）。这里讲的大祭司亚伦是基督的预表，他的儿子们是众祭司，在新约时代的信徒都是祭司（彼前二9；启五9-10），一些特别事奉神的人也是福音的祭司（罗十五16），所以在这里祭司是预表基督和他教会的荣耀职分。然而那仍旧不过是属天真事物的影像，基督何更高更美的职务。是按麦基洗德等次为永远大祭司的，这下是亚伦所能代表的（来二1-8，四14，五6、10，七5、16、21，九11）。不过预表还是有它一定的意义和作用，作为新约真理的例证和详述。

（l）圣衣

祭司应穿圣衣，为荣耀与华美，并要分别为圣供祭司的职任。以弗得更为大祭司的特别衣服，表明他特殊的职分，用五色线织成，其样式如长背心，穿在外袍的外面。它有两条肩带。两块红玛瑙代表蒙救赎的人，他们的名字为主所纪念，他也负责救他们到底（诗六十八19；来七25），按照生来的次序，表示能照我们天然的情况来看顾和保守。

（2）胸牌

代表大祭司的关怀，是用各样的宝石刻上以色列十二支派的名字。他实在看我们为宝为尊，极为心爱（赛四十三4），满了体恤和关怀（约十3、14、28；来二18，四15），如同放在心上的戳记（歌八6），永不忘记（赛四十六4，四十九15-16，五十四10），也像约翰为主所爱，可以靠近他的胸怀（约十三23）。乌陵与土明乃光明与完全的意思，是放在胸牌中的两块宝石，用以决断事情（尼七61-65），来求问、明白神的旨意。

新约时，有主的话和主的灵来指教，引导我们认识神，并且知道他的旨意（约壹二27；罗十二2；弗五17），但是新约负责人灵魂的牧人，也应当将所照管的羊担在肩上、放在心上（来十三17；彼前五2）

又有金环和金链，表明藉着信心与基督的职能和恩爱连系在一起，永不分离。他在神面前不住地纪念我们、爱我们，更救我们到底（约十三1；来七25），这是我们平安与喜乐的根源。

（3）外袍

颜色是全蓝的，表明属天。石榴代表结果子的丰盛生命，金铃铛代表敬虔生活的美好见证。因此外袍代表基督是我们的隐蔽和遮盖（赛五十九17，六十一10），而所有的祭司，也都有丰盛的生命和生活来见证我们的地位与职分，人在神面前不能随便活动。

（4）冠冕

大祭司的头上应戴冠冕，不但是荣耀、华美，也代表如王般的尊贵、权柄（亚六13）。上面有精金的面牌，大写：「归耶和华为圣」，是特别的标记和明证，不但提醒别人，更是提醒自己要完全圣洁（王下四9；提后二21）。圣洁是人的荣耀，分别归主是人的尊贵，他不再是自己。

此外还有内袍代表里面的圣洁，基督作我们的生命、公义、圣洁（林前一30；西三4），用真理当做带子束腰（弗六14），裹头巾表示谦卑顺服（林前十一10、15），细麻的裤子遮盖人的耻辱，不显出肉体的情欲（罗八4；犹23）。专门事奉神的人应当像祭司一样完全成圣，披戴基督（加三27；帖前二10，五23）。

（5）受职（出廿九l-37）

祭司不但有自己的身份和装备，还要承受职分和事奉的责任。

a．洗身

是承接圣职最首先和重要的事，不先洗净自己就不能事奉神，此乃指着圣灵藉真道先洁净心（约十五3，十七17、26；林前六11；彼前一22）。

b．穿衣

包括内袍、外袍、以弗得、胸牌、带子、冠冕、圣冠，此七样缺一不可。这些圣衣是代表属灵的品格和圣洁的生活，其他资格与条件都不是事奉所必须的，但须穿上基督，活出他的生命。

c．受膏

是代表受圣灵的浇灌与施洗，而得到恩赐和能力，并且居住、充满在人里面，一切由圣灵引导、管理，才能承受圣职事奉神。不但是祭司、先知、君王，都当受育才能作神的工作，主耶稣和使徒们也是如此（撒上十六13；王上十九15-16；路四18；徒一8，十38），膏油是首要的（诗一三三2，廿三5）。

d．献祭

在这里要献三种祭，首先为赎罪祭，因为此乃接受基督宝血的救赎，先解决了罪的问题，再来是燔祭，乃将自己完全地献给神，毫无保留，否则不能事奉神（罗十二1）。还有承接圣职的祭，乃是平安祭，包括素祭、摇祭、举祭，表明是在神的交通里，存着感恩的心来事奉神（来十二28）。

e．抹血在右耳、右手的大拇指，右脚的大拇指

表示要听从神的话，作神所吩咐的工，行神所喜悦的路。再取膏油和坛上的血弹在衣服上，为使他们成圣，从此完全在圣灵与宝血的底下生活。再将脂油与右腿献上，表明将生命、力量完全献上。饼乃指生活方面，胸乃指爱情方面，这些都归给神。

f．得分

祭司从神那里有当得的分，就是摇祭的胸、举祭的腿、公羊的肉。筐内的饼。吃圣物代表享用献给神的，献给神，自己也有所得，但不可留到早晨，为自己积蓄。事奉神是甘甜而丰富的，因神就是我们的父（民十八20-21；诗十六5）。

承接圣职要用七天之久，不是草率、轻总的过去，乃是深印在心中，完全改变生活，一生承受、绝无反悔。在殿里的服事要定期，祭司是终身职。亚伦的圣衣是要留给子孙的，表示承继祭司的职任，必须要承继属灵的品德、资格、义行。今天作神圣工的人也当完全效法基督（林前十一1；约壹四17）。

（6）献祭（出廿九38-46）

祭司每天都要献祭，坛上下可空在那里，早晚各献一只羊羔为燔祭，细面加油为素祭，酒为奠祭，各种祭都在预表主被献为祭。燔祭预表主基督甘心乐意将自己完全献给神，在十字架上成全神的旨意。素祭预表主耶稣在世圣洁、完美的生活，蒙神的喜悦。奠祭代表主将生命和血都浇灌在神面前。这样，我们早晚也当来到神面前，多思念主，纪念他的大功、大爱，也要献上燔祭、奠祭，将身心、感谢、颂赞献给神（诗五十14，一四一2；罗十二1；来十三15）。神应许在会幕和坛那里与他的子民相会，和他们说话，使他们成圣，并要住在他们中间作他们的神。只有在基督里和十架上才是神与人相会的地方。

（7）香坛（出卅l-10）

神先启示从约柜到祭坛，指出基督由神降世为人的道路，末了死在十字架上。当他复活升天后才作大祭司（来四14，八l），以后才讲到香坛，预表基督为大祭司，在神的右边为信徒代求（罗八34；来七25）。

香坛是皂荚木包上精金而成，和约柜一样，代表基督的神人两性，四角代表有拯救和代祷的能力，金牙边象征神的荣耀和保守，金环和杠也代表着用信心抓着神的应许。香坛预表基督作我们在神面前的悦纳和中保的工作。

香坛是放在幔子外，对着施恩座，是神人相会的地方。我们祷告与事奉的对象是神自己，真正的事奉不但是在圣所中，也是在神面前与神面对面。只有祭坛、没有香坛是不够的，有献祭也当有烧香，这香是众圣徒的祈祷（诗一四一2；启五8），特别是敬拜的祷告，如香蒙神悦纳。香和祷告又不完全一样，应一同献上（启人3-4）。因这里的香所指的是基督的馨香，是与基督调和在一起、奉主名的祷告（约十四13，十六23）。早晚收拾的时候要烧香，是指在圣灵中的祷告，有圣灵和神的话光照，祷告更有果效，并蒙神悦纳（弗六18；犹20-21）。

坛上不可奉上异香，不但要奉主名祷告，也要按神旨祈求（约壹五14；罗八27）。不可在香坛上献燔祭、素祭、奠祭，因为那都是在祭坛上献的，并且要因主的十字架和血，将我们的生命、生活与工作献上。只有在复活、升天的基督里，于香坛处奉他的名祈祷，专一敬拜神。

香坛与施恩座本有幔子隔开，但因基督身体裂开，就为我们开了一条又新又活的路，可以坦然来到施恩座前（来四16，十19-20）。香坛变在至圣所（来九4），与施恩座更近了，是与神相会的地方（出廿五22，卅6），我们众人都可以进入幔内，与主面对面（林后三18；诗廿七4、8）。

（8）赎价（出卅ll-16）

人被数算的时候会显出罪来，可能因此受灾殃（代上廿一17）。人都是亏欠神的，不论贫富都一样，为赎生命而将礼物奉献给神是应当的。本来赎生命的价值极贵，任何人都不能将赎价给神（诗四十九7-9），唯独主耶稣基督来了，并且舍命作多人的赎价（太计28）。他用宝血的重价将我们买来，从罪中赎出，为叫我们归给神（林前六20；启五9-10）。这样，我们不再是属自己的人，乃为神而活，且成为有用的人。半舍客勒虽不多，但凡被主所救赎的人，都当将自己献给神（林后八5）。

（9）洗濯盆（出卅17-21）

洗濯盆是神对会幕物件中最后一件的启示，是到神面前来事奉与亲近神所必须经过的（提后二21）。祭坛是基本的，洗濯盆也是需要的，如主所说洗过澡的人还须洗脚（约十三10）。我们还需要洁净自己，除去身体、灵魂一切的污秽，敬畏神、得以成圣（林后七l；启十五2）。

盆是用铜作的，表示主为我们受了审判，我们才有洁净的可能，因此我们也要在主审判的光中照亮自己。我们虽不再受白色大宝座的审判，却要受基督台前的审判（林后五10；彼前四17），现在就当活在审判的光中，显出自己的亏欠、污秽与瑕疵。因接触世界、随从肉体都会沾染不洁，所以不能带着污秽来接触圣物或作圣事，人不圣洁，不能见主（来十二14）。这盆和盆座是用会幕前伺候的妇女的镜子作的（出卅八8），从她们为主甘愿牺牲自己的荣美、奉献为主的事工，可作为借镜（可十四3；路八3，廿一2）。妇女在事奉上也是有分的。

盆里的水代表主的道（约十五3，十七17；弗五26），不但能洗手洗脚，除去一切所行的污秽、错误，而且也能洗净而毫无玷污、皱纹等类的病，成为圣洁、没有瑕疵，这必须有圣灵藉着道来感动洗净（帖后二13；波前一2）。当祭司进会幕前供职时，必须用水洗净，否则会有死亡的危险，所以不论是作传福音的工作，或在教会里的事奉都当圣洁，所作所行的都要受到对付、得到洁净。这是作祭司永远的定例，不能随时代而放松，不但要洗净手脚，更要洗净人的心（申十16；诗廿四4，七十三1、13；太五8；雅四8；彼前一22）。

（10）圣膏（出卅22-33）

圣膏油乃代表圣灵（诗四十五7；约壹二27；徒十38），是由上品的香料作的，有没药、肉桂、菖蒲和桂皮，与橄榄油调和而成，可代表主的受死、受苦、复活、升天和赐下圣灵。基督的一切成份都溶化在圣灵里，而圣灵也代表得荣耀的基督来到人的身上，使人成圣（约七39；徒二33；约壹二27），并使人能带着基督馨香之气（林后二14-16）。

膏油也要抹会幕和一切器具，使之成圣，表明在教会里的一切都当有圣灵涂抹，成为圣洁，否则不能为神所用，也不可兼作别用。

这膏油不可倒在别人身上（或作一般人的肉体上），所以属肉体的人不配领受圣灵的膏抹，也不可调和类似的膏油。现在有不少配制冒充的假圣膏油，表面上像圣灵的工作，其实是人为的、假冒的。这要看里面的成份是出于神并带着基督的生命、品格与成就，或是另含这人的情感、意愿、自义、自夸，不完全是基督而有别的掺杂，是假膏油。

（11）圣香（出卅34-38）

圣香是拿着各种馨香的香料作的，有：

a．拿他弗——这是一种植物，用刀割开，有胶汁滴下，能医病和敷伤，可作香料，代表主的受苦，因他受的鞭伤，使我们得医治（赛五十三5）。

b．施喜列——乃是一种植物，经过焚烧、发出香气，代表主的受死，成为馨香的火祭。

c.喜利比拿——生长在高山，有树胶汁可作香料，又可医治，代表主的属天和升天。

d．乳香——乃洁白香料，代表主的圣洁与馨香。

盐是不会朽坏的意思，代表主的信实可靠（民十八19）。早晚点灯时要烧香，表明要神的光照来祈祷、敬拜。

圣香实在代表主耶稣的一生，他的受苦、受死、复活及升天均极謦香，且蒙神说纳，今在父神右边为我们代求，也代表基督之名的謦香（歌一3）。让我们奉他的名祈求，可蒙垂听。自己的香炉也必须用坛上的火点着，不可献上凡火（利十1-2，十六12、18；民十六46；启八5）。

3．造幕工人（出卅一1-18）

造会幕是照山上所指示的样式，但应由谁来制造呢？并非谁都可以，乃是要神所选的人。这里说到神特别选召了犹大支派的比撒列和但支派的亚何利亚伯，我们看到新约建造教会的工人彼得、保罗等也是主所选召的（太十六18；可一17；加一1、15）。

还必须有神的灵充满的，使他有智慧、聪明，能作各样的工，这也是一切为神作工、制造圣所的器皿及建立会幕必须的条件。旧约时，摩西、约书亚、撒母耳、大卫、以利亚、以利沙、以西结和但以理都是如此，新约的使徒们及一切在教会事工有份的人也当如此（徒二1-4，六3；林前十二4-11）。「不是倚靠势力，不是倚靠才能，乃是传靠我的灵方能成事。上（亚四6）今天教会的工人，并不都是神所选召的人，也没有被圣灵充满，只凭着自己的聪明、才干、知识、方法、力量、热心来作神的工实是大错了。至于在今日教会的事奉与工作中，拿答的火、乌撒的手就更多了（利十1-3；撒下六6-7），足可引以为鉴，不可重蹈覆辙。

他们虽然有智慧，能想出巧工，但仍必须要照神所吩咐的去作（出卅一11；林前三12-13），就算是圣灵充满的人也不能在神的指示之外作什么工。其他心中有智慧、心里受感的，也可以来帮助比撒列和亚何利亚伯来作工，但要照神所吩咐的去作（出卅五10、21、26，卅六1），绝不能照自己的意思或按别人的意思去作，在新约建造教会的工作更是如此。

但对新约的教会和信徒来说，旧约的一切律法、礼仪和规条都已成全在基督身上，他是那一切预表和影儿的实体（西二16-17；来九24，十1）。神已经藉着基督的宝血另立新约（路廿二20；来八6-12），这是永约（来十三20），而将旧约废去了（林后三7-11；来七18-19，八13）。我们已经进人了另一个安息日的安息（来四3、9、11），就在基督里，因救赎之工而完成的安息，在新约时代里，纪念主复活之日的心灵安息。这是神所定的日子，我们在其中要高兴欢喜（诗一一八22-24；徒四10-12）

4．百姓背叛（出卅二l-29）

神领以色列人出埃及，在传律法与立约后不久，百姓即行叛逆。这不但说明人性的败坏，也说明他们何等需要献祭、赎罪，与中保的代求，如同亚当在神创造不久后，在伊甸园中就背叛神一样。

当时的百姓竟忘记神的慈爱、大能与拯救，而要求另作神像来领他们的路，这比吃分别善恶树的果子还要严重。他们竟为自己造了金牛犊，称之为神，向它敬拜、献祭，坐下吃喝，起来玩耍。埃及人是拜牛犊的，这是拜了世界的神（林后四4），也是拜玛门（太六24）。有的教会领袖也顺从百姓与人意，不敬畏真神而别有敬奉，以代替神的位置，夺去神的荣耀，僭越神的圣名，并以吃喝玩耍代替了会幕对神的崇拜。

这是犯了第一第二及第三条诫命，是极大的罪，应当惹神发怒。以有形之物代替万灵的父、荣耀的神，是教会背叛的写照（王上十二28）。

忌邪的神发烈怒要灭绝他们，神曾用洪水及天火灭绝了挪亚和罗得时代的罪人、恶人，犯罪背叛的以色列人也当如此受罚。摩西怒摔法版，属神的利未子孙杀了百姓三千人。摩西虽代表神人间的中保，但百姓违约，他仍应站在神那一边惩罚百姓，因神是不可得罪的。

5．摩西代求（出卅二7-14，卅二30～卅三23）

另一方面，摩西身为中保为百姓祈求，不但在人犯罪的时候，立即代求，使刑罚不致立刻施行、使人灭亡（卅二11-14），而且还要到神那里为百姓赎罪（卅二30-33）。这正预表耶稣基督为百姓赎罪一样，他愿意担当众人的罪，自己却在生命册上被除名，保罗也曾体会基督的心情，情愿自己被咒诅与基督分离（罗九l-3）。基督的确担当人的罪被挂在十字架上，被神弃绝（太廿七45-46；加三13），主的大爱真是不可测量。

摩西以后仍为百姓代求，求神与百姓同在。神与摩西面对面说话，表明基督在神的右边为他子民代求。由于摩西的代求，神要亲自与他们同在，保守他的百姓（诗六十八18）。今天也需要有面对面与神交通的人，有舍己的代求者。人在肉体中，尚不能见神的面，到永世时，我们就要见他的面、瞻仰他的荣耀（启计二4）。摩西的谦和、忠心、忍耐和长期的禁食代求都是最好的榜样（民十二3；申九9、18、25，十10；来三2，十一27）。

6．复赐法版（出卅四l-35）

第一次的法版因人的背叛、违约而被摔碎了，实在说来，法版所代表的旧约是碎了，但神吩咐摩西再造两块和先前一样，重新写在上面，代表神与以色列人重立新约，而将律法放在人心里（林后三3-6。来八8-13），又有新约的中保代求（出卅四8-9；来十二24；约壹二1）。

神仍警戒他们不可敬拜别神，也不可与外邦联合，要守除酵节、七七节和收割节。这是新约时代必须纪念的，就是十字架的救赎、圣灵的降临和盼望基督的再未，但不是守外表的节日、礼仪和形式（西二16），更不该遵效世俗的节日风俗。

摩西与神同在时脸面发光，反映着神的荣耀，证明神的喜悦，也带着神的权威。如果单凭字句读摩西的书，就仍有帕子在前而不能看见其中的精意，即灵意。但若专心归向主，即能除去帕子，在圣灵里看见主的荣光，并且反照变成主的形状，且荣上加荣，如同从主的灵变成的（路九29；林后三6、15-18）。今天许多人仍然抓住字句、影儿、外形，而没有除去肉体、物质、世界的帕子，经过幔子进到属灵、属天的境界，来到神面前，但愿神藉圣灵将他的奥秘藉着基督启示给我们，因他是一切属灵事物的实际、中心和目标，我们因着他而能认识神、敬拜神、亲近神。

7．设立会幕（出卅五l～四十38）

当神指示摩西建造会幕，经过摩西为百姓代求，蒙神垂听之后，就开始动工实行，建立会幕了。

（1）奉献财力（出卅五1-35）

摩西按照神的吩咐发出号召，让以色列人献上礼物，为建造会幕之用。神虽然可以直接预备，但却愿意使他的百姓有份，也给他们有表现爱神、感恩的机会、不但奉献各种物品，也奉献他们的精力。神非常重视爱心的奉献和服事（出廿一5；可十四6；路廿一2）。

凡心里受感的和甘心乐意的都来献礼。若只有感动，人不甘心也不行，不知有多少人受感，虽有机会奉献，却不甘心乐意、也没有实行，以致失去机会，永远懊悔不及。但的确有人为着神而甘心乐意地献上了所有，并有金器、胸前针、耳环、打印的戒指和手链，这些都是人们所宝贵、以作纪念、不能离开身旁的东西。如妇女的镜子在当时是稀少且珍贵的，是由磨光的青铜所制成，但为着献给可敬、亲爱的神，就甘心乐意地舍弃。除了财物之外，还有心里受感动的妇女来纺山羊毛，以作会幕的罩棚。

神又指名召了比撒列，并以他的灵充满他，使他有智慧、聪明、知识，能作各样的工，还有亚何利亚伯帮助他，并且教导别人。神使他们和心里有智慧的人一同作工，他们能想出巧工来作神所吩咐的。一切来参加建造会幕的人必须是心里有智慧，并且受感、蒙神所召，作神所吩咐的，不能在神所吩咐之外作其他的巧工，或自己设计，想出特别的花样，或加添任何的物件（出卅五30～卅六2），因会幕乃代表基督和他的身体。

以后奉献为所作之工，已丰富有余，以致宣告不必再为圣所拿礼物了。那些迟送来的，就失去了奉献的机会。神所发起、立意要造的，必定成全，必有足够的奉献，必不至缺少。今天有人大力宣传要为他的工作捐献，从无满足的时候，且越多越好，但反而总有缺少。这种工作是否为神所指定，或是他们任意扩大工作的范围、性质和内容，很值得思想，恐怕那只是他们自己的计划、意思，甚至是个人的雄心、企望，以号召神的百姓为他们奉献。

（2）建造会幕（出卅六l～卅九43）

神有他的计划、目的和旨意来建造他的教会，是属灵的帐幕、是神的居所，需要神的子民奉献财物、智力，需要有更多受感的男女来作主的圣工。但不是来作他们自己以为美好的、有用的工，乃是作神所吩咐的工（出卅六1，卅八22，卅九l、5、7、21、26、29、31-32、42-43，四十16、19、21、23、25、27、29、32）。他们作完了一切的工作之后，由摩西查看并为他们祝福。他们经过了九个月的时间，就完成了这个伟大的、奇妙的、奥秘的建造。这是有神预先、完全的计划和指示，由被圣灵充满的人制造，和众人同心乐意的奉献，才能顺利、美满、快速地完成。没有圣灵的同在，人不能作神的工。

（3）竖立完成（出四十l-38）

正月初一立帐幕。这是一个真正的起头，因为神要在他百姓中建立居所的目的达到了。百姓按照神的心意来敬拜，事奉神有了地方和途径，神和人同住、交通的愿望也实现了，样样都安排妥当就序，就用膏油抹在帐幕和其中一切的器具上（祭坛和洗濯盆），使其成圣，并膏祭司在会幕中尽职。建立教会需要按照神所吩咐的进行，而且必须要有圣灵的膏抹，并由基督来领导、监督直到完成。基督是神的家，就是教会的外形、内容、管治和一切（来三6；西三11）

这时云彩遮盖会幕，神的荣光充满帐幕，表明神的悦纳（王上八10；徒二1-4）。并实现他的应许，降临居住在他们中间，而且是大有荣耀、能力的住在里面。以后神还要一直同在，并藉着他的灵来引导他们前面的路，直到最后到天上真帐幕和永世里，在新天新地时，使圣城新耶路撒冷从天降下而成全了。「看哪，神的帐幕在人间，他要与人同住。」（启廿一3）圣城和至圣所都是立体四方形，有神的荣耀在其中（启廿一11、16）。


创世记

一、来历

本书的名称乃「起源」之意，它不仅讲到天地、万物、人类的起源，也讲到人类的婚姻、家庭、罪恶、社会、国家、种族、文化、宗教、法律、政治及城币等的起源。

据历代希伯来人与基督教的传统说法，本书的作者是摩西应用尚存的古时文件，在旷野受圣灵的引导，得神的启示而写（徒七22、30。36-38）。这些文件就如本书一再出现的，「某人使后代记在下面」或作「来历」和「记略」（创二4，五1，六9，十1，十一10、27，廿五13、19，三十六1、9，卅七2）。考古学家证明在摩西之前，文字已普遍被使用，所有的发现都与圣经吻合。

新约著者曾引本书六十余次，主耶稣也数次引用，并认为摩西的书是从神而来，有绝对的权威（太十九4-8；路十一5l，廿四27、44）。本书内容包括的时间约有2315年，自主前4004到1689年，而本书约写于主前1500年。

二、主旨

本书是圣经的首卷，也是最重要的一卷，它启示天地万物的来历、人类犯罪堕落的经过、神救赎计划的预告、古圣徒被神拣选和带领的历史，而且圣经中一切重要的真理，无不隐藏在创世记内，因而被称为「种子书」。本书与启示录前后呼应、首末相接、有始有终。书中讲到七个代表人物，即亚当、以诺、挪亚、亚伯拉罕、以撒、雅各、约瑟等，均有重要的属灵意义。总之是论到神人关系和需要救主基督，所以有关基督的预表和预言很多，如太阳、生命树、皮衣、羔羊、方舟、虹和天梯等；人物有亚当、亚伯、挪亚、麦基洗德、以撒、和约瑟等，都有预表基督的作用，并指明他是女人的后裔、亚伯拉罕的子孙，和从犹大支派出来的。本书的家谱也是指向基督，创世记是基督的见证。

本书从头就指出，人在亚当里全然败坏，但信神的人能蒙拯救。因此指出有两种人、两种生命、两种道路，作出强烈的对比，并对选民的生命和道路有详尽说明，可作我们明白和遵行神旨意例证，也可说是一部天路历程。

本书也是神爱人的记录：起初记载神创造的爱，将人安置在乐园，赐生命树、造配偶，人员背叛堕落，但神仍爱护备至，并赐女人后裔，又制皮衣穿；纵然降下洪水，仍造方舟救人，且立虹为约。以后更对选民更有无微不至的眷顾，赐后裔，应许美地，备羔羊代替独子之爱，降天梯，一生牧养之恩，下埃及，先苦后乐之福。

三、分段

（一）人类的起源（创一l～十一32）

l.神的创造（创一l～二25）

2.人的堕落（创三l-24）

3.该隐后代（创四1-26）

4.塞特后代（创五l-32）

5.挪亚时代（创六l～九29）

6.闪、含、雅弗后代（创十1～十一32）

（二）选民的源始（创十二l～五十26）

1.亚伯拉罕事迹（创十二1～H五18）

2.以撒事迹（创廿五19～廿八9）

3.雅各事迹（创廿八10～卅五29）

4.以扫后代（创卅六l-43）

5.约瑟事迹（创卅七l～四十五28）

6.雅备终年（创四十六l～五十26）

(一）人类的起源（创一l～十一32）

由人从哪里来，再推之世界和宇宙是从哪里来，这些是人不能解 决的问题，只有圣经能给人正确的答复及绝对可靠的真理，即宇宙万 有都是出自神的创造。

1.神的创造（创一l～二25）

基督教所信的神是创造一切的神，即独一的真神，所有被造的都不是神，也不能同时有多神。宇宙是统一的，只能是一位自有、全能、永在的神所创造。既然只有一位原始创造的神，他不会创造出别的神来，与他同等、对抗、共存。所以多神是错误的，这位真神才是创造的主。如果宇宙别有来源，那来源就是创造的神，我们所信的正是这一位最初的起源（创一l）

第一日「神说要有光，就有了光」。既然说「称光为昼、称暗为夜，有晚上、有早晨」，可见第一日就有昼夜。而第四日明说「两个大光，大的管昼，小的管夜」（创一16），和现在一天的时间长短一样，是不容许任意解释，使人对神的话怀疑不清。第七日定为安息日，更不是一个长而无定的时期。这六日的创造先有光、空气，将海陆分开，以后再有植物、动物，最后造人，其次序也符合自然的原理。不过神从起始就喜欢「分开」，并使生物「各从其类」，这是与进化论等绝不相容的，若按进化论就显不出神创造的大能（诗卅三6、9）。

这六天的创造也可以代表圣灵在人的身上新造的工作：先光照，吹气，赐给生命，结出果子，看到属天的荣耀，最后使人得到神的形像（约一9，三6-7。林后四6；弗四24）。这创造的工作是由神藉他的灵开始（创一2），与世界的再造和人得重生很相合（伯廿六13，川三4；诗一0四30），所以创世记内讲到圣灵的工作和表号很多，如生气、江河、鸽子、老仆、水泉、掘井以及约瑟是有圣灵的人等（创二7、10-12，六3，八6-12，十六7，廿一19，廿四58、61、67）。

神照自己的形像造人，表明神非常看重人，与他自己发生亲密关系，并对人有永远的目的和旨意。形像多指里面的性情（弗四24；西三10），样式可指外面的形状。神的灵也是无限的，但作为宇宙的中心、主宰和受敬拜的，会显为有形状（结一26），因为人是照神的样式造的，所以看见仿佛有人形像（赛六1；但七9；启五1）。

「我们」有代表三位一体的神之意（创一26；赛六8）。神的儿子基督是神本体的真像（西一15；来一3），神也愿意人有他的形像，虽然始祖亚当失败，但却要在基督里新造的人身上得以成就（罗八29；林后五17；腓三21；西三1O；约壹三2）。

伊甸园是神为当初的人所预备的美好住处，预表后来的乐园，但不能代表圣城新耶路撒冷，那乃是神的住处。园子当中有两棵树，即生命树和分别善恶树，说明摆在人类面前的有两种可能：一是生命树，叫人吃了可以永远活着；另一是分别善恶树，但吃的日子必定死。这也代表世人都有两种不同的前途和命运，由人来选择和决定，因为人有自由意志，而且神明明吩咐不可吃分别善恶树上的果子，因为这棵树代表人要离神独立，一切由自己决定。生命树则代表依靠神，以神作生命就能永远活着。这也是神造人的原意，因为万有都是本于神、依靠神、归于神（罗十一36）。人的生活、动作、存留都在乎他（徒十七28），人靠自己的智慧而不靠神，凭自己做主是走错误和死亡的道路。至于神为什么要放置一棵分别善恶树在那里，是因为客观上已经有了恶的存在，藉此教训、试验人，当顺服神的命令、尊重神的主权可并下是故意让人有犯罪的机会，原来当时在天上并没有分别善恶树，撒旦却仍犯了罪。人犯罪是因妄用自由意志，以自己为中心，不服神的主权。

神为亚当造一个配偶帮助他（创二18、21-24），是婚姻、家庭的开始，是神奇妙的典范和预备，这是在人犯罪前所规定的，将不会因人犯罪而取消，在地上仍将存在下去。但这也是那真正的婚姻，就是基督和教会关系的预表（弗五25-32）。神使亚当沉睡，取下一条肋骨造女人，是他骨中的骨、肉中的肉，正预表基督舍己受死而生出教会，带着他的生命，成为他的身体，与他结合为一，这实在是一个极大奥秘，在永世里更显明它的真义。今世短暂的婚姻关系与之相比，简直成为梦境和儿戏，失去永恒的价值何等可惜。

2.人的堕落（创三1-24）

人类从原来极高地位、美好的环境和快乐的家庭，而成为现在这样的罪恶、痛苦、卑贱的情况，都是由于始祖亚当、夏娃犯罪堕落而来，只有圣经对此有清楚的启示。

蛇被撒旦利用而引诱人吃了分别善恶树的果子，引起极大的变化，造成严重的后果。撒旦是一个背叛的天使，成为神的仇敌，要破坏神的旨意和工作，因此引诱人，叫人不信神的话，怀疑神的爱，违背神的命令。其引诱的方法是藉着分别善恶树上的果子，好吃、好看，又能使人有智慧，以引发人肉体的情欲、眼目的情欲和今生的骄傲（约壹二16），以致夏娃受引诱吃了，又给她丈夫也吃了，二人就都犯了罪。不遵神命、不信神的话、不服神权，而以自己为中心，背了神的约（何六7）。亚当作为人类的始祖和代表，所以他的罪就影响其子孙、后代，使所有世人都被定罪，成为罪人必定死亡（罗五12-19：来七10），并且也都有亚当遗传的罪性，成为一种堕落的人类。因为人随从了魔鬼，就叫撒旦成了这世界的神、世界的王，使全世界都卧在那恶者的手下（约十六11；罗六16；林后四4；约壹五19）。

由于人犯了罪，就不敢见神，但神的审判是要临到的。判定蛇受诅咒、女人受苦楚、亚当受刑罚，要终生劳苦，汗流满面，直到归于尘土。地和全人类因此受了诅咒，活时受苦直到死。因吃禁果，不但人的灵立刻死了，与神失去关联，人的肉体也终归死亡，人的魂虽然仍活在世上，但在神看来却如死人一般（路九60）。最严重的是从此人被赶出伊甸园，不能吃生命树的果子，完全失去了起初神造人的目的、地位和权利（创三24）。这一次的堕落关系到整个人类的情况、命运和前途，真是极其可怕与可悲。

然而神是有慈爱怜悯和恩典的神，当人犯罪悸逆他的时候，仍然赐给人拯救和盼望，那就是应许女人的后裔要打伤蛇的头，预告基督的来临，他为女子所生，为要败坏魔鬼一切的作为（加四4；来二14；约壹三8）。神又用皮子作衣服给他们穿，这显然是叫羔羊被杀、流血而死以代替他们，预表基督流血舍命、替人赎罪，使人靠着他可以称义（约一29；罗三24-25；彼前一19-20，三18）。人的堕落似乎使神在世上对人目的和原意受到破坏和挫折，然而神永远的计划不会因此失败而停止，撒旦的恶谋似乎一时得逞，但他的头终必被打破，遭到彻底的毁灭。

3．该隐后代（创四1-24）

该隐乃「得」的意思，夏娃以为是得了神所应许的那「女人的后裔」（创三15），但她错了，该隐乃是他们犯罪后从肉体生的，带着他们的罪性，不肯承认自己罪人的地位，需要羔羊代死替赎，就如神以牺牲的皮作人的衣服所启示的。然而他竟然照自己的意思，拿受咒之地里的出产为供物献给神，当然不会蒙神的悦纳。凭己意来敬奉神，是人天然的宗教，却是神所不承认、不容许的。

亚伯献羊群中头生的和羊的油脂，就为神所说纳，因为亚伯是因着信献祭与神（来十一4）。他信什么呢？就是信人有罪，必须献羊羔流血的祭，才能蒙神悦纳。这是神启示的宗教，此外没有任何途径可以使有罪的人亲近神。该隐和他的行为都是恶的（约壹三12），又没有谦卑认罪的心来献流血赎罪的祭（利十七11；来九22），他怨神、发怒、恨人，即使受到神的警告仍不肯悔改，甚至将弟兄亚伯杀了，更证明他是属恶者的。亚伯接受并相信流血的救恩就作了神的儿女（约一12；约壹三10），并因信称为义人（太廿三35；来十一4）。

该隐杀了弟兄尚且不肯承认，但被杀的血是有声音的，地接受了这血，所以他要从这地受诅咒，他必流离飘荡在地上。他的刑罚并不太重，因尚未讨他的命，他求神，而神仍立记号保护他，可见神对头一个犯大罪的仍有怜悯。从此该隐离开伊甸园的周围，不得再见神的面，这是该隐的道路，使他的子孙越走越远，直到灭亡。

至于该隐的妻子是谁，在上古初民之时，尚未禁止兄妹结婚，否则如何繁殖、生养众多？在亚伯拉罕时仍未严禁，直到摩西颁行律法时代（创廿12；利十八9）

在生塞特前不久，亚当已近一百卅岁，这时人口可能逾万了。当该隐生到第六代子孙拉麦时，开始多妻，所生的儿子成为牧养牲畜、弹琴吹箭和打造铜铁利器之人的祖师。那是追求发展致富，致力于娱乐、享受，制造工具武器，形成属世的文化与文明。拉麦更是强暴、自夸、凶杀、报复，这是人类上古的历史，也是发展的趋势直到末世。根据考古，亚当还在世的时候，他的后裔就学会使用钢铁来制造乐器，洪水以前早就有文字，并刻有碑文和印记。

4.塞特的后代（创五1-32）

亚伯被杀之后，亚当生了塞特，意思是代替亚伯，这表明亚当是爱惜亚伯，憎恶该隐，并对神有信心。以他个人来说，亚当犯罪之后，可能已悔改，但对世人影响却不能挽回。塞特生儿子，取名以挪士，是脆弱、必死的意思，那时人才求告耶和华的名。可能塞特已经觉悟到人生的脆弱、虚空，而求告耶和华的名，不一定是等到以挪士长大了，以挪士才求告神的名。

这里记载亚当是照神的样式造的，而塞特又和亚当的形像、样式相似，表明了塞特和他的后裔，有一条线是联接有信心、敬畏神的人，但他们仍因亚当犯罪的果子而死亡。洪水前，人长寿是因为离原始被造不久，若不犯罪，本来可以更长久地活下去；洪水后，因气候变化、道德更坏，多活并无益处，而寿命变短了。

以诺是亚当的第七世孙（犹14），与另一个第七代的恶人拉麦为同时，拉麦是该隐的子孙。以诺活到六十五岁，生玛土撒拉，而生命发生重大改变，开始与神同行。玛土撒拉意为他死时即有那事发生。以诺是蒙神启示，告知洪水的来临，世上将被毁灭（犹14-15），因此醒悟走永生的道路、与神同行，不再按自己的意思生活，不追求自己的目的而完全照神的心意和引导而行。他与神同行三百年，也可以说有十万天以上，一天比一天更接近神，更向着神的目标前进，到了一个与神完全相合的地步，神将他取去，他就不在世上了（创五21-24）。以诺（即奉献的意思）也作了末世不经灾难而被提信徒的预表，他虽生儿养女，尽为人本份，却完全将自己和一切奉献给神，他的心不在儿女身上，不以家庭生活为范围，没有属地的追求和目的，他唯一的对象是神，他没有一个时候离开神，所走的每一步路都有神的同在，在洪水未到之先早已被提了，他被提以前已经有了被提的灵，走了上升的路（未十一5-6）。

本章其余的人都死了，这是因为在亚当里，因他一人的罪，死就临到众人（罗五12、14-15、17；林前十五22）。按着定命，人人都有一死，死后且有审判（来九27；启廿12-15），不过古时敬畏神、因信行义的人，可复活得永生（但十二2；路十四14；约五29；罗二7）。因着主的救赎，新约信主的人，更可以出死人生，到主来时，可以不死或复活（约五24，十一25；林前十五22）。

5.挪亚时代（创六l～九29）

第六章这里所说的「人」和「人的女子」（创六l-2、4）是指谁说的呢？如果看第五章l-2节讲到「当神造人的日子」，「称他们为人」很显然是指亚当，包括所生的塞特和他的子孙。所以不能认为是单指该隐，「人的女子」也不能认为单指该隐的孙女们。如果这里所说的「神的儿子们」是指塞特的后裔，他们怎能如此强盛，任意欺压对待该隐的后裔呢？根据前章所记，该隐的后裔是强壮者（创四23- 24），而塞特的儿子以挪士却是软弱的，而且他们所生的为什么特别伟大、奇特都很难解释。因此有人认为「神的儿子们」可能是指天使说的（伯一6，卅八7；诗八十二l、6。但三25），天使本是不嫁娶的（太廿二30），所以这些是不守本位、离开自己住处的天使，像所多玛人一样的淫乱（犹6-7）。他们不是那批跟随撒旦背叛的天使，成了空中的恶魔和邪灵（弗二2，六12；启十二4），这些犯罪的天主却是被拘锁、等候大日的审判（林前六3；彼后二4）。这可能是堕落之后，犯罪的天使对人类严重的侵犯和干扰，也给他们自己和世界带来审判和毁灭。如果「神的儿子们」是指塞特的后说的，这样与该隐的后裔混合就完全失去分别。不过「神的儿子们」到底是不是指天使，尚无定论。

人类已经堕落属乎血气（即肉体），神一面容忍，等待一百廿年（创六3；彼前三20；彼后二5），神一面指示挪亚传道，但人不肯悔改，全人类都在神面前败坏了。这时人在地上的罪恶很大，终日所思想的尽都是恶，真是坏透了，无法挽回，以至神就后悔造人在地上，心中忧伤（创六5-6）。神的后悔并不是指神原来的计划和目的发生错误，乃是因人情况而改变他的对待，如尼尼微人悔改，神也就后悔，不把所说的灾祸降于他们了（拿三10）。神立扫罗为王，因其违命而后悔，但废其王位绝不后悔（撒上十五11、29）。神虽爱世人，却绝不一直宽容罪恶，人若不悔改，必至沉沦（彼后三9）。

神决定要毁灭人和一切的动物，但仍有蒙恩的人—一挪亚，他并非无罪，却是敬畏神、行义并与神同行，在当时的世代是个完全人（结十四14；来十一7；彼后二5）。神命挪亚造方舟，使他和全家并活物凡进人方舟的皆可得救，这时的信心与顺服是决定他们命运和永远前途的必要因素。这方舟乃预表基督的救恩，在他的里面可以得救。「抹上松香」，旧约用此字有七十次，译为赎罪，是遮盖之意，表示在基督里罪被遮盖，不被罪恶狂浪所淹没。从水里得救，也有经死而复活之意（彼前三20-21）。方舟只有一门，表示在基督之外别无得救之法（徒四12）。上有透光处，表明在基督内可与上天交通。舟分三层，如圣殿有三进，人有灵、魂、体，均蒙拯救。

各古国均有洪水的传说，其范围至少包括所有人类当时存在的世界。洪水泛滥四十天，存在地上一百五十天才渐消退，洪水消退时，挪亚三次放出鸽子，表明圣灵临世的三个时代，一在旧约时代，去而复返；二在福音时代，得到基督复活的喜讯；三在教会时代，圣灵降下就不再返回了。

最后挪亚和一切在方舟内的都出了方舟，挪亚为神筑坛献祭，使神不再为人的缘故咒诅地，也不再用洪水灭世（创八20-22），并赐福给他们，犹如新人在新地上，但不是彻底和完全的，因为人从小时心里怀着恶念（创八21，九l-7），不过神与他们立约，不再用洪水灭世，并以虹为记，使应许更为坚定。虹于雨后显于天地之间，表明审判已过，神人之间有和平，而虹象徽基督荣耀的救恩（启四31，预表神的慈爱在基督里所立的新约，因基督担当了刑罚，就不再有咒诅临到（路廿二20；启廿一4，廿二3）。不过虹也提醒人，神虽不再用洪水灭世，但可能被火焚烧（彼后三7、10）。

挪亚醉酒赤身，是放纵肉体的结果，而含没有遮掩父羞，不如两兄弟闪和雅弗，以致受咒诅（创九20-27）。迦南可能在父亲的错误上有分，挪亚是家长，甚至是人类第二次的头，他的诅咒和祝福都成为预言，均得实现。

挪亚的时代是末世的预表，主耶稣特别指出，此事乃是为了叫人儆醒（太廿四37-42；路十七26-27）。

6.闪、含、雅弗后代（创十l～十一32）

洪水后挪亚的三个儿子各自分开，其后裔各随自己的方言宗族立国。雅弗的后裔向北扩展，居住在黑海和里海一带，以后向北、西分散，成为欧、亚两洲和高加索人的祖先。含的后裔向南到阿拉伯、埃及、地中海沿岸及非洲。迦南是以色列人以后的故土，埃及称为含地（诗一0五11、23）。闪的后裔在当时的中部，包括后来的以色列人、亚过人、以拦人之地。

含的子孙宁录，意即反叛，他是世上英雄之首，也是一个英勇的猎户，有嗜杀流血的意思，不仅猎兽，也可能猎人。他目中无神，任意妄为，其首都是巴别，以后出来往亚述去，建造尼尼微等大城。他实在是将来的大罪人，敌基督的预表，他背叛、残暴、为王、自高、造像（但十一36；帖后二7-8；启十三15）。

那时世人在宁录的领导下要造一座城和一座塔，塔顶通天，为要传扬他们的名，免得分散在全地上（创十一l-4）。这是人类背叛神与神对抗的一次集中表现，目的是以人为中心，抗拒神的旨意（创一28，九1），并且要自高与神平等（赛十四13-14）。这更是末世的现象，聚住大城、建摩天楼都是外表的征兆，而人心骄傲、人本主义、崇拜偶像、反抗神权、组织人民、任意兴建等，真是无以复加、达到顶点，将神完全排斥在世界之外，但神并未放弃管治。

神降临察看，不能任其发展，因而变乱他们的口音，使他们彼此不通而停止再造，分散天下，这就是巴别，乃变乱之意。从此世界更无平安，到处都是叛乱。世人的言语不同，就看见有神的审判、刑罚和管治的手在其中。这种变乱在五旬节时，曾一度消失，表明在圣灵的浇灌下，顺服神的权柄才有合一的可能（徒二4、11；弗四3）今天，不法的隐意已经发动，敌基督者的灵已在世上，国际间的联合行动非常盛行，反对神的势力也纷纷兴起。离开那敌基督的显露和最后的灾难，审判已不远了。

洪水之后人类的寿数大为减少，从亚当到挪亚这段期间人类的寿命，比洪水之后的人类长很多。亚当与玛土撒拉同时在世上二四三年，玛土撒拉和闪同时在世九十八年，闪在亚伯拉罕进人迦南后还活了七十五年。

亚伯拉罕即亚伯兰，似乎不是他拉的长子，虽然他的名字列在前面（创十一26），可能是哈兰年纪最长。如果亚伯拉罕在他拉死后（他拉只活二0五岁），出哈兰时年七十五岁，则他拉是一三O岁生亚伯拉罕（创十一32，十二4）。虽然这里说他拉带着他的儿子亚伯兰和孙子罗得等，离开吾珥要往迦南地去，但在他们未住哈兰时，亚伯拉罕巳经蒙召（徒七2-4），他拉要同去，却走到哈兰并住在那里，证明未亲自蒙召的人是走不到底的，他拉死了，亚伯拉罕才有新的开始。

当我们看完创世记第一段人类的起源，我们不能不相信这是出于神的启示，不但将世界和人类的起源告诉我们，也将整个人类的历史从起头到末了都向我们显示。特别是从神的眼光、对人的目的和后来的变化作了简单、扼要和清楚的描述，叫我们知道人类的过去、现在和未来的前途，能够得到光照、提醒和警戒。＿

神原来造人的目的是叫人带着他的形像，作他的代表，在地上作王并管理万物、治理全地以荣耀神，享受其中的福分。但人受了撒旦的引诱而背叛神、犯罪堕落了。神在审判与刑罚中赐下应许和盼望，但全人类却要承受亚当犯罪的后果，使人类变质、地受咒诅，世界陷入罪恶、痛苦和沉沦之中。

该隐和他的后裔代表人类的主流是走向罪恶、仇恨、凶杀、背叛、远离神的灭亡路上。塞特和他的后裔则代表神所施恩拣选的族类。但除了少数寻求、跟随、服从神的人以外，也都受到世界潮流的冲击和撒旦的诱惑，与该隐的后裔同流合污了。

到了挪亚时代，人类罪大恶极、完全败坏，只有将人和世界彻底毁灭，这也是全人类的命运和结局。现在的世界和人类，正到了像挪亚的时代一样，也必要遭到同样的毁灭。神当时怎样拯救挪亚一家，如今也要在灭亡的人中拯救因信而进人基督的人。以诺如何代表在大灾难前被提的人，挪亚也代表在灾难中蒙保守的人。

巴别表明世界末后的情况，更加背叛、与神为敌。宁录代表大罪人的出现，神也要降临察看、审判，将居民分散（创十一5、9；赛廿四1；启十八21）。我们今天正面临世界的末了和即将来到的大灾难，应当儆醒预备，以逃避这一切要来的事，得以站立在人子面前（太廿四37-42）。

（二）选民的源始（创十二1～五十26）

从创世记十二章开始，完全记载选民列祖的历史，这是一个极大的转折。从一个败坏堕落的世界和世人中，神拣选呼召了另一班人来走一条截然不同的道路，并改变他们的生命，成为一个新族类，以达到神原来造人目的。从属灵意义来说，他们预表基督带领、造就他的信徒，走属天、属灵的路，直到基督再临，在地上执掌王权，承受神的国度。

1.亚伯拉罕的事迹（创十二l～廿五18）

当我们读亚伯拉罕的事迹的时候，一定要读新约对亚伯拉罕事迹的引用、评述和所吸取的教训，这样才能明白圣灵在创世记中记载亚伯拉罕事迹的目的，和神对于他所选召之人的旨意，以及其中所包含的许多重要真理和信息。由于一个人的信心和顺服，使全世界的人类都蒙福，关系实在太大了（创十二3，十八18；廿二18；罗四17；加三8、14；来二16）。

（l）他的蒙召（创十二l-9）

根据使徒行传司提反说，亚伯拉罕在迦勒底的吾珥时，神就向他显现，叫他离开本地和亲旅，往神所要指示的地方去（徒七2-4）。原来那地是事奉偶像的（书廿四15），由于他的父亲他拉要同行，便由他拉带领儿孙和儿媳出了吾珥走到哈兰，就住在那里。直到他拉死了，神再次呼召亚伯兰说：「你要离开本地、本族、父家，往我所要指示你的地去。」(创十二1），这里加上要离开父家，因为离开本地（代表世界），本族（代表亚当族）还算比较容易，但要离开父家（代表血统和肉体的关系）就更难了。主耶稣召门徒时就是叫他们撇下所有的（包括父亲）（太四19-20、22;路九59-60，十四26、33），否则就不能跟从主到底，只能作一个交界上的基督徒，停在那里。

神的呼召是有应许的，要叫他成为大国，叫他的名为大，地上万物都要因他得福。亚伯兰就遵命出去了，虽然出去的时候还不知往那里去（来十一8）。他是信心之父，是我们走天路的榜样（罗四11、 17;加三9、29）。他先来到示剑的橡树那里，耶和华再次向他显现，并应许赐迦南地为业，在那里亚伯拉罕为向他显现的耶和华筑了一座坛。在迁到伯特利东边的山，支搭帐棚后，他又为耶和华筑了一座坛，为了求告神的名，也是为献燔祭和平安祭的地方（创十二7，十三4、18，廿二9，廿六25，卅三20，卅1、3）。帐棚和祭坛是神的儿女走天路的象征和不可缺少的两件东西，有祭坛也要有帐棚才能维持，有帐棚没有祭坛也不能持久。祭坛是带我们的心向着神，帐棚是引我们的脚离开世界。遇见神的人不能没有祭坛，仰望天的人不能不住帐棚（来十一9-10、13-16）。帐棚是流动的，东西多了就不容易搬动，结果就失去帐棚的生活，也不需要筑坛求告神，更不愿意献祭给神了。常有祭坛，心就向神，挪移帐棚也容易。什么时候没有祭坛和帐棚的生活，什么时候就堕落了。

（2）下到埃及（创十二10-20）

我们就算是到了神所指示、神所应许之地也会遭遇饥荒。按人之常情，为了挽救全家及牲畜免于消灭，应该找一个可以解脱困境的地方，而埃及就是这个地方。然而这不过是一次信心的试验，亚伯拉罕本应当住在神所带领他的地方，仰望等候神大能的拯救，神必不至失信。但他未经神的许可和指示，竟冒然下埃及，实在是错误的（赛卅2，卅一1）：甚至罪又生罪，称妻为妹，虽有一半真情却仍说谎骗人，以致妻子被带进王宫，后果何其悲惨、严重。因此得财是羞耻可悲，但神在此时仍怜悯他的仆人，体恤他的软弱，伸出他大能援救的手，将他从极其不堪的情况中拯救出来，回到伯特利就是从前他支搭帐棚的地方，又在那里求告耶和华的名，恢复帐棚与祭坛，那才是信神的人真正的生活。

（3）彼此分开（创十三l～十四24）

与亚伯兰同行的罗得，也有牛群、羊群，他们的财物甚多，牧人彼此相争，以致他们不能同居。亚伯拉罕得到下埃及的教训、灵性恢复之后，就不再重视财物、不再随便移动帐棚，宁愿与罗得分开，任他选择美地，毫无相争，他的失败竟成了他蒙恩的途径。这次的分开造成极大的分别。

罗得并不是这样，他原来是跟随叔父亚伯拉罕离开本地、本族来到迦南，他并没有听到神的呼召和看见属灵异象，他凭眼见选择了像伊甸园、也像埃及的所多玛。他没有从下埃及取得教训，反而有所留恋，见有一个类似的地方，就向那里挪移，直到住进城里，毫不考虑地与罪大恶极的人同居。结果就被杀、被烧，一切成空，他所选择的所多玛形同地狱。错误的选择常与人的永远前途有关，所带来的悔恨是无以形容的。

罗得离开以后，神第三次向亚伯兰显现，叫他向东西南北观看，凡他所看到的都要赐给他和他的后裔永远为业，又叫他起来走遍这地，都要赐给他为业。这是信心的眼和顺服的脚，看到哪里就得到哪里，走到哪里就得到哪里，没有信心和顺服的人就毫无所得。亚伯拉罕搬了帐篷来到希伯仑，在那里为耶和华筑了一座坛，再一次求告神的名并向神奉献。他只依靠神，别无所求，神也真的作他的磐石、力量和福分。当他的侄儿罗得住所多玛被掳时，他就杀败敌人将他救回，蒙神的祭司麦基洗德为亚伯拉罕祝福。麦基洗德预表基督（来七l-11）。亚伯拉罕对所多玛的东西一样不取，因为他的富足在于敬畏事奉神，这也是他得胜的原因；而罗得从这次被掳中并未得到教训，仍回去居住。罗得从世界里一无所得，而亚伯拉罕从神那里却得到一切。世界不过是一座将灭的城，而神却是万福之源（诗十六11；太五5；约壹二17）

（4）两种后裔（创十五l～十六16）

这是神第四次在异象中向亚伯拉罕显现，对他说：「你不要惧怕，我是你的盾牌，必大大的赏赐你。」当他打败仇敌之后，可能有所惧怕，但有神作他的盾牌，又何怕之有呢？（诗八十四9、11，九十一1；赛五十四17）神要大大赏赐他，有神就拥有一切，神最大的赏赐就是他自己，也是永不改变、永不失去的。然而亚伯拉罕最关切的仍是没有儿子，无人承受他的家业；其实神早已预备，叫他本身所生的成为后嗣，并领他观看无数的星，应许他的后裔将要如此之多。亚伯兰信神，神就以此为他的义，这也成为新约因信称义的根据（罗四3；加三6；雅二23），亦即单单地信神，不凭自己的行为，就可以称义。当时是相信神的应许必能作成，这就算为他的义（罗四22），现在是只信耶稣的救赎，就白白地称义（罗三24、28，四5：加二16）。有一点是相同的，即神怎么说，人就怎么信，只信神，不靠自己、不凭自己、不看自己。我们没有任何长处，只要相信，神就以此称我们为义了（罗四25，十10）。

为了保证神要将迦南地赐给他和他的后裔为业，就与他立约。按当时的规矩，将牲祭分成两半，人从其间经过，就确定证实了所立的约。有惊人的大黑暗是指他的后裔在埃及将受大苦难，受苦为奴四百年。后有冒烟的炉和烧着的火把经过，是表明神必信实坚定他的约。虽然以色列人要经过熬炼和苦难，但神赐迦南的应许过了四千年仍未失效，现在更是接近完全应验的时候。

关于子孙后裔的问题，撒莱等得不耐烦了，就建议将使女夏甲给亚伯拉罕为妾，从她可以生子。这是亚伯拉罕接受人的意思，随从肉体的行动，造成了严重的后果。以后他有两种子孙：属肉体和属灵的（加四22-24、29）但现在的以色列人和阿拉伯人彼此相争、仇恨、为敌，也是一种应验和证明。

夏甲从撒莱面前逃出来后，在旷野遇见耶和华的使者，耶和华的使者在旧约时常代表神（创卅二30；出三2，十四19，廿三20；书五13；士十三21-22；赛六十三9），被认为是神的儿子，以天使的样式出现来安慰指示她。神总是同情那受欺压的人。她回去生了以实玛利，当时亚伯拉罕是八十六岁，这是他凭肉体的力量生的，不是凭神的应许生的，算不得是神的儿女（罗八8）。

（5）立约割礼（创十七1-27）

亚伯兰九十九岁时神向他第五次显现，当时以实玛利出生已十三年。在这十三年中，他的历史好像中断，一字未提。但神仍是信实的，不能长久将他放在一边，当他年纪更老、肉体更为衰弱时，可能就想起神的应许，此时神又向他显现，对他说：「我是全能的神，你当在我面前作完全人，我就与你立约，使你的后裔极其繁多。」（创十七l-2）。亚伯拉罕的信心并不完全，他曾蒙召后停在哈兰，因荒年下到埃及，又随从人的意思生了以实玛利，但他称为信心之父，不能留下错误的脚踪，所以神叫他在软弱失败后将他改正、复兴，重新回到正路上，要在神面前作完全人，以蒙神的悦纳。神是全能的，要信靠、依赖神的应许，神曾立约要赐他和他的扌裔得迦南为业，现再立约使他作多国的父，将他改名为亚伯拉罕，使他的后裔极其繁多，国度从他而立、君王从他而出，并与他的后裔立为永约，承受迦南为业。

神又给撒莱改名为撒拉，使她作多国之母。虽然他们远超过生育的年龄，但仍然相信神是全能的，他的应许必要作成（罗四17-24；来十一12）。神也再次应许生以撒，为坚固他们的信心，证明他是那叫人死而复活，使无变有的神。

神定割礼为立约的证据，不受割礼的要从民中剪除（出四24、26；书五2-9）。从属灵的意义来说，是割断从天然来的生命，与主一同站在复活的地位，成为属灵、新造的人（罗二28-29；西二11；腓三3；加六15）。重要的是心灵必须受割礼（徒十五1-2、19；林前七18-19；加五6），这代表脱去肉体情欲，与世俗隔绝，分别为圣归结神。「正当那日」亚伯拉罕和全家就都遵命受了割礼，立刻的顺服才是真正的顺服。我们不知道什么时候亚伯拉罕得称为神的朋友（代下廿7；赛四十一8），是在他因信称义的时候（雅二23）？或献以撒的时候？或者在遵行神吩咐的时候（约十五14-15）？所以，神的事不再向他隐瞒（创十八17）。

（6）为人代求（创十八1～十九38）

这是神第六次向亚伯拉罕显现。三个访客中，有一位是耶和华神（创十八13、22），他用爱心所接待的客旅不但是天使（来十三2），更是那位天地的主、至高的神来访问渺小如尘土的人。不知不觉的接待和照顾有时竟是作在主身上（太廿五40、45），可是有时我们明知道是主在叩门，却把他拒于门外（启三 20），损失是何等地大呢？何况他来时总是带着有福的信息和重大的事情。撒拉的暗笑包括不信的成分，神也带着责备的口吻，向他提出挑战：「耶和华岂有难成的事吗？」到了时候，必能成就。因为他能创造天地，还有什么不能作的

事（耶卅二17）？

这时神要向他朋友指示重大的事，为的是要叫他吩咐他的子孙遵行神的道、秉公行义，神要下来查看并毁灭所多玛和蛾摩拉。神的朋友体会神的慈爱和他公义的性情而为所多玛代求，神虽不愿一人沉沦，但也不能容忍随着逆性情欲的人（彼后三9；犹7）。他求神为城中的义人饶恕其余的人，这也解释了为什么世上罪恶的城很多，却没有立刻遭到毁灭的原因。他求了六次，减到只有十个义人，神也答应了他的祈求。但所多玛城里只有一个义人，神虽没有为他一人饶恕了其余的人，却是救出了这个义人罗得（彼后二7-9）。我们不该想像亚伯拉罕若求第七次，到城中只有一个义人，将会怎样？我想神的朋友会知道求到那里才不越分（约壹五16）

两个天使到所多玛，当时罗得正坐在城门口接待他们，否则结果将不知如何。我们从城里的人对待两人的行为，可证明他们是死有应得，比挪亚时代的人罪恶更重，应当用火代替水来刑罚他们，更为公义。但神仍有怜恤，要救罗得城里属他的人。可惜，他们以罗得的传言为戏言，这也是罗得的言语随便，害了他的女儿和女婿们。

天使催逼罗得带着妻子和未嫁的两个女儿出去，他们却延迟不走，天使就拉着他们的手将他们领出。当神将硫磺与火降下烧灭二城时，罗得的妻子回头一看，就变成一根盐柱。这其中的教训太多了（路十七32），神拯救罗得是因为纪念亚伯拉罕，可见代祷与传福音的工作都很重要，有时传道无效，但代祷并不落空。

罗得是一个失败的义人，落到可耻、可悲的下场，他的后裔也成了以色列人仇敌，虽过十代也不可入耶和华的会（申廿三3-6），可以说是一失足成千古恨。罗得选择的所多玛成为死海，他的妻子变成盐柱，自己和两个女儿住在山洞，难道还不足以成为那离开神、贪爱世界的信徒作为鉴戒吗？今天仍有住在像所多玛那样罪恶城中的世人，正要遭到天火的毁灭，有谁为他们代求并呼喊他们逃出呢？

（7）神的怜悯（创廿1～廿一34）

当亚伯拉罕寄居基拉耳时，又犯下了下埃及时的错误——称妻为妹。虽然他以前曾与撒拉有约定，也是同父异母的兄妹，但已多年为夫妻，且有埃及的教训，就不该再如此。他不信神的保护，而用欺骗的方法保护自己，将妻子任人取去，甚至陷人于不义，受到指责，使神得不着荣耀，自己也受了羞辱。很难想像信心之父，竟落到比外邦人还不如。

这说明人的本性难改，无论灵性多么高，也会在环境压力和自作聪明下，不依靠神而随从自己的私意。大卫犯罪、以利亚求死、彼得否认主，这都证明人的本性是败坏和脆弱的，若不是神的恩典保守，人很难凭自己站立，但有恩典和怜悯的神，常不看我们的失败，仍凭他的慈爱和信实赦免并拯救我们，神再一次将亚伯拉罕从耻辱、软弱之中搭救出来。

神没有因这次的过失而改变他的应许，仍按他所定的日期叫撒拉生了以撒。百岁生子只能是一个神迹，虽然他们等候多年终于实现，因神永远是可信赖的。以前随从肉体所生的恶果仍然存在，以至在以撒断奶筵席的时候，夏甲的儿子戏笑令撒拉不能忍受，而要求亚伯拉罕予以驱逐。亚伯拉罕的心也近于破碎，忍痛用一些饼和一皮袋的水打发他的骨肉走。神仍然看顾受苦的人，也应许童子的后裔成为大国，因为也是亚伯拉罕生的。这在预表上很有意义，因我们不是凭血气生的，但那在上的耶路撒冷，她是我们的母（加四23-26）。按预言说，今天阿拉伯人成为大国就是应验。

非利士人的王亚比米勒竟然来与亚伯拉罕立约，因看到神对他的保佑，又归还了他所控制的一口井，他就在那里求告耶和华永生神的名，因为他经历到神极大的怜悯。

（8）献上独子（创廿二l～廿三20 ）

这是神向亚伯拉罕第七次显现，也是末次的显现。对亚伯拉罕来说，这是他属灵的高峰，也是神对他最大试验，以前信心和顺服的经验无能相比。这不是神对他不信任，乃是给他一个机会向天使和世人证明他是何等地敬爱神，他的信心是无以复加，他的顺服是毫无保留。神呼召他要带着独生的儿子，他所爱的以撒往摩利亚地去，在神所指示的山上将他献为燔祭。这个要求超过神向人所有的要求，也是要给他最高荣誉和最大的赏赐。亚伯拉罕没有错过这个绝无仅有的机会，他清早起来，并没有告诉他的妻子或任何人，就带着他的儿子以撒去了，他把柴放在以撒身上，自己手里拿着火与刀，只有父子两人同行。到了那地方，他筑坛、劈柴，将儿子放在上面，就伸手拿刀要杀他最心爱的独一儿子，而他儿子以撒也完全顺服，愿意他父亲的意思成就，安静、谦卑、甘心地被杀献祭，这是怎么样的一幅图画呢？乃是天父将他的独生子基督舍了，在各各他山上为替世人赎罪而作了被杀的羔羊。旁边也有公羊两角扣在树上，被拿来献祭代替他的儿子，正是说明他儿子被杀献祭的意义。另一位也就是神的羔羊，背负世人罪孽的，为我们被杀献祭了（约一29；林前五7）。摩利亚山正是主被钉十字架的之处。

亚伯拉罕因着信，被试验的时候，就把以撒献上，他以为神还能叫人从死里复活，他也仿佛从死中得回他的儿子（来十一17-19）。他敬畏神，献上独生的儿子，所得到的是，「论福，我必赐大福给你；论子孙，我必叫你的子孙多起来，如同天上的星、海边的沙，你的子孙必得着仇敌的城门，并且地上万国都必因你的后裔得福，因为你听从了我的话」（创廿二17-18）。他的儿子没有丧生，虽然在他的心里曾一度失去，但他的子孙却如天上的星那样众多，如海边的沙那样无数。今天，连一个小钱都不肯献上的人不知有多少，神今天向你要以撒，你舍得吗？

亚伯拉罕经过这次试验，就像约伯所说一样，「我现在亲眼看见你」（伯廿三10，卅四36，四十二5）。我们能如愿看见那看不见的主，非得凭信心与他有亲密的交通不可。他一生的伴侣撒拉死了，他为她哀哭，却从死人面前起来，买一块地将她埋葬，那地和洞就成了他和直系子孙的埋葬所（创廿五9-10，四十九29-32）。人一生的末了不过得到一块葬身之地，但这些人都是存着信心死的，并没有得着所应许的，却从远处望见，且喜欢迎接，又承认自己在世上是客旅、是寄居的，他们却羡慕一个更美的家乡，就是在天上（来十一13-16）。在那里亲爱的人还要相会，更欢喜的是见到为我们舍去独生子的天父和他的爱子—一为我们舍命的主。如果亚伯拉罕不肯舍去独生子，将来见神时该何等的羞愧呢？

（9）为子娶妻（创廿四l-67）

亚伯拉罕已经一百四十岁了，他最关心的是为儿子娶妻的事，他吩咐那位最老的仆人——可能是以便以谢（创十五2），往本地本族去为他儿子娶妻。他相信神必预备，交待仆人无论如何不可带着他的儿子回迦南，因那是违背他起初所蒙的召。于是仆人带十匹骆驼和各样财物就去了，到了拿鹤的城，他求神让他遇见好机会，果然就遇见亚伯拉罕之兄弟——拿鹤的孙女利百加，正合他所求的应证。利百加的哥哥拉班迎他到家中，当仆人述说其来历经过，他们便同意，又问女子，女子慨然答应，这样就带领利百加往以撒那里去。以撒出来迎接，便领她进他母亲的帐篷，娶她为妻，并且爱她，自他母亲不在，这才得了安慰。

这段故事，不但述说选民列祖的一段重要历史，关于以撒娶妻的事，也让人看到婚姻的原则是信靠神的预备，而得到美满的配偶。不过更令人向往的是这段婚姻故事，正好说出神为他儿子娶妻的心事（太廿二2）。老仆预表圣灵到世上来就是为基督寻找新妇，从远处异域找到童女，即教会（林后十一2；弗五25），跟随圣灵长途跋涉，归向基督，虽未见他，却是爱他（彼前一8）；虽经艰难，仍不觉难（徒十四22），终于到天家相见，使新郎满足得安慰。拉班为利百加祝福说：「愿你作千万人的母」（创廿四60），真的看见教会生产了无数的属灵儿女。这段故事极其美好动人，使我们看见神的计划，父、子、圣灵的工作，教会的地位和信徒走天路的历程。老仆人也是我们谦卑、顺服、忠心爱主以及信靠、遵行神旨意的榜样。

（10）晚年寿终（创廿五1-18）

亚伯拉罕在撒拉死后，又娶了继室，并生了六个儿子，这说明神赐给他以撒时，同时也给了他身体新的生殖能力，犹如鹰返老还童（诗一0三5；赛四十31），「义人要发旺如棕树，生长如黎巴嫩的香柏树」，「他们年老的时候，仍要结果子，要满了汁浆而常发青」（诗九十二12、14）。他按着神的意思，将一切所有的都给了以撒，而把财物分给他庶出的众子，使他们离开往东方去了。他的安排不但有智慧，也是人所当尽的本份。

亚伯拉罕活到一百七十五岁，寿高年迈气绝而死，归到他列祖那里，这不过是论到他的身体。他两个儿子将他埋葬在麦比拉洞，但他的灵魂却去到那更美的家乡，就是神所预备的那座城，那里有千万的天使和被成全义人的灵魂，并新约的中保耶稣（来十一16，十二22-23）。因为神给我们预备更美的事，叫他们若不与我们同得就不能完全（来十一40）。人的结局能说明他一生所走的道路，将来在天上更是显明。

2.以撒的事迹（创廿五19～廿八9）

当我们读旧约历史，特别是创世记中所记载的人物，会发现有两条线，也常交织在一起，即神对人的旨意，包括他的拣选、要求、造就和目的；另一条线就是人怎样回应神的旨意，包括人的选择、要求、对待和作为。这两方面的交接、吻合，或矛盾、背离，就形成了人的道路和永远的前途。

我们看到亚伯拉罕蒙神的选召和带领，也看到了他的信心和顺服。其间也有人的软弱、失败和神的怜悯、拯救，又显明了因此而带来的赏罚、得失及各种后果。神是亚伯拉罕的神、以撒的神、雅各的神（出三6），我们看到神是如何对待他们，他们又是如何回应神，从他们所走的道路和结果，可作为我们的榜样和鉴戒，并认识神的旨意和目的。这些主要的功课是学习信靠、顺服神，并行在他所安排与指定的道路中。

（1）以撒得子（创廿五19-34）

以撒的历史虽然包括他早年为儿子（创廿一～廿四）、中年作丈夫（创廿五～廿六）和晚年作父亲（创廿七～廿八9），但更重要的是他与神的关系。首先，以撒是凭应许生的（创十五4，十七19，十八10，廿一1；罗九7-9；加四23），不像以实玛利是凭血气生的，也就是说他是从神生的（罗九8；约一13），是从灵生的（约三5-6；加四6，五25），代表了新约重生属天的信徒（加四26；彼前一3-4）。这与亚伯拉罕蒙召、因信称义、走信心的道路同样重要，都是有关生命道路的最基本真理，再加上受圣灵的管治和造就，就指示了神对每个信徒和所有神儿女的旨意、要求和所要达到的目的。

以撒作为基督的预表，可从他的出生、承受基业、顺服至死、被杀献祭、差仆娶妻等清楚地看出。从他个人的事迹来说，也为我们留下不少的榜样、鉴戒和教训。

以撒娶妻廿年却没有生育，足证人凭自己的力量不能成事，教训以撒和利百加从起头就必须依靠神。在人不能，在神凡事都能。因着困难就将他们引到神的面前来祈求，所以利百加能怀孕生子是从神那里来的。神有意叫他效法其父亚伯拉罕的信心，不凭自己而只信那使无变有的神，他祈求，神就应允。

孩子们在她腹中彼此相争，甚至使她不想活。有些祷告的结果并不十分理想、圆满，可能是因时候未到而强求，像他父亲生了以实玛利一样，也可能我们不是按照神的旨意求那上好的。这里究竟是什么意思，我们可以求问神，他会给我们答复。原来是两国、两族在她腹中，将来大的要服事小的，这说明在人里面有两种力量和因素，大的如该隐、以实玛利、以扫等，代表出于亚当的（林前十五45、47），不是神所拣选的（罗九10-13）。神爱雅各不是因为他的行为好，乃是因为神于创世以前在基督里的拣选（弗一4-5），这是神旨意的奥秘，我们不易明白，却可以颂赞神。

雅各在母腹中抓住他哥哥的脚跟，表明雅各按人的天性与常情是要争的、抓的，他并不比以扫坏，或以扫比他好，因为他们都在争。可是他们也有不同处，以扫常在野外打猎，雅各常在帐棚里安静，他父亲以撒不也常在田间默想吗（创廿四63）？他用亚伯拉罕不是常住帐棚吗（来十一9）？他羡慕他祖、他父所蒙的应许，愿作他们的继承人，这有什么不对呢？他虽不是生为长子却愿意作长子，用红豆汤换得长子的名分，是以扫同意交换，是他看轻长子名分，是他因一点食物把自己长子的名分卖了，这能怪谁呢（来十二16）？新约的判断是不错的，一个贪恋世俗的人不配得到属天的福分。雅各的错是他付的代价太少、得的好处太多，然而这是他仅有机会，他不肯错过。

对长子的的名分有追求的心是不错的，但既有哥哥在先，他与之相争，使哥哥受到损失就是他的错了。有了长子的名分不但得双份产业，更包括祭司职分和王权的统治，以及继承神对他祖、他父立约的应许；流便也是失去长子名分的人，以至其双分产业归给约瑟，祭司职分归给利未，王权归给犹大（创四十九10；申卅三8-10；代上五l-2）。基督徒本有长子的名分（来十二23；启五1O），但仍有失去的可能，在将来的国度里不能承受（加五21）。从过去到今天，都有人为一碗红豆汤而失去永远的福分。

（2）寄居挖井（创廿六l-33）

虽然迦南地是神所指示、带领和赐予的地方，但那地仍有饥荒，好使人不致只靠神所给的恩赐，而是要倚靠赐恩的主。这时以撒想要效法他父亲亚伯拉罕下埃及去，为得帮助，但因那次的教训又不敢直接下去，就走了半路到基拉耳非利士人那里。神怜悯他、向他显现，叫他不要下埃及去，乃要住在神指示的地，要寄居在神应许给亚伯拉罕的地上，神也要赐福给他的后裔，因为亚伯拉罕听从神的话，遵守神的命令。今天，神的子民在地上是寄居的不能往世界里去，要随时准备迁移，不过在任何时候，总要住在神所指定的地方，神必保护、赐福，不必惧怕当地的人和环境的艰难。

以撒在非利士人那里因害怕而称妻为妹，陷入他父亲亚伯拉罕的错误，可见父亲留下坏榜样对儿子的影响有多大（创廿2、11），若不是出于神的保守，后果不堪设想。所以凭自己的聪明，用人的方法而不倚靠神是何等的愚昧、无用、有害。照神的指示，以撒在那地耕种，那一年就有百倍收成（太十三8，十九29）。

井是属地的资源，人畜都必需饮用，赖以为生。亚伯拉罕所挖的井被非利土人所塞住，以撒的仆人所挖的并又有非利士人来相争。以撒便离开那里，远避争竞，到别是巴去了。当夜神向他显现叫他不要惧怕，因有神的同在与赐福就够了，何必与人相争。在这里以撒筑坛，并支搭帐棚和挖井。谦卑、温柔的义人必蒙耶和华赐福承受地土（诗卅七11、22、29；太五5）。我们不仅有下泉，还有上泉（士一15）。我们的泉源在神那里（诗八十七7；赛十二3；耶二13），主所赐的水，叫我们永远不渴（约四14，七37-39）

（3）为子祝福（创廿七1～廿八9）

以撒年老、眼睛昏花，以为死将临近，就要为以扫祝福。因为他爱以扫，喜欢吃他作的美味。在这里我们所看到的以撒和青年并中年时有所不同，不但外面老了、心灵的光景也衰弱了，他不像摩西一百廿岁临死时，眼目还没有昏花，精神也没有衰败（申卅四7）。这也是许多属神的人年老时可怜的景况，不但灵命没有更丰盛、灵历更高深，反而停止前进，甚至落到肉体的安逸之中，不顾神的指示和心意，却为那出卖长子名分的人祝福。

利百加素爱雅各，听见此事，便设计要为小儿子得祝福，以成就神在她腹中时，对她两个儿子的预言。她叫雅各装作以扫，冒名顶替得祝福，她不信神要自己成就他的应许，而用人的手来干预，结果非常不幸。雅各听从他母亲的话而欺骗他父亲，并夺他哥哥的祝福是不对的。上回长子的名分是换来的，并没有欺骗，而这次得祝福，却是用欺骗的手段，所以要受报应。

以扫来迟了，虽然痛哭也无法挽回。以撒相信他的祝福是有效的，是神给他的权柄。奉神的名所给的祝福不能取消或改变，以撒虽然作错了，但不能一错再错。他仍然敬畏神（创卅一42），神一直是以撒的神。

由于父母的错误使兄弟失和，甚至哥哥要杀害弟兄。利百加弄巧成拙，不得不叫小儿子逃亡，从此母子未再相见。利百加对以撒提出的理由虽是不错，但未讲出全部的实情。以撒从自己的婚姻中，知道父亲代表神的意思，不愿他儿子们娶迦南女子为妻，就打发雅各往他母舅那里去。雅各至今未娶，因迦南女子不合神的心意，这一点是蒙神喜悦的。神爱雅各、恶以扫，完全是先天的吗？或者可以在这里找到某些因素。事后以扫娶妻，又有何益？

3.雅各的事迹（创廿八10～卅五29）

神创造人有他的目的，神选召人更有他的美意。虽然在亚当和亚伯拉罕属肉体的子孙身上未能成就，但却要在另一些人的身上作成，以达到他的目的。神在亚伯拉罕、以撒身上作了工，但作为神所要的那个国度和民族来说，还需要藉着雅各和约瑟来被塑造、改变、更新而成为新族类与国度的根基、源流和典范。为此，神在雅各身上要进行厉害的工作，要除去一切属天然的、肉体的、旧造的东西和成分，甚至是生命的本身，而完全成为一个新人，有新性情、新生命，达到神所要的在神国和永世里的子民。

（1）离家遇神（创廿八10-22）

关于雅各的出生与卖长子名分和夺得祝福，我们已在以撒的事迹中看到他是怎样的一个人。名为雅各，就是抓的意思，是很恰当的。他有争夺、进取之心，也做出取巧欺诈的事。本来他所要争得的乃属地及人间的福分，然而在他内心深处，却从他祖、他父那里有所领受，犹如提摩太从他外祖母和母亲那里对神的信心一样（创十八19；提后-5）。因为他对于亚伯拉罕离开本地、本族、父家，来到迦南以至百岁生子的事，不能不知；他对于以撒被献、娶妻的事也不能不晓。在他的身上就有神与他们立约割礼的记号，所以按天然、肉体来说，与世人和以扫没有两样。但地里面却有神的种，虽然可能只是一粒芥菜种的信心（路十七6），但落在好土里，而以扫不过是落在路旁的。以扫和以实玛利一样，按肉体说虽是亚伯拉罕的子孙，但惟独以撒和雅各才是亚伯拉罕的真子孙，以亚伯拉罕的神为他们的神，也承受亚伯拉罕和以撒所立的约。

雅各的一生有几个重要的转折点，这次离家到伯特利遇见神是第一个也是最重要的，因为人一生和永远的前途都在乎与神的关系，遇见神的确是最大的转机。雅各不过是一团泥，在神手中要作贵重的器皿（罗九21），雅各不过是一条虫，神却能使他成为打粮的新器具（赛四十一14-15）。雅各在什么时候遇见神呢？不是在父亲的家或母亲的怀抱中，乃是在他要被哥哥杀害而逃离家园的时候，是在旷野夜幕沉沉、枕石而睡的时候，是在地上的人情和各种关系都脱节，前途茫茫、无所归宿的时候，神就在梦中向地显现了。他梦见一个梯子，头顶着天，有神的使者上去下来，耶和华在梯子以上向他说话，坚固向亚伯拉罕、以撒所立的约，并应许与他同在、保佑他，直到归回这地，就是伯特利。

当他到了人的尽头，神给他另立一个新起头。人的转机是从神那里来的，这是何等奇妙的恩典，天上的神竟向他显现，给他属天的异象和将来的应许，是何等难得的机会。

他睡醒了说：「耶和华真在这里，我竟不知道。」就惧怕说：「这地方何等可畏，这不是别的，乃是神的殿，也是天的门。」他敬畏神、尊重神的殿，也爱慕天门，从此和亚伯拉罕、以撒一样也羡慕天上一个更美的家乡（来十一16）。这属天的异象他不愿意忘记（徒廿六19），他清早起来，把所枕的石头立作柱子，浇油在上面，给那地方取名叫伯特利，就是神殿的意思。他要坚定并纪念碑给他的异象和启示，将他最好的献上，分别为圣归给神，并且许愿若是神保信他平安回来，就必在这里事奉神。凡所得的都献上十分之一，表明一切都是神所赐的，代表将来所有的都献上。

有人可能觉得自己没有遇见这么好的机会，蒙神特别的恩典，可看见天梯的异象。但天梯所预表的基督已来到人间（约一51，十四6），可惜人却不认识他、也不接待他。信他的人，他要赐给他们权柄作神的儿女（约一12）。天梯已在这里，有谁愿意进这窄门气走小路呢？许多人虽没有作异梦、或见异象，但却听见神藉着圣灵向人说话，他们仍不尊重、接受与遵行，他们拒绝神的使者，与将天上永生的福分失之交臂。将来有一天要懊悔。

（2）舅家娶妻（创廿九1-30）

雅各遵照父母的吩咐，来到东方人哈兰之地。一般认为他这时已七十七岁，到这么大的年龄还没有结婚，直到神为他预备的时候来到，像他的母亲利百加在井旁遇见老仆人一样。他在这里遇见了母舅的女儿拉结，这种巧遇说明是有神的旨意。雅各求妻（这原是他来的目的），他求拉结为妻不但是因她的美丽，也是最初巧遇的预兆。他爱她，愿为她服事七年，并看七年如同几天。结果雅各受骗了，所要的原来是利亚，又过了七天，才将拉结给他为妻，为她必须再服事七年。这虽是拉班的欺骗，但也有神的美意，为了使雅各受报应。从此神籍着拉班和他的妻子们来对付雅各。

（3）生养子女（创廿九31～卅24）

神是有怜悯和公义的神，因利亚失宠就使她连生四个儿子。她为儿子所起的名包括她对耶和华的信靠、感恩和赞美，足证她从雅各那里学习了耶和华——雅各的神。拉结忌妒、抱怨像撒拉一样，将使女给丈夫为妾，藉而生子也是不对的。雅各有两妻两妾，造成家庭不睦，互相争夺、忌妒。按神造人原是一夫一妻，上古时代虽未禁止多妻，却也因此引起纷扰。神顾念每一人，在对付拉结之后，就应允她，使她生育，她也看到神的怜悯，并有进一步的祈求。在雅各妻妾为他生子的事上，我们看到神的手在其中。他怜悯那受欺的，管教那专横的，但当人谦卑转向神的时候，神又听他们的祈求。

（4）议定工价（创卅25-43）

雅各为二妻服事拉班十四年就要求离去，但当拉班看到神因为雅各的缘故而赐福给他，便请他议定工价，就可以留住他仍然服事。雅各因人口众多，两手空空，也不便起行，就和拉班议定工价，将有点、有斑及黑色的绵羊和山羊作为他的工价，以证明他的公义。结果雅各用策致富，得了许多羊群、什婢、骆驼和驴，虽然拉班十次改了工价，但因雅各的背后有神的祝福，终于得胜。自然的事在神的管理之下，超然的事更在神的掌管中。

（5）思归故土（创卅一l～21）

雅各若乐而忘返便失去神与他祖、他父所立的约及所应许的福分，而迦南才是他当居住的地方，所以雅各听见拉班儿子们的怨言，和看到拉班的气色不如从前，知道这是神叫他归回故土，到神所应许之地。他就将两位妻子叫来，向她们诉说拉班的对待和神的指示，二妻同意，雅各就带着一切逃走了，否则拉班是不会许可的。拉结偷了他父家的神像，带着迷信和自私的色彩，偶像成了下祥之物。毫无用处（创卅一32，卅五2、16、19）。

（6）拉班追赶（创卅一22-55）

拉班是雅各极强的对手，绝不肯轻易放过雅各，因将他的女儿和 财物都带走了，直到七日才追上，若不是神在夜里、梦中警告，恐怕拉班真要害他。遍搜神像无着，雅各就发怒斥责拉班，数算这廿年来受拉班的欺骗和苦待，并宣称因有神的同在才不致受他过分地欺压。

因此雅各立石为柱，以纪念在拉班家中廿年的经过，作一个结束，也成为见证，不但与人和解、结束相争，更是向神立约见证这廿年来，在一个很强的对手之中，虽竭尽己能，很可能仍一无所得，若不是神的看顾和祝福，必定空手而回。世人常是残酷无情的，亲属也可能如此，若不是神的干预和保护，遭遇伤害而死亡是有可能的。但神却利用人来对付、造就、并改变他，这一个功课是花了廿年之久学习的。神要造就人不怕浪费时间，否则不能深刻地组织到人的生命里，成为坚定不移的见证。人一生的成败、事情的得失都在乎神，用自己的计谋和努力都是无用的，他得承认其中有神的报应和管教（何十二2-5）。雅各知道自己如何欺骗了哥哥和父亲，也受了舅舅的欺骗和苦待，他只有谦卑地降服在神大能的手下，知道在世为人不应靠人的聪明，乃靠神的恩惠。

（7）与神摔跤（创卅二l-32）

雅各往迦南地去的时候，神的使者遇见他，他看见神的军兵，就为那地方取名为玛哈念，即二军兵之意。他看见两队军兵保护他并与他同行，因为他有两队人（创卅二10），也可能是指天使一队及他自己一队，合为天地两队。当他来的时候，曾看见天使在天梯上上去下来，这样，神的使者一直与他同在（创廿八12，卅一24，卅二1），并在四围安营搭救他（诗卅四7），又有何惧呢？但当他听到他哥哥以扫带着四百人来迎他，他再不能不惧怕，因为他亏欠以扫，良心不安。他将所有的分作两队，准备逃避，但并没有忘记神，从廿年的学习中，他知道只有神能救他。所以他在急难中求告耶和华，抓住神的应许，承认自己的不配。他一面祷告，一面用自己的方法，想用礼物来缓和他哥哥的怒气和仇恨。他应当这样赔礼，因神的拯救也常让人先尽自己的本分，但雅各肉体最强的部分——自己的生命，还没有受到致命的打击。

那天夜里他带着妻子和儿女们都过了雅博渡口，又打发所有的人都先过河，最后只剩下雅各一人。有一个人来和他摔咬跤直到黎明；但他肉体的力量还是很大，天然的生命仍旧强壮，下能用常规制服他，就将他大腿窝摸了一把。雅各大腿窝正在摔跤的时候就扭了，再也站不住。他觉悟到和他摔跤的不是普通人，乃是神以人的样式与他摔跤。他不能胜过神，不能再摔跤，他的大腿软下来，只能用双臂缠住神不放，并求他的祝福。他不甘心失败，但凭自己的力量又得不到什么，只有求神的祝福，神若不赐恩，他就什么都完了。他的大腿窝筋——天然生命所寄托的地方，在与神对抗的那一点，被神全能的手扭了，瘫痪下去，再也没有力量争竟，也不能与人相争为敌。因此这个人改变了，不该再叫原名，即凭自己的力量和意思去「抓」，而要称为以色列，意思是与神同为王、作神的儿子，不再凭自己的力量得胜，乃是完全靠神决定与祝福他的一生。

雅各为那地取名昆努伊勒，意思是神的面，他面对面地看见神，就什么都解决了。人见神的面是不能活的（出卅三20），所以老雅各死了，再活的应当是以色列。从此他瘸了，再也不能凭自己的智慧、力量做事，不能正常地走路，也不敢与人、与神摔跤。有一个记号在他身上是泯没不了、不能抹煞的。不过手还能抓住神，腿越跛，手就越不敢离开主（林后四7，十二9-10），他一次见到神的面就会常见到神的面。

（8）遇见以扫（创卅三1-17）

雅各所怕的事终于临到，他所种的因必有结果。他看见以扫带着四百人迎他而来，就走到前头去，一连七次俯伏在地，才就近他哥哥。这是该有态度，因他曾得罪他。以扫被感动，抱住他与他亲嘴。雅各不仅谦卑，乃是诚实的说「我见了你的面，如同见了神的面」，因他知道在一切遭遇的背后都有神掌管，无论是朋友、是仇敌，是顺境或逆境，都是神叫我们遇见的，我们只能俯伏敬拜神，向那打我们的鞭子亲嘴。当我们完全服在神大能的手下时，他管教的手就可以松一松了（来十二6-11）。

（9）来到示剑（创卅三18～卅四31）

雅各平安地回到迦南，在示剑城东支搭帐棚。他在那里筑了一座坛，献祭感谢神，并称神为以色列的神，不但接受改名，也承认神是他的神，这都是很大的改变，他与神之间有了新的关系。不过那时他还没有回到伯特利，就是他当初离家许愿的地方。

他的女儿底拿出去要见那地的女子，但却被那地的男子看见了，并玷污她。不远离世俗，就要被世俗污染。她的哥哥们为要替她报仇，就用诡计杀了示剑城的人，使雅各受连累，陷在危险中，这为雅各和以色列家都带来极大的教训。不能与外邦人混杂，以致落在罪中，带来灾害，幸亏神使那些人惊惧，才不追赶他们。

（10）上伯特利（创卅五1-29）

这时神叫雅各起来上伯特利，就是神的家、神的殿，住在那里，为神筑坛，就是曾向他显现的那一位。他也曾许过愿，虽然现在以神为他的神，却还没有以伯特利为神的殿。他知道神与他同在，只是他还没有时常与神同在、住在神里面，雅各的家也还没有成为神的家，家中还有别的人，甚至有偶像。要到神的殿，必须先除去那些外邦神，并且自洁、更换衣裳。他就来到伯特利，为那应允他、保佑他、向他显现的神筑了一座坛，起名叫伊勒伯特利，意思是伯特利之神，那里是神与他相会的地方，他永不可忘记，也不该离开。在此神又向他显现，将他改名，并应许赐福给他，成为一族和多国的民，有君王从他而出，又得迦南地为业，以后都应验了。神从与他说话的地方升上去，雅各又立一根石柱，在柱子上奠酒浇油，这是雅各的第三根柱子，将他的喜乐和安慰藉关圣灵和生命献给神，也将他自己和所有的都浇奠在神面前，为那地起名伯特利。我们一生的转折和归宿都在伯特利，离开伯特利，痛苦、悲哀、羞愧就都来了。拉结死了，流便犯罪，以色列听见了何其难过，不过他的十二个儿子是神所赐的，必不丢弃们，他回到他父亲那里，就是希伯仑。以撒死了，雅各继续在世寄居，走亚伯拉罕、以撒所走的路。

4．以扫的后代（创卅六1-43）

以扫本是以撒的长子，但他因一点食物卖掉了长子的名分，所以他的后代就不能承受神对亚伯拉罕和以撒的应许，而且渐渐地从历史上消失。这里只简单地记载以扫的子孙至三四代及一些族长和王，不过神仍因他们是亚伯拉罕的子孙，和以撒对他的祝福，赐给他们西珥山为业（申二5）。而雅各的后裔——以色列人才是承受神应许给他祖和父为业之迦南地的人。以扫后裔的其中一支——亚玛力人（创卅六12），后来成为以色列的仇敌，常攻打和压迫以色列人，可以代表属肉体和属血气的象征和势力（出十七8、16；民十四45，甘四20。士三13，六3；撒上十五8-9）。他们终必消灭（俄1-2、10、18）。

5．约瑟的事迹（创卅七l～四十七31）

自亚当和世人都犯罪、堕落之后，神从其中选召了亚伯拉罕、以撒、雅各与世人分别出来，赐应许、与他们立约，又造就他们，使他们看见异象，得以认识神，为要建立他们的后裔成为特选的族类，属神的国家，承受迦南为业，作为神在地上祭司的国度和圣洁的国民（出十九5-6），并预表那永远的国度和属天的子民，就是教会（启一6，五9、10；彼前二9）。

神进一步拣选了约瑟，训练造就他，为了成为得胜、作王、得荣耀的器皿，以成就神更高的目的和永远的计划。同时约瑟也作了基督的预表，达到属灵的高峰，成为我们的榜样和模范。从许多方面来看，他一生的道路和生命的完美都可以预表基督，最重要的是他预表基督先受苦、后得荣耀（路廿四26；彼前五1），先降卑、后升高。更详细地说：（1）他为父所爱；（2）为兄所妒；（3）看望弟兄；（4）被投坑中；（5）被卖为奴；（6）无故被诬；（7）同监两犯；（8）被提升高；（9）万民仰赖；（10）娶异邦妻；（11）接待弟兄；（12）使父欢心。

神也预定我们成为他儿子的模样，我们也要行走他的道路（罗八28、29；彼前二21）。我们若与基督同死，也必与他同活；我们若能忍耐，也必和他一同作王（提后二11-12）。我们若在小事忠心，将来他必将大事由我们管理（路十九17）。从约瑟一生的事迹中得到许多教训，我们终身的事都在神手中（诗卅一15）。他向我们所存的意念甚多，何等宝贵（诗一三九17；赛五十五8-9），也是赐平安的意念，要叫末后有指望（耶廿九11）。

（l）约瑟童年（创卅七l-36）

约瑟被称与弟兄迥别之人（创四十九26；申卅三16），他另有一个心志，虽与弟兄同处，却不与之同流合污，常将他哥哥们的恶行报给他们的父亲，因此父亲爱他胜于众子。父亲为他作一件彩衣，表示喜爱和尊荣（撒下十三18），甚至有立他为长子之意，因此为弟兄所恨。因他所作的梦，他们就越妒恨他。他梦见哥哥们的禾捆向他的禾捆下拜，又梦见太阳、月亮与十一个星向他下拜，这是神给他的异象，指示将来必应验的事实，就是约瑟将居高位、得荣耀的事。雅各虽轻责之，却将这话存记在心，如马利亚一样，因他在神面前已有所学习。

他父亲打发他去看望牧羊的哥哥们，他就顺服去了，这时他的哥哥们以恶报善，同谋要害死他。流便为长子本应更忌妒他，却想要救他，可能在他犯罪后，受了父亲的责备，良心不安，也有责任向父亲交代约瑟的下落，所以显得与其他弟兄不同。他们剥了他的彩衣，将他丢在坑里，或想要饿死他，不顾他的痛苦哀求。当他们看见有以实玛利人的商队经过，犹大就向众弟兄说情，要卖地而不要害他，因为是他们的骨肉，众弟兄就听从了他，因为犹大比众弟兄更明智（代上五2），他在弟兄中也为首（创四十三8，四十四14、16、18，四十六28）。

他们宰了一只公羊羔，将彩衣染血送给父亲，说是被野兽吃了，罪上加罪，欺骗父亲，使雅各悲哀多日，不肯受安慰，而雅各也曾欺骗父亲（创廿七19、24），人的罪被赦免了，报应却仍不免（诗九十九8；加六7；耶十七1O）。

（2）犹大事迹（创卅八1-30）

在雅各的众子中，我们特别提出犹大的事，是因为他的后裔是最大的支派，是大卫王的祖先，耶稣也是从犹大支派出来的（来七14）。这里记载的事虽然是一件家丑，但有它的意义。当时兄死，弟娶嫂为立后是一种惯例，因二长子死去，不愿三子娶长媳他玛氏为妻，于是叫她回父家等候。但等了许久仍未娶她，因此她扮作妓女，由犹太怀孕，以归犹大家。犹大本以为她是淫妇，但却看到印、带子和杖，就承认是自己的，而以他玛为义，腹内双生、相争出生，却都出现在耶稣的家谱中（太一3）。犹太两个儿子因干犯了至死的罪而死，但犹大并没有犯至死的罪就没有死。他承认他玛有义，表明自己不义，有悔罪之心，以后不再犯罪。他蒙神赦免，可以不影响子孙，如大卫与乌利亚的妻子在罪中所生的儿子死了，但蒙赦罪后生了所罗门，却为神喜爱（撒下十二13、15、18、24-25）。神有赦免之恩，使人敬畏他（诗一三04）。

（3）为奴被诬（创卅九l-18）

约瑟走了一条剥夺、降卑、受苦的路，在人看是何等不幸，但实在是神的美意，非如此不配升高、掌权、得荣。许多遭遇当时不明白，后来必晓得（约十三7），的确是万事互相效力，叫爱神的人得益处（罗八28）。彩衣变血衣，爱子成奴仆。他被卖给波提之家为奴，身居卑贱、失去自由，所作的梦成为泡影，是甘心屈服、殷勤忠心侍奉主呢？或是存心不服、蓄意反抗呢？或者就意志消沉、自甘堕落，完全失去人生的意义？约瑟甘心虚己、自卑降服在神大能的手下（腓二7-8；彼前五6），愿意脱衣束腰，居于奴仆的地位（约十三4）。他知道终身的事都在神的手中（诗卅一15），既是出于神的，他就默然不语（诗卅九9）。他认为服事人如同服事神，乃是遵行神的旨意，所以尽心竭力。神不但没有离弃他，更使他凡事顺利，蒙主人派他管理一切的家务。

撒旦从不放弃对敬畏神的人要加以试探和迫害，就像对约伯一样，虽然方法不同，但目的都是要叫人犯罪、得罪神，使神的名受亏损。撒旦藉着他主人的妻来引诱他，这对青年人来说，是最难胜过的试探；结果他被那女人诬告下在监狱中。所以我们绝不能认为一次软弱、一次犯罪不重要，亚当岂不是因一次犯罪就被定罪死亡吗？大卫一次犯罪，遭遇何等惨重后果。其实，人所遇见的试探是人所能受的，敬畏神的人能从其中走出来（传七26；林前十13），绝不可为暂时的罪中之乐，而失去永远的荣耀和赏赐（来十一25-26）。倘若此时失败，我们将成为什么样的人，有什么样的结果呢？若凭靠自己难免犯罪，但一想到神就能胜过罪恶。敬畏神是旧约圣徒的得胜秘诀，因为有敬畏耶和华的灵在他们身上（赛十一2）。

（4）被囚解梦（创卅九19～四十23）

约瑟的主人使他脱去奴衣，却换上囚衣，更降低了一步，成了罪犯和国奴，被铁链和脚镣捆拘。在这里神的话试炼他（诗一O五18-19），难道一个敬畏神、不肯犯罪的人，就落得这样的下场吗？神的异梦和启示到哪里去了呢？神的公义、怜悯和信实又如何证明呢？其他古时圣徒都曾疑问，且与神争辩，并发怨言如约伯、摩西、以利亚、耶利米等（民十一11-15；王上十九4、10；伯三l；耶廿14）。 但约瑟毫无怨言，没有丧气，监狱没有使他与神的爱隔绝，在狱中满有平安、喜乐和神的同在，他在那绝望之地，也能遇见特别的机会。由于为法老臣仆解梦，希望酒政能救他出来，但酒政却忘记他两年之久，使他在监里的日子似乎无限的延长，永无出头的一日，难道神忘记他了吗？然而神所怀的意念，不是降灾祸的意念，是要叫他末后有指望（耶廿九11）。因他不甘心使人受苦（哀三33），所以绝不会忘记属他的人（赛四十九15），乃是要在苦难的炉中拣选他，直到将他炼净成为精金（赛四十八1O；玛三2-3；伯廿三10），使他学习了谦卑、忍耐、信靠、顺服（来五8），除尽他天然的杂质，满有属神的性情，形成基督的样式，能怜悯别人，甚至爱仇敌。自己居高位而不骄傲，有权柄而不夸耀，当有成功而不归功于己的时候，神就将他释放了，因他已学会作神的俘囚。若是早两年释放，他可能就回到迦南，不能作埃及的宰相，救他一家的人和埃及全国的人了。二位同囚的牢友，犹如基督列在罪犯之中，一得生、一处死；一蒙救，一沦亡。

（5）法老之梦（创四十一l-36）

神见约瑟被囚的日子满了，就使法老作梦，但因无人能解，于是酒政想起了约瑟，提他出监为法老解梦。他将解梦之能归于神，法老梦见七只肥壮、美好的母牛被七只瘦弱、丑陋的母牛吃了。又梦见七个饱满、佳美的麦穗被七个枯槁、细弱麦穗吞尽。约瑟为他解梦，乃是七个丰年的粮食，将要被七个荒年所吞灭。这时神的指示，叫法老要聚敛丰年的粮食，以免被饥荒所灭。不但指出世界所有的现象绝不是长久丰收，而可能是灾荒很快来到，并预表末世七年大灾难。将全世界的情况都改变了。世界并不是可靠安居之地，只有信靠、服从约瑟所预表的基督才能得活。

（6）埃及为相（创四十一37-57）

由于约瑟为法老解梦合宜，他的建议合理，而被法老和他的臣仆所接纳，认为他里面有神的灵和但以理一样（但五14），将他升高作宰相，派他治理全地。这时脱去囚衣，穿上了细麻衣，戴上印戒和金链，并赐给他新名和妻子。此时他年卅岁，和大卫作王及耶稣出来传道同年（撒下五4；路三23）。荒年未到以前，他生了两个儿子，在为他们所起的名中，都有感谢神的恩典之意。七丰年一过，全地有大饥荒正如约瑟所说的。从神来的启示必定应验，而人所作的梦却不可都信（传五7），实在是神在人的国中掌权，王的心在耶和华的手中随意流转（但四17；箴廿一1）。

（7）众兄籴粮（创四十二1-38）

迦南常有饥荒，在雅各先祖先父之时曾有过，现在又有，不但试炼他们的信心，也教训他们要寻求那更美的家乡（来十一14-16）。他打发众子到埃及籴粮，但不打发便雅悯同去，因怕他遭害。这时约瑟在埃及已廿年，他认得他的哥哥们，但哥哥们却不认识他。他想起以前的梦，真的应验了，他用严厉的话盘问他们，不是为了报复，乃是让他们悔改，并要知道他家中的情况。他指定要将他们的小弟兄带来，以证实他们的话，这样就使他们想到以前对待约瑟的罪行，虽然他们可能已经忘记了，神却没有忘记，他要报应他们，也是要叫他们的良心醒悟过来，能知罪悔改，但这仍使他们的父亲雅各受苦、悲伤许久。

（8）再来籴粮（创四十三l-34）

雅各再次叫众子籴粮，犹大诉说原委，必须带便雅悯去方可，在不得已的情况下，雅备只好同意叫便雅悯去，单仰望神的怜悯。其实这都是神在背后掌握和安排，为要成就他预定的美意。约瑟中午要与他们同席，他们为上次归还的银子害怕，却不知正是约瑟的好意。约瑟看到便雅悯时，爱弟之情发动而进去痛哭，他使他们坐席，按长幼次序，众弟兄虽诧异，却仍未能猜出其谜，命运似乎有意捉弄他们，却不知有神在插手。

（9）用策试兄（创四十四l-34）

约瑟进一步用计将便雅悯留下，诬以偷银杯，以试众兄对此反应。假如他们就此满足，留下幼弟不顾而得粮回家，可证明并未悔改。犹大善辞令，或被推为发言人，也因他对父亲的保证，并因他提议将约瑟卖到埃及，这时良心更使他自责，所以他诚恳请求约瑟，因为老父爱子之故，与他性命相连，不能让他独自留下为奴，他情愿代替留下，免灾临父亲。约瑟见他和众兄有惜弟之情，就改变对待的方法。

（10）彼此相认（创四十五l-28）

约瑟与弟兄相认时，他自称是约瑟，他们何等地惊慌。他安慰他们，不要因把他卖到埃及而自忧自恨，因是神差他来，为拯救保全他们而留下余种。所以差他来的不是他们，乃是神。如果人看到一切遭遇都是出于神就好了，一切都有神的美意，不怨己、不忧人，也不必忧虑惧怕，只要信靠顺服，就可以敬拜安息了。

约瑟要请父亲以及他的全家下来，法老也欢喜，叫他们全都搬到埃及居住，并派车辆迎接。雅各冰冷的心苏醒了，决定在未死前往埃及去见约瑟一面。主耶稣再来与他的弟兄相认，他已经为他所爱的预备了地方，必再来接我们去，那时该何等的欢喜、快乐，充满了感谢与赞美。他是那为我们舍命流血的主，现今在天上等我们一同显现在荣耀里。

约瑟为什么特别蒙神的祝福与重用，并得到尊荣如作王一样呢？这的确是出于神的恩典和拣选。然而约瑟与他的弟兄们是有迥别之处，他从年幼时敬畏神、尊重父亲，有高尚的理想和美好的品行，他不愿与庸俗之辈为伍，不肯被环境压服，他办事认真、奉公无私，所以他不仅是蒙召的人，也是被选的人（太廿16；启十七14）。

如果他与弟兄们同夥，在试探中失败，在试炼中灰心，在职务上不忠心，在成功时骄傲，那就不能成为今天我们所认识的约瑟，将来的结局便完全不同了。神的恩召和拣选是因人殷勤和努力而坚定不移（彼后一10-11），亚当犯罪而失乐园，罗得失败仅命得幸免，扫罗违命失去王位，以利昏昧受到重罚，可见人是有失去原来地位和前途盼望的可能。约瑟的得胜是他进荣耀、得赏赐的依据和途径，虽然众弟兄都是得救的人，但不都是得胜的人，只有得胜的人才有冠冕、得权柄、坐宝座（启二10、26，三21）。为此保罗丢弃万事看作粪土，忘记背后，努力面前，向标竿直跑，直到路终，才能得公义的冠冕（腓三7-8、13-14；提后四7-8）。约瑟的锦衣是由彩衣、奴衣和囚衣变化换来的。

创世记对于神的创造、人的堕落、神的恢复，以及对信徒的蒙召、造就和生命的变化、成熟，都讲得非常清楚。亚伯拉罕的信心、以撒的顺服、雅各的追求和约瑟的成就，都是我们学习的榜样，神在每个人身上都有工作，为要塑造成基督的形像。

（六）雅各的晚年（创四十六1～五十26）

在记载约瑟的事迹中，再记述雅各晚年的事，说明雅各的历史在以色列人的历史中占极重要的位置。因为他们就是称为以色列人，他的十二个儿子成为以色列十二个支派，没有一个被丢弃的，都承继神对雅各所立的约和所应许的福分，都成为神的民。而且雅各末段的史迹对神的子民来说，有很重要的属灵意义是值得纪念和学习的。他的晚年超过他的父亲，甚至达到亚伯拉罕晚年所没有经历的属灵高峰，这不能不归于神的管教和雕刻的手，经过对付、剥夺、打击、破碎，除掉了肉体和天然的生命，而以圣灵的管治和充满并神的生命和性情来代替。

1．下到埃及（创四十六l-34）

下埃及离开神所应许的迦南地是雅各所不愿意的，他心中有所疑惧所以来到别是巴就献祭给神，像他祖他父所作的（创廿一33，廿六23-25），在那里求告神的名，寻求神的旨意，并敬拜所事奉的神（诗四十八14，五十七2，一三一1；箴三5-6；耶十23）。寻求他的必寻见，神就在夜间异象中对雅各说话，叫他不要害怕，并应许与他一同下去并带他上来，使他在那里成为大族，神带领他进人深谷也必带领他出来。这时离亚伯拉罕蒙召有二一五年了，同雅各下埃及的子孙共六十六人，加上雅各、约瑟及约瑟二子共七十人（出一5），司提反所说的七十五人，可能包括雅各的儿媳，或玛拿西和以法莲的孙子（民廿六28-29、35）。

雅各与约瑟父子相见，哭了许久，是言语不能表达的，在人生的悲欢离合和父子的情感之外，还有对神的认罪与感恩，犹如见神面的感觉一样。约瑟为他弟兄们全家要求住在歌珊地，也是很有智慧和信心的，因为离迦南地近，也免得与埃及混杂。

2．引见法老（创四十七l-12）

约瑟引雅各见法老，并问他的年岁，他此时正是一三0岁，但不及他祖他父在世的年日。他承认他们都是寄居的，在世上为客旅，他们所仰望的乃是天家（来十一9、13、16）。他真实地认识到自己在地的日子是又少又苦，他经历不少苦难，他的一三0年比今人长一些，但比起古人则短一些，若和永生相比，世上哪一个人不是又少又苦呢？简直如同无有了（诗九十3-12）。所以追求今生属世界、属肉体的人，实在是受了撒旦的迷惑，愚昧到极点。

雅各晋见和离开法老时都为他祝福，这是何等的尊贵。高尚（来七7）。求人祝福的人，却成了祝福别人的人，因为他认识神。

3．以粮易地（创四十七13-26）

从埃及的饥荒可以看到人是靠神生存，天不降雨，地就没有出产，饥荒一长，人就要饿死。第一年用银子、牲畜换粮，第二年就只能用田地来换，将耕种的五分之一归法老，四分自己用。

4．雅各遗命（创四十七27-31）

雅各在埃及住十七年，平生共一四七岁。自知死期临近，就叫约瑟起誓说不要将他葬在埃及地，要将他葬在迦南地，即他祖父葬的地方，因那里是神应许之地，也是预表天家。他得了保证而安息，便在床头上（或作扶着杖头）敬拜神。这话没有记在别的老人临终之时，神在雅各身上的工没有白费，他用一生之久得着一个完全敬畏神、依靠神，直到最后要永远敬拜神的人。

5．祝福二孙（创四十八1-22）

雅各病了，约瑟携二子来见，雅各勉强坐起对约瑟述说神的显现和应许，并收约瑟二子归于自己名下，如亲子一样，以记念他生母拉结的死。以后为约瑟的两个儿子玛拿西和以法莲祝福，但将右手放在以法莲的头上，他原来是次子，约瑟按常理不悦，要将雅各右手挪到玛拿西的头上，但雅各不从，因他预知将来次子要超过长子，这时雅各凭信心所给的祝福（来十一21），毫无自己的私意。这些话后来都得到应验，以法莲支派成为最强的支派，约书亚从他而出，后来成为北国之首，而玛拿西支派后来分裂在约旦河两岸。神的意念与人不同，常拣选第二的、年幼的，如亚伯、以撒、雅各和约瑟一样。

从雅各的祝福中看到他是何等的尊敬神、认识神、荣耀神，他将一生的一切都归于神的牧养、引导和救赎。他坚决相信神要与他们同在，领他们回到他们列祖之地。现在以色列人在外邦飘流很久之后，已经归回了。

6．预言众子（创四十九1-33）

雅各末了，灵性很高，用预言把他众子将来必遇的事告诉他们。这不但是论到他们各人，也是论到他们十二个支派，其中多受他们的影响。他按次序说预言，首先说长子流便，因犯罪而失去长子的名分，从的后裔没有出任何君王、全师或先知，只出了背叛摩西的大坍、亚比兰（民十六l、25、30）。西缅和利未因残忍杀人、而受诅咒、被分散，以后西缅支派被犹大支派所并吞，利未支派没有分得土地。犹大支派得胜有尊荣，将来有君王出生在这支派中，不但有大卫，更有弥赛亚耶稣基督（结廿一27）。

西布伦住在海口，在分地时应验了（书十九11）。但作道上的蛇，后来首先拜偶像（士十八19、27、31）。对约瑟的祝福非常丰富，因为他敬畏神、与弟兄迥异，而特别蒙神的帮助和赐福（创四十九22-26），对便雅悯的预言更显非人意。

雅各再次嘱咐他的众子，要将他葬在亚伯拉罕和以撒及他们的配偶所葬的地方。在他的祝福中，他表明其心志是不与西缅和利未同谋、联络；对他们的堕落，他向来等候神的救恩。对约瑟则将一切成就归于神的大能拯救（创四十九6、18、24-25）；他没有一处显明他自己，但在凡事上都看见神、高举神，而俯伏敬拜他的神。

归他列祖那里乃表明死并非结束生命，而是将灵交给万灵之父，并要与列祖相会（路十六23）。

7．雅各归葬（创五十l-26）

在世上亲爱的人终须一别，约瑟深爱他的父亲，伏在他的面上哀苦、亲嘴，用香料薰尸，过了哀哭的日子，就带着大批人往迦南去将他安葬，但他父亲的灵却不在这里（传七7：来十一23）。

约瑟的哥哥们在父亲死后非常害怕，奉父之名请他饶恕，并谦卑俯伏愿作他的仆人。约瑟却哭了，他安慰他们说：「我岂能代替神呢？从前你们的意思是要害我，但神的意思原是好的，要保全许多人的性命，成就了今日的光景。」（创五十19-21）这几句真是显明神在约瑟的心中运行，叫他为神作美好的见证，无论遭遇什么事都有神的美意。

约瑟也与他父亲有同样的信心，为他的骨骸留下遗命，他不愿葬在他作宰相有属世荣耀的地方，而等候与亚伯拉罕、以撒、雅各一同复活，承受所应许的美地。今天我们一生的追求、盼望和基业在哪里呢（创五十25；太六33；彼前一3-4）？


作者序

神给人最大的恩赐除他的独生子之外，就是圣经。有关神与人的关系，以及神的全部救恩、旨意和真理都由圣经启示出来了。

我学习圣经五六十年，所知非常有限，不配对全部圣经讲解。但由于自1993年以来开过多次查经班，讲「圣经要义」，一直到1996年，并写完讲义。虽深感讲义中尚有许多缺欠，却因多人索要，就编整成书出版。

在诸般不完全之中，能使读者看到神话语的奇妙、宝贵、全备、真实，有至上永恒的价值、对我们有极重无比的关系，为此我献上衷心的感谢和赞美，愿荣耀归给主的名。

田雅各1998

著者曾出版的其他书籍：

安慰之言 1984 得胜者的呼召 1995

每日天粮 1984 真理与生命 1996

基督的信徒 1984 神的应许 1997

神的教会 1985 灵历箴言 1997

圣灵的工作 1985 短篇真理信息 1998

工人与工作 1985 怎样读圣经 1998

信徒的盼望 1985


编者序
《圣经各卷要义》是田雅各牧师在其教导与写作的服事生涯中，重要的里程碑。田牧师一生委身于讲道与圣经的教导，许多国内外的信徒对他都很熟悉。他的著作深入浅出，清晰易诵，

令人印象深刻。

我们第一次出版田牧师的书是在1991年，有《怎样查考圣经》和《基督的信徒》二书；1984年又出版了他的《安慰之言》，很受海内外信徒欢迎。

1996年，我们决定出版田牧师另一本钜作《圣经各卷要义》，它是田牧师于1994-1996年在加州湾区「爱修园」所写成的教学讲义。内容包含圣经备卷书的要义，和他一生对圣经的领悟，其重要性自然不必我们多言，本书另一重要性是，它可以提供给传道人和信徒领袖，当作在教导圣经时最实用的教材。因此我们将之编辑出版为《教会工人培训手册》第二册。以便海内外的信徒，特别是中国的信徒可以简明快速地了解圣经的全貌。

适值本书面世的机会，我乐于简述田牧师的生平及其事工。田牧师现年八十二岁，1916年出生于辽宁省营口县的医生世家，是第三代的基督徒，父亲和叔父都毕业于北京协和医学院。田牧师在蒙召从事基督教事工之前，也曾在沈阳就读基督教医学院（小和院）。1934年他清楚上帝的呼召，要他成为全职事奉的传道人，刚开始他拒绝这个呼召，只想以医师的身份来服事主，以便可以享受世上较好的生活。连他的教授、长老、和父亲都劝阻他献身，试着说服他继续完成医学的学习，但是上帝不放过他，他的心里没有平安。他父亲想要阻止他，心里也是没有平安。最后，只好允许他顺服神的呼召全职事奉的装备。

1934年，田雅各进人华北神学院就读， 1937年刚好就在日本侵略华北之前毕业。中日战争那年，田牧师于内地会服事，同时在西安、武汉和贵阳一带牧养教会（1937－1939年）。1939年他回到上海，开始在上海江湾中华神学院教圣经，直到1941年底，太平洋战争爆发为止。1942年到1946年他于杭州基要浸信教会牧会。

1946年中华神学院为了师资发展，送田牧师到美国费城信心神学院，在那里接受造就两年（1946-1948年）。却因战乱不得不提早回国照顾家人并继续在中华神学院教书，直到1949年神学院被迫关闭为止。随后，田牧师续任教于贾玉铭所主持的灵修学院，直到1957年灵修学院也被迫关闭才离开。这段期间田牧师也和杨绍唐牧师一起牧养上海的乌北教会，那是一个可容纳五百人聚会，相当兴旺的教会。

当政府透过三自爱国运动委员会开始接管教会之时，大多数的教会被迫关闭，在上海原有将近二百间的教会，只剩下二十间。田牧师被下放到工厂劳动，直到1996年文化大革命爆发。在文革早期（1966-1969年），田牧师再次被斗争，红卫兵拖着他游街并强迫他学习毛语录。

在文革后期（1969-1976年广和改革开放的初期（1977-1985年）他留在上海致力于文字事工，圣经各卷主题如本书内容之初稿，即在那段期间完成的，还有《工人与工作》，《每日天粮》和其它作品。

1985年11月田牧师接受他早年学生的邀请，前往美国，不久，路易斯安那州贝顿城的华人查经班邀请田牧师去帮助他们，这个查经班后来发展成为教会，他牧养他们前后七年（1986-1993年）之久。

当他七十七岁退休之后。陈仲辉牧师邀请他至旧金山的爱修园教导圣经。1994年有一次我在爱修国讲道时，见到他，并得知他正在写作本书，我答应替他出版此书，并由我们的同工承担繁重的编辑出版事工，我们发行这本书是基于尊重一位终身事奉上帝的老仆人，他忠心地讲解上帝的话语，上帝赐福给田牧师，赐给他晚年有健康的身体，并且透过他的教学与写作来服事海内外的中国教会。我们深信本书将成为中国教会和散居世界各处的信徒们的祝福。

但愿上帝兴起更多像田牧师这样忠心的圣经教师，承担来日中国教会更大更多的教导事工的需求。

发行人1998/8/18


直到地极

田雅各 著
编者序
作者序
旧约
创世记
出埃及记
利未记
民数记
申命记
约书亚记
士师记
路得记
撒母耳记上
撒母耳记下
列王纪上
列王纪下
历代志上
历代志下
以斯拉记
尼希米记
下一页>>


直到地极

以斯帖记
约伯记
诗篇
箴言
传道书
雅歌书
以赛亚书
耶利米书
耶利米哀歌
以西结书
但以理书
何西阿书
约珥书
阿摩司书
俄巴底亚书
约拿书
弥迦书
那鸿书
哈巴谷书
西番雅书


直到地极

哈该书
撒迦利亚书
玛拉基书
新约
马太福音
马可福音
路加福音
约翰福音
使徒行传
罗马书
哥林多前书
哥林多后书
加拉太书
以弗所书
腓立比书
歌罗西书
帖撒罗尼迦前书
帖撒罗尼迦后书
提摩太前书
提摩太后书


直到地极

提多书
腓利门书
希伯来书
雅各书
彼得前书
彼得后书
约翰壹书
约翰贰书
约翰叁书
犹大书
启示录
怎样查考圣经
第一章 圣经的本身
第二章 圣经的读法
第三章 圣经的解释
第四章 圣经的查用
第五章 圣经的传讲
<<上一页